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  SmartCAD Introduction 

Introduction 
Company History 
SmartCOP, Inc. (d/b/a CTS America) was founded by an experienced software engineer. 
Development of the core products began in 1994 when the engineer became a sworn law 
enforcement officer and recognized the lack of functionality in the existing public safety 
technology. This engineer determined that the only way to properly achieve functionality was 
through the development of a comprehensive, integrated software suite that provided real-time, 
critical information to first responders. The engineer also realized that the software functionality 
needed the input of those persons involved in the day-to-day process; that is, deputies, troopers, 
investigators, dispatchers, paramedics, firemen, administrators, and court clerks. Rather than 
dictate what an agency should utilize, CTS America listened to and created what its users 
demanded. The end result: a system that supports the mission of public safety agencies rather than 
hindering it. 

Since then, the CTS America team of engineers have enhanced and expanded the core products 
into one of the most comprehensive, integrated product suites available. In fact, the company 
actively and successfully competes in all size markets, with products that scale from an agency of 
ten officers to thousands of officers. 

Company Mission 
CTS America has a single and simple goal:  To support the mission of the agencies we serve. 

To accomplish this goal, we do everything possible to make sure our customers do not perceive us 
as a vendor, but rather consider us a partner.  We ask our customers to dictate the growth and 
direction of our technology, instead of having engineers dictate the procedures of our customer 
agencies.   

Most importantly, we never lose sight of the core values that have guided our company since our 
formation: 

• We value and implement customer feedback. 

• We value and implement the highest of ethical business practices. 

• We treat our employees, business partners, and customers with respect at all times. 

• We value and implement diversity at all levels. 

• We understand that we have a duty and obligation to always place community and agency 
safety above profit. 
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  SmartCAD Introduction 

User Assistance Tools  
Help  
A complete Help system is included with CTS America software that includes step-by-step 
procedures, tips, and shortcuts.  The Table of Contents, Index, and Free-Text Search are 
displayed with each topic. 

Training  
Training is conducted on-site by the very people who use and depend on this technology 
(e.g., officers train officers, dispatchers train dispatchers, etc.). 

Support  
CTS America’s help desk provides support 24 hours a day, 7 days a week. Call toll-free 1-
800-374-0101 for assistance. 

 

Manual Conventions 
Before beginning use of CTS America software, it is important to understand the terms and 
typographical conventions used in this manual.  The following table outlines the general these 
conventions: 

Format Usage 
Courier New Font Text entered at a given step 

Example:  Type LL100 in the Command Line 
Bold Indicates the tab, button, menu, or menu item on 

which to click 
Example:  Click on the Assignments tab. 

[Bold] Indicates a key or key combination to be pressed 
Example:  Click Add or press [Alt+A]. 

 

Keyboard Shortcuts and Menu Options 
If the CTS America module provides keyboard shortcuts, a Keyboard Shortcuts and Menu Options 
chart explains the shortcuts and menus for the main activities you will perform using the software. 
The chart provides a quick reference to learn alternative ways to accomplish a task. If you prefer 
using the keyboard to using the mouse or vice versa, refer to this chart. 

Error Reporting 
Each SmartADMIN module uses EurekaLog, an error reporting software tool that is transparent 
to users unless a software-related error occurs.  The application may run for years without ever 
getting a EurekaLog error.  However, if an error that should be reported to CTS America personnel 
does occur, a distinctive error message.  EurekaLog errors have two specific identifying 
characteristics. 
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  SmartCAD Introduction 

• The error message will contain three buttons:  Terminate, OK, and Details. 

• The message will contain two checkboxes:  Send this error via Internet and Attach a 
Screenshot. 

Although providing additional information regarding a EurekaLog error is optional, doing so is 
helpful to CTS America staff in troubleshooting.  If you get a EurekaLog error, use the following 
steps to provide more information on how the error occurred. 

1. Ensure Send this error via Internet is checked and click OK. 

2. Enter a brief description of the activity being performed in SmartADMIN when the error 
occurred. 

3. Click OK.  

The details entered and a screenshot of the SmartADMIN module window when the error occurred 
are sent to CTS personnel. 

 

 When contacting support after such an error, please have the date and time of the error 
available so the error details can be pulled quickly and easily. 
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  Employee Master 

Overview 
About Employee Master 
The Employee Master module is used to track and record personnel information.  It plays an 
integral role in the CTS America software suite.  All CTS modules use information from Employee 
Master to assign officers to offense reports, calls, and other law enforcement-related activities, and 
to identify personnel and equipment.  Employee Master can also be used to page individuals or 
specific groups of employees. 

Employee ID cards, record reports, and phone directories can be printed, as needed. 

Software Version Number 
The contents of this chapter support Employee Master version 9.4. 

User Assistance Tools 

Help 

The details here-in are general and not agency-specific. Depending on agency 
configuration, all information provided may not apply from one agency to another. 

Training 

Training is conducted on-site by the very people who use and depend on this technology 
(e.g., officers train officers, dispatchers train dispatchers, etc.).  

Support 

The CTS America Customer Support Team is available 24 hours a day, 7 days a week.  
Call toll-free 1-800-374-0101, option 1 for assistance.  The Customer Support Team can 
also be contacted by e-mail for non-critical issues at support@cts-america.com. 

About CTS America 

Company History 

Formerly known as SmartCOP Inc., CTS America was founded by an experienced software 
engineer.  Development of the core products began in 1994 when the engineer became a 
sworn law enforcement officer and recognized the lack of functionality in the existing 
public safety technology.  This engineer determined that the only way to properly achieve 
functionality was through the development of a comprehensive, integrated software suite 
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  Employee Master 

that provided real-time, critical information to first responders.  The engineer also realized 
that the software functionality needed the input of those persons involved in the day-to-day 
process:  deputies, troopers, investigators, dispatchers, administrators, and court clerks.  
Rather than dictate what an agency should utilize, CTS America listened to and created 
what its users demanded.  The end result:  a system that supports the mission of public 
safety agencies rather than hindering it. 

Since then, the CTS America team of engineers have enhanced and expanded the core 
products into one of the most comprehensive, integrated product suites available.  In fact, 
the company actively and successfully competes in all size markets, with products that 
scale from an agency of ten officers to thousands of officers. 

Company Mission 

Our mission is to provide real-time information with increased functionality to enable users 
to interact with the public they serve with increased safety, effectiveness and efficiency.  
CTS America has accomplished this by rapidly adapting and modifying complex integrated 
data systems to provide its customers with the most advanced, comprehensive software 
solutions proven to reduce crime, increase safety, and boost efficiency. 

Contact CTS America 

Phone toll-free: 1-800-374-0101 

Fax: 850-429-0522 

E-mail address:  support@cts-america.com 

Website:  http://www.cts-america.com 

Physical Address:  180 North Palafox Street, Pensacola, FL  32502 
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Using Employee Master 
Logging In and Out 

Logging In 

1. Double-click the Employee Master icon on the desktop. 

2. Enter a user name and password. 

3. If desired, place a check beside Change Password after login to change the 
password. 

• If a password change is requested, the use will be required to enter and 
confirm the new password. 

4. Press [Enter] or click Login. 

Logging Out 

Upon clicking the “X” at the top right, clicking on File>Exit, or pressing [Alt+X], the user 
is automatically logged out of Employee Master. 
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Keyboard Shortcuts and Menu Options 
Main Application 

To Do This Press This Key Or Use the Mouse Here 

Print an employee’s ID 
badge N/A File>Print>ID Card 

Print an employee phone 
directory N/A File>Print>Employee Phone 

Directory 

Print an employee record [Ctrl+P] File>Print>Employee Record 

Add a new employee record 
(viewing user listing) [Insert] Add New Employee button, or 

Edit>Add New Employee 
Add a new role 
(viewing role listing) [Insert] Add New Role button, or 

Edit>Add New Role 
Delete a role 
(viewing role listing [Delete] Delete Role button, or 

Edit>Delete Role 

Archive the selected 
employee record [Ctrl+A] 

Edit>Archive Current 
Employee, or  
Right-click the employee record 
and select Archive Current 
Employee 

Restore the selected archived 
employee record [Ctrl+U] 

Edit>Unarchive Current 
Record, or 
Right-click the archived record 
and select Unarchive Current 
Record 

Assign a call number to an 
employee [Ctrl+C] 

Edit>Assign Active Call 
Number, or 
Right-click the employee record 
and select Assign Active Call 
Number 

Assign a future call number 
to an employee [Ctrl+F] 

Edit>Assign Future Call 
Number, or 
Right-click the employee record 
and select Assign Future Call 
Number 

Remove a call number N/A 
Edit>Remove Call Number, or 
Right-click the employee record 
and select Remove Call Number 
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To Do This Press This Key Or Use the Mouse Here 

Update all call numbers with 
configured future call 
numbers 

N/A 

Edit>Move Future Call 
Numbers to Active Call 
Numbers, or 
Right-click an employee record 
and select Move Future Call 
Numbers to Active Call 
Numbers 

Reverse the last update of all 
call numbers with 
configured future call 
numbers 

N/A 

Edit>Undo Last Move of 
Future Call Numbers to Active 
Call Numbers, or 
Right-click an employee record 
and select Move Future Call 
Numbers to Active Call 
Numbers 

Open an Employee Record [Enter] 

View Employee Record button, 
or Double-click the desired 
record, or 
Edit>View Employee Record 

Sort the Employee List N/A 

View>Sort>[Sort Column], or 
Click the Sort Button and 
choose a column by which to 
sort, or 
Click the column by which to 
sort 

Access Help [F1] Click Help>Help 

Page a Person [Alt+P] Page Person button, or 
Paging>Page Person 

Page a Group [Alt+G] Page Group button, or 
Paging>Page Group 

View/Hide Archived 
Records N/A Options>Hide Archived 

Records 
View/Hide Non-Users N/A Options>Hide Non-Users 

Display Users N/A Display Users button, or 
Options>Display>Users 

Display Roles N/A Display Roles button, or 
Options>Display>Roles 

Exit Employee Master [Alt+X] 
Exit button, or 
File>Exit, or 
Red “x” at the top right 
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Within Employee Records 

To Do This Press This Key Or Use the Mouse Here 
View/Edit General 
Information N/A General Information tab 

View/Edit Personal 
Information N/A Personal Information tab 

View/Edit Emergency 
Contact Information N/A Emergency Contact tab 

View/Edit Agency ID 
Information N/A Agency IDs tab 

View/Edit Employee 
Attributes N/A Attributes tab 

View/Edit Vehicle 
Assignment N/A Vehicle Assignment tab 

View/Edit Employee Picture N/A Employee Picture tab 

View/Edit Employee 
Signature N/A Employee Signature tab 

View/Edit User Access levels N/A User Access tab 

View/Edit CIC Information N/A CIC tab 

View Record Modification 
History N/A History tab 

Edit User Information (most 
tabs, except User Access) N/A Edit Information button, or 

Edit>Edit User Information 
Edit User Settings (User 
Access tab only) N/A Edit User Settings button, or 

Edit>Edit User Settings 

Edit User Access Levels 
(User Access tab only) N/A 

Edit User Access Levels button, 
or Edit>Edit User Access 
Levels 

Close Employee Record [Esc] 
Exit button, or 
File>Exit, or 
Red “x” at the top right 
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Searching Employee Files 
Employee Master offers allows users to search employee records by Name, ID Numbers, Assigned 
Positions, Address/Phone, Vehicle, Attributes, Employment, or a combination thereof. 

Name 

 

The Name tab is automatically selected when Employee Master opens.  Use it to search for 
an employee by name or login. 

1. Enter the Last Name, First Name, Middle Name, or Login Name, as available.  
Enter as much information as possible to narrow search results. 

2. Place a check beside Soundex to include similar sounding items to be included in 
the search. 

3. Click Search.  All records matching the criteria are listed. 

4. Double-click the desired employee record or select it and press [Enter] to open the 
record. 

ID Numbers 

 

Use this option to search all employee records by various ID numbers. 

Use only one of the ID numbers for any given search. 

1. Select the ID Numbers tab. 

2. Enter the search criteria. 

3. Click Search.  All records matching the criteria are listed. 

4. Double-click the desired employee record or select it and press [Enter] to open the 
record. 
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 The Personnel Number field automatically populates with the first several 
characters of the number as configured for the agency in the current year (i.e. 
SRSO14PER).  This can be changed, as needed for the purposes of the search. 

 Place a check beside Disable Formatting to manually enter information in the 
Personnel Number field.  When checked, all characters must be entered, no portions 
of the number will automatically populate. 

Assigned Positions 

 

This tab is used to search employees based upon their assigned positions within the agency. 

1. Click on the Assigned Positions tab. 

2. Choose the Agency, Rank, Division, Assigned Station, Unit, Unit Position, or 
Unit Type, as available, from the drop-down menus provided. 

3. Click Search.  All records matching the criteria are listed. 

4. Double-click the desired employee record or select it and press [Enter] to open the 
record. 

Address/Phone 

 

Use this tab to search for an employee by address or phone number. 

1. Click on the Address/Phone tab. 

2. Enter the Street, City, State, Zip Code, and Phone Number, as available.  Enter 
as much information as available to narrow search results. 

3. Click Search.  All records matching the criteria are listed. 
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4. Double-click the desired employee record or select it and press [Enter] to open the 
record. 

Vehicle 

 

Use this tab to search employee records based upon the vehicle assigned in Fleet 
Management. 

1. Click on the Vehicle tab. 

2. Enter the Car Number, Tag Number, Confidential Tag Number, Vehicle 
Identification Number (VIN), Make, Model, or Color, as available. 

3. Click Search.  All records matching the criteria are listed. 

4. Double-click the desired employee record or select it and press [Enter] to open the 
record. 

 

 If searching by Car Number, Tag Number, Confidential Tag Number, or VIN, use 
only one of the criteria for the search. 

 The Make, Model, and Color criteria can be used together. 

Attributes 

 

Use this tab to search employee records based upon attributes assigned in Employee 
Master. 

1. Click on the Attributes tab. 

2. Use the six Attribute drop-down menus to enter the search criteria.  Enter as much 
information as is available to narrow search results. 
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3. Click Search.  All records matching the criteria are listed. 

4. Double-click the desired employee record or select it and press [Enter] to open the 
record. 

Employment 

 

Use this tab to search employee records based upon employment history with the agency. 

1. Click on the Employment tab. 

2. Use one of the available search criteria. 

a. Hire Date:  Enter a beginning and end date for the date spread during which 
the target employee(s) was hired. 

b. Appointment Date:  Enter a beginning and end date for the date spread 
during which the target employee(s) was appointed to the current position. 

c. Termination Date:  Enter a beginning and end date for the date spread 
during which the target employee(s) was terminated. 

d. Termination Reason:  Choose the reason for termination from the drop-
down menu. 

3. Click Search.  All records matching the criteria are listed. 

4. Double-click the desired employee record or select it and press [Enter] to open the 
record. 

Performing an Advanced Search 

1. Place a check beside Adv Search to use multiple search tabs for more specific 
results. 

2. Enter search criteria in all necessary tabs (Name, ID Numbers, Assigned Positions, 
Address/Phone, Vehicle, Attributes, Employment). 

3. Click on the Advanced tab to verify search criteria. 

4. Press [Enter] or click Search.  All matching records are listed. 

5. Double-click the desired record or select it and press [Enter] to open the record. 
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Saving Search Criteria 

Search criteria that will be used frequently can be saved to the user’s employee profile so 
that it can be used at a later time without re-entering the search criteria.  A saved search is 
kept until deleted by the user by whom it was created. 

1. Perform a standard or advanced search, verifying that results can be obtained. 

2. Click Save Search.  A new line appears in the Saved Searches pane. 

 

3. Replace the default name with a brief title describing the search criteria or goal 
thereof. 

 

 Hover the mouse over a saved search folder to reveal the search criteria. 

 Double-click a saved search to run it. 

 Right-click a saved search folder and select Rename to change the name of the 
saved search. 

 To delete a saved search, right-click on it and select Delete. 

Sorting Search Results 

The order in which records are listed in the grid can be modified to aid in finding the desired 
record.  The list can be sorted by Agency Tag, Assigned To, Assignment Date, Car Number, 
Category, Color, Confidential Tag, Make, Model, Owner Applied Number (OAN), 
Odometer, Odometer Type, Style, Vehicle Number, Vehicle Identification Number (VIN), 
or Year.  Three methods are available for sorting. 

• Right-click on the grid and select a column by which to sort from the context menu. 

• Click on the Options menu and select Sort, then select a column by which to sort 
from the menu. 

• Left-click on the column by which the list should be sorted. 
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Managing Employee Records 

 

Creating Employee Records 

1. Click Add New Employee. The Add/Edit Employee Record window opens. 
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2. Choose the Agency from the drop-down menu.  Once all information has been 
entered, the Personnel Number is generated based upon the agency chosen (i.e. 
SRSO14PER000001). 

3. Enter the Last Name, First Name, and Middle Name for the new employee. 

4. If applicable, enter a Title.  This would be such suffixes as Jr., Sr., II, III, etc. 

5. Enter the employee’s Social Security Number (SSN).  Ensure the accuracy of this 
information.  If the employee will be functioning in a capacity where CIC queries 
will be performed, the SSN is used to verify their access to CIC information. 

6. Enter the Employee ID.  This is used for internal use. 

7. Enter an Office Phone and Extension, Cell Phone, Pager and Pager Type, Voice 
Mail number and Extension, and Fax Number, as applicable and available. 

8. Enter the employee’s Email address in the field provided. 

9. If the employee record is not being created for a person, but rather for a vehicle or 
other unit, place a check beside Apparatus.  This is usually utilized for setting up 
medical and fire units in SmartCAD. 

10. Choose a Unit Type by clicking on the ellipsis (…) beside the field.  If none of the 
unit types available apply, enter the unit type in the Other field. 

11. When all information has been entered, click OK. 

12. A message displays asking if the new user should have a login name and password. 

 

To give this user access to CTS applications, click Yes.  To add the user to 
Employee Master without providing software access rights, click No.  If the user 
will not have application access, skip to step 15. 

13. Depending upon agency configuration, after clicking Yes on the confirmation 
message, one of two potential screens can appear. 

a. A prompt is given for the designation of a username. 
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1) Enter the Network Login Name and press [Enter] or click OK. 

 

2) Enter a password and click OK, OR click Cancel to set the password 
to be the same as the user name. 

• If Cancel is clicked, a message displays advising how the 
password was set. 

 

b. If Windows Authentication for CTS applications is enabled, a prompt will 
appear to choose an active directory account to link to the CTS profile. 

 

1) Select a network account. 

2) Click OK. 

The Employee Details window opens.  All information entered into the Add/Edit Employee 
Record window is automatically populated in the Employee Details window. 

Refer to General Information to complete this part of the employee record. 
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When finished editing the employee record, click Exit or close the window. 

 

 On the main Employee Master window, the user can also right-click on the records 
list and select Add New Employee to begin adding an employee record. 

 If the user name entered is refused by the system, enter a different user name until 
a valid selection is made. 

 If an existing employee that is not a user requires a user login at a later time, open 
the employee’s record. 

o When viewing the General Information tab, click Edit Information. 

o Click Add Login Name. 

The application will prompt to set the user name and password as with during 
profile creation. 

 An employee record without a configured user name will not contain a User Access 
tab. 
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General Information 

 

The General Information tab is selected by default when an employee record is 
accessed.  When creating a new record, information entered in the Add/Edit 
Employee Record window is automatically populated in the appropriate fields. 

1. Click Edit Information. 

2. Click the ellipsis (…) beside the Rank field to choose the employee’s rank. 

 

Scroll through the available ranks to find the needed rank or begin typing 
the rank in Search Characters to skip to that rank in the list.  Once found, 
double-click the rank or highlight itand press [Enter] to return to the 
employee record. 
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3. Click the ellipsis (…) beside the Division field to choose the employee’s 
assigned division. 

 

Scroll through the available divisions to find the needed division or begin 
typing the division name in Search Characters to skip to that division in 
the list.  Once found, double-click the division name or highlight it and press 
[Enter] to return to the employee record. 

4. Enter the employee’s Hire Date, in the format of MM/DD/YYYY, or select 
the date from the drop-down calendar. 

5. If the employee was appointed to a new position, enter the Appointment 
Date, in the format of MM/DD/YYYY, or select the date from the drop-
down calendar.  This date should be changed whenever the person’s 
appointed rank or position is updated. 

6. Click the ellipsis (…) beside the Unit Position field to choose the 
employee’s assigned position. 

 

Scroll through the available positions to find the needed position or begin 
typing the position name in Search Characters to skip to that position in 
the list.  Once found, double-click the position name or highlight it and press 
[Enter] to return to the employee record. 
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7. Click the ellipsis (…) beside the Position Classification field to choose the 
employee’s assigned classification. 

 

Scroll through the available classifications to find the needed class or begin 
typing the class name in Search Characters to skip to that class in the list.  
Once found, double-click the class name or highlight it and press [Enter] 
to return to the employee record. 

8. Click the ellipsis (…) beside the Default Unit Role field to choose the 
employee’s default unit role when assigned to an incident in SmartCAD. 

 

Scroll through the available classifications to find the needed class or begin 
typing the role name in Search Characters to skip to that role in the list.  
Once found, double-click the role name or highlight it and press [Enter] to 
return to the employee record. 

9. If the Office Phone Number, Mobile Phone Number, Voice Mail Phone, 
and Fax Number fields were filled out on the Add/Edit Employee Record 
window.  These fields are already populated.  If available, enter a 
Secondary Contact Number. 
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10. If applicable, enter pager information. 

a. Enter the Pager ID.  This would be the pager number. 

b. Choose the Pager Type by clicking on the ellipsis (…) to display 
the drop-down menu.  This designates the type of page the pager can 
receive:  Numeric Only (only numbers) or Alpha/Numeric (accepts 
letters and numbers). 

c. Click the ellipsis beside the Paging Gateway field to choose the 
pager’s service provider. 

 

Scroll through the available service providers to find the needed 
provider or begin typing the provider in Search Characters to skip 
to that provider in the list.  Once found, double-click the service 
provider or highlight it and press [Enter] to return to the employee 
record. 

11. Enter an identification number to uniquely identify this employee in 
Employee ID. 

12. Enter the person’s E-Mail Address.  This will also need SMTP (outgoing) 
and POP (incoming) server information. 

13. Click the ellipsis beside the Assigned Station field to choose the employees 
primary assigned station. 
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Scroll through the available stations to find the needed station or begin 
typing the station name in Search Characters to skip to that station in the 
list.  Once found, double-click the station name or highlight it and press 
[Enter] to return to the employee record. 

14. If Apparatus should have been checked on the Add/Edit Employee Record 
window, and was not, place a check beside Apparatus here. 

15. Click the ellipsis (…) beside the Unit Type field to choose the type of unit 
from the drop-down menu:  LAW, FIRE, or EMS. 

16. The Agency is automatically populated based upon the agency chosen on 
the Add/Edit Employee Record window.  Click the ellipsis beside the 
Primary Unit Assignment field to choose the employee’s primary unit. 

 

Scroll through the available assignments to find the needed assignment or 
begin typing the assignment name in Search Characters to skip to that 
assignment in the list.  Once found, double-click the assignment or highlight 
it and press [Enter] to return to the employee record. 

 

 Changing the Agency has far-reaching effects.  The immediate effect 
is the clearing of any information in the Primary Unit Assignment 
and Dispatch fields. 

However, it can also affect whether or not other administrators can 
access the employee record and whether or not the employee can 
fully access applications according to permission levels. 
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17. Click the ellipsis beside the Dispatch field to choose the employee’s 
primary dispatch area. 

 

Scroll through the available dispatch areas to find the needed area or begin 
typing the area name in Search Characters to skip to that area in the list.  
Once found, double-click the dispatch area or highlight it and press [Enter] 
to return to the employee record. 

18. If applicable, enter the employee's Radio Assigned and Badge Number. 

19. Select the appropriate GEO View Template from the drop-down menu.  In 
multi-agency configurations this is the GEO view corresponding with the 
employee’s assigned agency.  For officer’s using SmartMCT, this affects 
what appears on the CAD view. 

20. Icons can be associated with unit types from within Employee Master from 
the Icon pane. 

a. Click on Change Icon. 

b. Browse for the icon file (ICO file type) on the local computer, a USB 
drive, or a network location. 

c. Double-click the file or highlight it and click Open. 

 

 An icon can be cleared using the Clear Icon button. 

 Icons are assigned to unit types, not individual personnel. 

21. Paging in Employee Master is usually performed based upon unit 
assignments.  While the Primary Unit Assignment and Unit Position fields 
designate the employee’s main duties, to five secondary unit assignments 
and positions can also be assigned. 
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a. Click the ellipsis (…) to the right of the first empty field under Other 
Units & Paging Groups. 

 

Scroll through the available assignments to find the needed 
assignment or begin typing the assignment name in Search 
Characters to skip to that assignment in the list.  Once found, 
double-click the assignment or highlight it and press [Enter] to 
return to the employee record. 

b. To the right of the paging group, under Unit Position, click the 
ellipsis to the right of the field to choose the employee’s position in 
the group. 

 

Scroll through the available positions to find the needed position or 
begin typing the position name in Search Characters to skip to that 
position in the list.  Once found, double-click the position name or 
highlight it and press [Enter] to return to the employee record. 

 

 The employee ID field is limited to a maximum of 6 characters. 

22 



  Employee Master 

 Phone numbers are automatically formatted with parentheses and hyphens. 

 If the area code is not included in the phone number entry, the agency’s 
default zip code is automatically inserted. 

 To delete an employee’s primary unit assignment, rank, position 
classification, unit position, pager type, or paging gateway, select the 
appropriate field and press [Delete]. 

 When an employee is terminated, enter a Termination Date and Reason. 

 If the upload of an invalid icon image is attempted to an employee’s record, 
a message will indicate that the selected image is invalid, and the icon will 
not be stored in the database.  If an invalid image already exists in the 
database, the message “Invalid Icon Image” will appear on the employee’s 
record instead of the icon. 

Personal Information 

 

The Personal Information tab is used to store confidential vital statistics about the 
employee. 

1. Click on the Personal Information tab. 

2. Click Edit Information in the toolbar. 
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3. The Social Security Number field is populated with the SSN entered on 
the Add/Edit Employee Record window.  Double-check the number for 
accuracy. 

4. Select the employee’s Race and Sex from the drop-down menus. 

5. Enter the employees Date of Birth (DOB) in the field provided.  This can 
be done manually, in the format of MM/DD/YYYY, or by clicking the 
down arrow to navigate to the date in the drop-down calendar. 

6. Enter the employee’s Blood Type. 

7. Enter the employee’s Home Address, including the street Address, City, 
State, and Zip Code. 

8. If the Mailing Address is different from the Home Address, enter the 
information including the street Address (or PO Box), City, State, and Zip 
Code. 

9. Enter the employee’s home Phone number.  Enter Y or N beside Unlisted? 
to indicate whether or not the number is listed. 

10. If the employee has previously been known by any other name (such as a 
maiden name or alias), enter the name in Formerly Known As. 

11. If the employee possesses any special skills, enter them in Classification of 
Special Skills. 

12. Enter any additional information in the Comments field. 
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Emergency Contact 

 

This tab, as the name suggests, is used to record contact information for use in the 
event that the employee is in a medical emergency, generally.  Traditionally, this is 
a family member or significant other. 

1. Click on the Emergency Contact tab. 

2. Click Edit Information in the toolbar. 

3. Enter the Emergency Contact Name (as designated by the employee) who 
will be notified in the event of any emergency situation that involves the 
employee. 

4. Enter the contact’s Relation to the employee (spouse, boyfriend, girlfriend, 
etc.). 

5. Enter the contact’s Work Phone and Work Address.  Include the city, 
state, and zip code to provide a complete address. 

6. Enter the contact’s Home Phone and Home Address.  Include the city, 
state, and zip code to provide a complete address. 

7. Enter the name of the designated Notifier in the field provided.  This may 
be assigned by the agency or at the employee’s request. 
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Agency IDs 

 

The Agency IDs tab is used to create additional Agency IDs that have not been 
otherwise defined.  ID types are configured in Master Configuration. 

1. Click on the Agency IDs tab. 

2. Click Edit Information in the toolbar. 

3. Click on Add at the bottom to add a new ID. 

If ID types have been configured, a pop-up window appears to allow the 
user to select an ID type to add. 
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If ID types have not been configured, a message will display informing the 
user there are no configured ID types from which to choose. 

4. Scroll through the available ID types to find the needed ID or begin typing 
the ID type name in Search Characters to skip to that ID type in the list.  
Once found, double-click the ID type name or highlight it and click OK or 
press [Enter] to return to the employee record. 

5. Enter the ID number in the ID field beneath the listing.  The number and 
type will appear on the list with the date the ID was added to the record. 

 

 Once an ID is added only the ID value may be edited. 

 Click Cancel to back out unsaved changes to an ID. 

 Click Delete to remove the ID from the employee record. 

Attributes 

 

The Attributes tab is used to assign characteristics to the employee record.  
Primarily, these aid dispatchers in assigning officers to CAD incidents.  The 
attributes are configured in Master Configuration. 
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1. Click on the Attributes tab. 

2. Click on Edit Information in the top toolbar. 

3. Click Add at the bottom.  The Attribute Lookup window appears. 

 

4. Double-click one of the attributes in the list or highlight it and click Select 
or press [Enter] to return to the employee record. 

 

 If there is a long list of attributes, click F5 to search for the desired attribute 
by the attributes ID or Attribute Description. 

 

 Click Cancel to back out of the attribute addition process without making 
any changes. 

28 



  Employee Master 

Vehicle Assignment 

 

The Vehicle Assignment tab is used to view vehicles currently assigned to the 
employee.  The listing is strictly read-only.  Vehicles are assigned in the Fleet 
Management module. 
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Employee Picture 

 

The Employee Picture tab is used to attach a photograph of the employee to the 
employee record.  When the tab is selected, additional options are added to the top 
toolbar. 

This photograph is included on the employee's ID badge. 

1. Click on the Employee Picture tab. to add a photograph of an employee to 
their record. 

2. Choose an option from the top toolbar to obtain the picture. 

a. Load from Disk:  Load a JPG picture file from the local computer, 
a USB drive, or a network location. 

1) Navigate to the desired picture. 

2) Double-click on the picture or highlight it and click Open to 
return to the employee record. 

b. Paste from Clipboard:  When the picture of the person has been 
copied to the local clipboard from another document or photo 
viewer, it can be pasted into the employee record. 

c. Capture from Video:  Use an attached web camera to capture a live 
picture of the employee. 
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1) Adjust the camera to align the person's facial features with 
the guidelines for ears, eyes, and nose. 

2) When the picture is aligned as needed, press [F] or click on 
Freeze Video Image. 

3) Press [S] or click on Save Video Image to save the image 
and return to the employee record. 

 

 If the picture needs to be re-captured, press [L] or click on 
Live Video Image to restart the live video. 

 The camera resolution and image size are shown in the status 
bar at the bottom of the capture window. 

 Press [C] or click on Cancel to cancel the video capture. 

 Use the Config menu to adjust the Video Configuration, 
Video Format, Video Display, Rotate Right, Rotate Left and 
Display Video Card Information. 

 

 To save an employee’s picture to the local computer, a USB drive, or a 
network location, click on Save to Disk.  Navigate to the desired location 
and click on Save. 

 To copy the picture from the employee record to another document, click 
Copy to Clipboard.  The picture is, then, available for pasting in the desired 
location. 

 Click Remove Picture to delete the picture from the employee record. 
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Employee Signature 

 

The Employee Signature tab is used to store a copy of the employee’s signature for 
use on IDs and reports. 

1. Select the Employee Signature tab. 

2. Choose a method for loading the signature to the employee record. 

a. Load from Disk:  Load a JPG picture file of the signature from the 
local computer, a USB drive, or a network location. 

1) Navigate to the desired picture. 

2) Double-click on the picture or highlight it and click Open to 
return to the employee record. 

b. Paste from Clipboard:  When the employee’s signature has been 
copied to the local clipboard from another document or photo 
viewer, it can be pasted into the employee record. 

 

 To save an employee’s signature to the local computer, a USB drive, or a 
network location, click on Save to Disk.  Navigate to the desired location 
and click on Save. 
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 To copy the signature from the employee record to another document, click 
Copy to Clipboard.  The signature is, then, available for pasting in the 
desired location. 

 Click Remove Picture to delete the signature from the employee record. 

User Access 

 

The User Access tab is used to designate the applications to which the employee is 
to have access.  This tab is not available unless a username and password have been 
assigned.  Refer to Managing User Access for more information. 
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CIC 

 

The CIC tab is used to store individual credentials and certification information for 
running CIC queries. 

1. Enter the employee’s CIC Login. 

2. Enter the employee’s CIC Password. 

3. Enter the CIC Certification Expiration Date in the format of 
MM/DD/YYYY, or by clicking the down arrow to select it from the drop-
down calendar. 

4. Enter the Notification Days before Expiration.  Provided Show CC 
Expiration Message has been checked, the employee will be notified the 
designated number of days prior to the expiration of the CIC certification. 
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History 

 

The History tab tracks informational changes made to the employee record, 
provided tracking has been enabled in Master Configuration.  Generally, events on 
this tab are automatically generated as changes occur.  However, events can be 
changed or created, if the accessing user has permission to do so. 

1. Click on the History tab. 

2. Click Edit Information in the toolbar at the top.  This allows two actions 
to occur. 

a. The user can scroll through the list of changes to view older 
transactions not currently seen. 

b. If permissions allow, the buttons at the bottom may be used to work 
with the transactions. 

1) Add:  Create a new transaction for list of events. 

a) Choose a Transaction Type from the drop-down 
menu. 

b) Enter the New Value. 
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c) If the Field Name where the change occurred is 
known, enter it in the field provided. 

d) If the value entered in New Value was a modification 
of existing information, enter the old information in 
Old Value. 

2) Edit:  Modify the selected transaction. 

3) Delete:  Remove the selected transaction from the employee 
record. 

 

 Generally this tab will only be accessed for troubleshooting. 

 It is not advised that changes should be made to transaction logs. 

Assigning Roles 

Roles are used to easily assign application permissions to a user by associating the 
employee record with a pre-configured set of permissions in a role record.  Roles are 
configured in a separate portion of Employee Master.  Refer to Managing Roles for more 
information. 

1. Click Change Role in the top toolbar. 

 

2. Choose the role to which the user should be assigned from the User Access Roles 
window. 
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3. Click Assign Role.  The permissions are applied in the User Access tab of the 
employee record. 

 

 The roles available to be assigned by the user accessing the employee record are 
only those to which that user has access to assign.  Refer to Setting Role 
Assignment Permissions for more information. 

 If the user accessing the employee record does not have permission to assign any 
roles.  Only “<No Assigned Role>” is shown and the Assign Role button is disabled. 

Changing User Names 

Sometimes, it may become necessary to change an employee’s username.  This is usually 
in the event the person’s name has changed for any reason. 

1. Click Change User Name in the top toolbar. 

 

2. Enter the new user name in the Update User Access Profile dialog. 

 

3. Click OK.  Assuming the desired user name is not in use, it will be changed 
immediately. 

 

 The process outlined above does not change the user’s password or permissions. 

 The user name and permissions may be cleared by clicking Cancel on the Update 
User Access Profile dialog.  A confirmation message verifies the action prior to 
performing it. 
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Click Yes to clear the login and all user access rights.  Click No to return to the 
employee record without making any changes. 

 If there is an associated Mobile Forms profile, that will need to be updated, as well. 

Resetting Passwords 

In the event that a user is unable to log into CTS applications due to an invalid password, 
administrators with permission to do so can reset the user’s password. 

1. Click Change Password in the top toolbar. 

 

2. Enter the new password in the Change Password dialog. 

 

 

 The text of the password will be visible during entry. 

 The password is case sensitive. 

3. Click OK.  A dialog confirms the successful change of the password. 

User Settings 

 

On the User Access tab, the User Settings section is available to set password expiration 
and reset options. 

1. Click on the User Access tab. 

2. Click Edit User Settings in the top toolbar. 

Modify settings, as needed. 

• Password Expires in x Days:  Set the password to expire automatically after a set 
number of days. 
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• Allow user to change Password:  Provide the user with the ability to change their 
own password either voluntarily or at expiration.  If this is not checked, an 
administrator must reset the password whenever such is needed. 

• Prompt password change at next login:  Force the user to reset the password upon 
the next login. 

Assigning Call Numbers 

Call numbers are used throughout various CTS America modules to identify personnel 
involved in law enforcement activities.  For example, the call number is used by dispatch 
to assign units to a CAD incident.  It is also used to further identify the reporting officer on 
offense and arrest reports. 

Initial call number assignment can occur from the main Employee Master window or within 
the employee record. 

1. Select the employee record to which to assign a call number. 

2. Click Assign Active Call Number in the toolbar at the top. 

3. Enter the call number. 

4. Click OK. 

 

 Call numbers must be unique.  No two employees can have the same number. 

 In a multi-agency setup, call numbers must be unique within each agency.  For 
example, Agency A and Agency B may each have call number 100 assigned to 
different officers.  Agency A, however, may only have call number 100 currently 
assigned to one officer. 

Updating Call Numbers 

Periodically, an agency may update call numbers to maintain a sequential numbering 
system.  The Future Call Number field may be used to designate new call numbers prior 
to their actual assignment.  The method for assigning the call numbers is dependent upon 
agency policy. 

Once all new call numbers have been designated, Employee Master can be manually 
instructed from the Edit menu to update all active call numbers with the future call number, 
or individual records may be updated by right-clicking on the record and selecting Assign 
Future Call Number. 

1. Search for, and select, the employee record for which the future call number is 
needed. 
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2. Click on the Edit menu and click on Assign Future Call Number to enter the 
employee's future call number. 

3. Enter the call number and click OK. 

4. Repeat the prior steps for all employee records requiring a future call number. 

5. When all future call numbers have been entered, click on the Edit menu and click 
on Move Future Call Numbers to Active Call Numbers. 

6. Click Yes to both confirmation messages to continue. 

 

 

 

7. Choose the agency (or agencies) for which numbers should be updated. 

8. Click Done. 
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9. Click OK. 

 

 To use this option, the user must have Full Access (FA) to Update Call Numbers to 
Active. 

 On the Edit menu, click Undo Last Move of Future Call Numbers to Active Call 
Numbers if a future call number should not have been moved to active status.  This 
will reverse the last call number update. 

 On the Edit menu, click Remove Call Number to clear an active call number from 
an employee record. 

 On the Edit menu, click Remove Future Call Numbers and click Yes, when 
prompted, to remove configured future call numbers from Employee Master 
records. 

 If there are any employees without a future call number assigned, Employee Master 
will ask if the call number should be overwritten with a blank record. 

 

o Yes:  Overwrite the currently displayed call number with a blank record. 

o No:  Retain the displayed call number. 

o Cancel:  Cancel the update request. 

o No to All:  Retain the currently displayed call number and all other call 
numbers for which a future call number has not been designated. 

o Yes to All:  Overwrite the currently displayed call number and all other call 
numbers without a future call number with a blank record. 
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Archiving Employee Records 

Employees no longer with the agency cannot be deleted as the personnel records are linked 
to reports.  However, these inactive records can be archived.  Archiving saves the record 
but allows users to view only active records on the main Employee Master list. 

1. Search for, and select, the employee record to be archived. 

2. Click on the Edit menu and click on Archive Current Employee.  The desired 
record may also be right-clicked.  In the context menu, select Archive Current 
Employee.  The request can also be started by pressing [Alt+A]. 

3. Click Yes to confirm that the selected employee record should be archived. 

 

 To restore an archived employee record, select the record, click on the Edit menu 
and click on Unarchive Current Employee.  Click Yes to restore the record. This 
can also be accomplished by right-clicking on the archived record and selecting 
Unarchive Current Employee or pressing [Ctrl+U]. 

 When an employee record is restored, it is restored without user name, permissions, 
or call number.  These will need to be reconfigured. 

Viewing Archived Records 

By default, archived employee records are not displayed on the main Employee Master 
window.  However, this information can be shown to allow review of historical personnel 
information.  To view archived employee records, click on the Options menu and click on 
Hide Archived Employee Records to remove the check mark from this option.  When 
finished reviewing archived records, select this option again to hide the archived records. 

 

 Archived employee records are listed in italic text. 

 For information on archiving an employee record, refer to Archiving Employee 
Records. 

  

42 



  Employee Master 

Printing Employee Reports and IDs 
Employee Master allows agencies to set up a printer to produce ID cards and employee records.  
Agency-specific ID cards for each employee rank are set up in Master Configuration and printed 
for employees in Employee Master. 

Printing ID Cards 

After agency-specific ID cards for employee ranks are set up in Master Configuration, 
Employee Master can retrieve this information for printing the ID cards for specified 
employees.  The ID cards or badges contain information such as the employee’s name, ID, 
rank, agency name, the agency logo, picture, signature, and an expiration date. 

1. Search for the employee record for which an ID needs to be printed.  Highlight the 
needed record, if the search does not do so. 

2. Click on the File menu, highlight Print, and then click ID Card.  The ID card 
window opens, listing ID card descriptions and layouts. 

3. Select the desired layout and click Use Selected Record. 

4. Review the ID card using the Print Preview window. 

5. Click the print icon at the top left to print the ID card. 

6. Click Close when printing is complete. 

Printing an Employee Record Report 

The employee record report includes necessary details about the employee. 

• Name, Race, Sex, Date of Birth, and Social Security Number (SSN) 

• Assigned agency, rank and call number 

• Assignment Area 

• Employee ID number 

• Office, Cell, and Pager Numbers 

• Primary Unit Assignment and Position 

• Home Address and Phone Number 

• Emergency Contact Information 

This information is confidential and should be destroyed when the hard copy is no longer 
needed. 

1. Search for and select the desired employee record. 
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2. Click on the File menu, highlight Print, and then click on Employee Record. 

3. Review the report using the Print Preview window. 

4. Click the Print icon at the top left to print the report. 

5. Click Close when printing is complete. 

Printing an Employee Phone Directory 

A phone directory for all active personnel may be printed from the main Employee Master 
window. 

1. Click on the File menu, highlight Print, and then click on Employee Phone 
Directory.  An agency selection screen appears. 

2. Select the agency or agencies for which to print a directory. 

• To select multiple consecutive agencies, click on the first desired agency, 
hold down [Shift], and click on the last desired agency. 

• To select multiple non-consecutive agencies, click on the first desired 
agency, hold down [Ctrl], and click on all other desired agencies 
individually. 

• These two methods cannot be utilized at the same time. 

3. Click OK when all desired agencies have been selected. 

4. Review the directory using the Print Preview window. 

5. Click the Print icon at the top left to print the personnel phone directory. 

6. Click Close when printing is complete. 
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Managing Roles 

 

Roles are used within Employee Master to assign the same permissions to multiple users.  When 
the permissions on a role are updated, all users assigned to that role are automatically updated. 

Accessing Roles 

When Employee Master opens, the employee listing is shown by default.  Employee roles 
may be accessed by clicking Display Roles in the toolbar. 

 

After the display is changed to show configured roles, the button text changes to Display 
Users to allow switching back to view the employee listing. 

 

The main screen when the Roles display is accessed, is divided into three columns. 
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• Roles:  All currently configured roles are listed. 

• Users linked to Selected Role:  All users assigned to the role selected in the Roles 
column are listed. 

• Users with no Assigned Role:  All users to whom a role has not been assigned are 
listed. 

Double-click on a role to view it, or highlight it and click View Role Record in the top 
toolbar. 

 

Only User Access settings are available for roles.  For more information, refer to Managing 
User Access. 
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Adding Roles 

There are three methods for adding a new role to Employee Master, each represented by a 
button in the top toolbar. 

• Add New Role:  Create a new role with no permissions.  All permissions will need 
to be designated prior to using the role. 

• Copy Role:  Create a new role based upon the currently selected role.  The 
permissions can, then, be modified to fit the needs of the agency for the new role. 

• New Role From Unassigned User:  Create a new role from a user profile which 
contains the needed permissions, but is not currently assigned to a role. 

Setting Role Assignment Permissions 

When assigning a role from within an employee record, only those designated to assign a 
role is able to assign it. 

1. Select a role within the Roles column. 

2. Click on Role Assignable By… in the top toolbar. 

 

All users with permission to modify employee records are listed. 

3. Place a check beside all users who should be able to assign the role to users. 

4. Click Save. 
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Assigning Users to Roles 

When viewing the role listing, users can be assigned to roles through a simple “drag-and-
drop” action. 

1. Highlight the desired role in the Roles column. 

2. Highlight the desired user in the Users with no Assigned Role column. 

3. Left-click on the user, hold down the mouse button, and drag it to the middle 
column (Users linked to Selected Role) 

OR 

Right-click the user, and select Assign Role [Selected Role]. 

4. Release the left mouse button.  The user’s permissions are modified to match the 
new role assignment.  This may take a few seconds to process. 

Removing Users from Roles 

Note:  This action should only be taken if the user will be assigned to a new role in the near 
future. 

1. Find and highlight the desired role in the Roles column. 

2. Find and highlight the desired user under Users linked to Selected Role. 

3. Right-click on the user and select Remove Role Assignment. 

Deleting Roles 

In the event that a role is no longer needed, it can be deleted.  This will not delete any users 
assigned to that role. 

Note:  This is not an advised action.  The deletion cannot be reversed.  If a deleted role is 
needed, it must be rebuilt. 

1. Find the desired role in the Roles column. 

2. Press [Delete] or click Delete Role in the top toolbar. 
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Managing User Access 
The User Access tab, whether within an employee record or a role, contains the permissions that 
control what applications each user can access and the level of access to those applications. System 
administrators use the User Access tab to set or change employee permissions and user access 
levels for each module of the CTS America software suite.  User access levels are grouped by 
module. 

• ADMIN:  This controls access to the administrative suite, including Employee Master, 
Master Configuration, Training, and Fleet Management. 

• CAD:  This controls access to the SmartCAD suite, including SmartCAD and CAD 
Configuration. 

• CHAT:  This controls access to SmartChat.  The application is customarily used in 
conjunction with SmartCAD to communicate with officers in the field in real time. 

• CIC:  This controls individual users’ ability to run CIC queries in SmartCAD or 
SmartMCT. 

• JAIL:  This controls access to the SmartJail Suite, including JailBook, JailMedical, 
JailVisit, JailBook Admin Reports, Jail Configuration, JailIncident, JailLog, JailVisit, and 
Inmate Programs. 

• MCT:  This controls access to SmartMCT and its various functions. 

• REPORTS:  This controls access to SmartReports and the individual groups of reports 
found therein. 

• RMS:  This controls access to the majority or the SmartRMS suite, including Arrest, Case 
Management/Offense, Charge Configuration, Evidence, Pawn, and Permit. 

• RMS_CIVIL:  This tab focuses on access to Civil and its various civil processes. 

• RMS_MBI:  This tab focuses on access to the Master Business Index (MBI) and the 
Businesses tab within Master Index as well as some portions of MBI records. 

• RMS_MI:  This tab focuses on access to the Master Vehicle Index (MVI) and the Master 
Vessel Index (MHI) within Master Index as well as some portions of MVI and MHI records. 

• RMS_MNI:  This tab focuses on access to the Master Name Index (MNI) and the Names 
tab within Master Index as well as some portions of MNI records. 

• SMARTWEB:  This controls access to the administrative functions of SmartWeb and 
SmartIR. 
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1. Click on the User Access tab. 

2. Click Edit User Access Levels in the top toolbar. 

If the permissions for a user assigned to a role are being modified, a message will advise 
that changing any of the user's permissions will clear the assigned role for this user.  To 
continue, click Yes.  Otherwise click No. 

If the permissions change will apply to all users assigned to the user’s current role, make 
the change to the role, instead of the employee record.  All users assigned to that role can 
will be updated at the same time. 

3. Select the corresponding access tab and make selections from the drop-down lists to define 
the access levels for specific functions within each module. 

4. For example, if the employee will use any of the SmartRMS modules, select the RMS tab.  
Within RMS, if the user is to have full access to add and modify arrest reports, select FA 
from the Arrest group’s Reports drop-down menu. When an access level is selected, a 
description of the selected level appears to the right of the drop-down menu. 

5. When finished assigning access levels, click Exit.  Changes are automatically saved as they 
are made. 

ADMIN 

Issue Property 

Archive 

FA Full access to archive property records 
XX No Access.  Archive option is not available. 

Delete 

FA Full access to delete property records 
XX No Access.  Delete option is unavailable. 

Issue 

FA Full access to issue property to employees 
XX No Access.  Issue option is unavailable. 

Run 

FA Full access view and property records 
LA Read-only access to property records 
XX No Access.  Issued Property application is inaccessible. 
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Personnel (Employee Master File) 

Archive/UnArchive 

FA Full access to archive or un-archive employee records 
XX No Access.  Archive and Unarchive options are unavailable. 

Delete History 

FA Full access to delete history 
XX No Access.  Delete option is unavailable on the History tab. 

Add/Edit History 

FA Full access to add or edit history 

XX No Access.  Add and Edit options are available on the History 
tab. 

Run 

AR 

Full access to selected agencies.  When this access level is 
selected, click Selected Agencies to choose the viewable 
agencies. 
Note:  Only authorized users can assign this access level. 

CA 

Access to view the address and emergency contact information 
for an employee in Employee Master. 
Note:  This access level is intended for the communications 
department. 

FA 
Full access to view, add, edit, and delete any record with a picture 
in Employee Master.  Records without pictures, including roles, 
are inaccessible. 

LA Access to view any record with a pictures in Employee Master.  
Records without pictures, including roles, are inaccessible. 

RA Access to view only the main Employee Master window and 
perform searches 

RG Access to view only the main Employee Master window and send 
group pages 

SA 
Access to view any record with a picture and a unit assignment in 
Employee Master.  Records without a picture or a unit 
assignment are inaccessible. 
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XX No Access.  Employee Master application is inaccessible. 

 

 Users with full access to Run under User Access in the ADMIN tab 
have full access to edit the User Access tab, regardless of the access 
level assigned to Run under Personnel (Employee Master File), 
assuming that level is not XX. 

Update Call Numbers to Active 

FA Full access to update call numbers 
XX No Access.  Options to update call numbers are not available. 

Reporting 

Run 

FA Full access to print reports 
XX No Access.  Reports and ID Cards are unavailable. 

Training 

Delete Attachments 

FA Full access to delete attachments in the Training application 
XX No Access.  Attachment deletion options are not available. 

Run 

FA Full access to view, add, edit, and delete any record in Training 
application 

LA Read-only access to record in the Training application. 

XX No Access.  The Training application is inaccessible. 

Updater 

Access Updater Administrator 

Y Permission granted to access application 
N Access denied to application 

  

52 



  Employee Master 

Can Modify Updates 

Y Permission granted to add and modify updates 
N Access denied to add or modify application 

Vehicles (Fleet Management) 

Archive 

FA Full access to archive fleet vehicle records 
XX No Access.  Record archive options are not available. 

Confidential Vehicles 

FA Full access to view and modify confidential vehicles 
LA Read-only access to confidential vehicles 
XX No Access.  Confidential vehicles cannot be viewed. 

Delete 

FA Full access to delete fleet vehicle records 
XX No Access.  Record deletion options are not available. 

Issue 

FA Full access to issue fleet vehicles to employees 
XX No Access.  Vehicle issue options are not available. 

Run 

FA Full access to view and modify vehicle records 
LA Read-only access to vehicle records 
XX No Access.  Fleet Management is not available. 

Master System Configuration 

Run 

FA Full access to Master Configuration 
XX No Access.  Master Configuration is not accessible 

Global Searches 

Run 

FA Full access to save search criteria 
XX No Access.  Save Search option is not available 
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User Access 

Assign Roles 

FA Full access to assign roles to employee records 
XX No Access.  Roles cannot be assigned. 

Add/Edit Roles 

FA Full access to add or edit roles 
XX No Access.  Roles cannot be accessed. 

Edit User Name 

FA Full access to modify user names 
XX No Access.  Change User Name option is not available 

Edit User Password Settings 

FA Full access to edit password settings 
XX No Access.  Password settings cannot be changed. 

Run 

FA Full access to view and modify user access 
LA Read-only access to user access settings 
XX No Access.  User Access cannot be accessed. 

CAD 

SmartCAD Access 

Access levels for most SmartCAD functions are Y (Yes; Full Access) or N (No; No 
Access) for the following functions: 

• Secondary Activity Delete 

• Secondary Activity Add/Edit 

• Address Book Delete 

• Address Book Add/Edit 

• BOLO Delete 

• BOLO Add/Edit 

• Close Calls 

• Delete Supplemental Records 
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• Create/Edit Calls 

• History Delete 

• History Add/Edit 

• History View 

• Logs Delete 

• Logs Add/Edit 

• Logs View 

• CIC Returns 

• Caution Notes Delete 

• Caution Notes Add/Edit 

• Geo Streets/Places Delete 

• Geo Streets/Places Add/Edit 

• Medical Instructions Delete 

• Medical Instructions Add/Edit 

• Search Notes 

• Run 

• Standard Operating Procedures Delete 

• Standard Operating Procedures Add/Edit 

• Towing Company Delete 

• Towing Company Add/Edit 

CADCfg Access 

Delete Secondary Activity 

Y Permission granted delete secondary activities 
N Access denied to add or modify application 
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Run 

FA Full access to all functions in CAD Configuration 

LA Read-only access to lookup tables, such as BOLO records, 
address book entries, caution notes, and towing companies 

SA 

Access to view, add, edit, and delete traffic stop settings, 
workstation settings, complaint types, disposition codes, standard 
operating procedures, run cards, quick keys, BOLO records, 
address book entries, caution notes, and towing companies. 

XX No Access.  CAD Configuration application is inaccessible. 

SmartCAD Reports 

Run 

FA Full access to print reports 
XX No Access.  Report printing is not available. 

CHAT 

SmartChat Access 

Run 

Y Permission granted SmartChat 
N Access denied to SmartChat 

CIC 

State CIC 

Run 

FA Full access to run CIC queries 
XX No Access.  CIC queries cannot be performed 
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JAIL 

All Applications 

View Juvenile Information 

FA Full access to view juvenile information 
XX No Access.  Juvenile information is hidden 

Court Interface 

Run 

FA Full access to the court interface 
XX No Access.  Court interface is inaccessible 

Inmate Programs 

Access levels for Inmate Programs are Yes (full access) or No (no access) for the 
following functions: 

• Master Admin:  Provides access to all program types, regardless of 
individual permissions. 

• Run:  Provides access to Inmate Programs 

• Admin [Program Type]:  Permission is created dynamically when a new 
program type is created.  Provides administrative access to the program 
type. 

• Edit [Program Type]:  Permission is created dynamically when a new 
program type is created.  Provides access to make assignments within the 
program type. 

Admin Reports 

DDIS Export 

FA Full access to perform the DDIS (Detention Data Information 
System) export.  (Montana only) 

XX No Access.  DDIS export not available. 

Run 

FA Full access to run Jail Administration Reports 
XX No Access.  Jail Administration Reports is not accessible 
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Booking 

Add/Edit Cases 

FA Full access to add and edit cases 
XX No Access.  Cases can be neither added nor modified 

Add/Edit Charges 

FA Full access to add and edit charges 
XX No Access.  Charges can be neither added nor modified 

Add Keep From 

FA Full access to add keep from information 
XX No Access.  Keep from information cannot be entered 

Add Property 

FA Full access to add property 
XX No Access.  Property information cannot be entered 

Add/Edit Medical Screenings 

FA Full access to add and edit medical screenings 

XX No Access.  Medical screenings can be neither added nor 
modified. 

Add Special Requirements 

FA Full access to add special requirements 
XX No Access.  Special requirements cannot be entered 

Add Victim 

FA Full access to add victims 
XX No Access.  Victim information cannot be entered 

Add/Edit Assessment 

FA Full access to add and edit assessments 
XX No Access.  Assessments can be neither added nor modified 
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Add Visitor to Victims or vice-versa 

FA Full access to add a visitor to the victims list or a victim to the 
visitors list 

XX No Access.  Visitors cannot be added to the victims list; nor can 
victims be added to the visitor list. 

Archive Inmates 

FA Full access to archive inmate records 
XX No Access.  Record archive functions are disabled 

Assign Cells 

FA Full access to make cell assignments 
XX No Access.  Cell assignment options are disabled 

Authorize Release 

FA Full access to authorize release of inmates 
XX No Access.  Inmate release options are disabled 

Book Inmate 

FA Full access to book inmates 
XX No Access.  Inmate booking options are disabled 

Cancel Cases 

FA Full access to cancel cases in inmate records 
XX No Access.  Case cancellation options are disabled 

Override Cell Custody Assignment 

FA Full access to override cell custody assignments 

XX No Access.  Cell custody assignment override functions are 
disabled 

Cell Maintenance Hold 

FA Full access to set cell maintenance hold 
XX No Access.  Cell maintenance hold options are disabled 
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Change Inmate Jurisdiction 

FA Full access to assign or change inmate jurisdiction 

XX No Access.  Inmate jurisdiction can be neither assigned nor 
modified 

Check In Inmate 

FA Full access to check in inmates singly or in groups 
XX No Access.  Inmate check-in options are disabled 

Check Out Inmate 

FA Full access to check out inmates singly or in groups 
XX No Access.  Inmate check-out options are disabled 

Close Cases 

FA Full access to close cases in inmate records 
XX No Access.  Case closure options are disabled 

Complete Watch 

FA Full access to complete watches 
XX No Access.  Watch completion options are disabled 

Delete Assessment 

FA Full access to deleted assessments 
XX No Access.  Assessment deletion options are disabled 

Delete Attachments 

FA Full access to delete attachments 
XX No Access.  Attachment deletion options are disabled 

Delete Check In/Out 

FA Full access to delete check in/out records 
XX No Access.  Deletion of check in/out records is disabled 

Delete Medical Screenings 

FA Full access to delete medical screenings 
XX No Access.  Medical screening deletion options are disabled 
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Delete Special Requirements 

FA Full access to delete special requirements from inmate records 
XX No Access.  Special requirement deletion options are disabled 

Delete Cases 

FA Full access to delete cases from inmate records 
XX No Access.  Case deletion options are disabled 

Delete Charges 

FA Full access to delete charges from inmate records 
XX No Access.  Charge deletion options are disabled 

Delete Keep From 

FA Full access to delete Keep From information from inmate records 
XX No Access.  Keep From deletion options are disabled 

Delete Property 

FA Full access to delete property from inmate records 
XX No Access.  Property deletion options are disabled 

Delete Victim 

FA Full access to delete victims from inmate records 
XX No Access.  Victim deletion options are disabled 

Edit Keep From 

FA Full access to edit Keep From information 
XX No Access.  Keep From information cannot be modified 

Edit Released Inmate Record 

FA Full access to edit released inmate records 
XX No Access.  Released inmate records cannot be modified 

Edit Special Requirements 

FA Full access to edit special requirements on inmate records 
XX No Access.  Special requirements cannot be modified 
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Edit Jurisdiction History 

FA Full access to edit the jurisdiction history 
XX No Access.  Jurisdiction history cannot be modified 

Edit Work Log Records 

FA Full access to edit work log records 
XX No Access.  Work log records cannot be modified 

Enable Keep From 

FA Full access to enable the Keep From list within inmate records 
XX No Access.  Enable Keep From is disabled 

Expunge Inmate 

FA Full access to expunge inmate records 
XX No Access.  Expunge options are disabled 

Finger Print 

FA Full access to add and edit fingerprints within inmate records 
XX No Access.  Fingerprints can be neither added nor modified 

Head Count Discrepancy 

FA Full access to perform a head count discrepancy check 
XX No Access.  Head count discrepancy check not available 

Import Arrest Charges 

FA Full access to import charges from Arrest 
XX No Access.  Charge import options not available 

Inmate Hold 

FA Full access to place a hold on an inmate (preventing release) 
XX No Access.  Hold Inmate option not available 

Delete Events 

FA Full access to delete events 
XX No Access.  Event deletion is not available 
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Add/Edit Attachments 

FA Full access to add and edit attachments 
XX No Access.  Attachments can be neither added nor modified 

Change Booking Date/Time 

FA Full access to change the booking date and time 
XX No Access.  Booking date and time cannot be modified 

Open Cases 

FA Full access to open cases within inmate records 
XX No Access.  Cases cannot be opened 

Prepare Discrepancy Check 

FA Full access to prepare a discrepancy check 
XX No Access.  Discrepancy check is not available 

Print Assessment 

FA Full access to print assessments 
XX No Access.  Assessments cannot be printed 

Make Record Public 

FA Full access to make inmate records public or private 
XX No Access.  Public access settings cannot be modified 

Release Property 

FA Full access to release property items on inmate records 
XX No Access.  Property items cannot be released 

Reserve Cell 

FA Full access to reserve cells 
XX No Access.  Cell reservation functions are unavailable 

Override Reserved Cell 

FA Full access to override cell reservations 
XX No Access.  Cell reservation override is unavailable 
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Run 

FA Full access to create and edit records in JailBook 
LA Read-only access to records in JailBook 
XX No Access.  JailBook cannot be accessed 

Add/Edit Scheduled Visitations 

FA Full access to add and edit scheduled visitations 

XX No Access.  Scheduled visitations can be neither created nor 
modified 

Delete Scheduled Visitations 

FA Full access to delete scheduled visitations 
XX No Access.  Scheduled visitations cannot be deleted 

Seal/Unseal Inmate Record 

FA Full access to seal or unseal inmate records 
XX No Access.  Inmate records can be neither sealed nor unsealed 

Suicide Test 

FA Full access to create and fill out a suicide test 
XX No Access.  Suicide tests are not available 

Suspend Watch 

FA Full access to suspend watches 
XX No Access.  Watch suspension functions are unavailable 

Transfer Inmate to Another Facility 

FA Full access to transfer an inmate to another facility 
XX No Access.  Inmate transfer functions are unavailable 

Un-Archive Inmates 

FA Full access to un-archive inmate records 
XX No Access.  Un-archiving records is not unavailable 

Unreserve Cell 

FA Full access to un-reserve cells 
XX No Access.  Cell un-reservation functions are unavailable 
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View Assessment Interview 

FA Full access to view assessment interviews 
XX No Access.  Assessment interviews cannot be viewed 

View Property 

FA Full access to view property records 
XX No Access.  Property records cannot be viewed 

View Medical Screenings 

FA Full access to view medical screenings 
XX No Access.  Medical screenings cannot be viewed 

View/Print Sealed Record 

FA Full access to view and print sealed inmate records 

XX No Access.  Sealed inmate records can be neither viewed nor 
printed 

View Victim 

FA Full access to view victim information on inmate records 
XX No Access.  Victim information cannot be viewed 

Configuration & Setup 

Run 

FA Full access to Jail Configuration 
XX No Access.  Jail Configuration cannot be accessed 

Classification 

Add/Edit Custody Assessment Records 

FA Full access to add or edit custody assessment records 

XX No Access.  Custody assessment records can be neither created 
nor modified 

Approve/Disapprove Override 

FA Full access to approve or disapprove classification overrides 
XX No Access.  Override approval is not available 
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Delete Custody Assessment Records 

FA Full access to delete custody assessment records 
XX No Access.  Custody assessment record deletion is not available 

Override Recommended Custody Level 

FA Full access to override the recommended custody level 

XX No Access.  The recommended custody level cannot be 
overridden 

Run 

FA Full access to add edit and delete classification details 
LA Read-only access to inmate details 
XX No Access.  Classification information is unavailable 

View Custody Assessment Records 

FA Full access to view custody assessment records 
XX No Access.  Custody assessment records cannot be viewed 

Infirmary (Medical) 

Add/Edit Released Inmate Medical Records 

FA Full access add or edit release inmate medical records 

XX No Access.  Medical records associated with released inmates 
can be neither created nor modified 

Add/Edit Follow-Up Appointments 

FA Full access to add or edit follow-up appointments 

XX No Access.  Follow-up appointments can be neither created nor 
modified 

Add/Edit Lab Services 

FA Full access to add or edit lab service requests 

XX No Access.  Lab service requests can be neither created nor 
modified 
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Add/Edit Medical Services 

FA Full access to add or edit medical service records 

XX No Access.  Medical service records can be neither created nor 
modified 

Add/Edit Prescription Information 

FA Full access to add and edit prescription information 

XX No Access.  Prescription information can be neither created nor 
modified 

Print HIPPA Sensitive Information 

FA Full access to print HIPPA-sensitive information 
XX No Access.  HIPPA-sensitive information cannot be printed 

Run 

FA Full access to add and edit infirmary records in JailMedical 
LA Read-only access to infirmary records in JailMedical 
XX No Access.  JailMedical cannot be accessed 

Incident 

Add Primary Inmate 

FA Full access to add a primary inmate to a jail incident report 

XX No Access.  Primary inmate cannot be added to a jail incident 
report 

Approve/Unapprove Report 

FA Full access to approve and unapproved jail incident reports 
XX No Access.  Approval and unapproval options are not available 

Delete Primary Inmate 

FA Full access to delete the primary inmate from a jail incident 
report 

XX No Access.  Primary inmate cannot be deleted from a jail incident 
report 
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Delete Incident Report 

FA Full access to delete jail incident reports 
XX No Access.  Jail incident reports cannot be deleted 

Run 

FA Full access to add, edit, and delete records in JailIncident 
LA Read-only access to records in JailIncident 
XX No Access.  JailIncident cannot be accessed 

Jail Log 

Access Supervisor Log 

FA Full access to add and edit records in the supervisor log 
XX No Access.  Supervisor log cannot be accessed 

Add Jail Log Records 

FA Full access to add and edit records in JailLog 
XX No Access.  JailLog cannot be accessed 

Edit Expired Jail Log Records 

FA Full access to edit expired jail log records 
XX No Access.  Expired jail log records cannot be modified 

Edit Jail Log Records 

FA Full access to edit any record in JailLog 

LA Only those log records created by the current user may be 
modified 

XX No Access.  Log records cannot be modified 

Run 

FA Full access to add, edit and delete records in JailLog 
LA Read-only access to JailLog 
XX No Access.  JailLog cannot be accessed 
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Search 

Run 

FA Full access to perform searches in JailBook 
XX No Access.  Search functions are not available 

Transportation (Move) 

Edit Move 

FA Full access to edit transport information in JailMove 
XX No Access.  Transport information cannot be modified 

Mark Canceled 

FA Full access to cancel a transport 
XX No Access.  Transports cannot be cancelled 

Mark Completed 

FA Full access to mark a move complete 
XX No Access.  Transports cannot be marked complete 

Run 

FA Full access to add, edit, and delete records in JailMove 
LA Read-only access to records in JailMove 
XX No Access.  JailMove cannot be accessed 

Visitation 

Add Visitors 

FA Full access to add visitors in JailVisit 
XX No Access.  Visitors cannot be added 

Allow/Disallow/Ban Visitors 

FA Full access to allow, disallow, or ban visitors 
XX No Access.  Visitor permission status cannot be modified 

Check In Visitors 

FA Full access to check in visitors 
XX No Access.  Visitors cannot be checked in 
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Check Out Visitors 

FA Full access to check out visitors 
XX No Access.  Visitors cannot be checked out 

Delete Visitors 

FA Full access to delete visitor records from JailVisit 
XX No Access.  Visitor records cannot be deleted 

Inmate Visitation Restrictions 

FA Full access to add, edit, or cancel inmate visitation restrictions 
XX No Access.  Inmate visitation restriction cannot be modified 

Run 

FA Full access to add, edit, and delete JailVisit records 
LA Read-only access to JailVisit records 
XX No Access.  JailVisit cannot be accessed 

Sentencing 

Add Sentence 

FA Full access to add sentencing information to inmate records 
XX No Access.  Sentence cannot be adjusted 

Adjust Sentence 

FA Full access to adjust the sentence on an inmate record 
XX No Access.  Sentencing information cannot be modified 

Delete Sentence Adjustments 

FA Full access to delete sentence adjustments 
XX No Access.  Sentence adjustment cannot be deleted 

Delete Sentence 

FA Full access to delete sentencing information from inmate records 
XX No Access.  Sentence deletion is not available 

Edit Sentence 

FA Full access to edit sentencing information 
XX No Access.  Sentencing information cannot be modified 
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Inmate Tracking 

Run 

FA Full access to Inmate Tracking 
XX No Access.  Inmate Tracking cannot be accessed 

MCT 

All permissions on the MCT tab, except for the AVL Stealth Level, have the options of Y 
(Yes; Full Access) or N (No; No Access). 

MCT 

• Allow SmartCHAT:  Allow the user to access SmartCHAT within 
SmartMCT 

• Smart Mobile Run:  Allow the user to log into SmartMCT 

AVL 

• AVL Stealth View Level:  Stealth levels may be assigned from zero (0) 
through ten (10).  Other users with a lower stealth setting will not see the 
user when stealth mode is enabled.  Users with a higher stealth setting will 
see the user even if stealth mode is enabled. 

• Enter AVL Stealth Mode:  Allow the user to enter stealth mode. 

CAD 

• Allow Smart Mobile CAD:  Allow user to view and run SmartCAD from 
SmartMCT 

• View All Active Incident Detail:  Allow user to view incident details for 
all active incidents 

• View Assigned Incident Detail:  Allow user to view incident details for the 
assigned incident 

• View EMS Incident:  Allow user to view the EMS incident type 

• View Fire Incident:  Allow user to view the Fire incident type 

• View Law Incident:  Allow user to view the Law incident type 

• View Non CAD Incident:  Allow user to view the Non-CAD incident type 

• View Smart CAD History:  Allow user to query and view SmartCAD 
historical records 
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CAD Self Dispatch 

• Allow Close Incident:  Allow user to close the assigned incident 

• Change Unit Activity Status:  Allow user to set and modify primary and 
secondary activities 

• Change Unit Duty Status:  Allow user to change duty status 

• Change Unit Response Status:  Allow user to change response status 

• Create Active Incident:  Allow user to create CAD incidents 

• Edit All Active Incident Detail:  Allow user to edit details on all incidents, 
regardless of assignment 

• Edit Assigned Incident Detail:  Allow user to edit details on the assigned 
incident 

CIC 

• Allow CIC NCIC NLETS:  Allow user to run CIC, NCIC, and NLETS 
queries. 

EMPMAST 

• Allow Employee Query:  Allow user to search Employee Master for other 
SmartMCT users 

MBI 

• Allow MBI Query:  Allow user to search the Master Business Index 

MNI 

• Allow MNI Query:  Allow user to search the Master Name Index 

RMS 

• Allow RMS Query:  Allow user to search Offense. 
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REPORTS 

Each group of reports, as configured in SmartReports, must be assigned a user access level 
of FA (Full Access) or XX (No Access).  As groups are created, new permissions are 
created dynamically in Employee Master. 

Configuration Options 

FA Full access to SmartReports Configuration 
XX No Access.  Configuration options cannot be accessed 

Run 

FA Full access to run SmartReports 
XX No Access.  SmartReports cannot be accessed 

View/Edit Scheduled Reports 

FA Full access to add, edit, and delete scheduled reports in Report Scheduler 
XX No Access.  Report Scheduler cannot be accessed. 

RMS 

All Applications 

Data Sharing Access 

AD Administrative access only to data share functions 
L1 Full access to data sharing 
L2 Level 2 access to data sharing 
L3 Level 3 access to data sharing 
L4 Level 4 access to data sharing 
L5 Level 5 access to data sharing 
XX No Access.  Data sharing cannot be accessed 

View Juvenile Information 

FA Full access to view juvenile information on reports 
XX No Access.  Juvenile information is masked on reports 

Arrest 

Approve 

FA Full access to approve all report types in Arrest 
XX No Access.  Report approval options are disabled 
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Delete Arrest Reports 

FA Full access to delete arrest reports 
XX No Access.  Report deletions options are disabled 

Reports 

FA Full access to add and edit all report types in Arrest 
LA Read-only access to all report types in Arrest. 
XX No Access.  Arrest cannot be accessed 

Attachments 

FA Full access to add and edit attachments 
LA Read-only access to attachments 
XX No Access.  Attachments cannot be accessed 

Delete Attachments 

FA Full access to delete attachments 

LA Deletion options are only available for attachments created by 
the current user 

XX No Access.  Attachments cannot be deleted 

Change Paper Types 

FA Full access to change paper types 
XX No Access.  Paper type change options are disabled 

CIC 

FA Full access to add and edit CIC entries on reports 
LA Read-only access to CIC entries on reports 
XX No Access.  CIC entries cannot be accessed 

Expunge/Seal 

FA Full access to expunge and seal reports 

LA Read-only access to expunged or sealed reports 

XX No Access.  Expunge and seal options are disabled.  Expunged or 
sealed reports cannot be accessed 
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Public Record 

FA Full access to make records public 
XX No Access.  Public access settings cannot be modified 

Service Notes 

FA Full access to unrestricted service notes 
LA Read-only access to unrestricted service notes 
RA Full access to restricted and unrestricted service notes 
XX No Access.  Service notes cannot be accessed 

Warrant/Paper Serve 

FA Full access to serve papers in Arrest 
XX No Access.  Paper service options are unavailable 

Warrant/Paper Un-Serve 

FA Full access to un-serve papers in Arrest 
XX No Access.  Un-serve options are unavailable 

Case File Access 

Run 

FA Full access to non-confidential case files 
LA Read-only access to RMS case files 
XX No Access.  Case files cannot be accessed 

Case Management 

Assignments 

FA Full access to add and edit assignments 
LA Read-only access to assignments 
XX No Access.  Assignments cannot be accessed 

Attachments 

FA Full access to add and edit attachments 
LA Read-only access to attachments 
XX No Access.  Attachments cannot be accessed 
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Attachments Delete 

FA Full access to delete all attachments 

LA Deletion options are only available for attachments created by 
the current user 

XX No Access.  Attachments cannot be deleted 

CAD Call 

LA Access to view related CAD incident information 
XX No Access.  CAD information is not available 

Related Evidence 

LA Access to view related evidence 
XX No Access.  Related evidence cannot be accessed 

Run 

FA Full access to run Case Management 
XX No Access.  Case Management cannot be accessed 

Solvability 

FA Full access to edit solvability information 
LA Read-only access to solvability information 
XX No Access.  Solvability information cannot be accessed 

Investigation Time Add 

FA Full access to add investigation time information 
XX No Access.  Investigation time information cannot be added 

Investigation Time Delete 

FA Full access to delete investigation time information 
XX No Access.  Investigation time information cannot be deleted 

Investigation Time Edit 

FA Full access to edit investigation time information 
XX No Access.  Investigation time information cannot be modified 
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Charge Config 

Run 

FA Full access to run Charge Configuration 
XX No Access.  Charge Configuration cannot be accessed 

Crime Tips 

Run 

FA Full access to add, edit, and delete crime tips 
XX No Access.  Crime tips cannot be accessed 

Evidence Records 

Access Inventory 

FA Full access to inventory 
LA Read-only access to inventory 
XX No Access.  Inventory cannot be accessed 

Approve Inventory 

FA Full access to approve inventory 
XX No Access.  Approval options are not available 

Run 

FA Full access to add, edit, and delete evidence records 
LA Read-only access to evidence records 
XX No Access.  Evidence cannot be accessed 

Field Interviews 

Run 

FA Full access to add and edit field interviews in Field Intel 
LA Read-only access to field interviews in Field Intel 
XX No Access.  Field Intel cannot be accessed 

Incident Based Reporting System (IBRS) 

Run 

FA Full access to create IBRS reports 
XX No Access.  IBRS reports cannot be created 

77 



  Employee Master 

Submitting Reports 

FA Full access to submit IBRS reports 
XX No Access.  IBRS reports cannot be submitted 

Offense 

CIC 

FA Full access to add and edit CIC entries 
LA Read-only access to CIC entries 
XX No Access.  CIC entries cannot be accessed 

Submit Property to Evidence, Print Label 

FA Full access to submit property to Evidence and print labels 

XX No Access.  Property cannot be submitted to Evidence.  Labels 
cannot be printed 

Expunge/Seal 

FA Full access to expunge and seal reports 

LA Read-only access to sealed or expunged reports 

XX No Access.  Sealing and expunging functions are disabled.  
Sealed or expunged reports cannot be accessed. 

Narrative 

FA Full access to modify approved narratives 
XX No Access.  Approved narratives cannot be modified 

Approve 

FA Full access to approve offense reports 
XX No Access.  Approval options are disabled 

Delete Offense Reports 

FA Full access to delete offense reports 
XX No Access.  Report deletion options are disabled 
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Reports 

FA Full access to create and edit offense reports 
LA Read-only access to offense reports 
XX No Access.  Offense cannot be accessed 

Pawn Tickets 

Attachments 

FA Full access to create and edit attachments 
LA Read-only access to attachments 
XX No Access.  Attachments cannot be accessed 

Delete Attachments 

FA Full access to delete attachments 

LA Deletion options are only available for attachments created by 
the current user 

XX No Access.  Attachments cannot be deleted 

Pawn Hits 

FA Full access to modify pawn hits 
XX No Access.  Pawn hits cannot be modified 

Import 

FA Full access to import pawn records 
XX No Access.  Pawn records cannot be imported 

Purge 

FA Full access to purge pawn records 
XX No Access.  Purge options are disabled 

Run 

FA Full access to add and edit pawn tickets 
LA Read-only access pawn tickets 
XX No Access.  Pawn cannot be accessed 
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Permits/Registration 

Adult Entertainment Permits 

FA Full access add and edit adult entertainment permits 
LA Read-only access to adult entertainment permits 
XX No Access.  Adult entertainment permits cannot be accessed 

Bicycle Permits 

FA Full access to add and edit bicycle permits 
LA Read-only access to bicycle permits 
XX No Access.  Bicycle permits cannot be accessed 

Concealed Handgun Permits 

FA Full access to add and edit concealed handgun permits 
LA Read-only access to concealed handgun permits 
XX No Access.  Concealed handgun permits cannot be accessed 

Configuration 

FA Full access to Permit configuration options 
XX No Access.  Permit configuration options cannot be accessed 

Delete 

FA Full access to delete permit records 
XX No Access.  Deletion options are disabled 

Delete MNI Link 

FA Full access to delete the MNI link on a pawn record 
XX No Access.  MNI links cannot be deleted 

Expired Access 

FA Full access to modify expired permits 
XX No Access.  Expired permits cannot be modified 

Run 

FA Full access to add and edit permits and registrations 
LA Read-only access to permits and registrations 
XX No Access.  Permit cannot be accessed 
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Taxicab Driver Permits 

FA Full access to add and edit taxicab permits 
LA Read-only access to taxicab permits 
XX No Access.  Taxicab permits cannot be accessed 

Weapons Purchase Permits 

FA Full access to add and edit weapons purchase permits 
LA Read-only access to weapons purchase permits 
XX No Access.  Weapons purchase permits cannot be accessed 

RMS Merge 

Merge Records 

FA Full access to merge Master Index records (MNI, MBI, MVI, 
MHI) 

XX No Access.  RMS Merge cannot be accessed 

Subject Resistance Report 

Approve 

FA Full access to approve subject resistance reports 
XX No Access.  Approval options are disabled 

Run 

FA Full access to add and edit subject resistance reports 
LA Read-only access to subject resistance reports 
XX No Access.  Subject resistance reports cannot be accessed 

Trespass Warnings 

Run 

FA Full access to add and edit trespass warnings 
LA Read-only access to trespass warnings 
XX No Access.  TWarn cannot be accessed 
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Uniform Crime Report: UCR 

Run 

FA Full access to create UCR reports 
LA Read-only access to UCR reports 
XX No Access.  UCR reporting application cannot be accessed 

Submission Disk 

FA Full access to create a UCR submission disk (requires 3.5” 
diskette) 

XX No Access.  A UCR submission disk cannot be created 

Review Authority 

FA 
Full access to perform a UCR review on reports in Offense and 
Arrest.  This will also allow approved reports to be modified 
without un-approving the report 

XX No Access.  UCR Review options are disabled.  Approved 
reports cannot be modified without changing the status. 

RMS_CIVIL 

Attachments 

FA Full access to create and modify attachments 
LA Read-only access to attachments 
XX No Access.  Attachments cannot be accessed 

Delete Attachments 

FA Full access to delete attachments 

LA Deletion options are only available for attachments created by the 
current user 

XX No Access.  Attachments cannot be accessed 

Change Paper Assignment 

FA Full access to change paper assignments 
XX No Access.  Paper assignments cannot be changed 
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Child Support 

FA Full access to add and modify child support papers 
LA Read-only access to child support papers 
XX No Access.  Child support papers cannot be accessed 

Criminal 

FA Full access to add and modify criminal subpoenas 
LA Read-only access to criminal subpoenas 
XX No Access.  Child support papers cannot be accessed 

Domestic Violence 

FA Full access to add and modify domestic violence papers 
LA Read-only access to domestic violence papers 
XX No Access.  Domestic violence papers cannot be accessed 

Enforceable 

FA Full access to add and modify enforceable papers 
LA Read-only access to enforceable papers 
XX No Access.  Enforceable papers cannot be accessed 

Executions 

FA Full access to add and modify writs of execution 
LA Read-only access to writs of execution 
XX No Access.  Writs of execution cannot be accessed 

Non-Enforceable 

FA Full access to add and modify non-enforceable papers 
LA Read-only access to non-enforceable papers 
XX No Access.  Non-enforceable papers cannot be accessed 

Configuration 

FA Full access to Civil configuration settings 
XX No Access.  Civil configuration settings cannot be accessed 

83 



  Employee Master 

RMS_MBI 

Add/Edit Records 

FA Full access to add and edit MBI records 
XX No Access.  MBI records can be neither created nor modified 

Attachments 

FA Full access to add and modify attachments 
LA Read-only access to attachments 
XX No Access.  Attachments cannot be accessed 

Delete Attachments 

FA Full access to delete attachments 

LA Deletion options are only available for attachments created by the 
current user 

XX No Access.  Attachments cannot be deleted 

Addresses 

FA Full access to add, edit, and delete addresses in MBI records 
LA Read-only access to addresses in MBI records 
XX No Access.  Address information cannot be accessed 

Delete Records 

FA Full access to delete MBI records 
XX No Access.  MBI records cannot be deleted 

Demographics 

FA Full access to edit demographics on MBI records 
XX No Access.  Demographics on MBI records cannot modified 

View 

FA Full access to view MBI records 
XX No Access.  MBI records cannot be viewed 
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RMS_MI 

Vehicle Index 

Add 

FA Full access to add vehicle (MVI) records 
XX No Access.  Vehicle (MVI) records cannot be created 

Delete Attachments 

FA Full access to delete attachments from vehicle (MVI) records 
XX No Access.  Attachments cannot be deleted 

Add/Edit Attachments 

FA Full access to add and edit attachments in vehicle (MVI) records 
XX No Access.  Attachments can be neither created nor modified 

View Attachments 

FA Full access to view attachments in vehicle (MVI) records 
XX No Access.  Attachments are not accessible 

Delete 

FA Full access to delete vehicle (MVI) records 
XX No Access.  Vehicle (MVI) records cannot be deleted 

Edit 

FA Full access to modify vehicle (MVI) records 
XX No Access.  Vehicle (MVI) records cannot be modified 

View 

FA Full access to view vehicle (MVI) records 
XX No Access.  Vehicle (MVI) records cannot be accessed 

Vessel Index 

Add 

FA Full access to add vessel (MHI) records 
XX No Access.  Vessel (MHI) records cannot be created 
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Delete Attachments 

FA Full access to delete attachments from  vessel (MHI) records 
XX No Access.  Attachments cannot be deleted 

Add/Edit Attachments 

FA Full access to add and modify attachments in vessel (MHI) 
records 

XX No Access.  Attachments can be neither created nor modified 

View Attachments 

FA Full access to view attachments in vessel (MHI) records 
XX No Access.  Attachments cannot be accessed 

Delete 

FA Full access to delete vessel (MHI) records 
XX No Access.  Vessel (MHI) records cannot be deleted 

Edit 

FA Full access to modify vessel (MHI) records 
XX No Access.  Vessel (MHI) records cannot be modified 

View 

FA Full access to view vessel (MHI) records 
XX No Access.  Vessel (MHI) records cannot be accessed 

RMS_MNI 

Master Name Index 

Add/Edit Records 

FA Full access to create and modify MNI records 
XX No Access.  MNI records can be neither created nor modified 

Attachments 

FA Full access to edit attachments 
LA Read-only access to attachments 
XX No Access.  Attachments cannot be accessed 
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Delete Attachments 

FA Full access to delete attachments 

LA Deletion options are only available for attachments created by 
the current user 

XX No Access.  Attachments cannot be deleted 

Delete Records 

FA Full access to delete MNI records 
XX No Access.  MNI records cannot be deleted 

Demographics 

FA Full access to edit demographics in MNI records 
XX No Access.  Demographic information cannot be modified 

Field Interview (FI) Requests 

FA Full access to add, edit, and delete field interview requests in 
MNI records 

LA Read-only access to field interview requests 

XX No Access.  Field interview requests cannot be accessed 

ID Section 

FA Full access to edit ID information in MNI records 
XX No Access.  ID information cannot be modified 

Addresses 

FA Full access to add, edit, and delete addresses in MNI records 
LA Read-only access to address information 
XX No Access.  Address information cannot be accessed 

Aliases 

FA Full access to add, edit, and delete alias names in MNI records 
LA Read-only access to alias names 
XX No Access.  Alias names cannot be accessed 
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Features 

FA Full access to modify physical characteristics (Features) 
information in MNI records 

LA Read-only access to physical characteristics (Features) 
information 

XX No Access.  Physical characteristics (Features) cannot be 
accessed 

Finger Print 

FA Full access to finger print machines 
XX No Access.  Fingerprint information cannot be collected 

Intel Classifications 

FA Full access to edit intelligence classifications in MNI records 
XX No Access.  Intelligence classifications cannot be modified 

Missing Persons 

FA Full access to edit missing persons information in MNI records 
XX No Access.  Missing persons information cannot be modified 

Occupations 

FA Full access to add, edit, and delete occupation information in 
MNI records 

LA Read-only access to occupation information 

XX No Access.  Occupation information cannot be accessed 

Organizations 

FA Full access to add, edit, and delete organization affiliations in 
MNI records 

LA Read-only access to organization affiliations 

XX No Access.  Organization affiliations cannot be accessed 

Mug Shots 

FA Full access to add, edit, and delete mug shots in MNI records 
LA Read-only access to mug shots 
XX No Access.  Mug shots cannot be accessed 
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Runaway 

FA Full access to edit Runaway status in MNI records 
XX No Access.  Runaway status cannot be modified 

Street Names 

FA Full access to add, edit, and delete street names (Nicknames) in 
MNI records 

LA Read-only access to street names (Nicknames) 

XX No Access.  Street names (Nicknames) cannot be accessed 

View 

FA Full access to view MNI records 
XX No Access.  MNI records cannot be accessed 

Special Tracking 

Add 

FA Full access to add Special Tracking records to MNI records 
XX No Access.  Special Tracking records cannot be created 

Configure 

FA Full access to configure Special Tracking options 
XX No Access.  Special Tracking configuration cannot be accessed 

Delete 

FA Full access to delete Special Tracking records from MNI records 
XX No Access.  Special Tracking records cannot be deleted 

Edit 

FA Full access to edit Special Tracking records 
XX No Access.  Special Tracking records cannot be modified 

View 

FA Full access to view Special Tracking information in MNI records 
XX No Access.  Special Tracking information cannot be accessed 
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SMARTWEB 

SMART IR ADMIN 

Administer SmartIR Site Behavior 

FA Full access to the SmartIR administrative site 
XX No Access.  Administrative site cannot be accessed 

SMART WEB ADMIN 

Administer SmartWEB Site Behavior 

FA Full access to the SmartWEB administrative site 
XX No Access.  Administrative site cannot be accessed 
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Overview 
About Master Configuration 
Once the CTS America software suite has been installed, it can be tailored for the agency’s specific 
needs.  Master Configuration allows the administrator to configure the system to meet those needs.  
Options in Master Configuration allow agency-specific information to be entered, such as offense 
report numbers, units and positions, and the agency logo.  The lists created using Master 
Configuration can also help track and record information about individuals, vehicles, and 
employees within the agency’s specific law enforcement arena. 

For example, when setting up the agency, a list of ranks applicable to the agency’s officers is 
created.  When adding agency employees in Employee Master, this list of ranks is available to 
assign to employees.  If the need arises, the lists set up within Master Configuration can be 
modified.  With this flexibility, the system meets your agency’s specific needs, in the most 
expedient manner for your organization. 

Software Version Number 
The contents of this chapter support Master Configuration version 9.4. 

User Assistance Tools 
Help 

The details here-in are general and not agency-specific. Depending on agency 
configuration, all information provided may not apply from one agency to another. 

Training 

Training is conducted on-site by the very people who use and depend on this technology 
(e.g., officers train officers, dispatchers train dispatchers, etc.).  

Support 

The CTS America Customer Support Team is available 24 hours a day, 7 days a week.  
Call toll-free 1-800-374-0101, option 1 for assistance.  The Customer Support Team can 
also be contacted by e-mail for non-critical issues at support@cts-america.com. 
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About CTS America 
Company History 

Formerly known as SmartCOP Inc., CTS America was founded by an experienced software 
engineer.  Development of the core products began in 1994 when the engineer became a 
sworn law enforcement officer and recognized the lack of functionality in the existing 
public safety technology.  This engineer determined that the only way to properly achieve 
functionality was through the development of a comprehensive, integrated software suite 
that provided real-time, critical information to first responders.  The engineer also realized 
that the software functionality needed the input of those persons involved in the day-to-day 
process:  deputies, troopers, investigators, dispatchers, administrators, and court clerks.  
Rather than dictate what an agency should utilize, CTS America listened to and created 
what its users demanded.  The end result:  a system that supports the mission of public 
safety agencies rather than hindering it. 

Since then, the CTS America team of engineers have enhanced and expanded the core 
products into one of the most comprehensive, integrated product suites available.  In fact, 
the company actively and successfully competes in all size markets, with products that 
scale from an agency of ten officers to thousands of officers. 

Company Mission 

Our mission is to provide real-time information with increased functionality to enable users 
to interact with the public they serve with increased safety, effectiveness and efficiency.  
CTS America has accomplished this by rapidly adapting and modifying complex integrated 
data systems to provide its customers with the most advanced, comprehensive software 
solutions proven to reduce crime, increase safety, and boost efficiency. 

Contact CTS America 

Phone toll-free: 1-800-374-0101 

Fax: 850-429-0522 

E-mail address:  support@cts-america.com 

Website:  http://www.cts-america.com 

Physical Address:  180 North Palafox Street, Pensacola, FL  32502 
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Using Master Configuration 
Logging In and Out 

Logging In 

1. Open Master Configuration from the SmartCOP network share directly or using a 
shortcut on the local computer. 

2. Enter a username and password. 

3. If desired, place a check beside Change Password to change the password after 
logging in.  If not desired, skip to the next step. 

4. Press [Enter] or click Login. 

• If a new password is desired, enter the new password twice in the fields 
provided.  The entry in both fields must match. 

Logging Out 

Upon clicking the “X” at the top right, clicking on File>Exit, or pressing [Alt+X], the user 
is automatically logged out of Master Configuration. 
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Agency Setup 
The Agency Setup menu allows administrators to configure agency information, ranks, and 
divisions, in addition to many other options. 

Agency List 

A list of agencies can be configured in Master Configuration for use in referring to other 
agencies throughout the CTS America software suite.  In this list, the primary agency is 
always the local agency using the software. 

1. On the Agency Setup menu, select Agency List. 

 

2. Click on Add A New Record. 
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3. Enter an agency Acronym. 

 

 The report number for any records (CAD, Offense, Arrest, etc.) created 
using this agency will use this acronym as part of the report number. 

4. Enter the full Agency name as it should appear on reports. 

5. Enter the name of the Agency Head. 

6. Enter the Title of Head, such as Chief, Sheriff, or any other rank. 

7. If applicable, enter the county where the agency resides in County of.  State 
agencies would not designate this information. 

8. Enter the state where the agency resides in State of. 

9. Enter the Population Served by the agency. 

10. Enter the primary Phone number for the agency. 

11. If applicable, place a check beside Include in Inmate Food Bill Report, and 
designate the agency type paying the food bill. 

 

12. Enter agency’s street address, including the Address, City, State, and Zip. 
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13. Enter the agency’s mailing address, including the Address, City, State, and Zip. 

 

14. Enter the agency’s ORI. 

15. Choose the Agency Type from the drop-down menu. 

16. If applicable, choose the SQL Server used by the agency record. 

17. Choose the Mobile Forms Agency with which to associate the agency.  This is 
needed when referencing the agency in Mobile Forms reports. 

18. Add a logo for the agency. 

a. Click Add Logo. 

 

b. Click Load Logo from Disk. 

c. Navigate to the JPG file to be used.  This should be less than 50 KB in size. 

d. Double, click the file or highlight it and click Open. 

e. Click Close. 

 

 If this is the primary agency record, set the logo from the Primary Agency 
Logo (JPG) option in the Agency Setup menu, instead of within the agency 
record. 
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 To ensure access to the logo from all applications, it is highly suggested to 
do the following: 

o Place the JPG file within the ADM directory where MastCfg.exe 
resides. 

o Navigate to the directory and file using the UNC path (i.e. 
\\[Server]\[Share]\SMARTCOP.APP\ADM\). 

 Click Save Logo to Disk to save a copy of the current logo to the local 
computer, a USB drive, or a network location. 

 Click Copy Logo to Clipboard to copy it to the local Windows clipboard. 

 Click Remove Current Logo to remove the logo from an agency record. 

19. Click Save & Close. 

 

 To edit an existing agency, double-click on it or highlight it and click View/Edit 
Selected Record.  The agency record can, then, be modified as needed. 

 To set the primary agency, highlight the agency record and click Set Primary 
Agency.  When within the record, red text indicates this configuration.  This is used 
for report number generation. 

Primary Agency Logo (JPG) 

The logo for the primary agency is assigned from the Primary Agency Logo (JPG) option 
in the Agency Setup menu, instead of within the agency record.  Once assigned here, it is 
used to show the agency logo within applications and copied to the primary agency for use 
in reports. 

1. Click on the Agency Setup menu and select Primary Agency Logo (JPG). 
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2. Click Load Logo from Disk. 

3. Navigate to the JPG file on the local computer, a USB drive, or a network location. 

4. Double-click the file or highlight it and click Open to apply it to the primary 
agency. 

 

 To ensure access to the logo from all applications, it is highly suggested to do the 
following: 

o Place the JPG file within the ADM directory where MastCfg.exe resides. 

o Navigate to the directory and file using the UNC path (i.e. 
\\[Server]\[Share]\SMARTCOP.APP\ADM\). 

 Click Save Logo to Disk to save a copy of the current logo to the local computer, 
a USB drive, or a network location. 

 Click Copy Logo to Clipboard to copy it to the local Windows clipboard. 

 Click Remove Current Logo to remove the logo from an agency record. 

Agency Specific Next Report Numbers 

Master Configuration allows administrators to specify report number generation starting 
points.  For example, if the paper system for offense reports ended at report number 1500, 
this console may be used to set the next electronic report to be 1501. 

Typically, this is not accessed after the CTS America software suite has been initially 
configured for an agency.  Report numbers start over at “1” at the beginning of each year, 
as the report number includes the current year.  For example, SRSO14OFF000001 would 
be the first offense report of 2014 for SRSO. 

1. Click on the Agency Setup menu and select Agency Specific Next Report 
Numbers. 

 

8 



  Master Configuration 

2. Double-click the agency to be modified, or highlight it and click on View/Edit 
Selected Record. 

 

3. For each module, set the Next Number and the Next Year. 

a. Enter the next sequential number in the Next Number column.  The final 
digits of the report increment using this number. 

b. Press [Tab] to move to the Next Year column. 

c. Enter the current year in which this number was used. 

4. When finished, click Save & Close. 

5. Repeat steps 2 through 4 for each agency requiring next number assignmentments. 

6. When finished, click Close. 

 

 The agency acronym serves as the first portion of the report number, followed by 
the current year and an abbreviation for the report type.  The final digits of the 
report increment according to the next number shown in this console. 
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 Click Add Missing Modules to add any additional modules the agency may use 
that are not currently listed.  When all modules are listed, this feature is disabled. 

 

o Select the module to be added. 

o Click Add. 

o Use the steps above to set up the module’s report numbers. 
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Agency Unit Configuration List 

Agency units are configured in Master Configuration using the Agency Unit Configuration 
List.  The units configured here are, then, used in Employee Master to designate individual 
employee assignments to each unit. 

1. Click on the Agency Setup menu and select Agency Unit Configuration List. 

 

2. Click Add A New Record. 

 

3. Click the ellipsis (…) beside the Agency field to select an agency with which to 
associate the new unit record. 

a. To search for the desired agency, begin entering the agency acronym in the 
Search Characters field.  The selected agency in the list will change based 
upon the information entered. 

b. Double-click on the desired agency, or highlight it and click OK. 
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4. The Unit field is automatically populated with the acronym of the chosen agency 
followed by a back slash (\).  Enter additional information designating the agency’s 
corresponding unit in the Unit field. 

 

 Each subdivision, indicating nesting units, should be separated by another 
slash. 

 The unit name may use the default back slash (\) or a forward slash (/).  Do 
not, however, use both in the same unit name. 

 To reduce confusion, use the same slash type for all units. 

5. Click the ellipsis (…) beside the District field to select the CAD district to 
automatically assign members of the unit when they are placed on duty. 

a. To search for the desired district, begin entering the district name in the 
Search Characters field.  The selected district in the list will change based 
upon the information entered. 

b. Double-click on the desired agency, or highlight it and click OK. 

 

 All districts are four (4) characters long.  Any district that appears to be less 
than four (4) characters has “padding” before the district name.  This results 
in spaces before the district name.  For example, a one-digit/character 
district name will have three preceding spaces. 

Take the spaces into account when searching. 

6. When finished entering agency unit information, click Save & Close. 

7. When finished with the agency unit configuration list, click Close. 

 

 To archive an agency unit that is not in use, place a check beside Archive within 
the unit record, and then click Save & Close. 

o Any unit to which at least one unit is assigned cannot be archived. 

o Employees cannot be assigned to archived units. 

 To edit an existing agency unit, double-click it in the list or highlight it and click 
View/Edit Selected Record. 
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 To delete an agency unit, highlight it in the list, and click Delete Selected Record.  
Press [Y] or click Yes to confirm the deletion.  Otherwise, press [N] or click No. 

Agency Unit Positions List 

Unit positions may be set up in the Agency Unit Positions List.  These are used to designate 
an employee’s role within their unit group.  This should not be confused with the rank, 
though rank may be included within the unit position name. 

1. Click on the Agency Setup menu and select Agency Unit Positions List. 

 

2. Click on Add A New Record.  A new line is added at the bottom of the list allowing 
the new position name to be entered. 

3. Enter a unique name for the unit position. 

4. When finished, click Close. 

 

 To edit an existing agency unit position record, double-click the record in the unit 
position list.  The position name can be directly edited in the list. 

 To delete an agency unit position record, highlight the record, and then click Delete 
Selected Record.  Press [Y] or click Yes to confirm the deletion.  Otherwise, press 
[N] or click No. 
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Agency Unit, Station, and Complaint Attributes 

Attributes are used to help match similar objects throughout the system.  Units, complaints, 
and stations will be assigned attributes.  The system will then suggest appropriate actions 
based on the matching attributes.  Attributes help in determining unit recommendations 
and station move-ups. 

1. Click on the Agency Setup menu and select Agency Unit/Station/Complaint 
Attributes. 

 

2. Click Add. 
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3. Enter a unique 4-character ID and Description in the fields provided. 

4. Enter any Comments regarding the attribute in the field provided. 

5. To add an icon for the attribute, click Change Icon. 

a. Navigate to the ICO file to be used. 

b. Double-click on the file, or highlight it and click Open. 

6. When finished with the attribute record, click Save & Close. 

7. When finished creating or modifying attributes, click Close. 

 

 To edit an attribute, double-click the record or highlight it and click Edit. 

o To remove the logo, click Clear Icon. 

 To find the attribute to be modified or viewed, click Find and enter either the 
Description or the ID. 

o Click Cancel to return to the full list without searching. 

 To delete an attribute, select the desired record and click Delete.  Press [Y] or click 
Yes to confirm the deletion. 

 If an icon exist for a given attribute, it will appear in the lower left corner of the 
attribute window. 

 Attributes configured here are listed on the Attribute Lookup window when setting 
up general station information and when assigning attributes to employees. 
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Agency Divisions List 

Agency divisions can be created for assigning employees to indicate shifts or individual 
assignments within the unit.  They are used in Employee Master. 

1. Click on the Agency Setup menu, and select Agency Divisions List. 

 

2. Click Add New Record. 

 

3. Enter the Division name and click OK or press [Enter]. 

4. When finished, click Close. 

 

 To edit an existing record, highlight the desired division, and then click Edit 
Selected Record. 

 Division names that are currently in use cannot be modified. 

 To delete an existing division, highlight the division and click Delete.  Press [Y] or 
click Yes to confirm the deletion.  All employee records assigned to this division 
will lose their division assignment. 
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Station Configuration 

Use this option to define stations to which units may be assigned. 

1. Click on the Agency Setup menu and select Station Configuration. 

 

2. Click Add or press [Insert] to create a new station. 
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3. Under General Station Information, enter the Station ID, Description, Latitude 
and Longitude in the fields provided. 

4. To add an Iconic Representation for the station, click Change. 

a. Navigate to the ICO file to be used. 

b. Double-click on the file, or highlight it and click Open. 

5. To make it possible for dispatchers to send an alarm to the station, place a check 
beside Enabled under Alarm Settings. 

a. Enter a Description for code sent to this station. 

b. Enter the Code to be used to send an alarm to this station. 

6. Click Add under Station Attributes to assign specific attributes to this station.  For 
information regarding attribute creation, refer to Agency Unit, Station, and 
Complaint Attributes. 

7. When finished configuring the station, click Save & Close. 

8. When finished working with Station Configuration, click Close. 

 

 To edit an existing station record, double-click the record or highlight it and click 
Edit. 

 To delete a station from the list, select the desired station and click Delete.  Press 
[Y] or click Yes to confirm the deletion.  Otherwise, press [N] or click No. 

 To remove attributes from a station, open the station record, highlight the attribute 
to be removed, and click Remove. 
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Court Location Configuration 

The Court Location Configuration allows administrators to configure court types that will 
be available in CTS applications. 

1. Click on the Agency Setup menu and select Court Location Configuration. 

 

2. Click Add A New Record. 

3. Enter the court Code and Court Title.  The Active check box is selected by default. 

4. Click Close, when finished. 

 

 To edit an existing court record, highlight the record and click Edit Selected 
Record. 

 To disable an active court record, highlight the record and click Inactivate Selected 
Record. 

 To enable an inactive court record, highlight the record and click Activate Selected 
Record. 

 The Inactivate Selected Record and Activate Selected Record buttons share 
placement on Court Configuration window.  The available button depends upon 
the status of the currently selected court record. 
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Default Area Code 

The default area code configured here is used throughout the CTS America software suite 
when a phone number is needed.  When this information has been configured, the area code 
can be automatically populated in phone number fields. 

1. Click on the Agency Setup menu and select Default Area Code. 

 

2. Enter the Default Area Code. 

3. Click OK. 

Governor Names 

A list of current governors in the United States of America and its territories can be 
maintained in in the Governor Names listing.  Records cannot be created, but there are 
several blank records to allow for potential additions. 

1. Click on the Agency Setup menu and select Governor Names. 

 

2. Scroll through the list to find the state or territory to be updated.  Records are in 
alphabetical order. 

3. Once the state has been found.  Double-click in the Governor column to change the 
governor listed. 
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Unit Roles 

Master Configuration allows administrators to create roles that can be assigned to 
employees.  These roles are assigned in Employee Master and utilized in SmartCAD to 
track unit activity. 

1. Click on the Agency Setup menu and select Unit Roles. 

 

2. Click Add. 

 

3. Enter a unique role ID and Description. 

4. Click OK, when finished entering role information. 

5. When finished working with unit roles, click Close. 

 

 To edit an existing unit role record, double click the record or highlight it and click 
Edit. 

 To delete a unit role record, highlight the record and click Delete.  Press [Y] or 
click Yes to confirm the deletion.  Otherwise, Press [N] or click No. 
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Employee Rank List 

1. Click on the Agency Setup menu and click Employee Rank List. 

 

2. Click Add A New Record.  A new line is added to the bottom of the list. 

3. Enter the employee rank name in the line provided. 

4. Click Close when finished. 

 

 To edit an existing rank record, double-click the desired rank in the list. 

 To delete a rank record, select the desired rank from the list and click Delete 
Selected Record.  Press [Y] or click Yes to confirm the deletion.  Otherwise, press 
[N] or click No. 
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Employee Classification List 

The positions created here are used in Employee Master to further specify an employee’s 
role in the agency. 

1. Click on the Agency Setup menu and select Employee Classification List. 

 

2. Click Add A New Record.  A blank line is created at the bottom of the list. 

3. Enter the name of the new employee classification in the Position column. 

4. When finished, click Close. 

 

 To edit an existing classification record, double-click the desired record in the list. 

 To delete a classification record, highlight it in the list and click Delete Selected 
Record.  Press [Y] of click Yes to confirm the deletion.  Otherwise, press [N] or 
click No. 

  

23 



  Master Configuration 

Employee History Field Mappings 

Administrators can designate the fields in employee records in which to track changes, and 
the changes to be tracked.  These changes are, then, logged in the History tab within the 
individual employee records. 

1. Click on the Agency Setup menu and select Employee History Field Mapping. 

 

The grid on the left side displays a list of fields that can be added or removed. The 
grid on the right side displays the list of configured fields that will display on the 
History tab within an employee record in Employee Master. 

2. Select the field on the left that should be tracked in history and click Add.  The 
field selected moves to the right side. 

3. Select a Transaction Type from the drop-down menu.  Transaction types are 
configured under Employee History Transaction Types. 

4. Click Close when finished. 

 

 To remove a field from being tracked in history, select the field in the list on the 
right, and click Remove.  That field will, then move to the list on the left. 

 A transaction type must be selected for each field.  The window cannot be closed 
until all fields have a transaction type selected. 
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Employee History Transaction Types 

Administrators can track changes to employee records in Employee Master using the 
History tab in each employee record.  The Employee History Transaction Types console 
allows them to configure "transaction types," or custom labels, that are recorded on the 
History tab when the tracked field on an employee record has been changed. 

1. Click on the Agency Setup menu and select Employee History Transaction Types. 

 

2. Click Add A New Record.  A new record is added at the bottom of the list. 

3. Enter a unique Description. 

4. Click Close when finished. 

 

 To edit an existing record, double-click it in the list. 

 To delete a record, select it in the list and click Delete Selected Record.  Press 
[Y] or click Yes to confirm the deletion.  Otherwise, press [N] or click No. 
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Employee Termination Reasons 

1. Click on the Agency Setup menu and select Employee Termination Reasons. 

 

2. Click Add A New Record.  A new record is created at the bottom of the list. 

3. Enter the termination reason in the Description column. 

4. Click Close when finished. 

 

 To edit an existing record, double-click it in the list. 

 To delete a record, select it in the list and click Delete Selected Record.  Press 
[Y] or click Yes to confirm the deletion.  Otherwise, press [N] or click No. 
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Employee ID Types 

ID Types are used to designate an employee’s primary assignment on an ID when printed 
from Employee Master. 

1. Click on the Agency Setup menu and select Employee ID Types. 

 

2. Click Add A New Record. 

 

3. Enter a Description for the ID. 

4. Press [Enter] or click OK. 

5. Click Close when finished. 

 

 Employee ID types are active immediately upon creation.  Click Set 
Active/Inactive to toggle the record status between active and inactive. 
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 Inactive records are indicated by the description having been crossed out (as with 
TEST in the screenshot above). 

 To edit an existing record, double-click it or highlight it and click on View/Edit 
Selected Record. 

 To delete a record, highlight it and click on Delete selected record.  Press [Y] or 
click Yes to confirm the deletion.  Otherwise, press [N] or click No. 

Finger Print Card ID Label 

Administrators can create a label for Finger Print ID Cards in compliance with agency 
requirements. 

1. Click on the Agency Setup menu and select Finger Print Card ID Label. 

 

2. Enter the ID Card Label. 

3. Click OK. 

Finger Print Machine List 

Use this option to configure fingerprinting machines used by the agency.  The settings 
configured here determine how information is transferred from the Master Name Index to 
the Identix or CrossMatch fingerprinting systems. 

1. Click on the Agency Setup menu and select Finger Print Machine List. 
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2. Enter the settings to allow sending demographic information to the fingerprint 
interface from the Master Name Index (Options>Send Demographics to Finger 
Print Machine in Master Index). 

 

a. Enter the Finger Print Machine DLL Filename. 

b. Place a check beside Enable Feature. 

3. Click Add A New Record. 

 

4. Enter a Description for the fingerprint machine. 

5. Place a check beside Active to indicate the machine is in use. 

6. Choose the Type from the drop-down menu. 

 

7. Enter the information needed for sending and receiving data with the interface. 

 

 When writing to an FTP (file transfer protocol) location, the following 
information is needed: 

o IP Address:  The location, on the local network, where fingerprint 
information is stored. 

o Port:  The port on which the location is accessed. 

o User Name:  If authentication is required, enter the username to be 
utilized. 
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o Password:  Enter the password associated with the username. 

o Write Path:  Indicate the folder at the location where the 
information should be written.  The folder name should be followed 
by a backslash (\). 

 The following fields are available for configuring the fingerprint interface.  
However, they may not all be needed.  Leave any unneeded field blank. 

o IP Address 

o Port 

o User Name 

o Password 

o Request Path 

o Read Path 

8. When finished adding a machine, click Save & Close. 

9. When finished adding fingerprint machines, click Close. 

 

 To edit an existing machine record, double-click it in the list or highlight it and 
click on View/Edit Selected Record. 

 To delete a machine record, highlight it in the list and click on Delete Selected 
Record. 

Email Options 

1. Click on the Agency Setup menu and select Email Options. 

 

2. Use the drop-down list to indicate if automatic notification e-mails should be sent 
to the employee's default client e-mail address. 

3. Click OK when finished. 
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Password Options 

Passwords requirements can be set to minimum security or they may be set to be CJIS 
compliant.  Most agencies are required to comply with CJIS guidelines. 

1. Click on the Agency Setup menu and select Password Options. 

 

2. Use the drop-down to indicate whether or not CJIS-compliant passwords will be 
utilized. 

3. Set the Minimum Password Length.  CJIS compliance requires this to be at least 
eight (8) characters. 

4. Set the Maximum Password Length.  Passwords can be up to fifteen (15) 
characters long, whether or not they are CJIS-compliant. 

5. When finished setting password options, click OK. 

Non-CJIS password Requirements 

• Minimum Password Length:  3 

• Maximum Password Length:  15 

CJIS-Compliant Password Requirements 

• Passwords cannot contain the “@” symbol. 

• Minimum Password Length:  8 

• Maximum Password Length:  15 

• Invalid Password Options: 

o User Name 

o Password 

o Drowssap 

• The password cannot be a dictionary word in any language. 
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• The password cannot be a proper name. 

• The password cannot be the same as the previous ten (10) passwords 
utilized. 

ID Cards 
The appearance of ID cards can be tailored with specific logos, colors, and signatures for each 
applicable employee rank.  When badges are printed from Employee Master, the options 
configured here are applied. 

1. Click on ID Cards in the menu bar.  The ID Card Config window appears. 

 

2. Click Add A New Record. 
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3. Enter a unique Card Description. 

4. Select the Layout of the ID (Portrait or Landscape) from the drop-down menu. 

5. If desired, choose a Title Bar Color from the drop-down menu or using the ellipsis (…) to 
the right. 

 

 Color selection is not limited to the 20 colors immediately available in the drop-
down menu or the 48 colors available in the Color console. 

 Click Define Custom Colors on the Color console (available by clicking on the 
ellipsis), to define a custom color using the crosshairs on a rainbow color palette 
and fine-tuning in the bar to the right of the palette. 

 

 Once the desired color has been achieved in the box below the palette, click Add 
to Custom Colors to add it to the available colors on the left. 

 Up to sixteen (16) custom colors can be created. 

6. Enter the text that should appear in the title bar in Title Bar Line 1 and Title Bar Line 2. 

7. Enter the main text that should appear on the ID in Card Main Line 1, Card Main Line 
2, Card Main Line 3, and Card Main Line 4. 

a. The contents of Card Main Line 1 appear prior to the employee’s name on the ID. 

b. The contents of Card Main Line 2, Card Main Line 3 and Card Main Line 4 appear 
consecutively on the ID below the employee’s name. 

8. Enter the name and rank of the signer as it should appear below the signature on the ID in 
the Signature Block field. 

9. If applicable, enter an expiration date for IDs. 
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10. If applicable, enter any further Commission Text in the field provided. 

11. Place a check beside each item that should be displayed on the card. 

 

12. Enter the top, bottom, left and right margins (up to 1”). 

13. Enter the height and width of the ID card. 

14. Add a Main Image (agency seal) to the ID template. 

a. Click View/Edit Main Image. 

 

b. Click Load Logo from Disk. 

c. Navigate to the desired JPG file on the local computer, a USB drive, or a network 
location. 

 

 It is recommended that the file be stored in a network location accessed by 
a UNC path when the logo is added to the ID. 

d. Double-click the file or highlight it and click Open to apply it to the ID template. 

e. Click Close when finished. 
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 Click Save Logo to Disk to save a copy of the current logo to the local computer, 
a USB drive, or a network location. 

 Click Copy Logo to Clipboard to copy the current logo to the local Windows 
clipboard. 

 Click Remove Current Logo to remove the current logo from the ID template. 

15. Add a Sub Image (state seal) to the ID template. 

a. Click View/Edit Sub Image. 

 

b. Click Load Logo from Disk. 

c. Navigate to the desired JPG file on the local computer, a USB drive, or a network 
location. 

 

 It is recommended that the file be stored in a network location accessed by 
a UNC path when the logo is added to the ID. 

d. Double-click the file or highlight it and click Open to apply it to the ID template. 

e. Click Close when finished. 

 

 Click Save Logo to Disk to save a copy of the current logo to the local computer, 
a USB drive, or a network location. 

35 



  Master Configuration 

 Click Copy Logo to Clipboard to copy the current logo to the local Windows 
clipboard. 

 Click Remove Current Logo to remove the current logo from the ID template. 

16. Add a Signature to the ID template. 

a. Click View/Edit Signature Image. 

 

b. Click Load Signature from Disk. 

c. Navigate to the desired JPG file on the local computer, a USB drive, or a network 
location. 

 

 It is recommended that the file be stored in a network location accessed by 
a UNC path when the signature is added to the ID. 

d. Double-click the file or highlight it and click Open to apply it to the ID template. 

e. Click Close when finished. 

 

 Click Paste Signature From Clipboard to apply a signature stored in the local 
Windows clipboard.  Immediately prior to using this option, copy the signature to 
the clipboard. 
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 Click Save Signature to Disk to save a copy of the current signature to the local 
computer, a USB drive, or a network location. 

 Click Copy Signature to Clipboard to copy the current signature to the local 
Windows clipboard. 

 Click Remove Current Signature to remove the current signature from the ID 
template. 

17. Click Close when finished creating the ID template. 

18. Click Close when finished working with the ID Card Config window. 

 

 To edit an existing ID card template, double-click the record in the list, or highlight it and 
click View/Edit Selected Record. 

 To delete an ID card template, highlight it and click Delete Selected Record.  Press [Y] or 
click Yes to confirm the deletion.  Otherwise, press [N] or click No. 

Miscellaneous Lists 

Race Options 

The races available in the CTS America software suite can be configured in Master 
Configuration.  A default list is created on initial setup, but can be modified, as needed. 

Race options must be mapped to a valid FBI description to be utilized in UCR-reported 
incidents. 

1. Click on the Miscellaneous Lists menu and select Race List. 

 

2. Click Add A New Record.  A new line is created at the bottom of the list. 

3. Designate a unique 1- or 2-character abbreviation for the race under the Race 
column. 

4. Enter the name of the race in the Description column. 
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5. Click Link To FBI Code. 

 

a. Search for the code by entering the one-letter abbreviation in the Search 
Characters field.  The selected record changes based upon the character 
entered. 

b. Double-click the desired code or highlight it and click OK. 

6. When finished, click Close. 

 

 To edit an existing race record, double-click the record. 

 To delete a race record, highlight the record and click Delete Selected Record.  
Press [Y] or click Yes to confirm the deletion.  Otherwise, press [N] or click No. 

Gender (Sex) List 

The gender listing is used by the Master Name Index when recording individual 
characteristics.  A default list is provided during initial configuration. 

1. Click on the Miscellaneous Lists menu and select Gender (Sex) List. 
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2. Click Add A New Record.  A new record is created at the bottom of the list. 

3. Enter a 1-character designation for the new gender record. 

4. Enter an expanded Description for the new gender record. 

5. Click Link To FBI Code to link the gender to an accepted FBI gender code. 

 

a. Search for the code by entering the one-letter abbreviation in the Search 
Characters field.  The selected record changes based upon the character 
entered. 

b. Double-click the desired code or highlight it and click OK. 

6. When finished, click Close. 

 

 To edit an existing gender record, double-click the record. 

 To delete a gender record, highlight the record and click Delete Selected Record.  
Press [Y] or click Yes to confirm the deletion.  Otherwise, press [N] or click No. 
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Hair Color List 

A list of hair colors are available for use by the Master Name Index in recording individual 
characteristics.  A default list is provided at initial configuration. 

1. Click on the Miscellaneous Lists menu and select Hair Color List. 

 

2. Click Add A New Record.  A new record is created at the bottom of the list. 

3. Enter a brief 3-character designation for the new hair color code in the Code 
column. 

4. Enter an expanded Description for the hair color record. 

5. Click Link To FBI Code to associate the hair color with an accepted FBI hair color. 

 

a. Search for the code by entering the abbreviation in the Search Characters 
field.  The selected record changes based upon the character entered. 

b. Double-click the desired code or highlight it and click OK. 

6. When finished, click Close. 
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 To edit an existing hair color record, double-click the record. 

 To delete a hair color record, highlight the record and click Delete Selected 
Record.  Press [Y] or click Yes to confirm the deletion.  Otherwise, press [N] or 
click No. 

Eye Color List 

A list of eye colors are available for use by the Master Name Index in recording individual 
characteristics.  A default list is provided at initial configuration. 

1. Click on the Miscellaneous Lists menu and select Eye Color List. 

 

2. Click Add A New Record.  A new record is created at the bottom of the list. 

3. Enter a brief 3-character designation for the new hair color code in the Code 
column. 

4. Enter an expanded Description for the hair color record. 

5. Click Link To FBI Code to associate the hair color with an accepted FBI hair color. 
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a. Search for the code by entering the abbreviation in the Search Characters 
field.  The selected record changes based upon the character entered. 

b. Double-click the desired code or highlight it and click OK. 

6. When finished, click Close. 

 

 To edit an existing eye color record, double-click the record. 

 To delete an eye color record, highlight the record and click Delete Selected 
Record.  Press [Y] or click Yes to confirm the deletion.  Otherwise, press [N] or 
click No. 

US States and Abbreviations 

The US States and Abbreviations console is used to store the names and abbreviations for 
states and territories of the United States of America, in addition to foreign country names 
and abbreviations.  This information is used throughout the CTS America software suite.  
A default list is provided at initial setup. 

1. Click on the Miscellaneous Lists menu and select US States/Abbreviations. 

 

2. Click Add A New Record.  A new record is created at the bottom of the list. 

3. Enter the full state or country name in the Description column. 

4. Enter the 2-character abbreviation for the state or country in the Code column. 

5. When finished, click Close. 
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 To edit an existing abbreviation record, double-click the record. 

 To delete an abbreviation record, highlight the record and click Delete Selected 
Record.  Press [Y] or click Yes to confirm the deletion.  Otherwise, press [N] or 
click No. 

RMS 
The RMS menu provides configuration options that are used in specific Records Management 
System applications, such as the Master Name Index, the Master Business Index, Offense, and 
Case Management. 

MNI 

The MNI sub-menu provides configuration options for data collection in the Master Name 
Index. 

MNI Organizations and Gang List 

A list of organizations and gangs can be created in Master Configuration for use in 
the Master Name Index to track and record individuals’ organization and gang 
affiliations. 

1. Click on the RMS Menu, highlight MNI, and click on MNI Organizations 
/ Gang List. 

 

2. Click Add A New Record.  A new line is created at the bottom of the list. 

3. Enter the Name of the organization or gang in the column provided. 

4. Two comment columns are available for each record, C1 and C2.  Enter any 
comments that will aid in readily identifying members of the gang or 
organization. 

5. When finished, click Close. 
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 To edit an existing gang record, double-click the record. 

 To delete a gang record, highlight the record and click Delete Selected 
Record.  Press [Y] or click Yes to confirm the deletion.  Otherwise, press 
[N] or click No. 

MNI Intel Classification Setup 

In addition to the standard intel flags built into the Master Name Index, agencies 
may configure up to twelve (12) custom intel classifications to appear on MNI 
records. 

The following intel flags are part of the Master Name Index and cannot be changed: 

• Burglar • Registered Criminal • Concealed Weapon 

• Prior FTA • Convicted Felon • Suicide [Risk/Threat] 

• Prior DUI • Prison Releasee • Law Enforcement 

• Violent • Armed Robber • State Attorney 

• Gang Associate • Narcotics Violator • Private Attorney 

• Gang Member • Universal Precautions • SHO (Juvenile) 

• Sex Predator • Mentally Challenged • Deceased 

• Sex Offender • Physically Challenged  

1. Click on the RMS menu, highlight MNI, and select MNI Intel 
Classification Setup. 
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2. Using fields 01 through 12, enter the names of any desired intel flags. 

3. When finished, click Save & Close. 

 

 Once a custom intel flag has been configured, it should not be changed, 
except in the case of spelling errors, as it may be in use on MNI records. 

 Custom intel flags are listed on MNI records immediately following the 
default flags. 

Special Tracking Configuration 

The Special Tracking Configuration console allows administrators to customize the 
items tracked in the Special Tracking section of Master Name Index records. 

To access Special Tracking options, click on the RMS men, highlight MNI, and 
select Special Tracking Configuration. 
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Lookup Choices 

The Lookup Choices tab is selected, by default, when the Special Tracking 
Configuration window opens.  Each of the tabs on the Lookup Choices tab 
provides options for designating the choices available for each of the 
referenced drop-down menus in the Special Tracking documentation within 
an MNI record. 

 

The process for adding choices to each tab is the same, regardless of the 
location. 

1. Click Add New Record. 

 

2. Enter a Description.  This serves as the value that will appear in the 
drop-down menu. 

3. Click OK. 

4. When finished working with the Special Tracking Configuration, 
click Close. 
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 To edit an existing lookup choice, double-click it or highlight it and 
click View/Edit Selected Record. 

 Lookup choices cannot be deleted, but they can be disabled.  Select 
the lookup choice to be modified and click Set Active/Inactive. 

 An inactive lookup choice is marked with a line through the text 
(Choice). 

Statements 

 

The Statements tab is used to configure the specific text that appears on the 
forms presented to persons subject to special tracking.  Four tabs are used 
on a long form: 

• Long Form Introduction:  Enter the statement that should appear as 
an introduction to the long form.  This may be instructions to the 
officer. 
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• Long Form Statements to Initial:  This tab is used to provide the 
statement text that the violator will need to initial.  Statements may 
be added or re-ordered using the buttons on the right. 

 

o Add Statement:  Add a new statement to the list. 

o Move Statement Up:  Move the currently selected statement 
up in the list. 

o Move Statement Down:  Move the currently selected 
statement down in the list. 

 

 Statements are printed in the order they are presented in the 
list. 

 Statements cannot be deleted, but they can be disabled by 
removing the check mark from the Include column. 
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• Long Form Conclusion:  This tab is used to set the statement signed 
by the violator acknowledging the receipt of the statements and 
instruction from the officer. 

 

• Short Form Statement:  This tab is used set the statement used on 
short form tracking forms signed by the violator. 

 

When finished working with the Special Tracking Configuration, click 
Close. 
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Photo Line-Up 

The Photo Line-Up menu option allows administrators to configure a custom 
statement to be printed at the end of a photo line-up created from Master Index. 

1. Click on the RMS menu, highlight MNI, and select Photo Line-Up. 

 

2. Enter the text to appear after the photos in a printed line-up. 

3. Click Save & Close. 

4. Press [Y] or click Yes to confirm saving and closing the window.  
Otherwise, press [N] or click No. 
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Offense and Case Management 

The options available under Offense/CaseMgmt affect the behavior of the Offense and Case 
Management applications. 

Report Configuration 

The Report Configuration option is used to enable or disable Domestic Violence 
Supplements and Subject Resistance Reports in Offense and Case Management. 

1. Click on the RMS menu, highlight Offense/Case Mgmt, and select Report 
Configuration. 

 

2. Set the desired Report Section as Available or Unavailable, by double-
clicking it or highlighting it and clicking on Set Available/Unavailable. 

 

 A report section that has been disabled is flagged by a strikethrough 
going through the section name (Report). 

3. When finished, click Close. 
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Case Management Solvability Recommendations 

A case’s potential solvability is determined by a series of questions configured 
under Case Management Solvability Questions.  Each potential response to a 
question is assigned a point value.  The recommendation provided by the system is 
determined by the total point value and the information entered in Case 
Management Solvability Recommendations for specific ranges of total point values. 

1. Click on the RMS menu, highlight Offense/Case Mgmt, and select Case 
Management Solvability Recommendations. 

 

2. Click Add A New Record. 

 

3. Under For Point Range, enter the Low and High values for the point range 
being considered. 

Note:  Point ranges cannot overlap. 

4. Select the desired Case Status from the drop-down menu. 
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5. Enter the desired number of Suspense Days and Review Days in the fields 
provided.  The numbers can be manually entered or set using the arrow 
buttons on each field. 

6. When finished, click Save. 

7. When finished working with the Case Management Solvability Options 
window, click Close. 

 

 To modify an existing recommendation, double-click the record or highlight 
it and click on View/Edit Selected Record. 

 To delete a recommendation, highlight the record and click on Delete. 

Case Management Activity Types 

The Case Management Activity Types option is used to designate activity types 
that can be recorded when documenting an investigation. 

1. Click on the RMS menu, highlight Offense/Case Mgmt, and select Case 
Management Activity Types. 

 

2. Click Add A New Record. 
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3. Enter a Description for the activity.  This will serve as the option the officer 
will choose when recording investigation activity. 

4. Click OK. 

5. When finished, click Close. 

 

 To modify an existing record, double-click on it or highlight it and click on 
View/Edit Selected Record. 

 Activity types cannot be deleted, but they can be disabled.  Highlight the 
activity type to be changed and click on Set Active/Inactive. 

 An inactive activity type is denoted by a strikethrough over the description 
(Activity). 

Case Management Team Roles 

Team roles are used in Case Management when setting up the investigation team.  
When an officer is added to the investigation team, the role needs to be set.  The 
roles available in the drop-down menu are configured here. 

1. Click on the RMS menu, highlight Offense/Case Mgmt, and select Case 
Management Team Roles. 
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2. Click Add A New Record. 

 

3. Enter a Description.  This will be the display value when choosing a role 
in the investigative team. 

4. Click OK or press [Enter]. 

5. When finished working with team roles, click Close. 

 

 Once created, roles cannot be deleted, but they can be disabled.  Highlight 
the desired role, and click on Set Active/Inactive to disable an active role 
or enable an inactive role. 

 Inactive roles are moved to the bottom of the list and are flagged by a 
strikethrough on the role name (Team Role). 

 To modify an existing team role record, double-click it or highlight it and 
click on View/Edit Selected Record. 
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Case Management Solvability Questions 

Solvability questions are used in conjunction with Case Management Solvability 
Recommendations to determine the probability of solving a case and suggest a 
status for the investigation based upon that probability.  Questions, their weight, 
and the order of their appearance are fully configurable. 

1. Click on the RMS menu, highlight Offense/Case Mgmt, and select Case 
Management Solvability Questions. 

 

2. Click Add A New Record. 

 

3. Enter a Question in the field provided.  It should be a question for which 
the potential answers are Yes or No.  In the event that the answer to the 
question is Yes, the weight of question is added to the solvability score. 
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4. Designate the Weight of the question. 

 

 This number can be entered manually or using the up and down 
arrows on the right side of the field. 

 Typically this is on a scale of 1-10, but it can be given as much 
solvability consideration as deemed necessary by the administrator. 

 When setting the weight of questions, keep in mind the ranges 
entered for the Case Management Solvability Recommendations to 
ensure the maximum potential solvability score is considered in the 
configured ranges. 

5. Click Save. 

6. When finished working with solvability questions, click Close. 

 

 Once created, questions cannot be deleted, but they can be disabled.  
Highlight the desired question, and click on Set Active/Inactive to disable 
an active question or enable an inactive question. 

 Inactive questions are flagged by a strikethrough on the question and weight 
values. (Question). 

 Use the blue up and down arrows on the right of the window to move the 
selected question record up or down in the list. 

 To modify an existing question record, double click the record, or highlight 
it and click on View/Edit Selected Record. 
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Subject Resistance Configuration 

The Subject Resistance Configuration is used to set up drop-down menu options 
shown when creating a Subject Resistance Report associated with an offense report. 

1. Click on the RMS menu, highlight Offense/Case Mgmt, and select Subject 
Resistance Configuration. 

 

Each of the tabs is used to set up the drop-down menu options available in 
in a Subject Resistance Report. 

2. Click Add A New Record. 

 

3. Enter the Description.  This will serve as the drop-down menu option. 

4. Click OK. 
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5. When finished working with the Subject Resistance Configuration, click 
Close. 

 

 On the Control Measures tab only, records can be marked for requiring 
supplemental data when that option is selected in the report.  Highlight the 
desired record and click Collect Supplemental Data to toggle the 
requirement. 

 Records requiring supplemental information are marked in bold print. 

 Once created, options cannot be deleted, but they can be disabled.  Highlight 
the desired option, and click on Set Active/Inactive to disable an active 
option or enable an inactive option. 

 Inactive options are flagged by a strikethrough on the description 
(Description). 

 To modify an existing option record, double click the record, or highlight it 
and click on View/Edit Selected Record. 

Domestic Violence Configuration 

The Domestic Violence Configuration allows administrators to designate the 
default text for the Statement of Rights on Domestic Violence Reports. 

1. Click on the RMS menu, highlight Offense/Case Mgmt, and select Domestic 
Violence Configuration. 

 

2. Use the drop-down menu to specify the default text for the Statement of 
Rights. 

 

3. When finished, click Close. 
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Property Items 

The Property Items console is used to configure property types used in Arrest, Offense, 
Case Management and Evidence.  The property types created here must also be mapped to 
a valid UCR type to be used in incidents that are reportable to state and federal goverments. 

1. Click on the RMS menu and select Property Items. 

 

2. Click Add A New Record. 
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3. Enter a Description. 

4. As applicable, place checks beside Active, Vehicle, Firearm, and/or Pawn Purge. 

• Active:  Identifies property types that will appear as choices to select in 
various applications.  This must be checked to have the new property type 
become available in RMS applications. 

• Vehicle:  Distinguishes whether an item is a vehicle or not in applications 
where vehicles are recorded separately from property. 

• Firearm:  Identifies property types that are classified as firearms for the 
purpose of flagging pawn transactions of firearms by known felons. 

• Pawn Purge:  Identifies items that are included in the Pawn Purge process. 

5. Use the drop-down menu in the Mapped to section to map the property type to a 
valid UCR or NIBRS property code. 

6. When finished, click OK. 

7. When finished working with property types, click Close. 

 

 To modify an existing property type, double click the record or highlight it and 
click on Edit Selected Record. 

 Once created, property types cannot be deleted, but they can be disabled.  Highlight 
the desired property type, and click on Set Active/Inactive to disable an active 
property type or enable an inactive property type. 

 Depending upon the view options on the right, inactive options are either flagged 
by a strikethrough on the description (Property Type) or are not shown in the list. 

 The view options on the right can be used to show or hide specific property types 
and inactive property types. 

 

By default, all options are selected. 
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Business Types 

Business types created here are available throughout the Records Management Software 
suite of applications. 

1. Click on the RMS menu and select Property Items. 

 

2. Click Add New Record. 

 

3. Enter a Description.  This will serve as the display value when choosing the 
business type on reports. 

4. Choose the UCR/NIBRS business type to which to link the new business type from 
the Linked to drop-down menu. 

5. Ensure Enabled is checked.  This identifies the business type as available for use 
in reports.  It is checked by default on new business type records. 

6. When finished, click OK. 
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 To modify an existing business type, double-click the record or highlight it and 
click on Edit Selected Record. 

 Once created, business types cannot be deleted, but they can be disabled.  Highlight 
the desired business type, and click on Set Active/Inactive to disable an active 
business type or enable an inactive business type. 

 Inactive options are flagged by moving to the bottom of the list, converting the text 
to italics, and the absence of a check in the Active column. 

NCIC Codes 
NCIC Property Code List 

This list is used in the SmartRMS suite to track property related to the commission of 
crimes.  A default list of codes is provided when the software is initially configured. 

1. Click on the NCIC Codes menu and select NCIC Property Code List. 

 

2. Click Add A New Record.  A new record is added at the bottom of the list. 

3. Enter a unique Code for the property. 

4. Enter a unique Description for the property. 

5. When finished, click Close. 

 

 To modify an existing NCIC Property record, double-click it in the list. 

 To delete an NCIC Property record, highlight it and click Delete Selected Record.  
Press [Y] or click Yes to confirm the deletion.  Otherwise, press [N] or click No. 
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Vehicles 
Vehicle Color List 

This list used in Master Vehicle Index (MVI) as well as in reports when entering vehicle 
information.  A default list of colors is provided at the initial installation of the software. 

1. Click on the Vehicles menu and select Vehicle Color List. 

 

2. Click Add A New Record.  A new line is added to the bottom of the list. 

3. Enter a 3-character Code for the color.  This should be readily identifiable by the 
user as the color it represents. 

4. Enter the full name of the color in the Description column. 

5. When finished, click Close. 

 

 To modify an existing vehicle color record, double-click it in the list. 

 To delete a vehicle color record, highlight it and click Delete Selected Record.  
Press [Y] or click Yes to confirm the deletion.  Otherwise, press [N] or click No. 
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Vehicle Style 

This list used in Master Vehicle Index (MVI) as well as in reports when entering vehicle 
information.  A default list of vehicle styles is provided at the initial installation of the 
software. 

1. Click on the Vehicles menu and select Vehicle Style. 

 

2. Click Add A New Record.  A new line is added to the bottom of the list. 

3. Enter a Body Style. 

4. When finished, click Close. 

 

 To modify an existing vehicle style record, double-click it in the list. 

 To delete a vehicle style record, highlight it and click Delete Selected Record.  
Press [Y] or click Yes to confirm the deletion.  Otherwise, press [N] or click No. 
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Bond Types 
Bond options are defined by CTS personnel during installation.  However, the options in this menu 
can be accessed to determine which bond options should appear in SmartRMS and SmartJAIL 
applications. 

Judge Bond Labels 

1. Click on the Bond Types menu and select Judge Bond Labels. 

 

2. Use the check boxes to the right of the bond labels to indicate which bond options 
should appear in SmartRMS and SmartJAIL.  Leave a check box empty if that bond 
option should not be available to users. 

3. Click Save. 

4. When finished, click Close. 
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LEO Bond Labels 

1. Click on the Bond Types menu and select LEO Bond Labels. 

 

2. Use the check boxes to the right of the bond labels to indicate which bond options 
should appear in SmartRMS and SmartJAIL.  Leave a check box empty if that bond 
option should not be available to users. 

3. Click Save. 

4. When finished, click Close. 
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Overview 
About Fleet Management 
The Fleet Management module of the SmartADMIN suite is used to track and assign details about 
vehicles and vehicle equipment used by the agency.  Employee records created in Employee 
Master are used to assign vehicles to specific employees. 

Software Version 
The contents of this chapter support Fleet Management version 9.4. 

User Assistance Tools 

Help 

The details here-in are general and not agency-specific. Depending on agency 
configuration, all information provided may not apply from one agency to another. 

Training 

Training is conducted on-site by the very people who use and depend on this technology 
(e.g., officers train officers, dispatchers train dispatchers, etc.).  

Support 

The CTS America Customer Support Team is available 24 hours a day, 7 days a week.  
Call toll-free 1-800-374-0101, option 1 for assistance.  The Customer Support Team can 
also be contacted by e-mail for non-critical issues at support@cts-america.com. 

About CTS America 

Company History 

Formerly known as SmartCOP Inc., CTS America was founded by an experienced software 
engineer.  Development of the core products began in 1994 when the engineer became a 
sworn law enforcement officer and recognized the lack of functionality in the existing 
public safety technology.  This engineer determined that the only way to properly achieve 
functionality was through the development of a comprehensive, integrated software suite 
that provided real-time, critical information to first responders.  The engineer also realized 
that the software functionality needed the input of those persons involved in the day-to-day 
process:  deputies, troopers, investigators, dispatchers, administrators, and court clerks.  
Rather than dictate what an agency should utilize, CTS America listened to and created 
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what its users demanded.  The end result:  a system that supports the mission of public 
safety agencies rather than hindering it. 

Since then, the CTS America team of engineers have enhanced and expanded the core 
products into one of the most comprehensive, integrated product suites available.  In fact, 
the company actively and successfully competes in all size markets, with products that 
scale from an agency of ten officers to thousands of officers. 

Company Mission 

Our mission is to provide real-time information with increased functionality to enable users 
to interact with the public they serve with increased safety, effectiveness and efficiency.  
CTS America has accomplished this by rapidly adapting and modifying complex integrated 
data systems to provide its customers with the most advanced, comprehensive software 
solutions proven to reduce crime, increase safety, and boost efficiency. 

Contact CTS America 

Phone toll-free: 1-800-374-0101 

Fax: 850-429-0522 

E-mail address:  support@cts-america.com 

Website:  http://www.cts-america.com 

Physical Address:  180 North Palafox Street, Pensacola, FL  32502 
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Using Fleet Management 
Logging In and Out 

Logging In 

1. Open Fleet Management from the SmartCOP network share directly or using a 
shortcut on the local computer. 

2. Enter a username and password. 

3. If desired, place a check beside Change Password to change the password after 
logging in.  If not desired, skip to the next step. 

4. Press [Enter] or click Login. 

• If a new password is desired, enter the new password twice in the fields 
provided.  The entry in both fields must match. 

Logging Out 

Upon clicking the “X” at the top right, clicking on File>Exit, or pressing [Alt+X], the user 
is automatically logged out of Fleet Management. 

Keyboard Shortcuts and Menu Options 
Main Application Window 

To Do This Press This Key Or Use the Mouse Here 

View Selected Vehicle 
Record [Alt+V] Click View Vehicle or  

Double-click the record 

Add Vehicle Record [Alt+A] Click Add Vehicle 

Delete Selected Vehicle 
Record [Alt+D] Click Delete Vehicle 

Archive/Unarchive 
Selected Vehicle Record [Alt+I] Click Archive Vehicle/Unarchive 

Vehicle 

Find a Record 
[Spacebar] or 

[Alt+F] or 
[Ctrl+F] 

Click Find or 
Click in the desired search field 
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To Do This Press This Key Or Use the Mouse Here 

Sort Search Results [F4] Options>Sort>[Sort Order] 

Update All Odometer 
Readings [Alt+U] Options>Update Odometer 

Readings 

Add Maintenance Record [Alt+M] Options>Add Maintenance Record 

View Archived Vehicle 
Records [Alt+W] Options>View Archived Records 

Enter Fuel Tickets [Alt+T] Fuel>Enter Fuel Tickets 

Import Fuel from Text File [Alt+F] Fuel>Import Fuel From Text File 

Export Vehicles to Text 
File [Alt+E] Fuel>Export Vehicles to Text File 

View Fuel Import Log [Alt+L] Fuel>View Fuel Import Log 

Access Configuration 
Options [Alt+C] Options>Configuration 

Configuration 

To Do This Press This Key Or Use the Mouse Here 

Access Fuel Employee ID 
tab [F1] Options>Fuel Employee ID or 

Click on Fuel Employee ID tab 

Access Fuel File 
Configuration tab [F2] Options>Fuel File Configuration or 

Click on Fuel File Configuration tab 

Access Funding Sources 
tab [F3] Options>Funding Sources or 

Click on Funding Sources tab 

Access Maintenance tab [F4] Options>Maintenance or 
Click on Maintenance tab 
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To Do This Press This Key Or Use the Mouse Here 

Access Makes & Models 
tab [F5] Options>Makes & Models or 

Click on Makes & Models tab 

Access Vehicle Usage 
Categories tab [F6] 

Options>Vehicle Usage Categories 
or 
Click on Vehicle Usage Categories tab 

Access Vendors tab [F7] Options>Vendors or 
Click on Vendors tab 

Edit Configuration Option 
(any tab) [Alt+E] Click on Edit [Setting] button 

Add Configuration Option 
(any tab) [Alt+A] Click on Add [Setting] button 

Delete Configuration 
Option (any tab) [Alt+D] Click on Delete [Setting] button 

Close Configuration 
window [Alt+C] File>Close or 

Click Close button 

Within a Fleet Vehicle Record 

To Do This Press This Key Or Use the Mouse Here 

Access Description tab [F1] Options>Description or 
Click on Description tab 

Access Purchase Information 
tab [F2] 

Options>Purchase 
Information or Click on 
Purchase Information tab 

Access Current Assignment 
tab [F3] 

Options>Current 
Assignment or Click on 
Current Assignment tab 

Access Assignment History 
tab [F4] 

Options>Assignment 
History or Click on 
Assignment History tab 

Access Property Assigned tab [F5] 
Options>Property Assigned 
or Click on Property 
Assigned tab 

Access Maintenance tab [F6] Options>Maintenance or 
Click on Maintenance tab 
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To Do This Press This Key Or Use the Mouse Here 

Access Fuel tab [F7] Options>Fuel or 
Click on Fuel tab 

Access Attachments tab [F8] Options>Attachments or 
Click on Attachments tab 

Access Accidents tab [F9] Options>Accidents or 
Click on Accidents tab 

Access Inspections tab [F10] Options>Inspections or 
Click on Inspections tab 

Modify record information 
(where possible) [Alt+E] Click Edit 

Add record information 
(where possible) [Alt+A] Click Add [Detail Type] 

Delete record information 
(where possible) 

[Alt+L] or 
[Alt+D] (Attachments 

tab only) 
Click Delete [Detail Type] 

Open selected attachment 
(Attachments tab) [Alt+O] Click Open button 

Save attachment to local 
computer (Attachments tab) [Alt+S] Click Save As… button 

Refresh attachments list 
(Attachments tab) N/A Click Refresh button 

Print vehicle-specific Repeat 
Repairs report [Alt+R] Print>Repeat Repairs 

Print vehicle-specific Vehicle 
Details report [Alt+V] Print>Vehicle Details 

Close vehicle record [Alt+C] File>Close or 
Click the top right red “X” 
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Fleet Management Configuration 
The Configuration console is used to create and maintain lists of maintenance categories, vehicle 
makes and models, vendors and fuel configuration files that apply to vehicles used by the agency.  
The console can be accessed by pressing [Alt+C] or selecting Configuration in the Options menu, 
provided the user has Full Access (FA) to Fleet Management in Employee Master. 

 

Employee Fuel ID 

The Employee Fuel ID tab is active by default when the Configuration console is opened.  
It is used to list employees utilizing agency vehicles and assign fuel IDs to those users.  To 
return to this tab from another tab in the console, press [F1] or click on the Employee Fuel 
ID tab. 
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1. Click on the Fuel Employee ID tab, if it is not already active. 

2. Click Add Fuel ID. 

 

3. Select the employee's Name from the drop-down menu.  The contents of this menu 
are pulled from Employee Master. 

4. Enter a unique Fuel ID in the field provided.  The fuel ID is independent of any 
other ID number assigned to the employee. 

5. Click OK. 

6. When finished working with the Configuration window, click Close. 

 

 To modify an existing fuel ID, highlight it and click on Edit Fuel ID. 

 To delete a fuel ID, highlight it and click on Delete Fuel ID.  Press [Y] or click Yes 
to confirm the deletion.  Otherwise, press [N] or click [Yes]. 

Fuel File Configuration 

The Fuel File Configuration tab is used to tell Fleet Management how to read data files 
received from fuel vendors.  During configuration, the administrator must indicate the 
location within a line of in the file where a data field (such as Date, Time, or Odometer 
Reading) begins, as well as the width of the field. 
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1. Click on the Fuel File Configuration tab. 

2. Click Add Format. 

 

3. Enter the Format Name. 

4. Using the Start and Width fields for each data type, enter the data location and the 
field width (in characters). 

For example, if the Date field starts with the first character and is 8 characters long, 
the value entered in Date Start would be 1, and the value entered in Date Width 
would be 8.  Should the Time field start immediately after the date, Time Start 
would be 9 (to allow for the first eight characters being the date) and the Time 
Width could be set to 4. 

5. Click OK when finished entering all information. 

6. When finished working with the Configuration window, click Close. 

 

 To modify an existing fuel file record, highlight it and click on Edit Format. 

 The Bad Fuel format name is reserved and cannot be edited. 

 To delete a fuel file record, click Delete Format.  Press [Y] or click Yes to confirm 
the deletion.  Otherwise, press [N] or click [Yes]. 
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Funding Sources 

Use this tab to designate sources of funding for vehicle fuelling and maintenance. 

 

1. Select the Funding Sources tab. 

2. Click Add Source. 

 

3. Enter the funding Code. 

4. Enter a Description of the funding source. 

5. If applicable, place a check beside Default Source. 

6. Click OK. 

7. When finished working with the Configuration window, click Close. 

 

 To modify an existing fund source record, highlight it and click on Edit Source. 

 To delete a funding source, highlight it and click on Delete Source.  Press [Y] or 
click Yes to confirm the deletion.  Otherwise, press [N] or click [Yes]. 
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Maintenance 

Use this tab to set up a list of maintenance procedures that will be performed to agency 
vehicles. 

 

1. Click on the Maintenance tab. 

2. Click on Add Category. 

 

3. Enter the Category Name. 

4. Enter the Interval and choose the Interval Type (Hours or Miles) from the drop-
down menu. 

5. Choose the Vehicle Category from the drop-down menu. 

6. Click OK. 

7. When finished working with the Configuration window, click Close. 
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 To modify an existing maintenance category, highlight it and click on Edit 
Category. 

 To delete a maintenance category, highlight it and click on Delete Category.  Press 
[Y] or click Yes to confirm the deletion.  Otherwise, press [N] or click [Yes]. 

Makes & Models 

Use this tab to record the vehicle makes and models utilized by the agency.  These will be 
the options available when creating a vehicle in Fleet Management. 

 

The models shown in Model column depend upon the make chosen in the Make column. 

1. Click on the Makes & Models tab. 

2. Add a make to the list on the left. 

a. Click Add Make. 

 

b. Enter the vehicle Make. 

c. Click OK. 
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3. Add a model to the list on the right. 

a. Select a Make with which to associate the model from the list on the left. 

b. Click Add Model. 

 

c. Enter the vehicle Model. 

d. Click OK. 

4. When finished working with the Configuration window, click Close. 

 

 To modify an existing vehicle make, highlight it and click on Edit Make. 

 To delete a vehicle make, highlight it and click on Delete Make.  Press [Y] or click 
Yes to confirm the deletion.  Otherwise, press [N] or click [Yes]. 

 When a vehicle make is deleted, any associated models are also deleted. 

 To modify an existing vehicle model, highlight it and click on Edit Model. 

 To delete a vehicle model, highlight it and click on Delete Model.  Press [Y] or 
click Yes to confirm the deletion.  Otherwise, press [N] or click [Yes]. 
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Vehicle Usage Categories 

This tab allows administrators to designate the different methods by which vehicles may 
be utilized by the agency. 

 

1. Click on the Vehicle Usage Categories tab. 

2. Click Add Category. 

 

3. Enter a unique Category Name. 

4. Enter a unique 2-character Category Code. 

5. Click OK. 

6. When finished working with the Configuration window, click Close. 

 

 To modify an existing vehicle usage category, highlight it and click on Edit 
Category. 

 To delete a vehicle usage category, highlight it and click on Delete Category.  Press 
[Y] or click Yes to confirm the deletion.  Otherwise, press [N] or click [Yes]. 
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Vendors 

Use this tab to list vendors for vehicle parts or maintenance.  This list is used when 
recording service and repair on fleet vehicle records. 

 

1. Click on the Vendors tab. 

2. Click Add Vendor. 

 

3. Enter the Vendor Name. 

4. Enter the Contact Name. 
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5. Enter the vendor’s address, including Street (2 lines available), City, State, Zip 
Code, and Country. 

6. Enter available contact information for the vendor, including Phone number, Toll-
Free phone number, Fax number, and E-Mail address. 

7. Click OK. 

8. When finished working with the Configuration window, click Close. 

 

 To modify an existing vendor record, highlight it and click on Edit Vendor. 

 To delete a vendor record, highlight it and click on Delete Vendor.  Press [Y] or 
click Yes to confirm the deletion.  Otherwise, press [N] or click [Yes]. 

Searching Vehicle Records 
Fleet Management offers many ways to locate an agency vehicle, including agency tag number, 
car number, confidential tag number, make, owner applied number (OAN), person assignment, 
style, unit assignment, vehicle number, vehicle identification number (VIN), and year.  

ID Numbers 

 

The ID Numbers tab is selected by default when Fleet Management opens. 

1. Enter search criteria for the needed vehicle record.  Enter as much available 
information as is available to narrow the search results. 

• Vehicle Number 

• Car Number 

• Agency Tag Number 

• Confidential Tag Number 

• VIN (Vehicle Identification Number) 

• OAN (Owner Assigned Number) 

2. Press [Enter] or click Search.  All records matching the criteria are listed. 

3. Double-click the desired record or select it and press [Enter] to open the record. 
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 By default, the Vehicle Number field requires the search criteria to comply with the 
configured number format (i.e. SRSO14VEH000001).  To enter a vehicle number 
that does not comply with the format, place a check beside Disable Formatting. 

Vehicle 

 

1. Click on the Vehicle tab. 

2. Enter search criteria for the needed vehicle record.  Enter as much available 
information as is available to narrow the search results. 

• Make 

• Model 

• Style 

• Category 

• Color 

• Year 

3. Press [Enter] or click Search.  All records matching the criteria are listed. 

4. Double-click the desired record or select it and press [Enter] to open the record. 

Attributes 

 

1. Click on the Attributes tab. 

2. Enter search criteria for the needed vehicle record.  Enter as much available 
information as is available to narrow the search results. 

• Last Odometer Reading (Range) 

• Odometer Type 

• Weight (Range) 
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• Purchase Date (Range) 

• Warranty Expiration Date (Range) 

• Marking Status (Marked/Unmarked) 

• Insurance Status (Insured/Uninsured) 

3. Press [Enter] or click Search.  All records matching the criteria are listed. 

4. Double-click the desired record or select it and press [Enter] to open the record. 

Assignment 

 

1. Click on the Attributes tab. 

2. Enter search criteria for the needed vehicle record.  Enter as much available 
information as is available to narrow the search results. 

• Person Assigned 

• Unit Assigned 

• Assignment Type 

• Assignment Date (Range) 

3. Press [Enter] or click Search.  All records matching the criteria are listed. 

4. Double-click the desired record or select it and press [Enter] to open the record. 

 

 Use Person Assigned or Unit Assigned.  Using both may result in no search results. 

Accidents 

 

1. Click on the Accidents tab. 

2. Enter search criteria for the needed vehicle record.  Enter as much available 
information as is available to narrow the search results. 
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• Accident Date (Range) 

• Driver 

• Driver At Fault 

3. Press [Enter] or click Search.  All records matching the criteria are listed. 

4. Double-click the desired record or select it and press [Enter] to open the record. 

Conducting an Advanced Search 

1. Place a check beside Adv Search to use multiple search tabs for more specific 
results. 

2. Enter search criteria in all necessary tabs (ID Numbers, Vehicle, Attributes, 
Assignment, Accidents). 

3. Click on the Advanced tab to verify search criteria. 

4. Press [Enter] or click Search.  All matching records are listed. 

5. Double-click the desired record or select it and press [Enter] to open the record. 

Saving Search Criteria 

Search criteria that will be used frequently can be saved to the user’s employee profile so 
that it can be used at a later time without re-entering the search criteria.  A saved search is 
kept until deleted by the user by whom it was created. 

1. Perform a standard or advanced search, verifying that results can be obtained. 

2. Click Save Search.  A new line appears in the Saved Searches pane. 

 

3. Replace the default name with a brief title describing the search criteria or goal 
thereof. 

 

 Hover the mouse over a saved search folder to reveal the search criteria. 

 Double-click a saved search to run it. 

 Right-click a saved search folder and select Rename to change the name of the 
saved search. 

 To delete a saved search, right-click on it and select Delete. 
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Sorting Search Results 

The order in which records are listed in the grid can be modified to aid in finding the desired 
record.  The list can be sorted by Agency Tag, Assigned To, Assignment Date, Car Number, 
Category, Color, Confidential Tag, Make, Model, Owner Applied Number (OAN), 
Odometer, Odometer Type, Style, Vehicle Number, Vehicle Identification Number (VIN), 
or Year.  Three methods are available for sorting. 

• Right-click on the grid and select a column by which to sort from the context menu. 

• Click on the Options menu and select Sort, then select a column by which to sort 
from the menu. 

• Left-click on the column by which the list should be sorted. 

Managing Vehicle Records 
The extent to which a user can work with fleet vehicle records is dependent upon individual 
permissions in Employee Master. 

Adding a Fleet Vehicle Record 

1. Click Add Vehicle. 

2. The Description tab is selected by default, click Edit. 

 

a. If applicable, change the Date Entered. 

b. Enter a unique Car Number for this vehicle. 
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c. Enter vehicle information, including the Year, Make, Model, Style, Owner 
Applied Number (OAN), Vehicle Identification Number (VIN), Agency Tag, 
Confidential Tag, and Color. 

d. Choose the Usage Category from the drop-down menu. 

e. If applicable, place a check beside Marked.  This indicates the vehicle is 
marked as a law enforcement vehicle. 

f. If applicable, place a check beside Confidential.  This limits the level of 
access personnel accessing the vehicle record may have.  Only users with 
full access to confidential fleet records can modify them.  Limited access 
can view only.  No access denies access to them. 

g. Enter the vehicle’s Weight. 

h. Choose the Odometer Type from the drop-down menu. 

i. If the vehicle has insurance, place a check beside Insured and enter the 
details in Insurance Description. 

j. Enter any Notes that apply to this vehicle. 

 

 The Last Odometer Reading and Date of Reading fields are populated when 
an odometer reading is recorded in other tabs. 

 Vehicle makes and models are set up using the Configuration console. 

3. Click on the Purchase Information tab, and click Edit. 
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a. Enter the Purchase Date. 

b. Enter the Purchase Cost. 

c. Choose the Funding Source from the drop-down menu. 

d. Choose the Vendor from the drop-down menu. 

e. Enter the Odometer at Purchase. 

f. Enter the Warranty Length (in months). 

g. Enter warranty details in Warranty Description. 

 

 The Warranty Expiration field is populated based upon the purchase date 
and the length of the warranty. 

 The operating cost per mile for the vehicle (displayed at the bottom of the 
tab) takes into account all maintenance and fuel purchases for the vehicle.  
If the vehicle was purchased used, the mileage prior to purchase is not 
considered. 

4. Click on the Current Assignment tab, and click Edit. 

 

a. If applicable, changed the assignment date in Assigned On. 
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b. Choose the Type of assignment from the drop-down menu. 

 

c. If the assignment type chosen is Person or Unit, choose the employee or 
unit from the drop-down menu beside Type. 

 

 Once an employee has been chosen for a Person assignment, the 
employee’s contact information is pulled from Employee Master to be 
shown on the Current Assignment tab. 

 A person or unit cannot be selected for assignment until the assignment type 
has been changed accordingly. 

 Choosing Spare and Not Assigned prevents assignment to a specific person 
or unit. 

 The Archived, Disposition Date, Disposition Reason, and Last Odometer 
Reading fields are populated when the information is entered during the 
record archiving process. 

5. When finished, click Close.  Information is automatically saved during entry. 

 

 The Assignment History tab is read-only regardless of access level.  It shows the 
history of persons and units to which the vehicle has been assigned, in addition to 
periods when the vehicle was not assigned. 

 The Property Assigned tab is read-only regardless of access level.  It shows any 
property that has been assigned to the vehicle, itself, through Issued Property. 

 Vehicle records are color-coded: green indicates spare vehicles; yellow indicates 
unassigned vehicles; white indicates assigned vehicles. 

Color Indication 
 (Green) Spare Vehicle 

 (Yellow) Unassigned Vehicle 

 (White) Assigned Vehicle 
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Adding Attachments 

Within the Attachments tab files relating to the vehicle may be uploaded to the server for 
reference when making considerations. 

 

1. Click on the Attachments tab. 

 

2. Click Add. 

3. Choose the source for the attachment. 

• Add From File:  Add a file stored in the local computer, a USB drive, or a 
network location. 

• Add Image From Scanner:  Scan a picture or document to attach to the 
vehicle record. 
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• Add Image From Clipboard:  Paste a picture copied to the local clipboard 
into the vehicle record. 

• Add URL:  Add a URL link to the vehicle record to provide more 
information about the vehicle. 

• Add Audio File From Recorder:  Record an audio statement and attach it 
to the vehicle record. 

• Add Image From Camera:  Add a picture using a live camera feed. 

4. Click Edit Comments. 

 

5. Enter a brief description of the attachment. 

6. Click OK. 

 

 Click Open to view the selected attachment. 

 Click Save As… to save a copy of the selected attachment to the local computer, a 
USB drive, or a network location. 

 Click Delete to remove the selected attachment from the vehicle record.  Press [Y] 
or click Yes to confirm the deletion.  Otherwise, press [N] or click No. 
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Recording Vehicle Maintenance 

Vehicle maintenance may be recorded within individual vehicle records or from the main 
Fleet Management window. 

Within Vehicle Record 

 

1. Search for, and open, the desired vehicle record. 

2. Press [F6] or click on the Maintenance tab. 

3. Press [Alt+A] or click on Add Maintenance. 

4. If applicable, change the Date of Service. 

5. Enter the Invoice Number, Work Order Number, and Odometer reading 
at the time of service. 

6. Record the person or company performing the maintenance. 

a. If the maintenance was performed in-house, choose the Technician 
Name from the drop-down menu. 

b. Otherwise, choose the vendor to whom the vehicle was sent (Sent 
To) and record the Date Sent and Date Returned. 

7. Enter any Notes in the field provided. 
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8. Enter maintenance items in the bottom pane. 

a. Click Add Item. 

 

b. Enter the Invoice Number. 

c. Choose the Category from the drop-down menu. 

d. If applicable, change the Quantity.  It is set to 1 by default. 

e. Enter the Description, Part Number, Warranty, and Unit Cost 
information. 

f. Click OK. 

9. When finished working with the vehicle record, click Close. 

 

 To modify an existing maintenance record, highlight the date of the record 
in the list on the left and click Edit. 

 To delete a maintenance record, highlight the date of the record in the list 
on the left and click Delete Maintenance.  Press [Y] or click Yes to confirm 
the deletion.  Otherwise, press [N] or click No. 
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Main Window 

1. Press [Alt+M], or click on the Options menu and select Add Maintenance 
Record. 

 

2. Choose the method for finding the vehicle. 

a. Select Vehicle:  Choose the vehicle from the drop-down menu.  
Once chosen, the vehicle record number will appear in the field. 

b. Scan Barcode:  If a barcode has been applied to the vehicle, it can 
be scanned.  The vehicle record number will appear in the field. 

3. Click Create Maintenance Record. 

4. Enter the Invoice Number, the Date of Service, and the Odometer reading 
at the time of service. 

5. Record the person or company performing the maintenance. 

a. If the maintenance was performed in-house, choose the In-house 
Technician Name from the drop-down menu. 

b. Otherwise, choose the vendor to whom the vehicle was sent (Sent 
To) and record the Date Sent and Date Returned. 

6. Enter any Notes in the field provided. 

28 



  Fleet Management 

7. Enter maintenance items in the bottom pane. 

a. Click Add Item. 

 

b. Choose the Category from the drop-down menu. 

c. If applicable, change the Quantity.  It is set to 1 by default. 

d. Enter the Description, Part Number, Warranty, and Unit Cost 
information. 

e. Click OK. 

 

 To print a list of repairs, click Print. 

8. When finished adding information, click OK. 

 

 Data is required in the Invoice Number field before the Add button is 
available for adding items to the record. 

 The OK button, to finish creating the maintenance record, is not available 
until all necessary information has been entered. 
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Recording Fuel Tickets 

Multiple methods are available for recording fuel expenditures.  They can be entered within 
the vehicle record, from the main window, or imported from a data file provided by the 
vendor.  Determining which to use depends upon preference and the way the expenses were 
reported. 

Within Vehicle Record 

 

1. Search for, and open, the desired vehicle record. 

2. Press [F7] or click on the Fuel tab. 

3. Click Add Fuel. 

4. If applicable, change the Date. 

5. Enter the Time of the transaction. 

6. Enter the Name of the employee making the purchase. 

7. Enter the odometer reading at the time of the transaction in Mileage. 

8. Enter the amount of fuel purchased (Gallons) and the Cost in the fields 
provided. 

9. When finished working with the vehicle record, click Close. 
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 To modify an existing fuel record, highlight the date of the record in the list 
on the left and click Edit. 

 To delete a fuel record, highlight the date of the record in the list on the left 
and click Delete Fuel.  Press [Y] or click Yes to confirm the deletion.  
Otherwise, press [N] or click No. 

Main Window 

This option provides a way to record one or more fuel expenses quickly and easily, 
especially when multiple vehicles are involved. 

1. Press [Alt+T] or click on the Fuel menu and select Enter Fuel Tickets. 

 

2. Click Add Record. 
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3. Select the car number from the VEHICLENO drop-down menu.  The 
number can also be manually entered. 

4. Enter the Date of the transaction or choose it from the drop-down calendar. 

5. Enter the Time of the transaction. 

6. Select the driver’s Name from the drop-down menu. 

7. Enter the Odometer reading at the time of the transaction. 

8. Enter the amount of fuel purchased (Gallons) and the Cost in the fields 
provided. 

9. Click OK. 

10. When finished adding fuel tickets, click Close. 

 

 To modify a listed fuel record, highlight it and click Edit Record. 

Importing Fuel Tickets from a Text File 

This option allows users to import fuel transactions from a text file proved by a 
vendor.  During the import, the data in the incoming list is compared against the 
agency’s vehicle database.  Any discrepancies are brought to the user’s attention. 

1. Click on the Fuel menu and select Import Fuel from Text File. 

 

2. Choose a Text File Format from the drop-down menu.  These are set up in 
Configuration. 

3. Click OK. 

4. Browse to the text file location and click Open. 

5. Enter the limit for which odometer entries will be considered to be in error. 
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The system automatically imports the files and notifies when the import is 
complete.  If any fuel transactions cannot be matched to vehicles in the 
agency's vehicle database, the fuel records are marked and the user will be 
asked if the Bad Records should be viewed.  For more information, refer to 
Managing Bad Fuel Records. 

6. Click Close to return to the main Fleet Management window. 

 

 The list of bad fuel records is not saved anywhere in Fleet Management.  
When bad records occur, it is best to view them immediately. 

 The fuel import function also accommodates the Wright Express fuel file 
format, in addition to the Fuelman format. 

 If the odometer, quantity, and cost values of a fuel record are null, the record 
will not be imported.  Record information will be placed into the error log 
instead. 

Managing Bad Fuel Records 

During an import, if any fuel transactions cannot be matched to vehicles in the 
agency’s vehicle database, the fuel records are marked and the user will be asked 
during the import process if the Bad Records should be viewed immediately.  The 
records can, then, be modified and re-imported. 

1. Click Yes when prompted to view the Bad Records. 

The Bad Fuel Records window opens with a list of all records that did not 
match.  This list is not saved in Fleet Management, so it must be printed if 
a log of the bad transactions is desired. 

2. Highlight the record to be changed, and click on Edit. 

3. Make any necessary changes. 

4. Click OK. 

5. Once all bad records have been modified as needed, click Import to re-
import all the files. 

When the import is complete, a message appears displaying the number of records 
that were successfully re-imported.  

Exporting Vehicles to Text File 

This option allows users to export a list of the agency's vehicles, including car 
number, year, make and model, for use by fuel vendors. 
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1. Press [Alt+E] or click on the Fuel menu and select Export Vehicles to Text 
File. 

2. Select the location at which to save the file. 

3. Enter a file name. 

4. Click Save.  The application will advise when the export is complete. 

5. Click OK. 

Viewing Fuel Import Log 

Press [Alt+L] or click on the Fuel menu and select View Fuel Import Log to view 
a log of fuel import transactions.  The log displays the Import Date, Filename, 
Status, and the personnel number of the user who performed the import (Imported 
By).  The log can be searched, sorted, and printed.  Users with full access can delete 
records from the log. 

 

 The list can be sorted by Date, descending or by Filename, ascending. 

 When sorting by Filename, the list can be searched. 

Deleting Vehicle Records 

Only users with Full Access (FA) to Fleet Management in Employee Master can delete a 
vehicle.  Once a record has been deleted, it cannot be retrieved. 

1. Search for the desired vehicle record and open it to make sure it is the record to be 
deleted. 

2. Close the record. 

3. Click Delete Vehicle. 

4. Press [Y] or click Yes to confirm the deletion.  Otherwise, press [N] or click No. 
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Archiving/Unarchiving a Vehicle 

This feature allows the agency to keep a permanent record of all vehicles retired from 
service, including the date the vehicle was disposed of, and the reason it was taken out of 
service. 

Only users with full access (FA) to run Fleet Management in Employee Master can archive 
vehicles. 

Archiving a Vehicle 

1. Search for the desired vehicle record and open it to make sure it is the record 
to be archived. 

2. Close the record. 

3. Press [Alt+I] or click Archive Vehicle. 

4. Press [Y] or click Yes to confirm the transaction. 

 

5. Enter the Disposition Date and Disposition Reason. 

6. Click OK. 

If the option to View Archived Vehicles (in the Options menu) is not enabled, the 
record disappears from the list.  When shown, archived vehicles appear with a 
check in the Archived column. 

Unarchiving a Vehicle 

1. Press [Alt+W] or click on the Options menu and select View Archived 
Vehicles to change the vehicle list to include archived vehicles.  Archived 
vehicles appear with a checkmark in the Archived column. 

2. Search for and open the desired record to confirm it is the record to be un-
archived. 

3. Close the record. 

4. Press [Alt+I] or click Unarchive Vehicle. 

5. Press [Y] or click [Yes] to confirm the transaction. 

The check is removed from the Archived column. 
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Updating Odometer Readings 

To update the odometer readings for all vehicles, click on the Options menu and select 
Update Odometer Readings.  Press [Y] or click Yes to update the readings.  Otherwise, 
press [N] or click No.  The application will scan all records and update odometer readings 
as needed.  A message will display when the update is complete.  Click OK. 

Viewing Property Assigned to a Vehicle 

Property is assigned to a vehicle in Issued Property.  However, you can a list of property 
assigned to a vehicle can be viewed by opening a vehicle record and pressing [F5] or 
clicking on the Property Assigned tab. 

Viewing Vehicle Assignment History 

To view a list of a vehicle's prior assignments, open the vehicle record and press [F4] or 
click on the Assignment History tab.  A list of all prior assignments is displayed, including 
the Issue Date, the Name/Unit to whom it was issued, the Return Date, and the Mileage at 
the time of return. 

Printing Vehicle Reports 
Several reports are available from the Reports menu in Fleet Management to allow users to pull 
the information needed to make informed decisions.  When a report is selected, a preview of the 
report is displayed for review.  Click the Print icon when ready to print the hard copy. 

Report Description 
All Vehicles Sorted By… • Assignment:  Sorts vehicle records by Person Assignment, 

Unit Assignment, Spare and Not Assigned.  Within the Person 
and Unit groups, the names or units are also sorted. 

• Car Number:  Sorts vehicle records by Car Number 
• Make and Model:  Sorts vehicle records by the Vehicle Make 

and Vehicle Model 
• Year:  Sorts vehicle records by the Vehicle Year 

Archived Vehicles Provides a complete listing of all archived vehicles including:  
Vehicle Number (with bar code), Car Number, Year, Make, 
Model, Category, VIN, OAN, Agency Tag, Confidential Tag, 
Disposition Date, and Disposition Reason 
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Report Description 
By Assignment • Not Assigned:  Provides a listing of all unassigned vehicles 

by Car Number 
• Person:  Provides a listing of vehicles assigned to specific 

persons, including the Person and the Date Assigned 
• Persons In Unit:  Provides a listing of vehicles assigned to 

persons in a specific unit, including:  Vehicle Number (with 
bar code), Car Number, Year, Make, Model, Category, 
Marked status, VIN, OAN, Agency Tag Number, Confidential 
Tag Number, Odometer reading, Date Assigned, and 
employee assigned (Name, Employee ID, and Unit) 

• Spare:  Provides a listing of all spare vehicles by Car Number 
• Unit:  Provides a listing of all vehicles assigned to a unit 

By Category Provides a listing of all vehicles by category.  Specific categories 
may be selected by marking the check boxes presented and only 
those are included on the report.  The report can be printed for all 
categories by leaving the check boxes unmarked. 

By Funding Source Provides a listing of vehicles by funding source.  A funding source 
must be selected.  The report includes the following:  Vehicle 
Number (with bar code), Department, Car Number, Year, Make, 
Model, Category, VIN, OAN, Agency Tag, Confidential Tag, 
Odometer reading, Date Assigned, and employee assigned (Name, 
Employee ID, and Unit) 

By Odometer Reading Provides a listing of vehicles with odometer readings over a 
specified value of hours or miles 

Fuel Averages Provides the fuel averages of each vehicle in the fleet, including 
Vehicle Number (with bar code), Car Number, Year, Make, 
Model, Average Miles traveled, Average Gallons of fuel used, 
Average MPG, Minimum MPG, and Maximum MPG 

Fuel Records • All Vehicles:  provides all fuel records for each vehicle in the 
fleet for a specified date range.  The report includes:  Vehicle 
Number (with bar code), Car Number, Employee, Date, Time, 
Odometer reading, Gallons of fuel, and Cost of each purchase 

• Provides the fuel records for the specified vehicle and date 
range 

Last Odometer Reading Provides the last odometer reading for each vehicle in the fleet 
Overdue Maintenance Provides a list of vehicles that are overdue for maintenance in the 

specified category (i.e. oil change) 
Repeat Repairs Provides a list of repeat repairs for the specified vehicle and date 

range.  The report includes:  Car Number, Year, Make, Model, 
Style, Category, VIN, OAN, Purchase Date, Odometer at 
Purchase, Last Odometer Reading, Average MPG, Total Cost of 
Ownership, and a breakdown of all repairs made 
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Report Description 
Vehicle Details • Provides details for the specified vehicle, including the 

Vehicle Number (with bar code), Car Number, Year, Make, 
Model, Style, Color, Weight, VIN, Agency Tag Number, 
Confidential Tag, Marked (status), Odometer reading, 
Average MPG, Purchase Date, Purchase Cost, Vendor, Total 
Cost of Ownership, Warranty Length, Warranty Expiration, 
Description, Date Assigned, and employee assigned (Name, 
Employee ID, and Unit) 

• Also lists all Assigned Property related to the vehicle, the 
Assignment History of the vehicle, and the Maintenance 
History 

• Maintenance history includes each Date of Service, with the 
Mileage, Invoice Number, the name of the Assigned 
Employee, where the vehicle was sent for repair, the Date 
Sent, the Date Returned, and the contents of the bill, including 
parts, labor, procedures, and the total cost 

Vehicle Accidents Provides a list of accidents by date including the Accident Date, 
Car Information, Driver, Repair Cost, and whether the driver was 
at fault 

 

 Users with Limited Access (LA) cannot view or print the following reports 

o Fuel Averages 

o Fuel Records: All Vehicles 

o Fuel Records: By Vehicle 

o Overdue Maintenance 

o Repeat Repairs (general or within a vehicle record) 

o Vehicle Details (general or within a vehicle record) 

 The Repeat Repairs report can be run within a vehicle record, for the specific vehicle, by 
pressing [Alt+R] or going to the Print menu and selecting Repeat Repairs. 

 The Vehicle Details report can be run within a vehicle record, for the specific vehicle, by 
pressing [Alt+V] or going to the Print menu and selecting Vehicle Details. 
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Overview 
About Property Management 
Property Management is used to track and record issued property, functioning as a complete 
quartermaster program that records and manages information about equipment used by an agency.  
The system generates a unique identifying number for each item.  Purchase and warranty 
information, inspection, expiration, and unit or employee assignment can be recorded for each 
item.  The property record can also contain one or more images of the property item.  Employee 
Master and Fleet Management records are used to assign equipment to specific employees and 
vehicles, respectively. 

Note:  Property Management is also known as the Issued Property. 

Software Version 
The contents of this chapter are based on Property Management version 9.4. 

User Assistance Tools 
Help 

The details here-in are general and not agency-specific. Depending on agency 
configuration, all information provided may not apply from one agency to another. 

Training 

Training is conducted on-site by the very people who use and depend on this technology 
(e.g., officers train officers, dispatchers train dispatchers, etc.).  

Support 

The CTS America Customer Support Team is available 24 hours a day, 7 days a week.  
Call toll-free 1-800-374-0101, option 1 for assistance.  The Customer Support Team can 
also be contacted by e-mail for non-critical issues at support@cts-america.com. 

About CTS America 

Company History 

Formerly known as SmartCOP Inc., CTS America was founded by an experienced software 
engineer.  Development of the core products began in 1994 when the engineer became a 
sworn law enforcement officer and recognized the lack of functionality in the existing 
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public safety technology.  This engineer determined that the only way to properly achieve 
functionality was through the development of a comprehensive, integrated software suite 
that provided real-time, critical information to first responders.  The engineer also realized 
that the software functionality needed the input of those persons involved in the day-to-day 
process:  deputies, troopers, investigators, dispatchers, administrators, and court clerks.  
Rather than dictate what an agency should utilize, CTS America listened to and created 
what its users demanded.  The end result:  a system that supports the mission of public 
safety agencies rather than hindering it. 

Since then, the CTS America team of engineers have enhanced and expanded the core 
products into one of the most comprehensive, integrated product suites available.  In fact, 
the company actively and successfully competes in all size markets, with products that 
scale from an agency of ten officers to thousands of officers. 

Company Mission 

Our mission is to provide real-time information with increased functionality to enable users 
to interact with the public they serve with increased safety, effectiveness and efficiency.  
CTS America has accomplished this by rapidly adapting and modifying complex integrated 
data systems to provide its customers with the most advanced, comprehensive software 
solutions proven to reduce crime, increase safety, and boost efficiency. 

Contact CTS America 

Phone toll-free: 1-800-374-0101 

Fax: 850-429-0522 

E-mail address:  support@cts-america.com 

Website:  http://www.cts-america.com 

Physical Address:  180 North Palafox Street, Pensacola, FL  32502 
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Using Property Management 
Logging In and Out 

Logging In 

1. Open Property Management from the SmartCOP network share directly or using a 
shortcut on the local computer. 

2. Enter a username and password. 

3. If desired, place a check beside Change Password to change the password after 
logging in.  If not desired, skip to the next step. 

4. Press [Enter] or click Login. 

• If a new password is desired, enter the new password twice in the fields 
provided.  The entry in both fields must match. 

Logging Out 

Upon clicking the “X” at the top right, clicking on File>Exit, or pressing [Alt+X], the user 
is automatically logged out of Property Management. 

Keyboard Shortcuts and Menu Options 
Main Window 

To Do This Press This Key Or Use the Mouse Here 

Add single item [Alt+A]>[S] or 
[Alt+S] 

Add Item(s) button>Single Item or 
Options>Add Single Item 

Add multiple items [Alt+A]>[M] or 
[Alt+M] 

Add Items(s) button>Multiple Items 
or Options>Add Multiple Items 

View the currently selected 
item [Alt+V] 

View Item button or 
Options>View/Edit Current Item or 
Double-click item 

Archive the currently 
selected item [Alt+R] Archive Property button or 

Options>Archive Current Item 

Access Group Assignment 
console [Alt+G] Options>Group Assignment 

3 



  Property Management 

To Do This Press This Key Or Use the Mouse Here 

Access Configuration 
console [Alt+C] Options>Configuration 

Search for records [Spacebar] or 
[Alt+F] Find (button) or Options>Find 

Sort search results [F4] Options>Sort or Click on the column 
heading by which to sort 

View only expired items N/A Options>View Only Expired Items 

Show/Hide archived items [Alt+W] Options>View Archived Items 

View Help File [F1] Help>Help 

Close Property 
Management [Alt+X] File>Exit 

Record Window 

To Do This Press This Key Or Use the Mouse Here 

Access Description tab [F1] Description tab or 
Options>Description 

Access Purchase 
Information tab [F2] Purchase Information tab or 

Options>Purchase Information 

Access Current 
Assignment tab [F3] Current Assignment tab or 

Options>Current Assignment 

Access Assignment History 
tab [F4] Assignment History tab or 

Options>Assignment History 

Access Inspections tab [F5] Inspections tab or 
Options>Inspections 

Access Maintenance tab [F6] Maintenance tab or 
Options>Maintenance 
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To Do This Press This Key Or Use the Mouse Here 

Access Attachments tab [F7] Attachments tab or 
Options>Attachments 

Print an Item Label N/A Options>Print Item Label>[Printer] 

Add information on the 
Inspections and 
Maintenance tabs 

[Alt+A] Add button 

Edit property information [Alt+E] Edit button 

Delete property 
information [Alt+D] Delete button 

Close property record [Alt+C] Close button 

Configuration 

To Do This Press This Key Or Use the Mouse Here 

Access Funding Sources 
tab [F1] Funding Sources tab or 

Options>Funding Sources 

Access Group Assignment 
Categories tab [F2] 

Group Assignment Categories tab 
or Options>Group Assignment 
Categories 

Access Item Categories tab [F3] Item Categories tab or 
Options>Item Categories 

Access Item Conditions tab [F4] Item Conditions tab or 
Options>Item Conditions 

Access Locations tab [F5] Locations tab or Options>Locations 

Access Maintenance 
Categories tab [F6] Maintenance Categories tab or 

Options>Maintenance Categories 

Access Vendors tab [F7] Vendors tab or Options>Vendors 
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To Do This Press This Key Or Use the Mouse Here 

Access Label Printers tab [F8] Label Printers tab or 
Options>Label Printers 

Access Archive tab [F9] Archive tab or Options>Archive 

Access ID Types tab [F10] ID Types tab or Options>ID Types 

Modify an existing setting [Alt+E] Edit button 

Add a new setting [Alt+A] Add button 

Delete setting N/A Delete button 

Enable/Disable setting (ID 
Types tab) N/A Set Active/Inactive button 

  

6 



  Property Management 

Configuring Property Management 
Issued Property is designed to be fully customizable according to the needs of the agency. 

The Configuration console is available by pressing [Alt+C] from the main application window or 
going to the Options menu and selecting Configuration.  Only users with full access (FA) to run 
Issued Property granted in Employee Master can change configuration information. 

Funding Sources 

Use this tab to designate different sources of funding for the purchase of the equipment 
issued to officers. 

 

The Funding Sources tab is selected by default when the Configuration console opens. 

1. Click Add Source. 
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2. Enter a Source Code and Source Description. 

3. If this will be the new default funding source, place a check beside Default Source. 

4. Click OK. 

5. When finished working with the Configuration console, click Close. 

 

 To modify an existing funding source, highlight it in the list and click on Edit 
Source. 

 To delete a funding source, highlight it in the list and click on Delete Source.  Press 
[Y] or click Yes to confirm the deletion.   Otherwise, press [N] or click No. 

Group Assignment Categories 

This tab is used to compile lists of item categories that are typically assigned together.  For 
example, a new K9 officer would need a leash, collar, muzzle, and badge for the dog.  A 
group assignment category can be created referencing those items.  At a later date, when 
the such an officer is hired, and equipment needs to be assigned, the Group Assignment 
console can be used to assign all needed materials to the officer. 

 

1. Click on the Group Assignment Categories tab. 
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2. Click Add Category. 

 

a. Enter a Code. 

b. Enter an Assignment Category name. 

c. Choose an Assignment Type from the drop-down menu. 

 

 

 This is used to designate the type of entity that will be receiving the 
equipment.  Property can be assigned to a Location, Person, Unit, 
or Vehicle. 

3. Highlight a category. 

4. Click Add Item. 

 

a. Choose an Item Category from the drop-down menu. 

b. Choose an Item Sub-Category from the drop-down menu. 

c. Click OK. 

 

 Item categories and sub-categories are configured on the Item Categories 
tab. 

5. When finished working with the Configuration console, click Close. 
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 The list of Categories to be Included shown depends upon the Group Assignment 
Category currently selected. 

 To modify an existing category, highlight it in the list and click on Edit Category. 

 To delete a category, highlight it in the list and click on Delete Category.  Press 
[Y] or click Yes to confirm the deletion.   Otherwise, press [N] or click No. 

 Deleting a category will also delete the list of included item categories.  This does 
not delete the item categories, themselves. 

 To modify an existing item category included in the group, highlight it in the list 
and click on Edit Item. 

 To remove a category from the inclusion list, highlight it in the list and click on 
Delete Item.  Press [Y] or click Yes to confirm the deletion.   Otherwise, press [N] 
or click No.  This does not delete the item category or sub-category. 

Item Categories 

Use this tab to configure the various types of equipment utilized by the agency.  These 
categories are assigned to the actual equipment records. 
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1. Click on the Item Categories tab. 

2. Click on Add Category. 

 

a. Enter the Category Name. 

b. Click OK. 

3. Highlight a category. 

4. Click on Add Sub-Category. 

 

a. Enter the Sub-Category Name. 

b. Click OK. 

5. When finished working with the Configuration console, click Close. 
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Item Conditions 

This tab is used to list the various conditions in which the agency’s property can be 
found. 

 

1. Click on the Item Conditions tab. 

2. Click Add Condition. 

 

3. Enter a Condition. 

4. Click OK. 

5. When finished working with the Configuration console, click Close. 

 

 To modify an existing condition, highlight it in the list and click on Edit Condition. 

 To delete a condition, highlight it in the list and click on Delete Condition.  Press 
[Y] or click Yes to confirm the deletion.   Otherwise, press [N] or click No. 
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Locations 

This tab is used to list the various storage locations where equipment can be acquired for 
issuance. 

 

1. Click on the Locations tab. 

2. Click Add Location. 

 

3. Enter the Location Name. 

4. Enter the location’s Address, City, State, and Zip Code. 

5. Enter the location’s Phone number. 
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6. Click OK. 

7. When finished working with the Configuration console, click Close. 

 

 To modify an existing location, highlight it in the list and click on Edit Location. 

 To delete a location, highlight it in the list and click on Delete Location.  Press [Y] 
or click Yes to confirm the deletion.   Otherwise, press [N] or click No. 

Maintenance Categories 

This tab is used to list the general maintenance categories under which property upkeep 
may fall. 

 

1. Click on the Maintenance Categories tab. 

2. Click Add Category. 
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3. Enter a Category Name. 

4. Click OK. 

5. When finished working with the Configuration console, click Close. 

 

 To modify an existing category, highlight it in the list and click on Edit Category. 

 To delete a category, highlight it in the list and click on Delete Category.  Press 
[Y] or click Yes to confirm the deletion.   Otherwise, press [N] or click No. 

Vendors 

This tab is used for listing the various vendors from whom the issued equipment is 
purchased. 

 

1. Click on the Vendors tab. 
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2. Click Add Vendor. 

 

3. Enter the Vendor Name. 

4. Enter the Contact Name. 

5. Enter the vendor’s address information in Street 1, Street 2, City, State, Zip Code, 
and Country. 

6. Enter the vendor’s Phone number, Toll-Free phone number, and Fax number. 

7. Enter the vendor’s E-Mail address. 

8. Click OK. 

9. When finished working with the Configuration console, click Close. 

 

 To modify an existing vendor, highlight it in the list and click on Edit Vendor. 

 To delete a vendor, highlight it in the list and click on Delete Vendor.  Press [Y] 
or click Yes to confirm the deletion.   Otherwise, press [N] or click No. 
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Label Printers 

This tab is used to configure the printers that may be used to print labels for property items.  
The labels printed contain a barcode and the record number. 

 

1. Click on the Label Printers tab. 

2. Click Add Printer. 
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3. Enter the name of the printer in the Configuration/Menu Item Name field. 

4. Select the Printer Name for Paper Size from the drop-down menu.  Options 
available depend upon the printers currently installed on the local computer. 

5. Select the Paper Size from the drop-down list. 

• If Custom is selected, enter the Width and Height dimensions appropriate 
to the printer to be utilized, in addition to the Top, Left, Bottom, and Right 
margins. 

6. Select the paper Orientation (Portrait or Landscape). 

7. Enter the number of Columns that can be printed.  Up to 4 columns many be 
created.  When multiple columns are enabled, enter the location of the left edge of 
each column in the fields provided (Column 1 Left, Column 2 Left, etc.). 

8. Enter the Row Spacing of the label paper. 

9. Click OK when finished entering printer configuration information.  The new 
printer is shown on the list. 

10. When finished working with the Configuration console, click Close. 

 

 To modify an existing printer, highlight it in the list and click on Edit Printer. 

 To delete a printer, highlight it in the list and click on Delete Printer.  Press [Y] or 
click Yes to confirm the deletion.   Otherwise, press [N] or click No. 
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Archive 

This tab is used to customize the available disposition reasons used when archiving 
property records. 

 

1. Click on the Archive tab. 

2. Click Add Disposition. 

 

3. Enter a Disposition Name. 

4. Click OK. 

5. When finished working with the Configuration console, click Close. 
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 To modify an existing disposition, highlight it in the list and click on Edit 
Disposition. 

 To delete a disposition, highlight it in the list and click on Delete Dispostion.  Press 
[Y] or click Yes to confirm the deletion.   Otherwise, press [N] or click No. 

ID Types 

This tab is used for designating the types of IDs that may be assigned to property items. 

 

1. Click on the ID Types tab. 

2. Click Add ID Type. 
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3. Enter an ID Type. 

4. Click OK.  The new ID type is added to the list. 

5. When finished working with the Configuration console, click Close. 

 

 To edit an existing ID type, highlight it and click Edit ID Type. 

 ID types cannot be deleted, but they can be disabled.  Select the ID type to be 
modified and click Set Active/Inactive to toggle between Active and Inactive. 

 An inactive ID type is marked with a line through the text (ID Type). 

Searching Property Records 
Use the tabs across the top of the window to search for a specific record or a group of records.  
Records can be located by ID Number; Property type, category, or location; Attributes; 
Assignment; or a combination thereof.  Search criteria can also be saved for future use. 

Search by ID Numbers 

Use this tab to search all records by Item Number, Model Number, Serial Number, Owner 
Assigned Number (OAN), Agency ID, Agency Created ID, and/or Created ID Type. 

 

The ID Number tab is selected by default when the application opens. 

1. Enter the search criteria in the fields provided.  Enter as much information as 
available to narrow the results of the search. 

2. Press [Enter] or click on Search.  All records matching the search criteria are 
listed. 

3. Double-click the desired record or highlight it and click on View Item. 

 

 When the Item Number field is selected, it pre-populates with the first 8 or 9 
characters depending on the agency prefix (i.e. SRSO14PRT) allowing the user to 
enter just the last 6 characters for an item number created in the current year.  The 
number in the prefix can be changed to reflect previous years, if needed. 
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 To enter an Item Number that does not comply with the current number format, 
place a check beside Disable Formatting. 

Search by Property 

Use this tab to search all records by Item Category, Sub-Category, Brand, Description, 
and/or Inventory Location. 

 

1. Click on the Property tab. 

2. Enter the search criteria in the fields provided.  Enter as much information as 
available to narrow the results of the search. 

3. Press [Enter] or click on Search.  All records matching the search criteria are 
listed. 

4. Double-click the desired record or highlight it and click on View Item. 

Search by Attributes 

Use this tab to search all records by Purchase Date (range), Inventory Date (range), 
Lifetime Expiration Date (range), Warranty Expiration Date (range), and Capital Asset 
(check). 

 

1. Click on the Attributes tab. 

2. Enter the search criteria in the fields provided.  Enter as much information 
as available to narrow the results of the search. 

3. Press [Enter] or click on Search.  All records matching the search criteria 
are listed. 

4. Double-click the desired record or highlight it and click on View Item. 
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Search by Assignment 

Use this tab to search all records by Person Assigned, Unit Assigned, Vehicle Assigned, 
Location Assigned, Assignment Type and/or Issued Date (range). 

 

1. Click on the Assignment tab. 

2. Enter the search criteria in the fields provided.  Enter as much information as 
available to narrow the results of the search. 

3. Press [Enter] or click on Search.  All records matching the search criteria are 
listed. 

4. Double-click the desired record or highlight it and click on View Item. 

 

 It is best to use only one of the four Assigned fields on this tab, as individual 
property items can be assigned to only one of the of the available types of entity 
(person, unit, vehicle, or location). 

Conducting an Advanced Search 

1. Place a check beside Adv Search to us multiple search tabs for more specific 
results. 

2. Enter search criteria in all necessary tabs (ID Numbers, Property, Attributes, 
Assignment). 

3. Click on the Advanced tab to verify search criteria. 

4. Press [Enter] or click Search.  All matching records are listed. 

5. Double-click the desired record or select it and press [Enter] to open the record. 
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Saving Search Criteria 

Search criteria that will be used frequently can be saved to the user’s employee profile so 
that it can be used at a later time without re-entering the search criteria.  A saved search is 
kept until deleted by the user by whom it was created. 

1. Perform a standard or advanced search, verifying that results can be obtained. 

2. Click Save Search.  A new line appears in the Saved Searches pane. 

 

3. Replace the default name with a brief title describing the search criteria or goal 
thereof. 

 

 Hover the mouse over a saved search folder to reveal the search criteria. 

 Double-click a saved search to run it. 

 Right-click a saved search folder and select Rename to change the name of the 
saved search. 

 To delete a saved search, right-click on it and select Delete. 

Sorting Search Results 

The order in which records are listed in the grid can be modified to aid in finding the desired 
record.  The list can be sorted by Assignment Type, Brand, Issue Date, Item Number, 
Lifetime Expiration Date, Model Number, Owner Applied Number (OAN), Serial Number, 
or Agency ID.  Three methods are available for sorting. 

• Right-click on the grid and select a column by which to sort from the context menu. 

• Click on the Options menu and select Sort, then select a column by which to sort 
from the menu. 

• Left-click on the column by which the list should be sorted. 
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Managing Property Records 
The property record list shows details including the Item Number, Brand, Description, Model 
Number, Serial Number, Owner Applied Number (OAN), Agency ID Number, Lifetime Expiration 
Date, and Assignment Type for each item.  Sort, search, and filter options are available from the 
Options menu. 

Only users with full access (FA) to run Issued Property granted in Employee Master can view 
purchase information contained in property records. 

Property Record Color-Coding 

Property records shown in the list are color-coded to indicate the current state of the 
property.  To view the legend, click the Help menu and select Legend. 

Color Indication 
 (Yellow) Item is in-stock 
 (Red) Item’s lifetime has expired 
 (White) Item has been assigned to a location, unit, or employee 
 (Gray) Item has been archived 

Adding a Single Property Item 

1. Click Add Item(s) and select Single Item or press [Alt+S]. 

 

The Description tab is selected by default and the current date is pre-populated in 
the Date Entered field. 
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2. Click Edit. 

3. If necessary, change the Date Entered. 

4. Enter the Agency ID in the field provided. 

5. Choose the Item Category and Sub-Category from the drop-down menus. 

6. Enter the Description, Brand, Model Number, Serial Number, and Owner 
Assigned Number (OAN) in the fields provided. 

7. Enter the Inventory Date or select the date using the drop-down calendar. 

8. Choose the Inventory Location from the drop-down menu. 

9. Enter any applicable Notes in the field provided. 

10. Use the Agency IDs section to add agency-specific identification numbers. 

a. Click Add. 

 

b. Choose the type of ID to be created and click OK. 

c. Enter the ID number in the field below the list. 

 

 

 To modify an existing agency ID, highlight it in the list and make any 
necessary changes to the ID number below the list. 

26 



  Property Management 

 To delete an agency ID, highlight it in the list and click Delete.  Press [Y] 
or click Yes to confirm the deletion.  Otherwise, press [N] or click No. 

11. Click on the Purchase Information tab or press [F2]. 

 

The Funding Source field automatically selects the configured default. 

12. Click Edit. 

13. Enter the Purchase Date or select it from the drop-down calendar. 

14. Choose the Vendor Name from the drop-down menu. 

15. Enter the Cost of the item. 

16. Choose the Funding Source for the purchase, if different from the default. 

17. If applicable, place a check beside Capital Asset. 

18. Enter the anticipated Lifetime Length (in months) for the item.  The Lifetime 
Expiration field automatically calculates the date based on the Purchase Date and 
the Lifetime Length. 

19. Enter applicable lifetime details in Lifetime Description. 

20. Enter the Warranty Length (in months) for the item.  The Warranty Expiration 
field automatically calculates the date based on the Purchase Date and the 
Warranty Length. 
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21. Enter applicable warranty details in Warranty Description. 

22. Click on the Current Assignment tab or press [F3]. 

 

The Issue Date defaults to the current date and the Assignment Type defaults to 
Stock, indicating no current assignment. 

23. Click Edit. 

24. If necessary, change the Issue Date manually or using the drop-down calendar. 

25. If necessary, change the Assignment Type and select the location, vehicle, person, 
or unit receiving the item from the Assigned To drop-down menu. 

26. Select the Issue Condition from the drop-down menu. 

27. Choose the approving supervisor from the Approved By drop-down menu. 

28. When finished, click Close. 

 

 Only users with full access (FA) to run Issued Property granted in Employee Master 
can enter or view purchase information. 

 The Archived check box, Disposition Date and Disposition Reason will only be 
populated when an item is taken out of commission. 
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 Once property is assigned to an officer, the Assigned By field is populated with the 
assigning party’s user name and contact information for the assigned officer will 
appear. 

Adding Multiple Property Items 

This function can be used when more than one of a single item has been purchased.  The 
process assumes that all items to be entered have the same details. 

1. Click Add Item(s) and select Multiple Items or press [Alt+M]. 

2. Follow the process outlined for Adding a Single Property Item, with one exception. 

• On the Current Assignment tab, only change the Issue Date, if such is 
necessary.  Leave all other fields as they are. 

3. When finished entering item details, click Close. 

 

4. Enter the Total Number of Items to add. 

5. Click OK. 

The designated number of property items are created, including the original. 
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Adding Attachments 

Within the Attachments tab files relating to the vehicle may be uploaded to the server for 
reference when making considerations. 

 

1. Click on the Attachments tab. 

 

2. Choose the source for the attachment. 

• Add From File:  Add a file stored in the local computer, a USB drive, or a 
network location. 

• Add Image From Scanner:  Scan a picture or document to attach to the 
vehicle record. 

• Add Image From Clipboard:  Paste a picture copied to the local clipboard 
into the vehicle record. 
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• Add URL:  Add a URL link to the vehicle record to provide more 
information about the vehicle. 

• Add Audio File From Recorder:  Record an audio statement and attach it 
to the vehicle record. 

• Add Image From Camera:  Add a picture using a live camera feed. 

3. Click Edit Comments. 

 

4. Enter a brief description of the attachment. 

5. Click OK. 

 

 Click Open to view the selected attachment. 

 Click Save As… to save a copy of the selected attachment to the local computer, a 
USB drive, or a network location. 

 Click Delete to remove the selected attachment from the vehicle record.  Press [Y] 
or click Yes to confirm the deletion.  Otherwise, press [N] or click No. 
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Modifying Property Records 

1. Search for, and open, the record to be modified. 

2. Use the tabs at the top of the screen to move to different parts of the record.  Click 
Edit and make changes as needed on each tab. 

3. When finished, click Close. 

 

 Users must have full access to issue property in Issued Property granted in 
Employee Master to assign property to a vehicle, station, person, or unit. 

Recording Inspections 

Only users with full access to run Issued Property granted in Employee Master can record 
inspections. 

1. Search for, and open, the record to be modified. 

2. Click on the Inspections tab. 

 

3. Click Edit. 

4. If needed, change the Date.  When a new inspection record is created, the current 
date is automatically inserted. 

5. Choose the Inspector from the drop-down menu. 
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6. Enter any applicable Comments relating to the inspection. 

7. When finished, click Close. 

Recording Maintenance 

1. Search for, and open, the record to be modified. 

2. Click on the Maintenance tab. 

 

3. Click Add. 

4. Choose the maintenance Category and the Name of the person currently issued the 
property from the drop-down menus. 

5. Enter a Description of the maintenance. 

6. Choose the vendor to whom the property was sent (Sent To) from the drop-down 
menu. 

7. Enter the Date Sent and the Date Returned. 

8. Enter the Cost of the maintenance. 

9. When finished, click Close. 

Archiving and Un-archiving Property Records 

Archiving Property Records 

1. Search for, and highlight, the record to be archived. 

33 



  Property Management 

2. Click Archive Property. 

3. Press [Y] or click Yes to archive the record.  Otherwise, press [N] or click 
No. 

 

4. Enter the Disposition Date or select it from the drop-down calendar. 

5. Choose the Disposition Reason and Item Condition from the drop-down 
menus. 

6. Click OK. 

 

 Only users with full access to archive in Issued Property granted in 
Employee Master can archive property records. 

 To view archived items, click on the Options menu, and select View 
Archived Items.  Archived items appear with a check mark in the Archived 
column. 

 Archived items must be viewable to be searched. 

Un-archiving Property Records 

1. Click on the Options menu and select View Archived Items so archived 
items are visible in search results. 

2. Search for, and highlight, the record to be un-archived. 

3. Click Unarchive Property. 

4. Press [Y] or click Yes to un-archive the record.  Otherwise, press [N] or 
click No. 

The record is un-archived and disposition information is removed. 
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Assigning Groups of Items 

This feature allows agencies to easily assign standard equipment sets to a person, 
location, unit, or vehicle.  The equipment sets are configured on the Configuration 
console’s Group Assignment Categories tab. 

1. On the main Issued Property window, click on the Options menu and select Group 
Assignment. 

 

2. Choose an Assignment Category from the drop-down menu. 

3. Click Get Items.  The items configured for the assignment appear in the Items To 
Assign pane. 

4. If any other items need to be added to the pre-defined list, highlight it in the middle 
panel and click on Add to List. 

5. Select the Location, Vehicle, Person, or Unit receiving the property from the drop-
down list. 

6. Click Assign. 

7. Press [Y] or click Yes to print an assignment summary.  Otherwise, press [N] or 
click No. 

8. Review the print preview and click the Print icon when ready. 

9. After printing the report, click Close. 
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10. Click Close again to return to the main Issued Property window. 

 

 Only users with full access (FA) to issue property in Issued Property granted in 
Employee Master can assign groups. 

 The assignment type is automatically selected based upon the configuration of the 
group assignment. 

Viewing Archived Property Records 

By default, archived property records are hidden, allowing users to view existing property 
items without any unnecessary clutter.  However, archived records can be shown, when 
needed, and hidden again through the same process. 

1. Click on the Options menu and select View Archived Items.  If there are currently 
search results, the list will refresh to show any archived property records that match 
the current search criteria. 

2. When finished viewing archived items, return to the Options menu and select View 
Archived Items.  (Notice the check next to it.)  Archived property records 
disappear from the list. 

Viewing Only Expired Items 

By default, items with an expired lifetime are listed alongside other items in the list.  
However, the list can be modified to show only the items with an expired lifetime. 

1. Click on the Options menu and select View Only Expired Items.  If there are 
currently search results, the list will refresh to show only expired items matching 
the current search criteria. 

2. When finished reviewing expired items, return to the Options menu and select View 
Only Expired Items.  (Notice the check next to it.)  Search results return to 
showing all records matching the search criteria 

Viewing Assignment History 

The assignment history can be used to view who has been in possession of a piece of 
property, who made the assignment, how long the assignment lasted, and the condition of 
the property before and after the employee’s possession of the item. 

1. Search for, and open, the desired property record. 

2. Click on the Assignment History tab.  The full assignment history is available at 
a glance.  It can be viewed, but not modified. 

3. When finished reviewing the assignment history, close the property record. 
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 The Assigned By column contains the login ID of the user who assigned the 
property item. 

Printing Property Reports 
Several reports are available from the Reports menu in Issued Property to allow users to pull the 
information needed to make informed decisions.  When a report is selected, a preview of the report 
is displayed for review.  Click the Print icon when ready to print the hard copy. 

Report Description 
All Items Lists all active items including the Property Number (with bar 

code), Serial Number, Owner Applied Number (OAN), Brand, 
Model Number, Description, Inventory Date, Inventory Location, 
Vendor, Purchase Date, Purchase Cost, Lifetime Expiration date, 
Issue Date, Agency ID, and the assigned person, unit, vehicle, or 
location (Assigned To) 

All Labels by Item 
Number 

Prints labels for all items with bar codes and the corresponding 
owner applied number (OAN) for each, ordered by Item Number 

All Labels by Sort Order Lists all items with bar codes and the corresponding owner 
applied number (OAN) for each, ordered according to the current 
sort order 

All Locations Lists all locations used to store property including the address and 
contact information for each location 

All Vendors Lists all vendors used by the agency including the vendor Name, 
Address, Contact Information, and Contact Person 

Archived Items Lists all archived items including the Property Number (with bar 
code), Serial Number, Owner Applied Number (OAN), Brand, 
Model Number, Capital Asset status (check), Description, 
Inventory Date, Inventory Location, Vendor, Purchase Date, 
Lifetime Expiration date, Disposition Date and Disposition 
Reason 
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Report Description 
By Assignment Lists all items according to the specified assignment type 

including the Property Number (with bar code), Category, Serial 
Number, Owner Applied Number (OAN), Brand, Model Number, 
Description, Lifetime Expiration date, Inventory Date, Inventory 
Location, Issue Date, Agency ID, and the assigned person, unit, 
vehicle, or location (Assigned To) 
• Location:  Lists all items assigned to the specified inventory 

location 
• Not Assigned:  Lists all items that are not currently assigned 
• Person:  Lists all items assigned to the specified person 
• Persons in a Unit:  Lists all items assigned to persons in the 

specified unit 
• Unit:  Lists all items assigned to the specified unit 
• Vehicle:  Lists all items assigned to the specified vehicle 

By Brand Lists all items according to the specified brand including the 
Property Number (with bar code), Category, Serial Number, 
Owner Applied Number (OAN), Brand, Model Number, 
Description, Lifetime Expiration date, Inventory Date, Inventory 
Location, Issue Date, Agency ID, and the assigned person, unit, 
vehicle, or location (Assigned To) 

By Category Lists all items according to the specified category (and, if desired, 
sub-category) including the Property Number (with bar code), 
Category, Serial Number, Owner Applied Number (OAN), Brand, 
Model Number, Description, Lifetime Expiration date, Inventory 
Date, Inventory Location, Issue Date, Agency ID, and the assigned 
person, unit, vehicle, or location (Assigned To) 

By Funding Source Lists all items according to the specified funding source including 
the Property Number (with bar code), Category, Serial Number, 
Owner Applied Number (OAN), Brand, Model Number, 
Description, Lifetime Expiration date, Inventory Date, Inventory 
Location, Issue Date, Agency ID, and the assigned person, unit, 
vehicle, or location (Assigned To) 

By Lifetime Expiration 
Date 

Lists all items according to the specified lifetime expiration date 
range including the Property Number (with bar code), Category, 
Serial Number, Owner Applied Number (OAN), Brand, Model 
Number, Description, Lifetime Expiration date, Inventory Date, 
Inventory Location, Issue Date, Agency ID, and the assigned 
person, unit, vehicle, or location (Assigned To) 

By Purchase Date Lists all items according to the specified purchase date range 
including the Property Number (with bar code), Category, Serial 
Number, Owner Applied Number (OAN), Brand, Model Number, 
Description, Lifetime Expiration date, Inventory Date, Inventory 
Location, Issue Date, Agency ID, and the assigned person, unit, 
vehicle, or location (Assigned To) 
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Report Description 
By Vendor Lists all items according to the specified vendor including the 

Property Number (with bar code), Category, Serial Number, 
Owner Applied Number (OAN), Brand, Model Number, 
Description, Lifetime Expiration date, Inventory Date, Inventory 
Location, Issue Date, Agency ID, and the assigned person, unit, 
vehicle, or location (Assigned To) 

By Warranty Expiration 
Date 

Lists all items according to the specified warranty expiration date 
range including the Property Number (with bar code), Category, 
Serial Number, Owner Applied Number (OAN), Brand, Model 
Number, Description, Lifetime Expiration date, Inventory Date, 
Inventory Location, Issue Date, Agency ID, and the assigned 
person, unit, vehicle, or location (Assigned To) 

Capital Assets Lists all items specified as capital assets including the Property 
Number (with bar code), Category, Serial Number, Owner 
Applied Number (OAN), Brand, Model Number, Description, 
Vendor, Purchase Date, Purchase Cost, Warranty Length, 
Warranty Expiration Date, Warranty Description, Lifetime 
Length, Lifetime Expiration Date, Lifetime Description, Inventory 
Date, Inventory Location, Issue Date, Issue Condition, and the 
assigned person, unit, vehicle, or location (Assigned To) 

Inspections Lists all inspections for the specified item category on the 
specified date including the Property Number (with bar code), 
Description, Brand, Model Number, Serial Number, Serial 
Number, Owner Applied Number (OAN), Capital Asset status 
(check), Inventory Date, Inventory Location (at), Last Inspection 
Date, Inspection Comments, Issue Date, Issue Condition, and the 
assigned person, unit, vehicle, or location (Assigned To) 

Item Details Lists the details of the specified property item, including the 
Property Number (with bar code), Category, Description, Brand, 
Model Number, Serial Number, Owner Applied Number (OAN), 
Vendor, Purchase Date, Purchase Cost, Capital Asset status 
(check), Funding Source, Inventory Date, Inventory Location (at), 
Warranty Length, Warranty Expiration, Warranty Description, 
Lifetime Length, Lifetime Expiration, Lifetime Description, Issue 
Date, Issue Condition, and the assigned person, unit, vehicle, or 
location (Assigned To) 

Labels By Date Entered Prints labels for all items within the specified date range with bar 
codes and the corresponding owner applied number (OAN) for 
each, ordered by the date entered 

Labels By Item Number 
Range 

Prints labels for all items within the specified property number 
range with bar codes and the corresponding owner applied number 
(OAN) for each, ordered by the property number 
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 Users with Limited Access (LA) to run Issued Property granted in Employee Master cannot 
view or print the following reports 

o By Funding Source 

o By Purchase Date 

o By Warranty Expiration Date 

o Capital Assets 

o Inspections 

o Item Details 

 Individual item labels can be printed from within property records. 
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Overview 
About Training 
Training was developed to provide an advanced interface for creating, administering, and tracking 
officer training regimens.  The application is designed to allow customization of classes, syllabi, 
and class sizes. 

Software Version 
The contents of this manual are based on Training version 1.0. 

User Assistance Tools 

Help 

The details here-in are general and not agency-specific. Depending on agency 
configuration, all information provided may not apply from one agency to another. 

Training 

Training is conducted on-site by the very people who use and depend on this technology 
(e.g., officers train officers, dispatchers train dispatchers, etc.).  

Support 

The CTS America Customer Support Team is available 24 hours a day, 7 days a week.  
Call toll-free 1-800-374-0101, option 1 for assistance.  The Customer Support Team can 
also be contacted by e-mail for non-critical issues at support@cts-america.com. 

About CTS America 

Company History 

Formerly known as SmartCOP Inc., CTS America was founded by an experienced software 
engineer.  Development of the core products began in 1994 when the engineer became a 
sworn law enforcement officer and recognized the lack of functionality in the existing 
public safety technology.  This engineer determined that the only way to properly achieve 
functionality was through the development of a comprehensive, integrated software suite 
that provided real-time, critical information to first responders.  The engineer also realized 
that the software functionality needed the input of those persons involved in the day-to-day 
process:  deputies, troopers, investigators, dispatchers, administrators, and court clerks.  
Rather than dictate what an agency should utilize, CTS America listened to and created 
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what its users demanded.  The end result:  a system that supports the mission of public 
safety agencies rather than hindering it. 

Since then, the CTS America team of engineers have enhanced and expanded the core 
products into one of the most comprehensive, integrated product suites available.  In fact, 
the company actively and successfully competes in all size markets, with products that 
scale from an agency of ten officers to thousands of officers. 

Company Mission 

Our mission is to provide real-time information with increased functionality to enable users 
to interact with the public they serve with increased safety, effectiveness and efficiency.  
CTS America has accomplished this by rapidly adapting and modifying complex integrated 
data systems to provide its customers with the most advanced, comprehensive software 
solutions proven to reduce crime, increase safety, and boost efficiency. 

Contact CTS America 

Phone toll-free: 1-800-374-0101 

Fax: 850-429-0522 

E-mail address:  support@cts-america.com 

Website:  http://www.cts-america.com 

Physical Address:  180 North Palafox Street, Pensacola, FL  32502 
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Using Training 
Permissions 
Permissions for this application may be found in Employee Master in the Training section of the 
Admin tab in User Access. 

Create Class 

Y The user is able to create new classes within a lesson plan. 

N The user is unable to create new classes within a lesson plan.  Class information 
may still be viewed, however. 

Create Course 

Y The user is able to create new courses in SmartAdmin. 

N The user is unable to create new courses.  Course information may still be 
viewed, however. 

Delete Class 

Y The user is able to delete classes within a lesson plan. 

N The user is unable to delete classes within a lesson plan. 

Delete Course 

Y The user is able to delete courses in SmartAdmin. 

N The user is unable to delete courses. 

Edit Settings 

Y The user is able to edit SmartAdmin settings. 

N The user is unable to change settings in SmartAdmin.  They may only be 
viewed. 
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Run 

FA The user is able to access SmartAdmin and edit records not specifically denied 
by other permissions. 

LA The user is able to access SmartAdmin.  However, the user can only view 
records. 

XX The user is unable to access SmartAdmin. 

Search and View Users 

Y The user is able to create new classes within a lesson plan. 

N The user is unable to create new classes within a lesson plan.  Class information 
may still be viewed, however. 

Logging In 

 

When Training opens, the application prompts for a username and password.  Access to Training 
requires permission in Employee Master.  By default, up to five login attempts are permitted before 
the account is temporarily locked. 

1. Enter the Username and Password. 

2. Press [Enter] or click Login. 
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Dashboard 

 

The Dashboard tab displays any classes the current user is scheduled to teach or attend.  It also 
allows the user to go directly to that class record to modify or download materials, depending 
upon permission levels.  It is blank, if no information is available. 
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Profile 

 

General Information 

 

Most information on the General Information tab is pulled from Employee Master, and is 
read-only.  The Primary Firearm may be selected from the drop-down menu after the 
user has taken at least one firearm course.  The firearms used on the exam are associated 
with the profile. 
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Training Record 

 

The Training Record tab shows a history of courses attended by the current user.  Each 
course is marked whether the user passed or failed the examination. 

• Click Print Training History to print a listing of all courses. 

• Highlight a course in the list that is marked as Passed, and the option to Print 
Certificate is available at the bottom right.  Clicking the button will print a PDF 
certificate for the selected class. 

Attachments 

 

Attachments may be added, viewed and deleted using the toolbar at the top of the 
Attachments tab. 

• Add:  Associate a new attachment with the user profile. 

o After clicking Add, navigate to the desired file on the local computer, a USB 
device, or a network location, and click Open. 

• View:  View the currently selected attachment. 
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• Save:  Save a copy of the selected attachment on the local computer. 

• Delete:  Delete the selected attachment from the user profile. 

Users 

 

If permissions allow such, the Users tab allows the user can search the employee listing and view 
information about the selected record.  The Search button is grayed out if the current user is denied 
user searching access.  Available information about each user is the same as that available on the 
Profile tab about the current user. 

 

 Clicking Search without entering any search criteria will pull all active Employee records. 

 Include as much information as possible to limit the results returned. 

 Click Clear to remove the current search criteria and any results obtained using them. 
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Search by Name 

 

1. Enter the desired user’s Last Name, First Name, and Middle Name, as available. 

2. If desired, place a check beside Include Archived Employees?.  This will expand 
the search to include user who are no longer employed by the agency. 

3. Click Search. 

4. Highlight the desired record, and click View Employee Record. 

Search by ID Numbers 

 

1. Enter information in only one of the available fields. 

• Personnel Number 

• Employee ID 

• SSN (Social Security Number) 

• Badge Number 

• Call Number (Active, Future or Last) 

2. Click Search. 

3. Highlight the desired record, and click View Employee Record. 
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Search by Assigned Positions 

 

1. Choose one or more criteria from the drop-down menus. 

Agency Group These are configured on the Agency Grouping tab of 
Settings. 

Agency These are pulled from Master Configuration. 

Rank These are pulled from Master Configuration. 

Student Group These are configured in the Student Grouping tab of 
Settings. 

2. Click Search. 

3. Highlight the desired record, and click View Employee Record. 

Search by Gun Information 

 

1. Enter the firearm’s Serial Number. 

2. Click Search. 

3. Highlight the desired record, and click View Employee Record. 
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Training 

 

The Training tab is used to search for, and create, courses.  It is also used for creating the classes 
within each course. 

Courses 

A course is the primary record for any training program.  Lesson plans and classes are 
created and accessed within the course record. 

Searching Course Records 

 

1. Enter the Title or the Course Number for the course in question. 

2. Click Search. 

3. Highlight the desired course record and click View Course at the bottom of 
the window. 
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 A portion of the title or course number may be used to find all records 
containing the entered criteria.  No wildcard characters are required. 

Creating a Course Record 

If a user has permission to do so, new courses may be created by clicking on Create 
Course. 

 

The new course is marked Active by default. 

1. Enter a Course Number and Title. 

2. Choose the Course Type from the drop-down menu. 

3. Enter any courses the instructor of a class must pass prior to teaching this 
course under Instructor Prerequisites. 

a. Begin entering a portion of the course name.  Suggestions will 
appear below the field. 

b. Click on the desired course. 

c. Click Add. 

 

 If a prerequisite is not needed, highlight the course in the list and 
click Delete. 
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4. Enter any courses students must pass prior to taking this course under 
Attendee Prerequisites. 

a. Begin entering a portion of the course name.  Suggestions will 
appear below the field. 

b. Click on the desired course. 

c. Click Add. 

 

 If a prerequisite is not needed, highlight the course in the list and 
click Delete. 

5. Enter Lesson Plan information in the bottom half of the window. 

Additional lesson plans may be created on a course so that new classes and tests 
can be set up. 

 

 The Course Number, Title, and Course Type are required to create a class. 

General Information 

 

1. The Version Number is automatically populated according to the 
configurations set on the Settings tab.  Change this, if necessary. 

2. The Effective Date of the lesson plan is automatically populated 
with the date the plan was created.  Change this, if necessary. 

 

 The date can be manually entered using the format of 
MM/DD/YYYY or selected from a calendar using the drop-
down. 
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 The last date available for use in the drop-down menu is 
limited by the value in the Expiration Date. 

3. The Expiration Date is automatically set to the end of the current 
year (e.g. 12/31/2014).  Change this, if necessary. 

4. Enter the Course Length in hours. 

5. Use the check boxes to indicate this is a certification (Is Cert?), 
mandatory re-training (Is MR?) or there is a salary incentive (Is 
SI?). 

6. If there is a Salary Incentive, enter the amount of the incentive in 
the field provided. 

7. Enter a brief Description of the current lesson plan. 

Classes 

 

This tab is used to create and administer classes associated with the current 
lesson plan.  Refer to Classes for more information. 

Attachments 

 

This tab is used to upload items class members will need when taking the 
course to which the lesson plan is associated. 

1. Click Add. 

2. Navigate to the desired attachment on the local computer, a USB 
drive, or a network location. 

3. Double-click the file or click Open to attach the file. 

 

 Click View to open the highlighted attachment. 

 Click Save to save a copy of the attachment on the local computer. 
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 Click Delete above the Class Attachments list to remove the 
attachment from the class record. 

Tests 

 

A test record is created automatically when a course is created.  This record 
should be used prior to creating any further tests associated with the course.  
Use [Tab] to move between the columns. 

Important:  Test content is not configured here.  That is set up by the 
instructor outside of SmartAdmin.  The configuration settings here set up a 
venue for recording the results of testing. 

1. Double-click on the title of the exam to change it. 

 

 Do not set the test title to be the same as the course or class 
title.  This will cause the application to crash. 

2. If the exam uses firearms, place a check beneath Is Firearm?. 

3. If firearms are used in the course of taking the exam, acceptable 
firearm types may be listed on the test record. 

a. Choose a firearm type from the drop-down menu above the 
test listing.  These are configured in Firearm Types under 
Settings. 

b. Click Add Firearm Type. 

4. Enter the maximum number of attempts class members may utilize 
to pass the test. 

5. If scores will be recorded, instead of a simple pass/fail, place a check 
beneath Record Scores?. 

6. If remedial training is permitted after failing the exam, place a check 
beneath Allow Remedial Training. 
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Classes 

Searching Class Records 

 

Enter criteria in the search fields to limit the number of results received. 

Title Enter all or a portion of the class title. 

Course Number Enter all or a portion of the associated course number. 

Start Date Enter the date on which the class started or will start. 

End Date Enter the date on which the class ended or will end. 

Completed? 
To include classes that have been marked Completed, place 
a check here.  By default, completed classes are not 
included in the search results. 

Creating a Class Record 

 

1. Click Create Class. 
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2. Course information must be saved prior to creating a class.  Click Save 
Course to continue. 

 

3. Enter a class Title. 

4. Enter the Class Dates during which the class will occur using the dropdown 
menus.  The beginning and ending times may also be entered. 

 

 Enter the ending date and time first.  The dates available for the 
beginning date are determined by the ending date.  This prevents 
accidentally making the beginning date after the ending date. 

5. The Training Director and Lead Instructor fields are both read-only fields.  
However, the information to be entered within them can be designated while 
entering instructor information. 

a. Begin entering the name of an instructor in the field beneath 
Instructors.  If My Agency is checked, matching employee records 
will begin displaying beneath the field as suggestions.  Select one of 
these, if applicable. 

b. Once a name has been entered, two buttons become available. 

1) Add:  Add the person to the list of instructors for this class.  
Provided any instructor prerequisites are met, the person is 
added to the list below.   

2) Make TD:  Designate the person as the Training Director.  
This does not place the person on the list of instructors. 
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c. Once the instructor list has been completed, highlighting an 
instructor record enables two buttons. 

1) Delete:  Remove the selected record from the list of 
instructors. 

2) Make LI:  Designate the selected person as the Lead 
Instructor. 

6. Enter Location information. 

a. Enter Room Information.  This is to designate a specific room at 
the address, such as a conference room. 

b. Enter the street Number, Direction, Street, City, State, and Zip. 

7. Any attachments related specifically to this class, but not part of the lesson 
plan, should be added under Class Attachments. 

a. Click Add. 

b. Navigate to the desired attachment on the local computer, a USB 
drive, or a network location. 

c. Double-click the file or click Open to attach the file. 

 

 Any attachments associated with the lesson plan are listed under 
Lesson Plan Attachments. 

 Click View to open the highlighted attachment. 

 Click Save to save a copy of the attachment on the local computer. 

 Click Delete above the Class Attachments list to remove the 
attachment from the class record. 

8. Click Save before proceeding to the Roster tab. 
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Assigning Class Members (Roster) 

 

There are five (5) methods for assigning class members. 

Once all class members have been added, print options become available at the 
bottom. 

Print Roster Create a PDF report showing all students enrolled in the 
class. 

Print Certificates Print certificates for all attendees who passed the exam. 

Click Save or Save & Close, when finished. 

Adding Individual Class Members 

1. Begin typing the person’s name to the right of Add.  If My Agency 
is checked, the suggestions will appear below the field. 

2. After fully entering or selecting the person, click Add to the left. 
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Adding Multiple Class Members 

1. Click Bulk Add.  The Choose Students window appears. 

 

Search options are identical to that of the Users tab from the main 
application window. 

2. Perform a query for the desired employee records. 

3. Select the desired records and click Add Selected Employees at the 
bottom left. 

 

 To select multiple consecutive employee records, click on the first 
record, hold down [Shift] and do one of the following: 

o Press the [Down-Arrow] until all desired records are 
selected. 

o Find the last desired record and click on it.  All intervening 
records will also be selected. 

 To select multiple non-consecutive records, hold down [Ctrl] and 
click on each desired record to highlight it. 

Important:  These two methods of selection cannot be used at the same 
time.  Use one OR the other. 
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Adding from a Driver’s License 

1. Click Add From DL.  The DL Reader window appears. 

 

Indicators at the bottom show the detection of the card reader and 
the readiness of the application to receive information from that 
device. 

2. Run the Driver’s License through the card reader. 

3. Using the radio buttons, choose whether to make a new entry or 
match the scanned license with an existing employee. 

4. Click Add. 
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Adding Class Members from Other Agencies 

This function is typically used to add attendees that are from other agencies. 

1. Click Other Attendee.  The Create Student window appears. 

 

2. Enter the student’s Last Name, First Name, and Middle Name. 

3. Enter the Agency from which the student comes. 

4. Click Add. 

Adding Groups 

This function is used to add pre-formed groups to a class.  The groups are 
created and administered on the Student Grouping tab within Settings. 

1. Choose a group from the Groups drop-down menu. 

2. Click Group Add. 
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Recording Test Scores 

The third tab in a class record is used to record the attendance of the students and 
the results of the examination.  The name on the tab depends upon the name given 
to the exam in the lesson plan.  If multiple tests were configured, there will be more 
than three tabs. 

 

Attendance to a class is an overall yes/no criteria.  If the class covers multiple days, 
daily attendance will need to be tracked externally.  The buttons above the list of 
enrolled students may be used to perform repetitive actions. 

Mark All Attended Mark all enrolled students has having attended the 
class. 

Pass First Attempts 

Mark all students has having passed the exam on their 
first attempt.  This does not record any scores.  This 
function will not work on a firearm exam or if all 
students did not attend the class. 

Print Scores This creates a PDF report showing all students, their 
attendance, and test scores. 

To edit an individual attendee’s attendance and exam results, highlight the desired 
student, and click Edit to the left. 
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Exams without Firearms 

 

The first exam attempt is automatically added, though it is disabled until 
Attended? has been checked. 

1. Mark the attendance of the student. 

• N/A:  This designates the students attendance is not 
applicable.  Test scores cannot be entered.  Use this only if 
orders or other unforeseen circumstances prevent 
attendance. 

• Attended?:  Mark this to indicate the student’s attendance 
to the class.  Test scores may now be entered. 

2. If the student attended the course and passed the exam on the first 
attempt, place a check beside Did Pass?. 

3. If configured for such, enter the Score. 

4. If necessary, and configured for such, additional attempts may be 
recorded by clicking Add Attempt and repeating steps 2 and 3. 

5. The Needs Remedial Training check-box may become active after 
all attempts have been recorded.  This will only occur if the exam 
has been designed to allow such and all attempts were recorded as 
failures to pass the exam.  Check this, if applicable. 
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Exams with Firearms 

 

1. Mark the attendance of the student. 

• N/A:  This designates the students attendance is not 
applicable.  Test scores cannot be entered.  Use this only if 
orders or other unforeseen circumstances prevent 
attendance. 

• Attended?:  Mark this to indicate the student’s attendance 
to the class.  Test scores may now be entered. 

2. Add an exam attempt. 

• Add from Properties:  Add a firearm issued to the officer 
in Issued Property.  This creates the attempt with firearm 
information pre-filled from Issued Property. 

• Add from History:  Add a firearm previously used by the 
officer for examinations.  This creates the attempt with 
firearm information pre-filled from historical data. 

• Add:  Manually add all firearm information.  This creates a 
blank attempt record. 
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3. Choose the firearm Type from the drop-down menu.  These are 
configured on the Firearm Types tab under Settings. 

4. Enter the Make, Model, Serial Number, Caliber, and Holster 
information. 

5. If the student attended the course and passed the exam on the first 
attempt, place a check beside Did Pass?. 

6. If configured for such, enter the Score. 

7. If necessary, and configured for such, additional attempts may be 
recorded by repeating steps 2 through 6. 

8. The Needs Remedial Training check-box may become active after 
all attempts have been recorded.  This will only occur if the exam 
has been designed to allow such and all attempts were recorded as 
failures to pass the exam.  Check this, if applicable. 
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Reports 

 

The Reports tab may be used to print general reports from available records in the application.  All 
reports are generated as PDF documents to allow saving to another location or printing. 

Print Active Courses By Course Number 
Print a report showing only those courses that 
have not been marked complete.  The report is 
ordered by Course Number. 

Print Active Courses By Title 
Print a report showing only those courses that 
have not been marked complete.  The report is 
ordered by Course Title. 

Print All Courses By Course Number 
Print a report showing all recorded courses 
regardless of completion status.  The report is 
ordered by Course Number. 

Print All Courses By Title 
Print a report showing all recorded courses 
regardless of completion status.  The report is 
ordered by Course Title. 
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Settings 

 

The Settings tab allows users to determine default program behavior and configure some drop-
downs. 

Firearm Types 
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The Firearm Types tab allows users to configure types of firearms that may be used for 
examinations. 

1. Click Add at the top.  A new line is created at the top of the list. 

2. In the first column, enter a two or three character abbreviation for the firearm type.  
i.e.  HG 

3. In the second column, enter the extended name of the firearm type.  i.e. HANDGUN 

4. Click Save Firearm Types at the bottom right when finished adding firearm types. 

 

 To delete a firearm type, highlight it and click Delete at the top. 

Version Format 

 

The Version Format tab is used to configure the automatic version numbering of lesson 
plans.  Four main settings are available:  Major, Minor, Build, and Revision. 

Place a check under Auto Inc to automatically increment the Revision value with each new 
lesson plan when multiple plans are created on the same day. 

Using the configuration shown in the above screenshot, a lesson plan where the number is 
2014.09.14.0 is broken down in the following table. 
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Version Value Version Type Version Information 

2014 Major The lesson plan was created in 2014. 

09 Minor The lesson plan was created in the 9th month 
(September). 

14 Build The lesson plan was created on the 14th day of the 
month. 

0 Revision This is the original lesson plan created on that day.  
Subsequent plans would have a revision of 1, 2, etc. 

Major 

 

The Major version may be set to the current year, the current month, or the letter 
“v.” 

Minor 

 

The Minor version may be set to the current year, the current month, or a number. 

Build 

 

The Build may be set to the current day, a number, or a hyphen (-). 
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Revision 

 

The Revision may be set to a number or a hyphen (-). 

Student Grouping 

 

The Student Grouping tab is used to set up custom groups within an agency so that a group 
of employees may be assigned at once, instead of adding each individually.  An example 
of this would be a cadet class. 

Creating a Group 

1. Enter a group name in the first field on the Groups line at the top. 

2. Click Create.  The new group is selected immediately for adding personnel. 

3. Click Save Student Groups at the bottom right, when finished. 

 

 To delete a group, select it in the drop-down menu to the right of Create, 
then click Delete to the right.  Any members of the group are immediately 
removed from the group at that time. 
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Adding Students to the Group 

Students may be added individually or using the Bulk Add feature. 

 

 To remove students from the list, select the record(s) to be removed, then 
click Delete on the Students line at the top. 

 All students in the list may be selected for deletion by clicking one, then 
pressing [Alt+A]. 

 Multiple consecutive records may be selected for deletion by clicking on 
the first, holding down [Shift], and clicking the last. 

 Multiple nonconsecutive records may be selected for deletion by clicking 
on one, holding down [Ctrl], and individually clicking on any others. 

Adding Students Individually 

1. Begin entering the student’s name in the first field on the Students 
line at the top. 

If My Agency is checked, names will begin appearing as 
suggestions below the field.  Click on the matching name. 

2. Once the name has been entered, click Add. 

Adding Multiple Students 

1. Click Bulk Add.  The Choose Students window appears. 

 

Search options are identical to that of the Users tab from the main 
application window. 
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2. Perform a query for the desired employee records. 

3. Select the desired records and click Add Selected Employees at the 
bottom left. 

 

 To select multiple consecutive employee records, click on the first 
record, hold down [Shift] and do one of the following: 

o Press the [Down-Arrow] until all desired records are 
selected. 

o Find the last desired record and click on it.  All intervening 
records will also be selected. 

 To select multiple non-consecutive records, hold down [Ctrl] and 
click on each desired record to highlight it. 

Important:  These two methods of selection cannot be used at the same 
time.  Use one OR the other. 

Default Test 

 

The Default Test tab is used to designate the type of exam that will be typically given for 
classes.  Choose it from the Default Exam drop-down menu. 
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Agency Grouping 

 

The groups created and administered on the Agency Grouping tab are used when searching 
for an employee on the Users tab or when using the Bulk Add feature adding students to a 
class or student group. 

This function should only be used when multiple agencies are actively utilized in Employee 
Master. 

Creating a Group 

1. Enter a group name in the first field on the Groups line at the top. 

2. Click Create.  The new group is selected immediately for adding 
configured agencies. 

3. Click Save Agency Groups at the bottom right, when finished. 

 

 To delete a group, select it in the drop-down menu to the right of Create, 
then click Delete to the right.  Any members of the group are immediately 
removed from the group at that time. 
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Adding Agencies to the Group 

Configured agencies may be added individually to the group. 

1. Begin entering the agencies abbreviation in the first field on the Agencies 
line at the top. 

Matching agencies will appear below the field.  Select the desired agency. 

2. Once the agency has been entered, click Add. 

 

 To remove agencies from the list, select the record(s) to be removed, then 
click Delete on the Agencies line at the top. 

 All agencies in the list may be selected for deletion by clicking one, then 
pressing [Alt+A]. 

 Multiple consecutive records may be selected for deletion by clicking on 
the first, holding down [Shift], and clicking the last. 

 Multiple nonconsecutive records may be selected for deletion by clicking 
on one, holding down [Ctrl], and individually clicking on any others. 
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