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Warranty
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Chapter 1. Introduction

Congratulations on purchasing the Opticon PHL-7000 series Portable Data Terminal (PDT), a
Microsoft Windows®CE .Net rugged PDT. Its special combination of features makes it perfect for
using in a wide range of applications. These features as:

Intel® XScale™ PXA255 400MHz 32 bits RISC processor
Windows® CE .NET 4.2 Operating System

128 MB SDRAM & 64 MB FlashROM

User accessible SD/CF slot

240 x 320, 3.5” Color TFT display with touch panel

Numeric keypad or alphanumeric keypad with LED backlight
802.11b Wireless LAN support (optional)

Bluetooth support (optional)

GSM/GPRS support (optional)

Integrated 1D or 2D bar code reader

* & & % * @

1.1 About this Manual
The following chapters contained in this manual are:

Chapter 1: Introduction, General information about the PDT.

Chapter 2: Getting started, Describe the basic use of the PDT.

Chapter 3: Setting, Provide basic instructions for customizing the PDT.

Chapter 4: Communication, Describe how to use all kinds of communication of the PDT.
Chapter 5: Software Application, Describe the installed applications on the PDT.

For configuration of the bar code reader, refer to the Opticon Universal Menu Book.
The Universal Menubook can be downloaded from the opticon website
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1.2 User and Product Safety
Do not stare into the laser or LED beam directly or shine it into eyes.

Never use strong pressure onto the screen or subject it to severe impact, as the LCD panel
could become cracked and possibility cause personal injury. If the LCD panel is broken,
never touch the liquid inside because the liquid irritates the skin.

Although the PDT has passed the test of IP54 standard for water and dust resistance, avoid
prolonged exposure to rain or other concentrated moisture. Such conditions exceeds the IP54
standard, and could result in water or other contaminants entering into the PDT.

Use only the original approved AC Adapter with the PDT. Use of an unapproved AC Adapter
could result in electrical problems, or even cause a fire or electrical shock to the user.

Do not disassemble the PDT. Servicing should be done by Opticon only. If the PDT or
accessories gets damaged due to wrong handling or unauthorized repair, warranty is void. In
case the warranty seals are broken, warranty is void too.

Make regularly back-ups of all important data.

Under no circumstance will Opticon be liable for any direct, indirect, consequential or
incidential damages aring out of the use or inability to use both the hardware and software
and/or any data loss, even if Opticon has been informed about the possibility of such
damages.
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1.3 Battery Safety

Lithium-ion battery packs might get hot, explode, ignite and/or cause serious injury if exploded by
abusive using. Please follow the safety warnings listed as below:

Do not throw the battery pack in fire. Do not expose the battery to high temperatures.

Do not connect the positive battery pack with negative battery pack to each other with any metal
object (like wire).

Do not carry or store battery pack together with metal objects.

Do not pierce the battery pack with nails or drills, strike the battery pack with a hammer, step
on the battery pack or otherwise expose it to strong impacts, shocks or excessive force.

Do not solder onto the battery pack.
Do not expose battery pack to liquid or allow the battery contacts to get wet.

Do not disassemble or modify the battery pack. The battery pack contains safety and
protection measures, which, if damaged, may cause the battery pack to generate heat,
explode or ignite.

Do not discharge the batteries outside the PHL-7000 series PDT. Do not use the battery in
another device then the PDT or IRU-7000 series cradles. Otherwise, the battery pack can be
damaged, or its life expectancy reduced. If the device causes any abnormal current to flow, it
may cause the battery pack to become hot, explode or ignite and cause serious injury.

In the event the battery pack leaks and the fluid gets into one’s eye, do not rub the eye. Rinse
well with water and immediately seek medical care. If left untreated, the battery fluid could
cause damage to the eye.
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1.4 FCC Statement

This equipment has been tested and found to comply with the limits for a Class B digital device,
pursuant to Part 15 of the FCC Rules. These limits are designed to provide reasonable protection
against harmful interference in a residential installation. This equipment can radiate radio
frequency energy and, if not installed and used in accordance with the instructions, may cause
harmful interference to radio communications. However, there is no guarantee that interference
will not occur in a particular installation. If this equipment does cause harmful interference to radio
or television reception, which can be determined by turning the equipment off and on, the user is
encouraged to try to correct the interference by one of the following measures:

¢ Reorient or relocate the receiving antenna.

e Increase the distance between the equipment and receiver.

e Connect the equipment into an outlet on a circuit different from that to which the receiver
is connected.

e Consult the dealer or an experienced radio/TV technician for help.

FCC Caution: Any changes or modifications not expressly approved by the party responsible for
compliance could void the user's authority to operate this equipment.

This device complies with Part 15 of the FCC Rules. Operation is subject to the following two
conditions: (1) This device may not cause harmful interference, and (2) this device must accept
any interference received, including interference that may cause undesired operation.

IMPORTANT NOTE:

FCC Radiation Exposure Statement:

This equipment complies with FCC RF radiation exposure limits set forth for an uncontrolled
environment. To maintain compliance with FCC RF exposure compliance requirements, please
avoid direct contact to the transmitting antenna during transmitting.

This transmitter must not be co-located or operating in conjunction with any other antenna or
transmitter.

LED AND LASER SAFETY INFORMATION
e Class 1 LED/Laser Product
e Do not stare at the LED/Laser or shine into eyes
e Do not allow young children to use the product without adult supervision
e Do not replace/repair the LED/Laser, these are not user replaceable
e Do not shine the LED/Laser on a shiny reflective surface

A i iti i A A A O E———————
1-4
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1.5 Recycling & disposal instructions.

Do not throw this product in the home waste bin. For proper end-of-life treatment consult

the Environmental care section of the opticon website
|

1.6 Regulatory information.

c e For CE, FCC, RoHS and other Document of Conformities, consult the Regulatory section
of the opticon website
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1.7 Product Labeling
The PHL-7100 series PDT has several labels as showed in Figure 1-1 and 1-2.

WARNING

DONOT
TURN ON UNIT
UNTIL BATTERIES
ARE CHARGED
FOR
MINIMUM OF

Figure 1-1 PHL-7100 Labeling (Front and side views)

Label nr. Description

1 LCD panel protection film
2 Opticon logo

5 Warranty seal PDT

Table 1-1 Front labeling
T TTEE——————,

1-6



Figure 1-2 PHL-7100 Labeling (Rear view)

Label nr. Description

3 System and regulatory label

4 LED/Laser radiation warning label
5 Warranty label bar code reader

6 Serial number

7 Article number and model number
8 Windows CE .NET label

Table 1-2 Rear labeling
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The PHL-7200 series PDT has several labels as showed in Figure 1-3 and 1-4.

9

[
=5

s

WARNING

DO NOT
TURN ON UNIT
UNTILBATTERIES
ARE CHARGED
FOR
MINIMUNM OF

Figure 1-3 PHL-7200 Labeling (Front and side views)

Label nr. Description

1 LCD panel protection film

2 Opticon logo

5 Warranty seal PDT

9 SIM card insertion (GSM/GPRS model only)

Table 1-3 Front labeling

1-8
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Figure 1-4 PHL-7200 Labeling (Rear view)

Label nr. Description

3 System and regulatory label

4 LED/Laser radiation warning label
5 Warranty label bar code reader

6 Serial number

7 Article number and model number
8 Windows CE .NET label

Table 1-4 Rear labeling
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1.8 System Specifications

The PHL-7000 series detailed specifications as follows. Unless otherwise noted, all the
specifications are subject to change without prior notification.

PHL-7100, PHL-7200

Processor - 400MHz Intel PXA255 32 bits RISC CPU

- 64 MB Flash ROM

Memory - 128 MB SDRAM

- 240 x 320 3.5” TFT 256K Color LCD with LED

Display backlight

- One mono speaker

Audio - 2.5mm Stereo earphone jack with microphone input

- Wireless LAN: 802.11b (optional)
Radio Support - Bluetooth: Ver 1.2, class Il (optional)
- GSM/GPRS: (optional)

- USB: Support USB v1.1 both host and client.

mmunication
Co unicatio (PDT and Cradle)

P
orts - Serial: RS232 via optional cable or Cradle.
- Default: 1D laser bar code reader
Scan Engine - Optional: 2D CMOS SXGA (1280*1024) bar code

reader

- One SD Card slot
(SD memory only, no SDIO support)

- One Compact Flash type-Il slot
(Availability depends of PHL-7000 model)

Expansion Slot

- One triple-color LED for charging indication and alarm
LED notification
- One dual-color LED for bar code reader indicator

1-10
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PHL-7100, PHL-7200

Power System

- Standard Li-lon battery pack, 3.7V, 3000mAh

- Advanced smart battery
- Built-in battery charger

- 2.4V/15mAh rechargeable backup battery

- Battery cover sensor switch
- Power adapter:

100~240VAC, 50/60Hz input ;
5VDC, 2.6A output

Keypad

PHL-7100

- Power button

- 4-way navigation button

- 4 application keys

- 3 bar code reader trigger keys
- Software reset input button

- 1 Pistol grip trigger button

- 16 alpha-numeric keyboard

PHL-7100

- Power button

- 4-way navigation button

- 4 application keys

- 4 bar code reader trigger keys
- Software reset input button

- 1 Pistol grip trigger button

- 44 alpha-numeric keyboard

Dimensions and
Weight

PHL-7100

- Dimensions:
L: 192.5mm
W: 91.3mm /78mm
H: 60.6mm/42.2mm
- Weight:
560g with standard battery pack
500g without battery pack

1-11




OPTICON
User's manual
PHL-7000 series

PHL-7100, PHL-7200

- Dimensions:
L: 200 mm
W: 91.3mm/78mm
3 H: 60.6mm / 42.2mm
S| - Weight:
= 660g with standard battery pack
600g without battery pack
Color - Black
- RS232 serial cable for PDT
- USB host cable for PDT
- High-capacity Li-lon battery pack (3.7V, 4000mAh)
- Compact Flash RFID card cover
Optional - IRU-7000 single slot cradle + battery charger
. - IRU-7004 4-slot battery charger
Peripherals and | o er adapter for IRU-7000 and IRU-7004
Accessories 100~240VAC, 50/60Hz input ;
5VDC, 6.5A output
- Car adapter
- Holster
- Display Protect film
Software - Microsoft Windows CE.NET 4.2 Professional

Table 1-5 System Specification

1-12
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1.9 Environment and durability

Operating Temperature

14°F ~ 122°F (-10°C ~ 50°C)

Storage Temperature

-4°F ~ 158°F (-20°C ~ 70°C)

Humidity

5% ~ 80% (non-condensing)

Drop

5ft (1.5m) Drop on concrete

Water & Dust proof

IP54 certified and IP64 compliant

Vibration

MIL STD 810F

Table 1-6 Environmental and durability

1.10 Warranty and after service

Should this PDT require service, please contact your local reseller. In case of technical questions,
send an email to support@opticon.com and provide information about the product name, the
serial number (see chapter 1.7 "Product labeling" and/or chapter 3.2.4.1 "Information") and
provide a detailed problem description.

1-13
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Chapter 2. Getting started

2.1 Check the package
Open the package and check if no parts are missing or damaged. See next page:

21
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1. PHL-7100 PDT

2. Stylus

3. USB client cable for PDT

4. Earphone/ microphone set

5. Standard AC adapter 5VDC/2.6A

6. AC power cord

7. Standard battery pack (3.7V, 3000 mAh)
8. CF support guide

9. Quick Guide (not shown in the picture)



OPTICON
User's manual
PHL-7000 series

2.1.2 PHL-7200

Figure 2-2 Package contents

1. PHL-7200 PDT

2. Stylus

3. USB client cable for PDT

4. Earphone/ microphone set

5. Standard AC adapter 5VDC/2.6A

6. AC power cord

7. Standard battery pack (3.7V, 3000 mAh)
8. CF support guide

9. Quick Guide (not shown in the picture)

2-3
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2.2 General View of the PDT

2.2.1 PHL-7100 front view

Power Key

Charger LED Indicator

None(Reserved for Customization)

Right Scan Key

DC Power Jack LCD Touchscreen

F3 Key

USB/Seriall iy

Synchronization Port Navigation Key

Enter Key

Alpha-Numeric Key

Figure 2-3 PHL-7100 front view

2.2.2 PHL-7100 rear view

Speaker
(Under the Hand Strap)

Hand Strap

Earphone Jack Connector

Figure 2-4 PHL-7100 rear view
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1 Bar code reader LED “Red” color Bar code reader on

indicator “Green” color | Successful reading
2 Charge LED indicator  |“Red” color Charging battery

“Green” color | Battery fully charged

3 LCM / touch panel User input on touch panel by stylus
4 Left scan key Start scanning bar codes by pressing any of these
Right scan key three scan keys
Scan key
5 Power key Put the PDT into suspend mode
Awake the PDT from suspend mode
6 F1 ~ F4 key Application keys, hot keys of application program
defined by end user.
7 Navigation key Navigation keys for left, right, up and down
directions
8 Alpha-Numeric keys Numeric keys, change to alpha keys
9 Alpha key Toggle alpha-mode for alpha-numeric keys
10 Fn key This key is used in combination with other keys to
type special characters and perform system
functions.
11 Enter key This key confirms data entry
12 Earphone Jack Connector input for earphone set
Connector
13 USB / RS232 A connector to support USB host, client and RS232.
Synchronization port
14 Scan window Bar code reader window
15 Stylus Use the stylus for selecting items and entering
information.
16 Battery Cover Protect battery pack and remain IP54 rating
17 Battery cover latch To keep battery cover locked
18 Hand Strap This strap can be sealed tighter or looser
19 Speaker 1.5W speaker for audio output
20 DC Power Jack A connector to input power suppy to PDT.
21 End Cap Protect CF slot and SD slot from dust and water

Table 2-1 Description of PHL-7100 General View

I ————
2-5
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2.2.3 PHL-7200 front view

Scanner LED Indicator

None(Reserved for Customization)

Charger LED Indicator

Right Scan Key

LCD Touchscreen
DC Power Jack

USB/Serial/
Synchronization Port

F3 Key

Navigation Key

Enter Key

Numeric Key

Figure 2-5 PHL-7200 front view

2.2.4 PHL-7200 rear view

Hand Strap

Speaker
(Under the Hand Strap)

Battery Cover Latch

Battery Cover

Stylus

Left Scan Key

Ear Phone
Jack Connector

Figure 2-6 PHL-7200 rear view




OPTICON
User's manual
PHL-7000 series

1 Bar code reader LED |“Red” color Bar code reader on

indicator “Green” color | Successful reading
2 Charge LED indicator |“Red” color Charging battery

“Green” color Battery fully charged
3 LCM / touch panel User input on touch panel by stylus

4 Left side scan key Start scanning bar codes by pressing any of these four
Right side scan key scan keys

Left upper scan key
Right upper scan key

5 Power key Put the PDT into suspend mode
Awake the PDT from suspend mode

6 F1 ~ F4 key Application keys, hot keys of application program
defined by end user.

7 Navigation key Navigation keys for left, right, up and down directions

8 Numeric keys Numeric keys

9 Alpha key Alpha keys

10 Fn key This key is used in combination with other keys to type
special characters and perform system functions.

11 Enter key This key confirms data entry

12 Earphone Jack Connector input for earphone set

Connector
13 USB / RS232 A connector to support USB host, client and RS232.
Synchronization port

14 Scan window Bar code reader window

15 Stylus Use the stylus for selecting items and entering
information.

16 Battery Cover Protect battery pack and remain IP54 rating

17 Battery cover latch To keep battery cover locked

18 Hand Strap This strap can be sealed tighter or looser

19 Speaker 1.5W speaker for audio output

20 DC Power Jack A connector to input power suppy to PDT.

21 End Cap Protect CF slot and SD slot from dust and water

Table 2-2 Description of PHL-7200 General View

I ————
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2.3 Charging the Battery Pack

Before using the PDT, install and charge the battery by executing the steps described in this
paragraph.

2.3.1 Installing the battery pack
1. On the PDT attached with a hand-strap, detach the hand-strap.

Figure 2-7 Release the Hand strap from PDT

2. Turn both battery cover latches downwards and lift the battery cover away from the PDT.

Figure 2-8 Detach the battery cover from PDT

2-8
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3. Insert the battery pack into the battery compartment with the label facing upwards, and
ensuring the battery snaps into it's place.

Figure 2-9 Insert the battery pack

4. Install the battery cover by inserting the top first, and then press the bottom in firmly. Turn both
the battery cover latches upwards to secure the cover to the PDT.

Figure 2-10 Replace the battery cover

I ————
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2.3.2 Charging the battery pack with Power Adapter

1. Connect the power cord to the power adapter.
2. Plug in the connector of the power adapter to the PDT.
3. Connect the power cord to a power source.

Figure 2-11 Charging with power adapter (PHL-7100 shown)

4. Charging time: to charge the battery pack for the first time, it needs approximately 6 hours.
Subsequent charging time is approximately 4 hours.

e When charging the battery pack, the charge LED indicator on the PDT turns on Red.
e After the battery pack is fully charged, the charge LED indicator turns to Green.

210



A & I OPTICON
-‘ ") User's manual

PHL-7000 series

2.3.3 Charging the battery pack with IRU-7000

CAUTION: IRU-7000 power adapter (5VDC/6.5A) is different from PDT power adapter
(5VDC/2.6A). Please use the IRU-7000 Cradle power adapter only.

a)Leave the battery pack inside the PDT :

1. Connect the power cord to the power adapter

2. Plug in the connector of the power adapter to the IRU-7000

3. Connect the power cord to a power source

4. Insert the PHL-7100 into the IRU-7000. In case of PHL-7200 insert the support bracket in
IRU-7000 first, thereafter insert PHL-7200 in IRU-7000.

Figure 2-12 Charging with IRU-7000 cradle

e When charging the battery pack, the charge LED indicator on the PDT turns on Red.
e After the battery pack is fully charged, this LED indicator turns to Green.

2-11




OPTICON
User's manual
PHL-7000 series

b) Place the spare battery pack into the IRU-7000’s spare battery charging slot :
1. Connect the power cord to the power adapter

2. Plug in the connector of the power adapter to the IRU-7000

3. Connect the power cord to a power source

4. Insert the battery pack into the IRU-7000 spare battery slot

e When charging the battery pack in the IRU-7000 spare battery slot, the IRU-7000
charging LED indicator turns on Red.

e After the battery pack is fully charged, this LED indicator turns to Green.

CAUTION: Do not remove the battery pack too long from PDT after you have already
full-charged the battery pack and backup battery pack and start to use the PDT.
Otherwise the data stored inside SDRAM memory will be lost. Please also keep in mind
power the PDT off if you want to change the main Battery pack.
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2.4 Handling the PDT

2.4.1 Starting the PDT

Press the power key to turn ON/OFF the PDT. If the PDT does not power on, perform a cold
boot, see chapter 2.7 “Resetting”.

CAUTION: When a battery is fully inserted in PDT for the first time, the PDT powers on
and boots automatically.

When the PDT is powered on for the first
time, it initializes its system. A splash
screen (figure 2-13) appears for a short
period of time followed by the WinCE.NET
4.2 window.

'Figure 2-13 Starting the PDT

2.4.2 Power on / off

To turn ON the PDT

Press the power key briefly (@). If the PDT does not power on, perform a cold reset, see
chapter 2.7.

While the PDT initializes its file system, the splash screen displays for about 30 seconds
followed by the calibration screen. Every time you perform a cold reset, these screens will
appear.

To turn OFF the PDT
Press the power key again. This action does not actually turn off the PDT, it only turns the PDT into

suspend mode. All running applications remain as you left them, until you press the power key
again to resume operation of the PDT.

I ————
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2.4.3 Calibration of the touch Screen

On the initial boot-up of the PDT, the stylus Carefully press and briefly hold stylus

calibration screen opens. Use the stylus to press on the center of the target.
and hold briefly on the center of each target as it Repeat as the target maoves
moves around the screen. around the screen,

Press the Esc key to cancel,

If necessary, adjust the backlight on the PDT to
make the screen readable (see chapter 2.4.4
“Adjusting the brightness”). +
When you experience that the touch screen function
is poor or the operation does not match the exact
location it should be, please recalibrate the screen
by using the stylus to tap the Start > Settings >
Control Panel > Stylus, to open the “Calibration”
to recalibrate again.

Figure 2-14 Calibration
2.4.4 Adjusting the brightness

The factory default for the brightness is in middle level. You can adjust the brightness to meet
your environment and comfort as:

1) Increa§e\brightness: Press the “ key and then press on the right key of Navigation
//+ >
key 7.

2) Decrease brightness: Press the “ key and then press on the left key of Navigation key
P
Q >

3) The display will dim automatically, if you do not perform any operation for a specific period of
time. This will help to save the battery power. You can set up the specific period of time to see
chapter 2.7 as reference.
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2.4.5 To mute the sound

To mute the sound on PHL 7100, press the “ key first, and then press the ﬂ key to
turn off and on of the sound.

To mute the sound on PHL 7200, press the “ key first, and then press the or
key to move the sound up or down.

2.4.6 Using the stylus

The stylus is located next to hand-strap on the rear of the PDT as illustrated in figure 2-4 PDT
rear view. The stylus function is similar as the mouse on a PC. Use the stylus to:

1) Navigate the display, select menu item and open optional applications.
2) Tap the characters on soft keyboard panel.
3) Hold the stylus on the screen and drag across the screen to select multiple items.

CAUTION: Never use a pen, pencil or any other sharp object on the display to avoid damage
of the touch screen.

2.4.7 Using the PHL-7100 keypad

a
Navigation Key
E4 Key

| Alpha Number Key .

Fn Key

Figure 2-15 PDT Keypad
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. . Fn + Main Alpha + Main
Key Main Function . .
Function Function
O User configurable
Default : None
C? Main bar code
scan key
@ Power On/Off
@ Internet Explorer
@ Microsoft
WordPad
@ Inbox
File Explorer
Backlight
@ Right acklle
Increase
Backlight
<> Left ackllg
Decrease
Down Page Down
N4
Fat
O Up Page Up
©=3 ESC Audio Mute $ €
m Backspace TAB Caps
m Change to letters
CA Function change
m 1 @ N
(2. 2 ’ A B C
m 3 + D E F
m 4 Paste G H 1
[ 5 ) 5 Del ] K L
[6 . 6 - M N O
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. . Fn + Main Alpha + Main
Key Main Function . .
Function Function
7 Copy P Q R S
2 8 & T U V
[9,.. 9 * W X Y Z
w 0 Space )
“ . (Point) Start Menu ’ ;
B Enter / = %
Table 2-3 Keypad list
Reset Key Functionality Definition

Press “F1” and “F4” button
@ Warm Reset )
simultaneously.

Press “Power”, “F1” and “F4” button
@@ Cold Reset ,
simultaneously.

Table 2-4 Special reset key combinations

Key Main Function Definition

User configurable [Configure its function by customer
Default : None demand.
Main BarCode

! Activates the scan function of PDT.
Scan Key

Puts the terminal into and wakes the

Power On/Off

terminal from suspend mode.

Application key 1, User can define F1

Internet Explorer . .
function from setting.

Microsoft Application key 2, User can define F2
WordPad function from setting.

Application key 3, User can define F3
function from setting.

Inbox

Application key 4, User can define F4
function from setting.

Q@@@@CQ

File Explorer
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Key Main Function Definition

Move the cursor one character to the
Q ) Right right. The cursor will move continuously
if button remains is pressed.

. Move the cursor one character to the
Q ;3 Left left. The cursor will move continuously if
' button remains pressed.

Move the cursor down one row or line
Down The cursor will move continuously if
button remains pressed.

Move the cursor up one row or line The
\/ Up cursor will move continuously if button

remains pressed.

ESC This key performs a cancel action

“‘Backspace” key, it moves the cursor
back one space each time the key is
pressed. It deletes the previous
Backspace S ,
character each time it is pressed if you
are typing text. The cursor will move

continuously if button remains pressed.

1. The m key enables you to toggle

between the numeric and alpha
modes. Numeric mode is when you type
numbers with number keys. Alpha mode
is when you type letters with the number
keys.

g

Change to letters
2. When you press m key, the

“Alpha” icon appears at the task bar to
indicate alpha mode is enabled. The
keypad stays in the alpha mode until

you press m key again.

I ————
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Main Function Definition

A
®
<

The 'ﬂ key is used in combination

Function change |with other keys to type special
characters and perform system
functions.

Number key “1”

Number key “2”

Number key “3”

Number key “4”

Number key “5”

Number key “6”

Number key “7”

o

Number key “8”

Number key “9”

Number key “0”
Dot key
Enter This key confirms data entry

UARRNINNANNE 4

&
o
®
=
5
2
o
5
o
=4
=
o
5
T
c
5
0
=4
o
5

2.4.7.1 Special Function by “Fn” + main Function

The “Fn” key is used in combination with other keys to type special characters and perform
system functions.

Key Fn + Main

. Definition
Sequence Function

Increase the LED backlight brightness of display

. screen(make lighter)
Backlight

TR
-t >
m\\/ Increase D

5
You must press m key, then press \\/

key to increase backlight brightness each time.
( . |Backlight 1. Decrease the LED backlight brightness of
'ﬂ _~ |Decrease display screen (make darker)

I ————
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Sequence

Fn + Main
Function

Definition

( =
. You must press “ key, then press Q

key to decrease backlight brightness each
time.

Pgbn
@

Page Down

. Move the cursor down one page. The cursor

. You must press “ key, then press <‘>

will move continuously if button remains
pressed.

key to cursor down one page each time.

A
@

Page Up

. Move the cursor up one page. The cursor will

A
. You must press “ key, then press Q

move continuously if button remains pressed.

key to cursor up one page each time.

AT

Audio Mute

. Toggle the audio mute/on

. You must press “ key, then press @

key to enable audio mute or turn on audio
function each time.

TAB (Tabulation)

. The “TAB” function is to move the cursor to the

. To do this function by pressing “ key first,

next tab stop or the next control (on a form)

and then pressing m key each time.

@ (at)

Enter an {@, at} by pressing “ key, then

pressing 'I key.

Enter a {’} by pressing “ key, then pressing
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Key Fn + Main

. Definition
Sequence Function

m key.

Enter a plus sign by pressing “ key, then

pressing m key

1. ltis to do “Paste” function.

w + (Plus Sign)

“m Paste 2. To do this function by pressing “ key first,

and then pressing m key each time.

1. The “Delete” function delete the next character
forward each time.

GAE® |pel (Delete) 2. To do “Delete” function by pressing GA key

first, and then pressing W key each time.

Enter a minus sign by pressing “ key, then

pressing m key.

1. Copy action.

“ 7 ery Copy 2. You must press “ key, then press

key to do “Copy” action each time.

w — (Minus Sign)

Enter an AND sign by pressing “ key, then
pressing W key.

GHE® |« (Asterisk) Enter an asterisk sign by pressing A key first,

CAD® | (AND)

I ————
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Key Fn + Main

. Definition
Sequence Function

and then pressing m key.

1. The “Space” function is to input a space at the
cursor.

GAW  ([space 2. To do this function by pressing GA key first,

and then pressing w key each time.

1. It displays the Start menu.
““ Start Menu 2. To do this function by pressing “ key first,

and then pressing ‘ key each time.

Enter a backslash by pressing “ key first,
w / (Backslash)

and then pressing ﬂ key.

Table 2-6 Special Function key define

2.4.7.2 Alpha keys by “Alpha” + main Function

1. The m key enables you to toggle between the numeric and alpha modes. Numeric

mode is when you type numbers with number keys. Alpha mode is when you type letters
with the number keys.

2. When you press m key, the “Alpha” icon appears at the task bar to indicate Alpha

mode is enabled. It means Alpha mode is disabled if the “Alpha” icon is not present at Task

bar. The keypad stays in the alpha mode until you press m key again. For an example

to type “cap1” word, press m m m m < wait 0.5 seconds > m
oo W

I ————
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3. If you want to type a lowercase “c”, press m ﬂ ﬂ ﬂ (The ﬂ key

three times, the m key is needed if it's the first alpha character keying in). If a letter that

is on the same key as the last letter entered, wait two seconds after you pressed the last key,
then you can enter the correct series of keystrokes to create the next letter.

4. While you are in the Alpha mode and you press ﬂ key to set the Caps mode, the Caps

mode remains until you press ﬂ key again.

5. The @ icon appears at the task bar during Caps mode.

er-:-toer Press the Keys er-:-:;r Press the Keys

s R ¢ emEneEn

Caps [ CERER

- L N L

. T2 L e T2

L Tt ) B [ EREAe” g

c mmmm ¢ R
d D [CEREREP®

¢ m DR Lo Vs s o

- Vs s T ) L oo Vs s T3
g mm ¢ [EEhTs

h [ s I [ EERTs s

L Lo e b I EERvstsUs
- T ] g

r R K

1 mwwm L

m M

n m N
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To To
Press the Keys Press the Keys

enter enter

TR O s U
EREN O W
Lo L oo Vo )
A ¥
CREA DY ¥ ¥
e L os, V9.
Laore Lo, ¥ 9.0 9.0
[ Los Y 0] 0] 00y
Lo L os Vo] 0] 0T 9.

L Yo T
) -

—

~IN (< H®|E g ]|e ||
E :
E m
‘:‘i‘:?:
—IN| <M E < al3|ln|®

& .

’
— Alpha 4—'= ;

Table 2-7 Alpha + Numeric keys define

2.4.8 Using the PHL-7200 keypad

None(Reserved

for Customization) Power Key

Application Key Application Key

Scan Key “ ao ScanKey
Bﬂ.ﬂﬂﬂ
a-“““. Alpha Key

ﬁgﬂao’

Numeric Key Fn Key

Enter Key

Figure 2-16 PDT Keypad
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Key Main Function |Fn + Main Function

None

‘ ‘ Main Barcode
Scan Key

0 Power On/Off

F1 Internet Explorer
Microsoft
F2
WordPad
F3 Inbox
F4 File Explorer
|"?::> Right Increase of Brightness
< | Left Decrease of Brightness
(et Down Page Down
A Up Page Up
Esc
Caps
b Tab
Backspace

aa

A F5
[ & | B F6
c F7
(2] D F8
E (
F )
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Key Main Function |Fn + Main Function
G [
H ]
i ! {
J }
K €
L $
5 7 ;
) N %
o 0 "
— :
[ o | Q :
(R ] R
[ s ] s !
T ?
u \
v =
w 1)
X -
[ Y ;
z /
[ 1 @
(2] 2 ’
Sy 3 -
o 4 Paste
(&) 5 Del
5 6 -
7 Copy
3 8 &
o] 9 *
o 0 Start Menu
. . Space
SHIFT
a Function change
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Key

Main Function

Fn + Main Function

ENT
«J

Enter

Table 2-8 Keypad list

Assembler Key

Functionality

Definition

F1 F4

Warm Reset

Press “F1” and “F4” button
simultaneously.

°F1 F4

Cold Reset

Press “Power”, “F1” and “F4” button
simultaneously.

Table 2-9 Special reset key combinations

Key

Main Function

Definition

None

Configure its function by customer
demand.

s

Main Barcode
Scan Key

The ‘ ‘ key activates the

scan function of PDT

O

Power On/Off

The 0 key puts the terminal into and

wakes the terminal from suspend mode

Application key 1, User can define F1

F1 Internet Explorer . .
function from setting.
E2 Microsoft Application key 2, User can define F2
WordPad function from setting.
Application key 3, User can define F3
F3 Inbox PPl . ! y . !
function from setting.
. Application key 4, User can define F4
F4 File Explorer . .
function from setting.
Move the cursor one character to the
lﬁ"> Right right. The cursor will move continuously

if button is pressed continuously.

OPTICON
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Key Main Function Definition

Move the cursor one character to the
<* Left left. The cursor will move continuously if
button is pressed continuously.

Move the cursor down one row or line
v Down The cursor will move continuously if
button is pressed continuously.

Move the cursor up one row or line The
Up cursor will move continuously if button is

pressed continuously.

= Esc This key performs a cancel action

Conversion of the capital & lower case

a'

Caps
P of the alpha key.
The “TAB” function is to move the cursor
Tab Tab to the next tab stop or the next control

(on a form)

“‘Backspace” key, it moves the cursor
back one space each time the key is
pressed. It deletes the previous
Backspace character each time it is pressed if you
are typing text. The cursor will move
continuously if button is pressed
continuously.

. Use the alpha keys for alphabetic
characters.

o - n 1~0 Numeric value keys.
. . Point key

Press and release the SHIFT key to

activate the keypad alternate SHIFT

SHIFT functions. The icon appears on the
taskbar. Press and release the SHIFT

key again to return to the normal keypad
functions.

I ————
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Key Main Function Definition

The B key is used in combination

ﬂ Function change |with other keys to type special
characters and perform system
functions.

Enter This key confirms data entry

Table 2-10 Definition of Main Function

2.4.8.1 Special Function by “Fn” + main Function
The “Fn” key is used in combination with other keys to type special characters and perform
system functions.

Key Fn + Main Lo
. Definition
Sequence Function
Increase the LED backlight brightness of
display screen(Lighter)
(+> Increase of You must press [ o key, then press
© Brightness

key to increase backlight brightness

each time.
3. Decrease the LED backlight
brightness of display screen (darker)

<| Decrease of 4. You must press [ o key, then press
o Brightness

3 key to decrease backlight

brightness each time.

I ————
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. Definition
Sequence Function

3. Move the cursor down one page. The
cursor will move continuously if button
is pressed continuously.

\ \g/ / Page Down 4. You must press © key, then press
LY key to cursor down one page
each time.

3. Move the cursor up one page. The
cursor will move continuously if button
is pressed continuously.

[ n ] AN Page Up 4. You must press © key, then press
™" ) key to cursor up one page each
time.
- an F5 (Barcode Application key 5, User can define F5
Settings) function from setting.
F6 (Media Application key 6, User can define F6
m Player) function from setting.

F7 (Calculator)

Application key 7, User can define F7
function from setting.

F8 (Information)

Application key 8, User can define F8
function from setting.

Entera ( by pressing B key, then

pressing key.

Entera ) by pressing B key, then

pressing key.
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Key Fn + Main

] Definition
Sequence Function

Entera [ by pressing ﬂ key, then

pressing key.

Entera ] by pressing ﬂ key, then

pressing key.

Entera { by pressing ﬂ key, then
pressing - key.

Entera } by pressing ﬂ key, then

pressing key.

Entera € by pressing ﬂ key, then

pressing key.

Entera $ by pressing ﬂ key, then

pressing key.

Entera # by pressing ﬂ key, then

H*

pressing n key.

Entera % by pressing ﬂ key, then

press ﬂ key.

%

I ————
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Sequence

Fn + Main
Function

Definition

Entera * by pressing ﬂ key, then

press ﬂ key.

Entera ~ by pressing ﬂ key, then

pressing ﬂ key.

Entera , by pressing ﬂ key, then

pressing ﬂ key.

Entera -~ by pressing ﬂ key, then

pressing ﬂ key.

Entera ! by pressing ﬂ key, then

pressing B key.

Fn

Entera ? by pressing ﬂ key, then

pressing key.

! !

Fn

Entera \ by pressing ﬂ key, then
pressing key.

Fn v

Entera = Dby pressing ﬂ key, then

press key.
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. Definition
Sequence Function
= " +10) Increases device volume, press ﬂ

key and then press key.

" Decreases device volume, press ﬂ
key and then press key.

; Entera ; by pressing ﬂ key, then
pressing key.

/ Entera [ character by pressing ﬂ
key, then pressing key.
Enter a @ by pressing ﬂ key, then

o8 o
pressing o key.
Enter a’ by pressing ﬂ key, then
pressing o key.
Entera + by pressing ﬂ key, then

o +
pressing a key
To do a paste function by pressing ﬂ

m Paste
key first, and then pressing o key
each time.

w Del To do a delete action, press o key

OPTICON
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Key Fn + Main

] Definition
Sequence Function

first, and then press o key.

Enter a —by pressing ﬂ key, then

pressing o key.

To do a copy action, press ﬂ key,

s

Fn Copy
then press key.

Enter a &by pressing ﬂ key, then
pressing n key.

Entera * by pressing ﬂ key first,

and then pressing ﬂ key.

To display Start menu press ﬂ key

*

Start Menu
first, and then pressing o key each

time.

Enter a Space character by pressing

Space ﬂ key first, and then pressing .

key each time.

Table 2-11 Special Function key define
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2.4.9 Using the Ear/Microphone

Connect the ear/microphone set to PDT earphone jack connector. The PDT has no built in
microphone, if you like to record the voice, you have to the use ear/microphone set.

Figure 2-17 Ear/microphone
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2.5 Navigating the Display

2.5.1 Setting Time and Date

In the Date/Time options, you can change the year, month, date, time, time zone, or select
automatic adjust for daylight saving time. To set or change the date and time:

1. Select Start > Settings > Control Panel > Date/Time Properties oK
Date/Time. Date/Time |

2. To change the year, select the year. Select the
up arrow to increase the value, select the down Kl March 2006 |11

arrow to decrease the value. Or you can type a S MTWTF S
. . 26 27 28 1 2 3 4
new value in the field. 5 6 7R 1011
3. Select the month to open a pull-down list of 12 13 14 15 16 17 18
months or press the arrow buttons to either side 19 20 21 22 23 24 25
of the month to increase or decrease the 26 27 28 29 30 31 1
month. 2 3 4 5 6 7 8B
4. To change the time, select the hour, minute, 1217020 5
seconds, or AM/PM and select the up arrow to Tirme Zone
increase the value; select the down arrow to | (GMT-08:00) Pacific Time (US & Cal ¥ |
decrease the value. Or you can type a new Autornatically adjust
value in the field. L ok for dayight saving 2200
5. ﬁslll?gé\yl/v?]ulzs?[.orrect time zone from the .'fj'||»:le‘|é_> 12:17 o | 12 | Ry

6. To automatically adjust the clock for daylight
saving time, enable the checkbox at the bottom  Figure 2-18 Date/Time properties
of the screen.

7. Select Apply to save your changes or select OK to exit the Date/Time settings.

2.5.2 Entering the Data

To select and open programs, select Start > Programs from the task bar to open a list of
available programs. If the program has an icon on the desktop, double-tap to open it.
There are several ways to enter data in an application on the PDT:

e Use the keypad to enter alpha-numeric characters, Refer to “2.4.7 Using the PHL-7100
keypad” and “2.4.8 Using the PHL-7200 keypad” .
Use the stylus on the touch screen, Refer to “2.4.6 Using the stylus”.
Select text in the same way you select the text on a PC. Use the stylus to highlight the
desired text by dragging the stylus across the desired text, double-tapping to select one
word and triple-tapping to select an entire line/paragraph. Refer to “2.4.6 Using the
stylus”.
Use the soft input panel with the stylus. Refer to “2.5.5 The Soft Keypad”
Use the bar code reader to input the data from a bar code. Press one of the three trigger
keys to start the bar code reader. The bar code data will enter in the current application’s
open window.

I ————
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For more information on factory installed applications, refer to Chapter 5 “Software
Applications”.

2.5.3 The Command Bar

Use the Command bar at top of the screen to perform tasks in programs, such a opening a file,
or editing a file.

2.5.4 The Task Bar

The Task bar at the bottom of the screen displays the icon, an icon for the active program, the
current time, and system icons for utilities loaded in memory. The Task bar includes menu
names, buttons, and the keyboard icon, which opens and closes the Soft Input Panel (SIP). The
Task bar allows you to select and close programs. Refer to Figure 2-19 to view the Task bar.

Hle Edit view Go Fav{[#[X] < Ccommand Bar

[I]ﬂddrmslr'-ﬂy Cormpter EI
e =7
Application  DiskOnChip My
Data Documents
T ©
MNetwork profles  Program Files
= &
Termp Windos Comtrol
Panel

41'5’||”‘|":?pﬂ 4:16 PH|@|% <—  TaskBar

Figure 2-19 Task Bar & Command Bar
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2.5.5 The Soft Keypad

In applications that accept keypad input, the Soft Input Panel (SIP) can be used to enter data
using the stylus. The SIP is a software, QWERTY-style keyboard.

To open the SIP, tap the keyboard icon to open the menu and select Hide Input Panel to close
the keyboard.

Use the stylus to select letters, numbers, or symbols from the Soft Input Panel for the current
application.

2.5.6 Setting Up Wireless LAN RF

1) Press “Start”---“Settings”---“Control Panel” --- “WLAN Manager”.

2) Launch the WLAN Manager to Enable WLAN device.

3) Into AP Browser tab, tap Scan button to renew the network.

4) Select a network, tap the Join button or double tap it for more options.
5) Press OK to save all your WLAN settings.

6) Tap the “Exit” button to Disable WLAN device.

State |C|:|r'|ﬁgurati|:|r'| Iﬂ«F‘ Brawwser |]Z|I [State ICDr‘lﬁguratinn | AP Browyser I 1 | 3

riC L Skak

5;;;%” = NI ESSID | BssID | channe
' f comparny 0o:13:49:2F:1A:FO0 2

BS5I0: M A Company'? 012 AD0GF: 7

MAC Addr: rj A

Channel: T Tu: Mif
Link Gualicy: My T
Signal Level: e
d | 5]
Cosean || s |
o Yo e BB | o o an
Figure 2-20 WLAN Manager Figure 2-21 WLAN Manager
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802.11b WLAN is not connected to a network.

802.11b WLAN no signal.

802.11b WLAN signal is Low.

802.11b WLAN signal is Average.

ik 76| =6 = €

802.11b WLAN signal is Good.

Table 2-12 WLAN Manager

WLAN Manager

oK]) X

State |C|:|r'|ﬁgurati|:|r'| I AP Browser |EI

rCurrent Skakus

5510 COMmpany
BS5I0: 00: 1549 2R 1A:F0
MAC Addr: 0m:al:B328:00: 73

Channel; Z

Tx: 11Mbps

Link. uality; 100%, [NEEEEENNENENENEN

Signal Level; Q0% [IENNENNNNNENNE

7 o @ s 12

Figure 2-22 WLAN Manager

| &P Broweser | Link | About I

D]

rizonfigurakion Lkilitsy:

Version: 1.11 Dec 13 2005
r Metwark Driver

Mersion: 3.1.3.651 2005.11.20
r Fitrnware

Version: 1.8.3.0

r Darmain
FiZC

Copyright (C) IEEE 802.11b

=

. | G ot 2

Figure 2-23 WLAN Manager
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2.5.7 Reading bar codes, 1D laser version.
To use the scanning function, complete the following steps:

1.

w

If you have not already done so, remove the protective plastic film before using devices
equipped with a 1D laser bar code reader.

Run the WordPad software program.

Press one of the three bar code reader trigger buttons.

Aim the scanning beam at the center of bar code.

Good scanning position.

The reading range is from 50 to 650mm distance.
1) Decrease the scanning distance to the bar code when scanning small bar codes.
2) Increase the scanning distance from the bar code when scanning large bar codes
3) The scanning area is visible by a red laser beam.

Opticon Opticon

Bad scanning position.
1) Make sure that the laser beam sweeps across whole bar code.
2) Scanning operations may fail if the laser beam is positioned as below.

Opticon Opticon '

Opticon

Upon reading a bar code, the red LED indicator turns on until the trigger is release or after
five seconds. The green LED and the beep tone indicates a good read.

Note: this product scans using laser light. Never look directly into the laser light or shine the

laser light into the eyes.
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2.5.8 Reading bar codes, 2D CMOS version.

The 2D CMOS version can read both 1D and 2D bar codes. To use the scanning function,
complete the following steps:

1. If you have not already done so, remove the protective plastic film before using devices
equipped with a 2D CMOS bar code reader.

2. Run the WordPad software program.

Press one of the three bar code reader trigger buttons.

4. Aim the scanning beam at the center of bar code. To assists in aiming, there are 4 green
aiming light spots. The bar code should be between the outside 2 green spots.
The scanner is in focus in case the center 2 green spots joins into 1 spot.

w

5. Good scanning position.
The reading range is from 45 to 260mm distance.
4) Decrease the scanning distance to the bar code when scanning small bar codes.
5) Increase the scanning distance from the bar code when scanning large bar codes
6) The bar code should be located within the green light spots
7) The scanning area is visible by a red illumination area.
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6. Bad scanning position.
1) Make sure that the laser beam sweeps across whole bar code.
2) Scanning operations may fail if the illumination beam is positioned as below.

= =

7. Upon reading a bar code, the red LED indicator turns on until the trigger is release or after
five seconds. The green LED and the beep tone indicates a good read.

2.5.9 Help
Tap “?” to get information for each program.
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2.6 Power management

2.6.1 Suspend Mode

The PDT will go into a suspend mode when it is idle
for a period of time. The idle duration can be
customized using the Power control panel (refer to
Figure “Schemes Tab”) Suspend mode works and
looks just like you have turned the unit off. Press the
o key to suspend the PDT, Press the o key
again for the PDT to resume its Previous state.

Use the Battery power control panel to set the
duration to switch state to Suspend mode when
system using battery power. This will save battery
power when PDT is not in use.

Suspending:
The following conditions will suspend:

e Press <Power> key while the unit is on.

e The duration timer of item “Switch state to Suspend” expires, which indicates that there
has been no user activity for a specified of time.

e The battery pack is almost empty.

e Tap Start > Suspend

oy
Camputer

v

Recycle Bin
Programs
‘fff Favarites
@ Docurnents
[F Settings
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Battery Schemes | Device Status

Power Scheme:
|Elatter1_.r Powier EI

Switch state to Suspend:

After 5 minutes

After 4 minutes
shfter 5 mingtes
after 10 minutes
After 20 minutes
Mesver

~ Bl

Figure 2-24 Schemes Tab

Tap here to let PDT enter
' into suspend mode

|:}-E;;>?:35|:-M )

Figure 2-25 Suspend
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2.6.2 Resuming

Use the following method to resume (wake up the PDT):

e Press <Power> key to suspend or resume (wake up).

When a battery pack completely discharges while the unit is in suspend mode, the PDT remains
suspended until discharged battery condition is corrected.

2.7 Resetting the PDT

2.7.1 Warm Reset
A warm reset is a transition from the on, idle, or suspend power state that close all applications,
clears the working RAM, but preserves the file system.

Reason to Warm Reset: If an application “hangs”, initiate a warm reset to terminate the
application only.

Process to Warm Reset: To warm reset, press “F1” and “F4” button simultaneously.

After Warm Reset:
e The desktop appears with the application shortcuts on the screen.
e The custom settings in the registry are persistent.

2.7.2 Cold Reset

CAUTION: Try warm reset before you initiate Cold Reset. All
applications will be Closed and working RAM and all files will be
cleared if you initiate the Cold Reset. It is strongly recommended to
back up your files to FlashROM, Flashcard or PC.

1) You can use Cold Reset to initialize the PDT if WINCE.NET OS lock up or Warm Reset has
no effect.

2) To perform Cold Reset, press “Power”, “F1” and “F4” button simultaneously.
3) PDT will initiate boot up after Cold Reset.

I ————
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Chapter 3. PDT settings

3.1 Introduction
To view available options for PDT’s setting, tap Start > Settings. Then, there are three items
inside Settings: “Control Panel”, “Network and Dial-up” and “Taskbar and Start”.

3.2 Control Panel
To view the Control Panel and settings you can modify by tapping Start > Settings > Control
Panel.

File View X
AN 3 E
:.Ln 4]

BarCode!  Bluetooth  Certificates

ettings:  Device ...

Corrtral Date/Time Dialirg
Center
X P
Display Input Parel  Internet
Options
Keyboard  Metwork and  Craner
Didl-ub o, il
H [0 cone| Yo s o

Figure 3-1 Control Panel




3.2.1 BarCode Settings

A NN NN

ICON ITEM & FUNCTION
. Start bar code settings tool :
%}? Enable or disable bar code scanner
BarCode Select bar code symbologies
Settings

Select prefixes and suffixes
Select quiet zone options
Select read mode options

Table 3-1 Bar code settings

3.2.1.1 Basic TAB

In the “Basic tab” the bar code reader behavior can be changed.

Bar Code Scanner Settings m

Basic |Ccu:|e Configure IF'reﬁx and |;|L

Enable bar code reader
-Scanner Behaviour

Eeep After Scan OK: |8
kevbd Message: |Ta_.rpe writing | =]
Read Mode: |r'-'1ultiple Read EI

Read Time: |2 sar >|x1 [+]

Wersion:

REAWVD10G

Default Apply

Figure 3-2 Basic Tab B||£’°Hﬂ' 6:10 PM' |%

Field name

Description

Enable bar code reader

Enable or disable the bar code reader.
Default is enabled.

Beep After Scan OK

Select the number of beeps after scanning a bar code
which is successfully decoded by the bar code reader.

3-2
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None Disable beep after scanning bar code.

One Time | Beep one time after scanning bar code
(default).

Two Times | Beep two times after scanning bar code.

Keybd Message

Select the bar code data transfer method

Disable Data from bar code reader is ignored.
Type Data from bar code reader is send as
Writing keyboard data to the application which

currently has the focus (default).

Read mode Select the bar code reading mode.
Single When a bar code has been decoded, the
read reader will be turned OFF. The reader
must be triggered again to read another
bar code (default).
Multiple When a bar code has been decoded, the
read reader will stay ON for the time as set by
‘Read time’ options. The same bar code
can only be decoded again after the label
has not been detected for a number of
scans.
Read time The length of the period that the reader is ON after the

trigger switch is pressed, or (in multiple read mode),
after a label has been read.

0 sec Reader will stay on as long as the trigger
switch is being pressed.

1 sec 1 second

2 sec 2 seconds (default)

3 sec 3 seconds

4 sec 4 seconds

5 sec 5 seconds

6 sec 6 seconds

7 sec 7 seconds

8 sec 8 seconds

3-3
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9 sec 9 seconds

Indefinitely | Single read mode : reader will stay on
until a bar code is read.

Multiple read mode : reader will stay on
until power is recycled (not

recommended)
X1 No multiplication of read time (default)
X10 Read time * 10
Version Information field which shows the bar code readers

firmware version.

RBAV01xx is used for 1D laser module.

FL23Jxx is used for 2D CMOS module.

If no version is displayed the bar code reader is not
found.

Note xx can have a value between 01 and 99.

Table 3-2 Basic TAB description

3.2.1.2 Code Configure TAB

In the Code Configure tab the bar code symbologies can be enabled or disabled.

It is strongly recommended to select only the required code. Advantages of selecting the

required codes are :

o faster reading,

e no accidental scanning of unwanted bar codes,

e reduced probability of reading errors which can not be prevented completely, because of the
limited security of some bar code types.

Bar code specific options can not be selected in this version of the Bar Code Settings tool.

In case bar code specific options are required, refer to Opticon’s Universal Menu Book, chapter
3 and lookup the serial command sequence, and enter this commands sequence in Bar Code
Settings tool’s “Advanced” TAB.
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The Opticon Universal Menu Book can be downloaded from the opticon website.
Note : support for symbologies may be dependent of the bar code reader firmware.

Bar Code Scanner Settings m

Basic | Code Configure | prefix and | < | »

LIPiC

CJuUPC+z
CJUPC4+5
EAN

CE&M+2
C1EAN+S
¥ Code 39
Tri-optic
Codabar

| ] I

Industrial 2ofS
Intetleaved 2ofs

Fs

[~]

Default

Apply

£ o o Sy 25w [

Figure 3-3 Code configure Tab

Field name Description
UPC Enable UPC A and UPC-E (default)
UPC+2 Enable UPC-AADDON 2 and UPC-E ADDON 2
UPC+5 Enable UPC-AADDON 5 and UPC-E ADDON 5
EAN Enable EAN-13 and EAN-8 (default)
EAN+2 Enable EAN-13 ADDON 2 and EAN-8 ADDON 2
EAN+5 Enable EAN-13 ADDON 5 and EAN-8 ADDON 5
Code 39 Enable Code 39 (default)
Tri-optic Enable Tri-optic (default)
Codabar Enable Codabar (default)

Industrial 20f5

Enable Industrial 20f5 (default)

Interleaved 20f5

Enable Interleaved 20f5 (default)

S Code

Enable S Code (default)

Matrix 20f5

Enable Matrix 20f5
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Chinese Post Matrix 20f5

Enable Chinese Post Matrix 2of5

Korean Postal Authority code

Enable Korean Postal Authority code

IATA

Enable IATA (default)

MSI/Plessey Enable MSI/Plessey (default)
Telepen Enable Telepen (default)
UK/Plessey Enable UK/Plessey (default)
Code 128 Enable Code 128 (default)
Code 93 Enable Code 93 (default)
Code 11 Enable Code 11

RSS-14 Enable RSS-14

RSS-limited Enable RSS-limited
RSS-expanded Enable RSS-expanded
PDF417 Enable PDF417 (default)
MicroPDF417 Enable MicroPDF417 (default)

Table 3-3 Code configure description 1D laser

Field name Description
UPC Enable UPC A and UPC-E (default)
UPC+2 Enable UPC-AADDON 2 and UPC-E ADDON 2
UPC+5 Enable UPC-A ADDON 5 and UPC-E ADDON 5
EAN Enable EAN-13 and EAN-8 (default)
EAN+2 Enable EAN-13 ADDON 2 and EAN-8 ADDON 2
EAN+5 Enable EAN-13 ADDON 5 and EAN-8 ADDON 5
Code 39 Enable Code 39 (default)
Tri-optic Enable Tri-optic (default)
Codabar Enable Codabar (default)

Industrial 20f5

Enable Industrial 20f5 (default)

Interleaved 20f5

Enable Interleaved 20f5 (default)

IATA Enable |ATA (default)
MSI/Plessey Enable MSI/Plessey (default)
Code 128 Enable Code 128 (default)
Code 93 Enable Code 93 (default)
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RSS-14

Enable RSS-14

RSS-limited

Enable RSS-limited

RSS-expanded

Enable RSS-expanded

DataMatrix ECC000-ECC140

Enable DataMatrix ECC000-ECC140

DataMatrix ECC200

Enable DataMatrix ECC200 (default)

Aztec

Enable Aztec (default)

Aztec Runes

Enable Aztec Runes

QR Code Enable QR Code (default)
Maxi Code Enable Maxi Code (default)
PDF417 Enable PDF417 (default)
MicroPDF417 Enable MicroPDF417 (default)

Table 3-4 Code configure description 2D CMOS

3.2.1.3 Prefix and suffix TAB

With these options alterations can be made to the format of the transmitted data string.

Options available are :
- Transmission of a preamble,
- Transmission of a prefix,
- Transmission of a suffix,
- Transmission of a postamble.

Bar Code Scanner Settings m

| Code Configure | Prefic and Suffix I 1 | v

Ciption: |F‘Iease Select Option

=]

Code: |
rDirect Input Keys

E2

1st Eey Input  Mone
2nd Key Input  Mone
2rd Key Input  Mone
dth Key Input  Mone
Sth Key Input  Mone
Gth key Input  Mone
7th Key Input  Mone
Bth kKey Input  Mone

oo o[ S M 2 om |

Figure 3-4 Prefix and Suffix Tab
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The transmitted string format is :

preamble |prefix | bar code data | suffix | postamble

Figure 3-5 Transmitted string format

A prefix and suffix of maximum 4 direct input entries each may be included in front and at the
end of the string respectively. A preamble is transmitted before the prefix and can contain up to
8 direct input characters. A postamble is transmitted after the suffix and can contain up to 8
direct input characters. A preamble and postamble will be transmitted for all symbologies.
Default settings are :

- Preamble : None

- Prefix : None

- Suffix : M (CR)

- Postamble : None

Tap the “Please Select Option” field to select one of above mentioned options :
| Code Configure | Prefic and Suffic | <] »

Please Select Option E'

Cption;

Lol Set F'eﬁ}{
Direct In=et Suffix
Set Preamble

1st kev lset postamble
2nd Key Inpot FNone

2rd Key Input  Mone
dth Key Input  None
Sth Key Input  None
Gth Key Input  Mone
7th Key Input  Mone
Bth Key Input  Mone

Apply
2 oo oo | M czeom ||

Figure 3-6 Prefix and Suffix, select Option list box

Select one of these 4 options which meet your requirement.

I ————
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In the Prefix and Suffix option, 4 key input fields and their current settings are shown :

Bar Code Scanner Settings [I[] Bar Code Scanner Settings [

| Code Configure | Prefix and Suffix I& | Code Configure | Prefic and Suffix Ig
Cption: Dption: | ST
Code: [Set Al Cades =] Code: [Set All Codes =]
-Direct Input Keys ————————— rDirect Input Keys
1st Key Input  Mone 1st Key Input M (CR)
2nd Key Input  None 2nd Key Input  None
3rd Key Input  None 3rd Key Input  None
4th Key Input  Mone 4th Key Input  None

Apply | Apply |
q'ff||':1-°ﬂﬂhﬁ:2?|m| |% {j’||£ﬂffﬂhﬁ:3apm| |%

Figure 3-7 Prefix option Figure 3-8 Suffix option

The default suffix is M (CR) .

In the Preamble and Postamble option, 8 key input fields and their current settings are shown :

Bar Code Scanner Settings m Bar Code Scanner Settings m

| Code Configure | Prefic and Suffix Ig | Code Corfigure | Prefic and Suffix Ig
sl R =t Prearble Bt Postarble
Code: |SEt Al Codes El Code: |SEt all Codes El
rDirect Input Keys —— rDirect Input Keys
1=t Eey Input  Mone 1st Eey Input  Mone
2nd Eey Input  Mone 2nd Key Input  Mone
2rd Key Input  Mone ard kKey Input  Mone
d4th Key Input  MNone 4th Key Input  Mone
Sth Key Input  MNone Sth Key Input  Rone
Eth Key Input  MNone Eth Key Input  Rone
7th Key Input Mone 7th Key Input  Mone
ath Key Input  Mone Bth kKey Input  Mone
| Apply | | Apply |

£ [our o] s csa o] [B o cen| M sioaom |

Figure 3-9 Preamble option Figure 3-10 Postamble option
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In the code option field can be indicated for
P Bar Code Scanner Settings m

which symbology the current prefix or suffix
should be configured. The “Clear All Codes”
options will clear the prefix for all symbologies.

[Cu:ude Configure | Prefix and Suffix I 1 | 3

Option: |Set Prefic -]

T e e
Clear Al Codes
IIPiC-2,

2nd Key [UPC-4 + add on
2rd Key IWPCE

4tk KE'}." IUF":-E + add on
EoM-13

EaM-12 + add on
EAMN-S

E&M-3 + add on
Code 39

Codabar -

| Apply
b o | M) 2w o]

Figure 3-11 Prefix : Code list box.

Example : to set the characters “UPCA” for bar code symbology UPC-A, tap in the “Direct Input
Keys” section, the field “1st Key Input”. A list box will popup, which shows all 128 ASCII
characters.

Code Configure | Prefic and Suffix |4 »
(ASCII 32dec, 20hex). | _ | En
DEL is the <DEL> character 127dec Option: [Set Prafy >

7Fhex. Code: ]
Scroll downwards to the character ‘U" | [Direct Input I!:'EL
and tap the character ‘U’. 1st Key Inpuf

2nd key Input#

Ird Key Ir‘u:u_Jt,;fr
4th Key Input :

| Apply |
4 [owr oo | M csoom | [

Figure 3-12 Prefix : Direct input keys selection box.
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Thereafter the display will look like :

Repeat these steps for the characters
‘P, ‘C’and ‘A.
Thereafter the display will look like :

<CR>.

Bar Code Scanner Settings m

[Cu:u:je Configure | Prefix and Suffix I 1 | »

Optian: |Set Prefix

=]

Code: |UF‘C-A
rDirect Input Keys

E2

1st Eey Input LU

2nd kKey Input  MNone
Ird Key Input  MNone
4th Key Input  MNone

| Apply |

£ o o | Sy 200w [

Figure 3-13 Prefix : Selected character ‘U’ for UPC-A.

Bar Code Scanner Settings m

[Cu:u:je Configure | Prefix and Suffix I 1 | »

Optian: |5et Prefix

K2

Code: |UF‘C-A
rDirect Input Keys

E2

1st key Input
2nd key Input
Ird Key Input
4th Key Input

= ™ T3

| Apply |

£ o o | Sy 2w [

Figure 3-14 Prefix : Selected characters ‘UPCA’ for UPC-A.

If the bar code reader reads an UPCA label with data ‘071589812309’, it will be send to the
application as : ‘UPCAQ071589812309<CR>’ where <CR> is the default suffix ASCII character

3-11
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Preamble and postamble are applicable for all bar code symbologies. Therefore the code option
list box shows only 1 option : “Clear all codes”.

Bar Code Scanner Settings m

[Cude Configure | Prefix and Suffix I 1 | »

Option: [Set Preamble |
Set Al Codes El

. Set ol c
Ireet I o Al Codes
1=t Eey Input  Mone
2nd kKey Input  MNone
2rd Key Input  MNone
4th Key Input MNone
Sth Key Input  Mone
Gth Key Input  Mone
7th Key Input  Mone

Sth Key Input  Mone

Code;

| Apply |
4 [owr cn. | W cssom | [

Figure 3-15 Preamble : Only 1 code option.
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3.2.1.4 Quiet zone TAB

With this option the reader can decode bar codes that have smaller start and/or end margins
than specified for the symbology. Be carefully when using this option. It may increase the
possibility of partial reads and ghost reads. Do not use smaller margin checks then necessary. If
possible replace the bar code labels by ones that have correct start and end margins.

[F‘reﬁ}{ and Suffix | Quiet Zone |F{ed 1 | 4

-Margin Check

@Mormal O /7 Normal
o 2f7 Marmal - ) 377 Mormal
47 Marmal - ) 577 Mormal

(o 6f7 Mormal () MO Check

Default Apply

ﬂ||3§vﬂﬂh 6:35 PM| |%

Figure 3-16 Quiet zone options.
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3.2.1.5 Read Mode TAB

With this option several read modes can be changed.

Bar Code Scanner Settings m

Quiet Zone | Read Mode |ﬁdvar‘u:Ei 1 | 3

Redundancy
{ JRead 1 time @ Read 2 times

{ ) Read 3 times ) Read 4 times

-Positive f Negative BarCodes —

® Positive () Megative

() Pasitive and Megative

Default Apply

8 o ce | My 350w |

Figure 3-17 Read mode options.

Field name Description

Trigger repeat This option makes it more easy to select a single bar code from a
sheet filled with barcodes. If the trigger switch is pressed once,
the laser beam is on during the configured read time. The laser
beam can now be moved to the required bar code. If the trigger
switch is pressed again, the bar code is decoded and transmitted.
If the read time timer expires, the laser switches off and the
trigger sequence should be repeated. If the read time is set to
zero, then if the trigger switch is pressed, the laser is on, but does
not accept bar codes. As soon the trigger switch is released, the
barcode is decoded and transmitted. Default is disabled.
Redundancy This is the number of times that a label must be correctly
decoded before it is transmitted. Selecting a higher redundancy

count makes reading slower, but is reduces the probability of
reading errors, especially when labels of poor definition are used.

I ————
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Read 1 time Redundancy =0

Read 2 times Redundancy = 1 (default)y
Read 3 times Redundancy=2
Read 4 times Redundancy = 3

Positive / Negative
bar codes

Usually bar codes are printed black on white, but sometimes
white on black. These labels are called positive and negative
respectively. In case the ‘negative bar codes’ option has been
selected, positive labels may not be decoded or with difficulty.
Positive bar codes Read black on white labels only (default_j ______
Negative bar codes | Read white on black labels only
Positive and Read positive or negative labels

negative bar codes | automatically.

Table 3-5 Read mode options descriptions

3.2.1.6 Advanced TAB

If enabled, this field can be used to send serial commands to the bar code reader.

Use this option only in case you want to access bar code reader features which are not
documented in this user’s manual, but are documented in Opticon’s Universal Menu Book.
If there is no need to make any other change to the bar code reader settings, do not use this
option. A maximum of 180 characters can be input. Default this option is disabled.

Fead Mode | &dvanced

You Can Input
Cornmand Here

Bar Code Scanner Settings m

KN

[] Enatble Command Line

Send

Clear

"3|| My 6:35 pm | |% Figure 3-18 Command line options.
T ——
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Example :
To set a prefix ‘Test’ for UPC-A, lookup in Opticon’s Universal Menu Book (UMB) the serial
command’s of :

- prefix UPC-A : see UMB paragraph 4.2.1, serial command = N1

- Direct input ‘T’ : see UMB paragraph 4.3.4, serial command = 0T

- Direct input ‘e’ : see UMB paragraph 4.3.5, serial command = $E

- Direct input ‘s’ : see UMB paragraph 4.3.5, serial command = $S

- Direct input ‘t’ : see UMB paragraph 4.3.5, serial command = $T
Input these 5 commands into the Command line field by using the keyboard Input panel.
If the Send button is pressed, the serial command sequence is send to the bar code reader.
To save the settings in the bar code reader, add the commands Z2 after the last command
sequence.
See picture below :

Bar Code Scanner Settings m
Read Mode | Advanced Ky

You Can Input
Cornmand Here

Enable Command Line
10T $E454T]

Send Clear

Shift[ z [x ] c ]
ctilai] - [\ ] [4[t]e]=

£ oarca Sy o o 5B

Figure 3-19 Example of command line usage.
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3.2.2 Bluetooth Device Properties

ICON ITEM & FUNCTION

“Scan Device” Tab (Figure 3-20) :

GB v' Tap the Scan Device button to initiate a scan for Bluetooth
devices. The Bluetooth manager lists the Bluetooth devices
that it finds, see Figure 3-21. If Bluetooth hardware is not
found in the PDT, the Bluetooth Hardware Error window
appears, see Figure 3-22. Table 3-7 describes the
Bluetooth Icons.

v" Double tap the device to connect to on the device list. The
Bluetooth Manager Authentication window appears. Tap
No to connect to the device without authentication, or tap
Yes to authenticate the device before connecting. (Figure
3-23)

v' If the Yes button was selected in the Bluetooth Manager
Authentication window, the enter PIN windows appears.
Enter a PIN (between 1 and 16 alpha numeric characters)
in the Enter PIN: text box, and tap OK. The mobile
computer sends the PIN request to the device for bonding.
(Figure 3-24)

v When prompted, the same PIN must be entered on the
other device. When the PIN is entered correctly on the
other device, the bonded icon @ appears on the device
list. (Figure 3-25)

Table 3-6 Bluetooth Device Properties
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Bluetooth Manager m
Scan Device |

[] Enable Bluetooth Device:

Scan Device

Figure 3-20 Bluetooth Manager Window

Bluetooth Error m

Eluetooth hardware error
10050 (controller not
present)

Figure 3-22 Bluetooth Error Window

Bluetooth H

Enter PIN:

ok | cancell

Figure 3-24 Bluetooth Enter PIN Window
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Bluetooth Manager m
acan Device I

Enable Blustanth Device

C¥nf9 Unnamed (D00272b02333) | a
Okn ¥y Unnamned (0D0272b02aa3)
CHNEE Unriane (00027 2h02443)
e Unnanned (00027 2b02233)
O¥nh Unnarned (000272b02aa3)
o¥n[B] Unnammed (DD0D272b02333)
Chn[?] MHO1690 (DDBO371338a4)
U:i'%ng IHJ!.IJld:i[LI_H_I'.-_II'_aE::ll';IJ T
4| | M

5can Device

Figure 3-21 Bluetooth Manager Window

Bluetooth Manager

( ? Do you need to
authenticate the device?

No Cancel

Figure 3-23 Bluetooth Manager Window

Bluetooth Manager m
acan Device I

Enable Blustanth Device

ohED Unnamed (NNAN271a8224) |a
o 7] CTVIU (D002720116433)

&3 €D TRILLION (00027 2b023a3)
o6 % TRILLION (000272b023a3)
Okl TRILLIOW (00027 2b023a3)
ol TRILLIOW {00027 2b02333)
o¥&h TRILLION (DD0272b023a3)
O ||| TRILLIOW {(DD0272b023a3)

n\i J._L I!"'.u.-.-J.-.-LLH:ITm = ."r\n-nin

5can Device

Figure 3-25 Bluetooth Manager Window
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Note: If the device to which the PDT is bonding does not appear in the list,
ensure it is turned on, in discoverable mode, and within range (30 feet/ 10
meters) of the PDT.

Icon Description

Unknown device icon|{ Device is not defined

Locked icon Device is locked and can not be bonded to.

Not locked icon Device is not locked and can be bonded to.

Bluetooth device icon| Bluetooth device

Bonded device icon Bonded Bluetooth device

R LB OOT §E

Mobile device icon Device is a mobile device
Phone icon Device is a phone.
Printer icon Device is a printer
Network icon Device is a network.
Linked icon Device is linked.

Table 3-7 Bluetooth Icons
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3.2.3 Certificates
Certificates are used by some applications for establishing trust and for secure
communications.
Certificates are signed and issued by certificate authorities and are valid for a prescribed period
of time. Windows CE manages multiple certificate stores.

ICON ITEM & FUNCTION
@ . “Store” Tab (Figure 3-26) :
v In the Stores tab, select the certificate store you wish to
Certificates

<

<

<«

view or modify from the drop-down list (Figure 3-27).
The “Trusted Authorities” store lists the top-level
certificates for authorities you trust. (Figure 3-28, Figure
3-29)

The “My Certificates” store contains your personal
certificates, which you use to identify yourself.
Intermediate certificate authorities that help establish a
chain of trust are stored in the “Other Authorities” store.

“Store” Tab :

<

<

4

To add a certificate or associated private key to the
selected store, select “Import” (Figure 3-30).

To view more details of the selected certificate, such as the
expanded name or expiration date, choose “View”.

To delete the selected certificate from the store, choose
‘Remove’.

Table 3-8 Certificates

3-20

User's manual
PHL-7000 series




OPTICON
User's manual
PHL-7000 series

Stores | Stores |

Trusted Authorities El

Lists the certificates

trusted by you

Clacs 2 Public Prirn [Py
Class 2 Public Prirn

Entrust,net Secur view.. — =

| L | il | | L |

i |__'....>_-£-=> 12:07 PM ‘@ |'%

Figure 3-26 Certificates

Stores I

|Trusted Authorities El

Lists the certificates

trusted b
ESEEE Ly L () From a Smart Card

Reader I EI
GlobalSign Root :
GTE CyberTrust Card Absent

GTE CyberTrust R
Secure Server Ce
Thawte Preriurn

Thawte Server C

| B L |
| 55 L |

-|-"-'-‘5'"12=“9p"|@|% |_J...;-5p> 12=nspm|@|%
Figure 3-28 Certificates Figure 3-29 Certificates

Friendly Mame

Figld ISuhject : I

Ol =Class 2 Public Primnary CertiiEl
o= "weriSign, Inc."”
_=LIS

Friendly narme |

T T — T

=

| B DL |

i |
.ﬂ| i Certi... |__'...»_-,'-=> 12:09 PM |@ |%

Figure 3-30 Certificates

I ————
3-21



3.2.4 Control Center

The Control Center includes four Property buttons. These are property buttons for PDT device
information, display brightness, system Backup Restore and Fn-Key Settings.

E? Backup Restore | Property

Eh Fr-key Settings | Property

Control Center
L Inforrnation Property
Q Brightriess Property

ﬂ||ﬁr“ﬁr 11:27 AM

=

4

Figure 3-31 Control Center

3.2.4.1 Information

ICON

ITEM & FUNCTION

“Information” Tab :

v Provide Software version, MAC address, Bluetooth ID,

Serial No. and Configuration No.

Table 3-9 Information
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3.2.4.2 Brightness
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ICON

ITEM & FUNCTION

v

LCD Brightness

Tune the LCD brightness by tapping right-arrow & left-arrow. Can also
tune the LCD brightness by pressing right-direction key or left-direction

key of keypad.

Amounts 7 steps: Every step have corresponding picture of self.

L. 9.9
Q.Y 9

[l Enable Keypad
Brightness

Open keypad brightness or not.

Backlight Timeout

Save battery life by automatically turning off the backlight when not used.

Battery Power,
turn off backlight after

The table must disable when its item is not
marked.

2 minutes and 5 minutes.

The table has 15 seconds, 30 seconds, 1 minute,

[l AC Power, turn
off backlight after

The table must disable when its item is not
marked.

2 minutes and 5 minutes.

The table has 15 seconds, 30 seconds, 1 minute,

Dim backlight
after 20 seconds of
idleness.

Save battery life functionally of idleness mode,
open it or not.

Table 3-10 Brightness
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Brightness
LCD Brightness

< o e

[] Enable Keypad Erightress

-Backlight Timeout
[w| Battery power, turn off backlight

after: |2 minutes -]
[7] &C power, turn off backlight
after: INever EI

Dim backlight after 20 seconds of
|
iclleriess.

i ="K 12:05 PM |}g

Figure 3-32 Brightness

=
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3.2.4.3 Backup Restore

ICON

ITEM & FUNCTION

1.

You can backup/restore the system to/from flash disk or
inserted memory card. (A. Disk on Chip, B. CF Card, C. SD
Card, Figure 3-33)

. When you launch this application, it must check backup file

in Disk On Chip first. And if you select other storage, it will
check again.

3-36)

3. If a previous backup file is found, its date appears behind
“Last backup date:”; if not, the “Restore Now” button is
disabled.

4. When you press the Backup/Restore Button, a warning
dialog will pop up. (Figure 3-34)

5. When system backup/restoring is finished, a message dialog
will pop up. (A. Backup: Figure 3-35, B. Restore: Figure

Table 3-11 Backup Restore

Backup f Restore

You can backup/restare the systern
data toffrom flash disk ar inserted

rmermnoky card,

Storage by |Di5k onchip ||

Last backup date:
Disk available space:

Meed backup space:

Mo file

20041 KB
642 KB

Backup Now

Restore Now

2

‘ +* B 12:06 am

=

¥

Figure 3-33 Backup Restore

Backup systern Okl

Figure 3-35 Backup OK

Warning

Close other applications
before starting this action.
This will take a while,do
you want to procesd?

Warning

Close all applications before
restaring files, this will take
a while,do you want to
procesd?

Restoring systemn finishied,
please press the software
teset button to take
effect!

Figure 3-36 Restore OK
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3.2.4.4 Fn-key Settings

ICON ITEM & FUNCTION

. Fn-Key Setting (Figure 3-37)
Eﬁ Fn Key The Application Program of default setting

F1 Internet Explorer

F2 Microsoft WordPad

F3 Inbox

F4 My Computer

v To assign your favorite application program to F1, F2, F3 and
F4 hot keys.

v Choose one of F1, F2, F3 and F4 from pull-down list. (Figure
3-37)

v To tap “Browse...” inside “Assign program” applet.
v Select one application program you want from program list,
then, choose “OK”. (Figure 3-38)

v To tap “Default” to return back to default setting. (Figure 3-37)
Table 3-12 Fn-Key

Fn-Key Settings Open
FAN

i Application Data 0 profiles

2] low] [x]

Fe: HW?HdDWSHDWD.rd E}{E %] DiskOniChip I Prograrm File:
F3: Vwindowsiprail exe 8 g
F4: ywindowsiexplorer.exe ' My Documents  Temp

%] Network = Windows

Enable Function Key
Assign program

Default | Browse..

Explanation

Seletc a function key, and set the 5
application, Shift| z :H:

ctlaia] Lt =
&1 Frker s | ¥ -!fl-l*“k U itopm 5| B
Figure 3-37 Fn-Key Settings Figure 3-38 Fn-Key Settings

I ————
3-26



3.2.5 Date/Time

ICON ITEM & FUNCTION

.«Q . ‘“Date/Time” Tab (Figure 2-18) :

— v Please see the detail information of 2.5.1 Setting Time
Date/ Time

and Date

Table 3-13 Date/Time

3.2.6 Dialing Properties

ICON ITEM & FUNCTION
. ‘“Dialing Properties” Tab (Figure 3-39) :
@@ v In the When dialing from list, select the “Location” where
Dialing

you want to change settings. (Figure 3-40)

v To create a new location, select “New”. Enter the name of
the location, and then select “OK”. (Figure 3-41)

v Enter or edit the area code and local country code as
needed.

v In Dial using, select “Tone dialing” or “Pulse dialing”.
Most phone lines are tone.

v To automatically disable call waiting, select “Disable call
waiting by dialing”, select the appropriate number
sequence in the list, or enter a new sequence.

Editing dialing patterns (Figure 3-42)
Using the codes listed in the topic; revise the dialing
patterns as needed.
Notes:
m If you need to use character other than the ones listed
here, use manual dialing.
m  Hyphens and spaces in dialing strings are ignored.
m  Some modems may not respond to the following
characters, even though your device lets you add them
to the dial string.

<

Table 3-14 Dialing properties
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Local settings are:
Area code: |425 ® Tone dialing
Country/Region: |1 () Pulse disling

[ Disable call waiting;  dial: I |:|

Dialing patterns are: —_———
Local f Long Distance [ International:

5
1FG
011,EFG

Edit...

T

Figure 3-39 Dialing Properties

0K
Location;  [Home Ed

New... Remoye

Local settings are;

Create New Location m

Location name:

|y gy e gy o | ey e ) g L

5
1FG
011,EFG

Edit...

T

Figure 3-41 Dialing Properties
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|7 JoK] %

New... Remove

Dialing Properties

Location:

Local settings are:

Area code: I425 ® Tone dialing
Country/Region: |1 () Pulse dialing

[T Disable call waiting;  dial: I :l

Dialing patterns are: —_———
Lacal f Long Distance [ International:

G

1FG

011,EFG

Edit...

7 Boun. = ornnm B B

Figure 3-40 Dialing Properties

Location:  |Home

-

For Local calls, dial:

For Long Distance calls, dial;
|1FG

For International calls, dial:
011,EFG

(E,2 = countryfregion code; F,f = area
code; 56,0 = number)

Edit...

F Bomn] = oranm 2 B

Figure 3-42 Dialing Properties
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3.2.7 Display Properties

ICON ITEM & FUNCTION

. . “Background’ Tab (Figure 3-43) :
% v From the “Image” list, select an image you want as the
Display

background of the desktop. (Figure 3-44)

To locate an image in another folder, select “Browse”.
(Figure 3-45)

To have the image cover the entire background, select “Tile
image on background”

“Appearance” Tab (Figure 3-46) :

<

>

>

AN

>

\4

>

Change the color scheme : (Figure 3-47)
From the "Scheme” list, select a scheme.
View your choice in the preview box. If you like the
scheme, select “Apply”.
Create a custom color scheme:
From the “Item” list, select a display item.
From the “Basic colors” list, select a color, and select
“‘OK”.
View your color selection(s) in the Preview box.
To save the scheme, select “Save”.
In the “Save this color scheme as” box, enter a name
for the scheme, and select “OK”.
Select “Apply”.

Table 3-15 Display properties
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Display Properties m
Background | Appearance
-

[ Tile image on background

29 Bpi] o s o 32

Figure 3-43 Display properties

srowen IS
(2] \WwWindowsy,

|- Desktop I Programs

I Favarites 9 Recent

I== Fonts [ Startlp

|5 Help (23w

[« ] 3

Marme: I

Tab[q[w]e[r [ty uli]o]p ?I]
e -

]
5[] %.omote ]| oy 5 o 15

Figure 3-45 Display properties

Display Properties m
Background | ApDeEarance

Scherme: |wWindows Standard -
| save...[FCE =
AYE- - - IDesert
Eagplant
High Contrast Black ’_I!
Mormal gl Contrast white | ™
a e o F0OK | X -
Window Text |:|

Dialog Box Text

-
Iterm: |Deskt0p El
29[ ompte.| L v 517 o 32

Figure 3-47 Display properties

Display Properties ? m
Background | appearance

Irmage: |Windowsce EI | Browse I

S Wihdows CE ne—

29 S pvpi e o s o 38

Figure 3-44 Display properties

Display Properties m
Background | ADEEarance

Scheme: |3

Normal Disabled elecifs

window Text

Dialog Box Text

hd
Iterm: IDesktDp EI
29 Sprpte. | 2 o e e 32|

Figure 3-46 Display properties
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3.2.8 Input Panel

ICON ITEM & FUNCTION
,l;]_'l + ‘“Input panel” Tab (Figure 3-48) :
- v Select the input method you want to change.
Input Panel

v To change the Soft Keyboard Options , tap “Option”
(Figure 3-49).

. “Options” Tab :
v Change the soft keyboard options as desired, selecting
from:

> Large or small keys
»  Using gestures for space, black-space shift, and enter.
v To exit the soft keyboard Options, press “OK” on the
control bar, or press the <Enter> key on the keypad.
v To exit the Input Panel, press “OK” on the control bar, or

press the <Enter> key on the keypad.
Table 3-16 Display properties

o
Input Parnel | D ot Ol |

Soft Keyboard Options m

Current input method:

= (" Large keys efr]t]
e ®gmakes e
|:| Llze gestures fl:lr Space,
Allowe applications to change the Backspace, Shift and Enter
input panel state @ Space

f
To quickly switch input rethods, E] Backspace
F

tap the Input Panel arrowe and
then tap the desired method from @ Enter
the menu that appears.

| St v BB 39S K6 a2

Figure 3-48 Input Panel Properties Figure 3-49 Input Panel Properties
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3.2.9 Internet Options

ICON ITEM & FUNCTION

9_ ' . “General’ Tab (Figure 3-50) :
et v Type in the URL of desired start page and the desired
MTEFE
Options search engine. You also change the Cache Size, clear the

Cache and Clear the History..

“Connection” Tab (Figure 3-51) :

<«

Modify the network access setting as desired.

“Security” Tab (Figure 3-52) :

<

vV V V VvV Vv

Modify the security settings as desired. You can enable any
of the following by tapping the checkbox:

Allow cookies

Allow TLS 1.0 security

Allow SSL 2.0 security

Allow SSL 3.0 security

Warm when switching across secure and insecure areas.

“Advanced” Tab (Figure 3-53) :

v

vV VvV VYV VY V

Modify the security settings as desired. You can enable any
of the following by tapping the checkbox:

Display Image in pages

Play sounds in pages

Enable scripting

Display a notification about every script error

Underline links-

O Never

o Always

O Hover

Table 3-17 Internet Options
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General ICDnnectiDn ISecurity M

Start Page:

Search Page:

Ihttp:f Sy, google. cornfpalm

Cache Size (in KB): a1z

| Clear Cache | |Clear HisLunrl

7 Do | Kor e 2]

Figure 3-50 Internet Settings

| General | Connection || Security | .&a 4 | >

Bllowe cookies
[ &llowe TLS 1.0 security
Allow SSL 2.0 security

Allowy SSL 3.0 security

wWarn when switching across
secLure and insecure areas

General | Connection | security | ad_[»

[ Use LAN {no autodial)
Autodial narme: | LISE El

-Network
I:l Access the Internet using a
Qroxy server

Address: I

Part: IBD

D Bypass proxy server for local
addresses

| Ll |

# D [ Koro w25

Figure 3-51 Internet Settings

| Connection | Secrity || Advanced | aE

Display images in pages
Blay sounds in pages
Enable scripting

u Display a notification atbout
every script error

Underline links
@ Mever
() Always

() Hover

| I |

F D [ Ko (BB

Figure 3-52 Internet Settings

| L |

£ Dt Ko a2

Figure 3-53 Internet Settings
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3.2.10 Keyboard

ICON ITEM & FUNCTION

. “Repeat”’ Tab (Figure 3-54) :
@ v To change the amount of time between depressions before
repetition starts, adjust the Repeat delay slider
v To change the repeat rate, adjust the Repeat rate slider.
v Test your new setting.

v Tap “OK” to exit the “Keyboard” Tab.
Table 3-18 Keyboard

Kevboard

Repeat |

Enable character repeat

Repeat delay:

Lorig . . Short:
™
- N |
Bepeat rate:
Sl . . East
i
- H -

Tap here and hold down a key to test:

|
oo | K or s [

Figure 3-54 Keyboard Properties
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3.2.11 Network and Dial-up Connections

ICON ITEM & FUNCTION
0-- . “Connection” Tab :
. -~ E{ v To create a “Dial-up Connection” :
etwork an
Dial-up Co... > Double-tap the “Make New connection”.

\4

In the “Make New Connection” dialog box, enter a name
for the connection.

Select “Dial-Up Connection”.

Select the “Next” button.

Select the modem you want use.

Select “Configure”

Under “Connection Reference”, use the default settings
provided. If you can’t connect using these settings, see
your ISP or network administrator for specific
information. If you want to always enter a phone number

vV Vv ¥V VYV V

before connecting, Select “Manual Dial”. Select “OK”.
>  Select “TCP/IP Settings”. In the “General” tab, ensure
“Use Server-assigned IP address” is selected. In the
“‘Name Servers” tab, ensure “Use Server-assigned
addresses’ is selected, and select “OK”. If you are
unable to connect with these default settings, see your
ISP or network administrator for specific TCP/IP
information.
>  Select the “Next” button and type the telephone number.
>  Select the “Finish” button.
The connection you just created appears as an icon in the
“‘Network and Dial-up Connections” folder.

v Set up a point-to-Point Protocol (PPP) account with an
ISP and obtain the following information:
>  Access telephone number
> User name
> Password
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Once you have established an account, create a new
connection on your device. When creating this connection, you
should be able to use all of the default TCP/IP settings provided
in the Make New Connection Wizard. If you can’t connect using
the default settings, contact your ISP or access your ISP’s Web
site for specific TCP/IP information as well as primary and
secondary DNS address.
v Modify connection setting
>  Select Start > Settings > Network and Dialup
Connections
>  Select the icon for connection settings you want to
modify.
>  Select File > Properties, or double- tap the appropriate
icon.
>  Select desired options. There may be additional settings
that depend on the connection. To modify, select the icon
and select the icon and select Advanced Settings...
from the menu.

Table 3-19 Network and Dial-up Connections

[ connection | =] | [/] [Copnection 1= [ [oc]- ] [=2]/x
= ﬁj Make Mew Connection
L Type a name for the connection:
LaMMDS1 =7
@l |r'-'1\,r Connection

Select the connection type:

() Dial-Up Connection

@ Direct Connection;

) Wirtual Private Metwaork (PPTP
) Wirtual Private Metwark (L2TP)
) PPP ower Ethernet [PPPCE]

| < Back “ MNext = I

T T S e S

Figure 3-55 Network and Dial-up Connections Figure 3-56 Network and Dial-up Connections
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Configure...

TCPSIP Settings...

Security Settings...

= Back Finish

29[ come. | s 2]

Figure 3-57 Network and Dial-up Connections

Device Properties m
Port Settings ICaII Options |

Connection Preferences

Baud Rate:

Data Bits: |E| -]
Parity: INDr‘lE E'
Stop Bits: |1 -]
Flow Control:  [Harchware =]

Terrinal
[ Use termminal window before dialing

[ Use terminal windowe after dialing

[ Marwal Dial

.{*j‘| Device P... |‘ﬁ-_-5-u 3:20 AM |@ |%

Figure 3-59 Network and Dial-up Connections

&;,g My Connection

Celect a device:

Serial Cable on COM2: El

Eluetooth an COM1:
Infrared Port
Cerial Cable on COMZ:
IISE Cable on COMS:
IJSE Cable on COMG:

Security Settings...

< Back Finish

29[ come. [ 320 ]

Figure 3-58 Network and Dial-up Connections

Port Settings | Call Options

Call Setup

Cancel the call if not connected
ithir

|5 seConds

Wait for dial tone before dialing
wait for credit card
Extra Settings

IIII SEeC,

Special modern cormrmands may be
inserted into the dial string

3-37
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Figure 3-60 Network and Dial-up Connections

User's manual
PHL-7000 series




OPTICON
User's manual
PHL-7000 series

TCPfIP Settings

General |Name Servers | General | Marme Servers

TCP{IP Settings

-f;l My Cannection _lc_f:'al My Connection
| Use server-assigne address: | Use server-assigned addresses:
[w| L) d IP add [w| L) d add
| ) ) ) Prirnary DMS:
[ Use Slip Secondary DMS:

lUse software compression Primnary WINS: | : : : |

se IP header compression Secondary WINS: | ; ; g |

< Back || Fimish | < Back || Fimish ]
H||‘ﬁ:}ﬂb3=znnm|@|% H||‘ﬁ:}ﬂ>3=znnm|@|%

Figure 3-61 Network and Dial-up Connections Figure 3-62 Network and Dial-up Connections

SRCIILRSOENGS m "USB/Ethernet Series Ada... 14
Advanced Security Settings I IP Address | Mame Servers

[] Use Data encryption; &n IP address can be automatically
Logan security: assigned to this computer,

[ Use Extensible Auth Protocol (EAP @ Cbtain an IP address via DHCP.
|F-'1D5-Challer'|ge E' Properties... | (O specify an 1P address

Unencrypted password (PAR] IP address: [T T ¥ ]
Challenge Handshake (CHAR) Subnet Mask: [ . : |
Microsoft CHAP (MS-CHAP) Default Gateway: | X X i |

Microsoft CHAP v2 (MS-CHAP w2)

[ Preview user name and passwaord

ﬂ| @ conn... |‘jfn_+.'.ﬂ 3:21 AM |@ |% 4":'3| & conn... |‘j‘i:én 3:21 AM |@ |%

Figure 3-63 Network and Dial-up Connections Figure 3-64 Network and Dial-up Connections
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IP Address IName Servers |

'USBfEthernet Series Ada... m

A0 IP address can be autormatically
assigned to this computer,

@ Tbtain an IP address via DHCP
() Specify an IP address

IP Address: |

Subrnet Mask: |

Default Gateway: |

"USBfEthernet Series Ada... m
IP Address | Mame Servers

Marme server addresses

Frimary DMS:

Primary WIkS:

|
Secondary DMS: |
|
|

Secondary WINS:

.ﬂ'g| & conn... |‘ﬁ:}vb 3121 AM |@ |%

Figure 3-65 Network and Dial-up Connections

.ﬂ'| & Conn... |"ﬁ§nr 3:21 AM |@ |%
Figure 3-66 Network and Dial-up Connections
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3.2.12 Owner
ICON ITEM & FUNCTION
. ‘ldentification” Tab (Figure 3-67) :
m v Fill in or edit the data as desired.

Chiyier

On.

v To have this information displayed when you start your
device, select “Display Owner Identification” at Power

v To set up identification for remote networks, see Setting up
identification for remote networks.

“‘Network ID” Tab (Figure 3-68) :

<

Enter the user name, password, and domain name you use
to log on to remote network.

Table 3-20 Owner

Identification | Mates | Metwark 1D |

Hame:

COmmparny:

Address:

Wiork phone: |

Home phone: |

AL power-on

[ Display owner identification

Figure 3-67 Owner Properties

| Identification | Motes | Metwork ID |

Windows CE uses this information to
gain access to netwark resources,
Enter the user name, passwiord, and
darnain provided by your network
adrministratar,

Llzer Mame: |

Password: |

Carnair: |

[Stome..| Kor 22 3 B

Figure 3-68 Owner Properties
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3.2.13 Password

ICON ITEM & FUNCTION

. “Password Setting” Tab (Figure 3-69) :

@ v Enter the password

Passwiord v In the “Confirm password® box, enter the password again.

v To require the password on startup, select “Enable
password protection at power- on“, and/or select
‘Enable password protection for screen saver”

v To exit the Password control panel, press “OK” from the
control bar, or press the <Enter> key on the keypad.

Table 3-21 Password

Password Settings |

Passwiord: I
Confirm passwiord: I

|:| Enable passwiord protection at
I -0

[] Enable passward pratection for
SCrEEn saver

89 [Spem.| Kor 22

Figure 3-69 Password Properties
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3.2.14 PC Connection

ICON ITEM & FUNCTION
. “PC Connection” Tab (Figure 3-70) :
o v Select the first checkbox to enable direct connections to the
Connection desktop computer. (Figure 3-70)

v Tap the “Change Connection...” button to modify the
connection method from USB or Serial. (Figure 3-71)

v To exit the “Change Connection” dialog, press “OK” from
the control bar, or press the <Enter> key on the keypad.

v To exit the “PC Connection” properties control panel,
press “OK” from the control bar, or press the <Enter> key
on the keypad.

Table 3-22 PC Connection

PC Connection Proper... m
PC Connection |

Fnable direct connections to the
desktop computer

Change Connection

When enabled, connect to the
desktop computer using:

" LSE' “UsB 4

| Change Connection...

a disable communications with
your desktop computer,

Warting: Changing the
conmection ray disable

communications with your COMMMLInIC: your

desktop computer,

89 rc .| Kor 2o

Figure 3-70 PC Connection

desktop compuiter.

|‘k~},ﬂ3=24nm|@|%

Figure 3-71 PC Connection
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3.2.15 Power

ICON

ITEM & FUNCTION

%

Power

. ‘“Battery”’ Tab (Figure 3-72) :

AN

Provide change level indicators for Main battery and Backup
battery.

Provide remaining power capacity of main battery.

If a “Main Batteries very Low” warning message shows, the
remaining battery life is around 30 minutes before PDT shuts
down. (Figure 3-76)

The PDT will shutdown if the main batteries capacity is around 0%
To exit Battery control panel, press “OK” from the command bar, or
press <Enter> key on keypad.

AN

AN

AN

AN

“Schemes” Tab (Figure 3-73) :

AN

The Scheme Tab allows you to determine the time to switch state
to Suspend mode when using either Battery Power or AC Power.
Select Battery Power or AC Power as the power scheme from
the pull-down list. (Figure 3-73)

Select the time to suspend mode from the pull-down list. (Figure
3-74)

AN

AN

. “Device Status” Tab (Figure 3-75) :

Provide power level of the device — The power level ranges from
“High(D0)” which means the device is at the highest power level to
“Off(D4)” which means the device is at the lowest power level.

Note:

5

This ICON inside the Task Bar shows that AC adapter provides power
to the PDT

The ICON inside the Task Bar shows that Main Batteries provides the
power to the PDT.

W

The ICON inside the Task Bar shows that AC adapter provides the
power to the PDT and is charging the main batteries..

Table 3-23 Power
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Battery ISchemes I Device Status I
Power

Main battery Backup battery
Good Good
Ly Loy
Wery Lo Wery Lo

Main batteries

Remaining power: FFU

29 Capon..|| e s 20 2]

Figure 3-72 Power

Battery Schemes | Device Status

Power Scheme:
|Battery Power =]

Swyitch state to Suspend:

After S minutes -
After 4 minutes -

After 10 rhinutes

After 30 minutes

Mewer il
owWe. .. =

Figure 3-74 Power

|

“our main batteries are running
vary lowe on power. Please change
the batteries at your next
opportunity.

Consult the rmanufacturer's
instructions for directions on
replacing or charging the main
batteries.

N wWarning: To avoid data loss, be sure
to turn off vour device before
4 removing the batteries,

8| [@robox || =Ko 123 am 1 B
Figure 3-76 Power
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Power Properties

Battery Schemes | Device Status

Poweer Scherme:;

Switch state to Suspend:
|f—\fter 5 minutes EI

9] oo o 2025 3

Figure 3-73 Power

[Batter\y’ ISchemes | Device Status |

Device Mame | Power Level |
MOS0 High (DO}

#|4:~;ﬁ-.'|..-b 3:26 AM |@ |'%

Figure 3-75 Power
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3.2.16 Regional Settings

ICON ITEM & FUNCTION
. “Region” Tab (Figure 3-77) :
:? v Select the desired location/language.
Regional v Review the Appearance samples in the bottom half of the
Settings

screen.

Select the Tab at the top for any settings you wish to
change, Options to modify include Number, Currency,

Time, and Date.

Table 3-24 Regional Settings

Regional Settings Properties m

Regian INumber ICurrer‘u:y ITime IDate |

Your locale:
=niglish [Linite

Lser Interface Language:

Time:
Short date:

|Er‘|gli5h (Lnited States) El

Appearance samples

Lotig date: Tuesday, Decernber 07,
2004

Positive numbers:

Megative numbers: -123,456,759.00

Positive currency:

MNegative currency:  ($123,456,729,00)

2:126:41 AM
12/7 12004

123,456,789.00

$123,455,789.00

.'3| D regio... |“|"’_~7',n 3:27 AM |@ |%

Figure 3-77 Regional Settings
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3.2.17 Remove Programs

ICON ITEM & FUNCTION

fﬁ . “Remove Programs” Tab :
— v Only user installed programs can be removed.
Programs »  Select the program you wish to remove from the list and

press “remove” button.

Table 3-25 Remove Programs

3.2.18 Storage Manager

ICON ITEM & FUNCTION
. “Storage Manager” Tab (Figure 3-78) :
@ v To change Storage properties control panel default
Storage settings:
Manager L.
Insert Compact Flash(CF) or Secure digital (SD) storage card
into the unit.
>  Select Start > Settings > Control Panel > Storage
Properties

> From the “Storage Info” pull-down list, select the desired
storage device.

>  You can also format, dismount, and create partitions on
storage devices using this control panel.

> To save and exit the Storage Properties control panel,
press “OK” from the control bar, or press the <Enter> key
on the keypad.
Caution: Dismounting or formatting the DiskOnChip
will erase all files and program stored in Flash Memory

Table 3-26 Storage Manager

3-46



OPTICON
User's manual
PHL-7000 series

Storage Properties

Storage Manager |
-Store Info:
15k 1 DiskOnChip M-5

Capacity: 22,53 MB
Unalocated: 5.00 KB
Sector Size: 512.00B

Format Dismount
rPartitions:
New
Delete
Properties

£ (Do | 0 eosom B

Figure 3-78 Storage Manager

3.2.19 Stylus
ICON ITEM & FUNCTION
. “Double-Tap” Tab (Figure 3-79, Figure 3-80) :
' v Double-tap the checkerboard grip at a comfortable speed.
Stylus v Double-tap clapboard to test your settings.

v The function is OK if the figures are changed from Figure
3-79 to Figure 3-80.

v To tap “OK” to exit the Stylus Properties.

. “Calibration” (Figure 3-81, Figure 3-82) :

v In the Welcome Wizard, you tapped a target with the stylus
to set the amount of pressure needed for the screen to
respond to your stylus taps.

v Please also see 2.4.3 Calibration of the touch Screen

Table 3-27 Stylus

I ————
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Stylus Properties

Double-Tap | Calibration

Double-tap this grid to
set the double-tap
sensitivity for both the

speed and physical
distance between taps,

Double-tap this icon to
test your double-tap
settings. If this icon
doesn't change, adjust
wour settings using the
gricl above,

ﬂ||§p"ﬁr 12:02 PM |}g

Figure 3-79 Stylus Properties

=

Stylus Properties m
Double-Tap | Calibration
: If your device isn't
responding properly to yoLr
taps, wou may need to
recalibrate your screen.

To start the recalbration process, tap
Recalibrate.

Recalibrate

ﬂ||§p"ﬁr 12:02 PM |},g =

Figure 3-81 Stylus Properties

OPTICON
User's manual
PHL-7000 series

Stylus Properties m
Double-Tan | Calibration |

Double-tap this grid to
set the double-tap
sensitivity for both the

speed and physical
distance between taps,

Double-tap this icon to
test your double-tap
settings. If this ican
doesn't change, adjust
your settings using the
grid above,

B||Qf"ﬁr 12:n4pm|}g

Figure 3-80 Stylus Properties

=

Carefully press and briefly hold stylus
on the center of the target,
Repeat as the target moves

around the screen,
Press the Esc key to cancel,

+

Figure 3-82 Stylus Properties
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3.2.20 System
ICON ITEM & FUNCTION
. ‘“General’ Tab (Figure 3-83) :
v To show:
System

»  Firmware information
>  Information about Processor type, Memory size,
Expansion card

+ “Memory” (Figure 3-84) :

v Move the slider to adjust memory allocation. Default
storage memory is normally set to about 8MB with the
reminder assigned to Program memory.

v Press the “OK” key on the Keypad.

Note: the difference is occupied by OS between the RAM

size in Information properties and total memory size of

storage memory and program memory

. “Device Name” Tab (Figure 3-85) :

v Your device uses this information to identify itself to other
computers.

v The input panel will open to facilitate data entry.

v To close the Device Name, press the “OK” button, or press
the <Enter> key on keypad.

. “Copyrights” Tab (Figure 3-86) :

v Refer to this tab for specific copyright data. As a user, you
are responsible to read this statement.

Table 3-28 System
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eneral IMemDrﬁ; IDevice Marne I g

System
Microsoft?indowseCE (WET
Wersion .20

Copyright #1996-2003 Microsoft Corp.
Al rights reserved,

This commputer program is protected by
1.5, and international copyright 2w,

Computer
Processar: |Ir‘|teI|{Fl]| Pa255
Mernory: 128000 KB RAaM

Expansion cards: I_-IEEE_BDE- ll.EI
Reqistered to:

89 e | v 2

Figure 3-83 System Properties

| Gereral | Mermory | Device Mame H 4 | >

Your device uses this information to
idertify itself to other cormputers,

Device name (without spaces )
[windowsCES

Device description:

|Wir'|d|:|w5CE Device

General | Mermory |Device Marme Ii 4 I »

Move slider to the left for more
mernary ta run programs, Move it to
the right for more storage space.

Oy unused RAM (hlack portion of
the slider bar) can be adjusted.

AN el

Storage Program
memory memory
490&2KE total 4907 2KEtotal

SZ8KE  In use S772KB In use

29560KE i occupied by OS,

G ¥ a1 B

Figure 3-84 System Properties

System Properties m
Copyrichts D]

Depending upon which -
Cormponents you are running,

woLr product may contain the
following third party

technologies:

Partions of this software are

based on NCSA Mosaic, MCSA

[Mosaic was developed by the
Mational Center for

Cupetcornputing Applications at

the University of llinois at
Irbana-Charnpaign. Distributed |E|

Figure 3-85 System Properties

G ¥ a0 BB

Figure 3-86 System Properties
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3.2.21 Volume & Sounds Properties

ICON ITEM & FUNCTION

% + “Volume” Tab (Figure 3-87) :
v The factory default for Volume is the forth level. You can
adjust the volume to your environment and comfort.
» Set the volume by adjusting the slider from Soft to
Loud, or press Right or Left edge of Navigation keys
. “Sounds” Tab (Figure 3-88) :
v Enable the desired sounds for key clicks, screen taps,
notifications, and applications.

Wolurme &
Sounds

Table 3-29 Volume & Sound

Volume 8 Sounds Pro... m Volume & Sounds Pro... m
volurne | sounds Sounds
T [ Event:
-‘ .‘ ...................................
| U L milfvvindows CE -
Soft Loud (f2 Asterisk
Enable sounds for: Close Programm
Events {warnings, system events) %‘ Critical Stop
applications : EefaJIE_JItRSDun;:I .
Motifications (alarms, remincers) @: E}r{'l?a;at?;::e I
Key clicks: Sl EI
(O soft @ Loud Sound: Preview:
Screen taps: ||:N|:|nej Il |(»||m
() saoft @ Loud :
Scherne:
S5a¥e As
|Wir'|d|:|w5 CE Default E'

2 e K a2 B

Figure 3-88 Volume & Sound

B||_¢p"ﬁr 12:00 PM |].g

Figure 3-87 Volume & Sound
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3.3 Taskbar and Start Menu

ICON ITEM & FUNCTION

Taskbar . “General’ Tab :
and Start v Inthis tab, You can change the position of the Taskbar and
Menu Start menu
> Is always on top or not
>  Auto hide or not
> Show Clock or not
. “Advanced” Tab :
v Tap the “Clear” button to remove the contents of the
Documents Menu.
v Enable “Expand Control Panel” to list all icons of Control
Panel from top to bottom.

Table 3-30 Taskbar and Start menu
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Chapter 4. Communication

4.1 Installing & Setting Up Microsoft ActiveSync

4.1.1 Installing Microsoft ActiveSync on the Host PC

Microsoft ActiveSync is a file transfer tool to synchronize the files on a PC with the files on your
PDT. To install Microsoft ActiveSync, complete the following steps on the PC:

1. Go to the Microsoft website www.microsoft.com. In the search field, search for "active
sync". Download the latest current version of ActiveSync.

Install the latest version of Microsoft ActiveSync on the host PC.

Open ActiveSync.

Select File > Communication Settings from ActiveSync’s menu bar.

Go to “Using ActiveSync” on page 4-1 to continue using ActiveSync.

Al A

4.1.2 Connecting PDT to Host PC

1. You can use either the USB/Serial (RS232) port from the IRU-7000 cradle or a USB/Serial
(RS232) cable to connect the PDT to the Host PC.

. To use the cradle, you must first insert the PDT into the slot, making sure that the unit is
firmly seated the cradle.

. To use the cable, connect the USB/Serial cable to the PDT.

2. Connect the USB/Serial cradle or cable to the Host PC’s serial port or USB port.

3. Connect the cradle or PDT to the power adapter and power source.

4.2 Using ActiveSync
Use ActiveSync to transfer and synchronize files between the PDT and the Host PC.

4.2.1 Setting up a Partnership

During the Microsoft ActiveSync installation, you were prompted to create a partnership with
your mobile device. When you set up a partnership, you select synchronization and file
conversation settings, which are contained in a file on your desktop computer. This file enables
your desktop computer to recognize your device. Only devices that have a partnership with a
desktop computer can synchronize information between the two computers.

For more information on partnerships, please refer to your Microsoft ActiveSync documentation
or help file.

A i iti i A A A O E———————
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Transferring Files:

To transfer files, complete the following steps on the host PC:

v Select Start > Programs > Communication > (Serial, or USB) Activesync.

v Double-click on the selected ActiveSync icon

v After you have established a connection with PDT, tap the “Explore” button at the top of the
ActiveSync window (or select Explore from the File menu).

v Navigate to the target directory on your PDT and copy the desired file by using the
Copy/paste method or dragging and dropping the desired file(s) into the folder.

Ty

Camputer

v

Recycle Bin
t @J Serial ActiveSync  (giNe]eEg el
_1' <5 Terminal and Prompt

& USE ActiveSync
— & Intermnet Explorer

[ Settings o
Media Player
& Help 3 !
2y Messenger
= Bur. .. s
¥ Microsoft WordPad

Suspend | < Rernote Connection
] | &7 Windows Explorer

Figure 4-1 Communication
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4.2.2 ActiveSync File Synchronization

ActiveSync files synchronization requires an ActiveSync partnership between the PDT and the

Host PC. Refer to “Setting up a Partnership”, above:

v Select the files in the synchronization configuration for the PDT partnership.

v Select Tools > Options from the ActiveSync command bar to configure the
synchronization options.

v Place the file to be synchronized in the Synchronization folder createdin your My
Documents directory. Defaults to the desktop. During the ActiveSync connection, all files
in the Synchronization folder will be synchronized to the \My Documents directory on the
PDT.

=

) Microsoft
Computer  WordPad
il

Connected to ~USB

9& Connected

Hide this ressage:

Disconnect

2|
Internet
Explorer

y

Figure 4-2 Connected

|:}--&r 12:57 AM |@ |%

4.3 Networking
Please see the 3.2.12 “Owner”, Table 3-20 “Owner” on page 3-40 for setting up the network

ID. And see the 2.5.6 Setting Up Wireless LAN RF to setup the 802.11b Wireless LAN for RF
connecting.
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Chapter 5. Software Applications

5.1 Introduction
The PDT includes several applications for example Calculator, email, etc.
You can switch to any software application by tapping the Start Menu.

5.2 Software Applications

5.2.1 Calculator

It can be used for basic calculations with “+”, “-“ “*” and “/“.

v Procedure:

Tap numeric number

Tap one operator “+”, “=“ “*” or “/”

Then, tap another numeric number

Tap another operator or numeric number if needed

Tap “=" to get result

v Button Function:

“MC” — Memory Clear : clear the memory

“MS” — Memory Store : store the displayed value to memory

“MR” — Memory Recall : Display the most recent stored value

“M+” — Add stored numeric number into the displayed numeric value.
“Backspace” — Same as “ backspace” key

“CE” — Clear current keying numeric number. Same as “ Delete” key
“C” — Clear the current calculation. Same as “ESC” key.

vV V VYV YV V

YV ¥V ¥V VY Y V V
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5.2.2 Inbox
Use Inbox to send and receive e-mail messages in the following ways:

v

v

Synchronize e-mail messages with Microsoft Exchange or Outlook on the Host
Computer.

Send and receive e-mail messages by connecting directly to an e-mail server through an
Internet server provider (ISP) or a network.

5.2.2.1 Setup “Inbox”:

v

v

Select Start > Programs > Inbox to open it.

Select Service > Options from the command bar. Drag the dialog to show the right edge
to configure e-mail.

Select “Add...”

In the “Service Type” list, select POP3 Mail or IMAP4 Mail. (POP3 is the most common
mail protocol for ISPs).Enter a unique name for e-mail service in the “Service name”
field. This name cannot be changed later.

Select “OK”.

The Mail Service Setup wizard appears after you add a service. If you are adjusting the
setting of an existing service, select Service > Options, select the service you are using,
and then Properties. In the Service Definition dialog box, complete the following
entries as needed:

>

Connection: Select the name of the connection you created to connect to the mail
server. If you are receiving e-mail through a network(Ethernet) connection, select
Network Connection. If you want Inbox to use your current connection, select
(none). If you have not created a connection, select Create new connection.
Double-tap the “Make new Connection” icon, and follow the instructions in wizard.
When finished, select Inbox in the Taskbar and continue setting up Inbox.

POP3 Host(POP3 only): Enter the name of the mail server you use to receive and
send messages.

Server(IMAP4 only): Enter the name of the mail server you use to receive and send
messages.

User ID: Enter the user name or mailbox ID assigned to you.

Password: Enter the password you use to access this mail account. If you do not
want to be prompted to enter the password each time you connect, select “Save
password”.

Domain(Windows NT): Enter your Windows NT domain name. This name is
required only when connecting to networks, such as a corporate network, that use
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Windows NT domain security. This is not required for most ISP accounts. If you have
trouble connecting, try clearing this box.

SMTP Host: If your mail service uses a separate server for SMTP, enter the name in
the box. If you’re setting up a POP3 Mail service with an ISP, the ISP must use an
SMTP mail gateway.

Return Address: By default, the return address is set to username@POP3host or
username@Servername. Depending on the service you are using. If this is not your
e-mail address, enter the correct address in the box.

5.2.2.2 Set general preferences:
If you are adjusting the setting of an existing service, select Service > Options, select the
service you are using, select Properties, and then select Next. In the General
Preferences dialog box, choose any of the following settings, all of which are optional:

>

Disconnect service after actions are performed: Select to automatically disconnect

from the server upon completion of all pending actions. This option minimizes connect
time and cost.

Check for new messages every: select the time interval (in minutes) at which you

want the device to check for new mail. If this option is turned off, you must check for

new mail manually by selecting Services > Send/Receive Mail.
Display a message box when new mail arrives (POP3 only): Select to be informed

that new mail has arrived.

Display a message box when new mail arrives (IMAP4 only): Select to be informed

that new mail has arrived.

Send using MIME format (POP3 only): Select to send messages with extended
characters.
Only display messages from last 3 days: Select how many day’s messages

you want downloaded.

5.2.2.3 Set inbox preferences

If you are adjusting the settings of an existing service, select Services > Options, select
the service you are using, select Properties, and then select New twice. In the Inbox
Preferences dialog box, choose any of the following options:

»

>

Get message headers only: Select to save storage space and time by downloading
only headers. You can download a full copy of the message later by selecting the
message and then Services > Get Full Copy.

Include <number> lines: Select to set the message length (approximate number of
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lines) that you want to download.

Get Full Copy of messages: Select to receive a full copy of all messages. In addition
to the message body, any options you select in When getting full copy will be
downloaded. Selecting this option increases the amount of time needed to download
messages.

Only synchronize folder hierarchy under Inbox (IMAP4 only): Select to speed
download time by preventing the complete downloaded of the folder list every time you
connect.

Get meeting requests (POP3 only): Select to download and store copies of meeting
requests when getting full copies of messages. This setting applies whether you have
chosen to download full copies of messages by default, or you selectively download
full copies of messages by opening the message and selecting Services > Get Full
Copy Limitations apply.

Get file attachments (POP3 only): Select to download and save message
attachments when getting full copies of messages. This option may use significant
RAM and slow download time. This setting applies whether you have chosen to
download full copies of messages by default, or if you selectively download full copies
of messages and selecting Services > Get Full Copy.

Get file attachments and meeting requests (IMAP4 only): Select to download and
store meeting requests and message attachments when getting full copies of
messages. This setting applies you have chosen to download full copies of messages
by default, or if you selectively download full copies of messages by opening the
message and selecting Services > Get Full Copy Limitations apply.

Only if small than (IMAP4 only): Select to restrict the size of the attachments you
download. Set to 10K if you want to receive meeting requests only.

5.2.2.4 Include the original message in a reply:

>
>

Select Services > Options > Compose tab.

Under Reply, select Include Body. This setting will place a copy of the original
message beneath your response text.

To indent the original message, select Indent.

To add leading characters (such as >) to the original message lines, select Add
leading character, and enter the character you want.

5.2.2.5 Save copies of sent messages:
By default, sent messages are not saved on your device.
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>  Select Services > Options > Compose tab.
> Select Keep copy of sent mail in Sent folder.

5.2.2.6 Set the action to follow deleting, moving, or responding to a message:

> Select Services > Options > Read tab.
>  Select desired options.

5.2.2.7 Delete a message:

Select the message and select File > Delete. Messages are moved to Deleted (local)
folder and deleted according to the option you have selected in Services > Options >
Delete tab:

>  On connect/disconnect: Deletes messages when you connect or disconnect from
your mail service or exit Inbox.

> Immediately: Deletes messages as soon as you select File > Delete.
> Manual: Deletes messages when you select File > Empty Deleted (local)

Note: If you are working offline, messages that have been deleted from the device the next time
you connect.

5.2.2.8 Empty the Deleted (local) folder:

> Select File > Empty Deleted (local). This permanently deletes messages in the
Deleted (local) folder.

>  To check or adjust the current settings for deleting messages, select Services >
Options > Delete tab.

5.2.2.9 Move or copy a message:

CAUTION: When you move a message that you have received through POP3 or
synchronization to a folder you created on your device, the copy of the message on the
server is deleted. This prevents duplicate copies of messages. Although the complete
message is moved, message attachments will be deleted if you have not selected the option
to download attachments. Once the message is moved, you will be able to access the
message only from your device.

>  Select the message

>  Select File > Move To or File > Copy To.

>  Select the destination folder. If you are working offline, the message will be moved or
copied from the server the next time you connect.

I ————
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5.2.2.10 Folder-

*

>

>

*

>

>

*

>

L 4
>
>

>

Create a folder:
Select File > Folder > New Folder
Type a name for the folder.

Delete a folder:
Select the folder you want to delete
Select File > Delete

Designate a folder as offline:

Only IMAP4 folders can be designated as offline. All IMAP4 default folders, such as
Inbox, are automatically designated as offline. Messages in offline folders can be viewed
when you are disconnected from your mail server. If a folder is not designated as offline,
you will be able to read and respond to messages in that folder only when connected to
the server.

To designate a folder as offline, select the folder and then select Service > Offline
Folder.
Rename a folder:
Select the folder you want to rename.
Select File > Folder > Rename Folder.
Type the new name for the folder.

Notes:

*

e Default folders, such as Inbox, can’t be renamed.
e Folders you create for IMAP4 mail servers can’t be renamed.
Synchronize folders while connected:

When you synchronize folders, the contents of your device folders and mail server
folders are compared and updated. New mail messages are downloaded, and messages
in your device Outbox folder are sent. The synchronization behavior depends on how
you connect to your mail server.

> When you connect to a POP3 server, the Inbox and Outbox folders on your device
are synchronized with the corresponding folders on the mail server. To synchronize
after the initial connection, select Services > Send/Receive Mail.

> When you connect to an IMAP4 server, Inbox, Outbox, and all folders marked as
offline are synchronized. To synchronize all folders after the initial connection, select
Services > Synchronize Folders. To synchronize just the selected folder and the
Outbox folder, select Services > Send/Receive Mail.
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5.2.2.11 Compose and send a message:

> Inlist view, select Compose > New Message

>  Enter the address of one or more recipients, separating them with a semicolon. If the
recipient is listed in the Address Book, enter a few letters of the recipient’'s name and
select Compose > Check Name. If there is only one match, the e-mail address is
inserted. If there is more than one match, select the correct address from the
Choose E-mail Recipients dialog box. If there is no match then add a new e-mail
address through Choose E-mail Recipients.

>  To attach a file, select File > attachments > Add Attachment.

> Select File > Send. If you are working offline, the message is moved to the Outbox
folder and will be sent the next time you connect.

Tip: to see more header information, select the triangle in the lower-right corner of the header
area. Select the triangle again to collapse the header area.

5.2.2.12 Save a message:
>  Select File > Save to save the message you are composing or editing.
The message is not sent and is saved in the inbox folder of the active service.

5.2.2.13 Reply to or forward a message:

>  Open the message, and then select Compose > Reply to Sender, Reply to All, or
Forward.

>  Enter your response.
>  Select File > Send.
Tips:
e Selections in the Options dialog box determine whether the original text is included.

e To see more header information, select the inverted triangle in the lower-right corner of
the header area. Select the triangle again to collapse the header area.

5.2.2.14 Check Inbox status:
> Inlist view, select Compose > Status. You can view details such as the number of
messages to be sent, deleted, and copied, and the number of attachments to be
downloaded.

5.2.2.15 Download message from the server:
When you download messages, you need to create two connections: a remote connection
and a mail server connection. The remote connection connects you and your ISP or

I ————
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network. The mail server connection downloads messages from your mail server to Inbox

on your device. When you select Services> Connect in Inbox, Inbox starts a remote
connection using the connection you specified when setting up the current mail service. If
you are already connected through a remote connection other than the one you specified in
the service, you will be asked if you want to use the current connection. If you choose not
to, you will need to disconnect from the current connection before you can check for new
messages.

>  Select the Services menu and make sure that the service you want to use is
selected (the selected service has a bullet next to it.)

>  Select Services > Connect. The messages on your device and mail server are
synchronized: new messages are downloaded to the device Inbox folder,
messages in the device Outbox folder are sent, and messages that have been
deleted on the server are removed from the device Inbox. Double-tap a message
list to open it.

> If you read a message and decide that you need the full copy, select File > Get Full
Copy while in the message window or Services > Get Full Copy while in list view.
This will also download message attachments and meeting requests if you have
those options selected in the Inbox Preferences dialog box. You can also choose
to download full copies of messages by default.

>  When finished, select Services > Connect to disconnect. You also need to
disconnect your dial-up connection by double-tapping the icon in the status bar and
selecting Disconnect.

Notes:

Receiving entire messages consumes storage memory.

The size column in the Inbox list view displays the local size and server size of a message.
Even when a message has been downloaded fully, these numbers may differ because the
size of a message can very between the server and the device.

When using IMAP4 to get Outlook + data, you will see the contents of your Journal folder.
File editing transactions and documents (such as Task items, e-mail message, and Word
documents) attached using drag and drop will appear as shortcuts on the device. A copy
of the document will not be moved to your device, and the shortcut on the device cannot
be used to access the documents associated with a journal entry to the device, attach the
document to the entry rather than dragging and dropping it. Also, be sure to set your
IMAP4 service to receive full copies of messages, attachments, and meeting requests.
For more information on using Journal, see the Help for the desktop version of Outlook.
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5.2.2.16 Working with Message Attachments:
>  If you receive messages through a remote mail server, in Inbox on the device, select the
Get file attachments and meeting requests (IMAP4) or Get meeting requests

(POP3) setting in the Inbox Preferences dialog box. For more information, see Set
Inbox preferences.
Notes:
e Embedded images and OLE objects cannot be received as attachments
e Embedded messages can be viewed as an attachment when using IMAP4 to receive
e-mail. However, this features does not work if TNEF is enabled so that you can receive
meeting requests.
€ Check attachments status:
> An attachment sent with an e-mail message, whether it has been downloaded or not,
will appear as an icon at the bottom of the message in its own window pane. If you don’t
see this pane, select File > Attachments > Show Attachments. If TNEF is turned on
SO you can receive meeting requests, you will not see attachments until they are fully
downloaded.
>  To mark an attachment for downloading in a POP3 or IMAP4 service, double-click it.
The attachment will be downloaded the next time you connect. You can also set Inbox
to download attachments automatically when you get a full copy of a message. For
more information, see Receive attachments.
4 Open an attachment:
>  With the message open, double-tap the attachment’s icon at the bottom of the
message. If you don’t see this pane, select File > Attachments > Show Attachments.
€ Store an attachment:
>  Select Service > Options > Storage tab.
>  Select to store attachments on internal RAM or a storage card.
> If you use more than one storage card, select it from the list.
Note: Once you make the above selection, all attachments will be moved to the selected card.
€ Delete an attachment:
> To delete an attachment from a message you are sending, select the attachment, and
then select Edit > Clear or press the DEL key on the keypad.
> To delete an attachment you have received, delete the message.
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> Attach a file to a message:

>  With the message open, select File > Attachments > Add Attachment.

>  Select the file you want to attach.
Note:
OLE objects cannot be attached to Inbox messages.
Note 1: To add a mail service, select “Add”, To remove a mail service, select the service from
the Installed service box and select “Remove”. To view a mail service’s properties, select the
service from the Installed service box and then select Properties.

| File Compose ﬁerviq I]]‘-'L?“EI
= ActiveSync = I From

— Deleted (local)

----- @ Cuthios
------ S Sant

_I_IIII

|Inbox O Ttems. [

S [ |50 10200 B

Figure 5-1 Inbox
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5.2.3 Internet Explorer

With Internet Explorer, you can view Web or intranet File Edit View Favorites H]%?“E
Web pages on your device. You will need to use a I]]ﬂddresslhttp'ffwap vayahoo.com! B
modem or WLAN to connect to an Internet server - — -

provider (ISP) or network. YaroO! =

5.2.3.1 Connect to the Internet sign In

Before you can view Web pages, you must set up a

remote connection to your ISP or network. 1 B Mail
2 @ Messenger
3 Games
5.2.3.2 Start Internet Explorer 4 1 Sports
v Open Internet Explorer by selecting Start > 2 & News
Programs > Internet Explorer. & €4 Finance
 To get default home page, navigate to the desired /i Local Info ~
default web page. | | [
v Select View > Internet Options from the B||3‘\1’ b 12:33 BM |@ |%

command bar.
v Enter the desired URL in the Start page field.
v Press the OK button.

Figure 5-2 Internet Explorer

5.2.3.3 Navigation Control
Internet Explorer uses sliding menus for application and navigation control. Tap and drag the
sliding menus to the left or right to see the hidden menu items and toolbars.

To achieve more screen real estate in Internet Explorer, you can hide the Status bar and View
menu. From the top menubar, go to View > Hide Toolbars.

Once it is hidden, you must cold reset to access these features again. Refer to 2.7.2 “Cold
Reset" for more information.

5.2.3.4 Set up a proxy server

Proxy servers are often used when connecting to the Internet through a local network, such as
a corporate network, for added security.

v Select View > Internet Options > Connection Tab.
Select Access the Internet using a proxy server.
Enter the proxy server address and port. For more information, see your administrator.

v

v

v" To bypass the proxy server for local address, such as corporate intranet pages, select
Bypass proxy for local address.

I ————
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5.2.3.5 Enable Cookies

A cookie file contains information about your identity and preferences so that a Web site can
tailor information to your needs. The Web site sends the file and it is stored on your mobile
device.

v Select View > Internet Options > Security Tab.
v Select Allow cookies.

5.2.3.6 Search for an Internet Site
v Select View > Go > Search to search the web.

5.2.3.7 Go to an Internet address
v Select Address Bar, if necessary to display the Address bar
v Enter the address
v Press “ENTER” key.

5.2.3.8 View previously visited sites
v Tap the Arrow button at the right site of Address Bar
v Select the Web Address you want to view.

5.2.3.9 Add and view Favorites
v Go to the page you want add
v Select Favorites > Add To Favorites.
v If necessary, locate the folder you want.
v Confirm or change the name.
v To view your favorite Web sites, select Favorites and the Web site you
want to view.
Note:
To organize your Favorites list, select Favorites > Organize Favorites.

5.2.3.10 Browse Web pages
v To move to a page you have previously view, select View > Back
v To move to the next page (provided you have viewed it previously), Select View >
Forward.
v To return to your Home page, select View > Go > Home.

I ————
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5.2.3.11 Refresh current page
v Select View > Refresh.

5.2.3.12 Stop loading a page
v Select View > Stop.

5.2.3.13 View current page
v Select View > Internet Options
v To view the protocol, page type, size, and address, selects the General tab.
v To view security information about the page, select the Security tab.

5.2.3.14 View HTML source code
v While viewing the page, select File > Save As and save the file as .txt file.
v Open the file in a word processing program, such as WordPad.

5.2.3.15 Change home and search page settings
v Open the page you want to use as your home or search page.
v' Select View > Go > Home or Search.

5.2.3.16 Save a copy of current page
You can save Web pages and view them later when you’re disconnected from the Internet or
Intranet without using cached memory.

v Select File > Save As

v Specify a folder location and give the file name.

5.2.3.17 Copy a Web page to a document
v Select all or part of the Web page you want to copy.
v Select Edit > Copy.
v Go to the document where you want to place the information and select the location.
v Select Edit > Paste.

5.2.3.18 Select security Options
v Select View > Internet Options > Security tab
v Select the security protocols you want.

I ————
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5.2.3.19 Change the font size
v Select View > Text Size and select the desired size.

5.2.4 Media Player
The PDT comes with Media Player for Windows
CE.NET installed.
v Open Media Player by selecting Start >
Programs > Media Player from the desktop.
v Select File > Open to open a new media file.
v Please refer to www.microsoft.com for
additional information and help with your
Microsoft Windows Media Player.

Clccc
,"’3| ="t » 12:33 PM |@ |%F

Figure 5-3 Media Player

5.2.5 Messenger
The Windows CE Messenger client application in Windows CE.NET allows you to communicate
real-time using text-based messaging, VOIP, and more.

v See who’s online. See when your colleagues are online. You can also post your
presence information to a list of watchers that you define.

v Talk instead of type. Stop typing. Talk with a colleague anywhere in the world using the
microphone and speakers. Windows Messenger supports high-quality voice.

v Communicate using Session Initiation Protocol (SIP) or Hotmail contacts Windows
Messenger supports. Communication with your colleagues in the enterprise with a SIP
based communications service. You can also talk to your Hotmail contacts using
the .NET Messenger.
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5.2.6 Microsoft WordPad

You can create and edit documents and templates in WordPad, using buttons and menu
commands that are similar to those used in the desktop version of Microsoft Word. You can
work with files Normal or Outline view.

WordPad documents are usually saved as .pwd files, but you can also save documents in other
file formats, such as .rtf or .doc.

5.2.6.1 Selecting and Editing Text
v Select text

To select Do this
Any amount of text Drag the stylus over the text.
A word Double-tap the word.
A single paragraph Triple-tap within the paragraph.
An entire document Select Edit > Select All
An picture Tap the picture

v Find text

>  To search for text in one part of a document, select that part. Otherwise, the whole
document is searched.

Select Edit > Find

Enter the text you want to find. For a paragraph, enter Ap. For a tab stop, enter t.
Select the search options you want.

To continue searching, select Edit > Find > Next.

vV V V V

v Replace text

>  To replace text in one part of document, select that part. Otherwise, the whole
document is searched.

>  Select Edit > Replace.

>  Enter the text you want to find and the text you want to replace it with. For a paragraph,
enter Ap. For a tab stop, enter At.

>  Select the replacement options you want.
> Select Find Next.
>  On the Find/Replace toolbar, select the appropriate button.
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v Move, copy, or delete text

>  Select the text you want to move, copy, or delete.

>  To move or delete text, select the Cut button. To copy the text, select the Copy button.

» To paste the information, move the insertion point to the desired location, and select
the Paste button.

Notes:
e To undo an action, select Edit > Undo.
e To restore the action, select Edit > Redo.

5.2.6.2 Formatting Text

v Create bulleted and numbered lists

Select the Bullets or Numbering button.

> Type the first item.

> Press ENTER, type the next item, and repeat as needed.

>  Select the button again to end list formatting.

Note: To change the number style for the selected list, select Format > Paragraph, in the
Format list, select the style you want.

A4

<

Set the default font

Select Format > Font.

Select the font you want.

Select Set As Default

To confirm that your changes will be applied to subsequent documents you create, select
Yes.

Note: To apply the default font and stylus to selected text, select Apply Default.

v Select a different font

>  Select the text you want to change. To select all text, select Edit > Select All.

>  From the Font list, select the font you want.

YV V VYV V

> From the Font Size list, select a size.
Note: To see more formatting options, select Format > Font.
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v Change font formatting

>  Select desired text.
> Select the Bold, Italic, or Underline button.

> To change the color, select Format > Font and select the color you want from the Color
list.

v Adjust the paragraph alignment

>  Select the paragraph you want to align.

>  Select the Align Left, Center, or Align Right button.

Note: To see more formatting options, select Format > Paragraph.

v Indent a paragraph

>  Select the paragraph you want to indent.
>  Select Format > paragraph.
>  Adjust the indentation settings as needed.

v Set tabs

>  Select Format > Tabs.
>  Change the tab settings as needed.

5.2.6.3 Adjusting the Display

v Wrap text in the window
>  Select View > Wrap to Window.

v Display the document using the full screen

>  Select View > Full Screen.
>  To exit Full Screen view, select Restore.
» To move the Restore button, drag the bar on the left side.

v Display or hide scroll bars
>  Select View > Horizontal Scroll Bar or Vertical Scroll Bar.

v Zoom in or out

> Select View > Zoom, and select the desired percentage.
Note: For Custom, enter the exact percentage and select OK.

I ————
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5.2.6.4 Working in Outline View

v Switch between Normal and Outline views
>  Select View > Normal or Outline.

v Assign and change outline levels
>  Select View > Outline.
>  Select the appropriate buttons on the toolbar.

5.2.6.5 Inserting Symbols

v Place the insertion point where you want to insert the symbol.

v Select Tools > Insert Symbols.

v Select the symbol you want, and then select Insert.

Tips:

If you select a different font (or subset of a font), a different set of Symbols will be displayed.

5.2.6.6 Printing a Document
v Select File > Print.
v Select the printing options you want.
Tips:
e Port list the available printer ports

e If Network is selected from the Port list, enter the path to the network printer to the
Net Path box.

5.2.6.7 Setting a password for a Document

v Select File > password.

v Type and verify the password.

v You must save the document (File > Save) to return the password.

5.2.6.8 Converting Documents
v About document conversion

If an e-mail program is installed on your device and you receive an attached Word document or
template created in Word version 6.0 or later, WordPad will convert the file on your device. To
view the document, simply open the attachment in your e-mail program or open the file in the
WordPad.
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During conversion, some formatting attributes may be changed or lost. To avoid losing these
attributes permanently, close the file after viewing it rather saving the file on your device. If you
save the file, save with a different file name.

For more information about conversion performed on your device, see the following topics.

v Changes caused by Word document conversion
> Formatting

Borders and Shading

Borders and shading are not displayed in WordPad, but are restored when converted
back to a Word document. Shading is not restored when used in a table, but simple
borders are restored.

Character formatting

Bold, italic, strikethrough, superscript, subscript, and hidden text are retained and
displayed. Other effects are changed or removed.

Colors
Colors are retained and mapped to colors available on your device.
Fonts and font sizes

Fonts not supported by your mobile device are mapped to the closest font available in
WordPad.

Page Formatting

Headers, footers, footnotes, columns, pages setup information, and style sheets are
removed during conversion to WordPad. WordPad supports built-in headings.

Paragraph formatting

Tabs, alignment, bullets, indentation, simple numbered lists, and paragraph spacing
are retailed and displayed in WordPad.

> Pictures

Pictures are removed during conversion.

> Table of Contents

Table of Contents text and some formatting are preserved. However, any text set at
right-aligned tab stops may wrap to the next line.

> Index

Index text and some formatting are preserved.
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Tables

Tables appear as tab-delimited text. Cells containing wrapped text, tabs, or paragraph
markers may be difficult to read. Simple tables are displayed accurately and restored when
you convert the WordPad file back to a WordPad document.

OLE Objects
OLE Obijects are removed during conversion.

Revisions marks, annotations, and comments

Revision marks are visible but cannot be changed. Annotations and documents are
removed during conversion.
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5.2.7 Remote Connection

Using Remote Desktop Connection, you can log on to Windows Terminal Server and use all
programs installed on this server. For example, instead of running Microsoft Pocket Word, you
can run the desktop version of Microsoft Word.

Remote Desktop Cunnectiun
5.2.7.1 Connecting to Terminal Server
v Select Start > Programs > Remote Connection, Camputer: || ]
or run ‘CETSC’ from the command prompt.
v In the Server box, type or select a Terminal Server |_Connect | Options >> |
name or TCP/IP address, or select a server in the —
drop-down list. Eiv~
v Select Connect. Inbox
v In the Remote Connection window, type your %
user name, password, and domain(if required), Ir_?err_let
and then select OK. Explorer

£ o 2 Ko s B B

Figure 5-4 Remote Connect

5.2.7.2 Disconnecting Without Ending a Session

v In the Remote Connection window, select Start > Shutdown.

v Select Disconnect > OK.

Note: If you previously disconnected from a Terminal Server without ending the session, the
Terminal Server will continue to execute any running processes and Remote Connection
can later reconnect to this same session(if your administrator has configured Remote
Connection to reconnect to disconnected sessions).

5.2.7.3 Disconnecting and Ending a Session

v In the Remote Connection window, select Start > Shutdown.
v Select Log Off > OK.
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5.2.8 Windows Explorer

File Edit View Go Fav ﬂ]%?|
I]]ﬂ.ddrESS I My Comnputer

Windows Explorer works almost the same on your
PDT as it does on your PC. See the topics below for
information about the difference in Windows [:7 [:7

Explorer on vour device. Application  DiskOnChip  Documents
P y Data atd Settings

5.2.8.1 Navigating in File View D . D

Metwork  Program Files
v Go forwards and Back d

Dl:u:uments
>  To go to the previous folder, select Go >
Back. [:7 [:7 QJ
] Temp Windiows Control
>  To go to the next folder (which you have Panel

just viewed), select Go > Forward.

2w Sy B

Figure 5-5 Windows Explorer
v Use the Go menu

>  To quickly access the My Documents folder, select Go > My Documents

> To see all of the folders you have accessed, select Go > History. Double-tap a folder
to return to it.

5.2.8.2 Viewing Files as Icons Lists

v To view icons, select View > Large Icons or Small Icons.
v To view a list, select View > Details.

5.2.8.3 Working with Files and Folders

v Create a new folder
> If necessary, open the folder where you want the new folder to reside.
> Select File > New Folder.

v Add a folder to your Favorites list
>  Open the folder
> Select Favorites > Add to Favorites.
> In the Name box, type the shortcut name.

Tips:

e To open a favorite file or folder, select Favorites and then select the folder.
e To organize your favorites, select Favorites > Organize Favorites.

I ————
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v Transfer a file using infrared

> To send afile, select it, line up the infrared ports, and select File > Send To > Infrared
Recipient.

> Toreceive a file, line up the infrared ports, and select File > Receive.

5.2.8.4. Creating Desktop Shortcuts

v Display the file or Web page for which you want to create a Shortcut.
v Select File > Send to.
v Select Desktop as Shortcut.

5.2.8.5 Switch to Internet
v Type a URL in the Address bar.
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5.3 DiskOnChip

The DiskOnChip let the application or a data file can be stored into the Flash Memory.

Note: The DiskOnChip storage memory persists all reset (warm/cold reboot) conditions
and software/firmware updates.

We strongly recommends installing all applications, applets, programs, and important
data files to the DiskOnChip Flash location.

CAUTION: If an application or a data file is only installed or saved in RAM, a cold
reset will result in the loss of that application or data file.

5.3.1 Saving to Flash

To save an application or data to the Flash Memory, from your current application, select
File > Save As > navigate to the DiskOnChip location and save it.

5.3.2 DiskOnChip Location
To access the contents of DiskOnChip storage:
v Double-tap the My Computer icon on the desltop.
v Double-tap the DiskOnChip icon to view DiskOnChip.

Fle Edit View Go Favi T Fle Edit view Go Favi [% X |
2

[I]ﬂ«ddrezslr'-ﬂy Cornputer EI [I]ﬁlddresslkDiSkOnChip
Application gl Documents Backup!  Mew Folder
Data and Settings
7 7
MMy Metwork  Program Files
Documents
Temp Windowes Cantrol
Panel

[ G S smeom B[ S| S s 2

Figure 5-6 DiskOnChip
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5.3.3 DiskOnChip Size

The size of the DiskOnChip will vary, depending on the HEJSMEE 0K
size of system firmware. General |

v Inside the DiskOnChip directory, tap File > DiskOncChip

Properties.
v The DiskOnChip Properties dialog: TWE:_ Folcter
Location; My CompLiter
The number following Free is the amount of Used: 350,208 bytes (342KB)
memory currently available on your device. Free: 23,209,984 bytes
& ="' 2:04 PM |@ |%

Figure 5-7 DiskOnChip Size
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Chapter 6. Phone tools (GSM/GPRS)

6.1 Using the Phone Features

Use the PDT to make and receive telephone calls and send and receive SMS (Short Message
Service) messages.

Your mobile phone service provider may provide other useful services such as voice mail.

The phone can also be used to connect to an Internet Service Provider (ISP) or work network so
you can browse the Web and read e-mail. You can connect to the Internet or work network over
GPRS (General Packet Radio Service), or you can use GSM (Global System for Mobile
Communications) for dial-up access.

6.1.1 SIM Card

A SIM (Subscriber Identity Module) card is required to operate the phone features on your PDT.
The SIM card is a plastic card embedded with a computer chip that stores and transacts data.
After the SIM card is activated by your mobile phone service provider, the computer chip will
contain information about your phone number, service, registration information, and contacts, as
well as memory to store speed dial numbers and text or SMS messages that you receive.

With the exception of emergency calls, the SIM card must be inserted into the SIM slot under
the battery on the back of the PDT in order for voice/data calls to work.

To dial an emergency number, from the Phone keypad, tap the emergency number appropriate
for your region, and then tap Talk or Send.

Note: See your local telephone directory for emergency numbers used in your area.
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6.1.2 Inserting a SIM Card
Note: If the battery is already installed, you must remove it before inserting the SIM card.

To insert the SIM card into the PDT:

1. Remove the 4 screws from the GSM End Cap with a screw driver, Torx type and size 8
(T8). And then remove the GSM End Cap.

Figure 6-1 Remove screws from End Cap

2. Insert the SIM card (with the gold side facing the inside of the slot) into the SIM slot.

Figure 6-2 Insert SIM card

3. Using 4 ~ 4.5 kgf-cm torque to fix the screws for GSM End Cap.
Note: Repeat the same steps to remove the SIM card from the SIM tray.
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6.1.3 Enabling GSM/GPRS module

1. Tap the phone icon in the system tray twice.
2. A GPRS power control window is displayed.

GPRS Power Control

fl_IE @ Enable GSM | GPRS |

{_) Disable GSM | GPRS

Ok Cancel

LV
"
Microsoft
WordPad

Phone Icon

&) errs ... |

3. You need to select "Enable GSM / GPRS" and tap the OK button.
4. After a few seconds you might need to input a PIN code and tap the OK button (only if PIN

code is configured).
PhoneTools m

Security

Enter PIM code:

Eal

Canicel

shift[z[x[c [v[b][n[m]
ctfaiil ~ 4]

£ [orin.. 20 o o 5B

— -
—
—
- —
—
t
—
4
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6.2 Interface layout

Depending on options available and the capabilities of your PDT, the main interface enables
you to:
- Look up all your messages using the Inbox, Outbox and Sent icons.
- Create and send SMS messages.
- Make a phone call using the Dialer, which also enables you to access SMS functions.
- Manage several Phonebooks.
- Navigate the Internet.
Notes:
When you start the application for the first time, the communication settings configuration
screen is displayed automatically. You will not be able to access the main interface until these
settings have been specified. See selecting communication settings.

Actions, such as sending SMS, can be directly driven from the system. See System extensions.

6.2.1 Looking up messages
Inbox

Clicking the Inbox icon displays a list of all
messages received at the center of the screen. Unread

=
messages on this list appear in bold. The content of the '

selected message is displayed in the lower frame.

|Fr|:|rr| IDate... vl Size IStatus I

B

Kl |
B’||:}v0r 10:23 AM

Figure 6-3 Inbox

Y=
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Depending on the type of message, in order to send, see properties, move, resend, display,
annotate or delete a message on the list:

1. Select the message and hold the selection with the stylus for a few seconds until a context
menu is displayed.
2. Select the desired option.
3. Depending on the option selected, follow the usual procedure or click Cancel or the OK
icon, located in the top right-hand corner of the screen, to return to the main interface.
To collect your messages, click on the Tools menu, then select Retrieve SMS from the list that
shows up. Messages received are placed in the Inbox automatically.

Outbox

@ N Tools ? =
Clicking the Outbox [i] icon displays a list of all w - )% |

o3 Bt -
messages sent at the center of the screen. The & 0”@

message content is displayed in the lower frame. This is -f ‘ @
a listing of messages waiting to be sent or sent from the —
application as well as those downloaded from your To | Date/Time | See | Fie | status |
mobile phone.

Depending on the type of message, in order to send,
see properties, move, resend, display, annotate or
delete a message on the list: IEI

1. Select the message and hold the selection with the

stylus for a few seconds until a context menu is Kl I

ﬂ||£ﬂar 10:23 AM

Figure 6-4 Outbox

W%

displayed.

2. Select the desired option.

3. Depending on the option selected, follow the usual
procedure or click Cancel or the OK icon, located
in the top right-hand corner of the screen, to return

to the main interface.
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Sent box

New Tools ? @
2 PR

' To | DatefTime | Size | Fie | Status |

Clicking the Sent icon will display the list of
messages sent from the outbox. The content of the

selected message is displayed in the frame.

To send, see properties, transfer, and display, annotate

or delete a message from the list:

1. Select the message and hold the selection with the

stylus for a few seconds until a context menu is EI
displayed.

2. Select the desired option. 4] |

3. Depending on the option selected, follow the usual -'3||3"°* TYDBE3:) AL
procedure or click Cancel or the OK icon, located  Figyre 6.5 Sent box

AL

in the top right-hand corner of the screen, to return

to the main interface.

Phonebooks Folder

New Tools ? @

Clicking the Phonebooks [@ icon displays a

drop-down list containing the phonebooks you have

created or imported. Select the one you wish to look up

Cellular Phonebooks I E

|Name | Phone Murnber | Location |

or edit from the list.

If the drop-down list is empty and you would like to
import contacts from your mobile phone, select the

Tools > Retrieve phonebook menu.

B||:}-O> 11:26 am | 12 By

Figure 6-6 Phonebooks Folder

I ————
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6.2.2 Icons and menus

Display icons
Clicking the icon located at the bottom of the screen and which symbolizes two arrows

on a blank page, displays the fast access icons for available functions (which are as follows,
from left to right: send and receive SMS messages, add a new contact in your Phonebook,
Dialer, Internet connection).

Click this icon again to hide them

Display numeric keypad
Clicking the B8 icon located in the bottom right-hand corner of the screen and which
symbolizes a keypad displays the keypad. Click this icon again to hide the keypad

Drop-down menus

The New and Tools drop-down menus have several functions, depending on the context
and options available:

New menu
Click on the New menu at the bottom of the screen, then select:
- SMS: To create and send an SMS message.
- Phonebook: To create a phonebook.

- Phonebook Contact: To add a contact to your phonebook.
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Tools menu

Click on the Tools menu at the bottom of the screen, then select:
- Retrieve SMS: The application collects the SMS messages and places them in the
Inbox.
- Retrieve phonebook: To download a phonebook: the one in your mobile phone or the
one in your SIM card, or both.
- Check cellular status....
- Settings...: To configure the application's communication settings. See selecting
communication settings.

- Dialer: To make a call directly from the application.

- Internet connection: To access the Internet.

- Logs: To access the different logs: Data counters, Data sessions log, SMS counters,
Calls missed, Calls received, Outgoing calls, Voice counters.

- About...: To access information about the application.

- Close: To close the application.
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6.3 Selecting communication settings

Before using the communication features, make sure that the communication port and the
equipment you are using are correctly declared.

General Setup Menu

Click the Tools > Settings to access the General Setup [, %
menu, which have different functions available
depending on the type of your equipment. Select:
- Communications device: to configure your
equipment and type of connection used.
- Network operator: to define your operator
settings.
- Internet connection: to create, modify or delete
internet connections.

General Setup

- SMS: to configure the SMS transmission and
reception options.
- My text: to record words or sentences you

s
2]
iy ‘-“-_'ﬂ.

frequently use so they can quickly be - o ‘* =
Pho... || = ad » 10:25 AM
added to a SMS message. '.3||

1

- Dialer: to define the dialer settings. Figure 6-7 General Setup Menu
- Advanced settings: to configure Log events and

the 'Close' option in the Tools menu.
- Security: to modify the PIN code of your SIM card.

First launch

1. At the first launch, the communication settings configuration screen is displayed. Click Yes
and follow the different step to specify the communication settings.

2. Depending on the type of connection, your mobile phone and your operator will
automatically be detected. (If not, follow the instructions detailed in the next section.)
Click the OK icon located at the top right-hand corner of the screen to save the settings.

3. A confirmation pop-up is displayed. Click Yes to save the defined settings.

I ————
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Communications device tab

1. Select Tools > Settings > Communications device.

PhoneTools m

2. Select the Manufacturer and the Model of your Communications device

equipment (modem or telephone). Cell phone [ Modemn rmanufacturer;

3. Select Connection type being used. |5iemen5 =]
4. Click the OK icon located at the top right-hand corner | Cell phare / Modem model:
of the screen to confirm. [rcss =]
Type of connection used:
JSIEMENS GPRS Modsm =]

The Terminal button enables you to dialog directly with
the modem via AT commands (like with Microsoft Hyper

Terminal). Vet
The Status button returns information on your ,43-|| oG 10:25 am |12 | By
equipment.

Figure 6-8 Communications device tab

6.3.1 System Extensions
PhoneTools system extensions are specific extensions for the Contacts application and the

Today screen. Actions can be driven from the system and the PhoneTools Inbox status is
available from the Today screen of your PDT.

Today screen extension
From the Today screen of your PDT, click:
e The PhoneTools Inbox status to directly launch PhoneTools. The application opens
displaying the Inbox.
e The New > SMS menu to create a SMS.

Contacts menu extension
From your Contacts screen (Start > Contacts), select a contact from the list. You can either
hold the click until a context menu is displayed or click the Tools menu, and then select:
e Call: to make a phone call to the selected contact.
e Copy to the SIM: to copy the properties of the selected contact into your SIM phonebook.
e Send SMS: to send a SMS to the selected contact.

I ————
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6.4 Dialer

The Dialer module simulates the operation of a mobile phone in your personal assistant. It

enables you to:
e make calls in various ways:
- by directly selecting an entry in the Contacts folder of your digital assistant.
- by selecting from a Fast calls list you will have pre-programmed.
- by entering a number directly using the keyboard.
- by redialing one of the last 10 numbers dialed.

using the missed calls log if the caller has not withheld his/her number.

e receive calls showing, where possible, the last and first names of your caller and playing a
tune identifying the Contacts category to which your caller belongs.

e reject incoming calls.

e save outgoing, incoming as well as missed calls in call logs.

e send digits with the call to enable navigation across most voice servers.

e save the number of your message system for fast calls.

e check microphone and speaker volume for certain equipment.

e send and receive SMS messages.

e send and receive faxes.

e access the Internet using a single button.

e directly read signal strength and battery level of your mobile in cases involving external
equipment or of your assistant in cases involving an internal card.
e request dialer to be called automatically on starting up the application.

Warning!
Certain dialer functionalities can be disabled due to incompatibility with the communications
equipment.

6-11
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6.4.1 Accessing the dialer

Starting from the main interface, select the Tools menu
then the Dialer option. The dialer initializes your
communications equipment then displays signal
strength and battery level, as well as the name of your
service provider. The keyboard will be enabled once the

initialization stage is complete.

Figure 6-9 Accessing the dialer

6.4.2 Making a voice call
1. Access the dialer and use one of the following methods:
e Direct entry, dial the number using the keys on the numeric keypad. To delete or

correct the last digit displayed, click on the :mJ icon showing an arrow pointing to
the left and a C. To make the call, click the ﬁ“ icon showing a green receiver.

e From Phonebook, click the Contacts :m. icon to retrieve the number you are

calling. If more than one number is assigned to the person being called, a new window
will open enabling you to select the number to be called. Click OK next to make the

call.
e Fast call, click the icon with the # © *9*#; symbol. The list of the fast call contacts you

pre-defined is displayed. Click the one you want to call.

e Again, click the green ﬁ“ button without entering any number. A listing of the last

numbers dialed appears.

I ————
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1. Select the number you wish to call, then click the Call button.

2. The number and name of the person being called (if not withheld) is displayed in the top
frame during the call.
3. To end the call, click on the icon showing a red receiver. Call duration will then be
displayed and an entry in the Dialer log created.
Notes:
- It is just as easy to connect to your voicemail by pressing and holding the "1" key. If you have
not specified this number yet, the dialer will suggest configuring it.
- You can also make a voice call directly from the Contacts application of your PDT. To do so,
select the person you wish to call in the Contacts screen list, then click the Tools > Call
menu.

Missed calls

If one or more callers have attempted to contact you in your absence, the dialer will inform you
with an on-screen message. If your callers have not withheld their numbers, you can see who
called and you can call them back using the following procedure:

b [l
1. Click the Logs & button which will open a tabbed box, the first of which is for missed

calls.

2. Select the caller to be called then press the Call > button.

Fast calls list
In the Dialer window, click the icon with the # symbol. The list of main contacts is displayed.
Select a fast call contact you want to define, modify or call and hold the selection with the stylus
until a context menu is displayed. Then, click one of the following options:

e Edit to create or modify the properties of the fast call contact. Then, click OK.

e Delete to delete the fast call contact from the list.

e Extract from Contacts to retrieve the properties of the contact from your Contacts

e Dial to call the selected contact.

I ————
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6.4.3 Receiving a call

Ringer

The dialer issues a ringing sound to alert you to a caller trying to reach you. The tune played at
this time can depend on how the caller is recorded in your Contacts folder. You can in fact
specify contacts in your folder (Work, Friends, Family, etc.) and list your callers in one of them.
Refer to the user manual for your digital assistant for further information on this subject.

The application may be configured to play different tunes depending on the category of the
caller.

If this is the case, the application searches in the Contacts folder for an entry associated with
the number, it then determines its category and, having done so, plays the tune you have
configured for it.

Warning!

This will only work if the caller does not withhold his or her number.

Information

If the caller's number has not been withheld and if the caller is listed in Contacts, the dialer will
display his or her name. If he or she is not listed, only the number will be displayed. If the
caller's number has been withheld, the dialer will then display Number Withheld.

Accepting / Rejecting a call

, o : s et i
Click the green button to accept the call and click the red button to reject it.

Receiving SMS messages

SMS messages are downloaded automatically as soon as your communications equipment
informs the application that messages have been received. If the message received has high
priority, its content is displayed automatically; otherwise you have to operate the Envelope
button to read it.

6.4.4 Logs

The application records dates, durations and caller identifiers as the dialer is used, dividing
them into three categories: missed calls, received calls and outgoing calls. You can look up
details of these lists by pressing the Logs button. This will take you to a tabbed box listing the
calls logged by category and, under the Voice counters tab, the various cumulative totals
recorded, with a facility for resetting the counters.

I ————
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6.5 Internet connection

The Internet connection . 9 . button enables connections to be made to Internet and to start
up applications associated with it (see connections).
Warning! On most equipment, the fact of connecting to the Internet prevents the dialer from

being used.

(-]
Use the red “f’“ button to disconnect the Internet access session.

6.5.1 Configuration

Accessing configuration
e Before configuring the application's dialer function, select the communications equipment
and the mobile telephony service provider using the Settings command on the Tools
menu. Next, access dialer configuration by clicking the Dialer command in the General
Setup window.

Configuring the answering machine
e You can add the number of your answering machine in the Operator settings selection
dialogue box (Tools > Settings menu). It will be dialed automatically if you leave the
stylus resting on the "1" key of the dialer.

Configuring a ringer

1. Starting from the main interface, select the Tools > Settings menu.

2. Click on the Dialer link. You can specify the various tunes to be played according to the
categories to which the callers belong in the window displayed.

3. Select the type of call to which a ringer is to be assigned in the first drop-down menu in
the Events field: Incoming call, or Receive an SMS.

4. If you have selected Incoming call, a second drop-down list will be displayed listing the
various categories specified in Contacts. Select the category to which you would like to
associate a tune.

5. Select the ringer in the Associated sound drop-down menu.

6. Use the Play and Stop buttons to test the selected ringer. Once you are satisfied with a
ringer, click OK to confirm.

7. Repeat these steps for each type of call to which you would like to assign a ringer.

I ————
6-15



OPTICON
User's manual
PHL-7000 series

Calling the dialer automatically on application start-up.

1. Starting from the main interface, select the Tools > Settings menu.
2. Click the Dialer link.
3. Check the On when loaded box in the window that shows up.

6.6 SMS

What is the 'Short Message Service' (SMS)?
The Short Message Service enables you to send messages in text format (160 characters

maximum) over a mobile phone network. This service requires a specific subscription.

Short messages are first sent to the SMS Center, which is part of the mobile phone network,
which then forward them to the recipients.

Received messages are stored in the memory. You cannot receive any more new messages
once this memory is full. For this reason, ensure you delete them regularly or configure the
application so it transfers them to your assistant.

Configuring the service center

1. Starting from the main interface, select Tools > PhoneToals oK
Settings and click the Network Operator link. Operator settings:
2. Select your country and mobile telephony Courtry:

operator. The number of the default Service AN

CDperator:
Center is displayed. If it is not the number sent by | Chunghwa [~]
your network operator, you can change it Sz eiler LU ik
|+886932400851

manually. Answering Machine Mumber:

3. You can also use the Automatic detection button |

for the application to interrogate your equipment | Roaming Settings. .. |

and configure these settings. | Automatic detection... |

4. Enter the number for the answering machine
suggested by your network operator. It will be used ,43|| L&y 11:25 Am
by the dialer.

5. Click OK to confirm.

=

¥

Figure 6-10 Configuring the service

center

I ————
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Configuring SMS messages

1. Starting from the main interface, select Tools >

PhoneTools m

Settings and click the SMS link. SMS settings
Sending: For transmission:
Validity period: if your message cannot be delivered ﬁ"d_'t"" period: e
XML

immediately, the service center can record it and

resend it later. This list specifies for how long your
message will be repeated.

Message type: to be used in very specific cases,
this option configures the message format in line with
the service center and the recipient.

,'3||~_§nar 11:25 am | L# B

Figure 6-11 Configuring SMS

messages

Receiving:
Transferring SMS messages received: they may be either copied or moved from the
communications equipment to the digital assistant. If you opt for the "copy" mode (option
unchecked), messages received will accumulate in the communications equipment until it
fills up and you risk losing messages to come. In this case you can always delete them from
the application's inbox.

2. Click OK to confirm.

Configuring templates
If you frequently use the same words or sentences in your messages, you can record them in a
list so they can be quickly added to your message. To do this:
1. Starting from the main interface, select Tools > Settings and click the My text link.
2. Select an entry to be edited from the upper list and click the Edit button (arrow pointing
downwards) for the entry to be copied to the editing area.

3. Once your sequence has been entered, click the Change button (arrow pointing upwards)
to record it.

I ————
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Sending an SMS message

En
1. Starting from the main interface, select New > SMS or click .

2. Enter the recipients' numbers using one of the following methods:

e Direct entry: if you have a single recipient, enter the number directly then click the Next
button. If you have more than one recipient, enter their numbers then press the Add button
(arrow pointing downwards) to add them to the list.

e From Phonebook: if your message recipients are recorded in the Contacts folder of your

assistant, click the Contacts button and select your recipients and their numbers. Click
OK next to add them to the Recipient list.

3. Enter the text of the message in the frame displayed. A character and SMS counter displays
the relevant sizes as entry proceeds. A typical message contains up to 160 characters but the
application can send content longer than this by linking more than one message together.
You can insert pre-recorded passages of text in your message using the My text menu.

4. The default setting is for transmission requests not to be carried out immediately. This
enables you to prepare your message off-line and to send it later on (to do this, select it in the
Outbox, and select Tools > Send). Check the desired options:

e Send now: to send your message immediately.

e High priority: to display the content of your message directly on the recipient's mobile
phone screen.

e Request return receipt: to receive a return receipt.

e UCS2 format: to ensure compatibility with non-European language PDTs.

5. Click OK.

Note:

You can also send SMS from outside the application, such as follow:

e From the Contacts folder of your PDT assistant, select the contact to whom you want to
send the SMS. You can either hold the click until a context menu is displayed and select
the Send SMS option, or click the Tools > Send SMS menu.

e From the Today screen of your PDT assistant, click the New > SMS menu.
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Downloading received SMS messages

Select Tools > Retrieve SMS. If you have received SMS messages on your mobile phone, they
will be automatically copied or transferred to the Inbox. Unread messages appear in bold. A
single click on a message is enough to read it.

Viewing an SMS message

1. Select the SMS message you wish to view.

2. Select the Tools > View menu or hold the click until a context menu is displayed and select
the View option on it. The content of the SMS message, as well as the sender, date and time
of sending are displayed. If the inbox contains a number of messages, it is possible to go
directly from one to the next from the same dialog box.

3. Click OK to return to the main screen.

Note:

Unread messages appear in bold. Click a message to read it.

Replying to an SMS message

1. In the Inbox, select the message you want to answer.

2. Hold the selection until a context menu is displayed in which to select the Reply option,
otherwise select Tools > Reply. The SMS transmission screen is displayed. The Phone
Number and, if applicable, Name and Company fields are already filled in.

3. Click Next.

4. Enter the message text.

5. The default setting is for transmission requests not to be carried out immediately. This
enables you to prepare your message off-line and to send it later on (to do this, select it in the
Outbox, and select Tools > Send). Check the desired options referring to the following
heading: SMS Transmission options

6. Click OK.

Resending an SMS message
1. In the Sent folder, select the SMS message you want to send again.

2. Select Tools > Resend and refer to the steps listed under the Sending an SMS message
heading.

I ————
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SMS transmission options on composing them.

- Send now: check this box for the transmission request to be executed as soon as you click
Send. Otherwise, the transmission request will be left pending in the Outbox of the main
interface. To send your message, you need to select it, then select Tools > Send.

- High priority: check this box to display the content of your message directly on the recipient's
mobile phone screen.

- Request return receipt: to receive a return receipt.

- UCS2 format: check this box to ensure compatibility with non-European language PDTs.
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6.7 Phonebook management

PhoneTools enables you to create phonebooks, import contacts recorded in your mobile phone
(memory + SIM card) and thus bring your various phonebooks into line.

6.7.1 Creating a phonebook

1. Select New > Phonebook.
2. Enter the phonebook name.
3. Click OK.

Adding a contact

1. Click the Phonebooks @J. icon then select from

the drop-down list the phonebook to which you

wish to add a contact.

2. Select New > Phonebook Contact or click . e HE

Mame | Phone Murmber | Loc|a
The Cell phonebook entry window is displayed. &3 Tcharly DU... +33147851475 1 [El
. & virginie BO... +33624304255 2
3. Enter the contact's Name and Number. The entry & vincentD.. +33662562710 3
will have an automatic Entry position in the &} weronioue ... +33144242724 4
. . L ﬂ Weronigue ... +33676927541 S
phone book if you do not specify this field. & valerie TR... +33322883547 6
4. Click the Contacts icon to import contacts you & Tcharly DU... +33616235716 7
created in the PDT Contacts application into the 4 LU ]
PP .'fj| 44 Pho... |£nar 11:26 am 1 B

current PhoneTools phonebook. The PDT
Contacts list is displayed. Select the contact you Figure 6-12 Adding a contact
want to import. Then click OK. The properties of
this contact are automatically filled.

5. Click OK.
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6.7.2. Managing the phonebooks

1. Click the Phonebooks icon then select the Phonebook management button (> sign)
next to the phonebook drop-down list. The Phonebook management window opens
displaying the list of all your phonebooks.

2. Click one of the following buttons, depending on what you wish to do :

e Create: to create a phonebook.
e Delete: to delete the selected phonebook. The confirmation pop-up is displayed. Click
Yes.
e Rename: to rename the selected phonebook. Enter the changes in the Enter
Phonebook name field. Then click OK.
3. Click OK to get back to the Phonebook window.

Changing a contact

1. Click the Phonebooks icon then select the phonebook to be changed from the drop-down list
displayed.

2. Select the contact you wish to change.

3. Select Tools > Modify.

4. Enter your changes in the Name, Phone Number and Entry position fields.

5. Click OK.

Downloading your mobile phonebook

1. Select the Phonebooks folder by clicking on the Phonebooks icon.

2. Select Tools > Retrieve phonebook.

3. When prompted by the program, select the memory where the phonebook you want to
download is stored.

4. Click OK. Your phonebook is downloaded.

Transferring a phonebook to your mobile phone

1. In the Phonebooks folder (click the Phonebooks icon), select the phonebook to be
transferred.

2. Select Tools > Transfer to cellular.

3. When prompted by the application, select the memory to which the phonebook is to be

transferred.

4. Click OK. Your phonebook is transferred.

I ————
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6.8 Internet connections

6.8.1 Configuring Network operator

The application assists the user when configuring internet access. Since this configuration
relates to the network operator, you must set it before anything else.

Configuring the network operator

1. Starting from the main interface, select Tools > PhoneTools
Settings and click the Network operator link. Internet connection:
2. Select your country and mobile telephony operator. Create a connection, or tap and hold an
existing connection and select a desired
The Automatic detection button suggests searching action.

your network operator automatically and configuring the | Connecti... | Metwork | Operatar |
P Merwy, ..
application. Chunghwa GPRS Chungh...

The Roaming Settings button allows you to detect and

select a wireless operator when you are abroad and
outside the reach of your Home Network.

F o | 200 s

Figure 6-13 Configuring the network

operator
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6.8.2 Creating and changing access configurations

Accessing the connections list
1. Starting from the main interface, select Tools > Settings.
2. Click the Internet connection link. The dialog box displays a list of network access
configurations handled by the application. From this list you will be able to create, change
and delete your configurations.

Creating an access configuration

1. Access the connections list.

2. Select the New option from the list. The first box appears, enabling the name to be
assigned to your configuration to be entered.

3. Click the Next button. The application will then list software that can be run while this
connection is live. This choice is optional.

4. Click the Next button. If your network operator handles different types of network (UMTS,
GPRS, GSM, etc.), the application will prompt you to select the one to be used.

Warning!
Using "high speed” networks such as GPRS or UMTS is subject to subscription options.

5. Select a Context ID. Certain telephone devices offer connection profiles containig all
parameters for use over "high speed" networks, such as GPRS. In order to avoid
overwriting a pre-programmed configuration on your mobile, select a free storage profile
using its context ID.

6. If your network operator is recognized by the application, the Use standard settings box
is checked by default. Uncheck it if you want to specify the settings manually and click
Next :

- Specify the APN or number, Name and Password settings as required. Click Next and
repeat for subsequent screens for IP address, DNS and QOS.

7. Click Next. The following dialog box enables a backup configuration to be created for your
high-speed connection to be applied if it is unsuccessful. If you request a backup
configuration to be created, the application will display the entry screens shown previously
for "standard" connection.
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Changing an access configuration

1. Access the connections list.

2. Click the connection to be changed or display the context menu by holding the stylus on the
connection to be changed and select the Modify option.
3. Follow the Creating access configurations steps.

Deleting
1. Access the connections list.

2. Display the context menu by holding the stylus on the connection to be changed and select
the Delete option.

Connecting

You can set up or access the connection from the main interface, from the Tools > Internet

connection menu or by clicking on - @ L.

e You will be shown a list if more than one access is configured.

e If no access has been configured, the application will prompt you to access the Setup
program to create one.
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