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Introduction to Uni-Scribe™

Uni-Scribe is an advanced digital recording system for Court/Hearing/Meeting Room recording.
Uni-Scribe is designed to operate as one recorder to one pc providing reliable recording, with
fast and accurate retrieval and playback. Uni-Scribe performs several primary functions:

= Record, play and annotate from a single user interface.

= Daily Session names are computer generated for easy identification.

= Further define records with the labeling of Event Labels.

= Records audio on one to eight discrete channels providing for speaker isolation.
= Permits live monitoring on all or any combination of audio channels.

= Stores recordings on the system’s hard drive, for immediate access.

= Permits users to archive recordings to CD-R/DVD-R, a network attached storage (NAS)
device or a memory stick.

= Permits users to annotate audio recordings during, and after the recording session.
= Links the annotations with the audio recordings for ease of use.

= Permits playback of selected recordings.
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Uni-Scribe™ System Requirements

With any software, there are a set of minimum system requirements for the software to run at its peak
efficiency.

The following is a set of minimum system requirements for the audio only version of Uni-Scribe. If
adding the video module, please note that the minimum system requirements will change.

*  Windows® Vista (all versions), Windows XP Home or Professional, Windows® 200
Professional.

* CPU, Pentium 4 — 1.4 Ghz or better.
e RAM, 512 MB or greater.

* Hard Drive, 10 GB or more of free hard drive capacity.

Uni-Scribe User’s Guide V3.0

3/9/2010



Understanding the Recorder, Player and Annotator

Uni-Scribe Recorder — provides the tools necessary to record from one to eight channels of independent
audio for speaker isolation. Recorder also provides an interface to configure the recorder, start and stop a
recording and to monitor the audio of live recordings. The recording is initiated with a single mouse click.
The Recorder interface provides valuable user feedback such as a clock indicating the current record time
and meters to reflect audio levels per channel.

Uni-Scribe Player — allows users to play back the pre-recorded audio either by selecting a single channel
of audio, combinations of channels or all channels that were recorded. The user interface provides a
metered visual indication of the channels being played back. Easily and quickly jump to a desired time in
the recording by clicking and dragging the slider bar, double clicking on the corresponding annotation, or
by using the back and forward controls. Player provides a visual indicator to quickly determine when
audio was recorded or not recorded during any session time. The Player is compatible with transcription
hardware (for example, a foot pedal).

Uni-Scribe Annotator — allows users to easily create index marks (time stamps) and create or modify
annotations (notes) that are linked to the audio recording. The annotations can be entered during or after
the recording session. Hot keys make it very easy to enter the information quickly and accurately.

The interface provides the user with the many tools necessary to manage, search and make copies of
recorded Sessions for distributed use.

02:52:10 PM 02:52:56 PM

Reocrder Pecordrg Started
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Understanding Sessions and Event Labels

Sessions and Event Labels are unique identifiers that are assigned to audio recordings and corresponding
time stamped annotations.

Sessions: Sessions are system generated names given to recordings and annotations the first time that a
recording is started between the hours of 12 midnight and 11:59:59 pm on any given calendar day. A
session name includes the unique name of the recorder that was assigned during setup, the week day, the
month, day and year. This session name will continue with every recording throughout a day, regardless
of how many times the recording is stopped and started, until reaching 12 midnight. At that time a new
session name will be computer generated.

Event Labels: Event Labels are labels assigned by the user to subsets of recordings within sessions.
Event Labels are used to group relevant audio and annotations together across many sessions such as
multiple day events all pertaining to the same label. There are two fields used to identify Event Labels;
Name and ID. The Name field could be used to identify a case name or a Judge’s name. The ID field
could be used to identify a case number or the type of cases a Judge is hearing. This tool is especially
useful when performing searches.
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Start the Uni-Scribe Software

Start the Uni-Scribe software by double-clicking the Uni-Scribe icon on the Windows desktop, or from
the Start menu by selecting Programs (All Programs in Microsoft® Windows® XP), Veri-Core and then
Uni-Scribe. The Uni-Scribe window will open immediately connecting to the recorder. The name of the
recorder will appear in the message area displayed within the Player Zone.

The Uni-Scribe client window provides access to the Recorder, Player and Annotator.

When running the Uni-Scribe software for the first time, you will not see any recording channels until the
recorder has been configured. Continue to the next section for instructions on configuring the recorder.

02:52:10 PM 02:52:56 PM

02:52:40 PM
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Configure the Recorder

In this section we will cover the procedures for configuring the recorder; selecting the recording device,
assigning a recorder name, configuring how live monitor behaves, adding recording channels, configuring
recording channels, labeling recording channels and selecting the quality of the audio files.

Before we can configure the recorder the audio interface must be installed and configured. If you have
not done this, please do so now before proceeding.

Select the Recording Device

The first item that must be configured for the recorder is to select the recording device. This tells the
recorder where it is getting its audio from. Until the recording device is selected no item can be
configured.

When running the Uni-Scribe software for the first time you will not see any recording channels. Right
click anywhere on the grey background of the recorder zone to open Recorder from the Configure
menu.

File »
Event >
Search »
[ Corfigre ] ~Recorder |
Help »  Hotkeys ‘

The Recorder configuration dialogue box appears.

Click on the item that appears in the list on the left column. This name will be the name of your
computer followed with an IP address.
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This will generate the first configuration window.

Ready

Using the dropdown arrow, select the name of the audio interface device that you installed and will be
using to deliver the audio to the recorder. If no ASIO drivers are available with the device that you are
using, select our own *ASIO/WAYV option.

Right click on the computer name in the left pane and select Upload Configuration To Recorder.

5 vcURrascribeSetup

System
: Doves | varced etis |
Uploa on To Recorder Core Recorder Confiawation
o
RecordngDevke | [vuo s 2.0 ASTO -
Add Vrtus Recorder Chister [0 use 2.0 asto |
Remove Al Virtual Recorders Sampiing Rate [ﬁ” 0K —

System Type Omei-Scrbe =

You will receive a Configuration received from connected System confirmation window when
completed.

x

! 5 Configurabion recelved from connected system,
*

0‘0

*

+¢ Uni-Scribe was designed to work inherently with any device or sound card that is supplied with an
ASIO driver. The ASIO drivers are in addition to supplied WDM or WAYV drivers. If your device or
sound card was not supplied with an ASIO driver, we provide a tool, ASIO/WAV, which allows Uni-
Scribe to interface with any Legacy device necessary for operation. Select the ASIO/WAYV option
from the Recording Device drop-down list. Click on the Asio Wav Settings button to select the
Legacy device to be used.
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Recorder Name

A unique name must be given to your Recorder. By default, the system will assign the name of the
computer it is installed on if no name is assigned. If you have multiple recorders, you must assign a name
unique to each Recorder.

Right click anywhere on the grey background of the recorder zone to open Recorder from the Configure

menu.
File »
Event >
Search »
[ Corfigre ] ~Recorder |
Help »  Hotkeys ‘

The Recorder configuration dialogue box appears.

Double click on the item that appears in the list on the left column. This name will be the name of your
computer followed with an IP address.

Directly below the computer name will be the name of your recorder. This name by default will be the
name of your computer until manually changed.

Click on the recorder name.

This will open the configuration tabs in the right pane for Main Configuration, Network Settings,
Video Settings, VOX and Scheduled Recording.

ol
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In the Main Configuration tab locate the edit box for the Recorder Name. Type in the name you will
be assigning to your recorder. Only Alpha and numeric characters can be used. Do not use characters

such as periods.

mwm | video Settings,
< Recorder Name: ’W
gcordng Path - [irecordingst
e ——r—ro—

anaDn

= =

Megversn: [T
Quaty | —|

e

LT ]

Ready

Right click on the computer name in the left pane and select Upload Configuration To Recorder or
continue to the next section.

System

‘add Vrtual Recorder Device | Advanced Settings |

Remove Selected Vitual Recorder

Core Recorder Configuration

Save Configuration To Disk

Add Vitual Recorder Chuster
Remove Al Vrtusl Recorders

RecordngDeviet  [r.audo Use 2.0 4510 =

Sampiing Rate : 44100 1z =

System Type [Crmei-Scribe =i

Ready

You will receive a Configuration received from connected System confirmation window when

completed.

i

! § Configuration received from connected system.
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Map the Audio Channels

The maximum channel count for your recorder is set in the license registration. You are not obligated to
use all of the available channels. This section will take you through the steps of mapping the audio inputs
to the recording channels.

Right click anywhere on the grey background of the recorder zone to open Recorder from the Configure
menu.

File »
Event >
Search »

3

Help »  Hotkeys

Double click on the item that appears in the list on the left column. This name will be the name of your
computer followed with an IP address.

Directly below the computer name will be the name of your recorder. This name by default will be the
name of your computer until manually changed.

Click on the recorder name.

This will open the configuration tabs in the right pane for the Main Configuration, Network Settings,
Video Settings, VOX and Scheduled Recordings.

=lofx]|

mvesm: [
[ o—

In the Main Configuration tab locate the Channel Map area. You will see numbered columns that
represent the audio inputs coming from the audio interface. This amount of columns is determined by the
amount of audio channels delivered from the device.

ety ﬁm*_g
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To add recording channels to the recorder click on the Add button.

s Confiraion | otk stz | Ve Setns | v |

T T —
RecordrgPath  [C:iRecordngsl
T dilow meeitor wikhout recordig

BB

I —

e

This will add rows to the Channel Map area that represent the Recorder’s recording channels. You are
restricted from adding more recording channels then you are licensed for.

= et
& g D i Corfgratn | tork etigs | Voo setngs | ot |

Recordeane:[Gum 1

RocordngPath:  [Cipecordngs)
™ Ao menkor wihout reccedng

i[efs]e]
EEEE
[nilnilnils
[eilnilnils
[nllnilnilst

S

s [ ] )

Mogverson: [T

Qualty g

o {0

Ready.

Right click on the computer name in the left pane and select Upload Configuration To Recorder or

continue to the next section.

£} vcUrascribeSetup

System

Device | Advanced Settings |
Core Recorder Configuration

Recording Devce | [v.audo USB 2.0 ASIO

swingRate:  [ee =]

Remove Al Vrtus Recorders

System Type : [Omei-Scribe

Ready

You will receive a Configuration received from connected System confirmation window when

completed.

xq

! § Configuration received from connected system.
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Label Recording Channels

You can modify the labels assigned to each individual recording channel.

Right click anywhere on the grey background of the recorder zone to open Recorder from the Configure
menu.

File »
Event >
Search 4

»

Configure Recorder ‘

Help »  Hotkeys

The Recorder configuration dialogue box appears.

Double click on the item that appears in the list on the left column. This name will be the name of your
computer followed with an IP address.

Directly below the computer name will be the name of your recorder. This name by default will be the
name of your computer until manually changed.

Click on the recorder name.

This will open the configuration tabs in the right pane for Main Configuration, Network Settings,
Video Settings, VOX and Scheduled Recordings.

ol
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In the Main Configuration tab locate the Channel Map area.

=lolx|

© [CRecordngst
I Ao moor ot reccding

Mocger T
Qualty g <]

ety o )

Click on the first row indicating the first recording channel.

=lolx|
o Connsaton ek et | o Settings | VoK |
Recorder Name [Ctrm 1
Recording Path : IC\Remmnvﬂ
e
o~
D BB
I
rrrr
rrrr
rrrre
[ |
e
Lo —
I ®c
ety o )

Hit the Enter key on your keyboard. This will open up the edit box for that channel label.

loix]|
W Confgstn | etk stogs | Vo et | 405 |
Recorder Name : ,(""‘,7
Recordng Peth: [ C:iRecordngs)
I bt mror vt recdes
3 ~
P AR
o
[i=ills]
(il
[i=i=ils]
[e 1Ema|
Mpeg Version ’|—
L —
e
- ]

In the edit box, type the text that will appear as the label for that recording channel. Hit the Enter key on
your keyboard to commit that change.

JRI=TE
wi  [FYrCC
(ullnilst
[eilnilnils
[nilnilnils
Mpeg Version ,,—'
e
I e
Facty )
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Repeat these steps for the remaining recording channels.

Right click on the computer name in the left pane and select Upload Configuration To Recorder or
continue to the next step.

Device | Advanced Settings |
Core Recorder Configuration

Add Vitual Recorder
Remove Selected Vitual Recorder

Save Configuration To Disk

Add Vitual Recorder Chuster
Remove

Recording Devce | [v.audo USB 2.0 ASIO =
[ssi0000% =l
SytemType:  [Gorisrbe <]

Ready

You will receive a Configuration received from connected System confirmation window when
completed.

x

! § Configuration received from connected system.
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Configure Live Monitoring

Live Monitoring can be configured to work two ways: allow Live Monitoring Without Recording, or
only when recording. This is strictly a personal preference.

Right click anywhere on the grey background of the recorder zone to open Recorder from the Configure
menu.

File »
Event >
Search 4

»

[ Confgure 3] Fecorder ]

Help »  Hotkeys ‘

The Recorder configuration dialogue box appears.

Double click on the item that appears in the list on the left column. This name will be the name of your
computer followed with an IP address.

Directly below the computer name will be the name of your recorder. This name by default will be the
name of your computer until manually changed.

Click on the recorder name.

This will open the configuration tabs in the right pane for Main Configuration, Network Settings,
Video Settings, VOX and Scheduled Recordings.

ol

In the Main Configuration tab locate the Allow monitor without recording configuration option.

Check this box if you want to hear the audio streaming to the recording when not recording. Leave this
box unchecked if you ONLY want to hear live monitoring when the recorder is actually recording.
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Installing the USB Foot Pedal

The USB Foot pedal is used to control playback functions during transcription. The USB Foot Pedal is a
plug and play device and requires no configuration. By default the functions are set as:

Fast Forward Play/Pause Reverse

Uni-Scribe User’s Guide V3.0
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Archiver

Archive files are exact duplicate files created from the original files. These files are intended to be stored
in a location other than the local hard drive. You can add the destination for your archived files. This
could be your cd/dvd rom drive, a USB flash drive, attached hard drive or a network location.

Archiver runs independently from the Uni-Scribe. This is a deliberate design to ensure archiving can
continue when not recording.

Configuring Archiver

To access the configuration window for Archiver, locate the Archiver icon in the Systray located in the
lower right corner of your desktop.

7\

Right click on the Archiver icon to expose the menu options and select Configuration.

Start
Stop

Exit

This will open the Archiver Configuration window.

Archiver Configuration ll
Recordings Path : I Browse...
Archives Path : I Browse...

I~ Automatically Archive

Bytes Per Second : [ 20000
Maximum Threads : |5

Cancel

Click on the Browse button for the Recordings Path.

Archiver Configuration x|
Recordings Path : I ' Browse... l
Archives Path : l Browse...

I” Automatically Archive

Bytes Per Second : [ 20000
Maximum Threads : 8

Cancel

Uni-Scribe User’s Guide V3.0
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This will open a File Browser.

I C:\Recordings

{2) Documents and Settings Z|
{) drivers

{2 hp_CL12605_Full_Solution

) 1386

) Intel

{) M50Cache

{2) Program Files

i-core Video Dependancies
{2 WINDOWS
5 DVD-RAM Drive (D:) L]

Use this window to browse to the location of the Recordings folder. By default this will be on your local
C:\drive. Click on the Recordings folder to highlight and select it. Click the OK button when finished.

Click on the Browse button for the Archives Path.

Archiver Configuration x|

Recordings Path : I C:\Recordings

Archives Path : I Browse...

I~ Automatically Archive

Bytes Per Second : | 20000
Maximum Threads : g

OK I Cancel

This will open a File Browser.

Browse for Folder 2%
I D
{2) Program Files :]

{0 Recordings
{) Veri-core Video Dependancies
) WINDOWS

5% memory_card on
{0 Shared Documents
{) Lisa's Documents
& My Network Places
1) for lisa
{2) Mini 10 vclicense to Veri-Core L]

cocs_|

User this window to browse to the location where you will be sending your archive files. Click the OK
button when finished.

Check the Automatically Archive option if you want Archiver to run unmanned every time there are
files to archive. If you want to manually run Archiver, then leave this box unchecked.
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Archiver Configuration

Recordings Path : IC:\Rg(nrdmgs

Archives Path : D
I~ Automatically Archive

Bytes Per Second : [ 20000
Maximum Threads : 8

OK Cancel

Click the OK button on the main Archiver Configuration window when finished.

Archive Manually

If you did not select the Run Archiving Automatically option when configuring Archiver, then you will
need to manually start and stop the archive process.

From the System Tray:
Right click on the VC icon in the System Tray.

« W (v o) 12:36 PM

Uni-Scribe Archiver

Select Start to begin Archiver.

The VC icon in the System Tray will become animated when Archiver is actively archiving files.

« oh M~ o) 12:40PM

Uni-Scribe Archiver actively archiving
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Archiving Automatically

Archiving can be configured to run automatically when recording is started. Refer to Configuring
Archiver section for these instructions.

The VC icon in the System Tray will be grayed out when Archiver has not been configured.

Prrweme,o

AN

Uni-Scribe Archiver inactive

The VC icon in the System Tray will be colored red and black when Archiver has been configured.

« ot W o) 12:36 PM

Uni-Scribe Archiver

The VC icon in the System Tray will become animated when Archiver is actively archiving files.

« b M~ ) 12:40PM

Uni-Scribe Archiver actively archiving

Archiver Status

You can view the status of files waiting to be archived and the status of files that are archiving.

Right click on the VC icon in the System Tray.

Start

Stop

Status
Configuration
Exit

&

Click on the Status option to open Archiver.

Uni-Scribe User’s Guide V3.0
3/9/2010 23



The VC Archiver will open.

prp— —— — =
File View Help
File [TutdFieS-ze lRenufmgFieS-ze ISutus I
c:\Recordings\000120080505\Traffic Court~4824929d~5~0~102.mp3 2505456 Bytes 2005456 Bytes (Archiving)
¢:\Recordngs\001\20080509\Traffic Court~4824929d~5~1~102.mp3 2505456 Bytes 2005456 Bytes (Archiving)
c:\Recordings\002\20080509\Traffic Court~4824929d ~5~2~102.mp3 2505456 Bytes 2005456 Bytes (Archiving)
c:\Recordings\003\20080509\Traffic Court~4824929d~5~3~102.mp3 2505456 Bytes 2105456 Bytes (Archiving)

You will see the file name, the size of the file and the status of the file. Pending files are waiting
to be archived and Archiving files are currently being archived.
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The Recording Session

Sessions are computer generated names given to recordings and annotations the first time that a recording
is started between the hours of 12 midnight and 11:59:59 pm on any given calendar day. A session name
includes the unique name of the recorder that was assigned during the configuration process, the day of
the week, the month, day and year. This session name will continue with every recording throughout a
day, regardless of how many times the recording is stopped and started, until reaching 12 midnight. At
that time a new session name will be computer generated. Sessions can be further defined by using Event
Labels that we will discuss in a later section.

‘IO!-‘v!'e‘

05:04:39 PM 05:07:21 PM

05:06:55 PM

Session Name

Create a New Session

A Session is defined as any group of recording between the hours of 12:00 midnight and 11:59:59 Pm. A
session is automatically labeled with, the unique name that was assigned to the Recorder during setup, the
day of the week, the month, day and year.

A session is automatically created the first time that the recording is started between the hours of 12
midnight and 11:59:59 pm. If a session was previously created for that day, Recorder will automatically
open that session.

Uni-Scribe User’s Guide V3.0
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Event Labels

Event Labels are an additional way to group recordings. Sessions encompass all recordings and
annotations during a 24 hour period. Event Labels can be created and modified throughout any Session.
This adds further options later when locating recordings. Now we can open Sessions or we can open
Events as well as opening through search results.

Creating Event Labels

Right click anywhere on the grey background of the recorder zone to open Create from the Event menu.

File 4
»

Search
Configure »
Help >
This will open the Create a New Event Label dialog window.

Create A New Event Label x|

Name :

D:

o |

Type the event name in the text edit box labeled Name. Type the event ID in the text edit box labeled
ID.

Create A New Event Label x|

Name :

| Judge Watson

D:

I Domestic Hearings|

o |

Click on the OK button when finished.
This process can be repeated throughout the recording session by simply duplicating these steps.

You will see your Event Label displayed in the Event Label area just above the Annotation Zone.

Domastic Hearings

]
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How to Start and Stop the Recording
Start Recording

To start the recording, click the Record button.

02:52:40 PM

Start Recording

The Record button will turn red and the current record time will be displayed above the record button.
Recorder has now added an annotation stating that the recording was started.
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How to Stop Recording

To stop recording, click the Stop button directly next to the Record button, or press Ctrl + Shift + S. A
confirmation dialogue box appears. Click Yes (or press Y) to stop the recording or click No to continue
recording.

02:52:40 PM

Stop Recording

[l
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How to Monitor the Channels

The Live Monitor function allows you to listen to the audio on one or more of the recording channels as it
is being recorded. To monitor all channels click the Live Monitor button. To stop monitoring, click the
Live Monitor button a second time. The red circle with the slash through the middle indicates all
channels muted. Audio is heard through the PC speakers or headset.

T
l@]f-t;f@"_

Live Monitoring

To monitor a single channel from the Live Monitor muted position, simply click on the desired channel.
The color of the monitored channel label will change from grey to blue.

To mute a single channel from the Live Monitor active position, simply click on the desired channel.
The color of the muted channel will change from blue to grey.
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Common Annotation Tasks

Uni-Scribe allows you to bookmark places in the recording by generating a time stamp that associates
text to the recording. This will allow for rapid access of previously recorded audio in playback mode.
These bookmarks can be entered while recording in live monitor mode or while in playback monitoring
previously recorded audio. A timestamp is generated on the first keyboard stroke every time you add a
new annotation.

How to Add Notes during Recording/Playback

Click in one of the two annotation text input boxes. The first box represents text that will be committed
to the Speaker column and the second represents text that will be committed to the Event column.

Yidga Watson Domastic Hearings

/ X

Speaker Input Event Input

Use the Tab key to move from left to right, Speaker input to Event input. Use the Enter key while in
either text input box to submit the text into the annotation table.

* NOTE: While in the Recorder Zone monitoring live audio, the annotation timestamp will reflect the
current record time. While in the Player Zone monitoring previously recorded audio, the timestamp with
reflect the current play time of your audio.

Uni-Scribe User’s Guide V3.0
3/9/2010 30



How to Change Annotations

Annotations can be easily modified.

To change an annotation, right click on the cell in the annotation table that contains the annotation to
modify. This can be either in the Speaker column or in the Event Column.

I

This will open an Edit Annotation text edit window.

Edit Annotation x|
03:40:32 PM Defense] Direct Examination

Place your cursor in either of the two text edit boxes and edit the text. When completed, click on the
Submit button or use the Enter key on the keyboard. The changed text will now appear in the annotation
table.
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Searching

Bookmarks are timestamps that are created against the recorded audio every time you add a new
annotation. Bookmarks are used to rapidly search for key points in an audio recording. You can search
for key words from within a current set of open annotations or across all annotations.

How to Search within A Current Session

To search for a keyword from within a currently opened set of Annotations, right click anywhere on the
grey background from within the interface and select on Current Session from the Search menu.

File »
Event 4

[ Search ] Corent sosson ]
Configure » Al Sessions ‘
Help »

This will open the Search For a Keyword dialogue box.

Search For A Keyword x|
Enter a keyword to search annotations
[l
Use 'F3' to search next... ]

Type the keyword that you want to search for. Click OK to close the dialogue box and commence the
search. When the keyword is found the timestamp for that annotation will be highlighted.

Double click on the highlighted timestamp to that annotation to play the corresponding time in the audio.

How to Search within All Sessions

To search for a keyword from within all sets of stored Annotations, right click anywhere on the grey
background from within the interface and click on All Sessions from the Search menu.

File »
Event 4
Current Session

»

Help 1

This will open the Search For a Keyword dialogue box.

Search For A Keyword x|
Enter a keyword to search annotations
[l
Use 'F3' to search next... @i
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Type the keyword that you want to search for. Click OK to close the dialogue box and commence the
search. When the keyword is found within a set of annotations other than one that is currently open, a
Search All Results dialogue box will open.

Search All Results |

09/15j09

The Search All Results dialogue box will display a list of possible sets of recording sessions that contain
the keyword. Highlight a set of annotations and click on the OK button to close the dialogue box. This
will open a Player/Annotator version of the Uni-Scribe software with the desired annotations and audio.
Double click on the highlighted annotation to play the corresponding audio.
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How to Play a Recording

Previously recorded audio can be accessed one of three ways: by double clicking on a time stamped
annotation, by clicking on the slider region and dragging and dropping the control to the desired time, or
by using the reverse and fast forward Player control buttons.

Playback Controls

Begin
Channel Channel Record Current Drag and
MeterS Time Play Drop Play
Volume Time Time
ControlS End

Record

I
05:04:39 PM 05:07:21 PM

Master | 05:06!55 PM

Volume

Monitor
Play/Pause All Recorded Message Area
Audio
Reverse Fast
Forward

Channel Volume Controls — Click and drag the slide on the individual channels to control the volume
for that channel. Click it all the way to the bottom to mute that channel.

Master Volume Control — Click and drag the slider up and down to control the combined volume of all
channels.

Monitor All — This button allows you to resume listening to all recorded channels from a channel mute
state.

Reverse — Click on this button to reverse the audio being played. Each click of this button will reverse
the audio by three seconds. This can also be accomplished by using the foot pedal.

Play/Pause — Click on this to pause the audio being played. Click on it again to resume playing the
audio. This can also be accomplished by using the foot pedal.

Fast Forward — Click on this button to advance the audio being played. Each click of this button will
advance the audio by three seconds. This can also be accomplished by using the foot pedal.
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The current playback time can also be manipulated by right clicking on the current playback time.

08:34:37 AM 12:55:56 PM

1°!°!°.'.®J

Click and highlight to select the hour, minutes or seconds. Use the up and down arrows to reverse or
advance the playback time.
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How to Manage Hotkeys

Hotkeys are keyboard shortcuts used to enhance the process of adding the time stamped
annotations. By creating hotkeys a user can command a single keystroke or combination of key
strokes to input text.

Adding a new Hotkey

Open Configure from the menu by right clicking anywhere on the grey background from within the
interface and selecting Hotkeys.

File 4

Event 4

Search 4
Recorder
ren

This will open the Hotkey Editor dialogue box.

loix
Hotkey Speaker Text | Note Text

CTRL SHIFT J Judge Takes the B...
CTRL SHIFT D Direct Exa... By

g i
Add Edt | pelete | ok |

Click on the Add button. This will open the Hotkeys Attributes dialogue box.

Selecting the keystroke — Select to use the Ctrl and/or the Shift keys in combination with a keyboard
stroke that you select from the dropdown list.

Speaker Field — Type in the text that you want to appear in the Speaker column of the annotation area.
This can be used whether or not you have configured the Hotkey Editor to input text into the Even
Column or not.
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Auto Tab To Event Field — Selecting this will tab the cursor from the Speaker Colum to the Event
column after the text has been input in the Speaker Column. This can be used to continue having the
Hotkey Editor input text into the Even Column or to allow the user to input text.

Event Field — Type in the text that you want to appear in the Event column of the annotation area. This
can be used whether or not you have configured the Hotkey Editor to input text into the Speaker Column
or not.

Auto Submit to Database — Select this to have the text auto submitted to the database and have the curse
ready for the next time stamped annotation.

Click on the OK button to submit you Hotkey.

Editing a Hotkey

Previously added Hotkeys can be edited to change any attribute.

Open Configure from the menu by right clicking anywhere on the grey background from within the
interface and selecting Hotkeys.

File >
Event »
Search >

| Help > Hotkeys

Click and highlight the Hotkey that you wish to edit and click on the Edit button. This will open the
Hotkey Attributes dialogue box.

Hotkey Editor =101 x|
Speaker Text_| Note Text
CTRL SHIFT J Judge Takes the B...
CTRL SHIFT D Direct Exa... By

< |
add | Edt | Jpelet= [ ok |

"
From this window you can change any previously set attribute.

Click on the OK button when finished.
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Deleting a Hotkey

Previously added Hotkeys can be deleted from the Hotkey list.

Open Configure from the menu by right clicking anywhere on the grey background from within the
interface and selecting Hotkeys.

File >
Event »
Search >

ree

This will open the Hotkey Editor dialogue box.

[ =10l x|
Speaker Text | Note Text

CTRL SHIFT ] Judge Takes the B...
SHIFT D Direc By

CTRL irect Exa...

4

» o
s ] e (( ook 1Yo |

N—

Click and highlight the Hotkey that you wish to delete and click on the Delete button. This will delete the
Hotkey from the Hotkey list.
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Opening Sessions, Events and Other Locations

You can open previously recorded audio and annotations by Session names or Event Labels that are
stored on the local drive of. Open Other is an option used to browse to audio and annotations that are
store any place other than the local driver. This could be any type of removable media or a network
location.

Open an Existing Session

To open an existing Session right click anywhere on the grey background of the interface and select
Open Session from the File menu.

Open Session
Event Open Event
Search Copy Session
Configure Save Annotations as...
Help Print Annotations

Exit

»
»
»
»

The Open Session dialogue box will appear.

10/14/03

Click and highlight the desired Session name to open.
Click on the OK button to close the Open Session dialogue box.

This will open a Player/Annotator window. The Session will be open along with the corresponding
audio.

*NOTE: If you are currently recording while opening a previously recorded Session, the Recorder will
continue recording the current session.
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Open an Existing Event

Open File from the menu by right clicking anywhere on the grey background from within the interface
and selecting Open Event.

Event
Search
Configure
Help.

Open Session
Open Event
Copy Session
Save Annotations as...
Print Annotations

Exit

»
»
»
»

The Open An Event dialogue box will appear.

x|

Click on and highlight the desired Event name to open
Click on the OK button to close the Open An Event dialogue box.

This will open a Player/Annotator window. The Event will be open along with the corresponding
audio.

* NOTE: Ifyou are currently recording while opening an Event, the Recorder will continue recording
the current session.

Open a Session from an Archive Location

To open a Session (audio and annotations) from an Archived source, open Public Player and refer to the
User’s Guide for Public Player.

Open a Session from a Removable Media Source

To open a Session (audio and annotations) from any type of removable media such as a c¢d or thumb drive
open Public Player and refer to the User’s Guide for Public Player.
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Copy a Recording Session

Any recording session can be saved or copied. This can be copied to a network location, your local drive
or any removable media attached to your local drive. This can be accomplished by opening the Session
and using the annotations to determine the beginning and end of times of your copy, or by manually
setting these times in the Copy Session dialogue window.

Copy Using Manual Settings

To save a copy of the Session currently open in either the RPA (Recorder/Player/Annotator) or the PA
(Player/Annotator) right click anywhere on the grey background from within the interface and selecting
Copy Session from the File menu.

Open Session
Event Open Event
Search Copy Session
Configure Save Annotations as...
Help Print Annotations

Exit

»
»
»
»

This will open the Copy a Recording Session dialogue box.

Copy Session Data from ‘Ctrm 1' x|

Dats 10152009

Saveln I Browse.
IV Include User Annotations Copy
IV Copy Enlie Session

etz [1200004M == EndTime [11:5959P0 =5

Type the destination path or click on the Browse button to select the location you wish to save a copy of
the Session to. This location could be somewhere on your local computer, any type of removable media
recognized by your computer or a network location.

Include User Annotations — Selecting this option will include all annotations, system generated and user
input annotations, will be included in the Session copy.

Copy Entire Session — Selecting this option will copy the entire Session from beginning to end
regardless of how many times the recording was stopped and started.

Start Time/End time — By designating a start and end time you can select to copy only a segment of the
Session.

Mix down Audio to 1 Channel — Selecting this option will mix down all of the recording channels to a
single channel of audio. This audio can be used to distribute to users wishing to listen to the audio
through a cd player or a pc media player.

Gain Adjustment — If you wish to adjust the gain (volume) of the audio prior to mixing down to a single
channel simply adjust the slider right to increase and left to decrease.

Click on the Copy button to begin the copying process. You will be prompted to assign a name to your
copy.
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Session Label x|

What name do you want to give to your copy?

Cancel

Type the name you wish to assign to your copy and click on the OK button.
When the copying process has successfully completed, a Session Copy App dialogue box will appear.

SessionCopyApp x|
! Copy Process Completed Successfully.
e

Click the OK button to close the dialogue box.

The Copy Session dialogue box will always remember your last used configuration for ease of use.
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Save Annotations

You can save just your annotations in two formats; HTML or Plain Text.

To save your annotations, open File from the menu by right clicking anywhere on the grey background
from within the interface and selecting Save Annotations As.

Event » Open Event

Search » Copy Session
Configure » Save Annotations as...
Help > Print Annotations

Exit

This will open the Save Annotations window.

Save Annotations x|
Format : [HTML =

Using the drop down arrow select the format that you will be saving your annotations in. Click on the
Save button when finished.

This will open the Enter a Filename to Save As window.

Enter a Filename to Save As... x|
[

In the edit box type the name you will be assigning to your saved annotations. Click on the OK button
when finished.

This will open a Browse for Folder window.

|c:\3‘u
5 05(C:) LI
) $AVGB.VALLTS
29
i) Graphics.
#-{3) 085716ceBaS6ee7af6
(L) Config.Msi

(D) Databases
[#-(5) DELL
[#-{_2) Documents and Settings
#-3) drivers
() hp_CLI2605_Full_Solution |

Browse to the location you will be saving your annotations in. Click on the Ok button when finished.

When the annotations have been successfully save a confirmation window will appear.
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Juni-seribe x

A) E CH\Documents and SettingsiLisa\Desktopitest.htm Written Successfully

===

Click on the Ok button to close the confirmation window.

Printing Annotations

To print your annotations, click open File from the menu by right clicking anywhere on the grey
background from within the interface and selecting Print Annotations.

Event » Open Event

Search »  Copy Session
Configure » Save Annotations as. ..
Help »

Print Annotations
Exit

This will open your window’s Print window.

& 2
General | Options |
Select Printer
23 HP Color LaserJet 2605dn_
<2 Microsoft XPS Document W
MIZEAE] < send To Onenote 2007
]
Status:  Ready I” Printtofile  Preferences
Location:
Comment Find Printer...
- Page Range
& Al Number of copies: [1 =]
€ Selection € Current Page
" Pages: 1 I™| Collate .E
Enter either a single page number or a single L D -
page range. For example, 512

Pint_ || Cancel | Aol |

Select your printer and click on the Print button.
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