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Before You Begin

Applicable
AmpFlSTR Kits

PCR products generated from any of the AmpFlSTR kits may be 
used with the protocols described in this user bulletin.

Software
Requirements

The protocols in this user bulletin require the following software and 
files to be installed on your computer:

• Microsoft Windows NT operating system
• 310 Data Collection Software v3.0 (PN 4326986)
• ABI PRISM® GeneScan® Analysis Software v3.7.1
• ABI PRISM® Genotyper® Software v3.7
• Appropriate run module file

– GS STR POP4 (1 mL) G5v2 module file or
GS STR POP4 (1 mL) G5 module file

– GS STR POP4 (1 mL) F module file

Note: For more information about the G5v2 module, see the 
ABI PRISM® 310 Genetic Analyzer User Bulletin: G5v2 Module 
For Use with Dye Set 33 (DS-33) (PN 4339367).
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Product Usage Use the software products as shown in Table 1.

Note: Wherever G5v2 appears in this document, both G5v2 and G5 
apply.

Table 1 Product usage

Product Usage

310 Data Collection Software v3.0 • Running AmpFlSTR PCR Amplification Kit 
products

• Collecting five-dye and four-dye data

Filter Set G5v2 module files Running samples, controls, and matrix standards

Matrix Standard Set DS-33 (6-FAM™, VIC®, 
NED™, PET™, and LIZ® dyes) for the 310/377 
systems using the GS STR POP4 (1 mL) G5v2 
module

Creating the required matrix file for Dye Set 33 
(DS-33)

Filter Set F module files Running samples, controls, and matrix standards

Matrix Standard Set DS-32 (5-FAM™, JOE™, 
NED™, and ROX™ dyes) for the 310/377 systems 
using the GS STR POP4 (1 mL) F module

Creating the required matrix file for Dye Set 32 
(DS-32)

ABI PRISM® GeneScan® Analysis Software for the 
Windows NT operating system, v3.7.1

Detecting peaks and sizing data

ABI PRISM® Genotyper® Software v3.7 Analyzing and genotyping kit data
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Filter Set G5v2
Module Files

Requirements

The GS STR POP4 (1 mL) G5v2 module file must be used for Dye 
Set 33 (DS-33) (6-FAM, VIC, NED, PET, and LIZ dyes) on the 
ABI PRISM 310 Genetic Analyzer. 

Note: Wherever Filter Set G5v2 appears in this document, both Filter 
Set G5v2 and Filter Set G5 apply.

Processing AmpFlSTR PCR Amplification Kit products that use 
6-FAM, VIC, NED, PET, and LIZ dyes requires:

1. Installing the Filter Set G5v2 module file on the instrument 
computer, if not already present.

2. Creating a matrix file using the Matrix Standard Set DS-33 (6-
FAM, VIC, NED, PET, and LIZ dyes) for the 310/377 system, 
using the GS STR POP4 (1 mL) G5v2 module.

3. Running samples on the 310 instrument using Filter Set G5v2.

4. Analyzing samples with the matrix file created using Filter 
Set G5v2.

IMPORTANT! Do not apply the G5v2 matrix file to data analyzed 
using the G5 module. A matrix file produced using the G5v2 module 
does not use the same virtual filter settings as a matrix file produced 
using the G5 module. When using the G5v2 module to collect sample 
data, use a matrix file created using the G5v2 module.

Filter Set F
Module Files

Requirements

The GS STR POP4 (1 mL) F module file must be used for Dye 
Set 32 (DS-32) (5-FAM, JOE, NED, and ROX dyes) on the 
ABI PRISM 310 Genetic Analyzer.

Processing AmpFlSTR PCR Amplification Kit products that use 
5-FAM, JOE, NED, and ROX dyes requires:

1. Creating a matrix file using the Matrix Standard Set DS-32 
(5-FAM, JOE, NED, and ROX dyes) for the 310/377 system, 
using the GS STR POP4 (1 mL) F module.

2. Running samples on the 310 instrument using Filter Set F.

3. Analyzing samples with the matrix file created using Filter 
Set F.
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Dedicated Equipment and Supplies

Equipment The equipment and supplies necessary or recommended for running 
AmpFlSTR kit data on the ABI PRISM 310 Genetic Analyzer are 
listed in the tables below. Unless otherwise noted, many of the items 
listed are available from major laboratory suppliers (MLS).

Note: Amplified DNA, equipment, and supplies used to handle 
amplified DNA should not be taken out of the amplified DNA work 
area. Samples that have not yet been amplified should never come 
into contact with these supplies and equipment. 

Table 2 Equipment

Equipment Source

Instruments

ABI PRISM 310 Genetic Analyzer See your 
Applied Biosystems 
sales representativeGeneAmp® PCR System 9700

ABI PRISM 310 Genetic Analyzer Accessories

1.0 mL Glass Syringe Applied Biosystems
(PN 4304471)

310 Capillaries, 47 cm × 50 µm i.d. (internally 
uncoated)

Applied Biosystems
(PN 402839)

Genetic Analyzer Buffer Vials, 4.0 mL Applied Biosystems
(PN 401955)

Genetic Analyzer Sample Tubes (0.5 mL) Applied Biosystems
(PN 401957)

Genetic Analyzer Septa for 0.5-mL Sample Tubes Applied Biosystems
(PN 401956)

Miscellaneous Equipment

Benchkote absorbent protector sheets MLS

Freezer, –15 to –25 °C, non-frost-free MLS

Glassware MLS
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Gloves, disposable, powder-free MLS

Ice bucket MLS

Lab coat MLS

Lint-free tissues MLS

Microcentrifuge tubes, 1.5-mL MLS

Microtube racks MLS

Nalgene filter apparatus, 150–mL, 0.2-µm CN 
filter

MLS

Permanent ink pen MLS

Pipet bulb MLS

Pipet tips, sterile, disposable hydrophobic filter-
plugged

MLS

Pipets, serological MLS

Pipettors, adjustable, 1–10 µL, 2–20 µL, 
20–200 µL, and 200–1000 µL

MLS

Refrigerator MLS

Repeat pipettor and Combitips that dispense 
25–125 µL (optional)

MLS

Syringe, 35-cc (optional) MLS

Tape MLS

Tube, 50 mL Falcon MLS

Tube decapper, autoclavable MLS

Table 2 Equipment (continued)

Equipment Source
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Reagents Table 3 Reagents

Reagent Source

ABI PRISM 310 10X Genetic Analyzer Buffer with 
EDTA

Applied Biosystems 
(PN 402824)

AmpFlSTR Blue™ PCR Amplification Kit Applied Biosystems 
(PN 402800)

AmpFlSTR® COfiler® PCR Amplification Kit Applied Biosystems 
(PN 4305246)

AmpFlSTR Green™ I PCR Amplification Kit Applied Biosystems 
(PN 4307133)

AmpFlSTR® Identifiler® PCR Amplification Kit Applied Biosystems 
(PN 4322288)

AmpFlSTR® Profiler Plus® and AmpFlSTR® 
COfiler® PCR Amplification Kits

Applied Biosystems 
(PN 4305979)

AmpFlSTR® Profiler Plus® ID PCR Amplification 
Kit

Applied Biosystems 
(PN 4330284)

AmpFlSTR® Profiler Plus® PCR Amplification Kit Applied Biosystems 
(PN 4303326)

AmpFlSTR® SEfiler™ PCR Amplification Kit Applied Biosystems 
(PN 4335129)

AmpFlSTR® SGM Plus® PCR Amplification Kit Applied Biosystems 
(PN 4307133)

GeneScan™-500 LIZ® Size Standard Applied Biosystems 
(PN 4322682)

GeneScan™-500 ROX™ Size Standard Applied Biosystems 
(PN 401734)

Hi-Di™ Formamide Applied Biosystems 
(PN 4311320)

Matrix Standard Set DS-32 [5-FAM, JOE, NED, 
ROX dyes] for use with the 310/377 system

Applied Biosystems 
(PN 4312131)

Matrix Standard Set DS-33 [6-FAM, VIC, NED, 
PET, LIZ dyes] for use with the 310/377 system

Applied Biosystems 
(PN 4318159)
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Documents

POP-4™ Performance Optimized Polymer Applied Biosystems 
(PN 402838)

Deionized water, PCR grade MLS

Table 3 Reagents (continued)

Reagent Source

Table 4 Applied Biosystems documents

Document Part Number

ABI PRISM® 310 Genetic Analyzer User Bulletin: 
G5v2 Module for Use with Dye Set 33 (DS-33)

4339367

ABI PRISM® 310 Genetic Analyzer User Guide 4317588

ABI PRISM® GeneScan® Analysis Software for the 
Windows NT® Operating System User Bulletin: 
Overview of the Analysis Parameters and Size 
Caller

4335617

ABI PRISM® GeneScan® Analysis Software 
Version 3.7 User’s Manual

4308923

ABI PRISM® Genotyper® 3.7 NT Software User’s 
Manual

4309947

AmpFl STR Blue™ PCR Amplification Kit User’s 
Manual

402827

AmpFl STR Green™ I PCR Amplification Kit 
User’s Manual

402944

AmpFl STR® COfiler® PCR Amplification Kit 
User’s Manual

4305469

AmpFl STR® Identifiler® PCR Amplification Kit 
User’s Manual

4323291

AmpFl STR® Profiler Plus® ID PCR Amplification 
Kit User Bulletin

4330429

AmpFl STR® Profiler Plus® PCR Amplification Kit 
User’s Manual

4303501
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AmpFl STR® Profiler ® PCR Amplification Kit 
User’s Manual

402945

AmpFl STR® SEfiler™ PCR Amplification Kit 
User’s Manual

4337410

AmpFl STR® SGM Plus® PCR Amplification Kit 
User’s Manual

4309589

Table 4 Applied Biosystems documents (continued)

Document Part Number
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Safety 

Safety Alert
Words

Four safety alert words appear in Applied Biosystems user 
documentation. Each word implies a particular level of observation 
or action, as described below:

IMPORTANT! Indicates information that is necessary for proper 
instrument operation, accurate chemistry kit use, or safe use of a 
chemical.

Indicates a potentially hazardous situation that, if 
not avoided, can result in minor or moderate injury. It can also alert 
against unsafe practices, damage to an instrument, or loss of data.

Indicates a potentially hazardous situation that, if 
not avoided, can result in serious injury or death.

Indicates an imminently hazardous situation that, 
if not avoided, will result in serious injury or death. This signal word 
is to be limited to the most extreme situations.

Chemical Hazard
Warning

CHEMICAL HAZARD. Some of the chemicals 
used with Applied Biosystems instruments and protocols are 
potentially hazardous and can cause injury, illness, or death.

Chemical Safety
Guidelines

To minimize the hazards of chemicals:

• Read and understand the MSDSs provided by the chemical 
manufacturer before you store, handle, or work with any 
chemicals or hazardous materials. See “About MSDSs.” 

• Minimize contact with chemicals. When handling chemicals, 
wear appropriate personal protective equipment such as safety 
glasses, gloves, and protective clothing. For additional safety 
guidelines, consult the MSDS.

• Minimize the inhalation of chemicals. Do not leave chemical 
containers open. Use only with adequate ventilation (for 
example, a fume hood). For additional safety guidelines, consult 
the MSDS. 
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• Check regularly for chemical leaks or spills. If a leak or spill 
occurs, follow the cleanup procedures recommended in the 
MSDS.

• Comply with all local, state/provincial, or national laws and 
regulations related to chemical storage, handling, and disposal.

About MSDSs Chemical manufacturers supply current Material Safety Data Sheets 
(MSDSs) with shipments of hazardous chemicals to new customers. 
They also provide MSDSs with the first shipment of a hazardous 
chemical to a customer after an MSDS has been updated. MSDSs 
provide the safety information you need to store, handle, transport, 
and dispose of the chemicals safely.

Each time you receive a new MSDS packaged with a hazardous 
chemical, be sure to replace the appropriate MSDS in your files.

Obtaining MSDSs You can obtain from Applied Biosystems the MSDS for any chemical 
supplied by Applied Biosystems. This service is free and available 24 
hours a day. 

To obtain MSDSs:

1. Go to https://docs.appliedbiosystems.com/msdssearch.html

2. In the Search field, type in the chemical name, part number, or 
other information that appears in the MSDS of interest. Select 
the language of your choice, then click Search.

3. Find the document of interest, right-click the document title, 
then select any of the following:

• Open – To view the document
• Print Target – To print the document
• Save Target As – To download a PDF version of the 

document to a destination that you choose

4. To have a copy of a document sent by fax or e-mail, select Fax 
or Email to the left of the document title in the Search Results 
page, then click RETRIEVE DOCUMENTS at the end of the 
document list.

5. After you enter the required information, click View/Deliver 
Selected Documents Now.
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Chemical Waste
Hazard Warning

CHEMICAL WASTE HAZARD. Some wastes 
produced by the operation of the instrument or system are potentially 
hazardous and can cause injury, illness, or death.

Chemical Waste
Guidelines

To minimize the hazards of chemical waste:

• Read and understand the MSDSs for the chemicals in a waste 
container before you store, handle, or dispose of chemical waste.

• Provide primary and secondary waste containers
• A primary waste container holds the immediate waste. A 

secondary container contains spills or leaks that may occur from 
the primary container. Both must be compatible with the waste 
material and meet national, state/provincial, and local 
requirements for container storage.

• Minimize contact with and inhalation of chemical waste. When 
handling chemicals, wear appropriate personal protective 
equipment such as safety glasses, gloves, and protective 
clothing.

• Handle chemical wastes in a fume hood.
• After you empty a chemical waste container, seal it with the cap 

provided.
• Dispose of the contents of a waste container in accordance with 

good laboratory practices and local, state/provincial, and/or 
national environmental and health regulations.

Site Preparation
and Safety Guide

A site preparation and safety guide is a separate document sent to all 
customers who have purchased an Applied Biosystems instrument. 
Refer to the guide written for your instrument for information on site 
preparation, instrument safety, chemical safety, and waste profiles.

Waste profiles help you plan for the handling and disposal of waste 
generated by operation of the instrument. Read the waste profiles and 
all applicable MSDSs for your instrument before handling or 
disposing of chemical waste.
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Waste Disposal If potentially hazardous waste is generated when you operate the 
instrument:

• Characterize (by analysis if necessary) the waste generated by 
the particular applications, reagents, and substrates used in your 
laboratory.

• Ensure the health and safety of all personnel in your laboratory.
• Ensure that the instrument waste is stored, transferred, transported, 

and disposed of according to all local, state/provincial, and/or 
national regulations.

Note: Radioactive or biohazardous materials may require special 
handling, and disposal limitations may apply.

Biological Hazard
Safety

BIOHAZARD. Biological samples such as 
tissues, body fluids, and blood of humans and other animals have the 
potential to transmit infectious diseases. Follow all applicable local, 
state/provincial, and/or national regulations. Wear appropriate 
protective eyewear, clothing, and gloves. Read and follow the 
guidelines in these publications:

• U.S. Department of Health and Human Services guidelines 
published in Biosafety in Microbiological and Biomedical 
Laboratories (stock no. 017-040-00547-4, http://bmbl.od.nih.gov)

• Occupational Safety and Health Standards, Bloodborne Pathogens 
(29 CFR §1910.1030, 
http://www.access.gpo.gov/nara/cfr/waisidx_01/29cfr1910a_01.html)

Additional information about biohazard guidelines is available at: 
http://www.cdc.gov
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Matrix File Creation

Purpose The GeneScan Analysis software requires the matrix file to address 
spectral overlap of the dyes when performing multicomponent 
analysis of samples with multiple markers and colors in one injection.

When to Prepare
Matrix Files

Prepare a new matrix file:

• For each instrument
• For a particular set of run conditions
• At least one time each month to use with AmpFlSTR products
• After changing the lot of polymer, capillaries, and/or buffer
• After service of the optics or other associated hardware

Procedural
Overview

Matrix file creation involves:

1. Choosing the dye set, run module, and matrix standard

2. Preparing the matrix standards

3. Performing a matrix file run

4. Creating the matrix file

5. Verifying the matrix file
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Choosing the
Dye Set, Run
Module, and

Matrix Standard

Choose the appropriate dye set, run module, and matrix standard for 
the AmpFlSTR kit you are using as shown in Table 5.

Table 5 Dye sets, run modules, and matrix standards for AmpFlSTR kits

Kit Dye Set Run Module Matrix Standard

• AmpFlSTR® Identifiler® 
PCR Amplification Kit

• AmpFlSTR® SEfiler™ 
PCR Amplification Kit

Dye Set 33:

• 6-FAM™ dye
• VIC® dye
• NED™ dye
• PET™ dye
• LIZ® dye

Filter Set G5v2 Matrix Standard Set DS-33
(PN 4318159)

• AmpFlSTR® COfiler® 
PCR Amplification Kit

• AmpFlSTR® Profiler® 
PCR Amplification Kit

• AmpFlSTR® Profiler 
Plus® PCR Amplification 
Kit

• AmpFlSTR® Profiler 
Plus® ID PCR 
Amplification Kit

• AmpFlSTR® SGM Plus® 
PCR Amplification Kit

• AmpFlSTR Blue™ PCR 
Amplification Kit

• AmpFlSTR Green™ I 
PCR Amplification Kit

Dye Set 32:

• 5-FAM™ dye
• JOE™ dye
• NED™ dye
• ROX™ dye

Filter Set F Matrix Standard Set DS-32
(PN 4312131)
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Preparing the
Matrix Standards

To prepare the matrix standards:

1. Vortex the matrix standard set tubes thoroughly and then 
centrifuge them briefly.

• For Dye Set 33: Use the Matrix Standard Set DS-33 
• For Dye Set 32: Use the Matrix Standard Set DS-32 

2. Prepare one tube for each matrix standard sample by 
combining in each tube:

• Matrix standard: 1 µL
• Hi-Di™ Formamide: 24 µL

CHEMICAL HAZARD. Formamide 
is harmful if absorbed through the skin and may cause 
irritation to the eyes, skin, and respiratory tract. It may cause 
damage to the central nervous system and the male and 
female reproductive systems, and is a possible birth defect 
hazard. Please read the MSDS, and follow the handling 
instructions. Wear appropriate protective eye wear, clothing, 
and gloves.

IMPORTANT! Do not include the size standard in the 
preparation of the matrix standards.

3. Heat the tubes at 95 °C for 3 minutes to denature the DNA.

4. Immediately place the tube on ice for 3 minutes.

5. Place tubes in the sample tray.

IMPORTANT! Make sure that you do not carry over any 
water on the outside of the tubes. Water on the autosampler 
tray may promote arcing.
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Performing a
Matrix File Run

After you create a satisfactory matrix file, you can apply this matrix 
file to subsequent runs. It is not necessary to run matrix standard 
samples for each new capillary.

To perform a matrix file run:

1. Start the 310 Data Collection Software v3.0.

2. Create a sample sheet for the matrix standard samples:

a. Select File > New and click the appropriate GeneScan 
sample sheet icon.

b. Enter the sample names/numbers for each row in the 
Sample Name column to identify which sample is in 
which tube of the sample tray.

c. Close and save the sample sheet.

Note: For more information, refer to the ABI PRISM® 310 
Genetic Analyzer User Guide (PN 4317588).

3. Create an injection list for each matrix standard sample:

a. Select File > New and click the GeneScan Injection List 
icon.

b. In the Injection List, select the appropriate sample sheet 
from the Sample Sheet pop-up menu.

c. For every injection, select:
• Module > GS STR POP4 (1 mL) G5v2 for Dye 

Set 33
• Module > GS STR POP4 (1 mL) F for Dye 

Set 32

d. In the Matrix File column, select None.

4. Click Run.
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Creating the
Matrix File

When the injections are completed, create the matrix using the 
GeneScan Analysis Software.

To create the matrix file:

1. Start the GeneScan Analysis Software v3.7.1.

2. Select File > New.

3. Click the Matrix icon and select from the number of dyes 
pop-up window:

• Five dyes for Dye Set 33
• Four dyes for Dye Set 32

4. In the window that opens:

a. Indicate the sample files that correspond to each matrix 
standard dye color.

b. Select starting scan numbers for each sample to exclude 
the primer peak. 

c. Select the number of points so that the matrix standard 
peaks are contained in the scanned region 
(approximately 2500 scan data points). Avoid spikes or 
artifacts, if possible, when selecting the range.

Note: Review data of each matrix standard. Reinject if 
necessary.

5. Click OK to create the matrix and open the matrix file table.

6. Save the matrix file in the Matrix folder:

D:\AppliedBio\Shared\Analysis\SizeCaller\
Matrix
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Verifying the
Matrix File

To verify the matrix file:

1. Select File > Open > Matrix and verify that the values on 
the diagonal from top left to bottom right are 1.000.

Note: The values obtained are unique for each instrument, 
for each virtual filter set, and for each specific set of run 
conditions.

2. Apply the new matrix file to the Matrix Standard Sample 
Files:

a. In the Analysis Control window, highlight the Sample 
File column by clicking in the Sample File title row.

b. Select Sample > Install New Matrix.

c. Select the new matrix file located in the Matrix folder:

D:\AppliedBio\Shared\Analysis\
SizeCaller\Matrix

d. Click Open.

3. Analyze all of the matrix standard samples.

a. Select Settings > Analysis Parameters, and verify that 
the settings are correct.

b. In the Analysis Control window, select:
• For Dye Set 33: All five colors (B, G, Y, R, and O)
• For Dye Set 32: Four colors (B, G, Y, and R)

c. Click Analyze.
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4. In the Results Control window, examine the results for all 
colors for each of the matrix standard samples.

• In a five-dye system, the 6-FAM matrix standard results 
should have peaks for blue. Evaluate the baseline. A 
pattern of pronounced peaks or dips in any of the other 
four colors indicates that the color separation may not 
be optimal.

• In a four-dye system, the 5-FAM matrix standard results 
should have peaks for blue. Evaluate the baseline. A 
pattern of pronounced peaks or dips in any of the other 
three colors indicates that the color separation may not 
be optimal.

To verify the matrix file: (continued)
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Instrument Setup

Procedural
Overview

Instrument setup involves:

1. Setting the data collection software preferences

2. Setting the run temperature

3. Creating a sample sheet and injection list

Setting the Data
Collection
Software

Preferences

To set data collection software preferences:

1. Start the 310 Data Collection Software v3.0.

2. Select Window > Preferences.

3. Note: This is an optional step.

Set the standard color.

a. Select the GeneScan Sample Sheet Defaults tab. 

b. Set the Size Standard Dye Color-5 Dye to O (Orange).

c. Set the Size Standard Dye Color-4 Dye to R (Red).
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Setting the Run
Temperature

Setting the run temperature prior to starting a run is optional; 
however, this step saves time. This heating step occurs automatically 
at the beginning of the run modules. 

4. Select the GeneScan Injection List Defaults tab and make 
the following selections:

a. Select the appropriate module.
• 5 Dye Module: GS STR POP4 (1 mL) G5v2
• 4 Dye Module: GS STR POP4 (1 mL) F

b. Select an appropriate matrix file.

c. Select the Autoanalyze with file.
• If you plan to autoanalyze, select 

AnalyzeGSSample.bat.
• If you do not plan to autoanalyze your data, select 

<none>.

Note: When you create a new sample sheet, a portion of the 
form is automatically completed for you. You can modify the 
automatic defaults in the Preferences file.

5. Click OK to save your changes.

To set data collection software preferences: (continued)

To set the run temperature:

1. Close the instrument doors.

2. Return to the 310 Data Collection Software v3.0.

3. Set the temperature:

a. Select Window > Manual Control.
b. Select Temperature Set from the pop-up menu.
c. Set the temperature to 60 °C. 
d. Click Execute.

Note: It takes up to 30 min for the instrument to reach the 
60 °C run temperature. You can prepare samples while the 
instrument is heating. 
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Creating a
Sample Sheet

and Injection List

The sample sheet can be prepared at any time before the preparation 
of samples and saved in the Sample Sheet folder.

To create a sample sheet and injection list:

1. Using 310 Data Collection Software v3.0, select File > New 
and click the appropriate GeneScan Sample Sheet icon.

2. Make a selection from the drop-down menu:
• For five-dye samples: 5-dyes 
• For four-dye samples: 4-dyes

3. Enter sample names and numbers for each injection in the 
Sample Name column. This column indicates which sample 
is in which tube of the sample tray.
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4. For each sample, enter the sample description for each row in 
the Sample Info column.

• For five-dye samples: Blue, Green, Yellow, and Red
• For four-dye samples: Blue, Green, and Yellow

Note: Sample descriptions are necessary for the 
AmpFlSTR® template file to build tables containing the 
genotypes for each sample.

Note: If you are using Profiler Plus and COfiler PCR 
Amplification Kits together with Genotyper Software v3.7 
and the combined COPP (COfiler and Profiler Plus) 
template files, enter the information as follows:

To create a sample sheet and injection list: (continued)

AmpFlSTR Kit 
Used Sample Infoa

aFor each sample, enter the same Sample Info for both kits used.

Comments

Profiler Plus PCR 
Amplification Kit

Unique sample 
description

Profiler Plus

COfiler PCR 
Amplification Kit

COfiler
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5. For each AmpFlSTR Allelic Ladder injection, type ladder in 
the Sample Info column.

• For five-dye samples: Blue, Green, Yellow, and Red
• For four-dye samples: Blue, Green, and Yellow

Note: The Genotyper software requires the word “ladder.”

Note: If you are using Profiler Plus and COfiler PCR 
Amplification Kits together with Genotyper Software v3.7 
and the combined COPP (COfiler and Profiler Plus) 
template files, enter the information as follows:

6. Make sure that the diamond symbol in the Std column 
indicates the appropriate standard:

• For five-dye samples: Orange
• For four-dye samples: Red

7. Select File > New and click the GeneScan Injection List 
icon.

8. Select the appropriate sample sheet from the Sample Sheet 
pop-up menu (at the top left of the Injection List window).

To create a sample sheet and injection list: (continued)

AmpFlSTR Allelic 
Ladder Used Sample Info Commentsa

aEntries are case sensitive.

Profiler Plus ladder PPL

COfiler COL
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9. Select the module file for every injection:

a. Click the arrow in the Module column for the first 
sample/injection to view the pop-up menu and select:
• For Dye Set 33: GS STR POP4 (1 mL) G5v2 module 

file
• For Dye Set 32: GS STR POP4 (1 mL) F module file

b. Select the entire Module column by clicking the Module 
column heading, then select Edit > Fill Down.

Note: You do not need to perform this step if the preferences 
were set as described in “Setting the Data Collection 
Software Preferences” on page 20.

10. Select matrix files for the injections:

a. From the Matrix file pop-up menu, select the appropriate 
matrix file for each injection.

b. Click the arrow in the Matrix column for the first 
sample/injection to view the pop-up menu and select the 
appropriate matrix file. Select the entire Matrix column 
by clicking the Matrix column heading, then select Edit > 
Fill Down.

IMPORTANT! The matrix file must be one that was made 
using the appropriate matrix standards and filter set module. 
To autoanalyze, place a copy of the matrix file in the Matrix 
folder:

D:\AppliedBio\Shared\Analysis\SizeCaller\
Matrix

Note: You do not need to perform this step if the preferences 
were set as described in “Setting the Data Collection 
Software Preferences” on page 20.

To create a sample sheet and injection list: (continued)



AB Confidential: For Internal Distribution Only
February 7, 2003 11:24 am, 4341742.fm

26 Protocols for Processing AmpFl STR® PCR Amplification Kit Products

Electrophoresis

Procedural
Overview

Electrophoresis involves:

1. Preparing samples and AmpFlSTR Allelic Ladder

2. Loading and running samples

Preparing
Samples and

AmpFlSTR Allelic
Ladder

To prepare the samples: 

1. For the master mix, combine the necessary amount of Hi-Di 
Formamide and size standard in a single microcentrifuge 
tube.

IMPORTANT! Be sure to include at least one injection of 
AmpFlSTR Allelic Ladder per run in the calculations.

• For five-dye samples:
– (Number of samples + 2) × 24.5 µL Hi-Di 

Formamide
– (Number of samples + 2) × 0.5 µL GeneScan-500 

LIZ Size Standard
• For four-dye samples:

– (Number of samples + 2) × 24 µL Hi-Di Formamide
– (Number of samples + 2) × 1 µL GeneScan-500 ROX 

Size Standard

Note: If you are using a multi-channel pipettor or processing 
many samples, you may need to prepare additional master 
mix. 

CHEMICAL HAZARD. Formamide 
is harmful if absorbed through the skin and may cause 
irritation to the eyes, skin, and respiratory tract. It may cause 
damage to the central nervous system and the male and 
female reproductive systems, and is a possible birth defect 
hazard. Read the MSDS, and follow the handling 
instructions. Wear appropriate protective eye wear, clothing, 
and gloves.

2. Vortex the tube to mix and then centrifuge it briefly.
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Loading and
Running Samples

3. Aliquot the Hi-Di Formamide/size standard mixture:

a. Label 0.2-mL or 0.5-mL Genetic Analyzer sample tubes 
appropriately.

b. Aliquot 25 µL of the Hi-Di Formamide/size standard 
mixture into the labeled tubes. 

Note: To pipet the Hi-Di Formamide/size standard mixture, 
Applied Biosystems recommends using a repeating pipettor.

4. Add 1.5 µL of PCR product or AmpFlSTR Allelic Ladder 
per tube and mix by pipetting up and down.

5. Seal each tube with a septum.

6. Vortex the sample tray and then centrifuge the tray briefly.

Note: Make sure that there are no bubbles.

7. Denature each sample for 3 minutes at 95 °C. 

8. Chill tubes for at least 3 minutes on ice.

Note: Be careful not to carry over any water on the outside 
of the tubes. Water on the autosampler tray may promote 
arcing.

To prepare the samples:  (continued)

To load and run samples: 

1. Open the instrument doors and press the Tray button to 
present the autosampler.

2. Place a 48-well or 96-well sample tray on the autosampler.

Note: For a 48-well autosampler tray, place tube #1 into 
sample tray position A1, tube #2 into sample tray position 
A3, and so on.

Note: For a 96-well autosampler tray, place tube #1 into 
sample tray position A1, tube #2 into sample tray position 
A2, and so on.
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3. Press the Tray button on the instrument to retract the 
autosampler.

4. Close the instrument doors.

5. Click Run.

Note: If you have not preheated the heat plate, the module 
has an initial step in which the plate is heated to 60 °C before 
running the first sample. This step takes up to 30 min. After 
the plate reaches 60 °C, the run will begin.

To load and run samples:  (continued)
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Data Analysis

Procedural
Overview

Data analysis involves:

1. Setting analysis preferences

2. Analyzing data with GeneScan software

3. Displaying results

4. Analyzing data with Genotyper software

Setting Analysis
Preferences

For more information about the analysis parameters, refer to the 
ABI PRISM® GeneScan® Analysis Software Version 3.7 User’s 
Manual (PN 4308923) and the ABI PRISM® GeneScan Analysis 
Software for the Windows NT® Operating System User Bulletin: 
Overview of the Analysis Parameters and Size Caller (PN 4335617).

Analyzing Data
with GeneScan

Software

To analyze data with GeneScan software:

1. Start the GeneScan Analysis Software v3.7.1.

2. Ctrl-click the arrow in the Size Standard column for a 
sample file to view the pop-up menu and select New. 

Note: Do not assign a size for the 250-bp peak for data 
generated on the 310 instrument. Skip a row or assign a size 
of zero. This peak can be used as an indicator of precision 
within a run.

Figure 1 GeneScan-500 LIZ Size Standard peaks

Note: In Figure 1, the 450-bp peak is assigned when using 
the GeneScan-500 LIZ Size Standard. When using the 
GeneScan-500 ROX Size Standard (figure not shown), do 
not assign the 450-bp peak.

75 100 139
150

160 200
not

300 340 350 400 450assigned
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3. Save the size standard in the SizeStandards folder:

D:\AppliedBio\Shared\Analysis\SizeCaller\
SizeStandards

4. To apply the size standard to all injections, select the 
appropriate standard in the Size Standard column header 
(above sample 1) in the Analysis Control window.

5. Analyze sample files:

a. Highlight the appropriate columns:
• For Dye Set 33: Blue, green, yellow, red, and 

orange
• For Dye Set 32: Blue, green, yellow, and red

b. Confirm that a diamond symbol appears in all 
appropriate boxes where a size standard is included with 
the sample files.

• For five-dye samples: Confirm that the orange box 
is the standard.

• For four-dye samples: Confirm that the red box is 
the standard.

Note: If the diamond symbol does not appear in the 
appropriate boxes, Ctrl-click to place a diamond in the 
box.

c. Click Analyze. 

To analyze data with GeneScan software: (continued)
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Displaying
Results

For more information about displaying the results, refer to the 
ABI PRISM® GeneScan® Analysis Software Version 3.7 User’s 
Manual (PN 4308923).

Analyzing Data
with Genotyper

Software

For more information about analyzing data with Genotyper software, 
refer to the ABI PRISM® Genotyper® 3.7 NT Software User’s Manual 
(PN 4309947).

6. After the analysis is complete, confirm that the sizes for the 
size standard peaks are correctly assigned:

a. Select Window > Results Control and examine the 
appropriate size standard peaks in overlapping groups 
of 16 samples (Quick Tile Off).

• For five-dye samples: Examine the orange 
GeneScan-500 LIZ Size Standard peaks.

• For four-dye samples: Examine the red 
GeneScan-500 ROX Size Standard peaks.

Note: Be sure to select View > Align By Size.

b. While the samples are tiled, check the 250-bp peaks 
(sized as approximately 246 bp) in the enlarged view 
window. Remember that this peak was not defined in 
the size standard. The tiled 250-bp peaks should size 
consistently and should all overlap. In a typical run, the 
250-bp peaks all fall within a size window of 
approximately 1 bp. 

Note: Laboratory temperature variations can cause size 
variations >1 bp. If the temperature of the laboratory 
varies, try injecting the AmpFlSTR Allelic Ladder 
approximately every 10 injections, or 5 hours.

c. Scroll through the tables to verify correct size standard 
peak assignments.

d. Check the size standard peaks in the remaining samples, 
taking note of which samples (if any) have incorrect 
peak assignments.

To analyze data with GeneScan software: (continued)
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