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ABI PRISM® 310 Genetic Analyzer 
Resolving Communication Problems 
BEFORE PERFORMING ANY TROUBLESHOOTING WORK ON YOUR ABI PRISM® 310 
GENETIC ANALYZER, PLEASE READ THE INSTRUMENT USER’S MANUAL FOR SAFETY AND 
WARRANTY INFORMATION AND FURTHER DETAILS ON USE OF THE SYSTEM. 
NOTE: Text in this fashion indicates a link to a picture or another section of this/another document. 
Please contact AB Technical Support if you have any questions regarding this procedure. 
 
About Communication Problems 

The ABI PRISM® 310 Genetic Analyzer system consists of hardware controlled via software installed 
on either a PC or Macintosh® computer. 
 
Proper communication between the instrument and the computer must exist to: 
• Send commands from the computer to the instrument 
• Receive data from the instrument to the computer 
 
Communication can be lost if: 
• The system is powered up incorrectly 
• Power failure/Recovery from power loss 
• Instrument is shut-down during a run 
• Data Collection/Computer is shut-down 

during a run 
• Local area network 

interference/interruption 

• Communication-related settings are 
changed 

• Communication cables are loose, 
damaged, or plugged incorrectly 

• Communication ports/plugs are 
compromised 

• Firmware is corrupted or compromised
 
Before You Begin 

Since communication loss results from many variables, the following approach is a comprehensive, 
albeit lengthy, procedure to re-establish communication. If problems persist after completing these 
steps, please contact AB Technical Support, for assistance. 
 
Resolving Communication Problems 

Step Possible Cause Action 
1 System is powered up 

incorrectly 
 
OR 
 
Data Collection 
software or the 
computer is shut-down 
during a run 

1) Shut down the computer then shut down the instrument. 
2) Turn on the ABI PRISM® 310 Genetic Analyzer. Wait 
until the status lights are on. 
3) Start the computer. If Data Collection software does not 
launch automatically, manually launch it. 
4) From the Window menu, select Manual Control, which 
opens a new window. 
5) From the Function drop-down list select Buffer Valve 
Close then click Execute. 
6) If you hear/see the buffer valve pin close, communication 
is re-established. If you do not hear/see the buffer valve pin 
close, continue with step 2. 
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Step Possible Cause Action 
2 Communication cables 

are loose, damaged, or 
plugged incorrectly 

1) Shut down the computer then shut down the instrument. 
2) Carefully remove the communication cable between the 
instrument and the computer. Inspect the ports and plugs 
for dust, broken or bent pins, frayed wiring, etc.  
3) Carefully reinsert/attach the communication cable to the 
following locations: 

• On the 310 Genetic Analyzer: 
Control/Data port 

 
 
 
• On Macintosh® computer: 

Modem port
 
 
 
• On Mac® G3/G4 computer:  

Serial port 1
 

 
• On PC: COM1 port 
 

4) Turn on the instrument then turn on the computer. 
5) If Data Collection software does not launch automatically, 
manually launch it. 
6) From the Window menu, select Manual Control, which 
opens a new window. 
7) From the Function drop-down list select Buffer Valve 
Close then click Execute. 
8) If you hear/see the buffer valve pin close, communication 
is re-established. If you do not hear/see the buffer valve pin 
close, continue with step 3.  
 
NOTE: If the cable is compromised, these parts can be 
purchased through AB (Mac® cable AB p/n: 4318551 or 
PC cable AB p/n: 4316489) or your local retailer.  

3 Communication-related 
settings are changed 

1) If Data Collection software does not launch automatically, 
manually launch it. 
2) From the Window menu, select Preferences, then 
select General Settings. 
3) In the Communication Port window : 
 
On the Macintosh® computer: 
Click on the “Modem” icon then click OK. 
 
NOTE: On certain Macintosh ® Operating Systems the icon 
will not “highlight” when the Modem icon is depressed but 
the selection is still being made. 
 
On the PC: 
From the drop-down list, select “COM1” then click OK. 

Page 2 of 9 
Resolving Communication Problems Module 



   

 
Step Possible Cause Action 

3 
(continued) 

  For both systems: 
4) Restart the computer. 
5) If Data Collection software does not launch automatically, 
manually launch it. 
6) From the Window menu, select Manual Control, which 
opens a new window. 
7) From the Function drop-down list select Buffer Valve 
Close then click Execute. 
8) If you hear/see the buffer valve pin close, communication 
is re-established. If you do not hear/see the buffer valve pin 
close, continue with step 4. 

4 Power failure/Recovery 
from power loss 
 
OR 
 
Instrument is shut-
down during a run 
 

1) If the instrument suffers an actual power loss or the 
instrument is accidentally powered down during a run – the 
instrument may perceive it as a power failure.  
2) On Macintosh® systems only – the Data Collection 
software may generate a “recovery” file that interrupts 
normal operation sometimes generating a “Recovering from 
Power Failure” error. 
3) From the Macintosh® Finder window, navigate to the ABI 
PRISM® 310 Data Collection folder and look for a file called 
“Recovery”. Alternatively, perform a search for “Recovery”.  
4) If there is a “Recovery” file, drag it to the trash and empty 
the trash. 
5) Open the Data Collection software. 
6) From the Window menu, select Manual Control, which 
opens a new window. 
7) From the Function drop-down list select Buffer Valve 
Close then click Execute. 
8) If you hear/see the buffer valve pin close, communication 
is re-established. If you do not hear/see the buffer valve pin 
close, continue with step 5. 
 
NOTE: It is possible for actual power failures to cause 
severe damage to the ABI PRISM® 310 Genetic Analyzer. 
Contact AB Technical Support immediately If any 
uncharacteristic function appears.  

5 Local area network 
interference/interruption 

Running the instrument while the computer workstation is 
attached to an active network can cause various 
communication problems including: 

• Loss of communication 
• Loss of data/Compromised data 
• Termination of runs prematurely 
• Errors that pause the system mid-run 

To troubleshoot recurring problems of this nature, 
disconnect the system from the network entirely, while runs 
occur. Connect to the network only when runs have 
completed and data is to be transferred.  
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Step Possible Cause Action 
5 

(continued) 
 Additionally, take the following suggestions regarding 

general computer set-up into consideration.  
• The computer workstation should be within a 

firewall-protected network rather than having firewall 
software installed locally.  

• Anti-virus software should not be set to run on an 
automated schedule. To minimize possible 
interference, anti-virus scans should be started 
manually when a run is not occurring.  

• Do not set the computer workstation CPU to “sleep” 
or “hibernate” mode. 

• Do perform hard disk defragmentation/optimization 
at least once a month. 

6 Communication ports 
or plugs are 
compromised 

On Macintosh® systems:  
• If your computer utilizes a Keyspan® Serial Card 

Adapter, you may need to reinstall/reconfigure the 
PortConnector and/or KeySX Manager software. 
Refer to the appropriate user documentation. 

• If you are using a Mac® G3/G4 computer of the 
blue/white or grey/white configuration, you may 
need to reinstall the driver for the gPort/g4Port 
universal serial adapter. Refer to the appropriate 
user documentation. 

 
On PC systems: 
1) If Data Collection software does not launch automatically, 
manually launch it. 
2) From the Help menu, select Communication 
Diagnostics, which opens a diagnostics window. 
3) View the Send/Reply table: 

• A large number of retries indicates possible bad 
cable routing, broken contact pins, or compromised 
cable. 

• A long duration for replies (Send/Reply)  may 
indicate a computer serial driver problem. 

7 Firmware is corrupted 
or compromised 

Perform a cold boot reset: 
1) Ensure that both the computer and the ABI PRISM® 310 
Genetic Analyzer are turned off. If not, shut down the 
computer first then shut down the instrument. 
2) Open the instrument doors. 
3) Press and hold the Tray button down with your right 
hand. 
4) Keeping the Tray button depressed, reach to the left-rear 
of the instrument, and turn on the ABI PRISM® 310 Genetic 
Analyzer. 
5) After turning the instrument on, release the Tray button. 
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Step Possible Cause Action 

7 
(continued) 

 NOTE: If it is performed properly, the three status lights will 
be lit, indicating the firmware has been cleared. 
6) Start the computer. If Data Collection software does not 
launch automatically, manually launch it. 
7) A dialog box will appear indicating firmware is being 
reloaded. 
NOTE: If firmware does not automatically load, then the 
preferences may be corrupted or set improperly – for a 
detailed tutorial regarding setting preferences, please refer 
to the appropriate “Preferences” document for your 
operating system at: 

- 310 Preferences Preferences Module for 
Macintosh® computer 

- 310 Preferences Module for Windows® NT, 
2000, and XP OS 

8) From the Window menu, select Manual Control, which 
opens a new window. 
9) From the Function drop-down list select Syringe Home 
and click Execute. This will bring the syringe pump up to its 
homed position. 
NOTE: After homing the syringe pump, use the Syringe 
Down command to bring the syringe pump back on top of 
the syringe plunger.
10) Select Autosampler Home X,Y and click Execute. 
11) Select Autosampler Home Z and click Execute. 
 
If the instrument is able to complete all these steps, 
communication is re-established. 

8 Further troubleshooting 
necessary 

If the instrument is not able to communicate after all these 
steps, please contact AB Technical Support, for further 
troubleshooting. 
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COM1 Port 

 
 
 
 
 
 
 
 
 
 

 
Contacting AB Technical Support 
By Telephone:     1-800-831-6844 
By Internet: http://www.appliedbiosystems.com/support/
  Then click on “Frequently Asked Questions” and then the “Ask a Question” tab. 
By E-mail: ABTechnicalsupport@appliedbiosystems.com
 
 
Control/Data Port 
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G3/G4 Computer Serial Port 
 
 
 
 
 
 
 
 
 
 

 
Manually Launching Data Collection Software 

 
 
 
 
 

 
 
 

Double-click on the shortcuts on the 
computer desktop. 
Alternatively, navigate via the Apple 
Menu/Start Menu. 

On the Macintosh® computer 
On the PC 

Modem Port 
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Syringe Pump at Home Position 

 
 
 
 
 
 
 
 
 
 
 
 

 
Syringe Pump on Plunger 

 

NOTE: After executing the SYRINGE HOME command, the syringe pump must 
be brought back down on top of the plunger. Ensure that the pump is close to but 
not compressing the syringe plunger. If the syringe pump is not returned to this 
position prior to a run – the instrument will generate a “Leak Detected” error.  

Three Status Lights 

 

 

 
 
 
 
 

 
For Research Use Only. Not for use in diagnostic procedures. 
 
Notice to Purchaser: License Disclaimer 
 
Purchase of this software product alone does not imply any license under any process, instrument or 
other apparatus, system, composition, reagent or kit rights under patent claims owned or otherwise 
controlled by Applera Corporation, either expressly or by estoppel. 
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Applied Biosystems, ABI PRISM, and GeneScan are registered trademarks and AB (Design) and Applera are 
trademarks of Applera Corporation or its subsidiaries in the US and/or certain other countries. All other 
trademarks are the sole property of their respective owners. 

PN 4375359 Rev A 
Stock No. 106GU28-01 

Page 9 of 9 
Resolving Communication Problems Module 


	ABI PRISM® 310 Genetic Analyzer
	Resolving Communication Problems
	About Communication Problems
	Before You Begin
	Resolving Communication Problems

