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1. About
Software : @NovoCPT

First Release : September 2009

Licensing Model : Ljcense File, On-demand

Programming : Alireza Afkhami (M.A.Sc, M.C.P, P.Eng)

Similar Programs : -

Updates : click to open
Disclaimer : click to read(See 3.)

NovoCPT is designed and developed for interpretation of Cone Penetration Test data. User can
import CPT data files into the program and carry out the engineering analysis in order to estimate
more than 35 soil parameters. Please keep your software up-to-date by visiting the program's web

page.

Although all efforts have been undertaken to ensure that this software is of the highest possible
quality and that the results obtained are correct, the authors do not warrant the functions contained
in the program will meet your requirements or that the operation of the program will be
uninterrupted or error-free. The authors are not responsible and assume no liability for any results
or any use made thereof, nor for any damages or litigation that may result from the use of the
software for any purpose. All results to be verified independently by user.

/
GovoTech

software

North Vancouver, BC, Canada


http://www.novotechsoftware.com/index.php?option=com_content&view=article&id=139&Itemid=208&lang=us
http://www.novotechsoftware.com/index.php?option=com_content&view=article&id=22&Itemid=209&lang=us
mailto:alireza@novotechsoftware.com
http://www.novotechsoftware.com/updatelogs/novoCPT.txt
http://www.novotechsoftware.com/cpt/
http://www.novotechsoftware.com/cpt/
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2. References

1- Cone Penetration Testing In Geotechnical Practice
T. Lunne, P.K. Robertson and J.J.M. Powell, 1996

2- Calibration of Liquefaction Potential Index for Assessment and Mapping of Liquefaction Hazards
C. Hsein Juang

3- Engineering Design Using the Cone Penetration Test
Paul W. Mayne

4- Guide to Cone Penetration Testing (3™ edition: January 2009)
P.K. Robertson, K.L. Cabal

5- Guide to Cone Penetration Testing (4™ edition: July 2010)
P.K. Robertson, K.L. Cabal



http://www.novotechsoftware.com/downloads/PDF/en/Ref/CPT-Guide-3ed-Jan2009.pdf
http://www.novotechsoftware.com/downloads/PDF/en/Ref/CPT-Guide-4ed-July2010.pdf
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3. License Agreement

PLEASE READ THIS END USER LICENSE AGREEMENT ("EULA") CAREFULLY BEFORE DOWNLOADING
OR USING THE SOFTWARE. BY DOWNLOADING THE SOFTWARE, OR
USING THE SOFTWARE, YOU ARE CONSENTING TO BE BOUND BY THIS AGREEMENT. IF YOU DO
NOT  AGREE TO ALL OF THE TERMS OF  THIS AGREEMENT DO NOT
DOWNLOAD AND/OR USE THE SOFTWARE.

The Product is Copyright A© 2008-2012 &€ceNOVO TECH SOFTWARE&€L. You may use it and
distribute it according to this following License Agreement. If you do not agree with these terms,
please remove the Product from your system. By incorporating the Product in your work or
distributing the Product to others vyou implicitly agree to these Ilicense terms.

1. DEFINITIONS
1.1. "NovoCPT" or "Software" refers to @€ceNOVO TECH SOFTWARE&E€[AE™s program, in each
case, supplied by d€eNOVO TECH SOFTWAREA&EO herewith, and corresponding documentation,
associated media, and online or electronic documentation.
1.2. "Trial Versiona€ means a free version of the Software for personal use only, so identified, to
be used in one computer only and for a period of 14 days. The Trial Version is fully functional with
no restrictions compared to the registered version.
1.3. "Registered Version" means a version which has been bought from &€ceNOVO TECH
SOFTWARE&E.

2. LIMITATION OF LIABILITY
In no event shall "NOVO TECH SOFTWARE" be liable for any damages (including, without limitation,
lost profits, business interruption, or lost information) rising out of 'Authorized Users' use of or
inability to use the NovoCPT, even if "NOVO TECH SOFTWARE" has been advised of the possibility of
such damages. In no event will "NOVO TECH SOFTWARE" be liable for loss of data or for indirect,
special, incidental, consequential (including lost profit), or other damages based in contract, tort or
otherwise. "NOVO TECH SOFTWARE" shall have no liability with respect to the content of the
NovoCPT or any part thereof, including but not limited to errors or omissions contained therein, libel,
infringements of rights of publicity, privacy, trademark rights, business interruption, personal injury,

loss of  privacy, moral rights or the disclosure of  confidential information.
3. FOR NovoCPT TRIAL VERSION
(a) The NovoCPT Trial version may be freely distributed, with exceptions noted below, provided the
distribution package is not modified in ANY WAY.
(b) The NovoCPT Trial version may not be distributed inside of any other software package without
written permission of a€x:NOoVvOo TECH SOFTWARE&EL.

(c) The NovoCPT Trial version allows the user to publish its work according to the license agreement,
but nor a€ceNOVO TECH SOFTWAREA&EO nor any member of the company can be held liable for the
content or accuracy of the publication.
(d) You may use the accompanying Product free of charge for a period of 14 days for the sole
purpose of evaluating the Product. If, after this period, you wish to continue using this Product, you
are required to purchase it. In other case, you are required to remove this Product, in its entirety,
from all computers on which it is installed.
(e) You shall not use, copy, rent, lease, sell, modify, decompile, disassemble, otherwise reverse
engineer, or transfer the Product except as provided in this Agreement. Any such unauthorized use
shall result in immediate and automatic termination of this Agreement.

4, FOR NovoCPT REGISTERED VERSION
(a) You may install and use the Software on a single computer; OR install and store the Software on
a storage device, such as a network server, used only to install the Software on your other
computers over an internal network, provided you have a license for each separate computer on
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which the Software is installed and run. A license for the Software may not be shared, installed or
used concurrently on different computers.
(b) The NovoCPT Registered version allows the registered user to publish its work according to the
license agreement, but nor 4€eNOVO TECH SOFTWARE&€L] nor any member of the company can

be held liable for the content or accuracy of the publication.
(c) The NovoCPT Registered version guaranties to the registered user free updates for a whole
version cycle and for 12 (twelve) months.

(d) You shall not use, copy, rent, lease, sell, modify, decompile, disassemble, otherwise reverse
engineer, or transfer the Product except as provided in this Agreement. Any such unauthorized use

shall result in immediate and automatic termination of this Agreement.
(e) Once purchased, the Software may not be return to "NOVO TECH SOFTWARE". The price paid for
the Software is not refundable.

(f) The NovoCPT license is issued for one computer based on the Hardware ID provided by user.
Each transfer of license to another computer, if approved by NOVO TECH SOFTWARE, will be subject
to 20 percent charge based on latest NovoCPT price.

5. TERMS
This license is effective until terminated. You may terminate it by destroying the program, the
documentation and copies thereof. This license will also terminate if you fail to comply with any
terms or conditions of this agreement. You agree upon such termination to destroy all copies of the
program and of the documentation, or return them to the author.

6. OTHER RIGHTS AND RESTRICTIONS
All other rights and restrictions not specifically granted in this license are reserved by "NOVO TECH
SOFTWARE". If you have any questions regarding this agreement, please write to
support@NovoTechSoftware.com

YOU ACKNOWLEDGE THAT YOU HAVE READ THIS AGREEMENT, UNDERSTAND IT AND AGREE TO BE
BOUND BY ITS TERMS AND CONDITIONS.
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4. Contents

4.1 Introduction to NovoCPT

This computer program is designed for processing cone penetration test data and performing
interpretations of raw data to probe the soil behavior and estimate soil physical and mechanical
properties. It should be noted that due to complexity of CPT test and wide variety of available
methods of interpretations, user should completely be aware of soil mechanics concepts behind any
method chosen and used in NovoCPT. We recommend reading the references(See 2.) used in
designing and development of this software.

The following steps are necessary for cone penetration test processing in NovoCPT program:
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Load Project 4----------- Read CPT file |

Input: Site

topography and

seismic info

Options and

|

preferences

Export to Excel

and image

formats

¥
S5ave Project

4.2 Using Help

Activating Help

Help button is placed at the top-right corner of all pages, as shown on
this screenshot. In order to get the help content associated with the
page, please click on this button.

How to Choose Help Language?

-
Liquefaction analysis

module
.

~

S

-
Pile bearing analysis

(LCPC) module

.,

~

A

Settlement analysis

module
L

~

Other modules ...
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Most of our help files are available in both English and Spanish language. In order to choose your
desired language please click on Help » Help menu (as shown below) and choose your language
from the list. Please notice that Help language could be different from the program user-interface

language(See 4.10).

The entire help content is also available in PDF format and is presented through User Manuals
menu.

PEK - IGOEI-

File View Data Tools Help

TH5 oo Ea B

New Lnad Impﬂrt |- Cowg Evneort Drint Ewvit
Project Project CPT File | #% Preferences
File Management| Please select analpzis and corelation methods:
"'i'" — E§ = |General || i Corelation Methods || & Settlement / Liquefaction || . Plot Templates | iz,
CPT Files In Proje
Uzer Interface Language: | Enalizh
CPTZ2
Elevation=11 m . GW=1m
Help Language: | {3 )
CPT3 phanEd 9
Elevation=55 m . Gwi=1.3 m Eng
CFT4
Flaw sbirdd r SO0 3 e

4.3 Getting Started ...

text here

4.4 General Tips for NovoCPT Users

NovoCPT is an intuitive software program to assist you saving the analysis time and gaining more
reliable results. Tens of features are incorporated into NovoCPT which helps you during your
analysis. Please read the following Q/A prior to working with NovoCPT:

Q: Does every page in NovoCPT has an associated help text?
Yes, please click on the @Ibutton on right-top corner of each page to access its help text.

Q: How can I minimize the software window and come back to other Windows application?
Please use the button on right hand side corner of the page.

Q: How to access the toolbar and menu commands?

This can be done by the new smart toolbar (also called Ribbon). Please hover your mouse on main
menu items (File, CPT Test, View, etc.) on the toolbar and click, to see more commands. To have
the toolbar always visible, double-click on menu items to toggle them on/off.
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Q: How to change the size of tables and charts?
Use the grip between the tabular dataset and the charts. Hold the left mouse
button on the grip (red area on the illustration) and move to either side.

o = NE=O

Q: Is there any way to save the tabular results to Microsoft Excel files?
Yes. Please read this article(See 4.7.2) for more explanations.

Q: How can I transfer the charts to my report or to other Windows applications?

The easiest way is to save the charts as image formats (JPG, BMP, PNG, GIF, etc.); Please read this
article(See 4.7.2) for instructions on how to save the charts to image. Once you have created
images from your charts, you may insert them into all Windows based programs.

Q: I noticed that when I open a NovoCPT project or import CPT data file, only qc, fs, u2, N60 and
SBT charts are plotted. How can I plot other soil parameters?
Actually NovoCPT calculates more than 30 soil parameters and you can plot all of them. To do this,

please right click on each chart, and choose Replace menu to select the desired parameter.
Alternatively you can use &1 View menu from the top toolbar to set the chart properties. Read this
article(See 4.7.3.1) for more.

Q: How can I compare two or more parameters in the same charts?
Right click on the chart and choose Insert menu to select overlying parameter. To remove a
parameter from the chart, click Remove from the popup menu.

Q: How can I set the methods / formulas used during the CPT interpretations?
Please read this article(See 4.10) to see how you can change NovoCPT preferences.

4.5 How to Change Units?

NovoCPT supports both Metric and Imperial units. To switch between units system, please click on

Tools » Options menu and then use the drop-down list at the bottom-left corner of the page to
choose your desired unit system.

4.6 Data Entry

4.6.1 Starting a New Project

To start a new CPT project, click on File » New Project button from toolbar. This will clear all data
currently imported into NovoCPT. A project can include many CPT tests, whereas all of them share
the same Site Data(See 4.6.6) and each CPT test has a corresponding Borehole(See 4.6.5).

4.6.2 Importing From CPT Data File

Since during interpretation and process of CPT data, we deal with huge number of records, data are
usually collected during the test by means of electronic devices and stored into files. These files
usually contain a few lines of header (including cone type, project info, etc.) and follows with actual
test data. NovoCPT currently covers the following formats:

ConTec files (*.cor)

GreggDrilling files (*.cor)

Hogentogler Analog files (*.cpd)

Dynamic Drilling files (*.cor)

Gorilla files (*.gru)

10
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e Any tabular formatted text file
The delimiter between numbers in each line of the file can be comma, semicolon, space, tab and
pipe character (|). You can import several files in each project. Once data are imported into
NovoCPT, you can still edit(See 4.6.7) the dataset. To import a CPT data file, please first specify the
file type as shown below:

Open M

Laak in: | E& by Computer - o ? ® [
__._ : _31.31,-& Floppy (4:)
l & =@ Local Disk (T

My Recent  |<ee|ocal Disk (D)
Digey sl @ Local Disk (E:)
= @F‘rngMaylg (F:)
[ - I 5hared Documents
Desktop [ Ali's Documnents
[Lv Safe Run Shared Falder

P

by Documents

e

u Computer

g File name: | | [ Open ]
My Network Files of type: |y Cancel |

[Farmatted tabular text files |

Choose your file type —=

Gregg Driling fles
Hogentogler Analog files
Dynamic Drilling files
Gorilla filez

Al files

©@vYou can import several CPT files by selecting more than one file in this dialog. However, please
notice that all the files in a project should have the same units, header lines, columns of data,
delimiter, etc. otherwise the import leads to failure or incorrect results.

Then choose the file from your hard disk and press Open button. A dialog appears with the
following sections:

11
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{4 CPT File Processing M
File presvigw
Sounding Mo 46 Drake (Y -MM-D0) 20071122 -
Method CPT Project 107-2003 =
Depth {m)  qocibar)  Fibar) U (metres)
0.9z 3,35 0139 12,65
0.95 3.4 0.093 11.24
0.97 2.95 0.062 12,78
0.95 2,95 0.062 12,78
1 1.85 0.06 11.49
1.03 1.2 0.047 Q.97
1.06 0.75 0.02a 0,79 il
File structure [rata preview
rits . . Depth Y
[rpLt Ll piks : Cutput Units : Coalurmr: [mp] oo (MPa) fz (kPa) L2 (kPa) W =
depth | m | |m | 0.92 335 0.139 1265
095 34 0093 11.24
wMPa > [kFa 0.97 295 0.062 12.78
iz | kPa - kP I naa 295 002 1278
1 1.85 006 11.49
wlkea  w| [irs 1.03 12 0.047 9,97
1.06 nse noza 979
Remove zero readings during data impart 1.03 0.55 0.024 472
1.11 025 Qoo 943
# of header lines - 112 0.25 0.007 3.43
114 nikR nnnea 939 =2
Calumn Delimeter : |Space B Save data as Excel file
= Reload data and refresh preview
Impu:urt‘ | Cancel
Save az default settings | * 9
E\Programs'. MET'_ new Components 201 0\MNovoCPTVCPTcomponentbinCPT data\Test. COR [I

File Preview
Shows contents of the original CPT file.

File Structure

Use this section to define the input file and output units as well as specifying the columns holding
the corresponding data. Usually Depth, qc, fs and u; are stored in first to fourth column of the file;
however of your file contains more data, you can set the column# representing each data.

@1n version 1.6.1 and later, output data can be presented in both Metric (SI) and Imperial unit
systems.

Remove zero readings during data import

In some cases, records with variable depth but zero test readings are stored in the file which may be
an indicative of a drill-out before pushing the cone. If this options is selected, such data will be
ignored during data processing.

# of Header Lines
As described before, this sets the number of lines which should be read to reach the beginning of
the actual dataset.

12
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Column Delimiter
Is the delimiter used to separate depth, q¢, fs and u, in each line of data within the file.

Data Preview
Shows a preview of the imported data.

Reload data and refresh preview
Use this button only when you have changed one of the above-mentioned settings and want to see
the preview of the imported data.

When all settings are done and data preview looks to be consistent with your actual data, press
Import button. This will open the main page of NovoCPT and will start the analysis.

4.6.3 Loading NovoCPT Projects

To load one of your previous NovoCPT projects, click on File » Load Project button from the toolbar
and locate the file on your computer. This will load all data; it should be noted that preferences
(including correlation methods) are not saved with each project and changing the preferences may
affect previously saved files.

4.6.4 Project Information

Use Data » Project Information from the toolbar to edit job information, boreholes list, site
topography and your company information. This data will be used in report headers and footers. At
least job title and client name should be entered before leaving this dialog page.

2k Project Infarmation M

Job Description |i@ Site Infarmation " Company |nformation |

For a new job, at least Job Title and Client should be specified:

Job Title :| MovaCPT Test Project 1 | = Cliernt Mame; |><Y2 Irvestment Lid, | =
Code | 110-252 | Address | 2008 Fullertan Averus, N |
Checked By :|.-“-‘-.~'1'-. | Calculated By :| 14 |

Remarks | 4 example of HowolPT cone penetration test processing

IJzing MovokdaP tool you can locate your job on Google Map and Google E arth. Pleaze note that this
feature needs a very accurate civic address;

... Locate job location on Google Magpl

. Shiowy job location on Goodle Earthl

Eve angle: [deq) Eve elevation : [rn]

| Save

|9 Close

13
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4.6.5 CPT Borehole Data

Use Data » Test Properties from the toolbar to edit each CPT borehole properties including total
depth, groundwater level and co-ordinates of the borehole in which CPT test is carried out. To delete
a borehole, select it in the table and press Delete Borehole button.

w Project Infarmation M

f@ Site Information

Enter the list of all boreholes and their co-ordinates: [x Dielete Elc-rehu:ule]
Boshale | CEPth pWaEterLevel | vy | zomy | Lattitude | Longitude |
(m) (tm]

CFTZ 1 0 11 3
CPT3 1.3 1] 55
CPT4 na 1] 44
CPTE 1.1 1] 55

CPTE 1.35 1] 22 -

Tarmmr=rmla T Alarain

4.6.6 Site Data

To change the site data including topography and seismic information, click on Data » Site
Topography button from the toolbar. This data should be entered when starting a new project and
includes the following sections:

Site Topography:
AL Determines the response of the site to the post-liquefaction lateral spreading,
ﬁ ! according to Zhang, Robertson and Brachman 2004. The ground slope is

recommended to be entered more than 0.2 %

Seismic Information

This data is directly used during the liquefaction assessment analysis and consists of PGA and
Magnitude of the design earthquake as well as. Please note that groundwater level is entered in
borehole table.

4.6.7 Editing the Raw Data
To edit the CPT dataset, click on Data » Edit Raw Data from the toolbar.

- To edit the data in a cell, simply double-click on it

- To print table, use the corresponding button on the toolbar

- To delete a row (or a set of rows) of data, use your mouse to highlight the row(s) and then click
on the very first button on the toolbar

- To save the current data into Microsoft Excel file, use the second button on the toolbar

14



NovoCPT User's Manual (Novo Tech Software Ltd.)

| Edit CPT Data |2 [
21- @ gj a B 2010 Mova Tech Software f-n-l--\h
Fiaw data can be edited in the following table [uze DEL key to delete a
row if neceszan].
Depth(m] | gclkPa) | fs(kPa] | w2 kPa) |-

.............. 005 5 352611 4 -0.09807 E|

01 5420887 4 -0.58842

015 933.0513 G -0.09807

nz 1484 411 7 -0.49035

025 2144037 a 039228

na 2731504 9 0.05807

035 23TV 10 1]

n4 4061106 12 0.05807

0.45 4692 361 15 0.05807

n& 5215.193 17 0254

055 5a02.883 23 0.5a842

ne B388.54 26 08826301

0.E5 F2a3aM an 0es2e301

07 23347153 3R 05807

075 9288 462 41 [ 6EE49

na 10499.3 A0 1.17684

0.as 140781 E1 235365

nAa 161431 7 2 k4932 -
Pleaze make zure vou hawve a copy of pour onginal data file before
applving the changes; new dataset will ovenarite the ariginal file.

=] apply Changes ‘a Cloze

Click on Apply Changes button to save the changes. This will re-calculate the CPT dataset and
updates the charts.

4.6.8 Viewing the Original CPT File
Use

4.6.9 Saving the Projects

Please click on File » Save from the toolbar to save the current project data. All NovoCPT data is
saved in files with "ncpt" extension.

4.7 Analysis Results

4.7.1 Tabular Data

When the CPT data file is imported or I(See 4.6.2)oaded(See 4.6.2), and processed, the analysis
results are presented in a tabular format and presented in charts. Most of the soil parameters are

presented on the main page, as shown below while others are accessible through Tools menu:
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charts any
FEa-sowE -
e = O Tel R / OFT Tuad duk
e @ e D d
[FREpET T S — [
Pogast P CPT Pl - By
e i pmppmmnnd a1
113 e e e e
e o M 7 Bt TN, e et
e Y v R e R e R e
N e : por i)
' . . . [t
list of all . . - H o
L] i & o 0 B oy el
CPT tests - u z e
’-'- Ei. El Ei.'L . .
HE=—SSa S i S : soil type
= = = = i‘:‘: a Char‘t
u n . = .
z 3 = 5 ;} .
== : : ZES :
CPT file .
T ey -

tabular
data

Other analysis such as pile bearing capacity and settlement analysis may be accessed through

separate pages by using the B9 Tools menu on the toolbar. The tabular data are presented in tables;

the first column of each table is depth of that specific reading. Other columns are illustrated below:

click here

| Basic Parameters | = Advanced Interpretations .
Input Data Interpretation A
Drrﬁ]th cMPa)  fs(kPa)  w2(kPal  qtowpay ot lormePoreRorm Priction ooy Retio =01 Behavior Type
4 Preszz. By Ratio Soil Type - Robertson Ic - Robertzo
0.05 033 1.96 088 033 37313 a e 06 1 199
21 | 17.748 2354 .37 17.748 G97.19 i} ni3 013 9 11
215 18 3R 2452 naq 18 3R N7 ER n nii ni: | 1 &8

< i | \ |

use scrollbars to view all the results

& "Basic Parameters" table:

dc : Cone tip resistance as it is read during the test

fs : Cone sleeve friction as it is read during the test

U, : Pore water pressure as it is read during the test

gt : Corrected cone tip resistance = q. + (1-a)*u, where a is net area ratio (~ 0.8); please read

artlcle(See 4.10) for more information
Qt : Normalized cone resistance = (q; - ov)/cy
Bq : Normalized pore pressure ratio = (ux-uo)/(qt - oy)
Fr : Normalized friction ratio = fs/(q; - o)
Rf : Friction ratio = fs/q¢ * 100
Ic : Soil type index (based on Robertson 1986)
Q:n : Normalized cone resistance (based on iterative procedure proposed by Robertson 2010)
ov)/Pa * (Pa/c'y)" where P, is the atmospheric pressure ~ 100 kPa
n : Exponent of Qu, normalization (based on iterative procedure proposed by Robertson 2010)
S, : Total overburden stress (o)

16
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S', : Effective overburden stress (c'y)

Su : Undrained shear strength for fine-grained soils

Fines Content : Percent passing sieve #200 (silty and clay)

Ngo : Equivalent SPT blow counts

Ni0y : Equivalent overburden-corrected SPT blow counts = Ngo * C, (Liao & Whitman method)

&l nadvanced Parameters" table:

Hydraulic Conductivity : Coefficient of permeability of the soil (K)
e : Void ratio

< + Coefficient of compression for consolidation settlement *
+ : Relative density of soil *

s : Modulus of elasticity, used for elastic settlement

o . Coefficient of earth pressure at rest

: Constrained modulus

S; : Sensitivity of clay

OCR : Over-consolidation ratio

@ : Friction angle of soail

Gmax : Maximum shear modulus

Vs : Shear wave velocity

IAXMQOONO

* use this values with cautious, confirm consistency of the results with other formulas and methods

4.7.2 Exporting the Results

Most of the users have already setup their spreadsheets and would rather keep their reports in the
same format. To do this, they need to export the analysis results into other popular formats such as
Microsoft Excel.

To export the results click on [2button form toolbar. A dialog similar to the following screenshot will
appear. List of all data tables and charts of the analysis results, will be provided on left and right
panels, respectively (see below).
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|5 Export charts and data M

Pleaze specify output falder and zelect the tables and graphs you need to be expaorted. Al files will be
saved inthis folder:

Output folder: |E:ﬁPngramszDSPTl_Expnrﬂ | [ ]

o Data Tables | Jl  Graphs

1 - Zoil lavers table 1 - ZPT graph

[C] 2 - =PT Blowes table 2 - Inferred parameter graph
|:| 3 - Depth correction factor (C2n) takle |:| 3 - Cross correlation graph

|:| 4 - Cther correction factors takle
|:| 5 - Young's modulus (Ez) table
& - Friction angle (Fil takle

™ 7 - Sand relative density (D) table

p= o, 1 - Liguetac., . ozk takble
15 - Becker Penetration Test table

16 - Cther parameters table

|@ Save Az Excel File

‘Ji Frint

‘E Zawve A= Image File

‘Ji Frint

Please select the items you want to export. Then specify the output folder. You can change this
folder by clicking on ... button.

Exporting Data Tables
Tables can be saved as Microsoft Excel or may be directly sent to the printer.

Exporting Graphs (Charts)
All charts may be saved with image formats such as BMP, PNG, JPG, etc or to be printed.

4.7.3 Working with Charts

4.7.3.1 Charts Settings

All charts on top portion of the page, can be customized. There are four charts which are reserved
for showing the soil parameters and one chart (on right part of the page) shows the Soil Behavior
Type indexes. You may change the colors, line styles, chart type and more for each chart. The
simplest way is to right-click on the chart and use the popup menu. The following screenshot
illustrates the menu items:
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Replace : use this menu if you want to
plot another parameter. In this case the
current parameter(s) shown on the
chart will be erased and replaced with
the selected parameter.

Insert : to overlay another parameter
to the existing plots. For example if the
chart is currently showing o, (total
overburden stress) and you want to
compare o', (effective overburden

stress) with this c,, simply click on
Insert menu and choose S'v (for a
complete list of symbols and terms
used in NovoCPT, please see this
article(See 4.7.1)).

Remove : to remove a parameters
from the chart.

Scale : to change the scale of
horizontal and vertical axis of the chart.
Logarithmic scale : changes the
logarithmic scale of horizontal axis of
the chart. For example for hydraulic
conductivity or OCR you may prefer to
use logarithmic scale.

Data Table : shows the X,Y pairs of
data for each plot.

Chart Type : a variety of different
chart types including bar, column, XY
scatter, line, Gannt, etc are available
and you can change the chart type for
presentation purpose. We recommend
using XY Scatter or line charts.

Line style : allows you to change the
line style of the curve.

Smooth curve : allows you to toggle
between smooth (Bezier method) or
line curve.

Advanced settings : shows the chart
property page which enables you to
change most of the above-mentioned
properties in one dialog.

Edit plot templates : you can change
the default settings of each parameters
plot including style, color, chart type,
captions, etc.

Save as ... : to save the chart to image
files such as JPG, BMP, PNG, etc.
Print : directly prints the chart
Correlation methods : opens the
Options page(See 4.10) to change the
correlation methods used for CPT for
interpretations of data

Presentation and export tool : this is
a very useful feature and shows the
chart in another page, so that you can
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resize the page and the chart, see the
data table besides the chart, change its
settings, print, save as Excel and more.
Cancel : closes this menu

You can also change the access the above-noted features by clicking on View menu (as shown
below). You can switch between Depth and Elevation for vertical axis by clicking on corresponding

button on toolbar (see below).

# Chart 1: Tip Resistance gc{MPa) | #l Chart 3 : Pore Pressure u2(kPa)
# Chart 2 ; Sleeve Resistance fs(kPa) | # Chart 4 : Equivalent SPT Blows N0

Charts

Style
Templates

s \
Depth
Indicator

4.7.3.2 Chart Presentation Tool

We understand that presentation of the analysis results is very important to our users. Everywhere
in Novo Tech Software programs when you click on a chart, a new dialog appears containing the
chart and its associated data. In the following example, the corresponding dataset is shown on right
and can be scrolled horizontally and vertically to view all data. In addition, toolbar buttons provide

you with more features:

Bt @ E5-2 0
Select [abaset

35 40 45 50 55 60 B T TS RO @5

A I Y

Relaiive Densliy (D) of Sand % foibhs snd Heltz, 1957 () e

4 Relativa Dansity
Depth () (o) of Sand %

0.3 66,2
D61 679
091 728
1.22 738
152 655
1.83 53.4
2,13 59,1
244 666
2,74 806
305 78S
3,35 72,7
366 73

396 723
4,27 776
4,57 748
4,88 75.1
.18 47,7
5,49 44,4
5,79 50

6.1 468
6.4 52

NewvoSPT 2.20.2011.531

6,71 54.2

&

@ Lk @ E @

To change line styles of the plot

To change the scale (minimum,
maximum and gridlines) of each
axis. Please click on small arrow
on right side of the icon to open
the dropdown menu

To toggle between
normal/logarithmic scale for
horizontal axis

To change the chart type

To open the advanced settings
page for the chart

To save the dataset table as
Microsoft Excel file

To save the chart as text and
graphic format

To print the chart

Opens this help page

How can I change the appearance of the chart such as legend, chart type, etc?

20
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You can configure almost everything in the chart by clicking on “#button from the toolbar. This will
open the following dialog box:

[ ¥ Chart Presertation Too [= @] &=
M- s SH-4 @
fioung's Modubus TEs) MPa _Ddﬂ | - - -

© 0 20 30 40 0 70 Sehdes od | O T

=~ %% Depth (™| “Muns, 1967 | al, 1970 (Sand | anr |

5 4 H \TM

- "i Chart Praperties

s 1 § [ 'l -

# F [:‘.:_ Galery « || Sinple Typed |Comples Types | Praview |
Tl| Dats

oot © - P9 N
Eill:uarebh' s.:w:u! Q\I&

| [ | [rr P @ ’L{g{

Click on the desired element from the list located on the left side of the page; more options will be
shown on the right portion. Click on OK button to apply your changes.

4.7 4 Soil Behavior Type Charts

4.7.4.1 Robertson 1986

NovoCPT performs the CPT data interpretation based on "Robertson 1986", "Robertson 1990" and
"Jefferies and Been 2006" methods. To see the Robertson 1986 soil behavior type scatter chart,

please click on M Tools » Robertson 1986 button from the toolbar. This will show the following page:
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r?-C-.: Soil Behaviour Type th_mnn LITi,'I ___ _;% T&. M

Soil Behavior Type (SBT)

Comected cone resistance gl (Mpa)

Roberison et al. 1986

Friction Rafio (%)

.l.smrm;._md . 4. Siky Clay 1o clay [ 7-sity sand o sardy st B 1o Graveity sans 1o sand
2. Oeganee material & Clayey sl to sllty clay I_ b Sand & sty asmd [ | 1. Viery =58 fire grasnad
1, Clay & Sandy aift o cayey it [l » 5 B 12 200 o choyey sana

Iﬁ Save Az Inage | 9 Clo=s

- Each circle on the graph represents one row of data (at a specific depth).

- To save the graph as an image (for further use in your reports), click on Save as image...
button at the right-bottom corner of the page

4.7.4.2 Robertson 1990

NovoCPT performs the CPT data interpretation based on "Robertson 1986", "Robertson 1990" and
"Jefferies and Been 2006" methods. To see the Robertson 1990 soil behavior type scatter chart,
please click on I3 Tools » Robertson 1990 button from the toolbar. This will show the following page:
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-__{-': Sail Behaviour Type meun m _‘ ‘ L0 o]

Soil Behavior Type (SBTn)

Mormalzed Cone Resistance, Qin

2
=
®
%
g
2
&

01 1 10
Friction Ratio (%)
B 1 sersitve. tng graines [l 4. St mivtuees - clayey s sy eisy  [H] 7. Gravelly sand 1o dense sand

Bl 2 opanicscas-ciay [ 5. Sand mictunes - sity sand to sandy s3] 8. Viery 557 sand 5o clayey sand
.a.chr-wmnw . &, Sands - chean sand to sty sand D . Very s3ff fine grained

kjj mmmi |E tm]

- Each circle on the graph represents one row of data (at a specific depth).

- To save the graph as an image (for further use in your reports), click on Save as image...
button at the right-bottom corner of the page

4.7.4.3 Jefferies & Been 2006

NovoCPT performs the CPT data interpretation based on "Robertson 1986", "Robertson 1990" and
"Jefferies and Been 2006" methods. To see the "Jefferies & Been 2006" soil behavior type chart,

please click on 3 Tools » Jefferies & Been 2006 button from the toolbar. This will show the following
page:
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T Samee Pt s o iog L W )
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- Each circle on the graph represents one row of data (at a specific depth).

- To save the graph as an image (for further use in your reports), click on Save as image...
button at the right-bottom corner of the page

4.8 CPT Tools

4.8.1 Liquefaction Analysis Tool

This tool is designed to analyze the potential of liquefaction based on CPT data. The procedure of
liquefaction assessment in NovoCPT, is based on recommendations proposed in "Guide to Cone
Penetration Testing(See 2.)" (Robertson 2009). Tabular data is presented at each depth and all the
dataset is plotted versus depth on different charts. Columns of analysis results table are described
below:

S, : Total overburden stress (o)

S', : Effective overburden stress (o)

Ry : Stress reduction factor in simplified Seed and Idriss 1971 formula

D, : Relative density of soil (based on Tatsuoka et al. 1990)

Ymax : Maximum shear strain, estimated from Dr and liquefaction safety factor, at each depth

ey . Volumetric strain (for settlement analysis), estimated from Dr and ymay, at each depth (read this
article(See 5.5))

Kc : Fines content correction factor (Robertson & Wride 1998) for Q,

CSR : Cyclic stress ratio, please read this article(See 5.2) for more information

CRR : Cyclic resistance ratio (based on Robertson 2009 method), please read more(See 5.1)

Safety Factor : Liquefaction safety factor = CRR / CSR * MSF

MSF : Magnitude scaling factor

Lateral Displacement : Accumulation of the Post-liquefaction lateral displacement of the site,
estimated based on Zhang, Robertson and Brachman (2004) method (from the bottom of the model
(the lowest depth in CPT dataset) up to that specific point). Please read this article(See 5.4) for more
information.

S; : Residual shear strength
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Liquefaction Behavior : Behavior of soil according to Robertson 2009 definition

To export, print and save the results use the toolbar buttons (more information here(See 4.7.2)). By
default, safety factor against liquefaction is assumed as unity and the region for safety factors less
and greater than this value are colored by dark red and dark green on the safety factor chart. To

change the required safety factor, use the textbox at the bottom of the page and then press
Update button to redraw the chart.

@piease notice that liquefaction is only assessed for those soil types which are set in NovoCPT
preferences page(See 4.10) to be potentially liquefiable.

4.8.2 Bearing Capacity Analysis Tool

Use kel Tools » Bearing Capacity Analysis from the toolbar to calculate the bearing capacity of shallow
footings. Sand density will be used only for Robertson (1996) method. C is recommended as 12.2 by
Meyerhof (1956). Rk varies between 0.14 to 0.2 by Tand et al. (1995) which is assumed 0.17 in
NovoCPT.

% MovaCPT : Bearing Capacity M
Foundation Properties

Footing B [f) Footing DI [f)

Soil Urit Weight Above Facting (pef)

Sand Denzity ; | Denze Sand - |

Calculate

Beanng Capacity Feszulks
Overburden Stress at the Foating Level [paf]= 460
Average qo Below the Foating [kaf) = 35.2

Robertzon [1396) a7a9 paf
M eperhof [135E6] V026 paf for C=12.2
Tand et al. [1335] B436 paf for Rk=017

4.8.3 Settlement Analysis Tool
This tool is designed to analyze the elastic and consolidation settlement of shallow footings based on
CPT data. The elastic (immediate) settlement is calculated based on methodology proposed by

Schmertmann and the consolidation settlement is based on Terzaghi's 1-dimensional consolidation
theory.

Please enter footing size and consolidation properties of the soil. For Schmertmann's method, time
for long-term settlement as well as a should be specified, where a is defined as the ratio of modulus

of elasticity to cone resistance (q.) at each depth. When all required data is entered, press &

Update button. Details of calculation will be presented in Tabular Output Data and settlements
are plotted on charts. To export, print and save the results use the toolbar buttons (more
information here(See 4.7.2)). Columns of analysis results table are described below:
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dc : Cone tip resistance as it is read during the test

I, : Schmertmann's influence factor

OCR : Over-consolidation ratio

e : Void ratio

C. : Coefficient of compression for consolidation settlement

C, : Coefficient of re-compression for consolidation settlement

P. : Pre-consolidation stress

S, : Total overburden stress (o)

S', : Effective overburden stress (c'y)

dp : Stress increase at each depth, due to the applied load on the subject footing
dS. : Consolidation settlement at an element of soil with thickness of dz
dS. : Elastic settlement at an element of soil with thickness of dz

Sc : Accumulative consolidation settlement at each depth

Se : Accumulative elastic settlement at each depth

S : Accumulative total settlement at each depth

Other parameters:

Unsat. Settl. Ratio : If you wish to calculate the unsaturated consolidation settlement above the
groundwater level, choose a value other than zero for this field. NovoCPT will multiply this factor by
total calculated consolidation settlement above the groundwater level.

Time : This is the time in elastic settlement calculation to account for creep.

a : Is used for estimation of soil modulus of elasticity based on cone tip resistance E=a.qc

@schmertmann (1970) suggested that a value of a=2 should be applied for normally consolidated,
unaged and uncemented predominantly quartz sands, and is based on a load increment from 100 to
300 kPa. It is probable that somewhat higher o values may be appropriate for loose sands and
somewhat lower values for very dense sands.

4.8.4 Pile Bearing Analysis Tool (LCPC)

This tool is designed to analyze the bearing capacity of the piles based on CPT data, according to the
method proposed by Bustamante and Gianeselli (1982) also known as LCPC Method. To read more
about this method please click here.

Pile Types

According to LCPC method, the following pile types can be chosen:
e plain bored pile

mud bored pile

micro pile (low pressure)

case bored pile

pier

barrett

case screwed pile

driven precast pile

prestressed tubular pile

driven cast pile

jacked metal pile

micropile (small diameter<250mm, high pressure)

driven grouted pile (low pressure)

driven metal pile

driven rammed pile

jacket concrete pile

grouted pile (large diameter, high pressure)

hollow auger bored pile
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Safety Factors
Please specify required safety factors for friction and end bearing capacity.

Pile Geometry
Pile diameter is assumed to be uniform along the depth. Bearing capacity will be calculated along
the length of the pile (limited to CPT test depth)

Bselect Limit fp value checkbox to apply the recommended maximum values for fp.

qp:kcqca fi;.: 4

Oy

Tabular data is presented at each depth and all the dataset is plotted versus depth on different
charts. Columns of analysis results table are described below:

Kc : End bearing factor
a , fp 1 Friction bearing factor
Soil Nature : Nature of the soil according to LCPC method' definition

Details of the calculation is presented in Tabular Output Data tab. To export, print and save the
results use the toolbar buttons (more information here(See 4.7.2)).

@1t should be noted that weight of the pile is not deducted from the allowable bearing capacities;
therefore, user should correct the final results based on the actual weight.

4.9 Reporting

4.9.1 Report Manager
This page can be used to choose the graphs you want to print. The following options are available:

Print On-screen Graphs: Choose this option if you want to only print the graphs already shown on
the screen.

Print Selected Graphs: If you prefer to choose more graphs than those plotted on the screen, choose
this option and select the subject charts from the list. There is no limitation for the number of charts
in each report.

# of Charts / Page: Defines the number of page which should be inserted on each page of the
report.

Please select your list of charts and press Show Report button.

@Only graphs are included in this report. To print tabular data, please choose toolbar Export
button on each page. For more custom reports, you can save charts as images and export tabular
data into Microsoft Excel format to make up your own custom report by means of other Windows
applications. To learn more about exporting the results, please read this article(See 4.7.2).

4.9.2 Print Preview

To have a preview of the reports after all calculations are completed, click on File » Print menu. All
the graphs will appear on the report pages. The image below describes the toolbar buttons on this

page:
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Previousa MNext page Zoom Page setup Print Close page

AENEY L

Y E0% - Zoom 5(0%
¥ 100%: - Zoom 100%
4 200%: - Zoom 200%
Zoarn ok
Zoam in
Show 1 page on screen e 1page
Show 2 pages on scresn = 7 pages

To print the tabular data on each page use Export button from the toolbar; please read this
article(See 4.7.2) for more information.

4.10 Preferences

This feature is used for setting NovoCPT preferences and is accessible from toolbar through
Tools » Options. Please set your favorite methods for CPT interpretations. Some specific clarifications
are provided below:

Net Area Ratio « : is determined from laboratory calibration with a typical value between 0.7 to 0.85
and is used for calculating q; = qc + ux(1-a)

Drill-out gap : NovoCPT automatically detects the drill outs based on the depth intervals and shows
the corresponding gaps in the plots. The default value for drill-out gap is 0.15 m, meaning that if
interval between two subsequent depth is 0.2m for example, the depth between 0.15m to 0.2m will
be recognized as a drill-out. This default value can be set by the user

Apply Normalization Approach for Q, : if selected, the iterative procedure(See 5.1) proposed by
Robertson 2009 will be applied to the analysis

Soil Behavior Type Unit Weights : use this tab to edit the unit weights associated with each soil type.
This numbers will be used for overburden stress calculations

Use Robertson 2010 Equation (for soil unit weights): if selected, instead of the commonly used unit
weight table, an equation proposed by Robertson, 2010 will be used during analysis

Potentially Liquefiable Soil Types : is used to specify the soil behavior types which are prone to
liquefaction. It should be noted that CRR values(See 5.1) will only be calculated at depths having
one of the "potentially liquefiable" soil types

Fine-grained Soil Definitions : is used to specify the soil behavior types which should be considered
as fine-grained. These soil types will be used for consolidation settlement calculation

Plots Templates : is used to set the color, style and captions for each parameter chart. This settings
will be saved in NovoCPT and will be used for next analysis as well

Units System : is used to set the unit system used for outputs and user interface presentations such
as plots and tables. Both Metric and Imperial units are supported.

Press Save button when all parameters are set. NovoCPT will then re-calculate the dataset
according to the new settings

@user should be aware of any choice of correlation methods and formulas in this page
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5. Appendix

5.1 Liquefaction Assessment Procedure
NovoCPT evaluates the factor of safety against liquefaction based on the following equation:

FS = (CRR;.5 / CSR) * MSF * Ko

where CRR; 5 is the Cyclic Resistance Ratio for earthquake magnitude of 7.5, calculated from the
flowchart proposed by Robertson 2009, also shown on Figure 1 below,

CSR is Cyclic Stress Ratio (read this article(See 5.2)),

MSF is Magnitude Scaling Factor (also known as Km),

Ka is the slope effect, assumed to be 1.0
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Figure 1 : Flow chart to evaluate cyclic resistance ratio (CRR7.5) from CPT, after Robertson 2009

5.2 Cyclic Stress Ratio (CSR)
The Cyclic Stress Ratio, CSR, is given by Seed and Idriss (1971) as:

CSR, . = 0.65| 2= [”; J(rd)

a

Where:

CSRy 5 : the cyclic stress ratio with reference to earthquake magnitude of 7.5
If, : total overburden pressure at the depth considered

If,4€™ : effective overburden pressure at the same depth

amax : Maximum horizontal acceleration at the ground surface

g : acceleration due to eartha€™'s gravity

rq : stress reduction factor (read this article(See 5.3))

5.3 Stress Reduction Factor (Rd)
NovoCPT covers the following methods for calculating Ry:

NCEER (1997) based on Seed & Idriss (1971)

rq= 1.0 - 0.00765 Z for z 8%ox 9.15 m

rg= 1.174 - 0.0267 Z for 9.15 m < z §%eox 23 m
rq= 0.744 - 0.008 Z for 23 m < z 8%ox 30 M
rq= 0.50 forz>30m

Thomas F. Blake (FugroWest Inc., Ventura, California)

(1.000-0.41132" + 0.04052z + 0.0017532")
(1.000+ 04177 2" 4+ 0.057292 - 0.006205:"% + 0.001210:Y)
Idriss & Boulanger (2006)

r,= exp[:::{(:] + fA(z)- M’]

ra=

.
<

a{z):—l_ﬂll—l_llﬁsm{
11.73

+5.133)

2)=0.106+0.118sin
F) [1123

A
+:’:-_142|
A

Kayen et al. (1992)
rq=1-0.012Z
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5.4 Post-liquefaction Lateral Spreading

The following method for estimating the post-liquefaction lateral displacements is incorporated into
NovoCPT:

Zhang, Robertson and Brachman, 2004

This method is essentially based on estimating maximum cyclic shear strain of each layer during and
after liquefaction which is estimated from safety factor against liquefaction (FS) and relative density
of soil (Dr), When Dr can be correlated from CPT data based on the following equation (Tatsuoka et
al.,1990):

Dr = - 85 + 76log(qcin) qcinR< 200

ED L L) L) Ll I L) " " L] I Li L] L] L] I L) w w L

50

40
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20
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Maximum cyclic shear strain, Moo (Yo}

0.0 0.5 1.0 1.5 2.0
Factor of safety, FS

Figure 1 : maximum cyclic shear strain for post liquefaction
lateral displacement proposed by Zhang, Robertson and Brachman, 2004.

Then, the Lateral Displacement Index (LDI) is calculated from the following equation:

Zyax
LDI= L Y max@Z

and according to site ground sloping, the lateral displacement is estimated. To read the complete
procedure proposed by authors, please read the following paper from our website:
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Estimating Liguefaction-Induced Lateral Displacements Using the Standard Penetration

@ Test or Cone Penetration Test
G. Zhang; P. K. Robertson; and R. W. I. Brachman

5.5 Post-liquefaction Site Settlement
Post-liquefaction settlements occur during and after earthquake shaking. For level ground conditions

the amount can be computed from the volumetric reconsolidation strains induced as the excess pore
water pressures dissipate. Based on the field experiences during past earthquakes, the amount of
volumetric strain depends on penetration resistance and the CSR applied by the design earthquake.
Curves proposed by Ishihara and Yoshimi (1992) are shown in Figure 1 and indicate that volumetric
reconsolidation strains can range between about 4.5% for very loose sand to 1% for very dense

sands. These curves are recommended for estimating post-liquefaction settlements.

5 Al Ll v L) v L v L Ll L Ll
Ishihara & Yoshimine (1992); l
- Irregular cyclic simpie shear, 40% .
§ uni- and muiti-directional, ° o |
4 b= Fuji river sand. ol =
?—\ O Dpx47% / @ 9 o | ¢
§§ [ & De~73% y 5‘1"
LY 3k 0 D.~93% =
2s : " °7 o A g
il T
£o A
= 100%
%§ 0 L S0 AW / - ——— 70% =l
8 /‘ A N I
= L ol I a 60% -
§ 1 A = “ D“-m_
S a
e ‘n OUC o
e n
o l. A Tt A A A A
0 2 4 6 8 10 12 14 16

Maximum shear strain during undrained loading, ¥mgy (%)
Figure 1 : Recommended relationships for volumetric reconsolidation strains as a

function of maximum shear strain and relative density (Ishihara & Yoshimi 1992)
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6. Online

6.1 Novo Tech Software website
http://www.novotechsoftware.com

6.2 Our other programs
http://www.novotechsoftware.com/products/

6.3 Updates
http://www.novotechsoftware.com/updatelogs/novoCPT.txt

6.4 Contact us
http://www.novolab2.com/web forms/contact.php
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