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Agenda

Introduction
Unit Laydown
Infrastructure Deployment
Traffic Specification
Capacity Planning
Views and Briefing
Conclusion

5 labs
Assumes knowledge of OPNET Modeler® or OPNET IT Guru®

Project Editor
Running Discrete Event Simulation
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JCSS

Joint Chiefs of Staff J6 Communications 
modeling and simulation tool

GOTS Product
Developed by OPNET Technologies
Based on OPNET IT Guru
Available to U.S. DoD personnel upon request 
at no cost

Enable C4 planners and analysts to
Conduct high-level planning
Conduct end-to-end performance assessments
Model military and commercial communication 
systems
Share a common modeling environment
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Example Uses

Utilized as a key component of the operational assessment of applications
MIP, VoIP, VTC, GCCS-COP

Associated with major exercise support
USEUCOM’s Combined Endeavor
MARFORPAC’s Ulchi Focus Lens

GIG Enterprise Wide System Engineering Support
BGP HPD Analysis
GIG QoS Analysis

Utilized in communications studies
Joint Mobile Network Operations (JMNO)
Clean Earth Technology – EPLRS

Utilized by the Missile Defense Agency to assess the C2BMC architecture
Provided communications effects into federated wargames

NAVAIR MASE
VTUAV
VRForces

Utilized by communication device models developers
SPAWAR San Diego and Charleston
Air Force Communications Agency

Utilized in Schoolhouse courses
FA24 Signal officer training
Naval Postgraduate School
United States Military Academy at West Point

Shipped as the M&S component of the Joint Network Management System (JNMS)
Foreign Military Organizations

Sweden
Australia
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JCSS Custom Capabilities

Military model library
Military hierarchy

Organization
Operational Facility (OPFAC)

Wireless communications
Configuration wizards
Line Of Sight (LOS) and terrain

Information Exchange Requirement (IER)
DoDAF integration
Capacity Planner

Analytical simulation
Routes over military device models
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JCSS Military Models

Data
Workstation/Computer (SLIP/Ethernet), Cisco 2514, Cisco 4500, Cisco 7505, Cisco 7513, IP Cloud, ATM Cloud, FR Cloud, 
Accelerator 4000, IP Cisco switches, Hubs, Firewall, LAN, FoundryNetlron Switches, Multi-homed Server 

Tactical Voice, VTC and Circuit Switches
AN/TTC-39A(V)3, AN/TTC-39A(V)4, AN/TTC-39D, AN/TTC-39E (CDS), AN/TTC-42, AN/TTC-46 (LEN), AN/TTC-47 
(NCS), AN/TTC-48(SEN), SB-3865, SMU, DNVT, DSVT, STU-III, Redcom HDX, Redcom IGX, SB-3865, DSS, CDS, MCU, 
VTC Terminal 

Satellites & Earth Terminals
AN/TSC-85B, AN/TSC-85C, AN/TSC-93B, AN/TSC-93C, AN/TSC-94A, AN/TSC-100A, AN/TSC-152, AN/USC-59, 
AN/USC-60A, AN/WSC-6(V)*, DSCS, CSCI, UHF Dama*, STEP, GBS, Generic Terminal & Space Segment, TCP Protocol 
Enhancing Proxy, UHF DAMA: w/SRAP, FDMA Satellite, TSSP, ETSSP, ETSSP3G (TDMA+FDMA), TSR-4 GBS, Joint 
IP Modem †

Transmission Devices
AN/GRC-226, AN/GRC-239, AN/MRC-142, SRC-57, AN/TRC-170(V)2*, AN/TRC-170(V)3*, AN/TRC-173B, AN/TRC-
175 

Encryption Devices
KG-82, KG-84, KG-84A, KG-84C, KG-94, KG-94A, KG-194, KG-194A, KIV-7, KIV-7HS, KIV-7HSB, KIV-19, KIV-19A, 
KG-75, KG-95-2, KG-175 (TACLANE), KY-57, Motorola NES, KG-235, KG-250, Red Eagle-1NE-100, KG-235 (Generic 
INE), KIV-19M, HAIPE 

*Model Developed by Service Organization (SPAWAR, AFCA)
†Model new in JCSS 10.0
JCSS maintains a Model Development Guide (MDG) to support custom model development while mitigating interoperability risks
To contribute models to the JCSS program, email JCSS@disa.mil
For more information on JCSS models, visit www.opnet.com/support/des_model_library/jcss_models.html
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JCSS Military Models

Multiplexers
AN/FCC-100(V)7, AN/FCC-100(V)9, IDNX-20, IDNX-90, Promina 100, Promina 200, Promina 400, Promina 800, Timeplex
Link/2+*, SHM-1337

Tactical Radios
SINCGARS, INC, EPLRS, HaveQuick, JTIDs*, AN/ARC-114*, AN/ARC-190*, AN/ARC-204*, AN/ARC-230*, Link 11, 
Generic UHF/VHF/HF Radios, Harris Megastar 155, Harris 7800rw †, Link 16* & JRE Gateway (SPAWAR), EPLRS 
Radio (HDR, CSMA, LDR needline support) 

Gateways
SCREAM, SHOUTip, Media Gateways, HAIPE Peer Discovery Model 

VoIP
SIP, H.323, H.323 Border Element, H.323 Gatekeeper, VoIP Phone, SIP Proxy Server, AS-SIP †

ATM and Frame Relay
Alcatel 7270, Alcatel 7470, Alcatel 7750, Cabletron SS2200, Cabletron SS6000, Cabletron SS9000, Marconi PH6000, 
Marconi PH7000, Marconi PH8000, Omni Switches, FoundryNetlron Routers

*Model Developed by Service Organization (SPAWAR, AFCA)
†Model new in JCSS 10.0
JCSS maintains a Model Development Guide (MDG) to support custom model development while mitigating interoperability risks
To contribute models to the JCSS program, email JCSS@disa.mil
For more information on JCSS models, visit www.opnet.com/support/des_model_library/jcss_models.html



8

1589 Introduction to Using the Joint Communication Simulation System (JCSS)

CONFIDENTIAL ─ RESTRICTED ACCESS: This information may not be disclosed, copied, or transmitted in any format without the prior written consent of OPNET Technologies, Inc.   © 2010 OPNET Technologies, Inc.

OPNET COTS Capabilities for JCSS

Included capabilities
eXpress Data Import (XDI)
Terrain Modeling™ (TMM)
Standard model library

Capabilities which will NOT work:
ACE™ / ACE Whiteboard Editors

Windows only, 32-bit and 64-bit

Partial list of supported 
capabilities that require 
additional licenses

Discrete Event Simulation (DES)
3D Network Visualizer (3DNV™)
High-Level Architecture™ (HLA)
NetDoctor®

NetMapper™

Flow Analysis™ (Only COTS models)
VNE Server® Import
System in the Loop (SITL)
TIREM™

Wireless
IPv6
Server Characterization Editor
Mainframe Characterization Editor
OPNET Development Kit™ (ODK)
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JCSS and OPNET Modeler

JCSS does not support editing node, link or process models
JCSS can use custom models
Use Modeler to create them 

JCSS supports
Device Creator
Deriving models

Session 1590 Modeling Tactical Military Communications Using JCSS
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JCSS Modeler Integration

Embedded Modeler installation
Installer option
Shares application and configuration files with JCSS
Guarantees version compatibility
Shortcut in the Start > All Programs > JCSS menu
Modeler license required

Open models in Modeler from JCSS
Double-click in JCSS workspace

Node
Link
Demand
Path

Embedded Modeler starts and opens model
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Agenda

Introduction
Unit Laydown
Infrastructure Deployment
Traffic Specification
Capacity Planning
Views and Briefing
Conclusion
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Signing In

System Editor and Sign In dialog displayed at start
See disclaimer before using software

Profiles
Not security privileges on machine
Used for tracking purposes in some features
Information stored in plaintext
Local Administrator

Default profile
Has special abilities

Create profiles for users
First and last name
Organization
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Scenario Builder

Customized Project Editor
Main menu
Right-click menus
Wizards
Enhancements to standard features

Scenarios not directly compatible with OPNET Modeler
JCSS adds custom data and hierarchy
Use import/export features
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OPFACs and Organizations

Operational Facility (OPFAC)
Fundamental building block
Collection of communications devices that are located and move together

Organization
Hierarchy of military units 
Contains OPFACs and other Organizations
May not contain devices

Collectively called units
Customized subnets
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Template OPFACs and Organizations

Reusable OPFACs and Organizations
Can be added to multiple projects and scenarios
Stored in files on disk
Available from Library Treeview

Create custom templates using right-click menus
Create Template OPFAC
Create Template Organization
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Creating a New Project

Classification
Not a security feature
Appears in the workspace at all times

Launch New Project Wizard
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New Project Wizard

Imports
From various sources
Most can also be done in an existing scenario

Import from JCSS Templates
Map View
Project Template
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New Project Wizard: Set Area of Operations

Initial geographic focus
Does not limit zooming
Preview
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New Project Wizard: Top Level Units

Add top-level OPFACs and Organizations to scenario
Name
Type
Location
Optional unit templates

Save and reuse project templates
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New Project Wizard: Last Steps

Configure a custom palette for the new project
Standard feature
Last step of all wizard workflows

Final product



21

1589 Introduction to Using the Joint Communication Simulation System (JCSS)

CONFIDENTIAL ─ RESTRICTED ACCESS: This information may not be disclosed, copied, or transmitted in any format without the prior written consent of OPNET Technologies, Inc.   © 2010 OPNET Technologies, Inc.

Security Classifications

Select Edit > Preferences > Security Classifications
Affects all uses of classification
Stored in an attribute definition model
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Library Treeview

Select Topology > Open Library Treeview
Drag-and-drop templates onto the workspace
Categories

New_Org/New_OPFAC
Empty templates
Can also create from right-click menu of the 
workspace

Custom
User-created templates

Pre-configured
Only Local Administrator can modify

Satellite constellation templates
Automatically created at correct location
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Object Palettes

Several custom JCSS palettes

Automatic OPFAC creation
Drag a node into an Organization
OPFAC is automatically created to 
contain the node
OPFAC has same icon as node
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MIL STD 2525 Icons

Joint symbols are default for JCSS devices
Joint_Symbols_for_Tactical_Comms_Systems icon database
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Network Browser Filters

Filter by object type
Links
Circuits
IERs
Etc.

Filter by device attribute
Security classification
Equipment type (phone, computer, etc.)
Etc.
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Configuration OPFAC

Contains most utility nodes
IER Firing Rules
IER Loader
Wireless Configuration
Failure Recovery
QoS
Profile Config
Application Config

Always one per scenario
Automatically created with new scenarios
Default location in Alaska (60.00/-150.00)
Cannot delete
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JCSS Attributes

Many objects have two attribute dialogs
Edit Attributes → OPNET standard dialog
Edit JCSS Attributes → JCSS custom dialog

Some overlapping contents
Name
Icon
Etc.

JCSS custom dialogs
Additional attributes
Additional usability features
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Topology Imports

XDI
VNE Server Import
Modeler scenario
JCSS scenario
JCSS XML

Different than OPNET XML
Incorporates elements from All-DOD Core Architecture Data Model 
(All_CADM)
Export as well

Tactical Network Analysis and Planning System (TNAPS)
Converts TNAPS to JCSS XML
Import XML as second step
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Lab 1: Laying Down Units

New Project Wizard
Template OPFACs
Object Palette and Devices
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Agenda

Introduction
Unit Laydown
Infrastructure Deployment
Traffic Specification
Capacity Planning
Views and Briefing
Conclusion
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Infrastructure Types

Wired Links
Wireless Connections

Radio
Broadcast Network
Satellite

SHF
UHF
GBS

Unlike IT Guru/Modeler, wireless connections are drawn in the 
workspace

Generic Circuits
Promina
TSSP
MUX
CTP, SCREAM, SHOUTip
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Wired Links

Connect devices in same or different 
OPFACs

Simple attributes

Channel Attributes
Partition bandwidth between voice and 
data
Only appear for circuit-switch links

Other Attributes
Optimization Attributes – Capacity 
Planning
Failure/Recovery – Enable/disable link at 
scheduled times
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Radio Links

Connect terrestrial devices in different OPFACs

Attributes similar to wired links except Frequency

Simplex or duplex
Specify direction of simplex links
Redeploy to change simplex/duplex
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Broadcast Networks

Connect radio system devices
That share a frequency or frequency hop group
In different OPFACs

Workspace appearance
Network depicted as a diamond
OPFACs connected by blue links
Radio system device marked by symbol

Create via Object Palette
Deploy nw_broadcast_network node
Connect with nw_broadcast_network_attachment links

Create via the Broadcast Network Wizard
Select OPFACs containing tactical radios
Choose the Topology > Deploy Broadcast Network menu or 
press Ctrl+Shift+B.
Define the broadcast network name and attributes
Select OK to create network
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SHF Satellite Links

Bidirectional, bent-pipe link between two terminals
Various models available in the JCSS_Satellites palette
TSSP or ETSSP supported by many terminals

Determines available data rates
Generic SHF terminals

Do not support TSSP
Do not require circuit configuration

Create via…
Link Deployment Wizard
Object Palette

Use satellite_tssp link
Connect OPFACs
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GBS Satellite & Terminal

Generic Broadcast Satellite
Simplex uplink to satellite, or
Simplex downlink to terminal
Each down-linked terminal 
receives every transmission 
through the satellite

Deploy devices via Object Palette
gbs_earth_terminal
generic_broadcast_satellite

Create link via Link Deployment 
Wizard

uplink downlink
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Deploying Links

Two approaches to deploy a link
Link Deployment Wizard
Palette

Select OPFACs or devices but not Organizations when deploying
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Deploying Links via Wizard

Select two OPFACs or devices
Press Ctrl+L

Choose devices if OPFACs contain 
more than one

Select Port Group first
Select link type and ports
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SLD Names

System Link Designator (SLD)
Naming convention specified by 
CJCSM 6231

Automatically generated for link

Select Next to modify SLD name in 
Link Deployment Wizard

Modify SLD name later via Wire 
Link Attributes dialog
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Deploying Links from Object Palette

Bypasses Link Deployment Wizard
Does not check port assignments and settings

Drag link from palette

Select OPFACs or devices in workspace
Choose devices if OPFACs contain more than one
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Redeploying Links

Choose Re-Deploy Link from right-click menu of link

Modify
Type
Ports

Quick and easy
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Wireless Configuration Utility Node

Found in Configuration OPFAC

Timed failure/recovery for
Broadcast networks
Wireless links

Pipeline stage configuration
BER
PER
ECC
Antenna patterns
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Cross Classification Check

Identifies connected devices with different security classifications
Standard OPNET devices are assumed Unclassified
Handles encryption devices specially

Special verification test in JCSS
Runs concurrently with link consistency verification
Displays separate summary dialog
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Generic Circuit API

Allows different JCSS features to 
“understand” generic circuits

Scenario Builder
Logical Views
Reports

Discrete Event Simulation (DES)
Device Models
IP Auto Addressing

Capacity Planner (CP)
Graph Creation
Routing Traffic

Supported devices
Promina
N.E.T. SCREAM and SHOUTip
Juniper CTP
TSSP Satellites
Multiplexers
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Circuit Deployment Wizard

Select two OPFACs
Deploy a circuit using

Object palette
Topology > Deploy Circuit menu item

Wizard defines the circuit based on
Circuit Configuration attributes of each device
Self-description machine type of each devices
Data Description XML file corresponding to the machine type
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Circuit Import/Export

Available in Topology menu
Import > Circuits
Export > Circuits

Text file
Excel-compatible, tab-delimited data
Groups circuits by device type
Extensible through Generic Circuit API
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SLD and CCSD Reports

List all SLDs and CCSDs in scenario
Hot-links to links and endpoints
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Other Wizards

Cut-through Mechanism
Enabled/Disables all ports on selected devices to use the cut-through 
mechanism
Found in the Topology > Configuration Utilities > Cut-through menu

UHF DAMA Wizard
Allows the user to properly configure the Service Plan file for UHF 
DAMA devices
Found in the Topology > Configuration Utilities > UHF DAMA SATCOM 
menu

Link-16 Wizards
Allow the user to assign and clear Time Slot Blocks (TSBs) for Link-16 
devices
Found in the Protocols > Link16 menu

Refer to Session 1590 Modeling Tactical Military Communications 
Using JCSS for more information on these wizards
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Line of Sight (LOS)

Requires terrain data
Independent of device characteristics
Longley-Rice propagation model

To configure, select View > Show LOS > LOS Settings
To enable, right-click menu of OPFAC or Organization
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LOS Connectivity

Color-coded lines
Red – No connectivity
Green – Clear connections
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LOS Range and Terrain Shading

Range
Denoted by a circle of fixed radius
Simply indicates a distance

Terrain Shading
Samples locations within the range
Dots indicate no LOS at the location
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Lab 2: Deploying Links

Link Deployment Wizard
Broadcast Network Deployment Wizard
Circuit Deployment Wizard
LOS Connectivity
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Agenda

Introduction
Unit Laydown
Infrastructure Deployment
Traffic Specification
Capacity Planning
Views and Briefing
Conclusion
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Information Exchange Requirement (IER)

Military specific communications traffic
Regular position updates
Air support request
Etc.

Modeled as a unidirectional demand
Based on All-DOD Core Architecture Data Model (All_CADM)
Demand can be used in Modeler
Configuration wizards only available in JCSS

Defines a message or call that can be transmitted repeatedly
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IER Attribute Dialog

Displayed by several features
Drag IER_demand from Object Palette
Traffic > IERs > Deploy IER
Traffic > IERs > Deploy IERs (Advanced)
Right-click menu of IER demand object
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IER Attributes

Identify the IER
Name is default
ID may override name

Specify communication requirements
Equipment – required transmission 
equipment type
Classification – minimum equipment 
classification

Control simulation reporting
Record Route Interval
Application Delay Tracking
Reports
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IER Attributes

Specify traffic characteristics
Type
Protocol
Priority

Number of transmission retries
Wait time between each attempt

Perishability – useful lifetime of message
Size – data size or call duration
Interarrival – delay between message 
repetition
Start Time
Stop Time
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Advanced IER Wizard

Create multiple IERs in various topologies, or
Create a single IER with multiple consumers
Control device choices

Filter by properties
Select specific devices
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Operational Element (OE)

Special device in each OPFAC
Handles IER traffic and statistics
Producer or consumer for IERs

Chooses comm. device during simulation
Depends on IER Firing Rules utility node
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IER Firing Rules

Classification Order
Ranks classification values
OE chooses device with same or higher classification

Decision Table
Maps Traffic Type to Equipment
Equipment listed by decreasing preference

Priority Table
IER priority determines transmission attempts
Number of retries
Wait time between retries
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IER Table

View all IERs in a scenario
Edit attributes
Cannot change producer and consumer
Load calculations

Individual load for each IER
Aggregate loads for all IERs in table
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DoDAF Editor

Import/export for DoDAF views
OV-3
SV-6

File formats
Text
Metastorm ProVision
Telelogic System Architect

Creates/includes IERs
Only some DoDAF fields map to IER attributes
Minimum required fields are Sending and Receiving Names
Values in unmapped fields

Retained if specified
Not used

Automatically creates OPFACs and devices, if no match in 
network
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IER Report

Roundtrip export/import for IERs
All IERs in scenario
Same data as the IER table
Excel-compatible, tab-delimited file

In Traffic > IERs menu
Export IER Report
Import > From IER Report
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IER DES Reports

Enable for IERs
Individually in IER attributes
Scenario-wide in DES configuration: OE.IER Reports

View in DES Run Tables of Results Browser
IER instances
Summary Report
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Record IER DES Routes

Enable for Data IERs
Individually in IER attributes
Scenario-wide in DES configuration: OE.IER Record Route Interval

Default – Use the individual IER settings
Record routes

Once – First instance
All – Every instance
Numeric value – At given interval of seconds

Select View > IERs > Display Recorded Routes
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JCSS Applications and Profiles

JCSS ships with several default 
profiles

Email, web, FTP and video
Represent various use patterns and 
numbers of users



67

1589 Introduction to Using the Joint Communication Simulation System (JCSS)

CONFIDENTIAL ─ RESTRICTED ACCESS: This information may not be disclosed, copied, or transmitted in any format without the prior written consent of OPNET Technologies, Inc.   © 2010 OPNET Technologies, Inc.

Traffic Wizard

Deploy applications quickly
Select two OPFACs
Select Traffic > Traffic Wizard or Ctrl+W
Select profile to be deployed
Specify client and server devices

Supports
Standard, custom and JCSS profiles
ACE 2-tier applications
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Traffic Web Report

Current content of the scenario
Link Loads
IERs
Flows
Applications

Select Traffic > Generate Traffic Web Report
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Lab 3: Deploying Traffic

IER
Traffic Wizard
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Agenda

Introduction
Unit Laydown
Infrastructure Deployment
Traffic Specification
Capacity Planning
Views and Briefing
Conclusion
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Capacity Planning

Relates to DES
Use instead of or in addition to DES
Less time consuming

Two modes
Evaluation – Snapshot of scenario performance
Optimization – Suggests network configuration changes

Considers special properties of military devices
Circuits for Promina devices
Radio connections
Recent models not yet supported: AS-SIP, Harris 7800w, JIPM, 
Waveform Gateway
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Evaluation

Calculates
Load produced by traffic
Utilization of connections

Routing
Shortest-path
May overload links
Reports unroutable traffic

Evaluate before DES
Sanity check
Quick indication of bottlenecks
Avoid investing time in repeated 
simulations
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Evaluation Parameters

Time
Multiple time periods
Specified duration for periods
Particular start time

IP Load Balancing
Traffic will use multiple equal hop paths

Appearance of device names in reports
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Evaluation Web Reports

Automatically generated 
by Evaluation
Executive Summary

Initial page
Statistics for

Link utilization
Traffic
Circuits

Detailed Reports
Traffic routes
Link utilizations
Residual Bandwidth
Circuit Switch Link
Etc.
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Lab 4: Evaluation and Simulation

Capacity Planning Evaluation
DES IER Reports
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Agenda

Introduction
Unit Laydown
Infrastructure Deployment
Traffic Specification
Capacity Planning
Views and Briefing
Conclusion
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Logical Views

Select View > Show Logical Views menu item
Create network showcases based on

Network layer
Security classification
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Logical View Selection

Filters
Limit the included devices

Security Classifications
Limit the included devices

Time
Affect Capacity Planning graphs
Duration/Start Time control active 
traffic
Link Capacities may omit 
overloaded links
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Logical Views: Logical Links

Show indirect connectivity between devices
Replace multiple physical links
Select Edit Attributes from right-click menu to find which physical 
links are represented
Same routing behavior as Capacity Planner



80

1589 Introduction to Using the Joint Communication Simulation System (JCSS)

CONFIDENTIAL ─ RESTRICTED ACCESS: This information may not be disclosed, copied, or transmitted in any format without the prior written consent of OPNET Technologies, Inc.   © 2010 OPNET Technologies, Inc.

DoDAF Visio Reports

Export topology and IERs to Visio
OV-2

OPFACs
IERs

SV-2
Devices
Links
Circuits



81

1589 Introduction to Using the Joint Communication Simulation System (JCSS)

CONFIDENTIAL ─ RESTRICTED ACCESS: This information may not be disclosed, copied, or transmitted in any format without the prior written consent of OPNET Technologies, Inc.   © 2010 OPNET Technologies, Inc.

Scenario Briefing

Present scenario information at 
briefings 

Export scenario information directly to 
PowerPoint
Requires PowerPoint to create slides
No need for JCSS to be installed on 
machine used for briefing 

File > Generate Scenario Briefing
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Standard Map Types

Import all map types using the View > Background menu options
Border Maps

Default maps
Image Maps

Can be superimposed on a border map
Add geographical information in form of satellite or aerial images
TIFF or GEOTIFF files

MapInfo Format (MIF) Maps
Add geographical information such as roadways, waterways, regions, and counties

CADRG and CIB Maps
Compressed ARC Digitized Raster Graphics (CADRG)
Controlled Image Base (CIB)
Common map data format used by other programs, such as Falconview

CADRG/CIB Workflow
Set the CADRG/CIB raster catalog directories

Select View > Background > Add CADRG/CIB Raster Catalog Directories…
Add one or more CADRG/CIB layers to the subnet

Select View > Background > Set Properties…
Click Edit CADRG/CIB properties…
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CADRG Example
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Lab 5: Views and Briefing

Logical Views
DoDAF OV-2 and SV-2 views
Scenario Briefing
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Agenda

Introduction
Unit Laydown
Infrastructure Deployment
Traffic Specification
Capacity Planning
Views and Briefing
Conclusion
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Roadmap

JCSS 10.0
Released June 2010

JCSS 10.1
DoDAF Visio Reports enhancements
Mobility-based IERs (JFCOM Phase 1)
Waveform Translation Gateway model
JTRS waveform models

WNW
SRW
Restricted release – requires approval

Release September 2010

JCSS 11.0
Reviewing new requirements
Early 2011
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Obtaining JCSS

Obtain JCSS from the JCSS Configuration Manager at DISA
JCSS@disa.mil

Available to U.S. DoD personnel upon request at no cost
Submit a Justification Form to JCSS PMO
JCSS Configuration Manager issues the software
For more information, visit the JCSS PMO website at:

www.disa.mil/jcss
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Support Center

Information and assistance
Tech Support Cases
SPRs
FAQs
User Forums

Contacts
Web – http://www.jcss.disa.mil
Email – jcss@opnet.com
Voicemail – 240-497-3000 x6699
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Package Files

Package all files relating to a project
Run project on another machine
Report problems to Support Center

Use File > Package Project Files menu items
Project
Project for JCSS Support
Custom OPFACs and Organizations



90

1589 Introduction to Using the Joint Communication Simulation System (JCSS)

CONFIDENTIAL ─ RESTRICTED ACCESS: This information may not be disclosed, copied, or transmitted in any format without the prior written consent of OPNET Technologies, Inc.   © 2010 OPNET Technologies, Inc.

Documentation References

Available in Help > Documentation menu
User Manual – Workflow
Technical Reference Manual – Individual menu descriptions
Model User Guides
IT Guru Documentation
Software Release Bulletin

New features
Reported problems
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Related OPNETWORK Sessions

1582 – Planning Tactical Mobile Network Deployments   
1590 – Modeling Tactical Military Communications Using JCSS

1376 – Introduction to Importing and Modeling Network Traffic
1382 – Customizing NetDoctor® Rules for Network Auditing and Change Validation
1384 – Auditing, Troubleshooting, and Documentation using NetMapper™ Diagrams
1502 – Debugging Simulation Models – Introduction 
1503 – Debugging Simulation Models – Advanced
1530 – Modeling Custom Wireless Effects — Introduction
1580 – Modeling Custom Wireless Effects — Advanced
1586 – Building Realistic Application Models for Discrete Event Simulation
1587 – Introduction to 3D Network Visualizer
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Take-Away Points

Model and analyze networks with military-specific devices
Tactical radios
Satellite/earth terminal equipment
Encryption devices
Much more 

Perform capacity planning analysis of military networks
IERs
Promina/IDNX multiplexer circuits
Other non-commercial network concepts

Complete end-to-end assessments to support equipment and 
infrastructure acquisition activities 
Create briefings to military decision makers

Logical views
PowerPoint export


