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Overview 
Due to a change in organizational policy or infrastructure, sometimes it becomes necessary to migrate from Novell 
GroupWise based mailing and messaging to Exchange Server. Maybe the business requirements have changed, or 
some software used in your company does not support GroupWise but supports Exchange Server. Moreover, 
Exchange Server provides far more extra features than GroupWise. 
  
Migration from GroupWise to Exchange is a complex and time-taking process. Stellar GroupWise to Exchange 

Migrator makes the process fast, easy and effortless. All the mail messages on the GroupWise Server, including the 

calendar and contacts are migrated to the Exchange Server. Familiarity and integrity of mailboxes in the GroupWise is 

maintained after the migration. The migrator software also maintains the folder structure, rights and permissions in the 

new environment. 

  

Stellar GroupWise to Exchange Migrator performs the migration in an automated and risk-free environment. You have 
to just connect to the GroupWise server to start the 
migration process. All the items of GroupWise, i.e., 
e-mails, contacts, sent items, calendars, task, 
attachments, etc. are migrated to MS Exchange 
Server. 
  
The tool gives option to either migrate all the 
mailboxes on the server, or only mailbox of a desired 
user. You have to login using administrator to 
migrate all the mailboxes. 
  
Stellar GroupWise to Exchange Migrator also gives 
options to migrate GroupWise mailboxes to individual 
PST, MSG or EML files. 
  
Preview of migrated items is shown in a tree like structure in the application. The tool performs the migration process 
smoothly without user intervention. 

Key Features 

 
• Migrates Novell GroupWise mailbox(s) to Exchange Server. 
• Supports migration of GroupWise mailbox(s) to Outlook .PST, .EML, and .MSG files. 
• Supports migration of single and multiple GroupWise mailboxes. 
• Migrates e-mails, address book, calendars, tasks, phone messages, discussion notes, etc. 
• Ensures fast, accurate and reliable migration. 
• Preview of the mail items is shown. 
• Allows migration of all mailboxes, selected mailboxes, or selected folders on GroupWise Server. 
• Supports Novell GroupWise 6.0/6.5/ 7.0/8.0/GW-2012. 
• Supports Exchange Server 2007 and 2010. 
• Supports MS Outlook 2003/2007/2010 (32 bit). 

  



 
   

 
 
Installation Procedure 

 

Before installing the software, check that your system meets the minimum system requirements: 

Minimum System Requirements 

• Processor: Pentium P4 or higher 

• Operating System: Windows Server 2003 / Windows Server 2008 

• Memory: Minimum 4 GB 

• Hard Disk: 50 MB of Free Space 

• MS Exchange Server: 2007 / 2010 must be installed. 

• MS Outlook: 2003/2007/2010 (32 bit) 

• Novell GroupWise mail client must be installed. 

To install the software, follow these steps. 

 
• Double-click StellarGroupWiseToExchangeMigrator.exe executable file to start installation. Setup - Stellar 

GroupWise to Exchange Migrator dialog box is displayed. 

• Click Next. License Agreement dialog box is displayed. 

• Choose I accept the agreement option. Next button will be enabled. Click Next. Select Destination Location 

dialog box is displayed. 

• Click Browse to select the destination path where the setup files will be stored. Click Next. Select Start Menu 

Folder dialog box is displayed. 

• Click Browse to provide path for program's shortcuts. Click Next. Select Additional Tasks dialog box is 

displayed. 

• Choose the check boxes as per your choice. Click Next. Ready to Install dialog box is displayed. 

• Review the entries. Click Back if you want to change them. Click Install to start installation. The Installing 

window shows the installation process. 

• After completing the process, Completing the Stellar GroupWise to Exchange Migrator Setup Wizard window is 

displayed. Click Finish. 

  

 Note: Clear Launch Stellar GroupWise to Exchange Migrator check box to stop automatic launch of software. 



 
   

 

Ordering the Tool 
 

The software can be purchased by making payments online. Please visit 
http://www.stellarinfo.com/email-tools/groupwise-to-exchange-migration/buy-now.php for more information and to 
place an order. 

Alternatively, if demo version is installed on your system, then you can use any of the following two options to 
purchase the software: 

• In the application toolbar, click . 
• On the Help menu, click Purchase Stellar GroupWise to Exchange Migrator option. Order page is displayed. 

Click 'Buy Now' link. 

Once the order is confirmed, a pre-paid serial # will be sent through e-mail, which would be required to activate the 
software. 



 
   

 
Registering the Tool 
Demo version of Stellar GroupWise to Exchange Migrator can be downloaded from the our web site. This demo 
version is just for evaluation purpose and must be eventually registered to use the full functionality of the software. 
The Software can be registered after receiving activation key on purchase of the software. 

To register the demo version of the application, follow these steps: 
• Start demo version of the application. 

• On the Activation menu, click Activate Stellar GroupWise to Exchange Migrator option. Activate Stellar 

GroupWise to Exchange Migrator dialog box is displayed. 

  

 
  

• Enter user name and activation code, received by mail, after purchasing the software. 

• Click OK button. 

• A confirmation message is displayed if a valid key is entered. 

• Click OK. 



 
   

 

Updating the Tool 
 

There are periodical software updates for Stellar GroupWise to Exchange Migrator. Software updates should be 
done to keep the software up-to-date. Updates can be a newly added functionality, a new feature, a new service or 
any other information that can be important for improvement. Update option in the application is capable of checking 
for the latest updates. This will check for both latest minor and major version available online. You can easily 
download minor version through the update wizard. However, the major version, if available, has to be purchased. 
While updating the software, it’s recommended to close all the running programs. Note that demo version can not be 
updated. 

To update the application, follow these steps: 

• Click on  button in application tool bar. Update Wizard opens. 

• Click Update button. A busy timer shows that updates are being searched. If it finds any new version, a 

message indicates the availability. If a message is displayed that no updates are available, click Cancel to 

close the wizard. 

• Click Next. The software will start downloading the update files from the server. When the process is complete, 

the software will upgrade to the latest version. 



 
   

 

Stellar Support 

Our Technical Support professionals will give solutions for all your queries related to Stellar products. 
You can either call us or go online to our support section at http://stellarinfo.com/support/ 

For product details, visit http://www.stellarinfo.com/email-tools/groupwise-to-exchange-migration.php 

For price details and to place the order, click 

http://www.stellarinfo.com/email-tools/groupwise-to-exchange-migration/buy-now.php 

Chat Live with an Online technician at http://stellarinfo.com/support/ 

Search in our extensive Knowledgebase at http://www.stellarinfo.com/support/kb/ 

Submit enquiry at http://www.stellarinfo.com/support/enquiry.php 

E-mail to Stellar Support at support@stellarinfo.com 

	 Support	Helpline	Monday	to	Friday	[	24	Hrs.	a	day	]	

USA (Tollfree- Pre Sales Queries)
  
+1-877-778-6087 

USA (Post Sales Queries) +1-732-584-2700 

UK (Europe) +44-203-026-5337 

Australia & Asia Pacific +61-280-149-899 

Netherlands Pre & Post Sales Support +31-208-111-188 

Worldwide +91-124-432-6777 

Skype Id stellarsupport 

Email Orders

 

orders@stellarinfo.com 

 



 
   

 
Launching the Software 

You can use any of the following methods to start Stellar GroupWise to Exchange Migrator: 
• Click Start -> Programs -> Stellar GroupWise to Exchange Migrator -> Stellar GroupWise to Exchange 

Migrator. 
• Double click Stellar GroupWise to Exchange Migrator icon on the Desktop. 
• Click Stellar GroupWise to Exchange Migrator icon in Quick launch. 



 
   

 
 
Main User Interface 
Stellar GroupWise to Exchange Migrator has a very easy to use Graphical User Interface. 
After launching the program, you will see the main user interface as shown below: 
  

 



 
   

 
Menus 
 

File 
  

Connect to GroupWise Server 
Use this option to connect to a GroupWise server. 
  
Export 
Use this option to migrate select mailbox(es). 

  
View 
  

Log Report 
Use this option to view log report. 
  

  
Activation 
  

Activate Stellar GroupWise to Exchange Migrator
Use this option to register the application. 
  

  
Help 
  

Stellar GroupWise to Exchange Migrator Help
Use this option to view user help guide. 
  
Purchase Stellar GroupWise to Exchange Migrator 
Use this option to buy Stellar GroupWise to Exchange 
Migrator. 

  
Contact Support 
Use this option to contact Stellar support. 
  
View Knowledgebase Articles 
Use this option to visit knowledgebase articles of 
stellarinfo.com. 
  
Submit Enquiry 
Use this option to submit enquiry to stellarinfo.com. 
  
About Stellar GroupWise to Exchange Migrator 
Use this option to read information about Stellar GroupWise 
to Exchange Migrator. 



 
   

 
Buttons 

The user interface contains buttons and options that help you access various features of the software with ease. 
  

 
Use this button to read information about the software. 

 
Use this button to purchase the software. 

 
Use this button to view help manual of the software. 

 
Use this button to export the GroupWise Server mail data. 

 
Use this button to connect to GroupWise Mailbox Server. 



 
   

 
Connect to GroupWise Server 
You need to connect to GroupWise server to access mailboxes using Stellar GroupWise to Exchange Migrator for 
migration. 
  
Note: It is assumed that Novell GroupWise Client is installed on the system running Stellar GroupWise to Exchange 

Migrator. 
  
To migrate GroupWise data to Exchange Server 
  
1. Run Stellar GroupWise to Exchange Migrator. 

Connect to GroupWise Server dialog box is displayed, 
by default. You can click on File ->Connect to 

GroupWise Server or click  on to open the 
'Connect' dialog. Connect to GroupWise Server dialog 
is displayed. 

2. In Connect to GroupWise Server section: 
· Proxy User Name: Type the required 'GroupWise 

administrator name'. 

· Password: Type user password that is used by the 

GroupWise administrator user for login. 

  
3. In Exchange Server Information section: 

· Admin Name: Type the required 'Exchange administrator name'. 

· Server Name: Server Name will be shown by default. 

· Server Domain: Server Domain name will be shown by default. 

Mailboxes Connection Options Screen 
4. Click OK button to continue. Preview window showing the user mailboxes is displayed. 



 
   

 

Assign Rights for Accessing Disconnected Mailboxes 
 
A poosible scenario in which a user might not be able to migrate a Novell GroupWise mailbox is when the Admin (or 
Administrator) might not have rights to a user's mailbox. In such scenario, it is advised that you first assign the 
appropriate rights to the Admin and then attempt to migrate the mailboxes. 
  
In Stellar GroupWise to Exchange Migrator, disconnected user/mailboxes are highlighted in red. 
  

  

A screeshot of accessible and disconnected users (in red) 

To grant rights of a user mailbox to Admin, follow the steps given below: 
1. Login to Novell GroupWise email client. 
2. In Novell GroupWise main screen, choose Tools -> Options. 
3. Double-click Security, and then click the Proxy Access tab. 

4. To view users list, click . Double-click on user Admin (or Administrator) and then click Ok. 
5. In Security Options dialog box, select user Admin (or Administrator) from Access List. 
6. Next, in the Access Rights for Admin screen area, select from the following checkboxes to assign the 

appropriate rights to Admin: 
• Read 
• Write 
• Subscribe to my alarms 
• Subscribe to my notifications 
• Modify options/rules/folders 
• Read items marked private 
7. Click Apply and then click Ok. 



 
   

 

 
Preview Mailbox Items 
Once the GroupWise server is connected, the preview window is populated with the mailbox items. Preview window is 

a three pane structure. Left pane shows the connected mailbox(es) and folders as a tree, Top-right pane shows the 

content of the selected folder as a list. When any item in this list is clicked, it is shown in the bottom-right pane. 

  

  
 Preview Window with Connected mailboxes 
To preview a mail item 

1. In the left pane, click on the required folder. All the items in the folder are displayed in the top-right pane. 
2. Click the desired item in the top-right pane. Preview is shown in the bottom-right pane. 
3. Scroll in the bottom-right pane to preview the mail item. 



 
   

 
Export GroupWise Mailboxes 

 

After the GroupWise mailboxes are connected and shown in the application, you can migrate the mailboxes to 
Exchange Server, or as PST, MSG or EML files. Stellar GroupWise to Exchange Migrator gives four options for 
exporting mailboxes. 
  
Note: More than 4 times the size of the GroupWise data is needed to migrate. 
  
  



 
   

 
Export to Exchange Server 2007 
Stellar GroupWise to Exchange Migrator supports exporting GroupWise mailboxes to new Exchange storage group or 
existing storage group. 
  
To export Mailboxes to Exchange Server 
  

1. After connecting to GroupWise server, mailbox items are shown in the preview window. 

2. Check a mail item (mailbox(es), folder, or subfolder) in the left pane.   

3. On the File menu, click Export. Or, click  on the toolbar. 

4. In the Export Options window, choose Export Data to Exchange Server option. 

5. Click OK button. Storage Group option dialog is displayed. Two options are provided: 

• Export to New Storage Group 
• Export to Existing Storage Group. This option further provides two more options for mailboxes. 

o Export to Existing Mailbox Database 

o Export to New Mailbox Database 



 
   

 
Export to New Storage Group 
Perform the following steps to export to a new storage group: 

1. Choose Export to New Storage Group option. 

 
2. Click Next button. New Storage dialog is displayed. 

 
3. In the New Storage Group Name box, give a name to the group. 
4. In the New Mailbox Database textbox, give a name to the mailbox database. 
5. In Log Folder Path, click Browse button and select a folder where the log file will be saved. 
6. Click Next button. 'Server user authentication' dialog is displayed. 

 
  

7. Specify Server Name. 
8. For User Password, check Set User Default Password and type a password (Password must be according to 

Exchange Server password policy). This password will be set for all the users of the mailboxes in the 'created 
storage group'. 

9. Click Finish button. 



 
   

  
GroupWise Server mailboxes are migrated to the newly created storage group of Exchange Server. 



 
   

 
Export to Existing Mailbox Database of Existing Storage 
Group 
Stellar GroupWise to Exchange Migrator provides a feature that helps you to export GroupWise Server data to an 
existing mailbox database of an existing storage group of the Exchange Server. 

1. Choose Export to Existing Storage Group option. 
  

 
  

2. Check Export to Existing Mailbox Database to export the GroupWise Server data in an already existing 
mailbox of Exchange Server. 

 
  

3. Click Next button. A dialog is displayed showing list of existing storage groups and the corresponding 
mailboxes. 

4. Check a storage group in list of Storage Groups at left side. 
5. Choose a mailbox shown in the list at right side. All the exported data will be stored in this mailbox. 
6. Click Next button. 'Server user authentication' dialog is displayed. 

  



 
   

 
 

7. Specify Server Name. 
8. For User Password, check Set User Default Password and type a password (Password must be according to 

Exchange Server password policy ). This password will be set for all the users of the mailboxes in the 'created 
storage group'. 

9. Click Finish button. 
  
GroupWise Server mailboxes are migrated to the existing mailbox database of the existing storage group of Exchange 
Server. 



 
   

 
Export to New Mailbox Database of Existing Storage Group 
Perform the steps given below for exporting to a new mailbox database of an existing storage group of Exchange 
Server: 

1. Choose Export to Existing Storage Group option. 

 
  

2. Check Export to New Mailbox Database to create a new mailbox database in an existing Storage group of 
Exchange Server and then export the GroupWise Server data.  New Mailbox Database Name textbox is 
enabled. 

3. Type a name for the new mailbox database . 

 
  

4. Click Next button. A dialog is displayed showing list of existing storage groups. 
5. Check a storage group in list of Storage Groups. 
6. Click Next button. 'Server user authentication' dialog is displayed. 

  

 



 
   

 
7. Specify Server Name. 
8. For User Password, check Set User Default Password and type a password (Password must be according to 

Exchange Server password policy ). This password will be set for all the users of the mailboxes in the 'created 
storage group'. 

9. Click Finish button. 
  
GroupWise Server mailboxes are migrated to the new mailbox database of the existing storage group of Exchange 
Server. 



 
   

 
Export to Exchange Server 2010 
Stellar GroupWise to Exchange Migrator supports exporting GroupWise mailboxes to new Exchange server. 
  
To export Mailboxes to Exchange Server 
  

1. After connecting to GroupWise server, mailbox items are shown in the preview window. 
2. Check a mail item (mailbox(es), folder, or subfolder) in the left pane.   

3. On the File menu, click Export. Or, click  on the toolbar. 
4. In the Export Options window, choose Export Data to Exchange Server option. 
5. Click OK button. Storage Group option dialog is displayed. Two options are provided: 

  

• Create a New Mailbox Database 

• Export to Existing Mailbox Database 



 
   

 
Export to New Mailbox Database 
Choose for exporting to a new mailbox database in the Exchange Server. 

1. Choose Create New Mailbox Database to create a new mailbox database in Exchange Server and then export 
the GroupWise Server data in it. 

  

 
  

2. Click Next button. Server Details dialog is displayed. 
3. In New Mailbox Database Name:, type a name for the new mailbox database. 
4. In New EDB File path: the default location where the new database file will be created is given. Click Browse to 

change the default path. Similarly, in Log Folder Path, click Browse button and select a folder where the log file 
will be saved. 

  

 
  

5. Click Next button. 'Server user authentication' dialog is displayed. 
  



 
   

 
 

6. Specify Server Name. 
7. For User Password, check Set User Default Password and type a password (Password must be according to 

Exchange Server password policy). This password will be set for all the users of the mailboxes. 
8. Click Finish button. 

  
GroupWise Server mailboxes are migrated to the new mailbox database of the Exchange Server. 



 
   

 
Export to Existing Mailbox Database 
Perform the following steps to export GroupWise Server data to an existing mailbox database of the Exchange Server: 

1. Choose Export to Existing Mailbox Database to export the GroupWise Server data in existing mailbox 
database of Exchange Server. 

 
  

2. Click Next button. A dialog is displayed showing list of existing database mailboxes. 
3. Choose a mailbox database . All the exported data will be stored in this mailbox database . 

 
  

4. Click Next button. 'Server user authentication' dialog is displayed. 

 
5. Specify Server Name. 
6. For User Password, check Set User Default Password and type a password (Password must be according to 

Exchange Server password policy). This password will be set for all the users of the mailboxes. 
7. Click Finish button. 

  



 
   

GroupWise Server mailboxes are migrated to the existing mailbox database of the Exchange Server. 



 
   

 

Export to PST Files 
To export the GroupWise Mailbox(es) to PST files 

1. After connecting to GroupWise server, mailbox items are shown in the preview window. 

2. Check mail item(s) (mailbox, folder or subfolder) in the left pane.   

3. On the File menu, click Export. Or, click  on the toolbar. 

  

 Export Options 

 4. In the Export Options window, choose Export Data to .PST File(s) option. 

5. Click OK. After the migration process is complete a confirmation dialog along with a link to the migrated file 

location is displayed. 



 
   

 
Export to MSG Files 

 

To export the GroupWise Mailbox(es) to MSG files 
1. After connecting to GroupWise server, mailbox items are shown in the preview window. 

2. Check mail item(s) (mailbox, folder or subfolder) in the left pane.   

3. On the File menu, click Export. Or, click  on the toolbar. 

  

 Export Options  

4. In the Export Options window, choose Export Data to .MSG File(s) option. 
5. Click OK. After the migration process is complete a confirmation dialog along with a link to the migrated file 

location is displayed. 



 
   

 
Export to EML File 
To export the GroupWise Mailbox(es) to EML files 

1. After connecting to GroupWise server, mailbox items are shown in the preview window. 

2. Check mail item(s) (mailbox, folder or subfolder) in the left pane.   

3. On the File menu, click Export. Or, click  on the toolbar. 

  

 

Export Options 

  

4. In the Export Options window, choose Export Data to .EML File(s) option. 
5. Click OK. After the migration process is complete a confirmation dialog along with a link to the migrated file 

location is displayed. 



 
   

 
View Log Report 

You can view, clear and save log report of activities performed in Stellar GroupWise to Exchange Migrator. 

 To view log report 

• On the View menu, click Log Report option. 

• In the Log Report window, 

• Click General Details tab to view general report. 

• Click Saved Data Details tab to view log of the saved 

mailboxes. 

  

To save log report 

• In the Log Report window, click Save Log button. 
• In the Browse For Folder dialog box, specify the destination 

folder to save log file. Click OK. 
  

To clear log report 

• In the Log Report window, click Clear Log button. 



 
   

 
View Saved Data Details 
You can view, clear and store 'Saved data details report' using Stellar GroupWise to Exchange Migrator. 

  

To view log report 

• On the View menu, click Log Report option. 

• In the Log Report window, click Saved Data Details tab. 

All the migrated mailboxes are shown as a list. 

  

To save log report 

• In the Log Report window, click Save Log button. 
• In the Browse For Folder dialog box, specify the 

destination folder to save log file. 
• In the Save as Type option, specify a type (.txt, .CSV, or 

.html). 
• Click OK. 

  

To clear log report 

• In the Log Report window, click Clear Log button. 



 
   

 
Legal Notices 
Copyright 

Stellar GroupWise to Exchange Migrator software, accompanied user manual and documentation are copyright of 

Stellar Information Systems Ltd., with all rights reserved. Under the copyright laws, this user manual cannot be 

reproduced in any form without the prior written permission of Stellar Information Systems Ltd. No Patent Liability is 

assumed, however, with respect to the use of the information contained herein. 

Copyright ©1995-2013 by Stellar Information Systems Ltd. All rights reserved. 

Disclaimer 

The Information contained in this manual, including but not limited to any product specifications, is subject to change 
without notice. 
  
STELLAR INFORMATION SYSTEMS LTD PROVIDES NO WARRANTY WITH REGARD TO THIS MANUAL OR 

ANY OTHER INFORMATION CONTAINED HEREIN AND HEREBY EXPRESSLY DISCLAIMS ANY IMPLIED 

WARRANTIES OF MERCHANTABILITY OR FITNESS FOR ANY PARTICULAR PURPOSE WITH REGARD TO 

ANY OF THE FOREGOING STELLAR INFORMATION SYSTEMS LTD ASSUMES NO LIABILITY FOR ANY 

DAMAGES INCURRED DIRECTLY OR INDIRECTLY FROM ANY TECHNICAL OR TYPOGRAPHICAL ERRORS 

OR OMISSIONS CONTAINED HEREIN OR FOR DISCREPANCIES BETWEEN THE PRODUCT AND THE 

MANUAL. IN NO EVENT SHALL STELLAR INFORMATION SYSTEMS LTD, BE LIABLE FOR ANY INCIDENTAL, 

CONSEQUENTIAL SPECIAL, OR EXEMPLARY DAMAGES, WHETHER BASED ON TORT, CONTRACT OR 

OTHERWISE, ARISING OUT OF OR IN CONNECTION WITH THIS MANUAL OR ANY OTHER INFORMATION 

CONTAINED HEREIN OR THE USE THEREOF. 

Trademarks 

Stellar GroupWise to Exchange Migrator® is a registered trademark of Stellar Information Systems Ltd. 
  
Windows XP®, Windows Server 2003®, Windows Vista®, Windows 7®, Windows Server 2008®, Microsoft Exchange 
Server 2007®, Microsoft Exchange Server 2010® are registered trademarks of Microsoft® Corporation Inc. 
  
All Trademarks Acknowledged. 
  
All other brands and product names are trademarks or registered trademarks of their respective companies. 

License Agreement 

Stellar GroupWise to Exchange Migrator 
Copyright © 1995-2013 by Stellar Information Systems Ltd. INDIA 
www.stellarinfo.com 
All rights reserved. 
All product names mentioned herein are the trademarks of their respective owners. 
This license applies to the standard-licensed version of Stellar GroupWise to Exchange Migrator. 
  



 
   

Your Agreement to this License 
You should carefully read the following terms and conditions before using, installing or distributing this software, 
unless you have a different license agreement signed by Stellar Information Systems Ltd. 
  
If you do not agree to all of the terms and conditions of this License then do not copy, install, distribute or use any 
copy of Stellar GroupWise to Exchange Migrator with which this License is included, you may return the complete 
package unused without requesting an activation key within 30 days after purchase for a full refund of your payment. 
  
The terms and conditions of this License describe the permitted use and users of each Licensed Copy of Stellar 
GroupWise to Exchange Migrator. For purposes of this License, if you have a valid single-user license, you have the 
right to use a single Licensed Copy of Stellar GroupWise to Exchange Migrator. If you or your organization has a valid 
multi-user license, then you or your organization has the right to use up to a number of Licensed Copies of Stellar 
GroupWise to Exchange Migrator equal to the number of copies indicated in the documents issued by Stellar when 
granting the license. 
  
Scope of License 
Each Licensed Copy of Stellar GroupWise to Exchange Migrator may either be used by a single person or used 
non-simultaneously by multiple people who use the software personally installed on a single workstation. This is not a 
concurrent use license. 
  
All rights of any kind in Stellar GroupWise to Exchange Migrator, which are not expressly granted in this license, are 
entirely and exclusively reserved to and by Stellar Information Systems Ltd. You may not rent, lease, modify, translate, 
reverse engineer, decompile, disassemble or create derivative works based on Stellar GroupWise to Exchange 
Migrator nor permit anyone else to do so. You may not make access to Stellar GroupWise to Exchange Migrator 
available to others in connection with a service bureau, application service provider or similar business nor permit 
anyone else to do so. 
  
Warranty Disclaimers and Liability Limitations 
Stellar GroupWise to Exchange Migrator and all accompanying software, files, data and materials are distributed and 
provided AS IS and with no warranties of any kind, whether expressed or implied. You acknowledge that good data 
processing procedure dictates that any program including Stellar GroupWise to Exchange Migrator must be 
thoroughly tested with non-critical data before there is any reliance on it and you hereby assume the entire risk of all 
use of the copies of Stellar GroupWise to Exchange Migrator covered by this License. This disclaimer of warranty 
constitutes an essential part of this License. In addition, in no event does Stellar authorize you or anyone else to use 
Stellar GroupWise to Exchange Migrator in applications or systems where its failure to perform can reasonably be 
expected to result in a significant physical injury or in loss of life. Any such use is entirely at your own risk and you 
agree to hold Stellar harmless from any and all claims or losses relating to such unauthorized use. 
  
In no event shall Stellar Information Systems Limited or its suppliers be liable for any special, incidental, indirect, or 
consequential damages whatsoever (including, without limitation, damages for loss of business profits, business 
interruption, loss of business information, or any other pecuniary loss) arising out of the use of or inability to use the 
software product or the provision of or failure to provide support services, even if Stellar Information Systems Limited 
has been advised of the possibility of such damages. In any case, Stellar Information Systems Limited’s entire liability 
under any provision shall be limited to the amount actually paid by you for the software product. 
  
General 
This License is the complete statement of the agreement between the parties on the subject matter and merges and 
supersedes all other or prior understandings, purchase orders, agreements and arrangements. This License shall be 
governed by the laws of the State of Delhi, India. Exclusive jurisdiction and venue for all matters relating to this 
License shall be in courts and fora located in the State of Delhi, India and you consent to such jurisdiction and venue. 
There are no third party beneficiaries of any promises, obligations or representations made by Stellar herein. Any 



 
   

waiver by Stellar of any violation of this License by you shall not constitute nor contribute to a waiver by Stellar of any 
other or future violation of the same provision or any other provision of this License. 
 
Copyright © 1995-2013 by Stellar Information Systems Ltd. All rights reserved. 



 
   

 
FAQs 

 

1. What does demo version of the software do? 
Demo version of the software shows the preview of the data but after migration of mailboxes, when you open 

the migrated mail items: 

· If you open a e-mail: 

o In the 'Sender information', To:, cc:, and bcc: is not shown. 

o In 'attachment', attachment name will be displayed but will show as blank when opened. 

o 'Subject' of the mail will be shown. 

o 'Mail body' will be shown. 

• If you open the Calender: Location information will be shown as demo; Current date will be shown for 

Start date and End date.   
• In the Task: Owner will be demo; Current date will be shown for Start date and End date. 
• In the Contacts: Name of the contact will be shown; e-mail Id will not be shown; in place of address 

'demo' will be shown.   
You can migrate all the data in the registered version. To migrate all the mailbox data, you need to purchase 

and register the software. 

2. Can I migrate address book and group contacts from GroupWise? 
Yes. 

3. How much time will the software take to export GroupWise mailbox to Exchange Server? 
The time taken in exporting mailbox items is dependent on the amount of the items. 

4. Does Stellar GroupWise to Exchange Migrator makes any change to my mailbox while migration? 
No. It only exports the mailboxes to Exchange Server or creates a .PST, .MSG or .EML file as selected by the 

user. Original GroupWise mailboxes are kept as it is. 

5. Can I migrate from any version of GroupWise to any version of Exchange? 
No, we only support GroupWise version 2012 and earlier and MS Exchange Server 2007 / 2010. 

6. Why shall I migrate from GroupWise to Exchange Server? 
Due to a change in organizational policy or infrastructure, sometimes it becomes necessary to migrate from 

Novell GroupWise based mailing and messaging to Exchange Server. Maybe the business requirements have 

changed, or some software used in your company does not support GroupWise but supports Exchange Server. 

Moreover, Exchange Server provides far more extra features than GroupWise. 

7. Does Stellar GroupWise to Exchange Migrator migrates more than one mailbox at a time? 
Yes, you can migrate more than one mailbox at a time.   



 
   

 
About Stellar 

 

Stellar Information Systems Ltd. is a trusted name in the field of Data Recovery and Data Protection Software for more 
than a decade. 
  
We provide the widest range of Data Recovery Products. Our range includes Data Recovery Software for almost all 
Operating Systems and File Systems. 

Product line: 

Data Recovery 
A widest range of data recovery software that helps you recover your valued data lost after accidental format, virus 
problems, software malfunction, file/directory deletion, or even sabotage!. More Info >> 
  
File Recovery 
The most comprehensive range of file undelete and unerase software for Windows and MS office repair tools. More 
Info >> 
  
E-mail Recovery 
A wide range of mail recovery, mail repair and mail conversion applications for MS Outlook, MS Outlook Express and 
MS Exchange useful in instances of data loss due to damages and corruption of E-mail. More Info >> 
  
Data Protection 
A wide range of Prevent Data Loss, Data backup and Hard Drive Monitoring Applications to ensure complete data 
protection against hard drive crash. More Info >> 
  
Data Sanitization 
Data cleanup and file eraser utility can delete selected folders, groups of files, entire logical drives, System Traces & 
Internet traces. Once the data have been removed using Stellar Wipe - Data File eraser utility, it is beyond recovery 
limits of any Data Recovery Software or utility. More Info >> 
  
For more information about us, please visit www.stellarinfo.com 


