Chapter 9

Gontrol Files

Control points are reference points at or near the project site that
provide physical access to the project coordinate system. Control files
contain coordinate data for the control points. In the case of GPS
applications, they also provide the mathematical link between the
GPS and project coordinate systems.

Importing and Opening a
Control Point File

3D-Office provides an interface for working directly with control
points through control files (*.gc3). Using a control file, you can add,
edit, or delete control points, as well as view control point
coordinates.

3D-Office imports points into 3D Project files from three file types:
* 3D control files (*.gc3)

* Pocket-3D controller files
See “Importing From Pocket-3D” on page 9-2 for import details.

e Text files (*.txt)
See “Importing Control Points from a Text File” on page 9-3 for
import details.
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Importing Control Points

Follow these steps to import control points from a 3D Control Point
file into a 3D Project file.

1. With a 3D Project file open, click Project » Import control
points » From 3D control file (*.gc3).

2. On the Open dialog box, navigate to the location of the desired
file, select it, and click Open (Figure 9-1). The information from
the selected file is added to the 3D Project file.

Open @@

Lack jn: | dme = £ B

Fiename  [TEST.GL3
Files of type: |TDpCUn G file [*.ge3) j Cancel

Figure 9-1. Open 3D Control Point File

Importing From Pocket-3D

Follow these steps to import a Pocket-3D controller control point file
into a 3D Project file.

1. Connect the Pocket-3D controller to the computer and turn on the
controller. See Appendix A for details.

2. With a 3D Project file open, click Points » Import
points » From Pocket-3D controller. 3D-Office connects with
the Pocket-3D controller and retrieves control point files.

3. On the Pocket-3D files dialog box, select the file to import and
click Open (Figure 9-2 on page 9-3). The file type is
automatically selected. The information from the selected file is
added to the 3D Project file.
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Pocket-3D files

Importing and Opening a Control Point File

13

Created
onday_August 2nd, 2004, 7:12PM
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File namne

Files of type

Cancel

Figure 9-2. Select and Open Pocket-3D Control Point File

Importing Control Points from a Text

File

Follow these steps to import control points from a text 3D control

point file into a 3D Project file.

1. With a 3D Project file open, click Project » Import control

points » From text file.

2. On the Select custom format dialog box, select the format type
and click Next (Figure 9-3). See “Creating Custom Import/
Export Formats for Text Files” on page 2-2 for details on creating

or editing import formats.

Select custom format..

Fomats

New format
NOTEPAD TXT
E dit.
Delete

Cancel

HBKUI\

Figure 9-3. Select Format Type

3. On the Import points from text file dialog box, click Browse.
Navigate to and select the desired *.txt file and click Open.
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4. Click Finish to import the control points (Figure 9-4). The
information from the selected file is added to the 3D Project file.

Import points from text file &l

Text file

|E'\F’P_lnpn\F’F’_tnpn_D ct26_controlpaints. tat Browse...

< Back Cancel |

Figure 9-4. Open Control Point Text File

Opening a Control Point File

1. To open a control point file click File » Open.

2. On the Open dialog box, navigate to the location of the file, select
the file type as Control file (*.gc3), select the desired file, and
click Open (Figure 9-5).

Open E]

Look jn: | 3 PP_topo = £% BB~

File name: |FP7|UDD7N ov20gc3
Files of type: |Conlrol file [*.gc3) ﬂ Cancel

Figure 9-5. Open Control File
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Opening a Pocket-3D File

If a Pocket-3D controller and the computer are connected, 3D-Office
can open control point files directly from the controller. Once opened,
the file can be exported to other files or saved to the computer. See
Appendix A for details on connecting a computer and controller.

1. Click File » Open Pocket-3D file.

2. On the Pocket-3D files dialog box, select the file type (*.gc3) and
the desired file, then click Open (Figure 9-6).

Packet-3D files 3]

File name |FF,|0DELN ow2l

Files of type |30 conbral files [* GC3] hd
Cancel

Figure 9-6. Select File and Click Open

The Pocket-3D control point file opens in 3D-Office.
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Viewing Selected Control Point
Information

The information button in 3D-Office opens a text file that displays
various details about the selected entity or entities.

1. Using the select tool, click on or draw a rectangle around the
desired point(s), then click the activated Information button
(Figure 9-7).

SR TRRRALE MH+O @

[réomation sbout selected entites NTTIIEEY E 1535240100

Figure 9-7. Select Control Point(s) and Click Information

2. Click the activated information button on the toolbar. A text file
opens, displaying information on the selected control points
(Figure 9-8). Any modification to this text file has no affect on the
values stored in the control file.

0 =~ PP_topo_Nov20.g¢c3:2 -
File Edit
Selected entities
Cantrol paints (name, description, local coords, WhaS84 coords)

PP6, NAIL, N 771000,36', E 1835176.22', Z 910,91, N40°06'S6,95404", WE2°58'36.04681", 799,30'
PP7, , N 770976,82', E 1835142 .84', 7 910.53, N40°06'56,74933", WE2°56'36.47493", 799.02'

Figure 9-8. Information on Selected Entities
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Viewing Selected Control Point Information

3. To save the information as a text file, click File » Save as, enter a
name and select a location for the file, then click Save
(Figure 9-9).

Save As E]
Save jn: |L’f) PP_topo j £k B

[2) PP_topa_Movzn.kxt

File name: |F’P_Iupu_N ov20_MaiPoints Save
Save as ype: |Taxt Files [.bat] j Cancel

Figure 9-9. Save Control Point Information to a Text File

4. To copy the information to the clipboard, highlight the desired
information and click Edit » Copy.
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Managing Control Points

Control points are surveyed points on or around a job site that provide
reference coordinates for the project. As a project advances and
changes, the current control points may need to be added to, revised
or even removed.

To view the list of control points for adding, editing or deleting, click
Project » Control points. The Control points dialog box has the
following four tabs (Figure 9-10 on page 9-9):

* The Control points tab lists all control points in the file and their
respective information. The description is optional. The
horizontal and vertical errors represent the fit between the project
coordinates and the GPS coordinates. They should be within
acceptable tolerances for the jobsite.

See the following sections for adding, editing, or deleting control
points.

* The Coord System tab selects to use localization or projection
data for the job, and if a geoid is used for the job. A custom
projection can be created.

See “Using Coordinate System Data” on page 9-13 for details on
this tab.

* The Localization tab displays tab displays the results of a
localization computation. The fields on this tab are read-only and
displays the numerical results of the localization computation.

See “Viewing GPS Localization Information” on page 9-18 for
details on this tab.

* The mmGPS Transmitters tab displays serial number and
firmware revision of transmitters loaded into 3D-Office or
included with the control point file. The adjustment status of the
transmitter also displays. A new transmitter can be added, and if
connected to the computer, a transmitter’s information can be
loaded.

See “Viewing and Adding mmGPS Transmitter Information” on
page 9-20 for details on this tab.
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Control points

Cantral paints | Cagrd. System] Localization | mmGPS Transmitters]
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FPE HAIL 0.0z 0.094
FF? 0.7 -0.007
PPa CAP nma -nnnr
PP3 MalL Coord. System
" Use localization
{* Use predefined projection
T 3 Details
E;IE::::EEZ;% Prcjection
CalltemialZanes) SPCZ?.-EaI\FDm\aZone?]
CalifornialZones) Datum :
CalfomialZonT) WAAEER
- - ColoradalCentral] Ellipsoid :
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a ada(South]
Projection : Oblique stereographic Datum - WE584 schicut v
Custom
— . Origin: > 4
North 771017.412 Lat N40'06'57.15412"
. B3t 1835210.694' Lon |W82’58'35 BOBE3" Geoids\g2003u0. jf
Scale 1.00001574
Fotation  |0*12'09" mmGPS Transmitters 1
Serial # Firmware Adjusted
Yertical adjustment : Inclined plane 300026
Incline = [East] |0.00310% Incline ¥ [North] [
Vertical oftset 111517
< 3
[COMT: [Serial por] ~|
Add. ‘ Delete | Download... ‘

Figure 9-10. Control Points Dialog Box

Adding Control Points

The following steps describe how to add control points to the project.

1. Click Project » Control points then click Add on the Control
points tab (Figure 9-11).
2. Enter the following information and click OK (Figure 9-11):
* A Name and Description (optional) for the control point.

* The North, East, and Elevation project coordinates for the
new control point.
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¢ As needed, enable or disable the horizontal and vertical
localization check boxes.

In general, these boxes should be enabled for each point.
However, certain scenarios may require only one of the
localization check boxes to be enabled. For example, the
project surveyor may indicate a certain Control Point has an
elevation error or find the vertical error for a Control Point to
be out of the tolerance range after localizing.

* The WGS84 coordinates for the new control point.

Control points

Mame ‘ Description

FP2 Cap oo

P4 NAIL 00 Name  [PR10

PPG NaIL 0.0;

PF7 0.0 Description

PPG CAP 0o

FPa MalL 0o |EAP
Naorth 77092189
East 1835033.09'
Elev 503.50'

v Use this point for harizontal localization

a——’mu... %J Edit. Delete: | ¥ Use this point for vertical localization

WE5E4 latitude H40"0E'57.12345"
WGES84 longitude  [E94°5305.67990"
wWESE4 height 798.34'

e_ * Cancel

Figure 9-11. Add Control Point
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Managing Control Points

The new control point is added to the control points list and a new
localization is automatically computed. Click OK to view the new
control point on the Plan View (Figure 9-12).

((New Control Point ) Lo ®

Control paints ] Coord. System | Localization | mmGPS Transmitiers |

20 Olfice - [PP_tspe.ord pe3] Name | Description | H.Errar | W.Enar
B Ch ER e Powe el b PP3 Cap 0.026" -0.038
T P4 MAIL 0028 0022
PPE NAIL 0.022 0.034'
FR? omy a0y
FPE CAP ome -0.005"
PP3 NAIL 0.02x -0.022
FFP10 CAP 0.0o0 0o

Aeld M Edi Delsts |

Cancel

s s i |

Figure 9-12. Control Point Added to File

Click Cancel on the Control points dialog box to leave the file
unchanged, without adding the new control point. Or, after closing the
dialog box, click Edit » Undo edit control points to return the file to
its original state.

Editing Control Points

You can edit the name, description, coordinates, and localization for
any control point. Editing coordinates will cause an automatic
recomputation of the localization.

1. Click Project » Control points, click the control point to edit,
and click Edit (Figure 9-13 on page 9-12).

2. Edit the desired information and click OK (Figure 9-13 on
page 9-12).
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X

Control point

Control points

Conhol points | Coord. System | Localization | mmGPS Trans

Mame ‘ Description ‘ H.E§ Name |PPT

FF3 Cap 1634

FP4 MAIL 125 Descrption

PPE NAIL 38 |NAIL

Pa CAP 268 3

*PPS AL o0l North 70976 82
FR10 EaP 00 East 1835142.8¢
Elew 91053

v Use this point for harizontal localization
¥ Use this point for vertical localization

ittt Ecit. [ [ Decte | WSS lathude  [N40°DE'EE 74933
WESSS longitude  [WB2'58'36 47493
|:DK WESE4 height 799.02'

ok | 4¢ —

Figure 9-13. Edit Control Point

Click Cancel on the Control points dialog box to leave the file
unchanged, without applying the edits to the control point. Or, after
closing the dialog box click Edit » Undo edit control points to

return the file to its original state.

Deleting Control Points

Deleting a control point will remove it from the control point file and

cause an automatic recomputation of the localization.

Click Project » Control points, click the control point to delete, and

click Delete (Figure 9-14). Click Yes at the confirmation.

Control points

Control paints | Coord. System | Localization | mmGPS Transmitters |

Hame, | Desription | HEwor [ % Emor
PR3 AP 1B37E 003
PPd MAIL 125208 -0.02F

PPE MAIL 38370 0.094'
PP7 78985 -0.006"
PP3 Cap 268.339 -0.006"
160.023 -0.024'

0.005' 0.000"

Topcon 3D-Office

9

ettt (clic | |

4 Canfirm deletion of this point ?

3 Cancel |

Figure 9-14. Select the Control Point to Delete and Confirm
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Using Coordinate System Data

Coordinate system data represents the relationship between local
positions and real-world global positions. The project can use
coordinate data from either a localization or a projection.

Applying a Projection

3D-Office comes loaded with a number of projections from around
the world. A projection contains the pre-defined transformation data
that is used for the conversions between local and global positions.

1.
2.

Click Project » Control points.

On the Coordinate System tab, select “Use predefined
projection”.

Navigate through the projection tree to select the projection for
the applicable geographical area. Projection, datum, and elevation
information will display (Figure 9-15).

If applying a geoid, select the option and click the browse button.
See “Applying a Geoid” on page 9-15 for details.

Click OK to save the setting(s) and apply them to the project
(Figure 9-15).

Control points g]
Control points  Coord. System l Localization] mmGEPS Transmitters]

™ Use localization

+ |ze predefined projection
Details

CaliforniafZoned]

L Frojection :
CaliforniafZoned)] N
CalformisZans5) SPC27-CalifornialZone?]

CalifarnialZonef) Datum :

» CalifornialZone?) NaD2?
Colorada{Central] Ellipsaid :
Calarada(Morth) CLKEE

Coloradao(S outh]
Connecticut b
< 5 Custom...

Usze geoid model

| |
E Cancel

Figure 9-15. Select Projection

QT ©
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Creating a Custom Projection or
Datum

A custom projection or datum can be created if no suitable pre-
defined projections exists in the list.

1. Click Project » Control points.

>

2. On the Coordinate System tab, select “Use predefined projection’
and click Custom.

3. Enter the desired parameters for the projection. See “Creating a
Custom Projection” on page 2-13 for details.

4. If creating a custom datum, click the browse button and enter
desired parameters. See “Creating a Custom Datum” on
page 2-14 for details.

5. Click OKk to save the custom projection (Figure 9-16).

Custom Projection Definitiion

Mame : | My projection
Projection type : |Transverse Mercator
Mame Yalue
Central meridian E00°00'00, 0
Scale 1.50000000
Crigin latitude MO0®00'00.00| Mame  |CA RY(Y 15
Qrigin easting 0.000"
Qrigin northing 0.000" Elipsoid [ wGsa+ | Rz ‘ 1.5
D% () ‘ 3 Scale ‘ 1.5
]
Region : Mew Tawn DZ (m) 3 Mote
Mote R (") 15
Ok b Cancel
Datum : WG5S+ [=]]] w
’Thl Cancel |

Figure 9-16. Create Custom Projection and/or Datum
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Using Coordinate System Data

Applying a Geoid

A geoid model can be used to transform the ellipsoidal heights
measured by GPS (purely geometrical) to heights that are based on a
physical reference surface, such as mean sea level. Over small regions
there is little difference between the two reference surfaces, but for
large projects the differences may be unacceptable. Working with a
geoid model when surveying with GPS will ensure proper point
measurements.

Geoid models for the United States have been developed by the
National Geodetic Survey (NGS). The most recent model is called
Geoid 2003. To keep the file size smaller, the continental United
States is divided into a grid with eight zones; each zone has a geoid.
Use Figure 9-17 to help you determine the geoid file to use for your
project. For Geoid 2003, the files are numbered “g2003u01” to
“22003u08” to correspond to grids 1 to 8. Contact your local
representative or Topcon Support with questions.

1 1
Grid #1 Grid #2 1 |crig#z . |erid#a
58-40N&111-130wW | 58-40N&od4-113w  |se-donNg&77-96W |, |s5B-40N&60-TOW
Washington Norh Dakota
Montana Mi
50 =
Oregen daho South Dakata
T Wyaming
Nabraska
I

1
Grid #8
42-24N&80-79W L

—42-24N& 1M -130Vy_ __?2—24N&94—113W_‘I_

42-24NE&T7-98 W Ny

1 ] ' ] 1 1 ] ] 1 1 1 ] ]
230 240 250 280 270 280 290 300

Figure 9-17. Geoid Grid for US
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Note the following requirements for using geoid files:

* Only new projects can be assigned geoid files. If the file already
has data (other than the master benchmark), the geoid function
will be disabled.

If the geoid file cannot be found when opening a project, a
warning displays.
— Press OK, then browse to the location of the geoid to update
the folder where 3D-Office will find the geoid file.

— Press Cancel to open the file without the geoid. Note that the
warning will continue to display each time the project is
opened.

Once a project contains data, the geoid cannot be changed.

Geoid files must be in the Topcon proprietary format (*.gff or

* jff). The latest files for the US and Australia are included on the
software CD. Files from other sources can be converted to gff
format using the Topcon Tools (or Topcon Link) program.

Click Project » Control points.

On the Coordinate System tab, select “Use geoid model” and
click the browse button.

Control points g|
Control paints ~ Coord. System 1 Localization | mmGPS Transmitters |

" Use localization

(% Use predefined projection
Details

CalitormialZone3;
CalifomialZoned;
Californial£oned
CalitamiaZones Diatum :

aliformiaZone? NAD27
Central) Ellipsoid :
CLKER

Projection
SPC27-CalifarnialZone?]

Coloradol!
Colorado(S outh]
Coringcticut

\

W Use genid model

|
Ok Cancel

Figure 9-18. View Geoids
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3. Navigate to the location of the geoid file, select it and click Open
(Figure 9-19).

4. Click OK to save the setting(s) and apply them to the project
(Figure 9-19).

Lookin: [ 5 Giecids ~| £F B3~
Control points I \
2 ydlobaicentd *

Control points  Coord. System l My Recent
Documents 200303, jFF

" Usze localization @ =) gz003004. ¢
. L 92003U05.§fF

+ |Use predefined projection Desktop =) 2onsune. FF
Q2003u07.fF

Californial£one? __j
Eal!fom!anned My Documents
CaliforniafZonet]

CaliforniafZonef] J
o

2003008, iFF
GADB.JF

4

CaliforniafZone;
m

My Camputer
Colorado[Centrs
Colorado[Morth) ‘i
ColoradofS outh] -
Connectiout Mypr‘Jetwmk File name [o2003um it | Open
aces
£ Files of type: |Topcon Geoid files (" aff;" iff ~| Cancel

v Use geoid model
[C:Aopcont 3dmet Geoids'gZ003u01

o @

Figure 9-19. Apply Geoid File
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Viewing GPS Localization
Information

Localization is a mathematical transformation between global GPS
coordinates and local project coordinates. If a project contains a
localization, the localization information displays in the Control
points dialog box.

1. Click Project » Control points.

2. On the Control points dialog box and the Localization tab, view
the following information (Figure 9-20):

* The Projection and Datum used for the localization.

* The horizontal coordinates of the Origin for both the project
and GPS coordinate systems.

* The Scale difference between the project and GPS coordinate
systems.

* The Rotation angle between the project and GPS coordinate
systems.

* The inclination (in percent) of the horizontal plane with
respect to the X and Y axis, and the offset of the two
coordinate system along the vertical axis.

Control points g]
Contral points] Coord. Spstem mmGPS Transmitters]
Projection : Oblique stereographic Dratum : WES84
Origin :
Morth Erali e ey Lat MN40°06'57.15412"
East 1835210594 Lan 'f82°58"35 60553

Scale 1.00001574
Rotation  |0°18'03"

Wertical adjustment : Inclined plane

Incline ¥ [East] |0.00310% Incline ' [Morth] |-0.00298%
Wertical offset  |111.517

(] 8 | Cancel

Figure 9-20. GPS Localization Information
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Viewing GPS Localization Information

Principles of GPS Localization

GPS systems are capable of precise positioning, but the positions
computed are relative to a global reference system defined in terms of
geographic latitude, longitude and height above a reference ellipsoid.
To be useful for local site work, global GPS coordinates need to be
transformed into local site coordinates, defined in terms of a distance
north and east of some origin point and some distance above an
elevation datum. These north, east, and elevation coordinates (NEZ)
may be those of a regional coordinate system—for example, a state
plane system in the United States—or they may be arbitrarily defined.
NEZ coordinates must be defined in terms of the construction design
data. In either case, a mathematical conversion is necessary to
transform global GPS coordinates into NEZ coordinates relative to
the local coordinate system. The transformation process is commonly
known as “localization”.

The basic approach to calculating the mathematical transformation is
to provide pairs of point coordinates for each control point on the
project. A point pair consists of:

* local NEZ coordinates for the point and

* global latitude, longitude, and height coordinates for the point
(measured as described in this section).

These pairs of points are needed to calculate a precise mathematical
formula for transforming all global GPS coordinates generated in the
GPS receiver to local NEZ coordinates for a particular project.

The following steps ensure a high-quality localization suitable for
centimeter-level surveying.

* First, the local control points must be precisely measured. The
quality of measurements directly affects the results of the
localization.

* Second, the control points need to be located more or less evenly
around the site. Generally, the more uniformly dispersed the
control points the better. In contrast, if they are clustered together,
the results will be less than ideal.
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A good rule of thumb is to place control points evenly around the
perimeter of the site or grading area. While not directly related to
the quality of the localization, points should be placed in areas
having easy access and few obstructions.

* GPS localization requires a minimum of three control points, but
at least four or more well placed points should be used for better
results.

Viewing and Adding mmGPS
Transmitter Information

Millimeter GPS (mmGPS) combines the elevation accuracy of a laser
with the horizontal and vertical accuracy of GPS+ receivers to
provide millimeter accuracy while grading or surveying. The system
provides multiple rover support for machine and pole mounted
Sensors.

3D-Office can display transmitter information when included with a
control point file or can load new transmitters and respective
information.

1. Click Project » Control points.

2. On the Control points dialog box and the mmGPS Transmitters
tab, view the following information loaded mmGPS transmitters
(Figure 9-20):

* The Serial number (up to four).
* The Firmware revision.
* Whether or not the transmitter has been Adjusted (calibrated).
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Viewing and Adding mmGPS Transmitter Information

X

Contral points] Coord. System] Localization mmEPS Transmitters l
Serial # | Firmware | Adjusted
900026
< »
|COM1: (Serial par] |
Add... Delete | Download... |
Cancel

Figure 9-21. mmGPS Transmitter Information

Adding a mmGPS Transmitter
1. Click Project » Control points.

2. On the Control points dialog box and the mmGPS Transmitters

tab, click Add.

3. Enter the serial number of the new transmitter and press Enter

(Figure 9-22).

Control points g|
Contral Doints] Coord, Systam] Localization  mmGPS Trarsmitters ]
Serial # | Firmnware | Adiusted
300026
amisg | e
< 3
|COM1: [Serial part] |
e——; Add. [, Delete | Download.. ‘
Ok Cancel

Figure 9-22. Add New Transmitter
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Downloading mmGPS Transmitter
Calibration Data

Calibration data for mmGPS transmitters includes firmware revision
and any adjustment (calibration) performed to fix errors in incline in
the self-leveling mechanism of the transmitter. The adjustment
process applies an offset to the transmitter.

1. Connect a mmGPS transmitter to the computer running
3D-Office (refer to the transmitter’s documentation for details).
Turn on the transmitter.

In 3D-Office, click Project » Control points.

3. On the Control points dialog box and the mmGPS Transmitters
tab, select the COM port of the computer that is connected to the
transmitter.

Select a transmitter and click Download.
5. Click Ok at the confirmation (Figure 9-23).

3D-Office connects to the mmGPS transmitters and downloads
calibration data.

COM1: [Serial port] * j
Add Delete ‘ ownload.h|

ok Cancel

Figure 9-23. Download Transmitter Calibration Data
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Exporting Control Points

3D-Office exports control points from a 3D Control Point or 3D
Project file to a control files (*.gc3) and text files, as well as to a
Pocket-3D controller.

Exporting Control Points to a Control
File
Use this process to keep copies of files or track progress.

1. Select the points to export and click Project » Export control
points » To 3D control file (*.gc3).
2. On the Save As dialog box, do one of the following (Figure 9-24):

» To overwrite an existing control file, navigate to the location
of the file and select it, then click Save,

* To save to a new file, navigate to the desired folder, type a
name for the new file, and click Save.

Save As E]@
Save in: |_} PP_topo j 5 B
E‘PPJUDLNUVZD.QES
Ficrame:  [NewContolPoints_Feb0d
Save as type: |TDchﬂ GC3 file [*.ge3] j Cancel

Figure 9-24. Save Control File
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Exporting Control Points to a
Pocket-3D Controller

1. Connect the Pocket-3D controller to the computer and turn on the
controller (see Appendix A for details). Run Pocket-3D on the
controller.

2. Select the points to export and click Points » Export control
points » To Pocket-3D controller.

3D-Office connects to the Pocket-3D controller and retrieves
control files.

3. On the Pocket-3D files dialog box, do one of the following and
click Save (Figure 9-25):

¢ Select a file in which to save the desired information.

* Enter a new file name or keep the default file name to save a
new file to the controller’s memory.

The file type is automatically selected.

Pocket-3D files 3]

MName | Size [kB) | Created |

File name |F‘F‘_lnpn_N aw2ll

g
Files of type:
Cancel

Figure 9-25. Save File to Pocket-3D Controller

The information from the selected file is saved in the Pocket-3D
controller’s memory or added to the selected file in the controller.
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Exporting Control Points

Exporting Control Points to a Text
File

1.

Select the points to export and click Points » Export control
points » To text file.

On the Select custom format dialog box, select the format type
and click Next (Figure 9-26). See “Creating Custom Import/
Export Formats for Text Files” on page 2-2 for creating new
formats or editing current formats.

Select custom format. .. g|

Faormats

[T Mew format...

MNOTEPAD TAT 4

Paints Edit..
Delete

| Mest » [: | Cancel |

Figure 9-26. Select Custom Format

On the Export points to text file dialog box, click Browse.
Navigate to the desired location in which to save the file, select a
current file to replace or type a name for a new file. Click Save.

Enable Append to existing file to add the control points to an
existing file.

Enable the view results box to automatically open the text file
when the export completes. If needed, select the desired Viewer.
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Control Files

6. Click Finish to export the selected points to a text file
(Figure 9-27).

Export points to text file fgl

Teut file

|c:\topcon\Sdmc\PF’_topo_N o2l bt Browse...

™ Append to existing file

v “iew results when export complete

Wigwer... CAWINDOWS \NotePad. exe
ANNEEEEENNNENENNEEEEN

< Back

Cancel |

Figure 9-27. Exporting Points to Text File

The selected Viewer opens and displays the exported points in the
specified format (Figure 9-28).

B PP_topo_Mov20.TXT - Notepad
File Edt Format Wew Help

PP3,CAP, 770856. 01, 1835183, 00, 008, 08,40, 065555760, -82. 583594821, 797. 50,
PP4, NAIL, 771090, 07,1835108. 63, 910.11,40. 065786703, -82. 583602276, 708. 62,
PP&, NATL, 771000.36,1835176, 22, 910. 01, 40. 065608404 , -62. 583604881, 799. 30,
PP7,, 770076, 82,1835142.84,010. 53,40, 065674933, -82. 583647493,790. 02,
PPE,CaP, 771018, 34,1835478. 03, 000.40,40. 065717712, -82. 583215183, 797. 47,
PPO, NAIL, 771162, §7,1835173. 86, 911, 00, 40. 065858058, -82. 583608855, 800.42,

Figure 9-28. Exported Control Points in Text Editor Window
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Chapter 10

Gut/Fill Files

Cut/fill files provide relative height information between two
surfaces. These files can be used to determine cut and fill volumes
between surfaces and to ascertain the high and low excavation areas
within a project. 3D-Office creates cut/fill files through the surface
comparison function.

Opening a Cut/fill File
3D-Office opens current cut/fill files or creates cut/fill files through
the compare surface function.

1. To open a cut/fill file (*.cf3), click File » Open.

2. On the Open dialog box, navigate to the location of the file, select
the file type as Cut/fill plot (*.cf3), select the desired file, and
click Open (Figure 10-1).

Look jn: |_} PP_tapa j = EB-

ipp_te
@ est

P test_cutFillz.cf3
B test_cutFilz.cf3
B test_cutFill4.cf3

File name: |pp_top0_nov4.c:f3
Files of type: | Cut/fill plotf* 3] -l Cancel

Figure 10-1. Open Cut/fill File
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Cut/Fill Files

Viewing Plot Properties
To view the cut/fill plot properties, click Cut/Fill » Plot properties.
The Properties dialog box displays the following (Figure 10-2):

* Total area of surface model

* Total cut and fill volumes

* Total balanced volume

* Cut/fill minimum and maximum values

¢ Effective cut/fill ratio (cut volume to fill volume)

This information also displays in the title bar when printing the graph.

Total area: 1.604ac

Total cut volume : 1211.91 0y

Total fill volume : 1242 367 pd

Total balanced volume : 30,457y (Fill]
Cut/fill min/max : 1.916" (Fill] - 3.564" [Cut)

Effective cutfil ratio : 0.98

Save Print | Claze h |

Figure 10-2. Plot Properties

Saving Plot Properties to a Text File

1. Click Cut/Fill » Plot properties and click Save (Figure 10-3 on
page 10-3).

2. Navigate to the location in which to save the text file, enter a
name for the file, and click Save.
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Properties

Total area: 1.604ac

Total cut volume : 1211.91 0y
Total fill volume : 1242 367 pd
Total balanced volume : 30,457y (H
Cut/fill min/max : 1.916" [Fill] - 3.564'

Effective cutfil ratio : 0.98

Save 3\5 Fri

Savein: [ () 3dmc =/ =k B
4y () Gevids
3 () LogFiles
MpFeeent  [Slogs
Documents
G
Desktop
My Documents
My Computer
My Network — File name [PP_topa_Movz0_Fiof | Save
Places
Save as lype: [Texttie tay - Cancel

Viewing Plot Properties

Figure 10-3. Save Plot Properties As Text File

Printing Plot Properties

1. Click Cut/Fill » Plot properties and click Print (Figure 10-4).

2. On your system’s print dialog box, select desired settings and

click Print.

Properties

Total area: 1.604ac

3

Total cut volume : 1211.91 0y

Total fill volume : 1242 367 pd

Total balanced volume : 30,457y (Fill]
Cut/fill min/max : 1.916" (Fill] - 3.564" [Cut)

Effective cutfil ratio : 0.98

Save |

Frint m |

Cloze

Figure 10-4. Print Plot Properties As Text File
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Cut/Fill Files

Creating a Cut/fill File

Cut/fill files are created through the compare surfaces function using
TIN surfaces, plane surfaces, or road alignments in a 3D Project file.
The “compare surfaces in current file” option is only available in 3D
Project files, not 3D Plane, 3D TIN, or 3D Alignment files.

1. Click one of the following menu options to compare two surfaces
in the same file.

* Plane » Compare current plane surface » With other
surface in this project

* TIN » Compare current TIN surface » With other surface
in this project
2. On the Surfaces dialog box, select the following and click OK
(Figure 10-5):

* The Surface of type from the drop down list.

¢ The desired surface in the surface list

Surfaces

!

L]

Surfaces of type ‘TIN suiface

Surface details

Name NOW20 TOPO
Murnber of triangles : 365

Mumber of points : 189

Cancel

Figure 10-5. Select Surface to Compare
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Creating a Cut/fill File

3D-Office compares the two surfaces and opens a Cut/Fill file
displaying contours and/or a grid of cut/fill values, depending on the
display settings (Figure 10-6).

7 3 Office - [CutFilz)
AF Ele Bl Yew CubiFl Windoe ok

0 e & T A

[ty NITIENEY € 1RSI

Figure 10-6. Cut/fill File for Compared Surfaces

3. Save the cut/fill file. Click File » Save as, navigate to the desired
located, type a name for the file, and click Save.
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Cut/Fill Files

Comparing Surfaces in
Different Files

Saving surfaces in different files allows you to track grading progress.
3D-Office supports this approach to project management through the
compare surface function. Comparing surfaces in different files

creates a cut/fill file of the highs and lows of the overlapping surfaces.

1. Depending on the type of file open, click one of the following:
* For 3D Plane files, Plane » Compare plane surface » With
3D surface file
* For 3D TIN files, TIN » Compare TIN surface » With 3D
surface file

* For 3D Project files, Plane » Compare current plane
surface » With 3D surface file or TIN » Compare current
TIN surface » With 3D surface file

2. On the Open dialog box, navigate to the folder in which the file
resides, select the Files of type from the drop down list (either
TN3 files, PL3 files, or RD3 files), select the desired file and click
OK (Figure 10-7).

Open EJ@

Look jn: |_} PP_tapa j = EB-

File name: |pp_top0_nov4.tn3
Filez of type: |Topcon TM3 files [*.tn3] j Cancel

Figure 10-7. Select Surface to Compare

current surface, otherwise, no comparison is

@ The selected surface file must overlap with the
possible.
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Comparing Surfaces in Different Files

3D-Office compares the two surfaces and opens a Cut/Fill view
displaying the results of the comparison (Figure 10-8).

= 3D Office - [CutFill3],
#7 Fle Edt View CUbFIl Window Help

== Sk 7 ARIKRL M

Ready N 77115818 E 1835273.86'

Figure 10-8. Cut/fill File for Compared Surfaces
3. View the cut/fill information. See “Cut/Fill Files” on page 10-1
for details on cut/fill surface files.

* If needed, re-compare the surface files after making desired
adjustments in the original 3D surface files (for example,
changing the Direction of mainfall for a plane file).

* Save the cut/fill file. Click File » Save as, navigate to the
desired located, type a name for the file, and click Save.
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Cut/Fill Files

Setting Plot Options

The View Options dialog box sets various cut/fill display options, and
the type of units to use for various project quantities.

1. With a cut/fill file open, click Cut/Fill » Plot options.

2. On the Cut/fill tab, select and enter the following information
(Figure 10-9 on page 10-9):

Enable Show boundaries to display the boundary of the
surface.

Enable Show breaklines to display any breaklines in the
surface definition.

Enable Show grid of cut/fill values to display a grid of cut/fill
values.

Type a value in Grid interval to set the spacing of the cut/fill
grid lines.

Enable Show contours to display contours of the cut/fill
surface.

Enable Show solid colored regions to display the cuts and fills
as solid colors. The color grid describes the colors associated
with a cut/fill value.

Type a value in Color interval to change the cut/fill range
value associated with the corresponding color.

3. Click the Units tab. See “Setting Project Units” on page 2-15 for a
description of the fields on this tab.

10-8
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Setting Plot Options

CutFil | unis |
W Show boundaries [~ Show contours
™ Show break-lines ¥ Show zolid colored regions

v Show arid of cut/fill values Color interval 050
Grid interval | 26.00°

0.50' cut

0.50

aK hl Cancel |

Figure 10-9. Set Cut/fill View Options
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Cut/Fill Files

Notes:
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Appendix A

GConnecting a Gomputer
and Gontroller

Connecting the Pocket-3D controller and a computer will allow files
to be transferred between devices for jobsite and file management.

Connect your device and computer using the desired connection
method: serial cable, USB cable (Figure A-1), ethernet cable to
connect to a network, or Bluetooth® wireless technology.

FC-100 with P ocket-3D

PCllaptop with 3D-Office

<> ”.'
R Y ey e ¥ v
-.

USB cable

Figure A-1. Connect Controller and Computer

Regardless of the connection method, Microsoft® ActiveSync® must
be installed on the computer to transfer data between a Pocket-3D
controller and a computer with 3D-Office. ActiveSync establishes a
connection between the computer and a mobile device, such as a TPS
Controller. The mobile device must have the Windows CE operating
system. ActiveSync is available for free from the Microsoft website
(http://www.microsoft.com).
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Connecting a Computer and Controller

Follow the procedure below to establish a connection between the
computer and a Pocket-3D controller using Microsoft ActiveSync.

1. If needed, download and install Microsoft ActiveSync, following
the on-screen instructions from microsoft.com and the
ActiveSync Install Wizard.

2. Connect your device and computer using the desired connection
method (serial cable, USB cable, ethernet cable to connect to a
network, or Bluetooth® wireless technology).

3. Switch on the Pocket-3D controller and computer.

Start Microsoft ActiveSync.
5. Click Next on the Get Connected dialog box (Figure A-2).

Get Connected

Get Connected

To connect your device to this PC:

1. Connect the cable to the PC
2. Turn on the device

3. Place the device in its cradle

ActiveSync should automatically detect your devics

1f your device is nat autematically detected, click Mext.
IF you are using infrared (IR, click Help

i uem&‘ Cancel | Help

Figure A-2. Connect Using ActiveSync

The computer establishes a connection with the device. If the device
is switched on, the Connected dialog box displays. The system tray
also displays a green ActiveSync circle, indicating a successful
computer-to-device connection (Figure A-3).

&) Microsoft ActiveSync Q‘E‘EI
File Wew Tools Help
g

Detail

Connected

Infarmation Type:

ls Explore Options

Status

@

A-2

&6 PM Successful

fdlen T Tt Connection

Figure A-3. Connection Established
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If the computer has only one COM port:

1. Start Microsoft ActiveSync.
2. Click File » Connection Settings (Figure A-4).

+¥ Microsoft ActiveSync
File Wiew Tools Help

Synchronize
Stop

IMabile Device 2
Explore
Delete Partnership

Get Connected

Figure A-4. Open Connection Settings
3. On the Connection Settings dialog box, click and enable
the following parameters (Figure A-5):

* “Allow network (Ethernet) and Remote Access Service
(RAS) server connection with this desktop computer”

¢ “Show status icon in Task bar”

Connection Settings g\
= Click Get Connected to connect pour mobile device to this
Tym computer

Status: Device connected
I llow serial cable o infrared connection to this COM port:
Status:  COM port is available
W Allaw USB conmection with this desktop computer
Status:  Connected
I Allow petwaork (Ethernet) and Remote Access Service [RAS]
server connection with tis deskiop computer
Status:  Network is available
Status icon
¥ Show status jcon in Taskbar,
0 | caneel | W |

Figure A-5. Connection Settings

In this case, ActiveSync does not request the COM Port after
disconnecting the TPS controller from the computer The COM Port
connects the computer with a TPS GPS+ receiver or Total Station.
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Connecting a Computer and Controller

If there are two or more COM ports on the computer:

1. Start Microsoft ActiveSync.
2. Click File » Connection Settings.

3. On the Connection Settings dialog box, set the following
parameters (Figure A-6):
* click and enable “Allow serial cable or infrared
connection to this COM port”

* select a COM port from the drop-down list (usually
COM 1)

Connection Settings

Q Click Get Connected to connect your mobile device to this

% computer.

Status: Device connected

Iv iAllove senial cable o infrared connection to this COM ports

| |

Status.  COM port is available

Figure A-6. Connection Settings for Multiple COM Ports

In this case, Microsoft ActiveSync requests the COM Port after
disconnecting the controller and computer. The COM Port is available
only for devices that use the Windows CE operating system.

connections and computer-to-receiver/Total Station

\E : i Use separate COM Ports for computer-to-controller
connections.

When reconnecting the Pocket-3D controller and TPS Controller, use
the same serial interface port set in the Connection Settings dialog
box.
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Appendix B

Hot Keys

Table B-1 lists common keyboard shortcuts, or hot keys, for some
3D-Office functions.

Table B-1. AGForm-3D Hot Keys

Press This... To Perform this Function...

Ctrl+A Selects all (in active view).

Ctrl+C Copies the selected information to the clipboard.

Ctrl+N Opens a new 3D Project.

Ctrl+O Displays the Open dialog box for selecting a file to open.

Ctrl+P Displays the Print dialog box for printing the Plan View.

Ctrl+S Saves the project.

Ctrl+V Pastes copied information to the selected location.

Ctrl+X Cuts the selected information for pasting to the clipboard.

Ctrl+Y Redoes the last operation.

Ctrl+Z Undoes the last operation.

Esc Quits the Measure distance/area, create new polyline, and
TIN profile view functions.

Arrow keys When in 3D simulation mode, pans the screen left, right, up,
and down (also depends on the type of simulation).

= When in 3D simulation mode for TIN files, zooms in.

- ‘When in 3D simulation mode for TIN files, zooms out.

F2 When in 3D simulation mode for TIN files, changes the view
from inside the machine’s cab.
When in the Points List view, allows in-place editing.

F3 When in 3D simulation mode for TIN files, changes the view
from outside the machine’s cab.

F4 When in 3D simulation mode for TIN files, changes the view
from above the machine.

Tab When in 3D simulation mode for TIN files, changes the

machine to the next machine in the Machine menu.
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Hot Keys

Hot keys that correspond to a menu option are listed next to the menu
option (Figure B-1).

File

ew Chrl+m N

Zaom in
Qpen... Chr+O

Zaom out
Close R

Zoom window
Save Chrl+5 K

Zoor previous
Save As...

Zaoom extents
Open Pocket-3D file, ..

R Fan
Open Autocad drawing file. ..
v Select
Print... Select polygoy
Print Preview Baste] Chri+¥ Select all
Prink Setup...

v Toolbar

1 RatcliffRdSouth_Surfacez tn3
2 RatcliffRdSouth_Sectionl.pl3

Exit Hot Keys

s ar
v Scale Bar

Figure B-1. Menu Examples with Hot Keys
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Numerics

3D Project
See Project

3D simulation
See 3D-view
play log 5-17

3D-view 5-17, 6-34
log file 5-17
menus 1-13
options 6-38
simulation options 6-39
toolbar 1-14
view menu 1-7

A

About 3D-Office 1-11, 1-21
ActiveSync A-1-A-4
connections A-2
install A-1
settings
one COM port A-3
two COM ports A-4
starting A-2
Alignment 1-9, 6-1

See also Horizontal element

See also Templates
See also Vertical curve
and linework 4-5, 6-7
compare 5-20, 5-21
copy 6-13

create 6-7-6-11
feature line 6-8
generate TIN 5-6
horizontal elements 6-15
import 6-1

open 6-1
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print 6-19, 6-24

rename 6-13

template placement 6-10, 6-31

templates 6-25

versions 6-13

vertical curve 6-20

view options 6-38

view profile 6-20
Antenna measurement 2-18
Authorization codes 1-4, 1-21

update 1-21

Backup file 1-18
Boundary, create 7-9-7-11

C

Calculate

plane surface 7-4
Calculate coordinates 2-8
Compare

plane, boundary note 7-8
Compare surfaces 5-20-5-22, 7-12,

7-14

generate cut/fill 5-20, 10-4
Control points 1-8, 9-1, 9-8

accuracy 9-19

add 9-9, 9-9-9-11

edit 9-11

location 9-20
Controller, import files A-1
Coordinate system 9-8
Create job 1-11
Create new 3D Project 2-1
Crossfall 7-6, 7-16
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Cut/fill plot 5-20, 5-22
generate 7-13, 10-4-10-7
options 10-8
print 1-18
print setup 1-20

DGPS geoids 9-15

Equipment 1-10, 2-17

See also Machine setup files

Export, text file format 2-2

F

Feature line 6-8
template placement 6-10
templates 6-8—6-9
File
backup 1-18
geoid 2-8
open 1-16
save 1-17
save as 1-18
XML configuration 2-8

G

Geoid 9-8
Geoid file 2-8
Geoids 9-15
cannot assign 9-16
Grid 8-1
remove data 8-11

Horizontal element 6-15-6-19
add 6-16
delete 6-19
edit 6-18
edit first record 6-18
insert 6-17

Index

print 6-19
view 6-15
Horizontal error 9-10

Import 3-1, 4-1, 5-1, 6-1, 7-1, 8-1,

9-1

create format 2-2
from TPS controller A-1
machine setup 2-20
text files 2-2

Insert
horizontal element 6-17
vertical curve 6-22

Install
3D-Office 1-1
ActiveSync A-1

L

LandXML 6-1

Layers 2-5
add 2-6, 3-10
color 2-6, 3-10
delete points layer 3-12
delete project layer 2-8
import points to 3-4
linework 4-1, 4-5, 4-8
point labels 2-7, 3-11
point location on 3-6
points 3-9
project 2-5
project menu 1-8

Linework 1-8, 4-5, 4-7
and alignment 6-7
convert to alignment 6-7
create 4-5
delete 4-7
layers 4-5, 4-8
use to create TIN 5-7, 5-8
view 4-7

Localization 9-8, 9-10, 9-18
principle of 9-19

Log file, play 5-17
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Machine setup 2-17-2-19
antenna measurements 2-18
import 2-20
sensor 2-18

Main screen 1-5, 1-11

Mainfall 7-6, 7-16
direction 7-6

Measure distance/area 2-22

Menus 1-6
3D-view 1-7
3D-views 1-13
alignment 1-9
edit 1-7
equipment 1-10
file 1-7
grid 1-10
linework 1-8
plane 1-10
points 1-8
profile view 1-13
project 1-8
TIN 1-9
tools 1-10
view 1-7
window 1-11

NGS 9-15

o

Open 1-16, 6-1
job 1-11
Project 2-1

P

Plane surface 7-1
calculate 7-4
compare 5-20, 5-21, 7-12, 7-14
copy 7-6
create 7-4
grid orientation 7-16
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grind interval 7-16
options 7-16
parameters 7-6
rename 7-7
view 7-6
Points 1-8, 3-6
layers 3-9
list view 3-6-3-7
point labels 3-11
view 3-8
Polyline 6-7, 7-11
See also Linework
connectivity 6-7
define boundary 7-11
delete 4-7
draping onto TIN 4-6
multiple 6-7
Print 1-18, 6-19, 6-24
alignment 6-19, 6-24
horizontal elements 6-19
preview 1-19, 6-19, 6-24
setup 1-20, 6-19
vertical elements 6-24
Profile 1-13
Profile view 5-18-5-20, 6-20,
6-36-6-37
change view 5-20, 6-37
menu 1-13
quit 5-20, 6-37
Project 1-8, 2-1
create 2-1
layers 2-5
measure distance/area 2-22
open 1-16, 2-1
print 1-18
print setup 1-20
units 2-15
Projection 9-8

Road features
See Feature line
See Templates
Rotate grid 7-16
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S for Plane files 10-8
Save as 1-18 project 2-15
Save files 1-12, 1-17
backup 1-18 Vv
Vertical curve 6-20—6-24
T add 6-21
Templates 6-25 23152_2-324
add 6-25 insert 6-22
add placement 6-32 int 624
alignment 6-10 print 6-
Vertical error 9-10
delete 6-30 View
delete element 6-29 3D-view 1-7
delete placement 6-33 menu 1-7

edit 6-11, 6-28
edit placement 6-33
elements 6-26

profile 5-18-5-20, 6-36—6-37

multiple 6-11 w
p}acement 6-31 WGS 2-9
Text files Window 1-11

horizontal elements 6-19
import/export formats 2-2—2-4

linework 4-7 X
points 3-8 XML configuration file 2-8
TIN 5-9

vertical curves 6-24
TIN surface 1-9, 5-1, 5-9
3Dsimulation 5-17
compare 5-20, 5-21
copy 5-12, 8-8
draping polylines 4-6
options 5-23
view 5-9
Title block 1-18, 1-20
Toolbar 1-11
3D-views 1-14
standard 1-11
Tools 1-10
coordinate calculator 2-8
measure distance/area 2-22

U

Uninstall 1-3
Units 2-15
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