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Monitoring Temporary Withdrawals, Withdrawals, 

Early Finishers and Course Changes 
These procedures should be carried out on a regular basis, ideally once 

or twice a week. 

Temporary Withdrawals 

1. Open the ‘TW Monitoring’ spreadsheet from 

S:\Shared\reg_reg\Points Based Immigration\Weekly check 

queries TW, W and EF. 

2. Click on the ‘Refresh All’ button. 

3. Enter your University database password from the start menu to 

refresh the data. 

4. Make sure that the AutoFilter function is turned on from the Data 
→ Filter → AutoFilter menus. 

5. Select all the results and paste them into a new spreadsheet. 
6. Format → Column → AutoFit selection 

7. Select STU_SURN column and sort by A-Z ascending. 

8. Save the file as ‘A’ followed by the date, for example ‘A 14 12 

10’ in S:\Shared\reg_reg\Points Based Immigration\Withdrawals, 

absences and early finishers\Absences. 

9. From S:\Shared\reg_reg\Points Based Immigration\Withdrawals, 

absences and early finishers\Absences, open the file starting ‘A’ 

followed by the most recent date prior to the file just created 

and compare the data. 

10. Any new student absences should be included on the most 

recent sheet, but not the previous sheet. 

11. Paste any new absent student URNs into the SCE screen on SITS 

and check the status and the dates of the absence.  It is worth 

checking other information before reporting the student, 

including the visa and passport details and the VCR record. 

12. Advise any students with an absence of over 60 days that they 

need to leave the UK. 

13. Report to the UKBA as a cessation of sponsorship any new 

absences that are longer than six months or where a UG or PGT 

student will be returning in a new cohort.  Include the start and 

end date of the absence in the report to UKBA and the reason 
for the absence (this information is included in SCE via ‘Other’ → 

‘Absences’). 

14. Once reported, open the ELM (Engagement Log Monitor) in SITS. 

15. Check whether the student already has an ELM record by 

entering the URN followed by a gold star in the SCJ code field. 
16. If an ELM record exists for the student, go to ‘File’ → ‘Add’ to add 

a new ELM record. 

17. If no record exists or if you add a new record, populate the 

following fields with the relevant information. 
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a. Master (MST) Code: Use URN or MST code when this is 

different from the URN. 

b. Sequence Number: 1 for first record, 2 for second, etc. 

c. Related Entity: Select ‘STU’ from the dropdown menu. 

d. Related Code: Add URN. 

e. SCJ Code 

f. Creation Mode: Select ‘Manual’ from the dropdown menu. 

g. Report to UKBA?: Tick this box. 

h. Reason for Report to UKBA: Include a note of the reason 

for the report and include the start and expected end 

dates of the absence. 

18. Save the record. 
19. From ‘Current’ → ‘Gen + Print Letter’, select ‘STUREGCOR011 

REPORT_TEMP_W’ and choose ‘Process group’. 

20. An email will go to the student’s email addresses.  Print the letter 

on headed paper and send. 

21. Add the student’s details to the ‘Students reported’ spreadsheet. 

22. Add a note about the report to the student’s VIS record 

including the details listed in the ‘Reason for Report to UKBA’ field 

in the ELM screen. 

Withdrawals 

1. Open the ‘W Monitoring’ spreadsheet from 

S:\Shared\reg_reg\Points Based Immigration\Weekly check 

queries TW, W and EF. 

2. Click on the ‘Refresh All’ button. 

3. Enter your University database password from the start menu to 

refresh the data. 

4. Make sure that the AutoFilter function is turned on from the Data 
→ Filter → AutoFilter menus. 

5. Select all the results and paste them into a new spreadsheet. 
6. Format → Column → AutoFit selection 

7. Select STU_SURN column and sort by A-Z ascending. 

8. Save the file as ‘W’ followed by the date, for example ‘W 14 12 

10’ in S:\Shared\reg_reg\Points Based Immigration\Withdrawals, 

absences and early finishers\Withdrawals. 

9. From S:\Shared\reg_reg\Points Based Immigration\Withdrawals, 

absences and early finishers\Withdrawals, open the file starting 

‘W’ followed by the most recent date prior to the file just created 

and compare the data. 

10. Any new student withdrawals should be included on the most 

recent sheet, but not the previous sheet. 

11. Paste any new withdrawn student URNs into the SCE screen on 

SITS to check the status.  It is worth checking other information 

before reporting the student, including the visa and passport 

details and the VCR record. 
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12. Report to the UKBA any new withdrawn students as a cessation 

of sponsorship and include the reason and date of the 

withdrawal. 

13. Once reported, open the ELM (Engagement Log Monitor) in SITS. 

14. Check whether the student already has an ELM record by 

entering the URN followed by a gold star in the SCJ code field. 
15. If an ELM record exists for the student, go to ‘File’ → ‘Add’ to add 

a new ELM record. 

16. If no record exists or if you add a new record, populate the 

following fields with the relevant information. 

a. Master (MST) Code: Use URN or MST code when this is 

different from the URN. 

b. Sequence Number: 1 for first record, 2 for second, etc. 

c. Related Entity: Select ‘STU’ from the dropdown menu. 

d. Related Code: Add URN. 

e. SCJ Code 

f. Creation Mode: Select ‘Manual’ from the dropdown menu. 

g. Report to UKBA?: Tick this box. 

h. Reason for Report to UKBA: Include a note of the reason 

for the report, reason for the withdrawal and date of the 

withdrawal. 

17. Save the record. 
18. From ‘Current’ → ‘Gen + Print Letter’, select ‘STUREGCOR009 

REPORT_WITHDRAW’ and choose ‘Process group’. 

19. An email will go to the student’s email addresses.  Print the letter 

on headed paper and send. 

20. Add the student’s details to the ‘Students reported’ spreadsheet. 

21. Add a note about the report to the student’s VIS record 

including the details listed in the ‘Reason for Report to UKBA’ field 

in the ELM screen. 

Early Finishers 

1. Open the ‘EF Monitoring’ spreadsheet from 

S:\Shared\reg_reg\Points Based Immigration\Weekly check 

queries TW, W and EF. 

2. Click on the ‘Refresh All’ button. 

3. Enter your University database password from the start menu to 

refresh the data. 

4. Make sure that the AutoFilter function is turned on from the Data 
→ Filter → AutoFilter menus. 

5. Select all the results and paste them into a new spreadsheet. 
6. Format → Column → AutoFit selection 

7. Select STU_SURN column and sort by A-Z ascending. 

8. Save the file as ‘EF’ followed by the date, for example ‘EF 14 12 

10’ in S:\Shared\reg_reg\Points Based Immigration\Withdrawals, 

absences and early finishers\Early finishers. 
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9. From S:\Shared\reg_reg\Points Based Immigration\Withdrawals, 

absences and early finishers\Early finishers, open the file starting 

‘EF’ followed by the most recent date prior to the file just created 

and compare the data. 

10. Any new early finishers should be included on the most recent 

sheet, but not the previous sheet. 

11. Paste any new early finishers’ URNs into the SCE screen on SITS 

and check the status and the dates of leaving.  It is worth 

checking other information before reporting a student, including 

the visa and passport details and the VCR record. 

12. Report to the UKBA any new early finishers as a cessation of 

sponsorship.  Include the end date in the report to UKBA and the 

reason for stopping sponsorship. 

13. Once reported, open the ELM (Engagement Log Monitor) in SITS. 

14. Check whether the student already has an ELM record by 

entering the URN followed by a gold star in the SCJ code field. 
15. If an ELM record exists for the student, go to ‘File’ → ‘Add’ to add 

a new ELM record. 

16. If no record exists or if you add a new record, populate the 

following fields with the relevant information. 

a. Master (MST) Code: Use URN or MST code when this is 

different from the URN. 

b. Sequence Number: 1 for first record, 2 for second, etc. 

c. Related Entity: Select ‘STU’ from the dropdown menu. 

d. Related Code: Add URN. 

e. SCJ Code 

f. Creation Mode: Select ‘Manual’ from the dropdown menu. 

g. Report to UKBA?: Tick this box. 

h. Reason for Report to UKBA: Include a note of the reason 

for the report, date of the leaving and expected 

completion date. 

17. Save the record. 
18. From ‘Current’ → ‘Gen + Print Letter’, select ‘STUREGCOR018 

REPORT_EARLYFIN’ and choose ‘Process group’. 

19. An email will go to the student’s email addresses.  Print the letter 

on headed paper and send. 

20. Add the student’s details to the ‘Students reported’ spreadsheet. 

21. Add a note about the report to the student’s VIS record 

including the details listed in the ‘Reason for Report to UKBA’ field 

in the ELM screen. 

22. The process from steps 1 to 21 needs to be repeated with the 

spreadsheet ‘EF VCR EEnd Monitoring’ in 

S:\Shared\reg_reg\Points Based Immigration\Weekly check 

queries TW, W and EF.  This spreadsheet compares the end date 

with the student expected end date on VCR. 

23. Save the file as ‘EF’ followed by the date, followed by VCR EEnd, 

for example ‘EF 14 12 10 VCR EEnd’. 
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Course Changes 

1. Open the spreadsheet ‘Tier 4 within programme course change 

monitoring’ from S:\Shared\reg_reg\Points Based Immigration. 

2. Click on the ‘Refresh All’ button. 

3. Enter your University database password from the start menu to 

refresh the data. 

4. Make sure that the AutoFilter function is turned on from the Data 
→ Filter → AutoFilter menus. 

5. You need to look for values in the SCE_UDSC column of 

‘X_CHANGPRU’, ‘X-CHANGROU’, ‘X-CRSXFER1’ and ‘X-CRSXFER2’.  

It may also be that you need to check the same values when 

they start with an ‘SV’, rather than an ‘X’, e.g. ‘SV-CHANGPRU’. 

6. You can filter the search to bring up only the relevant values in a 

number of different ways.  One way would be to paste all the 

data into a new worksheet and then filter the SCE_UDSC column 

to bring back the results that you don’t want and then delete 

these results, leaving only those students with the values listed 

above. 

7. You should end up with a new spreadsheet with only those 

students with a value in the SCE_UDSC column of ‘X_CHANGPRU’, 

‘X-CHANGROU’, ‘X-CRSXFER1’ and ‘X-CRSXFER2’. 

8. Select STU_SURN column and sort by A-Z ascending. 

9. Save the file as ‘PC’ followed by the date, for example ‘PC 14 12 

10’ in S:\Shared\reg_reg\Points Based Immigration\Withdrawals, 

absences and early finishers\Programme changes. 

10. From S:\Shared\reg_reg\Points Based Immigration\Withdrawals, 

absences and early finishers\Programme changes, open the file 

starting ‘PC’ followed by the most recent date prior to the file just 

created and compare the data. 

11. Any new changes should be included on the most recent sheet, 

but not the previous sheet. 

12. Paste any new URNs into the SCE screen on SITS. 

13. Page down to the SCE record with a value of ‘X_CHANGPRU’, ‘X-

CHANGROU’, ‘X-CRSXFER1’ and ‘X-CRSXFER2’ in the UDS code 

field. 

14. The value in the UDS code will indicate where you need to look 

for the old and new courses.  The ‘Next…’ field indicates the new 

course, programme or route.  The fields that will indicate a 

change are 

a. Programme and Next programme 

b. Route and Next route 

c. Course and Next course (note that the ‘Course’ field is at 

the top of the SCE table and the ‘Next course’ field is at 

the bottom of the SCE table) 

15. Double clicking in the field will bring up the full title indicated by 

the code. 
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16. Don’t report students when the only change is in the length of 

the course.  Advice from the UKBA in ‘The Sponsor Management 

System User Manual for Tier 4 Students’ suggests that we don’t 

need to report students who extend their end date, but will also 

be extending their visa on a new CAS.  Students whose course 

shortens should be reported as an early completion when they 

finish early, but not before.  Even if a student transfers to a shorter 

course, re-sits, temporary withdrawal or extensions may mean 

that he or she doesn’t finish until the time it was initially expected 

that he or she would finish. 

17. It is worth checking other information before reporting a student, 

including the visa and passport details and the VCR record.  We 

also wouldn’t report a course change if this is accompanied by a 

new CAS as the new CAS will indicate a new course to the UKBA. 

18. Report to the UKBA any new course changes as a significant 

change of circumstance.  Include the date of the change and 

the names of the old and new courses. 

19. Add the student’s details to the ‘Students reported’ spreadsheet. 

20. Add a note about the report to the student’s VIS record 

including the details listed in the ‘Reason for Report to UKBA’ field 

in the ELM screen. 


