
              
 TITLE

I N S T A L L A T I O N  A N D  T U T O R I A L S

F O R  W I N D O W S ®  A N D  M A C I N T O S H ®



             
FINALE WORKBOOK FOR WINDOWS AND MACINTOSH

©2002 MNakeMusic! Inc. Coda Music Technologies

First printing, June 2002

U.S. Patent Numbers 4,945,804 and 4,960,031 and 5,396,828

Project Manager Mark Maronde

Product Manager Tom Johnson

Software Development    Beth Sorensen, Brian Grivna, Tom Tarras, Tom Weber, Randall 
Stokes, Chris Cianflone, Joe Lenarz, Tim Fischer, Kay Paulus

Development & Technical Support        Scott Yoho, Michael Johnson, Allen Fisher, Trey ZehrGrimm,  
Curby Rule, Ryan Demlow, Shawn McClain, Mark Johnson, 
Thierry Boudet, Kami Miller, Tyler Turner

Tutorial Documentation        Mark Johnson, Greg Angel

Finale, Finale Allegro, Coda, and The Art of Music Notation are registered trademarks. Finale Workbook 
and HyperScribe are trademarks of MakeMusic!, Inc.

ENIGMA Music Publishing Toolkit ©1987-2002 Coda Music Technology, Inc. All rights reserved.

The program used to install Finale Workbook, Installer Vise 5.5.2, © 1993-1998 MindVision, Inc. All 
rights reserved.

MetroWorks CodeWarrior ©1993-1998 MetroWorks Corporation. All Rights Reserved.

Portions ©1984-1997 FairCom Corporation. All rights reserved.

Open Music System (OMS) is a registered trademark of Opcode Systems, Inc.

SmartScore and MIDISCAN are registered trademarks of Musitek Music Imaging Technologies.

Microsoft, MS-DOS, Windows, Windows 95, and Windows NT are registered trademarks of Microsoft 
Corporation.

Apple and Macintosh are registered trademarks of Apple Computer, Inc.

Other brand or product names are trademarks or registered trademarks of their respective holders.



  

Table of Contents

         
Table of Contents

Table of Contents  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . i

Before You Begin . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .v

Installation for Windows  . . . . . . . . . . . . . . . . . . . . . . . . . . vii

Installing Finale Workbook. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  vii
Preparing for Printing . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  vii
Setting up your MIDI System  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  viii
Starting Finale Workbook . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  ix
The MIDI Setup Dialog Box  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  ix

Installation for Macintosh . . . . . . . . . . . . . . . . . . . . . . . . . . . xi

Installing Finale Workbook. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  xi
Preparing for Printing . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  xii
Setting up your MIDI System  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  xii
Configuring your MIDI software . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . xv
Starting Finale Workbook . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . xvii
The MIDI Setup Dialog Box  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . xvii

How to Learn Finale Workbook  . . . . . . . . . . . . . . . . . . . . . xxi

Tutorial 1a: Simple Entry  . . . . . . . . . . . . . . . . . . . . . . . . . . . 1

Creating a New Document with the Document Setup Wizard. . . . . . . . . . .  1
Entering Music with a Mouse: Simple Entry . . . . . . . . . . . . . . . . . . . . . . . .  8
Adding Measures. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  16
Changing Views  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  16
Saving your Work . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  17

Tutorial 1b: Speedy Entry . . . . . . . . . . . . . . . . . . . . . . . . . . 19

Creating a New Document. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  19
Adding Measures. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  20
Speedy Entry. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  20
Editing with Speedy Entry. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  23
i



 

Table of Contents

          
Copying Music to Offscreen Targets . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  32
Deleting Measures . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  32
Erasing Music . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  33
Playback . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  34

Tutorial 1c: HyperScribe - Notate As You Play . . . . . . . . . . 37

Introduction to HyperScribe . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  37
Creating a New Default Document . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  37
Transcribing a Scale  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  38
Transcribing a Melody  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  39
Setting the Time Signature and Beaming Patterns . . . . . . . . . . . . . . . . . . .  40
Two-handed HyperScribing  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  41

Tutorial 2: Adding Details . . . . . . . . . . . . . . . . . . . . . . . . . . 45

Changing the Key . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  45
Changing the Time Signature  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  46
Entering Lyrics: Type into Score . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  47
Adding a Second Verse (Optional Section)  . . . . . . . . . . . . . . . . . . . . . . . .  48
The Repeat Tool (Optional Section)  . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  48
Chord Symbols (Optional Section) . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  52
Working with Inner Voices: Layers . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  55

Tutorial 3: Articulations and Expressions  . . . . . . . . . . . . . 57

Basic Articulations and Expressions. . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  57
Adding a Slur  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  59
Putting in Many Articulations . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  61
Expressions: Creating your own Expressions. . . . . . . . . . . . . . . . . . . . . . .  62
Markings that Play Back  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  63

Tutorial 4: Layout and Printing . . . . . . . . . . . . . . . . . . . . . . 65

Measure Layout. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  65
Pickup Measures . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  66
Spacing the Music . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  67
The Page Layout Tool . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  68
Measure Numbers . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  72
ii



  

Table of Contents

    
The Resize Tool. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  73
The Text Tool . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  75
Word Extensions. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  77
Printing Basics. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  78

Tutorial 5: Working with Scores . . . . . . . . . . . . . . . . . . . . . 79

Setting Brackets and Staff Names. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  79
Inserting Staves . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  82
Transposing Instruments. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  83
Part Extraction: . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  83

Making the Most of Workbook . . . . . . . . . . . . . . . . . . . . . . 85

License Agreement  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 89

Index . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 93
iii



 

Table of Contents

 

iv



                                    
Before You Begin
ƒƒTip
hen you see the ƒ 
mbol throughout 
is manual, you’ll 

nd tips and hints.
THANK YOU FOR CHOOSING FINALE WORKBOOK

Finale Workbook is a new addition to the Finale family of music notation prod-
ucts. It was created in partnership with McGraw-Hill with music teachers and stu-
dents in mind. Finale Workbook is a powerful integrated program for music 
transcription, notation, playback, and publishing. It incorporates elements of a 
word processor, a graphics designer, a sequencer, and a page-layout program—all 
available to you at the click of a mouse. This program has the potential to help you 
produce more music—both printed and played—faster and better than ever before. 
It will also allow music teachers and students to interact via electronic assign-
ments, quizzes and tests.

ABOUT THIS TUTORIAL

The Windows and Macintosh versions of Finale Workbook are similar enough that 
we have incorporated instructions for both into this one tutorial. You will notice, 
however, that there are two separate versions of the Installation instructions—one 
for Windows users and one for Macintosh users. These chapters provide platform-
specific installation and setup instructions. Beyond these initial chapters, the book 
applies to both platforms; any differences will be indicated by separate instructions 
for each platform, given in parentheses. (The majority of these differences will 
involve keystrokes—e.g., ! for Windows, a or b for Macintosh).

Throughout this tutorial, you’ll find references or links to other topics. MOST LINKS 
LOOK LIKE THIS. When you are viewing this book with the Acrobat Reader, you can 
click on the link to go to that section of the Tutorial.

Along the outside edge of the page, you’ll find tip boxes, like the one here. These 
tip boxes contain helpful hints and tips that relate to the text where they’re found.

Learning Finale Workbook won’t be difficult. Although the program offers hun-
dreds of features and options, there’s absolutely nothing wrong with ignoring the 
ones you’ll never use. Don’t have a MIDI instrument? Then skip those sections of 
the book. Don’t plan to use lyrics? Then don’t bother learning that feature. You may 
need some of the other options another day—or never, depending on the kind of 
music you want to create; that’s perfectly OK. To help you get a jump start, we’ve 
divided Tutorial 1 into separate entry methods. If you don’t have a MIDI keyboard, 
you can skip Tutorial 1c. If you hate dragging a mouse around, you can skip Simple 
Entry in Tutorial 1a.

W
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ƒƒTip
Remember that this 
Tutorial is always at
your fingertips: from
the Help Menu, 
choose Tutorial.
Be sure to look at the Read Me file, which the Finale Workbook Installer copies to 
your hard disk and installs in the Finale Workbook folder. This document contains 
important information about Finale Workbook that wasn’t available when this 
tutorial was written.

PRINTING

For your convenience, this tutorial has been provided in the electronic PDF for-
mat. You may choose to print all or part of this document if you prefer to have a 
hard copy. For example, you may find it helpful to print only the tutorials that con-
tain musical examples you are asked to play into the program or the diagrams of 
keyboard commands for reference.

GETTING HELP

You may contact McGraw-Hill for technical support whenever you need help with 
Finale Workbook and can’t find the answer in this Tutorial or the program help. 
There is no charge for this assistance.  Please be aware that in accordance with our 
agreement with McGraw-Hill, Coda Music Technology will not be providing the 
technical support for Finale Workbook.

There are a number of ways to interact with Technical Support at McGraw-Hill.

• If you have Internet access, you can receive support information at McGraw-
Hill’s website at WWW.MHHE.COM/CATALOGS/CUST_SERV/
PRODUCT_SUPPORT.MHTML. 

• You can also send questions directly to McGraw-Hill’s technical support via e-
mail at techsupport@mcgraw-hill.com. 

• McGraw-Hill’s support can be reached via telephone at 1-800-331-5094 
between 9:00 a.m. and 5:00 p.m. EST.

• If you would like to learn more about other music software from Coda Music 
Technologies, visit our website at WWW.CODAMUSIC.COM.
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Installation for Windows
ƒƒTip
he Installer sets up 
 folder called 
Finale Workbook ” 
r the application 

nd its associated 
les and folders. Do 
ot alter this setup.
INSTALLING FINALE WORKBOOK

Macintosh users: skip to the next section, INSTALLATION FOR MACINTOSH.

Installing Finale Workbook onto your hard disk is simple. Before you begin install-
ing Finale Workbook, make sure there’s enough room on your hard disk to hold 
the program and its associated files. For a full installation, you’ll need about sixteen 
megabytes (16,000K) of free space on your hard disk. You should also bear in mind 
that, like many other software programs, Finale Workbook creates and makes use 
of “temporary files” during its normal operations, which it then deletes from your 
hard disk when you exit the program. We recommend having an additional ten 
megabytes (10,000K) of free disk space for these files.

Because some virus detection programs can prevent certain files from installing 
properly, we recommend you temporarily disable anti-virus programs. Rest assured, 
your Finale Workbook CD does not contain any viruses. If you are installing on 
Windows NT, 2000 or XP, make sure you are logged in as the System Administrator 
and reboot after installation.

• Insert the Finale Workbook disc into your CD-ROM drive. The Workbook 
Setup program starts the installation process.

•If the Setup Program doesn’t start automatically, click the Start Menu and 
choose Run.

•Type d:\setup (where D represents the CD-ROM drive on your machine) 
and click OK. The Workbook Setup program starts the installation process.

• Follow the instructions on the screen until the installation is complete. The 
Finale Workbook Installer lets you select which files you want installed and 
where you want them placed on your hard disk. The Installer offers to create a 
folder called “Finale Workbook”. We recommend that you install all of the Finale 
Workbook files into this new folder. For the most part, you can press Enter to 
confirm each screen’s defaults.

• Remove the Installer disc from the drive and store it in a safe place! If anything 
happens to your hard disk, you can reinstall Finale Workbook from your original 
CD.

PREPARING FOR PRINTING

Before you can print from Finale Workbook, you must set up Windows to work 
with your printer. See your Microsoft Windows User Manual for details.

T
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For information on printing in Finale Workbook, consult TUTORIAL 4 in this vol-
ume.

SETTING UP YOUR MIDI SYSTEM

If you are not using MIDI, skip this section. If you’re just getting started with MIDI, 
this section provides basic instructions for connecting your equipment.

MIDI stands for Musical Instrument Digital Interface. It’s the language spoken by 
computers and electronic musical instruments. We’ll assume that you’re connect-
ing a MIDI keyboard, although you can use any MIDI instrument. In this book, 
“MIDI keyboard” refers to whatever type of MIDI device you are using. 

We will assume that your computer is equipped with a sound card, which is 
designed to also act as a MIDI interface and has the appropriate driver software 
installed. If you are using a dedicated MIDI interface, you will need to consult its 
documentation for instructions on setting up your MIDI system. At the very least, 
in addition to the sound card you will need the following equipment for an opera-
tional MIDI system (not including your computer):

• A MIDI keyboard

• Amplifier/speaker or headphones

• A MIDI cable (the sound card accessory which connects to the card’s game/joy-
stick port on one end, and has two MIDI cables on the other end)

The last item, a MIDI cable, is an optional accessory which may have been included 
when you purchased your sound card. If you do not have this accessory cable, con-
tact a local music store or the manufacturer of your sound card.

• Install your sound card and its drivers. See its documentation for instructions.

• Place the computer, keyboard, and MIDI interface where you want them. Go 
ahead and plug in any power cords, but don’t turn anything on yet.

• Plug the game/joystick port end of the MIDI cable into the game/joystick port 
of the sound card.

• Plug the MIDI cable marked MIDI OUT into the MIDI IN port on your MIDI 
keyboard, and the MIDI cable marked MIDI IN into the MIDI keyboard port 
marked MIDI OUT. The MIDI ports on a MIDI keyboard are usually on the 
back of the unit. The most common problem encountered by a new MIDI user 
is improperly connected cables. The trick is to think of the route the music data 
is taking. The notes you play will leave your MIDI keyboard from the port 
marked Out, and proceed to the computer through a cable or port marked In. 
viii



Installation for Windows
Similarly, when the computer plays back your music, the notes leave the com-
puter through the port or cable marked Out and enter the MIDI keyboard 
through the port marked In. So, although it may seem contrary to common 
sense, plug the In to the Out and vice versa.

Your connections should resemble those in this figure:

• Turn on all your equipment. 

If you discover that Finale Workbook isn’t responding to your MIDI keyboard, 
check these connections again, and consult the manual that came with your 
sound card.

STARTING FINALE WORKBOOK

• From the Start Menu, click Programs, Finale Workbook, then Finale Work-
book.

THE MIDI SETUP DIALOG BOX

The MIDI Setup dialog box is accessed from Finale Workbook’s MIDI Menu.

This is where you instruct Finale Workbook which MIDI drivers you’d like to use. 
Finale Workbook begins by scanning your system and finding the MIDI drivers 
that are already installed. On the left side of the dialog box, under MIDI In, the pro-
gram will select the MIDI In Device that is present on your computer (for example, 
“Sound Blaster MIDI Input”). In the right hand box, the program will select the 

To Game/Joystick port
on Soundcard

Computer

KEYBOARD

MIDI In

MIDI Out

AMPLIFIER
&

SPEAKER
ix



Installation for Windows
Default MIDI Out Device on your computer. You can easily choose a different 
device to enter or play back your music. If you’d like to hear the music on your 
computer’s speakers (which are connected to your sound card), you’d typically 
choose a driver with the term “Synth” or “Synthesizer” in it. If, on the other hand, 
you’d like Finale Workbook to play back on an external MIDI device (which would 
require its own speaker and amplifier), choose a driver which has “MIDI Out” in its 
name.

This diagram shows the MIDI Setup dialog box properly configured to play back 
through the computer’s speakers via a sound card.

This diagram shows the MIDI Setup dialog box properly configured to play back 
through an external MIDI device. Keep in mind that the specific driver names will 
change depending on what sound card or MIDI device you have.

The Document Setup Wizard begins to run next. We’ll cover the Wizard in the 
first tutorial. You’re all set to explore Finale Workbook. Skip to the next section, 
HOW TO LEARN FINALE WORKBOOK.
x



Installation for Macintosh
ƒƒTip
he Installer sets up 
 folder called 
Finale Workbook” 
r the application 

nd its associated 
les and folders. Do 
ot alter this setup.
INSTALLING FINALE WORKBOOK

Windows users: see the previous chapter INSTALLATION FOR WINDOWS or skip over 
this chapter.

Installing Finale Workbook onto your Mac’s hard disk is simple.

Before you begin installing Finale Workbook, make sure there’s enough room on 
your hard disk to hold the program and its associated files. For a full installation, 
you’ll need about sixteen megabytes (16,000K) of free space on your hard disk. You 
should also bear in mind that, like many other software programs, Finale Work-
book creates and makes use of “temporary files” during its normal operations, 
which it then deletes from your hard disk when you exit the program. We recom-
mend having an additional ten megabytes (10,000K) of free disk space for these 
files.

If you are installing Finale Workbook on a Macintosh running OS X, you will need 
to reboot your machine in Classic mode (OS 9) before beginning installation. 
Finale Workbook will run in Classic mode only.

Because some virus detection programs can prevent certain files from installing 
properly, we recommend you temporarily disable anti-virus programs. Rest assured, 
your Finale Workbook CD does not contain any viruses.

• Insert the Finale Workbook disc into your CD-ROM drive. Its icon appears on 
your desktop and its window opens.

• Double-click the Installer icon. In a moment, the Finale Workbook Installer screen 
appears. 

• Follow the instructions on the screen until the installation is complete. The 
Finale Workbook Installer lets you select which files you want installed and where 
you want them placed on your hard disk. The Installer offers to create a folder called 
“Finale Workbook”. We recommend that you install all of the Finale Workbook 
files into this new folder. For the most part, you can press Return to confirm the 
defaults on each screen.

• Click Restart. You need to restart your computer for some parts of the installation 
to take effect before continuing.

• Remove the Installer disc from the drive and store it in a safe place! If anything 
happens to your hard disk, you can reinstall Finale Workbook from your original 
CD.
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Installation for Macintosh
PREPARING FOR PRINTING

These instructions cover the basic preparations for printing from Finale Workbook 
or any program. If you can print successfully from other programs already, skip to 
the next section.

Before you print for the first time, you must tell the Macintosh which printer it 
should send its printing information to, especially if you have more than one 
printer. In the Apple Menu at the upper-left corner of your screen, you should see 
an item called Chooser. Select it. A dialog box appears, where you'll see an icon 
representing your printer driver in the left part of the window. (The printer driver 
you select will depend upon what printer you have: if your printer is a StyleWriter 
II, for example, you'll choose the StyleWriter II printer driver.) Click on the 
appropriate driver.

If you’ve connected your cables correctly, and if your printer is on, you should see 
your printer’s name appear at the top of the box on the right. Click it; then close 
the Chooser. You should be ready to print (some printers may require additional 
setup). If you aren’t able to select your printer or the printer driver in the chooser, 
you won’t be able to print in any program: you’ll want to consult the manual that 
came with your computer and/or printer.

For further details on printing in Finale Workbook, consult TUTORIAL 4 in this 
tutorial.

SETTING UP YOUR MIDI SYSTEM

MIDI stands for Musical Instrument Digital Interface. It’s the language spoken by 
computers and electronic musical instruments. We’ll assume that you’re 
connecting a MIDI keyboard, although you can use any MIDI instrument. In this 
manual, “MIDI keyboard” refers to whatever type of MIDI device you are using.

At the very least, you’ll need the following equipment for an operational MIDI 
system (not including your computer):

• A MIDI keyboard

• Amplifier/speaker or headphones

• Two MIDI cables

• A MIDI interface with appropriate Macintosh cable 

The last item, a MIDI interface, is a box that translates the signals arriving from the 
MIDI keyboard into signals the computer understands, and vice versa. Interfaces 
xii



Installation for Macintosh
can be very simple or very elaborate. The most basic ones require no external 
power and have ports (jacks) for a single MIDI keyboard; more expensive models 
have ports for multiple MIDI devices or other features. Older Macintosh models 
have what are called Serial Ports and are usually signified by phone (modem) and 
printer icons on the back of your computer. If you have such a port on your 
computer, you’ll need a Serial Port MIDI interface. New Macintosh models don’t 
have traditional Serial Ports. Instead, they have USB (Universal Serial Bus) ports, a 
new standard that allows users to connect devices to their computers without 
needing to restart for the devices to become active. If you have a Blue and White 
G3, 1999 or later Powerbook G3, G4, iMac or iBook, you’ve got USB ports and will 
need the appropriate USB MIDI Interface or adapter. In addition, the devices that 
work with the USB ports will require either Open Music System (OMS) or 
FreeMIDI as the MIDI helper software (Serial Port Macs can use Finale Workbook’s 
MIDI driver). Both FreeMIDI and OMS are included on the Finale Workbook CD. 
Here’s a quick list of some Macintosh MIDI hardware and the necessary helper 
software:

*A Mark of the Unicorn USB MIDI Interface such as the USB FastLane can use 
either FreeMIDI or OMS.

*A MIDIMan USB MIDI Interface such as the MIDISport, or an Opcode USB MIDI 
Interface such as the MIDIPort requires OMS.

*Other MIDI Interfaces can probably use either FreeMIDI or OMS, but check with 
the device’s manufacturer to be sure.

*A Serial Interface through the use of a USB to Serial Adapter (such as Keyspan) or 
Serial Card (such as GeeThree or Griffin). Check with the manufacturer of the 
device to make sure it supports MIDI and which MIDI helper software (FreeMIDI 
or OMS) is preferred for that device.

* A Soundblaster for Mac PCI card will require OMS.

For now, we’ll just set up the hardware and deal with the helper software setup in 
CONFIGURING YOUR MIDI SOFTWARE later in this chapter.

• Place the computer, keyboard, and MIDI interface where you want them. Go 
ahead and plug in any power cords, but don’t turn anything on yet.

• Plug one end of the MIDI interface cable into the interface (if applicable). Plug 
the other end into the USB or serial port on the back of your Macintosh.

Serial port users: If you prefer, you can use the printer port instead of the 
modem port. Most people, however, use the modem port for their MIDI 
connections, and Finale Workbook’s default configuration assumes you’re using 
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the modem port. (The modem and printer ports are marked by icons on the 
back of the computer—the modem port icon looks like a telephone handset, 
and the printer port icon looks like a printer.) If you decide to use the printer 
port, you’ll want to make sure AppleTalk is turned off in the Chooser. (The 
Chooser is found in the Apple Menu, located in the upper left hand corner of 
your screen. Keep in mind that with AppleTalk off you’ll be unable to print to 
PostScript Printers or access AppleTalk networks.) Connecting to the printer 
port would also require you to reconfigure Finale Workbook’s MIDI Setup 
dialog box.

• Plug one end of a MIDI cable into the MIDI keyboard port marked MIDI In. Plug 
the other end into the MIDI interface port marked MIDI Out. Plug the second 
MIDI cable into the interface port marked MIDI In and the MIDI keyboard port 
marked MIDI Out. The most common problem encountered by a new MIDI user is 
improperly connected cables. The trick is to think of the route the music data is 
taking. The notes you play will leave your MIDI keyboard from the port marked 
Out, and enter the interface through the port marked In, then on to the computer. 
Similarly, when the computer plays back your music, the notes go out from the 
computer to the interface, leave the interface through the port marked Out, and 
enter your MIDI keyboard through the port marked In. So, although it may seem 
contrary to common sense, plug the In to the Out and vice versa.

Your connections should resemble those in this figure:

• Turn on all your equipment. 

If you’re using a serial modem port, your MIDI connections should be set to go and 
you can skip ahead to STARTING FINALE WORKBOOK. If you’re using a USB port, 
you’ll need to configure the FreeMIDI or OMS software in the following section.

MIDI In

MIDI Out

From serial
or USB port

MAC

INTERFACE KEYBOARD

MIDI In

MIDI Out

AMPLIFIER
&

SPEAKER
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CONFIGURING YOUR MIDI SOFTWARE

MIDI devices on a USB port Macintosh require that you set up special MIDI helper 
software. To determine which helper software you need, review the list found in 
SETTING UP YOUR MIDI SYSTEM. You’ll need to configure the helper software 
BEFORE you start Finale Workbook. If Finale Workbook is currently running, 
select the File Menu and choose Quit, then follow the appropriate instructions 
below.

INSTALLATION AND SETUP OF MOTU’S FREEMIDI SOFTWARE

• First, thoroughly read the instructions that accompanied your interface before 
beginning this setup. You may wish to check the MOTU website at 
WWW.MOTU.COM as FreeMIDI updates may have been posted after Finale Work-
book shipped.

• Insert your Finale Workbook CD. Double click the CD icon, then the folder Free-
MIDI, then Install FreeMIDI. Follow the on-screen instructions.

• Double-click on your hard drive, then the FreeMIDI Applications folder, then 
FreeMIDI Setup. If this is the first time you’ve launched FreeMIDI, the FreeMIDI 
Preferences dialog box appears. Otherwise, click on the File Menu and choose 
FreeMIDI Preferences.

• In the Software Compatibility section, make sure Allow Other Applications is 
checked. In the MIDI Configuration section, make sure Inter-application MIDI is 
checked. Make any other adjustments as desired, then click OK. If you don’t have 
a FreeMIDI setup, FreeMIDI will begin searching for MIDI Interfaces. Make sure 
your MIDI Interface is turned on, if needed. If you have a standard (dumb) 
interface, click OK when prompted. The Quick Setup dialog box appears. If your 
interface does not show up in the Current Configuration column, please contact the 
manufacturer of the interface.

• Choose the Manufacturer and Model of your keyboard under New Device. If you 
have more than one device, choose the device connected to In/Out A on the inter-
face. The Studio Location is your interface, and if the device is connected to In/Out 
A, choose Cable 1. For In/Out B, choose Cable 2.

• Click Add. Your device appears in the Current Configuration column. Repeat the 
steps to add any additional devices.

• Click Done. You should now see a representation of your MIDI connections.
xv
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• From the File Menu, choose Save. Give the file a name and click Save. Next, we’ll 
test the FreeMIDI configuration.

• From the MIDI menu, choose Check Connections. Your cursor will turn into a 
keyboard icon.

• Place the cursor over the icon representing your MIDI keyboard (and any other 
output devices) and click the device. If the volume on the device is turned up, it 
should play a chord. You’ve confirmed your MIDI output works.

• While watching the interface icon in your FreeMIDI Configuration window, play 
a note on your keyboard. The icon should change briefly to a tiny little 8th note. 
You’ve confirmed your MIDI input works. If you try this test and don't get the cor-
rect results, then for some reason FreeMIDI is not set up correctly. Please start again 
or contact MOTU for further assistance.

• From the File Menu, choose Quit. Your FreeMIDI software should now be properly 
configured. If you do not need the OMS software, skip ahead to STARTING FINALE 
WORKBOOK.

INSTALLATION AND SETUP OF OPCODE’S OMS SOFTWARE

• First, thoroughly read the instructions that accompanied your interface before 
beginning this setup. 

• Insert your Finale Workbook CD. Double click the CD icon, then the folder 
OMS, then Install OMS. Follow the on-screen instructions.

• Double-click on your hard drive, then the Opcode folder, then the OMS Applica-
tions folder, then OMS Setup. The Create a New Device dialog box appears. If it 
doesn’t, click on the File Menu and choose New Studio Setup.

• Click OK. The OMS Driver Search dialog box appears. If you’re using a USB port, 
leave the Printer and Modem ports unchecked and click Search. If you’re using a 
serial port, check the appropriate box and click Search. The OMS Driver Setup dia-
log box appears. You should now have the following items listed: IAC Driver, Studio 
patches, QuickTime and your interface. If the search does not find your MIDI inter-
face (either by brand name or generic name), call the manufacturer of the interface 
for help.

• Click OK. The OMS MIDI Device Setup dialog box appears next. If OMS has 
detected keyboards or devices with question marks, put a checkmark by the icon 
for the port where your device is connected (A=Port 1, B=Port 2).
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• Click OK. Give the setup a unique name and click Save. With your new setup 
open, you should see a representation of your MIDI connections.

• Double-click on any keyboard devices with question marks. In the MIDI Device 
Info box, choose the Manufacturer and Model of your keyboard or sound module. If 
your model isn’t listed, choose Other and type in the model in the Name field. 
Check “Is Controller” and “Is MultiTimbral.”  All 16 channels should be checked to 
receive, and the six boxes on the right side need to be unchecked.  Make any other 
changes as needed to match the capabilities of your keyboard. Click OK.

• From the File Menu, choose Save.

• From the Studio Menu, choose Test Studio. Your cursor will turn into an 8th note.

• Click on the icon for your keyboard (or MIDI sounding device). You should hear a 
sound from your keyboard or module. You’ve confirmed your MIDI Output works.

• Play a note on your keyboard. If your Macintosh has its volume turned up, you 
should hear, “MIDI received,” in a woman's voice. You’ve confirmed your MIDI 
input works. If you try this test and don't get the correct results, then for some rea-
son OMS is not set up correctly. Please start again or contact the manufacturer of the 
interface for further assistance.

• From the File Menu, choose Quit.

STARTING FINALE WORKBOOK

• Double-click on the “Start Finale Workbook” icon on your Desktop.

The Tip of the Day appears. These Tips are available from the Help Menu.

• Click Close. Finally, the Document Setup Wizard begins to run. We’ll cover the 
Wizard in the first tutorial. For now, we want to setup the MIDI configuration 
within Finale Workbook, so just click Cancel.

• From the MIDI Menu, choose MIDI Setup.

THE MIDI SETUP DIALOG BOX

The MIDI Setup dialog box is where you instruct Finale Workbook which devices 
you’d like to use for MIDI functions. On the right side of the dialog box, you’ll 
choose the MIDI In device. In the left hand box, you’ll choose the desired output 
device. What you choose here will determine on which device Finale Workbook 
will play back your music. If you’re using a serial port interface, Finale Workbook 
should have selected Modem In and Modem Out for you, so you’re all set up. If 
you’re using FreeMIDI or OMS, see the instructions below. 
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SETTING UP FINALE WORKBOOK WITH FREEMIDI

• From the MIDI Menu, choose MIDI Setup.

• From the MIDI System pull-down menu, choose FreeMIDI.

• Select your keyboard or sound device for the Output device and your keyboard 
or controller for the Input Device. Only one item should be selected and its name 
should not be italicized.

• Click OK. You’re all set to explore Finale Workbook on your own. Skip to the next 
section, HOW TO LEARN FINALE WORKBOOK.

SETTING UP FINALE WORKBOOK WITH OMS

• From the MIDI Menu, choose MIDI Setup.

• From the MIDI System pull-down menu, choose Open Music System.

• Select your keyboard or sound device for the Output device and your keyboard 
or controller for the Input Device. Only one item should be selected and its name 
should not be italicized. If you don’t see your keyboard listed on the popup menu, 
but ports are listed (and not italicized), try selecting the port your MIDI device is 
connected to.
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• Click OK. You’re all set to explore Finale Workbook on your own. Skip to the next 
section, HOW TO LEARN FINALE WORKBOOK.
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How to Learn Finale Workbook
ƒƒTip
 you don’t read any 
ther tutorials, do 
ke a look at 

utorial 1a.
The remainder of this volume contains step-by-step tutorials. You should take 
them in order, because each tutorial is more advanced than the one before it. Feel 
free, however, to take breaks at any time. You may want to work through one 
tutorial each night, for example.

For some of the tutorials, you’ll be working on sample documents that are in the 
Tutorials folder within the Finale Workbook folder on your hard disk. In addition 
to these tutorials, Finale Workbook itself contains several powerful instructional 
tools: 

• The Status (Win) or Message (Mac) Bar shows you the name of each tool you 
click, and tells you what your next step should be. On Windows, it also dis-
plays a description of each menu or command.

• Help provides minimal context-sensitive help. Click the Help button or press 
F1 in any dialog box to show a discussion of the dialog box.

• The Tip of the Day appears each time you launch Finale Workbook. You can 
access these valuable tips  at any time from the Help menu.

SOME TERMINOLOGY

If this is your first encounter with a computer, you should take some time to learn 
the basics from its manual. If your computer didn’t come with an owner’s manual, 
many excellent books are now available on basic computer usage, often with 
insulting names like “Macintosh for Complete Morons” or “Windows for Blither-
ing Idiots.” Despite such uninviting names, these books can be indispensible if 
you’ve never used a computer before. In any case, you should certainly familiarize 
yourself with your operating system, making sure that you understand important 
concepts such as pointing, clicking, double-clicking, dragging, and opening and 
closing windows.

This Finale Workbook tutorial assumes that you know how to choose a command 
from a menu and how to navigate through a dialog box. In addition, be sure you’re 
familiar with the parts of a window, including the scroll bars, the title bar, the close 
button and the sizable frame.

In many applications, including this one, you’re sometimes asked to !-click 
(Mac: a-click) something on the screen. That simply means that while pressing 
the ! (or a) key, you click the mouse button—then release both. Once 
you’ve mastered that principle, the meanings of d-click and even !-
d-click should be clear.
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How to Learn Finale Workbook

ƒƒTip
See the Order of 
Entry in the 
“Making the Most of
Finale Workbook“ 
chapter for more 
detailed steps after 
you’ve learned some
important Finale 
Workbook concepts.
Because Finale Workbook does some things that music programs have never done 
before, you’ll also be running into terms we’re certain will be new to you. You’ll be 
introduced to these terms as you go through the tutorials.

SIMPLIFIED ORDER OF ENTRY

In general, you can make the most of your time by creating your documents in the 
following order. You may wish to refer back to this list after performing the tutorials.

1. Specify the title, number of instruments, and beginning time and key signa-
ture. (See the Setup Wizard in Tutorial 1a.)

2. Enter the notes.
3. Listen to your piece to check for mistakes.
4. Edit the music.
5. Put in the lyrics.
6. Add repeats and chord symbols.
7. Put in all markings: dynamics (F ), articulations (U ), and slurs.
8. Verify that the music is spaced correctly.
9. Look the piece over. Resize the page to fit more music on the page, if desired. 
10. Fix bad page turns or system breaks.
11. Create “word extensions” for lyric syllables sustained through additional notes.
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Tutorial 1a: Simple Entry
ƒƒTip
o create special 
haracters on 
indows, hold down 
e Alt key and type 

n the number 
eypad, then release 
e Alt key.
In this tutorial we’ll show you how to get notes on the page. There are three basic 
methods, so we’ve divided this tutorial into three parts: Simple Entry, Speedy Entry 
and HyperScribe. If you’re brand new to Finale Workbook, we recommend you 
start with the Simple Entry tutorial to get a good introduction to navigating around 
Finale Workbook, even if you don’t plan to use Simple Entry for note entry. Simple 
Entry is easy to learn and doesn’t require a MIDI keyboard; just click the notes onto 
the staff with a mouse. By the end of this tutorial, you should be able to enter your 
notes into Finale Workbook using the Simple Entry method.

CREATING A NEW DOCUMENT WITH THE DOCUMENT SETUP WIZARD

You are probably familiar with Wizards from other applications, such as word pro-
cessors and spreadsheets. This Wizard is designed to help you set up a new Finale 
Workbook document. Let’s create a simple piano score.

If you haven’t already started Finale Workbook, do so now. If Finale Workbook is 
already started, click on the File Menu and choose New, then Document with Setup 
Wizard.

• Click in the Title box and type My Song. When the Wizard creates your score, 
your title will be centered at the top.

• Click in the Composer box and type your name.

• Click in the Copyright box and type Alt-0169 (Mac: Option-G) to create the 
extended character for the © symbol, and then the year and your name.
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Tutorial 1a: Simple Entry
Notice that you can select from portrait or landscape orientation, and you can 
choose a page size other than the standard 8.5" by 11"; your printer must, of 
course, be able to handle whatever size paper you select.

• Click Next. The Wizard asks you what parts or instruments you want in your 
new score. In the first column is a list of instrument categories; the second 
contains a list of specific instruments in the category currently selected in 
column one. The third column is empty, but will eventually contain a list of 
instruments you will be using for your score.

• In the first column, click on the word Keyboards. A list of common keyboards 
appears in the second column.

• In the second column, click on the word Piano; click Add. Now the third 
column contains the piano you intend to use in this score.

You should be aware that the order in which the instruments appear in the 
third column is the order in which they will appear, from top to bottom, in 
your score. If you are creating a multi-instrument score and the Document 
Setup Wizard incorrectly orders your instruments, you can use the small up 
and down arrows to move the instruments around in the list until they are 
correct.

Your Wizard should now look like this:
2
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• Click Next. The Wizard asks for the time signature and key signature. Several 
common time signatures are offered.

In the lower half of the box, you use the scroll bar to select a key. Click the up 
arrow to add sharps to the key signature (or subtract flats). Click the down 
arrow to add flats (or subtract sharps). You can also specify whether the key is 
minor or major from the drop-down menu.

• Click the Cut Time C button.

• Click the down arrow once to set the key signature to F Major. Your Wizard 
should now look like the picture below:
3
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ƒƒTip
If the Jazz option is 
grayed out in the 
Setup Wizard, make
sure the Jazz Font 
Default File is in the
Finale Workbook 
folder.
• Click Next. The Wizard next allows you to set up a tempo marking, a pickup 
measure and choose between setting your piece in the Maestro font (for an 
engraved look) or the Jazz font (for a handwritten look.)

• Check the box next to Specify Initial Tempo Marking. We’ll set the tempo to the 
default: 120 beats per quarter note. We don’t need a pickup measure for this 
piece, so we’ll leave Specify Pickup Measure unchecked. We want the new score 
to be in the Maestro font, so make sure Maestro is selected under Default Music 
Font. The picture to the right will show a sample of what the font looks like. 
Click on Jazz to see a sample of this font, but re-select Maestro before continuing.

Your Wizard should now look like the following picture:
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Tutorial 1a: Simple Entry
• Click Finish. Finale Workbook now presents you with a new, Untitled docu-
ment, displaying your “My Song” title and containing the piano staves in the 
correct key and time signature with the tempo marking in the first measure. 
(By default, Finale Workbook creates every new document with twenty-one 
empty measures.)

You could continue with this file, but let’s close it and open a file where we’ve 
completed the left hand for you.

• From the File Menu, choose Close. Save the file, if you wish.

• Choose Open from the File Menu. Locate the document named “Tutorial 1a” 
in the Tutorials folder, and double-click it. (Under Windows, document 
names may appear with or without an extension, depending on how your 
Windows system is configured. Finale Workbook's music documents use the 
extension .MGH—therefore, the tutorial document you are looking for may 
appear as “Tutorial 1a.MGH.”) After a moment, you’ll see a simple piano 
arrangement of “Frère Jacques” come to the screen. The left-hand part has been 
prepared for you; in this tutorial, you’ll finish the melody.
5
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Windows View

Macintosh View
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Tutorial 1a: Simple Entry
Take a look around the screen. Across the top, you’ll find the standard menu bar. 
The right side of the screen has a vertical scroll bar, which you’ll use to move the 
music you’re viewing up or down; and across the bottom of the screen is a horizon-
tal scroll bar, which you’ll use to move left or right through your piece.

You’ll also see the Page counter; this number identifies the current page on the 
screen. To jump to any page in the score, highlight the current page number, then 
type a new number into the box and press j. (This piece has only one page.)

At the bottom of the window, you’ll see the Status Bar. On Macintosh, you’ll find 
the Message Bar at the top of the window.

Below the menu bar is the Main Tool Palette. You’ll also see the Simple Entry 
Palettes: on Windows running vertically along the left edge of the screen, on Mac 
to the right of the Main Tool Palette. Each square tile on these toolbars contains a 
symbol representing its function. All of these toolbars can be hidden, providing 
you with more space to view your music, or they can be viewed as palettes that 
float in front of the music. (Note: Depending on your monitor's video resolution, 
the toolbars may first appear as palettes on your screen.) To hide any toolbar, 
simply select it from the Window Menu to remove the checkmark. Selecting it 
again will cause it to reappear.

On Windows, the palettes are initially attached or “docked” to the edge of the win-
dow. To turn a toolbar into a floating palette, click on the edge of the toolbar and 
drag it out into the center of the screen, until you see a dotted-line representation 
of a smaller palette. Release the mouse button. The palette can then be moved to 
any position on the screen. To restore a palette to toolbar status, click the edge of 
the palette and drag it back to its original position, then release the mouse button.

For now, leave the toolbars in their original positions.

• Click the mouse pointer across the tools on the Main Tool Palette. As the 
pointer touches or selects each tool, the Status or Message Bar identifies it by 
name, and gives you the first instruction for how to use it.

If you look at your score, you may notice that Finale Workbook automatically 
fills any empty measure with a whole rest (hereafter called a default whole 
rest). That’s just to save you time. You’ll also notice that the music is displayed 
as a page of sheet music. This is Finale Workbook’s default view, called Page 
View.
7



Tutorial 1a: Simple Entry

ƒƒTip
When you start 
entering music, you 
may want to use 
Scroll View, as the 
computer can more 
quickly redraw the 
screen.
If you’re new to computers, take a moment to click and drag (while holding 
down the mouse button!) across the menu titles at the top of the screen, notic-
ing how the lists of commands drop down as you pass over each title.

• Click the Mass Mover Tool icon l on the Main Tool Palette. Not only does 
the icon highlight, but there is now an additional menu on the menu bar: the 
Mass Mover Menu. Some Finale Workbook menus appear only when you 
select certain tools, so they’re out of your way until you need them.

Now that you’ve had a look around, let’s get to work on our masterpiece. If 
measure 1 of the piece isn’t visible, click the horizontal and vertical scroll bar 
arrows until it is.

ENTERING MUSIC WITH A MOUSE: SIMPLE ENTRY

Finale Workbook offers many different methods for entering music. Let’s start, 
however, with Simple Entry, which is easy to learn and doesn’t require a MIDI key-
board.

• Click the Simple Entry Tool 4. The Simple Entry and Simple Entry Rests 
palettes become active. Their tools are pictured on the following page.
Another menu has appeared on the menu bar: the Simple Menu. This menu 
contains several items, such as: Check for Extra Notes, Playback, Fill with 
Rests and Select Notes on Entry. When Check for Extra Notes is selected (a 
check mark appears next to it; this command is selected by default), Finale 
Workbook will consult the time signature and not allow you to inadvertently 
enter extra notes in a given measure. If you have a MIDI keyboard or sound-
card, you’ll hear a brief note upon entering notes when Playback is selected. 
Fill with Rests will add enough rests to fill the measure if you leave the measure 
and start entering notes in another measure. When Select Notes on Entry is 
checked, you can immediately use keyboard shortcuts to change the note you 
just entered.
8



Tutorial 1a: Simple Entry
The tools on the Simple Entry palette are divided into different groups. There 
are duration tools, like quarters, eighth notes, etc. You can also choose an acci-
dental tool, like a sharp or flat tool. Keep in mind that you’ll have to click on 
the tool to de-select it, if you don’t want to use it anymore. To select a tool and 
clear all the other selected tools, double-click on it.

You can mix and match the tools to build exactly the note you want to add, 
whether it’s a quarter note or a sharped tied dotted note that starts a triplet! For 
now, we’ll use only the duration tools to add some simple quarter notes.

• Click the Quarter Note Tool 5 on the Simple Entry palette or type the 
number 5. The Quarter Note icon is highlighted. You can use the keyboard 

Eraser

Double-whole Note

Whole Note

Half Note

Quarter Note

Eighth Note

Sixteenth Note

32nd Note

128th Note

64th Note

Dot

Sharp

Flat

Natural

Half Step Up

Half Step Down

Tie

Tuplet

Grace Note

Double Whole Rest

Whole Rest

Half Rest

Quarter Rest

Eighth Rest

Sixteenth Rest

32nd Rest

64th Rest

128th Rest
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ƒƒTip
Be careful that the 
ledger lines attach to
the correct staff.

ƒƒTip
If you make a 
mistake, click on the
Edit Menu and 
choose Undo.
shortcuts to switch between the different tools. For a quick reminder on 
keyboard shortcuts, click on the Simple Menu, then Simple Edit Commands. 

• Move the cursor to the first measure of the top (treble clef) staff. As you 
move the cursor above and below the staff, Finale Workbook draws temporary 
ledger lines to help you place new notes. The cursor also changes to show you 
where you are and what will happen if you click the mouse. You should have a 
ghostly quarter note floating above your music, waiting for your click to place 
it into the score.

• Click the A space anywhere in the first measure. A quarter note appears and the 
default whole rest disappears. If Playback was selected, Finale Workbook briefly 
sounds an A. We didn’t actually want to add an A, so we’ll move it down to the F 
space.

• Hit the left arrow g key once. Notice that 
the note is now a different color from the other 
notes. This indicates that the note is selected. 
You can also c-click (Mac: b-click) a 
note to select it.

• Hit the down arrow f key twice. The note 
moves down two steps to the F space. You 
could also click and drag the selected note down to the F space.

• Click the G line to the right of the first note. Another quarter note appears. 
Both notes are adjusted for proper spacing. The F note changed to black to 
show that it is no longer selected.

• Add the A and the F in the same way. 

If you ever make a mistake, there’s an Eraser ø 
in this toolbar. Click with the Eraser on a 
notehead to remove the note. Click above or 
below a chord to remove the whole chord. Click 
on an accidental, tuplet, tie or dot to remove it.

One timesaving feature of Finale Workbook is that you never have to enter the 
same music twice. For example, we know that the second measure of “Frère 
Jacques” has exactly the same melody as the first. Instead of reentering these 
four notes, you can just copy the first measure into the second.

You’ll always use the Mass Mover Tool for copying, moving, and erasing music.

• Click the Mass Mover Tool l.
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Tutorial 1a: Simple Entry
• Click the first measure of the top staff. The measure is now highlighted. 
You’ve just selected it, or told Finale Workbook that this is the measure you 
intend to manipulate.

• Drag the first measure to the right until its image is superimposed directly 
on the second measure. A dotted outline of the selected measure moves with 
the cursor, showing exactly where Finale Workbook will copy the music. 
You’ve just dragged the image of measure 1 onto measure 2.

• Release the mouse button. The program 
asks you how many times you’d like 
measure 1 copied. Since you’re only 
copying it to measure 2, the default 
(proposed) value of 1 in the Copy 
Measures dialog box is what you want.

• Click the OK button. Instead of clicking 
OK, you could press the j key; in Finale Workbook, pressing j is the 
same as clicking the OK button. Voila! You’ve just copied the music from measure 
1 into measure 2. Now finish entering the melody.

• Click the Simple Entry Tool 4 again. Enter the first 
two notes of the third measure by clicking the staff:

The next note in this measure is a half note, so you’ll 
have to change rhythmic values.

• Click the Half Note Tool 6 or hit the number 6. Click 
the C space in the third measure. 

A half note appears. Note that the cursor changed to a 
half note to show you that you were entering a half note 
instead of a quarter note. To complete the fourth mea-
sure, you can once again use the Mass Mover Tool l to 
copy it from the third measure, just as you copied the 
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Tutorial 1a: Simple Entry
second measure from the first. But if you’d rather, you can simply repeat the 
procedure you used in constructing the third measure (note by note).

• Complete the fourth measure.

• Click the Eighth Note Tool 4 and enter the music for measures 5 and 6, as 
shown below, switching to the Quarter Note Tool 5 when necessary. You’ll 
notice that Finale Workbook automatically beams the eighth notes together. 
You will learn how to break and join beams later.

You probably noticed that the measure width changed when you entered the 
eighth notes. This is a function of Finale Workbook's Automatic Music Spacing 
feature, which widens or narrows a measure to professional publishing stan-
dards depending on the notes present in that measure. This feature will be dis-
cussed in detail in TUTORIAL 4. For now, we can ignore it.

• Complete the melody by scrolling to the last two bars and clicking the notes in.

If you’re getting tired of switching tools in the Simple Entry palette, you can 
use shortcuts to change tools. For example, hit the number 4. The eighth note 
tool is now selected. If you click on the staff, you’ll enter an eighth note. To 
remove the eighth note, hit k then click on the note. For more shortcuts, 
see Simple Edit Commands and Simple Navigation Commands under the Sim-
ple menu.

Congratulations! You’ve completed your first Finale Workbook melody.
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Tutorial 1a: Simple Entry
ACCIDENTALS

Let’s add some blues to our melody line to illustrate how to add accidentals. You 
can add accidentals as you enter the notes by clicking on a duration tool and an 
accidental tool. You can also add accidentals to notes that have already been ene-
tered. The Sharp Tool m and the Flat Tool o will add a sharp or flat to the note, if 
needed by the key signature. If you use the Half Step Up Tool ® or the Half Step 
Down Tool √, you’ll raise or lower the note. If the note is already sharp, raising 
the note will add a double-sharp.

• Double-click on the Flat Tool o. Only the Flat Tool is selected.
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Tutorial 1a: Simple Entry
• Scroll to measure 5. In the top staff on the third beat, click on the A. A flat 
appears next to the quarter note.

• In measure 5 on the first beat, click on the C. A 
flat appears next to the eighth note and a natural 
appears on the second C in the measure. Finale 
Workbook assumes you only want to affect the 
note you clicked, so a natural is needed to reverse 
the flat. Since we actually want the flat through the 
entire measure, click on the second beat C as well.

But what if you wanted to add a double-flat?

• Click on the Half Step Down Tool √. In 
measure 5, click twice on the D. A double-flat 
appears next to the D. Note that when you 
selected the Half Step Down Tool, the Flat Tool 
automatically deselected. You can only have one 
accidental tool selected at one time. Let’s try a 
sharp now.

• Click on the Sharp Tool m. In measure 4, top staff, third beat, click on the 
C. A sharp appears next to the half note. Because this melody probably 
wouldn’t sound too great, we’ll remove the sharp.

• Click on the Eraser Tool ø. Click on the sharp. The sharp disappears.

CHORDS

Building chords is a snap with Simple Entry. Just select the same duration icon as 
the note already entered, then click on the staff above or below the note. Let’s try 
adding a note to the left hand.
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Tutorial 1a: Simple Entry
• Double-click on the Quarter Note Tool 5. In 
measure 5, center the cursor on the first beat A in 
the left hand. Now move the cursor down a half step 
to the G space and click. A G is added to the chord. 
Note that Finale Workbook automatically places the A 
notehead,  an interval of a second, to the right of the 
stem.

TUPLETS

Tuplets are any irregular grouping, including triplets, quintuplets, and so on. We’ll 
cover tuplets briefly here; see TUPLETS in Tutorial 1b for a more in depth lesson. 
Let’s add a triplet to the third beat of measure 5, and then a triplet on the last beat.

• Click on the Eraser Tool ø, then click on the last beat of the top measure of 
measure 5.

• Click on the Eighth Note Tool 4. Click on the 
Tuplet Tool ] on the Simple Entry Palette. 
Click on the quarter note Af. The quarter note 
changes into an eighth note starting an eighth 
note triplet. Finale Workbook automatically fills 
out the triplet with rests. Finale Workbook will 
simply ignore attempts to create a nested tuplet 
with the Simple Tuplet Tool. If you want nested 
tuplets or other complex tuplets, see TUPLETS in Tutorial 1b.

• Click on the first eighth rest to add an eighth note B. Since we know we’ll want to 
continue the Af through the measure, we’ll add it at the same time we add the note.

• Click the Flat Tool o. Click on the remaining eighth rest to add an Af at the 
end of the measure. The Af is entered—without the flat symbol which is held 
from the previous Af in the measure. Notice that the bracket disappeared, leav-
ing only the number 3. Finale Workbook automatically follows standard nota-
tion practice to remove the bracket from a beamed tuplet. Let’s keep going for 
the triplet on the last beat. The Simple Tuplet Tool should still be selected.

• Click to deselect the Flat Tool o. Add an F to the end of the measure. Finale 
Workbook creates the eighth note starting an eighth triplet, filling out the triplet 
with rests.

• Click on the eighth rests to add a G and an F to complete the triplet. If you’d 
clicked in the notes first then created the triplet, you would have run out of room 
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Tutorial 1a: Simple Entry

ƒƒTip
To delete measures, 
click on the Measure
Tool, select the 
measures, then chose
Delete from the 
Measure Menu.
in the measure. (An eighth note triplet takes up less room than three eighth notes.) 
Remember: create the tuplet first, then add the notes.

ADDING MEASURES

Although this tutorial has the right number of measures, there will undoubtedly 
come a time when you need to add more. This can be done in several ways; the 
simplest is to use the Measure Tool z. Click the Measure Tool, and from the Mea-
sure Menu that appears, select Add. In the Add Measures dialog box that appears, 
type in the number of measures to be added, and click OK. As a shortcut, you 
could also !-click (Mac: b-click) the Measure Tool.

Note that as you add measures, the final barline will move to the last measure of 
the score.

CHANGING VIEWS

Before going on, you should get accustomed to moving around your score.

Finale Workbook offers you the choice of two views of your music. So far, you've 
been working in Page View, where you see the music laid out like a page of sheet 
music. Finale Workbook also has a Scroll View, where the music is displayed as a 
continuous horizontal band. Most of Finale Workbook's tools work equally well in 
either view, although you'll find that the computer redraws the screen faster in 
Scroll View.

• From the View Menu, choose Scroll View. Finale Workbook redraws the 
screen to show you the music laid out in a horizontal band.

As you can see, the name of the piece has disappeared. Names, page numbers, 
and other page-oriented text are visible only in Page View. You'll also notice 
that the Page counter you saw in Page View has been replaced by the Measure 
counter, indicating the number of the leftmost measure currently visible.

• Click the scroll box (the small square box) in the horizontal scroll bar (and 
hold the mouse button down). Watch the Measure counter in the lower-left 
corner of the window. As you slide the scroll box left or right, this counter 
changes, telling you the number of the measure you’ll see if you let go of the 
mouse button.

• Drag the mouse all the way to the left, until the Measure counter says 1. 
Release the mouse button. You’re back at the beginning of the score.

Note that the scroll box in the horizontal scroll bar represents your position:
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Tutorial 1a: Simple Entry

ƒƒTip
o switch quickly to 
 75% view 
duction, hit 

-7 (Mac: 

-7).
If you click to the right of the scroll box, Finale Workbook moves your view of 
the music to the right by one screenful; if you click to the left, your view shifts 
to the left. You can also advance one measure at a time by clicking the right and 
left arrows.

Depending on your monitor, you might not be able to see very much of the music 
right now. It might help if you “zoomed out” by selecting a smaller view size.

• Drag the mouse down the View Menu to the Scale View to command. Don’t 
release the mouse button yet. When you position the cursor on Scale View to, a 
submenu pops out to the right.

• Slide the cursor onto the submenu until “75%” is highlighted. Release the 
mouse button. The screen picture redraws at 75% of its original size.

You haven’t actually reduced the printed size of the music. You’ve simply 
changed the way it’s displayed on the screen. The music will still print at full 
size.

SAVING YOUR WORK

When you opened this document, the computer transferred the song from the disk 
into its memory; at this moment, all the changes you’ve made to “Frère Jacques” 
exist only on the screen. If someone trips on the computer’s power cord at this 
moment, all of your work will be lost, and you’ll be left with the original, incom-
plete “Tutorial 1a” document.

For this reason, it’s a good idea to save your work back onto the disk at regular 
intervals—perhaps every 15 minutes or so. To save your work on the disk: 

The scroll box tells you whether you are at the beginning...

...the middle...

...or the end of the score.
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Tutorial 1a: Simple Entry
• From the File Menu, choose Save or press 
!-S (Mac: a-S). Your changes have now 
been saved on the hard disk. (You still have a 
fresh, untouched copy of this document, 
however; it’s on your original Finale Workbook 
disc.)

WHEN YOU’RE READY TO CONTINUE

From the File Menu, choose Close to close the active 
document. If you haven’t saved your work, Finale 
Workbook lets you know, and gives you the option of 
saving the changes or leaving the document as it was 
when it was last saved.

If you want to take time out for some experimentation before proceeding to TUTORIAL 
1B, choose Default Document from the New submenu of the File Menu. Finale 
Workbook will open a new “Untitled” document.

If you’re ready to move on, go right ahead to the next tutorial. If you’ve had enough 
for one lesson, choose Exit (Mac: Quit) from the File Menu.
18



Tutorial 1b: Speedy Entry
ƒƒTip
ou don’t need MIDI 
 use Speedy Entry. 

ou can enter music 
ith the computer 
eyboard, without 
e mouse dragging 

f Simple Entry.
While Simple Entry is useful for quick editing and working without a MIDI key-
board, a far faster and more efficient method of music entry is Workbook’s Speedy 
Entry Tool, particularly when used in conjunction with a MIDI keyboard. With this 
tool, you can enter music very quickly, with one hand on the MIDI keyboard and 
the other on the numeric keypad. You can edit existing music with equal ease.

In this tutorial, you’ll explore the Speedy Entry Tool in depth, and you’ll get to 
know some of Workbook’s MIDI input and playback capabilities. We assume 
you’ve already read about basic navigation of the Workbook screen in Tutorial 1a: 
Simple Entry. By the end of this tutorial, you should know how to get your notes 
on the page quickly with the Speedy Entry method.

A WORD ABOUT MIDI

MIDI (for Musical Instrument Digital Interface) is an electronic language spoken 
by computers and MIDI keyboards. Most MIDI devices are keyboards, but there are 
also guitar, string, wind, percussion, and even voice MIDI controllers. As men-
tioned earlier, the term MIDI keyboard will be used to refer to whatever MIDI 
device you’re using.

If you need help hooking up your MIDI keyboard, look at the section called SET-
TING UP YOUR MIDI SYSTEM in the INSTALLATION CHAPTERS earlier in this book.

Remember, a MIDI keyboard isn’t required for Speedy Entry.

CREATING A NEW DOCUMENT.

There are two basic ways to create a new document from scratch. You can begin 
with the default file, a simple one staff format similar to a lead sheet or instrumen-
tal part. You may also choose to use the Setup Wizard to quickly build a multi-stave 
(instrument) score as was demonstrated in Tutorial 1a.

We’ll start this tutorial from the default file and create an arrangement of the folk 
song “Oh, Susannah.” If you haven’t already started Workbook, do so now. Close 
any documents that may be open or cancel out of the Wizard.

• From the File Menu, choose New, then select Default Document. Workbook 
will open a new, Untitled file with one staff and twenty-one empty measures.
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Tutorial 1b: Speedy Entry

ƒƒTip
If you’re not using a
MIDI keyboard, 
make sure Use MID
Keyboard is 
unchecked in the 
Speedy Menu.

ƒƒTip
To use Speedy Entry
without a MIDI 
keyboard, use the 
arrow keys to place 
the insertion bar on 
the pitch, then press
the duration number
key.
ADDING MEASURES

Although every new Workbook document contains twenty-one empty measures, 
which is sufficient for this tutorial, there will undoubtedly come a time when you 
need to add more. This can be done in several ways; the simplest is to use the Mea-
sure Tool z. To add a single blank measure to the end of the score, double-click 
the Measure Tool. To add multiple measures, !-click the Measure Tool (Mac: 
b-click the Measure Tool). In the Add Measures dialog box that appears, type in 
the number of measures to be added, and click OK.

SPEEDY ENTRY

• Click the Speedy Entry Tool a. Another menu appears—the Speedy Menu—
whose commands govern the behavior of this tool. Just to check, hold the 
mouse button down on the word Speedy so that the menu drops down, and 
make sure that there’s a check mark beside Use MIDI Keyboard.

If you’re ever stranded without a MIDI keyboard, you can still enter music with 
the Speedy Entry Tool when the Use MIDI Keyboard option is turned off by 
using the arrow keys to position the insertion bar and pitch crossbar.

If Auto Launch is turned on, the measure sprouts a rectangular frame. If not, 
click on the first measure. In the frame, you’ll see a thin vertical cursor at the 
left side of it, called the insertion bar. There’s also a short horizontal cursor 
called the pitch crossbar, which indicates pitch.

Use the up/down arrow keys to move the pitch crossbar, and the left/right arrow keys to move the insertion bar.

• Play middle C on your MIDI keyboard. While holding down the key, press the 
5 key on your computer keyboard. If your MIDI system is hooked up correctly, 
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Tutorial 1b: Speedy Entry
a middle C quarter note appears. If your MIDI keyboard is not sending correctly 
to the computer, you’ll see a quarter rest; in which case, see SETTING UP YOUR 
MIDI SYSTEM  in the INSTALLATION CHAPTERS earlier in this book. To remove the 
rest, click it and press k.

Why did you press 5? The number keys, both on the numeric keypad and on 
the top row of the alphabet keyboard, have special meanings to Speedy Entry. 
(Be sure to press the Num Lock key if you’re using the numeric keypad.) In 
Workbook, 5 means a quarter note. Take a look at these diagrams:
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Tutorial 1b: Speedy Entry
Macintosh Speedy Entry Keypad Commands

Since the MIDI keyboard is providing Workbook with the pitch information, all 
you have to do to provide the rhythmic information is press the proper number 
key. If you’re holding down a MIDI keyboard key when you press a number key, 
you get a note. If no MIDI keyboard key is being held down when you press a 
number key, you get a rest.

• Hold down the D key on your MIDI keyboard and press the 5 key again; then 
E (and press 5); then F (and press 5). You’ve just built the first four notes of a 
C scale. Before you could really see what you’d done, however, Workbook 
advanced the editing frame to the next measure, ready for you to play more 
notes. 

You can turn off this auto-advance feature, which advances to the next measure 
as soon as the first one is rhythmically full:

• Press the zero (0) key to exit the editing frame, or click the mouse on any 
blank part of the screen. The editing frame goes away.

• Choose Jump to Next Measure from the Speedy Menu. If you look again, you’ll 
see that Jump to Next Measure no longer has a check mark in the Speedy Menu; 
you’ve just turned the auto-advance feature off.
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Tutorial 1b: Speedy Entry
• Press the zero key again. The 0 key also takes you back into the editing frame 
you were last in.

Now that you’ve turned the Jump to Next Measure feature off, how will you 
move from measure to measure?

• Press the left bracket ( [ ) key on your keyboard. Workbook moves you back 
to the first measure. The left and right bracket keys move the current editing 
frame one measure to the left or right, respectively.

By the way, don’t be alarmed if Workbook leaves a blank spot where the second 
measure used to be. To speed up the operations of the program, Workbook 
doesn’t always bother to redraw parts of the screen you’re not working on. If 
you want to update the display, choose Redraw Screen from the View Menu 
(!-D for Windows or a-D for Mac). Then press the zero key again to 
reenter the Speedy editing frame. Keep this in mind anytime something on 
screen doesn’t look right after you’ve performed an edit.

• Now press the left arrow and right arrow keys on the keyboard a few times. 
The insertion bar moves by one note or rest each time you press the right or left 
arrow key. You can also move the insertion bar by clicking a note with the 
mouse.

EDITING WITH SPEEDY ENTRY

• Position the insertion bar on the first note (middle C) and press the 4 key. In 
Workbook, 4 means an eighth note, so your middle C quarter note has just 
changed duration (rhythmic value). In Workbook, if you enter a rhythm incor-
rectly, there’s no need to delete the note and reenter it; simply line up the inser-
tion bar with the note and press the desired duration key.

Whenever you change a note’s duration (or enter a new note), the insertion bar 
moves to the right, ready for you to enter a new note or rest (or to change the 
rhythmic value of an existing note).

• Press the 4 key three more times. 
You’ve now changed all four notes in 
this measure to eighth notes. They’re 
automatically beamed.

• Position the mouse pointer squarely on the last note’s notehead. Click and 
drag this F to the F line an octave higher. In Speedy Entry, you can move notes 
to other pitches by dragging them in this way. (If your MIDI keyboard is con-
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Tutorial 1b: Speedy Entry
nected properly, Workbook plays the note each time it changes pitch. This fea-
ture can be disabled by deselecting Playback from the Speedy Menu.)

• Click squarely on the high F’s notehead. 
With the button down, drag it slightly to 
the right or left. The Speedy Entry Tool gives 
you complete control—not only of a note’s 
pitch, but also of its position in the measure. 
While we don’t recommend it, you can even 
drag a note completely out of its rhythmic 
position, or even beyond the measure bound-
ary; Workbook will still play it back correctly.

If you want to drag a note only horizontally (so that you can’t drag it off of its 
pitch), or only vertically (so that you can’t drag it left or right), press the d 
key while you’re dragging.

• Move the insertion bar to the third note in the measure (the E). Remember, 
you move the insertion bar by pressing the arrow keys or by clicking a note.

• Press k. Pressing the k key removes a note, rest, or chord from the 
score.

But what if you delete a note by accident? Any time you’re working with the 
Speedy Entry Tool, remember that you can undo your last action by choosing 
Undo from the Edit Menu.

• From the Edit Menu, choose Undo (or press !-Z) (Mac: a-Z). The 
note you deleted reappears.

To prepare for the next exercise, change all four notes back to quarter notes:

• Move the insertion bar back to the middle C, and press the 5 key four times.

WORKING WITH CHORDS

• Position the insertion bar on the F, and use the up/down arrows to move the 
crossbar to the third-space C.

Press j. There are now two notes in the chord. Using the four directional 
arrows, you can maneuver anywhere in a measure, and using the j key, you 
can add a note to an existing note or chord. (If the insertion bar is on a rest, 
j turns the rest into a note of the same value.)
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Tutorial 1b: Speedy Entry

ƒƒTip
or Mac 
owerBooks without 

 o key, use 

- k.
Try moving the crossbar up and down the notes of this chord. If you hold down 
the up arrow key long enough, Workbook will add so many ledger lines that the 
measure you’re working on scrolls downward (or upward, if you’re pressing the 
down arrow key).

• Double-click the second-space A of the same chord. Double-clicking is another 
way to add a note to a chord.

• Use the up arrow key to position the crossbar squarely on the top notehead 
(F) of the chord. Press $(Mac: o). The $ (o) key is the oppo-
site of j: it removes a note from a chord. (If there’s only one note in the 
chord, this keystroke turns it into a rest.)

ACCIDENTALS

• Position the crossbar on the C of this chord. Press the plus (+) key on the 
number keypad. The note sprouts a sharp. The plus key raises the note by a half 
step.

• Position the crossbar on the A and press the minus (–) key. You guessed it: the 
minus key lowers the note by a half step.

But what if you decide that a note has been “spelled wrong” enharmonically? 
You can always flip a note to its enharmonic equivalent by using the 9 key.

• Leave the crossbar on the Af and press the 9 key. The spelling of the note 
changes to Gs.

• Move the crossbar down away from the two notes. Press the 9 key several 
times. If the crossbar is on a chord’s stem and not on a notehead, pressing the 9 
key cycles a chord through various enharmonic spellings.

For the moment, cycle through until the lower note is an Af. In the next step, 
you’ll hide the accidental.
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Tutorial 1b: Speedy Entry
• Position the crossbar on the Af. Press the asterisk (*) key. You’ll usually want 
to use the asterisk key on the numeric keypad. If you prefer, however, you can 
press d-8 (the main keyboard asterisk) instead.

Pressing the asterisk key hides an accidental—or, if none is there, it causes an 
accidental to appear. The note retains its identity—the note that now looks like 
an A will still play back as an Af. To restore the accidental, press the asterisk key 
again.

Workbook can even put an accidental in parentheses—simply press the p key. 

TUPLETS

You haven’t explored Workbook’s tuplet (triplets, quintuplets, and so on) features 
in Speedy Entry yet. Scroll to measure 2—which is empty—and try the Tuplet Tool.

• Click the Speedy Entry Tool a, and click measure 2.

• While playing any MIDI keyboard key, press the 5 key four times. You’ve just 
entered four quarter notes on the same pitch.

If Workbook doesn’t automatically advance the editing frame to the next mea-
sure, press the right bracket key ( ] ).

• Press !-3. (Mac: b-3) You do this before entering a triplet; Workbook 
puts a tiny “3” in the upper right of the editing frame, letting you know it’s 
expecting the next three notes to constitute a triplet.

• While playing any MIDI keyboard note, press the 6 key three times. As soon 
as the third note appears, Workbook centers the “3” over the triplet. You’ve just 
created a half-note triplet.

• Press the 0 (zero) key to exit the editing frame. In measure 2, you have four 
quarter notes; in measure 3, you have a half note triplet. You can modify each 
with the Tuplet Tool.

• Click the Tuplet Tool ]. Click the first quarter note in measure 2. The Tuplet 
Definition dialog box appears.
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At the top of the screen there are various options for defining the temporal (time) 
definition of the triplet. Using these drop-down lists and text boxes, you’ll answer 
the question, “How many of what value are to be played in the time of how many 
of what value?” Look at the two text boxes at the top of the Tuplet Definition dia-
log box. As you see, Workbook has guessed that you want to fit three quarter 
notes in the time of two—precisely the definition of a quarter-note triplet.

In the Display section, there are checkboxes where you can specify how the 
triplet should look in the score. Should it have a bracket? Should it have a 
number? For now, the default settings are fine.

• Click OK. You’ve just turned ordinary quarter notes into a triplet by clicking the 
first of them with the Tuplet Tool. (You can edit the tuplet to look any way you’d 
like.) Notice the six handles that appear. These handles control the various ele-
ments of the bracket:

3
Drag this handle to independently 
move the bracket from the number.

Drag this handle to change 
the angle of the bracket.

Drag this handle up or 
down to change the length 
of the “hook”.

Drag this handle to move the 
number relative to the bracket.

Drag this handle to move the 
entire bracket and number.
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Tutorial 1b: Speedy Entry
You can modify the triplet you made in Measure 3, too.

• Click the first note of the triplet in measure 3. The tuplet handles appear.

• Drag the handles until the triplet appears the way you want it to.

You can create tuplets within tuplets, too. It doesn’t matter whether you begin 
by creating the inner or outer tuplet. 

INSERTING NOTES OR RESTS

• Click the Speedy Entry Tool a.

• Click on the first measure and position the 
insertion bar on the two-note chord. Remove 
it by pressing k.

• Move the insertion bar back to the middle C note again. While holding down 
d, press the 6 key located above the main keyboard, not on the number 
keypad. When you press d, you tell Workbook you want to insert a note or 
rest just before the insertion bar. You pressed the 6 key to add a half rest—6 is 
the keyboard equivalent of the half note value. (If you had held down a key on 
your MIDI keyboard while you pressed d-6, you would have inserted a 
note instead of a rest.) Again, to insert a note or rest, you must use the number 
keys located above the main keyboard, not on the numeric keypad.

Your example should now look like this:

The problem is that there are five beats in the 
measure —the half rest and three quarter 
notes (even though you might not see the 
third note). With Workbook’s rhythmic-
watchdog feature (Jump to Next Measure) 
turned off, Workbook won’t notify you until 
you exit the editing frame.

• Press the zero key to exit the editing frame. Workbook displays a dialog box 
that tells you that there are too many beats in the measure.
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Tutorial 1b: Speedy Entry
You’re offered four methods of solving the problem. You could leave the extra 
beats in the measure (by selecting the top option). You could tell Workbook to 
eliminate any extra beats by removing them from the end of the measure (by 
clicking the second radio button). You could tell Workbook to insert any extra 
notes that it removes from the end of this measure into the beginning of the fol-
lowing measure (by clicking the third radio button).

Finally, you could tell Workbook to rebar the music by redistributing notes 
throughout the staff until no measure contains more beats than are allowed by 
the time signature.

• Click “Delete the extra notes,” and then click OK. Workbook eliminates the 
extra beat—the last E quarter note—and you exit the editing frame.

In the next section, you’ll create a lead sheet that begins with a pickup. To com-
plete the first measure’s transformation into the pickup measure, the only task 
remaining is to create a dotted rhythm.

• Press the zero key. You reenter the measure.
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Tutorial 1b: Speedy Entry
• Position the insertion bar on the C and press the period (.) key. Workbook 
adds a dot to the note. If you were to continue typing periods, you could add 
several dots to a note or rest.

• Press the right arrow key, and then press the 4 key. You’ve turned the last 
quarter note into an eighth note; the pickup measure is complete.

ENTERING MUSIC: SPEEDY ENTRY

You’ve now learned the basics of using the Speedy Entry Tool with the MIDI key-
board. You’ve learned how to enter notes rapidly, change their values, change their 
pitches, add rests, insert notes, add dots, and move around the score using the right 
and left bracket keys.

The measure you’ve been working on now contains the pickup notes for “Oh, Sus-
annah.” Using your knowledge of the Speedy Entry Tool, enter the next twelve 
measures as shown. For the moment, however, don’t enter any music past measure 
13. Remember the Speedy Entry keyboard commands you’ve learned:

Key Effect

. (period) Add a dot

4 Eighth note

5 Quarter note

6 Half note

] (right bracket) Go to next measure

[ (left bracket) Go to previous measure

k Remove a note, rest, or chord
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Tutorial 1b: Speedy Entry
When you reach measure 14, you may realize that the last four bars of “Oh, Susan-
nah” are exactly the same as measures 6 through 9. To save time, you can use the 
Mass Mover Tool’s copying function to complete the melody.

In the first tutorial, you copied a measure of “Frère Jacques” by dragging one measure 
so that its image was superimposed on another. In some cases, however, you won’t be 
able to drag measures to copy them, because the dragging technique only works when 
you can see both source and target measures on the screen at the same time.

Now you’ll use two Workbook shortcuts that can be used to copy any amount of 
music from one place to another, even when the source and the target are hundreds 
of measures apart.

SELECTING SEVERAL MEASURES BY SHIFT-CLICKING

It turns out that there’s a common technique for selecting large amounts of mate-
rial—in word processors, spreadsheets, and even music programs. It’s called 
d-clicking. You can use this technique to select the four measures you want to 
copy. It works like this:
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Click here . . . Scroll to the endpoint . . . and Shift-click here.

Everything between is selected.
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ƒƒTip
To copy to an 
offscreen measure, 
select the measures 
with the Mass Mover,

then !–

d - click (Mac:

b - d 
click) on the target 
• Click the Mass Mover Tool l then click measure 6.

• While pressing d, click measure 9. Measures 6 through 9 are now 
selected. 

COPYING MUSIC TO OFFSCREEN TARGETS

Now you have to copy this music to the end of the piece. Here’s another keyboard 
shortcut. This one, used for copying music from one place to another in Work-
book, works like this:

You’ve already selected the source measures, so proceed as follows:

• While pressing ! and d simultaneously, click measure 14 (Mac: 
b and d, click measure 14). That’s a very useful trick to remember: 
!-d-clicking (b-d-clicking) the target measure is the same as 
dragging the image of the source measures onto the target measures.

A dialog box appears, asking how many times you want the material copied. 
Once (the default) is enough.

• Click OK (or press j). That’s all there is to it! You’ve entered all the music 
for your first lead sheet.

DELETING MEASURES

This version of “Oh, Susannah” is seventeen measures long. However, you will 
remember that Workbook provided you with twenty-one empty measures when 
you began this tutorial. Therefore, you now need to delete measures 18 through 21, 
using the Measure Tool.

• Click the Measure Tool z. Now adjust your view so that measure 18 is visible.

• Click measure 18. Scroll to the end of the piece.dddd-click on the last mea-
sure.Workbook automatically highlights the measures you specified, even 
though you might not be able to see the end of the highlighted region.

 

 

Select the source
measures...

...and Ctrl-Shift (Mac: Option-Shift)
click the first of the target measures.Scroll...

This music... ...gets copied here.
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• From the Measure Menu, select Delete. Workbook computes for a moment as 
it deletes the extraneous measures.

No doubt you created the lead sheet melody with grace and aplomb. Nonethe-
less, there may be times when you need to erase some of your music. Here’s the 
quick way to do it. To return to the first measure of the piece, you could use the 
scroll bars. Instead, try this command:

• From the View Menu, choose Home Position. This command returns you to 
the top of the page.

ERASING MUSIC

• Click the Mass Mover Tool l.

• Select the first two measures of the song. You can use any of the selection 
methods you’ve tried so far: clicking one measure and then d-clicking the 
second, or drag-enclosing both at once.

• Press $ (Mac: o). The measures are now empty.

For the purposes of this tutorial, however, you really didn’t want to erase the 
first two measures of the song. Fortunately, you can always recover from any 
Mass Mover Tool action like this one, as follows:

• From the Edit Menu, choose Undo. Workbook restores the music.

MORE ON SPEEDY ENTRY

Combining the speed of Speedy Entry with the convenience of Mass Mover copy-
ing, as you’ve just done, is a quick, accurate method of entering music—especially 
with practice.

Eventually you’ll discover even more shortcuts: for example, to enter several 
repeated notes, just hold the MIDI keyboard key down continuously while you 
repeatedly press the rhythmic-value keys (you don’t have to restrike the MIDI key-
board key each time). 

You can do the opposite, too. You can tell Workbook that all the notes you’re about to 
play are sixteenth notes, and then simply play them, as slowly as you wish, on your 
MIDI instrument. Engage the Caps-Lock key, specify the value (1-8), and play a 
series of notes.

Without the Caps-Lock key engaged, music only gets entered when you press a 
rhythmic-value key, so feel free to play your MIDI keyboard as much as you like, 
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ƒƒTip
If you ever add too 
many augmentation 
dots, press the 
appropriate number 
key to return the 
note to the original 
duration.
without fear that you’ll inadvertently throw notes onto the screen. Chords are a 
breeze, too: just hold down MIDI keyboard keys for the notes in the chord before 
you press the rhythmic-value key.

You can drag any note of a chord up or down to change its pitch, just as you did 
with a single note earlier in the tutorial. If you double-click and, on the second 
click, hold the button down, you can drag an entire chord up and down the staff 
(instead of dragging one note at a time). And don’t forget that you can also drag 
any note or chord horizontally. If you want to drag a note only vertically or only 
horizontally, press d while you drag—your cursor will be “constrained” to 
perfectly vertical or horizontal movements.

Take another look at the Speedy Entry Keyboard Commands diagrams that appear 
earlier in this tutorial, and you’ll learn about some other features of Speedy Entry. 
For example, if you position the insertion bar on the second of two notes that are 
beamed together, pressing the slash key (/) will break the beam; pressing it again 
will rejoin the beam. There’s also a key that turns any note into a grace note (and 
back again)—the semicolon (;). 

Pressing the equal (=) key ties a note to the next note. You can tie all notes of a 
chord at once by positioning the crossbar on the chord stem, and not on any note-
head.

Finally, if you ever want to hide an entry (a note or rest), just position the insertion 
bar on it and press the letter o key; the entry vanishes. And when you begin work-
ing with Workbook’s four transparent staff layers (called Layer 1 through 4), you 
can flip through the layers by pressing d -’ (apostrophe) (Mac: d-down 
arrow or d-up arrow). (See TUTORIAL 2 for more information on working with 
layers.)

There’s no need to learn all of these key commands now. But it might be useful for 
you to keep the Speedy Entry Keyboard Commands diagram handy (the com-
mands are also listed in the Speedy Menu’s submenus).

PLAYBACK

You’re about to discover that your folk song masterpiece, “Oh, Susannah,” not only 
looks good—it sounds good, too.

It doesn’t matter which tool is currently selected.
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ƒƒTip
 you wish to use the 
ternal speaker on a 
acintosh, select the 
ptions Menu, then 
ternal Speaker 

layback.

ƒƒTip
ac users: when the 

layback Controls 
re visible, simply 
ressing the 
acebar will start 

layback.
• From the Window Menu, choose Playback Controls (if they’re not already on 
the screen). The Playback Controls appear. On Windows, the Playback Con-
trols are docked at the top of the screen.

On the Macintosh, the Playback Controls are a floating palette, shown below:

• Click the Play button 1. If your MIDI system is hooked up properly, you’ll hear 
Workbook play the song. To stop playback, click either Pause 0 or Stop 8.

If you don’t hear anything, consult SETTING UP YOUR MIDI SYSTEM in the 
INSTALLATION CHAPTERS earlier in this manual.

If, during playback, you want to hear a certain passage again, click and hold 
down the 3 button for a moment. The number in the Measure text box 
decreases, showing you the measure you’ll hear when playback resumes. (The 
far left button , enters 1 in the Measure text box, so that playback resumes 
with the beginning of the score. The 2 button quickly increases the Measure so 
that you can skip ahead during playback, and the far right . button jumps you 
to the last measure of the score.)

• Hide the Playback Controls by clicking on the Window Menu, then select 
Playback Controls so that the check mark disappears.

As you’re about to find out, you don’t have to use the Playback Controls to play 
back your score:

• While pressing the Space bar, click any measure. Once again, Workbook plays 
back your score, this time beginning with the measure you clicked. Click any-
where on the screen to stop. Of course, this is only the tip of the playback ice-
berg. Try this fun—but useful—feature:

• While pressing ! (Mac: b) and the Space bar, drag the cursor back 
and forth across the notes in the score. This “scrubbing” playback feature lets 
you spot-check any part of the score—a useful feature when, for example, 
you’re entering lyrics and want to confirm your place in the music.
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Tutorial 1b: Speedy Entry
You can play any Workbook document using either this “Space bar-click” 
method or the Playback Controls. Feel free to listen to any of the tutorial docu-
ments, even if you’re not specifically instructed to do so.

SETTING THE INITIAL TEMPO

Workbook offers a number of ways to set the tempo for a piece. For example, in 
TUTORIAL 3 you’ll learn how to make tempo markings such as Presto actually con-
trol the playback tempo. For now, though, we’ll set the initial playback tempo the 
quick way.

• Once again, choose Playback Controls from the Window Menu. The Playback 
Controls reappear.

• Double-click the Tempo text box, and type 200. You can also click the small up 
and down arrow buttons to increase or decrease the number in the Tempo text 
box. If you want the tempo to be measured in half notes per minute—or any 
other rhythmic unit—choose the value you want from the Tempo drop-down 
list.

• Click the Play button. Workbook plays your song at a more sprightly tempo.

• When you’re through listening, click on the File Menu and choose Save. It’s 
always a good idea to save your work at the end of a session. If you wish, open 
the file “Tutorial 1b” and compare your results to our version.

WHEN YOU’RE READY TO CONTINUE

If you’ve had enough for one session, choose Exit (Mac: Quit) from the File Menu. If 
you want to continue to the next tutorial, close the file, saving changes if you wish.

TUTORIAL 1C will introduce you to the HyperScribe method of entry where Work-
book will notate as you play in real time.
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So far, you’ve explored ways of entering music into Workbook note-by-note. Sim-
ple Entry is useful for working without a MIDI keyboard, and Speedy Entry makes 
good use of the MIDI keyboard with the computer keyboard for extra speed.

One of Workbook’s most useful features, however, is its ability to transcribe a live 
performance in real time. To do this you’ll be using the HyperScribe Tool, which 
notates your performance almost as fast as you can play it. By the end of this tuto-
rial, you should be able to get notes on the page by playing on your MIDI key-
board, a method Workbook calls HyperScribe.

If you don’t have a MIDI instrument, skip ahead to TUTORIAL 2.

INTRODUCTION TO HYPERSCRIBE

Each time you play a note on your MIDI keyboard, the computer receives certain 
information via the MIDI cable: which key you struck, how hard you hit it, and 
how long you held it down. But to convert your performance to standard notation, 
the computer needs to know how each note’s duration relates to the beat and the 
measure.

To address this issue, Workbook produces a metronome click while you play.

HyperScribe, by the way, isn’t just for keyboard virtuosos. No matter how slowly 
you go, HyperScribe is still an excellent means of entering music—single-line or 
simple music in particular—into a score. Even non-keyboardists often come to pre-
fer HyperScribe for quick, accurate note entry.

In the following sections, you’ll give HyperScribe a try. 

CREATING A NEW DEFAULT DOCUMENT

There are hundreds of variables in published music notation: music fonts, lyric 
fonts, page layout, and so on. Workbook will let you change settings for some of 
these variables.

In the Finale Workbook  folder there’s a document called Maestro Font Default. 
This is nothing more than a blank Workbook document that’s been customized 
with a dummy name, page numbers at the bottom of the page, specific music spac-
ing rules, and so on. As long as you keep this document in the same folder as the 
Workbook program itself, those parameters will always be preset when you start 
Workbook or create a new document.
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ƒƒTip
If you wish to use the
internal speaker on a
Macintosh, select the
Options Menu, then 
Internal Speaker 
Playback.
• From the File Menu, choose New, then Default Document. Workbook presents 
an untitled document. Remember that its format is determined by the Maestro 
Font Default document in your Workbook folder.

• From the View Menu, choose Scale View, then select 75%. Now we need to 
make sure the settings are correct for our experiment.

TRANSCRIBING A SCALE

• Click the HyperScribe Tool g. A new menu appears on the menu bar called 
HyperScribe, where you’ll make your transcription settings.

• From the HyperScribe Menu, choose Recording Tempo and Click. In the 
Recording Tempo and Click dialog box, you specify a tempo for recording.

• In the Tempo box, enter the desired tempo. If you are fairly proficient at the 
keyboard, you might want to try a tempo of 96. Beginner keyboardists might 
prefer a tempo closer to 60 for the following example. Your default setting for 
Beat equals should be a quarter note.

• Click on the Click and Countoff button. The Click and Countoff dialog box 
appears., which allows you to control a variety of settings related to Workbook’s 
click and countoff features.

• Make sure that there is a check mark next to the word “Click.” If, for example, 
you were working on the cello part on a string quartet piece, having already 
recorded the other three staves, you want to record while listening only to your 
other parts without a metronome click. In that case, you would disable the click 
by removing the check mark. Note, however, that Workbook will always pro-
vide a click for the countoff measures. For further discussion on playing back 
existing staves, see INSTRUMENT LIST  later in this chapter.

• Click OK twice. You return to the score. We’ve got one more setting to adjust 
before you begin recording.
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• From the Options Menu, choose Quantization Settings. Click the quarter note 
icon and uncheck the box marked “Tuplets” (unless it is already unchecked). 
You’ve told Workbook that the smallest note value you’ll play is a quarter note, 
and that you won’t play any tuplets (e.g. triplets).

• Click OK. If you take this much care to set up HyperScribe every time you play, 
you should get excellent results. Workbook is now ready to provide you with a 
metronome click.

• From the HyperScribe Menu, choose Record Mode. Make sure Record into 
One Staff is selected. For this example, we only need one staff.

• Click the first measure. A frame surrounds the measure you clicked, indicating 
that Workbook is ready for you to begin. Workbook begins to click, giving you 
two measures for nothing to get a feel for the tempo. If you don’t get a click, you 
may wish to review the section called SETTING UP YOUR MIDI SYSTEM in the 
INSTALLATION CHAPTERS earlier in this book. Listen for your two bar countoff, 
then begin playing. It doesn’t matter whether you play staccato or legato (short 
or connected notes); HyperScribe expands any note you play to the beginning 
of the next note (or beat), so that you won’t find scattered sixteenth rests clut-
tering your music when you’re finished.

• When the two measures are up, play a two-octave C scale, in quarter notes, 
starting on middle C, as shown below.

As you play each measure, it fills up with notehead-like dots; only when you’ve 
completely filled a measure (and moved on to the next) does the full-fledged 
notation appear.

• When you’re finished, click the mouse button anywhere on the screen. The 
editing frame goes away. Take a look at what Workbook did: did you get your C 
scale? If you didn’t, try entering a slower tempo in the Recording and Click dia-
log box. Now let’s try a real melody instead of a scale.

TRANSCRIBING A MELODY

Before we start recording our melody, we need to change the Quantization Settings.

• From the Options Menu, choose Quantization Settings. The Quantization Set-
tings dialog box appears.
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• Under Smallest Note Value, click the eighth note. Workbook’s sense of rhythm 
is much finer than ours; in fact, it perceives subdivisions of rhythm down to 
1024ths of a quarter note. (These very small rhythmic increments are called 
ENIGMA Durational Units, or EDUs.) Because Workbook’s perception of time is 
so precise, the program must round off, or quantize, each note in your perfor-
mance to the nearest eighth note (or whatever rhythmic value you specify), in 
order to produce readable notation. The following example has eighth notes in 
it, so we selected the Eighth Note button under Smallest Note Value.

• Click OK. You return to the score. You’ll try a slightly more ambitious Hyper-
Scribe experiment this time — “Ode to Joy.”

• Click the HyperScribe Tool g and click the first measure. You don’t need to 
erase your C scale; a new HyperScribe pass overwrites whatever was there 
before.

• Play “Ode to Joy” as shown here.

• When you’re finished, click the mouse anywhere on screen. Scroll back to the 
first measure. Scan your piece and see how you did. Feel free to try it again; 
anything new you record will simply overwrite whatever music is there now.

When you feel confident with playing a single-line melody, you might like to try 
the next experiment: playing with two hands.

SETTING THE TIME SIGNATURE AND BEAMING PATTERNS

In the previous experiments, you used Workbook’s default setting of quarter-note 
metronome clicks. In the next experiment you’ll be trying a piece in N  time, which 
will require you to change some of HyperScribe’s settings.

• Choose Close from the File Menu. Click No (unless you want to save your 
experiment).

• From the File Menu, choose Open, then double-click on Tutorial 1c. A piano 
grand staff appears.
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Tutorial 1c: HyperScribe - Notate As You Play
• Click the Time Signature Tool d.

• Double-click the first measure. The Time Signature dialog box appears.

• Using the upper scroll bar, click the left scroll bar arrow twice. This might 
surprise you. We’re changing the meter to N , so you might expect the top num-
ber to be 6. Why are we subtracting beats (so that it is now 2)? Read on.

• Using the lower scroll bar, click the right scroll bar arrow once. When you 
increase the beat duration (lower number) to a dotted quarter-note value, the new 
meter suddenly makes sense: two dotted quarter notes do, in fact, make a N meter.

The Time Signature setting does more than set the meter; it also determines the 
beaming patterns for the music you’re about to input. You could have increased 
the top number to 6, and decreased the bottom number to eighth notes, like this:

But then you’d wind up with no eighth notes automatically beamed together. By 
specifying a N   meter formed by two dotted quarter notes (instead of six eighth 
notes), you’ve instructed Workbook to beam the eighth notes together in dot-
ted-quarter note groups—that is, in groups of three.

• Select Measure 1 through End of Piece (if it’s not already selected).

• Click OK.

TWO-HANDED HYPERSCRIBING

• Click the HyperScribe Tool g. The HyperScribe Menu appears.

• From the HyperScribe Menu, choose Recording Tempo and Click. Since 
you’re playing a N piece, you have to tell Workbook to clock every dotted quarter 
note.

• Click the dotted quarter note icon. You’d click the same button for a piece in 3/8, 
9/8, or 12/8 meter.

• Click OK. You don’t need to change your Quantization Settings — in the last 
example, the smallest note value was an eighth note and the same will be true in 
this example.

One other parameter has changed since your first HyperScribe efforts: You’re 
using two staves now. HyperScribe can split your performance onto two staves 
(to be played by right and left hands), but it needs you to specify a split point—
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Tutorial 1c: HyperScribe - Notate As You Play
a key on the MIDI keyboard, below which all notes will be transcribed onto the 
lower staff; the note you play and all higher notes will be placed on the upper 
staff.

• From the HyperScribe Menu, choose 
Record Mode, then Split into Two Staves. If 
you’re familiar with MIDI key numbers 
(middle C = 60), you can type a key number 
into the text box in the Fixed Split Point dia-
log box that appears. It’s easier, however, to 
define a split point simply by playing the key.

• Click Listen. Workbook asks you to play the key you want to use as a split 
point.

• Play the B just below middle C. Workbook enters the key number into the text 
box.

• Click OK. At this point, you’re ready to go.

• Click the first measure of the upper staff. After the two bar countoff, play a 
simple arrangement of “Chopsticks” — one possibility is shown below.

• When you’re finished, click the mouse. Scroll back to the first measure. If all 
went well, you should have a fairly clean, correctly beamed “Chopsticks” tran-
scription.

• If the Playback Controls are not on your screen, select Playback Controls 
from the Window Menu. Specify a tempo of 200 and press the Play 1 button. 

&

?

8

6

8

6

œ
œ

œ
œ

œ
œ

œ
œ

œ
œ

œ
œ

X X

.œ

.œ

œ
œ

œ
œ

œ
œ

œ
œ

œ
œ

œ
œ

X X

.œ

.œ

œ

œ

œ

œ

œ

œ

œ

œ

œ

œ

œ

œ

X X

.œ

.œ

œ

œ

j

œ

œ

œ

œ

œ

œ

œ

œ

X X

.œ

.œ

&

?

œ
œ

œ
œ

œ
œ

œ
œ

œ
œ

œ
œ

X X

.œ

.œ

œ
œ

œ
œ

œ
œ

œ
œ

œ
œ

œ
œ

X X

.œ

.œ

œ

œ

œ

œ

œ

œ

œ

œ

œ

œ

œ

œ

X X

.œ

.œ

œ

œ

j

œ
œ

.

.

œ

œ

X X

œ J

œ

.œ

Clicks:

X

42



Tutorial 1c: HyperScribe - Notate As You Play
Workbook plays back your version of “Chopsticks,” complete with your 
dynamics and rhythmic feel, albeit at a fairly sprightly tempo.

INSTRUMENT LIST

Under normal circumstances, Workbook will play back every staff in your score. 
However, at any time you can choose to mute certain staves, or even assign a staff 
(or a layer within a staff) to a specific MIDI channel and patch. All of these things 
can be accomplished within the Instrument List.

• From the Window Menu, choose Instrument List.

WHEN YOU'RE READY TO CONTINUE

Feel free to experiment with HyperScribe. Remember that configuring the Quanti-
zation Settings correctly for the music you are inputting has a dramatic effect on 
the accuracy of the transcription. Close your file, saving it if you want.

In TUTORIAL 2, we’ll add more details to our score with key and time signatures, lyr-
ics, repeats and  chord symbols.

Click to silence a staff (the square disappears). 
Click again to un-mute the staff.

Click to Solo a staff (silences all other staves). Click 
again to resume normal playback.

Click and type to change the MIDI channel for the instrument.

Click the 
arrow to 
expand the 
staff list-
ing, so that 
you can 
view the 
individual 
layer 
assign-
ments.

Click the arrow to choose a General MIDI 
instrument. Workbook will fill in the pro-
gram number.

With Send Patches Before Play on, Workbook 
will use this program number (or patch) when 
you play back your score.
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Tutorial 2: Adding Details
There’s a lot more to music than just notes. In this tutorial, we’ll cover how to add 
details–key and time signatures, lyrics, repeats, chords and more. Open the Docu-
ment called “Tutorial 2” in the Tutorials folder: we’ll use this version of “Oh, Susan-
nah” to explore Workbook’s prowess in creating a lead sheet. By the end of this 
tutorial, you should be able to create a simple lead sheet.

CHANGING THE KEY

If you use the Setup Wizard, you should start off with the correct key signature for 
your piece every time. But let’s say your piece contains a key change. We’ll change 
the key in the middle of our folk song “Oh Susannah.”

• Click the Key Signature Tool h.

• Double-click in measure 10 (within the staff lines). The measure highlights 
and a dialog box appears. Workbook displays a dialog box when it’s requesting 
some information from you. In this particular dialog box, you use the scroll bar 
to select a new key. Click the up arrow to add sharps to the key signature or 
subtract flats. Click the down arrow to add flats or subtract sharps. From the 
drop down menu, specify either a Major or Minor key.

• Click the down arrow on the scroll bar once, so that one flat appears.  

• Click the radio button for “Measure 1 Through End of Piece.”
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Tutorial 2: Adding Details
• Click OK (or press j). The dialog box goes away, and your piece changes to 
the key of F at measure 10.  Note that the notes were not transposed.

• Choose Undo from the Edit menu. The key change is reversed. We didn’t really 
want a key change there.

CHANGING THE TIME SIGNATURE

If you use the Setup Wizard, you should start off with the correct time signature, 
too. But let’s say you decide your folk song would work better in cut time.

• Click the Time Signature Tool d, and double-click the first measure. Make 
sure you click the middle of the measure (within the staff lines).

There are two scroll bars in the Time Signature dialog box: the upper bar controls the 
top number of the time signature, and the bottom bar controls the bottom number.

• On the upper scroll bar, click the left scroll bar arrow twice, to change the 
upper number from 4 to 2. You want the meter to be J — two half notes per 
measure—so you decrease the upper number, which governs beats per measure.

• Now click the right scroll bar arrow twice on the lower scroll bar. The lower 
scroll bar sets the rhythmic pulse—the lower number in the time signature. You 
increase the value from a quarter note to a half note (by changing the lower 
number from 4 to 2). The Time Signature dialog box looks like this:

• Click OK (or press j). That’s it. You’ve now put “Oh, Susannah” into cut 
time. (Workbook defaults to displaying the cut time symbol C for J . If you’d 
prefer J , uncheck Abbreviate.
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Tutorial 2: Adding Details
ENTERING LYRICS: TYPE INTO SCORE 

One of Workbook’s greatest powers is its ability to handle lyrics intelligently. Each 
syllable is attached to its note; if the note moves horizontally, the syllable moves 
with it. You can type the lyrics directly into the score, so that you know at all times 
where you are in the music—a feature called Type Into Score.

• From the View Menu, choose Scale View then select 75%. From the View 
Menu, choose Scroll View. 

• Click the Lyrics Tool k. A new menu, called Lyrics, appears and a row of two 
positioning triangles appears to the left of the staff.

• From the Lyrics Menu, choose Type Into Score, if its not already selected.

• Click on the staff above the first melody note. You don’t have to click the note-
head. Instead, you can click anywhere within the staff lines above it. A small 
blinking cursor—the insertion point—appears beneath the first note.

• Type: “Oh, I come from Al-a-ba-ma, with a ban-jo on my knee.” Each time you 
type a space or a hyphen, Workbook automatically moves the insertion point to 
the next note in preparation for entering the next syllable. Workbook automati-
cally scrolls the music as you enter the lyrics, so you always know where you 
are. 

As you type, there are a few things you should know. If you make a mistake, just 
backspace over it by pressing the $ key (Mac: k). (If you backspace to 
the previous syllable, Workbook highlights the whole syllable for you, so that 
you can replace it all at once with anything you type.) If you want to change a 
word you’ve already typed, click in the staff above the syllable in question so 
that it’s highlighted; then type in your correction.

As you type the rest of these lyrics, you’ll encounter some syllables that are sup-
posed to be held through two melody notes:

In such cases, just skip past the sustained note by pressing the space bar. Use 
the space bar to skip past rests, too. 

• Finish typing the first verse:

I’m [space] goin’ to Lou’-si-a-na, my [space] true love for to see. [space] 

Oh, Su-san-nah, now don’t you cry for me,
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ƒƒTip
The two triangles 
(from left to right) 
move the baseline 
horizontally for:
1. the entire piece
2. this staff, this 

system only
Oh, I come from Al-a-ba-ma with a ban-jo on my knee.

The two small triangles at the left edge of the screen control the baseline of the 
lyrics (the imaginary line upon which the bottom edges of the words sit). If you 
drag the leftmost triangle, you’ll find that you can move the baseline (and all the 
attached lyrics) up and down.

ADDING A SECOND VERSE (OPTIONAL SECTION)

As it happens, “Oh, Susannah” has two verses. If you don’t work with lyrics much, 
feel free to skip this section. If you plan to be working with vocal music, though, 
this section will show you how to add multiple verses.

• From the Lyrics Menu, choose Specify Current Lyric. Double-click in the 
Verse Number text box and type 2. The positioning triangles drop down, and 
you are ready to type in verse 2. Click above the note where you wish to add lyr-
ics. You can continue to add verses in this way.

A WORD ABOUT WORD EXTENSIONS

When a single syllable is sustained through 
more than one note, it’s customary to add a 
word extension, or underline, after it to 
indicate that it’s held beyond the first note.

While this might seem a logical time to add them, we’ll explore word extensions in 
detail in TUTORIAL 4. While it’s easy enough to add word extensions at any time, 
word extensions don’t grow longer or shorter, if the music expands or contracts. 
Therefore, if you have long word extensions to add, it’s best to create them only 
after you’ve adjusted the page layout of your piece to your satisfaction.

THE REPEAT TOOL (OPTIONAL SECTION)

To be truly complete, your lead sheet needs a first and second ending, requiring the 
use of the Repeat Tool.

In Workbook, a repeat barline is simply a signpost that directs the flow of music 
playback to another measure. A repeat barline doesn’t necessarily direct music 
backward; it could make the music jump to a later measure, as it does when jump-
ing to a second ending. You can build nested repeats, infinite loops—even purely 
graphic repeat barlines that have no playback functions at all.
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Tutorial 2: Adding Details
In your “Oh, Susannah” lead sheet, you’ll actually need several repeat barlines—
one at the beginning of the score, plus a first and second ending. To make these 
endings work properly, you need to amend the beginnings and endings of the 
music itself, adjusting the lyrics and inserting the first ending measure, so that the 
lead sheet looks like this:

We have provided a document called “Tutorial 2a,” in which these changes have 
already been made. Open this document now.

Measure 1 is a pickup measure, so you want the first repeat barline to appear at 
the beginning of measure 2.

• Click the Repeat Tool x; then click 
measure 2. The Repeat Selection dialog 
box appears, displaying four icons at the 
top:

The barline on the left—the Forward 
Repeat—is the one you want. (It is 
selected by default.)

• Click Select. You return to the score, 
where the barline is in place.

Note that you didn’t have to tell Work-
book anything about this barline’s play-
back effects. That’s because it has 
none—a Forward Repeat is purely 
graphical. As it happens, Workbook 
stores all playback information for a par-
ticular repetition in the second repeat 
barline (at the end of the repeated sec-
tion).

&
C

1

Ó

.œ

j

œ

Oh, I

œ
œ .œ

j

œ

come
rained

from
all

Al -
night

a -
the

&

16

œ œ
œ œ

ban -
ban -

jo
jo

on
on

my
my

˙ .œ

j

œ

knee. It

˙

Ó

knee.

Beginning...

...End
49



Tutorial 2: Adding Details
• Scroll to measure 17. The next repeat barline will direct the playback to return 
to measure 2.

• Click measure 17. This barline will be part of the first ending, so you’ll need the 
Backward Repeat with Bracket.

• Click the Backward Repeat with Bracket 
(the third icon), then click Select. The 
Backward Repeat Bar Assignment dialog 
box appears, asking for details about the 
playback definition of this repeat barline. 
To create a graphic barline with no play-
back function, you could just click OK.

If you think you might be making use of 
the Repeat Tool’s playback capabilities, 
however, this would be a good time to 
learn its terminology.

Target Measure: The Target Measure is the measure to which Workbook jumps, 
or directs playback, when it performs the repeat. In the case of “Oh, Susannah,” 
the Target Measure is 2.

Repeat X Times: Imagine that Workbook chalks up a little tally mark next to 
this repeat barline each time the playback reaches it. The number you type into 
the Repeat X Times text box tells Workbook how high it should count—how 
many times it should play the music up to this point—before moving on.

• Type 2 in the Target Measure text box. When the playback finishes the first 
chorus (and hits this barline), the playback will jump to the second measure of 
the song.

• Leave the Repeat X Times text box set to 1. A first ending should be played 
once; in a moment we’re going to create a special barline at the beginning of this 
measure that will cause the first ending to play just once. In a different context, 
you would enter the number of times you’d want playback to continue beyond 
the right barline of this measure before following the repeat instruction.

• Click OK. There it is, in your score.

• Double-click measure 17. Now we’re going to create the second “repeat”—the 
one that will tell Workbook to jump ahead to the second ending.
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Tutorial 2: Adding Details
• Click the Multiple Ending Repeat (the 
rightmost icon), then click Select. The 
Ending Repeat Bar Assignment dialog 
box appears

• Click in the Ending Text text box and 
type 1 (and a period, if you wish). This 
is the text (purely graphic) that will 
appear under the bracket.

• Press the Tab key once. In Workbook, as in any program, you can press the Tab 
key to move through the controls in a dialog box. The Target Measure text box 
is now selected.

• Type 18. When the playback reaches the beginning of this measure, it should 
jump to the second ending (measure 18).

• Click OK. Now both “repeats” are in your score. If you want to adjust their 
bracket heights, click the measure again (so that the handles appear), and then 
drag the bracket handles up or down. If you want to adjust the new bracket so 
that it’s open-ended to the left, drag the handle at the bottom of the “hook” care-
fully upward until it’s flush with the top of the bracket.

Now all you have to do is to create the second ending.

• Select the Repeat Tool x.

• Click measure 18. The Repeat Selection dialog box appears.

• Double-click the Multiple Ending Repeat (the rightmost icon). The Ending 
Repeat Bar Assignment dialog box comes up; all you need to do now is to create 
a purely graphic bracket for the second ending.

• In the Ending Text text box, type 2 (and a period, if you wish). You can leave 
all the other elements of the Ending Repeat Bar Assignment dialog box alone, 
since this bracket will have no playback capabilities.

• Click OK (or press j). You now have an elegant and functional set of first and 
second endings. Don’t forget to test it by listening: click the Play 7 button on the 
Playback Controls.

To remove a repeat barline or bracket, click the Repeat Tool, then click the mea-
sure. Click the square handle at the bottom of the barline and press k.

Don’t be concerned if your lead sheet ends with a single measure stretched over 
an entire staff system. Such layout issues will be discussed in Tutorial 4.
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ƒƒTip
The two triangles 
(from left to right) 
move the baseline 
horizontally for:
1. the entire piece
2. this staff, this 

system only
Finally, please note that Workbook also offers a number of text repeats, such as 
D.S. al Coda. These text repeats are purely graphical, so they do not affect the 
playback of your score.

CHORD SYMBOLS (OPTIONAL SECTION)

No true lead sheet would be complete without chord symbols. The process of add-
ing chords is similar to entering lyrics.  (If most of your work won’t require chord 
symbols, you can skip this section.)

This section assumes that you’ve completed the “Oh, Susannah” lead sheet up 
through the last section. If not, choose Open from the File Menu; open the docu-
ment called “Tutorial 2b,” which is complete to this point.

• Scroll to the first measure of the piece, if necessary.

• Click the Chord Tool X. 

• Click the first note of the second measure. A flashing cursor appears above the 
staff. This indicates that Workbook is ready for you to type a chord symbol.

• Type C and then hit the spacebar. 

Workbook puts the Roman numeral chord symbol, I, above the staff and advances 
the cursor to the next note. (If the chord symbols appear too low or too high in 
your score, remember that, just like lyrics, you can drag the leftmost positioning 
triangle up or down to move the baseline of the chords.)

So far, so good—now you need to advance the cursor to the right, in preparation to 
enter the next chord symbol.

• Hit the spacebar three times. You’ve just moved the cursor to the next down-
beat, where there’s another chord.

• Type C then 6. 
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Tutorial 2: Adding Details
This time, Workbook writes I6—a C triad in first inversion (an E in the bass.)

• Continue adding the chords this way: advance to the next location by typing 
spaces, and then enter the chord. Workbook will recognize any standard chord 
symbols including inversions. diminished, augmented, 7 and 9 chords. You can 
enter any chords you like. One example is shown on the next page.

If you want to choose from a palette of possible suffixes, try this:

• Click a note to activate the cursor.

• Type C:0 (C, colon, zero). The Chord Suffix Selection dialog appears, offering 
you a choice of potential suffixes.
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Tutorial 2: Adding Details
If you make a mistake, choose Undo from the Edit Menu, click the note, and enter 
the chord again. You can also move backwards by typing d+space. Here’s how 
you tell Workbook that you’re finished entering chords:

• Click any blank part of the screen. Go ahead—play it back! (Click Play 1 on 
the Playback Controls.) You’ll discover that Workbook plays the chord symbols 
wherever they occur. (You can also disable the playback of chords, if you like, in 
the Instrument List.
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WORKING WITH INNER VOICES: LAYERS

In this example, let’s suppose that you’ve decided to add a few harmony notes.

Workbook lets you have up to four voices—independent lines of music, each with 
its own stem—per staff. Most of the time, you’ll probably need only two voices, 
stems up and stems down. You’ll find such music especially easy to notate in Work-
book. You can think of layers as clear plastic overlays, because each one is utterly 
independent—each can even have its own MIDI channel for playback. You can flip 
easily from one layer to the other, and even hide the ones you’re not working on.

Just for practice, let’s put in some harmony notes. You’ll  enter them in Layer 2.

• For Windows, click the Layer 2 push button in the lower 
left corner of the screen. For Macintosh, choose Layer 2 
from the popup menu in the lower left corner of the 
screen. You’ve just made Layer 2 the active layer of every 
staff. Another indicator of the active layer can be seen in the 
Simple Entry Palette: all of the notes are now colored red.

• Scroll to measure 10.

• Click the Speedy Entry Tool a. Choose Jump to 
Next Measure in the Speedy Menu to turn this 
option off (if it’s selected). Click on measure 10. 
At the moment, this measure contains notes with 
stems up. Note that when you click the measure, 
the existing Layer 1 notes become dimmed, 
because you’ve switched to Layer 2.

• While playing A below middle C on your MIDI keyboard, press 6. A half-note 
A appears.

• While playing A below middle C, press the 6 key. Another half-note A 
appears.

• Press d-’ (apostrophe) three times (Mac: d-up arrow once) to return 
to Layer 1. The editing frame now displays Layer 1, and Layer 2 is dimmed. 
d-’ (apostrophe) (Mac: d-up arrow) is a keyboard shortcut used to 
cycle through the layers in the score. For Windows, press it once to move from 
Layer 1 to Layer 2; again to move to Layer 3; again to move to Layer 4; and 
again to return to Layer 1. For Macintosh, use the d-up arrow or down 
arrows to move up or down a layer.
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Tutorial 2: Adding Details
• Press 0 (zero) to exit the frame. The screen is redrawn. You can see that the 
stems are properly flipped. 

There are two special cases you should be aware of when working with layers. 
First, there are times, often found in keyboard music, when the second voice 
doesn’t begin until the middle of a measure (below right). The solution is to fill 
up the beginning part of the measure with rests (below left):

To create the appearance of a Layer 2 voice that begins in mid-measure (right), first create 
“placeholder” rests (left). Use the letter o key to hide the rests.

In Speedy Entry, position the insertion bar on each rest and press the letter o 
key. The rest instantly vanishes; now it’s merely a placeholder to align the notes 
of the second voice. (The o technique works on both notes and rests—it makes 
either invisible. Press o again to make the entry reappear.)

The second problem you may encounter is when the notes in each layer are an 
interval of a second apart, like this:

While you could drag notes manually with the Speedy Entry Tool, a better solu-
tion is to use the Apply Music Spacing command (as described in TUTORIAL 4). 
Workbook will automatically avoid the collision of seconds.

WHEN YOU’RE READY TO CONTINUE

This tutorial has covered a lot of ground; if you’ve made it to the end, congratula-
tions. Workbook offers a lot of power, and you can harness it! Choose Save from the 
File Menu, if you haven’t already done so. If you think you’ve done enough for one 
session, choose Exit (Mac: Quit) from the File Menu, and you’ll return to the desk-
top.

If you are ready to continue, close your lead sheet and turn to TUTORIAL 3.
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Now that you know the basics of entering music quickly and editing it efficiently, 
it’s time to learn how to add the markings that make music such a rich language–
articulations, dynamics, slurs and more. Open the Document called “Tutorial 3” in 
the Tutorials folder: we’ll use this arrangement of “Oh, Susannah” to explore Work-
book’s fluency in the language of music. By the end of this tutorial, you should be 
able to create a score with all the necessary markings.

BASIC ARTICULATIONS AND EXPRESSIONS

We’ll start with an introduction to articulations (staccatos, accents, fermatas) and 
expressions (Moderato, F , solo).

• Click the Articulation Tool t. You can click on, above, or below a note—it 
doesn’t matter. Workbook’s articulations are smart; they jump into place, cen-
tered on the notehead, automatically.

• Click the dotted quarter note in the top staff in measure 3. The Articulation 
Selection dialog box appears.

Incidentally, some symbols, such as U, have been defined to flip upside-down 
automatically when a note’s stem direction changes. Articulations with an asso-
ciated upside-down symbol appear side-by-side in their selection square.

• Double-click the accent mark (top row, second from left). Double-clicking an 
Articulation in this dialog box is the same as clicking once then clicking Select.
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When you return to the score, you can see that Workbook not only centered the 
accent on the notehead, but it also knew which side of the note (top or bottom) 
to use. You can override Workbook’s placement decision, of course—to move 
the mark, drag its handle. (You can also delete any marking by clicking its han-
dle and pressing k.)

So that you understand what’s happening behind the scenes, try this experiment:

• Click the Speedy Entry Tool a, and click measure 3. The editing frame appears.

• Click squarely on the notehead of the dotted quarter note; with the mouse 
button down, drag the note carefully downward until the stem direction 
changes. Workbook doesn’t simply flip the stem—it also relocates the accent 
mark to the other side of the note. In fact, Workbook is even smart enough to 
use the upside-down version of certain symbols when the stem direction 

changes. If you place a fermata u below a note, when the stem direction 

changes, Workbook will flip the symbol (U). Now let’s add a dynamic marking.

• Click the Expression Tool y. Expressions are attached to the measure you 
double-click. For the moment, let’s put in a F marking.

• Position the cursor below the first note of the top staff, just to the left of the 
note. Double-click where you want the marking to appear. The Expression 
Selection dialog box appears.
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• Double-click on F.  The F marking is now above the staff If you want to adjust 
its position, drag its handle. (The handle is also useful for removing an expression 
from the score—just click the handle and then press k.)

ADDING A SLUR

As a quick exercise, let’s add some slurs to the score.

• Click the Smart Shape Tool W. The Smart Shape Palette appears as a toolbar on 
the right side of the screen (or as a palette on the Macintosh), containing icons for 
slurs, crescendos, 8va markings, and several kinds of brackets and lines. This pal-
ette is just like the others you’ve encountered; you can hide it or move it around.

The curves and lines this palette offers are called Smart Shapes, because they 
behave intelligently; if the measure widens, so does the Smart Shape attached to 
it. If a Smart Shape begins at the end of one line of music and continues onto 
the next, it automatically breaks in two.

The Slur Tool W should already be selected; if not, select it now.
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ƒƒTip
Shortcuts for the 
Smart Shape Tool: 
Hold down S for a 
slur, < for a 
crescendo or > for a 
decrescendo.
• Position the cursor on the notehead of the first note of the measure five (in 
the upper staff).

• Double-click the mouse, hold the button down after the second click, and 
drag the mouse to the right, until the third note in the measure is highlighted. 
As long as you hold the button down, you can move the endpoint of the slur.

• Release the mouse button. You’ve just created a note-attached slur. Take a look. 
Is the slur exactly where you wanted it? Does it arc too high or too low for your 
taste?

A Smart Shape is easy to edit. When a Smart Shape has multiple handles, it’s 
currently selected. Each slur will have six handles:

If you drag the right or left handle, you stretch the slur’s endpoints. If you drag 
the outer middle handle, you change the arc of the slur (or the width of a cre-
scendo’s opening). If you drag the inner middle handle, you move the entire 
shape. If you do any of this dragging while pressing d, you can “constrain” 
your cursor to perfect horizontal or vertical movements. Further, if you drag the 
outer middle handle of a slur while pressing ! (Mac: b), you can create 
an asymmetrical arcs instead of perfect arcs.

• Position the cursor at the top of the arc. Click and drag downward to 
decrease the arc of the slur. Now create another slur. Scroll to the beginning of 
measure 3.

• Position the cursor on the notehead of the first melody note in measure 3. 
Double-click and drag to the last note in the measure. Release the mouse but-
ton. The new phrase marking displays its reshaping handles, letting you know 
that it’s selected. The first one you drew, meanwhile, is no longer selected. 
Instead, it displays a single handle. To select a Smart Shape that doesn’t display 
its reshaping handles, click its handle.

Drag this handle to 
move the left endpoint.

Drag this handle to move 
the right endpoint.

Drag this handle to 
move the entire shape.

Drag this handle to 
change the arc.

Drag this handle to move 
the arc asymmetrically.

Drag this handle to move 
the arc asymmetrically.
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Feel free to experiment with these Smart Shapes. Decrease the depth of the sec-
ond phrase marking you created, if you want. Try adding a crescendo or decre-
scendo.

When the Smart Shape Tool is selected, every Smart Shape in the score displays 
a small square handle on the screen (unless it’s already been selected, in which 
case it has reshaping handles). To delete a Smart Shape, click the primary han-
dle to select the shape—and press the k key. 

Before moving on, you can choose to hide the Smart Shape Palette by deselect-
ing it in the Window Menu. Otherwise, feel free to leave it on the screen.

SELECTION TOOL c

If you’re flying along in the editing process and don’t want to bother switching 
tools, the Selection Tool can help speed you along. Click on the Selection Tool c 
and click on the marking. Now you can move it, delete it or right-click (Mac: 
c-click) on it for a list of other editing commands. If you decide you need to do 
some more advanced editing, double-click on the marking to switch to the appro-
priate editing tool. You can even use the keyboard shortcut c-d-A (Mac: 
a-d-A) to switch to the Selection Tool.

The Selection Tool works on Measures (Measure Tool), Notes (Simple Entry), 
Smart Shapes, Expressions, Articulations, Repeats, Lyrics, 

s, Text Blocks, Tuplets, Time Signatures, Key Signatures, Clefs, and Staff Names.

PUTTING IN MANY ARTICULATIONS

Let’s learn some more about articulations.

The system you learned earlier for putting in articulations is fine for the occasional 
accent or staccato marking. But what if you have a series of accented eighth notes? Do 
you have to go through the Articulation Selection dialog box for every single note?

Fortunately, no. You can select a region of notes and tell Workbook to apply the 
same symbol to every one.

• With the Articulation Tool selected, drag across the remaining note stems of 
measure 2. A bold black box will show you which notes you’ve drag-selected. 
When you release the mouse button, the Articulation Selection dialog box 
appears.
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• Double-click the staccato mark. You return to the score; the remaining notes 
now have staccato marks.

EXPRESSIONS: CREATING YOUR OWN EXPRESSIONS

Let’s suppose you want the musicians to play faster, or “Vivace” at the chorus. You 
won’t find this term in the standard Workbook expression sets, so you’ll need to 
create it yourself.

• Click the Expression Tool y and double-click below measure 10. The 
Expression Selection dialog box appears.

You’ll find that the Expression you’re seeking doesn’t appear in this list.

• Click Create. The Text Expression Designer dialog box appears.

• Type the word “Vivace.” Next we’ll make the marking to change the tempo.

• Click Assign Tempo so that the arrows point to the left. The dialog box 
expands to show the Assign Tempo options.

• Check Assign Tempo. Your tempo options become available or ungreyed.

• Click in the tempo text box and type 200.

• Click OK; click Select. As you proceed through the dialog boxes (by clicking 
either OK or Select), you may notice that “Vivace” has been added to the list of 
expressions. You won’t have to create it again the next time you need it.

When you return to the score, you’ll see that the marking’s position was deter-
mined by your original click. Feel free to adjust its positioning by dragging its  
handle.

While dragging markings is good for general repositioning, you may sometimes 
need to make finer position adjustments—with the “nudge” keys.
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ƒƒTip
ac users: when the 

layback Controls 
re visible, simply 
ressing the Space 
ar will start 
layback.
THE “NUDGE” KEYS (ARROW KEYS)

• Click the “Vivace” mark’s handle, and press the left arrow key. The Con Sor-
dino marking moves just a pixel (screen dot) to the left. You may have to look 
very closely to see it move at all. You can continue to reposition any marking 
whose handle is selected by pressing the up, down, left, and right arrows. 

These four arrow keys—the directional arrows—will cause tiny positioning 
changes on almost any Workbook object whose handle is selected, including 
staves, lyrics, parts of triplet brackets, Expressions, and Articulations.

MARKINGS THAT PLAY BACK

Now that you’ve put a few staccatos and dynamics in your score, try this: While 
pressing the Space bar, click the first measure (the shortcut for a quick playback). 
You’ll notice that your staccatos and accents actually affect the articulation of the 
notes in playback!

You’ll soon discover that all of the dynamic markings (in the Expression Tool) and 
some of the Articulations have been defined for playback; as soon as you place 
them into your score, they affect the playback in a musical way.

Remember you can also assign a playback tempo change to any Expression.

WHEN YOU’RE READY TO CONTINUE

Choose Save from the File Menu, if you haven’t already done so. If you think 
you’ve done enough for one session, choose Exit (Mac: Quit) from the File Menu, 
and you’ll return to the desktop.

If you want to go on, close this document and turn to TUTORIAL 4.
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Tutorial 4: Layout and Printing
One of Workbook’s strengths is its spacing and layout capabilities. Using the Mass 
Mover and Page Layout tools, among others, you can create scores that look like they 
were aligned and laid out by a professional engraver. In this tutorial, you’ll look at 
some of the steps you can take to ensure beautiful and precise layouts of your scores.

To prepare for this lesson, open the document called “Tutorial 4,” which consists of 
a barbershop arrangement of “Oh, Susannah.”

MEASURE LAYOUT

There are two ways to dictate the arrangement of measures within systems (for 
example, when you’re rearranging measures to avoid awkward page turns).

You might prefer to arrange your measures using the Fit Music dialog box. Sup-
pose, for example, that you want to fit the first five measures of this piece on one 
line. The concept of locked measure groups is especially useful for arranging mea-
sures. When you click the Page Layout Tool, the page Layout Menu appears; sim-
ply choose Fit Music from this menu, and enter the number of measures you’d like 
to fit in each system. Workbook locks the measures into groupings of four per line 
(or any number you’ve specified). The same Fit Music commands are available in 
the Mass Mover to make selecting measures easier.

• Click the Mass Mover Tool l. Click measure 1; then d-click measure 5. 
All five measures should now be highlighted. (If not, make sure Partial Measure 
Selection isn’t selected in the Edit Menu.).

• From the Mass Mover Menu, choose Fit Music. The Fit Music dialog box appears.
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• Click on “Lock Selected Measures into One System” then click OK. You 
return to the score, where the first five measures are all on the first system—a 
little crowded, perhaps, but Workbook did what you asked it to do.

Using the Fit Music dialog box’s other option, “Measures Per System,” you can 
select any region of measures and instruct Workbook to place a certain number 
of them per line.

With any of the Fit Music commands, however, the layout depends on your 
good judgment. Remember, Workbook automatically lays out your music with 
as many measures as it can comfortably fit on a line; you’re free to override its 
placement decisions, but the result may be measures that are too wide or too 
crowded.

You’ve just created a measure group, Workbook’s system of locking measures 
within a system (note the non-printing lock icon ç). Be aware that once a mea-
sure has been manipulated in this way, the measures are locked into this 
arrangement, and they won’t be affected by future measure-rearranging com-
mands like Update Layout. You can remove locked measure groups or restore 
these measures to “floating” status by choosing Update Layout from the Edit 
Menu while pressing d.

A d–Update Layout works exactly like the normal Update Layout com-
mand: it only affects the pages of your piece from the page you’re viewing to the 
last page. If you’ve carefully created measure groups on the first page, for exam-
ple, you won’t disturb them if you perform a d–Update Layout command 
while viewing page 2.

For small fixes to the measure layout, you can move a measure or two from sys-
tem to system using a quick Mass Mover technique.

• Click the Mass Mover Tool l.

• Click measure 18. Press the up arrow key on your keyboard. Workbook 
moves the orphan measure you clicked onto the system above.

PICKUP MEASURES

Let’s turn the first measure of “Oh, Susannah” into a proper pickup measure. There 
are several ways to do this, but we’ll show you the easiest. This method changes the 
first measure in the document into a pickup measure.

• From the Options Menu, choose Set Pickups. The Set Pickups dialog box 
opens, where you can tell Workbook how long your pickup lasts. Click the note 
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that corresponds to the sum of the pickup notes. In our example, we have a dot-
ted quarter note and an eighth note, equalling a total of a half note.

• Click the half note then click OK. Workbook hides the half note rest and only 
displays our pickup notes. Workbook even fixes the measures numbers to auto-
matically skip the pickup measure. You may have noticed that the notes are still 
spaced as though the half note rest were still there. Never fear, we’ll fix the spac-
ing in the next section.

SPACING THE MUSIC

As noted earlier in Tutorial 1a, Workbook is automatically applying professional 
publisher-standard note spacing to your music as you go along. (This feature can 
be turned off by deselecting Automatic Music Spacing from the Edit Menu.) Auto-
matic Music Spacing not only spaces the notes, it is designed to avoid the collision 
of chords, lyrics, and other score elements. In most cases, you will never need to 
worry about this feature. However, you may encounter instances when the music 
does not appear to be spaced correctly; usually, the automatic spacing hasn’t been 
triggered yet. Here, then, are the steps to follow to perform music spacing (it has 
not yet been performed in this score so you can see the effects):

• Click the Mass Mover Tool l.

• Click just to the left of the tenor staff, in any staff system. This is a quick way 
to select an entire staff with one click. You’ll notice that the whole line is high-
lighted. Because we don’t want to overlook the bass staff while making spacing 
decisions, we’ll need to select the bass staff, too.

• Hold down the d key and click just to the left of the bass staff, in any 
staff system. Now both staves should be highlighted through the entire piece.

• From the Mass Mover Menu, choose Apply Music Spacing. Workbook displays 
its “Mass Mover” cursor, which tells you that the computer is doing some heavy 
calculating. You’ll have to wait until the normal cursor returns before you can 
resume your work.

When Workbook’s finished, you might notice that the spacing of music and bar-
lines is much more professional looking. Every measure is exactly as wide as it 
needs to be, and every note is allotted exactly the right amount of horizontal 
space. Music spaced in this way is said to have nonlinear spacing, as in pub-
lished music: a whole note doesn’t get as much horizontal space as four quarter 
notes—it actually gets much less.
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ƒƒTip
To view your entire 
page, click on the 
View Menu, select 
Scale View to, then 
Fit in Window.
There is one more critical behind-the-scenes function in action here: Update 
Layout. Again, Workbook is configured to perform this function automatically 
(it can be disabled by deselecting Automatic Update Layout from the Edit 
Menu).

When you use the Music Spacing command, you correct the spacing of the 
notes, lyrics, and accidentals of your piece; Workbook still must calculate the 
effects of your respacing on the layout of the measures. If you ever notice that 
measures seem too wide or too narrow, select Update Layout from the Edit 
Menu, or press !-U (Mac: a-backslash).

THE PAGE LAYOUT TOOL

The units of measurement Workbook normally uses are inches. You can work in 
whatever units you feel most comfortable with.

• From the Options Menu, 
choose Measurement Units; 
from the submenu, choose 
Inches (if it’s not already 
selected). Remember during 
the following example that 
you can choose a different 
view percentage from the 
Scale View to submenu of the 
View Menu in order to see 
more of the music on the 
page.)

• Click the Page Layout Tool f. Your page of sheet music is instantly covered 
with a series of horizontal and vertical lines with handles attached. Although 
this may appear confusing at first, the function of the handles will become clear 
as we examine the page in depth.
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The handles (and their associated lines) control two distinct sets of margins: 
Page margins, which allow you to determine how much of the page (from side 
to side and from top to bottom) you will use for the music; and staff system 
margins, which allow you to indent staff systems, increase the space allotted to 
systems, and so on. A staff system, or system for short, is one line of music, no 
matter how many instruments (staves) are in it.

As you've no doubt already guessed, the lines that run to the edges of the page 
are the currently defined page margins. The rectangles that enclose the three 
systems of music are the staff system margins. Each system has two handles, 
one at the upper left corner and one at the lower right corner. To manipulate 
any margin, simply drag its handle. You can even drag-enclose margin handles 
or select all margin handles with c-A (Mac: a-A). To move the entire 
system, creating more space between systems for a choreographer’s note or a 
title, simply click on the system and drag it into place.

For the purposes of this tutorial, we have prepared this document with undesir-
able system spacing. First, we’ll make room for our title. Because this change 
affects only one system, we can simply click on the system and drag it down.

Page margins

Top and left 
system margins

System Numbers

System Lock icons

Bottom and right 
system margins
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ƒƒTip
c-click (Mac: 

a-click) and 
drag to move 
systems 
independently.
• Click in the middle of the first system (on the staff lines) and drag it down 
about an inch, as shown:

The following systems slide down accordingly.

Workbook can automatically space the systems evenly down the page with the 
Space Systems Evenly command. To space the systems, Workbook adjusts the 
Distance Between Systems, without changing the system margins. Because we 
want to make sure our title doesn’t get covered up when we space the systems 
later, we’ll make the top system margin bigger to include the title.

• Click on the top left system handle of the first system and drag it up, so that 
it overlaps the top page margin, as shown:

Next, let’s indent the first system.

• Click on the top left system handle of the first system and drag it to the right 
about an inch, as shown:
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You can see that by dragging the handles, you can quickly and easily arrange the 
staff systems on the page. But if you want to manipulate more than one system 
at a time, or if you prefer entering exact numbers instead of dragging, Work-
book provides two specialized dialog boxes for just such an eventuality.

• From the Page Layout Menu, choose Edit 
SystemMargins. The Edit System Margins 
dialog box appears. If you can't see your 
music, feel free to move this dialog box to a 
convenient location on the screen (by 
dragging its title bar). The four text boxes 
correspond to the four margins of the staff 
system (top, left, right and bottom). You also 
have a text box for the distance between the 
systems. Each text box has a checkbox, so 
you can make changes to only the checked 
values. For example, you could change the 
distance between systems throughout the 
entire piece, without changing the indentation from the first system, by 
checking only Distance Between Systems.

You'll probably notice that, unless you have a very steady hand, you didn't 
indent the left margin of the first system by exactly one inch. Try this:

• Double-click in the text box marked “Left” and type “1”. Double-click in the 
text box marked Top and type “1” again. Uncheck all of the checkboxes 
except Left and Top. In the Change text boxes, enter 1 through 1. Click 
Apply, then Close. Sure enough, Workbook adjusts the left margin indent and 
top margin of the first system to exactly one inch.

Using this dialog box, you can adjust the margins for only one staff system, all 
systems, or a particular range of systems. A similar dialog box exists for control-
ling page margins; it can be found in the Page Margins submenu of the Page 
Layout Menu.

The changes you make with the Page Layout Tool normally affect only the indi-
vidual page or system you’re adjusting. For example, under normal circum-
stances, you can simply drag the first system of the piece downward on the page 
to make room for a title. But if you wanted your dragging to affect more than 
one system, you can do that, too. You may have noticed that the notes are over-
lapping from system to system. Now we’re ready to address this spacing issue:

• Click on any bottom system handle, found in the bottom right of the system.
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• From the Edit Menu, choose Select All. Now any change you make to one sys-
tem will affect all of the systems.

• Click on any selected bottom system handle and drag it down so that the bot-
tom margin is below the stem of the low bass note.

When you release the mouse button, you can see that you’ve allotted more 
space for the bottom margin in every system. You’ve told Workbook how far the 
system extends beyond the staff lines.

You could individually drag all of your systems into an evenly spaced layout, 
but Workbook can do it for you quickly and easily.

• From the Page Layout Menu, choose Space Systems Evenly. In the Space 
Systems Evenly dialog box, you can tell Workbook which pages to space and 
when to skip pages (such as pages only two systems full). The default settings 
are fine, so just click OK.

Voila! All of your systems are spaced evenly between the top and bottom 
margins of the page.

MEASURE NUMBERS

Finale Workbook automatically places measure numbers at the start of each staff 
system, above the staff, except systems beginning with pickup measures. You can 
add measure numbers to measures other than the first in each staff system, delete 
existing measure numbers, or reposition measure numbers (placing them below 
the staff, for example).

(Note that in Scroll View, Finale Workbook! always shows measure numbers on 
the leftmost measure, regardless of whether it actually begins a staff system. In 
order to determine which measure numbers will print, therefore, you need to 
examine your piece in Page View.)
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This example assumes you are still looking at the “Tutorial 4” document.

• Click the Measure Tool z. From the Measure menu, choose Dragging Selects 
Measure Numbers. Click measure 6, in the top staff. From the Measure menu, 
choose Show Numbers. The measure number appears, above and slightly to the 
right of the left barline. With the Measure Tool selected, every measure number 
in the piece shows a handle.

• Click and drag the measure number handle until the measure number is 
below the staff. Release the mouse button.

Suppose you’ve repositioned a measure number, but decide that you prefer 
Workbook’s default measure number positioning.

• Press the $ key (Mac: o). The measure number jumps back to its origi-
nal default position. (Normally, you would first need to select a measure num-
ber handle before performing this action; since you just moved this measure 
number, its handle was already selected.)

• Click the measure number handle again, then press k. The measure num-
ber is removed from the score.

THE RESIZE TOOL

You’ve already experimented with the Scale View to command in the View Menu. 
This command—and the options on its submenu—allow you to “zoom in” to and 
“zoom out” from your document, magnifying or reducing your view of it. During 
the entire process, however, the actual size of the music—the printed image—
remains precisely the same.

The Resize Tool, however, can resize the music itself. 

For this example, use the document called “Tutorial 4” that you’ve been working 
on to this point and scroll to page 1.

• Click the Resize Tool w. The amount of music to be resized depends on where 
you click on the screen.

• From the View Menu, choose Home Position.

• Click to the left of the top staff. The Resize Staff dialog box appears, asking 
how much to resize the staff.
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• Type 80 and click OK. You’ve just created a cue (or rehearsal) staff at 80% of 
the normal staff size.

Often, however, you’ll want to reduce all the music at once, so that you can fit 
the music on fewer pages.

If you can’t see the upper-left corner of the page, choose Home Position from 
the View Menu.

• Click the upper-left corner of the page. The Resize Page dialog box appears.

• Type 70. Click OK.

NOTE: If you use the Resize Tool on a page, as you’ve just done, you change the 
measure widths. Whenever you perform any operation in Workbook that 
changes the measure widths, you must tell Workbook to compensate by 
rearranging the layout of measures. As noted previously, Workbook per-
forms an Automatic Update Layout for you; if you have decided to turn this 
feature off, you'll need to do it manually now.
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• From the Edit Menu, choose Update Layout. Only now does Workbook redis-
tribute the measures. If your purpose in reducing the size of the music was to fit 
more music on fewer pages, you won’t see the results until you choose Update 
Layout.

THE TEXT TOOL

The Text Tool is used to enter text onto a single page. Titles, subtitles, composer credits, 
page numbers, copyright notices, and dates are good examples.

For best results, don’t use the Text Tool for musical text like Adagio and rehearsal 
letters. Use the Expression Tool for these purposes (see TUTORIAL 3).

If you create a document using the Document Setup Wizard, you will be prompted 
for a title. For this tutorial document, we have provided you with a dummy title, 
“Title.” 

First you’ll change the dummy title to “Oh, Susannah”; then you’ll add a subtitle.

• From the View Menu, choose Home Position. In Page View, Home Position 
shifts the view to the upper-left corner of the page you’re working on. (In Scroll 
View, it returns you to measure 1.)

• Click the Text Tool [. The Text Menu appears, and the dummy title, “Title,” 
sprouts a small square handle. To edit a text block, you double-click its handle.

• Double-click the dummy title’s handle. An editing frame appears 
around the text, and a blinking cursor appears within the frame.

• Click and drag across the word “Title.” You have selected this text, and what-
ever you type next will replace this selection.

• Type “Oh, Susannah.” If you want to change the typeface, highlight the new 
text and choose a new typeface from the Font submenu of the Text Menu. (The 
dummy title is in Times New Roman 24-point bold). If you want to change the 
size or style (e.g., bold) of the text, you can make your selection from the appro-
priate submenu of the Text Menu.

Now add a subtitle beneath the main title.

• Double-click just below the existing title. An editing frame appears, with a 
blinking cursor.

• Type “American Folk Song.” Now set the font size.

• Select the text you just typed, and make a size selection from the Size sub-
menu of the Text Menu. For a subtitle, a 12- or 14-point size should work well. 

 Title
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You can also set the typeface by selecting the text and choosing a typeface from 
the Font dialog box or submenu of the Text Menu. Now you need to align the 
subtitle on the page.

• From the Text Menu, choose Placement. When you choose Placement, a sub-
menu pops out which contains commands allowing you to specify where on the 
page you want the text to appear. You have to tell Workbook to center your sub-
title horizontally on the page.

• Select Center Horizontally. Workbook has centered your subtitle on the page. 
You can also manually adjust the position of any text block by dragging its 
handle.

(To see the handle of a text block that shows an editing frame, click anywhere 
on the page.) You might want to adjust the vertical position of your subtitle. To 
delete a text block, click its handle and press k.

In addition to entering titles and special instructions to players, the Text Tool 
can also be used to place page numbers into your score, as well as the document 
name, current date, and current time (important features if you plan to update 
and reprint your score at some future time). Workbook provides several useful 
keyboard shortcuts for many of these features; let’s explore some of them here.

• Double-click in the bottom right corner of the page. An editing frame appears.

• Type “Page”, type a space, then press !-d-P. This keyboard shortcut 
instructs Workbook to place a Page number insert at the current cursor posi-
tion. (You could also select Page Number from the Inserts submenu of the Text 
Menu.) The number 1 appears, surrounded by a box. The box indicates that this 
number is not ordinary text, but a dynamic insert, meaning that if you created 
this insert on the second page of your score, it would display the number 2 
instead of the number 1.

• Press !-d-] (right bracket). This keyboard shortcut instructs Work-
book to align the text block with the right margin of the page. (You could also 
select Right from the Placement submenu of the Text Menu.) You have now suc-
cessfully entered a page number for your score.

If you’re satisfied with your work, save it by choosing Save from the File Menu.

Oh, Susannah
American Folk Song
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WORD EXTENSIONS

When a single lyric syllable is sustained through more than one note, it’s customary 
to add a word extension, or underline, after it to indicate that it’s held beyond the 
first note. Word extensions are not needed if the syllable is followed by a hyphen.

Because word extensions don’t expand or contract with the measure like Smart 
Shapes, we’ve waited until after the layout was near complete to add our word 
extensions. If you don’t think you’ll be needing to use word extensions, skip to the 
next section.

You’ll want to edit your word extensions in Page View, so you can see system breaks 
and how far apart your notes are on the printed page. Our lyrics are attached to the 
lead, which is in layer 2. To edit those lyrics, we have to be in the same layer as the 
notes. For a review on layers, see TUTORIAL 2.

• Make sure Layer 2 is selected in the bottom left corner of the screen.

• Click the Lyrics Tool k. The Lyrics menu appears.

• From the Lyrics Menu, choose Edit Word Extensions. Now you must tell 
Workbook which syllable you want to extend.

• Click in the staff above the syllable “I’m” (first verse, measure 5). A square 
handle appears at the end of the corresponding syllable in each verse.

• Drag the top handle to the right until it extends to the next syllable, as shown 
above. The farther you drag, the longer the underline will be. To remove the 
underline, click its handle and press k. According to classical notation 
practice, a word extension should stop at the end of the notehead above it. 

• Drag the lower handle (of the syllable “The”) to the right, too. Repeat the pro-
cess with the word “my” in measure 7 (remember to first click in the staff above 
the syllable). You’ll need another word extension on the second-verse syllables 
“It’s” (measure 17) and “I” (measure 13).
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PRINTING BASICS

There are essentially two kinds of printers that work with Workbook: PostScript-
equipped printers, suitable for professional publishing; and non-PostScript print-
ers, including inkjet and bubblejet printers.

Workbook’s output truly shines when you print on a PostScript printer. PostScript 
is a page-description language spoken by computers and printers, just as MIDI is a 
language spoken by computers and MIDI keyboards.

Just as A, B, and C are characters in a standard text font, notes and musical symbols 
are characters in Workbook’s music font, called Maestro. Maestro and Jazz are pro-
vided as a Postscript and TrueType font.

All text and musical symbols should look outstanding at any size. However, when 
you print at reduced sizes, a non-PostScript printer produces unevenly spaced staff 
lines, slightly “stairstepped” eighth-note beams, or somewhat jagged slurs (because 
these lines and shapes are actually graphics and not font items).

• From the File Menu, choose Print and click OK in the dialog box that 
appears. In a moment, your printer should begin to print your score.

WHEN YOU’RE READY TO CONTINUE

You’ve learned some very important concepts in this tutorial. In fact, these tech-
niques and principles constitute much of the editing work you’ll need to do in 
Workbook. Here’s a quick review of what you’ve covered, in order:

1. Use the Measure Tool and Mass Mover to arrange measures.
2. Use the Music Spacing command to space and align notes, avoid collisions of 

lyrics and accidentals, and set ideal measure widths.
3. Especially after using the Music Spacing command, it’s important to choose 

Update Layout from the Edit Menu, so you can see what the final layout will 
be. You should get in the habit of updating the layout just before printing—
so that you never get unexpected results when you print.

4. Use the Page Layout Tool to adjust the spacing of all systems on the page.
5. Use the Text Tool to add titles, composer credits, copyright notices, and so on.
6. Use the Lyric Tool to place word extensions.

If you’ve had enough for this session, choose Exit (Mac: Quit) from the File Menu. 
If you want to go on, close the current document and turn to TUTORIAL 5.
78



Tutorial 5: Working with Scores
ƒƒTip
o see more staves, 
lect a smaller view 

ercentage from the 
iew Menu, Scale 
iew submenu.
It’s time to learn about Workbook’s more powerful score-oriented features. If you 
plan to work mainly on lead sheets, you may just want to skim this section. But if 
you intend to create multi-staff scores, you will want to go through this whole tuto-
rial. By the end of this tutorial, you should be able to create from scratch a conduc-
tor’s score and individual parts.

If you have a document currently open, close it.

• Open the document called “Tutorial 5.” This document currently consists of a 
single staff, filled with music.

• From the View Menu, select Scroll View. You may find that it is easier to do all of 
your editing work in Scroll View (where the music is laid out in a continuous hor-
izontal band), especially when working with scores that contain several staves.

• Click the Staff Tool s.

• From the Staff Menu, choose New Staves.The Document Setup Wizard 
appears, asking what instruments you’d like to add.

• Click on Strings in the left column, then double-click on Violin, then Viola, 
then Cello. The three instruments appear in the right-hand column.

• Click Finish.Workbook has added three evenly spaced staves, giving you a total 
of four; let’s imagine that you’re going to create a string quartet.

You can reposition a staff by grabbing its handle and dragging it up or down. To 
remove a staff, click it and then press k.

SETTING BRACKETS AND STAFF NAMES

If you use the Setup Wizard, you’ll have all of the brackets and staff names setup 
for you. If you decide you don’t like what the Wizard chose, you can always edit 
them using the techniques below. We’ll edit the new staves to match the appropri-
ate brackets and names for a string quartet.

• Click the top staff. When you click anywhere on the staff to the right of the time 
signature, you select the staff. You can also use the Staff Tool to select measures, 
such as for applying Alternate Notation.

T
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p
V
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• From the Staff Menu, select Edit 
Staff Attributes. The Staff 
Attributes dialog box appears. (You 
can also double-click the staff.)

The full name of the instrument 
will appear next to the staff in the 
first system (line) of the piece. The 
abbreviated name will appear next 
to all subsequent systems.

• Click in the text box called Full 
Name and type “Violin I”.

• Click in the text box called Abbr. 
Name and type “Vln.I”.
Incidentally, you establish the 
default font for staff names using the Select Default Fonts command in the 
Options Menu (this will affect all staff names which have not yet been created; it 
will not change existing staff names).

You could click OK at this point; you’d return to the score, where the first staff’s 
name would now appear. However, as long as you’re at it, you may as well set up 
the other staves:

• From the staff drop-down list at the top of the Staff Attributes dialog box, 
choose Violin. The contents of the dialog box change to reflect the staff 
attributes of the second staff in the score.

• Rename this staff Violin II, and enter Vln. II as its abbreviated name, then 
click OK.

• Double-click on the bracket handle, a small box at either end of the bracket. 
The Bracket Attributes dialog box appears.

• Click on where it says Violin II in the Staff drop-down list. Select Violin I to 
change the beginning staff  to bracket.
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• Click OK. Your bracket should now surround the staves of your entire string 
quartet.

SELECTING PARTIAL MEASURES;

Up to this point, you’ve done all your manipulation of music in one-measure incre-
ments. Using the Mass Mover Tool, you’ve clicked a measure to select it, drag-
enclosed several whole measures, clicked the first measure and d-clicked the 
last measure, or clicked in the left margin to select an entire staff.

But selecting a measure at a time is like selecting a word at a time in a word proces-
sor—it’s a nice shortcut, but sometimes you need to select in smaller units.

What if you want to select half a measure—or only one note?

• Click the Mass Mover Tool l, then choose Select Partial Measures from the 
Edit Menu.

When Select Partial Measures is on, you can select any slice of a measure—from 
a single note to a motif that crosses several barlines.

In the musical example you have on the screen, for example, suppose you 
decide that a certain passage should be erased.

• Scroll to measure 6. Click and hold in measure 6, just above and before the 
third beat. Drag down and to the right, until you’ve selected the first two 
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eighth notes in measure 7. When you release the mouse button, the region is 
highlighted.

• From the Mass Mover Menu, choose Clear Entries and Smart Shapes.The 
selected music is removed from your score.

When you use Partial Measure Selection, clicking a measure doesn’t select the 
whole measure—it only marks the beginning of a region that you’re about to 
drag across. Therefore, if you do want to select a whole measure when Partial 
Measure Selection is on, double-click the measure. (If you double-click a sec-
ond time, and your score has more than one staff, you extend the selection ver-
tically, to include that single measure in every staff.)

The technique you just learned—selecting a region, then applying a command 
from the Mass Mover Menu—is extremely powerful. Select some music, and 
then take a glance at the commands in this Menu. With a combination of Partial 
Measure Selection and the Mass Mover Menu, you should be able to transform 
any music.

INSERTING STAVES

Let’s say we want to add a flute to our string quartet.

• Click the Staff Tool s. The Staff Menu appears. We want to insert our flute 
staff above the Violin I staff.

• Click on the handle of the Violin I staff. The staff handle is a small box on the 
top staff line near the clef.

• From the Staff Menu, choose New Staves. The Parts page of the Setup Wizard 
appears. Woodwinds should already be selected in the Families window.

• Double-click on the Flute in the middle column. The Flute instrument appears 
in the selection window.

• Click on the Finish button. The Wizard adds a Flute staff above our selected 
staff, in this case the Violin I staff.
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TRANSPOSING INSTRUMENTS

It’s important to note that when you add a transposing instrument, such as Clarinet 
or Alto Sax with the Wizard the staff will display in concert pitch (untransposed). 
You can, however, save your Workbook file in the .MUS format read by other Coda 
notation products. If you then open the resulting .MUS file in Finale, Allegro, or 
PrintMusic!, you can view, and edit the instruments in their transposed or concert 
pitch versions.

PART EXTRACTION:

Now we’re ready to turn our conductor’s score into parts for the individual musi-
cians. Since Workbook was not really intended for creating large scores, it does not 
have the powerful part extraction features of its parent products, such as Finale. 
There is a way, however, to create parts from a small score. Let’s try creating a part 
from the “Tutorial 5” document you’ve been working on.

• From the File menu, choose Save as. Rename the file as Tutorial 5 - vln I and 
click OK. You now have an exact copy of the score that you will turn into the 
violin I part without changing the original score file.

• Select the Staff tool. Drag enclose the handles of all of the staves except the vio-
lin I staff. Press Delete. You are left with only the music for violin I.

• Select the Measure tool. Choose select all from the Edit menu 
or type c-a (Mac: a-a). All of the measures should now 
be highlighted. From the Measure menu, choose Multimeasure 
Rests, then Create. This will scan the document and  lump 
together consecutive empty measures into one standard “block 
rest” or “multimeasure rest” with a number over it, like this:

• Choose the Mass Mover tool. From the Mass Mover menu, choose Apply Music 
Spacing. Now choose Update Layout from the Edit menu to insure that Work-
book accounts for the changes you have just made.

You are now ready to do any page layout that the violin part needs and print it. You 
can repeat the above steps for the other parts if you like.

8
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WHEN YOU’RE READY TO CONTINUE

Close your string quartet documents, saving if you want.

If you worked through all of the Workbook tutorials, congratulations! You’ve seen 
all of Workbook’s major features at work. Now you are ready to begin a project of 
your own. Be sure to read the last chapter, MAKING THE MOST OF WORKBOOK of this 
document for some tips, and remember that contextual help, Tip of the Day, and 
this Tutorial are always available from Workbook’s Help menu.
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If you’ve followed the step-by-step procedures to this point, you’ve seen most of 
Workbook’s tools at work. You’re not expected to remember all this material, of 
course; you can always re-read the in-depth discussions presented in this volume 
and consult the  program’s contextual help at any time.

But knowing which tools are at your disposal is only half the learning process. Now 
you need to learn how to maximize the program’s speed and power to produce the 
most music, with the fewest false steps, and in the shortest time.

DOCUMENT SETUP WIZARD

If you worked through the section called “Setting Brackets and Staff Names”, you 
know how much time it can take to construct the proper instrumental setup before 
you begin working. Remember, you always have the Document Setup Wizard at 
your disposal. The Setup Wizard will save you a lot of time when creating a new 
score by creating the staff names and brackets for you. It also gives you the oppor-
tunity to input information such as a title, a tempo marking, or a pick-up measure 
all in one place and calculates an appropriate page layout for you.

ORDER OF ENTRY

In general, you can make the most of your time by creating your documents in the 
following order. Save your work after each step, and even more frequently if you 
can. The list below is just one possibility; you may find a different order suits your 
style better.

1. Use the Setup Wizard to define the instruments and basic layout of your piece. 
If needed, add, delete or edit staves with the Staff Tool.

2. Enter the music using the Simple Entry Tool, Speedy Entry Tool, or Hyper-
Scribe Tool.

3. Edit the music with the Speedy Entry Tool. Get familiar with the numeric 
keypad commands, including the asterisk (*) to hide or show accidentals, the 
slash ( / ) to break or connect the beam from the previous note, and the plus 
and minus keys (+ and –) to alter a note by a half step. Drag notes up or down 
to change their pitches. Remember that the zero key can be used either to exit 
or reenter a measure for Speedy Entry editing. 

4. Using the Playback Controls, listen to your piece to check for mistakes.
5. Put in the lyrics using Type into Score.
6. Use the Repeat Tool to place any repeats.
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7. Add chord symbols.
8. Put in all the expression markings: articulation, dynamics, slurs and so on.
9. Verify that the music is spaced correctly; if necessary, use the Music Spacing 

command in the Mass Mover Menu.
10. Use the Resize Tool to specify the overall size of the music (by clicking the 

upper-left corner of the page).
11. Look the piece over in Page View. Fix bad page turns or system breaks, using 

the Mass Mover's Fit Music command.
12. Create “word extensions” for lyric syllables that are sustained through 

additional notes. 
13. Add rehearsal notes, subtitles and page numbers with the Text Tool.
14. Use the Page Layout Tool to make final adjustments to your piece.
15. Save your work and Print.

LINKS TO THE REST OF THE WORLD

Workbook is the most well-connected program you can imagine. It can share its 
music with  other notation programs. 

Due to its intended use in education, Workbook has a unique file format, indicated 
by the file extension .MGH. You can also save your Workbook files in the Coda 
Notation file format, .MUS. This will allow your files to be opened and edited in 
any music notation program from Coda Music Technology. For information on 
these products, Finale, Finale Allegro, PrintMusic!, and Finale Notepad, visit 
Coda’s website at WWW.CODAMUSIC.COM.

There are a few important points to remember regarding file compatibility:

• Workbook can save files in the .MUS format, but it cannot open them.

• Both .MGH and .MUS files are completely cross platform compatible. They can 
be opened in either the Macintosh or Windows versions of the programs 
regardless of which platform was used to create them.

• An older version of a Coda notation product cannot open a file created in a 
later version. For example: a file saved in this version of Workbook (2002) can-
not be opened by Finale 2001.
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THE NEXT WORKBOOK

Your response to Workbook is extremely important to us; the version of Workbook 
you’re now using reflects the comments and suggestions of thousands of users. 
Please send us your ideas and “wish lists” as you get to know the program. We’ll 
read and consider everything we receive; Workbook will continue to become 
better, faster, and easier to use.

In the meantime, you have at your disposal a musical tool of tremendous power 
and flexibility. You’ve seen some of what Workbook can do, and you’ll discover 
other useful features as you become acquainted with it. If you have completed 
these tutorials, you should now be ready to work on a project of your own. 

A fascinating experience awaits you. Here’s hoping that Workbook enhances your 
musical productivity and creativity in ways you’ve never imagined possible.
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License Agreement
IMPORTANT—READ THIS AGREEMENT BEFORE INSTALLIING. 

BY INSTALLING THE SOFTWARE, YOU AGREE TO BE BOUND BY 

THIS LICENSE AGREEMENT.

CODA MUSIC TECHNOLOGY (“CODA”) is licensing the Finale Workbook soft-
ware programs contained in this disk packet. (collectively “the SOFTWARE”) to 
you on the following terms and conditions:

1. GRANT OF LICENSE. In consideration of the license fee that is a part of the 
price you paid for this product, CODA grants you, as licensee, a nonexclusive right 
to use the SOFTWARE on a single computer (“CPU”) under the terms and limita-
tions of this License Agreement.

2. OWNERSHIP. As licensee, you own the documentation materials and the media 
on which the SOFTWARE is recorded, but CODA retains all ownership and rights 
in the SOFTWARE, including all rights in any portion(s) of the SOFTWARE 
present in any output of the SOFTWARE. This License Agreement is NOT a sale of 
the SOFTWARE.

3. USE RESTRICTIONS. You may physically transfer the SOFTWARE from one 
computer to another, provided that the SOFTWARE is used on only one computer 
at a time. You may not install or use the SOFTWARE on a network, multiple CPU, 
multiple site arrangement, or any other hardware configuration where the SOFT-
WARE is accessible to more than one CPU or to more than one user. You may not 
use telecommunication transmissions to electronically transfer the SOFTWARE 
from one CPU to another. To protect CODA’s copyrights and trade secrets in the 
SOFTWARE, you may not adapt or make alterations to the SOFTWARE, decom-
pile, disassemble, translate, convert to another programming language or otherwise 
reverse engineer the SOFTWARE.

4. TRANSFER RESTRICTIONS. You may not transfer, assign, sell, or otherwise dis-
pose of the SOFTWARE on a permanent basis without the written permission of 
CODA. Should CODA grant such permission, you may be required to pay a Trans-
fer Fee in effect at the time of the transfer. In no event may you rent, lease, grant 
sublicenses or any other rights in the SOFTWARE to others on a temporary basis, 
including renting the SOFTWARE and CPU together to other users.

5. COPY RESTRICTIONS. You may make one copy of the SOFTWARE solely for 
backup purposes. The backup copy automatically becomes the property of CODA 
and is subject to this License Agreement. You must reproduce CODA’s copyright 
notice on the backup copy.
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6. TERMINATION. This License Agreement is effective upon installing the soft-
ware and remains in effect until expiration of all copyright interests in the SOFT-
WARE, unless earlier terminated. This License Agreement will terminate 
automatically without notice from CODA if you fail to comply with any of the 
terms or limitations of this License Agreement. Upon termination you must return 
all copies of the SOFTWARE to CODA.

7. MISCELLANEOUS. This License Agreement is the complete and exclusive 
agreement between you and CODA relating to the SOFTWARE and shall be inter-
preted under the laws of the State of Minnesota applicable to contracts made in 
Minnesota.

The Finale Workbook SOFTWARE and accompanying documentation materials 
may also be protected under federal copyright and patent laws. Unauthorized 
copying or use of the SOFTWARE beyond the scope of this License Agreement is 
expressly forbidden. You may be held legally responsible for any copyright or 
patent infringement that is caused or encouraged by your failure to abide by the 
terms and conditions of this License Agreement.

SOFTWARE DISCLAIMER OF WARRANTY

AND LIMITED WARRANTY FOR MEDIA

THE SOFTWARE AND ACCOMPANYING DOCUMENTATION MATERIALS ARE 
PROVIDED SOLELY ON AN “AS IS” BASIS, WITHOUT WARRANTY OF ANY 
KIND. THE ENTIRE RISK AS TO THE QUALITY AND PERFORMANCE OF THE 
SOFTWARE AND ACCOMPANYING DOCUMENTATION MATERIALS IS WITH 
YOU. YOU ASSUME ALL RESPONSIBILITY FOR SELECTION OF THE SOFT-
WARE AND ACCOMPANYING DOCUMENTATION MATERIALS TO ACHIEVE 
YOUR INTENDED RESULTS, AND FOR THE INSTALLATION, USE, AND 
RESULTS OF THE SOFTWARE. IF THE SOFTWARE OR ACCOMPANYING 
DOCUMENTATION MATERIALS PROVE TO BE DEFECTIVE, YOU, NOT CODA 
OR ITS DEALERS, DISTRIBUTORS, AGENTS, OR EMPLOYEES, ASSUME THE 
ENTIRE COST OF ANY AND ALL NECESSARY SERVICING, REPAIR, OR COR-
RECTION.

CODA warrants to the original licensee of the SOFTWARE that the media on 
which the SOFTWARE and accompanying documentation materials are recorded 
will be free from defects in materials or workmanship under normal use for a 
period of 90 days from the date of purchase of the media and documentation mate-
rials as evidenced by a receipt. This warranty will be null and void if the media 
appears to have been damaged due to unauthorized service, modification, accident, 
abuse, misuse, or excessive wear.
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CODA’s entire liability and your exclusive remedy as to defective media shall be 
replacement of the defective media. CODA will replace any defective media you 
return during the 90 day warranty period, without charge, provided you have 
signed and returned the enclosed Registration Card. Prior to returning the defec-
tive media, you must call CODA for a return authorization number. Returned 
media should be shipped in a protective package to CODA MUSIC TECHNOLOGY 
at the address shown in the documentation materials, and should be accompanied 
by the return authorization number, a copy of the paid receipt, a brief description 
of the problem and your return address. SOME STATES DO NOT ALLOW LIMITA-
TION ON HOW LONG AN IMPLIED WARRANTY LASTS, SO THE 90 DAY LIMI-
TATION MAY NOT APPLY TO YOU.

Neither CODA nor anyone else involved in the creation, production, licensing, or 
delivery of the SOFTWARE and documentation materials shall be liable for any 
indirect, incidental, consequential, or special damages (including damages for lost 
profits or the like) resulting from breach of warranty or any type of claim arising 
from the use or inability to use the SOFTWARE, even if CODA has been advised of 
the possibility of such damages. In any event, CODA’s responsibility for direct dam-
ages is never more than the purchase price and license fee you paid for the Finale 
Workbook package. SOME STATES DO NOT ALLOW THE LIMITATION OR 
EXCLUSION OF INCIDENTAL OR CONSEQUENTIAL DAMAGES, SO THE 
ABOVE LIMITATION MAY NOT APPLY TO YOU.

EXCEPT AS EXPRESSLY PROVIDED ABOVE, CODA MUSIC TECHNOLOGY 
MAKES NO WARRANTIES REGARDING THE SOFTWARE, DOCUMENTATION 
MATERIALS, OR MEDIA, EITHER EXPRESS OR IMPLIED, INCLUDED BUT NOT 
LIMITED TO WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A 
PARTICULAR PURPOSE. No oral or written information or advice provided by 
CODA, its dealers, distributors, agents, or employees shall create any other war-
ranty or increase in any way the scope of this warranty, and you may NOT rely on 
such information or advice. THIS LIMITED WARRANTY GIVES YOU SPECIFIC 
LEGAL RIGHTS, AND YOU MAY ALSO HAVE OTHER RIGHTS THAT VARY 
FROM STATE TO STATE.
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