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ServMan Mobile User Manual  
 

1. Critical Notes 

 

Synchronization Process 

 

When using ServMan Mobile, it is recommended ServMan users do not modify work orders that ServMan Mobile users may 

also be modifying.  ServMan Mobile may overwrite modifications made in ServMan while if the order was modified in 

ServMan while the order was also on a user’s device in ServMan Mobile.   

 

Example:  The request field of an order is modified in ServMan after the order has been downloaded to ServMan Mobile.  

The request field may have been previously blank, and a ServMan user enters text into the Request field and saves the order.  

When the order is synchronized from ServMan Mobile, the mobile order’s request field is blank, or may have been modified 

by the ServMan Mobile user, so will overwrite what the ServMan user had entered. 

 

Example 2:  A line item is deleted on an order in ServMan after the order has been downloaded to ServMan Mobile.  The line 

item is not deleted in ServMan Mobile, and the order is synchronized.  The synchronization process will not find the deleted 

line item on the order, so it will assume it needs to add the line item back to the order. 

 

2. Minimum Requirements 

 

Recommended Hardware / Software 

 

 Server:   Separate workstation running Microsoft Windows 2000 or Windows 2003 Server. 

  FTP service enable with username and password. 

 

Device:  

Ruggedized Windows CE 3.0 / Pocket PC based device (Symbol 8100, HHP Dolphin 7400 recommended) OR 

Pocket PC smart device with built in CDPD / CDMA radio. 

 64 Mb RAM / 32 Mb ROM 

 Intel Strong ARM Processor 

 

Accessories: 

 Vehicle mount intelligent cradle + charger 

 Airlink PinPoint 9610 CDPD / GPS modem 

 Airlink PinPoint CDMA / GPS modem 

 Thermal IR Printer (O’Neil or Extech mobile thermal printer) 

 

This is the ServMan recommended hardware specifications.  Different devices with different configurations can be 

substituted.  Airlink modem is used for wireless configuration.  Any external modem or LAN can be used for non-wireless / 

batch synchronization configuration.  O’Neil printer is used for receipt / mobile printing at customer site. 
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3. Orders List 

Brief Description 

All orders can be viewed in a list view displaying the order date, order time, work type and company name.  The application 

will store a pre-configured amount of work orders (configured at ServMan Synchronization Server) on the device which will 

be processed during synchronization (see Synchronization).  A user can enter any of the work orders to detail the order from 

the open order list view. 

 

 
 

3.1. View Drop Down 

Toggle between Order List views by changing the status drop down.  Order List can display orders from one of the 

following: 

Show All Open  Displays all open orders and scheduled quotes stored on device sorted by date 

scheduled. 

Show All Closed  Displays all orders and quotes switched to a status of Complete stored on device sorted 

by date scheduled. 

Open by Date Displays all open orders and scheduled quotes on a specific date sorted by time 

scheduled. 

Closed by Date Displays all Completed orders and quotes on a specific date sorted by time scheduled. 

Show Quotes Displays all employee’s quotes not closed in ServMan.  This option will be hidden if 

employee is not set up in ServMan as able to create quotes. 

Unscheduled Displays all unscheduled orders for employee that are not completed. 
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3.2. Sorting Columns 

Click on the column header of the order list view to sort the orders by the column title.  The sorting method is by descending 

order.  

3.3. Preview Pane 

Highlight an order in the list view to display detailed information about the order.  The information displayed is a user 

configured information field (See User Configurations), but the default information is a combination of the ServMan request 

and customer info fields. 

3.4. Change Status on Order from Order List 

Highlight an order in the list view to display detailed information about the order in the preview pane.   

To change the order status of the order, tap the Status menu item to display the list of status codes available.  The list of 

available status codes will be displayed, with the current status of the order checked.  Click on the new status in the menu to 

change the status. 

3.5. Print Order from Order List  

Highlight an order in the list view to display detailed information about the order in the preview pane.   

To print the order, tap the Tools / Print Order menu.  To print the order, align the device with the printer and click OK on the 

print warning dialog.  To cancel the print job, click Cancel on the print warning dialog. 
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4. Detail Orders 

Brief Description 

Orders displayed in the order list can be entered to add / modify detailed information about the work order.  Multiple tabs are 

available for detailing order header and order detail information, as well as payment information, signature captures, etc. 

 

4.1. Detail Existing Order 

 

Double click the order to be detailed on the Order List View to enter and detail the order 

 

4.2. General Tab 

 

Order Number: Read Only.  User can not change order number on orders synchronized with ServMan. 

Account Number: Read Only.  User can not change order number on orders synchronized with ServMan. 

Job ID: Job ID for order.  

Wk Type: Work type for order.  Can be selected from list of work types. 

Dept: Department for order.  Can be selected from list of Departments. 

Cust. PO: Customer PO for order. 

Unsched: Can be checked to mark order as “Unscheduled” in ServMan or unchecked to schedule order for 

employee using handheld. 

Date: Schedule date for order.  Can be modified to reschedule order. 
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Time: Time scheduled on schedule date for order.  Can be modified to reschedule order. 

Request: User configurable information field from ServMan Synchronization Application.  Information can be 

added or deleted in edit control. 

4.2.1. Gen Info 

Click on Gen Info to display General Information for order.  Is user configurable.  Defaults to address information. 

4.2.2. Request 

Click on Request to display Request / Comments for order.  Can be modified by user. 

4.2.3. Notes 

Click on Add Notes button to display the Notes dialog.  Free form or handwritten notes can be attached to an order 

viewed in ServMan within the order after being synced. 

4.3. Client Tab 

Client and contact information can be viewed and modified on the order if necessary. 

 

 

Client Name: Client Name on the order. 

Address 1: Location Address on the order. 

Address 2: Location Address on the order. 

City: City location on the order. 

State: State on the order. 
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Zip: Zip code on the order. 

Contact Name: Contact name of primary contact on the account.  Can be added / modified by opening First / Middle / 

Last name dialog (See Below). 

Office Phone No: Office phone number of primary contact on the account. 

Mobile Phone No: Mobile phone number of primary contact on the account. 

Fax No: Fax number of primary contact on the account. 

Email Address: Email address of primary contact on the account. 

 

Add or modify the primary contact name for the client in the First / Middle / Last name dialog: 

 

 

 

 

4.4. Labor Tab 
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4.4.1. Add Labor Item 

Click the Add Item button to display the Labor Item Detail dialog. 

 

 

Item Number: Enter item number of item to be added or click the … button to display the labor item list to select 

the item to be added.  (REQUIRED) 

 **  If the device being used is a Symbol PDT 8100 or Dolphin 7400 equipped with a scanner, or a 

PP-55 printer with scanner, the item number can be scanned from a bar code, which will populate 

item details as detailed below. 

Desc.: Automatically populated if item number was found in labor item database.  If the item number is 

not found, an item description should be added.  Click the … button next to the description to 

expand the item description view to allow for additional data into the item description field. 

Billable Time: Automatically populated if Time In and Time Out fields are detailed.  Otherwise, a billable time 

should be entered.  Billable time can be different than Total Time. 

Date: Date the labor was performed.  Defaults to the current date.  If multiple days of labor are required 

for an order, a separate Labor Item should be detailed for each day. 

Time In: Time work for work order was started.  

Time Out: Time work for work order was completed.  Should be based on the total time spent at location. 

Total Time: Automatically calculated if Time In and Time Out fields are detailed.  Can be modified. 

Billable Rate: Automatically populated if item number was found in labor item database.  Can be modified. 
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Press OK button to add the labor item to the work order or cancel to exit the Labor Item Detail  without saving the 

Labor Item.  

4.4.2. Modify Labor Item 

Double click a labor item in the labor item list to modify the item.  All fields within the Labor Item Detail Dialog can 

be modified and saved.  See Add Labor Item for details of fields. 

4.4.3. Delete Labor Item 

Highlight an item in the labor item list and click the Delete Item button to delete the labor item from the order. 

4.4.4. Add Flat Rate Item 

Click the Add FR Item button to display the Flat Rate Item Detail dialog. 

 

 

FR Item Num: Enter item number of item to be added or click the … button to display the flat rate item list to 

select the item to be added.  (REQUIRED) 

 **  If the device being used is a Symbol PDT 8100 or Dolphin 7400 equipped with a scanner, the 

item number can be scanned from a bar code, which will populate item details as detailed below. 

FR Item Desc.: Automatically populated if item number was found in the flat rate item database.  If the item 

number is not found, an item description should be added. 

Quantity: A quantity of flat rate items used for order should be entered. 

Price: Automatically populated if item number was found in flat rate database.  If the item number is not 

found or is a non-stock item, a price for the item should be entered. 

When Item number is entered, the Flat Rate Item Detail screen will be displayed: 



Servman Mobile Application   Version:           <1.0> 

User Manual   Date:  9/17/2008 

MANUAL-SERVMOBILE 

 

 ServMan Software, 

 2006 

Page 17 

 

 

 

 

Select the appropriate flat rate price in the flat rate price list.  Check the “Show Flat Rate Prices” to display 

additional flat rate prices in the flat rate price list. 

Press OK button to add the flat rate item to the work order or cancel to exit the Flat Rate Item Detail without saving 

the Flat Rate Item.  

If Load Component Sheet is checked, the component list will be displayed: 
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Uncheck any items you wish to exclude from the flat rate item.  Click “Ok” to add the flat rate item and the checked 

parts and labor to the order.  Click “Cancel” to cancel the addition of the flat rate item. 

 

4.4.5. Modify Flat Rate Item 

Double click a flat rate item in the labor item list to modify the item.  All fields within the Flat Rate Item Detail Dialog 

can be modified and saved.  If the flat rate item is modified, the labor items and material items that are added to the 

order ARE NOT modified accordingly.  These items should be modified separately, if necessary. 

4.4.6. Delete Flat Rate Item 

Highlight an item in the labor item list and click the Delete Item button to delete the labor item from the order.  If a flat 

rate item is deleted, the labor items and material items that are added to the order with the flat rate item ARE NOT 

deleted.  These items should be deleted separately, if necessary. 
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4.5. Parts Tab 

 

4.5.1. Add Part 

Click the Add Item button to display the Parts Detail dialog. 
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Item Number: Enter item number of item to be added or click the … button to display the parts list to select the 

item to be added. (REQUIRED) 

**  If the device being used is a Symbol PDT 8100 or Dolphin 7400 equipped with a scanner, or a 

PP-55 printer with scanner, the item number can be scanned from a bar code, which will populate 

item details as detailed below. 

Desc.: Automatically populated if item number was found in parts database.  If the item number is not 

found, an item description should be added.  Click the … button next to the description to expand 

the item description view to allow for additional data into the item description field. 

Quantity: A quantity of parts used for order should be entered. 

Price: Automatically populated if item number was found in parts database.  If the item number is not 

found or is a non-stock item, a price for the item should be entered. 

Part Required: Allows user to mark an item as required for the order, which is then synchronized to ServMan 

with a date required.  When synchronized, these line items appear in ServMan on the order in a 

different color to notify the ServMan User. 

Cost: Automatically populated if item number was found in parts database.  Can be modified. 

 

Press OK button to add the part to the work order or cancel to exit the Parts Detail without saving the Part on the 

order.  

4.5.2. Modify Part 

Double click a part in the part list to modify the item.  All fields within the Part Detail Dialog can be modified and 

saved.  See Add Part for details of fields. 
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4.5.3. Delete Part 

Highlight an item in the part list and click the Delete Item button to delete the part from the order. 

 

4.5.4. Add Template Item 

Click the Add Template Item button to display the Template Item Detail dialog. 

 

 

Item Num: Enter item number of item to be added or click the … button to display the template item list to 

select the item to be added.  (REQUIRED) 

 **  If the device being used is a Symbol PDT 8100 or Dolphin 7400 equipped with a scanner, the 

item number can be scanned from a bar code, which will populate item details as detailed below. 

Item Desc.: Automatically populated if item number was found in template item database.  If the item number 

is not found, an item description should be added. 

Quantity: A quantity of template items should be entered.  Defaulted to 1. 

Price: Automatically populated if item number was found in template item database.  If the item number 

is not found or is a non-stock item, a price for the item should be entered. 

Load Component Check Sheet: Check to list components included in template item or to exclude a specific item 

from the template item. 

Press OK button to add the template item to the work order or cancel to exit the Template Item Detail without saving 

the Template Item.  

If Load Component Sheet is checked, the component list will be displayed: 
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Uncheck any items you wish to exclude from the template item.  Click “Ok” to add the template item and the 

checked parts and labor to the order.  Click “Cancel” to cancel the addition of the template item. 

*Optional feature allows template component quantities and warehouse ID to be modified from Component Check 

List screen.  Tap and hold on the item you would like to modify, and select the “Modify Component” popup menu.  

The Component Modify screen will appear.  Make changes and hit OK or Cancel. 

4.5.5. Modify Template Item 

Double click a template item in the material item list to modify the item.  All fields within the Template Item Detail 

Dialog can be modified and saved.  If the template item is modified, the labor items and material items that are added 

to the order ARE NOT modified accordingly.  These items should be modified separately, if necessary. 

4.5.6. Delete Template Item 

Highlight an item in the material item list and click the Delete Item button to delete the template item from the order.  

If a template item is deleted, the labor items and material items that are added to the order with the flat rate item ARE 

NOT deleted.  These items should be deleted separately, if necessary. 
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4.6. Systems Tab 

 

 

 

All client systems or only those systems on the order may be viewed on the Systems tab.  Systems can also be viewed 

by location by selecting the appropriate location on the Location drop down. 

 

4.6.1. Add System 

Click the Add System button to display the System Detail dialog. 
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System: Enter the system (equipment) description to be added or click the … button to display the list of 

existing systems and select the system to be added. (REQUIRED) 

 **  If the device being used is a Symbol PDT 8100 or Dolphin 7400 equipped with a scanner, the 

system number can be scanned from a bar code, which will populate item details as detailed 

below. 

Location. Enter a location for the installed equipment by either selecting an existing account location from 

the drop down list or by typing a new location in the edit box. 

Serial No: Enter the serial number on the equipment. 

Manuf: Enter the manufacturer description or click … button to display the list of existing manufacturers 

and select the manufacturer of the equipment. 

Model No: Enter a model number of the piece of equipment. 

Asset No: Enter an asset number for the piece of equipment. 

Press OK button to add the system to the work order or cancel to exit the System Detail without saving the system 

on the order.  If OK is pressed, the system will be displayed on the tasks tab in the Systems drop down list. 

4.6.2. Delete System 

Highlight the system in the system drop down list and click the Remove System button. 
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4.7. Tasks Tab 

 

4.7.1. Add Task 

Select the system or piece of equipment the task should be attached to by selecting the location of the system in the 

location drop down and selecting the system in the System drop down.  The system drop down contains all systems in 

the specific location selected.  *All Locations* can be selected to display all the systems at a client site. 

If the task is a general task for the order with no system associated to it, select the “No System” system in the drop 

down.  Click the Add Task button to display the Task Detail dialog. 
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Task Desc: Enter the task description to be added or click the … button to display the list of existing task and 

select the task to be added. (REQUIRED) 

 **  If the device being used is a Symbol PDT 8100 or Dolphin 7400 equipped with a scanner, the 

task number can be scanned from a bar code, which will populate item details as detailed below. 

Reading. Enter a reading or calibration string if needed for the task. 

Comments: Enter a comment about the task to be performed. 

Press OK button to add the task to the work order or cancel to exit the Task Detail without saving the task on the 

order.  

 

4.7.2. Modify Task 

Double click a task in the task list to modify the task information.  All fields within the Task Detail Dialog can be 

modified and saved.  See Add Task for details of fields. 

 

4.7.3. Delete Task 

Highlight the task in the Task List and click the Remove Task button.  Click the Ok button in the delete dialog to delete 

the highlighted item.  Click cancel to leave the task on the order. 
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4.8. Totals Tab 

 

The totals tab displays the totals of the labor items, material items (parts), total tax, and the total due on the order.  The tax 

codes can be altered on this tab, as well as a signature captured, and the order printed. 

 

 

Price Book:  Price Book Override.  Can be selected from list of Price Book entries, or left blank for no override. 

 

4.8.1. Enter / Modify Tax Codes 

Click the Enter / Modify Tax Codes button to display the Taxes dialog.  If a tax status and tax codes were previously 

selected for the order, they are highlighted. 

To select a tax status for the order, select the tax status code from the tax status drop down.   

To select a tax code from the list, highlight the tax code in the list.  Up to 4 tax codes can be selected.  (The CTRL key 

may need to be depressed to select multiple tax codes). 

To deselect a tax code from the list, click the highlighted tax code in the list.  The item should change to un-

highlighted. 

To save to the tax codes to the order, click Ok.  To cancel the tax code modification, click Cancel. 

4.8.2. Capture Signature 

Click the Signature button to display the Signature dialog.   

Write the signature in the Signature dialog as one would with a pen and paper. 
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To save to the signature to the order, click Save.  To clear the signature capture and start over, click Clear.  To cancel 

the signature capture, click the OK button at the top of the dialog. 

4.8.3. Print Order 

Click the Print Order button to print the open order.   

To print the order to an IR printer, align the device with the printer and click OK on the print warning dialog.  To 

cancel the print job, click Cancel on the print warning dialog. 

 

4.9. Payment Tab 

 

The payment tab allows for payment information to be captured via cash, check, or credit card. 

 

4.9.1. Enter Payment Information 

Paid Amount: Enter the amount being paid by the customer. 

Payment Method.: Click the radio button of the payment method: cash, check, or credit card. 

Check Number:  If payment method is by check, enter the check number. 

Credit Card Number: If payment method is by credit card, enter the credit card number. 

Press To Swipe Card:   On supported printers, allows the user to swipe a credit card through the magnetic card 

reader to enter the credit card number. Enabling this function will require additional 

customizations if a supported printer is not used. Please contact your ServMan 

representative or ServMan Customer Care for a list of currently supported printers or for 

information regarding the required customizations.   
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Credit Card Type: If payment method is credit card, choose the credit card type from the drop down of 

credit card types accepted in ServMan.   

Exp. Date: If payment method is credit card, enter the expiration date on the credit card. 

Name on Card: If payment method is credit card, enter the name on the credit card being used. 

 

4.10. Images Tab 

 

Many mobile devices have an optional camera feature which allows taking and saving digital images.  If this feature is 

present on the a mobile device, digital images can be attached to orders within ServMan Mobile and sent back to ServMan 

during synchronization.   

 

4.10.1. Add Digital Image 

Click the Attach Image button to attach an image to the work order.  The Open File Dialog will appear: 
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To attach an image to the work order, click on the appropriate image name from within the My Documents directory.  

A date/time stamp and the order number will be added to the image filename and the image file will be appended to the 

Image list on the work order.  The image file is removed from the My Documents directory on the device and added to 

the ServMan Mobile Images directory.  When synchronized, the image file is uploaded to the ServMan Sync Server 

and removed from the file. 

4.10.2. Delete Digital Images 

To remove the image from the work order, highlight the filename in the Image List and click Delete Image.  The image 

is deleted from the ServMan Mobile Images directory and is deleted from the device. 

4.10.3. View Digital Images 

To view a digital image attached to an order, double click the image file name listed on the Image list on the Image tab.  

The image will be displayed in a pop-up window. 

To close the pop-up image viewer, click the X or Ok button at the top of the dialog. 

 

4.11. Order Status 

4.11.1. Switch Order Status from within an order 

To switch the status of an order while detailing an order, click on the Status menu item.  The list of available status 

codes will be displayed, with the current status of the order checked.  Click on the new status in the menu to change the 

status. 
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4.11.2. Switch Order Status from Order List 

To switch the status of an order from the order list, highlight the order on which the status is to be changed.  Click on 

the Status menu item.  The list of available status codes will be displayed, with the current status of the order checked.  

Click on the new status in the menu to change the status. 

 

4.12. Menu Options 

4.12.1. View Service History 

Click on Tools->View Service History button to display the Account History dialog.  The account history dialog 

details the last five service calls to the customer on the order. 

4.12.2. View Driving Directions (If Microsoft MapPoint is installed on ServMan sync server) 

Click on the Tools->View Driving Directions button to view the driving directions from the last order or appointment 

to the order being viewed.  The directions can be printed to the receipt printer by pressing the print button on the 

Directions screen. 

4.12.3. Get Real Time Directions (If Microsoft MapPoint is installed on ServMan sync server and using GPS) 

Click on the Tools->Get Real Time Driving Directions button to view query for driving directions to the order from the 

last reported GPS location of the employee.  The directions can be printed to the receipt printer by pressing the print 

button on the Directions screen. 

 

4.12.4. Print Order 

Click on the Tools->Print Order to print the order as detailed above in section 4.8.3. 

 

4.13. Save Order 

To accept and save the new order, click on the “Ok” button in the system menu of any of the order tabs.  The New 

Order Detail dialog will close, displaying the Open Order List view.  The order that was saved will appear on the 

Open Order List view on the appropriate scheduled date. 

 

5. New Orders 

Brief Description 

A new order can be created and detailed on the mobile device. 

 

5.1. Create New Order 

 

Select the File / New Order menu item to create a new order on the device.  Detail the order as explained above in Detail 

Orders with the following exceptions: 

 

5.1.1. General Tab Exceptions 

 

Order Number: User can enter an order number dispatched from a ServMan dispatcher who creates the order in 

ServMan or can leave field blank.  If the field is left blank, the order number will be 
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automatically generated and placed in a hold status when the item is synchronized back to 

ServMan for future attention. 

Account Number: User can enter an account number dispatched from a ServMan dispatcher who creates the order 

in ServMan or can leave field blank.  If the field is left blank, the order will be placed in a hold 

status when the item is synchronized back to ServMan for future attention. 

5.1.2. From Existing Order 

 

From within an existing order, click the File->New Order menu option to create a new order for the client of the 

existing order.  The client information is populated automatically. 

 

5.1.3. From Existing Quote 

 

From within an existing quote, click the File->New Order menu option to create a new order for the client of the 

existing quote.  The client information is populated automatically. 
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6. Quotes List 

Brief Description 

All quotes can be viewed in a list view displaying the date, work type, and company name.  A user can modify any detail of 

the quotes by entering the quote from the open order list view. 

 

 

 

6.1. Sorting Columns 

Click on the column header of the quote list view to sort the quotes by the column title.  The default sorting method is by 

descending order.  Click the column header again to reverse the sort of the list view to ascending.   

6.2. Preview Pane 

Highlight a quote in the list view to display detailed information about the order.  The information displayed is a user 

configured information field (See User Configurations), but the default information is a combination of the ServMan request 

and customer info fields. 

6.3. Print Quote from Quote List (IR Printing Only) 

Highlight a quote in the list view to display detailed information about the order in the preview pane.   

To print the quote, tap the Tools / Print Order menu.  To print the quote, align the device with the printer and click OK on 

the print warning dialog.  To cancel the print job, click Cancel on the print warning dialog. 
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7. Detail Quotes 

Brief Description 

Quotes displayed in the quote list can be entered to add / modify detailed information about the quote.  Multiple tabs are 

available for detailing quote information. 

 

7.1. Detail Existing Quote 

 

Double click the quote to be detailed on the Quote List View to enter and detail the order 

 

7.2. General Tab 

 

Order Number: Read Only.  User can not change order number on orders synchronized with ServMan. 

Account Number: Read Only.  User can not change order number on orders synchronized with ServMan. 

Wk Type: Work type for quote.  Can be selected from list of work types. 

Price Book: Price Book Override.  Can be selected from list of Price Book entries, or left blank for no override. 

Exp Date: Expiration date for quote.   

Request: User configurable information field from ServMan Synchronization Application.  Information can be 

added or deleted in edit control. 

7.2.1. Cancel Modification 

Click on the File->Cancel menu to cancel the modification of the current quote without the quote being saved. 
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7.3. Client Tab 

Client and contact information can be viewed and modified on the quote if necessary. 

 

 

Client Name: Client Name on the order. 

Address 1: Location Address on the order. 

Address 2: Location Address on the order. 

City: City location on the order. 

State: State on the order. 

Zip: Zip code on the order. 

Contact Name: Contact name of primary contact on the account. 

Office Phone No: Office phone number of primary contact on the account. 

Mobile Phone No: Mobile phone number of primary contact on the account. 

Fax No: Fax number of primary contact on the account. 

Email Address: Email address of primary contact on the account. 
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7.4. Labor Tab 

 

 

7.4.1. Add Labor Item 

Click the Add Item button to display the Labor Item Detail dialog. 



Servman Mobile Application   Version:           <1.0> 

User Manual   Date:  9/17/2008 

MANUAL-SERVMOBILE 

 

 ServMan Software, 

 2006 

Page 37 

 

 

 

Item Number: Enter item number of item to be added or click the … button to display the labor item list to select 

the item to be added.  (REQUIRED) 

 **  If the device being used is a Symbol PDT 8100 or Dolphin 7400 equipped with a scanner, or a 

PP-55 printer with scanner, the item number can be scanned from a bar code, which will populate 

item details as detailed below. 

Desc.: Automatically populated if item number was found in labor item database.  If the item number is 

not found, an item description should be added.  Click the … button next to the description to 

expand the item description view to allow for additional data into the item description field. 

Billable Time: Automatically populated if Time In and Time Out fields are detailed.  Otherwise, a billable time 

should be entered.  Billable time can be different than Total Time. 

Billable Rate: Automatically populated if item number was found in labor item database.  Can be modified. 

Press OK button to add the labor item to the work order or cancel to exit the Labor Item Detail  without saving the 

Labor Item.  

7.4.2. Modify Labor Item 

Double click a labor item in the labor item list to modify the item.  All fields within the Labor Item Detail Dialog can 

be modified and saved.  See Add Labor Item for details of fields. 

7.4.3. Delete Labor Item 

Highlight an item in the labor item list and click the Delete Item button to delete the labor item from the order. 

7.4.4. Add Flat Rate Item 

Click the Add FR Item button to display the Flat Rate Item Detail dialog. 
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FR Item Num: Enter item number of item to be added or click the … button to display the flat rate item list to 

select the item to be added.  (REQUIRED) 

 **  If the device being used is a Symbol PDT 8100 or Dolphin 7400 equipped with a scanner, the 

item number can be scanned from a bar code, which will populate item details as detailed below. 

FR Item Desc.: Automatically populated if item number was found in the flat rate item database.  If the item 

number is not found, an item description should be added. 

Quantity: A quantity of flat rate items used for order should be entered. 

Price: Automatically populated if item number was found in flat rate database.  If the item number is not 

found or is a non-stock item, a price for the item should be entered. 

When Item number is entered, the Flat Rate Item Detail screen will be displayed: 
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Select the appropriate flat rate price in the flat rate price list.  Check the “Show Flat Rate Prices” to display 

additional flat rate prices in the flat rate price list. 

Press OK button to add the flat rate item to the work order or cancel to exit the Flat Rate Item Detail without saving 

the Flat Rate Item.  

If Load Component Sheet is checked, the component list will be displayed: 
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Uncheck any items you wish to exclude from the flat rate item.  Click “Ok” to add the flat rate item and the checked 

parts and labor to the order.  Click “Cancel” to cancel the addition of the flat rate item. 

7.4.5. Modify Flat Rate Item 

Double click a flat rate item in the labor item list to modify the item.  All fields within the Flat Rate Item Detail Dialog 

can be modified and saved.  If the flat rate item is modified, the labor items and material items that are added to the 

order ARE NOT modified accordingly.  These items should be modified separately, if necessary. 

7.4.6. Delete Flat Rate Item 

Highlight an item in the labor item list and click the Delete Item button to delete the labor item from the order.  If a flat 

rate item is deleted, the labor items and material items that are added to the order with the flat rate item ARE NOT 

deleted.  These items should be deleted separately, if necessary. 
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7.5. Parts Tab 

 

7.5.1. Add Part 

Click the Add Item button to display the Parts Detail dialog. 
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Item Number: Enter item number of item to be added or click the … button to display the parts list to select the 

item to be added. (REQUIRED) 

**  If the device being used is a Symbol PDT 8100 or Dolphin 7400 equipped with a scanner, or a 

PP-55 printer with scanner, the item number can be scanned from a bar code, which will populate 

item details as detailed below. 

Desc.: Automatically populated if item number was found in parts database.  If the item number is not 

found, an item description should be added.  Click the … button next to the description to expand 

the item description view to allow for additional data into the item description field. 

Quantity: A quantity of parts used for order should be entered. 

Price: Automatically populated if item number was found in parts database.  If the item number is not 

found or is a non-stock item, a price for the item should be entered. 

Part Required: Allows user to mark an item as required for the order, which is then synchronized to ServMan 

with a date required.  When synchronized, these line items appear in ServMan on the order in a 

different color to notify the ServMan User. 

Cost: Automatically populated if item number was found in parts database.  Can be modified. 

 

Press OK button to add the part to the work order or cancel to exit the Parts Detail without saving the Part on the 

order.  

7.5.2. Modify Part 

Double click a part in the part list to modify the item.  All fields within the Part Detail Dialog can be modified and 

saved.  See Add Part for details of fields. 
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7.5.3. Delete Part 

Highlight an item in the part list and click the Delete Item button to delete the part from the order. 

 

7.5.4. Add Template Item 

Click the Add Template Item button to display the Template Item Detail dialog. 

 

 

Item Num: Enter item number of item to be added or click the … button to display the template item list to 

select the item to be added.  (REQUIRED) 

 **  If the device being used is a Symbol PDT 8100 or Dolphin 7400 equipped with a scanner, the 

item number can be scanned from a bar code, which will populate item details as detailed below. 

Item Desc.: Automatically populated if item number was found in template item database.  If the item number 

is not found, an item description should be added. 

Quantity: A quantity of template items should be entered.  Defaulted to 1. 

Price: Automatically populated if item number was found in template item database.  If the item number 

is not found or is a non-stock item, a price for the item should be entered. 

Load Component Check Sheet: Check to list components included in template item or to exclude a specific item 

from the template item. 

Press OK button to add the template item to the work order or cancel to exit the Template Item Detail without saving 

the Template Item.  

If Load Component Sheet is checked, the component list will be displayed: 
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Uncheck any items you wish to exclude from the template item.  Click “Ok” to add the template item and the 

checked parts and labor to the order.  Click “Cancel” to cancel the addition of the template item. 

7.5.5. Modify Template Item 

Double click a template item in the material item list to modify the item.  All fields within the Template Item Detail 

Dialog can be modified and saved.  If the template item is modified, the labor items and material items that are added 

to the order ARE NOT modified accordingly.  These items should be modified separately, if necessary. 

7.5.6. Delete Template Item 

Highlight an item in the material item list and click the Delete Item button to delete the template item from the order.  

If a template item is deleted, the labor items and material items that are added to the order with the flat rate item ARE 

NOT deleted.  These items should be deleted separately, if necessary. 

 

7.6. Totals Tab 

 

The totals tab displays the totals of the labor items, material items (parts), total tax, and the total due on the quote.  The tax 

codes can be altered on this tab, and the quote can be printed from this tab. 
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7.6.1. Enter / Modify Tax Codes 

Click the Enter / Modify Tax Codes button to display the Taxes dialog.  If any tax codes were previously selected for 

the order, they are highlighted.   

To select a tax code from the list, highlight the tax code in the list.  Up to 5 tax codes can be selected.  (The CTRL key 

may need to be depressed to select multiple tax codes). 

To deselect a tax code from the list, click the highlighted tax code in the list.  The item should change to un-

highlighted. 

To save to the tax codes to the order, click Ok.  To cancel the tax code modification, click Cancel. 

7.6.2. Print Quote 

Click the Print Quote button to print the open order.   

To print the quote to an IR printer, align the device with the printer and click OK on the print warning dialog.  To 

cancel the print job, click Cancel on the print warning dialog. 

 

7.7. Save Quote 

To accept and save the quote, click on the “Ok” button in the system menu of any of the order tabs.  The Quote 

dialog will close, displaying the Open Quote List view.  The quote that was saved will appear on the Open Quote 

List view on the appropriate entered date. 
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8. New Quotes 

Brief Description 

A new quote can be created and detailed on the mobile device. 

 

8.1. Create New Quote 

 

Select the File / New Quote menu item to create a new order on the device.  Detail the quote as explained above in  Detail 

Quotes with the following exceptions: 

 

8.1.1. General Tab Exceptions 

 

Quote Number: User can enter a quote number dispatched from a ServMan dispatcher who creates the quote in 

ServMan or can leave field blank.  If the field is left blank, the quote number will be 

automatically generated. 

Account Number: User can enter an account number dispatched from a ServMan dispatcher who creates the order 

in ServMan or can leave field blank.   

 

8.1.2. From Existing Order 

 

From within an existing order, click the File->New Quote menu option to create a new quote for the client of the 

existing order.  The client information is populated automatically. 
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9. Item Look-up Dialog 

Brief Description 

A look up dialog is available to find items, systems, tasks, etc. when adding items to an order.  This dialog allows for a search 

of an item using the item ID or description. 

 

9.1. Item Search 

 

 
 

 

9.1.1. Find an Item 

 

The item list can be filtered by category or sub category prior to searching and selecting an item.  To filter the item list, 

first select the sequence to filter by (Primary Category or Sub Category), and then choose the specific value to filter on. 

 

Select the search criteria to find an item with by selecting the search method in the search method drop down. 

 

Enter a string to search for in the search string edit box.  When letters are entered into the edit box, the item list will 

scroll to the item matching the search criteria.   

 

9.1.2. Scroll to an Item 

 

Tap the arrows on the scroll bar adjacent to the item list up or down to scroll one item at a time.  Tap the area within 

the scroll bar to page up or down to an item.  Tap and drag the thumb position bar to scroll up and down by position. 
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9.1.3. Select an Item 

 

To select an item from the list, double tap the item you wish to add to the order.  This will automatically close the 

search dialog and populate all necessary information in the appropriate add dialog. 

 

To cancel a search without adding an item, click the cancel button. 

 

10. Real Time Look-up Options 

Brief Description 

An account history and driving directions can be retrieved real time through the ServMan Sync Server.   

 

10.1. Account History 

 

An account history can be retrieved from the ServMan sync server to ServMan mobile based on the main account phone 

number.  This is designed to be used on a wireless network for a technician to get account history data for a specific client or 

any other user defined information specified in ServMan based on the client phone number. 
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10.1.1. Receive Account History 

 

Enter the primary contact or client phone number into “Enter Client Phone” edit box. 

 

Click “Submit”. 

 

The client’s account history, if any, will display in the account history edit box. 

 

Click “Ok” to exit. 

 

Click “Print” to print the account history to a mobile printer. 

 

Click “Create Order” to create a new order for the client.  The order will be populated with the client account number 

and client information. 

 

10.2. Real Time Driving Directions (if using GPS & Microsoft MapPoint) 

 

Real time driving directions to an order can be downloaded to ServMan mobile based on last known location of truck. 

 

 

 
 

 

10.2.1. Receive Driving Directions 

 

Enter the order for which driving directions should be found by double clicking the order on the Order List View. 
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Click the “Get Driving Directions” item on the Tools menu. 

 

Click “Submit”. 

 

The Microsoft MapPoint driving directions from the last GPS coordinate reported to ServMan to the given order will 

be downloaded and displayed in the Driving Directions edit box.  These directions can be printed by hitting the Print 

button. 

 

Click “Ok” to exit. 

 

11. Time Clock 

Brief Description 

Users can add entries for themselves and others (if set up to do so) into the ServMan Time Clock module from ServMan 

Mobile.  Entries into the Time Clock Module from ServMan Mobile are processed automatically based on previous entries.  

If an employee is previously logged in and a Time Clock Entry is received from ServMan Mobile, the employee will be 

automatically logged out.  Multiple time entries can be saved within ServMan Mobile before being synced and are handled 

appropriately.   

 

11.1. Time Clock Entries 

 

To add entries to the ServMan Time Clock Module by selecting the Tools->Time Clock menu item.  The Time Clock Dialog 

is shown: 
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11.1.1. Add Time Clock Entries 

 

Click the Add Entry button to add an entry into the Time Clock Module.  If the user is restricted in ServMan to only 

adding entries for them, the entry will be added to the list.  If the user is set up in ServMan to be able to log Time 

Clock entries for other users, the following dialog is shown:  

 

 
 

The employee’s Badge ID can be looked up by clicking the … button.  To add the entry, click the Submit button.  The 

entry can be canceled by hitting the Cancel button. 

 

All entries are saved immediately when the entry is displayed on the Time Clock Entry List. 

 

11.1.2. Remove Time Clock Entries 

 

Time Clock entries can be removed from ServMan Mobile before they are synchronized by clicking the Remove 

button in the Time Clock Entry list. 

 

11.1.3. Synchronize Time Clock Entries 

 

The Time Clock entries displayed in the Time Clock Entry list can be synchronized to the ServMan Time Clock 

Module by clicking the Sync button.  The entries entered in the Time Clock Entry list will be uploaded to the ServMan 

Synchronization Server and the list will be refreshed with no entries.  The ServMan Sync Server imports the entries 

appropriately base on previous clock-in/clock-outs.   
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11.1.4. Exit Time Clock Dialog 

 

Entries into the Time Clock Dialog are saved immediately when added or removed and the Time Clock Entry List is 

updated.  To exit the Time Clock Dialog, click the Ok button in the top right corner.  All entries saved in the time clock 

dialog can be viewed, removed, and additional entries can be added by re-entering the Time Clock Dialog. 

 

12. Synchronization 

Brief Description 

Any work orders that were detailed and completed in the mobile application will be uploaded to ServMan host to be stored.   

12.1. Synchronization Dialog 

 

To perform any synchronization actions, enter the Synchronization Dialog by selecting the Tools->Synchronize menu item.  

Both a full and standard synchronization initializes the internet connection and sends and receives the necessary data 

automatically. 

 

 

 

12.1.1. FTP Settings 

 

* These settings must be set before synchronization can be performed. 
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Server Address: The server address of the FTP site being used for synchronizations.  This should be set up 

as detailed in the ServMan Mobile Installation Instructions. 

User ID.: User ID to log on to the FTP server. 

Password:  Password for the UserID to log on to the FTP server. 

Device ID: Device ID for the employee synchronizing data.  This field maps to the Device ID field in 

ServMan.  This field specifies which device should get the orders for a specific employee 

ID in ServMan. 

Passive FTP: Keep unchecked unless your ISP requires you to use passive FTP for FTP transactions. 

Set Directory:  Displays dialog to set the FTP incoming, outgoing, and images directories. 

Import Settings: Import mission critical ServMan Mobile settings from file.  The ServMan Mobile settings 

for FTP access and print settings can be exported to a storage card and easily imported to 

quickly configure ServMan Mobile. 

Export Settings: Export mission critical ServMan Mobile settings to file.  The ServMan Mobile settings 

for FTP access and print settings can be exported to a storage card and easily imported to 

quickly configure ServMan Mobile. 

Click the Advanced check box if the device will be using an external modem for its internet connection or to delete 

all the ServMan databases on the device.  A remote connection will need to be set up on the mobile device in the 

Connection Manager on the device.  The entry should be set up per the specifications of the modem being used. 

 

RAS Entry: Enter the named connection from the Connection Manager to connect to the modem.  See 

Configure External Modem for details on configuring the remote network connection. 
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Delete All: Click this button to delete the ServMan databases on the device.  This will delete all 

orders, item data, etc on the device.  A full synchronization would need to be 

performed to retrieve current ServMan data. 

Delete Calls: Click this button to delete the ServMan databases used for storing orders on the device.  

This will delete all orders.  A standard synchronization would need to be performed to 

retrieve current ServMan data. 

 

 

Click Save to save the FTP settings.  Click Cancel to exit the FTP settings dialog without saving any settings. 

12.1.2. Full Synchronization 

 

Click the Full Synchronization button on the Synchronization dialog to perform a full synchronization.  A full 

synchronization downloads all critical data needed for operation of ServMan mobile.  Included in the full 

synchronization is item lists, task lists, system lists, work types, etc.  This synchronization downloads much more data 

than a standard synchronization, so it is not recommended that a full synchronization is performed very often.  A full 

synchronization should only be performed when initializing a device or when a refresh of ServMan data is needed. 

 

If a full synchronization file has been generated and posted to the sync server ftp site via a ServMan Procedure, the 

fullsynczip.xml (a compressed file) file is downloaded and used for the full synchronization.   

 

If there is no fullsynczip.xml file available for download from the sync server, the ServMan sync server will assimilate 

the appropriate full sync information to be downloaded to the device.  This method may take server minutes to 

complete. 

 

12.1.3. Standard Synchronization 

 

Click the Standard Synchronization button on the Synchronization dialog to perform a standard synchronization.   

 

A standard synchronization uploads any work orders that were modified on the device and downloads any new orders 

for the employee. 

 

12.1.4. Status Synchronization 

 

Click the Status Sync option on the status menu to perform a status synchronization with the ServMan Sync Server.  

This type of synchronization ONLY SENDS an order status update to ServMan and does not wait for a response from 

the ServMan Sync Server.  This feature is designed for use on wireless networks so users of ServMan in the office 

know the real time status of work orders. 

 

12.1.5. Local Full Synchronization 

 

Click the Local Full Synchronization button on the Synchronization dialog to perform a full synchronization from a file 

resident on the device.  The file name of the local full synchronization file should be FULLSYNC.xml and should be 

placed in the My Documents folder of the device before performing the Local Full Synchronization. 
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13. Update ServMan Mobile 

Brief Description 

ServMan Mobile can be updated remotely to a new version. 

13.1. Mobile Update 

 

To perform a Mobile Update, click the Update ServMan menu item on the Tools menu and follow the instructions on the 

screen.  This process will check to make sure an update is available and download the update file, if needed.  After 

downloaded, the update will automatically install and configure ServMan Mobile.  

 

**  If update does not automatically start after download, exit ServMan Mobile.  Go to Programs->File Explorer on the 

device and browse to the My Documents directory.  Click on the installation file to install new version (InstallFile.arm.cab 

for PDA’s, SymbolInstallFile.arm.cab for Symbol devices). 

 

14. Print Settings 

Brief Description 

The type of printer and method of communication for printing need to be set up in ServMan Mobile before printing. 

14.1. Printer Settings Dialog 

 

 
 

Set the Printer Type (IrDa, Serial, Bluetooth), the printer name (if applicable), baud rate for printer,  printer width, and parity to 

the appropriate settings for the printer being used.  Press “Ok” to save settings or “Cancel” to exit without saving.   
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15. Configure Desktop ServMan for Synchronization 

Brief Description 

ServMan must be configured properly to allow for the mobile solution to synchronize with the back end.   These configuration 

changes can be made by a ServMan administrator user. 

15.1. Configure Employees 

 

The employee file of those employees utilizing the mobile solution needs to be configured.  The employee file can be 

accessed within ServMan as follows: 

 

1.    Enter the employee file by clicking the Master Files / Miscellaneous / Employee File menu.   

2. Double Click on a particular employee using the mobile solution.   

3. Enter the Device ID of the mobile device the employee will be using.  The Device ID is simply a sequential number 

starting with the number 1 that corresponds to the same number entered on the mobile device.  The ID must not be 

duplicated for multiple employees. 

4. Make sure the Wharehouse ID for the employee is set to the desired wharehouse (i.e. truck wharehouse).  This 

wharehouse is the wharehouse used by the mobile device for material items detailed on orders.  If this wharehouse 

is not specified, the default ServMan wharehouse is used. 

5. If employee uses quoting, check the the Use Quote check box. 

  

15.2. Configure Items 

 

Detail items must be configured to download to the device as follows:  

 

1. Enter a particular item within ServMan by clicking the Items button within the ServMan menu.   

2. Double click the item to configure in the item list. 

3. Click on the Page Two tab of the item. 

4. Click the “Download to Palmtop” check box which will allow the item to be downloaded to the mobile device for 

the item list.  Leave this field blank if the item should not be used on the handheld. 

 

15.3. Configure Status’ 

 

Order Status’ must be configured to download to the device as follows.  Only orders with order status’ configured as 

detailed below will be sent to the mobile device. 

 

1. Enter the order status file by clicking the Master Files / Miscellaneous / Order Status File menu.   

2. Double click on a particular Order Status to be used on the mobile device.   

3. Click the “Can be set from field” check box to enable the status to be downloaded to the mobile device as a viable 

order status for each of the orders on the mobile device.  Leave this field blank if the status should not be used on 

the handheld. 

15.4. Configure External Modem Connection for Dolphin 7400 

 

A remote networking connection needs to be established to access an external modem. 

 

1. Enter the Remote Networking setup by clicking Start / Programs / Communications / Remote Networking.   

2. Add a new connection by clicking on Add New Connection.   
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3. In the properties of the connection, click Configure. 

4. On the Port Settings tab, make sure Baud Rate is set to 19200, Data Bits to 8, Parity to None, Stop Bits to 1, and 

Flow Control to Hardware.  Also make sure that all check boxes are un-checked. 

5. On the Call Options tab, uncheck all the check boxes and add the setup string “S211=3&W” to the Special Modem 

Commands edit box. 

6. Click OK. 

7. Enter any TCP/IP settings necessary to connect to your FTP site. 

8. Enter the dial string to dial to.  If using an Airlink modem, enter 10.0.0.1 as the dial string, and make sure there is 

no area code, country code, etc. attached to the dial string. 

 

16. Customize ServMan Mobile 

Brief Description 

ServMan  Mobile can be customized for additional data capture on orders of ServMan fields or user-defined fields.  Additional 

order tabs can be created to capture the additional data.  In addition, default ServMan Mobile order tabs can be removed from 

ServMan Mobile so users don’t see order tabs they may not use.  Custom forms can also be created to synchronized data external 

from ServMan orders.  These custom forms are accessed by menu options that appear in ServMan Mobile when the forms are 

created. 

 

16.1. Create Custom Order Tabs 

 

Use LC in ServMan to create custom tabs to be downloaded to ServMan Mobile and used for synchronizing user-defined 

data.  Please call ServMan Customer Support for more information on custom ServMan Mobile order tabs. 

 

16.2. Create Custom Forms 

 

Use LC in ServMan to create custom forms to be downloaded to ServMan Mobile and used for synchronizing user-defined 

data.  Please call ServMan Customer Support for more information on custom ServMan Mobile forms. 

 

 


