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Preface

Welcome to Office 2003 Bible, your guide to the latest and greatest version
of Microsoft’s immensely popular suite of office applications. Within these
pages you'll find everything you need to know to make immediate, effective use of
Word, Excel, Outlook, PowerPoint, Access, and FrontPage. You'll learn how to use
each program separately. You'll also learn how to use them together to create inte-
grated documents that draw on the strengths of all these programs to help you do
your work better.

Is This Book for You?

If you use, or will soon be using, Office 2003, then this book is for you. Throughout
this book you’ll find useful tips and step-by-step guides to carrying out the most
common Office tasks. Both the excellent index and thorough table of contents can
help you find the topics that interest you.

How This Book Is Organized

Office 2003 Bible is divided into nine parts and four appendixes.

Part I: Getting Started

These two chapters cover the Office user interface and offer basic information on
such common tasks as saving and printing.

Part II: Using Word

The heart of any office suite is the word processor, and with Word, Microsoft Office
has the most popular and powerful word processor in the world. Here you’ll learn
how to put Word’s power to work for you.

Part IlI: Using Excel

Excel is Office’s spreadsheet application, and, like Word, it’s pretty much the standard
in its field. These chapters show you how to get the most from your worksheets.
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Part IV: Using Outlook

Outlook is Office’s application for managing e-mail and fax messages, as well as
your time. These chapters help you get the most from Outlook’s powerful features.

Part V: Using PowerPoint

PowerPoint is Office’s presentation software. These chapters demonstrate how to
make great presentations that communicate your message clearly and effectively.

Part VI: Using Access

Just as Outlook lets you manage messages and your time, so Access lets you man-
age data—and use it in other Office applications. These chapters explain how.

Part VII: Office and the Web

FrontPage helps you create professional-looking Web pages and manage them effec-
tively, but you can also create Web pages in other applications. These chapters tell
you how to make use of both FrontPage and the main Office applications on the Web.

Part VIII: Collaborating in Office

Office’s most powerful attribute is the seamless way all of its applications work
closely together to accomplish things none of them could on their own. These
chapters explore Office’s cooperative capabilities and the tools to make the most of
them, including Picture Library and Microsoft Office Document Imaging.

Part IX: Customizing and Automating Office

Get great customizing tips for all of Office’s applications and learn how to create
your own custom commands with macros in these final two chapters.

Appendixes

Four appendixes include additional valuable information.

4+ Appendix A describes the content of the accompanying CD-ROM.

4+ Appendix B, “Optimizing Your Office Installation,” provides a few tips on using
Office Setup.
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4+ Appendix C, “International Support and Accessibility Features,” details
Office’s international language support. It also provides tips for those users
who could benefit from special accommodations, such as longer key delays,
different screen display options, and verbal prompts.

4 Appendix D, “Finding Office Information on the Web,” points you to Web sites
where you’ll find more information and lots of useful tips, tricks, templates,
and more, including additional links.

Conventions Used in This Book

We've made finding your way through this tome easier by including a variety of
signposts that point you to useful information. Look for the following icons in the
left margin.

Alote Notes highlight something of particular interest about the current topic or expand
-~ on the subject at hand.

Tip These icons clue you in to hot tips, or show you faster, better ways of doing things.

Caution If a process holds some risk of losing data, irrevocably altering a document, or
annoying the heck out of you, this icon will warn you about it.

- Cross- This icon points you to another section of the book where additional information
| Reference’) 1, the current topic can be found.
!

Please note also the following typographical conventions:

4+ When we tell you to use a particular command from a menu, we’ll write it like
this: Choose File > New. That tells you to pull down the File menu and select
the New command. If there’s another level of menu beyond that, it’ll look like
this: choose View > Toolbars > Formatting.

4+ Keyboard commands are written like this: Press Ctrl+A. That means to press
the Ctrl key and continue to hold it down while you press the A key.

Xl
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What You'll Find in Sidebars

Sidebars provide related information, examples, or additional detail about a topic. Generally
the information in sidebars, while interesting, isn't critical to understanding how to use an

application, so you can skip them if you like. (We'd prefer you didn't, though — after all, we
put a lot of work into writing them!)

Where Should I Start?

With such a complete and thoughtfully designed resource (a book as comprehen-

sive as its subject), it may be difficult to decide where to begin. Here are a few help-
ful hints:

4+ To work with a specific application — Word, Excel, Outlook, PowerPoint,
Access, or FrontPage —refer to the pertinent parts and chapters in the book.

4+ To work with a specific topic, let the table of contents or the index be your
guide.

4 To find additional sources of information, refer to Appendix D.

4 If all else fails, simply turn the page and begin. We're sure you'll find reading
this book as enjoyable a process as using Office 2003.
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Welcome to
Your New Office

Welcome to Microsoft Office 2003! It’s a powerful, com-
plex suite of applications, but don’t let that intimidate
you; this book will get you up and running in no time, even if

you’'ve never used Office before. If you have used Office before,

you’ll soon find yourself as comfortable with the new version
as you are with the old.

Introducing Office Applications:
What Do They Do?

Microsoft Office contains numerous applications, each of
which we’ll be looking at. The following list briefly describes
the programs outlined in this book (you may not have all of
these applications installed, depending on what version of
Office 2003 you've purchased):

4+ Word. A powerful word processor, Word makes it easy
to enter text into the computer, format it the way you
want, and then print it or post it online.

4+ Excel. A versatile spreadsheet program, Excel can be
used in countless ways, but its most basic use, like the
spreadsheets on paper that inspired it, is as a tool for
organizing numbers into rows and columns and manipu-
lating and analyzing them to help with budgeting and
planning.

4 Outlook. Outlook is Office’s application for managing
messages, from e-mail to faxes, and your time. Its power-
ful calendar function keeps you organized, its Tasks list
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makes sure you don’t forget your day-to-day responsibilities, and its Contacts
folder stores all the information you’ll ever need about the important people
in your life.

4+ PowerPoint. Office’s presentation application, PowerPoint can help you
create vivid onscreen or printed presentations that communicate your ideas
clearly and effectively.

4+ Access. A database program, Access makes it easy to collect and analyze
data—and use it in other Office applications.

4+ FrontPage. A powerful tool for creating and managing Web sites, FrontPage
is the only Office component entirely dedicated to that task. (You can create
Web pages with all Office applications.)

Starting Office Applications

You can open any Office application from the Start menu just as you open any other
application: choose Start &> Programs, and then find the application you want to
start and select it.

Tip You might find it handy to create shortcuts on your desktop to your most commonly
.. used Office applications. To do so, right-click the program in the Start=> All Programs
4 menu and drag it to your desktop. You'll see a shortcut menu offering you two
choices: Copy Here or Move Here. If you choose Copy Here, the program remains
listed in your Start=> All Programs menu, but a shortcut is also added to your desk-
top. If you choose Move Here, the program appears as a desktop shortcut and is no

longer listed in your Start=> All Programs menu.

Creating, Saving, and Closing Documents

In all Office applications except Outlook, your goal is to create some kind of “docu-
ment,” whether it’'s a PowerPoint presentation, a Word document, an Excel spread-
sheet, a FrontPage Web site, or an Access database.

Creating documents

You can create Office documents in two main ways:

4+ From within an Office application

4 Using the Start menu
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If you're already in an Office application, the easiest way to create a new document
is to choose File=> New. This brings up different options depending on the program
you're using. For instance, choosing File => New in Word opens the task pane shown
on the right in Figure 1-1. You can choose to create a new blank document, Web
page, XML document, or e-mail message; create a new document based on an exist-
ing document; or create a new document based on a template.

In Outlook, you choose from a different list of options, including Mail Message,
Appointment, Contact, Distribution List, Task, Journal Entry, Note, and Fax. Excel’s
options are similar to Word’s, Access’s are different again, and so on.

 Eite Edit Yiew lmert Format Tooks Table Window Help - X
i 3l : | @ 1% + Word Count... | i Read ih e TR W, E; 3=
'-g N B ! :I;l-hu-ﬂ - X
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Figure 1-1: Choosing File> New brings up a number of different options, depending
on which application you're using. On the right is the New Document task pane.

You can save a step in creating a new document if you already know what kind of
document it will be. Instead of first opening an Office application and then creating
a new document, you can create a new document and open the application you
need at the same time.

You can do that by choosing Start = Programs = Microsoft Office Tools &> New Office
Document. The New Office Document dialog box is shown in Figure 1-2.
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Figure 1-2: The New Office Document dialog box enables you
to choose from numerous kinds of Office documents.

This dialog box brings together all the many different types of Office documents that
can be automatically created, from a blank Word document, PowerPoint presentation,
Excel workbook, Access database, or Outlook e-mail message to specific templates,
such as the PowerPoint template for Recommending a Strategy or the Excel template
for Loan Amortization. Just click the tab you want and choose from the available
options.

__Alote You can find more than just templates in the New Office Document dialog box.
/

You'll also find a plethora of useful wizards, such as the Calendar Wizard and
Resume Wizard, that take you step by step through the process of creating a spe-
cific type of document.

Saving documents

No matter which application you’re working in, the process of saving documents
(and an important process it is, too!) is much the same: Choose File=> Save or
File=> Save As (the Standard toolbar usually has a Save button on it as well, if
you prefer the one-click approach).

The first time you choose Save, or any time you choose Save As, you'll see the Save
As dialog box (see Figure 1-3).

This is a relatively standard dialog box that you’re probably familiar with from
other Windows applications. Type the name you want to give the document into the
File name text box, and choose the type of file it is in the Save as type box, using the
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drop-down list provided. By default, this will be the standard file format used by
that program; in the example shown in Figure 1-3, it’s the PowerPoint Presentation
format, which uses the .ppt extension.

(Save As a)
Sarve L) My Docummnis v oar M- o -

_:) b Buemrs

iy et

H Wil s Sanbatchaan - re——
oy Mt
Plaoes Lave 0 LD dwesonnatien - Canos |

Figure 1-3: The Save As dialog box enables you to specify
where, in what format, and with what name you wish to save
your Office document.

Other options include template format, which makes the document available for
use as a template for future documents; older versions of the standard format for
backward compatibility; Web page format, which turns the document into an HTML
file suitable for viewing online using a standard Web browser; and, in some applica-
tions, XML format, a powerful new feature that makes it easy to create documents
that can import and manage data from remote sources and non-Office applications
(provided, of course, that they too support XML).

¢ Cross- For more information about using XML in Office applications, see Chapters 11, 20,
11 Reference and 38.

Once you've saved a document once, choosing Save again doesn’t open this dialog
box: instead, it overwrites the previous version of the document with the currently
open version. If you’'d prefer to save the new version of a document without over-
writing the previous version, or if you want to save the new version in a different
file format, or in a different location, choose File => Save As. This will open the Save
As dialog box again, enabling you to give the new version of the file a new name
(perhaps for version tracking) and/or a new format or save it in another location,
such as to a different folder or to another drive.
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Closing documents

To close a document without closing the application, click the closest X in the
upper-right corner (just underneath the topmost X, which closes the entire applica-
tion). Alternatively, choose File > Close. If you haven’t saved the current version of
the document, the application will ask you if you want to save any changes you
made to that file. Choose Yes to overwrite any previous version with the current
version, No to keep the currently saved version without preserving any changes
you may have made to it, or Cancel to return to the application without saving.

Working with Smart Tags and Task Panes

Tip

Smart Tags and task panes, introduced in Office XP and further developed in Office
2003, provide quick access to commonly used commands. Making good use of them
can make your Office experience more pleasant and more efficient.

Task panes are windows that appear within an Office application to one side of the
workspace. They provide a list of commands you may want to use, depending on
what you’re trying to do. You've already seen one in Figure 1-1.

Like toolbars, task panes can be made to float or dock against any side of the
workspace you prefer. To pull the task pane free of its default location, click and
drag the upper-left corner of the task pane’s title bar, just to the left of the title,
where you see a column of small dots.

As you use any Office application, you're likely to open a series of task panes. You
can move through these task panes just as you’d maneuver through a series of

2 pages you've opened in your Web browser, by using Back and Forward buttons

(located in the upper-left corner of the task pane). You'll also see a Home button.
Clicking this takes you to the application’s most basic task pane, which enables
you to open a document or create a new document. The Home task pane also
includes a Search box that connects you to Office on Microsoft.com (provided, of
course, you are online). To close a task pane, click on the X at the right end of its
title bar, or press Ctrl+F1.

Smart Tags are buttons that provide choices for enhancing content or layout in
Office applications. You don’t call them up yourself; instead, they appear when you
need them (or at least when Office thinks you need them — such as when you make
a mistake in an Excel formula, or when Word automatically corrects something
you've done, or when you paste in data from the clipboard). Clicking the Smart Tag
will bring up a small menu offering the options you need to fix the error, reverse the
action, or do whatever else might be appropriate.

Figure 1-4 shows a Smart Tag (and a task pane, for good measure) in Excel.
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Figure 1-4: Smart Tags and task panes can help you accomplish your Office tasks
quickly and easily.

Using Office Search Effectively

Another useful feature in Office 2003 is an enhanced search capability that makes it
easy to locate specific documents both on your computer and on the network it’s
connected to, if any. It will even search through all the messages you've stored in
Outlook!

To access Search from any Office application, choose File > File Search. This opens
the Basic File Search task pane shown on the right in Figure 1-5.

This task pane contains three text boxes:

4 In the top text box, Search text:, enter any keywords that might help identify the
file. The program will look for files containing those words in the name of the
file, in the body of the file, or in any keywords assigned to the file. The more
words you enter, the more specific the search. You can also use wildcards.

The asterisk (*) can stand for any number of characters. Thus, a search for h*p
would return everything from hip and hop to hoop, hyssop, and horsewhip. The
question mark stands for any single character; using h?p in your search would
return files containing hip, hop, and hep, but not hoop, hyssop, or horsewhip.

9



10 Part| 4 Getting Started

2
2
pL]

24

]
woa v 0 Shaetd ) Sheet 2 [ Shawtd [ I+ il
By

Swiiectod fie types w

Faat snarching s ounvently disablied

Swiwch ogtiond.
e aba
B advanced Plle Seanch
B

P inthis docusent

() File Edit View Insert Format Tools Data Window Help r=@x

DS @ Y L8 o- @ E- -4 M0 8w =10 | B LN |BZ=
Al = [3

. A B c D [ r G H [l ey Cap— p_

2

3 Search for:

L) Swanrch bat

5

6 —

7 &)

8 @':ﬂ-ﬂ‘.‘"im

:3 Dther Search Dplions:

11 Swiwrch inc

12 Selinctod iocaRione v

13 Eopults bkt be

14

15

16

17

18

19

1]

-

Figure 1-5: The Basic File Search task pane helps you find Office files quickly and easily.
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Tip

Y

Search looks for all forms of a word you enter in the Search text box. If you enter
“run,” for instance, it will also find files containing “running” and “ran’”

If you're searching your Outlook mailbox and you're working in English, you can
frame your search query using natural language, just as if you were talking to a
human being, in other words. For example, you could type “Find all messages
received today.”

4 In the Search in: text box, specify at least one place in which Office should

search. The proffered list of possibilities includes My Computer, My Network
Places, and Outlook. You can narrow the search by specifying only certain
folders.

4 Finally, in the Results should be: text box, specify which types of file to search

for: Anything, Office Files, Outlook Items, or Web pages (items with .htm,
.html, .mht, .mhtml, or .asp extensions). You can specify which types of Office

files to search for and which specific Outlook items (e-mail messages, appoint-

ments, contacts, tasks, or notes), to narrow the search.

Figure 1-6 shows some typical results. Office has found two files containing the key-
word indicated (“sunset”).
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T — + x| Figure 1-6: Results of an Office search

B My Computer (2 of 2)

@ sunsek
sunsekdreams

See also
[& Research %

@& Find in this document. ..,

Once results are displayed, you can rest your pointer on the filename to get more
information about it, click it to open it, right-click it to see more actions you can
perform (such as edit the file, create a new document based on it, or copy a link to
it to your clipboard), or click Modify to start a new search.

Click Advanced File Search at the bottom of the Basic File Search task pane to run
searches based on document properties, such as author and date modified, and to
use logic (i.e., AND/OR) to include or exclude information in your search.

In the Advanced File Search task pane, you first enter a property to search for
(there’s a long list of possibilities, from Address to Size to Format to Web page),
then select a condition for that property (in the case of text properties such as
Address, you can choose to search for files that either include the text you enter or
precisely match it; other properties offer other conditions), and then set a value to
search for —a text string, for instance, or a file size.

Next, click Add to add that value to your search. You can build in additional search
parameters by creating additional property/condition/value combinations and
clicking either the And or Or radio buttons, depending on whether you want all of
the conditions you've specified to be met or if meeting any one of them is sufficient.

Finally, choose the locations to search in and the file types you're interested in, just
as you did with the Basic File Search, and click Go.

11
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Getting Help in Office Applications

Office may not give you much in the way of a printed user’s manual (which may be
why you bought this book!), but it does provide a massive amount of help informa-
tion on your screen. Because Office presents you with so many complex applications
and supporting utilities, the ability to find the help you need and find it quickly
becomes a vital skill.

Office’s Help tools include three main components: the Office Help system, which
links you to a set of files containing help information stored on your local computer;
the optional Office Assistant, which offers a small and friendly-to-a-fault gateway to
the main Help system; and Office on Microsoft.com, a link to Microsoft’s Web-based
Office resources.

Using Help

Figure 1-7 shows an Excel help topic.

Microsol Excel Help ey
> &
Display or hide a workbook or sheet
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Dy ot o mows of e Following
P Duigfay & bidden sardook
i e Wikdom Sarie. cich Uinhide

Rename and Mide commands ane uhavallaie. 5

th Wndide comman & usavailabie, the workSook dens nol coniain hidden dheets. I b
i o ! ity wpes. Toulll newd to owe probaction fros s WEx00k b0 datarmine withr shaats are hidder
P g
wird Drotechnd. Pattwtrdi i Cale Sendilive. Yo St byDe he Daddend ity
oy it b0 deplary

g s that i The peopenty slCheet Verybbdden, rou carnol wuie the
il ity Wil BNirtic Snacy O o deed S oRies il hickien dhaets, contack the

Figure 1-7: A typical Office help topic
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You can access Help from an Office application in three ways:

4+ Type your query into the box in the upper-right corner of any Office applica-
tion (look for the grayed-out text “Type a question for help” inside the box).
Enter a question, such as “How do I change text color?” and then press Enter.

4 Press F1 or choose the menu item for the current application from the top of
the Help menu (for example, Help => Microsoft PowerPoint Help). The main
Help task pane appears (see Figure 1-8). At the top, in the Assistance section,
is a search box; enter keywords related to what you’re trying to do and click
the arrow to search the help files for information containing those keywords.
Alternatively, you can click the Table of Contents link (below the text box) to
see a list of all the topics covered by the help files.

! Excel Help +~ x| Figure 1-8: Use the Help task pane to find the
information you need about any Office application.
Assistance
Search for:

&3} Table of Contents

Ol e ’
L 1 Office Online

Connect ko Microsoft Office
Cnilire

Gek the latest news about using
Excel

Automatically update this lisk
Fram the web

Mare...

@ Assiskance

&3 Training
g& Communities
ﬁ Downloads

See also

what's Mew

-

4 If the Office Assistant is enabled (see the following section for Office Assistant
options), click it and then type a question into its balloon or click one of the
topics it suggests (see Figure 1-9). You're taken to the Help system, which dis-
plays the relevant information.
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Figure 1-9: The Office Assistant (not shown) presents a “balloon” in which you define
your help requests.

Working with the Help task pane

Once you've conducted a search for information, it’s displayed in a standard task
pane. At the top, once again, you'll see the Back, Forward, and Home buttons. The
main part of the task pane displays results from your search; below that is an area
labeled “Can’t find it?” with a link to tips for better search results. Below that are
links to “Other places to look,” including Clip Art and Media, Research, and
Microsoft Product Support.

Working with the Office Assistant

The Office Assistant is an animated graphic that attempts to answer your questions
and offer advice even before you know you want it — even, unfortunately, when
you most emphatically don’t want it. One of the most popular changes Microsoft
made when it released Office XP, the previous version of Office, was to make the
Office Assistant optional, providing access to its basic functions through the Type
a question: box already described.

Obviously, however, enough people actually like the Assistant that Microsoft
decided to keep it around. If you're one of those users who enjoy getting informa-
tion from an animated paperclip, then here’s what you need to know:
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The Office Assistant performs two main functions:

+ It offers tips, letting you know about Office features you may be unaware of
and pointing you to more efficient ways to accomplish certain tasks. Some of
these tips are displayed automatically, as soon as you use a program feature
for which the Assistant has a tip — for example, if you type “Dear Mr. Smith” in
Word, the Office Assistant notes, “It looks like you're writing a letter” and asks
if you'd like help. Sometimes it just lets you know a tip is available by display-
ing a lightbulb; click on the lightbulb to read the tip.

4 It provides another way to access the Help system, via its “speech balloon”
(refer to Figure 1-9), displayed when you click on the Assistant. You can select
from one of the topics that the Assistant thinks you might be wondering
about —based on your most recent actions — or type in a question and
choose Search.

Taking control of the Assistant

Even if you like the Assistant, it might occasionally annoy you. To dismiss it from
the screen, right-click on it and choose Hide.

To alter the Assistant’s actions more permanently, choose Options in the Assistant’s
speech balloon. (You'll need to click the Assistant to open the speech balloon, if it
isn’t already open; alternatively, you can right-click the Assistant and choose Options
from the shortcut menu.) This opens a dialog box (see Figure 1-10).

)

Figure 1-10: Control the Office Assistant from
this dialog box.

Select the Options tab to define how the Assistant should work for you. For instance,
you can tell the Assistant what sort of tips you want it to display, decide whether it
should display alerts or make sounds, and more.
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Tip

Tip

One good way to learn a little bit more about Office each time you use it is to
check the Show the Tip of the Day at startup option in the Office Assistant dialog

7 box. Every time you start the current application, you'll see a new tip. (Once you

start seeing tips you've already seen, you can return to this dialog box and turn the
Tip of the Day off.)

The Gallery tab enables you to change the appearance of the Assistant — from the
default paperclip to an animated cat, or even an animated wizard.

You can download additional Assistants from the Microsoft Web site.

“

Deactivating the Assistant

If you decide you don'’t like the Assistant, you can turn it off altogether. Don’t use
Help => Hide the Office Assistant —that just hides the Assistant without deactivating
it. Instead, right-click the Office Assistant, choose Options... from the shortcut menu,
and then uncheck the Use the Office Assistant checkbox in the Office Assistant dialog
box. (You can still bring the Assistant back at any time by choosing Help > Show the
Office Assistant.)

Summary

This chapter offered a brief introduction to some basic aspects of Office you need
to be aware of. For instance:

4+ Office is a suite of applications, each of which is designed to perform specific
tasks (although there is some overlap among them).

4 You can create new Office documents in a variety of ways, but the process of
saving them and closing them is the same from application to application.

4+ Office displays useful commands in Smart Tags that become available auto-
matically as you work, while task panes offer ready access to the commands
and help you need to accomplish any Office task.

4+ Office Search is a powerful tool for finding documents of any description,
using a wide range of criteria.

4+ Everybody needs help sometimes, so Office has made it readily accessible in a
variety of ways, from the unobtrusive search box in the upper-right corner of
every Office application to the in-your-face-like-a-puppy Office Assistant.

+ o+



Using Office’s
Menus and
Toolbars
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way you expect them to.

Most people use some menu commands and toolbar buttons
all the time and others not at all. Wouldn't it be great if you
could put the commands you use the most right where you
want them, and tuck the ones you don’t use out of sight?

Well, you can. In fact, Office lets you change toolbars and
menus at will.
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Tip

As a means of working more efficiently, you can also
record command sequences you use a lot, store them as
macros, and play them back with the click of a toolbar but-
ton; that's discussed in detail in Chapter 49.

If even the hundreds of commands offered by Office right
out of the box don't meet all your needs, you can learn
how to create your own complex custom commands (and
even separate, specialized applications) using Visual Basic
for Applications (VBA), the Office programming language.
A discussion of VBA is beyond the scope of this book; a
good place to start would be Steve Cummings’s VBA For
Dummies, Third Edition (Wiley Publishing, Inc., 2001).

ffice is a powerful suite of programs that can do a lot of
amazing things, but they don’t necessarily do them the

CHAPTER
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Customizing toolbars
Customizing menus

Customizing shortcut
menus

Hidden, docked, and

floating toolbars
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Creating Customized Menus and Toolbars

Tip

Tip

If you've used versions of Office before Office 2000, you’ve probably noticed that
there are fewer toolbars at the top of your applications than you might expect.

The usual Standard and Formatting toolbars are still there, but by default they’re
now on the same level. In addition, they don’t display all their buttons all the
time —and the buttons they do display aren’t always the same ones.

That’s because when you first open an Office application, only the commands
Office thinks are the most commonly used are visible on the toolbars or menus.

To access all available commands on a docked toolbar, click the Toolbar Options
button at the toolbar’s right end (it’s a narrow, vertical band with two tiny arrows
pointing right at the top and a slightly larger downward-pointing arrow underneath).

To see all the items available in any menu, hold your mouse pointer over the menu
name for a second or click the chevron at the bottom of the menu.)

If you prefer to always see full menus, choose Tools+> Customize, click on the
Options tab of the resulting dialog box, and check the Always show full menus

4 checkbox.

If you don’t see the double arrow on the Toolbar Options button, all the toolbar’s
buttons are already visible. However, on built-in toolbars —those that ship with
Office—the Toolbar Options button always shows a single arrow pointing down,
even when all buttons are visible. This indicates that you can still access the Add
or Remove buttons command (described in more detail in the “The Add or Remove
buttons command” section of this chapter).

Whenever you use a command, it’s automatically made visible on the abbreviated
toolbar or menu, replacing a button or command that hasn’t been used for a while.
Eventually the abbreviated toolbars and menus display the commands you use
most often.

You can find out what any standard Office button does by holding the mouse
s pointer over the button for a second or two. In Office, the message that appears

4 is called a ScreenTip. If you don’t see the ScreenTips, turn them on by checking

the Show ScreenTips on toolbars box in the Options tab of the Tools <> Customize
dialog box.

In a way, then, Office automatically personalizes your menus and toolbars as you
work. However, you can override these selections by using a simple drag-and-drop
system —as described in the following section.
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Customizing toolbars

In Office, a menu bar — although it looks different to the user because its commands
appear as text, rather than as graphical buttons —is simply another type of toolbar.
That means you can customize toolbars and menu bars in much the same way. You
can also put menus onto toolbars, and graphical toolbar buttons onto menu bars.

Note, however, that phrase “in much the same way.” There are enough differences
between the way in which you customize toolbars and the way in which you cus-
tomize menus that the procedures are described separately.

Caution Changes you make to a toolbar or menu can't be reversed with the Undo com-
mand used for editing and formatting. If you make a mistake, you'll have to either
manually undo the changes you've made or use the Reset command (see
“Restoring the original menus and toolbars,” later in this chapter).

Displaying and hiding toolbars

Want to see a toolbar that’s not currently visible— or hide one that is? Right-clicking
any toolbar brings up a shortcut menu that lists most of the available toolbars, with
checkmarks beside the ones currently displayed (see Figure 2-1).

1
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Customize...

Figure 2-1: Choose from this shortcut menu the toolbar(s) you want displayed.



20

Part | + Getting Started

A few less frequently known and less frequently used toolbars don’t appear on this
shortcut menu. To see the others, or to show or hide more than one toolbar at a
time, choose Customize from the bottom of the menu. The Customize dialog box
(see Figure 2-2) enables you to hide, display, create, rename, or delete toolbars, as
well as add or remove buttons.

7| Figure 2-2: PowerPoint's Customize
dialog box—it's similar in all Office
applications.
L .
Eriat
@ Ca

Creating your own toolbars

On the Toolbars tab, you’ll find a more complete list of toolbars than the one that
shows up on the shortcut menu described previously. You'll also see four buttons:
New, Rename, Delete, and Reset.

You can create your own toolbar that contains commands you use all the time —
perhaps for paragraph styles and/or AutoText entries you use for a particular
project — by clicking the New... button. Type a name for the toolbar in the New
Toolbar dialog box that appears. The list in the Toolbars tab shows almost all the
toolbars available in the current application. However, some toolbars appear in
the list only when a particular mode of the program is active. In Word, for example,
the Print Preview toolbar is listed only when you’re doing a print preview. In any
case, check or uncheck the box next to the name of a toolbar to show or hide it.

That’s not all you can do with the Customize dialog box, though.
To add a new toolbar to the current Office application, open the Tools => Customize

dialog box and switch to the Toolbars tab. Choose New and type a name for the
toolbar in the New Toolbar dialog box.
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The Word version of the New Toolbar dialog box includes an extra field labeled
“Make toolbar available to:". It provides a drop-down list from which you can
choose where you want to store your new toolbar. If you want to make it available
in all your documents, choose Normal. If you want to use it only in a currently
open document, choose the name of that document from the list. (If you want to
make it available in all documents based on a particular template, first open that
template, create the new toolbar, and then choose the name of that template
from the list.)

r Cross- For more information on using templates in Word, see Chapter 8.
'] Reference
!

Tip

Click OK, and a new, completely empty toolbar appears. Now you can add buttons
to it just as you would to any other toolbar, as described later in this chapter.

Relocating and deleting buttons

What if you don’t like the default arrangement of your toolbar buttons? You can
move a button to a new location at any time simply by holding down Alt while you
click on the button and drag it to a new location — either elsewhere on the original
toolbar or to a new location on an entirely different toolbar.

If the Tools => Customize dialog box is open, you don’t even have to press Alt. You
can simply drag buttons around wherever you like. You can also copy them by drag-
ging them while holding down Ctrl. (When the Customize dialog box isn’t open,
holding down Ctrl and Alt together while dragging allows you to copy buttons.)

To add space between two buttons, press Alt and drag one of the buttons sideways
in either direction. To delete a button, press Alt and drag it either into the middle of
the window or up onto the title bar. When an X appears below the pointer, release
the mouse button, and the toolbar button will vanish.

You can create more space on some toolbars by narrowing buttons that provide
drop-down lists, such as the Font button on the Formatting toolbar. If you open

2 the Toolst> Customize dialog box and click one of these types of buttons (Style

and Font Size are other examples), you can change its width by moving the
pointer to either edge (it becomes a double-headed arrow) and dragging the edge
in either direction. Of course, you may not be able to see the full names of the
fonts and styles in those drop-down lists if you do so. Note, too, that this works
only with drop-down lists. Some buttons, like Outside Border, have fly-out menus;
they can't be resized.

The Add or Remove Buttons command

At the right end of any docked toolbar is a thin Toolbar Options button. Clicking on
it displays any of the buttons native to the toolbar that aren’t currently visible

21
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because there’s no room for them,; it also offers you the options to Show Buttons on
Two Rows (which separates the Standard and Formatting toolbars onto two differ-
ent rows) or to Add or Remove Buttons. Selecting Add or Remove Buttons opens a
pop-up menu that provides alternate access to the Customize dialog box, or a dis-
play of all the buttons Office thinks are suitable for the toolbar you're currently
working with (see Figure 2-3).

To add any of these buttons to or remove them from the toolbar, just check or
uncheck them. The buttons are not permanently deleted from this menu; you can
always retrieve any you choose to deactivate — or, for that matter, any you dragged

off the toolbar.

Insert Tabhle...

Columns...
Drawing
Document Map
Show All

Zoom:

Mew Blank Document Ctrl+N

Open... Ctrl+0
Save Ctrl+S
Mail Recipient

Print Ctrl+P
Print Preview

Spelling and Grammar... FF
Research... Alt+Click
Cut Ctrl+X
Copy Ctrl+C
Paste Ctrl+¥
Format Painter  Ctrl+Shift+C
Can't Undo

Can't Redo

Hyperlink... Ctrl+K

| Tables and Borders Toolbar

Insert Excel Spreadsheet

Ctrl+=

Figure 2-3: The buttons that Office assigns to
Word's Standard toolbar

The Toolbar Options button doesn’t appear on floating toolbars (see “Will That Be
Hidden, Docked, or Floating?” later in this chapter for more details on floating and

docking toolbars). Instead, find the small, white down arrow to the far right of the
title bar. Click on it to access the Add or Remove Buttons command.
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Adding buttons to toolbars

To place new buttons on toolbars, open the Tools &> Customize dialog box. This
time, you want the Commands tab (see Figure 2-4). On the left, Office displays a list
of various command categories. Choose a category (many of them correspond to
the categories you already see on the menu bar), and all the commands in that cate-
gory are displayed on the right. To add any command to a toolbar, simply click on it
and drag it to the toolbar to which you want to add it.

If you aren't sure what category the command you're looking for belongs to, or
you just want to see a complete list of all available commands, choose “All com-

2 mands” in the category list. The commands are then displayed alphabetically,

without regard to their categories.

If a command has an icon associated with it (not all of them do), it will be dis-
played as an icon on the toolbar to which you drag it. If it doesn’t have an icon, it
will be displayed as text only (which takes up a lot more space).

)| Figure 2-4: Use the Commands tab of
the Customize dialog box to add buttons
for any command to any toolbar.

The Rearrange Commands command

New in Office 2003 is yet another way to rearrange the buttons on a toolbar —
and add new ones or delete old ones. The Customize dialog box now includes a
Rearrange Commands button, which opens the dialog box shown in Figure 2-5.

25
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Tip

[Rearrange Commands 0| Figure 2-5: The new Rearrange Commands
Choose & mar ortacbir to reTange dialog box offers yet another way to
: :“:" " “'| personalize your toolbars and menu bars.
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Choose the toolbar or menu bar you want to work with at the top. Then use the list of
buttons (called Controls in this dialog box) and the buttons on the right to customize
the toolbar or menu bar as you see fit. Simply highlight the command you want to
work with, and then choose Delete, Move Up, Move Down, or Modify Selection (which
lets you alter the button’s appearance; more on that in a moment). You can also add
a command to a toolbar using this dialog box; clicking the Add... button opens an
Add Command dialog box that lists commands just as the Commands tab of the
Customize dialog box lists them.

Rearranging commands may seem pointless when Office shows only the most com-
monly used commands by default; however, when commands are shown, they’'re
displayed in a particular order. That’s the order you can change here. As well, you’ll
often find yourself calling up full menus or floating toolbars; using this dialog box
allows you to organize those full displays of commands as you see fit.

Customizing individual buttons

Your toolbars and menus are so customizable that you don’t even need to have
buttons that look like the default ones Office provides. To change the appearance
of a button, choose Tools => Customize again. With the Customize dialog box open,
right-click any button on a toolbar to open a shortcut menu with a full list of
options related to the button’s appearance (see Figure 2-6).

You can see this same list of options by highlighting the command whose icon you
want to change in the command list on the Customize dialog box, and clicking the

2 Modify Selection button.
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Figure 2-6: Modify any toolbar button’s
appearance with this shortcut menu.

The options include the following:

Tip

4+ Name. Even buttons that display as icons have a name; change it here.
Obviously, changing the name also changes the text displayed on buttons
that include text, or that have only text; it also changes the name that’s dis-
played as a ScreenTip when you hover your mouse pointer over a button.

4+ Copy Button Image. If an application has a button image you particularly like
that isn’t available in another application, you can use this command to make
it available. Start in the application that has the button image you like. Open
the Customize dialog box and right-click on the button to get this shortcut
menu; then choose Copy Button Image. Go to the application that has the
command to which you’d like to add that button image, open the Customize
dialog box, right-click on the button you’d like to change to the new image,
and choose the next command on the shortcut menu.

4 Paste Button Image. Use this option to add the button image you selected
from the other application.

Of course, you can also copy and paste button images within a single application if
you wish. In either case, you can use an existing button image as a starting point for
another button image. For example, if you've chosen to show the Save As command
on a toolbar, you'll see that it has no button image. Copy the image from the Save
command’s toolbar button, paste it onto the blank Save As button, and then use the
button editor (see Figure 2-7) to change its colors or otherwise modify it so you can
visually distinguish it from the Save button.

4 Reset Button Image. Changed your mind about having altered the way a
button looks? This resets it to its default appearance.
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4 Edit Button Image. Want to play around with the button image, or even
design your own? Choose this option. This opens the Button Editor, shown in
Figure 2-7. In the Picture area, you see an enlarged view of the button image,
showing each individual pixel (picture element). Click on a square to toggle
that pixel between off (that is, the same color as the background) and the
currently selected color from the Colors area. Click the Clear button to erase
the entire image. Use the Move buttons to fine-tune the positioning of the image
within the Picture area. In the Preview area, you can see a normal-size image of
the button you're editing. (Lift the mouse pointer from the enlarged image in
order to see your most recent change.)

[ Buttan Editor =]

e e

Figure 2-7: The Button Editor is a
simple editing tool for button images.

4+ Change Button Image. This opens a shortcut menu displaying 42 button
images Office already has on hand for you to use or modify.

4 Default Style. This displays only the icon for a particular command (unless it
has no associated image, in which case you see text).

4 Text Only (Always). The command is always displayed as text only.

4 Text Only (in Menus). The command is displayed as an icon on a toolbar, but
as text only in menus.

4+ Image and Text. This displays both the image and the text associated with a
command on the toolbar. This is useful if you've added new commands to a
toolbar and you’re not yet confident you know what their icons look like.

4 Begin a Group. This adds to the left of the selected button one of those little
dividers that look like a slight indentation in the toolbar.

4 Assign Hyperlink. This has three sub-options: Open, which creates a link to a
Web page or file (so you could, for example, set a button to provide one-click
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access to a document you refer to frequently); Insert Picture, which creates a
link to a graphic file (this is available in Word, PowerPoint, and Excel only);
and Remove Link, which returns the button to its usual function.

Caution Assigning a hyperlink to a button deactivates its original function, so it's usually

‘\l ote

best to use this option only with a brand-new button.

You can't convert a menu or drop-down list button into a hyperlink.
2

Customizing menus

Menu bars are really just toolbars, and the menus themselves are really just another
form of button — one that displays a list of other commands when clicked. Usually,
the commands are the same ones you can find on toolbars, although sometimes the
command on the menu is yet another menu button, which opens a submenu of some
kind.

Because menus are commands like any other, you can move them around exactly
as you move toolbar buttons around. This means you can even add one menu to
another menu, turning it into a submenu. Similarly, you can move a submenu onto
a main menu bar, turning it into a menu.

Menu display options

As noted earlier, by default, Office applications display only the menu commands
you’ve used recently. (Remember, if you'd rather see all the menu commands all the
time, open the Tools = Customize dialog box again and check the box labeled
“Always show full menus.”)

You can find the following other settings relating to menus under the Options tab of
the Customize dialog box:

4 Show full menus after a short delay. This is checked by default; it causes the
full menu to appear automatically after a couple of seconds, even if you don’t
click on the down arrows at the bottom of a menu.

4 Reset menu and toolbar usage data. Click here to restore all the menus and
toolbars to their default state. This doesn’t undo any customizing you've
done; it just makes the menus and toolbars display the same set of visible
commands in abbreviated format as they did the first time you started Office.

4 Menu animations. If you prefer your menus to appear gradually instead of
rudely popping open, choose Random, Unfold, Slide, or Fade from this drop-
down list. Try each option to see which one you like.

27
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All these menu display settings are global, meaning they will be applied in all your

~~  Office applications, no matter which application you actually change them in.

Creating new menus

If you want to place a new menu on any menu bar or toolbar, first open the Tools =
Customize dialog box, and then click the Commands tab. Scroll down through the
Categories list to Built-in Menus and New Menu.

4 Select Built-in Menus to see a list in the Commands box of all the menus and
submenus found in that application. Now you can drag any prefabricated menu
you like to any toolbar or menu bar and further customize it as you wish.

4 Select New Menu to bring up the New Menu command in the Commands box.
Drag this to a toolbar or menu bar to create a new empty menu. Rename it by
right-clicking on it and choosing Name from the shortcut menu, and then cus-
tomize it as you would any other menu or toolbar.

Most menu names include an underlined character that indicates the keystroke

.. (typically called a shortcut or hot key) that, in combination with Alt, will open that
4 menu. Type an ampersand (&) immediately before the character that you want to
use for that purpose in your new menu name. For example, you might type &Web,

to indicate the new Web menu you're creating can be opened by pressing Alt+W.

Customizing the shortcut menus

Shortcut menus are the context-sensitive menus that pop up when you right-click
on something in Office—and you can customize them, too!

Again, open the Tools = Customize dialog box. This time you want the Toolbars
tab: Scroll down the list of toolbars until you find Shortcut Menus, and switch to
the Toolbars tab. Scroll the Toolbars list to find a Shortcut Menus item. Check the
Shortcut Menus box, and Office displays a special toolbar for customizing shortcut
menus (see Figure 2-8).

For some reason, Excel doesn’t have a Shortcut Menus item.

Database - Filter- Fomm - Index- Macro- Module- Query- Relationship= Report- Table - View Design- Other -
Custom =

Figure 2-8: The Shortcut Menus toolbar in Access

The Shortcut Menus toolbar groups the shortcut menus for the current application
into categories, indicated as special menu buttons on the toolbar. When you find
the shortcut menu you want, click on it to display the items on that menu. Now you
can work with the shortcut menus just as you did with the regular menus and tool-
bars, dragging items from one shortcut menu to another or adding items from the
Commands list in the Customize dialog box.
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/\lote You may have to do a lot of repositioning of the Customize dialog box and the
=~ Shortcut Menus toolbar to ensure that you can see everything you need to see at
the same time.

Restoring the original menus and toolbars

Gone a little overboard on the customization and can’t remember what’s what? To
reset a menu to its default appearance, go back to the Customize dialog box, right-
click on the menu you want to restore to its default appearance, and choose Reset
from the top of the shortcut menu.

To reset a toolbar to its default appearance, go back to the Customize dialog box, high-
light the toolbar you want to reset in the Toolbars: list, and click the Reset button.

Will That Be Hidden, Docked, or Floating?

Every Office toolbar can either be hidden, docked, or made to float. Hidden tool-
bars can’t usually be seen; Figure 2-9 shows the other two types.

‘E) File Edit View O Insert Format Tooks A Slide Show Window Help task panes
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Figure 2-9: Here you can see both floating and docked toolbars, including one
docked along the right side of the PowerPoint window.
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Displaying and hiding toolbars

To display a hidden toolbar, or to hide one that’s visible, right-click anywhere on
any toolbar, or choose View => Toolbars; then check or uncheck the toolbars you
want made visible. You can also hide a floating toolbar by clicking the little X at the
right end of its title bar.

Office also displays some toolbars automatically. In Word, for example, whenever
you enter Outline view, the Outlining toolbar appears.

Something that doesn’t appear on the toolbar list is the menu bar; normally, you
can't hide it. (It does appear on the list of toolbars in the Tools <> Customize dialog

4 box, but you can't uncheck it!) However, in Word and Excel you do have the option

of using Full Screen view (choose View = Full Screen), which hides the menu bar
and all other toolbars (except for the Full Screen toolbar, which is automatically
displayed). You can then display only the toolbars you want by opening them up
via the Toolbars tab of the Tools= Customize dialog box. You can temporarily
reveal the menu bar by pointing at the top of the workspace.

Docking and floating toolbars

Toolbars can be docked at the top, bottom, left, or right edges of the application
window. They can occupy as many parallel rows or columns as you want.

When you point to the vertical bar at the left end of any docked toolbar, your
pointer will turn into a four-headed arrow. Now just click and drag, and the entire
toolbar will detach from wherever it’s docked, allowing you to move it to a new
docking spot or let it float. (You can also move it up or down—or to the left or
right — within a stack of docked toolbars, or even place it right next to another
docked toolbar. Office will shrink both toolbars, hiding some buttons in the pro-
cess, to enable them to fit.)

Although you can move the main menu bar around and dock it along any edge of
the application window, just like any other toolbar, it's the only bar that isn't
allowed to share space with any other toolbar. Also be aware that if you dock it on
the left or right edges, the text will turn sideways, making it hard to read.

Once a toolbar is floating, you can drag it anywhere you like by its title bar —even

outside the application window onto your desktop, if you wish (though if you mini-
mize the window, the toolbar disappears, too). You can also resize it or close it just
as you would any other window.
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Tip To instantly turn a floating toolbar into a docked one, or vice versa (provided it has
s, already been both), double-click the toolbar anywhere but on a button or the
4 move handle (although this can be hard to do if the toolbar is chock-full of but-
tons). The toolbar switches to docked or floating, whichever it currently isn't, in the
location where it was the last time it appeared in that form. (Note, however, that

this doesn’t work on the main menu bar when it's docked.)

Summary

If you don’t like the way Office presents its multiplicity of commands and tools to
you, change it! There are several ways:

4 Through the Tools > Customize dialog box, change the set of tools on any
toolbar just by clicking and dragging buttons around.
4 Create custom toolbars that contain commands you use all the time.

4+ Customize menus the same way you customize toolbars, by clicking and
dragging.

4 Alter the icons and names associated with the various commands.

4 Modify the context-sensitive shortcut menus that pop up when you right-click
on items.

4+ Move toolbars wherever you like, floating them, docking them, or hiding them
completely.

+ + ¢
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Creating and
Working with
Documents

Ajourney of a thousand miles,” an old proverb says,
“begins with a single step.” In Word, a manuscript of a

thousand pages begins with the creation of a new document.
Word provides you with a variety of tools for beginning and
carrying out a new project, some of which can even help you
with the look and content of your document.

Creating New Documents

Creating a new document in Word is so easy you don’t have to
do anything at all: Word automatically presents you with a blank
document the moment you start the program (see Figure 3-1).

That doesn’t mean you have to restart Word every time you
want to create a new document, however. You can also create
a new document at any time by choosing File > New. This
opens the New Document task pane (see Figure 3-2).

This task pane offers you five options:

4 Blank document. If you're creating an ordinary paper
document, choose this option. This will begin a new
document based on the Normal template, just as Word
normally does when you start it.

¢ Cross- To learn about the use of templates in Word, see Chapter 8.
| Reference \\
.L'_’____._r—“"_'_

Tip If you want to open a blank document, you don't need to

. open this task pane at all. Instead of choosing File => New,
4  simply click the New Blank Document button on the left
end of the Standard toolbar.
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Building documents
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Saving your Word
document
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Figure 3-1: When you open Word, a blank document automatically appears.

4 XML document. This is new to Office 2003. For the first time, you can use
Word to create and edit XML documents.

m See Chapter 11 for more information on XML and working with it in Word.
Reference

4+ E-mail message. This opens a form you can use to create and send an e-mail
message.

/\lote Although you use Outlook to manage e-mail accounts and receive and send
" e-mail, Word is Office’s default e-mail editor.

4 From existing document. Use this option to create a new Word document
based on an existing Word document. Essentially, it opens a copy of an exist-
ing document, which you can then edit and save without having to worry that
you're overwriting a document you don’t actually want to change. This is par-
ticularly useful if the existing document contains macros or other customized
items you’d like to use in the new document.
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Figure 3-2: You can start a new document from within
Word by bringing up the New Document task pane.

New Document * X

New
] Blank document
@ #ML document
W) web page
=] E-mail message
@J From existing document...

Templates
Search online for:

03‘ Templates on Office Online
I:_‘y On vy cornpuker, ..
[ On oy Web sites..,
Recently used templates
Elegant Mema
Professional Fax
Thesis
Professional Repart

You also have the option of basing a new document on a template. The task pane
lets you search for templates on Microsoft.com, visit Microsoft’s Templates home
page, or find templates on your computer or on your own Web site. Obviously,
you'll need to be connected to the Internet for some of these options.

r Cross- For more on using Word templates, see Chapter 8.
'] Reference

Navigating in Word

You have several ways to move around your Word document. However, before you
set out on a journey, it’s important to know where you're starting from. Your cur-
rent position —the place where text will be entered if you start typing —is called
the insertion point. It’s represented by a flashing vertical bar. Once you know where
you are, you can move around your document in many different ways:

4 Use the mouse. Inside a document, your mouse pointer appears as a vertical
bar with smaller crossbars at the top and bottom, like a capital letter /. (This
is the flashing vertical bar referred to in the previous paragraph.) Place this
wherever you want the insertion point to appear and click once.
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If you're in Normal view (see the “Word's Views" section later in this chapter), the
insertion point can be placed only at the beginning of a blank document. In any
other view, you can place the insertion point anywhere within a blank document.

You can move the insertion point only within the portion of the document cur-
rently displayed. If the document extends beyond the top, bottom, or left or
right sides of the screen, use the scrollbars to see the rest of it. (If you have a
mouse with a wheel on it, you can also roll the wheel forward or backward to
move up or down.)

e To move up or down one line at a time, click the single arrow at the top
or bottom of the vertical scrollbar.

e To move up or down one screen at a time, click in the light-colored area
above or below the box-shaped slider.

To scroll smoothly through the document, click and hold the single
arrows or drag the slider up and down. The advantage of using the slider
is that as you scroll through your document, pop-up windows show you
what page you’re on and, if your document is divided into sections, what
section you'’re in (see Figure 3-3). You can navigate left or right through
an extra-wide document in similar fashion, using the horizontal scrollbar.

You can avoid having to use the horizontal scrollbar by choosing Tools => Options =
View and checking the Wrap to window checkbox near the bottom of the View
dialog box. This ensures that all text remains visible in your window; however, it
also means that what you see on the screen is no longer exactly what you'll see
when you print the document, so be sure to turn this option off when you're ready
to check for awkward line breaks.

4 Use the keyboard. You can also move through your document using your
keyboard. The cursor keys move your insertion point up or down one line
at a time, or left or right one character at a time.

® You can move through your document faster by holding down the Ctrl
key at the same time: In that case, the left and right cursor keys move
you through your document one word at a time, while the up and down
keys move you one paragraph at a time.

e Four other keys are also particularly useful for navigation. Home moves
you to the beginning of the line that contains your insertion point; End
moves you to the end of that line. Ctrl+Home takes you to the top of the
document; Ctrl+End takes you to the end. Page Up moves you one screen
up in the document; Page Down moves you one screen down.

4+ Use Find and Replace. Finally, you can navigate through a Word document by
using the Find and Replace dialog box, which you access by choosing Edit =>
Find — and which is described in the following section.
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Maddy the Ring-Tailed Lemur

This is Maddy, a ring-tailed lemw  Maddy is benter
known as “Lirtle Leaper™ from the PBS children’s
television program Zoboomafoo, where she made hex
debut as a baby

Lemurs are primates, just ke monkevs, apes and
bumans However. lemurs are less closely related to
humans than monkeyvs and apes are; instead, they

ble primitive pri that lived millions of

vears ago, and they look and acx very differently than
monkeys and apes

For instance, notice that Maddy has a long, fox-like,
wot nose. Monkevs tvpically have flatter faces and
drv noses Smell plays 2 greater role in lemur behavior
than in that of monkevs. who tend 1o be more
visually oriented

Lemurs today survive only on the island of
Madagascar off the southeast coast of Africa in the

Figure 3-3: The slider in the vertical scrollbar indicates to what part of your
document you've moved.

Using Find and Replace

Use the Find and Replace dialog box to locate and move to specific strings of text in
the document. Choose Edit = Find to open the dialog box, and click the Find tab if it
isn’t already selected. Type the text you want to find in the Find what field, and
then click Find Next (see Figure 3-4).

The next instance of the word after the current location of the insertion point is
highlighted. (The Find and Replace dialog box automatically repositions itself so as
not to hide the highlighted word.) To move to the next instance of the word, click
Find Next again.

The Replace tab of the Find and Replace dialog box works similarly, except that it
not only finds the word or words you’re looking for, it lets you replace them with
something else. This is particularly useful if, for example, you’'ve spelled Mr.
Remple’s name as Mr. Ripple throughout a long document (something I did once
when [ was a newspaper reporter).
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Figure 3-4: The Find and Replace dialog box can take
you to the exact point in your document you want to
reach, even when you don’t know where it is.

As before, type the text you want to find in the Find what field, and then type the
text you want to replace it with in the Replace with field (see Figure 3-5). Click Find
Next to find the next instance of the chosen text. If you want to replace it with your
new text, click Replace; that will replace it and then automatically find and highlight
the next instance of the word. This gives you the opportunity to either replace it or
click Find Next to leave it as it is and move on to the next instance. If you're sure
you want to replace all instances of the given text, click Replace All.

Caution Think very carefully about the Replace instructions you've issued before clicking
Replace All, because it can sometimes have unintended consequences. For
instance, simply replacing “her” with “him” could result in words like “thermal”
and “heroes” changing to “thimmal” and “himoes.” To avoid this problem, click the
More button in the Replace dialog box, then check the Find whole words only
checkbox.
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Figure 3-5: Replace lets you act on your second
thoughts about some of the words you've used in
your document.

You can use Find and Replace to search for and change more than just text. You can
also use Find to look for formatting elements such as specific font and paragraph
styles, as well as special characters such as tabs, hard returns, and em dashes; and
use Replace to replace those special elements and characters with other special
elements and characters. For example, you could use Replace to find all the
instances of bold text in your document and color it red or to italicize every
instance of the title of a book you referred to frequently.
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To access these additional capabilities, click More in the Find and Replace dialog box.
This increases the size of the box and adds several more controls (see Figure 3-6).
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Figure 3-6: The Find and Replace dialog box is an even
more powerful navigation and editing tool when you
take advantage of its additional capabilities by

clicking More.

At the top of this expanded section is the Search Options area, which offers a pull-
down menu that lets you choose All, Down, or Up. If you choose All, Find and Replace
will search the whole document. If you choose Down, Find and Replace will search
down from the insertion point, and ask you if you want to search the rest of the docu-
ment once it gets to the end. If you choose Up, Find and Replace will search up from
the insertion point, and ask you if you want to search the rest of the document once
it gets to the top.

The following checkboxes offer more search options:

4 Match case. Checking this box ensures that Word finds only instances of text
whose letters match the case of those you entered. For example, it would dis-
tinguish between the word “cart” and the acronym “CART” (Championship
Auto Racing Teams).

4+ Find whole words only. This treats the search text as a whole word, which is
important if the search text can also be found as part of other words. If you're
searching for every instance of the word “dog,” you don’t want to locate every
instance of the words “boondoggle,” “dogwood,” and “doggerel” too.

4+ Use wildcards. This lets you search for words or phrases that begin or end with
specific words or phrases by inserting an asterisk to represent what comes
before or after the selected text. The search term “the*end,” for instance, would
find everything from “the living end” to “the flexible teacher taught the whole
class how to bend.” Conversely, it wouldn’t find “The End” because Use wild-
cards finds only text that exactly matches the case of the search term.

41
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4 Sounds like. This lets you search for words that sound vaguely like the search
text. For example, a search for “cat” with this option selected turned up
“quite,” “good,” “got,” and “cut” in one document I tested.

”

4 Find all word forms. Used “try,” “tries,” and “tried” when you meant to use
“attempt,” “attempts,” and “attempted”? Choose this option and enter “try” as
your search text and “attempt” as your replace text. Word will find all forms of
the word and change them.

4+ Format. If you want to take formatting into account, click the Format button
and choose which formatting options you want to search for (if your insertion
point is in the Find what field), or apply (if your insertion point is in the
Replace with field).

4 Special. Click this button to search for or insert special characters and other
document elements such as tabs, footnote marks, and even graphics. The
options in the Special list vary depending on whether your insertion point is
in the Find what field or the Replace with field.

Using Go To

Go To, the remaining tab in the Find and Replace dialog box (see Figure 3-7), takes
you to a specific area of your document without regard to content.

Tip You can open the Go To dialog box at any time by pressing Ctrl+G or choosing
s Edit= Go To.
N7 ]
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Figure 3-7: The Go To tab of the Find and Replace
dialog box can take you to specific areas of your document.

Here you have a whole new series of search criteria:

4+ Page. This lets you move to a specific page of your document by entering the
page number and clicking Next, or by entering a certain number of pages for-
ward or backward from your current location. Enter +n or -n, where n is the
number of pages you want to move.
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4+ Section. If you've used section breaks (see Chapter 4) in your document, you
can move among those sections just as you move among pages, by entering a
specific section to go to or the number of sections you want to move forward
or backward.

4 Line. Again, you can enter a specific line to move to, or a certain number of
lines to move forward or backward.

4+ Bookmark. You can insert a bookmark, and give it a name, by choosing
Insert => Bookmark. Then you can use Go To to move to a specific bookmark
by typing in the bookmark’s name or selecting it from the drop-down menu.

4 Comment. This lets you jump to comments entered by any reviewer or by a
specific person.

4+ Footnote. Use this option to find a specific footnote (by number) or jump a
certain number of footnotes forward or backward.

4+ Endnote. Use this option to find a specific endnote or to jump a certain num-
ber of endnotes forward or backward.

4 Field. Jump to a specific field by selecting the field type from the drop-down
list.

4+ Table. Jump to a specific table by entering the table number or jump a certain
number of tables forward or backward.

4 Graphic. Jump to a specific graphic (by number) or a certain number of
graphics forward or backward.

4+ Equation. Jump to a specific equation (by number) or a certain number of
equations forward or backward.

4 Object. Jump to a specific type of object, chosen from the drop-down menu.
These can include such things as embedded sounds and video clips, Excel
spreadsheets, PowerPoint slides, and more.

4 Heading. Jump to a specific heading (by number) or a certain number of
headings forward or backward.

The navigation tools

Three controls at the bottom of the vertical scrollbar let you browse through your
document in the way that suits you best. To use these tools, first click the Select
Browse Object button —it’s the middle of the three controls. This opens the small
graphical menu shown in Figure 3-8.

From this menu, select the type of element you want to use as the basis of your
browsing; then use the Previous and Next buttons, above and below the Select
Browse Object button, respectively, to move through your document. The twelve
options in the Select Browse Object menu are Field, Endnote, Footnote, Comment,
Section, Page, Go To, Find, Edits, Heading, Graphic, and Table.
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[~] Figure 3-8: Use the graphical menu to select the type of
object you want to base your browsing on.
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Go To and Find open their respective tabs in the Find and Replace dialog box; once
you've entered search text or selected search options in those tabs’ fields, the
Previous and Next buttons will move you to each occurrence of your selected crite-
ria (enabling you to close the dialog box but continue to search through the docu-
ment). With the other options, Previous and Next simply move you from instance to
instance of the selected browse object —up to the previous location at which you
edited text, for instance, or down to the next-occurring graphic.

With so many ways to navigate through your Word document, there’s no reason to
ever get lost!

Word's Views

Just as Word offers you many ways to move around within a document, so it offers
you many ways to view your document. In fact, it offers you seven: Normal, Web
Layout, Print Layout, Reading Layout, Outline, Web Page Preview, and Print Preview.

Normal, Web Layout, Print Layout, Reading Layout, and Outline are accessed from
the View menu; Web Page Preview and Print Preview are available from the File menu.
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Normal view

Normal view, as its name suggests, is the standard view for typing, editing, and for-
matting text. Because its focus is on text, it simplifies the layout of the page and
hides page boundaries, headers and footers, objects with text wrapping, floating
graphics, and backgrounds (see Figure 3-9). You can vary this view with the Zoom
control box on the Standard toolbar, which lets you specify at what percentage of
full size you want the page displayed.
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Its invention is usually credited to a Chinese court official, Tsai Lun, in abc
Chinese may have been making paper out of silk fibers before that, but Tsai Lt
vegetable fibers: tree bark, rags, old fish netting, that kind of thing. The Chin¢
papermaking process secret for 500 years, but the Japanese leamned it in the sex
immediately improved on it (gee, why does that sound familiar?), in 770 produ
publication: one million copies of a Buddhist prayer paper.

That same century the Arabs learned the secret from pnsoners[‘caphued dui»
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Figure 3-9: The normal view is the easiest view to use when entering and editing
text. Here, I've used the Zoom control to boost the text size to 150 percent.

Print Layout view

Print Layout view shows you exactly how text, graphics, and other elements will
appear in the final printed document. Print Layout makes it easy to work with ele-
ments other than regular text, such as headers and footers, columns, and drawings
(see Figure 3-10).
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Figure 3-10: Print Layout view shows you more accurately than Normal view what
the finished document will look like.

Reading Layout view

Reading Layout view is brand new to Office 2003. It’s designed to make it easier to
read and comment on documents, and features two special toolbars of its own (see
Figure 3-11).

You can also get to Reading Layout view by clicking the new Read button on the
s, Standard toolbar.

e

In Reading Layout view, the document is displayed in a format very much like the
pages of an open book. These book-like pages are automatically sized to fit your
screen and provide maximum legibility.

/\Iote These screens are not related at all to the actual pages of the document—for
/

example, what's on Screen 9 of the document in Reading Layout view may be on
Page 4 of the document in Print Layout view.

You can maneuver through the document using either the Document Map (see
Figure 3-12), which displays only the document’s headings and provides links to
them so that you can instantly jump to a particular section of the document, or
thumbnails (visible in Figure 3-11); just click on the thumbnail to which you want

to jump.
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This is Maddy, aring-tailed lemur. Maddy is better
known as “Limle Leaper™ from the PBS children’s
television program Zoboomgibo, where the made her
debut as a baby

Lemurs are primates. jus like monkevs. apes and
bumans However, lemurs are less closely related 1o
bumans than monkevs and apes are; instead, they
resemble primitive primates that lived millions of
years ago, and they look and act very differemtly than
monkeys and apes

For innance, notice that Maddy has a long, fox-like,
wet pose. Monkeys tvpically have flatter faces and
dry poses. Smell plavs a greater role in lemur behavior
than in that of monkevs, who tend 10 be more
visually oriented

Lemurs today sarvive only on the island of
Madagascar off the southeant coast of Africa in the

Figure 3-11: Reading Layout view, new in Office 2003, presents documents in an
easy-to-read fashion.
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CLIME THROUGH TIME

Climb trough the geclogical history of
Saskarchewan'

Triasic Period

e Cambrias Period

Tertiary Period 590 . 504 milbon years ago

Cuiaternary Pariod Saskatchewan lies close to the equator, beneath a

shallow tropical sea. At the beginning of the period
the first hard .shelled invertsbrates appear in this sea.
by the middle of the period jawless fish, the first

venebrates, swim there

Ordovician Period
205 . 438 milbos vears ago

In the wann equatorial sea that covers Saskatchewan
and most of the rest of the Nomth American interior,
ganisms build huge carb banks that will
become limestone, including the famous Tyndall
stone that now covers the Legislative Building and
other Saskarchewan buildings Fossils of many

Figure 3-12: The Document Map in Reading Layout view displays the document's
headings as links down the left side of the window.
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The Document Map and Thumbnails buttons are displayed on the Reading Mode
toolbar, along with Find and Research (both of which work the same way they do
elsewhere in Word); Increase Text Size and Decrease Text Size, which are self-
explanatory; Actual Page, which displays the current document page as it would
actually print; Allow Multiple Pages, which toggles the view between two pages
(the default) and one page; and the Close button, which returns you to the previous
view you were using.

toolbar when you switch to Reading Layout view. The Reviewing toolbar is
covered in detail in Chapter 10.

m The Reviewing toolbar appears by default along with the regular Reading Mode
eference

Web Layout view

Use Web Layout view when you’re creating a Web page or any other document
that’s going to be viewed exclusively on a computer monitor, as opposed to on a
physical sheet of paper. In Web Layout view, you can see backgrounds, text is
wrapped, and graphics are placed as they are in a Web browser (see Figure 3-13).

= engun(ca  E0F

Figure 3-13: Web Layout view is ideal if you are working on a document that will
be displayed electronically.
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Tip If you're creating an online document, don't use Web Layout view just to check it

over when you're done; do your creating in Web Layout view, too. Otherwise, you

4 may find that things don't appear quite where you expect them to when you do
switch to Web Layout view.

Outline view

Outline view lets you see the structure of a document and reorganize text simply by
dragging headings (see Figure 3-14). If you wish, you can collapse Outline view to
see only the main headings.

- Cross- For more detailed information on working with outlines, see Chapter 7.
Reference
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Figure 3-14: Outline view makes it easy to organize and reorganize your document.

Web Page Preview

Web Page Preview (File &> Web Page Preview) shows you how your document will
appear when viewed online using a Web browser by displaying it with Internet
Explorer. You can’t edit in this view; it’s just a way of checking the final appearance
of your work (which should be the same as it was in Web Layout view).
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Print Preview

Print Preview (File => Print Preview), similarly, shows you how your document will
appear when printed (see Figure 3-15). By default, this view shows you the whole

page. By pointing at the document and clicking, you can toggle back and forth
between a view of the whole page and a larger view that makes it easier to read

the text.
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Figure 3-15: Print Preview shows you exactly how your printed document will look.

You also have several other controls on a new toolbar. From left to right, these
controls let you do the following:

4 Print the document

4+ Toggle the magnifying glass pointer on and off (when it’s off, you can edit the

page as you would in Normal view)

4+ Display one page or, in a larger document, several pages at once (as many as
six or more at a time depending on the size of the Word desktop windows and

your screen resolution)
4 Display the page at a specific percentage of full size

4+ Toggle the ruler on and off
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4 Shrink the document by one page so that a small portion doesn’t spill onto
another page

4+ Toggle Full Screen display (which hides everything except the print preview
toolbar and the page you're previewing)

4 Close the print preview

Word's Wizards

Sometimes you want to create a document from scratch. Other times, you wouldn'’t
mind a little help. As you’ve seen, Word makes it easy to open a blank document,
but it’s also standing by with a selection of wizards to guide you in creating your
document.

To access the wizards, choose File > New. In the New Document task pane, click the
On my computer link in the bottom section, labeled Other templates. This opens
the Templates dialog box shown in Figure 3-16.

[ Templates =)
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Figure 3-16: Among Word's templates you'll find wizards
for many of the most common types of documents.

Now you can choose the type of document you want to create. For example, if you
choose Other Documents, you’ll see the selection shown in Figure 3-16. Some of
these are templates, another excellent tool Word provides to help you design effec-
tive, eye-catching documents.

- Cross- Templates are covered in detail in Chapter 8.
l1 Reference
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However, among the templates, both on this tab and on others in the Templates dia-
log box, you'll also find several wizards, such as the Calendar Wizard.

To use a wizard, simply double-click its icon. You'll be presented with a screen
something like the one shown in Figure 3-17 (obviously, the details will vary
depending on what kind of wizard you're using).

Click Next to proceed through the wizard. You'll be asked to choose from a series of
options. For example, with the Calendar Wizard, you first choose from one of three
styles of calendar: Boxes & borders, Banner, or Jazzy (see Figure 3-18). A thumbnail
sketch of each type gives you a good idea of what they’ll look like.

Calendar Wirard %

Figure 3-17: Whenever you select a wizard, you'll first
see an introductory screen such as this.

Calendar Wizard

Which style do you want for your calendar?

Figure 3-18: In many wizards, you're first asked to
select an overall design style for your document.
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As the wizard progresses, you're asked to make other choices (such as whether you
want to print your calendar with a portrait or landscape orientation, and whether
you want to leave room for a picture — and, of course, what date range you want to
appear on your calendar).

When you've completed going through the wizard, click Finish. Voila! Your document
is complete (see Figure 3-19).
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Figure 3-19: Word's Calendar Wizard makes it possible to create this calendar in a
matter of minutes.

/\Iote The documents that Word's wizards create are not written in stone; you can edit
/

them and tweak them to your heart's content. For many wizards, such as the
Resume Wizard, you still have to add your own words and graphics to complete the
document; in others, such as the Calendar Wizard, you may not be entirely satisfied
with Word's default creation and want to individualize it. Don't worry, you can!

One extremely useful Word wizard converts batches of files from another format
. into Word files — or vice versa. This Batch Conversion Wizard, located on the Other

4 Documents tab in the Templates dialog box, lets you choose what format of file

you want to convert to or from, and then specify the files you want to convert. It's
a great timesaver, especially if you've switched to Word from some other word-
processing system.
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Using Word's AutoCorrect Features

As you'll see in Chapter 4, Word makes it easy for you to correct and format text
once you’ve entered it. If you want or need it, however, Word also offers help auto-
matically as you enter text.

To access Word’s automatic functions, choose Tools => AutoCorrect Options. This
opens the dialog box shown in Figure 3-20, which has five tabs: AutoCorrect,
AutoFormat As You Type, AutoText, AutoFormat, and Smart Tags.
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Figure 3-20: Word offers a number of automatic
functions that can help you create error-free
documents more quickly and efficiently.

AutoCorrect

AutoCorrect watches for common typing errors and corrects them as you make
them — sometimes before you're even aware you have made them. For example,
Word gives you “smart” quotes by displaying the “straight” quote you typed, ana-
lyzing its position with regard to adjacent text, and then converting it to the proper
left or right “curly” quote. However, often this happens so fast that it looks as if
you've actually typed the curly quote.
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Choose which errors you would like automatically corrected from the list. If you want
it to, Word will automatically correct words or sentences with two initial capitals (a
common mistake for fast typists with sluggish keyboards); capitalize the names of
days, the first letter of sentences (which it assumes to be any word following a period
or other typical sentence-ending punctuation mark) and the first letter of table cells;
and correct accidental usage of the Caps Lock key.

If you select Replace As You Type, Word will replace approximations of symbols
with actual symbols (e.g., replace (c) with © or (r) with ®), and correct common
spelling errors. (For example, if you type “accomodate,” Word will automatically
change it to “accommodate” as soon as you hit the spacebar to enter the next
word.) You can see exactly what AutoCorrect is programmed to correct by scrolling
through the list at the bottom of the AutoCorrect tab.

You can teach Word to correct your own most common errors by entering the
wrong spelling in the Replace box and the correct spelling in the With box (and
choose whether to make formatting an issue by clicking the Plain text or Formatted
text radio buttons), and then clicking Add. If you want to remove an existing entry
in the AutoCorrect list, highlight it and click Delete. If you’d like Word to automati-
cally replace words it doesn’t recognize with suggestions from the spelling checker,
check the checkbox at the bottom of the tab.

Sometimes AutoCorrect can be a nuisance. The famous poet e.e. cummings, for
example, would have hated it, because he never used capital letters to start his sen-
tences. To tell Word to ignore certain specific usages that look like mistakes but
really aren’t, click Exceptions. You can teach Word not to capitalize after abbrevia-
tions ending in a period (a list of common ones is provided), to ignore certain
words that are supposed to have two initial capital letters (such as CDs), and to
ignore other words that you can add to a list.

One handy use for AutoCorrect is to speed typing. If there is a word or phrase
s you're going to use often, you can configure AutoCorrect to recognize an abbrevi-

4 ation of some kind that you select and replace it with the full text: For example,

you could set it to enter your full name every time you type your initials.

AutoFormat As You Type

Word can do more than correct mistakes automatically; it can even automatically
apply formatting, which can save you a lot of mouse clicking and dragging. To fine-
tune this capability, open the AutoFormat As You Type tab of the AutoCorrect dia-
log box (see Figure 3-21).
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| L | Concel |

Figure 3-21: The AutoFormat As You Type
options apply formatting automatically, which
can save you a lot of mouse clicking and dragging!

There are three sections to this tab: Replace as you type, Apply as you type, and
Automatically as you type.

Replace as you type

Replace as you type will automatically replace certain items that can be readily
entered via the keyboard with others that can’t but might look or work better: For
example, you can ask Word to replace the straight quotation marks on the keyboard
with the curly ones that are usually used in books and magazines. These options
are self-explanatory: Just click their checkboxes to activate them.

Apply as you type
The following five commands format text as you enter it, so you don’t have to do it
later:

4 Automatic bulleted lists. Select this and Word will assume you’re creating a
bulleted list whenever you type a -, >, or asterisk at the beginning of a para-
graph and follow it by a space or tab mark, or type an O (uppercase letter O)
and follow it with a tab mark. The current paragraph will be tagged as a list
item (much like this list item), and subsequent paragraphs will also be tagged
and bulleted as list items until you press Enter twice or press Backspace to
delete the last bullet in the list.
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4+ Automatic numbered lists. This works exactly the same way as automatic
bulleted lists, except it looks for a number or letter, followed by a period,
followed by a tab or space, at the beginning of a paragraph.

4 Border lines. Select this and Word will automatically apply a border to your
current paragraph if you enter three or more hyphens (for a thin border),
underscore marks (for a thick border), or equal signs (for a double-line
border).

4+ Tables. If this is selected, Word will draw a table if you enter a series of plus
signs and hyphens, such as +—+—+. Word will create a column between adja-
cent plus signs.

4 Built-in Heading styles. If this is selected, Word automatically applies Heading
styles 1 through 9 to the headings and subheadings in your document (Word
assumes a paragraph is a heading if it doesn’t end in a punctuation mark and
you press Enter twice after it).

- Cross- For more information on styles, see Chapter 8.
'] Reference
!

Automatically as you type

There are three options in this section:

4+ Format beginning of list item like the one before it. This can save you time
when creating lists. If, for example, you want the first word of each list item to
be italicized, click this; and once you’ve formatted the first list item, each sub-
sequent list item will have its first word italicized automatically.

4 Set left- and first-indent with tabs and backspaces. This enables you to use
the Tab key to increase left- and first-indents, and the Backspace key to
decrease them.

4 Define styles based on your formatting. Select this and Word automatically
creates new styles based on the manual formatting you apply to paragraphs
in your document. If you want to format subsequent paragraphs in the same
way, just apply the style instead of manually formatting again.

¢ Cross- See Chapter 8 for more information about applying styles.
'] Reference
|

AutoText

AutoText, the third tab in the AutoCorrect dialog box (see Figure 3-22), tries to figure
out what word or phrase you're typing, based on the first four letters, and offers to
complete that word or phrase for you. It draws on information entered into the cur-
rent template.
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If you're using the Normal template (which you use by default), for example, and

you type the first four letters of any month of the year, a little pop-up tip will show
you the complete name of the month. Press Enter or F3, and Word inserts the com-
plete word for you. If you want to ignore the AutoText suggestion, just keep typing.
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Figure 3-22: AutoText tries to save you keystrokes
by guessing what word or phrase you're typing
and offering to insert it automatically.

You can make your own additions to AutoText. To do so:

1. Type a word or phrase you often use and want AutoText to help you with.

2. Highlight it. (Be careful not to highlight any spaces before and after it unless
you want them to be part of the AutoText entry.)

3. Choose Tools => AutoCorrect Options.
4. Click the AutoText tab.

5. Type a name for the entry in the Enter AutoText entries here field, and click
Add. The next time you type the first four letters of that word or phrase, Word
will offer to complete it for you.
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To delete an AutoText entry, highlight it and click Delete. Click Insert to insert a high-
lighted AutoText entry into the current document. Click Show Toolbar to display a
small AutoText toolbar that opens the AutoText dialog box with a single click. This
displays a menu of standard AutoText entries so you can insert them with a single
mouse-click, without even typing the first few letters.

AutoFormat

AutoFormat, the fourth tab in the AutoCorrect dialog box, has most of the same
options as AutoFormat As You Type. The difference is that AutoFormat is applied to
the whole document at once, and it takes effect only when you choose Format >
AutoFormat. By default, AutoFormat preserves styles you've added to the current
document, which is probably what you want, though you can turn that option off if
you wish.

Smart Tags

Smart Tags, as [ explained earlier, provide easy access to lists of actions Word
thinks you’re likely to want to perform on certain types of data Word can recognize.
For instance, if Word realizes you’re typing a person’s name, it will provide a Smart
Tag that includes actions such as Open Contact, Schedule a Meeting, Add to
Contacts, or Insert Address.

The Smart Tags tab of the AutoCorrect dialog box lets you turn Smart Tags on or off
for certain types of data— or turn Smart Tags off completely by unchecking the
Label text with Smart Tags box. It also provides a link to Microsoft’s Web site, where
you can find more Smart Tags.

AutoSummarize

AutoSummarize, activated by choosing Tools => AutoSummarize, analyzes your doc-
ument to determine the key sentences, and then automatically creates a summary
(see Figure 3-23). You can choose how long you want the summary to be (anywhere
from 10 sentences to 75 percent of the length of the original), and choose how to
present it: as highlighted sentences in the original document, as a separate docu-
ment, as an executive summary or abstract at the top of the original document, or
by hiding everything except the summary (in that case, a toolbar pops up that lets
you show or hide more of the original document as you see fit).

AutoSummarize is just a starting point for an effective summary — you’ll undoubt-
edly have to edit the result considerably to get what you want —but it can save you
a lot of time and effort.
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Figure 3-23: AutoSummarize analyzes

your document and does its best to boil
it down to a few key sentences.

Using Simple Macros

Macros are instructions to Word to perform an action or series of actions. Every
command built into Word is a macro; by creating your own, you can automate com-
mon tasks that may currently require several steps and several minutes.

You can create a simple macro at any time by recording it: You perform the action you
want to turn into a macro, and Word remembers how to do it. The next time you want
that action performed, you issue a single command, and Word carries it out much
faster than you could.

To record a macro:

1. Choose Tools &> Macro = Record New Macro. (You can also choose View >
Toolbars = Visual Basic to call up the Visual Basic toolbar, and then click
Record Macro.) This opens the Record Macro dialog box (see Figure 3-24).

2. Give your macro a name.

3. Assign your macro a command. You can create a new toolbar button for your
macro by clicking Toolbars, and/or assign your macro a keyboard shortcut by
clicking Keyboard. (If you prefer, you can skip this step and assign your macro
to a toolbar or keyboard shortcut later by using the same techniques for cus-
tomizing commands described in Chapter 2.)



Chapter 3 4 Creating and Working with Documents

[ Record Macro %))

S BACD I

A Dt (Mgrsdl St -

Do ipbinn:

Maors recordad 121 712008 by Edward Willow

I dda i

Figure 3-24: Assign a name and a
command to your macro in the Record
Macro dialog box.

4. Decide whether to store your macro in the current template, which means it
will be available whenever you create documents using that template, or to
store it in the specific document you're creating, which means it will be avail-
able only when you’re working on that document.

5. Type a description of the macro in the box at the bottom. This is optional, but
it can help you remember what that macro does, especially if you label it with
a cryptic name like Macrol.

6. Click OK. The Record Macro dialog box disappears, replaced by a much
smaller dialog box with two buttons, Stop Recording and Pause Recording,
and the image of a cassette appears next to your mouse pointer to indicate
you're recording.

7. Carry out the task you want recorded. If you need to do something you don’t
want recorded, click Pause Recording. (The pause is not recorded and won’t
be played back when you run the macro.) To resume recording, click Resume
Recording (the same button as the Pause Recording tool).

8. When you're finished, click Stop Recording.

Tip If your macro requires some action to be performed on highlighted text, highlight
.~ the text before you open the Record Macro dialog box, because once you've
4 opened it, you can't highlight any text.

To run the macro, click the toolbar button you've assigned or press the keyboard
shortcut. You can also choose Tools_r=> Macro > Macros, pick your macro from the
list, and click Run, but that’s cumbersome and rather defeats the purpose of record-
ing a macro in the first place. You can also edit macros from this dialog box.

fC:S-/X For detailed information on creating and editing macros, see Chapter 49, “Creating

|
1 Reference Macros”

61



62

Part Il + Using Word

Saving: Format Options

Once you've created your document, you’ll obviously want to save it so you can
call it up again in the future for further revision or reference.

To save a document, click the Save button in the Standard toolbar, or choose File =>
Save. If the document hasn’t been saved before, this opens the Save As dialog box
(see Figure 3-25). (If the document has been saved before, this will overwrite the
old version with the new version.)

Browse until you find the file folder in which you want to save your new document,
and then double-click on the folder to open it. Type a name for your document in
the File Name text box, and then, in the Save as type field, select the format in
which you want to save the document.
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saving your work.

Normally, you’ll save your document as a Word document, the default choice, but
you can also choose to save it as the following:

4 An XML document. XML stands for eXtensible Markup Language, and is
designed to allow diverse applications to more easily share data over the
World Wide Web.

- Cross- For detailed information about XML and using it in Word, see Chapter 11.
l1 Reference
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4+ A Single File Web Page. This is just what it says: a Web page saved as a single
file, even if it contains graphics, as opposed to...

4+ A Web Page. In this format, a Web page that contains graphics will consist of
the Web page itself and a new file folder containing the graphics.

4 A Web Page, Filtered. This “cleans up” the Web page, removing Office-specific
coding that Office uses to re-create Word formatting in a Web browser but that
non-Microsoft browsers might choke on.

4+ A Document Template. This is a good choice if you've created the prototype
of a document that will serve as the basis of many future documents.

4 Rich Text Format. This is a standard format that preserves a good deal of
formatting and can be read by a wide variety of word processors.

4 Plain Text. This is just what it says: plain ASCII text. Essentially, no formatting
except paragraph marks survives the translation into plain text, but on the
plus size, nearly any program can read it.

4 Previous versions of Word. You can save documents in Word 3.0 for MS-DOS,
if you want to. This is useful if you are exchanging documents with someone
who doesn’t have the latest version of Word.

If your document contains formatting that wasn't supported by the earlier version
of Word, you'll lose that formatting when you save it in the older format. (And for
that reason, Word always asks you if you're sure you want to save in that format.)
Always double-check your documents after you save them in an older format to
ensure that they're both legible and aesthetically acceptable.

4 Other word processor formats. This enables you to exchange documents
with friends who may be using WordPerfect or some other word processor,
such as WordStar or AmiPro.

To save a copy of a document, or save it in a different format, without losing the
original document, choose File> Save As. You can save the copy in a different place
with the same name or a different name, under a different name in the same loca-
tion, and/or in a different file format, as you wish.

Summary

In this chapter, you learned about many of the numerous tools Word provides for
creating and working with documents.

4+ The New Document task pane offers you several different ways to start a new
document, whether it’s a standard blank Word document, a Web page, an XML
document, or an e-mail message; you can also base a new document on an
existing document or template.
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4 You can navigate through your Word documents using the mouse or key-
board, or you can use the Find and Replace dialog box — which, of course, is
also really good at finding and replacing. You can also browse through a docu-
ment by jumping from object to object —for example, from one table to the
next, or from graphic to graphic.

4 You have seven different ways to view your documents: Normal view, Web
Layout view, Print Layout view, the new Reading Layout view, Outline view,
Web Page Preview view, and Print Preview view.

4+ Word offers numerous wizards for creating special documents such as calen-
dars and resumes. There’s even one for converting batches of documents from
one format into a Word format — or vice versa.

4+ Word’s powerful AutoCorrect features can keep your most common errors
under control, insert frequently used text automatically, and even guess what
you're trying to type and save you the trouble of typing it.

4 If you often use a complicated series of commands to accomplish a particular
task, consider recording those commands as a macro—turning the task from
a complicated procedure into a simple one-click operation.

4 You can save your Word documents in many different formats, from straight
text to older versions of Word to XML to other word-processing formats.

¢+ o+ 0+



Working
with Text

WOrd’s numerous advanced capabilities enable you to
create documents containing graphics, tables, bul-
leted lists, hyperlinks, and more. We'll be looking at all of
these elements in the next few chapters. However, above all
else, Word is a word processor —a piece of software designed
to manipulate text, to make it easy to alter, rearrange, and
reformat your words until they deliver your message in the
most effective way possible. In this chapter, we’ll walk
through Word’s basic tools for working with text, from enter-
ing it and formatting it to adding headers, footers, page num-
bers, and footnotes.

Entering, Selecting,
and Editing Text

Before you can process words, you have to enter them.
Generally, whenever you start Word (which automatically
opens a blank Word document) or create a new Word docu-
ment from within Word, you can start entering words immedi-
ately: The cursor is already ready and waiting for you in the
document area. Just start typing, and your text appears.

Later in this chapter, we’ll look at the various formatting
options for text. Formatting can be applied either before you
begin entering text, by setting options before you start typing,
or after text has already been entered — in which case you
need to select the text to which you want to apply the
formatting.

CHAPTER

+ 0+ 0+
In This Chapter

Entering, selecting,
and editing text

Formatting characters

Using the
Font dialog box

Formatting
paragraphs, pages,
and sections

Adding headers,
footers, and page
numbers

Inserting footnotes
and endnotes

Printing your
document
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Editing text

To edit text, you first have to move the cursor to the place in the document where
you want to make changes. Recall that inside the document area, your mouse
pointer is a vertical bar with two smaller horizontal bars on each end, like a capital
1. This special pointer enables you to precisely position the cursor within the docu-
ment. Simply move the mouse pointer to the desired location and click once. The
cursor, a solid, flashing vertical line, will appear where you click.

The position of the cursor also marks the position of the insertion point, the point
in the document where new text will be entered the next time you start typing.
Therefore, if you want to insert new words in an existing sentence, for example,
click the mouse pointer at the spot in the sentence where the new words should
appear. This moves the cursor to that spot; then type the additional words. You can
also move the cursor using the arrow keys.

By default, any text to the right of the insertion point moves over to make room as
you add text. If you prefer, however, you can have your new text replace the exist-
ing text to the right as you type: Just double-click the grayed-out OVR button in the
status bar at the bottom of the document area, or press the Insert key.

If you want to make overtyping Word's default choice for inserting text, choose
s, Tools= Options, click the Edit tab, and check the Overtype mode box.

A

Selecting text

To replace an entire phrase or change the formatting of a section of text, you first
have to select it. To do so, use the mouse to position the cursor at either the begin-
ning or end of the section you want to select. Then, holding down the left mouse
button, drag the cursor backward or forward through the text. The selected text is
highlighted: that is, it appears in the reverse of whatever colors you're using —
white on black, for instance, instead of black on white (see Figure 4-1).

Once text is selected, you can manipulate it in a number of ways, from simply typ-
ing over it (the new text will automatically replace all of the selected text)
to moving it, cutting and pasting it, and changing its formatting.
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Figure 4-1: Before you can work with text in Word, you have to select it.
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Although clicking and dragging is the most common way to select text, there are
other methods as well:

4 Position the insertion point, and then hold down the Shift key and select text
using the arrow keys. If you hold down the Ctrl key, too, you can select larger
chunks of text at once: one word at a time, if you're using the right or left arrow
keys; or one paragraph at a time, if you're using the up or down arrow keys.

4 You can select an entire word by double-clicking anywhere inside it; you can
select an entire paragraph by triple-clicking it.

4 You can select an entire line by moving the mouse to the left edge of the docu-
ment until the usual I-beam cursor changes to a right-pointing (as opposed to
the usual left-pointing) arrow. Use the arrow to point at the line you want to

select, and then click once.



68 Part Il + Using Word

Formatting Text

Word supports four different levels of formatting, which apply to successively
larger sections of text:

4 Character formatting applies to all selected characters, or all the characters
you type after you've established the formatting. When you make a single word
or sentence bold or italic, for example, you're using character formatting.

4 Paragraph formatting applies to all the text between two paragraph marks,
which are entered whenever you press the Enter key. You can apply many of
the same formatting options that you can apply to characters —e.g., bold or
italic—but you also have additional options with regard to spacing, align-
ment, and indents.

4+ Page formatting affects the formatting of every page in the document and
includes settings such as page size, tabs, and margins.

4+ Section formatting is useful if you want several different types of formats
within the same document. You can divide it into several sections, and then
format each section individually, with different indents and margins, or even
different numbers of columns.

These various kinds of formatting overlap quite a bit: You can make a paragraph
bold by using paragraph formatting, for example, but you can also make it bold by
selecting all the text in it and using character formatting. Generally, because charac-
ter formatting is what we use most often, we tend to make it our first choice, but if
you’re working with a large section of text, remember that other formatting meth-
ods may be more efficient.

Formatting characters

As just noted, character formatting is what we use most often in word processing.
You see it everywhere: in newspapers, in magazines, and in books, including this
one. For example, each level of heading, from the chapter titles to the subhead just
above this paragraph, has its own special character formatting: a specific combina-
tion of typeface, size, style, and alignment.

If the primary purpose of text is to communicate, then the purpose of character for-
matting is to help text communicate as effectively as possible, by establishing an
overall visual style, enhancing legibility, or emphasizing certain textual elements
(again, like the headings in this book).

The Formatting toolbar

The most commonly used character formatting options are available by default on
the Formatting toolbar (see Figure 4-2).
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Figure 4-2: The Formatting toolbar provides the most commonly used character
formatting tools.

Character formatting tools on the Formatting toolbar are as follows (the tools not
mentioned in the following list are described in the section “Formatting paragraphs”):

4 Styles and Formatting. This button opens the Styles and Formatting task
pane, which provides ready access to Word’s styles, a powerful tool for for-
matting text consistently throughout a document.

4 Style. Existing styles are available in this drop-down list on the Formatting
toolbar.

¢ Cross- For detailed information on using styles, see Chapter 8.
|1 Reference

4+ Font. A font is a set of characters that have a common design. Each font has a
name, such as Times New Roman or Arial. You can apply any of the fonts
installed on your computer to selected text by choosing the one you want
from the Font drop-down menu. Office 2003 makes this easier by showing you
the name of each font using characters from that font.

4+ Font Size. Font size refers to the size of a font as measured from the top of the
tallest letter to the bottom of the letters like “p” and “q.” Font sizes are mea-
sured in points. One point is approximately /% of an inch, so 72-point charac-
ters may be close to an inch tall when printed (depending on the design of the
font), 36-point characters are roughly half an inch tall, 18-point characters are
roughly a quarter of an inch tall, and so on. (Remember that characters get
proportionally wider as they get taller.) You apply a font size to selected text
just as you apply a font: Choose the size you want from the Font Size pull-
down menu.

4 Bold. Click this button to make the selected text thicker and darker than
usual. Many fonts have a specially designed additional set of bold characters;
for fonts that do not, Word simulates the bold characters by making the exist-
ing letters thicker and/or darker.

4 Italic. Click this button to make the selected text slant to the right. (As with
bold, many fonts come with a second set of characters designed to be italic,
which means some of them are actually quite different from the standard
set — for example, a true italic f looks quite different from a non-italic f. For
fonts that don’t have a set of italic characters, Word simulates italics by slant-
ing the regular characters to the right.)

4 Underline. Click this button to underline the selected text.
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‘\Iote Typically, the Formatting toolbar isn't floating as shown in Figure 4-2; instead, it's
a

Tip

docked next to the Standard toolbar. Because there isn't room for all of the but-
tons on both toolbars to be displayed, many of them are normally hidden and
have to be accessed by clicking the Toolbar Options button that appears at the
right end of every toolbar. As you use commands from the Toolbar Options box,
they're added to the visible toolbar, which grows longer to accommodate them.
This can cause the Standard toolbar to get shorter, dropping some of its com-
mands into the Toolbar Options box.

4+ Highlight. Highlighting selected text in Word is just like highlighting it with a
highlighting pen. Click the downward-pointing arrow to the right of the
Highlight button to call up a small menu of possible highlight colors. Choose
the one you want, and a strip of that color will overlie the selected text. It’s a
great way to make important text stand out visually on your monitor.

If you click the Highlight button before you select any text, you'll get a special cur-
sor that you can use exactly like a highlight pen: Click and drag it over the desired

D text to apply your selected highlight color. To turn off the highlighter, click the

Highlight button again.

4+ Font Color. Whereas highlighting text lays a strip of color over it, the Font
Color button changes the color of the text itself. Again, click the downward-
pointing arrow to the right of the button to see a menu of possible colors.
Choose the one you want, and the selected text changes color. Choose more
colors to open a dialog box that lets you select from a larger palette.

The Font dialog box

Several additional character formatting options are available that aren’t included
on the Formatting toolbar. Instead, you have to open the Font dialog box, shown in
Figure 4-3, by selecting Format => Font, or by right-clicking and choosing Font from
the shortcut menu.

The Font dialog box has three tabs, each of which controls a different aspect of
character formatting.

Font

Under the Font tab, you can access most of the character-formatting options avail-
able on the Formatting toolbar, sometimes with enhancements. For example, not
only can you choose to underline selected text, you can choose what type of under-
lining you want to use, such as a double underline. You can also choose to use a dif-
ferent color for underlining than you do for text.

You also have additional formatting options, called Effects, which include
Strikethrough, Double strikethrough, Superscript, Subscript, Shadow, Outline,
Emboss, Engrave, Small caps, All caps, and Hidden. You can see them as you apply
them in the Preview area at the bottom of the Font dialog box.
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Figure 4-3: The Font dialog box lets you
apply many of Word's character formatting

options in one step.

Character Spacing
The Character Spacing tab offers a new set of controls (see Figure 4-4); the effects

are illustrated in Figure 4-5.

4 Scale adjusts the width of the selected text without affecting its point size. If
you adjust this upward, the letters look fat and squat; if you adjust it down-
ward, the letters look tall and skinny. The Preview area at the bottom of the
dialog box shows you what your text will look like.

4 Spacing adjusts the amount of space between letters. You select whether you
want the text spacing Normal, Expanded, or Condensed; and then you specify
the amount of space (in points) you want to add to or subtract from between
letters. Again, use the Preview area to get just the effect you want.

4+ Position adjusts the location of the selected text relative to the normal base-
line for text. You select whether you want the text Normal, Raised, or
Lowered, and then you specify how many points you want to raise or lower
the text above or below the baseline. This is different from superscript and
subscript, which make the raised or lowered text smaller than the normal
text; Position doesn’t change the size of the moved text. You might want to
use this instead of superscripting or subscripting to make the raised or low-

ered letters more legible.

4+ Kerning adjusts the spacing between certain letters to make text as legible
and attractive as possible. If you select the Kerning checkbox, Word will auto-
matically adjust kerning in TrueType or other scalable fonts whenever they’re

equal to or larger than the size you specify.
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Figure 4-5: Here are some examples of what you can do with character spacing.
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Text Effects

The third tab in the Font dialog box, Text Effects (see Figure 4-6), doesn’t apply to
documents you are preparing for printing, but if your document is going to be read
on other computers, you might find that making characters blink, shimmer, or
sparkle really makes them stand out!

Caution Characters that blink, shimmer, or sparkle may also be annoying to anyone trying

to read your document, so use these effects sparingly.

To apply any of the text effects, just select the text you want to animate, open the
Font dialog box, and then choose the effect you want to apply and click OK. You can
check each effect in the Preview area to be sure you’ve chosen the one you want.

Setting default text

You can also use the Font dialog box to change your default text — for example,
from the usual 10-point Times New Roman to 24-point shimmering, bold, italic, blue
Arial. Or anything else. Just apply the formatting you’d like to use as the new
default, and click the Default button at the bottom of the dialog box. Word will ask
you if you're sure; if you are, click Yes. From then on, whenever you start a new doc-
ument in Word using the same template you're currently using (which, by default, is
the normal.dot template), text will automatically have the new formatting.
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Figure 4-6: If your readers will be using
computers to peruse your document, you
can spice it up with one of these snazzy
animation effects!
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Keyboard shortcuts

You have one other way to apply formatting to selected text: Use the shortcut keys,
which some people find quicker to use when typing than reaching for a mouse. The
keyboard shortcuts for formatting are shown in Table 4-1.

One of the most useful shortcuts is Ctrl+spacebar, which removes all character for-

matting, returning selected text to the default.

Subscript
Superscript
Small caps

All caps

Change case (from lower to upper, or vice versa)

Hide text
Remove formats
Font

Symbol font
Point size

Next larger size
Next smaller size
Up one point

Down one point

s
Table 4-1
Keyboard Shortcuts for Character Formatting
Format Shortcut
Bold Ctrl+B
Italic Ctrl+l
Underline (underline words and spaces alike) Ctrl+U
Word underline (underline words, but not the Ctrl+Shift+Ww
spaces between them)
Double underline Ctrl+Shift+D

Ctrl+= (equals sign)
Ctrl+Shift++ (plus sign)
Ctrl+Shift+K
Ctrl+Shift+A
Shift+F3
Ctrl+Shift+H
Ctrl+spacebar
Ctrl+Shift+F
Ctrl+Shift+Q
Ctrl+Shift+P
Ctrl+Shift+>
Ctrl+Shift+<

Ctrl+]

Ctrl+[
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Formatting paragraphs

In addition to formatting characters, Word provides tools that enable you to apply
formatting to entire paragraphs at a time. Word considers a paragraph to be any
section of text that falls between two paragraph marks, which are inserted when-
ever you press Enter. (The only exception to that rule is the first paragraph of a
document, which Word recognizes as being the text from the top of the document
to the first paragraph mark.)

To see where the paragraph marks are in your document, click the Show/Hide ] but-
ton in the Standard toolbar (if you can’t see it, you can find it by clicking the
Toolbar Options button or floating the toolbar). This will make all the paragraph
marks visible (see Figure 4-7).

Paragraph formatting affects the spacing and alignment of all the lines in a para-
graph. As with character formatting, you have more than one way to format a para-
graph, but all of them begin with your placing your cursor somewhere inside the
paragraph you want to format (it doesn’t matter where, as long as it’s between the
two marks that define the paragraph).
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Figure 4-7: Click the Show/Hide { button to see where the paragraphs are in your
document.
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The Formatting toolbar

The most commonly used paragraph formatting options, as with character format-
ting, are available on the Formatting toolbar (refer to Figure 4-2), beginning with
four buttons that determine the paragraph’s alignment:

4 Align left. This aligns all the lines in the selected paragraph flush left.
4+ Center. This centers all the lines in the selected paragraph on the page.

4 Align right. This aligns all the lines in the selected paragraph with the right
margin.

4 Justify. This adds space between words so that all the lines in the paragraph
(except the final one) appear to be the same length and are aligned with both
the left and right margins.

Three other buttons on the Formatting toolbar also apply to paragraphs:

4 Increase Indent. Each time you click this button, the selected paragraph is
indented an additional one-half inch. (It doesn’t matter if you're using a differ-
ent measurement unit — for example, centimeters, millimeters, picas, or
points — clicking this button still indents in half-inch increments.)

4+ Decrease Indent. Each time you click this button, any existing indent on the
selected paragraph is reduced by one-half inch. If the paragraph isn’t cur-
rently indented, this button has no effect (it doesn’t move the paragraph to
the left of the current document margin).

4 Border. Click on the downward-pointing arrow next to this button to see a
menu of the possible borders you can add to the selected paragraph. You can
enclose the entire paragraph in a border, or simply apply a partial border, with
lines along one, two, or three sides. Note that some of these options show an
inside border; those apply primarily to tables and can’t be used as paragraph
formatting. You can also use the Border menu to insert a horizontal line.

The Paragraph dialog box

Several additional paragraph formatting options are available from the Paragraph
dialog box, which you open by selecting Format => Paragraph, or by right-clicking on
a paragraph and choosing Paragraph from the pop-up menu (see Figure 4-8).

The Paragraph dialog box has two tabs, which are covered in the following sections.

Indents and Spacing

Not only do the controls on the Indents and Spacing tab enable you to apply format-
ting to a paragraph, they provide valuable information about the current formatting
of the paragraph. From this tab, you can change the paragraph’s alignment, adjust



