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Preface

Preface

Thank you for purchasing your Topcon receiver, survey product or
accessory (the “Product”). The materials available in this manual (the
“Manual”) have been prepared by Topcon Positioning Systems, Inc.
(“TPS”) for owners of Topcon products. This Manual is designed to
assist owners with the use of software (the “Software”) to be used
with the Product and its use is subject to these terms and conditions
(the “Terms and Conditions”).

@ Please read these Terms and Conditions carefully.

Terms and Conditions

USE This product is designed to be used by a professional. The user
should have a good knowledge of the safe use of the product and
implement the types of safety procedures recommended by the local
government protection agency for both private use and commercial
job sites.

COPYRIGHT All information contained in this Manual is the
intellectual property of, and copyrighted material of TPS. All rights
are reserved. You may not use, access, copy, store, display, create
derivative works of, sell, modify, publish, distribute, or allow any
third party access to, any graphics, content, information or data in this
Manual without TPS’ express written consent and may only use such
information for the care and operation of your receiver. The
information and data in this Manual are a valuable asset of TPS and
are developed by the expenditure of considerable work, time and
money, and are the result of original selection, coordination and
arrangement by TPS.

P/N 7010-0493 vii
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TRADEMARKS Topcon®, HiPer®, TopSURV™, Topcon Link™,
Topcon Tools™, and Topcon Positioning Systems™ are trademarks
or registered trademarks of TPS. Windows® is a registered trademark
of Microsoft Corporation. Bluetooth® is a registered trademark
owned by Bluetooth SIG, Inc. and is used by Topcon Positioning
Systems, Inc. under license. Sokkia Corporation and the names of
Sokkia Corporation products referenced herein are either trademarks
or registered trademarks of Sokkia Corporation. Satel is a trademark
of Satel, Oy. Other product and company names mentioned herein
may be trademarks of their respective owners.

DISCLAIMER OF WARRANTY EXCEPT FOR ANY
WARRANTIES IN AN APPENDIX OR A WARRANTY CARD
ACCOMPANYING THE PRODUCT, THIS MANUAL AND THE
RECEIVER ARE PROVIDED “AS-IS.” THERE ARE NO OTHER
WARRANTIES. TPS DISCLAIMS ANY IMPLIED WARRANTY
OF MERCHANTABILITY OR FITNESS FOR ANY
PARTICULAR USE OR PURPOSE. TPS AND ITS
DISTRIBUTORS SHALL NOT BE LIABLE FOR TECHNICAL OR
EDITORIAL ERRORS OR OMISSIONS CONTAINED HEREIN;
NOR FOR INCIDENTAL OR CONSEQUENTIAL DAMAGES
RESULTING FROM THE FURNISHING, PERFORMANCE OR
USE OF THIS MATERIAL OR THE RECEIVER. SUCH
DISCLAIMED DAMAGES INCLUDE BUT ARE NOT LIMITED
TO LOSS OF TIME, LOSS OR DESTRUCTION OF DATA, LOSS
OF PROFIT, SAVINGS OR REVENUE, OR LOSS OF THE
PRODUCT’S USE. IN ADDITION TPS IS NOT RESPONSIBLE
OR LIABLE FOR DAMAGES OR COSTS INCURRED IN
CONNECTION WITH OBTAINING SUBSTITUTE PRODUCTS
OR SOFTWARE, CLAIMS BY OTHERS, INCONVENIENCE, OR
ANY OTHER COSTS. IN ANY EVENT, TPS SHALL HAVE NO
LIABILITY FOR DAMAGES OR OTHERWISE TO YOU OR ANY
OTHER PERSON OR ENTITY IN EXCESS OF THE PURCHASE
PRICE FOR THE RECEIVER.

LICENSE AGREEMENT Use of any computer programs or software
supplied by TPS or downloaded from a TPS website (the “Software”)
in connection with the receiver constitutes acceptance of these Terms
and Conditions in this Manual and an agreement to abide by these

viii TopSURV User's Manual



Terms and Conditions

Terms and Conditions. The user is granted a personal, non-exclusive,
non-transferable license to use such Software under the terms stated
herein and in any case only with a single receiver or single computer.
You may not assign or transfer the Software or this license without
the express written consent of TPS. This license is effective until
terminated. You may terminate the license at any time by destroying
the Software and Manual. TPS may terminate the license if you fail to
comply with any of the Terms or Conditions. You agree to destroy the
Software and manual upon termination of your use of the receiver.
All ownership, copyright and other intellectual property rights in and
to the Software belong to TPS. If these license terms are not
acceptable, return any unused software and manual.

CONFIDENTIALITY This Manual, its contents and the Software
(collectively, the “Confidential Information”) are the confidential and
proprietary information of TPS. You agree to treat TPS’ Confidential
Information with a degree of care no less stringent that the degree of
care you would use in safeguarding your own most valuable trade
secrets. Nothing in this paragraph shall restrict you from disclosing
Confidential Information to your employees as may be necessary or
appropriate to operate or care for the receiver. Such employees must
also keep the Confidentiality Information confidential. In the event you
become legally compelled to disclose any of the Confidential
Information, you shall give TPS immediate notice so that it may seek a
protective order or other appropriate remedy.

WEBSITE; OTHER STATEMENTS No statement contained at the
TPS website (or any other website) or in any other advertisements or
TPS literature or made by an employee or independent contractor of
TPS modifies these Terms and Conditions (including the Software
license, warranty and limitation of liability).

SAFETY Improper use of the receiver can lead to injury to persons or
property and/or malfunction of the product. The receiver should only
be repaired by authorized TPS warranty service centers. Users should
review and heed the safety warnings in an Appendix.

MISCELLANEOUS The above Terms and Conditions may be
amended, modified, superseded, or canceled, at any time by TPS. The
above Terms and Conditions will be governed by, and construed in

P/N 7010-0493 iX
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accordance with, the laws of the State of California, without reference
to conflict of laws.

Manual Conventions

This manual uses the following conventions:

Example Description

File » Exit Tap the File menu and tap Exit.

Enter Indicates the button or key labeled Enter.

Topo Indicates the name of a dialog box or screen.
Notes Indicates a field on a dialog box or screen, or a tab

within a dialog box or screen.

Supplementary information that can help you
configure, maintain, or set up a system.

on system operation, system performance,

@ Supplementary information that can have an affect
measurements, personal safety.

TopSURYV User’s Manual



What's New

What's New with

TopSURV

This chapter briefly describes new features and functions for version

6.11 of TopSURV.

Updates on Road Design

Sections of roads are now available for
separate editing.

!l@]amad [My Conventional] % E @
Joh View Survey Stake Cogo Hip

Paoints

For details on the road design, see Ezﬁsusts
“Designing Roads” on page 4-22. =
Layers
X-Sect Templates
Roads
i Horiz &lign
™ Wert Align
Raw Data X-Sect Set
Layers from Global Data Dictionary -
. ER3coba [ ox_Jconcol
Besides the codes, the layers from a - - i
.. . | Use Bold Font
Global Data Dictionary file can be used )
X | Enable Job History
in the current job. ]
. . ) Auto Linework
For details on global settings for the job, - [Code~Comtral Cod: v
see “Global Settings” on page 3-44. Contral Cade Delimite [N ~
Code File Im
New Import/Export Functionality -
. me File
Sections of road can be selected = = = i
. Data Horizontal Alignments
separately from data types for import/ Format [ SRR
. 'vertical Alignments
export from/to a file. -Section Sets
1 1 Roads
For dfstalls on import/export oo tion Templates
functionality, see TopSURV Reference Localization
Scanning Data
Manual. Surfaces (TINs) b
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Chapter 1

Introduction

TopSURY is Topcon’s survey software available for hand-held
controllers. When installed on a hand-held controller, TopSURYV is
used for surveying, common layout, and GIS purposes including:

¢ Field data collection with GPS receivers, Total Stations, and
Digital Levels

* Roads design to create cross section templates, horizontal, and
vertical alignments

* Stakeout designed objects
» Data conversions to a variety of file formats
COGO calculations

TopSURY installs on hand-held controllers that run Windows® CE
operating system, such as Topcon’s FC-100, FC-2000, FC-200 and
the integrated controller of GMS-2. Topcon Link software is included
with TopSURY providing data integration with your current office
software.

The TopSURYV setup file will first be loaded onto a computer. To
install TopSURYV onto the controller, use ActiveSync and a
connection between the computer and the controller receiving the
software download.

Microsoft® ActiveSync® must be installed on the
computer before installing TopSURV.

website. (For downloading, access the website

‘i ; i ActiveSync is available for free from the Microsoft
http://www.microsoft.com/windowsmobile/).

P/N 7010-0493 1-1



Introduction

System Requirements

Minimum system requirements includes display 240x320 or 320x240
pixels, 64 MB RAM and 64 MB flash disk (internal), and Windows®

CE version 3.0 or higher.
ActiveSync
Using ActiveSync, the controller can exchange data to a computer via
USB cable.
1. Install ActiveSync in the computer and turn on the controller.
2. Connect the controller to the computer with the USB cable.
3. The controller will give the prompt, Connecting to Host.
4. The controller will prompt to set up a partnership or set up as a
guest. Select the desired type of connection.
5. Once a connection has been established, the ActiveSync

window will display on the computer.

Installing TopSURV

Use the steps below to install TopSURYV onto the computer and
controller.

1.

1-2

Run TopSURVSetup.exe on your computer. The Welcome
screen displays (Figure 1-1).

TopSURV - Instalishield Wizard x|

Welcome to the Install Shield Wizard for TopSURY

‘The InstallShielc® Wizard willinstall Top SURY an yaur
computer. To continue, click Next

Figure 1-1. Welcome

TopSURYV User’s Manual



Installing TopSURV

If TopSURY is already installed, the Maintenance wizard
displays the following screen (Figure 1-2):

Preparing Setup

Please waitwhile the InstaliShield VWizard preperes the setup |\~_

TopSURY Setup is preparing the InstalShield Yvizard, which wil guide you troughthe rest af the setup
process. Please wait

Confirm Uninstall slwlefsclofx|

MBI oo veu want to completely remove the slected applcation and al of ts features? [l

Figure 1-2. Confirm Uninstall

Click OK to remove the previous installation of TopSURYV from
your computer.

TopSURYV will NOT be removed from the
controller.

Once the previous TopSURY installation is removed, run
TopSURVSetup.exe again.

2. Review the License Agreement (Figure 1-3).

OpSUR - Instalshield Wizard

Licanse Agreesent

S )
‘-ﬁ-

[Topcon Poakioning Syakems, | -
Topa LR convolier Soiwaim

[ECFTWARE LICENEE AGREEMENT

FEAD THE BEFCRE LSE
[Thank youtor purchesing your sunvay prod e Fruducr]
TMaiwar] he Tapeca
P ticning Syrkms, Inc. [TPS7 b ownais ol Topcan Prockicts. The Menusl is dasignad &
[ha *Ecfware™) ko be ussd end iti uss &
oot e o & e o dtions [hia "Taams e Condiions”). =

| aceopt e dams o1 ha lcarss agesmant

# lda E

< Back Naa? concel |

Figure 1-3. License Agreement

* To accept the terms and continue, click the “I accept...” radio
button and click Next.

P/N 7010-0493 1-3
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* To decline the terms and quit installing TopSURYV, click the
“I do not accept...” radio button and click Next. The
InstallShield Wizard will close and TopSURYV will not install
onto the computer or controller.

3. Select the features to install (Figure 1-4) and click Next.

TopSURV - InstallShield Wizard x|

0pSU <[ [ Descript
& CJProjection Files TopSURY, Topcan's Universal
UK 0STND? Contraller, is the Main
[Netherlandls RONAPTRANS{TM) Application program thet needs
[Belgium to be installed inta the CE
[INetherlands RDNAPTRANS(TM) - 2004 contallerforthe Fragram o
& (JGeoid Files
UK Geoid
[INetherlands
[[Canada
1Dutch 2004 Geoid =

32.27 MB of space required on the C drive
1512632 MB of space available on the Cdrive

<Back Next> Cancel

Figure 1-4. Select features

4. After detecting device information, the wizard will begin the
installation.

5. Click Install to begin (Figure 1-5).

[ TopSURV - InstallShield Wizard slulelefcfo]x]

Ready to Install the Program

The wizard is ready to begin installafion S5

Click Install to begin the installation,

Ifyouwantto review or change any of your installation settings, click Back. Click Cancelto exitthe
wizare

<Back Install Cancel

Figure 1-5. Select device

During the setup process, installation files are copied to the
appropriate directories in your computer for ActiveSync to
access.

14 TopSURYV User’s Manual



Installing TopSURV

Once finished, TopSURY installation accesses ActiveSync and
launches Add/Remove Programs to install TopSURY in the
controller (Figure 1-6).

opSURY - InstakShisld Wizard Elujalafefe]x

r——— "i.
“-

TopSURY iscanguing your new ecfwers steligion.

Inetnling
O ATapSURMTopELFY. HPCZ000_] D005 CAE

Figure 1-6. Setup Status

If the controller is disconnected from the computer, the following
screen displays (Figure 1-7). After connecting the controller and
computer, click OK to continue.

Pending Application Install I Y [ S | x|
o the next mobie device connection, the installed appications wil be downloaded to the device.

Figure 1-7. Install Completion Pending Controller Connection

ActiveSync starts the Add/Remove Programs process, which
automatically detects an available installation and attempts to
install it on the controller (Figure 1-8).

[Applications Already Installed — [E M E R x|

"TPS TopSLRV"is afeadly installed. Do you want to proceed with the re-nstallupgrade?

=
Figure 1-8. Data Retrieved from Mobile Device

6. Click Yes at the Installing Applications screen (Figure 1-9) to
install TopSURYV into the default directory in the controller.

Instal "TPS TopSURW" Using the defaul: application instal drectory?

Yes o | Cancel |

Figure 1-9. Installing Applications

P/N 7010-0493 1-5
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If the controller does not have space available (Figure 1-10), a
prompt will display to delete some files or programs to make
room for TopSURYV, or to select other destination media.

Select Destination Media x|
Error Copying File slwlelelc]o]x]
There s not: enoigh free disk space on the moble device, Saxslln B
Delete one or more fes to free sk space and ther try again [ER— 5 B
Space available 1B 037K

Figure 1-10. Delete Files to Provide Space or Select Destination Media

7. After clicking Yes, ActiveSync copies the installation file
(CAB file) from the computer to the controller.

x|

Select a program's check box if you want ta inztall it on your
mobile device, or clear the check box if you want to remove the
program from pour device.

Mote: If a program that you installed is not listed, the program was
not designed to be uged on your mobile device.

Installing Applications 5 | LU| D| R| D|

Installing TPS TopSURY...

Space available on device:

[V Install program into the default installation folder

Remave from both location

To remove the selected program from bath R

your device and this computer, click Remove, _ DETEVE |
[k I Cancel | Help |

Figure 1-11. Installation Complete

8. Once the transfer completes, follow the steps indicated on the
controller’s screen to complete the TopSURYV installation.

Then the Setup Status screen displays to configure software
installation. When finished, the InstallSheild Wizard Complete
screen displays.

9. Click Finish to exit the install program.

10. Once the installation completes, the TopSURYV icon will
display on the controller screen to start TopSURV.
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Uninstalling TopSURV

Uninstalling TopSURYV

The Remove Programs tool in Windows CE or through the Add/
Remove Programs tool in ActiveSync both uninstall (remove)
TopSURYV from the controller.

recommended before installing a software upgrade.

i ; i Removing TopSURYV from the controller is
Be sure to save all necessary job files first.

Starting TopSURYV

To start TopSURYV, tap the TopSURY icon on the controller screen
and then press the Enter button. Upon initial startup, TopSURV
requires an access code to run (Figure 1-12). Contact a Topcon
representative to acquire the necessary codes.

¢ Key Value — the identification number of the device; record to
give to a Topcon representative.

* Activation IDs — the fields in which to enter the security codes
received from a Topcon representative to activate either one or
more of the following purchased modes: TS, Contractor, Robotic,
GPS+, GIS (RT DGPS and PP DGPS), Roads, and mmGPS.

k=R 4 Security
Key Value IW
Activation IDs

TS I

Contractor

Robotic

GP5+ I

GIS I

Roads

mmGP5 i

Figure 1-12. Security

Once entered, the access codes are saved in the hidden file in the
directory where TopSURY is located. To view existing codes or add a
new code, tap Help » Activate Modules.
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Introduction

Demo Mode

Upon initial startup, a Demo version of TopSURYV is accessible after
tapping either OK or Cancel on the Security screen.

To run the demo version, tap OK on both the Security screen and the
warning message that displays (Figure 1-13).

Job Edit View Sury Stakeout Cogo Help

Security not enabled for GPS Mode!
The confroller will run in Demo
Mode with limited functionality!

Figure 1-13. Access to Demo

A full-featured demo version of TopSURYV will be available with
operational data limited. This demo version can store up to 25
surveyed points and roads of 100 meters in length.

Getting Started

To start surveying with TopSURYV, make several preparations of the
available equipment (see “Preparation” on page 2-1), and create a job
to perform specific tasks on the jobsite (see “Creating a New Job” on
page 3-1).

The following sections describe the various TopSURYV functions to
assist in getting started with the software.

the controller is low on power. If a warning about
low power level displays, save and close the current
job.

@ Data corruption can occur during data collection if
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Chapter 2

Preparation

Global Navigation Satellite
System (GPS+) Setup

1. Plumb the survey antenna over the mark and switch on the
receiver and the controller.

2. If the receiver and the controller are Bluetooth® enabled, set
the Instrument type to GPS+ and check the Bluetooth option in
TopSURYV (change this setting later in the Observation Mode
screen).

To change the Bluetooth device that the controller is connected

to, click the Reconnect icon in the upper right corner of the
main screen.

3. If the receiver or the controller are not Bluetooth enabled, or the
Bluetooth option is unchecked, connect the receiver to the
controller with the cable and set the Instrument type to GPS+ in
TopSURYV (change this setting later in the Observation Mode
screen).

iER 4 Observation Mode m Cancel

Select Instrument Type

O Total Station Contractor Mode

Bluetooth

Figure 2-1. Observation Mode — GPS
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Preparation

Total Station (TS) Setup

4.

Set up a tripod and then center the instrument over the mark.

By adjusting the tripod legs, center the cross hairs on the
ground mark. Complete the process by using the leveling
screws of the instrument so that the bubble indicates a level
position. Switch on the total station and the controller.

If the total station and the controller are Bluetooth enabled,
perform the following operations:

* In the total station: select Bluetooth option and set PIN code.

* In TopSURV: set the Instrument type to Total Station in the
Observation Mode screen; select the TS model and set the
Connection mode to Bluetooth TS; enable the Bluetooth
option in the Observation Mode screen.

* Select the TS from the list of devices and set the Passkey
value to PIN code (use the same code used in the total
station).

To change the Bluetooth device that the controller is connected

to, click the Reconnect icon in the upper right corner of the
main screen.

If the total station or the controller are not Bluetooth enabled, or
the Bluetooth option is unchecked, connect the controller to the
total station with the cable and set the Instrument type to Total
Station in TopSURV. Make sure the data transfer parameters in
the total station correspond to those in the controller.

Obsenratiun Mode m Cancel

Select Instrument Type
O GPS+

otal Station| [ ] Contractor Mode

Bluetooth

Figure 2-2. Observation Mode — TS
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Level Setup

Level Setup

1. Set up the instrument in a desired location, with the tripod legs
well spread and tapped into the ground.

2. By adjusting the tripod legs, roughly level the instrument.
Complete the process by turning the level screws of the
instrument to center the bubble within the circle. Switch on the
instrument and the controller. Make sure that in the level the
Out Module is set to RS-232C and the Measure option is
selected from the Menu.

3. Connect the controller to the instrument with the cable and set
the Instrument type to Total Station in TopSURYV.

Obsenratiun Mode m Cancel

Select Instrument Type

() GPS+
otal Station| [ ] Contractor Mode

Bluetooth

Figure 2-3. Observation Mode — Level
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Notes:
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Chapter 3

Creating a New Job

Follow the procedure below to begin working with TopSURYV and to
create a New Job file.

1. Select Job » Mode and choose the survey mode, GPS+ or Total
Station, then tap OK (Figure 3-1). Choose Contractor Mode in
Total Station survey mode for use by non-surveyors for Topo
and Stakeout with total stations. Choose Total Station survey
mode to configure a Level survey.

iER 4 Observation Mode m Cancel

Select Instrument Type

O Total Station Contractor Mode

Bluetooth

Figure 3-1. Observation Mode

* To create a new job, select Job » New or tap the New button
on the Open Job screen (during initial startup). The New Job
screen displays. At any stage, select the finish button to create
a new job. See the following sections to create a new job for
your mode of survey.

* To open a job, select Job » Open. In the Open Job screen, a
list of all available jobs is displayed. If the desired job is not
in the list, tap the Browse button. Select a *.tsv file in this
screen and tap the OK button. Once opened, the job will be
available through the Job list unless removed.
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Creating a New Job

2. On the Open Job screen, do one of the following:

* Select the job to open (Figure 3-2). Initially, a default job
displays. Tap the Open button.

Open Job

Current Job: Default

Created:
12{08{2006
01:46
Modified:
12{22{2006
05:33

\CF Card\TPS\TopSURVYJobs

[ rowse ][ aoen |

Figure 3-2. Open Job

* Tap New to create a new job file (Figure 3-3). The following
procedure describes creating a new job file.

e

\CF Card\TPS\TopSURVYJobs}

Name IITH

Created By |Survey|:|r

Comments

Current Date  12{22/2006 5:35 AM

I Browse " Next == ]

Figure 3-3. New Job

A Job file contains all the pertinent data for the work being done:
settings of the performed work and information on the Survey
Configuration. Survey Configuration is a set of settings, such as
instrument parameters or radio settings, which are independent of
the job (one configuration can be used on several jobs).

Configuration settings are applied to the equipment
@ only after opening a screen that measures and stores

data in the job file.
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3. On the New Job screen (Figure 3-3), tap Browse to choose the
location of the job being created. Enter the Name of the job and
corresponding information (that is, the name of the surveyor
and any necessary comments). The date is stored automatically.
Tap Next to move to the next screen.

4. On the Select Survey Config screen (Figure 3-4), select the
Survey Configuration, for both the GPS+ and TS. A Survey
Configuration is a set of parameters that describe work
conditions and depend upon the instrument used for the survey.

The last open configuration will initially display.

Select Survey Config

Select the Configuration for the Job or create a
MNew Configuration.

GPS+ Config

MNarme

TS Config

MNarne  [My Robotic w E

I <« Back " Next >> ]

Figure 3-4. Select Survey Config

See the following sections for procedures to create and edit survey
configurations.

* “Creating a GPS+ Configuration” on page 3-4

* “Creating a Total Station Configuration” on page 3-32
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Creating a New Job

Creating a GPS+ Configuration

A new configuration is performed with the help of a Wizard.

When creating a GPS+ configuration, use pre-defined configurations
or create new ones. The pre-defined configurations are listed in drop-
down menus in the corresponding fields. In the GPS+ Configuration

field, choose one of the pre-defined configurations or tap the Browse

... button to create a new one or edit the parameters of an existing
one. The Configurations screen displays.

The Configurations screen contains a list of available GPS+
configurations (Figure 3-5). Either edit an existing configuration or
create a new configuration.

Configurations m

Configuration Name
My Network RTK
My RT DGPS

My PP Static

My PP Kinematic

My PP DGPS

| pelete || Edt |[ add |

Figure 3-5. Configurations

1. To create a new configuration, tap the Add button.

2. On the Config: Survey screen, choose the configuration type
(RTK, Network RTK, Real Time DGPS, Network DGPS, PP
Static, PP Kinematic, or PP DGPS) and enter the name of the
configuration (Figure 3-6 on page 3-5).

3-4 TopSURYV User’s Manual



Creating a GPS+ Configuration

Econo ey [

Name Ihiper)(T

Type RTK v

[]Enable PP Survey

Figure 3-6. Config: Survey
For Network RTK and RT DGPS survey modes, select the
corrections type (Figure 3-7):
* VRS, FKP, Single Base or External Config for Network RTK
surveys

e User Base, Beacon, WAAS, CDGPS, EGNOS, OmniSTAR-
VBS or OmniSTAR-HP for RT DGPS surveys.

Name |hiper)(T iR d Config: Survey [ Finish | cancel |
Type INetwurk RTK v T hiperiT
Type IReaI Time DGPS  +

Corrections

—
FKP Corrections [User Base -
[[] Enable pp Single Base
External Config Beacon
[]Enable pp WAAS
CDGPS
Next >3 EGNOS
OmniSTAR-VBS
OmniSTAR-HP .
ext >

Figure 3-7. Config: Survey (Network RTK) and Config: Survey (RT DGPS)

3. Select the Enable PP Survey checkbox to configure a post
processing survey type in RTK, Network RTK, RT DGPS and
Network DGPS.

4. To set Multi-Port mode to transmit/receive data from different
ports, select the MultiPort option from the menu on the upper
left corner of the Config: Survey screen.
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Creating a New Job

5. Depending on the mode, continue creating the configuration:
» For RTK on page 3-6.
* For Network RTK on page 3-16.
* For RT DGPS on page 3-22.
 For PP Static survey mode on page 3-29.
 For PP Kinematic and PP DGPS on page 3-27.

RTK Survey Configuration

Real time kinematic (RTK) surveying is used for topographic survey
and stakeout, and is the most precise method of real-time surveying.

RTK requires at least two receivers (Base and Rover) collecting
navigation data simultaneously and being linked via a communication
system. The Base receiver is usually at a known location and serves
as a reference station. The Base receiver collects carrier phase
measurements, generates RTK corrections, and transmits this data to
the Rover. The Rover receiver processes its carrier phase
observations with the received corrections, computing its relative
position. The closer the Rover is to the Base, the higher the
probability of determining the integer values of ambiguities.
Typically, the distance between the Base and Rover should not be
more than 10-15 km.

To enable logging Base and Rover data for post processing in RTK
survey, select the Enable PP Survey checkbox in the Config: Survey
screen.

After naming the configuration and selecting its type, tap Next on the
Config: Survey screen (Figure 3-6 on page 3-5) and continue below
to finish the configuration for an RTK survey.

1. Set the parameters for the Base Receiver: Elevation Mask and
RTK Format (Figure 3-8 on page 3-7), and tap Next. Select the
Receiver Settings option from the menu in the upper left corner
of the Config: Base Receiver screen, to turn charging mode of
the receiver battery off as needed.

3-6 TopSURYV User’s Manual



Creating a GPS+ Configuration

Cl:lnfig: Base Receiver

RTK Format [CMR+

Elevation Mask |1lII deg

| <« Back || Next »> |

Figure 3-8. Config: Base Receiver (RTK)

2. Set the Base Radio: choose the modem to be used and its
parameters, and tap Next. In Multi-Port mode (see page 3-5)
depending on the number of ports selected, there can be several
radios for correction data output.

Cunﬁg: Base Radio

Radio Modern | EEl=ji(=a{=53

Receiver Port Connected to Radio

ot |C v| Baud [3B400 v

Parity |N0ne | Stop |1

v
Data |El w Defaults

I <« Back " Next >> ]

Figure 3-9. Config: Base Radio

* Custom modems use a standard set of parameters: port,
parity, the number of data bits, the baud rate and the number
of stop bits. Tap the Default button to set default settings for
the port.

AirLink GPRS, AirLink CDMA, CDPD', CDMA2000,
Generic, Sierra Wireless MP200 CDPD and Internal HiPer
Pro modem types do not require additional parameters.

1. CDPD stands for “Cellular Digital Packet Data”. CDPD is an open
packet data service, defined as an autonomous overlay network,
specified for the cellular TDMA network.
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Creating a New Job

¢ Pacific Crest and Internal HiPer (Pacific Crest) modems need
a channel and sensitivity to be chosen (these parameters are
available through the Next button).

* For FH915 modem (Internal Hiper® Lite), set the operating
channel of the modem. (This parameter is available through
the Next button.)

¢ For FH915+ modem (Internal HiPer Lite+ FH915+ and
Internal GR-3 FH915+), in addition to the operating channel,
set the operation protocol and select the territory (specifically
for Australia) to adjust the frequency range and RF power
level for the modem and the operating protocol to
communicate with different types of FH915 modem at the
base/rover side. (These parameters are available through the
Next button.)

* For the Satel modem, set the model, channel and frequency of
connection. (These parameters are available through the Next
button.)

* For HiPerXT UHF modem, set the protocol, channel, and
power. (These parameters are available through the Next
button.)

¢ For AirLink CDMA (Multicast UDP), set IP addresses for
data transmission from the base station to more than one
rover receiver using CDMA modems. (These parameters are
available through the Next button.)

¢ For the Internal HiPer GSM, HiPerXT GSM, CR-3(GSM),
Motorola V60, Motorola V710, MultiTech GSM/GPRS,
Siemens TC35, Siemens M20, Wavecom Fastrack GSM or
Nextel i58sr Cell Phone modem types, set the Base PIN.
(This parameter is available through the Next button.)

3. Configure the Base Antenna settings and tap Next (Figure 3-10
on page 3-9).

* Select the TPS Antenna type from the list.
* Set the height and height type.
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Creating a GPS+ Configuration

Cl:lnfig: Base Antenna

Ant Type IRegant—SD :I

ARP
antnt  [Zoo0 m
Meas Type I\."ertil:al :I H

Figure 3-10. Config: Base Antenna

4. Set the parameters for the Rover Receiver and tap Next:
* Elevation Mask for satellites to be used.

¢ RTK Format, which needs to coincide with this set for the
Base station (Figure 3-11).

Cunﬁg: Rover Receiver

RTK Format v
Elevation Mask IlD deg

Laser Connect |Receiver v

I <« Back " Next >> ]

Figure 3-11. Config: Rover Receiver (RTK)

5. To set a number of ports for output of NMEA messages, select
the Output Port option from the bitmap menu in the upper left
corner of the screen (Figure 3-12 on page 3-10).

6. For using a hand held laser measurement system, select the
Laser Config option from the bitmap menu in the upper left
corner of the screen. Select which device the laser is connected
to, and configure the laser device (for this configuration, see
“Laser Configuration” on page 3-13).
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7. To use the CSD form of data transmission for receiving RTK
corrections through a cellular phone used as modem, select the
RTK protocol option from the bitmap menu in the upper left
corner of the screen (Figure 3-12).

Cunﬁg: Rover Receiver

RTK Format |CMR+ v

Elevation Mask |1lII deg
Num Out Ports "

Protocol |CSD Data v

I <« Back " Next >> ]

Figure 3-12. Config: Rover Receiver

8. Set the Rover Radio in a manner similar to setting the Base
Radio and tap Next.

In Multi-Port mode (see page 3-5) depending on the number of
ports selected, there can be up to two Config: Rover Radio
screens to configure radios for data input.

Use only one radio to receive correction from the
Base.

In Output-Port mode (see page 3-9) depending on the number of
output ports selected, there can be up to two Config: Output
Radio screens to configure radios for NMEA data output.
9. Configure the Rover Antenna (in the same way as the Base
Antenna), and tap Next.
10. On the mmGPS screen, select options to use a mmGPS+
system in RTK survey if needed.

include the height of the PZS-1 sensor with 5/8 inch

‘i ; i When measuring the height of the rover antenna,
plug.
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Creating a GPS+ Configuration

11. On the Config: Survey Parms screen enter Survey parameters
and tap Next.

* Select the Solution Type filter to be used for data logging (Fix
Only; Fix and Float; Fix, Float, DGPS; or All).

* Set the Auto Accept conditions for a simple Topo survey:
number of measurements to be averaged and acceptable
horizontal and vertical precision.

* Set Auto Topo survey parameters: method of automatic data
logging and the interval in corresponding units.

Cl:lnfig: Survey Parms

Solution Type [Fix Gniy i

Auto Accept

Num Meas to Avg |3

[T] Precision (m) Hz  [0.015  Vert |u.03|3

Auto Topo
Method [By Hz Dist| | Interval [15.0 |'m ‘

| <« Back || Next »> |

Figure 3-13. Config: Survey Parms (RTK)

12. Set the Stakeout Parameters: the horizontal distance tolerance,
the reference direction, the rule for generating the point name
and Note of the staked point (if necessary), and the Solution
Type, then tap Next (Figure 3-14).

Cl:lnfig: Stakeout Parms

Hz Dist Tolerance 0.0500] m

Reference Direction IMDving Direction :I

Store Staked Point As
Point |Design Pt Suffix El |_sﬂ(

Note IDesign Point :I
Solution Type IFix Only :I

| <« Back || Next »> |

Figure 3-14. Config: Stakeout Parms
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13. To display the icon for the staked point on the map, select the
Display option from the menu in the upper left corner of the
Stakeout Parameters screen. In the Staked Point Icon screen,
set appropriate parameters for the icon.

Staked Point Icon

s icon for staked point]

Staked point

Icon |Triangle Flag

Color E

Figure 3-15. Staked Point Icon

14. Set advanced parameters for the survey (Figure 3-16).

» Multipath reduction is used when a signal received represents
multiple reflections from nearby objects. Enable this field to
use this mode during the survey.

* To use the Co-Op tracking mode, allowing higher efficiency
of multipath reduction, enable this field.

* Define the Satellite system to be used.

» Set the RTK Position computation mode.

Cl:lnfig: Advanced

Multipath Reduction
Co-Op Tracking

Satellite System IGPS+GLONASS :I
RTK Position I atched Epoch :I

<« Back |

Figure 3-16. Config: Advanced

15. Tap Finish to store the settings and to return to the Select
Survey Config screen. The name of the created configuration
will display in the drop-down menu in the GPS+ Config field.
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Laser Configuration

To use a hand held laser measurement system, set the properties for
the laser device and tap Next:

1. Select the Laser Config option from the menu in the upper left
corner of the Config: Rover receiver screen (Figure 3-11 on
page 3-9). Select the device which the laser is connected to.

2. In the Laser Config screen set the properties for the laser
device: a laser manufacturer, the instrument model and type,
and laser port settings (Figure 3-17).

Laser Config
Manufacturer |MDL v
Model 30
Type |Range Finder Orily w

Laser Port Setting

ot |C v Baud |5600 v

Paity [None v stop |1
Data IB v

l <« Back " Next >> ]

Figure 3-17. Laser Configuration

mmGPS Configuration

If mmGPS+ system is used in RTK survey (check the Use mmGPS
box to enable mmGPS+), select the options in the mmGPS screen
(Figure 3-18) and tap Next:

1. Select the Receiver port used for communication between
receiver and PZS-1 sensor (typically port D).

2. Select Auto from the Sensor Gain drop down list to
automatically control the mmGPS receiver's detection level of
the transmitter's signal.

3. Select Init Time Improvement to use the mmGPS signal to assist
in initializing the GPS receiver. This option is useful to
decrease the initialization time when satellite visibility is
limited (for example, tracking only four or five satellites).

4. Select Weighted Height to combine mmGPS elevations and
GPS elevations. When selected, this option will force the

P/N 7010-0493 3-13



Creating a New Job

receiver/sensor to always consider the angle and distance when
determining the elevation, then combine the two elevations
accordingly. This option works well at large (300m) distances
and steep angles.

In Height Difference Limit, set the threshold for the difference
between GPS and mmGPS+ height measurements.

Cunﬁg: mmGPS+ Parms

O
Receiver Port ID
Sensor Gain IAutl:l

Height Difference Limit IIII.BIIIIII m

Init Time Improvement

Weighted Height

I <« Back " Next >> ]

Figure 3-18. mmGPS

PP Enabled RTK Survey Configuration

In RT
rover

1.

3-14

K survey with enabled post processing, the collected base and
data are written to files for further post processing.

Enable logging the base and rover data by selecting the Enable
PP Survey checkbox in the Config: Survey screen (Figure 3-6
on page 3-5).

Set the logging parameters for the Base receiver: the file name,
logging rate and the device in which raw data is logged to
(currently the Receiver is only available). Tap the Next button.

Cunﬁg: Base PP Setup

Raw Data Logging

File Name Default v
Log To |Receiver v
Logging Rate |5-UU secs

I <« Back " Next >> ]

Figure 3-19. Config: Base PP Setup
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Creating a GPS+ Configuration

3. Configure the Base Receiver, Radio and Antenna (for details,
see “RTK Survey Configuration” on page 3-6) and tap Next.

4. Set the logging parameters for the Rover receiver: the file
name, logging rate and the device in which raw data is logged
to (currently the Receiver is only available). Select whether to
start logging manually or automatically as data are being
collected (Figure 3-20). Tap the Next button.

Cunﬁg: Rover PP Setup

Raw Data Logging

File Name v
Log To |Receiver v
Logging Rate |5-UU secs
Start Log |Manual w

I <« Back " Next >> ]

Figure 3-20. Rover PP Setup

5. Configure the Rover Receiver, Radio and Antenna, and the
mmGPS device if used (for details refer to “RTK Survey
Configuration” on page 3-6), then tap Next.

6. On the Config: Init Times screen (Figure 3-21), set the
Initialization Times parameters, the times required for
ambiguity resolution in the specific operating environment.
These are used during automatic mode of the survey and
depend upon the number of satellites available and the number
of frequencies being used. Then tap Next.

Cl:lnfig: Init Times

Initialization time in minutes:
Murm Shs Single Freq Dual Freq

| << Back || Next >> |

Figure 3-21. Config: Init Times
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7. On the Config: Survey Parms screen, be sure to set the Auto
Topo Interval multiple to the logging rate in the receiver.

8. Complete configuring the PP enabled RTK in a manner similar
to RTK.

Network RTK Survey Configuration

Network real time kinematic (Network RTK) surveying is similar to
RTK surveying but the correction data for the Rover is derived from
the reference station network solution. Today's operating reference
station networks are creating either Virtual Reference Station (VRS)
data or network area corrections (FKP parameters). The concept of
Network RTK allows performing RTK positioning in reference
station networks with distances of up to 40 km.

1. After naming the configuration and selecting its type in the
Config: Survey screen, select the desired correction type
(Figure 3-7 on page 3-5) and tap Next.

* VRS —to receive RTK corrections from a VRS base station.
* FKP - if the base is transmitting FKP corrections.
* Single Base — to receive RTK corrections from a single base.

» External Config — when the receiver uses an External
program to configure RTK corrections.

2. Continue below to finish the configuration for a Network RTK
survey.

Survey Configuration for VRS and FKP
Methods

1. Set the Elevation Mask for the Rover Receiver and select one
of the following protocols from the Protocol drop-down list
(Figure 3-22 on page 3-17), then tap Next.

e NTRIP — (default) Networked Transport of RTCM via
Internet Protocol to receive RTK corrections from a NTRIP
Caster.

* TCP/IP — to receive RTK corrections through the Internet.
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¢ CSD Data — to use CSD form of data transmission to receive
RTK corrections through a cellular phone used as a modem.

Cunﬁg: Rover Receiver

Elevation Mask IlD deg

Protocol NTRIP v

I <« Back " Next >> ]

Figure 3-22. Rover Receiver
2. Select the desired modem connection and tap Next.

* Select Controller if the modem is connected directly to the
controller.

* Select Receiver if the modem is connected directly to the
receiver. For CSD Data only Receiver can be selected.

Cunﬁg: Modem Connect

Modern Connect

I <« Back " Next >> ]

Figure 3-23. Modem Connect

* To use the Internal TopSURV NTRIP client, select Controller.
Tapping Next will bring up the Config: Modem Internet Info
screen (Figure 3-25 on page 3-18).

3. If connecting to the Receiver’s modem, configure the

connection parameters for External, Generic, or Internal GPRS
modem and tap Next.
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NTRIP Internet Configuration

The following setup is an example of a GPRS connection. However,
any generic method for connecting to the Internet can be used. Note
that a Network RTK setup requires two-way communication links
(like GSM and GPRS setups).

E e

Radio Modem nternal GPRS

Receiver Port Connected to Radio

ot |C v| Baud [3B400 v

Parity |N0ne | Stop |1

w
Data |El v Defaults

I <« Back " Next >> ]

Figure 3-24. Rover Radio

4. Select a base IP address and port from the list and tap Next. I[P
addresses/ports can be deleted or added to the list.

Cunﬁg: Modem Internet In|{ETA W Le]la=

Internet Info

P Address:  |213.20.239.197/2101

IP Address list:

| pelete || add... |

I <« Back " Next >> ]

Figure 3-25. Modem Internet Info

5. Tapping Next will bring up the Config: NTRIP Login Info
screen (Figure 3-26 on page 3-19) only if NTRIP was selected
as the protocol to receive RTK corrections via the Internet.

6. Enter the NTRIP user name and password provided by the VRS
service provider and tap Next.
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Cunﬁg: L RN Bl Finish | Cancel

NTRIP Server
Server IP/Part 213.20,239.197:2101

User ID Intrip jn]
Password Intrip ]

I <« Back " Next >> ]

Figure 3-26. NTRIP Login Info

7. Use the Config: Modem Dialup Info screen to input Internet
User ID, Password, PIN number, and APN (Access Point
Name).

If connected to a HiPer XT or a GR-3 receiver, select this
field.

Cunﬁg: Modem Dialup Info [Fll= 0 L] la:

Provider |0ther v
Dialup Num [*og***1#

User ID |I11t5

Password mts

PIN 0000

APN |intemet.mts.ru

EiPer XT{GR-3 Defaults

I <« Back " Next >> ]

Figure 3-27. Config: Modem Dialup Info

Clicking the Defaults button will reset all settings to default
values of the selected provider.

P/N 7010-0493 3-19



Creating a New Job

8. Select the Virtual Radio Port for Advance Input Mode. Only a
port currently not in use can be selected as Virtual Radio Ports.

Cunﬁg: Modem Receiver In.".

Receiver Info

Wirtual Radio Part I_ v

I <« Back " Next >> ]

Figure 3-28. Modem Receiver Info
9. Continue configuring the Network RTK survey type in a
manner similar to RTK.

10. After completing the survey configuration, tap
Survey » Status. Select Config Modem from the bitmap menu
in the upper left corner of the Status screen.

11. Tapping the red icon [ next to the OK button on the Config
Modem screen will open the Internet Connect screen.

12. The Internet Connect screen displays all of the parameters you
will need for PPP connection. Make sure all values are correct
and tap the Connect button to make PPP connection.

v Internet Connect

Provider v
Dialup Num [roo*==1s
User ID [[SPOA@CINGULAR.CO.
Password [CINGUT
PIN [pooo
APN [sp.cingular

[V HiPer XT Receiver

lgiscunnect “ Connect I

Figure 3-29. Internet Connect

13. Tapping the Connect button returns you to the Config Modem
screen.
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When doing the connection, PPP connection starts to cycle
through the baud rates: first 9600, then19200, and finally it
should connect at 38400. It can take a few minutes to do so.

Once connected the icon next to the OK button will turn from red

to green .

Modem Connected |Rover
Type Internal GPRS
Radio Port C v

Base Address |213.20.239.197f2] v
Mount Pts [FFMI2(Frankfu  [5iream Inic

PPP connection is: Connected

l Update “ Disconnect “ Connect I

Figure 3-30. Config: Modem
14. If the Internet connection is configured as NTRIP, tap:

» Update — to retrieve Mount Points from the NTRIP Caster at
the specified IP address and Port; select the correct Mount
Point.

Stream Info — to display information on the selected Mount
Point.

Connect — to connect to the specified Mount Point and get
correction data.

Disconnect — to disconnect from the selected Mount Point.

PP Enabled Network RTK Survey Configuration

In Network RTK survey with enabled post processing, the correction
data at the reference station and the collected Rover data are written
to files for further post processing.

1. Enable logging Rover data by selecting the Enable PP Survey
checkbox in the Config: Survey screen (Figure 3-6 on page 3-
5).

2. Set the logging parameters for the Rover receiver: the file
name, logging rate and the device in which raw data is logged
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to (currently only “Receiver” is available). Select whether to
start logging manually or automatically as data are being
collected (Figure 3-20 on page 3-15). Tap the Next button.

3. Continue configuring the PP enabled Network RTK in a
manner similar to Network RTK (for details, see “Network
RTK Survey Configuration” on page 3-16) until the Config:
Init Times screen appears.

4. On the Config: Init Times screen (Figure 3-21 on page 3-15),
set the Initialization Times parameters, the times required for
ambiguity resolution in the specific operating environment.
These are used during automatic mode of the survey and
depend upon the number of satellites available and the number
of frequencies being used. Then tap Next.

5. Complete configuring the PP enabled Network RTK in a
manner similar to Network RTK.

Network DGPS

The configuring of the Network DGPS survey type is the same as for
Network RTK. For details on configuring Network survey, see
“Network RTK Survey Configuration” on page 3-16. The difference
is that the Solution type is set to DGPS.

The same applies the PP enabled Network DGPS configuration. For
details on configuring PP enabled Network survey, see “PP Enabled
Network RTK Survey Configuration” on page 3-21.

RT DGPS Survey Configuration

Real time differential (DGPS) surveying is used for topographic
survey and stakeout. RT DGPS typically uses the measurements from
two or more remote receivers to calculate the difference between
measurements, providing more accurate position solutions.

One or more Base receivers are placed at known locations and serves
as reference stations. These reference stations collect the range
measurements from each GPS satellite in view and forms the
differences (corrections) between the calculated distances to the
satellites and the measured pseudo-ranges to the satellites. These

3-22 TopSURV User’s Manual



Creating a GPS+ Configuration

corrections are then built up to the industry standard (RTCM or
various proprietary standards) established for transmitting differential
corrections and broadcast to the rover receiver(s) using a data
communication link. The Rover receiver applies the transmitted
DGPS corrections to its range measurements of the same satellites.

A number of differential services exist to transmit differential
correction data, including maritime radio beacons, geostationary
satellites (as with the OmniSTAR service), and the wide area
augmentation system (WAAS) service.

To enable logging rover data for post processing in RT DGPS survey,
select the Enable PP Survey checkbox in the Config: Survey screen.

After naming the configuration, selecting its type and correction type,
(see Figure 3-7 on page 3-5) continue below to finish the
configuration for a RT DGPS Survey configuration. In user-based
mode, the Base and Rover receivers are set in a manner similar to
setting RTK receivers.

1. Set the parameters for the Rover Receiver: RTK Format and/or
Elevation Mask in the same way as for RTK survey
(see Figure 3-11 on page 3-9), then tap Next.

2. Set appropriate parameters to use differential correction data
from a differential service enabled for the Rover, and tap Next.

» For Radio Beacons, select the country and the name of
beacon station (Figure 3-31).

Cauntry |usa [~
Station |ACUSHIET, Ma =]

i << Back || Next = |

Figure 3-31. Config: Beacon

* For WAAS (Wide Area Augmentation System), select the
following (Figure 3-32 on page 3-24):
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— the PRN number of the WAAS satellite to be tracked in
the first and second receiver channels

— the GPS satellite’s PRN number to be associated with the
WAAS PRN number

— enable use of ionospheric corrections from the WAAS
satellite when computing positions:

None: ionospheric corrections are not used
Apply if avail: use ionospheric corrections if available

Use sat only if avail: use only the satellites for which
ionospheric corrections are available

[ERdconfig: waas

Channel 1

WAAS PRN#
GPS PRMN# |12 :I

Iono Corr |Use sat only if avail El

Channel 2

WALS PRM# INUnE :I
GPS FRN# |12 :I

Iono Corr |Use sat anly if avail El

| << Back || Next >> |

Figure 3-32. Config: WAAS

* For EGNOS (European Geostationary Navigation Overlay
Service), set the corresponding parameters (Figure 3-33),
which are identical to the WAAS parameters.

[EB4 conrig: EGNOS

Channel 1

EGHOS PRM#
arspru#  [12 7]

Iono Corr |Use sat only if avail El

Channel 2

EGMOS PRN# INDne :I
GPS PRN# |12 :I

Iono Corr |Use sat anly if avail El

| << Back || Next >> |

Figure 3-33. Config: EGNOS
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¢ For OmniSTAR-VBS and OmniSTAR-HP (a wide-area,
satellite delivered, differential Virtual Base Station and High
Performance GPS services), set the name of the satellite to be
used (Figure 3-34).

[EEd config: omnisTar

Satellite =MS Lon 16E

| << Back || Next >> |

Figure 3-34. Config: OmniSTAR

¢ For CDGPS (Canadian nation-wide DGPS service), set the
CDGPS Radio in the usual way of radio configuration
(Figure 3-35).

[ERd cocrs Radio

Radio Modem  [CDGPS [~]

Receiver Port Connected to Radio

Port |W ~] Baud |3a4uu |
party [Nore  [v] swp 1 []
pata |2 =] [ Defaurs |

| << Back || Next >> |

Figure 3-35. CDGPS Radio

3. The remaining steps are similar to those for an RTK survey
configuration (see page 3-10 for details).
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PP Enabled RT DGPS Survey Configuration

In RT DGPS surveys with enabled post processing, the differential
correction data and the collected rover data are written to files for
further post processing.

1.

5.

Enable logging the rover data for post processing in DGPS
survey by selecting the Enable PP Survey checkbox in the
Config: Survey screen (Figure 3-6 on page 3-5).

Set the logging parameters for the Rover receiver: the file
name, logging rate and the device in which raw data is logged
to (currently only “Receiver” is available). Select whether to
start logging manually or automatically as data are being
collected (Figure 3-20 on page 3-15). Tap the Next button.

Configure the Rover Receiver and Antenna, set appropriate
parameters to use differential correction data from a differential
service enabled for the Rover, and tap Next (for details refer to
“RT DGPS Survey Configuration” on page 3-22). Then tap
Next.

On the Config: Init Times screen (Figure 3-21 on page 3-15),
set the Initialization Times parameters, the times required for
ambiguity resolution in the specific operating environment.

The parameters are used during automatic mode of the survey and
depend upon the number of satellites available and the number of
frequencies being used. Then tap Next.

Complete the configuration of the PP enabled Real Time DGPS
in a manner similar to Real Time DGPS.
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PP Kinematic and PP DGPS Survey
Configurations

After naming the configuration, selecting its type and correction type,
continue below to finish the configuration for a RT DGPS Survey

configuration.

Set the parameters for the Base Receiver: Elevation Mask and
Raw Data Logging parameters: device where raw data is
logged, logging rate and file name (Figure 3-36), then tap Next.

1.

Cl:lnfig: Base Receiver

|1lII deg

Elevation Mask

Raw Data Logging
Log To m
Logging Rate W Secs
File Name m

| <« Back || Next »> |

Figure 3-36. Config: Base Receiver (PP Kinematic or PP DGPS).
2. Configure the Base Antenna, and tap Next.
3. Set the Raw Data Logging parameters for the Rover Receiver
(Figure 3-37).

Cl:lnfig: Rover Receiver
Elevation Mask deg
Raw Data Logging
Logging Rate |5.IIIIII Secs
File Name m

| <« Back || Next »> |

Figure 3-37. Config: Rover Receiver (PP Kinematic and PP DGPS)

Configure the Rover Antenna, then tap Next.

In PP Kinematic mode, set Initialization times for a given
number of satellites and frequency modes on the Config: Init
Times screen (Figure 3-38 on page 3-28), and tap Next.
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Initialization Times are the times required to estimate fixed
ambiguity positions. These depend upon the number of satellites
available and the number of frequencies being used.

Cl:lnfig: Init Times

Initialization time in minutes:
Murm Shs Single Freq Dual Freq

| << Back || Next >> |

Figure 3-38. Config: Initialization Times

6. On the Config: Survey Parms screen, set the Auto Topo

Interval multiple to the logging rate in the receiver (Figure 3-
39).

 Set the Number of Epochs for the Topo survey.

* Set the method of Auto Topo survey and the interval.

4= 4 Config ey Pa Finish | Cancel

Topo

Number of Epochs |3

Auto Topo

Method IB‘Jr Time :Ilntenral |1.IIIEI sec

| <« Back || Next »> |

Figure 3-39. Config: Survey Parms (PP Kinematic and PP DGPS)

7. Complete configuring the RTK and PP survey type in a manner
similar to RTK.

8. Tap Finish to store the settings an to return to the Select Survey
Config screen. The name of the created configuration displays
in the GPS+ Config field drop-down menu.

3-28 TopSURYV User’s Manual



Creating a GPS+ Configuration

PP Static Survey Configuration

After naming the configuration and selecting its type, continue below
to finish the configuration.
1. Set the elevation Mask and the Raw Data Logging parameters:
device where raw data is logged, logging rate and file name
(Figure 3-40).

Cl:lnfig: Static Receiver

Elevation Mask [1of deg

Raw Data Logging

Log To IReceiver :I
Logging Rate |5 Secs
File Name IDefauIt :I

Figure 3-40. Config: Static Receiver

2. Configure the following Static Antenna settings (Figure 3-41)
and tap Next.

* Choose the TPS Antenna type from the list.

* Set the height and height type.
Cl:lnfig: Static Antenna

Ant Type [EEEXEMNG— ]
ARP
Ant Ht Il:l.l:ll:ll:l m
Meas Type I\."ertil:al :I H

| <« Back || Next »> |

Figure 3-41. Config: Static Antenna

3. Set the Occupation Times parameters, the times required for
ambiguity resolution in the common operating environment
(Figure 3-42 on page 3-30). These are used during automatic
mode of a PP Static Survey and depend upon the number of
satellites available and the number of frequencies being used.
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i=A 4 Config: Occupatio 3 Finish | Cancel
Occupation times in minutes:
Num SVs Single Freq Dual Freq
4 o R
o1 [0

6+

| <« Back || Next »> |

Figure 3-42. Config: Occupation Times

4. Set Stakeout Parameters: select the horizontal distance
tolerance, reference direction, and rule for generating the point
name, and Note of the staked point (if necessary), then tap Next
(Figure 3-43).

Cl:lnfig: Stakeout Parms

Hz Dist Tolerance IIII.IIISIIIIII m
Reference Direction IMDving Direction :I

Store Staked Point As
Point |Design Pt Suffix El |_sﬂ(

Not TR <]

| <« Back || Next »> |

Figure 3-43. Config: Stakeout Parms

5. Set the advanced parameters for the survey (Figure 3-44 on
page 3-31).

* Multipath reduction is used when a signal received represents
multiple reflections from nearby objects. Enable this field to
use this mode during a survey.
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* To use the Co-Op tracking mode, allowing higher efficiency
of multipath reduction, enable this field and select the
satellite system to be used.

Finish | Cancel

[] Co-Op Tracking

Satellite System IGPS+GLONASS : I

<« Back |

Figure 3-44. Config: Advanced

6. Tap Finish to store the settings and return to the Select Survey
Config screen. The name of the created configuration displays
in the GPS+ Config field drop-down menu.
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Creating a Total Station
Configuration

When creating a Total Station configuration, use pre-defined
configurations or create new ones. The pre-defined configurations are
listed in the drop-down menus in the corresponding fields in the
Select Survey Configurations screen (Figure 3-4 on page 3-3). In the
TS Configuration field choose one of the pre-defined configurations

or tap the browse | ... button to create a new configuration or edit

an existing one. The Configurations screen displays (Figure 3-45)
which contains a list of available TS configurations. Either edit the
existing configuration or create a new one.

Configurations m

Configuration Mame

My Corventional
My Reflectorless
My Robotic

My Level

pelete | [ Edit |[ Add

Figure 3-45. Configurations

A Level survey can be configured when a Total

@ Station survey mode is chosen. If Contractor Mode
is selected, the existing Total Station configurations
will be scaled down to a restricted Conventional
and Reflectorless configuration.

1. To create a new configuration, tap the Add button. To edit an
existing configuration, select it from the list and tap Edit.

2. On the Config: Survey screen, enter a name for the
Configuration and select its type, then tap Next (Figure 3-46 on
page 3-33).
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» Use the Robotic type if the survey can be performed by one
person and the instrument is motorized.

* If a reflector is not used, choose the Reflectorless type.

* In all the other cases of surveying with Total Station, use the
Conventional type.

» Use the Level type to perform Levelling with digital level.

Econo ey [

Name IMV Conventional

Type Conventional w
Reflectorless
Robotic
Level

Figure 3-46. Config: Survey

3. Inthe Config: Instrument screen, enter the manufacturer and
model of the device, then tap Next (Figure 3-47). Note that the
models shown in the list correspond to the chosen type of
survey. To emulate a real survey, select Manual Mode. In this
mode, no measurements are performed, all the data is entered

manually.
JER4 Config 1 i Finish | Cancel
Manufacturer |T|:|p|:|:|n [~]
Model AP-L1A

| <« Back || Next »> |

Figure 3-47. Config: Instrument

For the Monitor survey with robotic total stations, select Monitor
from the context menu in the upper left corner of the screen to set
the format and destination of the output file.
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4. Select the connection mode (the Initial Connection parameter)
using the Config: Conn Mode screen and tap the Next button
(Figure 3-48). Selections depend on the instrument type.

For Conventional and Reflectorless modes, only Cable; for
Robotic, also Radios Only, RC2 with Radios, RC2 Only, and
RC2 Only (Bluetooth®).

Cl:lnfig: Conn Mode

Initial Connection

Note: The connection mode
can be changed in any of the
measurement screens.

| <« Back || Next »> |

Figure 3-48. Config: Conn Mode

5. Select the communication settings of the cable connection in
the Config: Cable screen: Baud (baud rate), Parity, Data
(number of the data bits), and Stop (number of the stop bits)
and tap the Next button (Figure 3-49).

e

Cable Comm Settings

Baud ET
Parity IEven v

Data I? -
Stop |1 v
I Default ] I <« Back " Next >> ]

Figure 3-49. Config: Cable

The Next button opens the Config: Radio screen (for a Robotic
survey), Config: Mode (for motorized Conventional or
Reflectorless surveys), or Config: Survey Parms (for
Conventional, Reflectorless, or Level surveys).

6. For a Robotic Survey, choose the modem to be used and its
parameters, then tap Next (Figure 3-50 on page 3-35).
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* Generic modems use a standard set of parameters: port,
parity, the number of data bits, the baud rate, and the number
of stop bits.

* Pacific Crest modems also need a channel and sensitivity to
be chosen (these parameters are available through the
Configure Radio button).

* The Satel modem also requires the model, the channel
number and the frequency of the Radio Modem to be chosen
(these parameters are available through the Configure Radio

button).
Cl:lnfig: Radio
Type |Sate| El
Radio Comm Settings
Baud  [EEECENN]
Parity INune :I
Data IB :I
Stop |1 :I
| Configure Radio | | <« Back || Next »> |

Figure 3-50. Config: TS Radio

7. For the motorized instruments in the Conventional mode of
operation, enable the motor turning in the Config: Mode screen
(Figure 3-51 on page 3-36). Also, the instrument can be set
with auto tracking or auto aiming tasks:

* The Auto Tracking mode causes the total station to track the
reflector while the surveyor moves from point to point.

* The Auto Tracking/Auto Aiming mode causes the instrument
to find the prism in the predefined region.

* The No Aiming/No Tracking mode disables the total station
operation program.
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Cl:lnfig: Mode

Auto Tracking

|Autc| Tracking

-]

Figure 3-51. Config: Mode

8. For a Robotic Survey, on the Config: Search/Track screen, set
the search parameters: the range of search along the vertical
and horizontal axes, pattern, track speed, sensitivity, delay
between the loss of signal and a new search start, turning speed
(measured in revolutions per minute) and the scan range (the
width of the signal), then tap Next (Figure 3-52).

Cl:lnfig: SearchjTrack
Turning Speed m rpm
Start Search After IS_E sec
Pattern m

Range {dms)
Trk Speed |Mel:|ium [~] |He |5 [~]
Sensitivity |High [+] |vert |5 E—‘
Track Light [Auto ]
Scan Range m

| <« Back || Next »> |

Figure 3-52. Config: Search/Track

9. On the Config: Survey Parms screen, set the method for
performing measurements and tap Next (Figure 3-53 on

page 3-37).

* For the Angle/Dist - Dir/Rev method, select the sequence for
measuring angles: FS is foresight point (the next occupation
point), BS is backsight point (the previous occupation point),
and Plunge is a rotation of the total station telescope and body
by 180 degrees. These are used for reduction of angular
errors. Also select the number of such sets of measurements.
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¢ To enable the reverse distance measurements, check the
corresponding field. These are used for the reduction of the
distance measurement errors.

* The Automatic Repetition of the measurements is available
only in the Robotic mode (for the motorized instrument).

* Insert the allowable tolerances for the measurements and
enable distance averaging (indicates if distance is measured
using one signal or computed as the average of several

signals), if desired.

[B Review Auto Rep.

Cl:lnfig: Survey Parms
Meas Method I'- ideshot-Direct :I
Angle Sequence |BSIFS Plunge FS/BS  [~]
Hum Sets |1 :I Tolerances

Hz |5.III sec
Distance Averaging

ist. Il].l]l]ﬁ

|:| Measure Reverse Dist Dist m
& Enable Auto Rep. VA |5.III sec

| <« Back || Next »> |

Figure 3-53. Config: Survey Parms

10. In the next Config: Survey Parms screen, set the following
parameters (Figure 3-54 on page 3-38):

* Meas Type — the order and the type of the measurements in

one set).

measurements; coarse or fine.

EDM mode — determines the sensitivity of the distance

Prism Constant — the parameter of the prism, characterizing

the difference between the reflection plane and the center of

the prism.

the automatic survey.

P/N 7010-0493

Point Guide — operates the tracking lights.
Non-Prism — enables the non-prism mode.

AutoTopo (only for the Robotic survey) — the parameters of
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Cl:lnfig: Survey Parms

Meas Type I AV ASHD :I
EDM Mode IFine 1mm :I
Prism Constant IU mm

[ Point Guide [] Non-Prism

Auto Topo

Method IB‘Jr Time :Ilntenral Il.l:ll:l sec

| <« Back || Next »> |

Figure 3-54. Config: Survey Parms. Second Screen.

11. Set the Stakeout Parameters: the Horizontal distance tolerance,
reference direction, the rule for generating the name and Note
of the staked point (if necessary), and the way the total station
is to be turned towards the design point, and tap Next
(Figure 3-55).

Cl:lnfig: Stakeout Parms

Hz Dist Tolerance IIII.IIISIIIIII m
Reference Direction IInstrument Refere :I

Store Staked Point As
Point  |Design Pt Suffix ||| stk

Note IDesign Pt ID :I
Turn TS to Design Pt IHA only :I

Figure 3-55. Config: Stakeout Parms

coincides with the total station and for a Robotic
survey, with the point where the controller is
located.

; The reference point for a Conventional Survey
~,

12. To display an icon for the staked point on the map, select the
Display option from the menu in the upper left corner of the
Stakeout Parameters screen. In the Staked Point Icon screen,
select the desired parameters for the icon (Figure 3-56 on
page 3-39).
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Staked Point Icon

s icon for staked point]

Staked point

Icon |Triangle Flag v

coor [ ... ] P

Figure 3-56. Staked Point Icon

13. Select additional customizing parameters in the Miscellaneous
screen (Figure 3-57).

Config: Miscellaneous
¥| Stakeout Sound ~
Manual Stakeout Update (Robotic Only)
v | Beep on Storing Paints
Wa& Zero at Level
Use Horizontal Angle Left
| sutomatically display BS Setup screen
¥ Hold Offset Measuremnent
v|BS Is Always Required

< 4

Figure 3-57. Config: Miscellaneous

14. Tap Finish to store the settings and to return to the Select
Survey Config screen. The name of the created configuration
displays in the drop-down menu in the TS Config field.

Creating TS Configuration in
Contractor Mode

Contractor Mode is designed for use by non-surveyors for Topo and
Stakeout with total stations. In this mode, a restricted functionality of
the existing Total Station module is available to the user. Follow the
procedure below to begin working with TopSURYV in TS Contractor
Mode (TS CM).
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1. Select Job » Mode and choose Contractor Mode in Total
Station survey mode, then tap OK (Figure 3-1).

Obsenratiun Mode m Cancel

Select Instrument Type

() GPS+
Total Station ontractor Mode]

Bluetooth

Figure 3-58. Select Contractor Mode

2. Inthe TS Configuration field of the Select Survey Config
screen choose one of the pre-defined configurations or tap the
browse button to create a new configuration or edit an existing
one. The Configurations screen displays a list of available TS
configurations. Only two configurations, Conventional and
Reflectorless, are supported in the contractor mode.

Configurations m

Configuration Name |
My Conventional
My Reflectorless

| pelete || _Edt || add |

Figure 3-59. Contractor Mode Configurations

3. The remaining steps are similar to those for an usual TS survey
configuration (for details, see the steps beginning on page 3-
33).
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In contractor mode, Sideshot-Direct is the only method available

for performing measurements.

Cunﬁg: Survey Parms

Meas Method jSideshot-Direct v

[ [conce

Tolerances

Hz |5.III sec
Dist. Il:l 006 m
VA |5.III sec

[<

< Back " Next >> ]

Figure 3-60. Contractor Mode Config Survey Parameters

Configuration Setup

Once the survey configuration has been saved, other job settings can
be selected by tapping Next on the Select Survey Configuration
screen (Figure 3-61).

1.

P/N

Select Survey Config

MNew Configuration.
GPS+ Config

MNarme

TS Config

e

Select the Configuration for the Job or create a

MNarne  [My Robotic

I <« Back " Next >> ]

Figure 3-61. Select

Survey Config

On the Coordinate System screen, set the parameters of the

coordinate system used: the projection, the Datum, and/or
Geoid, then tap Next (Figure 3-62 on page 3-42). To add a
projection/datum/geoid, tap the browse button in the
corresponding field (for details, refer to the TopSURV

Reference Manual).
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Coordinate System

[ ]

Projection

[ Use Grid/Ground

Datum

Geoid Model | <none:

= m—

=1 =]

| << Back || Next >> |

Figure 3-62. Coordinate System

In the setup of a TS configuration in the Contractor mode, the
Coordinate System screen will not appear as only ground

coordinates are used in this mode.

2. Set the distance and angle units of the job in the Units screen
and tap Next (Figure 3-63). For the Total Station mode (except
when in the Contractor Mode), also select the temperature and
pressure units.

- Finish | Cancel
Distance
Angle |Degrees El
Temperature |Celsius {C) El
Pressure |mmHg [~]

| <« Back || Next »> |

Figure 3-63. Units

3. Select the Display parameters: the type of Coordinates
displayed, the plane coordinates order, the reference direction
for Azimuth and representation type and the method for
displaying position on the CenterLine (Station or Chainage). If
the Station is selected as representation type to display position
on the CL, set the Full Station value and tap Next (Figure 3-64
on page 3-43).
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Coord Type MG (Lat/Lon/El ht) w
Coord Order MNorthing, Easting, Bl HE w
Azimuth Origin Marth v
Disp Dir As Aziruth w
Disp CL Pos As Station v
Full Station [ioooon

I <« Back " Next >> ]

Figure 3-64. Display

In the setup of a TS configuration in the Contractor mode, the

Coord Type field is absent because no coordinate system is set in
this mode.

4. On the Alarms screen, check the Audible Alarm field to enable
a sound for alarms in the Controller, Receiver, or Total Station.
Place the check marks, where necessary (Figure 3-65).

[ EEEm
Instrument Controller  GPS5+ TS
Power Alarm
Memory Alarm (|
Radio Link (| (|
Loss of Init (| (|

<« Back |

Figure 3-65. Alarms

In the setup of a TS configuration in the Contractor mode the
Alarms screen is not displayed.

5. Tap Finish to save the settings for the newly created job.
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Creating a New Job

Global Settings

Set general settings in TopSURYV if needed to use with the currently
selected job. Tap Job » Config » Global.

iER 4 Global 0K | Cancel

Use Bold Font
Enable Job History

Auto Linework

Type ICude—CuntmI Cod
Control Code Delimite I_ v
Code File Is\GLOBl.me

Figure 3-66. Global Settings

* Select the Use Bold Font checkbox to use the bold font on the
controller display to see more clearly.

* Select the Enable Job History checkbox to save every surveyor’s
operation on the job in a history file.

* Select the type of linework to form automatically open and closed
polylines:
— Code-String: all points with the same unique combination of
Code and Strings are connected to form a line. This line is
named as “~~~Code&String”.

— Point/Line/Area: all points are selected to be a part of either
points or named lines or areas (GIS mode). Areas in this
mode are simply closed lines. Strings and control codes are
not supported in this mode.

— Code-Control Code: the control codes /BEG and /END are
indicated along with codes to start and end lines. All points
with the same code between and indicating the points with
the /BEG and /END control codes are then connected in the
measurement order to form a line. This line is named as
“em~Code& XXX XX XXX, where the XXXXXXXX is an
automatically generated number which increments for each
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Setting Background Images

additional line created. Strings cannot be entered in this mode
at all.

— If the selected mode is either Code-String or Code-Control
Code mode, then the Control Code Delimiter option selects a
delimiter for entering control codes along with codes in a
single field, separated by this delimiter.

* If needed, set a Global Data Dictionary file to use the file’s codes
and layers with the currently selected job. Use the Browse button
to select the necessary file.

Setting Background Images

To position a geographic image under observed data on the map, use
the Background Images function.

1. To load an image, tap View » Background Images.

2. In the Background Images screen select the image. It is
possible to select multiple background images. Using multiple
background images is limited by the amount of free space in the
controller memory. Tap Add to add the appropriate file to the

list.
Background Images m
Format |Filename |Units |
¥/ JPEG IMG_0D035 m
v|Geo... TESTGEOTIFF m
IEmperties] I Delete " Add ]

Figure 3-67. Select Background Images

To be imported into TopSURYV correctly, any images need to be
geo-referenced. GeoTIFF images have their own geo-referenced
data while other images need a separate World file that references
the geographic location of the image. The World file must have
the filename extension associated with the image format (TFW,
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JGW or BPW) and should be located in the same directory as the
image file.

To map a Background Image correctly, the image
@ (it’s geo-reference point) should be in the job’s

current coordinate system or at least in a very
similar one (e.g., in a corresponding UTM zone).

If the selected image uses a World File, tap Properties to select
the projection in which the coordinates in the World File are
given.

3. To use a file once it is added, make sure the file is checked in
the list. Tap OK. Tap OK to open the selected file. If no world
file exists for the background image file selected, a warning
displays, and the Background Images screen will appear again
to select another file.

mDefault <Default> =] @

Job Edit View Survey Stake Cogo Hip

Figure 3-68. Background Image
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Chapter 4

Storing Data

All the data used in the TopSURYV application is stored in a database.
The types of data stored include points, codes, layers, roads,
linework, raw data and survey sessions for post-processing.

Adding and Editing Points

Select Edit » Points, the Points screen displays (Figure 4-1).

Point | code | Morthim) | East(m]«|
4TAutol9 tee  50227.177 559001
ATAuUO20 curb  50227.182 559001
4TAuto2l pole  50227.203 559001

&7 Auto22  curb 50227.202 55900
&7 Auto23  tree 50227.191 55900
K1 I

|Find by code | | Find by point || Find next |

| petete || Eait || Ada |

Figure 4-1. Points
1. To add a point, tap the Add button in the Points screen.

* In the Point Info tab, enter information on a new point.

Point Info |Layer,‘5tyle ]Phutu Note ]

lz‘ Point |E|—
B oe [ W

WGS584(m) Note

Lat I55.42 1403046
Lon I37.332l]54l]31
Ell ht |193.471

[] Control Point

Figure 4-2. Enter New Point Information
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» Using the Layer/Style tab (Figure 4-3), select the layer that
the point will be stored to and the plotting properties to
represent the point on the selected layer. (If needed, tap the

(- ] button to edit layers.)

[EE4 Add point ok [ cancel
_Pl:lint Info | LayerfStyle | photo Mote
Layer |p|:||:|| v
Point Style

o [T v [ Color ]

Figure 4-3. Set Layer and Point Style

¢ In the Photo Note tab, add a photo comment on the new point.
Tap the Add button to open the Browse screen to select the
image. To erase the image, use the Delete button.

[EE4 Add point [ ok [cancel]

[Puint Info ]Layer,‘style | Photo Note

Figure 4-4. Add Photo Note

» Tap OK. The point will appear in the list of the Points screen.

2. To edit a point, either double-tap the point or select it in the list
and tap the Edit button. Enter all the necessary changes and tap
OK to save the changes.

3. To delete a point, select it in the list and tap the Delete button
(Figure 4-1 on page 4-1).
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4. To find a point by name, tap the Find by Point button and
insert the whole name or a part of the name (in the latter case
select the Match partial name field). Tap Search. The first point
satisfying the search criterion is highlighted in the list in the
Points screen. Tap the Find Next button to find another point
with the same name.

5. To find a point by code, tap the Find by Code button and select
the code from the drop down list (in the latter case select the
Match partial name field). Tap Search. The first point
satisfying the search criterion is highlighted in the list in the
Points screen.tap the Find Next button to find another point
with the same code.

6. To enter a PTL point, turn on the PTL Mode using the top-left
corner menu. When adding or editing a PTL point insert the
starting and ending reference points and the PTL offsets: offset
from the starting point along the reference line, horizontal
offset from the reference line and the height offset with respect
to the starting point.

[Puint Info ]Layer,‘style | PTL |Ph|:|t|:| HNote ]

SstartRefpPt |
End Ref Pt |

PTL Offsets(m)

Line Il].l]l]l]
Offset Il].l]l]l]

Ell ht |193.471

Figure 4-5. Add Point — PTL Tab
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7. If the point is contained in multiple point objects, these points
will display in the Check Points tab of the Edit Point screen.

| Point Info | Layer/Style | Edit Point
Name | dN | dE | dH [Puint Info ]Layer,‘style ]Check Points | WA l_

45 0.000 0.000 0.000

Name |N Resid | E Resid | H Resid | wa Con
t10 0.020 0.056 -0.250 used
Bltio 3960 0553 -2.384 unused

< 4

Figure 4-6. Check Points to Use in Weighted Average

8. When editing a point which has a station available for
Weighted averaging, the Weighted Average tab will display in
the Edit Point screen. The Weighted Average tab displays
coordinate residuals of the check point.

Use the Use In WA button to control either use or not use the
station as a weighted average (Figure 4-6).

Storing Points in Linework

To store the points which will be connected to form open or closed
polylines, tap Job » Config » Global. In the Global screen, select one
of the following three modes to perform linework (Figure 4-7 on
page 4-5).

* Code-String — all points with the same unique combination of
codes and strings are connected to form a line.

* Point/Line/Area — all points are selected to be included in either
points (stand-alone points), named lines (open polylines), or
named areas (closed polylines).

* Code-Control Code — points with the same codes are used to

create polylines. The first and last points use the control codes
/BEG and /END to start and end the line.
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Storing Points in Linework

[Juse Bald Font
[]Enable Job History

Auto Linework

Type

Code-Control Code

Figure 4-7. Global Auto Linework

Code-String Linework Mode

In Code-String mode selected, codes and strings can be entered along
with other point related information, such as the point name. This
linework mode has the following characteristics:
* All points then with the same code-string combination are
connected in the order of measurement to form a line which is
named as “~~~Code&string”.

* Points can also be associated with multiple codes and strings,
thus making the point a part of numerous lines.

* Points which have no codes, or have codes but no strings
associated with the codes, are simply stored as points.

Paint Info | Layver/Style

[®] Pont  [oizs [3] oL
E¥ Code |Line v | |af|v String
Local{m} N Layer
Morth W Mote
est  pooon
Elev I4600—

[] control Point

Figure 4-8. Add Point to Code-String Linework
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* Additional manipulations of linework can be performed in this
mode using control codes. Up to two control codes can be
specified for every code associated with a point.

The supported control codes of /AS, /AE, /C, and /R control line
behavior by allowing creation of arcs, closure of lines and
creation of rectangles, respectively.

— The /AS control code indicates the start of an arc; the /AE
control code indicates the end of the arc. Arc parameters are
determined by the presence of additional points in the line.

* These points can create the line segment with the arc start/or
end point which will act as the tangent to the arc (Figure 4-9
on page 4-06).

* If only one point is between the arc start and end points, the

arc is formed such that all the three points lie on the arc.

e If there are two or more than two points between the points
with the /AS and /AE control codes, the points are all
connected by straight line segments.

EEmE

Pairt Code M. E.. | El.. | Contr.. |

oy b1 ik

m@ 1100 [My Conventional] Q @
Job Edit View Survey Stake Cogo Hip

“/1 ——

~

yi stk bord(1) 4. 1. 4.

#6732 016
< > :

22
IFind by g:de] [ Find by Point ] Find Next 0125

[ Delete ” Edit ” Add 118 30

0127

FPelells

20

———l0m

Figure 4-9. Code-String Linework with Arc Control Code
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— The /R control code is applied to the third point of a three
point polyline, and results in the automatic creation of a
fourth point of a parallelogram whose diagonal is specified
by the first and the third point.

Pont | code | M. E.. El. | Contr.. || ] PRI onventiona (RE &

Job Edit View Survey Stake Cogo Hip

|\/1 g6 = o

1 stk bardcl)

Y
: a
< >
19 18
IFind by g:de] [ Find by Point ] Find Next o127
[ Delete ” Edit ” Add @
&y 29 - [egy

———10m

Figure 4-10. Code-String Linework with Rectangular Control Code

— When the /C control code is applied to a point, it connects it
to the starting point of the line, thus closing the line.

Pairt Code M. E... | El..

(ot ] @]1100 [My Conventional] Q @
Job Edit View Survey Stake Cogo Hip

6 b 32 0126 g

i stk bord(1) 4. 1., 4.. 3 %l
A S %l
IFind by g:de] [ Find by Point ] Find Next
[ Delete ” Edit ” Add - %l
0127 a,

——————l0m

Figure 4-11. Code-String Linework with Closure Control Code
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Code - Control Code Linework Mode

If the selected mode is Code-Control Code, an additional option
displays to select a delimiter for entering control codes and codes in a
single field, separated by this delimiter.

[Juse Bald Font
[]Enable Job History

Auto Linework

Type ICDde-ControI Code

Control Code Delimiter

Figure 4-12. Code - Control Code Option
This linework mode has the following characteristics:

* Instead of specifying strings to generate new lines, the control
codes of /BEG and /END are used to start and end lines. Strings
cannot be entered in this mode. The line’s name is automatically
generated as "~~~Code&XXXXXXXX", where XXXXXXXX is
an automatically generated number that increments for each
additional line created.

* On devices that have a keyboard (for example, the FC-1000), a
menu displays that lists available codes when the user enters the
delimiter. Once a delimiter has been selected, it may not be used
in the code name.

[@®] Paint  [i=s

EY code |urnel v|| /[BEG fw
END [ g
[f] HR [o.0m m o e

JAE
IR
ic

Measure Foresight Direct
[] Traverse Point

BS Setup Meas

Figure 4-13. Control Code Menu
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* On controllers that feature TopSURV's Soft Input Panel (for
example, the FC100, RECON, Pocket PC), it is required to type
in the control code manually following the delimiter. In this case,
entering the control code both with and without the forward slash
is valid.

* All points with the same code between, and including the points
with the /BEG and /END control codes, are then connected in the
measurement order to form a line. If a /BEG is specified without
ending a previous line, the previous line will be automatically
ended.

. Settings

Paint Code M. E..|El.. | contr.. |~]| [E] FSl0 onventiona QQ g &
8125 Line e S A JBEG Job Edit View Survey Stake Cogo Hip
& 126 Line - B 4
127 Line S B 4 '% 120
& 120 Line EI = A

i 127
& 120 Line 0.7. 4.. [END W 126
< > 125

IFind by g:de] [ Find by Point ] Find Next

=}

[ pelete |[ Edt || Add

sPlplelels

10m

Figure 4-14. Code - Control Code Linework

one line associated with a certain code can be used
at any given point. As in the Code-String mode,
points can be part of multiple lines by associating
them with different codes.

@ Since strings are not specified in this mode, only

* The /AS, /AE, /C, and /R control codes are supported for
additional linework manipulation; only two control codes are
supported per code. In this mode, if the /AS control code is
selected without having started a line using the /BEG control
code, a line is automatically started at this point.
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Storing Data

new code will end all open lines. Ended lines and
the points comprising these lines can only be edited
(see “Adding and Editing Linework™ on page 4-35).

@ Closing a job, leaving TopSURYV, or selecting a

Point/Line/Area Linework Mode

In Point/Line/Area (or GIS) mode, all points are selected to be a part
of either points or named lines or named areas (this mode does not
support Strings and Control Codes). Areas in this mode are simply
closed lines. The GIS object (points, lines, and/or areas) selections
made for the current point are continued for subsequent points.

clears the Active object list. The Active object list
contains objects that measured points should be a
part of.

% In this mode, closing the job or leaving TopSURV

This linework mode has the following characteristics:

* The active GIS object selections can be modified via a menu
available by clicking on the GIS menu button next to the Codes-
Attributes button on all measurement pages.

S5-Dir Ena

## Measurement Map | Offsd Mew Line

MNew Area
[@®] Paint  [r30

@ Code ILine v SRE] At
[f] HR [o.0m m Select

v Add To End
Add to Start
Insert

Measure Foresight Direct

[] Traverse Point
Layer

BS Setup Mote

Figure 4-15. Point/Line/Area Menu

* The button appearance varies depending on the active object list,
as follows:
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Storing Points in Linework

- : when the current point is to be stored only as point.
- : when the current point is to be a part of a line only.
- : when the current point is to be a part of an area only.

— | Z8=: when the current point is to be a part of multiple points,
lines, and/or areas.

* There are four types of operations offered through this menu for
manipulating the active objects list: New Object, Select Object,
End Object, and Change Insert Location.

New Object

As many new objects can be created using the Point, New Line or New
Area options (Figure 4-13 on page 4-8), as codes are selected. The
active objects list is cleared and only the newly created objects added
to this list. That is, the current point and subsequent points will be a
part of the newly created objects only.

* Point — When this option is selected, the current point will be
stored only as a point with the selected codes. If a single code or
no code was selected, clicking on this option would modify the

GIS menu button to , whereas if multiple codes are
associated with the point, the button is modified to |74/

* New Line — When this option is selected, the New Line screen
displays (Figure 4-16 on page 4-12), which accepts property and
plotting information pertaining to the new line. TopSURYV allows
for the creation of as many new lines as are codes selected for the
point (the New Line screen displays as many times as there are
codes selected, or just once if no code is selected). The current
point would then be a part of all these new lines, as will the
subsequent points.
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* New Area — The behavior for this menu option is similar to the
New Line option, except that new areas are created. When this
option is selected, the New Area dialog displays and is similar to

the New Line screen.

The New Line/Area screen is comprised of two tabs, which
accept the name and code of the new line, along with layer and

plot styles.

Properties | Layer/Style

L~ Line Mame

@ Code

Lnl

I Line v

Figure 4-16. New Line Properties

Select Object

The Select option opens the Select screen to select which of the
currently open lines or areas or point the current point should belong
to (Figure 4-17). Unless specifically ended using the End Object
option (described below), all lines and areas created in the job, are

considered open.

Select

Available

3]~ ~omlinegol
|43~ ~oLine&:310001 o

< 4

Narme A

@ coda |m| v E Active

Narme
& Lnl

Code

Line Line

>

Figure 4-17. Select Object

* Code — A list of available codes for which points, lines and areas
can be selected. Optionally, tap the field to enter a new code.
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* Available — This list displays all open lines and areas for the
selected code. The “Point” selection in this list allows a point
with that code to be selected when moved to the active list. The
icon next to the object indicates the type of object point, line, or
area).

* Active — This list contains all objects that should be part of the
measured point and displays the name, type (point, line or area),
code and insertion location of selected GIS objects. Insert
location determines the location of the point within the associated
line, and can be modified using the Add To Tail, Add to Head and
Insert options described below. When the screen displays, this list
shows the currently active points, lines and areas. The icon
indicates whether the object is pinned or not.

. ﬂ — Moves objects from the available list to the active list.

. E — Removes objects from the active list.

* Pin/UnPin — Clicking on this button Pins/UnPins the selected
object from the active list. Objects that have been pinned would
remain active after the current point has been recorded; whereas,
unpinned objects are active only for the current object.

* OK - saves the changes in this screen.
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End Object

The End option opens the End Object screen to end currently active
lines and/or areas. This action closes areas, and removes both lines
and areas from the list of all open or available objects.

End Object

Narmne Type Code

Ln3 Line Line

Figure 4-18. End Object

The End Object screen displays when multiple lines or areas are
currently active.

1. Select the object from the list of currently active lines and areas
and tap the End Object button to end the selected object.
2. Tap OK to save the changes in this screen.

When the currently active GIS objects that the point will be a part of
comprises only one line and no area, the End Line option is available.

When the currently active GIS objects that the point will be a part of
comprises only one area and no line, the End Area option is available.
Once ended, the area will be closed at the last point (that is, the last
point will be connected to the first point).

Active objects list and can only be edited using the
Edit Linework feature (see “Adding and Editing
Linework” on page 4-35). Subsequent points cannot
be made a part of these objects using the GIS menu.

% Ended lines and areas will be removed from the
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Change Insert Location

The Add to End, Add to Start, and Insert options are available when
only one line or area object type is active. The default behavior is for
points to be connected in the measurement order, with the most recent
point being added to the end of the line. However, this order can be
changed such that the point is inserted at the start of the line or
inserted in location.

Once the insert order has been changed, this behavior is retained
for that particular object till the user changes it, closes the job, or
quits the program. The behavior cannot be modified when
multiple lines and/or areas are selected.

The Add to End option is the default behavior of insertion for
lines and areas with the current point being added to the end of
the line.

When the Add to Start option is selected, the current point is
added to the start of the line.

When the Insert option is selected, the current point is inserted in
the line or the area, such that the modified line is of shortest
length.
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@ Note the following when working in this mode:

- This mode of data collection is not applicable to
the Digital level survey screens or the COGO
screens. These screens store the measured or
calculated points as only points with the entered
codes.

- The object insertion and pin selection options are
not available for design point generation in
Stakeout operations or for the X-Sect survey
operation.

- When editing a point, the list of active objects
does not get modified to the ones selected for the
edited object, but rather for the last recorded point.

Since control codes are not acceptable in this mode,
arcs are not supported in this mode.

Adding and Editing Codes

Select Edit » Codes, the Code - Attributes screen displays.

[EBdcodes - Atributes
Codes Attributes
1'23 size
E type
K1 I
|Dgl||Edit||&dd| |De!||Edi;||Agd|

Figure 4-19. Codes - Attributes

1. To add a code, tap the Add button on the left side of the screen.
Enter the code name. Select the layer that the code will be
stored to and the plotting properties to represent lines and
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Adding and Editing Point Lists

points with this code on the selected layer (Figure 4-20). Tap
OK.

To define the attributes for the new code, select the code and
tap the Add button on the right side of the screen. Set the name,
type, and parameters of the attribute for the code in the
Attributes screen. Attribute type indicates whether attribute
values can be selected from a list of available values (Figure 4-

20), or are alphanumeric strings, integers or real numbers. Tap
OK.

b dCode
Code Mame Iﬂl Attributes m
[BlLaver Iroad A E] Attribute Mame tree
Line Style o
- ¥pe
Solid v m
. I - O Menu Nurn Characters |32
Width |<Ely Le w =
Point Style O THiEEED
: IDDt K () Real Mumber

Figure 4-20. Edit Codes / Attributes

To edit a code or attribute, double-tap the object or select it the
corresponding Edit button. In the Code or Attribute screen,
make changes and tap OK (Figure 4-20 on page 4-17).

To delete a code or attribute, highlight it in the list and tap the
corresponding Del button (Figure 4-19 on page 4-16). Codes
being used in points, and their corresponding attributes cannot
be deleted.

Adding and Editing Point Lists

To work with Point Lists, tap Edit » Point Lists menu.
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1. To add a point list, tap the Add button in the List of Point Lists
screen (Figure 4-21).

[ER4List of Paint Lists

List of Point Lists '%
PointListl ; ?

4 1 Dll=sm

[petete | | copy | | Eait | [ aca ]

Figure 4-21. List of Point Lists

2. In the Add Point List screen (Figure 4-22) set the Point List
Name and select the points for the list.

[ERdda Point List [ox_
Point List | Properties

Point List Name: IPuinﬂ_istl
[#] List of points | col<] '%
=]

Cogol co

3 - — B

Figure 4-22. Add Point List — Point List Tab

Adding a point to the Point List can be performed in two ways,
through the map or through the Select Points button:

3. To add a point through the map, tap the plot on the right. The
large Map screen opens. Select the points by tapping them on
the map - the two consequently tapped points will be connected
with a line. tap Close.

4. To add a point through the Select Points button, tap the button,
and using the floating menu of six items: By Range, By Code,
By CodeString, By Radius, From Map, and From List, select the
desired way of adding points.
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By Range: When specifying the range of points, the symbols
), “. or ;" should be used to separate the names of the points
to be selected. The symbol ‘-’ can be used between two point
names when the two points, and all the points between them

are to be selected.

By Code: All the points with the codes checked here will be
selected.

By CodeString: All the points with the highlighted code with
the Strings checked here will be selected.

By Radius: By specifying the center point and the radius, all
the points that lie within the area are selected.

From Map: The points can be selected from the Map screen
as described above.

From List: Desired points can be selected from a list of
available points.
Repeat actions until all the points are added to the list.

Use the arrow buttons to modify the order of points in the list,
and the delete button to remove points from the list.

Tap OK, and the created point list will appear in the List of

Point Lists.

To edit a point list, highlight the desired list in the
corresponding field and tap the Edit button.

Adding and Editing Layers

The “layers” in a TopSURYV job can be thought of as overlapping
sheets of paper containing different drawing elements. Each layer is
associated with definite set of points, codes, lines and alignments.
When creating a layer, it can be either showing or hiding (that is,
displayed or not displayed).

Each new job contains a special “0” layer. By default all job objects
will be stored to this layer. Layer O cannot be deleted or renamed.
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Select Edit » Layers to display the Layers screen.

Layers Close

Default:Has Objects
road Has COhjects

(oot (et [1ns ] e

Figure 4-23. Layers

To add a layer, tap the Add button in the Layers screen. On the
Add Layer screen, enter the layer’s parameters and tap OK
(Figure 4-24 on page 4-20). The layer will be included in the
list of layers.

* In the Layer tab, enter a new layer name, enable Visible to
show the layer on the map, enter any additional information
in the Note field.

* In the Style tab, define the plotting properties for the layer’s
lines and points. Tap OK. The layer will appear in the list of
the Layers screen.

To turn on/off the visibility of a layer or multiple layers at a

time, select the desired layers and tap on the Layer Name

column header in the Layers screen.

4-20

Add Layer m Cancel
Laver |Style L=l Add Layer m
Layer Mamme IDDD|— W
(Bl visible ¥ Line Style
ote ’— v
1Pt v
Point Type
Dot v
Layer Color E

Figure 4-24. Add Layer
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3. To edit a layer, either double-tap the layer or select it in the
Layers screen and tap Edit. On the Edit Layer screen, change
the layer’s parameters as needed and tap OK. To view objects
on the existing layer, tap the Objects tab (Figure 4-25).

Edit Layer OK | Cancel
Style | Objacts
= v

Figure 4-25. Layer Objects

To delete a layer, select it from the list of layers and tap Delete.

5. Use the arrow buttons to modify the order of layers in the list,
and the Ins button to add a layer and insert it below the
currently selected layer.

Adding and Editing X-Sect
Templates

To work with Cross Section Templates, select Edit » X-Sect
Templates menu.
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1. To create a cross-section, tap the Add button in the X-Sect
Templates screen (Figure 4-26).

X-Sect Templates

Close

Name
templ

Num Segs | Cut Slope | Fill Slope

2

10.000 10.000

1]

L

Delete |

&p

| ]
)

Figure 4-26. X-sect Templates

2. Inthe X-Sect Templates screen enter the parameters of the
template: the name of the template, the Cut and Fill slope
parameters and the segments comprising the template

(Figure 4-27).

)( Sect Template m
MName
slope Cod H Vert
Fn [10.000 s‘w 5 uuu 0.000
[=lu] 1)
peete | | Edit | | msert | | Ada |

Figure 4-27. X-sect Templates

3. To add a segment to the template, tap the Add button and in the
Segment screen enter the parameters of the segment (code and
offset) (Figure 4-28 on page 4-23). Tap OK. The added
segment will be attached after the last segment in the list.
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R soament o Jcancer
@ Code I swl : I

Offset
Horizontal |5.IZIIIIIII m
& |up | [p.000 m

Figure 4-28. Segment

4. Repeat adding segments until the template is ready for work.
5. Tap OK. The template will appear in the list of templates.

Designing Roads

Designing a road is performed by establishing numerically known
station points along a center line of the proposed route (horizontal
alignment). To furnish data for estimating volumes of earthwork, a
profile is run along the center line (vertical alignment) and cross
profiles are taken along lines passing through each station and at right
angles to the center line (cross sections).

The horizontal alignment can be designed by sections described
through lines, spirals, arcs and intersection points. Intersection point
is defined as the intersection of the two lines tangential to the
'incoming' and 'exiting' spirals, or to the central curve at the PC and
PT points, if spirals are not specified.

The vertical alignment can be described through vertical grades and
parabolas, or long sections.

The cross section can be described using templates.

To design a road, select Edit » Road Design. Road designing
consists of designing a road as a whole and designing each
component of the road: horizontal alignments, vertical alignments,
and cross section sets.
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Adding and Editing Roads

To create a road, tap Edit » Road Design » Roads.
1. Inthe Roads screen (Figure 4-29) tap the Add button.

b dRoads
Name
e
=100 m
®7
< > =50 m
(] (o]

Figure 4-29. Roads

2. Inthe Add Road screen, set the name of the road and select the
layer, the alignments, and cross section set of the created road
and tap OK (Figure 4-30).

Name Ihwayl
Layer |III v
Hz Alnt ||-|1

Start 5tn Il:l+l:ll].l]l]l]

Stn Interval |100.000

Figure 4-30. Add Road

* If needed, change the layer from the pull-down list to locate the
road. Select the layer from the Layer pull-down list, or use the

(... | button to edit layers. (For details refer to “Adding and
Editing Layers” on page 4-19).
* Select a pre-defined horizontal alignment from the Hz Alnt

pull-down list to use in designing the road. Use the [_--_] button
to edit horizontal alignments. (For details refer to “Adding and
Editing Horizontal Alignments” on page 4-26).

4-24 TopSURYV User’'s Manual



Designing Roads

* Select a pre-defined vertical alignment from the Vr Alnt

pull-down list to use in designing the road. Use the [ -] button
to edit vertical alignments. (For details refer to “Adding and
Editing Vertical Alignments” on page 4-29).

Select a pre-defined cross section set from the X-Sect Set

pull-down list to use in designing the road. Use the [ -] button
to edit cross section sets. (For details refer to “Adding and
Editing Cross Section Sets” on page 4-33).

* Set the starting station with distance to it, or the starting chain
distance, depending on a selection made in the Display screen.

* Set the interval between the station points where road related
computations are made.

» After the road is created, calculate the road points using the
Calculate Road Points option from the bitmap menu in the upper
left corner of the Roads screen.

Call:ulate Road Points Cancel

Points to Generate

|:| Points Right of Centerline
[]Points Left of CenterLine
[]Include Transition Points

Station Interval |10.000 m

Figure 4-31. Calculate Road Points

Select the desired road point types. If needed, change the station
interval and tap Next to set the properties of the generated points
in corresponding screens. In the last screen, opened by the Next

button, tap the Calc button to perform calculations.

3. To save the road file, tap OK and return to the Roads screen.
The new road will be displayed in the list of roads.

4. To edit the road, either double-tap the road or tap the Edit
button.

5. Toremove a selected road from the list, tap the Delete button.
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Adding and Editing Horizontal
Alignments

To create a horizontal alignment, select Edit » Road Design » Horiz
Align.

1. Inthe Hz Alnt screen, tap the Add button.

Name
< ¥ |—100m
[ Delete ] [ Edit ] [ Add ]

Figure 4-32. Horizontal Alignment

2. In the Start Pt tab of the Edit Hz Alnt screen, enter the
alignment name and Start Point, the Code, the North/East
coordinates, and the Start Station number (or the starting chain
distance).

Start Pt |Hz

Alnt Name |E|
B start pt [102

@ Code P ;
MNorth W m
East W m
Start Sta 0+00.000 m

Figure 4-33. Add Horizontal Alignment

The point name can be entered manually (if a new point name is
entered, the point will be created with the coordinates entered in
the North and East fields), selected from the map, or selected
from the list. If needed, enter a photo note for the point.
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3. Inthe Hz tab of the Edit Hz Alnt screen, add the horizontal
alignment elements.

Start Pt | Hz

Element Length
Line 100.000

200.000

< ¥ |l=S0m
End Sta 3+00.000

[Qelete] [ Edit ] [1nsert]v| [Add ]v|

Figure 4-34. Add Horizontal Alignment Elements

* To add a horizontal alignment element, tap the Add button
and select an element from the floating menu: line, curve,
spiral, or intersection point.

* In the corresponding screen displayed, enter parameters for
the element (length and azimuth for line, length, radius,
azimuth, turn for curve; length, radius, azimuth, turn,
direction, for spiral; point coordinates, curve radius,
incoming and exiting spiral lengths, for intersection point)
and tap OK. Add as many elements as needed to define the
road.

* Tap the Station information under the element list to display
start and end stations for the selected element.

Start Pt | Hz

Element Length
=== Line 100.000

200.000

Start Sta 1+00.000
End Sta 3+00.000

*| | =s0m

[Qelete] [ Edit ] [1nsert]v| [Add ]v|

Figure 4-35. Information on Element Start and End Stations
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%i
&

* Also, the information on the selected element can display
from the greater Map opened by double-tapping in the plot
area. Select the alignment element and double-tap it to
display detailed information.

iEh4 Map | OK . | cancel
l% iER 4 Alignment Element Info ..

Start Sta 1+00.000

End Sta 3+00.000

Start Morth 70.711

Start East 70.711

End North 124.702

End East 234.724

—=50m

4.

4-28

Figure 4-36. Information on Horizontal Alignment Element

Tap OK in the Edit Hz Alnt screen to save the horizontal

alignment and return to the Hz Alnt screen. The new horizontal
alignment displays in the list.

To edit the horizontal alignment, either double-tap the
horizontal alignment or highlight it and tap the Edit button.

To remove a selected horizontal alignment from the list, tap the
Delete button.
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Adding and Editing Vertical
Alignments

To create a vertical alignment, select Edit » Road Design » Vert
Align.

1. Inthe Vt Alnt screen, tap the Add button to add a new vertical
alignment.

Vt Alnt

Name

v2

< ¥ |—=—=s0m

| Delete | | et | [ add |

Figure 4-37. Add Vertical Alignment

2. Inthe Add Vt Alnt screen, enter the name of a new vertical
alignment and select a way of creating the vertical alignment.
Tap OK.

[EEZ add vt AInt |

Name IVB

VAL Type !Lung Section w

Figure 4-38. Add Vertical Alignment

* Long Section: select to present a vertical alignment as a set of
sections between stations where the heights are known
(usually the extreme of the vertical alignment line). A vertical
curve length specifies the length of the interval near the
station, where the alignment has a parabolic shape.
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» Elements: select the Elements type to create the road, element
by element, finishing wherever desired and starting again.

3. In the Start Pt tab of another Add Vt Alnt screen, enter the
name of the vertical alignment and parameters of the starting
point and station. (For the Long Section vertical alignment
type, only the vertical alignment name is needed).

[EBd Add vt AInt ok [cancel
Alnt Name [y3

FH start pt [100 waT
B2 code |
Ell ht [150.101 -

Start Sta IIII+IIIIII.IIIIIIIII m

Figure 4-39. Add Vertical Alignment — Start Pt Tab

* The start point name can be entered either manually, selected
from the map, or selected from the list (the point will be
created with the height entered in the height field for a new
point name). If needed, enter a photo note for the point.

* The point code can be entered manually or selected from the
drop-down list. The code of an existing point cannot be
edited.

4. In the Vert tab, add the vertical alignment elements, or long
sections (for the Long Section vertical alignment type).

Start Pt | Vert

Element Length

[Avertical ... 100.000

arabola 300.000

< ¥ | =50m
End Sta 4+00.000

[Qelete] [ Edit ] [1nsert]v| [Add ]v|

Figure 4-40. Add Vertical Alignment — Vert Tab

4-30 TopSURYV User’s Manual



Designing Roads

* When the vertical alignment type is Elements, tap the Add
button and select either vertical grade or parabola from the
floating menu. Enter the parameters of the element: length
and grade for the vertical grade, or parameters for a selected
curve (either length, start and end grade for the parabola, or
the radius of the arc for the circular arc).

* When the vertical alignment type is Long Sections, tap the
Add button and enter the parameters of the Long Section: the
length of the parabola at the station (with the assumption that
the station is located in the middle of the interval), or the
radius of the arc, depending on the type of the curve type
selected.

* Add as many elements or long sections as needed to define
the road.

* Tap Station information under the list of elements or long
sections to view the start and end stations for the selected
item.

Start Pt | Vert

Element Length

[Avertical ... 200.000

rabola 300.000

Start Sta 2+00.000
End Sta 5+00.000

2| =10m

[Qelete] [ Edit ] [1nsert]v| [Add ]v|

Figure 4-41. Information on Start and End Stations

* Double-tap in the plot area to open the greater Map for the
vertical alignment. For vertical curves, the map displays the
PVC point where the vertical curve begins, the PVI point of
intersection of two tangents, and the PVT point where the
curve ends (Figure 4-42 on page 4-32).
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d?.\f’.c._..d?w...._d’VT

—=100m

Figure 4-42. Vertical Alignment Map

» Tap OK in the Add Vt Alnt screen to save the vertical alignment
created and return to the V¢ Alnt screen. The new vertical
alignment will be displayed in the list.

5. To edit a vertical alignment, either double-tap the vertical

alignment or highlight the desired alignment and tap the Edit
button.

6. Toremove a selected road from the list, tap the Delete button.
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Adding and Editing Cross Section
Sets

To create a set of cross sections, select Edit » Road Design » X-Sect
Set.

1. Inthe X-Sect Set screen, tap the Add button to add a new cross
section set.

X-Sect Set

Name

< P | =100m

| Delete | | et | [ add |

Figure 4-43. Cross Section Set

2. Inthe Add X-Sect Set screen, enter the name of the cross
section set and tap the Add button,

[EEZAdd x-sect set _ |
X-Sect Set Name IE
Station Left X-Sect...  Right X-Se...
< >
L
————0.5m
[ petete | [ Edit |[ ada |[¥]

Figure 4-44. Add Cross Section Set

3. Inthe X-Section screen, define the station, where the cross
section will be applied, or the distance to this station, and
specify the cross section templates for the left and/or the right
parts of the road cross section (Figure 4-45 on page 4-34).
These can be chosen only from the existing cross section
templates. Tap OK.
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Station [2+00.000 m

X-Sections IButh v
Left X-Section |1 v
Right X-Section |2 w

P L Y A

————l0m

Figure 4-45. Cross Section

4. To add a station, tap the Add button in the Add X-Sect Set
screen (Figure 4-44 on page 4-33). Add as many templates as
necessary to define the road. If two or more cross sections are
defined in one set, the intermediate cross sections are calculated
using interpolation.

[EEZAdd x-sect set

X-Sect Set Name [x2

Station Left X-Sect...  Right X-Se...
2+00.000 1 2

5+00.000 1 1

< >

P L
——
[ petete | [ Edit |[ ada |[¥]

Figure 4-46. Cross Sections in Set

5. Tap OK to save the cross section set created and return to the
X-Sect Set screen. The new cross section set will be displayed
in the list.

6. To edit a selected cross section set, either double-tap the cross
section set or highlight it and tap the Edit button.

7. To remove a selected cross section set from the list use the
Delete button.
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Adding and Editing Linework

Linework is provided in the points which are connected to form open
or closed polylines. Tap Job » Config » Global and select the mode
to use for automatically creating linework. For details, see “Storing
Points in Linework™ on page 4-4.

To add linework, select Edit » Lineworks menu.

1. In the Linework screen, tap the Add button to create new
linework (Figure 4-47).

b dlLinework Close

List of Lineworks '%
corani 2B, BB

< ? | =200m

Delete Edit

Figure 4-47. Edit Linework

The Edit Line screen displays (Figure 4-48 on page 4-36).
To delete the linework from the list, tap Delete (Figure 4-47).

3. To edit the properties of a linework, either double-tap or
highlight the linework in the list and tap Edit.

4. In the Point in Line tab of the Edit Line screen, change the
name of the linework if necessary (Figure 4-48 on page 4-36).

* If necessary, move the selected point up or down in the order
of the points using the up and down arrows.

* To view information on a point, select the point in the list and
tap Point Info.

* To add points to the selected/created linework, tap the menu
in the lower right corner. Select the appropriate parameter
from the Select Points pop-up menu. The menu contents
depends on which mode is selected for performing linework
in the Global screen.
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<
Point Info

ERZEdit Line ok | cancel
Points in Line | Layer/Style
Linewark Mame |~~~2&AA,BB
m ist of Paints Car ’k‘
AT 85 2
a7 2,
88 2,

=50 m E
Select Points [Fw

Figure 4-48. Edit Line

5.

In the Layer/Style tab of the Edit Line screen, set layer and

plotting properties to use for display the linework on the map

(Figure 4-49) and tap OK.

Laye/Ste

Laver [

Line Style
|<Ely Code> + | | Color
Wictth |<Ely Codex  w

Figure 4-49. Edit Line/Point Style

4-36

TopSURYV User’s Manual



Operating Raw Data

Operating Raw Data

Select Edit » Raw Data. The Raw Data screen reflects all the
collected measurements. In the GPS+ mode, this screen also displays
the coordinates of the base and the vector of the stored points from
the rover to the base (Figure 4-50).

ERgrow vata
Topo

iy Base 0,000
y101_stk  Topo 2,000
y102_stk  Topo 2,000
y103_stk  Topo 2,000

K1

[ oEmst || Last ' ]

[Find by point || Find by Code || Find next |

Figure 4-50. Raw Data

* To move the cursor to the first or last point, tap the First and Last
buttons.

* To find a point, tap the Find by Point button and fill out the
fields in the Find by Point screen. The point can be found by
name or a part of its name.

* To find a point by code, tap the Find by Code button and select
the code in the Find by Code screen.

* To find the next point that satisfies the same conditions as the
previous found point, tap the Find Next button.

* To edit the raw data point, tap the Edit button and make changes
to the Edit Raw Data screen. Enter additional notes for a point by
typing the note in the suggested field. The appearance of this
screen varies based on the type of raw data being edited. (Note
that editing Ant Ht, HR & HI values, azimuth, etc., will not
immediately recompute coordinates.)

* To recompute the point coordinates, tap the Recompute button in
the Raw Data screen.
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Adding and Editing Survey
Sessions

To create or edit sessions (only in GPS+ mode) of automatic survey
for post-processing, select Edit » Sessions (Figure 4-51).

Sessions Receivers
| D Type  Sta E|--- Odyssey

[ revr

rcyr2  Static Mor

[ Dl

Figure 4-51. Session Edit

1. To create a new session, tap the Add button on the left side of
the screen. The Session Setup screen opens (Figure 4-52).

Site Name  Jrcvr Type |static ||

Start Time |5un.:|a,Ir FRFE pHE
End Time ISunday :I Ig_% 10 %
Interval |3|:| Min SVs |4

Ant Ht fo m  [vertical [+]

Figure 4-52. Session Setup

2. On the Session Setup screen, enter the site name, the type of
the survey, the time (in local time) and date of the start and end
of session, the interval between measurements, minimum
number of satellites needed for the survey and the value and
type of the antenna height. Then tap OK.
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3. Then add a receiver: tap the Add button on the right side of the
screen and enter the name of the receiver in the Receiver Name
dialog box (Figure 4-53). Then tap OK.

Receiver Name m Cancel

Receiver I

Figure 4-53. Receiver Name

4. To hide/display the session plans of the receiver, tap on the “-/
+” sign located near the receiver name (Figure 4-51 on
page 4-38.

5. To put a session to the session plan of the receiver, highlight the
desired session in the left panel and check the necessary
receiver on the right and tap the button (Figure 4-51 on
page 4-38).

6. To edit the session, select it in the left panel and tap the Edit
button (Figure 4-51 on page 4-38).

7. To delete the session from the sessions list or the receiver, use

the button (Figure 4-51 on page 4-38).

8. Tap OK to save the changes and close the screen.
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Editing Objects from the Main Map

Editing objects in the job can be accessed either from the Edit menu
or from the Main Map.

When in the Main Map, tap the desired object to highlight it. Then
hold the stylus on the selected object for a while until a pop-up menu
displays. The menu options depend on the object selected.

Ielroso My RTK] b &
Job Edit View Survey Stake Cogo Hip

|

PSR 1100 [My RTK] =l O]
,1+50'DDD Job Edit View Survey Stake Cogo Hip
Road Stakeout

Real-time Road Stakeou

&Y
oon | pesidean s g

Edit g, % | Stakeout Vertices &
Delete Biz EIIIE?" o —
Ble ped
Delete Q

Add To Layer

Add To Layer A :

130

Figure 4-54. Editing from the Main Map

To select multiple objects, tap the g toolbar button and extend a

square window from right to left to include the desired objects. These
objects can be deleted or added to a Layer.
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Importing

TopSURYV can import data from another job, from a file, or from
another controller device. Codes can also be imported from Code
Libraries.

Import from Job

1.
2.

Select Job » Import » From Job.

Chapter 5

In the Select Job screen, highlight the name of the job file in the
Job List or tap Browse to select the Job file from the disk, then

tap Select (Figure 5-1).

k=R 4 Select Job ..
Current Job: 3road
Job List
Default Created:
12{08{2006
01:47
Modified:
12{20{2006
0o0:10
\CF Card\TPS\TopSURVYJobs
I Browse " Select ]

Figure 5-1. Select Job

In the Import from <Job> screen select whether points are to
be imported, and if necessary, filter the imported points by
type; by range and code; or by type, range and code (Figure 5-2

on
page 5-2).
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Impl:lrt from 3road

Points [All Points v

Localization
Point Lists
[]Roads

Figure 5-2. Import

Also, place appropriate check marks if the following data should
be imported along with points: Code Library, Localization,
Roads, and/or Point Lists.

4. Tap the Next button. Depending on the selections in the Import
Jrom... screen, one of the following screens opens:

 If By Type or By Type, Range and Code selected in the Points
drop-down menu, the Select Point Type(s) to Import screen
displays. On this screen, select the types of points to be
imported (Figure 5-3).

ml

b dSelect Po pe D PO Cancel

Point Types -
[ |Design Points
Control Points
Cogo Points

Base Station

Topo Points
Offset Topo Points
Auto Topo Points

Sideshot
|

< OIS

Figure 5-3. Select Point Type(s) to Import

* If By Range and Code selected in the Points drop-down
menu, the Points to Import screen displays. On this screen,
select the codes and/or the range of points to be imported
(Figure 5-4 on page 5-3). To select codes, tap the Select
button, check the codes associated with the points to be
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imported in the Code screen, and tap the OK button. The
Range of Points sets a range of point names that should be
imported. The symbols ,’, .” or ‘;” can be used to
differentiate individual point names, whereas the symbol ‘-’

is to be used for specifying a range.

PDintS to Import

Paints with Codes

P

Range of Paoints Mame Separatar ’, v

Use -' for Range
Separator Hext ==

Figure 5-4. Points to Import

 If All or None is selected in the Points drop-down menu and
Roads checked, the Select Road(s) to Import screen displays.
Based on the selections in this screen, tapping the Next
button on the subsequent pages will result in appropriate
screens being displayed.

In the Select Road(s) to Import screen select the roads (if
available) to import (Figure 5-5).

k=R 4 Select Road(s) to Import
Roads
[ |path
[ Jelem

| Check ||in:hel:k| | <« Back | |§uext -3 |

Figure 5-5. Select Road(s) to Import
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6. Inthe Select Point List(s) to Import screen select the point lists
(if available) to import (Figure 5-6).

fERd Select Point List(s) to Imp«[FE0

Point Lists

PointListl
[ |PaintListz
[ |PaintList3

| Check ||in:hel:k| | << Back | | Next »> |

Figure 5-6. Select Point List(s) to Import

7. In the final screen for importing from a job, the Next button
will be disabled. tap Finish to start Import process.

Import from File...

1. Select the Job » Import » From File menu.

2. On the From File screen select the type of data to be imported,
the type of file to be imported from, and the point type (if data
type is Points or Point Lists) to import. If the Text file type is
chosen, check the ASCII File Properties field buttons if
necessary. Then tap Next (Figure 5-7).

From File
Data Type iERdFro : Cancel
Format |Text ({Custom Format) El Data Type | ElieES
Point Type  |Design Points ] Format  [LanchL =]

ASCII File Properties
Lse Type for Atributes
Lse Quotes for Text Walues

Figure 5-7. From File

3. Using the standard Windows® CE interface, browse for the file
to import from or type the name of the file, and tap OK.
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...Importing from Text File Formats

1.

3.

Specify the format in which data is stored in the file
(Figure 5-8).

=R A Te e Forma Finish | Cancel

r\C) Space @ () Tabs () Other II_E ‘

[] Header in First Row

Select File Format

|Name,N(Lat),E(Lon),EIl ht,Codes [~]

[ Add Format | [ Eqit Format |

Figure 5-8. Text File Format

¢ Choose the delimiter between different fields.

* If a header is provided in the first row of the file, check the
appropriate field.

* Select the File Format (the order of the fields), using the
drop-down menu. Or create a new file format using the
procedure below

Tap Next to select the coordinate system of the data in the

imported file.

Tap Finish to start the import process.

To create a new file format, enter the order of data using the Custom
Style screen (Figure 5-9 on page 5-6).

1.
2.

Tap Add Format on the Text File Format screen.

Select items from the Available list and tap the right arrow
button to move them to the Order list.

To arrange the item sequence, use the up and down arrow
buttons. The order of items in the Order list should correspond
to that in the selected file.

Tap Save (Figure 5-9 on page 5-6). The combination will
display in the Select File Format drop-down list on the Text
File Format screen.
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Custl:lm Style
Available | COrcler |
Ell bt MNarme
MNotes MiLat)

Codes&Strings EiLon}
CodesgAtributes Eley
FullCodes Codes

Save |

Figure 5-9. Custom Style

.Importing From Multiple Data Types

1. Choose specific data type from the appropriate file (Figure 5-
10), then tap Next.

Impl:lrt from LandXML
Data Types
[ Surfaces
[ Parcels [ &lignments

Figure 5-10. import From LandXML

2. Select an object to import and tap Next to start the import
process.

TopSURYV can import DWG files only in AutoCAD
2000 format.

For details on the formats of the files from which TopSURYV can
import data, refer to TopSURV Reference Manual.
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Import from Controller

1. Select the Job » Import » From Controller menu.

2. On the Import/Export Settings screen, select the means of
communication, then tap Next (Figure 5-11).

Impurt,‘ Export Settings

Com Port

Figure 5-11. Import/Export Settings

3. Choose the location for the imported file, then tap Finish
(Figure 5-12).

§Eh 4 Select directory

\CF Card\TPS\TopSURV\IEFiles)

Ip13000
Southwest.xml

Figure 5-12. File Import Directory

4. If Bluetooth is chosen to perform the connection between the
controllers, highlight the appropriate Bluetooth Device and tap
Select.

5. Prepare the other controller device for the export process as
described in the “Export to Controller” on page 5-14.

6. Tap Import on the File Import Directory screen (Figure 5-12).
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Exporting

TopSURYV can export data to another job, to a file, and to another
controller device. Codes can be exported to code libraries, and
sessions to receivers (in the GPS+ mode).

Export to Job

1. Select Job » Export » To Job, the Select Job screen opens
(Figure 5-13).

k=R 4 Select Job Close

Current Job: 3road
Job List

Created:
12{08{2006
01:47
Modified:
12{20{2006
0o0:10

\CF Card\TPS\TopSURVYJobs

[ Browse || select |

Figure 5-13. Select Job
2. To select the Job, do one of the following:
 Highlight the Job from the Job list and tap Select.

» Tap Browse and select the Job file on the disk. Tap OK in the
upper-right corner of the browse dialog box.

3. Inthe Export to... screen select whether points are to be
exported, and if necessary, filter the exported points by type; by
range and code; or by type, range and code (Figure 5-14 on
page 5-9).
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ERdexport to LINE

Points [All Points v

Localization

Point Lists
[]Roads

Figure 5-14. Export

Also place appropriate check marks, if the following data should
be exported along with points: Code Library, Localization,
Roads, and/or Point Lists.

4. Tap the Next button. Depending on the selection made in the
Export to... screen, one of the following screens opens:

 If By Type, or By Type, Range and Code was selected in the
Points drop-down menu, the Select Point Type(s) to Export
screen displays. On this screen, select the types of points to
be exported (Figure 5-15).

bEA 4 Select Point Type(s) to Ex;

Point Types -
[ |Design Paints
Control Points
Cogo Paints

Ease Station

Topo Paints
Offzet Topo Paints
Auto Topo Points

Sideshot
|

| Check ||in:hel:k| |44 Back | | Next > |

~ IO

Figure 5-15. Select Point Type(s) to Export

* If By Range and Code was selected in the Points drop-down
menu, the Points to Export screen displays. On this screen,
select the codes and/or the range of points to be exported
(Figure 5-16 on page 5-10). To select codes, tap the Select
button, check the codes associated with the points to be
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exported in the Code screen, and tap the OK button. The
Range of Points sets a range of point names that should be
exported. The symbols *,’, *.” or ‘;’ can be used to
differentiate individual point names, whereas the symbol ‘-’

is to be used for specifying a range.

PDintS to Export

[]Paints with Cades Select...

Range of Paoints Mame Separatar ’, v

Use -' for Range
Separator Hext ==

Figure 5-16. Points to Export

 If All or None is selected in the Points drop-down menu and
Roads checked, the Select Road(s) to Export screen displays.
On this screen, select the roads (if available) to export
(Figure 5-17).

Selel:t Road(s) to Export

| Check ||in:hel:k| | <« Back | |§uext -3 |

Figure 5-17. Select Road(s) to Export

 If All or None is selected in the Points drop-down menu,
Roads is not checked and Point Lists checked, the Select
Point List(s) to Export screen displays. Based on the
selections in this screen, tapping the Next button on the
subsequent pages will result in appropriate screens being
displayed.
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5. Inthe Select Point List(s) to Export screen select the point lists
(if available) to export (Figure 5-18).

fERd Select Point List(s) to Expc|[Fnd

Point Lists

[ |PaintListl
PointList2
[ |PaintList3

| Check ||in:hel:k| | << Back | | Next »> |

Figure 5-18. Select Point List(s) to Export

6. In the final screen for importing from a job, the Next button
will be disabled. Tap Finish to start Import process.

Export to File

1. Select Job » Export » To File.

2. In the 7o File screen, select the type of data to be exported and
the type of file to export to. If desired, check the appropriate
fields to choose the data being exported.

To File Cancel

Data |P|:|ints v

Format [

[]select Types Of The Points
[ ] se Filters
|:| Do not export code attributes

Figure 5-19. Export to File

TopSURYV can export DWG files only in AutoCAD
2000 format.
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3. If the Text file type is chosen, check the ASCII File Properties
field buttons if necessary.

o rie [conce]
Data |P|:|ints v

Format Text (Custom Format) %

[]select Types Of The Points
[ ] se Filters

ASCII File Properties
Use Type for Attributes

Use Quotes for Text Values

Figure 5-20. To File

Tapping the Next button will open the Select Point Type(s) to
Export (page 5-9) and the Point To Export (page 5-9) screens if
the respective fields have been checked.

4. When all data export conditions have been specified, a screen
to choose the file opens. Using the Windows CE interface,
browse for the file to export to or type the name of the file, and
tap OK.

5. For Text file formats, specify the format of data in the file.

Text File Format

[L\C).-Sp-iace @ Co (") Tabs () Other II_E ‘

[] Header in First Row

Select File Format

|Name,N(Lat),E(Lon), EIl ht,Codes [~]

[ Add Format | [ Eqit Format |

Figure 5-21. Text File Format

¢ Choose the delimiter between fields.

* If a header is provided in the first row of the file, check the
appropriate field.
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Exporting

* Select the File Format (the order of the fields), using the
drop-down menu. Or create a new file format using the
procedure below.

Tap Next to select the coordinate system of the data in the

imported file.

Tap Finish to start the export process.

To create a new file format, enter the order of data using the Custom
Style screen (Figure 5-22).

1.
2.

Tap Add Format on the Text File Format screen.

Select items from the Available list and tap the right arrow
button to move them to the Order list.

To arrange the item sequence, use the up and down arrow
buttons. The order of items in the Order list should correspond
to that in the selected file.

Tap Save (Figure 5-22). The combination will display in the
Select File Format drop-down list on the Text File Format
screen.

Custl:lm Style
Available | COrcler |
Ell bt MNarme
MNotes MiLat)

Codes&Strings EiLon}
Codes&Atributes Elev
FullCodes Codes

Save |

Figure 5-22. Custom Style

For details on the formats of the files to which TopSURYV can export
data, refer to TopSURV Reference Manual.
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Export to Controller

1. Select the Job » Export » To Controller menu.

2. On the Import/Export Settings screen, select the means of
connection using the Com Port drop-down list, then tap Next
(Figure 5-23).

Impurt,‘ Export Settings

Com Port

Figure 5-23. Import/Export Settings

3. [If Bluetooth is selected to perform the connection between the
controllers, choose the desired Bluetooth Device and tap
Select.

4. Choose the files to be exported.

5. Prepare the other controller device for the import process as
described above in the Import section.

6. Tap the Export button.
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Exporting Sessions to the Receiver

1. To export the session to the receiver, establish a connection
between the controller and the applicable receiver, then select
Job » Export » Sessions, the Sessions screen opens
(Figure 5-24).

Receivers E Active Sessions
B QU‘I‘SSB‘! D Type E
rcyr  Static <
K1 . D]

Figure 5-24. Job Session

2. Select the sessions to export in the left panel and tap the
button. The sessions to be exported are displayed in the right
panel.

3. Tap the Export button. The session will be transmitted to the
receiver.
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Notes:
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Chapter 6

surveying with
TopSURV

Performing GPS+ Surveys

After creating a job with a desired configuration in TopSURV and
completing preliminary work (the antenna is plumbed and the
receiver and controller are connected), the survey can begin.

¢ To use RTK measurements, two receivers are needed: a Base
Station receiver, with an antenna plumbed above a point with
known coordinates, and a Rover receiver, with an antenna
plumbed above the points being surveyed.

to determine coordinate transformation parameters

@ If a local system is used, perform Localization first
from Geodetic coordinates to local coordinates.

and Auto Topo. Topo surveys collect data one at a
time at several locations, whereas Auto Topo
surveys continuously collect data (usually for
trajectory survey work).

; , Survey work can be performed in two modes: Topo
N,

* To use Network RTK and Network DGPS positioning, a Rover
receiver is needed, with an antenna plumbed above the points
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being surveyed, and correction data received by the Rover from
reference station networks.

* To use the Real Time DGPS survey mode, a Rover receiver is
needed, with an antenna plumbed above the points being
surveyed, and correction data received by the Rover from
differential services.

¢ To use the PP modes, two receivers are needed: one located on an
occupation with known coordinates, and the other is either
located on static occupations (PP Static mode), moves along a
trajectory (PP Kinematic mode), or moves to position points of
interest (PP enabled RTK, Network RTK, Network DGPS and PP
DGPS). Data collected in PP (post-processing) modes can be
processed later in the office for estimation of baseline vectors.
The Topo and Auto Topo surveys for PP Kinematic and PP
DGPS modes are performed similarly to real-time surveys.

Job configuration settings will be applied to the Base receiver only
after starting the Base and to the Rover receiver only after selecting
the Topo/Auto Topo option.

Localization

The Localization parameters can be defined either before beginning
the job or after the completing the job.

The Localization parameters provide transforming coordinates
between a local system and the WGS84 system. To calculate these
parameters, the localization (control) points with pairs of coordinates
in both systems are used. The local coordinates and the WGS84
coordinates are those of the same point on the surface of the earth, in
the local and WGS84 systems, respectively. The names of the Local
and WGS84 points must be different.

For localization to work properly, enter or import the local
coordinates with Projection set to <none> in the Coord System screen
Coord Type set to Ground in the Display screen. The quality of
coordinates of localization points directly affects localization
accuracy.
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Localization points should be located more or less evenly around the
jobsite. They are not to be together or to be all at one section of the
site.

1. Select Survey » Localization. On the Localization screen, tap
Add (Figure 6-1).

k=R d 1 ocalization Settings
H Cantral | v Contrc
E -0.012 used used

1 0.000 0.012 used used

< >

[]keep scale 1.000
l Details H Remove H Edit H Add l

Figure 6-1. Localization

2. Inthe Add Localization Point screen, set the following
parameters, then tap OK (Figure 6-2):

* In the Local Point field, select the point with the local
coordinates. Check the Use Horizontal and Use Vertical
fields to use this point for horizontal and/or vertical
localization.

* In the WGS84 Point field, specify the point with global
coordinates and select a code for this point. Add the point
manually to the job points, or tap the Start Meas button to
use the current position.

Add Localization Point m

ol Fieed H W g
1003 0062 D059 74z
Local Point

Point  [pOT
Use Horizontal Use Vertical
WG584 Point

Point IBase

Code |L|:||: v
Epoch Count: 0O

Figure 6-2. Add Localization Point
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3. Repeat steps 1 and 2 to enter additional localization points.
Note the following information about localization points.

* When only one localization point is available, the offsets are
computed and the system is oriented to North, and the scale is set
at height.

* When two localization points are available, the offsets, azimuth
and scale are computed. With three localization points, Vertical
deflection is also computed. When additional localization points
are specified, the parameters resulting in the least errors will be
computed.

* The localization is updated (recomputed) every time a new point
(local and WGS84 coordinates) is added to the list of localization
points.

* The value of the residuals specify the level of reliability for each
localization point. The residuals are along horizontal or vertical
axes. The control columns display the status of the point, either
used or not used. Select the line and tap H Control or V Control
to change the status.

* The parameters of the localization are available through the
Details button (Figure 6-3 on page 6-4).

LDCaliZatiDn details Close
Results | Map
Projection Name None
Geodetic Origin ~
Lat N 55.432105957 dms
Lon E 37.390407428 dms
Ht 161.825 m
Local Origin
MNorth 1000.000 m
East 1000.000 m )
< B >

Figure 6-3. Localization Details

The new coordinate system will be saved under the name
“Localization” and is automatically selected when the Close button is
tapped, if one or more localization points are specified.
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Starting the Base

1.

Connect the controller to the Base Receiver. Switch on the
devices.
Select Survey » Start Base. On the Start Base screen, set the

following information, then tap Start Base to transmit
coordinates to the receiver (Figure 6-4):

O e %, £
[0 +3
Code v
Ant Ht |1.000 m I\."ertil:al w
WGSB84(m)

Lat 40.060582481

Lon -82.591200350

Elht  [247.233 Auto Pos
Duration 0:00:00 Start Base

Figure 6-4. Start Base

* Enter the coordinates of base location manually, select a point
with the known coordinates, using the map or list of available

points. To enter a photo note for the point, use the @
button near the point name.

* Enter the code of the Base manually or select the code from
the list.

* The current location can also be measured by tapping the
AutoPos button (the coordinates of the current point will
appear), and can be used to set the base.

* Measure and insert the Antenna height in the corresponding
field. If the antenna has not been set up yet for the job,
specify the antenna parameters.

To start multiple bases, tap on the Multi Base menu item in the
upper left corner of the screen.

Tap Close to exit the screen.
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Multi Base

The Multi Base function in TopSURY is implemented using the Time
Division Multiple Access (TDMA) mode of transmission. This means
that one Base can transmit at the beginning of the second and another
Base can transmit a half second later on the same frequency. The
Rover can recognize the two separate data streams.

1. Create a job: configure RTK survey and set all necessary
settings.

2. Setup Base 1: connect the controller to the receiver at Base 1.
Select Survey » Start Base.

* Select Multi Base from the menu in the upper left corner of
the Start Base screen. Then select the Base Station ID and
Transmit Delay. Select base station ID, for example 11, and
set the Transmit Delay for 30 msec. With transmission
delays, the bases are allowed to broadcast multiple RTK data
on the same frequency.

Base Station ID |11 v
Transmit Delay |3|:| + | msec

Figure 6-5. Multi Base

* Tap the Start Base button. Base 1 will transmit as ID 11 at 30
milliseconds after the second. It will output RTK data at a
transmission rate of 1 second. Disconnect from Base 1.

3. Setup Base 2: connect the controller to the receiver at Base 2.
 Setup of Base 2 is the same process as for Base 1 but a
different ID and transmission time must be selected for Base

2, for example 12. Recommended time delay for Base 2 is
530 msec.
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» Tap the Start Base button. Base 2 will transmit as ID 12 at
530 milliseconds after the second or 1/2 second after Base 1.
Base 2 will also output RTK data at transmission rate of 1
second. Disconnect from Base 2.

4. Note that both transmitters need to be set to transmit at the
same frequency and they must transmit CMR+ format.

5. At the Rover: connect the controller to the rover receiver. If the
rover receives CMR+ corrections from more than one base,
there will be an additional tab in the Survey/Status menu called
Multi Base. This is a table with information about the base
stations the rover receiver is listening to.

3 1 100 Fixed 1054,
] 4 - 1 100 - 4466.
] 5 1 100 - 1709.
< >

Figure 6-6. Multi Base tab

* Check which base to use. Currently, TopSURYV only supports
processing RTK baselines from one base at a time.

» After the Topo screen is opened, the receiver connected to the
controller will be configured as the rover.

6. For a new job created: the bases remain active for another job.
It is not necessary to reconnect to the bases and start them. Only
at the rover side open the Status screen and select the base with
which to work.
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Initializing mmGPS+

Before beginning the setup for mmGPS+ system, configure the
mmGPS+ aided survey (see “mmGPS Configuration” on page 3-13).

The setup process of mmGPS+ system includes calibration of the
laser transmitter and initialization of the sensor.

Transmitter Calibration

The laser transmitter is the vertical grade control reference for the
jobsite. The following procedure will calibrate the transmitter with
the correct channel and communication port, as well as setup the

transmitter’s height and locate it at the jobsite.

1.
2.
3.

Connect the controller and transmitter.
Select Survey » Init mmGPS+.

On the Init mmGPS+ screen and Trans Data tab, select the ID
that corresponds to the channel of the transmitter, then tap Add.

ok p oK

Cancel

Trans Data |Trans Pos ISensor |

INarme jinj Data

2
3
4

| Add | | Edit |

| Delete |

Figure 6-7. Initialize mmGPS - Trans Data Tab

On the Transmitter screen, enter a Name for the transmitter
(usually the serial number), select the Com port for the
transmitter (usually COM1), then tap Get Data (Figure 6-8 on
page 6-9).
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Transmitter
MNarme
Com Port

1D

Calibration Data

[ox Jcancer
|12— Transmitter
ICOM2 : I Name
e Carmn Port
& D

Get Data

Calibration Data

Clear Data |

Performing GPS+ Surveys

Get Data

Figure 6-8. Enter and Get Transmitter Data

5. Once TopSURV retrieves the transmitter’s data, close the setup
successful screen. Then tap OK.
6. Select the Trans Pos tab and the desired transmitter. Tap Edit to
enter the transmitter’s position.

iER 4

Ok

Cancel

Trans Data | Trans Pos |Sensor |

INarme

|

| Paint |

1
2

| Resect |

| Edit |

| Delete |

Figure 6-9. init mmGPS -Trans Tab

7. On the Known Point screen, enter the following information
and tap OK (Figure 6-10):

 Using the map, select the point the transmitter is installed

Oover.

* Enter the height of the transmitter using one of the following:

— Enter the Ht measurement from the ground to the mark on
the transmitter’s side and the m method as slant.
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— Select 2m Fixed Tripod if using a 2 meter fixed tripod.

Knuwn Point m Cancel

Point B
Transmitter

MNarme 12

D 3

Ht |1.303 mo [sent  [+]
["] 2m Fixed Tripad

Figure 6-10. Enter Transmitter’s Position

8. Unplug the controller from the transmitter. Continue with the
following section to initialize the sensor.

Sensor Initialization

The initialization process will upload transmitter calibration
information to the sensor connected with the receiver, as well as set
up the sensor for receiving the transmitter’s laser beam.

Connect the controller and GPS receiver.
2. Select the Sensor tab and enter the following information
(Figure 6-11 on page 6-11):
¢ Select the Receiver Port that connects the receiver and sensor,
usually port D.

* Select the Transmitter ID, usually ANY. The ANY selection
will allow the sensor to independently select the transmitter
with the smallest error rate.

* Select AUTO for the Sensor Gain to automatically control
the mmGPS receiver's detection level of the transmitter's
signal.

* Enable Init Time Improvement to improve the RTK fix time
for the receiver.
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[ERdinit mmGs-+ ok
Trans Data | Trans Pos | Sensor |
Receiver Port IW |
Transmitter ID IANY :I
Sensor Gain Auto

[] Init Time Improvernent

—
=]
=
I
o
=]
i)
=]
=

Figure 6-11. Init mmGPS - Sensor Tab
3. Tap Init Sensor (Figure 6-12).

[ [ ok Jcancel
Trans Data | Trans Pos | Sensor |
Receiver Port IC :I
Transmitter ID IANY :I
Sensor Gain g Auto
Init Tirme Improvernent
|Opening Daisy Chain
-

Figure 6-12. Initializing Sensor

4. When the initialization completes, tap Close on the setup
successful screen.

In the event that a point has been lost, the resection operation can
measure an unknown point. The self-levelling mechanism may also
need to be measured and the transmitter calibrated to ensure correct
grade. For details on these mmGPS operations, see Appendix A.

PZS-1 sensor with 5/8 inch plug into the rover

% When using mmGPS+, include the height of the
antenna height.
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Performing a Topo Survey

1.

Select Survey » Topo. On the Topo screen, enter the Point

name, enter a photo note using the @ button if necessary,

select the Code and select the antenna height and height type
(Figure 6-13).

Elgd TOPD Settings

47 Topo |Data | Map | Offsets
I H v g
100%: 1881 3097 3+ 4

[@] pom  [FTNETE
@ Code I v
Ant Ht |2.IZIIIIIII m I\."ertil:al v

Epoch Count O

Figure 6-13. Topo

When in DGPS survey mode using OmniSTAR differential
corrections, select the Config OmniSTAR item from the bitmap
menu in the upper left corner to start the OmniSTAR service.

Tap the Settings button to change the survey parameters
settings to desired values.

If the location of the point to be observed is unreachable, set
offset parameters using simple offset or offset from a line. Tap
the Offsets tab (Figure 6-14 on page 6-13).

* For simple offset use, tap the Az Dis Ht button, enter the
name and Code of the offset point, and insert the angle
parameter (Azimuth or Bearing), the height parameter (zenith
distance, elevation angle or vertical distance) and the
horizontal distance. Toggling between angle or height
parameters is performed by tapping the corresponding button.
tap Store to save the offset point.

* For line offset use, tap the Line button, enter the names of
two points comprising the reference line, specify the direction
of the line and enter the parameters of the offset point: Name,
Code, the distance along the line of sight between the second
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point and the projection of the offset point on the reference
line, the distance from the reference line to the offset point
along the projection, and the height of the point. tap Store to
save the point; several offset points can be saved using one
line.

2l TupDIDataIMap Offselsl

<[]

Figure 6-14. Topo — Offsets

5. Tap Start on the Topo tab to start the survey (Figure 6-13 on
page 6-12). When using a mmGPS system, the Topo tab

displays a mmGPS icon ~7-]. This icon displays when the
receiver calculates mmGPS heights.

6. In the survey for post processing, begin logging files to the
receiver: tap the Start Log button. To stop logging, tap the
same button (during the logging process, this button says Stop

Log, and the symbol located in the icon bar on the place

of Status icon in the RTK mode becomes: @ ).

7. View the Data tab for details on the last point stored.

8. Use the Map tab to view a plot of the point with respect to other
stored objects. If necessary, select the Grid Setup option from
the pop-up menu on the top left corner of the screen to setup a
grid to be displayed with the Map.

9. 1If a topo point is observed a second time and named with the
identical name, a prompt will ask to Override, Rename, or Store
as Weighted Average point. Multiple WA points can be stored
and the results can be viewed in the Edit Points screen. The Use
in WA button makes weighted averages of topo points.
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Performing an Auto Topo Survey

1. Select Survey » Auto Topo. On the Auto Topo screen, enter the
point name, select the Code if necessary and insert the Antenna
height and antenna type (Figure 6-15).

Eotongs] cove

&1 Auto Topo | Data | Map

- B H

v g
1009 2635 3928 7+ 4

@ ront [FIm  [S8)]
@ Code I—v 2
AntHt [2000 m  [Vertical v

Pause Start

Figure 6-15. Auto Topo

2. When in DGPS survey mode using OmniSTAR differential
corrections, select the Config OmniSTAR item from the bitmap
menu in the upper left corner to start the OmniSTAR service.

B
fal

-

3. Tap the Settings button, select the parameters for data logging,
and tap OK: the solution type solution for automatic data
logging while moving and the interval between measurements
(meters or seconds). To return to default values, tap Defaults.

4. Tap Start on the Auto Topo tab and begin moving. When using
a mmGPS system, the Auto Topo tab displays a mmGPS icon

. This icon displays when the receiver calculates mmGPS
heights.
5. To interrupt the process of survey, tap the Pause button.

To override the interval Survey parameter temporarily and log
the current location, tap Log Now button.

7. In PP Kinematic and PP DGPS surveys, begin logging files to
the receiver: tap the Start Log button. To stop logging, tap the
same button (during logging, the button changes to “Stop Log”,

and the symbol located in the icon bar changes to )-
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The Data tab displays details of the last point stored. The Map tab
shows a plot of the point with respect to other stored objects.If
necessary, set up a grid displayed with the map using Grid Setup.

Cross-Section

Cross-Section survey is performed to obtain the coordinates of points
that lie on a plane perpendicular to a center line. It is typically
performed by moving from one side of a road to the other in the
cross-sectional plane, and then crossing back in the opposite direction
at a different location along the road. This process is repeated at
different stations along the centerline, till all the desired cross-
sectional points have been observed.

1. To start working, select the Survey » X-Section menu.

2. Inthe Cross Section screen, set the parameters of the station,
where the cross section survey is to be performed: the road
name, the code and attributes of the center line, the station
where the cross section is surveyed and the increment of
distance towards the next station (Figure 6-16). Tap OK.

Cmss Section m Cancel

Road E
BY cLcode  [o ~]

Station F3+ 10,00 m
Interval IlD.DDD m

Figure 6-16. Cross Section

The Station and Interval fields appear only if the
road is selected.
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3. In the X-Sect screen (Figure 6-17 on page 6-16) perform the
usual observation work relative to the cross section, as
described in “Performing a Topo Survey” on page 6-12.

Cross-sectional points at the same station should have different
codes, with at least one of them having the centerline code. For
example codes for cross-sectional points could be A, B, C, cl, D,
E, F, in the order of survey. After the Close button is taped, the
station number automatically changes. Also, the application
automatically uses same codes but in the opposite order for the
next station (F, E, D, cl, C, B, A). The station and the codes can

be changed.

iER 4

7 ¥-Sect | Data | Map

Settings | Close

[®] Point
@ Code

Epoch Caunt

120

[ ]
antHt [2000 m

5

® aue H v g
1041 1B5Z 3+2

IVerticaI : I

Along CL
Offset

Cancel

Figure 6-17. X-Sect

Find Station

The Find Station task is used for the identification of the station by
computing the distance from the beginning of the road to the
projection of the station to the road, and the offset of the station from

the center line of the road.

1. To start working, select Survey » Find Station menu.

2. Enter the road, the name, and the code of the point and the
antenna height and type (Figure 6-18 on page 6-17).

6-16
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Find Station |Results | Map
? Auta

Road [RL |

@] Point 1005 |

B coce [ -] =
AntHt ooo | m i

Epoch Count O

|Et5ta ||Cgrr5ta|| Start |

Figure 6-18. Find Station.

3. To compute the result with an existing point, tap the Pt Sta
button.

4. To compute the result with the coordinates of the current
location without making an observation, tap the Curr Sta
button.

5. To make an observation of the current location and store the
coordinates to a point, and compute the result with this point,
tap the Start button.

Tape Dimension

Using the Tape Dimension task, calculate the periphery of structures
such as buildings that have features perpendicular to each other. This
is done using tape measurements, relative to the two known points
that belong to one side of the structure (wall of the building), forming
the so called reference line.

1. To start working, select Survey » Tape Dimension.

2. Inthe Ref Line tab, enter the information about the two points
comprising the reference line: the names and codes. If the
reference line points are to be observed, tap the Meas button in
the corresponding fields (Figure 6-19 on page 6-18).
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[Ref Line [Tape Dim | Data | Map
Start Pt
Start Point [DO1 o5
@ Code tape
End Pt
End Point D02 -
@ Code tape

Figure 6-19. Tape Dimension — Ref Line Tab

In the Tape Dim tab, set the parameters for performing the
survey: the name and code of the surveyed point, and the
direction (left or right of the previous line) and the distance of
the movement from the previous point (Figure 6-20).

Tape Dimension
Tape Dim |Data | Map

[@] Point  [1100

Y code [dim ~]

q [+ [ _pistRight |
[5-000

=50 m Finish

Figure 6-20. Tape Dimension — Tape Dim Tab
To apply the taped distance to the perimeter line, tap the
Accept button.
Closing of the Tape Dimension work is available in two ways:

* To connect the first and the last point with a line, tap Finish
and select the Close Polygon item from the menu.

¢ To calculate the difference between the last and the first
point, tap Finish and select the Calc Closure item from the
menu.
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Performing a Static Survey

1. To open the Static Occupation screen (Figure 6-21), choose the
PP Static configuration in the Select Survey Config screen
(Job » Config » Survey) and select Survey b Static
Occupation menu.

Statil: Occupation

Point

Code  |place ~]
AntHt  [2.000 m  |Vertical ||
Duration 0:00:00

Start Occ |

Figure 6-21. Static Occupation

2. Enter the parameters of the occupation point: name, code and
antenna height and height type.

3. Tap Start Occ. The survey will start, and the Duration field
displays the time passed since the beginning of survey.

4. To stop survey tap the same button (when taped, it changes its
appearance on Stop Occ).
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Performing Total Station
Surveys

After completing preliminary work (that is, the instrument is plumbed
above the reference point and the controller is connected to a modem
(for Robotic Surveys) or to the total station), the survey can begin.

First, set one or more backsight points to be used for the survey. Then
choose a task to perform: sideshot (single or multiple) survey, cross-
section survey, finding station, tape dimension measurement, or
missing line determination. In the case of Robotic Survey, the auto
topo task is also available. The remote control function should be set
before performing a Robotic survey.

In the case of Contractor Mode, it is possible to perform only
Sideshot-Direct measurements with conventional and reflectorless
total stations.

Backsight Setup

1. Select Survey » Occ/BS Setup.

2. On the Backsight Survey screen, set the following backsight
parameters (Figure 6-22 on page 6-21):

* Choose the occupation point. This can be done in several
ways:

— enter the name manually,
— select the point from the map,
— select the point from the list of fixed or job points, or

— calculate the occupation point coordinates using the
coordinates of known points with the side shot method.
The elevation can be computed using the known
elevations of the other points.
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* Then set the height of the instrument and the height of the
reflector, choose the backsight point/ backsight azimuth (or
enter multiple backsight points using the floating menu on the
bitmap in the corresponding field) and check if the distance to
the backsight should be measured and if the height of the
backsight point rod is fixed.

85 Setup [Data | Map |

Bl occ Point RS2
f v [1500 m [fi] vk 2000 | m
& |BS Point ||BSN
3) BS Circle 0.0000]

[] Measure distance to BS [] Turn To BS
[] Fixed HR at BS e

[ checkes | [ HCset | [ mMeases |

Figure 6-22. Backsight Survey

3. To measure the angle position of the backsight point, tap the
Meas BS button.

4. To check the quality of the chosen backsight point, tap the
Check BS button. The Check Backsight screen displays the
residuals of the current backsight point after tapping the Check
button (Figure 6-23). Tap Close.

k=R 4 Check Ba g Close
[52, A 0.000m [BSN, az 0.0003
HD Error 0.002 m -
VD Error -0.001 m

HA Error -0.0002 dms

BS Azimuth 0.0003 dms

HA 359.5958 dms

VA 90.0003 dms EE
< |

[ Tumn To BS %9 [0.0000

Check Distance | Check I | HC Set |

Figure 6-23. Check Backsight

5. To adjust the horizontal circle of the total station, tap the HC
Set button. Using the Backsight HC screen, set the horizontal
circle reading that corresponds to the backsight point direction.
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Enter the value manually, or choose the value of the horizontal
circle using the menu on the bitmap in the BS Circle field.

6. Tap OK to store settings.

Note that when moving to the next occupation, the previous
occupation point becomes a backsight point by default.

Sideshot Setup

Once the backsight point is set, make a single sideshot.

1. Select Survey » Observations. On the Sideshot-Dir screen,

enter the point name, code, and the height of the target.

Sideshot-Direct
[ Measurement | Data | Map | Offsets |

@ point 51|

P —c
@ s m B

Measure Foresight Direct
[] Traverse Point

BS Setup | Meas |

Figure 6-24. Sideshot-Direct

2. Set the backsight point, if that has not been done before. tap the

6-22

BS Setup button and follow the instructions in “Backsight
Setup” on page 6-20.

Enable the Traverse Point field to tag the point as Traverse. The
Traverse Points for the Measurement are stored in the Traverse
Point List.

To select next occupation point, select the Adv entry from the
menu on the bitmap in the upper-left corner. Once the next
occupation point is selected from the traverse point list, the
controller automatically sets the current occupation point as the
backsight and the selected traverse point as the next occupation
point. If only one point is tagged as a traverse point, then this
point is automatically chosen as the next occupation point and
the current point as the backsight (when the Adv (advance)
menu is selected).

TopSURYV User’s Manual



Performing Total Station Surveys

5. To perform the sideshot, tap the Meas button.

6. If a point location is unreachable, set offset parameters using
the Offsets tab. For details on these settings, refer to the
TopSURYV Reference Manual.

* Hz Angle: defines a point using the horizontal angle from one
point and the distance to another.

* Hz-Vt Angle defines a point using the horizontal and vertical
angles.

* Dist. Offset defines a point giving from which to add or
subtract distances horizontally and vertically.

» Hidden Point defines a point on the ground surface, with a
slanted rod touching the ground point. The rod has two
targets.

* 2 Line ISection determines a point by the intersection of the
two lines. Each line is defined by two points or two
measurements.

* Line & Corner determines a point on the corner using one
line defined by two points.

* Line & Offset determines a point distant from a line defined
by two points.

* Plane & Corner determines a point (Corner) by a plane
defined by three points and an angle measurement.
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Sideshot Sets

If the measurement method is Sideshot-Direct/Reverse (performed
using the Sideshot-Direct/Reverse screen, Figure 6-25), a set of
sideshots can be measured once the backsight has been setup.

The measurement to a single point is taken using the Direct Position
and the Reverse Position of the Total Station (that is, Plunge (flip).
Rotate the Total station by 180 degrees to get the reverse
measurement).

For instance, if the Total Station Measurements in Direct Position are
HA =70, VA =60, SD =143.23m, then the reverse measurements
without any errors would be HA 250(=70+180), VA 300(=360-60),
SD=143.23m. One set consists of one direct and one reverse
measurement. These measurements are used to eliminate the Vertical
circle centering errors.

bER d Sideshot-DirectfReverse (e ey Rl

# Measurement |Data | Map IMeas Set I Offsets

[@] point [1109
@ Code I :I
[f R [o.000 m e

Measure Foresight Direct
[] Traverse Point

BS Setup | Meas |

Figure 6-25. Sideshot-Direct/Reverse

1. If necessary, change the measurement mode: tap the Settings
button, and select the mode in Meas Method.

2. Perform the sideshot survey as described in “Sideshot Setup”
on page 6-22, taking any measurements necessary.

3. Move to the next point and repeat these steps. The last recorded
measurement is displayed on the Data page.

4. 1If a point location is unreachable, set offset parameters as
described above.
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Angle/Distance Sets

If the measurement mode is Ang/Dist Sets-Dir/Rev (performed using
the Ang/Dist Sets-Dir/Rev screen, Figure 6-26), the instrument uses
the specified Angle sequence to perform repeated measurements. A
sequence of four measurements constitutes one set. One example
sequence is:

* first the measurement of the sideshot in direct face,
* then the measurement of the backsight in direct face,
¢ then the measurement of the backsight in reverse face,

* and finally the measurement of the sideshot in reverse face.

b=A 4 Ang/D ets-DirfRe Settings | Close
# Measurement |Data IHI Meas Set I Offsets
@ point [t54 |

R T—
f R o000 | m

Measure Backsight Direct
[] Traverse Point

BS Setup | Meas |

Figure 6-26. Ang/Dist Sets-Dir/Rev

1. If necessary to change measurement mode, select Settings »
Meas Method and pick the desired mode.

2. Perform the sideshot survey as described in “Sideshot Setup”
on page 6-22, taking any measurements necessary.

3. The last recorded measurement is displayed on the Data page.

4. 1If a point location is unreachable, set offset parameters as
described above.
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Resection

The coordinates of the unknown point at which the total station is set
can be calculated by resection when the number of points of known

position are observed.

The location by resection can be performed when minimum two

points of known coordinates are observed.

1.
2.

4.

6-26

Add the points of known coordinates to the Point List.

Select the Survey » Resection menu. This function is also
available from the Backsight Survey screen. Select

Survey » Occ/BS Setup, then tap the bitmap next to the Map
icon in the Occ. Point field and select the Resection item.

In the Resection screen, select the point of known coordinates
from the map or from the list.

# Measurement |Data | Map | Meas Setl

@] point  [pO1

@ Code tree
[f] HR [Zooo | m

Measure Foresight Direct

Figure 6-27. Resection

In the Resection Options screen, choose whether to calculate
the height (3-D) or just the horizontal coordinates (2-D).

Resection Options m

Resection Type

Estimate Scale

|:| Use Calculated scale factor

Figure 6-28. Resection Options
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Aim the instrument at the point and enter the reflector height.
Then tap the Meas button to take the sideshot to the point.

Repeat the procedure for the remaining known points.

Open the Meas Set tab. In the Resection screen, tap the Accept
button. The coordinates of unknown point will be calculated.

Resel:til:ln Settings | Close
[} Measurementl Data | Map | Meas Set

Point | Res HA| Res va| Res sD | use
BSN 0.0002 -0.0003 -0.000 HVSD
BSE 0.0002 -0.0002 0.001 HVSD
BSS -0.0001 0.0004 -0.001 HVSD
BSW 0.0000 0.0002 0.000 HVSD

K1 I D]
SAE [0.0025 | Sd N [0.0024 | Sd H [0.0041
Ground to Grid ||:|_999972

| Use Cirl | | Re-Meas | | Accept |

Figure 6-29. Meas Tab

In the screen that appears, enter the name of the calculated
point and tap OK. The point will be added to the Point List.

Elevation

The elevation or height of the point at which the instrument is set can
be calculated when two or more points of known coordinates are

observed.
1. Add the points of known coordinates to the Point List.
2. Select the Survey » Elevation menu. This function is also
available from the Backsight Survey screen. Select
Survey » Occ/BS Setup, then tap the bitmap next to the Map
icon in the Occ. Point field and select the Elevation item.
3. Inthe Elevation screen select the point of known coordinates

from the map or from the list (Figure 6-30 on page 6-28).
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# Measurement |Data | Map | Meas Setl

[@] point D02
@ Code tree
[f] HR [2.:000 | m

Measure Foresight Direct

Figure 6-30. Elevation

4. Aim the instrument at the point and enter the height of the rod
(target). Then tap the Meas button to take the sideshot to the
point.

5. Repeat the procedure for the remaining known points.

6. Open the Meas Set tab. In the Elevation screen, tap the Accept
button. The vertical coordinate of unknown point will be

calculated.

Elevation Settings | Close
[} Measurementl Data | Map | Meas Set

Point | Res vA| ResHt| HtDirf| HR
BSE 0.0002 0.001 -0.000 0.000
B55 -0.0004 -0.002 -0.000 0.000
BSW 0.0001 0.001 -0.000 0.000
q] | L]

| Remove | | Re-Meas | | Accept |

Figure 6-31. Calculate Coordinates for Unknown Point

7. In the Store Point screen that appears, enter the name of the
point and tap OK.
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Remote Control

If the survey process is performed by one person with a robotic
instrument, the remote control is used for the transmission of the
commands from the controller to the total station. The radio modems
need to be set and connected to the controller and the instrument.

1.
2.

Select the Survey » Remote Control menu.

Using the Remote Control screen, you can make the instrument
search for the target (with the Search button), lock on the target
(with the Lock button), stop rotating (with the Stop button) and
rotate to a pre-defined angle (with the Turn button) (Figure 6-
32).

Reml:lte Control
# Remote Control |Data | Mapl

@ e

HA:33.2511,VA:91.0543,5D:19.070
|

|QI|:||:k ||Sea[|:h|| Lock || Turn || Stop |

Figure 6-32. Remote Control
Tap the Turn button and enter the rotation angles in the Rotate
screen (Figure 6-33 on page 6-30).

 Tapping the Turn button in the Rotation Angles box will
cause the instrument to rotate. The instrument can also be
made to rotate to a point.

¢ In the Rotate to Point box, select a point by typing its name,
or choosing from the map or a list, and tap the Turn button.

* To Plunge the instrument (rotate the telescope and the body
by 180 degrees), tap the Plunge TS button.

All the observations can be done in the remote mode as well if the
instrument chosen is robotic.
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Rotate

Rotation Angles

Horizontal I245.1622 dms (B~
Vertical |91.l3657 dms

Rotate to Point
[@®] point [po3 ~ i E-

f Hr [12507] m Turn
C@._) Plunge TS |

Figure 6-33. Rotate

Cross-Section

A cross-section survey is performed to obtain the coordinates of
points that lie on a plane perpendicular to a center line. This type of
survey is typically performed by moving from one side of a road to
the other in the cross-sectional plane, and then crossing back in the
opposite direction at a different location along the road. This process
is repeated at different stations along the centerline until all the

desired cross-sectional points have been observed.

1.
2.

To start working, tap Survey » X-Section.

In the Cross Section screen (Figure 6-34), apply parameters for
the station where the survey will be performed and tap OK: the
road name, the code and attributes of the center line, the station
where the cross section is surveyed, and the interval distance to
the next station. If the road has not been created, define the

Cmss Section m Cancel

plane.

6-30

Road | |
Blace [a [+
Station  [0+0.00 |m
Interval ISIII— m

Figure 6-34. Cross Section
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The Station and Interval fields appear only if the
road is selected.

3. Inthe XSect-Direct screen perform the usual observation work
relative to the cross section, as described in “Sideshot Sets” on
page 6-24. The only difference lies in the presence of the Cur
Stn button, which makes the measurement, but unlike the Meas
button does not store the point (Figure 6-35).

4. Cross-sectional points at the same station should have different
codes, with at least one of them having the centerline code. For
example codes for cross-sectional points could be A, B, C, cl,
D, E, F, in the order of survey. After the Close button is taped,
the station number automatically changes. Also, the application
automatically uses same codes but in the opposite order for the
next station (F, E, D, cl, C, B, A).The station and the codes can

be changed.
bEA 4 XSect-Dire Settings | Close
"8 Measurement [Data | Map |
@] point 56 |
@ Code ICI :I
B 15 | m g

Measure Foresight Direct
[] Traverse Point

BS SelJJpl Cur Sin | Meas |

Figure 6-35. XSect-Direct

P/N 7010-0493 6-31



Surveying with TopSURV

Find Station

The Find Station task is used for the identification of the station by
computing the distance from the beginning of the road to the
projection of the station to the road, and the offset of the station from
the center line of the road.

1.
2.

To start working, select Survey » Find Station menu.

If needed, set the backsight point. tap the BS Setup button and
follow the instructions in “Backsight Setup” on page 6-20.

Enter the road, the name and the code of the point and the
height of the rod (target) (Figure 6-36).

# Measurement |Resulls | Map |

Road Ipath
[®] point [TS6

EY code [oc ~]
M vr  [2-000 m f

Measure Foresight Direct

[BS setup | ptsm | cursm || wmeas |

Figure 6-36. Find Station — Measurement Tab
To compute the result with an existing point, tap the Pt Stn
button.

To compute the result with the coordinates of the current
location without storing the point, tap the Curr Stn button.

To take a sideshot and store the coordinates to a point, and
compute the result with this point, tap the Meas button.

Tape Dimension

Using the Tape Dimension task, calculate the periphery of structures
such as buildings that have features perpendicular to each other. This
is done using tape measurements, relative to the two known points
that belong to one side of the structure (wall of the building), forming
the so called reference line.

1.

To start working, select the Survey » Tape Dimension menu.
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In the Ref Line tab enter the information about the two points
comprising the reference line: the names and codes (Figure 6-
37). To observe the reference line points, tap the Meas button
in the corresponding fields.

Tape Dimension
Ref Line |Tape Dim | Data | Map |

Start Pt

Start Point D01 |
@ Code tape

End Pt

End Point  [D02 e
@ Code tape

Figure 6-37. Tape Dimension — Ref Line Tab

In the Tape Dim tab set the parameters for performing the
survey: the name and code of the surveyed point, and the
direction (left or right of the previous line) and the distance of
the movement from the previous point (Figure 6-38).

Tape Dimension
Tape Dim |Data | Map
[@] Point  [Ts0
E¥ code [dim |
qmt ] [ Dpistiert |
/N E
| Accept | | Finish|v

Figure 6-38. Tape Dimension — Tape Dim Tab

To apply the taped distance to the perimeter line, tap the
Accept button.
Closing the Tape Dimension work is available in two ways:

* To connect the first and the last point with a line, tap Finish
and select Close Polygon from the menu.

* To calculate the difference between the first and last point,
tap Finish and select Calc Closure from the menu.
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Missing Line

The Missing Line task emulates the total station measurement from
one point to another and stores the result to the Raw Data database.

1.
2.

To start working, select Survey » Missing Line menu.

Enter the Start and End points names and codes (Figure 6-39).
To measure the point, tap the Meas button in the corresponding
field.

Missing Line
Ref Line |Data | Map |

Start Pt

Start Point [D04
@ Code I :I

End Pt

End Point D03

@ Code I : I

Figure 6-39. Missing Line — Ref Line Tab

The Data tab displays the results of the measurements (the
measurement is performed when the Data tab is chosen). The
same result is reflected in the Raw Data screen, with the type
MILM.

Auto Topo

This function is activated only with Robotic instruments, and collects
points by Time and Distance.

1.

To open the Auto Topo screen, select Survey » Auto Topo in
the Robotic mode.

Enter the point name, code and the height of the rod (Figure 6-
40 on page 6-35).

To set the Auto Topo method and interval, tap the Settings
button and enter the desired values in the corresponding values
in the second Mode screen. tap Finish to save the changes and
return to the Auto Topo screen.
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EEA4 Auto Topo Settings | Close
@ point [aT |
B code [aopo [7]

f e [2-0000 m ﬂ@g

|QI|:||:k ||Sea[|:h|| Lock || Turn || Stop |

Figure 6-40. Auto Topo
4. Tap the Start button (after tapping, the button changes to
“Stop”) and begin moving.
5. To store the current position, tap the Log Now button.
6. To send the “Quicklock” or “Turn Around” command, which

will cause the Total Station to search for the RC-2!, tap the
Qlock button.

7. To make the instrument search for the prism, tap the Search
button.

8. To lock onto the prism or “track” it, tap the Lock button.

To turn the Total Station, tap the Turn button and enter the
desired horizontal and vertical angles, or the direction point in
the Rotate screen. tap Turn in the corresponding field to
perform the rotation (Figure 6-41 on page 6-36). Tap Close to
return to the Auto Topo screen.

10. To stop tracking the prism and take the “Standby” mode, tap
Stop.

1. RC-2 is the Remote Control System 2 for optical communications. For
instructions of how to operate the RC-2 device, consult the instruction
manual for RC-2.
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Rotate

Rotation Angles

Horizontal I245.1622 dms
Vertical |91.l3657 dms (Fw

Rotate to Point
[®] Point [po3

[ Hr [12507] m
C@._) Plunge TS |

Figure 6-41. Rotate

Scanning...

This function is activated only with Robotic and Motorized
reflectorless total stations, and can collect points with or without
using images.

To open the Scanning screen, select Survey » Scanning in the
Robotic mode.

In the Scanning screen, select a desired scan type, either Scan with
Image or Scan w/o Image, and tap Next (Figure 6-42).

Cancel

scan with Image

Figure 6-42. Select Scanning Type

In order to import an image into TopSURYV to scan, the image must
be captured with a calibrated, fixed focal length camera.
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.Scanning with Images

1. Enter scan session information in the Select Scan screen.

Session I 9 v

Image | 1MG_ooos v

Camera | CanonPowerShotS2

Yiew [ <« Back ][ Next >> ]

Figure 6-43. Enter Scan Session Information

Enter a Session name.

Select a previous /mage or browse for a new one (images are
stored as JPEG with file extension *.jpg).

If the image exists in the Job, then the Camera information
will be automatically selected. Otherwise, select a previous
Camera or browse for a new one (Cameras are stored as a text
file with the extension *.cmr).

Once all fields are filled, click Next.

* Clicking View will open the View Scan screen. This screen
displays the image along with orientation and scanned points
for completed scan sessions.

Cancel

B

Tap on Orientation Pt

| Meas IV | << Back || Next >> |

Figure 6-44. View Completed Scan Session
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2. Perform image orientation. On the Orientation screen
(Figure 6-45), associate a position on the image (x,y) with a
known coordinate (N,E,Z).

Cancel

Tap on Orientation Pt

Meas IV | << Back || Next »> |

Figure 6-45. Perform Orientation

* The Pan button enables drag control of the image. When

disabled @ , tap on the image in a rough area of where the

orientation point is located. The image will zoom to this point
and show a crosshair (Figure 6-46).

Orientation

|T9|9 :I Select or meas Orient Pt
Mea I'V | << Back || Next »> |

Figure 6-46. Select Orientation Point

[X]

* To view the image, select one of the two options from the
drop-down list in the bottom left corner of the screen:

— Tele (telescope) is the default zoomed-in view of the
crosshair (Figure 6-46)

— Wide View zooms out and shows the area of the image
which contains the orientation point (Figure 6-47 on
page 6-39).
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entation

<« Back Next >

Figure 6-47. Select Orientation Point — Wide View

* Adjust the position of the crosshair.

— When the Arrow button is enabled |§| , use the arrow

keys on the keypad to move the crosshair up, down, left,
or right.

— Use the El button to move the crosshair to the center of

a circular object on the image. First tap somewhere inside
the circular object. The object should be a well-defined
circle with high contrast between the inside and outside
of the circle.

e Use the bitmap menu options (Meas, From Map, From
List) to take a measurement or to select an existing point from
a map or list.
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* To delete the selected orientation points, tap the button.

Orientatiun Results m
Name |
v|oriol
ori2
v|orio3
orio4

Figure 6-48. Delete Orientation Points

In the Orientation Results screen (Figure 6-48 on page 6-40),
select the points and tap the Delete button.

* When four or more orientation points have been established,
tap the Next button on the Orientation screen (Figure 6-49)
to display the orientation results.

Orientation

Qllole

)

[x]

Tap on Orientation Pt

| Meas IV | << Back || Next >> |

Figure 6-49. Calculate Image Orientation
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3. View the image orientation results on the Orientation Results
screen (Figure 6-50). The results for each Orientation Point is
displayed as dX and dY in image pixels.

Orientatiun Results
Name | dX[pixel] | d¥[pixel] |
ori03 1.0 1.0 BAD
orio4  -1.2 0.3 GOOD
ori0l 1.0 -0.6 BAD
ori02 -0.8 -0.6 GOOD

MAX dX:1.2 d¥:1.0 GOOD
RMS dX:1.0 d¥:0.7 BAD
[ Delete ][ <« Back ][ Next >> ]

Figure 6-50. Orientation Results

» Tap Back to continue to the Scan screen to select areas for
scanning.

* To adjust the orientation calculation, select a point and tap
Delete. If four points still remain, the new results are
displayed. If there are less than four orientation points then
the results screen will automatically close and the user will
need to continue the orientation procedure.

4. Select one ore more areas to scan using one of the following
two methods and then begin the scan.

» Scanning method A: Draw a rectangle by tapping the stylus
on the screen for the start point and dragging to the end point.
When the stylus is lifted, the area is set.

Draw Scan Area, then press Next
| Clear || << Back |

Figure 6-51. Select Rectangular Scan Area
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* Scanning method B: Draw a polygon by tapping the stylus
down at each vertex. Lines will be drawn connecting each
vertex to the previous one. Tap the stylus near the first vertex

to close the area.

Draw Scan Area, then press Next

Clear || << Back |

Figure 6-52. Select Polygon Scan Area

 Tap the Settings button to set the instrument to “Non-Prism”
mode which is required for scanning and also to change the
measurement mode (Fine, Coarse).

* When the areas are set, tap Next to begin the scan, first this
button opens the Interval screen to set the scanning settings.

* After tapping Clear, all drawn areas will be erased.

5. Select a scanning interval. Enter the starting point name and the
horizontal and vertical intervals. The intervals can either be
entered as angles (Figure 6-53) or number of points. Tap Next.

Interval

Start Pt
Scan Mode

Meas Mode

Interval
HA
VA

Cancel

|Fine -
|N|:|rma| NP v
|Angle w
0.3000 dms
0.3000 dms

[ <« Back ][ Next >> ]

Figure 6-53. Select Scanning Interval

6. View the time estimate. Before scanning begins, the scanning
information is displayed including the total number of points to

6-42
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the scan.
Estimate Time
Start Pt 100
Scan Mode  Fine
Meas Mode  Mormal NP
H Interval 0.0148 dms
Y Interval 0.0148 dms
Areas 1
Points 1156
Time 072112

Figure 6-54. Estimate Time

If the estimated time is too long, click Cancel and enter larger
intervals. Finally, click Finish to begin scanning points.

7. View the scanning in progress. As the total station measures
points within the pre-defined area, each point will be displayed
on the image (Figure 6-55). If necessary, click Stop to stop the
scan.

Scan

Scanning...

| Clear || << Back ||_§tup |

Figure 6-55. Scanning with Images
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.Scanning without Images

1. Set the type of scan orientation and tap Next to select the scan
area on the Area screen.

|Scan wio Image w

COrientation

Figure 6-56. Select Orientation Type

2. Select the Scanning Area. The starting and ending points for the
scanning area can be selected from the Point List or Map, or
measured (Figure 6-57). When finished, click Next.

z
Pl

Ptz Pt
'd
b4

'

[ Meas [] MNext >

Figure 6-57. Select Area

3. The same Interval and Time Estimate screens will be displayed
(Figure 6-53 on page 6-42 and Figure 6-54 on page 6-43).
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4. View the scanning in progress. As the total station measures
points within the pre-defined area, each point will be displayed
on the screen (Figure 6-58).

Figure 6-58. Scanning without Images

* Tap Clear to remove measured points from the screen and
return to the Area screen.

» Tap Stop to immediately stop the scan and return to the Area
screen.
5. After scanning is completed, the screen returns to the Area

screen to set a new area for scanning. The [ icon denotes the
scanned points in the list of points.

To show scan points in the list of job points, make

@ sure the Show Scan Points item is checked in the
pop-up menu in the upper left corner of the Points
screen.
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Monitor

The Monitor function measures one or more prisms repeatedly and
uses the measurements to detect changes in the position of the prisms.
The measurements are recorded into the raw data file.

1. Set the format and destination for the output file in the Monitor
Options screen which is accessed from the context menu in the
upper left corner of the Configure Instrument dialog
(Figure 6-59).

File Name

Log To lﬁ
Type [points <]
Format IFC—E,‘GTT
[UTRUTDAT

Ml:lnitl:lr Option m
Log To [COM1 v
Type IPuints v

Format

Comm Settings

Baud I 115200 «

Parity
Data
Stop

None -
8 v
1 v

IFC—E,‘ GT5-7 v

Figure 6-59. Monitor Options

Optionally, the raw measurements or the computed points can be
output to a file or communication port in either the FC-6 or

GTS-7 formats.

<

The available options vary, depending on whether a
file or a COM port is selected. In the case of file
output, one can browse for the destination of the file
using the [...] button.

2. Add the points to be measured to a point list. The list is then

used in monitoring the survey.

3. Select Survey » Monitor to open the Monitor Pointlist screen
used for loading the desired point list (Figure 6-60 on page 6-

47).
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[EB4 MonitorPoint List
[2] Point List IPointLisﬂ -|

[#] [List of Points | Code(s) y
lo001

Il 002 —_—

[*] |« | =0.05 m [>]
HR [0.000 -

Figure 6-60. Monitor Point List

4. After the point list is selected, tap the Next button. The
Monitor screen displays (Figure 6-61).

Ml:lnitl:lr Settingsl Close ]

# Remote |pata | Map

FOBS
[®] Point 103
Cycle Time |600 secs
Auto on v

HA 359.5951,VA 90.5407,5D
4.258 {dms,m)

© ® press Start when ready

Start

Qlock lSean:hl lLDCk l lTum l lStup

Figure 6-61. Monitor

5. Tap the Start button to initiate the sequence of measurements
which repeats at the desired interval listed as the Cycle Time.

If a prism cannot be found after a period of 15 seconds, the total
station will rotate to the next point in the sequence. If the Auto
combobox is set to “ON”, the total station automatically rotates to
the next point in the sequence and records a measurement. If it is
set to “OFF”, the total station rotates to the point, but allows the
user to verify or correct the centering to the prism prior to taking
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a measurement. The monitor function will always complete the
entire sequence, even if the measurements take longer than cycle
time.

6. View the data displayed in the Data tab. The values listed are
the differences between the coordinates of the reference point
and the measured point.

Performing Level Surveys

After completing preliminary work (that is, the instrument is leveled
in a desired location above the reference point and the controller is
connected to the instrument with the cable), the survey can begin.

First, if needed, perform the Two Peg Test to check if the line of sight
of the level telescope is horizontal when the instrument is leveled.
Then perform Level Run in appropriate sideshot survey mode (single
or multiple) (refer to “Config: Survey Parameters — Level” in the
TopSURYV Reference Manual for details).

Two Peg Test

To execute the Two Peg Test, tap Survey » Two Peg Test.

The Two Peg Test screen guides you through a series of
measurements to help determine any error.

1. First, take shots to the first point assuming the level is fairly
centered between the two points.

Twu Peg Test ..

Measure to Pegl(pl)

Locate Peg2

Figure 6-62. Take Peg 1 Reading
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2. Then move the instrument to one of the pegs and take the shots
again to Pegs 1 and 2.

Twu Peqg Test ..

dpl 4ol

pl: VD:1.500, HD:3.000

Measure to Peg2(p2)

Locate Peg2l [ Meas l

Figure 6-63. Take Peg 2 Reading

» Tap the Locate Peg2 button to measure the horizontal
distance to Peg2 and compare it with the already taken
measurement to Pegl. This measurement is not used in the
error computations.

» Tap the Meas button to take measurements for the displayed
prompted Peg.

The Two Peg Test Results screen displays the results of the test after
all measurements are taken. The computed error means inclination of
the actual line of sight from true horizontal. This error is proportional
to the distance from the level to the rod.

kEA 4 Two Peg Test Results
Shot Data
pl vD 1.500
pl HD 3.000
p2 vD 1.800
p2 HD 33.000
pl° vD 1.600
pl" HD 3.000
p2°' vD 1.800
p2°" HD 33.000
Error = -2.778 mmjm

Figure 6-64. Two Peg Test Results
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Level Run

To set up a Level Run, tap Survey » Level Run.

1. Type in a name for the level run and any additional information
on this level, if needed. Tap Next.

Level Run ..
Name |11 v
Note bm A road|

Figure 6-65. New Level Run

The DL tab of the screen displays all leveling data in progress.

Level Run({RUN1) . Close |
DL [Data IERS evel run(rUN2)
Point | BS [ H [Fs | DL [Data]
++|CURL 1.3130 1.313 Point | Accumulated Ht | BS ~
oLl 1.5 s 1.4500
Felcurl  -0.066
< (] closure N
SumB5-5umF5 : 10.0| < >
O EEEET YA SuUmBS-SuUMFS : 0.000
Bs |[ ss |[ kg @l EE[ERET~
BS ss ES

Figure 6-66. Leveling

2. Select the point for rod reading in the [@] field. Select it from
the map or the list of points.

3. Set the code for the measured point in the ¥ field. Use the
bitmap menu next to the field to set a new code.
4. Use an appropriate tool to make leveling measurements:

* BS — usually sighting back along the leveling line, the Level
takes a rod reading on a point of known elevation.
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* SS — the Level takes a sideshot to the point.
* FS — the Level takes a rod reading on a point of unknown
elevation.

Use the Data tab to view information related to the current
measurement.

Level Run{11) ..
L
I I 4
Point A3
Code sm
Ctrl Code 2
Eley 49,430
ES 1.5500
HI 51.550
ES Dist 25.000
Sum BS Dist 25.000
SumBS-5SumFS -5.000 a3
rlntac

Figure 6-67. Data Level Run

Use the Vertical Offset option from the bitmap in the upper-left
corner of the screen to set the vertical offset to apply at the
point.

To select the columns and the order of the columns to display in
the fieldbook, use the Display Settings option from the bitmap
in the upper-left corner of the screen.

Column to Display ~

v Elev

BS Dist

F5 Dist

Sum BS Dist

Sum FS Dist
v|SumBS-5umFS
v| Accumulated Ht

Notes

v|Code v

< 2

Figure 6-68. Change Display Columns

8. To display the SumBS-SumFS measurement, select the Show

SumBS-SumFS option from the bitmap in the upper-left corner
of the screen.
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9. Use the Inverse option to perform the Two-Point Inverse cogo
computation.

10. Select a stakeout option from the bitmap in the upper-left
corner of the screen for DL survey mode to stake a Point, Point
List or Elevation. Staked points are not added to the level run,
they are independent.

6-52 TopSURYV User’s Manual



Chapter 7

Staking Out Points

The Stakeout process involves finding points near a desired location.
The preliminary work for GPS, Total Station, and Digital Level
stakeout is similar to that for the Survey work.

The stakeout function can be accessed from the Stakeout menu or
from the Main Map.

When in the Main Map, tap the desired object to highlight it. Then
hold the stylus on the selected object for until a pop-up menu
displays. The menu options depend on the object selected. Select the
appropriate item from the pop-up menu.

Ielroso My RTK] =]
Job Edit View Survey Stake Cogo Hip

00.000

1+50.000

fo Y

Job Edit View Survey Stake Cogo Hip

0+00.

Add To Layer A .

Road Stakeout
Real-time Road Stakeou
Slope Stakeout

Edit
Delete

Stakeout Wertices

I Edit
Delete

Add To Layer
120

Figure 7-1. Stakeout from Main View

<

In TS Mode, the Cur Pos button takes a
measurement and shows the directions to the design
point; whereas the Meas button takes a

measurement and computes the coordinates of the
stakeout point.
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Stakeout a Point

1.

2.

Select the Stake » Points menu. On the Stakeout Point screen,
tap the Settings button (Figure 7-2).

?"'“ Fixed H v o
1009 0006 0010 2+2

‘q} Design Point IDIIIl
EY code [place ]

Notes

Ant Ht |2.000 m  |vert[~]

Stakeout

Figure 7-2. Stakeout Point

For GPS+: on the Stakeout Parameters screen, specify the
Stakeout parameters: horizontal distance tolerance and
reference direction. Specify how the staked point name and
Note should be formed and select the Solution Type value. To
return to default values, tap the Defaults button. Then tap OK
(Figure 7-3).

Stakel:lut Parameters m

Hz Dist Tolerance IIII.IIISIIIIII m
Reference Direction IMDving Direction :I

Store Staked Point As
Point  [Design Pt Suffix [+] [ stk

Note IDesign Point :I
Solution Type IFix Only :I

Defaults |

Figure 7-3. Stakeout Parameters - GPS+ mode

To display the icon for the staked point on the map, select the
Display option from the bitmap menu in the upper left corner of
the Stakeout Parameters screen. In the Staked Point Icon
screen, set appropriate parameters for the icon (Figure 3-15 on
page 3-12).
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4. For TS: set the horizontal distance tolerance and specify how
the staked point name and Note should be formed on the
Stakeout Parameters screen. Select the manner in which the
Total station should be turned towards the design point and tap
Defaults button to return to default values. Then tap OK.

Stakel:lut Parameters m
Hz Dist Tolerance IIII.IIISIIIIII m
Reference Direction IInstrument Referel :I

Store Staked Point As
Point |Design Pt Suffix El |_sﬂ(

Note IDesign Point :I
Turn TS to Design Pt IHA only :I

Defaults |

Figure 7-4. Stakeout Parameters - TS mode

5. Select the design point from list or map, or insert the name
manually. Specify the antenna parameters: the height value and
type or the height of the rod, based on whether in GPS+ mode
or TS mode. Check if the PTL Point Stakeout is performed. Tap
the Stakeout button on the Stakeout Point screen (Figure 7-2
on page 7-2).

6. For GPS+: use the information on the Stakeout screen for
finding the target point. Tap Store after the location is close
enough to the design point. Tap the Next Pt button to change
the design point (increment to the next point in the data set) of
the stakeout.

Stakeuut
Point 11 ified H v gg
1003 0018 0025 943
He Dist Lt
09.870 m 20.272 m
Forward
97.791 m
Cut
2.095 m
Elevation
6.595 m
Azirnuth
348.1718 dms

Figure 7-5. Stakeout
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For TS: sight the prism. On the Stakeout screen (Figure 7-6),
use the Cur Pos button to take a measurement and then show
the current position relative to the design point. Use the EDM
button to select distance measurement mode: Coarse, Fine or
Coarse Tracking. The Meas button should be tapped once the
current location is close enough to the desired point. Tapping
the Meas button causes a measurement to be taken, and the
computed coordinates to be stored to a point. Tap the Next Pt
button to stakeout the next point in the data set.

iER 4 Stakeout "
1088
Hz Dist Left
0.970 m 0.000 m
Away From TS
0.970 m
(o] Fil
+ 5.490 m
Turn Right
Dsan HA.
205.0000 dms ]| 0.0000 dms
[ Next Pt || store |

Figure 7-6. Stakeout

8. To open the map of the layout of the target and current position,

A 4 Stakeout

Point 100

use the arrow button in the lower left corner of the screen.

Close |

i
.

—=50m

[«

5.490 m

1©8E
Left

0.000 m
Away From TS
0.970 m
Fill

Turn Right
0.0000 dms

[ Next Pt ][ Store ][gur Pus]

Figure 7-7. Stakeout Map

9. To display coordinates instead of stakeout directions, use the

Display Coords option from the pop-up menu on the top left
corner of the screen. For a Robotic survey, selecting this option
displays coordinates instead of angle/distance data.
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10. To change the rod height during stakeout in TS mode, select the
Rod Height option from the pop-up menu on the top left corner
of the screen.

11. To automatically open the Stakeout screen for the next point
after storing a staked point, select the Auto Advance Pt option
from the pop-up menu on the top left corner of the screen.

12. To store the staked point on a layer, select the Design Pt/Layer
option from the menu popped up after tapping the bitmap in the
upper left corner of the Stakeout screen. In the Design Pt/Layer
screen (Figure 7-8), select the layer from the drop down list or

tap the [ ... | button to edit layers.

Design Ptf Layer m

Display Store Pt Info

Layer vl [ ]

Figure 7-8. Select Layer for Staked Point

The Display Store Pt Info box is selected by default to display
information on the staked point before storing it. The Store Point
screen displays the point name, code and cut/fill values; photo
note; the layer name, plotting parameters; and stakeout
information (Figure 7-9 on page 7-6).
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Store Point

Point Info |Layer,‘5tyle ]Stk Info ]Phutu Note ]

[@] Point 50_stK]
E¥ code I P v
Note
50
Fill Il].433

Figure 7-9. Store Point

13. To change the elevation of the staked point, select the Design
Elev option from the bitmap menu in the upper left corner of
the Stakeout screen. Check the Design Elev box in the Design
Elev screen to enable the field to manually edit the elevation

value (Figure 7-10).

Design Elev

Design Elev

Road Offset

DTM Offset

D |1l]4.49l] m

o

o

Figure 7-10. Design Elevation

Stakeout a Point in Direction

Perform a Stakeout Point in Direction task when the location of the
design point is unknown but can be computed with distance and angle

offsets from a known point.

1. To perform a Point and Direction stakeout, select

Stake » Point in Direction.
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3.

Stakeout a Point in Direction

In the Stakeout Point & Direction screen, enter the starting
point name (known point), the azimuth set by value or as the
direction to another known point, the angle offset from the
azimuth line, the distance offset along the angle offset line, the
height offset, and the parameters of antenna (GPS mode) or the
height of the rod (target) (TS mode).

[EB4 stakeout Point & Directio
From Point  [DO1 E2ED
& [Aztopt | [p02 E2ED
Angle Offset W dms (B~
Hz Dist pooo |m
VertDist  [0.100 m

Store Pt Isﬂ(
HR |2|.uuu m

Stakeout

Figure 7-11. Stakeout Point & Direction

Enter the name of the stakeout point in the Store Pt field. Tap the
Stakeout button (Figure 7-11 on page 7-7).

Tap the Settings button and specify the Stakeout parameters as
described in “Stakeout a Point” on page 7-2.

For GPS+: use the information on the Stakeout screen to find
the target. Tap Store once the position is close enough to the
desired one (Figure 7-12).

Stakeuut
Point B, 125.3... -l| Eiked  H v g
1003 0017 0030 743
Hz Dist Left
36.674 m 36.657 m
Back
1.103 m
Cut
1.589 m
Elevation
6.589 m
Azirnuth
268.1635 dms

Figure 7-12. Stakeout Point & Direction — Stakeout
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5.

For TS: sight the prism. In the Stakeout screen tap the Cur Pos
button to check the position. Use the EDM button to select
distance measurement mode: Coarse, Fine or Coarse Tracking.
Once the position is close enough to the desired one, tap Meas
to store it (Figure 7-13).

Stakeuut "
Point  100_stkl 010 8%
Hz Dist Right
192.252 ' m 52.992 m
Towards TS
184.805 m
Fill
6.000 m
Dsan HA. Turn Right
298.0000 dms 148.0000 dms

(]

Figure 7-13. Stakeout Point & Direction — Stakeout

To display coordinates instead of stakeout directions, use the
Display Coords option from the pop-up menu on the top left
corner of the screen. For a Robotic survey, selecting the
Display Coords option displays coordinates instead of angle/
distance data.

To change the rod height during stakeout in TS mode, select the
Rod Height option from the pop-up menu on the top left corner
of the screen.

To store the staked point on a layer, select the Design Pt/Layer
option from the menu popped up after tapping the bitmap in the
upper left corner of the Stakeout screen (see Figure 7-8 on
page 7-5 and Figure 7-9 on page 7-6).
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Stakeout a Point List

1. To stake out points in a point list, select Stake » Point List.

2. In the Stakeout Point List screen, select a pre-existing points
list, set the antenna parameters (GPS mode): height of the
antenna reference point (ARP) above the mark and the type, or
the height of the rod (target) (TS mode). To perform stakeout
starting from the end of the Point List, check Stakeout in
Reverse Order. Use the arrow buttons to modify the order of
stakeout. Then tap Stakeout (Figure 7-14).

[ERd stakeout Point List

[ PointList  [DEXEES

[#] [ ist of Points | co[= ¥
Cogol co
? TS5 L
4 DO1 bc
? Ts4 EIE
L4 | =s5m []
Ant Ht |1.000 m |Verti|~]

[] Stakeout in Reverse Order Stakeout

Figure 7-14. Stakeout Point List

3. Tap the Settings button and specify the Stakeout parameters as
described in “Stakeout a Point” on page 7-2.

4. For GPS+: use the information on the Stakeout screen for
finding the target. tap Store after the position is close enough to
the designed point. To move to the next point, tap the Next Pt
button.

5. For TS: sight the prism. In the Stakeout screen tap the Cur Pos
button to check the position. Once the position is close enough
to the desired one, tap Meas to store it. To move to the next
point, tap the Next Pt button.

6. To stakeout another Point List, tap Close, return to the Stakeout
Point List screen and select another point list.
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Stakeout a Line

1.
2.

To stake out points along a line, select Stake » Line.

In the Stakeout Line screen (Figure 7-15), specify the reference
line by choosing the start point and either the end point or the
azimuth. Currently, the stakeout points have the same height as
the starting point. Also, specify the antenna parameters (GPS+
mode), or the height of the rod (TS mode). Tap the Stakeout
button.

® ase H v g
2410 3EF1 9+0

Start Point [004
End Point| [006] S
HtComp  [Ht of Start Pt ||

Ant Ht |2.000 m  [vertiv|

Stakeout

Figure 7-15. Stakeout Line

In the Stakeout Line screen, tap the Settings button and specify
the Stakeout parameters as described in “Stakeout a Point” on
page 7-2.

For GPS+: use the information on the Stakeout Line screen for
finding the target line. Tap Store after the point is close enough
to the line and at the desired distance from the starting point
(Figure 7-16).

Stakeout Line

Point Topol-»>T... ¢ &ue H Vv gt
1366 3.043 1040

.ﬁ Right of Line
2.456 m
Dist Along Line
5.893 m
_|_ Length of Line
2.828 m
Cut
34.316 m
Azimuth
337.3741 dms

Figure 7-16. Stakeout Line

7-10 TopSURYV User’s Manual



5.

Stakeout Line & Offset

For TS: sight the prism. In the Stakeout Line screen tap the
Cur Pos button to check the position (Figure 7-17). Use the
EDM button to select distance measurement mode: Coarse,
Fine or Coarse Tracking. Once the position is close enough to
the line and at the desired distance from the starting point, tap
Meas to store it.

Stakeuut Line Close
Point 188
Right of Line
0.000 m
Dist Along Line
0.000 m
Away From TS
0.000 m
Dsan HA. Fill
5.0000 dms 1.000 m
Turn Right
E 0.0000 dms

Figure 7-17. Stakeout Line

Tap the Close button to return to the first Stakeout Line screen.
Enter parameters for the next reference line.

To store the staked point on a layer, select the Design Pt/Layer
option from the menu popped up after tapping the bitmap in the
upper left corner of the Stakeout screen (see Figure 7-8 on
page 7-5 and Figure 7-9 on page 7-6)

Stakeout Line & Offset

When the desired points lie at regular intervals on a line that is
parallel to a known line, and is at a known horizontal and vertical
distance from it, the Stakeout Line & Offset task should be
performed.

1.
2.

Select Stake » Offsets » Line & Offset.

In the Stakeout Line & Offset screen, set the direction of the
line, the type of height computations for the stakeout point
(currently the stakeout point will have the same height as the
starting point of the line), the number of subdivisions of the line
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(if an end point is specified) and the starting station (chainage)
of the line. Tap Next (Figure 7-18).

[ERdstakeout Line & offset

Start Point  [Topo7 EE]
& [End Point | [Topo1 E2ED
Ht Comp m
Start Sta  [0+0.000 m
[Numsubs 0|

ot

Figure 7-18. Stakeout Line & Offset

3. Inthe Station & Offsets screen, set the station along the line
being staked, the station staking interval, the right or left offset
of the stakeout point with respect to the line, the Up or Down
Height offset, the height and the type of the antenna height
(GPS mode), or the height of the rod (target) (TS mode). If the
number of subdivisions has been selected, the station interval is
automatically computed and cannot be changed (Figure 7-19).

[=] station ||J+|J 000 .

[ Stn Interval [10.000 |

& Right Offset| [2.000 m

g Up | jo.dl m
HR |2.|:||:||:| m

Stakeout

Figure 7-19. Station & Offsets

4. Tap the Settings button and specify the Stakeout parameters as
described in “Stakeout a Point” on page 7-2.
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5. For GPS+: use the information on the Stakeout screen for
finding the target. Tap Store after the position is close enough
to the desired point (Figure 7-20).

Stakeuut . Close |

0+00.000... | el H v og
1003 0015 0023 9+ 4
ft

Hz Dist Le
30.359 m 30.278 m
Back
2.221'm
Cut
1.605 m
Elevation
6.605 m
Azirnuth
265.4817 dms

===

Figure 7-20. Stakeout

Tap the / =3 button to retreat / advance the station by

the specified Station Interval, for staking out the previous / next
station, respectively. Stations before the beginning and past the
end of the alignment can also be staked out.

6. For TS: sight the prism. In the Stakeout screen tap the Cur Pos
button to measure the target. Use the EDM button to select
distance measurement mode: Coarse, Fine or Coarse Tracking.
Once the position is close enough to the desired point, tap Meas

to store it.
A Stakeout "
0+00.000... elr:
Hz Dist Left
1.000 m 0.086 m
Away From TS
0.996 m
@® Fil
+ 1.000 m
Turn Right
Dsan HA.
5.0000 dms ]| 4.5500 dms
E=]=3|

Figure 7-21. Stakeout
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Tap the / =3 button to retreat / advance the station by

the specified Station Interval, for staking out the previous / next
station, respectively.

7. To display coordinates instead of stakeout directions, use the
Display Coords option from the pop-up menu on the top left
corner of the screen. For a Robotic survey, selecting the
Display Coords option displays coordinates instead of angle/
distance data.

8. To change the rod height during stakeout in TS mode, select the
Rod Height option from the pop-up menu on the top left corner
of the screen.

9. To change the design point elevation, select the Design Offsets
option from the pop-up menu on the top left corner of the
screen.

10. To store the staked point on a layer, select the Design Pt/Layer
option from the drop-down menu in the upper left corner of the
Stakeout screen (see Figure 7-8 on page 7-5 and Figure 7-9 on
page 7-6)

11. Tap the Close button to return to the Station & Offsets screen.
Enter new offsets or station.
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Staking Three Pt Curve &
Offsets

When the desired points lie at regular intervals on a curve that is
parallel to a curve with three known points, and is at a known
horizontal and vertical distance from it, the Stakeout Three Pt Curve
& Offsets task can be performed.

1. To stake out Three Pt Curve & Offsets, select
Stake » Offsets » Three Pt Curve & Offsets.

2. Inthe 3 Pt Curve screen (Figure 7-22), enter or select from the
list or map the following sets of three known points to create a
curve and tap Next:

* Either the starting PC (Point of Curvature) and ending PT
(Point of Tangency) points on the circle, and a third point on
the curve, and the starting station (chainage) of the line.

R e Em ez
& [pCPoint | Jooo1 -
@] cuvert [oooz
PT Point  [o003

=

ss [0+00.000 m

Figure 7-22. Three Point Curve

¢ Or the starting PC (Point of Curvature) and ending PT (Point
of Tangency) points on the circle, and the center point (also
called as Radius Point). For this set of points, the distance
between RP Point and PC point should be equal to the
distance between RP Point and PT point. The radius and the
PC and PT points define two curves, one with delta less than
or equal to 180 degrees (Small curve), and the other with
delta greater than or equal to 180 degrees (Large curve).
Select either Small or Large from the Curve drop-down box
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to indicate which of these two curves will be used for staking
and the starting station (chainage) of the line.

EmaEm
& [RP Point | [DRAN
PC Point  [CT

PT Point IDRBNl

Curve Emall iV
ss [0+00.000 m

—_

Figure 7-23. Three Points Small Curve

3. Inthe Station & Offsets screen (Figure 7-24), set the station
along the curve being staked, the station staking interval, the
right or left offset of the stakeout point with respect to the
curve, the Up or Down Height offset, the height and the type of
the antenna height (GPS mode), or the height of the rod (target)

(TS mode).
[EEdstation & offsets
[=] station ||J+|J 000 .
[ Stn Interval [10.000 |
& Right Offset| [2.000 m
g Up | jo.dl m
HR [2-000 m

Figure 7-24. Station & Offsets
4. Tap the Settings button and specify the Stakeout parameters as
described in “Stakeout a Point” on page 7-2.

5. Tap the Stakeout button and perform the stakeout as described
in “Stakeout Line & Offset” on page 7-11.
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Stakeout Intersection &
Offsets

When the design point is the intersection of two lines, that are parallel
to two other lines and at known horizontal distances from these,
Stakeout Intersection & Offsets task should be performed.

1. To stake out Intersection & Offsets, select Stake » Offsets »
Intersection & Offsets.

2. In the Intersection & Offsets screen, define the starting point
and azimuth for the first known point; specify the horizontal
offset to the first parallel line. Tap Next (Figure 7-25).

bEA 4 Intersection & Offse Settings | Close
Line 1

From Point  [TS1 E2IED
& [Azwpt_|[60 E2IED

= |Right Offsetl |5.000 m

Figure 7-25. Intersection & Offsets — Line 1

3. The second screen defines another line (Line 2) using a point
and an azimuth, and to define the horizontal offset to the second
parallel line (Figure 7-26).

Intersel:til:ln & Offsets

Line 2

From Point [DO2 E2IED

& |Azimuth __|[280.0000 dms

& |Right Offset|[2l000 m
Intersect Ht IW m

Store Point (100
Ant Ht |2.000 m  |Verti| |

Figure 7-26. Intersection & Offsets — Line 2
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The height and name of the intersection point of these two
parallel lines (stakeout point) should be specified, along with the
height and type of the antenna (GPS+ mode), or the height of the

rod (target) (TS mode).

4. Tap the Settings button and specify the Stakeout parameters as
described in “Stakeout a Point” on page 7-2.

5. To start the stakeout tap the Stakeout button.

For GPS+: use the information on the Stakeout screen for
finding the target. Tap Store after the target is close enough to
the design point (Figure 7-27).

Stakeout

Point E4

-l Fixed H

v g
100% 0015 0,022 944

Hz Dist
39.412 m

Right
32.551 m
Back
22.221'm
Cut
1.606 m
Elevation
6.606 m

Azirnuth
124.1909 dms

7-18

Figure 7-27. Stakeout

For TS: sight the prism. In the Stakeout screen, tap the Cur Pos
button to check the position. Use the EDM button to select
distance measurement mode: Coarse, Fine or Coarse Tracking.
Once the position is close enough to the design point, tap Meas
to store it (Figure 7-27).

Stakeuut "
Point  100_stkl 10 8%
Hz Dist Right
0.127 m 0.126 m
Towards TS
In 0.012 m
B Fill
1.000 m
Turn Right
Dsan HA.
296.4117 dms E]l| 0.0117 dms

Figure 7-28. Stakeout.
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10.

11.

12.

Stakeout Curve & Offsets

To display coordinates instead of stakeout directions, use the
Display Coords option from the pop-up menu on the top left
corner of the screen. For a Robotic survey, selecting the
Display Coords option displays coordinates instead of angle/
distance data.

To change the rod height during stakeout in T'S mode, select the
Rod Height option from the pop-up menu on the top left corner
of the screen.

To change the design point elevation, select the Design Offsets
option from the pop-up menu on the top left corner of the
screen.

To store the staked point on a layer, select the Design Pt/Layer
option from the drop-down menu in the upper left corner of the
Stakeout screen (see Figure 7-8 on page 7-5 and Figure 7-9 on
page 7-6)

Tap the Close button to return to the first Stakeout Line screen.
Enter parameters for the next reference line.

Stakeout Curve & Offsets

When the desired points lie at regular intervals on a curve that is
parallel to a known curve, and is at a known horizontal and vertical
distance from it, the Stakeout Curve & Offset task should be
performed.

1.

To stake out Curve & Offsets, select Stake » Offsets » Curve
& Offsets.

In the Stakeout Curve & Offset screen (Figure 7-29 on

page 7-20) set the parameters of the known curve: the Point of
Curve (the starting point of the curve), the azimuth of the
tangent of the curve at the PC point, the radius parameters of
the curve, the length parameter of the curve, the turn value of
the curve, and the starting station (chainage) of the line. Tap
Next.
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Stakel:lut Curve & Offset
PC Point  [DO3 E2IED
Tangent Azi IW dms
# [Radius | [o.000 m
# [Length | [25.000] m
Turn IngTE
ss [0+0.000 |m

—

Figure 7-29. Stakeout Curve & Offset

3. In the Station & Offsets screen (Figure 7-30), set the station
along the curve being staked, the station staking interval, the
right or left offset of the stakeout point with respect to the
curve, the Up or Down Height offset, the height and the type of
the antenna height (GPS mode), or the height of the rod (target)
(TS mode).

[=] station ||J+|J 000 .

[ Stn Interval [10.000 |

& Right Offset| [2.000 m

g Up | jo.dl m
HR |2.|:||:||:| m

Figure 7-30. Station & Offsets

4. Tap the Settings button and specify the Stakeout parameters as
described in “Stakeout a Point” on page 7-2.

5. Tap the Stakeout button and perform the stakeout as described
in “Stakeout Line & Offset” on page 7-11.
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Stakeout Spiral & Offset

When the desired points lie at regular intervals on a curve that is
parallel to a known curve, and is at a known horizontal and vertical
distance from it, the Stakeout Curve & Offset task should be
performed.

1. To stake out Spiral & Offset, select Stake » Offsets » Spiral &
Offset.

2. Inthe Stakeout Spiral & Offset screen set the parameters of the
spiral to be staked out: the starting point of the spiral, the
azimuth of the Tangent of the curve at the PC point, the radius
parameter of the spiral, the length parameter of the spiral, the
direction of turn, direction of movement of the spiral and the
starting station (chainage) of the line (Figure 7-31).

The direction values are: TS -> SC (Tangent Spiral -> Spiral
Circle), which is the incoming spiral to the internal circle, and
CS -> ST (Circle Spiral -> Spiral Tangent), which is the exiting
spiral from the circle to the Tangent. Tap Next.

TS Point  [DD4 E2IED
Tangent Azi IW dms

# [Radius | [2.000 m

# [Length | [o.000 m

Turn IRight :I
Dir ITS To 5C :I

ﬂ ss [0+0.000 |m
o

Figure 7-31. Stakeout Spiral & Offset

3. Inthe Station & Offsets screen (Figure 7-32 on page 7-22) set
the station along the spiral being staked, the station staking
interval, the right or left offset of the stakeout point with respect
to the spiral, the Up or Down Height offset, the height and the
type of the antenna height (GPS mode), or the height of the rod
(target) (TS mode).
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b= 4 Station & O Settings | Close
[= station ||J+|J 000 .
b1 stn Interval [10.000 |

& Right Offset| [2.000 m
g Up | jo.dl m

HR

Figure 7-32. Station and Offset

4. Tap the Settings button and specify the Stakeout parameters as
described in “Stakeout a Point” on page 7-2.

5. Tap the Stakeout button and perform the stakeout as described
in “Stakeout Line & Offset” on page 7-11).

Stakeout Roads

1. To stake out points on a road, and on either sides of it, select
Stake » Roads » Road menu.

2. In the Stakeout Road screen, set the road to be staked out and
the starting station, the height and the type of the antenna height
(GPS mode), or the height of the rod (target) (TS mode). If
staking the transition points (points where horizontal elements
of the road change), check the appropriate field (Figure 7-33).
Tap Next.

Stakel:lut Road
Road Ipath
Start Stn  [0+0.00 m

[] Include Transition Point

Figure 7-33. Stakeout Road
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3. In the Stakeout Road screen, set the offsets from CL for the
stakeout points (Figure 7-34) and tap Next.

€L Offsets &
rignt |5 [is.000 k., [rood
Left i [15.000 A [t.0om0

Stake Curby/Ditch Diagonal

N
H Offset ID.DDD W Offset ID.DDD

L
T S

Figure 7-34. Stakeout Road

4. In the Stakeout Road screen, set the properties of the cross
section on the stakeout station: the station where the stakeout is
performed, the interval of the station increment, the point code
of the current segment (cross section is comprised of various
segments), the horizontal offset from the current segment point,
the vertical offset from the current segment point, and select the
reference line for offsets by selecting the Centerline/Surface/
Segment type of template offsets (for details, refer to the
TopSURYV Reference Manual).

Stakeout Road

Station 0+00.000
Sta Interval |10.000 m
Segment Pt ICL Fg =l

& Right Offset] [0.300 m
& [ Up Offset | [0.500 m

SECL -
|Centerline - <<« Back | | Stakeout

Figure 7-35. Stakeout Road

5. Tap the Settings button and specify the Stakeout parameters as
described in “Stakeout a Point” on page 7-2.

6. Tap Stakeout, then in the Initial Point Name screen set the
starting name for the points and tap OK.
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7. For GPS+: use the information on the Stakeout screen for
finding the target. Tap Store after the position is close enough
to the desired one (Figure 7-36).

Stakeout
0+00.000... | ERed H v og
10036 0016 0036 9+3

Hz Dist Left
0.025 m 0.006 m
Forward

0.024 m
< Fi

0.031 m
Elevation

49.969 m
Azirnuth

345.5130 dms
[ 55 store |

Figure 7-36. Stakeout

Tap the / =3 button to retreat / advance the station by
the specified Station Interval, for staking out the previous / next

station, respectively. Stations before the beginning and past the
end of the alignment can also be staked out.

8. For TS: sight the prism. In the Stakeout screen, tap the Cur Pos
button to measure the target. Use the EDM button to select
distance measurement mode: Coarse, Fine or Coarse Tracking.
Once the position is close enough to the desired one, tap Meas

to store it. Tap the [ / [E35] button to retreat / advance the

station by the specified Station Interval, for staking out at the
previous / next station, respectively (Figure 7-37).

Stakeout Close
108
Hz Dist Right
0.118 m 0.081 m
Away From TS
0.087 m
Fil
0.002 m
Dsan HA Turn Right
26.0328 dms 0.0328 dms
==

Figure 7-37. Stakeout Road. Stakeout.
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10.

11.

12.

13.

Stakeout Slope

To display coordinates instead of stakeout directions, use the
Display Coords option from the pop-up menu on the top left
corner of the screen. For a Robotic survey, selecting the
Display Coords option displays coordinates instead of angle/
distance data.

To change the rod height during stakeout in T'S mode, select the
Rod Height option from the pop-up menu on the top left corner
of the screen.

To change the design point elevation, select the Design Offsets
option from the pop-up menu on the top left corner of the
screen.

To store the staked point on a layer, select the Store Design Pt/
Layer option from the drop-down menu in the upper left corner
of the Stakeout screen (see Figure 7-8 on page 7-5 and

Figure 7-9 on page 7-6)

Tap the Close button to return to the Stakeout Road screen.
Enter a new offset or station.

Stakeout Slope

To stake out the slope of a road, tap Stake » Roads » Slope.

In the Stakeout Slope screen, select a road, the starting point of
the stakeout, the height and the type of the antenna height (GPS
mode) or the height of the rod (target) (TS mode). Tap Next.

JEAd Stakeout Slope
Road Ipath
Start Stn  [0+0.00 m

:lllﬂ/ IZIM

HR |1.3|:||:| m
Include Transition Point

Figure 7-38. Stakeout Slope
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3. In the Stakeout Slope screen, set the properties of the cross
section at the stakeout station and the interval of the station
increment, the hinge point (point of rotation for the Cut/Fill
Slope lines) and the values of the Cut/Fill Slope parameters,
and the offset from the catch point (the point where the slope
crosses the surface of the terrain) (Figure 7-39).

Station 0+0.000 ==
Sta Interval [10.000 m
Hinge Point Isw E il

Offset from CP [0.000 m

Right Slope Cut Ill].l]l]l] Fill  |15.000

CL

Stakeout

Figure 7-39. Stakeout Slope

4. Tap the Settings button and specify the Stakeout parameters as
described in “Stakeout a Point” on page 7-2. Tap Stakeout.

5. For GPS+: use the information on the Stakeout Catch Point
screen for finding the target. Tap Store after the position is
close enough to the desired point. Tap the / button

to retreat / advance the station by the specified Station Interval,
for staking out at the previous / next station, respectively
(Figure 7-40).

Stakeuut Catch Point ..
0+0.000,... | el H v g
1003 0017 0024 944
ﬁ Morth
East
CfF CP
a":‘ Bwiay CL
Along CL -5695.731 m
Elev 166.922 m
F HF 26.9551 m
E=j==

Figure 7-40. Stakeout Catch Point
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6.

10.

11.

Stakeout Slope

For TS: sight the prism. In the Stakeout Catch Point screen, tap
the Cur Pos button to measure the target. Tap the EDM button
to select distance measurement mode: Coarse, Fine or Coarse
Tracking. Once the position is close enough to the desired

point, tap Meas to store it. Tap the = / button to

retreat / advance the station by the specified Station Interval,
for staking out at the previous / next station, respectively
(Figure 7-41).

Stakeuut Catch Point ..
0+0.000,... ekt
fel Turm
Ta TS
CfF CP
a":‘ Away CL
Along L 0.017 m
Elev 193.471 m
n F HF 0.002 m
E=j=s)

Figure 7-41. Stakeout Slope — Stakeout Catch Point

To display coordinates instead of stakeout directions, use the
Display Coords option from the pop-up menu on the top left
corner of the screen. For a Robotic survey, selecting the
Display Coords option displays coordinates instead of angle/
distance data.

To change the rod height during stakeout in TS mode, select the
Rod Height option from the pop-up menu on the top left corner
of the screen.

To change the design point elevation, select the Design Offsets
option from the pop-up menu on the top left corner of the
screen.

To store the staked point on a layer, select the Store Design Pt/
Layer option from the menu popped up after tapping the bitmap
in the upper left corner of the Stakeout screen (see Figure 7-8
on page 7-5 and Figure 7-9 on page 7-6).

Tap the Close button to return to the Stakeout Slope screen.
Enter new offsets, hinge point or station.
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Stakeout Real Time Road

1.

3.

To stake out points on a road, and on either sides of it, select
Stake » Roads » Real Time Road menu.

In the Stakeout Road screen, set the road to be staked out and
the starting station, the height and the type of the antenna height
(GPS mode), or the height of the rod (target) (TS mode). If
staking the transition points (points where horizontal elements
of the road change), check the appropriate field. Tap Next.

Stakel:lut Road
Road Ipath
Start Stn  [0+0.00 m

[] Include Transition Point

Figure 7-42. Stakeout Road

In the Stakeout Road screen set the offsets from CL for the
stakeout points and tap Next.

Stakel:lut Road
€L Offsets &

rgnt | fisooo | K [room |
Lett b fisom | A4 [tom
Stake Curb/Ditch Siagonal N

H Offset ID.DDD W Offset ID.DDD

L
T S

Figure 7-43. Stakeout Road

Tap Stakeout. In the Initial Point Name screen, set the starting
name for the points and tap OK.

For GPS+: use the information on the Stakeout screen for
finding the target. Tap Store after the position is close enough
to the desired point (Figure 7-44 on page 7-29).
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Stakel:lut
Point  4_stkl llFived H W g
1003 0015 0022 740
Sta 8+20.335 m
Offset 43273.652 L1
Ell ht 164.635 m
—
Fill 2735.801m
—=500

Figure 7-44. Stakeout

6. To display coordinates instead of stakeout directions, use the

Display Coords option from the pop-up menu on the top left
corner of the screen. For a Robotic survey, selecting the
Display Coords option displays coordinates instead of angle/
distance data.

To store the staked point on a layer, select the Store Design Pt/
Layer option from the menu popped up after tapping the bitmap
in the upper left corner of the Stakeout screen (see Figure 7-8
on page 7-5 and Figure 7-9 on page 7-6)

For TS: sight the prism. In the Stakeout screen, tap the Cur Pos
button to measure the target. Use the EDM button to select
distance measurement mode: Coarse, Fine or Coarse Tracking.
Once the position is close enough to the desired point, tap Store
to store it.

Stakeout
Foint 101 18
Sta 0426.418 m

Offset 32.419R m

/ Elev 9.568 m
Fill 87.096 m

+

=100

[

(s

Figure 7-45. Stakeout

P/N 7010-0493 7-29



Staking Out Points

Stakeout DTM

1. To stake out points inside of a digital terrain model, select
Stake » DTM. On the DTM Stakeout screen (Figure 7-46), tap
the List button to select a TN3 file containing the desired DTM.

R ]
aom |

b

==s50m
AntHt |2.000 m|vertic[~]
[ Use alignment

[Ccreate T [cutFil E|| Stakeout I

Figure 7-46. Select DTM

Set the height and the type of the antenna height (GPS mode), or
the height of the rod (target) (TS mode) and tap Stakeout.

2. Inthe DTM Stakeout screen, select Use Alignment to use
station and offset information while staking the DTM, select
Create TIN to generate a new TIN (TN3) Cut/Sheet model of
the points staked. Tap Stakeout.

DT Mame IDEMO

AntHt |1.000 m|vertic[~]
[ Use alignment

[Ccreate T [cutFil E|| Stakeout I

Figure 7-47. DTM Stakeout

3. In the Initial Point Name screen, set the starting name for the
points, and tap OK.
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4. For GPS+: use the information on the Stakeout screen for

finding the target. Tap Store after the position is close enough
to the desired point (Figure 7-48).

Stakeout

Point 4 stkl s.. il Fixed H v ga
100% 0017 0021 g0

East
415253.485
Marth
16175989.57¢
Ellipsoidal bt
164.643 m
CjF

Figure 7-48. GPS Stakeout

For TS: sight the prism. In the Stakeout screen, tap the Cur Pos
button to measure the target. Use the EDM button to select
distance measurement mode: Coarse, Fine or Coarse Tracking.
Once the position is close enough to the desired one, tap Store
to store it.

b 4 Stakeout

Point  T2A1 188
q MNorth
‘Wi“‘w East
Yy evation
”&ﬂk‘ Flovat
Cut
—z20m
[«

Figure 7-49. TS Stakeout

To display coordinates instead of stakeout directions, use the
Display Coords option from the pop-up menu on the top left
corner of the screen. For a Robotic survey, selecting the
Display Coords option displays coordinates instead of angle/
distance data.

To change the rod height during stakeout in TS mode, select the
Rod Height option from the pop-up menu on the top left corner
of the screen.
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To change the design point elevation, select the Design Offsets
option from the pop-up menu on the top left corner of the
screen.

To store the staked point on a layer, select the Store Design Pt/
Layer option from the menu popped up after tapping the bitmap
in the upper left corner of the Stakeout screen (see Figure 7-8
on page 7-5 and Figure 7-9 on page 7-6).

Stakeout Code Strings

1.

To stake out points with code strings, select Stake » Code
String. On the Code Strings screen (Figure 7-50), tap the
Settings button and specify the Stakeout parameters as
described in “Stakeout a Point” on page 7-2.

k=R Code String Settings | Close
@ Code IA :I
Strings
vI3
ar
AntHt [2.000 m  |vertical| |
Stakeout

Figure 7-50. Code Strings

In the Code Strings screen, select a code from the drop-down
list, and check necessary strings (Figure 7-50). To view the
strings, click the Strings item in the bitmap menu. Specify the
antenna parameters: the height value and type, or the height of
the rod, based on whether in GPS+ mode or TS mode. tap
Stakeout.

For GPS+: use the information on the Stakeout screen

(Figure 7-5 on page 7-3) for finding the target point. tap Store
after the location is close enough to the design point. tap the
Next Pt button to move to the next point in the data set.
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4. For TS: sight the prism. On the Stakeout screen (Figure 7-6 on
page 7-4), use the Cur Pos button to take a measurement and
then show the current position relative to the design point.

The Meas button should be tapped when the current location is
close enough to the desired point. A measurement will be taken
and the computed coordinates will be stored to a point. Tap the
Next Pt button to stakeout the next point in the data set.

5. Tap Clese to return to the Code Strings screen.

Level Stakeout

The Level Stakeout process involves finding elevations of points
close to a desired elevation.

Digital Level Stakeout of design points, and elevations can be
accessed from the main menu for a Level survey type or from the top
left menu in the Level Run screen.

DL Staking a Point

1. To stake out elevations of design points, select Stake » Points
menu.

2. In the Stake Point screen, enter or select from the map or list
the backsight point for the stake measurement and a design
point to stake. Tap the BS button to take the BS measurement
before staking if it is not already measured. Tap the Stakeout
button.

Stake Point

BS Point |12 i
<+ Design Point [DES1

l BS H Stakeout l

Figure 7-51. DL Stake Point
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Staking Out Points

3.

In the level Stakeout screen, tap the Meas button to measure
the elevation and compute a cut/fill value. Tap Store to set a
code for the point, the name, a photo note; the layer name and
plotting parameters, to view the point information and save the
staked point. Staked points are not added to the Level Run, they
are independent. Staked out points are listed as observed points
on the Points screen.

Stakeuut ..
< DES1 L2
HI 1.865
Eley 0.165
Cut 0.165
Store ] [ Meas

Figure 7-52. DL Stakeout

DL Staking Point List

1.

2.

7-34

To stake out elevations at design points in a point list, select
Stake » Point List.

In the Stake Point List screen, select a pre-existing points list,
enter manually or select from the map or the list the backsight
point for the stake measurement.

[EBZstake Point List

BS Point  [L2

[&] Point List |

[#] [ List of points Cudel'\,1

m < ¥ |=s0m E

|:| Stk in Reverse Order Stakeout

Figure 7-53. DL Stake Point List
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Level Stakeout

To perform stakeout starting from the end of the Point List, check
Stakeout in Reverse Order. Use the arrow buttons to modify the
order of stakeout. Tap the BS button to take the BS measurement
before staking if it is not already measured. Then tap Stakeout.

DL Staking Elevation

To stake out elevations, select Stake » Elevation.

2. In the Stakeout Elev screen, enter or select from the map or list
the backsight point for the stake measurement and enter an
elevation value to stake at points.

Stakeout Elev ..

BS Point |12
Elevation |1-39 m

l BS ” Stakeout l

Figure 7-54. DL Stakeout Elevation

Tap the BS button to take the BS measurement before staking if it
is not already measured. Then tap Stakeout.

3. Inthe level Stakeout screen tap the Meas button to measure the
elevation and compute a cut/fill value. Tap Store to set a code
for the point, the name, a photo note; the layer name and
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plotting parameters, to view the elevation information and save
the staked point.

<4+ 1.000 cT
b= 4 Stakeout
HI 4.65( _$_ 1.000
HI 4.656
Eley 3.506
Cut 2.506
Store ] [ Meas

Figure 7-55. Level Stakeout
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Chapter 8

COGO

The COGO functionality in TopSURYV is a comprehensive set of
COGO tools to calculate the coordinate geometry to solve the
geometry problems encountered in professional surveying and civil
engineering applications. For example, use COGO tools including
Inverse, Intersection, Traverse, Curve Solutions to design the precise
points of boundaries, buildings, or other elements included in a
project. A built-in calculator will help to edit input values in the entry
fields of all dialog boxes.

Inverse
The Two-Point Inverse task computes the inverse (azimuth and
distance) between two known points.

1. Select the points for the task from map or from the list
(Figure 8-1).

bEAd Two-Point Inverse

D Inverse | Results | Map

From Point IA
Topont  faid

Figure 8-1. Two-Point Inverse

2. Tap the Calc button. The result of the calculation will be
displayed on the Results tab. The Map tab shows the results
graphically.
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COGO

3. The icon in the upper left corner of every COGO screen
displays graphically the task being performed. Tap this bitmap
to open the greater map. Tap the screen area to hide it.

Inverse Point to

Points List

The Inverse Point to Point List task calculates the inverse for all the
points in the Points list with respect to a known point.

1. Select a point and a point list (Figure 8-2).

§ER 4 Inverse Point to Point List

Inverse Pt to Pt List | Results | Map

Close

[@®] Point
[B] Paint List

feTaTs
IPointListl

List of Points

7 a4 1,:
& 85 2 I8
< >

Coi &
B a3 10[ IﬁN

[

=30 m

Figure 8-2. Inverse Point to Point List

2. Tap the Calc button. The result of the calculation will be
displayed on the Results tab. The Map tab shows the results

graphically.

3. The icon in the upper left corner of every COGO screen
displays graphically the task being performed. Tap this bitmap
to open the greater map. Tap the screen area to hide it.

8-2
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Intersection

Intersection

Intersection computes the intersection point or points when given

two known points and either the direction or distance from the known
points.

1. Select the points for the task from map or from the list
(Figure 8-3).

b dIntersection

Intersection |Results | Map

@ Pont1 10008
[@® pontz  [iooor

# [Distance | [70.000 m

[@®] cocopant [10007
cad | z
@ o cg, ab m

Figure 8-3. Intersection

2. By tapping the Distance/Azimuth/Az to Pt button in the

corresponding fields, select the parameter for using and input
its value.

3. Enter the name and code of the first resulting intersection point.

Tap the Cale button. The result of the calculation will be
displayed on the Results tab. The Save button in the Results

page should be tapped to save the checked points. The Map tab
shows the results graphically.

5. The icon in the upper left corner of every COGO screen

displays graphically the task being performed. Tap this bitmap
to open the greater map. Tap the screen area to hide it.

entry fields to add/subtract angle and linear values,
directly or use the Calculator. Start the calculator
from this field by pressing the F1 button on the
controller keyboard, or by tapping the Calculator
button on the pop-up keyboard for controllers with
the soft input panels.

; To edit angles, azimuths, and distances etc., use the
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Inverse Point to Line

The Inverse Point to Line task calculates the horizontal offset of a
point with respect to a known line. The station along the line, where
the perpendicular passes though the point, and the height at this
station are also computed.

1. Select the point name, and set the line by its start point, azimuth
and starting station (Figure 8-4).

Inverse Point to Line
Inverse Pt to Line | Results | Map

|§| Paint |§|
Start Point ISD
F (aztopt |[a

Start Stn [0+00.000
[]store PTL Paint

Figure 8-4. Inverse Point to Line.

2. Tap the Calc button. The result of the calculation will be
displayed on the Results tab. The Map tab shows the results
graphically.

3. The icon in the upper left corner of every COGO screen
displays graphically the task being performed. Tap this bitmap
to open the greater map. Tap the screen area to hide it.
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Point in Direction

Point in Direction

The Point & Direction task calculates the coordinates of a point,
using a known point, and angle and distance offsets from it.

1.

Enter the From point name (known point), the azimuth set by
value or as the direction to another known point, the angle
offset from the azimuth line, the distance offset along the angle
offset line and the height offset. Also select a name and a code
for the resulting point (in the direction specified by azimuth and
angle offset) (Figure 8-5).

. From Paint I—

#[aztopPt | [49
Angle Offset |30.0000
Hz Dist 20,000
Wert Dist 2.000
COGO Point - |10001

@Code I b iER

Figure 8-5. Point & Direction

entry fields to add/subtract angle and linear values,
directly or use the Calculator. Start the calculator
from this field by pressing the F1 button on the
controller keyboard, or by tapping the Calculator
button on the pop-up keyboard for controllers with
the soft input panels.

; To edit angles, azimuths, and distances etc., use the
~,

2.

Tap the Calc button. The result of the calculation will be
displayed on the Results tab. The Save button in the Results
page should be taped to save the checked point. The Map tab
shows the results graphically.

The icon in the upper left corner of every COGO screen
displays graphically the task being performed. Tap this bitmap
to open the greater map. Tap the screen area to hide it.

P/N 7010-0493 8-5



COGO

Traverse

This function is used to calculate Traverse and Sideshot points, based
on horizontal and vertical Offsets along a direction defined by an
azimuth, or right, left or deflection angles.

Select the initial data for the traverse task and the name and code for
the resulting point (To Point) (Figure 8-6).

The initial data includes the starting point, the azimuth to the
calculated point, and the horizontal and vertical distance to it. The
azimuth can be entered as is or can be computed from the right or left
angles, or deflection entered in this field and Backsight information
input with the help of the BS Point button.

iEA4 Traverse Calc ..
Traverse Calc | Results | Map
From Point  [10002 -

& [Azimuth  |[en.0000 dms
Hz Dist [20:000 m
vertDist  [IEE  m
Topont  [i0m03
Boe [ ¥

I BS Point ] ISide Shut] I Traverse ]

Figure 8-6. Traverse Calc

entry fields to add/subtract angle and linear values,
directly or use the Calculator. Start the calculator
from this field by pressing the F1 button on the
controller keyboard, or by tapping the Calculator
button on the pop-up keyboard for controllers with
the soft input panels.

; , To edit angles, azimuths, and distances etc., use the
N

1. To calculate the result point (To Point) without changing the
From Point, tap the SideShot button. The To Point is
incremented to the next new point in the database.

2. To calculate the result point (To Point), changing the From
Point to the To Point, tap the Traverse button. The To Point
changes to the next new name in the database.
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Curve Solutions

Curve Solutions

A curve is a part of a circle and thus can be described through the
center point (also called a Radius Point), the radius value and the
starting and ending points on the circle, also called a PC (Point of
Curvature) and a PT (Point of Tangency). Using these values can help
you find other curve parameters. For detailed explanations on the
different curve parameters, refer to the TopSURV Reference Manual.

The icon in the upper left corner of every COGO screen displays
graphically the task being performed. Tap this bitmap to open the
greater map. Tap the screen area to hide it.

Curve Solution

The curve solution COGO task calculates the full set of parameters
for any curve, given one each, of the length and curvature parameters.

1. Select the curvature parameters of the curve (Radius, Deg
Chord, or Deg Curve) and the length parameter of the curve
(Length, Chord, Tangent, Mid Ord, External or Delta), and the
turn direction (Figure 8-7).

§=h 4 Curve Solution Close
I:l Curve Solution | Rasults | Map

& (Radics__J] [20.000 m
& |Length | |z0.000

Turn |R|ght
Call:

Figure 8-7. Curve Solution.

2. Tap the Calc button. The result of the calculation will be
displayed on the Results tab. The Map tab shows the results
graphically.
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COGO

Pl & Tangents

The PI & Tangents task computes the PC point, the PT point, and the
center (Radius Point) of a Curve, given the Point of Intersection (PI),
the radius, and the azimuths from the PI point to the PC and PT points

respectively.
1. Select the initial data for the task and the names and codes for
the result points (Figure 8-8).
E=A A PI & Tangents
@ FI & Tangents -
PI Pairt [@
AzPIToPRC  [90.0000 dimis
4zPIToPT  [300.0000 dms
% [Radius | [100.000 m
PCPot  JCogal EY v [:2F
PT Point  |cogoz £ v
RPPaint  [Cogo3 EY MIEE

Figure 8-8. Pl & Tangents

2. Tap the Calc button. The result of the calculation will be
displayed on the Results tab. The Save button in the Results
page should be taped to save the checked points. The Map tab

shows the results graphically.

Three Pt Curve

The Three Pt Curve task defines the curve using three points: the PC
and PT points, and either the RP point, or any point on the curve. If
the curve point is defined then the RP Point will be computed, and
can be saved.
Select the initial data for the task (Figure 8-9 on page 8-9). The

screen changes its appearance depending upon the first point
chosen. Select the name of the name and code for the RP point,

1.

if applicable.
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@ Three Points Curve ResultslMap | |
¢ [PCPont] [0
@] cuvepant fooor
PTPant 002
RPPort  J00D4
E¥ code I—v

Calc

Figure 8-9. Three Pt Curve

Curve Solutions

2. Tap the Calc button. The result of the calculation will be

Radius & Points

The Radius & Points task defines a curve using the PC and PT points
and a radius parameter, and computes the RP point coordinates.

1.

P/N 7010-0493

b=A 4 Radius & Points

Radius Point | Results | Map

PCPoint  [1000L
PTPont 10002

% |Radius |1odooo m
Turhn IRight w | Curye ISmaII v
RP Paint  [10005 S

Calc

Figure 8-10. Radius & Points

displayed on the Results tab. The Save button in the Results
page should be taped to save the checked point. The Map tab
shows the results graphically.

Select the initial data for the task: the curve points, the radius
parameter, the direction of turn and whether the smaller (less
than 180 degrees) or the larger curve (more than 180 degrees)
between the curve points is to be considered. Also, enter the
resulting RP point name and code (Figure 8-10).



COGO

2. Tap the Calc button. The result of the calculation will be

displayed on the Results tab. The Save button in the Results
page should be taped to save the checked point. The Map tab
shows the results graphically.

Area

The Area task calculates the area of a polygon.

1.

8-10

Select a point list that contains the points constituting the
vertices of the polygon (Figure 8-11). Use the arrow buttons to
change the order of the points (and thus the shape of the
polygon).

iER 4 Comp Area ..
IE‘ Area | Results | Map
B point List  [PaintListt
m List of Paints Coder: '%

a1 1

a2 1
#143 1,2

&84 1,2
m < ?ll=2m E

Calc

Figure 8-11. Area

Tap the Calc button. The result of the calculation will be
displayed on the Results tab. The Map tab shows the results
graphically.

The icon in the upper left corner of every COGO screen
displays graphically the task being performed. Tap this bitmap
to open the greater map. Tap the screen area to hide it.
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Known Area

Known Area

The Known Area tasks calculate the coordinate of a point/points that
after being added to Point List form a polygon of known area. There
are two methods: Hinge and Line.

The icon in the upper left corner of every COGO screen displays
graphically the task being performed. Tap this bitmap to open the
greater map. Tap the screen area to hide it.

To edit angles, azimuths, and distances etc., use the

% . entry fields to add/subtract angle and linear values,
directly or use the Calculator. Start the calculator
from this field by pressing the F1 button on the
controller keyboard, or by tapping the Calculator
button on the pop-up keyboard for controllers with
the soft input panels.

Known Area - Hinge
The Hinge method calculates the coordinates of a point that meets the
following conditions:

* The point is located on a known azimuth taken from the first
point of Point List.

* When the point is added to the Point List between the first and the
last points, a polygon of known area is formed.

1. Select the point list, use the arrow buttons to change the order,
as desired and tap the Next button (Figure 8-12 on page 8-12).
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B Point List
m List of Points Codef(: '%

a1 1

#az 1
#7243 1,2

& pa 1,2

¢ 3| =2 m [»]

Next ==

Figure 8-12. Known Area - Hinge — Area Tab 1

2. In the second screen under Area tab select the known azimuth
from the first point in the list, where the hinge point is located,
the known area, and the name and code of the resulting point.

Knuwn Area - Hinge

Area |Results | Map

Azimuth 50,0000 dms

Area |so.oo0 & | sa.m
[®] oGO Paint

@ Code I v &

[ <<Back || caic |

Figure 8-13. Known Area - Hinge — Area Tab 2

3. Tap the Calc button. The result of the calculation will be
displayed on the Results tab. The Save button in the Results

page should be tapped to save the checked point. The Map tab
shows the results graphically.
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Known Area - Line

The Line method computes the coordinates of two points that satisfy
the following conditions:

* The points are located on known azimuths, taken from the two
known points.

* The azimuth of the line formed by the points is known.

* Along with two other known points, the points form a
quadrilateral of known area.

1. Select the initial data for the task: the start and the end points,
the azimuths from the points, the reference azimuth and the
known area value, and the names and codes of the resulting
points.

Knuwn Area - Line

Area |Results | Map
[@] startpt [ 5y
[@®] Endrt |4 e

kB 21 |120.0000 A2z |t3s.0000  dms

Area 5001915 & [ sam |
& Azmuth |[+5.0000 dris
[®] cocopty [1o00s B K
coGo Ptz [10006 5 v| |22
Calc

Figure 8-14. Known Area - Line — Area Tab

2. Tap the Calc button. The result of the calculation will be
displayed on the Results tab. The Save button in the Results
page should be taped to save the checked points. The Map tab
shows the results graphically.
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Transformations

The transformations process includes three tasks: Rotate, Translate
and Scale.

Rotate

The Rotate task rotates the selected points around one specific point.

1. Select the points for the task. In the Select points field tap the
By Range button and set the range of the point names, or select
points for scaling task on the map or from the list (Figure 8-15).

Select Points |

4 points selected

Rotation Point  [DOS
Rotation Methl:n:IIRut. Angle :I
Rotation Angle |45 dms

Figure 8-15. Rotate

Set the Rotation Point (the point at the center of rotation).

3. Specify whether the rotation angle will be input directly to the
Rot. Angle field, or as a difference between the new and old
azimuths (to the Old Bearing/Azimuth and New Bearing/
Azimuth fields).

4. Tap the Calc button to rotate the selected points.
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Translate

The Translate task moves a group of points together.

1. Select the points for the task. In the Select points field tap the
By Range button and set the range of the points names, or
select points for scaling task on the map or from the list
(Figure 8-16).

Translate

3 points selected

Translate By  [A

Bearing |1|:|— dms

Hz Dist |2 m
IU E] m

Vert Dist

Figure 8-16. Translate

2. Set the method of translation using the Translate By field, to
either Coords/Pts or Az,Dist,Ht.

¢ When the Coords/Pts method is selected, it means that all the
selected points will be moved in the same direction and
distance as between the points (locations), set by the next two
fields: From Pt (From Crd) and To Pt (To Crd). In the first
case, define only the point name. In the second case, the local
coordinates and the height of the location is needed.

* The Az, Dist,Ht method means that all the selected points
move in a specified direction by a specified distance. These
parameters are set through the Bearing (Azimuth), Horiz Dist,
and Vert Dist fields.

3. Tap the Cale button to achieve the result.

@ The limit for translation of points is 20,000 meters.
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Scale

The Scale task scales the distances of a range of points relative to a
Base Point.

1. Select the points for the task. In the Select points field tap the
By Range button and set the range of the points names, or
select points for scaling task on the map or from the list
(Figure 8-17).

Select Points

3 points selected

Base Point IDIII4
Scale Factor |1-1

[] Scale Heights

Figure 8-17. Scale

Set the Base Point name.
3. Set the Scale Factor.

Check the Scale Heights field if the height values should be
scaled also.

5. Tap the Calc button to achieve the result.

8-16 TopSURYV User’s Manual



Appendix A

mmGPS Operations

In the event that a point has been lost, the resection operation can
measure an unknown point based on the measurements of three or
more surrounding points. The self-levelling mechanism may also
need to be measured and the transmitter calibrated to ensure correct
grade.

transmitter and sensor have already been setup as

% The following operations require that the
seen in Chapter 6.

Resection

The resection function measures an unknown transmitter location
using the rover and three or more points.

When performing a resection, use the following guidelines to ensure
accurate measurements of the Rover points:

* take measurements at 3 or more points around the Base
transmitter in a balanced, symmetrical pattern (not clustered in
one area)

* have the sensor facing towards the transmitter during each
measurement

* angle the sensor between 6° higher or lower than the transmitter’s
beam, not straight on

1.  With the controller and sensor connected, tap SRV » Init

mmGPS+.

2. On the Init mmGPS+ screen and Position tab, select the
transmitter and tap Resect (Figure A-1 on page A-2).
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mmGPS Operations

3. On the Resect screen and Sensor tab, tap Init Sensor
(Figure A-1).

B~ ok |cancel] [E 2 settings | _ok_Jcancel|
Data | Pos | Sensor Sensor | Resect | Data
Mame 1D Point Receiver Port D -
2 .
3 Transmitter ID 1
4
- Sensor Gain Auto v

D Init Time Improvement

D Known Trans Horz Pos

IResect] I Edit ] IDE'EtE]

Figure A-1. Select Transmitter and Enter Resect Screen

4. If Known Trans Horz Pos was selected, the Known Point screen
displays. Select the point over which the transmitter was setup
using the map or list buttons and tap OK (Figure A-2).

Knnwn Point OK Icam:el l

Point  |TR

Transmitter
Name 21
ID

1
Ht 1.303 m Slant

[} 2m Fixed Tripod

Figure A-2. Transmitter Over Known Point

When the sensor is successfully initialized, TopSURYV displays
the setup successful screen. Tap Close to continue.

5. Tap the Resect tab (Figure A-3 on page A-3).
* If using an unknown point, tap Start.

* If using a known point, enable Known Point and select a point
to occupy using the map or list buttons and enter the
antenna’s height. Then tap Start.
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Settings l OK lCancEI

Sensur| Resect | pata

it @l Ficed  H v
< 1hose 0021 0021 F+0

Meas 1

[ Known Point

Resection

Settingsl 0K IcanceI]
[Sensor| Resect | pata

g I.." Fixed H v g
100%: 001s 0016 7+0

Meas 1

Known Point

[RsCT-kWN
AntHt 2170 m [veruc antHt 2170 m  [vertic v

Figure A-3. Use Unknown or Known Point

When the sensor receives the transmitter’s beam, the mmGPS
icon displays (Figure A-4 on page A-3).
During the measurement, the Resect tab displays the number of
GPS epochs used in the resection calculation (Figure A-4 on
page A-3).
6. When the desired amount of time has passed, tap Stop
(Figure A-4).

Settingsl oK lcam:ell
Sensor| Resect | pata

s T"“ Fixed H v g
1hose 0013 0022 G+

Meas 1
Logging... 4

[ "] Known Point

Ant Ht [2.170 m Vertic

Figure A-4. Measure Point

7. Move to the next point and repeat steps 4 and 5 for three or
more points.
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mmGPS Operations

8. Tap the Data tab to view the results (Figure A-5).

* Only after three or more points have been measured will data
display. The first two points will not display any data.

* Tap Re-Meas to clear all data and restart he resection
process.

Settingsl OK ICanceI]
Sensor Resect| Data ]

M...|HRM... [vRM... |Lat

M... 0.539 0.012 37.4.

¥

Figure A-5. Resection Data Results

9. If the resection values are acceptable, tap Accept and view the
point information for the transmitter (Figure A-6). tap OK to
save the transmitter’s point information.

* Enter any other desired information (such as, codes or notes).

* If the transmitter is over a control point, enable Control Point.

Point Info
[@®] Point ITransmitteer
@ Code I v

|
Mote ITransmitter

WGSB4(m)

Lat 37.410513599
Lon -121.533006595
Ell ht 80.463

[] Control Point

Figure A-6. View Point Information
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Resection

10. After the resection (Figure A-7), initialize the sensor. See
“Sensor Initialization” on page 6-10 for details.

|

The Sensor must be initialized.

Close

Figure A-7. Initialize Sensor after Resection

After performing a resection, check the results using the Known Point
Offset function. This function also provides an option to adjust the
transmitter’s height using the new offset.

1. On the Init mmGPS+ screen, tap the menu bitmap in the
upper left corner of the screen and tap Known Point Offset

(Figure A-8).

vl ok |cancal
Field Calibration
Known Point Offset

Help Data |

21 0K

E TR

| add | [ edt | [pelete ]

Figure A-8. Open Known Point Offset
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mmGPS Operations

2. Select the Rover’s known point using the map or list buttons
and tap Start (Figure A-9).

Knnwn Point (m

Transmitter Name 21 v

Point  |RSCT-KWN-TS

Height Offset ID.DEIEI m

Epoch Count

Figure A-9. Select Rover’s Point and Begin Averaging

When the averaging completes, the screen displays the height
offset for the transmitter’s height (Figure A-10).

- ad] ok |cancel]

Transmitter Name |21

Point  |RSCT-KWN-TS

Height Offset ID.DE|932 m

Epoch Count 0

Figure A-10. Transmitter’s Height Offset Averaged
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Field Calibration

3. tap OK, then tap Yes at the warning screen to adjust the
transmitter height using the results (Figure A-11). The offset
will be automatically added to the transmitter’s height.

amnat |

Do you want to adjust the
Transmitter Height using this
value?

Figure A-11. Adjust Transmitter’s Height

4. When finished, initialize the sensor. See “Sensor Initialization”
on page 6-10 for details.

Field Calibration

The field calibration function fixes errors in incline in the self-
leveling mechanism of the transmitter.

1. At the transmitter, hold the plumb beam key, then tap and
release the power key to put the transmitter into calibration
mode.

2.  With the rover, walk over 30 meters away from the transmitter
and face the sensor towards the transmitter.

>~ ~ Use a bi-pole to ensure the sensor remains steady
throughout the calibration process.

3. With the controller and sensor connected, tap SRV » Init
mmGPS+.
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mmGPS Operations

4. On the Init mmGPS+ screen, tap the menu bitmap in the
upper left corner of the screen and tap Field Calibration
(Figure A-12).

iERA INit MMGPS+ [ ok [Jcancel]
Field Calibration
Known Paint Offset

Help | Data

21 0K

AWM e

[ add | [ et | [Delete |

Figure A-12. Open Field Calibration

5. On the Calibration screen, select the transmitter that will be
calibrated and tap Next (Figure A-13).

Calibration

Set Transmitter to Field
Calibration mode.

Transmitter Hame Il]3l]l]21 v

Figure A-13. Select Transmitter to Calibrate

A-8 TopSURYV User’s Manual



Field Calibration

6. Adjust the height of the sensor so the angle is less than 1°. Once
the angle is ok, tap Next (Figure A-14).

[ER4 calibration [ Close | [ER4 caiibration
Adjust the height of the Adjust the height of the
Sensor if required. Sensor if required.
1  Move up ~ Angle is OK
-2.3847 dms -0.0651 dms

Figure A-14. Check Angle of Sensor

during any stage of the calibration, an error

@ If the sensor experiences excessive movement
message will display. tap Close

7. tap Calibrate after the auto-levelling process completes
(Figure A-15).

[ERd calibration Calibration
Face front of Transmitter Getting Data.....

towards Sensor and wait for
auto-leveling to complete.

-0.0702 dms

Calibrate I

Figure A-15. Begin Field Calibration

P/N 7010-0493 A-9



mmGPS Operations

8. Turn the transmitter 180° so the back faces the transmitter. tap
Calibrate (Figure A-16).

Calibration | close | Calibration Close

Reverse Transmitter so the Getting Data.....
back is facing the Sensor
and wait for auto-leveling to
complete.

-0.0702 dms

Calibrate I

Figure A-16. Turn Transmitter to Back and Collect Data

9. Turn the transmitter 90° so the left side faces the transmitter.
tap Calibrate (Figure A-17).

Calibration Calibration

Face the Left side of Getting Data
Transmitter towards Sensor
and wait for auto-leveling to
complete.

-0.0702 dms

Calibrate

Figure A-17. Turn Transmitter to Left and Collect Data
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Field Calibration

10. Turn the transmitter 180° so the right side faces the transmitter.
tap Calibrate (Figure A-18).

b4 Calibration b4 Calibration Close

Reverse Transmitter so the Getting Data
Right side is facing the
Sensor and wait for auto-
leveling to complete.

-0.0702 dms

Calibrate

Figure A-18. Turn Transmitter to Right and Collect Data

When the calibration completes, the Update Calibration Data
screen displays the offsets (Figure A-19).

Update Calib Data ..

X and Y offsets were beyond
tolerences. The Transmitter
needs to be updated.

Connect the Controller to
the Transmitter, then click
Update.

Com Port ICOMI ha

X -0.0026 dms
Y 0.0018 dms

Update Data

Figure A-19. Field Calibration Results

If the offsets were outside the tolerance range, TopSURYV will
indicate that the transmitter needs to be updated (Figure A-20).

11. Disconnect the controller and sensor. At the transmitter,
connect the controller and transmitter.
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12. On the Update Calibration Data screen, select the Com Port
that connects the controller and transmitter and tap Update
Data (Figure A-20).

Update Calib Data ..

X and Y offsets were beyond
tolerences. The Transmitter
needs to be updated.

Connect the Controller to
the Transmitter, then click
Update.

Com Port ICOMI ha

X -0.0026 dms
Y 0.0018 dms

Update Data

Figure A-20. Field Calibration Results

TopSURYV uploads the calibration data to the transmitter and
automatically turns off the transmitter. When finished, tap Close
on the Message screen (Figure A-21).

X and Y offsets were beyond
tolerences. The Transmitter Transmitter Setup Successfully!
needs to be updated.

Connect the Controller to
the Transmitter, then click
Update.

Com Port g 1

X -0.0026 dms
¥ 0.0018 dms

‘Retrieving Calibration Data

Update Data

Figure A-21. Uploading Calibration Data

13. Initialize the sensor according to “Sensor Initialization” on
page 6-10.
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mmGPS Options

% |

After loading the new calibration data into the
transmitter, re-calibrate to check the system. The
transmitter may need to be calibrated a couple of
times depending on site conditions.

mmGPS Options

When configured for mmGPS, an options menu selection provides
further functionality for applying height differences and selecting
whether or not to use mmGPS and weighted height computations.

1. On the Status screen (SRV » Status), tap the menu bitmap in
the upper left corner of the screen and tap mmGPS+ Options

(Figure A-22).

iEAdStatus Settings | Close

Rover Antenna Setup
Config Radio

IREEEIE BT 18:24:05

mmGEPS+ Options d

Help
Lat 37 : 39: 2071379 N
Lon 121: 49: 21.14701 W
Ell ht 116.030

T

%+ ppop 2.2

H 0012 V 0017 m
Base Dist  47.987 m

Figure A-22. mmGPS+ Options

2. On the mmGPS+ Options screen, select the following options
(Figure A-23 on page A-14):
¢ Use mmGPS+ — tap to enable the use of mmGPS.

» Use weighted height computations — tap to enable the use of
weighted height computations
3. Enter a Height Difference Limit between the GPS result and the
mmGPS result (Figure A-23 on page A-14). tap OK.

P/N 7010-0493
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mmGPS Operations

mmGP5+ Opts m .

Use mmGPS+

[[] use weighted height
computations

Height Difference Limit

0.02 m

Figure A-23. Select mmGPS+ Options

If the difference between the measured GPS height and the
mmGPS height is greater than the entered value, the mmGPS
icon changes (Figure A-24).

[ER status [ settings | close |
Pos |Sys | Svs

& o & 9 urc eze

Fixed

WGS84(m)

Lat 37 : 39: 290.71390 N
Lon 121: 49: 21.14703 W
Ell ht 116.101 E

<% pDOP 1.8
H 0011 vV 0005 m
Base Dist  47.986 m

Figure A-24. mmGPS Icon with Height Difference Limit

A-14 TopSURYV User’s Manual



Appendix B

Topcon Link Getting
Started Guide

Topcon Link is an import/export utility that aids in the transportation
of data between Topcon instruments and a computer. Topcon Link is
available on the Topcon Tools CD, the TopSURV CD, and the
Topcon GPS website.

Topcon Link Reference Manual or the Topcon Tools
online help.

For further details on using Topcon Link, refer to
the online help for Topcon Link or the Topcon Link
Reference Manual.

For details on installing Topcon Link, refer to the

The following sections provide quick steps to being using Topcon
Link. This getting started guide is organized into the following
sections:

e Total Stations
¢ TPS Receivers
* TopSURYV PC Job

Each section describes typical functions for working with files from
these sources in Topcon Link.
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Using Topcon Link with Total
Stations

The following pages describe the typical process for creating, editing,
exporting, importing, and calculating data between Topcon Link and
Total Stations. The example applied below uses the GPT 3005W total
station and the GTS-7 Points file format.

Before beginning the field job with the Total Station, perform the
following functions:

CCreate a control points file.

it the file in Topcon Link and save it as a -7 Points file
CIEdit the file in T pcon Link and i GTS-7 Points fil
(or the file for the Total Station).

DExport this file to the GPT 3005W (or the Total Station).

After completing the field job with the Total Station, perform the
following functions:

|:|Import the raw data into Topcon Link.
[CJEdit the file and calculate the coordinate points.

CdConvert the raw data file to an XML file (or another format in
preparation for post processing).

Creating a Control Points File

1. Using a text editor (such as, Microsoft Notepad), create a
control points file for export to a Total Station.

Use the format “Name of Point, Northing, Easting, Height” when
entering data to make the file compatible with Topcon Link.

2. Save the file as “Control_datal.csv”.
& untitled - Notepad =101x]

File Edit Format Help
MaRK, 10, 00000,10, 00000, 0. 50000 =
4

V7

Figure B-1. Create a Control Points File
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Using Topcon Link with Total Stations

Editing a Control Data File

Open Topcon Link and click Open on the toolbar.
2. Select the Format name as Name,N,E,Z,Code (*.csv).
3. Navigate to and select the “Control_datal.csv” file and click

Open.

The file opens in Topcon Link (Figure B-2).

Goeen

2=

Loak in: |ampcnn Link Data

=] BBl

f ‘Cw:mtr'w:-\_-:latalu::'-‘-.-‘

File narme: |Caml|ol_data1 o3y

Farmat name:

|22 Name M EZ Code (“csv)

i D+, Topcon Link Datal\Control_datal.csv <Name,N,E,2,Co

+° Paints |

1| Wame

| rid Northing [ Grid Easting | Elevation | Code

4% MARK

4]

10,000 10,000 0,500

Figure B-2. Select Format Name and File

Add a Point

To add a new point to the open file, click Add point on the

Enter the point’s Name and Coordinates, and click Ok

- Add Point...; Point New|

General Cuordinatesl CaD |
Grid

Giid Northing [7,047
Grid Easting  |13,856

a2

2=

Elevation

o]

Cancel | Apply

Figure B-3. Add Point — Enter Name and Coordinates

1.
toolbar.
2.
(Figure B-3).
[ i oin :pon vempoit ST
Generall Coordinates | CAD |
Mame 5T1
Mote
Code
Ok I Cancel | Apply |
RevG
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Save the File to the GTS-7 Points Format

1.
2.
3.

Click File » Save As.
Select the “GTS-7 Points” format as the Format name.
Enter a File name and click Save (Figure B-4).

Fr— 2
Savein [Sest = «| =y

8] cortrol data gts7.pnt

File name: [cantral data gts7.prt

Formatname: [ GT3-210/%10-10 Peints szl |
I™ Advanced options

Figure B-4. Save File for Total Stations

Exporting Control Data Files

1.

Connect the Total Station and computer. Refer to the total
station’s documentation for details.

Open Topcon Link and click Export to device on the toolbar.

3. In the left panel, navigate to the location of the file to export.

In the right panel, select “Topcon Total Station” from the Look
in drop-down list. Click Add New Station in the right panel
(Figure B-5).

“ Export to Device

Lookir:  |CJCoordinate fle J@ Lookin: | & Topcon Total St~ ﬂJ

& +Add Mew Station
& Mew station

EBnU_p22.xyz
from-3000.prt

IgFrom_at‘l_ﬂnlanl:l1J:|rj.csv 4

Cloze

Figure B-5. Add New Station
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Using Topcon Link with Total Stations

5. Set the following information (Figure B-6):

* General tab — enter a name and select the model for the total
station; select the port through which the total station and

computer are connected.

* Advanced tab — select communication parameters identical to
those set in the Total Station (in this example, the

GPT3005W): Baud Rate (9600), Data Bits (CHAR. - 8),

Parity (NONE), Stop Bits (1), and Protocol (when you
receive data in GTS-7 Points format use ONE-WAY).

6. Click OK to create the new station.

General | Advanced |

HName GPT3005%

Note

Port |
Hodel GPT-3000 -

ax Cancel | |

Create Station

General Advanced |

BadRate [ =]
Party e =
Data Bits B =
Stop Bits E—
Pratosol T —

ax Cancel |

I

Figure B-6. Set Properties for Connection to GPT3005W TS

7. Follow the steps shown in the Upload File(s) to Total Station
dialog box to prepare the Total Station for importing the GTS-7
Points file. Table B-1 summarizes these steps for the GPT

3005W.

Table B-1. Preparing the TS for Data Transfer

Procedure

TS Screen lllustration

1. Turn on the total station.
. Press the MENU button.
3. Press the F3 button for Memory
Manager.

MENU

F2:LAYOUT
F3:MEMORY MGR.

F1:DATA COLLECT

1/3

Pl

4. Press the F4 button twice to page
down.

5. Press the F1 button for data transfer.

6. Press the F2 button for other
formats.

MEMORY MGR. 3/3

F1:DATA TRANSFER

F2:INI'T———
DATA TRANSFER

F1:GTS FORMAT
F2:555 FORMAT
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Table B-1. Preparing the TS for Data Transfer (Continued)

Procedure TS Screen lllustration

7. Press the F2 button to load data. TA TRANGTER
8. Press the F1 button and enter the F1:SEND DATA
name of the file to load. F2:LOAD DATA
F3:COMM DADAMDTDD Q@
9. Press F4 to enter. . —oroauemone___
FN:
INPUT --- --- ENTER

10. Press F3 to load the data. LOAD COORD. DATA

>0K ?
--- --- [YES] [NO]

LOAD COORD. DATA

< Wating Data! >
STOP

When the transfer process begins, the Upload File(s) to Total
Station dialog box displays a “Performing the transfer...”
message.

11. Wait while the exported file is saved in the total station.

12. After a successful export, Topcon Link will display a
“successful export” message and the Total Station will return to
the Data Transfer menu (Figure B-7).

Topcon Link x|

& Data successful export from File: 0:Topcon Link Datattest),
DATA TRANSFER

F1:SEND DATA

F2:LOAD DATA

F3:COMM. PARAMETERS

Figure B-7. Successful Export to the Total Station

Importing Raw Data Files

After finishing the field job, import measurement data from the Total
Station to Topcon Link. Measurement data in the example below was
collected in GTS-7 Raw file format using a GPT 3005W.

1. Click Import from Device on the toolbar.
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2. In the left panel, double-click the My Computer icon and
double-click the Topcon Total Stations icon. Double-click the
total station connected to the computer.

Topcon Link applies the communication parameters defined
earlier in the Export to device process.

3. In the right panel, navigate to and select the folder in which to
save the imported data.

4. Select the file to import (file.txt) in the left panel and click the
move right (>>) button.

H Import from Device E|E|

Lock i | & 6PT 3005w +| ¢ 1] 1] Look in |23 Coordinate  ~| =] 1| £
e B bz002_GTS_7.pnt
=
EELlENU-111.cav

55 enujzz.xyz
from-3000.pnt

@From_at‘i_ﬁn\andljr].csv

Close

Figure B-8. Select Total Station and File

5. Follow the instructions listed in the Download File From Total
Station field. Table B-2 summarizes these steps for the GPT

3003W.
Table B-2. Preparing the TS for Data Transfer
Procedure TS Screen lllustrations
1. Turn on the total station. i
MENU 1/3

Press the MENU button. F1:DATA COLLECT
3. Press the F3 button for Memory F2:LAYOUT

Manager_ F3:MEMORY MGR. Pl
4. Press the F4 button twice to page MEMORY IGE. 373

down. F1:DATA TRANSFER
5. Press the F1 button for data transfer. P N R ANSFER
6. Press the F2 button for other ‘ F1:GTS FORMAT

formats. F2:588 FORMAT
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Table B-2. Preparing the TS for Data Transfer (Continued)

Procedure TS Screen lllustrations

7. Press the F1 button to send data.

[DATA TRANSFER

8. Select the type of data to send. For F1:SEND DATA

this example, press the F1 button. B2 END DATA

F3

9. Press the F1 button and enter the F1:MEAS. DATA ‘

name of the file to send. B2 I ELECT 2 FILE
10. Press F4 to enter. ‘ B3 FN:

INPUT LIST --- ENTER

11. Click Next on the Import from
Device dialog box.

12. Press the F3 button to send the data. >0K ?
--= =-== [YES] [NO]

LOAD COORD. DATA

SEND MEAS. DATA

< Wating Data! >
STOP

When the transfer process begins, the Upload File(s) to Total
Station dialog box displays a “Downloading...” message.

13. Wait while the exported file is saved to the computer.

14. After a successful import Total Station will return to the Data
Transfer menu.

SEND DATA
F1:MEAS. DATA
F2:COORD. DATA
F3:PCODE DATA

Figure B-9. Data Transfer Menu

Opening, Viewing, and Editing Raw
Data Files

The examples in this section use the following survey project
(Figure B-10 on page B-9). Measurements were conducted from the
three stations (ST1, ST2 and MARK). The coordinates of ST1 and
MARK are known and stored in the coordinate file exported to the
Total Station. Measurements to ST2 were done from the stations
MARK and ST1.The coordinates of ST2 were obtained from MARK.
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On each station, the measurements were performed to obtain
unknown points. When measuring, the vertical angle were within 45
degrees.

Figure B-10. Survey Project Used
To open the raw data file:
1. Click File » Open File.

2. Select or enter the name of the file imported from the TS; for
example, “02_04_05_GTS-7.raw”.

3. Select the Format name and view the Advanced options.
Select the following advanced options (Figure B-11):
* Projection field — “none”
* Coordinate order — “Northing,Easting,Height”

* Vertical angle is — “Horizontal level”

File: name: [02_04_05_GTS-7.ram

Farmat name: | GTS-7 Raw [“raw: " dat gts:" gts7 " ot 7] j
¥ Advanced options

Projection I% Mone j Custom..
.

™ Grid-»Ground Parameters

Coardinate order INnrthing,East\ng,Height j
—Wertical Angle i

" Zenith
* Haorizontal Level

" Auto
Cancel |

Figure B-11. Open Raw Data File
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For a Raw Data files, the information displays in the following tabs:
* The Points tab lists all points and stations in the file
(Figure B-12).
— Point icon: ¢
— Station icon: ¢

For the GTS-7 Raw file format, the Ground Northing, Ground
Easting, Elevation coordinates display only for stations.

[ D2\ Topcon Link Data'test\02_04_05_GTS-T.raw <GIS ¥ Raw= =101 ]
o7 Paints | <, 7508 |

1] Name Ground horthing (m) | Ground Easting (m) Elevation {m) | Code | Control | Nate
O 10 Hone

¢ hone

o1z hone

o 13 hone,

¢ 14 Hone

o 2 Cormerl  hone

¢ 3 hone

> 4 Hone

o s Comner2  hane

o8 Hone

¢ 7 Hone

<8 Hone

o9 hong

© MARK 10,000 10,000 0,500 STAT  Hone

< =T 7,047 13,856 0,258 STAT  None

< a1z 10,625 14,874 1,005 STAT  None

Figure B-12. Points Tab

The following data processing and adjustments will be performed
from MARK. To adjust the plane and vertical coordinates of the
station, take the following steps (Figure B-13):

1. Right-click the point and click Properties.

2. On the General tab, select the Control as “Both”.

3. Click Ok. The icon for the station will change to a “Fixed
point” icon (Figure B-13).

+ Properties : Point MARK 2=l
Generall Coordinates | CAD |
Mame [MaRK Fixed point Icon
Mate &
Code |STAT
Contral Both j
Mone
Wertical
—_  {Hovizontal -

Figure B-13. Set Control for Point; Fixed Point Icon
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* The TS Obs tab (Figure B-14) has two panels.

I D:\Topcon Link Data\test\,02_04_05_GTS-7.raw <GTS-7Raw> e 10 x|

# | Point From PokTo [ Reffector .. éeimuth | Horizontal Circle [+
L meRk sTL 127°26'44...  322°316,0000

2w stz 1,600 75617,0000
3
4
s

# | Point Name [ Instrument He ..
1 MARK [ 1]
2 5T 1,460
3 stz 1,410 MARK 5Tz 1,600 7%56'17,0000

MARK 1 1,600 91°02%23,0000

MARK 2 1,600 142°44'56.nnti|;|
’

Figure B-14. TS Obs Tab

I B

|

— The left panel contains information on the station/points with
known positions where the Total Station was placed.

To edit the instrument height for MARK (Figure B-15):

1. Click-pause-click the station’s height
2. Type a new height value
3. Press Enter on the keyboard.

] Inskrument He. I Instrument He.
1,52 1,778

Figure B-15. Editing an Instrument Height

— The right panel contains information on the points relevant to
the station selected in the left panel. These points have
unknown positions where the Reflector was placed.

To edit the azimuth to BKB point (Point From Mark — Point
To ST2) (Figure B-16):

1. Click in the Point to column and select “no name” from
the drop-down list.

2. Click-pause-click a Azimuth column and edit the value
azimuth.

3. Press Enter.

Paint To

Azimuth
127°26'30,1000

Figure B-16. Editing the Azimuth
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To change the type of point 5 (Point From Mark — Point To2)
from SS to FS (Figure B-17):

1. Double-click in the Type column of the point and select
the FS type.

2. Press Enter.

Figure B-17. Editing Point Type

antenna/instrument/reflector heights, point types,
BKB azimuths, offsets), press the Calculate
Coordinate button to recompute coordinates.

@ When editing data (point coordinates, control,

Computing and Adjusting Points
Coordinates

By default, Topcon Link obtains coordinates without adjusting them.
But it is possible to compute the positions by performing adjustment
of points.

1. To select a network adjustment, click Process » Process
Properties.

2. Click the Compute Coordinates tab and select an adjustment
type (Least Squares for this example of a network). Click OK
(Figure B-18 on page B-13).

Refer to the Topcon Link Reference Manual for a description of
each adjustment type.
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Compute Coordinates | TS-Computations I
MNore ]
IF'oints Fixing by Ulzer
EDM |3 mm o+ 2 ppm
H Sigma, [sec] |-5
Wiy Sigma, [sec) |-5

Cancel |

Figure B-18. Process Properties — Compute Coordinates Tab

Adjustment Type

3. Click Compute coordinates of points on the toolbar. The
Points tab displays the adjusted coordinates (Figure B-19).

[ D\ Topcon Link Data'test,02_04_05_GTS-T.raw <GT5-7 R: ol x|
«° paints | ¢ 13 0bs |

T..[ & ®. [  sround Northing {m} [ Ground Easting (m) [ Elevation {m) [ Code [ Contral [ Hote [
¢ 1 9,204 6,719 1,377 Hone

¢ 2 15,319 3210 4,535 Cornerl | None

& 3 15,813 486 0,162 Hone

¢4 13,567 11,509 0,665 Hone

& s 18,942 14,056 1,430 Corner2 | Hone

¢ 6 9,801 16,625 0,193 Hone

& 7 6,835 19,579 2,917 Hone

¢ B 1,447 20,323 1,142 Hone

¢ 3 3,063 13,365 1,171 Hone

¢ 10 0,247 6,367 0,170 Hone

¢ o1 3,010 4,595 0,167 Hone

¢ 12 5,708 7,635 1,148 Hone

¢ 13 6,352 8517 -1,734 Hone

¢ 4 8,679 6,295 0,869 Hone

& MARK 10,000 10,000 0,500 STAT  Both

¢ STt 7,140 13,540 0,444 STAT  None

& s 5,084 10,551 0,054 STAT  None

Figure B-19. Adjusted Coordinates

4. Click Save on the toolbar to save the coordinates obtained.

Converting Raw Data Files to Design
Format

1. Click Save as on the toolbar. Select the DXF format from the
Design group and enter the file name ‘MGIS’ (Figure B-20).

File name: |MGIS
Format name; | DXF files [*.dxf] j

Figure B-20. Select DXF File Format

2. Click Save to convert the Raw Data file to the DXF format.
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Using Topcon Link with GPS
Receivers

The following pages describe the typical process for importing data to
Topcon Link from a GPS receiver and converting the data files to
another format (the example below uses the RINEX file format).

After completing the field job with the GPS receiver, perform the
following functions:

CIConnect the computer and TPS GPS receiver. Refer to the
receiver’s documentation for details.

|:|Import the raw data into Topcon Link.

CdConvert the raw data file to a RINEX file (or another format in
preparation for post processing).

Importing GPS Receiver Files

The import process is also shown in Figure B-21 on page B-15.
1. Connect the receiver and computer. Refer to the receiver’s
documentation for details.

2. Open Topcon Link and click Import from device on the
toolbar.

3. In the right panel, navigate to and select the folder in which to
save the imported data.

4. In the left panel, double-click the My Computer icon and
double-click the Topcon Receivers icon. Topcon Link will
search for connected receivers.

5. Double-click the desired receiver to view collected raw data
files.

6. Select the file(s) to import and click the move right (>>)
button.
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:-i Import from Device

Lookin  [&)Topeon Receves _~| 42| 1] Lookin:  [CIRaw dts - «|m| e
mSearch for connected receivers [Cfrom _Mat
&7 HE_GD

# l0g0101b.tps
<& HIPER

2 10g0101c.bps
| & logo10te.tps
:-i Import from Device

Lokin [@HPER  ~| @] =
=

1#] lagz0n4113
#]logzona113

Lockin [SJRendsls  +| |||
(From _Met

& log0101b.tps
& log0101c.tps

s & logD101e tps
& log0314a.tps

[#]loge0041130_2942.tps
~] Progress...

Dowrloading fle logl304b.ps =
Downloaded 137216 bytes of 12003568

Tiansfer rate is 3071 bytes/sec

Cancel

Figure B-21. Import Files from Receiver

Converting Raw Data Files to RINEX
Format

1. Click the Convert icon on the toolbar; the Convert File dialog
box displays (Figure B-22).

g

% & Convert File...

From

21x
To
Source: | =l Destination: |

File Format I Allfiles %]

A4

J File format IA\I files [*.*] j
™ Advanced optiohs

Cloze
Figure B-22. Click Convert Icon

Corvert
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2. In the From panel, select the File format of the raw data file
(Figure B-23).

From
Source; I j [
File format || TPS APS/ files [*.tpz:*.jps] x
e fomat |27 TPS AIPS/ files [ tps%ips) I
El-2F Alfiles ) -

Coordinate File [* bt* caw w2 fch® pnt;_
GPS+ Raw Data File [ tpd: 72057767
RINEX files [* 7707 7767 77N]

(".tpd]

Figure B-23. Select Raw Data File Format

3. Click the Browse (“...”). Select the file to import and click
Open (Figure B-24).

The full path of the file displays in the Source field (Figure B-24).

KA Open for Convert #x|

| e

Look in:

ﬁ, master.|ps
T sllips
i s1.ips

TE

Crer g
T s2ips % & Convert File. ..
From
File name: I Source: ) 3
Farmat name: TRS APS/files [* tps® jp
File format | TPS APS/ files [*tps:™.jps) j
Open

Figure B-24. Select Files to Convert

In the right panel, click the Browse (“...”) button.

5. Create a folder in which to store the file, select the RINEX
format and enter the name of the file (for example, “standard”).

6. Click Select. The full path of the file displays in the Destination
field (Figure B-25).

To
Destination: | AIEE0E tandard. 02 o |
File format | RINEX files [* 770 727G~ 7PN j

Figure B-25. Destination for Converted File

7. Click Convert to begin converting the selected file into
RINEX.
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Using Topcon Link with
TopSURYV Files

The following pages describe the typical process for importing,
editing, calculating, and reporting TopSURYV data in Topcon Link.
The example applied below performs simple viewing and editing
process after importing TopSURYV data.

Before importing data from TopSURYV, perform the following
actions:

Oinstall Microsoft® ActiveSync® onto the computer.

OJConnect the TopSURYV controller and computer using
Microsoft ActiveSync.

After importing data from TopSURYV, perform the following
functions:

|:|Imp0rt TopSURYV data (*.tsv file) into Topcon Link.
Oview points coordinates in WGS-84 and a local system.
CJEdit the antenna height and measurement method.
OIView the vectors.

CJEdit a new control point into localization.
CIRecalculate the points coordinates

DReport coordinates in a local system.

Importing TopSURV Jobs

TPS controllers store data in the *.tsv file format. When importing
* tsv files, use only Topcon Link to guarantee against data loss.
Topcon Link transforms the *.tsv file to a *.tlsv file that can be read
on a computer.

1. Connect the computer and controller using a serial cable or
Bluetooth® wireless technology and Microsoft ActiveSync.
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2. Open Topcon Link and click Import from device on the
toolbar.

3. In the right panel, navigate to and select the folder in which to
save the imported data.

4. In the left panel, double-click the My Computer icon and
double-click the Mobile Device icon. Topcon Link will search
for a connected controller.

5. In the left panel, navigate to the folder where the desired *.tsv
file(s) is saved in the controller.

6. Select the file(s) to import and click the move right (>>)

button.
=~ Import from Device. @EI

ookin: | obs -] | & e Lookin:  [C300b - «|m| e
From_tt_job2.tsv (ECad jobs B MZT0405 Hsy
compare B points_d3 .t

—||F Ps-Totalstationtsy
GPS-Totalstation, tisv. nitial

< b

Close

Figure B-26. Import TopSURV File

During the import, Topcon Link will convert the *.tsv file to a
computer-friendly TopSURYV PC Job (*.tlsv file).

Opening, Viewing, and Editing
TopSURYV GPS Files

The examples used in the following pages are from the GPS RTK
project shown in Figure B-27 on page B-19.

Measurements were conducted from the base station ‘Pion1’ in RTK
survey mode using mmGPS+ configuration ‘My mmGPS+ RTK and
PP’ in TopSURYV. Four measured points have coordinates in the local
system.
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kpmvSeLs

Fionif mv_c
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kil 3c

Khmvze 1
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o e
Sy W3
e WIY2E  Khimilc
L
c'"‘-»

- Ewic
B oMY 1c g Emv2cls
1 oy Sz %ww?“?ﬂvé-J

Figure B-27. GPS RTK Project Used
To open an imported TopSURV PC Job...
1. Click File » Open File.
2. Enter the name of the TopSURYV file (1014C.tlsv).
3. Select the “TopSURYV PC Job” format name.

The TopSURYV PC Job displays information in the five tabs
(Figure B-28).

[ D2 Topcon Link Data'test1014c.tlsy <TopSURY files= - |EI|1|
«° Points |Q? GPS Occupations I <, TS Obs IQ? GPS Obs I & Codes I

& 1] Name | wiGs84 Latitude | G534 Longitude | WiGS84 EllHeig... | Code | Contral «|
A Emvacls 55°42'14,37245N  37°33'18,68516E 193,311 Bath

A SmvdclS 55°42'12,56426M  37°33'15,93256E 193,649 Bath

A WwScLS 55°42'15,55044H  37°3307,98863E 198,497 Bath

A khmvSeLS 55°42'21,03190M  37°33'17, 16691E 193,698 Bath

® Pian1 55°42'14,64058H  37°33'15,18219E 194,710 Mare

@ T 55°42'14,65228M  37°33'16,20731E 192,845 Mare

@ Ela 55°42'14,54936N  37°33'17,12333E 193,146 More v
1| 3

| meters | DMs | wiGsed Lat, Lon, ELH | wiGsed 4

Figure B-28. Points Tabs
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View Points Coordinates
The Points tab (Figure B-28) lists all points stored in the file.

TopSURYV calculated the localization parameters for the example
used here after the operator determined four pairs of points with
coordinates in the Local System and WGS-84. All points of this file
have coordinates in two systems.

To view the points coordinates in the local system, double-click the
coordinates box on the Status Bar and select ‘Grid’ (Figure B-29).

[ Meters | DM [wasa4 Lat, Lon, BLE 7] | wasas 4

i

Daturn Lak, Lon, EILH ¢
WiE554 Lat, Lon, EILH
Daturn Lak, Lon, Elevation

Figure B-29. Status Bar — Coordinate Type List

Edit Antenna Height and Measurement Method

1. To edit GPS antenna height, click <5
1 1 _ General  Antenna | Offset |
the GPS Occul?‘atlons t’ab, rlght Antenna Type | 4" HiPer Lite/Lite+ | Custom
click the point ‘PION1’ and click  wevetemmpem

PI'Op erties. Anit Height Method [Slant |

2. Click the Antenna tab and enter
the new antenna height value (for
example, 1.555m). Change the
method of measurement for ‘
antenna height from slant to Figure B-30. Edit Antenna
vertical (Figure B-30). Properties

3. Click Ok.

Slant

ok | Cancel | Apply

heights, antenna types, antenna height measurement
methods), the point coordinates must be
recomputed.

@ When editing data (point coordinates, antenna
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Compute Coordinates

To calculate (or re-calculate with new settings)

coordinates, click the Compute coordinates 2z}
of points icon on the toolbar (Figure B-31). Figure B-31. Compute
The updated coordinates display in the Points Coordinates

tab.

View Vectors

The GPS Obs tab displays information about vectors contained in the
TopSURV GPS file.

1. To display the vector components and their errors, right-click the
vector and click Properties.

The horizontal and vertical precisions and components in XYZ
and NEH coordinate systems of the vector will be displayed in
the Observation tab of the Properties dialog box (Figure B-32).

2. Click OK to exit.

# Properties : GPS Dbs Pion1-Nmvla 21x|
General  Obseryation I
Harizantal Precision (m) [0,004
Vertical Precision [m)  [0.003
¥ [m] 16734
dv [m] [10.448
&2 [m] [3.054
Azimuth |EE'U?'21 4809
Elewvation Angle |-3'55'UE,E35=1
Distance [m] [19.362
dM [m] 17.032
dE [m) 1853
dHt (m) [1.385
Solution Type |F\xad,F’hase Ciiff
Cancel I Apply |

Figure B-32. Horizontal and Vertical Accuracies
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Add New Control Point into Localization

Parameters

Before edit localization parameters add a new control point in the
local system into the file. Make sure that the coordinate type box of

the status bar is sets to ‘Grid’.

1. To add a new point to the file, click Add point on the toolbar.

Enter a point’s Name (Wmv2aLS) and Coordinates in the Local

For this example, this point corresponds to point ‘Wmv2a’ in

2l

- Add Point : Point New point

General Cuurdinatesl CAD |
Grid

Grid Narthing ) [671.83
Grid Easting ] [227.371
[ez585

Elexvation [m)

Apply |

Co |

Cancel |

Figure B-33. Add Point Dialog Box - General and Coordinates Tabs

To edit localization parameters, click Perform a localization on

the toolbar. On the Localization dialog box, click Add point.

2.
System (Figure B-33). Click OK.
WGS-84.
Generall Coordinates | CAD |
Mame |Wmv2&LS
Hate
Code I j
Control None j
Voreal
— {Horizantal
3.
4.
column (Figure B-34).
5.
Point column (Figure B-34).
6.

Select the point “‘Wmv2a’ from the drop-down list in WGS Point
Select the point “Wmv2aLS’ from the drop-down list in Local

Since this point will be used only in horizontal localization, select

‘Horizontal” to change the point’s status (Figure B-34).

The new localization parameters will calculate automatically.

# Localization

e

WWiES Paink Srv4cls

& Smvdc WrnvScLS

b WmSC kNmvSCLS

& kNmvSe Emv2cls

& Emvzc W4

& Wmeo Wiv2a -

-

Wnvzh

| Wnvzh k

WrivZe

=

|H0ri20ntal and Vertical

Horizontal

Horizonkal and Yertical |2 |

Figure B-34. Localize Point
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Save the File

To save all changes in the file click Save on

the toolbar (Figure B-35). =

: . Fi B-35. Save Fil
Topcon Link creates a backup of the original gure ave e

file with an additional extension (*.initial; for

example, 1014C.tlsv.initial). This backup file remains in the same
folder as the *.tlsv file (1014C.tlsv). Any further changes will be
made to the *.tlsv file.

Converting a TopSURY file to a
Coordinate File

This section describes converting the active TopSURV ‘1014C.tlsv’
database file to the ‘Name,N,E,Z,Code’ coordinates file format.

1. Click Save As on the toolbar. Select the ‘Name,N,E,Z,Code’
format and enter the name of the created file ‘1014C.tlsv’
(Figure B-36).

File name: |1 01 4C-points
Farmat name: | Narne N E Z Code [*.cav) j

Figure B-36. Select the Coordinate File Format

2. Click Advanced options. Enter the parameters required after
the conversion (Figure B-37):

* Select ‘Localization’ for the Projection type.

* Select the Linear Unit for horizontal and vertical positions.

Projection I% 107 4c Hsv Localization j

|Linear Uinit IUSFeet j‘

Figure B-37. Select Advance Options
3. Click Save to convert the TopSURYV file to a coordinate file.
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Viewing Converted Files

1. Click Open on the toolbar.

2. Select coordinate file format, select the file
‘1014C_Points.csv’, and click Open.

The file’s content displays in the Topcon Link work area
(Figure B-38).

[ D2\ Topcon Link Data'test), 101 4c-points.cs¥ <Nan —of x|
+” Points |
Icon | Mame |_Ground Morthing | Ground Easting | Elevation [ «|
A cp 2179,227 807,081 sez,50
& cT 2179,226 807,081 592,533
a Ela 2168,200 859,219 593,521
A Eib 218,180 859,215 593,486
A Eic 2168,178 859,216 593,483
A Eid 2168,170 859,212 593,515
a Ele 2168,170 859,209 593,505
A Eif 2168,174 859,205 593,490 -
T | o

Figure B-38. Converted File’s Content
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