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reface

Thank you for purchasing a TOPCON GNSS Receiver GB-500.

Thisinstruction manual explains how to operate, inspect and adjust
the GB-500, and other pertinent matters.

In order to use the GB-500 efficiently and safely, please read
“Handling and Safety Precautions’ on page B-1 before use, and
then useit as prescribed. Also, please make sure that this manual is
always near at hand.

User Information
1. Thisproductisfor professional use only!

The user is required to be a qualified surveyor or have a good
knowledge of surveying, in order to understand the user and
safety instructions, before operating, inspecting or adjusting.

2. Wear the required protectors (safety shoes, helmet, etc.) when
operating.

Exceptions from Responsibility

1. Theuser of thisproduct is expected to follow all operating
instructions and make periodic checks of the product’s
performance.

2. The manufacturer, or its representatives, assumes no
responsibility for results of afaulty or intentional usage or
misuse including any direct, indirect, consequential damage,
and loss of profits.

P/N 31-050506-01 www.topconpositioning.com
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3. The manufacturer, or its representatives, assumes no
responsibility for consequential damage, and loss of profits by
any disaster (earthquake, storms, floods, etc.).

The manufacturer, or its representatives, assumes no
responsibility for fire, accident, or any act by athird party, and/
or usage under other usual conditions.

4. The manufacturer, or its representatives, assumes no
responsibility for any damage, and loss of profits dueto a
change of data, loss of data, an interruption of business etc.,
caused by using the product or an unusable product.

5. The manufacturer, or its representatives, assumes no
responsibility for any damage, or loss of profits caused by
usage, except for explained in the user manual.

6. The manufacturer, or its representatives, assumes no
responsibility for damage caused by wrong movement or action
due to connecting with other products.

Other Terms and Conditions

COPYRIGHT —All information contained in this Manual isthe
intellectual property of, and copyrighted material of TPS. All rights
are reserved. You may not use, access, copy, store, display, create
derivative works of, sell, modify, publish, distribute, or allow any
third party access to, any graphics, content, information or datain
this Manual without the expressed written consent from TPS and
may only use such information for the care and operation of your
receiver. The information and datain this Manual are avaluable
asset of TPS and are developed by the expenditure of considerable
work, time and money, and are the result of original selection,
coordination and arrangement by TPS.
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Other Terms and Conditions

TRADEMARKS-GB-500™, FC-1000™, HiPer®, Topcon® and
Topcon Positioning Systems™ are trademarks or registered
trademarks of TPS. Windows® is aregistered trademark of
Microsoft Corporation. Product and company names mentioned
herein may be trademarks of their respective owners.

DISCLAIMER OF WARRANTY — EXCEPT FOR ANY
WARRANTIES IN AN APPENDIX OR A WARRANTY CARD
ACCOMPANYING THE PRODUCT, THISMANUAL AND THE
RECEIVER ARE PROVIDED “ASIS” THERE ARE NO OTHER
WARRANTIES. TPSDISCLAIMSANY IMPLIED WARRANTY
OF MERCHANTABILITY OR FITNESS FOR ANY
PARTICULAR USE OR PURPOSE. TPSAND ITS
DISTRIBUTORS SHALL NOT BE LIABLE FOR TECHNICAL
OR EDITORIAL ERRORS OR OMISSIONS CONTAINED
HEREIN; NOR FOR INCIDENTAL OR CONSEQUENTIAL
DAMAGES RESULTING FROM THE FURNISHING,
PERFORMANCE OR USE OF THISMATERIAL OR THE
RECEIVER. SUCH DISCLAIMED DAMAGES INCLUDE BUT
ARE NOT LIMITED TO LOSS OF TIME, LOSSOR
DESTRUCTION OF DATA, LOSS OF PROFIT, SAVINGS OR
REVENUE, OR LOSS OF THE PRODUCT’'SUSE. IN
ADDITION TPSISNOT RESPONSIBLE OR LIABLE FOR
DAMAGES OR COSTSINCURRED IN CONNECTION WITH
OBTAINING SUBSTITUTE PRODUCTS OR SOFTWARE,
CLAIMSBY OTHERS, INCONVENIENCE, OR ANY OTHER
COSTS. IN ANY EVENT, TPSSHALL HAVE NO LIABILITY
FOR DAMAGES OR OTHERWISE TO YOU OR ANY OTHER
PERSON OR ENTITY IN EXCESS OF THE PURCHASE PRICE
FOR THE RECEIVER.

P/N 31-050506-01 www.topconpositioning.com
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WEBSITE; OTHER STATEMENT S— No statement contained at
the TPS website (or any other website) or in any other
advertisements or TPS literature or made by an employee or
independent contractor of TPS modifies these Terms and
Conditions (including the Software license, warranty and limitation
of liability).

SAFETY — Improper use of the receiver can lead to injury to
persons or property and/or malfunction of the product. The receiver
should only be repaired by authorized TPS warranty service
centers. Users should review and heed the safety warningsin
Appendix B.

MISCELLANEOQOUS — The above Terms and Conditions may be
amended, modified, superseded, or cancelled, at any time by TPS.
The above Terms and Conditions will be governed by, and
construed in accordance with, the laws of the State of California,
without reference to conflict of laws.

Regulatory Information

The following section provides information on this product’s
compliance with government regulations.

Community of Europe Compliance

We Topcon Corporation declare EC Conformity for the
following product:

Product Identification:
Brand: Topcon
Model/Type: GEODETIC RECEIVER

Model Number: GB-1000/500
viii
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Manual Conventions

Manufacturer:
Name: Topcon Positioning Systems
Address: 5758 W. Las Positas Blvd., Pleasanton, CA 94588
Country: USA
Tel: 925-460-1300 Fax: 925-460-1336
Standards used:
EN 55024:1998, EN 55022/1997 class A, EN60950:2000
Means of Conformity:

The product isin conformity with Directive 89/336/EEC
based on test results using harmonized standards in
accordance with Article 10(1) of the Directive.

Manual Conventions

This manual uses the following conventions:
Example Description

ENT Press or click the button or key labeled ENT.
File » Exit Click the File menu and click Exit.

Connection Indicates the name of adialog box or screen.
Frequency Indicates afield on adialog box or screen, or atab

within a dialog box or screen.
Fa g

Supplementary information that can help you configure,
maintain, or set up a system.

P/N 31-050506-01 www.topconpositioning.com
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@ NOTICE

Supplementary information that can have an affect on
system operation, system performance, measurements,
or personal safety.

@ CAUTION

Notification that an action has the potential to
adversely affect system operation, system
performance, data integrity, personal health.

Ml

[(WARNI

3, WARNING

Notification that an action will result in system
damage, loss of data, loss of warranty, or personal

injury.
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Chapter 1

ntroduction

Topcon Positioning System’s GB-500 (Figure 1-1) is a dual-
frequency, GPS+ receiver built to be the most advanced receiver for
the surveying market. The GB-500 can receive and process both L1
and L2 signals, improving the accuracy of your survey points and
positions. The dual-frequency and GPS+ features of GB-500
combine to provide the only real time kinematic (RTK) system
accurate for short and long baselines. Several other features,
including multipath mitigation and co-op tracking, provide under-
canopy and low signal strength reception. The receiver providesthe
functionality, accuracy, availability, and integrity needed for fast
and easy data collection.

Figure 1-1. GB-500 Receiver

P/N 31-050506-01 www.topconpositioning.com
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Introduction

The GB-500 is a multi-function, multi-purpose receiver intended
for precision markets. Precision markets means markets for
equipment, subsystems, components and software for surveying,
construction, commercial mapping, civil engineering, precision
agriculture and land-based construction and agriculture machine
control, photogrammetry mapping, hydrographic and any use
reasonably related to the foregoing.

GPS Surveying

Table 1-1 describes the methods of surveying and typical situations
for each method that the GB-500 performs.

Table 1-1. Observation Methods with the GB-500

Surveying Method

Appropriate Situations

Static surveying

When the baseline calculated is long and/or
the environment is severe (in terms of severe
multipath, dense tree canopy, etc.)

Rapid static surveying

When the baseline is several kilometerslong
and survey conditions are “average” (in terms
of multipath, residual ionosphere, number of
satellitesin view, etc.)

Stop & Go kinematic surveying

When the observation of multiple points
within arelatively short range isrequired in a
short occupation time.

Continuous kinematic surveying

Dynamic topographical surveying.

Real time kinematic surveying

Stakeout, topographical surveying, and other
situations that require the observation of
multiple pointsin real time.

Topcon
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GPS Surveying

Post-Processing Surveying

Post-processing surveying involves recording observation data
to the GB-500's built-in memory, downloading the observation
data into a computer using data download software (such as,
Topcon Link), and analyzing the data using post-processing
software to obtain precise baseline vector information (such as,
Topcon Toals).

Surveying methods that work best for post-processing are:

« Static surveying

» Rapid static surveying

» Stop & Go kinematic surveying

« Continuous kinematic surveying
Remember that the method of observation, observation time,
etc., differ for each surveying method.

Guidelines for Post-Processing Surveying

While conducting a survey for post-processing, remember
to follow these guidelines:

» Base and rover receivers must collect raw data
simultaneously.

» Base and rover receivers must collect data during the
same recording interval.

Static Surveying

Static surveying is the most precise surveying method.
With static surveying, the antennais fixed at a point by
means of atripod or some other anchoring device. Using at
least two receivers, one at aknown point and the other at an
unknown point, observation is conducted simultaneously,
using the same recording interval, and with at least four
common satellites.

P/N 31-050506-01 www.topconpositioning.com
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Topcon

While static surveying is the most precise surveying
method, it also requires the longest observation time.
Observation time can vary from less than an hour to several
hours; recording intervals can range from afew seconds to
half aminute or so. However, observation time will vary
with observation conditions and the baseline distance.

While static surveying can be performed with single or dual
frequency data, baselines measured with single frequency
receivers are generally limited to 10km. Dual-frequency
surveying will allow for baseline greater than 10km and
eliminate most of the related ionospheric effects. For these
longer baseline measurements, dual-frequency data options
are necessary.

Static surveying requires simultaneous observation by at
least two receivers. To increase the efficiency of the work,
survey multiple observation points using multiple receivers
to conduct the survey. With post-processing software, you
can simultaneously analyze and process the observation
data obtained using multiple receivers.

Compared to the other surveying methods, static surveying
requires alonger observation time. By the same token,
however, it enables such analysis-related problems as cycle
dlip and multipath to be solved and a high precision of
accuracy to be obtained.

Rapid Static Surveying

Rapid static surveying is essentially the same as static
surveying, except that observation can be carried out in a
shorter time period and requires GPS dual-frequency
receivers.

Generally, rapid static surveying is effective for vectors up
to 10-15 miles long, observation time between 3 and 10
minutes, and data acquisition intervals varying between 1
and 5 seconds. However, the effective baseline distance and

GB-500 Operator’'s Manual
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observation time will vary with the number of satellites
tracked, the DOP, the existence or absence of cycle dlip or
multi-path, other observation conditions, and with
environmental conditions.

Thanksto its short observation time, rapid static surveying
increases work efficiency. On the other hand, the quantity
of observation data obtained is small, so the precision and
reliability of the data may be less than with static
surveying.

To increase the precision of the data obtained, use
occupation planning software to confirm the number of
satellites and that the time period for RDOP (relative
dilution of precision), and other conditions, is good,;
conduct thorough preparations for the observation.

Kinematic Surveying

With kinematic surveying, the reference station conducts
static surveying, just as with the static surveying method;
however, the rover station observes while moving. There
are two types of kinematic surveying: Stop & Go and
Continuous.

Like static surveying, kinematic surveying requires that at
least two receivers receive signals simultaneously from the
same four or more satellites. One of the receivers serves as
the reference station. As with static surveying, this station
conducts static observation with a fixed antenna using a
tripod or some other anchoring device. The other receiver is
arover; it conducts observation by way of an antennathat is
held, affixed to apole or other similar attachment, and
moved. Aswith the other surveying methods, observation
can be conducted simultaneously using multiple rovers and
ashared reference station.

P/N 31-050506-01 www.topconpositioning.com



Introduction

With Stop & Go kinematic surveying, the rover receiver
remains on while moving from one survey point to another.
As aresult, the rover's trgjectory consists of alternating
static and kinematic occupations. The rover must
continuously track satellites without losing alock on the
satellites when changing from kinematic to static
observation, and vice versa. With Stop & Go surveying,
static observation time is normally selected between 10 to
60 seconds, while the recording interval is selected so asto
have at least a dozen measurement epochs over the static
occupation. The longer the static observation time, the
greater will be the precision of the data obtained. The
analytical results obtained from this method correspond to
the static observation site.

Continuous kinematic surveying is a non-stop surveying
method used for obtaining the consecutive, precise
trajectory of a moving body, etc. With this method, results
are obtained for each recording interval.

Real Time Kinematic (RTK) Surveying

Real time kinematic (RTK) surveying is a method that returns
positioning results obtained in real time, and requires a
controller to download and save the results.

With RTK surveying, as with post-processing kinematic
surveying, one receiver serves as the reference station and
conducts observation with its antenna anchored using a tripod
or some other device; while the other receiver functions as a
rover and conducts observation using an antenna affixed to a
pole and moved to observation points.

Unlike post-processing kinematic surveying, the reference
station and rover are linked using a radio system or other
communication system. The correction data of the carrier phase
data, etc. obtained through observation at the reference station
is transmitted to the rover viathe modem. The rover, based on

Topcon GB-500 Operator’'s Manual
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this transmitted data and on its own observation data,
immediately conducts baseline analysis inside the receiver and
outputs the results.

In order to conduct RTK surveying, areceiver must be
initialized for carrying out ambiguity fixing. The GB-500 is
equipped with on-the-fly (OTF) technology, so, even whileit is
moving, initialization can be carried out.

Generally, OTF initialization requires at least five satellites and
can last several minutesin lessthan ideal environments (that is,
severe multipath, dense tree canopy, €etc.).

Getting Acquainted

The GB-500 is areceiver that has been configured for surveying.
Depending on the firmware options, it can be upgraded for dual-
frequency and GPS/GLONASS reception. A graphic LED display
and operating keys enable any user to easily operate it, conduct
various kinds of surveying, check operating conditions, and more.

The GB-500 can be built with internal memory for recording survey
data, and recorded data can be downloaded using the USB or
RS232C port.

Figure 1-2 on page 1-8 shows the system configurations possible
for the GB-500.

P/N 31-050506-01 www.topconpositioning.com
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Tribrach
Model-2

Height Adapter

AC Adapter
Li-ion Battery Pack

BT-60Q (2 Pieces)

Antenna Cable

Modem Cable
Battery Charger
BC-29

Radio Modem

PR

)
3
S
D N

Interface Cable
(P-13 I/F Cable)

USB Cable

Personal © >
Computer

Figure 1-2. GB-500 System Configuration
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GB-500 Receiver

Standard firmware options for the GB-500 receiver include the
following:
» Dual-frequency — Enables reception of dual frequencies.

¢ GLONASS - Enablesreception of signalsfrom GLONASS
satellites.

* RTK —EnablesRTK processing (for the measuring interval,
select either 1 Hz, 5 Hz, 10 Hz, or 20 Hz).

* AMR (Advanced Multipath Rejection) — Reduces
multipath errors.

* Memory — Enables the use of the internal memory, from 8
MB to 1 GB.

The GB-500 receiver has afront panel for displaying
information and controlling various receiver functions. The
lever provides access to the battery compartment (Figure 1-3).

Battery Cover

Figure 1-3. GB-500 Front

P/N 31-050506-01 www.topconpositioning.com
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Holes for the carrying strap are located above the panel. The
two batteries reside in the lower half of the front of the receiver
(Figure 1-4).

Holes for

Battery Cover

Figure 1-4. GB-500 Strap Holes and Batteries

The top of the receiver has ports for the antenna, power
connection, and connection to external components. The USB
port islocated on the right side of the receiver. A hook on the
back side allows the receiver to be attached to a tripod
(Figure 1-5).

Connectors

C

B
A\/<RSZ32 Serial
Ports
External
Hook Power Port
. Antenna
(Back Side) Port

Figure 1-5. GB-500 Ports and Connectors
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Front Panel

The front panel (Figure 1-6) has three operating keys and five
LEDs that display the status of the batteries and certain
functions. See Chapter 3 for details on the GB-500 front panel.

Battery 1 LED Battery 2 LED
(Left side) (Right side)

\ |

Status LED Recording LED

Hold LED

Hold Key

Power Key Recording Key

Figure 1-6. GB-500 Front Panel

PG-A1 Antenna

The PG-A1 antenna (Figure 1-7) is a precision dual-frequency,
dual-constellation antenna featuring precision micro center
technology and an integrated ground plane to help eliminate
errors caused by multipath. The PG-A1 was designed to
accompany Topcon modular receivers such as the GB-500.

s I \ ]
< =

w Antenna Port

Figure 1-7. PG-A1 Antenna

1-1
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Optional Accessories

Tribrach adaptor 2-30 — Used with the Tribrach-20 and the
horizontal spacer to secure the antenna to the tripod.

Tribrach-20 — Used to secure the Tribrach adaptor 2-30 to the
tripod.

FC-1000 data collector— Used as a controller for the GB-500.
Requires application software.

FC-1000 bracket — Used to secure the FC-1000 data collector to
the GPS RTK pole.

AC adaptor — Power supply to run-charge connector.
Extension cable (2 m) — Used to extend the power cable.
Antenna cable (4m) — Used to connect the antenna and receiver.

Data cable — Used to connect the GB-500 to a computer (DB 9-
pin connector).

Cigarette lighter cable — Used to connect to the cigarette lighter
in an automobile and power the receiver viathe power cable.

Cable with clip connectors (alligator clips) — Used to connect a
general-purpose battery and power the receiver via the power
cable.

Storage Precautions

1

Always clean the instrument after use.

Wipe off dust with a cleaning brush, then wipe off dirt with a
soft cloth.

Store in alocation with atemperature of -30° - +60°C, and no
exposure to direct sunlight.

Use a clean cloth, moistened with a neutral detergent or water,
to clean the receiver. Never use an abrasive cleaner, ether,
thinner benzene, or other solvents.

Topcon GB-500 Operator’'s Manual



Option Authorization File (OAF)

4. Always make sure the instrument is completely dry before
storing. Dry the receiver with a soft, clean cloth.

5. Check each part of the tripod after extended use. Parts (screws
or clamps) may work free over time.

Option Authorization File (OAF)

Topcon Positioning Systems issues an Option Authorization File
(OAF) to enable the specific options that customers purchase. An
Option Authorization File allows customers to customize and
configure the areceiver according to particular needs, thus only
purchasing those options needed.

Typically, al receivers ship with atemporary OAF that allows the
receiver to be used for a predetermined period of time. When the
receiver is purchased, a new OAF activates desired, purchased
options permanently. Receiver options remain intact when clearing
the NVRAM or resetting the receiver.

The OAF enables the following kinds of functions. For a complete
list of available options and details, visit the TPS website
(www.topcongps.com/tech/index) or consult your TPS dedler.

» Typeof signal (standard L1; optional L2)

* Memory (standard OMB; optional 4MB up to 1GB)
» Update rate standard 1Hz (optional 5, 10, or 20Hz)
* RTK at 1Hz, 5Hz, 10Hz, and 20Hz

RTCM/CMR Input/Output

» Event marker

e Co-Op tracking

 Advanced multipath reduction

» Wide Area Augmentation System (WAAS)

» Receiver Autonomous Integrity Monitoring (RAIM)
1 PPS (Pulse-Per-Second; atiming signal)

P/N 31-050506-01 www.topconpositioning.com
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Notes:
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Chapter 2

etup and
GConnections

This chapter describes powering the GB-500, and setting up and
connecting the various components in preparation for observations.

Connecting and Charging the Batteries

The GB-500 is equipped with two replaceable, rechargeable
batteries. Observation can continue even when removing one of the
batteries. Moreover, if using the AC adaptor, the batteries can be
recharged while still in the GB-500.

Using the BT-60Q Batteries

@ NOTICE

Before shipping, the factory attaches an insulated sheet
fo the battery contacts. Remove this sheet before use.

A dlight current flows inside the GB-500 even when power is
off. Therefore, if storing the GB-500 for along time with the
batteries installed, the batteries will run down and the GB-500
may become inoperable. Remove the batteries if storing the
GB-500 for two weeks or more.

Figure 2-1 on page 2-2 illustrate steps one through three for
inserting the BT-60Q batteries.
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1. Open the battery cover using the lever.

2. Insert the batteries, diding them in the direction of the
arrow shown in Figure 2-1.

3. Pressthe arrow on the battery cover, closing the cover.

o 2]

Pull Back Battery Insert Battery in
Cover Using the Lever Direction of Arrow

Snap Battery
Cover in Place

Figure 2-1. Inserting the Rechargeable BT-60Q Batteries

When two batteries are installed, the battery with the lower
voltage will be used first. The statusicons display the battery
currently in use and its remaining capacity.

Charging the BT-60Q Batteries

When charging the BT-60Q batteries, remember the following
precautions.

» Charge the batteries at aroom temperature of +10°C to
+40°C (+50°F to +104°F).

» To maintain the life of the batteries, observe the specified
charging time to the extent possible.

2-2 * The batteries discharge even when not used, so be sure to
charge them before using them.
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» When the batteries are not used for along time, completely
charge them once every 15 days, and keep them in a place
with atemperature no greater than 30°C. Should a battery
completely discharge, its performance will decline and
fully charging it will become impossible.

 During charging, the charger may become hot.

» Recharging a battery immediately after charging it may
cause it to deteriorate.

 Charging batteries in quick succession could cause the
battery and/or the charger to deteriorate.

« Let the charger rest for 30 minutes between chargings.

1. Place aBT-60Q battery in the BC-29 charger as seein
Figure 2-2.

2. Plug the charger’s power cord into a socket. Charging will
commence and will last about 3 hours.

BT-60Q battery

Plug into BC-29 Charger

AC socket

LED

Figure 2-2. BT-60Q Battery in Charger

The LED indicator on the charger indicates the following,
depending on the state of the battery:

« Steady red —fast charging under way
« Steady green — charging complete
« Blinking red — charging error

 No light — backup charging (charging by asmall current
prior to fast charging)

P/N 31-050506-01 www.topconpositioning.com
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Charging with the AC Adaptor
The AC Adaptor supports charging-on-the-run for the receiver.

» With the adapter plugged into an AC outlet and the batteries
installed, the batteries will also be charged.

» Without the batteries, the adapter is simply an AC adaptor.

Connect the AC Adaptor (p/n 22-034101-01) connector to the
external power port on the GB-500 (Figure 2-3).

Figure 2-3. Charging the GB-500 with the AC Adapter

The receiver’s charging status varies depending on the state of
the batteries and power switch. Both battery L EDs use the same
blink pattern while the corresponding battery charges. While
charging, the battery LED for the charging battery blinksin one
second intervals.

 Solid green light — battery charging is complete

» Green blink — battery charge is between 90% and 100%
Yellow blink — battery charge is between 60% and 90%
Red blink — battery chargeis less than 60%

No light — no battery installed, or batteries are pre-charging

Rapid red blink — charging error
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If the AC adaptor is connected when the GB-500 is turned off,
charging-on-the-run will begin once the receiver is turned on.
Check the battery LEDs for charging status (the percentage of
battery charge). When charging completes, the battery LEDs
areasolid green light.

If the GB-500 is turned off with the AC adaptor connected, the
battery LEDs blink as the batteries continue to charge. When
charging completes, power automatically switches off.

Battery Charging Order and Precautions

When both batteries are installed, the GB-500 will begin
charging the battery with the least remaining capacity. When
completely charged, the receiver begins charging the other
battery.

* When powering the GB-500 from a car battery, the car
battery may not supply sufficient voltage charge the
batteries. To ensure proper battery charging, use the AC
adaptor.

» Conduct charging at aroom temperature +10°C to +40°C
(+50°F to +104°F).

* Outdoors, the temperature may exceed the recommended
range. Therefore, when using the AC adaptor (or acar
battery, etc.) outdoors, check the ambient temperature.

P/N 31-050506-01 www.topconpositioning.com
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Connecting the USB Cable
Connect the USB cable to the GB-500's USB port (Figure 2-4).

Figure 2-4. Connecting the USB Cable

@ NOTICE

The USB port is not waterproof with an attached cable.
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Connecting the Serial Cables

Connect the seria (RS-232C) cables for the FC-1000 data collector,
computer, modem, etc., to the GB-500's serial ports. The receiver
has three serial ports: A, B and C. Each seria port correspondsto a
specific external device (Figure 2-5):

* Port A — FC-1000 controller

* Port B — Computer

* Port C—Modem

Above each port is acolored mark: yellow for port A, green for port
B, and white for port C. The red mark indicates the power port.

Colored Mark

To Port B

To Power Port

Figure 2-5. Connecting Serial Cables

Attach colored stickers to the cables that correspond to
the colored mark above the receiver’s serial ports.

The GB-500's rubber caps function to maintain water proofing and
are alittle tight. When complete water proofing is required, be sure
to push the caps all the way in.
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2-7



Setup and Connections

Attaching the Strap

The strap for the GB-500 provides an easy solution for carrying the
receiver around the jobsite while performing surveys.
Figure 2-6 illustrates the following steps:

1. Thread the strap through the strap holes.

2. Fold one end of the strap onto the velcro tape in the middle of
the cover.

3. Fold the other end of the strap onto the velcro tape on the first
end.

4. Firmly pressthe pieces of velcro tape together and snap the
cover shut.

Figure 2-6. Attaching the Strap

@ NOTICE

If the belt is not securely attached, the GB-500 could fall
and become damaged.
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Antenna Setup

The standard antennafor the GB-500 is the PG-A1 antenna
(Figure 2-7) for precise geodetic use. The PG-Alisalight,
compact, and fully waterproof antenna designed to be used for both
static and kinematic surveying.

o o

L l \ J

N &

Figure 2-7. PG-A1 Antenna

When installing the antenna on atripod, use the base, Tribrach
adaptor 2-30 and horizontal spacer as described below.

Antenna on Tripod

For the tripod (Figure 2-8 on page 2-10), use the TOPCON
Precision Wood Tripod or an expandable metal tripod.

1. Placethe Tribrach-20 on the tripod and tighten the tripod
screw, securing the tribrach in place.

2. Placethe Tribrach adaptor 2-30 on the tribrach and tighten
the bases locking screw.

3. Screw the horizontal spacer 1 into the PG-A1 antenna, then
place the horizontal spacer 1 into the Tribrach adaptor 2-30.

P/N 31-050506-01 www.topconpositioning.com
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%\ Antenna

|
4
%/ 5/8 inch L Plug
g — Prism Adapter Model-3
|

Tribrach Model-2

+ Triibrach screw

Figure 2-8. Antenna Setup on Tripod

2-10
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Use the following reference to level the tripod.

1. Set Up the Tripod

Extend the extension legs to suitable

lengths and tighten the leg-screws.

2. Attach the Antenna to the Tripod

Place the antenna on the tripod head

and slide the antenna by loosening the

tripod screw. If the plumb bob is

positioned over the center of the point,

dlightly tighten the tripod screw.

3. Roughly Level the Antenna
Using the Circular Level

Turn leveling screws A and B to move

the bubble in the circular level. The

bubble is now located on aline

perpendicular to aline running through

the center of leveling screws A and B

O T Leveli
m Leveling
. screw C
* Leveling

screw A .
Leveling

screw

Turn leveling screw C to center the
bubble in the circular level.

4. Center Using the Plate Level
Rotate the instrument horizontally
using the Horizontal motion/clamp
screw and place the plate level parallel
with the line connecting leveling
screwsA and B. Turn leveling screws A
and B to bring the bubble to the center
of the plate level.

Rotate the instrument 90° (100g)
around its vertical axis and turn
leveling screw C to center the bubble
once more.

Leveling
screw C

Repeat step 4 for each 90° (100g)
rotation of the instrument and check
that the bubble correctly centers at all
four points.
5. Center Using the Optical
Plummet Telescope
Adjust the eyepiece of the optical
plummet telescope to your eyesight.
Slide the instrument by loosening the
tripod screw, place the point on the
center mark, and then tighten the tripod
screw. Slide the instrument carefully to
prevent any dislocation of the bubble.

Point
Centermark

—

6. Level the Instrument

Level the instrument asin step 4:
Rotate theinstrument, checking that the
bubbleisin the center of the platelevel,
regardless of telescope direction, then
tighten the tripod screw to lock in
position.
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Antenna on RTK Pole

For the RTK pole (Figure 2-9), be sureto use onethat is
lightweight and mobile.

1. Screw the PG-A1 antenna onto the RTK pole's 5/8-inch
screw.

2. Releasethelock, adjust the pol€’s length, and fasten the
lock again.

% ~ Antenna

5/8 inch screw

Lock )

Figure 2-9. Antenna Setup on RTK Pole

212

Topcon GB-500 Operator’'s Manual



Antenna Setup

Measuring Antenna Height

To accurately convert an observation taken at the antenna's
position to a point on the ground, the antenna's height must be
measured accurately. | naccurate measurement of the antenna
height will affect the vertical direction of the observation, and
may affect the horizontal direction of the observation.

To measure the antenna height accurately:

* For the base station antenna, measure the vertical height
between the observation point marker and the antenna
reference point (ARP) or the slant height between the
observation point marker and the antenna height measuring
position (Figure 2-10).

« For the rover antenna, measure the vertical height between
thetip of the RTK pole and the ARP.

Slant
Height
to Edge
of Antenna

5@0
Vertical Height
to ARP

J

\
Station Marker %% Tip of RTK Pole

Figure 2-10. Measure Antenna Height

The actual point surveyed by the antennais at the electrical

phase center of the antenna, which is different from the ARP

position. To calculate an accurate antenna height, add the offset ~ 2-13
(antenna constant) up to the phase center.
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Antenna Offsets

Figure 2-11 shows the antenna height measuring position and
antenna offsets for the PG-A1 antenna. L1 and L2 represent the
antenna offsets for the L1 band and the L2 band, respectively.

The antenna height measuring position is the lower part of
metal brim.

The following are antenna constants for the PG-A1:

* Electrical phase center from antenna reference point
(ARP):

a(L1)=54.3mm
a(L2)=60.5mm

* Electrical phase center from antenna height measuring
position:

b(L1)=26.8mm
b(L2)=33mm

» Antenna height measuring position from antenna reference
point (ARP):

c=27.5mm

« Distance between antenna center and measuring position:
d=89.7mm

Normally, use b(L 1) for the antenna offsets.

2-14
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Antenna Setup

Lower Edge of
Metal Brim

ARP

NE -

Figure 2-11. Measure Antenna Offset

2-15
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Connecting the Antenna

Use the antenna cabl e to connect the GB-500 and antenna.
1. Connect the cable to the GB-500's antenna port (Figure 2-12).
2. Connect the cable to the PG-A1's antenna port (Figure 2-12).

Once connected, use the tripod hook on the back of the receiver to
attach it securely to the tripod.

A

ll!lil

i

i

\
==

=X

Figure 2-12. Connect GB-500 and Antenna

2-16
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Collecting Almanacs

Collecting Almanacs

Each satellite broadcasts a message (almanac) which gives the
approximate orbit for itself and all other satellites. If the receiver
has an aimanac, you can considerably reduce the time needed to
search for and lock on to satellite signals.

The receiver regularly updates the amanac and stores the most
recent almanac in its Non-Volatile Random Access Memory
(NVRAM).

You will need to collect or update the almanac:
« If the receiver has been off for along time.

« If the last known receiver position, stored in the NVRAM, is
different from the present position by several hundred
kilometers.

* After loading anew OAF.
« After loading new firmware.
« After clearing the NVRAM.
 Before surveying.
1. Set upthereceiver in alocation with a clear view of the sky.

2. Turnonthereceiver.

3. Wait for about 15 minutes while the receiver collects almanac
data from the satellites.

@ NOTICE

If 15 minutes have passed and the receiver does not lock
on to satellites, you may need to clear the NVRAM. See
“Clearing the NVRAM” on page 3-19for this procedure.

P/N 31-050506-01 www.topconpositioning.com
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Notes:

2-18

Topcon GB-500 Operator's Manuall



Chapter 3

peration and Data
Management

Before operating the GB-500 receiver, use a computer or data
collector and the appropriate software to set the various
configuration parameters.

Operating the GB-500 Receiver

The GB-500 receiver’s front panel uses keys to perform various
functions and LEDs to display various information (Figure 3-1).

Battery 1 LED Battery 2 LED
(Left side) (Right side)

Status LED Recording LED

~

r

Hold LED ___|

Hold Key

Power Key Recording Key

Figure 3-1. GB-500 Front Panel

Power Key
Pressing the power key turns the receiver on and off.
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Hold Key and Hold LED

The Hold key locks the other keys against inadvertent
operations.

The Hold LED blinks red when the receiver keys arein “hold’
mode.

Status LED
The Status LED displays the status of tracked satellites:

* When the receiver is on and no satellites are tracked, the
STAT LED will blink red.

» When satellites are tracked, the STAT LED will produce
one blink for each tracked satellite (green for GPS, orange
for GLONASS).

Battery LEDs

The color of the battery LEDs display the status of the
remaining charge for the corresponding battery and is the same
for both LEDs:

» Green —60% to 100% remaining battery capacity
* Yellow — 20% to 60% remaining battery capacity
* Red — 2% to 20% remaining battery capacity

» No light —less than 2% remaining battery capacity or no
battery installed

The blink interval and length of time lit of the battery LEDs
display the status of the battery when in use:

* Inuse—a0.5 second light in 5 second intervals
» Charging—a0.1 second light in 1 second intervals
* Not inuse—a0.1 second light in 5 second intervals

See page 2-4 for details on the Battery LED status during
charge.
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REC Key and Record LED

The REC key begins data collection, or toggles between types
of data collection.

The REC LED displays data recording statuses:

« Green or Orange — data recording started; blinks each time
data is written to the memory

* Red — no free memory available to record data, or the
receiver has a hardware problem

Table 3-1 on page 3-5 summarizes REC key functions and REC
LED statuses.

* Pressing the REC key for lessthan one second switchesthe
receiver between different information modes (normal and
extended information), or between static and dynamic post-
processing modes, depending on the receiver's
configuration.

During the first second of pressing the REC key, the REC
LED isorange.

* Pressing the REC key for more than one and less than five
seconds will start/stop data recording.

During data recording the REC LED is green.

If the REC LED isred, the receiver has run out of memory,
has a hardware problem, or contains an improper OAF.

» The REC LED blinks green each time datais written to the
internal receiver’'s memory.

You set the data recording time interval using PC-CDU.
Refer to the PC-CDU User’s Manual for information on
setting this function.

Each time you turn off or on data recording, either a new
file opens or data appends to a particular file. Refer to the
PC-CDU User’s Manual for information on setting this
function.
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* Pressing the REC key for more than five and less than eight

Topcon

seconds will turn the baud rate of serial port A to 9600.
After about five seconds of pressing the REC key, the REC
LED becomesred. Release the REC key while the REC
LED isred (during the next three seconds).

Pressing the REC key for more than eight seconds has no
impact.

After loading new firmware or clearing the receiver’'s
NVRAM, the receiver checksitsinternal file system.

During this operation, the REC LED flashes orange, and
the file system is not accessible for CDU (control display
unit) applications or for data recording. This operation may
require from fractions of a second to several minutes,
depending on the circumstances and the amount of internal
memory.
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Table 3-1. REC Key Functions and REC LED Status

REC Key REC LED Status
When data recording is off, and the REC key is...

No light No data recording.

Not pressed Orange blink Internal file system test in progress.

Red No free memory; hardware problem
with data recording.

If REC key mode is“LED blink mode switch”

Pressed for <1 | Orange Release to change information mode.
second If REC key mode is “ Occupation mode switch”

Orange No function.

If REC key modeis“LED blink mode switch”

Green Release to start data recording (post-

Pressed for 1-5 processing occupation mode
seconds undefined).

If REC key modeis “ Occupation mode switch”

Green Release to start recording (Kinematic
or Static post-processing occupation
mode)

Pressed for 5-8 | Red Release to turn serial port A baud rate
seconds to 9600 bps.

Pressed for > 8 No light No function.

seconds
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Management

Table 3-1. REC Key Functions and REC LED Status

REC Key REC LED Status
When data recording is on, and the REC key is...
Red No free memory; hardware problem
with data recording.
If REC key modeis“LED blink mode switch”
Green Datarecording started (post-processing
occupation mode undefined).
If REC key mode is Occupation mode switch
Not pressed
Green Data recording started (Kinematic
post-processing occupation mode).
Orange Data recording started (Static post-
processing occupation mode).
If REC key modeis“LED blink mode switch”
Orange Release to change information mode.
Pressed for <1 If REC key modeis “Occupation mode switch”
second
Orange Release to toggle between Static and
Kinematic post-processing modes.
Pressed for 1-5 | Nolight Release to stop data recording.
seconds
Pressed for 58 | Red Releaseto turn serial port A baud rate
seconds to 9600 bps.
Pressed for > 8 No light No function (data recording still on).
seconds
36
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Managing Data

The GB-500 stores observation data in its internal memory. The
following sections discuss accessing and managing these files.

Automatic Observation Data File

After the GB-500 has started recording observation data, it
automatically determines afile name, unless otherwise
specified by the controller or computer, and create a session
file. File names are based on the observation date using the
following format:

XXXXMMDDS

o XXXX — A specified character string (20 characters
max.); the default islog.

* MM —the month of the observation (January = 01,
December = 12).

* DD —the day of the observation (1st day = 01,
31st day = 31).

¢ S—the session number (ato z).

@ NOTICE

This file name is managed in the GB-500. A different file
name may be displayed depending on the controller,
downloading software, etc.

P/N 31-050506-01 www.topconpositioning.com

37



Operation and Data Management

Downloading Observation Data Files

The GB-500 records observation data as afile in the internal
memory. To post-process the file, download it to a computer.

To download files, use either aseria port or the USB port and a
computer with downloading software installed (such as PC-
CDU or Topcon Link). The following procedure describes
using PC-CDU to download files from the receiver to a
computer.

If using the USB port, a dedicated USB driver isrequired. If
needed, download the required USB driver from the TPS
website (www.topcongps.com). For further details on
downloading and installing the USB driver, refer to the user’s
manual for the software.

1. Connect the receiver and computer (Figure 3-2):

» USB cable connected to the USB port on the receiver
then to the USB port on the computer.

» RS232C cable connected to aserial port on the receiver
then to the applicable seria port on the computer.

USB cable

Figure 3-2. Example GB-500 and Computer Connection via USB
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2. Oncethereceiver and a computer are connected, start
PC-CDU on the computer. The PC-CDU main screen
displays (Figure 3-3).

=iz
File Configuration Tools Plats  Help

GPS Satellites Geo w2 | Target] GLONASS Satellites
# [ EL[ #z[ca[pi[pa T 5[ Lt Sn{fnf EL] azfcal[PFi[Paf tc] ss]

Fecaiver time:
Ficceiver date:
Clock offset
Dse. offset
Tracking time

Disconnected [ v

Figure 3-3. PC-CDU Main Screen

Notice that the lower-left hand corner shows the receiver
status as “ Disconnected”.

3. Click File » Connect (Figure 3-4).

Fil=
Disconnect ! [Ctrl 0
File fManager il +F

Freal-Time Logging  CirlH
I aruial Made [Etrl+hd

Exxit Clrl+

Figure 3-4. Click File » Connect

4. Onthe Connection Parameters dialog box, select the
following parameters and click Connect:

 for RS232 connections (Figure 3-5 on page 3-10)
—Set the Connection mode (Direct).

—Set the port for your computer (typically COM1,
COM2 for RS232 connection) from the Port drop-
down list.

—Set the communi cation rate between the receiver and
the computer (usually 115200) from the Baud rate 39
drop-down list.
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Eﬂ Connection Parameters ﬂ
Connection mode
’7(3' 1 E " Intemet Clisnt " Internet Server

—Port setting

Port [COM1  =| Baudrate: [115200 x| I Infrared port
[~ RTS/CTS handshaking

—Pragram setting:
T Passivemode [~ Manual mode only

I~ Restore the receiver's orginal baud rate on Disconnect

~Intermet setting:

Host neme: Jlocalhost TR port: [5000

Fassword I

[~ Display dataon server. | Log senver events [~ DHE lookup:

Connect I Cancel |

Figure 3-5. RS232 Connection Parameters
 for USB connections (Figure 3-6):
—Set the Connection mode (Direct).

—Set the port for your computer (USB) from the Port
drop-down list.

—Select the receiver’s ID from the Rec ID drop-down
list.

Eﬂl:unnecliun Parameters
Connection made

|VG' Direct € Intemet Client € Intenet Server |

~Port setting

Por: Juse x| ReciD: [saupPaisiRk (x| I Infrared por

[ Program setting:
[ Passivemode [T Manuslmede only Timeout [ms]: {500 o

I™ | Restare the receiver's onginal baud rate on Disconmect

[ Intemnet [ Client - Server ] setting:

Hstname: localhost TR port: 5000

Fassinrd: I

™| Display data o server. || Log server events I~ B lookup:

Cancel

Figure 3-6. USB Connection Parameters

3-10

Topcon GB-500 Operator’'s Manual



Managing Data

Once a PC-CDU connection with the receiver has been
established, the current communi cations settings—such as, port
name, baud rate (if applicable), and flow control (if
applicable)—display in the lower-left corner of the main
window of PC-CDU. A timer beginsto count up in the lower-
right corner aswell (Figure 3-7).

ek
File Configuration Tools Plots  Help
6PS Satellites (0) Geo |%0Z | Target] GLONASS Satellites (0)
# [ EL[ az[cal P pe] 1e] 5] tal Sn| Fn| EL] az[cal P pPz] 1C] ss]
o
Al
il
FMS Pos
RS Vel
PDOP:

Fieceiver time: 08:06:07
Receiver date: 24.03 2002
Clock offset

Osc. offsat

Tracking time: 00:00:00

oMz, 115200 | 00:00:12

Figure 3-7. PC-CDU Connection Established
5. Click File» File Manager (Figure 3-8).

Connech ChrlH-C
Disconneck Ctrl+D
Real-Time Logging Ctrlﬁ
IManual Mode Chrl+m
Exit Chrl+3

Figure 3-8. File » File Manager
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6. Click the Download path tab on the File Manager dialog
box (Figure 3-9).

x
Download files | Curnent log f\lel Downlo% path I
Total memony: 47348784 bytes Free memory: 47164524 bytes
I MHame | Size | Date | Time I
log0923a TE196  23.09.2002 2:45:52
lng0323b TE7IS 23092002 85153
log0924a 5EE1  24.09.2002 35251
log0924b 4701 24.09.2002 %5259
log0924c 4933 24.09.2002 %5344
log0924d 5190 24.09.2002 %5355
lng0324e 4676 24.09.2002 3:54:06
log0324f 4162 24.09.2002 354:16

Save to: EATESTINGNDATA

| [~ Excluzsive mode

Using: IEurrEnt part [COMZ) 'I Black size: |512 bytes 'l

Downloadl Delete I Befresh | Exit I

|

Figure 3-9. Find Files to Download

7. Navigate to and open the folder in which to download and
storefiles. Or, type a new folder name and click Createto
create anew folder in which to download and store files.
Open this new folder.

8. Select the Download filestab and select the file(s) to
download (Figure 3-10 on page 3-13).

To select multiple files, hold down the Shift key and click
on non-sequential filesto select several files at once; or,
hold down the Ctrl key and click on individual files.

312
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Download files | Current log filel D ownload pathl

Total memary: 47348784 bytes Free memory: 47164824 bytes
Mame Size Date Time

d
log0324b 4701 24.09.2002 %:62:53
log0324c 4333 24.09.2002 36344

log0324f 4162 24.09.2002

Save to: EATESTINGADATA

| [~ Exclusive mode
Using: IEurrent port [CORZ] j Block size: |51 2 bytes j
Qownloadl Delete | Befresh | Exit |

Figure 3-10. Download Files

Managing Data

9. Click the Download button. During the download, status
indicators display next to each file (Figure 3-11).

* Blueindicator —file in queue for downloading.

* Red indicator —file currently downloading.

 Green indicator — file has successfully downloaded.

x
Download files | Current log filel D ownload pathl
Total memary: 47348784 bytes Free memory: 47164824 bytes
I Mame | Sizel Datel TimeI
® |og0gz3a 78196 23.09.2002 84352
® |og09z3b 7E795  23.09.2002 8:51:53
® |og0g24a 5EE1  24.09.2002 95251
® |og0gz4b 4701 24.09.2002 9:52:59
log0324c 4333 24.09.2002 95344
log0324d 5190 24.09.2002 95355
log0324e 4B76  24.09.2002 9:54:06
log0324f 4162 24.09.2002 9:54:16

Save to EATESTINGNDATA
| Blocks: 28 I~ | Exclusive mode
Using: IEurrent port [CORZ] j Block size: |512 bytes j
Stop | [elete | Eefresh | Enit |
| 19% | Dowrlaading logo9z3a. .

Figure 3-11. Download Files — Status Indicators
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10. Once the download completes, click Exit on the File
Manager dialog box. Continue with other operations, or
click File » Disconnect, then File » Exit to quit PC-CDU
(Figure 3-12).

Cannedd L Chrl+C

File: Managsr Chi+F
Real-Time Loggi| File HR
Manual Mode Connec t ChkC

Exit.

ikt aniager CilsF
FealTime Looging Gl

Manual Mode il

Figure 3-12. Click Disconnect then Exit

Deleting Files from the Receiver

To deletefiles, use either aseria port or the USB port and a

computer with downloading software installed (such as PC-

CDU or Topcon Link). The following procedure describes

using PC-CDU to delete files from the receiver.

1. Follow step 1 on page 3-8 to step 5 page 3-11.

2. Onthe Download filestab or Current log files tab, select
the file(s) you want to delete (Figure 3-13 on page 3-15).

To select multiple files, hold down the Shift key and click
on non-sequential filesto select several files at once; or
hold down the Ctrl key and click on individual files.

3. Click Delete (Figure 3-13 on page 3-15).

4. Click Yesat the delete files confirmation dialog box. The
selected files are deleted.

5. Click Exit on the File Manager dialog box.
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Download files | Current log filel D ownload pathl

Total memary: 47348784 bytes Free memory: 47164824 bytes
I Mame I Size I Date I Time I

d
log0324b 24.09.2002
log0324c 24.03.2002

log0324f 4.09.2002

Save to: EATESTINGADATA

| [~ Exclusive mode
Using: IEurrent port [CORZ] j Block size: |512 bytes j
Qownloadl Dele;eml Befresh | Exit |
s

Figure 3-13. Delete Files

Managing Data

6. Continuewith other operations, or click File » Disconnect,

then File » Exit to quit PC-CDU (Figure 3-14).

P/N 31-050506-01

Connect Crrl+C

File Manager CHl+F

Reak-Time Logai| File 1+R
Manual Mode Connect ChikC
T Disnannect [Ckrl+0
File: Marager Lhi+F

Fieal Time Logging Cirl+F
I arual e [Cirl+4

Figure 3-14. Click Disconnect then Exit
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Checking Options

You can check the status of your receiver’s options, and load
any new OAF, using the RS232 or USB cable, a computer, and
receiver management software (such as, PC-CDU or Topcon
Link). The following procedure describes using PC-CDU to the
receiver’'s OAF.

For acomplete list of options and their details, visit the Topcon
website.

1

Topcon

Connect the receiver and computer using an RS232 or USB
cable and start PC-CDU. Click File » Connect, select the
desired connection parameters, and click Connect.

Click Tools » Receiver Options (Figure 3-15).

Initialize file system
Clear MYRAM
Reset receiver

Receiver options

Figure 3-15. Tools » Receiver Options

The Option Manager screen displays (Figure 3-16 on
page 3-17) and contains the following information:

* Option name — a name/description of the option
* Current — the current status of the option

* Purchased —if the option is purchased or not

* Leased —if the option isleased or not

 Expiration date —the date the option will be disabled, if
applicable

Since Options can be both purchased and leased, the
“Current” status of the option displays the currently
effective value. Option values can be:

e -lor“----- " —the firmware version does not support
this option.

GB-500 Operator’'s Manual
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» 0—thereceiver option is disabled.
* positive integer —the option is enabled.
» yesor no —the option is either enabled or disabled.

3. When finished, click Exit on the Option Manager screen,
then click File » Disconnect to prevent conflicts with serial
port management.

ﬁ, Option Manager = IEI |5|
Option name Current | Purchased | Leased | Exp. date |
GPS yes res no
GLOMASS yes yes no
L1 yes yes no
L2 yes yes no
Cinderella yes yes no
Pasition update rate [Hz] 20 20 1]

Faw data update rate [Hz] 20 20 1]
Code differential Eaze yes yes no
Code differential Rover yes pes no
RTK Base yes yes no
RTK Rover (Hz] 20 20 1]
temary [Mb] 7B 7B 1]
Co-0p Tracking yes yes no
1-PPS Timing Signal 2 2 1]
Ewvent Markers 2 2 0
In-Band Int. Rejection 1 1 1]
Multipath Reduction yes yes no
Frequency [nput yes res no
Freq. Lock and Qutput yes yes no
Serial Port & [Kbps] 460 460 1]
Serial Port B [Kbps] 460 460 1]
Serial Port C [Kbpg] 460 460 1]
Serial Port D (Kbps) 460 460 1]
Infrared Port ho ho ho
Parallel Pott s ho ho
Sp.5p. Freq Hop. no no no
Sp.5p. Direct no no no
Rl yes yes no
D atums support yes yes no
M agnetic azimuth yes yes no
Geoid height yes yes no —

Way Point Mavigation s res no
WAAS yes yes yes 8/1/20M
OMMISTAR e yes no
RTCH Output 3 2 1]

RTCH Input 2 2 1]
CHA Output 1 1 1]
ChA Input 1 2 1]
JPS Output 1 1] 1]
JPS Input 2 i} i} ;I
Fiefrezh | Load | Stop | Exit |
4

Figure 3-16. Option Manager
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Loading an OAF

Topcon Positioning System dealers provide customers with
OAFfiles. For any OAF related questions, E-mail TPS at
options@topconps.com. Please have your receiver ID number
available (see “ Checking Firmware Version” on page 3-20).

1. Toload anew OAF, follow steps one and two in “ Checking
Options’ on page 3-16.

2. Click Load at the bottom of the Option Manager screen
(see Figure 3-16 on page 3-17).

3. Navigateto thelocation of the new Option Authorized File.
OAFs have .jpo or .tpo extensions and are unique to each
receiver (Figure 3-17).

21x|
Look in; I:ﬂ Desktop j « % E-

=y My Documents
=] My Computer
KEE My Network Places

File name: A F 20 05M |41

Open

Files of type: IJFS Optiong files j Cancel

Figure 3-17. Load OAF

4. Select the appropriate file and click Open (Figure 3-17).
The new receiver option loads onto the receiver and the
Option Manager table updates.

5. When finished, click Exit on the Option Manager screen,
then click File » Disconnect to prevent conflicts with serial
port management.
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Clearing the NVRAM

The receiver’s Non-Volatile Random Access Memory
(NVRAM) holds data required for satellite tracking, such as
ephemeris data and receiver position. The NVRAM also keeps
the current receiver’s settings, such as active antennainput,
elevation masks and recording interval, and information about
the receiver’sinternal file system.

Even though clearing the NVRAM is not a common (nor
normally arecommended) operation, there are times when
clearing the NVRAM can eliminate communication or tracking
problems. Clearing the NVRAM in your receiver can be
interpreted as a“ soft boot” in your computer. Clearing the
NVRAM of your receiver will not delete any files already
recorded in your receiver’s memory. However, it will reset your
receiver settingsto factory default val ues.

After clearing the NVRAM, your receiver will require some
time to collect new ephemerides and almanacs (around 15
minutes). Note that after clearing the NVRAM, the receiver's
STAT LED will flash orange for afew seconds indicating that
the receiver is scanning and checking the file system.

Use Receiver Keys to Clear NVRAM

1. Pressand release the power key to turn off the receiver.
2. Pressand hold the REC key.

3. Pressand hold the power key for about one second.
Release the power key while continuing to hold the
REC key.

4. Wait until the STAT and REC LEDs are green.
Wait until the STAT and REC LEDs blink orange.

6. Releasethe REC key while the STAT and REC LEDs
blink orange.

o
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Use PC-CDU to Clear NVRAM

1. Connect the receiver and computer using an RS232 or
USB cable and start PC-CDU. Click File » Connect,
select the desired connection parameters, and click
Connect.

2. Click Tools» Clear NVRAM (Figure 3-18). The REC
LED rapidly flashes green and red; the STAT LED
flashesred.

Tools

Initialize file system

Reset receiver

Receiver options
Figure 3-18. Tools » Clear NVRAM

Thereceiver automatically disconnectsfrom PC-CDU once
the NVRAM is cleared.
Checking Firmware Version

You can use PC-CDU to check the firmware version of your
receiver.

@ NOTICE

The receiver should be loaded with firmware version 2.3
or later.

@ CAUTION

Do not use firmware versions 2.2p3 or older.

1. Connect the receiver and computer using an RS232 or USB
cable and start PC-CDU. Click File » Connect, select the

desired connection parameters, and click Connect.
3-20
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2. Click onHelp » About (Figure 3-19).
[Fel

Figure 3-19. Help » About
The About PC-CDU dialog box opens (Figure 3-20).

[ About PC-CDU x|
PC-COU for ‘indows 95/98/ME AT /200044P
Wersion 2113 Lite (Bull; December 23, 2003) #

Status : Never expired
Copyright € Tapcon Positioning Systems . 2000 - 2004 PC-CDIL
hittpy 4 v topconaps com

Receiver model HE_GGD =
Receiver ID: SPAZKEBATKW

Firmwareversion: 2.3 0ct17.2003 p3

RTK support: W

Mainboard version: HE_GGD_3

FiAM size: 2048KB

Power supply (v) 75

Antenna input ext

Ext. Ant. DC status:  narmal

Digital part 3.3% (). <unknown> =

Savelnf\lel Report I Refresh I (1.9 |

\
Figure 3-20. About PC-CDU - GB-500
About PC-CDU lists important information about the
different hardware accessories and software properties.

Thislist includes the following, which you will need if you
contact TPS or your dealer:

* Receiver model

* Receiver ID

¢ Firmware version

3. When finished, click OK, then click File » Disconnect to
prevent conflicts with serial port management.
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Loading New Firmware

Base and Rover receivers must be loaded with the same
firmware version. Use the latest firmware version, available for
download from the TPS website, to ensure your receiver has
access to the most recent updates.

Receiver firmware is released as a compressed file that you
download and decompress. Thisfile contains the following two
files:

» ramimage.ldr —the Receiver board RAM file

» main.ldp — the Receiver board Flash file

@ NOTICE

You must load both files when loading new firmware.
These files must come from the same firmware package.

The receiver uses FL oader, a Windows®-based utility, to load
firmware onto the receiver and power boards. You can
download FL oader to your computer from the TPS website. For
more information, refer to the FLoader User’s Manual, also
available on the TPS website.

1. Download and install FLoader, if applicable. Download
and unzip the new firmware package(s) to your computer.

2. Connect the receiver and computer using an RS232 or USB
cable and activate FLoader (Figure 3-21 on page 3-23).

3-22
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& 1P Firmware Loader: Device = Receiver —|=]x]

File options Help

Cannection | Device | Program |

Connection Type:

Connection Setting

PC Port COM1 | ‘wordLenath: |8 =
Baud rate: 15200 - Prarity: None |
Handshaking: |Nane | StopBits: 1 hi

[e5 302002 [16:06.11

Figure 3-21. FLoader Main Screen

3.  Onthe Connection tab, select the COM port on your
computer that connects with your receiver and select its
speed (usually 115200) (Figure 3-21).

4. Click the Device tab and set the Device Type as Receiver
(Figure 3-22).

& 1P Firmware Loader: Device = Receiver —|=]x]

File options Help

Connection  Deviee | Frogiam |

Device Type: Receiver hd

Device Information

Model

D

Firmware
Hardware:
RAM Size, KB:

Eatflan\:e CEEe T Cancel

Part COML is busy [25 3012002 [16:06.48

Figure 3-22. Get Device Type

5. Click Get from Device for device information
(Figure 3-22).

P/N 31-050506-01 www.topconpositioning.com
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6. Click the Program tab and set the Capture Method to Soft
Break Capture (recommended) (Figure 3-23).

Capture Method: [Soft Break Captus -

# FM fl: [C:\Floader'hegad_2_3p3 bramimage. dr | Bowse B

 Flash file |E “Floadertheggd_2_3p3\main.ldp

Load R Cancel

[ 09 Apr 2003 [13.43.44

Figure 3-23. Program Tab Settings
7. Browsefor and select the receiver board’'s RAM and Flash
files (Figure 3-23).
8. Click Load and wait until 100% of the filesload into the
receiver.

@ NOTICE

If you selected an incorrect RAM or Flash file, an error
message displays at the bottom of the dialog box.
Reselect the correct file.

9. Click File» Exit.

10. Clear the receiver’'s NVRAM (see “Clearing the NVRAM”
on page 3-19) and update the almanac (see “ Collecting
Almanacs’ on page 2-17) after loading new firmware.

Note on COCOM Restriction

The GB-500 will stop the calculation of any position and speed, as
well as the output and recording of any observation data, if it
exceeds the range specified by COCOM (if the moving velocity of
the GB-500 exceeds 1,000 knots or its altitude exceeds 18,000
meters).
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Chapter 4

roubleshooting

In general, aslong as you follow the maintenance and safety
instructions provided in this manual, you should have few problems
with your receiver. This chapter describes possible error message
that may display, aswell as how to obtain technical support.

), WARNING

[WARNI

Do not attempt to repair equipment yourself. Doing
so will void your warranty and may damage the
hardware.

Check This First

Before contacting TPS Customer support about any problems with
the receiver, try the following:

 Firgt, check all external receiver connections carefully to ensure
correct and secure connections.

» Second, double check for worn or defective cables.
 Next, see the sections below for more specific solutions.

If the problem persists, try the following:
 Reset the receiver using PC-CDU (Tools » Reset receiver).

* Restore default settings using PC-CDU (Configuration »
Receiver, then click Set all parametersto defaults).

¢ Clear the NVRAM (see“Clearing the NVRAM” on page 3-19).

« Initialize the file system (click Tools » Initialize file system;
thiswill erase al files inside the receiver).

P/N 31-050506-01 www.topconpositioning.com
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Power Problems

The following are some of the most commonly encountered power

problems.

Problem

The receiver does not power up.

Causes

Solutions

If no external power
source used, batteries
may be discharged.

Connect afully charged external power
source and retry. See “ Connecting and
Charging the Batteries” on page 2-1.

Thereceiver hasan
external power source,
but internal batteries
are discharged.

Charge the batteries overnight. See
“Connecting and Charging the Batteries’
on page 2-1.

The receiver may have
a defective charger or
defective interna
batteries.

If after charging your internal batteries,
and your receiver does not power up,
contact TPS Customer Support for
advice.

Topcon
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Receiver Problems

The following are some of the most commonly encountered

receiver problems.

Problem

The receiver cannot establish a connection to a computer or

externa controller.

Causes

Solutions

The cableisnot
properly plugged in.

» Check that the cable connector is
attached to the correct serial port.

* Unplug the cable, then securely and
properly reconnect it to the receiver.

» See“Connecting the Serial Cables’ on
page 2-7 and “ Port Configurations’ on
page C-4 for information on the
receiver’s connectors.

The cable is damaged

Use an undamaged cable. Contact your
Deadler to replace the cable.

The receiver port used
for connectionisnotin
Command mode.

1. Connect your receiver and a
computer using afree port (see
“Connecting the Serial Cables’ on
page 2-7) and start the configuration
software.

2. Changethe Input for the seria port
used for connection to Command.

Problem

The receiver does not lock on to satellites for along period of
time.

Causes Solutions

Thereceiver hasan old
amanac.

» Update the almanac.
» See“Collecting Almanacs’ on

page 2-17.

P/N 31-050506-01
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Problem

The receiver tracks too few satellites.

conducted near
obstructions (tree
canopy, tall buildings,
etc.).

Causes Solutions

The elevation mask Lower the elevation mask using a
valueistoo high (e.g., |connected controller/computer and
above 15 degrees). receiver configuration software.
Thesurvey is ¢ Check that the Multipath Reduction

boxes have been enabled when
configuring receiver parameters.

* Moveto an areafree of obstructions, if
applicable.

coordinates entered.

Problem

The receiver cannot obtain Code Differential and/or RTK
solutions.

Causes Solutions

Incorrect Base Specify the correct coordinates for the

Base station using suitable field data
collection software.

Thereceiver is not
configured asaBase or
Rover.

Ensure the receiver has the proper
configuration for it's function (that is, as
aBase or Rover receiver).

The corresponding
receiver options may
be disabled or expired.

» Check the receiver’s current options
using the configuration software.

» Enable or prolong the validity of the
corresponding receiver options by
ordering a new OAF with the desired
options activated.

Topcon
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There are not enough

common satellites. In

order to obtain afixed
solution, the Base and
Rover should track at

least five common

Ensure that both the Rover and Base
receivers use the same, and updated,
amanac.

» Check the €levation masks of the
Rover and Base receivers; they should
be the same.

satellites.

Poor satellite geometry | Conduct your survey when PDOP values
(PDOP/GDOP values |arelow.

aretoo high).

The elevation mask is | Lower the elevation mask.

above 15 degrees.

Thereceiver andthe |« Ensurethe cable is undamaged.
antenna haveapoor |« Check the cable connector attachment
connection. to the receiver. Remove and reattach

the cable connector to ensure a secure
connection.

The Base and Rover
modems are set to
different radio
channels.

Set the Base and Rover receivers to the
same radio channel.

A discrepancy exists
between the
differential standards
used at the Base and
Rover receivers.

Use a controller/computer and receiver
configuration software to ensure the Base
and Rover receivers use the same
corrections input/output format.

The distance between
Base and Rover istoo
far.

» Close the distance between the Base
and Rover.

» Use repeatersto increase radio
coverage.

P/N 31-050506-01
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Problem

The receiver does not start data logging.

Causes Solutions

14).

The receiver has no » Download receiver files to a computer

free space for files. (if needed) and delete files (see
“Downloading Observation Data
Files’ on page 3-8).

» Deleteunnecessary files(see” Deleting
Files from the Receiver” on page 3-

Problem

One or both Battery LEDs rapidly blink red.

Causes Solutions

charging error. installed.

undamaged.

The batterieshavea |+ Check that the batteries are properly
* Check that the AC adapter is

« |f the error continues, contact TPS
customer support.

Problem
One or both Battery LEDs do not light up.
Causes Solutions

installed.

No battery isinstalled. |« Install the batteries.
* Check that the batteries are properly

Topcon
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Obtaining Technical Support

If the above solution fail to remedy the problem, contact TPS

Customer Support.

Before contacting TPS customer support, try clearing the NVRAM
See “Clearing the NVRAM” on page 3-19 for details.

Phone

To get in contact with TPS Customer Support by phone, call

1-866-4TOPCON (1-866-486-7266).

To get in contact with TPS Customer Support by e-mail, usethe
electronic mail addresses shown in Table 4-1.

Table 4-1. Technical Support E-mail

For Questions Related To... Use...
Hardware (receivers, antennas, firmware) hardware@topcon.com
GPS+ and 3DMC psg@topcon.com

OAF (Option Authorization File)

options@topcon.com

RTK

rtk@topcon.com

If in doubt about which e-mail addressto use for your particular
guestion, e-mail the support group (support@topcon.com).

Website

The Topcon Positioning Systems website provides current
information about Topcon's line of products. The support area
of the website provides access to frequently asked questions,
configuration procedures, manuals, e-mail support, etc.

To access the TPS website home page, use:

www.topconpositioning.com

To visit the support area, use: www.topcongps.com/support/

P/N 31-050506-01

www.topconpositioning.com

47



Troubleshooting

Notes:

Topcon

GB-500 Operator’'s Manual



Appendix A

ase Checks &
Adjustments

@ NOTICE

Your kit may not include one or more of the devices
mentioned in this chapter. Contact your Topcon dealer
for more information on purchasing any of these devices.

Pointers on adjustment:

1

Adjust the eyepiece of the telescope prior to any checking
operation that involves sighting through the tel escope.

Remember to focus properly, with parallax completely
eliminated.

Carry out the adjustments in the order of indicated, asthe
adjustments are dependent one upon each other. Adjustments
carried out in the wrong sequence may nullify previous
adjustment.

Always conclude adjustments by tightening the adjustment
screws securely; but do not tighten them more than necessary,
to prevent striping the threads, twisting off the screw, or placing
undue stress on the parts.

Furthermore, always tighten by revolving in the direction of
tightening tension.

Tighten the attachment screws sufficiently, upon completion of
adjustments.

Always repeat checking operations after making adjustments,
in order to confirm results.

P/N 31-050506-01 www.topconpositioning.com



A-2

Base Checks & Adjustments

Notes on the tribrach:

Aninsecure or loose installation of the tribrach may directly
affect measure precisions.

Adjusting the Base

To eliminate slack between the leveling screws and the base
(Figure A-1),

1. Loosen the set screw of the holding ring.

2. Tighten the holding ring with the adjusting pin until it is
properly adjusted.
3. Retighten the set screw upon completing the adjustment.

Adjusting Screws

A
Leveling ) ) Set Screw Leveling
Screw Holding Ring Screw

Figure A-1. Base Components
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Checking & Adjusting the Plate Level

Checking & Adjusting the Plate Level

The plate level will need to be adjusted if the axis of the plate level
is not perpendicular to the vertical axis.

Checking the Plate Level

1. Placetheplate level parallel to aline running through the
center of two leveling screws; for example, leveling screws
A and B (Figure A-2).

2. Useonly these two leveling screws to place the bubblein
the center of the plate level.

3. Rotatetheinstrument 180° or 200g around the vertical axis
and check bubble movement of the platelevel (Figure A-2).
If the bubble has been displaced, then adjust the plate level
as seenin “Adjusting the Plate Level” on page A-4.

......

Screw B

Leveling
Screw A

Figure A-2. Checking the Plate Level
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Base Checks & Adjustments

Adjusting the Plate Level

1

Topcon

Adjust the level adjustment capstan screw, with the
accessory adjusting pin and return the bubble to the center
of the plate level. This corrects only half of the
displacement (Figure A-3).

Correct the remaining half of the bubble displacement with
the leveling screws as described above.

Rotate the instrument 180° or 200g around the vertical axis
once more and check bubble movement (Figure A-2 on
page A-3). If the bubble is still displaced, then repeat the
adjustment.

Level adjustment

t
capstan screw Half amount of

displacement

V3 N
\
\ 1
~ 7/

Figure A-3. Adjusting the Plate Level
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Checking & Adjusting the Circular Level

Checking & Adjusting the Circular
Level

Adjustment isrequired if the axis of the circular level is not
perpendicular to the vertical axis.

Checking the Circular Level

Carefully level the instrument with the plate level. If the bubble
of the circular level is centered properly, adjustment is not
required (Figure A-4). Otherwise, proceed with the following
adjustment.

Circular level

Figure A-4. Checking the Circular Level

Adjusting the Circular Level

Using the accessory pin to adjust the three capstan adjustment
screws located on the bottom surface of the circular level, shift
the bubble to the center of the circular level (Figure A-5).

Capstan
adjustment
screws

Figure A-5. Adjusting the Circular Level
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Checking & Adjusting the Optical
Plummet Telescope

Adjustment is required to make the line of sight of the optical
plummet telescope coincide with the vertical axis; otherwise, the
vertical axiswill not bein thetrue vertical above the reference point
when the instrument is optically plumbed.

Checking the Optical Plummet Telescope

1. Align the center mark and the point.

2. Rotate the instrument 180° or 200g around the vertical axis
and check the center mark.

If the point is properly centered in the center mark,
adjustment is not required. Otherwise, adjust in the
following manner.

Adjusting the Optical Plummet Telescope

1. Take off the adjustment section cover of the optical
plummet telescope eyepiece. Thiswill expose four capstan
adjustment screws which should be adjusted with the
accessory adjusting pin to shift the center mark to the point.
However, only half of the displacement is corrected
(Figure A-6).

Capstan
Adjustment
Screws

1/2 of
displacement

Capstan
Adjustment
Screws

Eyepiece

A-s Plummet Telescope
Figure A-6. Adjusting the Optical Plummet Telescope
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Checking & Adjusting the Optical Plummet Telescope

2. Usetheleveling screwsto align the point and center mark,
correcting the other half of the displacement.

3. Rotatethe instrument 180° or 200g around the vertical axis
once more and check the center mark (Figure A-2 on
page A-3). If it dlignsto the point, further adjustment is not
required. Otherwise, repeat the adjustment.

First, loosen the capstan adjustment screw on the side to
which the center mark must be moved. Then tighten the
adjustment screw on the opposite side by an equal
amount, leaving the tension of the adjustment screws
unchanged. Revolve counter clockwise to loosen and
clockwise to tighten, but revolve as little as possible.
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Base Checks & Adjustments

Notes:
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Appendix B

andling and Safety
Precautions

Before starting work or operation, be sure to check that the
instrument is functioning correctly with normal performance.

General Handling Precautions

* Water Resistance and Dust Resistance:
Do not submerge the GB-500 in water.
The GB-500 conforms with Protection Class | P66.

The GB-500 can withstand ordinary rain, etc. However, its
water resistance cannot be guaranteed if submerged.

e Mounting the instrument on a Tripod:

When mounting the GB-500 on atripod, use a wooden tripod
whenever possible.

A metal tripod can produce vibrations that affect the precision
of measurement.

Also, be sureto firmly tighten all tripod screws.
* Installing thetribrach:

Any looseness in the tribrach might affect the precision of
measurement. Therefore, inspect the various base adjustment
screws occasionally and make sure that they are tight.
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Handling and Safety Precautions

Guarding theinstrument against shocks:

When transporting or carrying the GB-500 receiver, use
cushionsto protect it from impacts to the extent possible.

Checking the batteries:

Before using the instrument, check the remaining capacity in
the batteries.

Checking theinternal memory:

Before using the instrument, check the remaining capacity of
the internal memory.

Backup battery:

So that the GB-500 can retain its settings, almanac information,
etc., it is equipped with a built-in backup battery. This battery
aways emits adlight current. Depending on the conditions of
use, the backup battery will normally last for about 10 years
from the time of manufacture. If battery capacity should be
depleted, the GB-500 will be unable to retain its settings,
amanac information, etc.

If settings return to the default settings when power is turned
on, or if, at the start of satellite reception, satellite tracking and
positioning are always slow (cold start), the problem could be
that the capacity in the backup battery has run out.

For replacing the backup battery, please contact TPS or your
local distributor.

About the almanac:

Before using the GB-500 for the first time, before using it after
along period of non-use, or after resetting the NVRAM, track
satellites for about 15 minutes in order to obtain new almanac
information.
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Safety Cautions

* An external controller accessesthe GB-500:

When accessing the GB-500 from a personal computer or some
other external controller, aD port will exist among the serial
ports. The D port isfor internal control only. Therefore, do not
change the communication speed or other parameters of port D
from the external controller/computer.

Safety Cautions

), WARNING

[WARNI

A risk of fire, electric shock or physical harm exists if
you attempt to disassemble or repair the instrument
yourself. This is only to be carried out by TOPCON or
an authorized dealer.

[WARNI

), WARNING

High temperature may cause fire. Do not cover the
charger while it is charging.

), WARNING

[WARNI

Risk of fire or electric shock.

—-Do not use damaged power cable, plug and socket.

—Do not use a wet battery or charger.

—Do not use any power voltage except the one given
in the manufacturer’s instructions.
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Handling and Safety Precautions

Ml

NARNI

3 WARNING

Battery can ignite explosively. Never use an
instrument near flammable gas or liquid matter, and
do not use in a coal mine.

)

NARNI

3 WARNING

Battery can cause explosion or injury. Do not dispose
in fire or heat.

3 WARNING

[WARNI

Battery can cause outbreak of fire. Do not use any
charger other than the one specified.

3 WARNING

[WARNI

Risk of fire. Do not use any power cable other than
the one specified.

3, WARNING

[WARNI

A short circuiting battery can cause a fire. Do not
short circuit the battery when storing it.

@ CAUTION

Do not connect or disconnect equipment with wet
hands, you are at risk of electric shock if you do!
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Safety Cautions

@ CAUTION

Risk of injury by overturning the carrying case. Do
not stand or sit on the carrying cases.

@ CAUTION

Please note that the tips of tripod can be hazardous,
be aware of this when setting up or carrying the
tripod.

@ CAUTION

Risk of injury or damage from falling instrument or
case. Do not use a carrying case with damaged belts,
grips or latches.

@ CAUTION

Do not allow skin or clothing to come into contact
with acid from the batteries. If this does occur, wash
off with copious amounts of water and seek medical
advice.

@ CAUTION

A plumb bob can cause injury to a person if used
incorrectly.

@ CAUTION

Ensure that you mount the Tribrach correctly, failing
to do so may result in injury if the tribrach were to fall
over.
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Handling and Safety Precautions

@ CAUTION

A falling instrument can be dangerous, check that
you fix the instrument to the tripod correctly.

@ CAUTION

A falling tripod and instrument can cause injury.
Always check that the screws of tripod are securely
tightened.
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Appendix C

pecifications

This TPS product is a 40-channel GPS+ receiver in arugged
housing complete with display, user-keys, and cable connectors.

Receiver Specifications

Table C-1 lists receiver component details.

Table C-1. Receiver Specifications

Component Details
Channel
Number of channels 40L1
20L1L2
Receiving frequency Normal model
GPSL1
(L1 C/A code)
Dual Frequency option model
GPSL1/L2

(L1/L2 C/A,P code)

Dual Frequency+ GLONASS model
GPS/GLONASSL1/L2
(LY/L2 CIA,P code)
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Specifications

Table C-1. Receiver Specifications (Continued)

Component

Details

Survey Accuracy (1 sigmaD: measuring distance in mm)
Precisions vary depending on number of satellites, satellite geometry,
multi-path, ionosphere, and atmospheric conditions.

Static, Fast Static

For L1+L2 —H: 3mm + 0.5ppm (x baseline length);
V: 5mm + 0.5ppm (x baseline length)
For L1 —H: 5mm + 1.4ppm (x baseline length);
V: 7mm + 1.9ppm (x baseline length)

Kinematic, RTK For L1+ L2 —H: 10mm + 1.0ppm (x baseline length);
V: 15mm + 1.0ppm (x baseline length)
For L1 —H: 15mm + 2.0ppm (x baseline length);
V: 20mm + 2.5ppm (x baseline length)
Physical
Dimensions W:150 x H:257 x D:63mm
Weight 1.0Kg (without batteries)

1.2Kg (with batteries)

Protection against

IP66 (based on IEC60529)

water and dust

Battery Two interna

LEDs 5 LEDsindicating “hold” status, recording status,
and battery status

Keys 3 keysfor turning the receiver on/off, enabling/

disabling “hold”, and starting/stopping data recording

Internal memory

Optionally upgradable to 1 Gb maximum

Data recording time

74 hours subject to 8 Mb, 15-second interval,
L1/L2, and 5 satellites

Ports

Antenna

Lemo coaxial cable 50ohm x 1port

External power

ODU 5pin x 1port

Topcon
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Receiver Specifications

Table C-1. Receiver Specifications (Continued)

Component Details
Serial ODU 7pin x 3ports
usB Type B connector (USB1.1) x 1port
Environment
Operating -20°Cto +55°C
temperature
Storage temperature -30°C to +60°C
Power
Consumption 3.4W (with PG-A1 antenna and batteries)

Maximum operating
time

Approximately 9 hours (at +20°C and using two
BT-60Q batteries)

Input voltage

DC6 to 28V (when charging DC9 to 28V)

Formats

DGPS recording
format

RTCM 2.3 (1,2,3,9,16,31,32,34,36)

RTK data format

RTCM 2.3 (3,16,18,19,20,21,22,36), CMR2/CMR+

NMEA output format

NMEA 2.3 (GGA, GLL, GNS, GBS, GSA, GST,
GSV, HDT, RMC, VTG, ZDA

Communication

Baud rate 460, 800/ 230, 400/ 153, 600/ 115, 200/ 57, 600 /
38,400/ 19,200/9,600/4,800/2,400/1,200/ 600
/300
(Default: 115,200)

Data bit 7, 8 (Default: 8)

Parity — none, odd, even (Default: none)
Stop bit — 1, 2 (Default: 1)

P/N 31-050506-01
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Specifications

Port Configurations

The GB-500 is equipped with three serial ports (RS-232C), an
external power port, a GPS antenna port, and a USB port. The pin
assignment on each port is shown below.

Serial Port (RS-232)

For ports A, B, and C. The RS-232 connectors (Figure C-1) are
sealed receptacle, 7 pin, ODU ports.

®

D5
®

0150

Figure C-1. RS-232 Serial Port — Ports A, B, and C
Table C-2 gives the RS232 cable connector specifications for

Port A.
Table C-2. RS232 Connector Specifications for Port A
Number Signal Name Dir Details
1 Power_OUT P Power Output
(Supplied Voltage)
2 GND 110 Signal ground
3 CTS I Clear to send
4 RTS (0] Request to send
5 RXD I Receive data
6 TXD o Transmit data
C-4 7 Not used
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Port Configurations

Table C-3 gives the RS232 cable connector specifications for
Port B. To use serial port B, install the appropriate firmware
option.

Table C-3. RS232 Connector Specifications for Port B

Number Signal Name Dir Details

1 Power_OUT P Power Output
(Supplied Voltage)

2 GND 1/10 Signal ground

3 CTS | Clear to send

4 RTS (0] Request to send

5 RXD | Receive data

6 TXD o Transmit data

7 EVENT | Event marker input

Table C-4 gives the RS232 cable connector specifications for

Port C.
Table C-4. RS232 Connector Specifications for Port C

Number Signal Name Dir Details

1 Power_OUT P Power Output
(Supplied Voltage)

2 GND 1/10 Signal ground
3 CTS | Clear to send
4 RTS (0] Request to send
5 RXD | Receive data
6 TXD Transmit data
7 PPS PPS signal output

P/N 31-050506-01
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Specifications

External Power Port

Pins 1 and 2 and pins 3 and 4 on the external power port are
internally short-circuited. To connect any external unit, check
the pin assignment on that unit.

The power connector (Figure C-2) isa sealed receptacle, 5 pin,
ODU port.

>0
@ ®

Figure C-2. External Power Port
Table C-5 gives the external power connector specifications.

Table C-5. External Power Connector Specifications

Number Signal Name Dir Details
1 Power_INP P Power input

2 Power_INP P Power input

3 Power_GND P Power ground

4 Power_GND P Power ground

5 - - Not used

Topcon GB-500 Operator’'s Manual




Antenna

USB Port

The USB port (Figure C-3) provides connection through aUSB
cable to a computer.

Figure C-3. USB Port

Table C-6 givesthe USB port specifications.

Table C-6. USB Port Specifications

Number Signal Name Dir Details

1 USB_PWR P Bus power input

2 USB D- 110 Data minus

3 USB D+ 1/10 Data plus

4 GND GND Ground
Antenna

The PG-A1l antennais for precise geodetic use. Table C-7 lists
antenna component details.

Table C-7. Antenna Specifications

Component Details
Type Micro strip GPS/GLONASS; Micro-Center antenna
Connector 500hm : TNC
Ground plane Optiona extended external ground plane
Dimension W:141.6 x H:141.6 x D:53.7mm
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Specifications

Table C-7. Antenna Specifications (Continued)

Component Details
Weight 492g
Protection against IP66 (Based on |EC60529)
water and dust
Operating -40°C to +55°C
temperature
Input voltage DC2.7 to 12V

BT-60Q Battery

The battery life varies depending upon the ambient temperature and
the usage conditions of the GB-500. Table C-8 lists battery
component details.

Table C-8. Battery Specifications

Component Details
Type Lithiumion
Rated voltage DC7.4v
Capacity 2000mAh
Charging time Approx. 3 hours
Dimensions W:38 x D:20 x H:72(H)mm
Weight 100g

Thelife of the rechargeabl e lithium ion battery may be shortened
depending upon the method of use. The following sections describe
electric discharge, storage, and recharging cycle, which are related
to the battery life.
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BC-29 Charger

Discharge Characteristics

The discharge characteristics of the battery at high temperature
isthe same as that at room temperature. However, when
discharge occurs at low temperature, the capacity of the battery
tends to decrease.

The capacity of the battery at atemperature of minus 20
degrees Celsius will decrease to 80% of the capacity at room
temperature (20 degrees Celsius).

Excessive discharge will shorten the battery life.

Storage Characteristics

The deterioration characteristics of the battery accelerate asthe
storage temperature increases. The battery should be stored
below room temperature.

The battery will deteriorate faster when stored in afully
recharged state. For long-term storage, lower the remaining
capacity (charge) of the battery.

Recharge/Discharge Cycle Characteristics

Repeated recharging/discharging cycles will cause the battery
to deteriorate. After about 500 recharge/discharge cycles, the
remaining capacity of the battery will decrease to below 60%.

BC-29 Charger
Table C-9 lists charger component details.

Table C-9. Charger Specifications

Component Details

Input voltage range AC100 to 240V

Charging output 8.4V + 0.1V (Current for charging is0.9 A)
voltage
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Specifications

Table C-9. Charger Specifications (Continued)

Component Details

Frequency 50/60Hz

Charging temperature | +10°C to +40°C

Dimensions W:70 x D:120 x H:40 mm
Weight 1409
AC Adapter

Table C-10 lists adapter component details.

Table C-10. Adapter Specifications

Component Details
Size W:60 x L:112 x H:36 mm
Weight 235¢
Operating 0°Cto +40°C
Temperature

Storage Temperature -40°C to +85°C

Input AC 100t0 240 V 1A (110 V AC)
50to 60 Hz
Output DC12V 25A (30 W)
Connectors Input (AC): Standard 3-pins AC receptacle

Output (DC): SAE

Battery chargetime 7 hoursfor Full Charge
6 hours for 90% Charge

C-10
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Appendix D

MEA Standards

NMEA-0183 is a standard intended to facilitate the connectivity
and compatibility between equipment manufactured by different
manufacturers. This standard defines the data exchange protocol,
message type, and data transmission specification between the
transmitting and receiving terminals, and is widely used in many
applications.

General NMEA Format

Each NMEA message has the following format:
$AACCC,c-crthh<CR><LF>
$: Start of the message
AACCC: Addressfield

Thefirst 2 characters are the identifier of
transmitting terminal.

The last 3 characters are the identifier of the

message type.
c-C: Data block
*: Checksum separator
hh: Checksum

<CR><LF>: End of message (carriage return, line feed)

For each NMEA message, aNULL field will be used when one or
more parameters are not reliable or not available. Thisfieldis
described with 2 commas (,,) or acomma and an asterisk (,*)
depending on the message position.
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NMEA Standards

TOPCON receivers support the following transmission identifiers:
» GP - Global Positioning System (GPS)
* GL —GLONASS
* GN — Global Navigation Satellite System (GNSS)

In general, the transmission identifier notifiesthereceiving terminal
whether the position information included in the message is
generated by GPS alone, GLONASS aone, or the combination of
GPS with GLONASS. Among actual NMEA messages, however,
there are some messages that do not show the satellite used for
positioning. (For further details, see “ Supported Messages’ on
page D-3.)

Fields

Latitude and Longitude

The latitude is shown as DDMM.MMMM and the
longitude as DDDMM.MMMM.

DD and DDD represent a degree and MM.MMMM isan
arcminute with adecimal point.

Direction

The characters representing the north latitude, south
latitude, east longitude, and west longitude are N, S, E, and
W, respectively

Time
Timeis expressed as UTC in the format of HHMMSS.

HH denotes hours between 00 and 23, MM denotes minutes
between 00 and 59, and SS denotes seconds between 00
and 59.
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Supported Messages

Supported Messages

Table D-1 lists NMEA messages the GB-500 receiver supports.
Table D-1. Supported NMEA Messages

Message Description
GGA Data on time, position, and positioning
GLL Position and positioning mode
GNS Data on time, position and positioning of GPS+GLONASS (GNSS)
GRS Residual error of distance for each satellite
GSA Operation mode, satellite used, and DOP of GNSS receiver
GST Statistics of position errors
GSV Number of satellites, satellite number, elevation angle, azimuthal
angle, and SNR
HDT Heading
RMC Positioning time, date, position, course, and speed
VTG Course and speed
ZDA UTC, day, month, year, and local time zone

GGA Message

This message outputs data on time, position and positioning,
and is described in Table D-2.

Table D-2. GGA Message Ouputs

Field Description
1 UTC time of position fix (first two digits designate hours, the next two
designate minutes, and the remaining digits designate seconds)
2 Latitude in selected datum (first two digits designate degrees and the

remaining digits designate minutes of arc)

3 L atitude hemisphere: N - northern, S - southern

Longitude in selected datum (first three digits designate degrees and
the remaining digits designate minutes of arc)

5 Longitude hemisphere: E - eastern, W - western
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NMEA Standards

Table D-2. GGA Message Ouputs (Continued)

Field

Description

GPS quality indicator

: Fix not available or invalid.

: GPS SPS Mode (single point mode), fix valid
: Differential GPS SPS Mode, fix valid

: GPS PPS Mode (single point mode), fix valid
: RTK Fix solution

: RTK Float solution

: Estimated (dead reckoning) mode

: Manual input mode

. Simulator mode

Oo~NOOOBAWNEO

Number of satellites used for position computation

Horizontal dilution of precision (HDOP) [-]

Altitude above geoid in selected datum [meters]

10

Symbol “M” (denotes that altitude isin meters)

11

Geoidal separation: the difference between the earth ellipsoid and
geoid defined by the reference datum [meters]

12

Symbol “M” (denotes that geoidal separation isin meters)

13

Age of differential GPS data [seconds]

14

Differential reference station 1D (an integer between 0000 and 1023)

15

Checksum

» Thetransmission identifier of the GGA message is always

Topcon

set to GP, regardless of whether positioning is calculated
with GPS only, GLONASS only, or a combination of GPS
and GLONASS.

When the GB-500 uses GPS+GLONASS datafor RTK and
DGPS positioning, the age of differential GPS data and the
differential reference station ID will be shown regarding the
GPS data.

In contrast, when the GB-500 uses GLONASS data only,
the age of differential GPS data and the differential
reference station ID will be shown regarding the
GLONASS data.

GB-500 Operator’'s Manual




Supported Messages

« In general, when operating a GPS/GL ONASS receiver, use
the GNS message rather than the GGA message. The GGA
message is used mainly for GPS only receivers.

GLL Message

This message outputs data on the current latitude/longitude and
positioning state, and is described in Table D-3.

Table D-3. GLL Message Ouputs

Field Description

1 Latitude in selected datum (first two digits designate degrees and the
remaining digits designate minutes of arc)

L atitude hemisphere: N - northern, S- southern

Longitude in selected datum (first three digits designate degrees and
the remaining digits designate minutes of arc)

Longitude hemisphere: E - eastern, W - western

UTC time of position (first two digits designate hours, the next two
digits designate minutes, and the remaining digits designate seconds)

6 Status field

V: Invalid for all values of positioning system mode indicator
A: Autonomous

D: Differential

P: Precise

R: RTK with fixed integers

F: RTK with floating integers

7 Positioning system mode indicator

A: Autonomous. Satellite system used in non-differential modein
position fix

D: Differential. Satellite system used in differentiadd modein
position fix

E: Estimated (dead reckoning) mode

M: Manual input mode

S: Simulator mode

N: Data not valid

8 Checksum
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NMEA Standards

GNS Message

This message outputs data on time, position, and positioning of
GPS+GLONASS (GNSS), and is described in Table D-4.

Table D-4. GNS Message Ouputs

Field

Description

UTC time of position fix (first two digits designate hours, the next two
digits designate minutes, and the remaining digits designate seconds)

Latitude in selected datum (first two digits designate degrees and the
remaining digits designate minutes of arc)

Latitude hemisphere: N - northern, S - southern

Longitude in selected datum (first three digits designate degrees and
the remaining digits designate minutes of arc)

Longitude hemisphere: E - eastern, W - western

Mode indicator: variable length valid character field type with the first
two characters currently defined. The first character indicates the use
of GPS satellites, the second character indicates the use of GLONASS
satellites. Theindicators are:
N: No fix. Satellite system not used in position fix, or fix not valid
A: Autonomous. Satellite system used in non-differential mode in
position fix
D: Differential. Satellite system used in differential modein
position fix
P: PPS independent positioning
R: RTK Fix solution
F: RTK Float solution
E: Estimated position mode
M: Manual input mode
S: Simulator mode

Total number of satellites used for position computation

Horizontal dilution of precision (HDOP) [-]

Altitude above geoid in selected datum [meters]

10

Geoidal separation: the difference between the earth ellipsoid and
geoid defined by the reference datum [meters]

11

Age of differential data [seconds] (see the note below)

12

Checksum

Topcon
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Supported Messages

When the GB-500 is performing RTK or DGPS positioning
using GPS alone or GLONASS aone, one GNS message will
be output for the positioning result. When the GB-500 is
performing RTK or DGPS using GPS+GLONASS, three serial
GNS messages will be output for each positioning result.

Thefirst one of three serial GNS messages outputs the majority
of information and plays the most important role. The other two
messages output the respective information on GPS and
GLONASS (in particular, the number of satellites, the age of
differential data, and reference station D).

Shown below is an example of three serial GNS messages.

$GNGNS,122310.20,3722.425671,N,12258.856215,W,DD
,14,0.9,1005.543,6.5,,* 74<CR><LF>

$GPGNS,122310.20,,,,,,7,,,,5.2,23* 4AD<CR><LF>
$GLGNS,122310.20,,,,,,7,,,,3.0,23* 55<CR><LF>
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NMEA Standards

GRS Message

This message outputs the residual error of distance, is used to
support RAIM, and is described in Table D-5.

Table D-5. GRS Message Ouputs

Field

Description

1

UTC time (thefirst two digits designate hours, the next two digits
designate minutes, and the remaining digits designate seconds)

Mode
0: residuals were used to calcul ate the position given in the
matching GGA or GNS sentence
1: residual s were recomputed after the GGA or GNS position was
computed
Currently, the receiver uses only the first mode (Mode = 0)

A sequence of range residuals (in meters). Sequence length depends on
the number of satellites used in the position solution. Order must match
order of satellite ID numbersin GSA. When GRS is used, GSA and
GSV are generally required. If the range residual exceeds 99.9 meters,
then the decimal part is discarded, resulting in an integer

(-103.7 becomes -103). The maximum value for thisfield is 999.

Checksum

The NMEA standard is as follows:
* When either GPS or GLONASS is used, the transmission

identifier will be set to GP or GL, respectively.

* If GPS and GLONASS are used together, the GB-500 will

Topcon

create 2 GRS messages. The first message indicates the
residual error of distance for GPS and the next message
indicates the residual error of distance for GLONASS. The
transmission identifier of each message uses GN, which
represents the residual error of distance for GNSS.
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Supported Messages

GSA Message

This message outputs the operation mode of the GNSSreceiver,
the satellite used for positioning, and DOP, and is described in
Table D-6.

Table D-6. GSA Message Ouputs

Field

Description

Switching mode
M: Manual; forced switching of 2D/3D mode
A: Auto; automatic switching of 2D/3D mode

Positioning mode
1: Positioning isinvalid
2:2D
3:3D

A sequence of satellite ID numbers. Sequence length is variable
(depending on the amount of satellites used in the solution)

1to 32: GPS PRN numbers

1to 24: GLONASS slot numbers

1to 32: NMEA satellite ID numbers

65 to 68: NMEA satellite ID numbers

Position dilution of precision (PDOP)

Horizontal dilution of precision (HDOP)

Vertical dilution of precision (VDOP)

~N| o o M

Checksum

The NMEA standard is as follows:
* When either GPS or GLONASS is used, the transmission

identifier will be set to GP or GL, respectively.

* If GPS and GLONASS are used together, the GB-500 will

create two GSA messages once. The first messageisfor
GPS and the next message for GLONASS. Each message
uses the same transmission identifier, GN, and has the same
DOP value (DOP is avalue calculated using a series of
linked satellites).
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NMEA Standards

GST Message

This message outputs the statistics of position errors, and is
described in Table D-7.

Table D-7. GST Message Ouputs

Field

Description

UTC time of position (the first two digits designate hours, the next two
digits designate minutes, and the remaining digits designate seconds)

Estimated standard deviation of the range input's error. “SV Range
input”, which is used in the navigation process, includes this satellite’' s
pseudo-range and the corresponding DGNSS correction [meters].

Semi-major axis of error ellipse [meters)

Semi-minor axis of error ellipse [meters]

(3}

Orientation of semi-major axis of error ellipse [degrees from true
north]

RMS latitude error [meters]

RMS longitude error [meters)

RMS altitude error [meters]

©O| O N[ &

Checksum

GSV Message

This message outputs the number of satellites, satellite number,
elevation angle, azimuthal angle, and SNR, and is described in
Table D-8.

Table D-8. GSV Message Ouputs

Field

Description

Total number of messages, 1to 3

Message number, 1to 3

Total number of satellitesin view

Al W N[ P

Satellite ID number (see GSA for ID numbers), elevation in degrees,
azimuth in degrees and C/A signal-to-noiseratio (SNR) in dB*Hz

Checksum

Topcon
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Supported Messages

The number of sets consisting of satellite number, elevation
angle, azimuthal angle, and SNR is variable (up to four sets for

each message).
If the number of satellites exceeds four, multiple messages will

be output. Thefirst field indicates the total number of messages
and the second field indicates the order of this message.

GPS and GLONASS messages are separately output. The
identifier of the GPS message is GP and that of the GLONASS
isGL.

The number of satellites may exceed 12. However, the NMEA
standard specifies that only three messages are permitted for
one epoch and that data on 12 satellites maximum can be
output. If the number of satellites exceeds 12, some satellites
may not be included in the epochs for which the GSV message
has been given.

Examples of 1 epoch with the GSV message are shown below:
$GPGSV,3,1,10.......<CR><LF>
$GPGSVY,3,2,10.......<CR><LF>
$GPGSV,3,3,10.......<CR><LF>
$GLGSV,2,1,7.......... <CR><LF>
$GLGSV,2,27.......... <CR><LF>

HDT Message

This message outputs the direction and is described in
Table D-9.

Table D-9. HDT Message Ouputs

Field Description

True Heading in degrees

Symbol “T” indicates true heading

Checksum
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NMEA Standards

RMC Message

This message outputs time, date, position, course and speed
data provided by a GNSS navigation receiver, and is described
in Table D-10.

Table D-10. RMC Message Ouputs

Field

Description

UTC time of position fix (first two digits designate hours, the next two
designate minutes and the remaining digits designate seconds)

Positioning state
A: Datavalid
V: Navigation receiver warning

Latitude in selected datum (first two digits designate degrees and the
remaining digits designates minutes of arc)

Latitude hemisphere: N - northern, S - southern

(63}

Longitude in selected datum (first three digits designate degrees and
the remaining digits designate minutes of arc)

Longitude hemisphere: E - eastern, W - western

Speed over ground (horizontal speed) [knots]

Course over ground (true course) [degrees]

©O| 0 N[ &

Date (day/month/year)

Magnetic variation [degrees)

Magnetic variation direction: E - eastern, W - western

Positioning mode

A: Autonomous. Satellite system used in non-differential modein
position fix

D: Differential. Satellite system used in differential mode in
position fix

E: Estimated (dead reckoning) mode

M: Manual input mode

S: Simulator mode

N: Datanot valid

13

Checksum

D-12

Topcon

GB-500 Operator’'s Manual




Supported Messages

VTG Message

This message outputs the traveling direction and vel ocity, and is
described in Table D-11.

Table D-11. VTG Message Ouputs

Field

Description

True course [degrees]

Symbol “T” indicates True course

Magnetic course [degrees)

Symbol “M” indicates Magnetic course

Horizontal speed [knots]

Symbol “N” indicates that horizontal speed is given in knots

Horizontal speed [km/h]

Symbol “K” indicates that horizontal speed is given in km/h

©| 0| N| Oof O | W| N

Positioning system mode indicator

A: Autonomous. Satellite system used in non-differential mode in
position fix

D: Differential. Satellite system used in differentiadd modein
position fix

E: Estimated (dead reckoning) mode

M: Manual input mode

S: Simulator mode

N: Datanot valid

10

Checksum
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NMEA Standards

ZDA Message

This message outputs UTC, day, month, year, and local time
zone and is described in Table D-12.

Table D-12. ZDA Message Ouputs

Field

Description

UTC time (first two digits designate hours, next two digits designate
minutes and the remaining digits designate seconds)

Day (varies between 01 to 31)

Month (varies between 01 to 12)

Year

Local zone hours (varies from -13 to +13)

Local zone minutes (varies from 00 to 59)

~N| O O Al WIDN

Checksum

The local time zone hour and minute refers to the difference
from UTC.
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Appendix E

arranty Terms

TPS laser and electronic positioning equipment are guaranteed
against defective material and workmanship under normal use and
application consistent with this Manual. The equipment is
guaranteed for the period indicated, on the warranty card
accompanying the product, starting from the date that the product is

sold to the original purchaser by TPS' Authorized Dealers.t

During the warranty period, TPSwill, at its option, repair or replace
this product at no additional charge. Repair parts and replacement
products will be furnished on an exchange basis and will be either
reconditioned or new. This limited warranty does not include
service to repair damage to the product resulting from an accident,
disaster, misuses, abuse or modification of the product.

Warranty service may be obtained from an authorized TPS
warranty service dealer. If this product is delivered by mail,
purchaser agrees to insure the product or assume the risk of loss or
damage in transit, to prepay shipping charges to the warranty
service location and to use the original shipping container or
equivalent. A letter should accompany the package furnishing a
description of the problem and/or defect.

The purchaser’s sole remedy shall be replacement as provided
above. In no event shall TPS be liable for any damages or other
claim including any claim for lost profits, lost savings or other
incidental or consequential damages arising out of the use of, or
inability to use, the product.

1. Thewarranty against defectsin Topcon battery, charger, or cableis
90 days.

P/N 31-050506-01 www.topconpositioning.com
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Warranty Terms

Notes:
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