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Preface

Intended Audience

Welcome to Release 11i of the Oracle Human Resources Management Systems Enterprise
and Workforce Management Guide (Global).

This guide assumes you have a working knowledge of the following:
* The principles and customary practices of your business area.
* Oracle HRMS.

If you have never used Oracle HRMS, Oracle suggests you attend one or more of the
Oracle HRMS training classes available through Oracle University

¢ Oracle Self-Service Web Applications.

To learn more about Oracle Self-Service Web Applications, read the Oracle Self-Service
Web Applications Implementation Manual.

¢ The Oracle Applications graphical user interface.

To learn more about the Oracle Applications graphical user interface, read the
Oracle Applications User’s Guide.

See Related Documents on page xiv for more Oracle Applications product information.

TTY Access to Oracle Support Services

Oracle provides dedicated Text Telephone (TTY) access to Oracle Support Services
within the United States of America 24 hours a day, seven days a week. For TTY support,
call 800.446.2398.

Documentation Accessibility

Our goal is to make Oracle products, services, and supporting documentation accessible,
with good usability, to the disabled community. To that end, our documentation
includes features that make information available to users of assistive technology. This
documentation is available in HTML format, and contains markup to facilitate access by
the disabled community. Accessibility standards will continue to evolve over time, and
Oracle is actively engaged with other market-leading technology vendors to address
technical obstacles so that our documentation can be accessible to all of our customers.
For more information, visit the Oracle Accessibility Program Web site at

Ettp: / /www.ordcle.com/ accessibility/ .

xiii


http://www.oracle.com/accessibility/

Accessibility of Code Examples in Documentation

Screen readers may not always correctly read the code examples in this document. The
conventions for writing code require that closing braces should appear on an otherwise
empty line; however, some screen readers may not always read a line of text that consists
solely of a bracket or brace.

Accessibility of Links to External Web Sites in Documentation

Structure

This documentation may contain links to Web sites of other companies or organizations
that Oracle does not own or control. Oracle neither evaluates nor makes any
representations regarding the accessibility of these Web sites.

[ Introduction to Qracle HRMS

2 [Organization Struttures

3 [Jobs and Positidns

W People Budgets jand Costing

B [People Types dnd Employment Groups

6l Employment Adgrieements and Legal Compliance
Al Windows and their Navigation Paths

This section lists the default navigation paths for all the windows in Oracle HRMS as
they are supplied. You can use task flow windows directly from the menu, or from
the People and Assignment windows.

B| Reports and Processes in Oracle HRMS

This section shows the default reports and processes in Oracle HRMS as they are
supplied. The responsibility that you use determines which reports you can use and
how you access them.

HRMS Glossary |

Related Documents

Xiv

Oracle HRMS shares business and setup information with other Oracle Applications
products. Therefore, you may want to refer to other user guides when you set up
and use Oracle HRMS.

You can read the guides online by choosing Library from the expandable menu on your
HTML help window, by reading from the Oracle Applications Document Library CD
included in your media pack, or by using a Web browser with a URL that your system
administrator provides.

If you require printed guides, you can purchase them from the Oracle store at
http:/ /oraclestore.oracle.com.

Guides Related to All Products

Oracle Applications User’s Guide

This guide explains how to enter data, query, run reports, and navigate using the
graphical user interface (GUI). This guide also includes information on setting user
profiles, as well as running and reviewing reports and concurrent processes.



You can access this user’s guide online by choosing “Getting started with Oracle
Applications” from any Oracle Applications help file.

Guides Related to This Product

OA Personalization Framework and OA Extensibility Framework

Learn about the capabilities of the 5.6 Framework technologies.

Oracle Human Resources Management Systems Enterprise and Workforce Management
Guide

Learn how to use Oracle HRMS to represent your enterprise. This includes setting up
your organization hierarchy, recording details about jobs and positions within your
enterprise, defining person types to represent your workforce, and also how to manage
your budgets and costs.

Oracle Human Resources Management Systems Workforce Sourcing, Deployment,
and Talent Management Guide

Learn how to use Oracle HRMS to represent your workforce. This includes recruiting
new workers, developing their careers, managing contingent workers, and reporting on
your workforce.

Oracle Human Resources Management Systems Payroll Processing Management Guide

Learn about wage attachments, taxes and social insurance, the payroll run, and other
processes.

Oracle Human Resources Management Systems Compensation and Benefits
Management Guide

Learn how to use Oracle HRMS to manage your total compensation package. For
example, read how to administer salaries and benefits, set up automated grade/step
progression, and allocate salary budgets. You can also learn about setting up earnings
and deductions for payroll processing, managing leave and absences, and reporting
on compensation across your enterprise.

Oracle Human Resources Management Systems Configuring, Reporting, and System
Administration in Oracle HRMS

Learn about extending and configuring Oracle HRMS, managing
security, auditing, information access, and letter generation.

Oracle Human Resources Management Systems Implementation Guide

Learn about the setup procedures you need to carry out in order to successfully
implement Oracle HRMS in your enterprise.

Oracle Human Resources Management Systems FastFormula User Guide

Learn about the different uses of Oracle FastFormula, and understand the rules and
techniques you should employ when defining and amending formulas for use with
Oracle applications.

Oracle Human Resources Management Systems Deploy Self-Service Capability Guide

Set up and use self-service human resources (SSHR) functions for managers, HR
professionals, and employees.

Oracle Human Resources Management Systems Deploy Strategic Reporting (HRMS;i)
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Implement and administer Oracle Human Resources Management Systems Intelligence
(HRMSi) in your environment.

Oracle Human Resources Management Systems Strategic Reporting (HRMSi) User Guide

Learn about the workforce intelligence reports included in the HRMSi product, including
Daily Business Intelligence reports, Discoverer workbooks, and Performance
Management Framework reports.

Implementing Oracle Approvals Management

Use Oracle Approvals Management (AME) to define the approval rules that determine
the approval processes for Oracle applications. Download this document from Oracle
MetaLink, Note 282529.1.

Oracle iRecruitment Implementation Guide

Set up Oracle iRecruitment to manage all of your enterprise’s recruitment needs.

Oracle Learning Management User Guide

Set up and use Oracle Learning Management to accomplish your online and offline
learning goals.

Oracle Learning Management Implementation Guide

Implement Oracle Learning Management to accommodate your specific business
practices.

Oracle Time and Labor Implementation and User Guide

Learn how to capture work patterns such as shift hours so that this information can be
used by other applications such as General Ledger.

Installation and System Administration

Oracle Applications Concepts

This guide provides an introduction to the concepts, features, technology

stack, architecture, and terminology for Oracle Applications Release 11i. It provides a
useful first book to read before an installation of Oracle Applications. This guide also
introduces the concepts behind Applications-wide features such as Business Intelligence
(BIS), languages and character sets, and Self-Service Web Applications.

Installing Oracle Applications

This guide provides instructions for managing the installation of Oracle Applications
products. In Release 11i, much of the installation process is handled using Oracle
Rapid Install, which minimizes the time to install Oracle Applications and the Oracle
technology stack by automating many of the required steps. This guide contains
instructions for using Oracle Rapid Install and lists the tasks you need to perform

to finish your installation. You should use this guide in conjunction with individual
product user guides and implementation guides.

Upgrading Oracle Applications

Refer to this guide if you are upgrading your Oracle Applications Release 10.7 or
Release 11.0 products to Release 11i. This guide describes the upgrade process and
lists database and product-specific upgrade tasks. You must be either at Release 10.7
(NCA, SmartClient, or character mode) or Release 11.0, to upgrade to Release 11i. You
cannot upgrade to Release 11i directly from releases prior to 10.7.

"About" Document




For information about implementation and user document, instructions for applying
patches, new and changes setup steps, and descriptions of software updates, refer to
the "About" document for your product. "About" documents are available on Oracle
MetaLink for most products starting with Release 11.5.8.

Maintaining Oracle Applications

Use this guide to help you run the various AD utilities, such as

AutoUpgrade, AutoPatch, AD Administration, AD Controller, AD Relink, License
Manager, and others. It contains how-to steps, screenshots, and other information that
you need to run the AD utilities. This guide also provides information on maintaining
the Oracle applications file system and database.

Oracle Applications System Administrator’s Guide

This guide provides planning and reference information for the Oracle Applications
System Administrator. It contains information on how to define security, customize
menus and online help, and manage concurrent processing.

Oracle Alert User’s Guide

This guide explains how to define periodic and event alerts to monitor the status of
your Oracle Applications data.

Oracle Applications Developer’s Guide

This guide contains the coding standards followed by the Oracle Applications
development staff and describes the Oracle Application Object Library components that
are needed to implement the Oracle Applications user interface described in the Oracle
Applications User Interface Standards for Forms-Based Products. This manual also provides
information to help you build your custom Oracle Forms Developer forms so that the
forms integrate with Oracle Applications.

Oracle Applications User Interface Standards for Forms—Based Products

This guide contains the user interface (UI) standards followed by the Oracle Applications
development staff. It describes the Ul for the Oracle Applications products and how to
apply this UI to the design of an application built by using Oracle Forms.

Other Implementation Documentation

Oracle Applications Product Update Notes

Use this guide as a reference for upgrading an installation of Oracle Applications. It
provides a history of the changes to individual Oracle Applications products between
Release 11.0 and Release 11i. It includes new features, enhancements, and changes made
to database objects, profile options, and seed data for this interval.

Oracle Workflow Administrator’s Guide

This guide explains how to complete the setup steps necessary for any Oracle
Applications product that includes workflow-enabled processes, as well as how to
monitor the progress of runtime workflow processes.

Oracle Workflow Developer’s Guide

This guide explains how to define new workflow business processes and customize
existing Oracle Applications-embedded workflow processes. It also describes how to
define and customize business events and event subscriptions.

Oracle Workflow User’s Guide
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This guide describes how Oracle Applications users can view and respond to workflow
notifications and monitor the progress of their workflow processes.

Oracle Workflow API Reference

This guide describes the APIs provided for developers and administrators to access
Oracle Workflow.

Oracle Applications Flexfields Guide

This guide provides flexfields planning, setup, and reference information for the
Oracle HRMS implementation team, as well as for users responsible for the ongoing
maintenance of Oracle Applications product data. This guide also provides information
on creating custom reports on flexfields data.

Oracle eTechnical Reference Manuals

Each eTechnical Reference Manual (€TRM) contains database diagrams and a detailed
description of database tables, forms, reports, and programs for a specific Oracle
Applications product. This information helps you convert data from your existing
applications, integrate Oracle Applications data with non-Oracle applications, and
write custom reports for Oracle Applications products. Oracle eTRM is available on
Oracle Metalink.

Oracle Applications Message Manual

This manual describes all Oracle Applications messages. this manual is available in
HTML format on the documentation CD-ROM for Release 11i.

Do Not Use Database Tools to Modify Oracle Applications Data

XViii

Oracle STRONGLY RECOMMENDS that you never use SQL*Plus, Oracle Data Browser,
database triggers, or any other tool to modify Oracle Applications data unless otherwise
instructed.

Oracle provides powerful tools you can use to create, store, change, retrieve, and
maintain information in an Oracle database. But if you use Oracle tools such as SQL*Plus
to modify Oracle Applications data, you risk destroying the integrity of your data and
you lose the ability to audit changes to your data.

Because Oracle Applications tables are interrelated, any change you make using an
Oracle Applications form can update many tables at once. But when you modify Oracle
Applications data using anything other than Oracle Applications, you may change a row
in one table without making corresponding changes in related tables. If your tables get
out of synchronization with each other, you risk retrieving erroneous information and
you risk unpredictable results throughout Oracle Applications.

When you use Oracle Applications to modify your data, Oracle Applications
automatically checks that your changes are valid. Oracle Applications also keeps track of
who changes information. If you enter information into database tables using database
tools, you may store invalid information. You also lose the ability to track who has
changed your information because SQL*Plus and other database tools do not keep a
record of changes.
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Introducti on to Oracle HRMS

Introduction to Oracle HRMS

Oracle Human Resources Management System (HRMS) is a major component of
the Oracle E-Business Suite of applications. Oracle HRMS is an integrated suite of
applications that supports all aspects of the HR function. It includes:

¢ Oracle Human Resources (HR)

¢ Oracle Payroll

¢ Oracle Self-Service Human Resources (SSHR)
e Oracle iRecruitment

e Oracle Time & Labor (OTL)

¢ Oracle Learning Management

¢ Oracle Advanced Benefits (OAB)

*  Oracle HRMS Intelligence (HRMSi)

All Oracle HRMS applications share tables in the Oracle database, which eliminates data
redundancy, reduces the possibility of error, and creates a consistent record of every
worker. Within this framework, however, you can define a human resources model that
supports your enterprise’s structures and policies.

The Oracle HRMS applications meet the requirements of a global workforce. For
example, HRMS enables you to manage information in a variety of national languages
and supports multiple address styles, legislation-specific date formats, and national
identifiers (such as social security numbers), which can be validated according to the
rules in each country.

Oracle Human Resources (HR) and Oracle Payroll

Oracle Human Resources (HR) enables the efficient management of workforce data and
supports all standard HR activities, including workforce organization, development, and
measurement. Payroll processing is a fundamental business requirement that demands
accuracy, timeliness, and good financial controls. Oracle Payroll can help you ensure that
all employees are paid on time and according to your compensation rules.

Oracle HR and Oracle Payroll constitute a closely integrated HR system. Oracle HR
and Oracle Payroll windows are available under a single menu structure, sharing
windows and underlying tables wherever possible to eliminate redundant data
entry, maintenance, and storage.

Oracle Human Resources and Oracle Payroll are separately licensed products.
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Oracle Self-Service Human Resources (SSHR)

Oracle Self-Service Human Resources (SSHR) enables your workforce to use a web
browser to access HR information and perform personnel actions. The information

an individual can access is tailored to the individual’s roles and information

needs. You can: authorize employees to maintain their own information, including
personal profiles, benefits, and expenses; enable managers to conduct performance
reviews, transfers, and time and expense approval; and deliver workforce intelligence to
managers, HR professionals, and executives. Oracle SSHR is designed for the needs of
the casual or untrained user, with simple, intuitive navigation and configurable user
assistance integrated with the user interface.

Oracle SSHR is a separately licensed product. The self-service functions you can access
depend on your licensing arrangements for other HRMS products. For example, you can
use the self-service functions in Oracle Advanced Benefits only if you have licensed OAB.

See What is SSHR?, Oracle HRMS Deploy Self-Service Capability Guide

Oracle iRecruitment

Oracle iRecruitment is a self-service module that offers a fully automated recruitment
process. It enables managers, recruiters, and candidates to manage all phases

of recruitment, from vacancy definition through recruiting and hiring new
employees. Oracle iRecruitment supports both internal and external users (such

as visitors to recruitment sites) and is highly configurable to reflect the enterprise
image. It can provide reports of your recruitment process, allowing you to monitor
its effectiveness.

Oracle iRecruitment is a separately licensed product.

See iRecruitment Overview, Oracle iRecruitment Implementation Guide

Oracle Time & Labor (OTL)

Oracle Time & Labor (OTL) is a web-enabled time-recording application that enables you
to reduce the costs associated with time and attendance record keeping. OTL ensures all
employees are paid correctly and on time, it reduces administration costs by providing
self-service time reporting for workers, and it shares worker time-related information
with other Oracle applications, such as Oracle Projects and Oracle Payroll.

Oracle Time & Labor is a separately licensed product.

See Oracle Time & Labor Overview, Oracle Time & Labor Implementation and User Guide

Oracle Learning Management

Oracle Learning Management is an enterprise learning management system (LMS)

that enables you to train your workforce effectively and at lower cost. Oracle

Learning Management enables you to manage, deliver, and monitor your online and
classroom-based training: you can efficiently assemble and deliver learning content; you
can provide the most appropriate combination of classroom and online training; and you
can measure the effectiveness of your training initiatives.

In Oracle Learning Management, self-service access is available not only to the learner
but also to those responsible for administration and content management, offering
improved efficiency and a lower cost of implementation for managing the learning
environment.
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Oracle Learning Management is a separately licensed product.

See Introduction to Oracle Learning Management, Oracle Learning Management User Guide

Oracle Advanced Benefits (OAB)

Oracle Advanced Benefits (OAB) is a benefits application that enables you to define and
manage benefits programs in support of your enterprise’s missions and objectives, while
addressing the diverse and complex requirements of evolving benefits practices and
governmental regulations. OAB’s web-based self-service functionality enables you to
both improve service and reduce enrollment costs. You can easily create and modify
eligibility rules and other criteria without customizing the application, and you can use
advanced analytical tools to evaluate the effectiveness of your benefits programs.

Oracle Advanced Benefits is a separately licensed product. Your Oracle Human
Resources license includes Standard Benefits, a more limited set of benefits
administration features.

See Standard and Advanced Benefits Administration, Oracle HRMS Compensation and
Benefits Management Guide

Oracle HRMS Intelligence (HRMS:i)

The Oracle HRMS products together hold vast amounts of HR data that, intelligently
organized and presented, can facilitate enterprise management and decision

making. Oracle HRMS Intelligence (HRMS:i) is a configurable analysis tool that provides
structured and comprehensive access to your HR data. For example, HRMSi provides
predefined reports that enable you to analyze budgets, view employee development and
performance data, analyze salary trends, and monitor vacancies and recruitment. You
can configure the predefined reports, and you can also define your own reports.

Using HRMSi’s web-based interface, you can perform ad hoc queries of HR data, and
you can reduce administrative costs by distributing reports using the same web-based
interface. HRMSi also provides a performance management framework: you can define
targets and receive alerts when workforce changes become critical.

Oracle HRMSi is a separately licensed product.

See Reports and Processes in Oracle HRMS, page Bl

Introduction to Oracle HRMS

Oracle Human Resources Management Systems (HRMS) enables you to achieve a well
managed human resource system, turning HR management into a strategic advantage.

What is Human Resource Management?

Today, the most successful enterprises continuously review and improve their business
functions, searching for new ways to streamline processes to make them more effective
and to use them to gain competitive advantage. Human Resource Management is
responsible for addressing the workforce aspect of this continuous improvement.

How has the role of Human Resource Management changed?

Human resource management was originally an administrative and welfare role within
an enterprise. This often included recruitment and record-keeping functions.
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This role was primarily reactive in nature. Human Resources responded to the needs of
both managers and workers, but did not anticipate them.

In the last few decades, human resource management has evolved and assumed a more
proactive role, from automated processing, to the provision of a new level of strategic
value.

Why is Human Resource Management important?

The people within your enterprise produce the goods and provide the services that fuel
your enterprise. At the same time, the human cost is often the biggest cost a company
incurs. Well managed human resources directly improve your enterprise and contribute
to a competitive advantage.

If your enterprise has strategic, value added human resource management you will
hire, motivate and retain the most capable workforce. You will have the ability to
engage employees and line managers directly in managing their skills and careers to
your enterprise’s advantage. Furthermore, you will have accurate, up-to-date workforce
information for managers and executives.

What applications make up the Oracle HRMS family suite?

Oracle HRMS consists of the following applications. These are all separate
products, powerfully integrated into one application family.

¢ Oracle Human Resources (HR)

®  Oracle Payroll

¢ Oracle Advanced Benefits (OAB)

¢ Oracle Self-Service Human Resources (SSHR)

e Oracle iRecruitment

® Oracle HRMS Intelligence (HRMS;i)

® Oracle Learning Management

¢ Oracle Time & Labor (OTL)

When the term HRMS is used, it refers to this integrated set of applications.

What is Oracle Human Resources?

Oracle Human Resources (HR) is a proactive management solution that helps control
costs while developing and supporting an effective workforce. Among the many
features of Oracle HR is the ability to:

* Manage the entire recruitment cycle.

* Design organizational models that match current and future business strategies
and objectives.

e Perform position management by defining and recording required
skills, competencies, experience and qualifications for positions, jobs and
organizations.

e Perform career management functions relating to the definition of

competencies, assessments, suitability matching, graphical ranking, and succession
planning.
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* Administer and maintain benefits plans, coverage levels, and contribution
allocations.

* Manage salary proposals, and approve these by component.

* Use spreadsheets to export compensation and benefit details for comparison with
external survey figures.

Oracle Human Resources provides the shortest route to fast, smart human resource
management.

What is Oracle Payroll?

Oracle Payroll is a high-performance, rule based payroll management system designed
to keep pace with changing enterprises and workforce needs.

Payroll managers require a solution to address unique requirements, and offer complex
calculations without losing the benefits of a standard supported package. Oracle Payroll
offers that capability via a unique, data driven approach that enables the definition and
management of diverse payroll requirements.

Among its many capabilities, Oracle Payroll delivers the power to:
® Process many payrolls quickly and easily in a single day.
¢ Define comprehensive personal payment methods.

®  Quickly create complex calculation rules, such as union overtime, without
programming.

e Efficiently check, double check, and reconcile payrolls.

* Make retroactive adjustments to past earnings and deductions.

¢ Examine employee payment histories at any time.

e Track and monitor employee costs via online access to payroll data.
e Disburse in multiple currencies.

e Transfer payroll information to the general ledger and to other accounting
systems, including project costing systems.

® Report on payroll results to the tax office and company executives.

¢ Maintain full security and integrity of payroll information, including historical
information.

¢ Enable access to information when required for inquiries and responses to pay
queries.

Oracle Payroll enables fast, flexible, and accurate payroll processing from time capture
to ledger costing.

What is meant by separate vs. integrated Oracle HRMS systems?

Traditionally, human resources and payroll departments have often held and managed
human resource information in separate, duplicate systems.

Over time there has been a greater demand for more unified information management
derived from both human resource and payroll sources.

One solution to this has been to develop interface products, which enable technical
specialists to transfer data between the two systems. Oracle HRMS, however, provides
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an integrated system that both functions can genuinely share with full security and
control of access by responsibility.

This system is flexible enough to be implemented for use in a human resources only or a
payroll only environment. In each case you have access to the full range of functionality
associated with human resources or payroll.

What is Oracle Advanced Benefits?

In addition to the powerful compensation and benefit functionality included in Oracle
Human Resources, Oracle also offers Oracle Advanced Benefits. Oracle Advanced
Benefits enables the setup and administration of a complete benefits offering for
enterprises managing their own benefits administration.

Oracle Advanced Benefits delivers the following key functions:

* Pre and post-enrollment communications

e Web and interactive voice response (IVR) enrollment for cafeteria and exceptions
* Default and mass enrollments

e Enrollment process monitoring

¢ Life event management (for example, new hires, transfers, relocations or age
changes)

*  Web-based what-if eligibility analysis
¢ Flexibility spending account claims processing and reporting

Oracle Advanced Benefits provides a total compensation framework, setting the stage
for exciting and new compensation solutions.

What is Oracle Self-Service Human Resources (SSHR)

SSHR provides self-service human resource management for managers and
employees. Using an intranet and a web browser, employees and their managers
now have easy to use and intuitive access to personal data and career management
functionality.

Oracle Workflow is used extensively in SSHR. SSHR uses Workflow to manage the flow
of information between employees and management. The workflow engine is used

for business process transactions and can route decision making through approval
chains. For example, an employee may apply for a job using the Apply for a Job
function, and through a management approvals process be informed and accepted

into a job.

The workflow engine is also used to modify and configure much of SSHR.
Using SSHR you can:
* View employee or contingent worker information.

Managers can review information about employment, salary, performance, training,
absence, and job applications for each person within their security access. Employees
and contingent workers can view only their own records.

* Manage careers.

1-6 Oracle Human Resources Management Systems Enterprise and Workforce Management Guide (Global)



This includes appraising employee’s competencies, matching a person to a job or
position by competence, and planning succession.

e Perform web based recruitment using ‘Candidate Offers’.

Candidate offers enables you to perform web based recruitment. Managers can seek
approval for an appointment, then advise job applicants, by letter, that they have
been successful. This function is offered with its own responsibilities.

See: What is SSHR?, Oracle HRMS Deploy Self-Service Capability Guide

Is Oracle HRMS a Multilingual, Global Application?

Yes. Oracle HRMS offers the best of both worlds in the same installation. Oracle
provides non-legislative information common across all countries, plus localized
information specific to each country.

Oracle also enables you to run HRMS in more than one language on a single

database. This enables you to enter and report on information using more than one
language. For example, your base, or source language, could be French, but you could
also install German and English. You would then be able to enter and produce reports in
French, German and English.
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Introduction to Oracle HR

Human Resource Model

The human resource model is both flexible and adaptable. It is flexible, so that you can
reflect the needs of different companies, or different groups within the same company. It
is adaptable, so that you can easily change the basic model as your enterprise changes.

Modeling Human Resource Information

Ermployee, Lpplicant, and PEOPLE Employee
Contingent Worker Compensation and
Lizzigvment History Benefitz History

WORK COMPENSATION
STRUCTURES AND
BENEFITS
Corpensation
Entitlement, Faules,
and Conditions

People

In Oracle HRMS, you can hold information about current and former
employees, applicants, contingent workers, and contacts such as relatives and
dependents.

In addition to standard information such as addresses, nationality, interview

records, qualifications, and absence information, you can define any other special
information you need to hold for people. For example, you can define what information
to hold on medical history, previous employment, or outside interests.

You can also record employment information, such as hours of work and work choices.

Oracle HRMS holds one integrated set of employee-related information. Payroll users
access the parts of this information they require, while enterprise business rules
determine who is responsible for entering and maintaining it.
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Work Structures

Work structures represent the different ways in which your workforce can work within
your enterprise. They provide the framework for defining the work assignments of your
workforce. They enable you to manage the information about your enterprise that is
independent of your workforce. You can also think of work structures as representing
the organizational units of your enterprise. The Business Group is the largest unit and
represents your enterprise as a whole.

The work structures include your internal organizations (such as departments or
divisions), payrolls, jobs or positions, grading structures, and any special workforce
groupings that you use in your enterprise.

There is one integrated set of work structures for human resource and payroll users.

Compensation and Benefits

Assignments

In Oracle HRMS you can define your own types of compensation and benefits, and
the business rules you want to apply to them. As you change policies, move people
within your enterprise, and adjust their individual remuneration packages, the system
maintains their compensation and benefit history.

For example, suppose you want to define a special type of payment and make this
available only to employees who work at a particular location. In Oracle HRMS you use
a compensation element to represent the payment. You define the business rule as a link
between the element and the specific location. Then when you assign employees to the
location, they automatically become eligible for the payment.

In Oracle HRMS, the assignment describes employees’and contingent workers’
places within the enterprise: the organization for which they work, their

role, grade, location, and so on. As you change the assignment information for an
employee or contingent worker, you automatically build up their work history.

Your compensation eligibility rules link compensation and benefits to work
structures, such as jobs or grades. The assignment places employees and contingent
workers within the work structures of the enterprise. In this way, an employee’s
assignment determines their eligibility for compensation and benefits.

You can use assignments to identify major groups of people within the enterprise for
management, for reporting and costing, and for compensation and benefit planning
and administration.

Shared Information in Oracle HRMS

For all Oracle HRMS applications, you enter and maintain the same fundamental

information about your structure and operations, your workforce and their assignments
and employee compensation and benefits. You then add the specialized information you
need specifically for human resources, or payroll management or benefits administration.

Common Information

The common core of fundamental information used for human resources, payroll and
benefits administration includes:

Introduction to Oracle HRMS  1-9



*  Your operational basics:
e Payrolls with their calendars and pay periods
e Currencies and methods of payment you use
*  Your organizational structure:

¢ Internal organizations, such as companies, divisions, departments, work
groups, or production team

e External organizations of key importance to you, such as employment
agencies, tax authorities, or union headquarters

* Organization location information, including addresses and telephone numbers
e Hierarchies showing the relationships between your organizations
* Any grade and grade scale structures you use
*  Your workforce essential personal information, such as:
* Name and address
* Marital status
¢ Birth date
¢ Nationality
¢ Ethnic origin
* Your workforce current work statuses, such as:
* Active assignment
¢ On maternity leave
¢ Terminated
* Your employees’ assignments to:
¢ Internal organizations
e Grades, or grades and grade steps
* Jobs, or jobs and positions
e Salary bases for quoting pay, such as hourly or annual
e Payrolls
* Your contingent workers” assignments to:
* Supervisory details
e Assignment rate types and assignment rates
e Supplier details
¢ Elements of your employees’ pay and benefits:
e Earnings such as salary, wages, commissions, bonuses, allowances

e Employer charges such as employer contributions to legislatively-mandated or
private insurance or pension plans

*  Deductions such as contributions for union dues or employee stock purchase
plans
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*  Nonpayment benefits such as vacation time or a company car

Shared Windows in Oracle HRMS

While many of the windows in your system relate exclusively to the human
resources, payroll or benefits functions, some include information relevant to more than
one function. These latter windows are shared windows.

Shared windows can include some information fields relevant to both human resources
and payroll users, and other fields for information specific to either human resources
or payroll users but not both.

Using Shared Windows

You can control the use of fields on shared windows by the value your system
administrator gives to each user or responsibility for the HR:User Type profile
option. The three valid values are:

¢ HR with Payroll User
e HR User
e Payroll User

Users with an HR User profile
These are restricted in their use of fields on certain windows. In particular they:

¢ Do not see certain fields on the Element window, which are only required if you are
processing elements

* Cannot assign employees to a payroll if both Oracle Payroll and Oracle Human
Resources are installed

Also, in all legislations, apart from the US, they:
¢ Do not see the Statutory Information field in the Payroll window

¢ Cannot adjust element entry Pay Values

How to Use Your Documentation and Online Help

The Oracle HRMS online help is organized in the navigation tree by functional
groups, such as enterprise and workforce management, payroll, and talent
management. The Oracle HRMS guides mirror this organization. A summary of the
contents of each Oracle HRMS guide appears below.

Oracle HRMS Implementation Guide

The Oracle HRMS Implementation Guide identifies tasks you need to perform after
installing the HRMS applications and before making them generally available to your
users. It includes:

e Descriptions of post-installation utilities

e A general implementation checklist to help you identify the Oracle HRMS functions
you want to implement

e Implementation flowcharts to guide you through the implementation of all major
functional areas
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Technical essays that explain some fundamental aspects of Oracle HRMS

Oracle HRMS Configuring, Reporting, and System Administration Guide

The Oracle HRMS Configuring, Reporting, and System Administration Guide describes how
to configure the application to meet your requirements. Tasks it addresses include:

Controlling user access to data and functions
Auditing changes to Oracle HR data

Downloading Oracle HR data to generated Microsoft Excel or Word documents on
the desktop using Web ADI

Generating letters

Adding fields to windows and defining additional information for existing fields
Setting up user tables and lookups

Extending user types and statuses

Using and configuring predefined alerts

Customizing form processing using custom code

Enabling context-sensitive links to web pages and information provider web sites
Defining task flows by linking windows in an appropriate order

Using the People Management Configurator to design windows

Defining different versions of windows using CustomForm

Oracle HRMS Enterprise and Workforce Management Guide

The Oracle HRMS Enterprise and Workforce Management Guide describes how to define and
manage the infrastructure of your enterprise in Oracle HR. Tasks it addresses include:

Defining and classifying organizations

Defining locations

Enabling the automatic creation of HR organizations

Defining and managing jobs and positions

Defining and managing hierarchies of organizations and positions
Posting and routing transactions

Reorganizing the workforce

Estimating and managing HR budgets

Defining and managing people types and employment groups

Setting up employment agreements and complying with legal requirements

Oracle HRMS Workforce Sourcing, Deployment, and Talent Management Guide

The Oracle HRMS Workforce Sourcing, Deployment, and Talent Management Guide describes
all aspects of workforce management and development in Oracle HR. Tasks it addresses
include:
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Recording and maintaining personal information about employees, applicants,
contingent workers, and contacts

Creating and maintaining contracts

Recording and maintaining information about an individual’s assignment to an
organization, job, or position

Setting up self-service information for individuals

Terminating employment and placements

Reporting on the workforce

Defining and measuring workforce competencies and qualifications
Planning careers and succession

Matching workers to opportunities

Evaluating and appraising the workforce

Oracle HRMS Payroll Processing Management Guide

The Oracle HRMS Payroll Processing and Management Guide describes all aspects of payroll
definition and implementation in Oracle HR. Tasks it addresses include:

Setting up and managing payrolls
Defining payment methods and payslip contents
Defining and processing statutory deductions, and reporting on those deductions

Running the payroll, performing post processing on a successful payroll, and
correcting an unsuccessful payroll

Running a payroll for an individual employee using the QuickPay process
Applying retrospective changes to the payroll using the RetroPay process
Making payments in advance

Identifying underpayments and overpayments

Correcting payrolls using retries, reversals, and rollbacks

Oracle HRMS Compensation and Benefits Management Guide

The Oracle HRMS Compensation and Benefits Management Guide describes all aspects of
compensation management in a modern enterprise. It supports both Standard Benefits
(included in Oracle HR) and Oracle Advanced Benefits (OAB). Tasks it addresses include:

Defining and processing the components of a compensation and benefits package

Defining and managing the policies and business rules that govern allocation of
compensation and benefits to employees

Reporting on compensation and benefits in the enterprise
Designing and managing your benefits plan, and defining eligibility requirements
Implementing grade-related compensation packages

Setting up compensation and awards programs
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* Managing leave and other types of absence

* Managing life events, setting up flexible benefits programs, and managing
participation

Oracle HRMS FastFormula User Guide

Oracle FastFormula is a simple way to write formulas using English words and basic
mathematical functions. Oracle FastFormula performs calculations or comparisons on
data taken from a window, a database, or a process, and returns values or messages. The
Oracle HRMS Fast Formula User Guide describes:

e Techniques for writing formulas
e The supplied sample formulas

e How to write formulas for specific purposes

Oracle HRMS Deploy Self-Service Capability Guide

Oracle Self-Service Human Resources (Oracle SSHR) enables workers and managers

to participate in HR activities using a web browser. Oracle SSHR has simple, intuitive
navigation and configurable user assistance integrated with the user interface. The Oracle
HRMS Deploy Self-Service Capability Guide describes how to implement, extend, and
manage Oracle SSHR. Tasks it addresses include:

* Setting up SSHR

e Using generic and function-specific configuration options

e Controlling user access to data and functions

e Using the supplied workflows and configuring them using Workflow Builder

* Personalizing the SSHR page layouts

¢ Implementing approval mechanisms for transactions carried out by SSHR users

e Using SSHR for all HR tasks

Oracle HRMS iRecruitment Implementation Guide

Oracle iRecruitment is an online recruitment system that enables you to manage
all recruitment activities using a single self-service interface. The Oracle HRMS
iRecruitment Implementation Guide describes how to implement and manage Oracle
iRecruitment. Tasks it addresses include:

* Setting up Oracle iRecruitment

e Using configuration options

e Controlling user access to data and functions
* Personalizing page layouts

* iRecruitment functions

¢ Extending iRecruitment

* Reporting on the recruitment process
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Oracle HRMS Deploy Strategic Reporting (HRMSi) and Strategic Reporting (HRMSi) User

Guide

Oracle HRMSi provides a web-enabled suite of strategic reports that provide summaries
and details of HRMS application data. It also provides the tools to enable you to create
your own reports.

Oracle HRMS Deploy Strategic Reporting (HRMSi) provides instructions and checklists
for implementing the HRMSi modules:

* Discoverer Workbooks and End User Layer (EUL)
* Discoverer Analytics Reports (for business analysts)

¢ Performance Management Framework (for assessing enterprise performance using
Key Performance Indicators (KPIs)

¢ Data Warehouse
e HTML Reports
¢ Daily Business Intelligence for HRMS

The Strategic Reporting (HRMSi) User Guide explains how the information in each type of
report is derived, identifies the types of business questions the reports can address, and
describes report parameters. It is organized by functional area, such as Leave and
Absence Management, Recruiting and Hiring, and Learning Management.

Multilingual Oracle HRMS

Oracle HRMS enables you to manage information in a wide variety of languages. To
help you enter and retrieve information in the language of your choice, HRMS provides
you with the following features.

Multiple Addresses Styles

Every country has its own address style, for example in Italy you can enter the province
and in Malaysia you can enter the region. Oracle HRMS enables you to select the correct
country address style.

See: Address Styles, Oracle HRMS Confiquring, Reporting, and System Administration Guide

National Identifiers

Dates and Numbers

Each country has its own method of identifying its citizens. For example, in the UK it
is the National Insurance number, in the US it is the Social Security number, and in
Canada it is the Social Insurance number.

For supported localizations you can select the correct national identifier for your site and
then check on entry that identifiers have the correct national format. For example, in
the UK the format is "’ AADDDDDDA’, where A is a letter and D is a digit, while in
Canada it is DDD DDD DDD.

If your localization is not supported, you can define your own validation.

Oracle HRMS enables you to enter dates and numbers in any format and then translates
this into the national format supported by your legislation. For example, you do not
have to enter a date in a prescribed format such as DD/MM/YYYY. You can enter the
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date how you want, and HRMS automatically configures it in the national format
defined for your site.

Similarly, you do not have to enter numerical information in a prescribed format. For
example, US usage has previously required the format 1,000.0 whereas German usage
has required the format 1.000,00. You can now enter the number without explicit
formatting, as the correct format for your site will be automatically configured.

Translating Information

Oracle HRMS enables you to install additional languages on top of your base or source
language. You can then enter information in key fields in your additional languages
using the Translations window. This is accessed by choosing the Translation icon on the
toolbar, or by choosing the View > Translations menu option. The translated information
you enter is then used if you print reports or log on to Oracle HRMS in this language.

HRMS windows where the Translation icon is available are:
¢ Organization

* Location

¢ Person Types

* Assignment Statuses

¢ Element

¢ Input Values

e Balance

¢ Organizational Payment Method

* Element Classifications

See: Creating Translations for a Record, Oracle Applications User’s Guide

The following fields are also translatable, and the Translation icon appears in windows
where you can update these fields:

* Competence aliases, descriptions and behavioral indicators

¢ Rating scale names and descriptions

* Rating level names and behavioral indicators

¢ Qualification details

e Position posting descriptions, security requirements, and amendment information
The following fields are partially translatable:

¢ Job names

* Grade names

¢ Competence names

¢ DPosition names

Only those parts of the key flexfield name that are derived from value sets appear in
translation, using the translated values for the value sets. Value sets can be translated
using the Translations window.
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Note: The translation of the value set must be available before the
flexfield is created, otherwise the translation does not appear in the
field name.

Multilingual Reports

Oracle HRMS enables you to print HRMS reports in the languages of your
choice. Depending on the type of report, Oracle HRMS either:

* Enables you to select the language in which to print the report

* Prints the report in the language, or set of languages, depending on the report
parameters you select

See: Multilingual Reporting, Oracle HRMS Configuring, Reporting, and System
Administration Guide

Managing Change Over Time

A key requirement for any enterprise is the ability to manage change confidently and
effectively. Typical enterprise changes include corporate restructuring, departmental
reorganization, mergers and de-mergers of companies, centralization or decentralization
of control and decision making, employee development and turnover.

In Oracle HRMS, you can change each of the major parts of your enterprise model
without having to redefine the other parts.

To manage the changes to your enterprise, information within your enterprise is either
dated or datetracked.

Dated Information

Work structures are an example of information that is dated. You can attach dates to
your work structures to manage different versions over time. You retain previous
versions for historical information and you can create future-dated versions to prepare
for reorganization in advance.

You can also set up in advance the business rules, including compensation and
benefits, associated with the new structures. These become effective on the date you
specify, avoiding a workload peak.

The information in Oracle HRMS about your locations, organizations, jobs, positions,
grades, payrolls and other work structures is also dated information. All dated
information has From and To dates, that is, dates from and to which it is in effect in your
enterprise. For example, when defining a position, you enter a date from which it
starts. To close it down, you give it a date to which it remains valid.

Oracle HRMS does not permit you to assign your workers to structures on dates earlier
than their Date From, or later than their Date To. Similarly, the system protects you from
building eligibility rules for compensation and benefits based on work structures that
have not yet gone into effect, or are out of date.

Consider using a fixed date, such as 01-JAN-1901 as the start date for all your initial
work structures. By choosing a date like this you can immediately identify all of your
implementation definitions. You should use accurate dates for all subsequent definitions.
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Dated Versions of Hierarchies

DateTrack

You can structure the organizations and positions you enter in Oracle HRMS
into organization or position hierarchies that serve various purposes. Reporting
hierarchies, for example, reflect reporting lines within your enterprise.

You maintain both dates and version numbers for these hierarchies, to keep a history of
your hierarchies as they change over time.

To build a new version of a hierarchy, you can copy an existing one and make the
necessary changes to it. When you save the new version the system automatically
gives the previous version an end date.

In contrast to work structures, which are simply dated, other key dynamic information
in Oracle HRMS is datetracked. This includes information on workers, assignments, and
compensation and benefits. DateTrack allows you to maintain a continuous history

of the information over time.

You can enter datetracked information or make changes to it at any time. When you
set an effective date for your work, DateTrack ensures that only information effective
on that day is used for any processing, validation, and reporting you carry out. When
you make a change, you can choose whether it is a correction to the last update or a
new update to be recorded in the history of the record. You can use DateTrack History
to view a report of every update ever made to a record.

You can identify windows containing datetracked, rather than dated, information by the
presence of a region labelled Effective Dates.

Effective Date Reminder

When you are new to DateTrack, you may find it useful to be reminded of your effective
date whenever you open a window where you can enter or change datetracked
information. The reminder appears in a Decision window and asks whether you want to
change your effective date. If you choose Yes, the Alter Effective Date window displays.

There is a user profile option called DateTrack:Reminder that determines when the
Decision window appears. There are three possible values for this profile option:

* Always
e Never
* Not Today

The Not Today value causes the reminder to appear when you navigate to a window
where you can change datetracked information and your effective date is not today’s
date.

You can set the value of this profile option in the Personal Profile Values window.

Datetracked Information and History

Oracle HRMS maintains a continuous record of changes made to datetracked
information. When you view a record in a datetracked window;, it shows you a snapshot
of the information on your effective date. The Effective Dates region on the datetracked
window shows you the dates between which the snapshot is valid.

Suppose you are viewing an assignment with an effective start date of 01-JAN-1999 and
no effective end date. This means that the assignment was created or last changed on
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1 January 1999, and the snapshot information you are viewing is still valid. There
have been no changes to the assignment since 1 January 1999, and there are no future
dated changes.

To find out whether the assignment existed before 1 January 1999, you should use
DateTrack History.

If there is an effective end date, you know that the record was either deleted or changed
on the next day. To find out whether the record continues to exist, you can set your
effective date to the day after this end date, or use DateTrack History.

When you update datetracked information, you are prompted to choose between
Update and Correction.

If you choose Update, Oracle HRMS changes the record as from your effective date, but
preserves the previous information. If you choose Correction, Oracle HRMS overrides
the previous information with your new changes. The start and end dates of the
snapshot you have corrected remain the same.

Example of Correction Versus Update

New Records

Future Updates

Suppose you hire two new employees, Jack Lee and Julie Summers. A few weeks later
Julie gets married. At the same time you discover an error in Jack’s record relating
to his nationality.

You update Julie’s information by setting your effective date to the date of her
wedding and entering her new married status, her change of name, and new next
of kin information. Her previous personal information, which was valid until her
wedding, remains in her record.

You correct Jack’s wrong nationality by setting your effective date to his hire date and
entering the correct nationality. By choosing Correction, you put the record right, from
the beginning. You should check whether there is an end date in the Effective Dates
region of Jack’s record. If there is, you have only corrected the first snapshot of the
record. Set your effective date to the day after the end date, and make the correction
again. Continue in this way until the To field is blank, indicating that you have reached
the last snapshot of this record.

You cannot create a record and then update it on the same day. If you try to do

this, Oracle HRMS warns you that the old record will be overridden, and then changes
Update to Correction. This is because DateTrack maintains records for a minimum

of a day at a time.

Using DateTrack, you can make future updates. For example, suppose you are relocating
an employee, with six months notice. You decide to enter the relocation on the system
straight away. So you set your effective date to the first day when the employee will be
at the new location, and change the location on the assignment.

Later that month you promote the employee to a new grade. So you set your effective
date to today’s date and change the grade on the assignment. Oracle HRMS checks to
see whether the record has a future update scheduled. It finds that the location changes
in the future and prompts you for the type of update you now want to make. You
have two choices:
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Insert: This simply inserts the change before the next scheduled change. This is the
correct choice for the example. The employee would be promoted from today. The
future-dated relocation still takes place in six months time.

Replace: This change replaces all future-dated changes. In the example, the employee
would be promoted from today. However, the record of the relocation would be
completely removed from the system.

DateTrack Date Security

There is a DateTrack:Date Security user profile option, which determines whether you
can change your effective date. Your system administrator sets this profile option. You
can check its value on the Personal Profile Values window. There are four possible values:

e All: You can change to any other effective date.
* Future: You can change between today’s date and any future dates.
* Past: You can change between today’s date and any past dates.

* Present: You cannot change to a date other than today.

DateTrack Deleting Options

When you delete datetracked information, Oracle HRMS prompts you with the
following options:

End Date: This ends the record on your effective date. When you re-query the record, this
end date displays in the To field.

Purge: This totally removes the record from your database.

If there are any future updates to the record after your effective date, Oracle HRMS may
prompt you with another two options:

All: This removes all future updates to the record. The current snapshot is valid until
you make another change.

Next: This removes the next future update to the record. It then resets the current
snapshot’s end date to the end date of the deleted update.

You do not always see all of these options when you choose to delete. Some windows do
not allow all four operations.

Setting Your Effective Date

1-20

When you log on to Oracle HRMS, your effective date is always the current date.

Note: If you set the profile option DateTrack:Login Date with a value the
effective date will default to this date instead of the current date.

To view information current at another date, or to make retrospective or future-dated
changes, you need to change your effective date.

To set your effective date:

1. Save any outstanding information you have entered or changed, then choose Alter
Effective Date from the Tools menu.

The Alter Effective Date window opens.
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Enter a new effective date and choose OK.

If your current window is a "top-level” window (one called directly from the
Navigator), your new effective date remains in place until you reset it or exit Oracle
HRMS. If your current window is not a top-level window, your new effective date
only applies while you are working in the current window and any windows
subsidiary to it. When you return to a top-level window, your effective date is reset
to its previous value.

Note: In certain special cases, when you change your effective date
on a subsidiary window, Oracle HRMS returns you to the previous
window, and you may have to re-query the records you want to
view or update. This protects the integrity of these records.

So long as your effective date remains different from the server date, it is displayed
in the title bar of every window.

Removing an End Date

If you have mistakenly set an end date on a datetracked record, you can remove it.

To remove an end date:

1.
2.
3.

Set your effective date to the day the record ends.
Choose Delete Record from the Edit menu.

Choose the DateTrack delete option Next. This removes the next change to the
record, which is the end date. Save your work.

Viewing the History of Datetracked Information

To see all the changes made to a datetracked record over time, use DateTrack History.

To view DateTrack History:

1.

Choose the DateTrack History icon from the Toolbar.

The DateTrack History Change Field Summary window opens. Each row shows
which fields were changed on the From date.

Choose the Full History button if you want to open a DateTrack History folder
showing the value of each field between the effective dates. The row for the current
snapshot (corresponding to your effective date) is highlighted.

You can use the Folder menu to select the fields to view in the folder.

Note: It is possible to customize the information displayed in the
Folder by modifying the DateTrack History view for the underlying
table.

See: Customizing the Presentation of Data in a Folder, Oracle Applications User’s Guide
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Organizati on Structures

Organization Structures Overview

Oracle HRMS provides you with organization management functionality to represent
the operating structures of your enterprise.

Representing Organization Structures Using Oracle HRMS

Using Oracle HRMS Workbench for your implementation, you can configure the Oracle
eBusiness Suite of applications to represent the management and operating structures of
your enterprise.

Oracle HRMS Workbench delivers an integrated configuration management toolset for
HR systems and assists in the evaluation, configuration, deployment, and maintenance
of HR applications. The Workbench uses a configuration interview, to review the
decisions and operational questions you make about setting up your enterprise using
Oracle HRMS.

The Oracle HRMS Workbench configuration process suggests a combination of business
groups and organizations to satisfy your integrated legal, financial, organization and
employee management needs using Oracle HRMS. The suggested combination of
business groups and organizations uses one of the following configuration models:

* A single operating company working within the legislative rules of a single country.

e A single operating company working within the legislative rules of multiple
countries.

*  Multiple operating companies working within the legislative rules of a single
country.

*  Multiple operating companies working within the legislative rules of multiple
countries.

These configuration models define the basic information model to represent any
enterprise. You can add other location and internal work structures that represent your
internal organization or reporting structures for specific legal, personnel, and financial
management requirements.

Managing your Work Structures Using Graphical Charting Capabilities

You can plan and implement new working structures ahead of time using graphical
charts. The hierarchy diagrammer enables you to create organization and position
hierarchies to reflect reporting lines and control access to information in your
enterprise. See:
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e Organization Hierarchies, page 2452

e Position Hierarchies, page 3-1 []

The hierarchy diagrammers use the same security model as the other windows in Oracle
HRMS and access to them is restricted by your responsibility.

Reporting on Organization Structures

Oracle HRMS and Oracle HRMSi enable you to produce several reports to satisfy the
statutory requirements for your legislation and meet your business analysis needs. For
example:

®  Oracle HRMS enables employers in the U.S. to generate reports to comply with the
VETS-100 government reporting requirements. The report lists the number of
special disabled and Vietnam era veterans a U.S. enterprise employs in each of
the nine job categories.

®  Oracle HRMS provides you with a standard organization hierarchy report to view
the relationships between organizations and their managers within a hierarchy.

® Oracle HRMSi offers the Organization Separation Report to investigate the
performance of your best and worst organizations based on the workforce changes
in an organization.

Reporting Costs for Your Organization Structures

With the Oracle eBusiness suite of applications, you can automatically create HR
organizations to corresponding company cost center combinations that exist in your
GL account combinations. You can use the management reporting functionality in
Daily Business Intelligence (DBI) to report on financials information, such as the
costs, revenues, and expenses for your organization structures.

Key Concepts

To effectively use Oracle HRMS for organization management, see:

Representing Organizations, page 247

Organization Classifications, page 248 |]

Locations, page 2H39 []

Organization Hierarchies, page 2452 \

Defaults for the Business Group, page 2H15 1]

Internal Organizations and Cost Centers, page 2H42 |]

Organization Structures

Oracle HRMS can represent all the components of your enterprise. You can record the
physical locations where your employees work and all the different departments and
sections that make up your enterprise. You can even record information about other
organizations you work with, such as recruitment agencies or tax authorities.

You can view and edit hierarchy diagrams for organizations and positions using:

¢ The Organization Hierarchy Diagrammer
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e The Position Hierarchy Diagrammer

How do you represent your enterprise as an employer?

Oracle HRMS enables you to represent your enterprise as an employer by setting
up a Business Group. This corresponds to a company or corporation, or in large
enterprises, to a holding or parent company or corporation.

In US and Canada, how do you manage government reporting?

Oracle HRMS enables you to set up one or more Government Reporting Entities (GREs)
within each of your Business Groups. GREs represent an employer the government
recognizes as being responsible for paying employees and for filing a variety of reports
that government agencies require. If your enterprise has a single Employer Identification
Number from the Internal Revenue Service, your Business Group and GRE are the
same organization.

For Canada, you also need to set up Provincial Reporting Establishments (PREs). GREs
and PREs represent an employer the governments recognise as being responsible for
paying employees and for filing a variety of reports. There must be a GRE for each
Business Number that the Canada Customs and Revenue Agency (CCRA) assigns to
an employer. There must be a PRE for each Quebec Identification Number that the
Ministere du Revenu assigns to an employer. If your enterprise has a single Business
Number from the CCRA and a single Quebec Identification Number, your Business
Group, GRE and PRE are the same organization.

How do you represent the structure of an enterprise?

Oracle HRMS enables you to build a model of your enterprise showing all the reporting
lines and other hierarchical relationships. You can set up reporting hierarchies reflecting
all the reporting lines in your enterprise, as established in organization charts.

Do | need to run a separate program to create hierarchy diagrams?

No. The hierarchy diagrammers are standard Oracle HRMS windows, with the addition
of a graphical area. They work together with the Organization Hierarchy window and
Position Hierarchy window so you can create basic hierarchies using these windows and
then make intuitive drag-and-drop changes using the diagrammers.

Any changes made using the hierarchy diagrammers are reflected in the hierarchy
windows, and are saved in your database.

Can | create multiple versions of a hierarchy, and model different business scenarios?

Yes. You can use the diagrammers together with the organization and position hierarchy
windows to:

e Create new versions of existing hierarchies
e Create copies of existing hierarchies

* Create future-dated hierarchies to prepare for reorganizations in advance

Can | print the graphical versions of the hierarchies?

Yes. You can print pictorial representations of organization and position hierarchies.
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Can | create hierarchies that contain organizations from multiple business groups?

Yes. If you have the appropriate security access to more than one business group, you
can include organizations from more than one business group in your hierarchy.
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Organizations

HRMS Workbench Organization Structures

Oracle HRMS Workbench delivers an integrated configuration management toolset for
HR systems and assists in the evaluation, configuration, deployment, and maintenance
of HR applications.

The Oracle HRMS Workbench suggests a basic structure of organizations for your
enterprise based on four configuration models. You need to add the additional
organizations that exist in your enterprise. In a complex mutli-dimensional
reporting structure you need to represent all the organizations that exist for legal
reporting, financial control, and management reporting.

For more information on the Oracle HRMS Workbench, see Metalink note 281421.1.

This topic provides reference information on the organization structures the Oracle
HRMS Workbench suggests as the starting point for all types of enterprise.

The following diagram is an example of a multi-company, multi-national enterprise
organization structure created by the Oracle HRMS Workbench. The enterprise also has
a consolidated legal entity in Ireland that acts on behalf of the two operating companies
and is the legal employer in the country.

Oracle HRMS Workbench Organization Structure

US Business Group

Ultimate Legal
Entity

Operating
Company A

Consolidated
Legal Entity
Ireland

Operating

Company B

IE Business Group

Legal Entity 02
e Ugt'“'o Legal Entity UK

I Department

Legal Entity 01
us

I Department \

UK Business Group
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Business Group

With this new framework, the business group is not an organization and does not appear
in an organization hierarchy. The business group now represents a country in which
your enterprise operates. A business group enables you to group and manage data in
accordance with the rules and reporting requirements of each country, and to control
access to data. The configuration interview process determines how many business
groups you require in your enterprise depending on the following factors:

e The number of people you employ in a country.
e If you require legislative support for Oracle HR.
e If you use Oracle Payroll.

Generally the laws are so different in each country that to be compliant, there must be a
different business group for each country in which an enterprise has employees.

In the preceding diagram, the three business groups in the enterprise represent the
three countries where the enterprise operates and employs people. A business group
contains all the organizations that are within a country. For example, in the diagram, the
U.S. Business Group contains the Ultimate Legal Entity, Operating Company A, Legal
Entity 01, Legal Entity 02, Department, and Division organizations.

Operating Company
An operating company represents a division or line of business within your enterprise

that is legally registered for reporting in at least one country. An operating company is a
holding company, a company within a company.

In the preceding diagram, the enterprise has two operating companies that are legally
registered in the UK and the US. This represents two lines of business within the
enterprise.

Ultimate Legal Entity

The ultimate legal entity represents the enterprise, and typically, the enterprise is the
highest (global) level of a business organization. The ultimate legal entity is the parent
company or organization for all its subsidiaries and divisions. Oracle HRMS represents
the ultimate legal entity with the GRE/Legal Entity organization classification. The
preceding diagram represents the ultimate legal entity as the highest organization in
the hierarchy and belongs to the U.S. Business Group.

Legal Entity/Employer

A legal entity represents the designated legal employer for all employment-related
activities. The Legal authorities in a country recognize this organization as a separate
employer. A legal entity may report to an operating company or to the ultimate legal
entity.

A legal employer is a legal entity that is responsible for employing people in a particular
country. Therefore, if you employ people in a country, then you must have at least one
organization classified as a legal entity and employer.

The Oracle HRMS Workbench classifies an organization as a GRE/Legal Entity where
your enterprise operates in a country, and classifies it as an Employer if you employ
people in that country also. For example, you can have a legal entity in a country where
you do business, but do not employ people in that country.
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Consolidated Legal Entity

A consolidated legal entity acts on behalf of multiple operating companies that are

not legally registered, or simply on behalf of the enterprise in a country. With the
preceding diagram as an example, the ultimate legal entity has established a single legal
entity in Ireland. This entity acts on behalf of Operating Company A and Operating
Company B, which operate in Ireland but are not independently registered there, so the
consolidated legal entity in Ireland represents those individual operating companies.

Oracle HRMS represents the consolidated legal entity with the GRE/Legal Entity
organization classification. In the preceding diagram, the consolidated legal entity for
Ireland reports directly to the ultimate legal entity.

Representing Organizations

In Oracle HRMS, the organizations you set up to represent your enterprise as an
employer are the Business Group, and in the US and Canada, one or more GREs within
the Business Group.

Below this level, you represent the groupings in which employees work, such as
branches, departments or sections, by means of internal organizations. To enable
the assignment of employees to an internal organization, you classify it as an HR
Organization.

Korea users onlyYou must also define an organization classification called Business
Place. You assign your employees to the business place in Korea, and use this to store
establishment information such as business registration number, health insurance
number, and address.

You also maintain information in the system about various types of external organizations
relevant to human resources and payroll management and administration. These can
include training vendors, tax offices, benefits carriers, or certification bodies.

External organizations can appear in your organization hierarchies together with internal
organizations and are defined in the same way.

Note: You can never assign employees to external organizations, even
those classified as HR Organizations.

Organization Types

When setting up an organization you can give it an organization type to identify the kind
of unit it is, and the part it plays in your enterprise. Examples of organization types can
be Administration or Service, or the level of each organization in your enterprise, such
as Division, Department or Cost Center.

You can use organization types to report on the different sorts of organizations you set
up. You create the organization types you require by entering values for the Lookup
Type ORG_TYPE.

You can use organization types to report on the different sorts of organizations you set up.

Organization Classification

Whenever you create an organization you have to give it a classification, such as Business
Group or HR Organization. The classification you give to an organization defines its
purpose and functionality within Oracle HRMS.
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Selecting a classification enables you to set up additional information about your
organization. The classification you enter controls the additional information you can
set up.

Classification are predefined, and each Oracle Product group is installed with the
classifications and information types relevant to their application. For example, Oracle
Financials has different classifications from Oracle HRMS.

Note: Oracle HRMS enables you to install your own additional
information types for classifications.

Organization Classifications

You can select the following classifications in the Organization window, depending on
your legislation:

All Legislations

All legislations can use the following classifications:

Business Group: Use this to define a Business Group.

HR Organization: Use this for all organizations to which you want to assign
employees. This includes:

¢ Business groups

* Government reporting entities (GREs) -- US, Canada, India, Mexico, and China
only.

* Business Place (Korea only) -- Use the business place as an employer to which
you assign employees.

Payee Organization: Use this when defining an external organization that is the
recipient of a third party payment from an employee, for example a court-ordered
payment. You can then select this organization on the Personal Payment Method
window when entering a third party payment method.

Employer or Bargaining Association: Use these when defining an organization that
is involved in negotiating a collective agreement. A bargaining association could be
any organization representing the employees in negotiations, for example a trade
union. The UK legislation also enables you to select a bargaining association in the
Union Processing window to set up a union element.

Representative Body: Use this when defining a representative body. This may be a
body defined in legislation, such as a European Works Council, or may be defined
by the employer, such as a Sports and Social Club.

Disability Organization: Use this when defining an external organization with
which employee disabilities are registered.

Medical Service Provider: Use this when defining an organization that provides
any medical services, such as medical assessments, to the people in your enterprise.

Constituency: Use this to define a constituency to group together workers eligible to
vote for particular elections.

Company Cost Center: Use this to define organizations in Oracle HRMS that map
to cost centers in Oracle GL. You can set up your application so that whenever a
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cost center is defined in GL, a corresponding organization with this classification is
defined automatically.

Professional Body Information: Use this to define an organization that is a
professional body. Organizations with this classification are available to assign to
people in the Qualifications window.

Selected Legislations

Selected legislations, including the US, Canada, Mexico, Korea, and China can use
the GRE/Legal Entity classification to define an organization that is recognized as a
separate employer by tax or other legal authorities.

Federal Legislation

US Legislation

UK Legislation

For Chinese users only: Your organization hierarchy must contain at least one GRE with
corporate and employer information. Statutory reporting requires this information.

Legal Employer Use this to define a legal entity that is responsible for employing people.

Note: Spanish, Polish, Norwegian, and Finnish legislations use this
classification.

The Federal legislation can use the Beneficiary Organization classification.

The US legislation can use the following classifications:

Reporting Establishment, Corporate Headquarters, orAAP Organization: Use
these when defining reporting organizations, that is, organizations required for the
production of certain reports for government agencies.

Parent Entity: Use this when defining an organization to be included at the top level
of an establishment hierarchy. You can then use the hierarchy when producing
certain reports for government agencies.

If you are assigning this classification to a Business Group, you must assign it to
your default Business Group, that is the one defined in your security profile. If you
do not, then your data will not be visible when you attempt to create your hierarchy
in the Generic Hierarchy window.

Benefits Carrier, Workers Compensation Carrier, or Beneficiary Organization: Use
these when defining an external organization belonging in one of these
classifications. You can then select the organization when defining a benefit, entering
information for Workers Compensation calculations, or recording beneficiaries
employees have named for certain benefits.

The UK legislation can use the Education Authority classification to define an LEA.

Canadian Legislation
The Canadian legislation can use the following classifications:

Provincial Medical Carrier: Use this to define a medical carrier for a province.

Provincial Reporting Establishment: Use this to represent employees in the
province of Quebec.
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French Legislation

The French legislation can use the following classifications:

Dutch Legislation

Company: Use this to define a company.
Establishment: Use this to define an establishment.

Note: It is not advisable to classify an organization as both a
company and an establishment. You should create two separate
organizations.

URSSAF Center or ASSEDIC Center: Use this when defining an external
organization that is a Social Security organization. You can select the organization
when entering additional organization information for an establishment. URSSAF
organizations may also be selected when entering additional organization
information for a company.

Insurance Provider or Pension Provider: Use this when defining an external
organization that provides insurance or pensions. You can select the organization
when entering additional organization information for a company or an
establishment.

OPACIF or OPCA: Use this when defining an external organization that collects the
company’s yearly training contribution.

CPAM: Use this when defining an external organization that is a CPAM office. You
can select the organization when entering employment information in the People
window.

Public Sector Other External Organization: Use this to record details of the various
types of external organizations with whom the public-sector types of companies
deal. Be sure to create organizations with this classification as external organizations.

The Dutch legislation can use the following classifications:

German Legislation

2-10

Dutch UWYV Organization: Use this to indicate if your organization is a social
insurance provider. If you enable this classification, you can enter additional
information such as the type of provider in the Dutch UWV Organization window.

Dutch Tax Office: Use this to indicate if your organization is an external tax office.

Dutch Private Health Insurance: Use this to indicate if your organization is a
provider of private health insurance.

Pension Provider: Use this to indicate an external organization that provides
pensions to your employees.

The German legislation can use the following classifications:

Budget Plan Unit

German Additional Second Pension Insurance: Use this to record information
about the contributions an organization makes to a second pension.

German Capitalized Life Insurance Provider: Use this to indicate if your
organization is a provider of German capitalized life insurance.
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Hong Kong Legislation
The Hong Kong legislation can use the MPF Trustee Organization classification when
defining structures for MPF trustees.

Mexico Legislation

Saudi Legislation

German Mandatory Health/Special Care Insurance Provider: Use this to indicate
if your organization is a provider of German mandatory health or special care
insurance. If you enable this classification, you can enter additional information
using the German Social Insurance Providers window.

German Mandatory Pension Insurance Provider: Use this to indicate if your
organization is a provider of German mandatory pension insurance. If you enable
this classification, you can enter additional information using the German Social
Insurance Providers window.

German Private Health/Special Care Insurance Provider: Use this to indicate if
your organization is a provider of German private health or special care insurance. If
you enable this classification, you can enter additional information using the
German Social Insurance Providers window.

German Public Sector: Use this to indicate if your organization is a public sector
organization. If you set this to yes then certain public sector specific windows
and fields are made available to you.

German Tax Office: Use this to indicate if your organization is a tax office. If
you set this to yes then you can enter additional tax office information using the
Others button.

German Unemployment Insurance Provider: Use this to indicate if your
organization is a provider of German unemployment insurance. If you enable
this classification, you can enter additional information using the German Social
Insurance Providers window.

German Voluntary Pension Provider: Use this to indicator if your organization is a
provider of German voluntary pensions.

German Work Incident Supervising Office: Use this to indicate if your organization
is a work incident supervising office.

German Workers’ Liability Insurance Providers: Use this to indicate if your
organization is a provider of German workers’ liability insurance.

The Mexico legislation must use the legal employer classification to define the legal
entity. You can add additional organization information for your legal employer, if
needed.

Use the GRE/Legal Entity classification to define an organization that is recognized as
a separate employer by Social Security or other legal authorities. When you assign a
location to a GRE, and you have not already associated them with each other in the
generic hierarchy, HRMS will make the association for you.

The Saudi legislation can use the following classifications:

Saudi GOSI Office: Use this to record the information about the General Office
Social Insurance (GOSI).
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Hungary Legislation
The Hungary legislation can use the following classifications:

Spanish Legislation

Korea Legislation

Indian Legislation

Saudi Employment Office: Use this to record the information about the
employment office.

Draft Agency: Use this to indicate if your organization is an external draft agency.
Company Information: Use this to record information for your company.

Pension Provider: Use this to indicate an external organization that provides
pensions to your employees.

The Spanish legislation can use the following classifications:

Work Center: Use this to define a work center as an internal organization. If you
enable this classification, you can add details for a work center.

Section: Use this to define a section as an internal organization.
Tax Office: Use this to indicate if the organization is an external tax office.

Tax Administration Office: Use this to indicate if the organization is an external tax
administration office.

Social Security Office: Use this to define if the organization is an external social
security office. If you enable this classification, you can record the social security
office details.

Social Security Province Office: Use this to define if the organization is an external
social security office. If you enable this classification, you can enter the social
security province office details.

Health Care Organization: Use this to define if the organization is an external health
care organization. If you enable this classification, you can enter the insurance
company details.

The Korean legislation can use the following classification:

Business Place: Use this organization classification as an employer to which
you assign employees. You set up information such as the registration
number, representative information, and the health insurance number for the
National Tax Service (NTS).

For the Indian legislation, your organization hierarchy should contain at least one
GRE/Legal Entity (Tax Organization).

The Indian legislation can use the following classifications:

Registered Company: Records your company’s Legal Name, Registration
Number, Corporate Identity Number, Permanent Account Number (PAN) of the
company and company’s representative details.

Factory: Records your factory’s Registration Number, License Number, National
Industrial Code, Production Commencement Date and factory’s representative
details.
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Polish Legislation

Shops/Establishment: Records your shops/establishment’s registration number
and representative details.

Contractor Details: Records a contractor’s details, work details, and representative
details. A contractor supplies contingent workers to an enterprise and can be either
an individual or an external organization.

ESI Organization: Records your Employee State Insurance (ESI) organization’s
Challan Information, General Information and Representative Details. You can
have multiple ESI organizations and select an employee’s ESI organization in the
Assignment window.

Provident Fund Organization: Records your PF organization’s PF challan
information, PF information, and PF representative details. You can have multiple PF
organizations and select an employee’s PF organization in the Assignment window.

Professional Tax Organization: Records your Professional Tax organization’s
Registration Number and Representative Details. information. You can have
multiple professional tax organizations and select an employee’s professional tax
organization in the Assignment window.

The Polish legislation can use the following classifications:

Norwegian Legislation

PL SII Branch: Use this to represent a local SII branch. You use this information
in reports sent to SII.

PL Statistic Office: Use this to represent a local statistic office. You use this
information in reports sent to the statistic office.

PL Tax Office: Use this to define the tax office bank accounts for the employer and for
the tax collected from the employees. You use this information in statutory reports.

The Norwegian legislation can use the following classifications:

Finnish Legislation

Local Unit: Use this organization classification to present a local work center to
which you assign employees.

Social Security Office: Use this to define external social security office organizations.

The Finnish legislation can use the following classifications:

Local Unit: Use this organization classification to present a local work center to
which you assign employees.

External Company: Use this to record details of the various types of external
organizations with whom your organization deals. Ensure to create organizations
with this classification as external organizations.

Levels of Internal Organizations

You decide for yourself the level of organization detail your enterprise needs in Oracle
HRMS. At one extreme, a Business Group/GRE can be the only organization defined
in the system. However this will severely limit your ability to manage and report

on employee assignment and payroll information, and to control access to HRMS
records. At the other extreme, you can define an organization for every grouping of
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employees, however small. But the costs of maintaining organizations at this level will
probably outweigh the benefits.

When thinking about the internal organizations to set up for your enterprise in Oracle
HRMS, consider what your current managerial groupings are. Then you can adjust up or
down to determine the best level or organizational detail for your enterprise to maintain.

Representing Employers Using Business Groups

The largest organizational unit you set up in Oracle HRMS to represent your enterprise
as an employer is the Business Group. A Business Group may correspond to a company
or corporation, or in large enterprises, to a holding or parent company or corporation.

It can be an organization with a physical location where people work, or it may simply
be an abstract representation of a legal entity that employs people assigned to work in
organizations beneath it.

It is at Business Group level that you set up the legislative rules and terms of
employment rules necessary for paying employees and regulating their work. By
default, all employees you enter in Oracle HRMS receive an assignment to their Business
Group. When you give them assignments to internal organizations such as divisions

or departments, these replace the default assignment, but their records continue to

exist within the Business Group.

Key flexfields enable you to enter information about the Business Group. As part of
the implementation of Oracle HRMS, the key flexfields for a Business Group are set up
before the Business Group itself. For further details about implementation, refer to
Oracle HRMS Implementation Guide.

The Startup Business Group

Oracle HRMS comes with one Business Group supplied as startup data. You can use this
and its default definitions as the starting point for your own Business Group, or you can
create a completely new Business Group.

Note: If you create a new Business Group, you must create a new
responsibility (or edit the default responsibility) to allow access to
it, before beginning to create other work structures.

Single and Multiple Business Groups

2-14

Many enterprises decide to use a single Business Group to hold live” information, so
they can display, report and manage information from all parts of the enterprise at
the same time.

Note: You cannot view information online for more than one Business
Group at a time.

However, there are reasons for setting up multiple Business Groups in the same
installation, such as the following:

*  You want to have a copy of your live system with example records for training or
testing purposes.

*  You are a holding company or a corporation with a number of subsidiary
companies. Each subsidiary has its own structures, employees, and compensation
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and benefit policies. If your subsidiaries are in different countries you also have to
deal with local legislative requirements.

* You are acquiring a company or merging with another company, and you want to
maintain separate structures and compensation and benefits during the transition
process.

Defaults for the Business Group

You can enter certain types of information for the Business Group to appear as defaults
throughout your enterprise structures:

*  You can select a default currency.

*  You can enter a default for the value each assignment contributes towards each
staffing budget that you define. For example, by default an assignment may count as
one for a headcount budget.

*  You can enter default working hours for all the employees in the Business
Group. You can override these defaults at organization, position, and assignment
levels.

If you are usmg HRMS in the US, you have additional defaults:

For HR reporting purposes you can register Reporting Categories andReporting
Statusesfor the Business Group. These include employment categories such as Full
Time or Part Time that cover employees who are not temporary workers, and
assignment statuses such as Active or Paid Leave that cover employees who have
not left your enterprise.

*  You can register for the Business Group the names of the segments of its Cost
Allocation key flexfield that hold cost center and labor distribution codes. This
customizes the names that appear as field prompts in your BEE Windows.

Employee and Applicant Identification Numbers

When defining a Business Group, you choose a method of creating identifying numbers
for its employees and applicants. The choices are:

¢ Automatic number generation
¢ Manual entry

* For employees only, automatic use of a national identifier, such as the US social
security number, Canadian social insurance number or the UK National Insurance
number

Generic Hierarchies Overview

Generic hierarchies group and correlate information about your business into an ordered
structure of parent-child relationships that implementation teams can use as input
parameters to reports and concurrent processes. One standard purpose for a generic
hierarchy is to supply input parameters to a generic purge process you perform on
temporary tables. With appropriate access rights, you can also design your own generic
hierarchies from scratch. You can extend predefined hierarchy and node types, using
any combination of HRMS data.
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You can use the flexibility of generic hierarchies to correlate information across business
groups, specifying combinations of people, jobs, competencies, grades, locations,
training, or other structures, with precise scope. You can reuse hierarchies, delivering
comparable and consistent information limited only by your maintenance of the
hierarchies. You can process specific groupings of workers, process flexfield data, or
trigger Oracle Alerts or Workflow. Here are some examples of business questions you
can address using generic hierarchies:

e What is the competency hierarchy for a given job?

e Who is qualified for which job?

*  Who can take leave on a given date?

*  What training is available in which location, for which jobs?

e What objectives apply to which job?

Defining and Maintaining Generic Hierarchies
Defining a New Hierarchy

You create or maintain generic hierarchies in the Generic Hierarchies pages. You define a
new hierarchy in three stages:

1. Create a hierarchy based on a predefined or user-defined hierarchy type.

2. Enter information about the initial version of the hierarchy and specify effective
dates.

Note: Some government-mandated reports, such as Multiple Work
Site in the US, require that you submit the report within a specified
date range. When you create the hierarchy, enter an effective date
and end date to match or encompass that range.

You cannot create a hierarchy version with an effective date range
that overlaps another version.

3. Enter node information, based on predefined or user-defined node types.
Hierarchy Types and Node Types

The top node is the hierarchy type itself you create in the Generic Hierarchies

pages, bearing a user-defined name, such as Competencies or Job Objectives. You define
node types and add them to your hierarchy structure as child nodes, to specify the kind
of information you want to include on each level. You can group related categories of
nodes on the same level. For example, you can define Personal, Programming, and
Communication node types, and include them on the same level in a competencies
hierarchy. Validation is optional, but you must link a value set to a node type if you want
to validate the data. Contact your system administrator to obtain access to the Maintain
Hierarchy Types module by attaching the self-service menu PQH_GHR_MENU to

your responsibility.

For example, the structure of the predefined Establishment Hierarchy type

("VETS, EEO, AAP, OSHA, Multi Work Sites") specifies that the top node must be a
Parent Entity. The value set for a Parent Entity node type contains organizations with
the classification of Parent Entity. Subordinate nodes must be an Establishment or a
Location. The value set for the Location node type contains locations that store report
information in a Location EIT.
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Hierarchy Versions

You can specify a status of Active or Inactive for your hierarchy version. You can create a
new version of an existing hierarchy, preserving only its structure. Or you can duplicate

an existing version, preserving both its structure and data.

Note: If you change a hierarchy after using it for government-mandated
reports, create and save a new version. This enables you to use the old
version to recreate old reports retrospectively, in compliance with
applicable laws.

Example: City Allowance Rates Hierarchy

The figure below is an example of a hierarchy that provides input data for travel
expense reports, correlating allowance rates with cities. Because it is unlikely that travel
destinations always correspond with organization locations, this example uses no

validation or value sets.
City Allowance Rates
[ |
London New York Paris
In Off In Off In Off
Season Season Season Season Season Season

SR

EE—

Weekly Daily
Rate Rate

Weekly
Rate

Daily
Rate

Weekly
Rate

See: Defining Value Sets in Oracle ® Applications Flexfields Guide RELEASE 11i, available

on Metalink.

Creating an Organization

Use the Organization window to create:

¢ Business groups

¢ External organizations (for example, tax offices, insurance carriers, disability

organizations, benefit carriers, or recruitment agencies)

* Internal organizations (for example, departments, sections or cost centers)

* GREs (selected legislations only)

To create an organization:

1. Navigate to the Organization window and select the New button to create a new

organization.

Note: For information about querying existing organizations, see
Finding an Organization, page 2122.
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2. Enter a name for your organization in the Name field. A check is performed to see if
organizations with the same name already exist.

All Oracle applications you install share the information entered in the Organization
window. Therefore organization names must be unique within a business group, and
business group names must be unique across your applications network.

You can create two organizations with the same name in different business groups
but this can cause confusion later, if the HR: Cross business group profile option is
set to Yes and you decide to share certain information across all business groups. If
you decide to create two organizations with the same name, be sure that this will
not cause you problems in the future.

3. Optionally, select an organization type in the Type field.

Organization types do not classify your organization, you use them for reporting
purposes only. The type may identify the function an organization performs, such as
Administration or Service, or the level of each organization in your enterprise, such
as Division, Department or Cost Center.

4. Enter a start date in the From field. This should be early enough to include any
historical information you need to enter.

Note: You cannot assign an employee to an organization before the
start date of the organization.

5. Enter a location, if one exists. You can also enter an internal address to add more
details such as floor or office number.

Dutch only: If you are setting up external organizations for a tax office, a social
insurance provider or a private health insurance provider, you must enter the postal
address and contact details using the NL_POSTAL_ADDRESS Location EIT.

Mexico only: When defining a GRE/Legal Entity, if you select a location here, HRMS
automatically associates it with this GRE in the Generic Hierarchy.

US only: If you are using Oracle Payroll in the US, every organization to which
employees can have assignments, including business groups, must have on record a
location with a complete address. This is because the system uses the location of the
organization of the employee’s primary assignment to determine employee work
locations for tax purposes. This does not apply to GREs, because the assignment to a
GRE exists in addition to the assignment to an organization.

Note: If you are an Oracle Inventory user, then you must not assign
a location to more than one organization classified as an Inventory
Organization.

6. Enter internal or external in the Internal or External field. You cannot assign people
to an external organization.

Examples of external organizations that may require entry are disability
organizations, benefits carriers, insurance carriers, organizations that employees
name as beneficiaries of certain employee benefits, and organizations that are
recipients of third party payments from employees’ pay.

7. Save the basic organization details.
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Entering Organization Classifications

To determine the purpose and use of each organization you create, you give it one or
more classifications. The setup information you enter for an organization depends in
large part on its classification.

Note: If you classify an organization as a business group is not
reversible.

To enter organization classifications:
1. Enter the classification for your organization in the Name field.

2. Enable the classification by checking the Enable box. This allows you to use and
enter the essential additional information for your organization.

3. Save the classification details.

4. You can either enter additional information for the classification type or enter
another classification.

Note: Save each classification after entering and enabling it.

Entering Additional Information

For each classification you set up you can enter additional information. This information
can be different for each classification.

For business group see: Business Group, page 2{19

For HR organization see: HR Organization, page 2120 \

For representative body see: Representative Body, page 2-20

For constituency see: Constituency, page 2-20 []

For bargaining association see: Bargaining Association, page 2H21 il

For company cost center see: Company Cost Center, page 221 \

For professional body information see: Professional Body Information, page 221 I

See Classification and Additional Information Types, page 2-8 if you need to check
which classification to select.

To enter Business Group additional information:

1. Click on the organization classification for which you want to enter additional
information.

2. Choose the Others button to open the Additional Organization Information window.
3. Select one of the following:

* Business Group Information, see: Entering Business Group Information,
page 2:24 1]

e Budget Value Defaults, see: Business Groups: Entering Budget Value Defaults,
page 2:25 1]

*  Work Day Information, see: Business Groups and HR Organizations: Work Day
Defaults, page 226 []
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* Benefits Defaults, see: Business Groups: Defining a Default Monthly Payroll,
page 2-26

e PTO Balance Type, see Business Groups: Selecting a PTO Balance Type, page 2H26

® Recruitment Information, see: Business Groups: Entering Recruitment
Information, page 2H28 |

e Payslip Information, see: Entering Payslip Information, page 2H29

® Self Service Preference Information, see: Entering Self-Service Preference
Information, page 230 |

4. Repeat these steps to enter further information.

To enter HR organization additional information:

1. Click on the organization classification for which you want to enter additional
information.

2. Choose the Others button to open the Additional Organization Information window.
3. Select one of the following:

* Reporting Information, see: Entering Reporting Information for an HR
Organization or a Company Cost Center., page 231

e Costing Information, see: HR Organizations: Entering Costing Information,
page 2:31

¢ Parent Organization, see: HR Organizations: Entering Parent Organizations,
page 2-32

e Work Day Information, see: Business Groups and HR Organizations: Entering
Work Day Defaults:, page 226 |

e Payslip Information, see Entering Payslip Information, page 229

*  Self Service Preference Information, see Entering Self-Service Preference
Information, page 230 |

4. Repeat these steps to enter further information.

To enter representative body additional information:

1. Click on the organization classification for which you want to enter additional
information.

2. Choose the Others button to open the Additional Organization Information window.
3. Select one of the following:

* Representative Body Information, see: Entering Representative Body
Information, page 2H33 |

¢ Constituency information, see: Entering Constituency Information for a
Representative Body, page 2H33

4. Repeat these steps to enter further information.

To enter constituency additional information:

1. Click on the organization classification for which you want to enter additional
information.

2-20 Oracle Human Resources Management Systems Enterprise and Workforce Management Guide (Global)



Choose the Others button to open the Additional Organization Information window.

Select one of the following:

e Location, see Entering Location Information for Constituencies, page 2{34

¢ Organization, see Entering Organization Information for Constituencies,
page 2:34 1]

*  Organization Hierarchy, see Entering Organization Hierarchy information for
Constituencies, page 234

e Grade, see Entering Grade information for Constituencies, page 2H35

e Bargaining Unit, see Entering Bargaining Unit information for Constituencies,

page 2-35 1]

e Job, see Entering Job information for Constituencies, page 2-35 []

e Collective Agreement Grade, see Entering Collective Agreement Grade
information for Constituencies, page 235 []

Repeat these steps to enter further information.

To enter bargaining association information:

1.

Click on the organization classification for which you want to enter additional
information.

Choose the Others button to open the Additional Organization Information window.

Select Trade Union Information, see: Entering Trade Union Information for a
Bargaining Association, page 235 |

Repeat these steps to enter further information.

To enter company cost center information:

1.

Click on the organization classification for which you want to enter additional
information.

Choose the Others button to open the Additional Organization Information window.
Select one of the following:

¢ GL Company Cost Center, see: Entering GL Company Cost Center Information
for a Company Cost Center, page 232

* Reporting Information, see: Entering Reporting Information for an HR
Organization or a Company Cost Center., page 231 1]

Repeat these steps to enter further information.

To enter professional body information:

1.

Click on the organization classification for which you want to enter additional
information.

Choose the Others button to open the Additional Organization Information window.

Select Professional Body Info, see: Entering Additional Information for a
Professional Body, page [2136. I

Repeat these steps to enter further information.
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Finding an Organization

Use the Find Organization window to find the organizations you want to review or
amend. If you want to set up a new organization, rather than querying an existing
organization, select the New button. For more information about creating a new
organization see Creating an Organization, page 2H17. [

Note: When you navigate to the Organization window, the Find
Organization window automatically displays.

To query an organization using the Find Organization window
1. Do one, a selection, or all of the following:

¢ Enter a full or partial query on the organization’s name. If more than one name
matches the selection criteria, select one of the names.

* Enter a full or partial query on the organization type and/or location. If more
than one organization type or location matches the selection criteria, select
the type and/or location to query.

* Enter a full or partial query on the classification name. If more than one
classification name matches the selection criteria, select the name to query.

For the classification you have selected indicate whether you want to query on:

* Enabled classifications: This only returns those organizations that match
your selection criteria and have your selected classification enabled.

* Disabled classification: This only returns those organizations that match
your selection criteria and have your selected classification disabled.

¢ Both: This returns organizations that match your selection criteria and
have your selected classification, regardless of whether the classification is
enabled or disabled.

2. Choose the:
¢ Find button to run the query.

The organization or organizations found by the query display in the
Organization window. If the query finds more than one organization, you
can use the [Down Arrow] key or choose Next Record from the Go menu to
display the next organization.

* Clear button to remove the existing selection criteria. You can then enter new
information on which to perform a query.

Removing and Deleting Organizations

Remove an organization if you want to prevent it being available for employee
assignments. This still leaves a history of the organization. Only delete an organization
if you want to completely remove it from your system.

To remove an organization:
1. Select the organization you want to remove.

2. Enter an end date (Date To) on the organization record.
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To delete an organization:
1. Remove any employee assignments to the organization.

2. Remove the organization from any hierarchies.
3. Disable its organization classifications in the Organization window.
4

Delete the organization in the Organization window.

Adapting and Creating a New Business Group

The first organization you must set up is the Business Group, to which all other
organizations belong.

You can either adapt the startup Business Group provided with Oracle HRMS, or create
a new Business Group for your enterprise.

You must then create a responsibility that enables you to access the Business Group.

To adapt the startup Business Group:

1. Select the default Oracle Human Resources responsibility with the security group
‘Standard’. This enables you to see all the records for the startup Business Group.

2. Adapt the startup Business Group to your own Business Group requirements.

See: Creating an Organization, page 2417

To create a new Business Group:
1. Create a new Business Group.

See: Creating an Organization, page 2417

Note: Your system administrator must create a new responsibility
for the Business Group before you can use it. This gives access
to all the records, as follows:

To define a 'view-all’ responsibility:
1. Navigate to the Responsibilities window.

2. Enter a Name for the responsibility and select the application for which you are
defining it (such as Oracle Human Resources) in the Application field.

3. Select the global or localization Navigator you require in the Menu field.

4. Select one of the predefined report groups (such as US or CA HRMS Reports and
Processes) in the Report Group field.

5. Save your work.

6. Set the HR User Profile options for the new responsibility using the System Profile
Values window. You must set up the:

* HR: User Type

Use this profile option to limit field access on windows shared between Oracle
Human Resources and Oracle Payroll

* HR: Security Profile
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Use this to link your new responsibility to the "view all” security profile. This
gives you access to all the records in the Business Group.

See: System Profile Values Window, Oracle Applications System Administrator’s Guide

7. Save your work.

Entering Business Group Information

To enter Business Group information:

1. In the Organization window, query the Business Group if it does not already appear
there. In the Organization Classifications region, select Business Group, choose the
Others button, and select Business Group Information.

2. Click in a field of the Additional Organization Information window to open the
Business Group Information window.

3. You can enter a short name for the Business Group. This name is no longer used
in Oracle HRMS it is provided for compatibility with earlier releases, where it
appeared in the header line of each form.

4. Select the method of creating identifying numbers for employees, applicants, and
contingent workers. The choices are:

* Automatic number generation.

If you choose the automatic entry method of number generation you can at a
later date decide to switch to global sequencing. Global sequencing enables
you to use a single sequence of person numbers for applicants, employees or
contingent workers across multiple business groups.

See: Running the Global Sequencing for Person Number Generation Process,
page 2437

You can switch from local automatic numbering to manual numbering for a
person type by editing the business group information and selecting Manual.

Note: If you are using Oracle iRecruitment, ensure to set the
applicant numbering to Automatic.

e Manual entry.

If you choose the manual entry method of number generation, but at a later date
decide to change to the Automatic method of number generation, you can run
the Change Person Numbering to Automatic process.

See: Running the Change Person Numbering to Automatic Process, page 236

* Automatic use of the national identifier (for example, the social security number
in the US, and the NI number in the UK). If you choose this option you must
ensure that a national identifier is entered for each new person. This option is
not available for applicants.

Note: For whichever method of number generation you
choose, it is important to be aware that the number is displayed
in various windows and reports. Therefore, if you choose the
national identifier method, the person’s national identifier is
displayed.
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e Employee numbering for contingent worker. This option allows you to use
the same sequence of numbers for contingent workers as you use for your
employees. For example, you enter an employee and the application gives
the employee number 101. If the next person entered is a contingent worker
they receive the number 102.

Select the names of the key flexfield structures you want to use in this Business
Group.

Select the appropriate Legislation Code and default currency. The Legislation
Code determines the startup data you can access and the contents of some
legislation-specific windows.

Important:  Selecting the correct legislation code is essential for
the correct functioning of Oracle HRMS. You cannot change the
legislation code after entering employees against the Business
Group.

US users: To maintain fiscal year balances in Oracle Payroll if your fiscal year is
different from the calendar year, enter the fiscal year start date.

South African users: You must enter the fiscal year start date for your Business
Group, or you will not be able to define payrolls later.

You can enter a Minimum and Maximum Working Age for the Business
Group. When you enter or hire employees, you receive a warning if the person’s
is outside this range.

Save your work.

Business Groups: Entering Budget Value Defaults

You can set up budgets for non-monetary measures such as headcount or full-time

equivalent. When you enter employee assignments to define the work an employee
does for your enterprise, you can specify the value of the assignment towards these
budgets. For example, all assignments typically count as one for headcount budgets, but
may count as less than one for full-time equivalent budgets.

age

To remove the requirement to enter these values for every assignment, you can enter
defaults for the whole Business Group. You can override the defaults for individual
assignments.

To define budget value defaults:

1.

In the Organization window, query the Business Group if it does not already appear
there. In the Organization Classifications region, select Business Group, choose the

Others button, and select Budget Value Defaults.

Click in a field of the Additional Organization Information window to open the
Budget Value Defaults window.

In the Units field, select a measurement type, such as Full Time Equivalent or
Headcount.

Enter a default value in the Value field.

You can enter a default value for as many budgetary units as you plan to use for

the Business Group.
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To find out more about budgets see: Budgeting Overview, page 4H1 I

Business Groups: Selecting a PTO Balance Type

If you use Oracle Payroll, you can choose to use a payroll balance to store gross accruals
for an accrual plan. The payroll balance is maintained by the payroll run. It calculates
accruals from the day after either the Date Earned or the Date Paid of the last payroll
period in which the assignment was processed

To specify whether to use Date Earned or Date Paid for all your accrual plans, select a
PTO Balance Type for your business group. The default is Date Paid.

To select a PTO balance type:

1. In the Organization window, query the business group if it does not already appear
there. In the Organization Classifications region, select Business Group, choose
Others, and select PTO Balance Type.

2. Click in the field on the Additional Organization Information window to open the
PTO Balance Type window.

3. Select Date Paid or Date Earned in the PTO Balance Type field.

4. Save your work.

Business Groups and HR Organizations: Entering Work Day Defaults

You can set up default working hours for all employees in the Business Group or in an HR
Organization, saving data entry at lower levels. When necessary, you can override the
defaults at lower levels, for example, for individual positions or employee assignments.

The Salary Administration process uses working hours information to prorate the salary
values against which it validates any salary proposals.

To define work day defaults:

1. In the Organization window, query the Business Group or HR Organization if it
does not already appear there. In the Organization Classifications region, select
Business Group or HR Organization, choose the Others button, and select Work
Day Information.

2. Click in the field of the Additional Organization Information window to open
the Work Day Information window.

3. Enter the normal start and end times in 24 hour format. For example, for 5.30
p-m., enter 17:30.

4. Enter a number in the Working Hours field, and select the corresponding period of
time in the Frequency field. For example, enter 40 and select Week.

You can add to the list of available frequencies by making entries for the Lookup
Type FREQUENCY, using the Application Utilities Lookups window.

Defining Benefits Defaults for a Business Group

Follow this procedure to define a default payroll for benefits administration and to
configure the use of benefits assignments.
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You use both the Payroll Description window and the Organization window to assign a
default payroll to a business group.

When a benefits assignment is created for an employee, due to their termination or other
qualifying event, the benefits assignment must have a default payroll. US and Canadian
customers should define a default payroll with a periodicity of monthly.

You can indicate if you want the application to auto-generate benefits assignments for
qualifying events. For US and Canadian customers, the application creates benefits
assignments by default.

To define benefits defaults for a business group:

1. For monthly payrolls, create a payroll with a period type of Calendar Month using
the Payroll Description window.

2. Save your work and exit the Payroll Description window.

3. Select the business group for which you want to define a default payroll using the
Find Organization window.

4. Place the cursor in the Organization classifications block on the Business Group field
and choose the Others button.

Select Benefits Defaults from the Additional Organization Information lookups.
Choose the Next button to display the Benefits Defaults window.

Select a default payroll for this business group.

SN

In the Benefits Assignment field, select Yes if you want to record benefits
assignments for continuing benefits eligibility.

If your enterprise uses Oracle HRMS solely for compensation management--or if you
do not want the application to automatically create benefits assignments--select No.

See: Continuing Eligibility: Benefits Assignments, Oracle HRMS Compensation
and Benefits Management Guide

9. Save your work.

Business Group: Setting Up Public Sector-type Functionality

Oracle HR enables you to set up a particular business group for Commercial or Public
Sector-type functionality.

To set up public sector-type functionality:

1. In the organization window, query the Business Group if it does not already appear
there. In the Organization Classifications region, select Business Group, choose the
Others button, and select Public Sector Details.

2. Click in a field of the Additional Organization information window to open the
Public Sector Details window.

3. In the Installed field, select Yes or No.

The default value is No, hence there is no impact on existing business groups. Select
Yes if you want to use the public sector-type functionality of Oracle HR. You need to
manually change this value for each business group.

4. Save your work.
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Business Groups: Entering Recruitment Information

You enter recruitment information at the business group level to define various default
values for iRecruitment.

You enter additional information for iRecruitment in the Organization window of
Oracle HRMS.

To enter Recruitment information:

1.

In the Organization window, query the business group. In the Organization
Classifications region, select Business Group, choose the Others button, and select
Recruitment.

Click in a field of the Additional Organization Information window to open the
Recruitment information window.

You can specify how the vacancy code is allocated. The choices are:

* Manual - the Vacancy Name field is displayed when you create a vacancy. You
must manually enter a name for the vacancy.

* Automatic - the application assigns a unique vacancy name automatically. The
Vacancy Name field is not displayed when you create a vacancy.

You can specify the default number of openings for a vacancy. The default number is
displayed in the Total Openings field when you create a vacancy. You can overwrite
the default value if required.

You can specify the organization defaulting method. The choices are:

¢ Creator - The default organization for a vacancy is the organization for the
person who has created the vacancy (employee who has logged in).

* Manager - The default organization for a vacancy is the organization for the
manager of the vacancy.

You can overwrite these defaults when you create a vacancy. Both methods use the
primary assignment.

You can specify the location defaulting method. The choices are:

¢ Manager - The default location for the vacancy is the same location as the
manager for the vacancy.

* Position - The default location for the vacancy is the same location as the
position for the vacancy.

You can select a default budget measurement type, for example, FTE or headcount.

To find out more about budgets, see Budgeting Overview, page 41 \

You can specify a default status which is assigned to a candidate when a candidate
withdraws an application. If you do not specify a particular status here, the
candidate receives the Terminate status.

You can specify a user-defined person type as a default for candidates who register
in iRecruitment. Oracle HRMS will create a record with this default person type
when a candidate registers in iRecruitment. If you do not specify a value, the
default person type is Candidate.
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Note: The user person type that you define here is associated
with the External system person type. The internal code for this
system person type is OTHER.

10. You can exclude this business group from the list of business groups available on
the Create Vacancy page by selecting Yes in the Exclude from Vacancy Creation
field. You should do this if you do not want managers or recruiters to be able to
create vacancies for this business group.

11. Save your work.

Entering Payslip Information

To enter payslip information:

1. In the Organization window, query the Business Group if it does not already appear
there. In the Organization Classifications region, select either Business Group or HR
Organization, choose Others, and select Payslip Information.

2. Click in a field of the Additional Organization Information window to open the
Payslip Information window.

3. Select the type of extra information to be displayed on the payslip. The choices are:
¢ Balance
¢ Element
¢ Message

Your selection determines which other fields you must complete in this window.

To enter Balance extra information:
Select a balance name.

Select a dimension.
Optionally, enter a display name for the balance.

Optionally, enter a message text.

U e

Save your work.

To enter Element extra information:
1. Select the element you want to display.

2. Select the input value for the element.

3. Optionally, enter a display name for the element.
4. Optionally, enter a message text.
5

Save your work.

To enter Message extra information:
1. Enter a display name for the message.

2. Enter a message text. This message will be displayed on the employees’ online
payslip.
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3.

Save your work.

Entering Self-Service Preference Information

You enter self-service preference information to define whether documents such as the
online payslip or tax form are available in an online and/or paper version.

Note: You can also enter this information at the Person or Location level.

See: Person Extra Information Types, Oracle HRMS Workforce Sourcing,
Deployment, and Talent Management Guide

See: Location Extra Information Types, page 2-39 []

These information levels are arranged in a hierarchy; if you define
self-service preferences at the person level, the settings will override any
other settings made at the location, business group, or HR organization
level. Similarly, if you define self-service preferences at the location
level, the settings override any settings at the business group or HR
organization level. Settings at the HR organization level will override
settings at the business group level.

To enter Self-Service Preference information:

1.

SANERC L B

In the Organization window, query the Business Group or HR Organization if it does
not already appear there. In the Organization Classifications region, select Business
Group or HR Organization, choose Others, and select Self Service Preference.

Click in a field of the Additional Organization Information window to open the Self
Service Preference window.

Select the document type for which you want to define preferences.
Select whether you want the document to be available online.
Select whether you want the document to be available on paper.

Save your work.

Identifying Balances for the Payslip

You enter payslip balances information to determine the balances you want to archive
and display on the payslip. You can define multiple balances for archive.

Enter the payslip balances information using the Organization window.

To identify balances for the payslip:

1.

In the Organization window, query the Business Group if it does not already appear
there. In the Organization Classifications region, select Business Group, choose the
Others button, and select Payslip Balances.

Click in the Additional Organization Information window to open the Payslip
Balances window.

Select the Balance Name and Balance Dimension. In the Balance Narrative field
enter a description of the balance information. This appears on the payslip. The
order you define the balances determines the sequence the application picks them
up and displays on the payslip.

2-30 Oracle Human Resources Management Systems Enterprise and Workforce Management Guide (Global)



Note: Netherlands users: You can select the Social Insurance Type
from the list of values, but only if you have selected entries for both
the Balance Name and Balance Dimension fields.

4. Save your work.

Identifying Elements for the Payslip

You enter payslip elements information to determine the elements you want to archive
and appear on the payslip. You can define multiple element input values for archive.

Enter the payslip elements information using the Organization window.

To identify elements for the payslip:

1. In the Organization window, query the Business Group if it does not already appear
there. In the Organization Classifications region, select Business Group, choose the
Others button, and select Payslip Elements.

2. Click in the Additional Organization Information window to open the Payslip
Elements window.

3. Select the Element Name and Input Value. In the Narrative field enter a description
of the element information. This appears on the payslip. The order you define the
elements, determines the sequence the application picks them up and displays
them on the payslip.

Note: Netherlands users: You can select the Social Insurance Type
from the list of values, but only if you have selected entries for both
the Balance Name and Balance Dimension fields.

4. Save your work.

HR Organizations: Entering Costing Information

To enter costing information:

1. Inthe Organization window, query the HR Organization if it does not already appear
there. In the Organization Classifications region, select HR Organizations, choose
Others, and select Costing Information.

2. Click in the Additional Information window to display the segments of the Cost
Allocation flexfield set up with the qualifier of Organization.

3. Select the appropriate cost code in each segment.

For individual employees, you can override these organization-level codes by
entering costing information on their assignments.

Entering Reporting Information for an HR Organization or a Company
Cost Center

Use the Reporting Information window to enter information that can be used when
reporting on the organization.
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If you want to enter managers for a number of organizations, or want to see an historical
record of the managers for an organization, then you can use the Organization Manager
Relationship window. See: Selecting and Viewing Managers for Organizations, page 2437 il

To enter reporting information:

1. Query the Company Cost Center in the Organization window, if it does not already
appear there. In the Organization Classifications region, select Company Cost
Center, choose the Others button, and select GL Company Cost Center Information.

2. Click in the field of the Additional Organization Information window to open the
GL Company Cost Center Information window.

3. Enter a reporting name. This could be a short name that enables you to easily
identify the organization in a report.

4. Select the manager of the cost center. The list of people consists of all active
employees from your business group. If the HR: Cross Business Group profile option
is set to yes, then it includes employees from all your business groups.

Note: If you are using management reporting in DBI, then you
must enter a manager.

5. Enter a start date for the relationship, and an end date if required.

HR Organizations: Entering Parent Organizations

After you set up organization hierarchies, use the Parent Organization window to
place a subordinate organization in hierarchies by naming its immediate parent in
each hierarchy.

To enter a parent organization:

1. Inthe Organization window, query the HR Organization if it does not already appear
there. In the Organization Classifications region, select HR Organization, choose
Others, and select Parent Organization to open the Parent Organization window.

2. Select the hierarchy name.

3. Select the name of the parent organization to which the HR Organization is
subordinate in this hierarchy.

4. To enter the HR Organization in another hierarchy, repeat steps 2 and 3.

Entering GL Company Cost Center Information for a Company Cost Center

Use the GL Company Cost Center window to enter information about the company or
cost center in Oracle General Ledger that the organization represents. Liaise with your
Financials implementation team to get this information.

Oracle HRMS may default this information automatically if it is set up to generate
organizations in HRMS whenever a cost center is defined in GL.

Once your company cost center information has been set up then you must not change it.
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To define GL Company Cost Center Information:

1. Query the company cost center in the Organization window, if it does not already
appear there. In the Organization Classifications region, select Company Cost
Center, choose the Others button, and select GL Company Cost Center Information.

2. Click in the field of the Additional Organization Information window to open the
GL Company Cost Center Information window.

3. Select the company value set that validates the company segment in your GL
flexfield and the GL company name for the organization.

Note: If you are defining an organization that represents a company
in GL do not complete any further fields and save your work.

4. Select the cost center value set that validates the cost center segment in your GL
flexfield and the GL cost center name for the organization.

5. Save your work.

Entering Representative Body Information

You use the Representative Body Information window to record details about
organizations classified as a representative body; for example, jurisdiction and duration
of mandate.

To enter Representative Body Information:
1. Select the Job Group associated with the representative body.

Note: You cannot associate a representative body with the default
HR Job Group.

2. Select the body’s jurisdiction; for example, fire wardens or health and safety
issues. This list is maintained using the JURISDICTION lookup type

3. Enter the duration of the body’s mandate and select the units (for example, years).

4. Select the body’s method of funding; for example, employer funded, employee
funded, or joint funded. This list is maintained using the FUNDING_METHOD
lookup type.

5. Enter the maximum number of seats.

Note: The maximum number of seats for a constituency must not
exceed the total number of seats available for the representative
body.

6. Save your work.

Warning: Once you have attached roles to a representative body, you
must not change the Job Group associated with the representative
body, as this may lead to errors in the operating of the system.

Entering Constituency Information for a Representative Body

You can assign constituencies to a representative body in the Constituency window.
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To enter constituency information for a representative bod y:
1. Select a constituency.

2. Enter the number of seats.

Note: The number of seats allocated to a constituency must not
exceed the maximum number of seats for its representative body.

3. Select a voting method.

4. Save your work.

Entering Location Information for Constituencies

Enter a location for the constituency from the Organization window.

To enter a location:
1. Select Location from the Others window.

2. Select a valid location.
3. Include or exclude the location from the constituency in the selection field.
4

Save your work.

Entering Organization Hierarchy Information for Constituencies

Enter organization hierarchy information for the constituency in the Organization
window. You can control which people to include or exclude in the constituency
by indicating a starting node.

To enter organization hierarchy information:
1. Select organization hierarchy from the Others window.

2. Select the organization hierarchy.
3. Enter the hierarchy starting node.
4

Include or exclude the organization hierarchy from the constituency in the selection
field.

5. Save your work

Entering Organization Information for Constituencies

Enter an organization for the constituency from the Organization window.

To enter an organization:
1. Select organization from the Others window.

2. Select the organization.
3. Include or exclude the organization from the constituency in the selection field.
4

Save your work.
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Entering Grade Information for Constituencies

Enter a grade for the constituency in the Organization window.

To enter additional grade information:
1. Select grade from the Others window.

2. Select the grade.
3. Include or exclude the grade from the constituency in the selection field.
4

Save your work.

Entering Bargaining Unit Information for Constituencies

Enter a bargaining unit for the constituency from the Organization window.

To enter additional bargaining unit information:
1. Select bargaining unit from the Others window.

2. Select the bargaining unit.
3. Include or exclude the bargaining unit from the constituency in the selection field.
4

Save your work.

Entering Job Information for Constituencies

Enter job information for the constituency from the Organization window.

To enter additional job information:
1. Select job from the Others window.

2. Select the job.
3. Include or exclude the job from the constituency in the selection field.
4

Save your work.

Entering Collective Agreement Grade Information for Constituencies

Enter a collective agreement grade for the constituency from the Organization window.

To enter additional collective agreement grade informatio n:
1. Select collective agreement grades from the Others window.

2. Select the grade.
3. Include or exclude the grade from the constituency in the selection field.
4

Save your work.

Entering Trade Union Information for a Bargaining Association

Use the Trade Union Information window to record further information about your
bargaining association if it is a trade union.
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To enter trade union information for a bargaining associati on:

1.

Query the bargaining association in the organizations window if it does not
already appear there. In the Organization Classifications region, select Bargaining
Association, choose the Others button.

Click in a field of the Additional Organization Information window to open the
Trade Union Information window.

Enter an employer reference and a trade union reference. These could be numbers to
be used in an Electronic Data Interchange.

Save your work

Entering Additional Information for a Professional Body

Use the Professional Body Info window to define details for a professional body.

To define professional body information:

1.

Query the professional body in the Organization window, if it does not already
appear there. In the Organization Classifications region, select Professional Body
Information and choose the Others button.

Click in the field of the Additional Organization Information window to open
the Professional Body Info. window.

Select the user defined table that should be used when calculating subscription
rates for this professional body.

Enter the date upon which subscriptions to this body are to be reviewed.

Save your work.

Running the Change Person Numbering to Automatic Process

Use this process to change the method of number generation for your
employees, applicants or contingent workers from manual to automatic. This process
applies to your current business group.

Run the Change Person Numbering to Automatic process from the Submit Request
window.

To run the change person numbering to automatic process:

1.

Select the Change Person Numbering to Automatic process in the Request Name
field.

Click in the Parameters field if it does not automatically open.

Select the person type that you want the method to change from manual number
generation to automatic.

Choose OK and then Submit.

After the process has run, the first automatic number assigned to a person is one
higher than the maximum number already in use.
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Running the Global Sequencing for Person Number Generation Process

You use this process to change the method of number generation for your
employees, applicants, or contingent workers from automatic to global sequencing.

Run the Global Sequencing for Person Number Generation Process from the Submit
Request window.

To run the global sequencing for person number generation pr ocess:

1. Select the Change automatic person number generation to global sequencing process
in the Request Name field.

2. Click in the parameters field if it does not automatically open.

3. Select the person type that you want the method to change from automatic to
global sequencing.

4. Choose OK and then Submit.

After the process has run, the first number assigned to a person is part of a global
sequence across multiple business groups.

Selecting and Viewing Managers for Organizations

Use the Organization Manager Relationship window to assign managers to
organizations. The primary reason for doing this is for reporting purposes, for
example, if you are using management reporting in DBL

You can only assign managers to organizations that have a classification that uses the
Reporting Information information type, for example HR Organizations.

You can also use this window to view a history of managers for an organization.

Note: The list of organizations and employees you can select is
dependant on the HR: Cross Business Group profile option

To select managers for an organization:

1. Select the organization for which you want to enter a manager in the Organization
Manager Details region.

2. Select the manager for the organization and enter start and end dates, if appropriate.
Note that you can have only one current manager for an organization.

3. Save your work.

To view managers for an organization:
1. Select the organization or the manager that you want to query.

2. Check the Show the manager and direct reports check box if you want to display the
organizations for which any of the people who report to you directly are managers.

3. Indicate the timeframe for which you want to view the results and choose the
Find button. The results of your query are displayed in the Organization Manager
Details region.
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If your security profile allows you to see the manager but not the organization, or the
organization but not the manager, you are able to view the organization manager
record but not update it.
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Locations

Locations

In Oracle HRMS, you set up each physical site where your employees work as a separate
location. You can set up:

* Global locations: These are available in all Business Groups.
* Business Group locations: These can only be used in one Business Group.
* Business Place locations (Korea only): These can only be used in one Business Place.

Similarly, you enter the addresses of external organizations that you want to maintain in
your system, such as employment agencies, tax authorities, and insurance or benefits
carriers. When setting up internal or external organizations, you select from a list

of these locations.

This approach has these advantages:
*  You enter information about each location only once, thereby saving data entry time.
¢ Central maintenance of locations ensures consistency of address standards.

* Your work sites exist as separate structures identifiable for reporting purposes, and
for use in the rules that determine employee eligibility for various types of
compensation and benefits.

Location Extra Information Types

You can define as many Extra Information Types as you require to hold information
about locations. There are also some predefined person EITs.

Note: To be able to access the predefined EITs, you must link the EIT to
your responsibility.

See: Setting Up Extra Information Types For a Responsibility, Oracle
HRMS Configuring, Reporting, and System Administration Guide

The predefined location EITs are:

®  Self Service Preference for Location - information on preferences for online
documents such as the online payslip or online tax forms at the location level. The
EIT determines whether the documents are available online and in a printed format.

Note: This EIT should currently only be used by the US and Canada.

You can also enter this information at the person, business group, or
HR organization level.

See: Person Extra Information Types, Oracle HRMS Workforce Sourcing,
Deployment, and Talent Management Guide

See: Entering Self-Service Preference Information, page 230 []

These information levels are arranged in a hierarchy; if you define
self-service preferences at the person level, the settings will override any
other settings made at the location, business group, or HR organization
level. Similarly, if you define self-service preferences at the location
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level, the settings override any settings at the business group or HR
organization level. Settings at the HR organization level will override
settings at the business group level.

Setting Up Locations

You can enter addresses in the Location window.

Locations are shared across Business Groups in HRMS and with two other Oracle
applications: Inventory and Purchasing. HRMS does not use some of the fields in the
Location window. These fields are disabled for HRMS users. For example, the Legal
Addpress check box is read-only and supports future functionality in Oracle Financials.

For information about Oracle Purchasing locations see: Defining Locations, Oracle
Purchasing User’s Guide.

To enter a work location and its address:

1.
2.

Enter the name of the location, and a description if required.

Uncheck the Global check box if you want the location to only be available within the
default Business Group of your current responsibility. Accept the default if you want
the location to be a global location and therefore available to all Business Groups.

If you are setting up a global location, the location name must be unique across
all Business Groups.

If you are setting up a location for one Business Group, the location name must be
unique within that Business Group and all global locations, but does not have to
be unique across all Business Groups.

Note: You cannot amend the Global check box once you have
set up your location.

Select a national address style from the list. If a local address style exists for your
country, it is displayed as the default. Otherwise, the international style is displayed.

US and Canadian users: The local style is only displayed if you have Vertex
geocode data installed.

Note: You can change existing address styles or create new ones if
required. See: Changing Default National Address Styles, Oracle
HRMS Configuring, Reporting, and System Administration Guide

Enter address information in this window.

US Payroll users: If you change a location address, you need to update the location
in the State Tax Rules window for each assignment at that location.

Canadian Payroll users: You enter Census Metropolitan Area codes here in the
Location Address flexfield.

Dutch users: Ensure you enter house number information for the Notification
Social Insurance (NSI) reports. Use the House Number Addition field if your house
number contains an alpha value. For example, if your house number is 5a, you enter
5 in the House Number field, and a in the House Number Addition field. See the
following topic for information on the NSI reports.
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8.

See: Social Insurance Reporting, Oracle HRMS Payroll Processing Management Guide

Note: Dutch users: You must enter the postal code in the following
format NNNNAA, for example, 1234AB.

If the mailing address of the location differs from the payroll taxation address, you
need to enter an overriding address into the Payroll Tax fields.

Select a time zone if you want to associate a time zone with the location.

Note: When you select a time zone, ensure that it corresponds to
the location’s address.

Choose OK and then choose the Extra Information button to enter any additional
information required by your enterprise.

See: Entering Extra Information, Oracle HRMS Confiquring, Reporting, and System
Administration Guide

Save your location.

Making Locations Inactive
Making a location inactive prevents users from selecting it.

To remove an address from the Location list:

1.

Enter an inactive date when the location is no longer in use in your enterprise, and
save your changes.

Deleting Locations
You can delete locations that have not been used.

Note: If a location is still in use, but you do not want it to be selected
today or in the future, enter an inactive date.

To delete a location:

1.
2.
3.

Query the location you want to delete.
Delete the location.

Save the changes.
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Auto Orgs

Internal Organizations and Cost Centers

With the Oracle eBusiness suite of applications you can enable the automatic creation
of HR organizations using the Auto Orgs functionality. If your enterprise has a close
relationship between its financial structure and line management hierarchy, then this
means you only have to maintain your financial structure in GL and the corresponding
organizations that you need to create your line manager hierarchy are automatically
generated. The application creates HR organizations corresponding to company cost
center combinations that exist in your GL account combinations.

Alternatively, if your financial cost centers are different to your HR organizations, but you
still want to represent your cost centers as organizations, you can enable the application
to automatically create company cost center organizations. These also correspond to
company cost center combinations that exist in your GL account combinations.

This functionality provides a foundation for the management reporting functionality in
Daily Business Intelligence (DBI) . It enables you to take financials information, such as
costs, revenues, and expenses, and consolidate it by cost center manager.

Cost Allocation Key Flexfield

When defining an HR organization, you can identify one cost center against which the
payroll costs of the employees assigned to the organization should be collected. You
simply select the cost center from a list in a segment of the Cost Allocation key flexfield.

For example, suppose you are defining in Oracle HRMS the organization Product
Assembly, whose employee payroll costs go to the cost center Production. When
entering the organization Product Assembly, you select Production from the list of cost
centers in the Cost Allocation flexfield:

Cost Allocation Key Flexfield
Segment 1: Cost Center
410-Accounting
425-Production

503-Public Relations

Note: If employees’ costs are charged to cost centers other than those of
their organizations, or if they work in an organization only part time, you
can enter other cost centers, and the percentage of time to be charged to
each, on their employee assignments. Costing information entered for
employee assignments overrides that entered for organizations.

For more information about the cost allocation key flexfield see: The Cost Allocation
Key Flexfield, page 444 \

Implementing Automatic Company Cost Center Creation

Follow these steps to set up automatic creation of organizations in HRMS corresponding
to company cost center combinations that exist in your GL account combinations.
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See: Internal Organizations and Cost Centers, page 242 for more information about the
relationship between GL cost centers and HR organizations.

To implement automatic company cost center creation:

You must perform these steps after you have defined your business groups but before
you create any HR organizations.

1.

Ensure that your GL account combinations have been set up in Oracle GL. This
should have been done as part of your Oracle Financials implementation.

Work with your Financials implementation team to decide how your financial
companies relate to your business groups. Also, you need to discuss how
financial companies and cost centers relate to the internal organizations. For
example, do your financial companies map to GREs? Do your cost centers map to
HR organizations, and so on.

Define an organization for each of the companies that exist in your business
group. These companies should have been set up during your Financials
implementation. You can apply a classification of company cost center to either an
existing, or new organization.

See:Entering Organization Classifications, page 2419 \

Select the value set that validates the company segment in your GL accounting
flexfield and select the company name for each of the company cost center
organizations.

If you are defining an organization that represents a company in GL, then do not
complete the cost center fields.

See: Entering GL Company Cost Center Information for a Company Cost Center,
page 2:32 1]

Note: You must take care when defining your company
organizations as it influences the cost center organizations that are
available to your business group.

Set the HR: GL Cost Center Org Classifications profile option to one of the following
to define what organization classifications are created in HRMS:

e If your financials cost centers are the same as your HR organizations, then set
the profile option to HR Organizations and Company Cost Centers.

e If your financials cost centers are different but you still want to represent your
cost centers as organizations, then set the profile option to Company Cost
Centers. You need to do this if you intend to use the management reporting
functionality in DBI and your HR organizations are not cost centers.

For more information on profile options see: User Profiles, Oracle HRMS Confiquring,
Reporting, and System Administration Guide

Set the GL Organization Name Format profile option. This defines the
format of the names for the organizations created automatically. If you do
not want to use the predefined formats you can add your own using the
HR_GL_ORG_NAME_FORMAT lookup type.

See: Defining the Name Format of Company Cost Centers, page 247 I

Run the one of the following:
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e If you use DBI management reporting to consolidate financials information by
cost center manager, then run the Synchronize GL Company Cost Centers
with HR request set.

e If you want to generate your organizations in HRMS based on your GL structure
but do not use DBI, then run the Create and Maintain Company Cost Center
Organizations process.

Note: Run the Synchronize GL Company Cost Centers with HR
request set or the Create and Maintain Company Cost Center
Organizations process only after you have created an organization
to represent each of the financials companies that relate to your
business group.

See: Running the Synchronize GL Company Cost Centers with HR Request Set, page

2149 and Create and Maintain Company Cost Center Organizations, page 2-50

7. Select a manager for each of the company cost centers, once you have entered the
details of your workforce into your application. You must perform this step if you are
using management reporting in DBI. You can do this in one of the following ways:

e If you want to select a manager for each company cost center
individually, see: Entering Reporting Information for an HR Organization or
a Company Cost Center, page 231 \

e If you want to select managers for multiple company cost centers, see: Selecting
and Viewing Managers for Organizations, page 2H37 I

8. Set the HR: Automatically Synchronize Single GL Company Cost Centers with HR
profile option to Yes or No. You use this profile to indicate if new GL account code
combinations are automatically reflected in HR, or whether you want to control this
by running the required processes manually.

Set the profile to Yes if you want Oracle HRMS to automatically create an
organization whenever any new GL account code combinations are subsequently
created in Oracle Financials. Oracle HRMS will submit the Synchronize Single
GL Company Cost Center with HR process automatically for every new account
code combination. You define the classifications for the organizations created by
this process by setting the HR: GL Cost Center Cost Center Org Classifications
profile option.

Set the profile to No if you do not want the Synchronize Single GL Company Cost
Center with HR process to run automatically, but perhaps want to create all the
required organizations at once. You can then run the Create and Maintain Company
Cost Center Organizations and the Synchronize GL Company Cost Centers with
Existing Organizations processes, or the Synchronize GL Company Cost Centers
with HR request set as often as you need.

Note: If the Concurrent: Hold Requests profile option is set to Yes for
your GL responsibility, then the process that creates organizations in
HRMS automatically will remain on hold until you restart it.

Upgrading to Automatic Company Cost Center Creation

Follow these steps to upgrade your existing application to automatic creation of
organizations in HRMS corresponding to company cost center combinations that exist in
your GL account combinations.
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See: Internal Organizations and Cost Centers, page 242 for more information about the
relationship between GL cost centers and HR organizations.

To upgrade to automatic company cost center creation:

You must perform these steps after you have defined your business groups but before
you create any HR organizations.

1.

Ensure that your GL account combinations have been set up in Oracle GL. This
should have been done as part of your Oracle Financials implementation.

Work with your Financials implementation team to decide how your financial
companies relate to your business groups. Also, you need to discuss how
financial companies and cost centers relate to the internal organizations. For
example, do your financial companies map to GREs? Do your cost centers map to
HR organizations, and so on.

Define an organization for each of the companies that exist in your business
group. These companies should have been set up during your Financials
implementation. You can either apply a classification of company cost center to an
existing, or new organization.

See: Entering Organization Classifications, page 2H19 []

Select the value set that validates the company segment in your GL accounting
flexfield and select the company name for each of the company cost center
organizations.

If you are defining an organization that represents a company in GL, then do not
complete the cost center fields.

See: Entering GL Company Cost Center Information for a Company Cost Center,
page 2:32 1]

Note: You must take care when defining your company
organizations as it influences the cost center organizations that are
available to your business group.

Ensure that the HR: Data Exchange Directory profile option has been set. This
defines the directory into which the Export GL Organizations process writes tab
delimited files. These files are subsequently read by the Upload GL Company
Cost Center Information request set.

Ensure that your database administrator has added the directory path defined in the
previous step to the init.ora file, using the utl_file_dir parameter.

Set the GL Organization Name Format profile option. This defines the
format of the names for the organizations created automatically. If you do
not want to use the predefined formats you can add your own using the
HR_GL_ORG_NAME_FORMAT lookup type.

See: Defining the Name Format of Company Cost Centers, page 247 I

Run the Export GL Company Cost Centers process.

Note: Run the Export GL Company Cost Centers process only after
you have created an organization to represent each of the financials
companies that relate to your business group.
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See: Running the Export GL Company Cost Centers Process, page 2H47 il

8. Amend the tab delimited file produced by the Export GL Company Cost Centers
process to map your cost centers to existing organizations.

See: Running the Export GL Company Cost Centers Process, page 2H47 il

9. Upload the amended tab delimited file using the Upload Company Cost Center
Information request set.

See: Running the Upload Company Cost Center Information Request Set, page 248

10. Check the Exception Report generated by the Upload Company Cost Center
Information request set to ensure that all company cost centers classifications have
been created successfully.

See: Running the Upload Company Cost Center Information Request Set, page 248

11. Set the HR: GL Cost Center Org Classifications profile option to one of the following
to define what organization classifications are created in HRMS:

e If your financials cost centers are the same as your HR organizations, then set
the profile option to HR Organization and Company Cost Center.

e If your financials cost centers are different but you still want to represent your
cost centers as organizations, then set the profile option to Company Cost
Center. You need to do this if you intend to use the management reporting
functionality in DBI and your HR organizations are not cost centers.

For more information on profile options see: User Profiles, Oracle HRMS Configuring,
Reporting, and System Administration Guide

12. Run the Synchronize GL Company Cost Centers with Existing Organizations process.

See: Running the Synchronize GL Company Cost Centers with Existing
Organizations Process, page 2450

13. Set the HR: Automatically Synchronize Single GL Company Cost Centers with HR
profile option to Yes or No. You use this profile to indicate if new GL account code
combinations are automatically reflected in HR, or whether you want to control this
by running the required processes manually.

Set the profile to Yes if you want Oracle HRMS to automatically create an
organization whenever any new GL account code combinations are subsequently
created in Oracle Financials. Oracle HRMS will submit the Synchronize Single
GL Company Cost Center with HR process automatically for every new account
code combination. You define the classifications for the organizations created by
this process by setting the HR: GL Cost Center Cost Center Org Classifications
profile option.

Set the profile to No if you do not want the Synchronize Single GL Company Cost
Center with HR process to run automatically, but perhaps want to create all the
required organizations at once. You can then run the Create and Maintain Company
Cost Center Organizations and the Synchronize GL Company Cost Centers with
Existing Organizations processes, or the Synchronize GL Company Cost Centers
with HR request set as often as you need.

Note: If the Concurrent: Hold Requests profile option is set to Yes for
your GL responsibility, then the process that creates organizations in
HRMS automatically will remain on hold until you restart it.
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Defining the Name Format of Company Cost Centers

You must set up the HR: GL Organization Name Format profile option if you want
your application to create organizations in HRMS based on cost centers in GL
automatically. This profile defines how the name of the organization in HRMS is
generated.

The options available in this profile option are held in the HR_GL_ORG_NAME_
FORMAT lookup type. You can add your own formats to this lookup if required.

Use the Application Utilities Lookups window to define organization name formats.

To define the company cost center name format:
1. Query the HR_GL_ORG_NAME_FORMAT lookup type.

2. Add a new record.
3. Construct a name format in the Code column using the following codes:
¢ $COC - Company Code
¢ $CCC - Cost Center Code
¢ $CON - Company Name
¢ $CCN - Cost Center Name

Any other characters included in the code are used as delimiters. For example, if
you want your organization names to be constructed using the cost center name
followed by the company code and separated with a hyphen, then you would
enter $CCN-$COC.

4. Enter a meaning and, optionally, a description for the lookup code.
5. Save your work.

What Next?

You can now set the HR: GL Organization Name Format profile option at Site level in the
System Profile Values window.

Running the Export GL Company Cost Centers Process

Run this process if you are converting your existing setup to use automatic cost center
creation.

Note: You can only use the export functionality if you have the full
version of Oracle HRMS installed.

The process is run for your current business group and writes information about GL
company cost center combinations for companies that you have previously defined for
your business group to a tab delimited file. It creates a record in the file for each unique
company cost center combination that has been defined in GL.

To identify the company and cost center segments, the process looks to see which
segments have had certain qualifiers applied. The company segment is identified by
the Balancing Segment qualifier, and the cost center is identified by the Cost Center
Segment qualifier.
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Note: You need to ensure that your Financials implementation team has
set both of these qualifiers for the GL account combinations that are
being mapped to organizations in HR.

The process only includes company and cost center combinations that have not already
been linked to an organization.

Run the Export GL Company Cost Centers process in the Submit requests window. You
can only have one version of this process running at any one time.

To run the Export GL Company Cost Centers process:
1. Select Export GL Company Cost Centers in the Name field.

2. Select the chart of accounts for which you want to run the process.
3. Choose the Submit button to run the process.

The process produces two files and puts them in the directory defined by the
HR: Data Exchange Directory profile option. The files produced are:

e GLCC_business group name_business group id.hdr

This header file defines the upload parameters used by the upload process. Do
not edit this file.

e GLCC_business group name._business group id.txt
This file contains the organization information that you can edit.

What Next?

You can use a spreadsheet or text editor to amend the GLCC_business group name_business
group id.txt file to map company and cost center combinations to existing organizations
in HRMS. To do this, replace the suggested organization name with the exact name of the
existing organization in the organization_name column. Do not make any amendments
to any other columns.

Note: If you are using Microsoft Excel to edit the tab delimited file
you must make sure the settings are correct when importing the file
using the Text Import wizard. Select Tab as the delimiter and ensure
that each column that contains IDs or Dates is given a Column Data
Format of Text. This is to ensure that numbers that begin with zeros
are imported correctly and that dates are imported with the correct
format. The columns you need to set are:

e costcenter_id
* company_id

e effective_date

Running the Upload GL Company Cost Center Information Request Set

Run the Upload GL Company Cost Center Information request set to upload the
amended version of the exported file created using the Export GL Company Cost
Centers process.

Note: You can only use the Upload functionality if you have the full
version of Oracle HRMS installed.
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By uploading the file you map company and cost center combinations to existing
organizations. A classification of company cost center is added to the each existing
organization.

Note: Ensure that the .txt filename you have amended is exactly the
same, including case, as that entered in the header file.

Run the Upload GL Company Cost Center Information request set in the Submit Request
Set window.

To run the Upload GL Company Cost Center Information request set:
1. Select Upload GL Company Cost Center Information in the Request Set field.

2. Click in the Parameters field to display the Parameters window.
3. Enter the path for the header file created during the export procedure.
4. Choose the submit button to run the request set.

The processes that make up the request set are now run in turn.

What Next?

Once the DataPump Exceptions Report process has completed you should check the
output. This details any organizations that have not been uploaded correctly, for
example if the organization name entered into the spreadsheet does not exist, or if an
organization specified already has a company cost center classification.

If the process has produced some exceptions, then you must do the following:
¢ Correct the errors

* Delete the rows that have uploaded successfully from the GLCC_business group
name_business group id.txt file

* Run the Upload GL Company Cost Center Information request set again

Running the Synchronize GL Company Cost Centers with HR Request Set

Run the Synchronize GL Company Cost Centers with HR request set when setting up
your enterprise to create organizations that correspond to your cost centers in GL
automatically if you use DBI to report on financials information.

The request set contains the following concurrent processes:

e Create and Maintain Company Cost Center Organizations, page 2-50 1]

e Synchronize GL Company Cost Centers with Existing Organizations, page 2-51 il

If you have set the HR: Automatically Synchronize Single GL Company Cost Centers
with HR profile option to No run this request set, or its constituent parts, periodically.

e If you create new GL account code combinations often and use DBI management
reporting to consolidate financials information by cost center manager, then run this
request set regularly. Alternatively, if your cost center structure is quite static, then to
keep your processing time to a minimum you can run the Synchronize GL Company
Cost Centers with Existing Organizations process regularly, and run the Synchronize
GL Company Cost Centers with HR request set less frequently. How often you run
these processes depends on how often you create new cost center codes.
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e If you want to generate your organizations in HRMS based on your GL structure but
do not use DBI, then you only need to run the Create and Maintain Company Cost
Center Organizations process as often as you required.

Run the Synchronize GL Company Cost Centers with HR request set in the Submit
Request Set window. You can only run one version of these processes at a time.

To run the Synchronize GL Company Cost Centers with HR reques t set:
1. Select Synchronize GL Company Cost Centers with HR in the Name field.

2. Select the chart of accounts for which you want to run the request set.

3. Click Submit to run the request set.

Running the Create and Maintain Company Cost Center Organizations

Process

This process creates company cost center organizations for the companies in your
business group. It creates an organization for each unique GL account code combination
that is defined in GL, if an organization does not already exist with the same company
code, company value set, cost center code, and cost center value set. You define

which classifications to assign to the organization using the HR: GL Cost Center Org
Classifications profile option.

Secondly the process checks for a match on organization names. If a name matches the
format defined in the HR: GL Organization Name Format profile options, then the
process adds any missing classifications to the organization.

Note: Run the Create and Maintain Company Cost Center Organizations
process only after you create an organization to represent each of the
finacial companies that relate to your business group.

Run the Create and Maintain Company Cost Center Organizations process in the Submit
Request window. You can only run one version of this process at a time.

Note: This process is also included in the Synchronize GL Company
Cost Centers with HR request set. See:Running the Synchronize GL
Company Cost Centers with HR request set., page 2749 \

To run the Create and Maintain Company Cost Center Organizat  ions
process:
1. Select Create and Maintain Company Cost Center Organizations in the name field.

2. Select the chart of accounts for which you want to run the process.

3. Select a company if you want to run the process for one company only. If you do
not specify a company the process generates company cost center organizations
for each company organization in your business group that has the same company
value set as that which is used to validate the balancing segment value in the chosen
chart of accounts.

4. Click Submit to run the process.
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Running the Synchronize GL Company Cost Centers with Existing
Organizations Process

This process links existing company cost center organizations to GL account
combinations. The process checks for a match on company code, company value set, cost
center code, and cost center value set.

To identify the company and cost center segments, the process looks to see which
segments have had certain qualifiers applied. The Balancing Segment qualifier identifies
the company segment, and the Cost Center Segment qualifier identifies the cost center, in
the GL Accounting flexfield.

Note: Ensure that your Financials implementation team has set both
of these qualifiers for the GL account combinations that are being
mapped to organizations in HR.

The process only includes company and cost center combinations that are not
already linked to an organization. Once you link an organization to a GL account
combination, then you cannot link the GL account to a different organization, and you
cannot update the link.

Run the Synchronize GL Company Cost Centers with existing Organizations process in
the Submit Request window. You can only run one version of this process at a time.

Note: This process is also included in the Synchronize GL Company
Cost Centers with HR request set. See: Running the Synchronize GL
Company Cost Centers with HR request set., page 2449 I

To run the Synchronize GL Company Cost Centers with Existing
Organizations process:

1. Select Synchronize GL Company Cost Centers with Existing Organizations in
the name field.

2. Select the chart of accounts for which you want to run the process.

3. Click Submit to run the process.
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Organization Hierarchies

Organization Hierarchies

Organization hierarchies show reporting lines and other hierarchical relationships
between organizations in your enterprise.

You set up a primary reporting hierarchy reflecting the main reporting lines, as established
in the organization chart of your enterprise. Below is an example of an organization
chart showing the reporting lines of a single-company enterprise.

Chart Showing Primary Reporting Lines

Global Industries Bxecutiva
Company
Eapricas Prochuction Zales
Facilities Company HEE Sales East
| Finanaoe ‘ | Ml | Salas Wast
Azzambly Tasting E&D
Maintenance [rventoey HE

Multiple Hierarchies

In addition to the primary reporting hierarchy, you can set up as many other organization
hierarchies as you need.

Hierarchies for Matrix Management

Your enterprise may have a matrix management structure in which organizations
have more than one reporting line. For example, looking at the organization chart for
Global Industries, the HR organization under Production might have another reporting
relationship to the organization Company HR. You can set up additional hierarchies to
reflect secondary reporting relationships within your enterprise.

Security Hierarchies

As well as constructing hierarchies to reflect reporting lines, you can also use hierarchies
to control access to information. For example, in a decentralized enterprise you might
want to give each regional manager access to the records of the employees in the
organizations in their region.
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Looking again at the organization chart for Global Industries, you want managers in
the Sales East office to have access to the records of all employees in the eastern region
sales groups. You can do this by building a geographical hierarchy of your regions
and the organizations in each.

You can also give managers in the Sales East office access to records in other
organizations by creating a global organization hierarchy structure.

Hierarchies for Reporting

When you run some of the Oracle HRMS standard reports, you can specify an
organization hierarchy to determine which organizations and employees the report
covers. You can also use this approach in your own standard or ad hoc reports. You can
create additional organization hierarchies just for analysis and inquiry purposes.

In the US, to produce reporting for government authorities, for example EEO-1
and VETS-100 reports, you build special establishment hierarchies to obtain the correct
coverage of employees.

Organizational Change and Version Control

Changing your hierarchies to reflect simple changes in reporting lines is easy. You create
a new version of your existing hierarchy and modify parts of its structure. Oracle HRMS
retains earlier versions of hierarchies for historical information.

However, when you experience a major restructuring, it is often best to create new work
structures, including new organizations and reporting lines.

Tip: You can create future-dated versions of your organization
structures and use these to prepare for reorganization in advance. You
retain previous versions of your hierarchies for historical information.

If you want to read more information about dated information and hierarchy
versions, see Managing Change Over Time, page [IH17 1]

Global Organization Hierarchies

If you use an application other than Oracle HRMS, for example, Oracle CRM, then you
can use global organization hierarchies to set up global security profiles that enable you
to work on organizations in multiple Business Groups.

A global hierarchy can contain organizations from any Business Group on your
database. By associating a global organization hierarchy with a global security profile
you can create a security hierarchy that gives users access to organizations across
Business Groups.

For more information about security profiles, see Security Profiles, Oracle HRMS
Configuring, Reporting, and System Administration Guide

If you use the Oracle HRMS ’professional” forms interface, then you cannot access data
across Business Groups using one responsibility, even if you associate a global security
profile to your responsibility. Your access is limited to organizations in the Business
Group defined in the HR:Business Group profile option.
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Creating Organization Hierarchies

Create organization hierarchies to show reporting lines and other hierarchical
relationships. If you want to include organizations from a single Business Group, use the
Organization Hierarchy window, alternatively, use the Global Organization Hierarchy
window to include organizations from any Business Group. Always define hierarchies
from the top organization down.

You must define the top organization in the hierarchy, and at least one organization
subordinate to it.

Note: To access the Global Organizations Hierarchy window you must
have a global security profile associated with your responsibility and
your System Administrator must add the window to the menu.

To set up a new organization hierarchy:

1. Enter a unique name for the hierarchy, and check Primary if it is your main
reporting hierarchy.

2. Save your work.
3. Enter the version number and start date for the hierarchy.

You can copy an existing hierarchy. See: To copy an existing hierarchy, page
PH56, below.

4. Save your work.

5. Query the top organization name in the Organization block.
6. Inthe Subordinates block, select the immediate subordinates for the top organization.

If you are using the Global Organization Hierarchy window, the lookup displays
which Business Group each organization belongs to as organizations from different
Business Groups can have the same name.

7. To add organizations below one of these immediate subordinates choose the Down
Arrow button for the organization.

The Organization block now displays the organization you selected. You can add
subordinates to this organization. To return to the previous level, choose the Up
Arrow button.

Note: The list of organizations from which you can select in the
Subordinates block includes organizations that are already in the
hierarchy. If you select such an organization, you will move it and
all its subordinates within the hierarchy.

See: Changing Organization Hierarchies, page 2456 \

To enable position control:
1. Query the organization hierarchy in the Name field.

2. Check the Top Node Position Control Enabled checkbox to select this hierarchy as
the one that operates under the position control business rules.

You can designate only one hierarchy for position control. Any versions you create
of this hierarchy are also position controlled.
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Determine the top node for position control (the level at which position control
begins):

e To set the level at the highest organization so that position control is enabled for
all organizations, it is sufficient to check the Top Node Position Control Enabled
check box as in the previous step.

e To set the level so that position control begins at a subordinate level, choose
the organization in the Subordinate block and select Yes from the LOV in the
Position Control Enabled field.

To exclude an organization that shouldn’t operate under position control
rules, choose the organization in the Subordinates block and select No from the LOV
in the Position Control Enabled field.

Excluding the organization automatically excludes its subordinates.

Note: If you are converting positions from a legacy system, use
HR_POSITION_API before enabling position control. You do
not have to approve legacy positions you create before defining
position control organizations.

To change the top node for position control:

1.
2.

Query the organization hierarchy version that’s position controlled.

Query the organization that was the previous top node in the Organization Name
field.

Click the Up button to move the organization into the Subordinates block and select
No from the LOV in the Position Control Enabled field. Excluding the organization
automatically excludes its subordinates, but if subordinate organizations have a
Yes value in the Position Control Enabled field, you must change them manually to
No or to a blank.

Query the organization that will become the new top node in the Organization block.

Click the Up button to move the organization into the Subordinates block and select
Yes from the LOV in the Position Control Enabled field.

Exclude subordinate organizations from position control as desired by choosing
the organization in the Subordinates block and selecting No from the LOV in the
Position Control Enabled field.

To create a new version of an existing hierarchy:

1.
2.

Query the name of the hierarchy.

In the Version field, use the Down Arrow to move through existing versions of the
hierarchy until you reach a version number for which no other data appears. Enter
the start date for the new version.

Note: Overlapping versions of a hierarchy cannot exist. Whenever
you enter a new version of a hierarchy, the system automatically
gives an end date to the existing version. Oracle HRMS retains the
records of obsolete hierarchies, so you do not lose any historical
information.
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You can copy an existing hierarchy. See: To copy an existing hierarchy, page
256, below.  []]

3. Query the top organization name in the Organization block.
4. In the Subordinates block, select the immediate subordinates for the top organization.

5. To add organizations below one of these immediate subordinates, choose the Down
Arrow button for the organization.

The Organization block now displays the organization you selected. You can add
subordinates to this organization. To return to the previous level, choose the Up
Arrow button.

To copy an existing hierarchy:

1. Enter or query the name and number of your new hierarchy version and choose
the Copy Hierarchy button.

2. Select the name and version number of the hierarchy you want to copy.

Details of this hierarchy then appear in the Organization and Subordinates
blocks. You can change these.

Changing Organization Hierarchies

To view which organizations are in a hierarchy:
1. Query the hierarchy and version you want to view.

2. In the Organization region, enter a query on the Name field.

3. Check the Exists in Hierarchy check box and run the query. You can now scroll
through the organizations currently in the hierarchy in the Name field.

To add a new organization to an existing hierarchy:
1. Query the hierarchy and version you want to change.

2. Query the parent organization for the one you are adding.
3. Select the new organization in the Subordinates block.

Important: The list of organizations from which you can select in the
Subordinates block includes organizations that are already in the
hierarchy. If you select such an organization, you will move it and
all its subordinates within the hierarchy.

To change the top organization of an existing hierarchy:
1. Query the hierarchy and version you want to change.

2. Query the new top organization.

3. Select the previous top organization in the Subordinates block.

To move an organization and all its subordinates:
1. Query the hierarchy and version you want to change.

2. Query the new parent organization for the one you want to move.
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3.

Select the organization to move in the Subordinates block. All the organization’s
subordinates are moved.

Deleting Organization Hierarchies

You cannot delete an organization hierarchy if other versions exist, or a security profile
uses it.

To delete an organization hierarchy:

1.

2.

Remove all the subordinate organizations from the hierarchy, starting at the lowest
level.

Delete the organization hierarchy.

Running the Organization Hierarchy Report

Oracle HRMS includes a standard Organization Hierarchy Report to display the
relationships between organizations in a hierarchy.

You run reports from the Submit Requests window.

To run the Organization Hierarchy Report:

1.

2
3.
4

In the Name field, select Organization Hierarchy.
Enter the Parameters field to open the Parameters window.
Enter the effective date for which you want to see the report.

In the Organization Structure field, select the hierarchy. If there are multiple
versions, select a version.

If the effective date lies between the version’s start and end dates, the report shows
information for the effective date. If it lies outside these dates, the report shows
information for the start date of the version.

In the Parent Organization field, select the highest organization in the hierarchy that
you want to see on the report.

Enter Yes in the Managers Shown field to see managers’ names. The report includes
all assignments that have a manager status in the Assignment window, at the time
the report is run.

If there are more than ten managers, you see the number of managers only.

Choose the Submit button.

Launching a Hierarchy Diagrammer

You edit organization or position hierarchies in the Organization Hierarchy Diagrammer
window or the Position Hierarchy Diagrammer window.

Note: Before you can access the hierarchy diagrammers, a TCF
SocketServer must be running. Your system administrator can set this
up for you.
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To launch a hierarchy diagrammer:

1. Open the Organization or Position Hierarchy window using the Diagrammer menu
option. This displays a cut-down version of the Hierarchy window.

Note: To create hierarchies containing organizations from only
one business group, choose the Diagrammer Local option. To
include hierarchies from more than one business group, choose the
Diagrammer Global option.

2. Query the hierarchy you want to edit. If it does not yet exist, you can create a
new hierarchy by:

e Setting Up a New Hierarchy, page 2461

* Creating a New Version of an Existing Hierarchy, page 2H62

e Copying an Existing Hierarchy, page 2462 \

3. Choose the Open Editor button to open the Hierarchy Diagrammer window. The
selected organization or position hierarchy is displayed.

The hierarchy diagrammer is divided into three regions:

* The hierarchy diagram region. This displays a diagrammatic representation of
an organization or position hierarchy. You use the hierarchy diagram region to
graphically view, create or modify an organization or position hierarchy.

* The node list region. This displays a Find block and a list of organizations or
positions that you have located using the Find feature and have not yet attached
to a hierarchy.

¢ The node properties region. This displays details of the selected organization or
position. Use the buttons to display further position and assignment details for
the selected organization or position.

Finding an Organization or Position in the Hierarchy Diagrammers

You can display a list of unattached organizations or positions so that you can view
additional information about them or add them to your hierarchy. You do this using the
node list region of the Hierarchy Diagrammer windows.

To find an organization or position:
1. In the Name field, enter the name of the organization or position.

e To broaden the search, you can use the percent (%) symbol to replace one or
more letters; for example, enter Sales% to find Sales North, Sales South, Sales
Central and so on.

e To narrow the search, you can enter different criteria in the other fields next
to the Find button; for example, to find all Sales organizations with Senior
Sales Executive jobs, you could enter:

e Sales% in the Name field
¢ Senior Sales Executive in the Job field
e Active in the Hiring Status field

2. Choose the Find button.
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All matches for the criteria you entered are listed below the Find area.

3. To remove the search results and start a new query, choose the Clear button.

Changing the Appearance of a Hierarchy Diagram
You can change the appearance of a hierarchy diagram including;:
e The levels displayed in the hierarchy
e The style of the hierarchy diagram
e The text style, size and color, and the background and line colors
e The area of the screen used to display the diagram
The changes you make affect the appearance of the diagram both on screen and when

you print it out.

Expanding and Collapsing Diagrams
Organizations and positions with subordinate levels in a hierarchy diagram include a
small button for expanding or collapsing diagrams:

o [

Expandable parent organization or position with hidden subordinate levels. Click
the button to expand the parent and display subordinate organizations or positions.

. §

Collapsible parent organization or position with subordinate levels displayed. Click
the button to collapse subordinate organizations or positions.

Changing the Style of a Diagram
You can choose from three styles of hierarchy diagram:

o« L

Vertical style: displays the hierarchy diagram in a stacked hierarchical layout

En—3
B

Interleaved style: displays the hierarchy diagram in an expanded stacked
hierarchical layout

Org chart style: displays the hierarchy diagram in an organization chart style layout.

Choose a style from the View menu or choose the appropriate toolbar button to change
the style.

Changing the Font and Colors in a Diagram
You can change the colors of the following elements of a hierarchy diagram:
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e Background
* Lines and boxes
* Nodes (organizations or positions)

e Node text

To change the font and colors in a diagram:
1. Launch a hierarchy diagrammer, page 2-57. \

2. Choose Edit, Preferences from the menu to display the Preferences window.
3. Choose the Choose Color... button for the diagram element you want to change.
4. Select a color from the Color Picker dialog.

You can also change the style and size of the text by selecting from the Font Name
and Font Size poplists in the Preferences window.

Changing the Display Area of a Diagram

You can increase the area of the screen available for the hierarchy diagram by hiding
unwanted regions of the window using the following options on the View menu:

¢ Node Properties
e Node List

e Toolbar

e Status Bar

Tip: If you still want to see the properties for organizations or
positions, you can display a floating properties sheet Choose the

b4

button on the Node Properties region before you hide the region, or
choose Properties from the Edit menu.

You can also resize the amount of space available to each region of the window, to make
the best use of the display space, by dragging the edge of the region.

Displaying Information about Organizations or Positions

You can display additional information about organizations or positions in the hierarchy
diagrammers, to assist you in creating or editing hierarchies.

To display additional information for an organization or po sition:
1. Launch a hierarchy diagrammer, page 2-57. \
2. Either:

¢ Select an organization or position in the hierarchy diagram region of the window.
or:

* Use the Find feature to display an unattached organization or position in the
node list region of the window and then select it.
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Choose one of the following buttons:

¢ Organizations or Positions

¢ Assignments

* Organization Holders or Position Holders

A floating window appears displaying additional details for the selected
organization or position.

Setting Up a New Hierarchy

Use the hierarchy diagrammers to graphically set up a new organization or position
hierarchy. You must first use the Organization or Position window to specify:

The top organization or position in the hierarchy

All the subordinate organizations or positions for the hierarchy.

See Creating an Organization, page 2H17 or see Defining a Position, page 336

To set up a new organization or position hierarchy:

1.

AN SR

Open the Organization or Position Hierarchy window using the Diagrammer menu
option. This displays a cut-down version of the Hierarchy window.

Note: To create hierarchies containing organizations from only

one business group, choose the Diagrammer Local option. To
include hierarchies from more than one business group, choose

the Diagrammer Global option. The availability of these options
depends on whether your system administrator has granted you
access to the local or global versions of the windows using function
security. See Menu Structure, Oracle HRMS Configuring, Reporting,
and System Administration Guide

Enter a unique name for your new hierarchy, and check Primary if it is your main
reporting hierarchy.

Enter the version number and start date for the hierarchy.
Save your work.
Choose the Open Editor button to open the hierarchy diagrammer.

In the node list region of the window, query the organization or position that
represents the top level in the hierarchy and drag it to the hierarchy diagram region
of the window.

Build the hierarchy by adding organizations or positions, working from the top
level down.

* To add an organization or position, drag it from the node list region to the
organization or position that will be its parent and drop it on top to add it
to the hierarchy. The cursor displays a small rectangle when you are on top
of the parent value.

*  You can move and remove organizations or positions to modify the hierarchy
until you have the correct structure.
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8. Save your hierarchy. The hierarchy diagrammer commits the changes to your
database to create the new hierarchy.

Creating a New Version of an Existing Hierarchy

Use the hierarchy diagrammers to create a new version of an existing organization
or position hierarchy.

To create a new version of an existing hierarchy:

1. Open the Organization or Position Hierarchy window using the Diagrammer menu
option. This displays a cut-down version of the Hierarchy window.

Note: To create hierarchies containing organizations from only

one business group, choose the Diagrammer Local option. To
include hierarchies from more than one business group, choose
the Diagrammer Global option. The availability of these options
depends on whether your system administrator has granted you
access to the local or global versions of the windows using function
security

See Menu Structure, Oracle HRMS Configuring, Reporting, and System Administration
Guide

2. Query the name of the hierarchy.

3. In the Version field, use the Down Arrow to move through existing versions of the
hierarchy until you reach a version number for which no other data appears. Enter
the start date for the new version.

Overlapping versions of a hierarchy cannot exist. When you create a new version of
an existing hierarchy, the system automatically gives an end date to the existing
version. Oracle HRMS retains all previous versions of hierarchies for historical
information.

4. Save your work.

5. Choose the Open Editor button to open the Hierarchy Diagrammer window. The
new version of the organization or position hierarchy is displayed.

6. Modify the hierarchy to add, move or remove organizations or positions to create
the new hierarchy.

7. . Save your hierarchy. The hierarchy diagrammer commits the changes to your
database to create the new hierarchy.

You can also create a new hierarchy by copying an existing hierarchy, page 2H62 [l
and modifying it.

Copying an Existing Hierarchy
Use the hierarchy diagrammers to create a new organization or position hierarchy by
copying an existing one.
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To copy an existing hierarchy:

1.

Open the Organization or Position Hierarchy window using the Diagrammer menu
option. This displays a cut-down version of the Hierarchy window.

Note: To create hierarchies containing organizations from only

one business group, choose the Diagrammer Local option. To
include hierarchies from more than one business group, choose

the Diagrammer Global option. The availability of these options
depends on whether your system administrator has granted you
access to the local or global versions of the windows using function
security.

See Menu Structure, Oracle HRMS Configuring, Reporting, and System Administration
Guide

Choose New from the File menu, enter a name for your new hierarchy and save
your work.

Enter a start date for your new hierarchy and choose the Copy Hierarchy button
(do not save first).

Select the name and version of the hierarchy you want to copy, and choose Copy.

Choose the Open Editor button to open the Hierarchy Diagrammer window. The
copied organization or position hierarchy is displayed.

Modify the hierarchy to add, move or remove organizations or positions to create
the new hierarchy.

Save your hierarchy. The hierarchy diagrammer commits the changes to your
database to create the new hierarchy.

Adding Organizations or Positions to a Hierarchy

Use the hierarchy diagrammers to add organizations or positions to an organization
or position hierarchy.

To add organizations or positions to a hierarchy:

1.
2.

Launch a hierarchy diagrammer, page 2457. []

In the node list region of the window, query the organization or position you want to
add to your hierarchy.

Select the organization or position name in the node list, and drag it to the
organization or position that will be its parent, then drop it on top to add it to
the hierarchy.

The cursor displays a small rectangle when you are on top of the parent value.

Save your changes to the hierarchy. The hierarchy diagrammer commits the changes
to your database.

Removing Organizations or Positions From a Hierarchy

Use the hierarchy diagrammers to remove organizations or positions from an
organization or position hierarchy.
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To remove organizations or positions from a hierarchy:

1.
2.

Launch a hierarchy diagrammer, page 2/57. \

Select the organization or position you want to delete from your hierarchy, and drag
and drop it into the node list region of the window, or choose Cut to remove it
and all its descendants.

You are not deleting the organization or position from your database; you are
just removing it from the hierarchy.

Save your changes to the hierarchy. The hierarchy diagrammer commits the changes
to your database.

Moving Organizations or Positions in a Hierarchy

Use the hierarchy diagrammers to move organizations or positions in an organization
or position hierarchy.

To move organizations or positions in a hierarchy (drag and d rop):

1.
2.

Launch a hierarchy diagrammer, page 2/57. \

Select the organization or position you want to move in your hierarchy, drag it to
the organization or position that will be its parent and drop it on top to add it
to the hierarchy.

The cursor displays a small rectangle when you are on top of the parent value.

Save your changes to the hierarchy. The hierarchy diagrammer commits the changes
to your database.

To move organizations or positions in a hierarchy (cut and pa ste):

1.
2.

Launch a hierarchy diagrammer, page 2/57. \

Select the organization or position you want to move in your hierarchy, and choose
Cut from the Edit menu or choose the Cut button on the toolbar.

Move the cursor over an organization or position that you want to move it
beneath, or next to.

The cursor displays a small rectangle when you are on top of the parent value.
Choose:

¢ Paste, to move the organization or position to be a subordinate of the one selected
or:

e Paste Next to, to move the organization or position to the same level as the
one selected.

Save your changes to the hierarchy. The hierarchy diagrammer commits the changes
to your database.

Menu and Toolbar Commands

You can access the following commands from the hierarchy diagrammer menus. Use
them to create, edit, save and print hierarchy diagrams and control the display of
hierarchy diagrams on your desktop.
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File Menu

Edit Menu

Some of these commands are also available from the toolbar, which provides quick
access to commands you use often.

Save

Liey
&

Saves changes made to the hierarchy to your database.
Refresh

3

Refreshes the screen to show the latest changes to the hierarchy diagram.
Print

Prints the hierarchy diagram as it is displayed in the window.

Close Hierarchy Editor

Exits the hierarchy diagrammer and prompts you to save any changes.

Cut

Removes the selected organization or position and any subordinate organizations or
positions from the current hierarchy, and places it on the clipboard. Use with Paste or
Paste next to, to move the organization or position.

Copy
E
Copies the selected organization or position and any subordinate organizations or
positions in the current hierarchy to the clipboard. Use with Paste or Paste next
to, to move the organization or position. When you paste the copied organization or

position, it is removed from its original place in the hierarchy and replaced at the new
location, thus having the same effect as the Cut option.

Paste

&)

Pastes an organization or position into the hierarchy at the level below the selected
organization or position.

Paste next to

Pastes an organization or position into the hierarchy at the same level as the selected
organization or position.

Delete
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=

Removes an organization or position from the hierarchy diagram. Unlike Cut and
Copy, this option does not place the organization or position on the clipboard. Only
removes organizations and positions from the hierarchy and does not delete them
from your database.

Properties (on-screen button)

b4

Displays a floating window showing the properties of the selected organization or
position. You can use this instead of the node properties region of the window.

Preferences
Displays the Preferences window, which you can use to change the text style and

size, and the colors of the text, lines, nodes and background of the hierarchy diagram.

View Menu
Vertical Style

ﬂ.
Fir
Changes the view of the current hierarchy diagram to a stacked hierarchical layout.

Interleaved Style

o
i

Changes the view of the current hierarchy diagram to an expanded, stacked hierarchical
layout.

Org Chart Style

Changes the view of the current hierarchy diagram to an organization chart style layout.
Node Properties

Toggles on or off the region of the window containing the properties of the selected
organization or position, enabling you to display more of the hierarchy diagram.

Node List

Toggles on or off the region of the window containing the Find block and the list of
organizations or positions that are not part of the hierarchy, enabling you to display
more of the hierarchy diagram.

Toolbar
Toggles the toolbar on and off.
Status Bar
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Toggles the status bar at the bottom of the main hierarchy diagrammer window on
and off.

Help Menu
About
Displays information about the hierarchy diagrammer.
Library

Displays help for using any Oracle applications you have installed.
1.
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Jobs and Pos itions

Jobs and Positions Overview

Oracle HRMS provides flexible work structures to represent the ongoing responsibilities
and functions that an organization must carry out in order to meet its goals. Jobs and
positions are placeholders in your enterprise model representing roles, which enable you
to distinguish between tasks and the individuals who perform those tasks. Oracle HRMS
uses jobs to represent the duties people perform and the required skills, for example:

* Professor

¢ Developer

* Accountant

Positions represent a specific instance of a job, such as:
* Assistant Professor of Sociology

* Senior Software Developer

¢ Payroll Accountant

A clear conceptual model of your enterprise helps you to optimize your workforce. Jobs
and positions are key components of that model. The flexibility of jobs and positions
enables you to model your enterprise accurately. Use jobs or positions (in combination
with organizations, assignments, grades, salaries, and other HR structures) to manage
your workforce in a manner consistent with the way you do business.

Using Oracle HRMS to Manage Jobs and Positions

As you implement your enterprise model, one of the earliest decisions you face is
whether to use jobs, positions, or a combination of both. You can use Oracle HRMS to
define required skills and valid grades for either one. Enterprises fall into one of three
general categories:

e Rule-based
* Project-based
e Hybrid

If your organization is a rule-based enterprise, you regulate employment, roles, and
compensation according to strict policies and procedures. Fixed roles tend to
endure over time, surviving multiple incumbents. You manage roles rather

than individuals. Examples include government, higher education, and health
care. Rule-based industries, where roles continue to exist after individuals

leave, typically model the enterprise using positions.
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If your organization is a project-based enterprise, such as a construction or software
company, you require the flexibility to assign people to new projects or organizations
on a regular basis. You manage people and their skill sets, rather than fixed roles. This
requires the flexibility to match competencies to tasks quickly and easily. Project-based
organizations, where roles finish with the individuals, typically model the enterprise
using jobs.

If your organization is a hybrid enterprise, you assign some individuals to fixed

roles, and others to multiple projects. This is typical of large manufacturing or corporate
enterprises. Hybrid enterprises such as these model the enterprise using both jobs

and positions.

See: Defining a Job, page 317 1]

See: Defining a Position, page 336 1]

Roles
HRMS provides two key contexts for a role: the primary role and the HRMS role.

e Primary role. You set up primary roles using jobs and positions, as described
above, to define the key tasks the enterprise employs people to perform.

e  HRMS role. You set up HRMS roles to grant permission to authorize or
approve HR actions, such as creating new positions, recruitment, hiring, or
expenses. Roles also specify destinations in a routing and approval sequence, such
as initiator, classifier, reviewer, or approver. You can associate multiple users with
the same role, allowing anyone occupying the role to process a position or budget
transaction, or approve other changes, such as promotions or transfers. See Defining
HRMS Roles for Transactions, page 3170 |

Position Control

If your organization is a rules-based enterprise (such as a public sector organization), you
typically exercise strict control over positions, adhere to budgets, engage in approval
processes, or comply with stringent reporting requirements. HRMS position

control, budgeting, and workflow features provide many configurable tools to help you
address these needs. These tools enable you to:

* Maintain strict control over the creation or modification of positions
¢ Keep position-related costs in line with available funds

* Meet legislation-mandated funding and reporting requirements

* Route business transactions for approval automatically

If you implement control budgeting, the application triggers warnings or errors when
entering an assignment that would put you over budget. You can also report on budget
statuses and under budgeted line items at any time in the budget cycle. See: Under
Budgeted Entity Reporting, page 48 I

Job and Position Evaluation

Position and job evaluation features enable you to assess how your employees, contingent
workers, and contractors are aligning with the goals of the organization. An
evaluation system enables you to define grades and set appropriate compensation
levels. See: Creating an Evaluation System, page 3483
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Reorganizing Your Workforce

Using Mass Move features, you can reorganize your workforce in a single step. You can
transfer a group of employee assignments to another organization, or to new positions

within the same organization. See: Reorganize Your Business Group, page [3:91.

Position Hierarchies

You can also build hierarchies to model reporting lines and other relationships. If you
use positions to define primary roles, you can add positions to a position hierarchy to
provide a view of line management reporting across your organization or business
group, reorganize your workforce, or route HR actions for approval. You create and
maintain hierarchies using the Position Hierarchy window or the Position Hierarchy
Diagrammer. See: Creating a Position Hierarchy, page B-86. \

Jobs and Positions Using SSHR

Self Service Human Resources (SSHR), available under separate license, provides
functions for making changes to roles, assignments, and terms of work. Available
features provide user-friendly access to HR actions known as Manage Employment
Events in SSHR, and personnel actions in the public sector. See: Overview of Self-Service
Actions, Oracle HRMS Workforce Sourcing, Deployment, and Talent Management Guide

Key Concepts

To broaden your understanding of Oracle HRMS jobs and positions, see:

Project Based Enterprises Example, page 3-8 I

Rule Based Enterprises Example, page BH11 ]

Hybrid Enterprise Structures Example, page 3H14 |

Job Management, page 3H16 ['1]

Jobs and Position Evaluation, page 3H83

Business Group Reorganization, page 390 I

Position Control, page 323

People Budgets and Costing Overview, page 4H1 \

Workflow for Position Control and Budgeting, page 3H65 \

Transaction Type Wizard, page 351 ['1]

Business Rules, page 357 [

Jobs and Positions

Each enterprise has its own unique culture, which is reflected in the organization of
work and in the management of people within the enterprise. The enterprise culture also
affects the reward systems in operation and the control systems that are required.

The range of enterprise modeling is very wide. However, it is possible to identify some
common types of enterprise, and we suggest how you might implement Oracle HRMS
for three typical enterprise models. These are:

* Project based enterprises
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* Rule based enterprises

e Hybrid enterprise structures

How closely should you follow one or other of these models?

These suggestions are not intended to provide a blueprint for your own
implementation. They should help you to see the possibilities - how you can implement
and use different combinations of organizations and jobs, or positions in your own
situation.

What is the role of jobs and positions in enterprise modeling?

Jobs and positions play a key role in the modeling of work structures in your
enterprise. Jobs and positions can represent the roles of your employees in different
ways.

What is the role of position hierarchies?

Position hierarchies show the detailed line management reporting in each organization
throughout the enterprise. You can set up a primary hierarchy and multiple secondary
hierarchies to show reporting lines, including "dotted line" reporting. You can also use
position hierarchies to control access to information.

Can | reorganize my Business Group?

Yes. By using Mass Move you can move a group of assignments to different positions
either within an organization or between organizations. You can move assignments
to existing positions or create new positions for them. You can also change the
grade, location, and standard conditions of an assignment.

How do you manage positions?

Position management is a flexible system that offers standard and advanced levels of
control. Standard controls allow organizations to define positions, route and approve
budgets. Advanced controls allow organizations to route and approve position
definitions and budgets, and to ensure that positions and related costs are kept in line
with available funds in accordance with policy. Configurable business rules perform
validations, and interfaces from payroll, budgeting, and commitments to General Ledger
ensure accurate and current information.

Management reports provide data and analysis necessary to stay within budget
and to adjust expenditures or budgets in response to permanent changes, such as
reclassification of a position, authorization of new positions, or temporary changes
such as temporarily freezing a position.

You can choose whether to apply position control to organizations, to an entire
organizational hierarchy or selected organizations within it.

How do you ensure that actions are in keeping with policy?

Using Oracle Workflow, you can route position transactions and budget worksheets
to gather the necessary approvals and authorizations to ensure that decisions are in
keeping with current policy. You can route transactions based on routing list, position
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hierarchy, or supervisory hierarchy (the application extrapolates the hierarchy based on
the supervisor entered on the user’s primary assignment).

When you route a transaction, the application automatically identifies the next
authorized user. You can send the transaction to that user or skip that person and
send it to the next person.

You can easily view the routing history for current and past transactions, including
details about the actions taken, and for each action, the prior and subsequent
destinations.

The application maintains an historical record of information about a position using date
tracking. Date tracking allows the user to view position data and gather information
that can be used to address complaints or other actions brought by employees or
bargaining units.

Is there a simple way to create new positions?

Yes, position copy allows you to duplicate position data and easily define new positions.
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Jobs and Positions

Jobs and Positions

You define roles to represent the ways that different groups of employees work. In
Oracle HRMS you can use jobs or positions, or a combination, to define roles.

Job: A job is a generic role within a Business Group, which is independent of any
single organization. For example, the jobs Manager and Consultant can occur in many
organizations. You can also use jobs to set up supplementary roles that an employee
might hold, for example, fire warden, or health and safety officer. You can distinguish
these supplementary roles from other jobs by using Job Groups.

Position: A position is a specific occurrence of one job, fixed within one organization. For
example, the position Finance Manager would be an instance of the job of Manager in
the Finance organization. The position belongs to the organization. There may be

one, many, or no holders of a position at any time.

Example

In a large structured organization, you may have a permanent establishment of positions
for most of your employees.

However, you may also have groups of employees hired to perform specific tasks. This
can be on a temporary or a permanent basis. Staff in this category can include agency
workers, consultants and contractors. For these staff, you can define the role more
flexibly as a job.

Model Your Organization and Roles

When you plan how to model your organizations and roles, consider the following
points:

e Positions are normally used in role-based enterprise structures where clearly defined
rules largely determine the ways employees work, and the compensation and
benefits they receive.

¢ To manage fixed establishments of posts that exist independently of the employee
assignment, it is best to use positions.

If you decide to use positions to represent your enterprise structures you need to
consider carefully how to use organizations.

Positions provide you with a finer degree of structural definition and control than
organizations on their own. You can use both organizations and positions to represent
your reporting structures. However, if you define both, you must also maintain both
over time. This may lead you into duplication of effort and information.

Tip: If you decide to use positions to represent how people work in
your enterprise, it is best to define most of the detail at the level of the
position. Do not duplicate this detail in organization structures.

Use organizations to show your highest level of departments or divisions. Use positions
and position hierarchies to show the reporting groups existing in your enterprise.
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If you use positions to define roles, you can use Oracle’s position and budget
functionality to stay within budget and adjust position expenditures or budgets in
response to changes in organizations, personnel, and funding sources. You can also
use Oracle Workflow for routing position definitions and budgets for approval, and
configure predefined business rules that perform necessary validations. See: Position
Control, page 323. |

Additional Information About Roles

Job Groups

As you define roles in your enterprise you can describe their responsibilities,
requirements, and working conditions. This can be done in a number of ways:

e For positions you can enter the location, probation period and working hours in the
standard fields. Entering location and working hours for an organization provides a
default for all positions within that organization.

*  You can attach documents, for example, text describing the objectives and tasks
of the job or position, to each record.

*  You can add up to twenty additional fields to each window in a descriptive
flexfield. These fields can be global (they always appear) or context-sensitive (they
appear only when triggered by another piece of information). For example, you
could set up fields to record the health and safety requirements of a position, or its
suitability for job share.

*  You can add any number of Extra Information Types (EITs). This would enable you
to set up fields to hold information to which only users with certain responsibilities
would have access. For example, you could set up fields only to be used by
managers.

*  You can enter competencies against both jobs and positions. Then, using the
suitability matching tool, you can match employees’ competencies to those required
by a job or position. This enables you to identify training needs or rank potential
successors. You can also enter which position is the planned successor for each
position in your enterprise.

Each job is held in a job group. The job group is used to store jobs of a similar type
together in one group. All standard jobs created in Oracle HRMS, that is, those jobs that
define the role the person is employed to fulfil, must be stored in the Default HR Job
Group. This job group is automatically created for your business group is given the same
display name as the business group. The internal name for the job group is of the format
HR_<Business_Group_ID>, for example HR_2273.

Only jobs entered in the Default HR Job Group will be available in other windows in
Oracle HRMS such as Position, Competencies, or Assignment. The only windows
within Oracle HRMS that can access jobs outside of the Default HR Job Group are the
Supplementary Roles window and the Elections window.

You can set up additional job groups to store supplementary roles that your employees
might fulfil. These would be performed in addition to the roles described above and
could be as a result of company defined initiatives like fire warden, or defined by
legislation such as health and safety representative.

See: Workers’ Representation and Supplementary Roles, page 511 [
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You can also set up job groups to be used by Oracle Projects.

The way in which your enterprise uses job groups will depend on the setting of the
HR:Cross Business Group profile option. If this is set to Y then you can create global job
groups that can be accessed by all business groups on your system. If it is set to N then
you can only create job groups for use within your business group.

Note: The HR Default Job Group is business group specific and
therefore all jobs held within it are only available within your business
group. Global job groups only apply to supplementary roles within
Oracle HRMS, and Oracle Projects.

Job and Position Names

Before you define your jobs and positions, decide whether you want to use simple names
and codes, or multi-segment job and position names to hold more information.

The name can be a title only, as for example:
¢ Director

* Analyst

¢ Training Manager

You can add another segment to categorize the jobs or positions. In this way, you can use
segments to identify subgroups of employees within your enterprise. For example, a job
name can comprise a title and a job type, such as:

¢ Director of Finance.Director
e Assistant Director of Finance.Director
¢ Finance Officer.Professional

Similarly, a position name can comprise a title, a position number, and an indicator
showing whether the position is part-time. For example:

e Training Manager.020001.F/T
e Secretary to the Training Manager.020013.P/T

You define the segments of the job and position names and their valid values by setting
up the Job Name key flexfield and the Position Name key flexfield. Normally your system
administrator does this.

Project Based Enterprises Example

Single Projects

Project based enterprises are often service based industries where flexibility and
organizational change are key features. Examples are consultancy or construction
companies, or small manufacturing or software companies.

In these enterprises, employees are assigned to work on single projects for a given period
of time. For example, an engineer working on a large scale construction project might be
assigned to the project for a period of six months. All their work and costs are associated
with this one project. When this is complete the employee moves on to perform a similar
role on another project. In this example you would expect the employee to have a
single assignment, with 100% of the assignment costs allocated to a single project. The
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Multiple Projects

employee assignment might also contain project specific information, such as location
or group information.

In a different situation, an employee might be assigned to a number of projects at the
same time. For example, consider an Applications Consultant working for Oracle
Corporation. This person is employed as a consultant by a specific organization within
Oracle but the project work is undertaken outside Oracle. The consultant performs
similar tasks in different implementation projects, and costs are allocated on the basis
of actual time spent working on each project. In this example you would expect the
consultant to have a single assignment in Oracle HRMS and the project allocation and
costs to be entered as timecard information.

In both of these examples, employees perform specific roles, but they work on different
tasks or projects at different times. Project based enterprises normally have a fluid
organization structure with regularly changing reporting and management lines. This
fluidity provides the flexibility required to compete in rapidly changing markets.

Organizations can be formed or transformed at short notice as different projects or
management groups are formed. Employees can be assigned and reassigned to these
organizations, also at short notice, although they normally retain their basic role, or job.

Representing Organizations and Jobs

Jobs

To represent both single and multiple projects, you need the ability to define and change
organization structures quickly and easily. You must also be able to move employees
between organizations while keeping the same job. For both of these reasons, you would
probably use organizations and jobs to show how people are assigned and managed.

Jobs are independent of organizations. In the Assignment window, you can change the
assignment organization or job independently.

Project Based Assignments

Organizations

Typically, you would not define Positions to show this type of working. Positions require
additional definition and maintenance, and do not reflect the sort of flexible working
environment found in this type of enterprise.

Working with organizations and jobs as the basis of the employee assignment, you can
also consider how you would reflect the assignment of the employee to individual
projects. There are a number of possible options to consider.
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* Use organizations to show actual projects, and assign employees to projects.

e Useful for single projects. For multiple project assignments you would need to
use multiple assignments.

* Use a People Group flexfield segment to hold the project code.

* An alternative for single projects, where you want to use the organization
to show internal management structures. However, for multiple project
assignments you would still need to use multiple assignments.

* Use a Cost Allocation flexfield segment to hold the project code.

e Useful for both single and multiple project assignments. You can collect project
cost information at the work assignment or the timecard entry level.

Organization Structures

You should define organizations down to the level of individual managers, and

use the manager flag on the Assignment window to identify the manager of each
organization. Also, define your primary organization hierarchy to show the detailed
management reporting lines among organizations and managers. In this way you can
show that employees assigned to an organization are managed by the organization’s
manager.

Important: It is best not to use the Supervisor field of the assignment
window to identify managers for individual employees. This field is
used to identify a personal supervisor for an employee and is not
updated if the supervisor moves to another job or organization.

Job Structures

In this type of environment, jobs show the specific roles employees

perform. Therefore, you are likely to have multi-segment job names to distinguish
different types and different levels of jobs in the enterprise. For example, you might
define a three segment job name with Department, Title, and Job Level. An actual job
combination might then be "Applications.Consultant.Senior’.

Project Allocation and Costing

With this type of implementation, you would probably use the assignment to identify
management type reporting. You would identify project-working using a segment of the
Cost Allocation flexfield to show Project Code for each assignment.

If you set the qualifier Assignment to Yes for this segment, you could enter percentage
costs for the assignment to different project codes. If you set the qualifier Element
Entry to Yes, you could use a timecard element to record and cost the actual hours
worked on each project.

See: Data Costed at the Organization and Assignment Levels, page 443 I

Other Management Issues
When you consider this environment there are other areas your decisions may affect:
Remuneration Policies: Individual compensation and benefits are often based on
personal negotiation, or performance reviews. Therefore you will probably have

fewer rules to determine policy and more consideration of the actual values entered
for an employee.
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Grades and Jobs: Typically grades and jobs are very closely linked. For example, the
name Senior Consultant may identify both the role of an employee and his or her relative
status and eligibility for compensation and benefits.

You may decide to set up the same structures for both the job and the grade. This will be
true if you want to set up rates of pay with minimum and maximum values associated
with your grades.

Budgets: Headcount budgets are usually allocated at the level of the organization, or
the combination of organization and job.

You can calculate your salary budgets from the definition of organization and job
headcount budgets, combined with valid grades and grade rate information.

Actual salary costs in an HR environment can be calculated from the actual salaries
of assigned employees.

Actual salary costs in an environment including Oracle Payroll can be calculated directly
from payroll results.

See: People Budgets and Costing Overview, page 41

Vacancies and Recruitment: Vacancies are not created by default whenever an
employee leaves. Managers often have the freedom to decide if they want to replace an
employee, or to recruit to a different role.

The recruitment process is often informal and allows for recruitment by resume (or
CV). Individual managers are usually responsible for interviewing and selecting
candidates. This may be on a one-to-one basis.

Career Planning and Development The need for individual career planning and
development is matched by the need to identify skilled employees for specific
projects, jobs, and positions.

Using a competence-based approach, you can identify, and measure the competencies
held by your employees and match them to work opportunities. Depending on the
structure of your enterprise, you can model career and succession plans using either
career paths or position hierarchies. This enables you to both continue to develop your
employees, whilst ensuring that you have potential successors for all your positions.

Rule Based Enterprises Example

The rule-based enterprise is often a highly structured environment in which all aspects
of work and remuneration are well organized and regulated. Common examples of
this type of enterprise are found in government, education, health and other public
sector industries. A key feature of this type of enterprise is the concern with managing
positions, or posts. Positions exist, and are managed independently of people in post.

You can picture the role type organization as a ‘Greek temple’, whose strength is in its
pillars. These pillars are the specialist functions or departments that exist within the
enterprise. They are strong and almost independent organizations. For example, the
Finance department would have very little involvement in the working of the HR
department.

Coordination between the groups takes place at the top of the structure by a narrow
band of senior management - the pediment. In this environment it is assumed that this
should be the only personal coordination needed. If the separate pillars do their job, as
laid down by the rules and procedures, the ultimate result will be predictable.
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Roles are usually more important than individuals. People are selected for satisfactory
performance of a role, which is described so that a range of individuals could fill
it. Reward systems are likely to be role or rule-based.

Often, clearly defined procedures exist for every task and process within the
enterprise. For example, job descriptions and job evaluation procedures define
individual roles and positions of authority. Also, it is common to find that procedures
exist to govern communications, such as colored and numbered forms, committee
reports, and so forth.

Representing Positions

Position Name

Positions are most appropriate for this type of enterprise and provide the finer detail on
work structure and line management that is needed in a fixed establishment. Employees
are assigned to a position, and by definition to the organization and job for that position.

Position Based Assignments

Because you focus on the use of positions and position hierarchies in this model you
define organizations to show only the major divisions in your enterprise. You can model
the details of these departments and sections using your position hierarchies. (If you
also define detailed organizations and hierarchies, you are defining the same structural
information twice.)

In this situation, jobs provide an additional level of information for positions, which

is independent of any specific organization. For example, you may want to define job
types of Managerial, Executive or Clerical so that you can identify skill requirements and
levels of benefits for each job.

In this environment you should consider using the segments of the position name to
hold other key information about the position. For example you may want to consider
using the following as segment values:

e (Cost Code

To show the cost center, or a cost code for each position in your establishment, you
could use the same list of cost codes as your general ledger.

¢ Funding Organization

To show funding for a position from an external source. For example, government
funding.

e Multiple assignments allowed - Y/N?
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In Oracle HRMS a position can have any number of holders. You can set headcount
budget values to track any variance on budget, or you could use this type of segment
to prompt users.

e  Current status

As part of your position control procedures you may need to mark the status of a
position for reporting or management purposes. For example, you can label a
position as Frozen, Vacant or Active.

Note: You can use the Additional Position Details descriptive flexfield to
hold this type of information about positions if you do not want the
information to be visible to all users.

Management Reporting Lines
You can define a primary position hierarchy to show the management reporting lines for
all your positions. You should find that most of your security and reporting needs are
based on this primary hierarchy. Groups are identified by selecting a manager and all
the positions that report to that manager in this hierarchy.

Other Management Issues
When you consider this environment there are other areas your decisions may affect:

Remuneration Policies: Individual compensation and benefits are often regulated, or
based on union negotiated agreements.

Reward systems are usually based on the role performed rather than on personal or
performance assessment. This may mean that you have to define detailed eligibility
rules for compensation and benefits.

Comparative Grades and Positions : Valid grades are defined for positions and it is
common to use grade steps and progression points.

National or union pay scales establish actual rates of pay for a grade and this is
independent of performance. An employee is paid the rate for his or her grade and
step. Incrementing rules, which determine progression to the next step, are usually
part of the plan and are often time-based.

Job evaluation methods exist to compare roles across the industry with agreed grading
structures and rates of pay.

BudgetingHeadcount or full-time equivalent budgets are usually set for each
position. You can calculate your Salary budgets from the position budgets, combined
with valid grades and progression point information.

In an HR environment you would calculate actual salary costs, at any time, from the
current salaries of assigned employees.

In an environment including Oracle Payroll, you would calculate actual salary costs
directly from payroll run results.

Vacancies and Recruitment There is an automatic vacancy when an employee terminates
employment. The position exists even when there are no holders.

The stages of the recruitment process and the procedures surrounding these are probably
well defined and regulated.

Standard letters for each stage of the process are also likely to be well established.
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In this environment people are recruited for their ability to perform a role. You would
hold job descriptions and skill requirements for each position using attachments for text
and the Special Information Type for structured data.

Standard Reports Typically there is a well defined set of standard reports needed in this
environment. Often these are required by government.

Hybrid Enterprise Structures Example

Many enterprises combine different types of structure for different groups of
employees. Typical of these hybrid types are large manufacturing or corporate
enterprises where management and administrative roles are fixed into specific
organizations, but other roles are managed in a more flexible manner.

In Oracle HRMS you would set up this type of hybrid enterprise using positions for
some groups of employees, and organization and jobs for others. For example, in one
factory organization you might define a position for the Production Manager, and
one job for all production line workers.

Hybrid Enterprise Assignments

Employee Assignments
In this type of enterprise most of your workers would be assigned to an organization
and a job. However you would define management positions because they have
the characteristics of fixed roles within specific organizations, including the idea of
automatic vacancy on termination of the assignment. In each organization you would
have only one position. This would be the manager, and by default, any other employee
who works in the organization would report to the manager.

Other Management Issues
Other issues for managing groups of employees by position, or by organization and
job are the same as for Project Based Enterprises, page 3-8 and Rule Based Enterprises,
page BH11.
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Remuneration Policy: Employees working in unionized jobs participate in negotiated
rates of pay and conditions. You would define grade rates or progression points to deal
with negotiated pay rates for workers in jobs.

Salary Administration Employees in management positions are more likely to have their
salary administered personally and be reviewed on their performance. You define grade
rates and salary bases to deal with salary administration for employees in positions.
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Job Management

Job Management

Oracle HRMS's job definition functions can contribute to the efficient management of
your business and, where required, help you satisfy statutory reporting requirements. A
fully specified job enables you to:

e Select the best candidate for a role.

e Position the job within your industry using standard job evaluation schemes and
industry salary surveys.

* Specify privileges or authorities attached to the role.

Candidate Selection

When you define a job in Oracle HRMS, you can specify:

¢ The competencies the worker must have. You can copy into the job definition
competencies you defined as essential for your enterprise, and you can copy the
competencies required for a job to the competence profile of the worker. Thus, you
can describe competencies consistently at the business, job, and person levels.

e The grades of potential workers.

e Work choices, such as work locations and work schedules, that are suitable or
acceptable for the job.

Having specified the job requirements (and also recorded the competencies and work
preferences of individual applicants and employees), you can use Oracle HRMS'’s
suitability matching functions to identify candidates for roles and roles for candidates.

Industry Positioning

Job Groups

Enterprises usually need to assess key activities of their organization, such as job
evaluation and salary setting, in relation to industry standards. Accordingly, Oracle
HRMS enables you to:

® Record job evaluation scores. For a particular job, you select an appropriate job
evaluation system and record the job’s score.

e Compare the salary for a particular job in your enterprise with those for comparable
roles in the industry.

* Specify whether a job is a benchmark job or relates to one. A benchmark job is one
that represents multiple similar jobs in reports and salary surveys.

You can define all roles in an enterprise as jobs. Such roles include those associated with
the main business of the enterprise, such as sales manager or clerk, as well as those
considered supplementary, such as fire warden or safety representative.

Oracle HRMS organizes jobs into job groups. (Some statutory reports require job group
as an input value.) For each business group, there is a default job group to which
standard HRMS jobs must belong. Supplementary roles, however, must not belong to
the default job group. You can define additional job groups for these supplementary
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roles and for use in Oracle Projects. Job groups you define can apply globally or within a
single business group.

Creating a Job Group

You create job groups in the Job Groups window.

To create a job group:

1.

Defining a Job

Enter a name for the job group. If the HR:Cross Business Group profile option is set
to Y then this name must be unique across the system. If it is set to N then it must
be unique within the business group.

Select the required flexfield structure. This will determine the fields that are
displayed in the Job window when this job group is chosen.

Select a business group if required. If the HR:Cross Business Group profile option is
set to N, then your business group will be displayed and you will not be able to
amend it. If the profile option is set to Y then you can either select your business
group, or leave the field blank to create a global job group.

Note: The HR Default Job Group that contains all the standard
HRMS jobs is business group specific and therefore all jobs held
within it are only available within your business group. Global
job groups only apply to supplementary roles within Oracle
HRMS, and Oracle Projects.

Check the Master Job Group check box if this is to be the master job group. The jobs
within the master job group can have jobs from other job groups mapped onto
them using Oracle Projects.

If the HR:Cross Business Group profile option is set to Y then you may only have
one master job group across the system. If it is set to N then you can have one for
each of your business groups.

Save your changes.

You use the Job window to define jobs, the skills that workers require, and the grades
to which they can be assigned. You can also enter job evaluation scores, if you have
set up a job evaluation system.

You can also enter supplementary roles in the Job window. You can record information
about any roles an employee holds which are not part of the employee’s contract; for
example, fire warden or health and safety representative.

If you intend loading historic assignment details into Oracle HRMS, ensure you enter
valid start dates for your jobs. You cannot assign an employee to a job before the start
date of the job.

Tip: Consider using a fixed date as a default for your initial setup, for
example, 01-JAN-1901. This simplifies your data entry.
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To define a job:

1. Enter a start date early enough to handle any historical information you want to
enter.

2. Select the required job group. This defaults to the Default HR Job Group for your
Business Group and should not be changed unless you want to enter a job that
describes a supplementary role to a person’s normal employment, such as a fire
warden or health and safety representative, or you are setting up a job to be used in
Oracle Projects.

Only jobs entered in the Default HR Job Group will be available in other windows in
Oracle HRMS such as Position, Competencies, or Assignment. The only windows
within Oracle HRMS that can access jobs outside of the Default HR Job Group are
the Supplementary Roles window and the Elections window.

3. Enter a unique name for the job. If there is at least one enabled segment in the Job
Name flexfield, a window opens when you enter the Name field. You must enter
a unique combination of segments in this window.

The flexfield that opens is dependent on the Job Group you have selected.

4. Enter a numerical approval authority value to define an approval level for
incumbents of this job. This value is used by Oracle Approvals Management to
determine whether a person has sufficient authority to approve a transaction.

5. Indicate whether the job carries any additional employment rights or is a benchmark
job. A benchmark job is one that can be used to represent a number of jobs in
reports such as salary surveys.

Save your work and do not complete any further steps, if you are entering a
supplementary role.

6. Select a benchmark job, if required.

Note: For Indian users only: In the Further Job Information
field, select the classification of the job, such as highly skilled or
skilled. This is used for information purposes only.

7. Save the job.

8. Choose the Evaluation button to enter evaluation information and an overall
evaluation score for the job.

See: Entering Evaluation Information, page 384 I

If you defined your jobs using Special Information types, proceed to step 8. If you
are following the competence approach for suitability matching, complete step 9
onwards and then enter your competencies using the Competence Requirements
window.

See: Defining Competency Requirements, Oracle HRMS Workforce Sourcing,
Deployment, and Talent Management Guide

Defining Job Requirements

9. Choose the Requirements button to enter job requirements, such as required
qualifications or valid experience, to help you match people to roles.

See: Entering Job and Position Requirements, page 3-21
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10.

11.

12.

13.

14.

Other Information

Choose the Valid Grades button to enter the grades to which workers can be
assigned.

See: Entering Valid Grades for Jobs or Positions, page 320

Choose the Work Choices button to enter work choices relevant to the job.

See: Entering Work Choices for a Job or Position, page 321 1]

Choose the Survey Mapping button to link salary survey lines to your job.

See: Mapping Salary Survey Lines, Oracle HRMS Compensation and Benefits
Management Guide

Choose the Extra Information button to enter job categories for the job. You can link
as many categories as you need to a job.

Mexico only: You must click this button and specify a Social Security Salary Type
for this job.

Note: If you have Oracle Projects installed, you can enter further
information in the Extra Job Information flexfield.

See: Implementing Resource Utilization, Oracle Project Resource Management
Implementation and Administration Guide.

You can investigate the job categories in your enterprise using HRMS Intelligence.
Enter any additional types of job information for your enterprise.

Note: You can only access job categories and other types of Extra
Information if your system administrator has set them up for your
responsibility.

Entering Additional Information About Jobs and Positions

As you define roles in your enterprise, you can describe their responsibilities,
requirements, and working conditions. There are a number of ways to enter additional
information about a role:

1.

For positions, you can enter the location, probation period and working hours
in the standard fields.

See: Defining a Position, page 336 |

You can attach documents to each job or position record.

See: Using Attachments, Oracle HRMS Configuring, Reporting, and System
Administration Guide

You can add up to twenty additional fields to the Job window, and up to thirty to the
Position window using a descriptive flexfield.

See: User Definable Descriptive Flexfields,
You can add any number of Extra Information Types (EITs) to each window.

See: Setting Up Extra Information Types (Excluding Organization EITs), Oracle
HRMS Confiquring, Reporting, and System Administration Guide
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5. You may need to add other information, such as required qualifications or valid
experience. You do this by entering competencies against jobs and positions.

See: Defining Competence Requirements - No Core Competencies, Oracle HRMS
Workforce Sourcing, Deployment, and Talent Management Guide

6. Comparing and Relating Roles

You may also want to relate roles to each other and define the relative grading of
the roles. You can relate roles in the following ways:

e By forming multiple hierarchies of positions to show reporting relationships
or career paths.

See: Creating a Position Hierarchy, page 3186 |

e By linking jobs into multiple career paths to show suggested progression paths.

See: Defining Career Paths, Oracle HRMS Workforce Sourcing, Deployment, and
Talent Management Guide

* By recording successor positions and relief positions (to cover in the case of
absence) against each position.

See: Defining a Position, page 336 |

* By recording the grades that are valid for each job and position.

See: Entering Valid Grades for Jobs or Positions, page 320 []

e If you use an evaluation system (such as the Hay Evaluation System) to compare
roles, you can set up fields to hold evaluation information and an overall score
for each job and position.

See: Job and Position Evaluation, page 3-83 |

Entering Valid Grades for Jobs or Positions

When you have evaluated the relative status of your roles (using an evaluation system or
some other approach), you can associate valid grades with each role. You may choose

to define valid grades for a few key roles and then use these as benchmarks for all
other roles.

When you assign an employee to a grade, the list of grades you select from indicates
which grades are valid for the employee’s job or position.

You enter valid grades in the Valid Grades window for a job or position.

To enter valid grades:
1. Query the job or position and select the Valid Grades button.

2. Enter and save the valid grades for each job. You can enter a single grade, or
a set of grades.

Select as many valid grades as you require.

Note: The Date From defaults to the date the job or position
becomes active, or the date the grade becomes active, if this is
later. You can change this date.
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Entering Job and Position Requirements

Using the Job Requirements window and Position Requirements window, you can store
any personal attributes or experience required by a job or position. You can then use
this information to list employees or applicants who might be suitable to hold the job
or position.

Note: If you are following the competence approach for suitability
matching, enter competence requirements for jobs and positions in the
Competence Requirements window.

To enter job or position requirements:
1. Select the name of a special information type.

2. Enter the Requirements field to open the window corresponding to this special
information type.

3. In this window, enter the precise requirement of the job or position and choose OK.

4. If the requirement is essential to the job or position, check the Essential check
box. This information is used in the Skills Matching Report.

5. Save the requirements.

Entering Work Choices for a Job or Position

You can enter work choices that can affect the capacity of employee’s, applicant’s,
contractor’s, contingent worker’s or ex-employee’s to be deployed within your enterprise
(or a customer’s). Work Choices include willingness to travel, willingness to relocate, and
preferred working hours and work schedule. You can enter work choices for a job or
position, and compare these with the personal work choices entered for people.

You enter this information in the Work Choices window, accessed from the Job or
Position window.

To enter work choices for a job or position:

1. Check the relevant work requirements boxes if the job or position requires the
holder to:

*  Work in all locations
® Relocate

* Be willing to relocate
e Travel

e Hold a passport

2. Enter the length of time the worker must perform the job or position, for
example, indefinitely or two years.

3. Enter the normal working hours (for example, 9.00 to 5.30), the work schedule (the
working days in the week or pattern of shifts), the proportion of full time hours
required, and the minimum length of service required.

4. Check the relevant international deployment boxes if the job or position requires the
worker to:
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¢ Work in all countries
¢ Be willing to relocate
Select the countries to which the worker might be relocated.
Select the locations to which the worker might be relocated.

Enter any further job or position requirements, if required.

Changing a Job or Position’s End Date

If you no longer want users to be able to select a job you can enter an end date beyond
which the job will be unavailable.

To achieve the same effect for a position you must select the hiring status of either Frozen
or Eliminated. See: Position Hiring Status, page 327 1]

If you have set up a position in error and want to delete it from the system, you can do
this providing that you have placed no incumbents in it.

To change a job’s end date:

1.

Edit the To field in the Dates region.

If you amend the end date for a job to which grades are attached, Oracle HRMS
checks if any of the valid grade end dates are later than the end date of the job. If
they are, it amends the "valid’ grade end date so that it matches the job end date. For
example, if the grade is valid from the 01-JAN-1900 until 01-JAN-2000 and you
amend the job end date to 01-JAN-1999, the end date of the grade for that job is
re-set to 01-JAN-1999.

If you remove the end date of a job, Oracle HRMS finds the valid grades for that job
with the same original end dates and removes these dates as well.
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Position Management

Position Control

Oracle’s position, budget, and workflow functionality supports business processes that
many organizations refer to as position control, especially in the public sector. For
example, using these business processes, private and public sector organizations alike
can:

e Define or Update Positions, page 324 \

e Prepare budgets and transfer them to Oracle General Ledger, page 4417 I

e Control Access to Data, page BH24

e Route and Approve Data, page 3124 \

e Validate Data Against Configurable Business Rules, page 324 1]

e Budget and Control Positions Using FTE, page 3-25 1]

e Capture Historical Data, page 325

e Plan Using Control Budget Reports, page 325 \

Organizations require different levels of control when managing positions. For example, a
standard level of control might typically involve position definition, management
planning, reporting against budgets, and cost tracking. Organizations fitting this
description generally base their budgets on positions, jobs, or organizations. These
organizations do not require rules to control positions and budgets, or to ensure that
costs correspond to available funds in a fiscal period.

More advanced control typically might involve complex approval

processes, encumbrance accounting and commitment of funds, budget reallocation, and
reporting requirements based on external funding authorities. Organizations fitting this
description base their budgets on positions, and use these budgets to keep positions and
related costs in line with available funds in a fiscal period.

If your organization requires a standard level of control, you:
¢ define positions using the position description window

* prepare budgets using the budget detail window, if you do not require workflow or
if you base your budgets on other criteria than positions, jobs, or organizations

If your organization requires a more advanced level of control, you:
e define positions using routed position transactions

e prepare and approve budgets using the budget worksheet, to manage costs
associated with positions

e validate data using configurable business rules to perform necessary validations
* control access to position transactions using templates

Regardless of the degree of position control you choose to implement, you

can plan based on control budget reports, control access to data using Oracle’s
standard security, post commitments to General Ledger for budgeted entities
(positions, jobs, grades, organizations), and capture historical data using datetracking.
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Define or Update Positions

If you designate an organization as a position control organization, you define and
maintain positions for that organization using position transactions. Otherwise, use
the existing position definition window. If you are converting positions from a legacy
system, use HR_POSITION_API first, then enable position control. See Creating
Organization Hierarchies, page 2-54.

Using Oracle Workflow, you can route and approve the data in the transaction prior
to updating that information to the database. Upon update to the database, you can
update position data.

Control Access to Data

In addition to standard security, you can control access to position definition and
budgeting in several ways. You can:

*  Specify which workflow roles, users, or positions can approve routed transactions
¢ Define rules that permit access to transactions only for appropriate parties

* Use templates for position transactions that specify the data that users can
access, edit, and approve

You can use the supplied task and workflow role templates, or create new ones to
suit your requirements.

Route and Approve Data

The process of establishing and maintaining positions and budgets involves appropriate
approvals and reviews. Using Oracle Workflow, you can route transactions and obtain
necessary approvals.

You can base routing on user-defined routing lists, position hierarchies, or supervisory
hierarchies. The approval mechanism gives you control over who approves transactions
and under what circumstances. You restrict which users process transactions by defining
routing and approval rules.

When routing a transaction, you can specify who receives a notification when a given
event occurs, such as successful posting to the database. You can also expedite routing
by skipping people in the routing sequence, or by sending the transaction directly to
an override approver.

After approving a transaction, the approver can apply the transaction to the database or
have another user apply it (that user doesn’t have to have approver status).

To ensure that transactions are processed in a timely manner, you can set a response
time (in days) that returns a notification to the sender if there is no response when the
interval elapses.

Validate Data Against Configurable Business Rules

Configurable business rules provide the greatest degree of control in managing positions
and budgets. They perform necessary validations to assure that money is available to
compensate incumbents.

The business rules automatically run checks against actions on budgeted positions, such
as hiring applicants, changing assignments, changing position definitions, and
modifying budgets.
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For example, the business rules prevent the incumbents’ annual salaries from exceeding
the position’s budgeted amounts. Business rules enable you to advertise a position and
process applicants without hiring anyone until the funding is approved.

You can configure business rules to ignore validation failures, halts processing, , or
issue a warning (the default).

Budget and Control Positions Using FTE

Use business rules in combination with position FTE or budgeted FTE to ensure that
position control issues a warning or halts processing when hiring or promoting a person
would put you over allotted FTE.

Create positions with a Position Type of Shared or Single Incumbent, and enter FTE for
each position. If you are using an HRMS control budget, enter an FTE value against
the position in your budget. (Position control checks budgeted FTE first, giving it
precedence over position FTE.)

When you assign a person to a controlled position using position FTE, the application
checks the sum of Assignment Budgeted FTE for all assignments to that position. If that
sum exceeds position FTE, the application displays a warning or halts processing.

When you assign a person to a controlled position using a control budget, the application
checks the sum of Assignment Budgeted FTE as before. If that sum exceeds the
position’s budgeted FTE for the budget period in force on the assignment’s effective
date, the application displays a warning or halts processing.

You can define an overlap period for a position, specifying a duration of time during
which you suspend FTE checking. This enables an incumbent to train a successor. You
can reserve a position for any person you specify, effectively reserving the FTE for
that person as well.

Capture Historical Data

Changing the Action Date in the Position Transaction window generates historical

data. The Action Date also enables you to process future-dated transactions and perform
retroactive changes. A transaction status window captures a complete routing history
of pending and applied transactions. A history window captures position records that
have a status of applied or submitted.

Plan Using Control Budget Reports

Control budget reports provide data and analysis to help you stay within
budget. You can make adjustments in response to temporary or permanent changes to
organizations, personnel, and funding sources.

Management reports and process logs inform you of potential problems, and provide the
data you need to analyze and solve them.

The process log is a key problem-solving tool. If there are any errors encountered in
processing an action, such as failure to update the database, the application enters
information about the error in the Process Log and changes the status of the transaction
to show the error.
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Position Control Decisions

You can determine the extent to which you manage positions and position-related
costs. The key question is, do you base your budgets on positions and do you use

business rules to manage and validate position actions and their related costs?

If you choose to manage positions using business rules:

Decide which organization hierarchy and organizations in that hierarchy should
have position control.

Decide which budget should manage expenditures on positions, jobs, grades, or
organizations.

Review the business rules and decide which business rules to ignore or to enforce as
errors.

Make the necessary workflow decisions described below.

If you choose to manage positions without using business rules:

Decide if you want to route budgets for data entry and approval

If you choose to route budgets, make the necessary workflow decisions described
below.

For background information about position control refer to Position Control, page

323, Transaction|[Templates, page 3167, and Workflow for Position Control and

Budgeting, page 365.

For information about making budget decisions, refer to Budgeting Overview, page 4Hl1.

Workflow

If you route transactions, make the following decisions.

Roles

Identify the workflow roles that typify your enterprise and decide whether to add
additional roles and lookups based on the predefined role types.

Routing and approvals

Decide what routing style to use for each transaction type (position transaction and
budget worksheets).

The three routing styles are routing list, position hierarchy, or supervisory hierarchy.

Based on the selected routing style, decide which users or positions have the
authority to approve transactions.

Decide whether to set up routing and approval rules to route transactions to the
appropriate parties.

The application automatically selects a routing sequence and qualifies users based
on the values entered in the transaction.

Decide when to update current and retroactive transactions (immediately or later).

Decide when to update future-dated transactions (immediately or on effective date).
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Templates (position transaction)

Decide whether to configure role and task templates.

Review the supplied Basic Role and Create and Update position transaction task
templates. Base your decision to define new templates on the type of work users
perform, and on the view and edit permissions they require.

Position Hiring Status

Every position must have a hiring status. The system statuses provided with Oracle
HRMS are as follows. You can provide user names for these system statuses and map
more than one user name onto each system status, if required.

Proposed - For modeling or planning.
Active - Available for use.

Frozen - Position can continue to be used with current incumbents but no new
incumbents can be placed in it.

Eliminated - Position is no longer in use and will not be required in the future. A
position cannot be reactivated when it has been eliminated.

Deleted - Position was set up by mistake, or never approved. A position can only be
deleted before its Start Date (that is, the date on which it was approved for use). A
position cannot be reactivated when it has been deleted.

Important: Positions have a Valid/Invalid status as well as a hiring
status. You cannot assign an employee to an Active position if its status
is Invalid (or a user defined status). You can only assign to a position
with an Active hiring status anda Valid (or blank) main status.

Valid Changes to Position Hiring Status
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Position Extra Information Types

You can define as many Extra Information Types as you require to hold additional
information about positions. There are also some predefined Extra Information
Types. These are:

* Seasonal Information - the estimated start and end dates for the season relevant to
a seasonal position. You can enter a day and month without a year so that the
information does not need to be updated each year.

¢ Reservation Information - the reason for reserving a position (or part of its FTE), the
person it is reserved for, and the start and end dates of the reservation.

For example, the reservation status could be New Hire, in which case the start date
would be the date the offer is made or accepted.

You can add your own reservation statuses using the Lookup Type
POSITION_RESERVED_STATUS. Two values are seeded: Management Discretion
and New Hire.

¢ Overlap Information - the proposed start and end dates of the period of overlap
between one incumbent leaving and a new incumbent starting work in the position.

¢ Position Family - one or more classifications for the position.

You create your own position families using the Lookup Type POSITION_FAMILY.
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Project Based Enterprises Example

Single Projects

Multiple Projects

Project based enterprises are often service based industries where flexibility and
organizational change are key features. Examples are consultancy or construction
companies, or small manufacturing or software companies.

In these enterprises, employees are assigned to work on single projects for a given period
of time. For example, an engineer working on a large scale construction project might be
assigned to the project for a period of six months. All their work and costs are associated
with this one project. When this is complete the employee moves on to perform a similar
role on another project. In this example you would expect the employee to have a
single assignment, with 100% of the assignment costs allocated to a single project. The
employee assignment might also contain project specific information, such as location
or group information.

In a different situation, an employee might be assigned to a number of projects at the
same time. For example, consider an Applications Consultant working for Oracle
Corporation. This person is employed as a consultant by a specific organization within
Oracle but the project work is undertaken outside Oracle. The consultant performs
similar tasks in different implementation projects, and costs are allocated on the basis
of actual time spent working on each project. In this example you would expect the
consultant to have a single assignment in Oracle HRMS and the project allocation and
costs to be entered as timecard information.

In both of these examples, employees perform specific roles, but they work on different
tasks or projects at different times. Project based enterprises normally have a fluid
organization structure with regularly changing reporting and management lines. This
fluidity provides the flexibility required to compete in rapidly changing markets.

Organizations can be formed or transformed at short notice as different projects or
management groups are formed. Employees can be assigned and reassigned to these
organizations, also at short notice, although they normally retain their basic role, or job.

Representing Organizations and Jobs

Jobs

To represent both single and multiple projects, you need the ability to define and change
organization structures quickly and easily. You must also be able to move employees
between organizations while keeping the same job. For both of these reasons, you would
probably use organizations and jobs to show how people are assigned and managed.

Jobs are independent of organizations. In the Assignment window, you can change the
assignment organization or job independently.
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Project Based Assignments

Organizations

Typically, you would not define Positions to show this type of working. Positions require
additional definition and maintenance, and do not reflect the sort of flexible working
environment found in this type of enterprise.

Working with organizations and jobs as the basis of the employee assignment, you can
also consider how you would reflect the assignment of the employee to individual
projects. There are a number of possible options to consider.

* Use organizations to show actual projects, and assign employees to projects.

* Useful for single projects. For multiple project assignments you would need to
use multiple assignments.

* Use a People Group flexfield segment to hold the project code.

¢ An alternative for single projects, where you want to use the organization
to show internal management structures. However, for multiple project
assignments you would still need to use multiple assignments.

¢ Use a Cost Allocation flexfield segment to hold the project code.

*  Useful for both single and multiple project assignments. You can collect project
cost information at the work assignment or the timecard entry level.

Organization Structures

Job Structures

You should define organizations down to the level of individual managers, and

use the manager flag on the Assignment window to identify the manager of each
organization. Also, define your primary organization hierarchy to show the detailed
management reporting lines among organizations and managers. In this way you can
show that employees assigned to an organization are managed by the organization’s
manager.

Important: It is best not to use the Supervisor field of the assignment
window to identify managers for individual employees. This field is
used to identify a personal supervisor for an employee and is not
updated if the supervisor moves to another job or organization.

In this type of environment, jobs show the specific roles employees
perform. Therefore, you are likely to have multi-segment job names to distinguish
different types and different levels of jobs in the enterprise. For example, you might
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define a three segment job name with Department, Title, and Job Level. An actual job
combination might then be "Applications.Consultant.Senior’.

Project Allocation and Costing

With this type of implementation, you would probably use the assignment to identify
management type reporting. You would identify project-working using a segment of the
Cost Allocation flexfield to show Project Code for each assignment.

If you set the qualifier Assignment to Yes for this segment, you could enter percentage
costs for the assignment to different project codes. If you set the qualifier Element
Entry to Yes, you could use a timecard element to record and cost the actual hours
worked on each project.

See: Data Costed at the Organization and Assignment Levels, page 443 \

Other Management Issues
When you consider this environment there are other areas your decisions may affect:

Remuneration Policies: Individual compensation and benefits are often based on
personal negotiation, or performance reviews. Therefore you will probably have
fewer rules to determine policy and more consideration of the actual values entered
for an employee.

Grades and Jobs: Typically grades and jobs are very closely linked. For example, the
name Senior Consultant may identify both the role of an employee and his or her relative
status and eligibility for compensation and benefits.

You may decide to set up the same structures for both the job and the grade. This will be
true if you want to set up rates of pay with minimum and maximum values associated
with your grades.

Budgets: Headcount budgets are usually allocated at the level of the organization, or
the combination of organization and job.

You can calculate your salary budgets from the definition of organization and job
headcount budgets, combined with valid grades and grade rate information.

Actual salary costs in an HR environment can be calculated from the actual salaries
of assigned employees.

Actual salary costs in an environment including Oracle Payroll can be calculated directly
from payroll results.

See: People Budgets and Costing Overview, page 41

Vacancies and Recruitment: Vacancies are not created by default whenever an
employee leaves. Managers often have the freedom to decide if they want to replace an
employee, or to recruit to a different role.

The recruitment process is often informal and allows for recruitment by resume (or
CV). Individual managers are usually responsible for interviewing and selecting
candidates. This may be on a one-to-one basis.

Career Planning and Development The need for individual career planning and
development is matched by the need to identify skilled employees for specific
projects, jobs, and positions.

Using a competence-based approach, you can identify, and measure the competencies
held by your employees and match them to work opportunities. Depending on the
structure of your enterprise, you can model career and succession plans using either
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career paths or position hierarchies. This enables you to both continue to develop your
employees, whilst ensuring that you have potential successors for all your positions.

Rule Based Enterprises Example

The rule-based enterprise is often a highly structured environment in which all aspects
of work and remuneration are well organized and regulated. Common examples of
this type of enterprise are found in government, education, health and other public
sector industries. A key feature of this type of enterprise is the concern with managing
positions, or posts. Positions exist, and are managed independently of people in post.

You can picture the role type organization as a 'Greek temple’, whose strength is in its
pillars. These pillars are the specialist functions or departments that exist within the
enterprise. They are strong and almost independent organizations. For example, the
Finance department would have very little involvement in the working of the HR
department.

Coordination between the groups takes place at the top of the structure by a narrow
band of senior management - the pediment. In this environment it is assumed that this
should be the only personal coordination needed. If the separate pillars do their job, as
laid down by the rules and procedures, the ultimate result will be predictable.

Roles are usually more important than individuals. People are selected for satisfactory
performance of a role, which is described so that a range of individuals could fill
it. Reward systems are likely to be role or rule-based.

Often, clearly defined procedures exist for every task and process within the
enterprise. For example, job descriptions and job evaluation procedures define
individual roles and positions of authority. Also, it is common to find that procedures
exist to govern communications, such as colored and numbered forms, committee
reports, and so forth.

Representing Positions

3-32

Positions are most appropriate for this type of enterprise and provide the finer detail on
work structure and line management that is needed in a fixed establishment. Employees
are assigned to a position, and by definition to the organization and job for that position.

Position Based Assignments

Because you focus on the use of positions and position hierarchies in this model you
define organizations to show only the major divisions in your enterprise. You can model
the details of these departments and sections using your position hierarchies. (If you
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also define detailed organizations and hierarchies, you are defining the same structural
information twice.)

In this situation, jobs provide an additional level of information for positions, which

is independent of any specific organization. For example, you may want to define job
types of Managerial, Executive or Clerical so that you can identify skill requirements and
levels of benefits for each job.

Position Name

In this environment you should consider using the segments of the position name to
hold other key information about the position. For example you may want to consider
using the following as segment values:

e (Cost Code

To show the cost center, or a cost code for each position in your establishment, you
could use the same list of cost codes as your general ledger.

¢ Funding Organization

To show funding for a position from an external source. For example, government
funding.

* Multiple assignments allowed - Y/N?

In Oracle HRMS a position can have any number of holders. You can set headcount
budget values to track any variance on budget, or you could use this type of segment
to prompt users.

e Current status

As part of your position control procedures you may need to mark the status of a
position for reporting or management purposes. For example, you can label a
position as Frozen, Vacant or Active.

Note: You can use the Additional Position Details descriptive flexfield to
hold this type of information about positions if you do not want the
information to be visible to all users.

Management Reporting Lines

You can define a primary position hierarchy to show the management reporting lines for
all your positions. You should find that most of your security and reporting needs are
based on this primary hierarchy. Groups are identified by selecting a manager and all
the positions that report to that manager in this hierarchy.

Other Management Issues
When you consider this environment there are other areas your decisions may affect:

Remuneration Policies: Individual compensation and benefits are often regulated, or
based on union negotiated agreements.

Reward systems are usually based on the role performed rather than on personal or
performance assessment. This may mean that you have to define detailed eligibility
rules for compensation and benefits.

Comparative Grades and Positions : Valid grades are defined for positions and it is
common to use grade steps and progression points.
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National or union pay scales establish actual rates of pay for a grade and this is
independent of performance. An employee is paid the rate for his or her grade and
step. Incrementing rules, which determine progression to the next step, are usually
part of the plan and are often time-based.

Job evaluation methods exist to compare roles across the industry with agreed grading
structures and rates of pay.

BudgetingHeadcount or full-time equivalent budgets are usually set for each
position. You can calculate your Salary budgets from the position budgets, combined
with valid grades and progression point information.

In an HR environment you would calculate actual salary costs, at any time, from the
current salaries of assigned employees.

In an environment including Oracle Payroll, you would calculate actual salary costs
directly from payroll run results.

Vacancies and Recruitment There is an automatic vacancy when an employee terminates
employment. The position exists even when there are no holders.

The stages of the recruitment process and the procedures surrounding these are probably
well defined and regulated.

Standard letters for each stage of the process are also likely to be well established.

In this environment people are recruited for their ability to perform a role. You would
hold job descriptions and skill requirements for each position using attachments for text
and the Special Information Type for structured data.

Standard Reports Typically there is a well defined set of standard reports needed in this
environment. Often these are required by government.

Hybrid Enterprise Structures Example

Many enterprises combine different types of structure for different groups of
employees. Typical of these hybrid types are large manufacturing or corporate
enterprises where management and administrative roles are fixed into specific
organizations, but other roles are managed in a more flexible manner.

In Oracle HRMS you would set up this type of hybrid enterprise using positions for
some groups of employees, and organization and jobs for others. For example, in one
factory organization you might define a position for the Production Manager, and
one job for all production line workers.

Hybrid Enterprise Assignments
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Employee Assignments
In this type of enterprise most of your workers would be assigned to an organization
and a job. However you would define management positions because they have
the characteristics of fixed roles within specific organizations, including the idea of
automatic vacancy on termination of the assignment. In each organization you would
have only one position. This would be the manager, and by default, any other employee
who works in the organization would report to the manager.

Other Management Issues
Other issues for managing groups of employees by position, or by organization and
job are the same as for Project Based Enterprises, page 3H8 and Rule Baged Enterprises,

page [311. 1]

Remuneration Policy: Employees working in unionized jobs participate in negotiated
rates of pay and conditions. You would define grade rates or progression points to deal
with negotiated pay rates for workers in jobs.

Salary Administration Employees in management positions are more likely to have their
salary administered personally and be reviewed on their performance. You define grade
rates and salary bases to deal with salary administration for employees in positions.

Contract Staff and Other Non-Standard Assignments Example

It is common to find individuals working within an enterprise who do not fit into the
general definition of work structures. For example, you may have agency or contract
staff working temporarily to cover a vacancy, or you may have external contract staff
working as part of a project team.

The way in which you record information for these individuals depends on how you
manage them:

*  You can treat the assignment for this type of employee in exactly the same way as
any regular employee.

e Alternatively, you could set up a different person type to distinguish this type of
employee.
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*  You could define your own types of employment category to distinguish different
ways of working at the assignment level.

*  You could define and use your own assignment statuses to identify different ways of
working in a particular job or position.

However, you may decide that the person does not work in a predefined role, but is
simply working in a particular organization for a set period of time. To do this you
would assign the employee to an organization only, and focus on the other assignment
information for further information.

Important: A basic rule in Oracle HRMS is that an employee must
have an assignment. The minimum work structure required for an
assignment is the Business Group.

Defining a Position

You use the Position window to define positions within your organizations and to

add them to position hierarchies. You can also enter the skills that position holders
require and the grades to which they can be assigned. You can enter position evaluation
scores, if you have set up a position evaluation system.

Note: Use the datetracked Position window if you are using any of the
Oracle HRMS applications. If you do not use Oracle HRMS at your
site, use the non-datetracked version of the Position window.

Use the Position Transaction window for positions that belong to
organizations that you have selected for position control.

See: Creating Organization Hierarchies, page 254 []

Position Management Check Boxes

The check boxes at the top of the window are for information purposes only. They are
checked if the position belongs to an organization selected for position control. The
check boxes indicate whether the position is:

e Open: unfilled

e Under Review: changes to the position definition are in process using a position
transaction

e Approved Future Actions: the position or changes to it are approved for a future
effective date

See: Defining a Position with a Position Transaction , page 3477 and Setting up
Transaction Templates, page 3476 []

To define a position:

1. Set your effective date early enough to handle any historical information about the
position that you want to enter.

Note: Consider using a fixed date as a default for your initial
setup, for example, 01-JAN-1901. This will simplify your data-entry.
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10.

11.

12.

If you are selecting the Active hiring status for the first time (see step 9, page
3{37), enter a Stdrt Date. This is the earliest date on which a person can be hired
into this position.

Enter a unique name for the position in the Date Effective Name field in the Position
Details tabbed region.

Note: The Name field at the top of the window displays the latest
name on record for the position, irrespective of your effective
date. This name is used on all other windows, such as assignment.

If there is more than one segment in the Position Name flexfield, a window opens
when you enter the Name field. You must enter a unique combination of segments
in this window.

Select the position type. The choices are:

e Single Incumbent, meaning that only one employee is allowed to hold the
position at any time

e Shared, meaning there can be several incumbents, up to the value of the FTE field

* Pooled (Public Sector only), meaning the position is loosely defined so rules
about FTE and hours are not enforced by the system

* None, which you can select if you do not need to record position types

If the position is permanent and budgeted every year, select the Permanent check
box.

If the position is only used in one season each year (such as a summer teacher), select
the Seasonal check box. You can enter the season dates in the Seasonal Information
extra information type.

Select the organization and job for this position. They must have a start date on or
before the start date of this position.

Note: You cannot change the organization or job once you have
saved the definition.

You can set up several positions that have the same job in the same
organization. Each position name must be unique.

If you know that the position will be transferred to another organization or job in the
future, enter the proposed end dates now, for information.

Select a hiring status. See: Position Hiring Status, page 3127 1]

The Start Date field indicates when the current hiring status came into effect.

If the status is Frozen, you must enter a proposed end date for the
status. Optionally, you can enter a proposed end date for Proposed or Active
statuses, for information.

Select a location for the position, or leave the default, which is the location of the
organization.

Optionally, select a status for the position.

Selecting Valid or leaving the Status field blank enables employees to be assigned to
the position, provided other conditions (such as an Active hiring status) are met. If
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13.

14.

15.

16.

17.

18.

19.

20.
21.

22.

23.

the status is Invalid or any other status defined at your site, employees cannot
be assigned to the position.

Entering Hiring Information

Enter the number of Full Time Equivalents to be assigned to this position. If the
Position Type is Single Incumbent, FTE must be 1.0 or less.

You can enter the number of incumbents that are planned for the position in the
Headcount field.

If appropriate, select a bargaining unit code for the position. This is usually the
legally recognized collective negotiating organization.

Note: You set up your different bargaining units as values for the
Lookup type BARGAINING_UNIT_CODE.

If required, enter the earliest date at which incumbents can be hired into this
position. If you have created a requisition and vacancy for this position, the earliest
hire date must be within the vacancy dates.

Enter the date by which the position should be filled. This date must be on or
after the Earliest Hire Date.

Use the Permit Recruiting check box to identify, for your own information, a position
that is frozen but due to become active in the near future.

Note: The Permit Recruiting check box is for information purposes
only.

Proposed Entry Salary

Select the payroll to which the position’s incumbents are normally assigned. This
payroll’s calendar can be used for calculations of budgeted amounts and
commitments.

Select the salary basis to which the position’s incumbents are normally assigned.

Select the default grade to be used to determine the entry salary of position
incumbents.

Note: If you maintain information about valid grades for the
position or the position’s job, this grade must be one of the valid
grades. See: Entering Valid Grades, page 320. \

Do one of the following, or leave these fields blank:

e If the position is paid from a pay scale, select the grade step and scale rate that
represent the entry level salary for this position. The system displays the value
of the step on the scale rate you selected.

e If you maintain a grade rate to hold entry salary for this position, select the
appropriate grade rate. The value or range (minimum, maximum and midpoint
values) for this grade rate are displayed.

Probation

If there is a probation period for this position, you can enter its length in the
Probation region.
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24.

25.

26.

27.

28.

29.

30.
31.

32.

33.

34.

35.

36.

Overlap

Select the length of time a new incumbent can overlap with a leaving incumbent
for transfer of skills.

Note: You can enter proposed start and end dates for particular
periods of overlap using the Extra Information Types window.

Entering Work Terms

Note: The Working Hours and Normal Start and End Times default
from the organization, but you can override them.

Enter a number in the Working Hours field, and select the corresponding period of
time in the Frequency field. For example, enter 40 and select Week.

Enter the normal start and end times in 24 hour format. For example, for 5.30
p-m., enter 17:30.

Note: If this position operates within a shift system or has an
unusual work schedule, you can record the shift pattern or days
worked in the Work Choices window. See: Entering Work Choices
for a Job or Position, page B21. [l

Select the name of a person who supervises this position. See also the Supervisor
field in the Related Positions region if the position is supervised by the holder of a
specified position rather than a named person.

Select the Replacement Required field if you want users to be warned that they
should enter the name of a replacement when they enter an absence for a holder of
this position. You might do this for positions where it is essential that a person is in
charge at all times. See also step 31, page 339 \

European users: Select the Works Council Approval check box if the position falls
under the jurisdiction of a Works Council.

Related Positions
Select the position held by the supervisor or manager of this position.

In the Relief field, you can select the position that should be held by people who
cover this position when the incumbent is absent.

Select the position from which a successor will to move to fill this position.
Extended Pay Term

If required, enter comments, a posting description for recruitment purposes, and any
special confidentiality or security requirements, such as a clearance level.

Save your position.
Entering Additional Details

If required, enter comments, a posting description for recruitment purposes, and any
special confidentiality or security requirements, such as a clearance level.

Save your position.
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37.

38.

39.

40.

41.

42.

43.

44.

45.

If you want to add the position to one or more position hierarchies, choose the
Reporting To button. Select a hierarchy and the name of the position to which
this position reports.

Choose the Evaluation button to enter evaluation information and an overall
evaluation score for the position.

See: Entering Evaluation Information, page 3-84. \

Choose the Valid Grades button to enter the grades to which position holders
can be assigned.

See: Entering Valid Grades for Jobs or Positions, page 3-20 1]

Choose the Others button to enter Requirements, Occupancy, Extra
Information, Work Choices and Define Survey Mapping.

Choose Requirements to enter position requirements, such as required qualifications
or valid experience, to help you match people to roles.

See: Entering Job and Position Requirements, page 3121

Note: Check with your HR manager or system administrator
whether this is the right window for entering position
requirements. You use this window if requirements were defined
using Special Information Types. Use the Competence Requirements
window if you are following the competence approach.

Choose Occupancy to view all those people who have held a selected position or
who are applying for it, and the dates of their occupancy. This information could be
relevant for selecting people with the necessary skills for similar positions.

See: Viewing Position Occupancy, page 3H49 \

Choose Work Choices to enter work choices that can affect an
employee’s, applicant’s, contractor’s, or ex-employee’s capacity to be deployed
within your enterprise (or a customer’s).

See: Entering Work Choices for a Job or Position, page 3-21
Choose Define Survey Mapping to link salary survey lines to your position.

See: Mapping Salary Survey Lines, Oracle HRMS Compensation and Benefits
Management Guide

Choose Extra Information to enter any additional information required by your
enterprise.

See: Position Extra Information Types, page 328 []

See: Entering Extra Information, Oracle HRMS Configuring, Reporting, and System
Administration Guide.

Copying a Position
Position Copy reduces the time and effort required to create positions and ensures that

position data is uniform and accurate across positions. You can use it when creating
positions in anticipation of a change in organization, budget, or workplans.

When you use Position Copy, you have the flexibility to:
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® Specify criteria for finding and selection position(s)

* Use existing positions and create new ones making minor or major changes to
the position definition

e Preview the results before creating the final copies

* Save the set of positions and continue working on it at another time, for example
when you have received all the information required to complete the position
definitions

The information that you can select and change when copying positions depends on
your Responsibility defined in the User Profile. The Contexts window controls what
information you can view and change based on Responsibility, Application, and
Legislation.

Use the Position Copy window.

To copy a position:
1. In the Name field, enter a name that to identify the set of positions to be
copied. (Enter a name even if you are going to copy only one position.)

2. In the Effective Date field, enter a date that corresponds to the position data you
want copied.

The Effective Date applies to all the positions that you query. If you do not enter a
date, the system uses the current date.

Entering Selection Criteria

3. Choose the Original tab and enter the Selection Criteria. You can copy a specific
position or retrieve all positions that correspond to the criteria.

e To copy a specific position, enter the Position Name and enter the position key
flexfield information. Skip the Other Criteria field.

Note: If you don’t know the information to enter in each position
key flexfield, choose the Combinations button and use the Position
find dialog.

e To retrieve all positions that correspond to a job, organization, or location, skip
the Position Name field and enter Other Criteria.

When you click the Other Criteria field, the system displays a dialog where you
can choose a Job, Organization, and/or Location from the supplied List of Values.

4. Enter the number of copies for each retrieved position.
5. Choose Query to display the positions that match the Selection Criteria.
6. If necessary, change the number of default copies.

¢ To have the system enter the default number of copies, choose All from the
Selection pop-up list.

¢ To have the system ignore positions you don’t want copied, choose None from
the Selection pop-up list.

¢ To have the system copy a few positions from the list of retrieved positions, locate

the positions you want to copy. Enter a zero (0) in the Copies column next to
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each position. Choose Invert from the Selection pop-up list. The system changes
the zeroes to the Default Copies number and deselects the remaining positions.

e To enter a greater or lesser number of copies than the default amount, manually
change the number of copies in the Copies column.

Entering Changes for New Information
7. Choose the New tab.

8. Click the Change List field to display the Change List’s supplied values. Enter
information that you want applied to the new positions.

The information you enter in the Change List applies to all the positions;
however, after you create your new positions, you can override the contents of
individual fields.

Note: In the Change List items, the Start Date is the new position’s
Start Date at the top of the Position form, and the Effective date, the
new "From" Effective Date. If you don’t enter dates in these

fields, the system uses the existing position’s dates.

9. In the Position Name field (optionally), enter a value for one of the position key
flexfield segments that you want to change on all the newly created position names.

10. In the Column field, choose a Position key flexfield segment (denoted by an asterisk).

The system changes this segment in each new position name based on the
information you supply in the following steps.

Note: If you choose a different Column identifer, you must
manually change the new position names to make each one unique
before submitting the positions for update.

11. Choose an Operation. Use this field to specify how you want the Column item
changed:

* Choose Replace to substitute the data with data you enter in the With and/or
Increment fields.

* Choose Suffix or Prefix to append the information in the With and/or Increment
fields.

¢ Choose None to skip the Operation field.

Choose this option when you want to change the data manually on the new
positions rather than automatically apply an identifier.

12. In the With field, enter alphabetical and/or numeric information that replaces the
Column item, or serves as a suffix or prefix.

13. In the Increment field, enter an amount by which to increase or decrease the
Column item.

The identifier for the first new position has an increment of zero. Subsequent
positions increase or decrease this number based on the amount entered in the
Increment field.

For example, if you create five positions for Manager and enter II as a suffix in the
With field, the new positions become Managerll0, Managerll1, ManagerlIl2, and so
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14.

15.

16.

17.

18.

19.

on. If you skip the With field and enter an increment of 1, the new positions become
Manager0, Manager1, Manager2, and so on.

Choose the Other Info button for a list of additional position data to copy. Check the
boxes that correspond to the data you want copied.

Note: Position Extra Information includes all the Extra Information
types associated with this position.

Choose the Create New button.

When you choose the Create New button, the system creates a set of positions based
on your selection and change criteria.

Deselect those positions that you don’t want to copy.

¢ To have the system skip positions you don’t want copied, choose None from the
Selection pop-up list.

¢ To have the system copy a few positions from a longer list, deselect the positions
you want to copy. Choose Invert from the Selection pop-up list. The application
selects the formerly deselected positions and visa versa.

Make any necessary changes to the position data, replacing the displayed data by
entering new data or choosing the appropriate data from the supplied List of Values.

For example, you might change the Status, to change an existing status from
Frozen to Proposed.

Choose Other Info to select or deselect Position Extra Information or Work Choices
for a specific position.

After the system creates the new position(s), you can use the Position form to change
the data contained in Position Extra Information or Work Choices.

Making Further Changes to Selection criteria

If you change the Selection Criteria after you create new positions, and then rechoose
Create New, a dialog appears asking if you want to replace the positions and
overwrite any manual changes you've made. Choose No to keep your changes and
Yes to replace the positions.

Note: If you are changing the Selection Criteria to model different
results, you might create two Position Copy sets, submit the set
you want and delete the other.

Making the Final Copies
Choose the Submit button to create the new position(s) and to update the database.

When the set of positions is submitted, the system refreshes the position data with
the exception of the Change List items and any manual changes you’'ve made. It
refreshes the data based on the Effective Date.

The system validates the position(s) using the same validation process it does when
you create a position with the Position form. You can query the new position in
the Position form and continue making further changes, for example, to Position
Extra Information.
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Correcting Errors

If you copied more than one position, the successfully updated positions display a
Status of Complete. You can take no further action on these positions.

If the system encounters an error when you submit the set, for example, a duplicate
position name, the Status changes to Error New Record(s).

To correct an Error:
1. Locate the position on the Original tab that has a status of Error New Record(s).

2. Choose the New tab to view the corresponding positions. Locate the positions that
have a status of Error New Record(s).

If you have many positions, you can sort the New folder by the Status column so
that all Error New Record(s) are grouped together.

3. Review the change list items and make any necessary corrections.

You might have an error, for example, if information that’s required to complete
a position is missing.

4. After correcting the information, resubmit the set of positions.

To correct a Dependent Error:

If the system encounters an error when validating the Other Info (Position Extra
Information and Work Choices), it generates the new positions and records a Error
Dependent Record(s) status.

1. Locate the positions marked as Error Dependent Record(s) on the New tabbed region.
2. Query these positions on the Position form.
3. Make any necessary corrections to the position information.

Submitting Copies at Different Times

When you're copying many positions, you may not have the information on hand that
you need to create and submit all the positions. You can process the information at
different times by:

* Setting up different sets of positions based on which ones require further data entry

¢ Including all the positions in the same batch, but deselecting positions on the New
tab

You can deselect a position and submit the other positions. The deselected ones display
a Pending New Record(s) status. Complete the information, select the positions, and
choose the Submit button.

If you have many positions, you can sort the New folder by the Status column so that all
Pending New Record(s) positions are grouped together.

Finding a Position

3-44

Use the Find window to display a single position or a set of positions that correspond
to specific criteria.

To query a position using the Find Position window:
1. Click the Name field, and enter the Position Name information.
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The Position name is composed of the segments of the position key flexfield. If you
don’t know what the segments are, you can query the information:

¢ Choose the Combinations button.

e Enter the query criteria in the Enter Reduction Criteria dialog, and choose
the OK button.

If you recall part of the search word(s), use the percent (%) symbol as a wildcard
to retrieve all matches that contain the search word(s) or to replace letters whose
case you don’t know (the search is case sensitive).

If one position is found, it’s displayed immediately in the Position window. If
more than one Position is found, the results are displayed in a separate
window. Choose the appropriate Position Name.

Choose the appropriate Position Type in the Type field.
Choose a job in the Job field.

Choose an Organization in the Organization field.
Choose a Location in the Location field.

Choose a Hiring Status in the Hiring Status field.

Choose the Find button to find a position that corresponds to the criteria you've
entered.

Note: If you choose Find without entering any search criteria, the
system displays the first position record in the Position window. You
can use the [Down Arrow] key to display the next position.

Updating Positions

Mass Position Update reduces the time and effort required to update positions and
ensures uniform and accurate data across positions. You can use it to modify positions in
anticipation of a change in organization, budget, or workplans.

When you use Mass Position Update, you can:

Specify criteria for finding and selecting position(s)
Change the position definition
Preview the results before creating the final changes

Save the set of positions and continue working on it at another time, such as when
you have received all the information required to complete the position definitions

The information that you can select and change when updating positions depends
on your Responsibility defined in the User Profile. The Contexts window controls
what information you can view and change based on Responsibility, Application, and
Legislation.

To update a position:

1.
2.

Open the Mass Position Update window.

In the Name field, enter a name to identify the set of positions to be updated. (Enter
a name even if you are going to modify only one position.)

In the Effective Date field, enter the date that you want the positions to change.
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The Effective Date applies to all the positions that you query. If you do not enter a
date, the system uses the current date.

Entering Selection Criteria

4. Choose the Original tab and enter the Selection Criteria. You can change a specific
position or retrieve all positions that correspond to the criteria.

¢ To update a specific position, enter the Position Name and enter the position key
flexfield information. Skip the Other Criteria field.

Note: If you don’t know the information to enter in each position
key flexfield, choose the Combinations button and use the Position
find dialog.

* To retrieve all positions that correspond to a job, organization, or location, skip
the Position Name field and enter Other Criteria.

When you click the Other Criteria field, the system displays a dialog where
you can choose a Job, Organization, and/or Location from the supplied Lists
of Values.

5. Choose Query to display the positions that match the Selection Criteria.

6. If necessary, deselect all the positions you do not want to update. You can manually
deselect positions, or you can use the Selection pop-up list to select None, then
manually select the positions you want to update. Alternatively, you can deselect the
positions you want to modify, then choose Invert. If you change your mind and
want to update all the queried positions, you can choose All.

Entering Changes
7. Choose the New tab.

8. Click the Change List field to display the Change List’s supplied values. Enter
information that you want applied to the positions.

The information you enter in the Change List applies to all the positions;
however, after you modify your positions, you can override the contents of
individual fields.

Note: In the Change List items, the Start Date is the updated
position’s Start Date at the top of the Position form, and the Effective
date, the new "From" Effective Date. If you don’t enter dates in these
fields, the system uses the existing position dates.

9. Choose the Create New button.

When you choose the Create New button, the system creates a set of positions based
on your selection and change criteria.

10. Deselect those positions that you don’t want to change.

* To have the system skip positions you don’t want changed, choose None from
the Selection pop-up list.

* To have the system change a few positions from a longer list, deselect the
positions you want to update. Choose Invert from the Selection pop-up list. The
application selects the formerly deselected positions and visa versa.
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11.

12.

13.

Make any necessary changes to the position data, replacing the displayed data
by entering new data or choosing the appropriate data from the supplied List of
Values. You can adjust data for individual positions.

For example, you might change the Status, to change an existing status from
Frozen to Proposed.

Making Further Changes to Selection Criteria

If you change the Selection Criteria after you update positions, and then again
choose Create New, a dialog appears asking if you want to replace the positions and
overwrite any manual changes you've made. Choose No to keep your changes and
Yes to replace the positions.

Note: If you are changing the Selection Criteria to model different
results, you might create two Position Update sets, submit the set
you want and delete the other.

Making the Final Changes

Before submitting your update, you must choose a Datetrack Mode, which
determines how the application records the update.

¢ Correction replaces all information for the position(s) you are updating

¢ Update end-dates the original position record, creating a new record to hold
your changes and thus preserving the history of the changes to the position

¢ Update-Insert creates a new record inbetween two existing records (for
instance, a past version and a current or future version of the position), likewise
preserving the position’s entire history

¢ Update-Override behaves like a Correction, but replaces only an update rather
than the entire history of the position

Choose the Submit button to update the position(s) and to update the database.

When you submit the set of positions, the system refreshes the position data with
the exception of the Change List items and any manual changes you’'ve made. It
refreshes the data based on the Effective Date.

The system validates the position(s) using the same validation process it does when
you create a position with the Position form. You can query the new position in
the Position form and continue making further changes, for example, to Position
Extra Information.

Correcting Errors

If you updated more than one position, the successfully updated positions display a
Status of Complete. You can take no further action on these positions.

If the system encounters an error--such as a duplicate position name--when you
submit the set, the Status changes to Error New Record(s).

The Process Log lists the errors.

To correct an Error:

1.
2.

Locate the position on the Original tab that has a status of Error New Record(s).

Choose the New tab to view the corresponding positions. Locate the positions that
have a status of Error New Record(s).
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If you have updated many positions, you can sort the New folder by the Status
column so that all Error New Record(s) are grouped together.

3. Review the change list items and make any necessary corrections.

You might see an error, for example, if information that’s required to complete
a position is missing.

4. After correcting the information, resubmit the set of positions.

Submitting Updates at Different Times

When you're updating many positions, you may not have the information on hand
that you need to create and submit all the positions. You can process the information
at different times by:

* Setting up different sets of positions based on which ones require further data
entry

¢ Including all the positions in the same batch, but deselecting positions on
the New tab

You can deselect a position and submit the other positions. The deselected ones
display a Pending New Record(s) status. Complete the information, select the
positions, and choose the Submit button.

If your set includes many positions, you can sort the New folder by the Status
column so that all Pending New Record(s) positions are grouped together.

Changing a Position

You can update the definition of a position at any time, and the system maintains a
complete record of your changes using DateTrack.

You cannot change a position’s hiring status if it is Eliminated or Deleted. For a

description of valid changes to hiring status, see: Position Hiring Status, page 3127.

If a position’s hiring status is proposed, you can change its start date. However, if the
position’s hiring status is Active, you can only change the start date before you make
any other updates to the position. If you have made other updates, you must set your
effective date before these updates. (Use DateTrack History to see when the updates
were made.) Then you can change the start date. This change is always a correction, not
a datetracked update.

If you want to record the source of changes, such as formal amendments from a
governing body, use the Amendment Information fields.

To change a position:
1. Set your effective date to the day the changes come into effect.

2. Update the position definition as required.
3. To record amendment information, choose the Additional Detail tab.
4

Enter a reference number, details of the recommended amendment, and the date on
which the amendment takes effect in the Amendment Information region.

5. Save your changes.
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Recording Proposed Layoff for a Position

For planning purposes, you can record information about a proposed layoff. When the
layoff actually occurs, you terminate the employees, reduce the position’s FTE, and
change its hiring status to Frozen.

To record a proposed layoff:
1. Choose the Hiring Information tab.

2. Enter the amount by which the position’s FTE is to be reduced and the date on
which the layoff is expected to take effect.

3. Save your changes.

Viewing Position Occupancy

The Position Occupancy folder lists all those people who have held a selected position or
who are applying for it, and the dates of their occupancy. This information could be
relevant for selecting people with the necessary skills for similar positions.

Note: As supplied, this folder displays employees who have held
the selected position or who are scheduled to hold it. Your system
administrator can create a customized version of the form to display
applicants who are currently applying for the position.

The supplied folder also contains a button to open the People window
to see further details of an occupant. Your system administrator can
change the buttons displayed on this window.

To view occupants of a position:
1. In the Position window, query a position and choose the Occupancy button.

Occupants are listed in reverse date order. Where a person has occupied the same
position at different times, a separate record is created for each occupancy.

Viewing Further Details of Occupants or Applicants

To see further details of occupants or applicants:
1. Select the person’s record in the Position Occupancy folder and choose the Person
button.

Note: There is no restriction on the assignments you can view in
the Position Occupancy folder. However, you cannot view further
details if you do not have clearance to view that person’s records.

Defining Position Hiring Statuses

Several system hiring statuses are provided with Oracle HRMS. You can provide user
names for these system statuses and map more than one user name onto each system
status, if required. Use the User Types and Statuses window.

Note: You can view any lookup type in this window. However, in the
current release, you can only define user names for position hiring
statuses.
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To define user hiring statuses:

1. Select the entity for which you are defining user types. For hiring statuses, this is
POSITION_AVAILABILITY_STATUS.

2. Select a Business Group or leave this field blank if you want your hiring statuses to
apply in all Business Groups.

3. To see the user statuses already defined for the Business Group (or across all
Business Groups), choose Find All from the View menu.

You can overwrite the displayed user types if you want users at your site to see a
different status name.

If you want more that one user status for a system status:
4. Choose New Record from the Edit Menu.
5. Select the system status and enter your new user status.

6. Save your work.

Purging Transaction Data

Transactions like mass updates, position transactions and budget worksheets all
store temporary data in transactions tables in your database. Once the transaction
has been completed, the data contained within these tables is applied to permanent
tables. However a duplicate version of this data also remains in the temporary
tables, taking up unnecessary space.

To clear this data once a transaction is completed you can use one of the purge
processes, depending on the type of transaction you have completed.

Note: These processes do not effect any applied data. All applied
information is still available to edit in the normal windows.

Use the Submit Request window.

To run the Purge Budget Worksheets, Purge Position Transact ion, or the
Purge Mass Processes process:

1. Select either Purge Budget Worksheets, Purge Position Transaction, or Purge Mass
Processes in the Name field.

2. Click in the Parameters field to display the Parameters window, if it does not
display automatically.

3. If you are running the Purge Mass Processes process, select the type of transaction
you want to purge, for example, Mass Applicant Assignment Update, or Position

Copy.

4. Select the status of the transactions you want to purge. This limits the transactions
purged to only those with the selected status.

5. Enter the dates between which you want transactions cleared.

6. Choose OK. You can view a log file containing details of the purge from the Requests
window.
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Transaction Templates

Transaction Type Wizard

The Transaction Type Wizard guides you step by step through the process of configuring
the posting and routing behavior for a selected Transaction Type. A Transaction Type

is a group of like transactions (position transaction, budget worksheet, reallocation
transaction) that you route and approve in the same manner.

The Transaction Type Wizard is divided into two separate setups, Standard and
Advanced.

Standard Setup

Standard Setup is where you create the minimum information required for routing
transactions. You define the default routing style and default approvers the application
will use when routing and approval rules do not exist, or do not apply to the values in
the current transaction.

On page 1, Select a Transaction Type:
® Select the transaction type you want to configure.

® Select your business group or choose Global, in which case your setup affects all
business groups.

* Use the Action field to view, edit, enable, or disable workflow configurations for
the selected transaction type.

On page 2, Select Posting Preferences:

If you are submitting future-dated actions, user access to the new records depends on
whether you choose Today or On Effective Date. If you choose:

e Today, the application applies and validates the transaction immediately. Users
can then access, edit, and use the new record to prepare other future-dated
transactions. The application validates transactions posted in the interim against
the data posted today.

e On Effective Date, the application applies the transaction immediately, but waits
until the effective date to validate it. On the Effective Date, users can access, edit, and
use the records. The application validates the transaction on the future date against
data posted in the interim.

For example, if you set the option to post today and process an action on January 15
that eliminates a position on February 15, and a few days later process an action
that freezes the position on February 1, the application displays an error, because
you cannot freeze a position that you are eliminating. If you set the option to On
Effective Date and process the same actions, you freeze the position on February

1, and on February 15 the application displays an error, because you cannot
eliminate a frozen position.

* Specify how the application processes current and retroactive actions.

Process Immediately posts data as soon as you submit it, but you may have to
suspend work during processing.

Defer Processing the Background Workflow Engine posts the data, freeing you
to work during processing.
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* Specify how many days the application will wait for a user to take action on a
transaction before returning it back to the initiator.

On page 3, Select a Routing Method:

* Specify the routing style the application will use for this transaction type (Position
Hierarchy, Routing List, Supervisory Hierarchy).

On page 4, Select a [Position Hierarchy] [Routing List] [Supervisory Hierarchy]:

* Specify the default list/hierarchy the application will use when routing and
approval rules do not select a list/hierarchy.

* Designate an Override Approver.

Users can bypass routing and send a transaction to the Override Approver at any
time for approval.

On page 5, Select Default Approvers:

* Specify and enable/disable default approvers that the application will use when
routing and approval rules do not select approvers.

See: Defining Routing Lists for Transactions, page 3474 |

Advanced Setup

Advanced Setup refines transaction routing by defining rules based upon data in the
transaction.

Using Advanced Setup, you can:
e Select attributes for defining routing and approval rules
Related screens:
* Select Routing Attributes
* Define rules that select a list/hierarchy or Override Approver
Related screens:
e Choose a Routing Rule Name
* Define [rule name] for [list/hierarchy name]
® Select approvers
Related screens:
e Select Approver(s) from [list/hierarchy name]
¢ Define Approval Rules for [role/user name]
¢ Define [rule name] Rule for [role/user name]
Here are some key principles to keep in mind:
* Define routing rules to select a list/hierarchy when conditions you specify are true
* Define approval rules to choose approvers when conditions you specify are true
*  You link approval rules to a related routing rule that selects a List/Hierarchy

Note: Avoid overlapping rules, which generate errors that prevent you
from choosing the list/hierarchy or approver you want and completing
Advanced Setup. For example, if one routing rule specifies that Grade
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must be within a range of 100 to 300, and another routing rule (for
another list/hierarchy) specifies a range of 200 to 400, the application
cannot choose to enforce one rule or the other where values are between
200 and 300. Related to this, entering blank values (nulls) specifies "any
value". The application evaluates "Grade = 100 to 300" as overlapping
"Grade = <Null>" (all values).

When you route a transaction, the application compares the values entered in the
transaction with the attribute values you defined in the routing and approval rules. The
application identifies the appropriate routing list or hierarchy, and the next qualified
user in the routing sequence.

Advanced Setup allows you to define any number of rules to select multiple
list/hierarchies or approvers. Using the set of attributes you have chosen, define routing
and approval rules for each list/hierarchy in turn. After choosing a list/hierarchy, define
rules that select it, and (optionally) rules that select approvers associated with that
list/hierarchy. After you define a rule or approver you can go back and add a new rule, a
new approver, or begin the process again with a new list/hierarchy. The flexibility is as
great as your capacity to imagine and create routing and approval scenarios.

The approval rules you define must fall within the ranges of values specified in the
routing rules. The application does not check for this -- it will ignore out-of-range values
and will not select the approver. For example, say you define a routing rule specifying
that Grade equals 100 to 200, and another specifying that Grade equals 301 to 400. If
either of these rules is true, the application uses Routing List X. If you add an approval
rule to select Approver A when Grade equals 201 to 300 or 401 to 500, the application will
not select Approver A -- moreover, it will not notify you of the logical error in the setup.

Note: The rules you create use the OR operator. Only one rule needs
to be true in order to select a list/hierarchy or approver(s). Within

a single rule, the AND operator is in effect All values must be true
in order for the rule to be true.

Some additional guidelines:

e Entering no value (null) in the From field of a range selects all values equal to or
lower than the value in the To field. For example, "From "<Null>To 100" specifies all
values 100 or below.

e The application does not validate the contents of the To field, unless the attribute
uses a value set. It is up to you to see to it that values you enter are valid, according
to your organization’s unique implementation.

e Entering no value (null) in the To field of a range selects all values equal to or higher
than the value in the From field. For example, "From 101 To <Null>specifies all
values greater than 100.

Note: With strings, situations may exist where the values do not
follow an alphanumeric sequence, as they do with "Pay.1, Pay.2, Pay.3"
(though this note illustrates why it may be a good idea to set things up
that way). Nevertheless, you can select a list/hierarchy or approver
by specifying a single string value instead of a range, repeating the
same value in the "From" and "To" fields. For example, specifying
"From Hourly To Hourly" for Salary Basis selects a given list/hierarchy
or approver(s) when the Salary Basis is Hourly. With strings, the
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application sorts in ASCII order. For example, "Pay” comes before "pay"
and "101" comes before "50". Add leading zeros to get the desired
result ("050" comes before "101").

For examples and reference information about attributes available for defining routing
and approval rules, see Routing and Approval Rules Reference, page 3-54.

Routing and Approval Rules Reference

The tables below provide the information you need to define routing and approval
rules, including attribute names, sample values, and the data type the application
expects. You define routing and approval rules in the Transaction Type Wizard.

Routing rules automatically choose a routing list, position hierarchy, or supervisory
hierarchy. The list or hierarchy specifies who will receive your business

transaction. Approval rules automatically choose the HRMS roles and users you want to
designate as approvers from the recipients found on the list or hierarchy.

You can route and approve three transaction types:
* Position Transaction

e Budget Worksheet

* Budget Reallocation Transaction

Each transaction type has its own unique set of attributes available for defining routing
and approval rules, based on field values found on the forms you use to define a
position, budget, or reallocation. For example, if FTE is greater than 50, you may want a
different manager to review or approve the proposed actions in a position transaction.

For information about configuring workflow routing and approvals, see Transaction
Type Wizard, page 351.

Position Transaction Routing and Approval Attributes

The following table describes the attributes you can use to define position transaction
routing and approval rules:
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Position Transaction Routing and Approval Attributes

Attribute Sample Values Type
Bargaining Unit American Meat Cutters; String
International Ladies Garment
Workers; Teamster Local 439
Frequency @Hour; Day; Week; Year String
FTE 5; 10; 137 Number
Grade 100.1.West; 200.2.West; 200.2.  String
East
Grade/Scale Rate Associate Professor; Scale String
Rate; AF Sales Clerk Rate;
Nursing Supervisor Grade
Rate
Hiring Status Active; Deleted; Eliminated; String
Frozen; Proposed
Job Description 100000.PRESIDENT; 100015. String
BUYER; SALES.DIRECTOR
Location Description Boston; CA-Workers Comp; String

Normal Finish Time
Normal Start Time

Organization Description

Payroll Description
Permanent

Position Type Description

Salary Basis
Seasonal
Step Description

Working Hours

HR-San Francisco
16:00; 17:00; 18:00
07:00; 08:00; 09:00

Vision University; Campus
Police; Nursing

Weekly; Biweekly; Monthly
Y/N

None; Pooled; Shared; Single
Incumbent

Hourly; Monthly; Per Annum
Y/N
Point 1; Point 2; Point 3

20; 30; 40

Time (HH:MM)
Time (HH:MM)

String

String
Y/N

String

String
Y/N
String

Number

routing and approval rules:

Budget Worksheet Routing and Approval Attributes

The following table describes the attributes you can use to define budget worksheet
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Budget Worksheet Routing and Approval Attributes

Budget Worksheet Attribute

Sample Values

Type

Budget Measurement Unitl
Available

Budget Measurement Unitl
Description [any user-defined
Share Type]

Budget Measurement Unitl
Percent

Budget Measurement Unitl
Value

Budget Measurement Unit2
Available

Budget Measurement Unit2
Description [any user-defined
Share Type]

Budget Measurement Unit2
Percent

Budget Measurement Unit2
Value

Budget Measurement Unit3
Available

Budget Measurement Unit3
Description [any user-defined
Share Type]

Budget Measurement Unit3
Percent

Budget Measurement Unit3
Value

Budget Style

Budgeted Organization

Delegated Manager

Organization Hierarchy

Primary Entity

125,000; 580,585

Money; Dollars; FTE;
Headcount

45;78; 100

50,000; 137,137

125,000; 580,248

Money; Dollars; FTE;
Headcount

45;78; 100

50,000; 137,137

125,000; 580,248

Money: Dollars; FTE;
Headcount

45; 78; 100

50,000; 137,137

Top Down; Bottom Up

Manufacturing; Port
Authority; Sociology

DMYTELS; PBENNETT;

TBURKE

Vision University;
Manufacturing

Position; Job; Organization;

Grade

Number

String

Number

Number

Number

String

Number

Number

Number

String

Number

Number

String

String

String

String

String
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Budget Worksheet Attribute Sample Values Type

Set of Books Vision University Set of Books; String

Southwind Publishing
Starting Organization Manufacturing; Port String

Authority; Sociology
Worksheet Action Date 01-JAN-1999; 30-SEP-2004 Date (DD-MMM-YYYY)
Worksheet End Date 01-JAN-1999; 30-SEP-2004 Date (DD-MMM-YYYY)
Worksheet Mode Correct Old Version; Edit String

& Make a New Version; Start
From Scratch

Worksheet Start Date 01-JAN-1999; 30-SEP-2004 Date (DD-MMM-YYYY)

Budget Reallocation Transaction Routing and Approval Attributes

The following table describes the attributes you can use to define budget reallocation
transaction routing and approval rules:

Budget Reallocation Transaction Routing and Approval Attributes

Attribute Sample Values Type

Budget Version 1;,2;3 Number

Entity Type Position; Job; Organization; String

Grade

Folder Budget Version 1,23 Number

Folder Amount 78,000; 2; 50000 Number

Folder Unit [value of share_ 1,23 Number

type_id in PER_SHARED_TY

PES]

Business Rules

Overview

Predefined business rules validate proposed changes to positions, budgets, or
assignments. You configure business rules by changing the default status level of
Warning to Ignore or Error.

When you apply a transaction (position transaction, budget worksheet, or budget
reallocation) to the database, the application validates the transaction by comparing its
values with business rule values. For example, business rules confirm that the position is
active and funded, or if the proposed action exceeds budgeted amounts. If the validation
fails, the application considers the rule’s status level. If the status is:
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* Warning: the application displays a message, but continues processing.
e Ignore: the application continues processing without displaying a message.
e Error: the application displays a message and halts processing.

In order to validate and apply a position transaction, budget worksheet, or budget
reallocation transaction, you must route the transaction using Oracle Workflow. Routing
and approval rules you define in the Transaction Type Wizard specify the recipients of
the routed transaction.

For information about configuring workflow routing and approvals, see The Transaction
Type Wizard, page 351.

Business Rule Characteristics

You define the following characteristics (properties) of a business rule:
* Process Rule Name
¢ Short Name
* Description
¢ Rule Category
e Assignment Modification
e Budget Preparation
* Budget Reallocation

Assignment Modification

Business rules in the Assignment Modification category monitor assignment

actions, such as entering new assignments, grades, or Assignment Budgeted Values. You
cannot create new business rules in the Assignment Modification category, but you can
use an existing rule as the basis for a new rule in the Budget Reallocation category, or
configure its status level.

Note: With Position Transactions, the application enforces business rules
only for Shared and Single Incumbent position types.

For more information about assignment actions, see:

Entering an Assignment (Assignment Window), Oracle HRMS Workforce Sourcing,
Deployment, and Talent Management Guide

Entering Assignment Budget Values, page 412 1]

Budget Preparation
Business rules in the Budget Preparation category monitor HR budget actions, such as
entering budget period data or preparing budget sets. You cannot create new business
rules in the Budget Preparation category, but you can use an existing rule as the basis for
a new rule in the Budget Reallocation category, or configure its status level.

For information about budget preparation, see:

Completing a Budget Worksheet, page 4H19 I

Defining Budget Sets, page 411 I
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Budget Reallocation

With rules in the Budget Reallocation category, you validate folders containing
reallocation transactions. Reallocation transactions transfer resources from one budget
entity (such as a position or organization) to another, reallocating from over-budgeted
entities (Donors) to under-budgeted entities (Receivers). When you apply to the
database, business rules validate each transaction within the folder. You can specify a
rule’s Applicability, restricting its effects to Donors only or Receivers only.

You can create new Configurable Business Rules in the Budget Reallocation category
based on the predefined business rules in the Assignment Modification and Budget
Preparation categories. The term Referenced Rule refers any predefined rule you use as
the basis for defining a new rule.

Scope

Configurable Business Rules have four levels of scope, in descending order of
precedence:

e Global (Predefined Process Rules)

* Business group

¢ Organization Hierarchy/Starting Organization
¢ Organization

Business rules you configure at the organization level take precedence over those you
configure at the organization hierarchy /starting organization level. If the application
finds no configuration rule for the organization or its organization hierarchy, the
application uses the rules associated with the business group. Finding no configured
rules, the application uses the global default status of Warning.

For information about Configurable Business Rules and their related events, contexts, and
warning messages, see Process Rules Reference, page 359

Process Rules Reference

Process rules help you ensure that business activities reflect the policies of your
enterprise by validating business transactions (such as position transactions, budget
worksheets, and reallocation transactions) when you apply them to the database. You
can configure the status level of a process rule to display a warning, halt processing, or
ignore validation failures.

Oracle delivers predefined process rules with fixed message text and conditions. You
can create Reference Rules, based on process rules, to define additional rules with
scope, status levels, and messages of your choice. You do this using the web-based
Configurable Business Rules function available from the Navigator.

Note: When you add or update rule conditions in the Configurable
Business Rules function, the application does not validate the conditions
you enter in the Value field, except to ask for a number or string. It is up
to you to see to it that values you enter are valid, as defined by your
organization’s unique implementation.

For more information about process rules, see Business Rules, page 357.
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Predefined Process Rules and Messages

The following table describes the process rules and messages Oracle HRMS
delivers. Predefined process rules fall into the categories of Assignment
Modification, Position Modification, or Budget Preparation.

Predefined Process Rules and Messages

Rule Name Category Decision Context: Message
Warning, Error,
Ignore?
Assignment Grade Assignment You are enteringanew “You have not entered
Ladder Rule Modification assignment without a grade ladder.
providing grade The grade/step
ladder information. progression process
(Default = Ignore) cannot consider this
assignment.”
Assignment Grade Assignment You are entering "The grade you're
Rule Modification a grade for this entering for this
assignment that assignment is
differs from the entry  different from the
grade of the position.  entry grade of the
position."
Assignment Hire Date  Assignment You are entering an "The Assignment
Rule Modification assignment for a Effective Date must
position before its begin on or after the
Earliest Hire Date. position’s Earliest
Hire Date."
Assignments/ Assignment You are entering "The new assignment
Positions Budget(s) Modification an assignment for exceeds budgeted
Rule a position that will amount for the
put the position over  position."
budget.
Budget Set Rule Budget Preparation You have not defined  "The sum of the
a budget set, or you Budget Sets for a
have not filled in period must be greater
values for element than zero."
percentages.
FTE Rule Assignment You enter a greater "The number of
Modification number of Assigned  assigned budgeted

Budgeted FTEs than
those budgeted

or defined for the
position.

FTEs exceeds the
number of FTEs
budgeted for that
position.""The
number of assigned
budgeted FTEs
exceeds the number of
FTEs defined for that
position."
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Rule Name Category Decision Context: Message
Warning, Error,
Ignore?
Element Sum less than Budget Preparation You are attaching a "The total percentage
100 budget set where the  for a Budget Set is less
sum of percentagesis then 100."
less than 100%. (If the
sum is greater than
100%, you receive a
posting error.)
Funding Source less ~ Budget Preparation You have entered "The Budget funding
than 100 funding sources source total is less
where the sum of than 100."
percentages is less
than 100%. (If the
sum is greater than
100%, you receive a
posting error.)
Missing Commitment Assignment You are entering “Salary element
Element Rule Modification an assignment not defined as

Position Elimination
Rule

Position FTE Capacity
Rule

Position Layoff Date
Rule

Position Reservation
Rule

Position Modification

Assignment
Modification

Assignment
Modification

Assignment
Modification

to a controlled

and budgeted
position, where the
assignment’s salary
basis includes an
element you have
not defined as a
commitment element
in the control budget.

You are eliminating

a position that has
active assignments on
or after the proposed
date of elimination.

Position FTE Capacity
is not equal to
Assigned Budgeted
FTEs. (Position FTE
Capacity is the result
of FTE divided by
Headcount.)

You are entering

an assignment for

a position that has

a Proposed Layoff
Date prior to the
assignment Effective
Date.

You are entering an
assignment for a
position you have
reserved for another
person.

Jobs and Positions

commitment element.

”

"This position has
active assignments on
or after your proposed
date of elimination.”

"Assignment
Budgeted FTE is not
equal to position FTE
Capacity."

"The Assignment
Effective Date occurs
after the Proposed
Layoff Date for this
position."

"You cannot assign
this position to this
person because you
have reserved it for
someone else."
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Rule Name Category Decision Context: Message
Warning, Error,
Ignore?
Seasonal Dates Rule Assignment You are entering "You are assigning a
Modification an assignment for Seasonal Position. The
a Seasonal Position assignment effective
with an Effective dates must fall within
Date outside the date  the seasonal dates
range specified in the  defined for the
position’s Seasonal position’s Seasonal
Information. Information (Position
Extra Information)."
Under Budgeted Budget Preparation You are running “The value of <budget

Positions Rule

Report Under
Budgeted Entities.
(Setting this rule to
Error does not halt
report processing, but
displays an error

in the Process Log
for Under Budgeted
Entities.)

measurement unit> for
the current <primary
budget entity> is
Under Budgeted.”
(For example: "The
value of Money for
the current Position is
Under Budgeted.")

Attributes That Define Process Rules for Budget Reallocation

You can define conditions under which a validation succeeds or fails by defining process
rules of your own, using selected attribute values in a reallocation transaction, such

as Organization Description or FTE. The table below provides information about
transaction attributes available in the budget reallocation category.

Attributes That Define Process Rules for Budget Reallocation

Attribute Entity Type Applicability Sample Values Type
Actual Value All Donor/Receiver  27,500; 87,421 Number
Budgeted Value  All Donor/Receiver  50,000; 137,137 Number
Committed All Donor/Receiver  60,248; 48,739 Number
Value
Donated Value All Donor/Receiver  25,000; 78,265 Number
FTE Position Donor/Receiver 1;28; 137 Number
Head Count Position Donor/Receiver  10; 20; 137 Number
Job [Value of job_ Position Donor/Receiver 1;2;3 Number
id in PER_JOBS]
Job Description ~ Position Donor/Receiver  200.GRAPHIC String
DESIGNER;
Graduate

Assistant; 128.
8.Programmer
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Attribute Entity Type Applicability Sample Values Type
Organization Position Donor/Receiver 1;2;3 Number
[Value of
organization_
id in HR_ALL_
ORGANIZAT
ION_UNITS]
Organization Position Donor/Receiver ~Manufacturing; String
Description Port Authority;
Sociology
Organization Organization Donor/Receiver 1;2;3 Number
Location [Value
of location_id
in HR_LOCAT
IONS]
Organization Organization Donor/Receiver ~Company; String
Type [User- Department;
definable lookup: Enterprise
ORG_TYPE]
Pending All Donor/Receiver  65,000; 78,845 Number
Donation Value
Permanent Position Donor/Receiver  Yes, No (Y/N)
Position Position Donor/Receiver 1;2;3 Number
Location [Value
of location_id
in HR_LOCAT
IONS]
Position Location Position Donor/Receiver ~Redwood Shores; String
Description Sheboygan;
Boston
Position Status  Position Donor/Receiver  Valid, Invalid String
[US Federal only]
Position Type Position Donor/Receiver NONE; String
POOLED;
SHARED; S
INGLE
Received Value All Donor/Receiver  15,137; 80,000 Number
Reserved Value All Donor/Receiver  20,000; 45,000 Number
Seasonal Position Donor/Receiver  Yes, No (Y/N)

Examples: How Routing/Approval Rules and Process Rules Use Transaction Values

In the following table, for each transaction type, column two displays sample values in a
hypothetical transaction. You can use transaction attribute values in two ways:

Jobs and Positions

3-63



1. To define routing and approval rules that select workflow routing options and
approvers for the transaction;

2. To define process rules that validate the transaction when you apply it to the

database.

Column three provides examples of conditions in routing and approval rules that match
the transaction, thereby selecting routing destinations or approvers. Column four
displays a user-defined status and message that appears if transaction values cause the
process rule validation to fail.

Observe that with predefined process rule categories, the application displays fixed
messages. (The first two rows show process rules in the Assignment Modification
category.) With process rules in other categories (such as Budget Reallocation), you can
define your own messages, as shown in row three.

In the final cell, the process rule conditions are:

¢ Donated Value Greater than 25,000 (Error)

e Position Location Description Equals "Brockton" (Warning)

How Routing/Approval Rules and Process Rules Use Transaction Values

Transaction Type

Transaction Values

Routing/Approval
Conditions

Process Rule
Message

Position Transaction

Budget Worksheet

Budget Reallocation
Transaction

Grade = 200.2.East;
FTE =4

Budget Measurement
Unit 1 = $100,000;
Primary Entity ="
Position"

Budgeted Entity =
"Position"; Folder
Amount = 55,000;
Position Location
Description =
"Brockton"

Grade From 200 To
300; FTE From <null>
To 5

Budget Measurement
Unit 1 From 80,000
To 150,000; Primary
Entity From "Position’
To "Position"

Budgeted Entity
From "Position" To
"Position"; Folder
Amount From 50,000
To 100,000

WARNING: The
number of assigned
budgeted FTEs
exceeds the number
of FTEs budgeted
for that position. [
Predefined]

ERROR: New
assignment exceeds
budgeted amount for
position. [Predefined]

ERROR: You cannot
donate more than than
$25,000; WARNING:
You are donating
funds from an entity
in a location that
may impose unique
restrictions. [User-
defined]

For information about configuring workflow routing and approvals, see Transaction
Type Wizard, page B151.

Transaction attributes available to define routing and approval rules may differ from
those available to define process rules. For information about available routing and
approval rules attributes, see Routing and Approval Rules Reference, page B154.
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Workflow for Position Control and Budgeting

You use Oracle Workflow to route and approve position transactions, budget
worksheets, and budget reallocation transactions. For non-position control
organizations, you route only budget worksheets. If you do not wish to route
budgets, you can use the Budget Detail window.

For information about selecting organizations for position control, refer to Creating
Organization Hierarchies , page 254 . \

Types of Routing

HRMS Roles

Your organization may route transactions for data entry and approval using different
chains of authority. When using workflow for routing transactions, you have a choice of
defining a routing sequence based on routing lists, supervisory hierarchy, or position
hierarchy.

e When routing by routing list, the application determines the next destination on
the routing list.

A routing list is a sequence of destinations that you define. A destination is an
HRMS role, or a specific user linked to that role.

e When routing by position hierarchy, the application determines the occupant of the
next position in the position hierarchy, using the current user’s position (primary
assignment) as the starting point.

e When routing by supervisory hierarchy, the application determines the current user’s
supervisor (the supervisor listed on the user’s primary assignment) and routes to
that person.

You can choose a different type of routing for each transaction type (position
transaction, budget worksheet, budget realloction transaction). The application routes all
transactions that belong to a given transaction type the same way. For example, if you
choose routing list as the routing style for the budget worksheet transaction type, the
application routes all budget worksheets using routing lists.

If you decide to change the routing style later, you can make that change after the
application updates any pending transactions. The Transaction Status window shows
you which transactions are pending.

You can accommodate the different approval schemes in your organization by defining
multiple routing types, such as several routing lists, and then defining routing and
approval rules that instruct the application on what basis to select a routing list or

an approver.

When a user initiates a transaction, such as a budget worksheet, the application
compares the values contained in the transaction with the routing and approval rules to
determine which user can next receive and/or approve the transaction. The application
performs this step at each routing destination.

For information about setting up workflow routing and approvals, see The Transaction
Type Wizard, page 351 []

HRMS roles reflect the different types of responsibilities users perform in the routing
sequence, such as Initiator, Reviewer, or Approver.
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If you are setting up routing based on routing lists, you assign HRMS roles to

users, specifying one role as each user’s default role. When initiating transactions, the
default role applies. Otherwise, when opening a routed transaction, the routing list
role applies.

If you are setting up routing based on position hierarchy or supervisory hierarchy, the
application looks for the role linked to the primary assignment position first. If not
found, the default role applies.

You assign each HRMS role a role template, assigning the basic role template supplied
with the product or one that you define. When initiating or opening a routed position
transaction, the application automatically applies the role template.

Applicable Roles

The following table describes the HRMS roles applicable while initiating and opening a
transaction:

Applicable Roles

Action Routing List Position Hierarchy Supervisor
Hierarchy
When initiating a Default user role Role linked to position Primary position first.
transaction If not found, default
role.
When opening a Routing list role Role linked to position Primary position first.
transaction If not found, default
role.

Global and Business Group Roles

You can assign HRMS roles as global or business group roles. Business group roles
apply to only one business group, while global roles enable HRMS roles to extend into
all business groups. A user assigned to a global role may view, approve, or forward
transactions created in another business group. Those assigned to business group roles
can view and act upon transactions only within their own business group.

Note: You can use global roles with routing lists and supervisory
hierarchies, but not with position hierarchies.

Forwarding Transactions

During the routing process, you have a choice of actions that you can take on the
transaction:

e Save and Continue - Saves the transaction information while you continue working
on it

® Save - Saves and stores the transaction in your inbox
e Forward - Sends the transaction to another user for further action
e Send Back - Returns the transaction to a previous destination

* Reject - Sends the transaction back to the initiator, who can then close it
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Any recipient (initiator, reviewer, approver) can reject a transaction. Rejected
transactions go back to the initiator, but the Send Back option routes the transaction
to any previous destination you specify.

e Override Approver - Sends the notification directly to a user previously designated
as override approver for approval.

At any point in the routing sequence, you can expedite the approval process by
routing the transaction directly to the override approver.

The application automatically determines the next destination on the routing
sequence. However, you can skip a destination and send the transaction to someone else
in the routing sequence.

You can also make sure that the transaction does not sit in someone’s inbox unattended
by setting a response time (in days). If the interval elapses with no response, the
application returns the transaction to the initiator.

Routing Notifications

During the routing process, you can choose to notify yourself or other users when a
specific event occurs, such as a successful update to the database. You can also have
the notification sent to someone else in the routing sequence. For example, when the
application updates a future-effective position, you can have a notification sent to a
manager to alert the manager that the position is now updated and available.

The application stores a history of all the actions taken in routing a transaction in the
Transaction Status window. You can view the routing history to determine the chain

of events--what action a user took and when, as well as prior and subsequent routing
destinations.

Approvals and Updates

The first approver who receives the transaction can approve and apply it to the HR
database. For example, in a position hierarchy several positions might be listed as
approvers, but the first approver on the routing sequence to receive the transaction can
approve it. When a position has multiple incumbents, the first incumbent to act on the
transaction does so on behalf of all incumbents of the position.

The person who updates the transaction does not have to be an approver. The approver
can forward the notification to someone else for update to the database.

You can apply and post transactions immediately or later. If you are updating current
and retroactive actions, immediate posting updates the data as soon as you submit it, but
you may have to suspend work for a moment while the update is performed. Posting
later frees you to continue working while the Background Workflow Engine performs
the update.

Transaction Templates

Transaction templates serve as filters that overlay a window, applying access permissions
that you define in your workflow setup. Task and role templates ensure that workflow
recipients can view and edit only those fields appropriate to the task and their HRMS
role.

Note: Templates are available for position transactions only, not for
budget worksheets or budget reallocation transactions.
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The product provides two task templates (Create and Update) and a role template
(Basic Role). These predefined templates grant maximum permissions, allowing users
to view and edit transaction attributes.

Most organizations can use the predefined templates that come with the application. If
your organization needs to restrict the fields that users can view and edit, you can copy
the predefined templates and make the necessary changes.

Task Templates

You set up task templates to enable users to view and edit the attributes required
to accomplish a specific task, such as update the Full Time Equivalent (FTE) for an
existing position.

You can set up as many task templates as your enterprise requires to represent the tasks
involved in creating and updating position definitions.

For example, you might define three task templates, one for proposing a position, one
for classifying it, and one for approving it. As initiator, you can select one or more
templates. Users later in the routing sequence can apply additional ones. The combined
permissions established by the role and applied task templates define your access.

To prevent users from processing simultaneous transactions against the same

position, you can mark an update template as under review. When a user initiates a
position transaction with a Mark Under Review template, the application does not allow
further updates to the position until someone approves the pending transaction.

Role Templates

Role templates establish your view and edit permissions based on your HRMS role.

e If the routing style is position hierarchy, the application applies the role template
associated with your position (primary assignment).

e If the routing style is supervisory hierarchy, the application applies the role template
associated with your default role.

e If the routing style is routing list and you initiate a transaction, the application
applies the role template associated with your default role. If you open a routed
transaction, the application applies the role template associated with the routing
list role.

For example, if your default role is Line Manager and you initiate a transaction, the
application applies the role template your implementation linked to the Line
Manager role. If you open a routed transaction and your assigned role in the routing
list is Reviewer, the application applies the role template linked to the Reviewer role.

The predefined role template supplied with the product (Basic Role template) grants
the maximum set of permissions. If your organization’s roles permit different levels
of access, you can define role templates to restrict access accordingly. In the example
above, you can assign the Line Manager role view and edit access, but restrict the
Reviewer role to view access.

Applicable Roles

The following table describes the criteria the application uses to apply the appropriate
role template:
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Applicable Roles

Action Routing List Position Hierarchy Supervisory
Hierarchy

When initiating a Default user role Role linked to position Primary position first.

transaction If not found, default
role.

When opening a Routing list role Role linked to position Primary position first.

transaction If not found, default
role.

Copied Templates

Permissions

You can create your own templates by copying the predefined ones. For example, you
can create a task template to simplify freezing a position, by copying the Update
template and restricting the fields that the user does not need to act upon.

Similarly, you can create a role template to grant access permissions appropriate to a
given HRMS role by copying the Basic Role template and specifying view and edit
permissions. For example, you might define a role template for reviewers where

all fields are view only.

The overlay of role and task templates may produce conflicting attributes. When task
and role template permissions do not match, the application enforces the more restrictive
permission.

The following table describes how the application resolves conflicting permissions
between role and task templates by applying the more restrictive permission.

Permissions

Role Template Task Template Permissions
View Edit View
View View View
None View /Edit/None None

Edit Edit Edit

Edit View View

View /Edit/None None None

If users apply more than one task template, the application enforces the most relaxed
task template permission, then determines the net task and role template permissions.

For example, say you apply two task templates for updating a position’s work
schedule. The application compares and resolves the permissions between the two
task templates by applying the more relaxed permission, applies the appropriate role
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template, and resolves conflicts that remain between the role and task templates by
applying the more restrictive permission.

Defining HRMS Roles for Transactions

HRMS roles determine who can enter and approve data for a given transaction

type, such as a position transaction, budget worksheet, or budget reallocation. A user
must have an HRMS role in order to work on a transaction. You can assign HRMS roles
to users, positions, or transaction templates. You assign roles based on the routing style
you define for each transaction type. If the routing style is:

* Routing list or supervisory hierarchy, you assign roles to users
e Position hierarchy, you assign roles to a user’s primary position

You can also define HRMS roles as access roles that grant or deny permission to update
self-service actions. See Access Roles for Self-Service Actions, Oracle HRMS Deploy
Self-Service Capability Guide.

See: Associating HRMS Roles with Users, page 3471 |]

See: Associating HRMS Roles with Positions, page 371 1]

See: Associating HRMS Roles with Role Templates, page 372 []

See: Transaction Type Wizard, page 3551 |

Business Group Roles and Global Roles
You can create either business group roles (interacting with one business group) or
global roles (interacting with multiple business groups). Once you have saved a role as
business group or global, you cannot change it to the other option.

Note: You can use global roles with routing lists and supervisory
hierarchies, but not with position hierarchies.

See Global and Business Group Roles, page 3466

Use the Maintain Roles window to define business group roles.

Use the Maintain Global Roles window to define global roles.

To define HRMS roles:
1. To define a business group role, choose Roles under Transaction Maintenance
in the Navigator.

To define a global role, choose Global Roles under Transaction Maintenance in the
Navigator.

2. Enter a Role Name.
3. Select a Role Type.

Note: Your implementation can add Role Types for your
organization by extending the predefined types of Budget
Manager, HR Manager, Line Manager, SSHR Edit Allowed, and
SSHR Edit Not Allowed. Using an Application Developer
responsibility, in the Lookups window, query PQH_ROLE_TYPE.
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The application automatically enables this HRMS role so that you can begin using it.

4. Save your work.

Associating HRMS Roles with Users

You can assign a user more than one HRMS role to accommodate the different types

of roles a user may have when processing transactions, such as initiator, reviewer, and
approver. You associate roles with users if you route transactions using a routing list or
supervisory hierarchy.

Note: You can create either business group roles (interacting with one
business group) or global roles (interacting with multiple business
groups). Once you have saved a role as business group or global, you cannot
change it to the other option.

See Global and Business Group Roles, page BH66 1]

Use the Maintain Roles window to assign users business group roles.

Use the Maintain Global Roles window to assign users global roles.

To link an HRMS role to a user:
1. Select an existing role or define a new one.

For information on defining a new role, see Define HRMS Roles for Transactions,
page 3170 il

2. Choose the Users tab.

3. In the Person field, select a person’s name.

The application automatically enters his or her user name. The application also
selects the Enabled check box so that you can include this person when defining
routing list destinations, override approvers, or approval rules.

4. Optionally, select the Default Role check box to specify this role as the person’s
default role (one default role per user).

5. Select the Benefits Role check box to indicate that you want to use this role to filter
benefits plans based on the role of the self-service user.

6. Repeat the above steps until you have linked all users appropriate to the role.

7. Save your work.

Associating HRMS Roles with Positions

You need to associate HRMS roles with positions when the transaction routing type is
position hierarchy. You cannot assign a position to multiple workflow roles. Once you
assign a position to a workflow role, the position is no longer available to other roles.

Note: You cannot assign positions to global roles. See Global and
Business Group Roles, page 3166

Use the Maintain Roles window to assign positions to roles.
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To link an HRMS role to a position:
1. Select an existing HRMS role or define a new one.

To define a new role, see Defining HRMS Roles for Transactions, page 370
2. Choose the Positions tab.
3.  With the HRMS role selected, select a position from the LOV.

As you route a transaction through a position hierarchy, only users having this
position as their primary assignment position will receive the transaction.

The list of positions consists of all positions in the current business group, minus
those you have already assigned to another HRMS role.

4. Save your work.

Associating HRMS Roles with Role Templates

To route and approve position transactions, you define role templates that grant
permissions appropriate to each role, linking each template to its respective roles in the
Maintain Roles window. Once you complete this setup, the application automatically
applies the desired role template when users initiate a transaction or open a routed
transaction.

Global and Business Group Roles
You can create either business group roles (associated with one business group) or global
roles (effective across all business groups). Once you have saved a role as business group or
global, you cannot change it to the other option.

See Global and Business Group Roles, page 3466

From the Maintain Global Roles window, you can update or create only global
roles. From the Maintain Roles window, you can update or create only business group
roles.

To link an HRMS role to a role template:
1. Select an existing HRMS role or define a new one.

To define a new role, enter a Role Name, choose a Role Type, and activate the
Enabled check box to use this role.

2. Choose the Templates tab.

3.  With the HRMS role selected, select Position Transaction in the Transaction
Type field (the only available choice). Currently, only position transactions use
template-based permissions.

4. In the Template field, select a role template from the list of values.

The application automatically selects the Enabled check box to make this template
available.

5. For each HRMS role, repeat the above steps until you have assigned one or more
templates to each role that requires them.

6. Save your work.
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Note: If you assign multiple role templates to a single role, the
application will combine the attribute settings, resolving conflicting
permissions in favor of the more relaxed permission.

Deleting or Changing HRMS Roles

As your organization changes, you may find that your HRMS roles have also
changed. You can reflect those changes in your setup.

Deleting or Disabling HRMS Roles

If you have routed a transaction based on an HRMS role, the application captures the
history of the transaction, therefore you can only disable the role and not delete it.

Use the Maintain Roles window to delete and disable business group roles (choose Roles
under Transaction Maintenance in the Navigator).

Use the Maintain Global Roles window to delete and disable global roles (choose Global
Roles under Transaction Maintenance in the Navigator).

Disabling or deleting an HRMS role affects the following associated components:

links: You remove the role’s links to users, positions, and role templates, but other
roles may still refer to them

routing list destinations: you remove references to the role in routing lists, though
the routing lists continue to use other specified roles

approval rules: you remove references to the role in approval rules

Note: If you wish to retain a routing and approval rule and change the
role assigned to it, use the Transaction Type Wizard, page 351.

To disable a role:

1.
2.
3.

Select the role that you wish to disable.
Deselect the Enabled check box.

Save your work.

To delete a role:

1.

Select the role that you wish to delete.
You can delete a role only if you have not routed a transaction that includes the role.
Choose the delete icon from the toolbar.

Save your work.

To rename a role:

1.
2.

Select the role that you wish to rename.

Place your cursor in the field, backspace to delete the current role name, and enter
a different one.

Save your work.

Changing the role name changes all its occurrences in routing lists and approval
rules, including routing history in the transaction status window.
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Changing User and Position Information Associated to a Role
You can change the role and the user information to reflect changes in your enterprise.

For example, if you need to add a user to a role because its occupant left the
organization, you can disable the previous user, enable the new user, and then change
the role and the user information.

Use the Maintain Roles window to change user and position information about a
business group role (choose Roles under Transaction Maintenance in the Navigator).

Use the Maintain Global Roles window to change user and position information about a
global role (choose Global Roles under Transaction Maintenance in the Navigator).

To add a user or position associated to a role:
1. Select the role.

2. Select the user or position from the User or Position tab.
3. Insert a new row and add the new user or position.
4

Save your work.

To disable a user or position associated to a role:
1. Select the role.

2. Select the user or position from the User or Position tab.
3. Deselect the Enabled check box.

The application warns you if there are any pending transactions or routing and
approval rules that include this user or position.

4. Save your work.

To delete a user or position associated to a role:
1. Select the role.

2. Select the user or position from the User or Position tab.
3. Delete this user or position from the list.

You can delete this user or position from the list only if you have not processed a
transaction that includes that person or position.

4. Save your work.

Defining Routing Lists For Transactions

A routing list establishes the sequence of destinations for routing a transaction. You can
specify a group of people or a specific person as a routing destination. If you choose:

e An HRMS role, all users linked to the role receive the routed transaction

For example, if you define an HRMS role HR-Compensation, then assign it to users
in the Finances department, anyone assigned the HR-Compensation role can process
a transaction you route to HR-Compensation.

* An HRMS role and a user name, only the designated user receives the routed
transaction

3-74 Oracle Human Resources Management Systems Enterprise and Workforce Management Guide (Global)



See: Transaction Type Wizard, page 351 1]

Use the Routing Lists window to set up routing lists.

To define a routing list:
1. In the Routing List field, enter a name for the routing list.

The application automatically checks the Enabled check box so that you can choose
this routing list when setting up workflow routing in the Transaction Type Wizard.

2. Select a Role from the list of values. The list includes global roles and local roles
attached to your business group. If you have set the HR: Cross Business Group
profile to Yes, the list displays all of your business group’s roles, all global roles, and
all roles across all business groups.

The application automatically enters a routing sequence number.

3. Several users may be assigned to the same HRMS role. To identify a specific
person, select a user name from the User list of values.

The application automatically enables the Enabled check box to include this role
and user combination.

4. Select the Approver check box to give this role and user approval rights.

The role/user can approve any transaction unless you restrict the role/user’s
approval rights with routing and approval rules.

5. Repeat these steps to complete the list of destinations for the routing list.
6. Save your work.

Changing Routing List Destinations
You can change a routing list, for example, by adding or changing a destination.

Use the Routing List window to change routing destinations.

To change routing destinations:
Query the routing list.

In the Routing List window, query the routing list you wish to change.

1

2

3. Select the destination that you wish to change.

4. Select a different role and user from the list of values.
5

Save your work.

Disabling Routing Lists and Routing List Destinations

If you make a change in policy that results in a different routing sequence, you can
disable the unnecessary destinations and add new ones. If you make extensive
changes, you might disable the routing list and define a new one.

You cannot disable a routing list or a destination on it until you update pending
transactions you have routed using that list. Use the Transactions Status window to
confirm that you have no pending or approved transactions routed using the list.

See: Viewing Transaction History, page 3480 1]

Use the Transaction Type Wizard and the Routing List window to disable routing lists
and routing list destinations.
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Defining Transaction Templates

Transaction templates overlay a transaction window, and define the permissions that
apply to tasks and roles. Templates govern both the fields on the form you can view and
change (View/Edit), and the fields you must complete (Required).

You can define a new template, basing it on existing templates, or combine multiple
templates into one. You do this by changing attribute settings.

Use the Template window to define transaction templates.

To define a template:

1.

Name your template as you want the name to appear in the Apply Templates
window.

The application automatically selects the Enabled check box to make this template
available for use.

Enter a Short Name (the application uses the Short Name as a database key).
Select a Template Type:

e Task templates define the view and edit permissions that you grant for a
specific task.

* Role templates define the view and edit permissions that accompany a role.
For task templates, select a Type in the Task Template region:

e Create to initiate tasks, such as defining positions

e Update to change data for existing records

For Update task templates, optionally choose Mark Under Review to require
users to update this pending transaction before starting a new one.

In the Transaction Type field, choose Position Transaction (the only available
choice). Currently, only position transactions use template-based permissions.

If you wish to base the new template on an existing one:
e Choose the Copied Templates tab.

* In the Templates field, choose a template from the list of values. Repeat this
step to add as many templates as you wish to copy.

e Choose Apply Copy to copy the attributes from the template(s) to the Templates
Attribute tab.

Choose the Template Attributes tab to review or edit the attributes and their
permissions.

Note: You can choose to hide entire tabbed regions on a
transaction. This means that no fields on that transaction are
available to a user, even if they are marked as View. For example, if
you uncheck the View check box for Hiring Information, fields

on the Hiring Information tab such as FTE or Grade will also be
hidden, regardless of their settings on the Template Attributes tab.

Choose Freeze Template to prevent further changes.

Save your work.
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Making Changes to Templates

You can continue editing your template definition until you process a transaction that
uses the template. From then on, the only permitted changes to template definitions are:

¢ Changing its attributes
* Marking it as an Under Review template (if it is an Update task template)
¢ Disabling the template

Defining a Position with a Position Transaction

Use the Position Transaction window to define and maintain position definitions for
organizations that you have selected as position-control organizations.

For information about selecting organizations for position control, refer to Creating
Organization Hierarchies, page 254 []

Use the Position Transaction window to create or change a position definition. To
view position history prior to updating, choose Position Transaction History from
the Tools menu.

To create or change a position:

1. Inthe Apply Template dialog, select task template(s) from the list of values. Select
the Enabled check box to use the template(s).

The Apply Template dialog is available only to the initiator. If you receive a routed
transaction and wish to apply an additional task template, choose Apply Template
from the Tools menu.

The application automatically applies your role template to the task template(s).
2. Enter a position name.

e To create a position definition, complete the fields in the Position Flexfield
dialog and choose OK.

¢ To update a position definition, select the position name from the list of values.

Note: When entering data in the window, you must enter the
mandatory fields (shown in yellow) before saving or routing the
transaction. You must complete the required fields (shown in blue)
prior to applying the transaction.

3. In the Action Date field, enter the position’s effective date.

The checkmarks in the Open, Under Review, and Approved Future Actions check
boxes indicate the status of the transaction:

®  Open: You can fill the position. The hiring status is active and the FTE is still
available.

*  Under Review: A pending transaction for the position has an Under Review
template applied. No one can process a transaction for that position until a
user updates the current transaction.

e Approved Future Actions: There is at least one pending transaction with a future
effective date.
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4. Complete the fields for the Position Details, Hiring Information, Work Terms, and
Additional Details as covered in Defining a Position, page 336. Begin with step 4
that describes selecting the position type.

5. Choose the Work Choices tab and select the relevant domestic deployment boxes
if the position requires the holder to:

e  Work in all locations
e Relocate
e Travel

6. Select the relevant international deployment boxes if the position requires the
holder to:

e  Work in all countries
e Relocate
e Hold a passport

7. Choose the Extra Information tab to define additional information about positions
such as:

e Overlap Information
e Seasonal Information
¢ Reserved Information

e Position Family Information

See: Position Extra Information Types, page 328 []

8. Click on the grey arrow to the right of the Extra Information tab.

9. Choose Requirements from the list to enter position requirements such as ADA
Disability Accom’s and OSHA - reportable incident

10. Save your work. Route the transaction to gather the necessary approvals, and then
apply and update the transaction when you have completed it.

See: Routing Budget Worksheets and Position Transaction, page 3H78 |

11. After you approve and update the data to the database, choose Position Transaction
History from the Tools menu.

You can view all changes made to the currently selected position. These include
changes made using the Position window and those that have a transaction status of
Submitted or Applied.

Routing Budget Worksheets and Position Transactions

When you save Position Transactions and Budget Worksheets, the application displays a
routing window. Use this window to route, approve, and apply transactions as well

as request notification for yourself or someone else when an event (such as updating
the transaction to the database) occurs.

If you want to review or take action on notifications that others have routed to you, use
the Workflow Notifications window. Open the position transaction or budget worksheet
notification from the list, and choose the Open Transaction icon to open the Position
Transaction or Budget Worksheet window.
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If you are using Self Service HR, use the Worklist page available from the Universal
Inbox. You must have an HRMS Manager responsibility that includes access to the
Position Transaction window. For more information on Workflow Notifications, see
Overview of Notification Handling , Oracle Workflow User’s Guide

Use the Routing window for routing transactions.

To route a transaction:
1. Save the current transaction.

Routing Choices

2. On the Routing To tab, choose an action:

To save your transaction without routing it:

Choose Save in Inbox to save the transaction and wait until later to resume
work on it.

Choose Save and Continue to save your work and continue entering data in
the transaction.

To route the action to other users for further action, choose Forward.

The application displays the next qualified destination, but you can choose a
different one from the list of values.

To skip the next destination in the routing sequence, choose the arrow
button. Continue choosing this button until you see the desired destination.

To return the transaction to a previous destination, choose Send Back and
select the destination.

To refuse the transaction, choose Reject to send it back to the initiator.
If you are the initiator, choosing Reject terminates the transaction.

To expedite the approval process, choose Override Approver to send the
transaction directly to that user.

FYI Notifications

To have a notification sent to yourself or someone else, choose the FYI Notification
tab.

Choose an Event to specify events that trigger the notification. Choose:

Approval to notify user(s) when an approver approves the transaction

Completion to notify when the application applies the transaction or a user
terminates the transaction

Database Failure to notify when an Apply action fails due to an error
Database Success when an Apply action succeeds

Immediate to send a notification to the selected user when someone routes the
transaction by forwarding it or sending it back

Override to send a notification when an override approver approves the
transaction

Rejection to send a notification when the initiator rejects (terminates) the
transaction
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5. Choose Type to identify the user(s) to notify. Choose:
* Approver to send a notification to the last person who approved the transaction
e Last User to send a notification to the last person who worked on the transaction

e Others to select a position, user, or HRMS role that is not part of the routing
sequence

In the dialog, enter the user name of the person to receive the notification. The
application displays the user name in the Notify column.

* Requestor to send a notification to the person who initiated the transaction
6. Choose OK.

Approvals and Updates to the Database
7. To approve the transaction, select the Approver check box.

When using position and supervisory hierarchies, if the transaction reaches the top
of the hierarchy without anyone approving it, you can route the transaction to a
subordinate for approval and update to the database.

8. To update the transaction to the database, choose Apply Transaction.

If someone else in your organization updates transactions, you can route the
transaction to that person after you approve it.

Terminate a Transaction After Approval:

If you have approved a transaction and wish to terminate it, you can reject the
transaction if you have not yet updated it to the database. Rejecting the transaction
returns it to the Initiator who can then reject and thus terminate it. Alternatively, you can
terminate the transaction from the Transaction Status window.

See: Viewing Transaction History, page 3480

Viewing Transaction History

You can refer to the Transaction Status window for information about the status and
ownership of a transaction, and to end or route a transaction.

The Transaction Status window can show you a transaction’s:

e Current status (pending, approved, applied to the database, rejected, terminated, or
submitted to the database for future update)

e Name of the user who currently possesses the transaction

* Routing history, including the actions taken on the transaction, the user who took
the action, and the person to whom the transaction was routed

e Attributes and transaction values that determine the routing category and routing
destinations

Note: If you do not see a routing history, a user has initiated but not
routed the transaction.

You can route transactions from the Transaction Status window, which you may need
when, for instance, someone is on vacation. You can also use the window to take action
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on future-dated transactions that the application has received for posting but not yet
applied.

Use the Transaction Status window to view the status and history of a transaction. The
window is a folder, so you can choose the order of the transactions and perform all
other standard folder actions.

To determine the status of a transaction:
1. Choose Transaction Status from the Navigator menu.

The Find Transactions dialog appears.

2. Choose a transaction type, specify your business group or Global and whether you
want to include delegated transactions.

3. You can specify the owner of the transaction: a particular user, a particular role, or a
combination of the two; you can also look at all transactions available to you, all
belonging to any owner, or all belonging to no owner.

You can also choose a range of statuses: transactions of a particular status, all open
transactions, all completed transactions, or those of any status.

Choose Find, and the Transaction Status window appears.
4. Select the transaction whose history you wish to view.
The Routing History for that transaction is displayed.

5. Choose the General tab to display the date, action taken (such as initiated, rejected, or
sent back), approval status, and comments entered on the routing notification.

The approval column records who approved the transaction, an approver or the
override approver.

6. Choose the Forwarded By tab to find out who took the action and routed the
transaction, and Forwarded To, to determine its next destination.

7. Under Rule Attributes, choose the Current Approver tab to view the approver
attribute, value or range of values, and the transaction value that determined the
basis for routing the transaction to the current person.

8. Choose the Next Approver tab to view the approver attribute, value or range
of values, and the transaction value that determined the basis for routing the
transaction to the next person.

9. Choose the Routing tab to view the rule attribute, value or range of values, and the
transaction value that determined the routing category.

For example, if you route budget worksheets to one of two routing lists based on the
budget amount, you can see the transaction value that determined the selection of
the routing list.

10. To route the transaction, choose the Route button to bring up the Routing window.

Terminating a Transaction:

During routing, you terminate transactions by rejecting the transaction in the Routing
window. The application returns the transaction to the initiator who can then reject
and thus terminate it.

Use the Transaction Status window to terminate a transaction
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e if the initiator is no longer a valid user and cannot reject the transaction, or

e if you want to terminate an approved and submitted future-dated
transaction. Terminating a transaction removes it from the workflow process.

Use the Transaction Status window to terminate a transaction.

To terminate a transaction:
1. In the Transactions block, select the transaction to terminate.

2. Choose the Terminate button.

3. Save your work.
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Job and Position Evaluation

Jobs and Position Evaluation

Evaluation systems, which compare the responsibilities of roles to help in the definition
of grades, are common in large enterprises. The Hay Evaluation System, which is used
internationally, is an example. Directly or indirectly, the evaluation can also contribute
to setting compensation levels.

Evaluation systems normally use a set of formal and systematic procedures to perform a
comparison of roles. As such, evaluation is primarily concerned with the definition of
the relative status of a role, and not with a set of absolutes. The objective of all evaluation
systems is to place a role in a grading or salary structure.

There are two main types of evaluation system:

FactorKey roles are examined factor by factor and a rank comparison order produced for
each factor. A complex comparison of weighted factors then follows.

PointsA wider range of factors is used.

RatingEach factor is weighted and has a numerical scoring system. The total points
scored determines the placement of the role in a grade or salary structure.

These systems might incorporate benchmarking, where a few key roles determine
the rank of all the others. Grades and compensation levels are determined after the
evaluation and ranking of the jobs.

In Oracle HRMS, you can set up one or more evaluation systems for jobs or
positions. You use a descriptive flexfield to hold the evaluation information, which
provides the flexibility for you to use the evaluation system of your choice.

Creating an Evaluation System

To create an evaluation system:

1. Decide whether to hold the evaluation information for jobs or for
positions, depending on your own definitions of employees’ roles within the
enterprise model.

2. Define values for the Lookups Types EVAL_SYSTEM (evaluation system name) and
EVAL_SYSTEM_MEAS (the units in which to measure the evaluation). If you use
more than one system, you can define multiple values to provide a list of values in
the Job Evaluation and Position Evaluation windows.

3. Define the structure and segments of the Additional Evaluation Details descriptive
flexfield, which holds the evaluation information. This descriptive flexfield displays
on the Job Evaluation and Position Evaluation windows.

For example, you could define the following segments:
* Responsibility

e Problem Solving

¢ Know How

e Related Grade
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If you are using more than one evaluation system in your enterprise, you should
make the flexfield segments context sensitive to the evaluation system. Context
sensitive segments ensure that each system has its own distinct set of evaluation
information.

Your system administrator usually carries out this task as it requires access to parts
of the system that control how Oracle Human Resources works.

Entering Evaluation Information

Enter evaluation scores and details in the Job Evaluation or Position Evaluation window.

To enter a job or position evaluation:

1.

2
3.
4

Select the evaluation system used to evaluate this job or position.
Enter the overall score and select the units of measurement.
Enter the date of the evaluation.

Open the descriptive flexfield window, and enter the information it prompts you for.
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Position Hierarchies

Position Hierarchires

If you use positions to define roles, you can define position hierarchies to show the detailed
line management reporting in each organization or throughout the enterprise.

You can create and maintain your reporting structures in two ways:
* Using the Position Hierarchy window
e Using the Position Hierarchy Diagrammer

The Hierarchy Diagrammer, included with Oracle HRMS, enables you to create your
position hierarchies graphically, and make intuitive drag-and-drop changes to them.

See: Introduction to Hierarchy Diagrams, page 2H2

Position hierarchies are very like organization hierarchies. You can set up a primary
hierarchy and multiple secondary hierarchies to show reporting lines, including ‘dotted
line’ reporting, and to control access to information.

Position hierarchies are dated, so you can create future-dated versions to prepare for
reorganization in advance, and can retain previous versions for historical information.

Position Hierarchies

Managing Director
Dawvid Andersen
|
HAnance Director Directar, Sales Directar, Research Produdtion Directar
and Marketing and Devel opm ent
Alazdair Madrntesh Mfichmel Baingold
Dharcan McDonald Fhilippa Wilkinson
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Directar of Director, Flant Manager
Fersonnel Managem ent
Inform ation Wandy Rawlins
Gecffray Cox
** Mo Heldars ™
I
Flant Personnel Flart Info. Departmert Head Froduction
Manager Systems Manager Enginesring Manager
** 2 Helders "
Ehealagh Camphell Kaz Faghu Chatles Adatas

Change and Delete Positions

You can add new positions to an existing hierarchy, or change positions in a
hierarchy. You can also delete a position hierarchy, but you must check that it is not tied
in to other working areas of the system.
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Creating a Position Hierarchy

Use the Position Hierarchy window to create position hierarchies. Always define
hierarchies from the top position down.

Note: You can use the Hierarchy Diagrammer to create your position
hierarchy graphically.

See:Introduction to Hierarchy Diagrams, page 2H2 \

Each position can belong to any number of hierarchies at the same time, but can only
appear once in any hierarchy.

You should define the primary reporting hierarchy as part of your implementation of
positions. The first version of your hierarchy should show your reporting structures
when you implement Oracle HR.

Tip: You may find it easier to define the Hierarchy using the top position
and one other. Then you can add other positions into the hierarchy
when you make your definitions in the Position window.

To create a position hierarchy:
1. Enter a unique name, and check Primary if it is your main reporting hierarchy.

2. Enter the version number and start date for the hierarchy.

You can copy an existing hierarchy. See: Copying an Existing Hierarchy, page 3187
3. Query the top position name into the Position block.

The Holder field displays the name of the person who holds this position. If there is
more than one holder, this field displays the number of holders. You can choose the
List icon from the toolbar to display the list of holders.

The Worker Type field displays the worker type of the person who holds this
position. The worker type is similar to person type, except that the worker type
only displays the person’s active worker type. For example, the worker type for an
Employee.ex-applicant person type is Employee.

4. In the Subordinates block, select the immediate subordinates for the top position.

5. To add organizations below one of these immediate subordinates, check the Down
check box for the position.

The Position block now displays the position you selected. You can add subordinates
to this position. To return to the previous level, check the Up check box.

Important: The list of positions from which you can select in the
Subordinates block includes positions that are already in the
hierarchy. If you select such a position, you will move it and all its
subordinates within the hierarchy.

Creating a New Version of a Position Hierarchy

To create a new version of an existing hierarchy:
1. Query the name of the hierarchy.
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2.

In the Version field, use the Down Arrow to move through existing versions of the
hierarchy until you reach a version number for which no other data appears. Enter
the start date for the new version.

Note: Overlapping versions of a hierarchy cannot exist. Whenever
you enter a new version of a hierarchy, the system automatically
gives an end date to the existing version. Oracle HRMS retains the
records of obsolete hierarchies so you do not lose any historical
information.

You can copy an existing hierarchy. See: Copying an Existing Hierarchy, page 3187 [

Query the top position name into the Position block.
In the Subordinates block, select the immediate subordinates for the top position.

To add positions below one of these immediate subordinates, check the Down check
box for the position.

The Position block now displays the position you selected. You can add subordinates
to this position. To return to the previous level, check the Up check box.

Copying an Existing Hierarchy

Use the Position Hierarchy window to copy an existing hierarchy.

To copy an existing hierarchy:

1.

Enter or query the name and number of your new hierarchy version and choose
the Copy Hierarchy button.

Select the name and version number of the hierarchy you want to copy.

Details of this hierarchy then appear in the Position and Subordinates blocks. You
can change these.

Deleting a Position Hierarchy

Use the Position Hierarchy window to delete a position hierarchy. You must check that
the hierarchy is not tied in to other working areas of the system before you try to delete it.

To delete a position hierarchy:

1.
2.

Remove any subordinate positions from the hierarchy, starting at the lowest level.

Check whether other versions of the hierarchy exist. If they do, you must delete
these other versions first.

Check whether the position hierarchy is referenced by a security profile. If it is, you
must first delete this link.

Query the position hierarchy in the Position Hierarchy window and choose Delete.

Changing a Position Hierarchy

Use the Position Hierarchy window to change a hierarchy. You can change position
hierarchies in three different ways.
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To view which positions are in a hierarchy:
1. Query the hierarchy and version you want to view.

2. In the Position region, enter a query on the Name field.

3. Check the Exists in Hierarchy check box and run the query. You can now scroll
through the positions currently in the hierarchy in the Name field.

To add new positions to an existing hierarchy:
1. Query the hierarchy and version you want to change.

2. Query the parent position for the one you want to add.
3. Select the new position in the Subordinates block.

Important: The list of positions from which you can select in the
Subordinates block includes positions that are already in the
hierarchy. If you select such a position, you will move it and all its
subordinates within the hierarchy.

To change the top position in an existing hierarchy:
1. Query the hierarchy and version you want to change.

2. Query the new top position.

3. Select the previous top position in the Subordinates block.

To move a position and all its subordinates within a hierarch y:
1. Query the hierarchy and version you want to change.

2. Query the new parent position for the one you want to move.

3. Select the position to move in the Subordinates block.

Running the Position Hierarchy Report

Oracle HRMS includes a standard Position Hierarchy Report to display the relationship
between the positions in a hierarchy. The report also lists the current holders of each
position in the hierarchy.

You run reports in the Submit Requests window.

To run the Position Hierarchy Report:
1. In the Name field, select Position Hierarchy.

2. Enter the Parameters field to open the Parameters window.
3. Enter the effective date for which you want to see the report.

If the effective date lies between the version’s start and end dates, the report shows
information for the effective date. If it lies outside these dates, the report shows
information for the start date of the version.

4. In the Position Structure field, select the hierarchy. If there are multiple
versions, select a version.

5. In the Parent Position field, select the highest position in the hierarchy that you want
to see on the report.
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6. Enter Yes in the Holders Shown field to see holders’ names.
If there are more than ten holders, you see the number of holders only.

7. Choose the Submit button.
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Reorganizing your Workforce

Business Group Reorganization

Business Group reorganizations often entail changing many employee records in the
same way. Because Mass Move allows you to modify multiple employee records at
once, you can make such changes conveniently.

You can move a group of assignments to different positions either within an organization
or between organizations. You can move assignments to existing positions or create new
positions for them. You can also change the grade, location, and standard conditions of
an assignment. US and Canadian users can also change the GRE/Legal Entity of an
assignment.

Preparing for Your Reorganization

To prepare for your mass move, you must make certain decisions and ensure that
certain prerequisites are in place.

The following checklist takes you through the main decision areas.

e What is my source organization? (The mass move transfers assignments from the
source organization.)

e What is my target organization? (The mass move transfers assignments to the
target organization. The target organization can differ from or be the same as the
source organization.)

e  What is the effective date for the mass move?

e What are the source position(s)? (The mass move transfers assignments from the
source position(s) within the source organization).

* Do I want to deactivate the source position?
e  What are my target position(s)?

e If my target position(s) are new, will their location and standard conditions be copied
from the source position, target organization, or Business Group?

e What grades are valid for the target position(s)?

*  Which assignment(s) will transfer from my source position(s) to my target
position(s).

e Will the grade of any transferring assignment change during the mass move?

* (US and Canadian users) Will the GRE/Legal Entity of any transferring assignment
change during the mass move?

e Will the location and standard conditions of any transferring assignment change
during the mass move?

Historical Information

As you reorganize your Business Group over time, you will develop an historical archive
of mass moves. This archive consists of:

e All executed mass moves for which Status=Complete
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* Any executed mass moves for which Status=Complete with Warnings

* Any saved but unexecuted mass moves (Status=Unprocessed or Status=In Error)
that you have not deleted

Because it is important to maintain an historical record of Business Group
reorganizations, you cannot delete a mass move when its status is Complete or Complete
with Warnings. However, you can delete any unexecuted mass moves you chose to save
but which have a status of Unprocessed or In Error.

Re-executing a mass move overwrites its original contents. Thus, only the latest
re-execution of that mass move would appear in the historical archive.

Reorganize your Business Group

Use the Mass Moves feature to reorganize positions, and the people assigned to
them. You can also identify source and target positions for your mass move.

To reorganize your business group:

1. Ensure you have access to a responsibility linked to the Business Group within
which the mass move will take place. See: Adapting and Creating a New Business
Group, page 223 |

2. Check that the source and target organizations for your mass move already exist in
the HRMS database. See: Creating an Organization, page 2H17 ['1]

Describe Your Mass Move., page 391 \

Identify Your Source Positions, page 392 ['1]

Identify Your Target Positions, page 393 I

Verify the Transfer of Assignments for each Source Position, page 393

Verify or Add Valid Grades for each Target Position, page 394 ['1]

Execute the Mass Move, page 395 [

v ® N G W

Review the Mass Move, page 3995 |

10. Re-Execute a Mass Move, page 3{96 \

Describing Your Mass Move

To describe your mass move, enter a description, determining the source and target
organizations for the mass move, and specifying the date on which the mass move
will take effect.

To describe your mass move:
1. Navigate to the Mass Move window.

2. Enter a description of the mass move you want to perform.
You can change this description at any time before the mass move is processed.
3. Select the source and target organizations for the mass move.

The source and target organizations can differ or be the same. The lists includes
organizations that have been defined for the Business Group.
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Note: You cannot create a target organization "on the fly."

You can change the source and target organizations for this mass move at any time
until you choose the Find button on the Find Positions window. These definitions
then become part of the permanent definition of the mass move and cannot be
changed.

If necessary, adjust the effective date of the mass move.
You can adjust the effective date at any time before the mass move is processed.

Save your work.

Identifying Your Source Positions

After describing your mass move, you must identify source positions to be moved.

To identify your source positions:

1.
2.

In the Mass Move window, choose the Positions button.

In the resulting Find Positions window;, select source jobs and the source positions
associated with those jobs.

You can select from a list of existing jobs and positions in the source organization, or
you can use generic search criteria (wildcards) to identify a pool of source jobs and
source positions from which you will select your source positions in Step 3.

Choose the Find button.

When the Mass Move - Positions window is populated with information, the source
and target organizations you defined in the Mass Move window appear in display
fields.

If you used search criteria to identify a pool of source jobs and positions, make sure
that the list includes all of the source jobs and positions you want to include in
this mass move.

Important: If you want to add source jobs or positions to this
list, you must delete this mass move and define a new mass move;
source jobs and positions cannot be added to this list.

In the Move check boxes, check each of the source positions you want to move.

Assignments associated with unchecked source positions will not be affected by
the mass move in any way.

If you want to deactivate any source position on the effective date for the mass
move, check the Deactivate Old Position check box when that position is selected.

Selected: Deactivating a source position does not delete it from the HRMS
database, but enters the mass move effective date as the end date for the position.

Unselected: Leaving this check box unchecked allows assignments to be assigned to
this source position after the effective date of the mass move, even though the source
position may have no assignments immediately following the mass move.

Important:  Unchecking the Move check box for a record restores the
original values for that record.
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Identifying Your Target Positions

Now that you have identified the source positions for your mass move, you are ready to
identify its target positions. For each of the target positions you will define, perform the
following steps:

To identify your target positions:

1.  On the Mass Move - Positions window, select one source position for your mass
move.

2. Select a target job to correspond with that source position.
The list includes existing jobs within the Business Group.

Note: You cannot create a target job "on the fly."

3. Choose Edit Field to enter a new target position, or select a target position.
The list includes existing positions in the target organization.

Note: Each source position can have only one target
position. However you can use the same target position for multiple
source positions.

4. Select the location and standard conditions for this target position.

5. If this target position is a new position, you can enter location and standard
conditions as follows:

Source Position: Indicates that the location and standard conditions of the source
position will be applied to the new target position when the mass move takes effect.

Target Organization: Indicates that the location and standard conditions of the
target organization will be applied to the new target position when the mass move
takes effect.

Business Group: Indicates that the location and standard conditions of the Business
Group will be applied to the new target position when the mass move takes effect.

Important:  Unchecking the Move check box for a record restores the
original values for that record.

6. When you have identified each of your source and target positions, choose the
Assignments button.

Verifying the Transfer of Assignments for Each Source Position

The content of the Mass Move - Assignments window depends on the source position
you last selected in the Mass Move - Positions window. The Mass Move - Assignments
window displays that selected source position, and its corresponding source organization
and source job. It also displays the target position you have entered for this selected
source position, and the target organization and job associated with this target position.

All applicant and employee assignments associated with the source position you selected
in the Mass Move - Positions window are also displayed.
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As the Move check boxes show, by default all assignments associated with this source
position are selected to move to the target position. The Mass Move - Assignments
window allows you to verify these assignments and to indicate which ones, if any, will
not be moving to the target position. It also enables you to change the grade, location
and standard conditions for any of the assignments to be moved. US and Canadian users
can also change GRE/Legal Entity conditions.

To verify the transfer of assignments for each source positi on:

1. If you want to prevent any of these assignments from moving to the target
position, uncheck the appropriate Move check boxes.

2. If you want to change the grade for any transferring assignment, select the
assignment, and then select another grade for that assignment.

3. (US and Canadian users only) If you want to change the GRE/Legal Entity for any
transferring assignment, select the assignment, and then select another GRE/Legal
Entity for that assignment.

4. If you want to copy location and standard conditions for a transferring assignment
from an entity other than the current assignment (default), select the assignment, and
then select the new location and standard conditions for that assignment. Options
are as follows:

Current Assignment: Indicates that the transferring assignment will maintain its
current location and standard conditions when the mass move takes effect.

Source Position: Indicates that the location and standard conditions of the source
position will be applied to the transferring assignment when the mass move takes
effect.

Target Organization: Indicates that the location and standard conditions of the
target organization will be applied to the transferring assignment when the mass
move takes effect.

Business Group: Indicates that the location and standard conditions of the Business
Group will be applied to the transferring assignment when the mass move takes
effect.

Important: Unchecking the Move check box for a record restores the
original values for that record.

5. To save your work and then return to the Mass Move - Positions window, close
the Mass Move - Assignment window.

When the Mass Move - Positions window reappears, you can repeat the above
steps for any other source positions whose transferring assignments you choose
to verify. Otherwise, you are ready to verify or add valid grades for any targets
jobs and/or positions.

Verifying or Adding Valid Grades for Each Target Position

Because it is possible for the grade of a transferring assignment to be outside the bounds
of the valid grades for the target job or target position, you can use Mass Move to
add valid grades to the target position.

3-94 Oracle Human Resources Management Systems Enterprise and Workforce Management Guide (Global)



To verify or add valid grades for each target position:

1.

On the Mass Move - Positions window, choose the Valid Grades button.
The Valid Grades window displays the valid grades for the target position:
¢ A newly-created target position has the same valid grades as the source position.

* An existing target position retains its existing valid grades, and Mass Move adds
any other grades that are valid for the source position.

You cannot delete any of the valid grades.
Optionally, select additional valid grades for the target position.

Close the Mass Move - Valid Grade window to save your work and return to the
Mass Move - Positions window.

When the Mass Move - Positions window reappears, you can select any other
records, to verify or add valid grades for that target position.

Executing the Mass Move

Use the Mass Move window to execute the mass move.

To execute the mass move:

1.
2.
3.

Close the Mass Move - Positions window.
Save your work when prompted to do so.
On the Mass Move window, choose the Execute button.

If the number of changes being made is large, executing the mass move may take
some time.

Reviewing the Mass Move

After you have chosen the Execute button on the Mass Move window, you are ready to
review the results.

To review the mass move:

1.

On the Mass Move window, review the contents of the Status field.
Unprocessed: Indicates that you have not yet executed the mass move.

Complete: Indicates that the mass move completed successfully without errors. For
historical purposes, completed mass moves are automatically archived and cannot
be modified.

Complete with Warnings: Indicates that the mass move completed

successfully. Nevertheless, you should still review any warning messages the mass
move generates. It is possible for a mass move to execute with Status=Complete
with Warnings, yet without all assignments moving as you intended.

In Error: Indicates that the mass move did not complete successfully and that no
changes took effect. You must first resolve the offending conditions before you can
successfully re-execute the mass move.

Important: If the Status field shows In Error or Complete with
Warnings, the Message button appears next to the Positions button.
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2. If the Message button is displayed, review the messages.
The Message window that appears includes the following fields:
Type: This displays the type of message; Warning or Error.

Row Information: If this field displays a position name, the message applies to a
source position. If this field displays the name of a person, this field applies to the
assignment associated with that person.

Message: This displays the text of the message.

Note: The Explain button on the Message window is disabled if no
additional information is available.

3. If the Status field shows Complete or Complete with Warnings, navigate to the Mass
Move - Assignments window and verify that the mass move changes you wanted to
make did in fact take effect. Then navigate back to the Mass Move window.

Re-executing a Mass Move

If the Status field on the Mass Move window shows In Error, you need to resolve the
problems and re-execute the mass move until the Status field shows Complete or
Complete with Warnings.

If the Status field shows Complete with Warnings, you should investigate those
Warnings to determine whether you want to resolve the warning conditions and
re-execute the mass move to eliminate the warnings.

Note: The mass move feature displays warnings even when it has
executed successfully.

Resolving problems may require that you exit Mass Move. For example, an applicant
assignment associated with a vacancy will not move during a mass move. To move that
assignment to the target position, you would need to use the Assignment window to
disassociate this applicant assignment from the source position, and then assign this
applicant to a target position.

To re-execute a mass move:
1. Navigate to the Mass Move window.

2. Query the mass move that you previously saved and want to re-execute.

3. After the Mass Move window is populated with data, make whatever changes you
need to make to correct the mass move definition.

Important: Since assignments are datetracked, you may only update
a given assignment once a day. To bypass this rule, you can alter
the mass move effective date.

If you query a previously saved mass move and then choose the Positions button, the
Find Positions window is not displayed. Instead, the Mass Move - Assignments
window immediately appears and is populated with data.

4. Choose the Re-execute button.

5. Review your mass move in the standard manner.
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People Budg ets and Costing

People Budgets and Costing Overview

HRMS Budgeting Overview

Human Resource budgets enable you to manage personnel costs efficiently. Using Oracle
HRMS, you can create and approve budgets that help you:

* Manage expenditures on HR entities

e Adjust forecasts

¢ Plan for future costs

You can estimate expenditures for the following HRMS entities:
e Job

¢ Position

* Grade

¢ Organization

¢ Open

Note: The Open budget entity allows you to create a budget for any
combination of job, position, grade, or organization. You cannot use
control budget features with the Open entity.

You set up your budget based on your organizational culture and business
requirements. For commercial enterprises, the fiscal budget is typically based

on company revenues, and can change during the fiscal year. For public sector
enterprises, such as city governments and educational institutions, budgets must comply
with legislation-mandated funding requirements.

If you mark your budget as a control budget, you can:

¢ Integrate your budgeting process with accounting by posting your budget to Oracle
General Ledger and Grants Management

* Run reports to compare budget estimates with actual expenditures, or to get a
snapshot of under budgeted line items at any stage of the budget cycle

e Enforce business rules that reflect the policies of your enterprise, such as ensuring
that funding is available before entering assignments, or approving budget
reallocations
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You can correct your budget as funding or expenditures change. You can create a new
version of a budget based on an existing version at any time. You can enter budgets
directly into the database, or route budget worksheets for approval online. You can
monitor money, FTE, headcount, and hours (up to three in a single budget). You

can enter fixed amounts for each line item, or calculate the value of each entry as a
percentage of the total allocation.

HRMS Budgeting supports currency values of any length, with variable decimal point
placement. You can specify any pay element as a budget element, to track actuals

and commitments. And you can distribute estimated costs to elements and funding
sources at the budget period level, linking your cost estimates to their corresponding
general ledger account codes. If you budget by position or organization, you can use an
organization hierarchy to delegate your budget among organization managers.

You can specify any date range you want for your budget’s fiscal period, and any pay
elements you want to process as commitments. You can post your budget to GL by
mapping HRMS costing flexfield segments to general ledger account code segments. See
Defining Budget Characteristics, page 4H13. |]

When you run Oracle Payroll, HRMS costing processes enable you to allocate personnel
expenditures to cost centers, general ledger codes, and labor distribution codes. You can
then compare your actual costs to budgeted amounts, commitments, and projections
for your budget’s fiscal period.

RetroCosting ensures that costing information you processed in payroll runs is
correct, identifying discrepancies attributable to processing errors or changes to your
implementation structure.

Reporting on Control Budgets

Oracle HRMS provides reports to enable you to assess the status of active control
budgets. Control budget reports are especially useful during the analysis and adjustment
stages of the budget cycle. Run Report Under Budgeted Entities to flag line items whose
projected costs exceed budgeted amounts. You can then reallocate resources from

over budgeted entities.

Status reports display information about the primary entity (typically positions) for
specified time periods, enabling you to analyze budgeted, actual, committed, projected,
and balance amounts. You can also view differences between budgeted and actual
amounts expressed as a percentage.

For a high level budget summary, run the Position Summary report to display the
status of all positions within an organization. If you need to focus on a specific pay
element, run the Entity Element Summary report. To view specific positions within an
organization, broken out by pay element, run the Position Element Detail report. If
you work in a Position Control organization, run the Organizational Position Summary
report based on an organization hierarchy.

Note: You can restrict the scope of most reports to specific types (over
budgeted, under budgeted, or both).

See Control Budget Reports, page 4-30.

4-2 Oracle Human Resources Management Systems Enterprise and Workforce Management Guide (Global)



Cost Analysis

Oracle products installed in your organization determine how you can use costing
information. See Labor Costs in Oracle HRMS, page 4137. |

Entries you make in cost allocation flexfield segments enable you to map costing data
to general ledger account codes and distribute costs across your enterprise. See The
Cost Allocation Key Flexfield, page 4r44. []

HRMS allows you to override default cost allocations on five levels, to account for
exceptions and temporary costing arrangements:

Payroll

¢ Element link
¢ Organization
¢ Assignment

¢ Element entry

Cost data at the payroll level when you always charge your costs to the same company
or the same set of books. See Data Costed at the Payroll Level, page 4139. []

Cost data at the element link level when you define costed, fixed costed, or distributed
costing types for earnings and deductions. See Data Costed at the Element Link Level,

page 4-39. 1]

Cost data at the organization and assignment levels when costs are typically allocated
to the same cost center. See Data Costed at the Organization and Assignment Levels,

page 4-43. 1]

Cost data at the element entry level when you want costs for an individual element
entry, such as a timecard entry, to override costs entered at any other level. See Data
Costed at the Element Entry Level, page 4r44. []

Reporting on Cost Analysis

Key Concepts

Once you have completed the costing process, you can run the Cost Breakdown report to
see the distribution of payroll calculation results, with corresponding General Ledger
and labor cost details. You can run two versions of this report:

* Cost Breakdown Report for Costing Run: shows summarized costing totals for a
specified costing process

* Cost Breakdown Report for Date Range: shows summarized costing totals for a
particular consolidation set, payroll set, or payroll over a specified interval

See Run the Cost Breakdown Report, page 4-51. |]

To broaden your understanding of HRMS Budgeting and Costing, see:
Using Oracle HRMS Budgeting, page 4-6 [
Migrating a Budget to Oracle HRMS, page 423 [

Completing a Budget Worksheet, page 4419 \

Entering Non-Approved Budgets, page 417 \
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Routing Budget Worksheets and Position Transactions, page 3478

Reallocating and Reserving Budget Resources, page 426

Business Rules, page 357

Transaction Type Wizard, page 3-51 |

Process Rules Reference, page 359 []

Routing and Approval Rules Reference, page 354

People Budgets and Costing

Oracle HRMS provides all the features you need to manage your human resource
position budgets. You can create a budget for a variety of HR expenditures, from
monetary expenditures, such as salary and benefits, to headcount and full-time
equivalency, all within the same budget.

Can | maintain budgets for all my Oracle HRMS work structures?

Oracle HRMS enables you to define a budget for jobs, positions, grades, and
organizations; you can also define a budget using any combination of these work
structures.

Can | manage salary budgets using Oracle HRMS?

Yes. Oracle HRMS lets you add salary estimates to the work structures in your
budget. Using budget sets, you can link budget values to the elements you use to record
pay values. Management reports enable you to compare actual expenditures against
budget.

How do | enter a budget into the application?

Oracle HRMS provides a budget worksheet where you enter budget data into the
application expressed as an amount or as a percentage of the total allocated amount for
the budget.

Can | delegate a budget worksheet to a manager in my organization?

Yes, provided that you budget for position or organization, since these work structures
allow the use of organization hierarchies. You can initiate a budget worksheet, then
delegate the worksheet to a manager in your organization hierarchy.

Can | route a budget for approval?

Using Oracle Workflow, you can route a budget for approval. You decide your list of
approvals based on routing lists, a supervisory hierarchy, or a position hierarchy.

When an approver approves a budget worksheet, you apply the budget worksheet to
the database for the budget to become an active budget. Management reports track the
difference between actual expenditures and an active budget.

You can also work in non-approval mode if your organization does not require online
approval of budgets.
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How can | migrate legacy budgets to Oracle HRMS?

Using the Oracle HRMS Concurrent Manager, a system administrator can schedule
a batch process to migrate a budget from previous releases of Oracle HRMS to the
new budget function. The budget you migrate is pre-approved and does not need to
be routed for approval.

Can | reallocate control budget resources from one line item to another?

Oracle HRMS enables you to reallocate excess resources to positions, jobs, grades, or
organizations that need them. A web-based interface displays information about
budgeted, actual, committed, and available amounts per budget period, enabling you to
reallocate budgeted amounts using automatic workflow routing and approval.

How do | validate budgets or reallocations against my organization’s business practices?

When you apply your approved budget worksheet or reallocation transaction to the
HR database, the application uses business rules you configure or define to compare
the values in the transaction with data you provide about positions, budgets, or
assignments. You configure each rule to display a warning, halt processing, or ignore
the validation failure.

How can you use cost analysis to support your business activities?
You can use Oracle HRMS to:

¢ Estimate labor costs from current compensation definitions
* Project future labor costs by modelling organizational change and salary reviews

You can also use Oracle Payroll to accumulate actual payroll costs for transfer to Oracle
General Ledger.
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Budgeting

Using HRMS Budgeting

The following sections provide an overview of how to use Oracle HRMS budgeting
features and integrate your budgeting process with Oracle General Ledger, Oracle
Grants Accounting, and Oracle Labor Distribution:

e The Budget Cycle

e Migrating an Existing Budget to Oracle HRMS
e Creating and Approving Budgets

* Reallocating and Reserving Budget Resources
¢ Enforcing Policy with Business Rules

e Control Budgeting in a Grants Environment

The Budget Cycle

For many enterprises, the budgeting process is a time-consuming, cyclical
venture. Oracle HRMS provides support for all phases of the budget cycle:

Stages of the Budget Cycle

Apply Approved
Budget

Compare budget to
actual expenditures

Route Budget for
Approval

Adjust Budget

Create Budget

Determine Budget
Funding

For each stage, Oracle HRMS features are available to help you manage your budget.
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¢ Budget Funding: Use Oracle General Ledger to report on available funds based
on revenue or legislated funding. Run Oracle HRMS control budget reports to
determine budget excesses and deficits for the fiscal year.

e Budget Entry: Use HRMS Budgeting to define the properties of your budget and
enter values.

e Budget Approval: Route budget worksheets for approval using Oracle
Workflow. On approval, apply the budget to the database.

* Budget Analysis: Schedule HRMS control budget reports to compare budgeted
amounts with actual expenditures, commitments, and projections.

* Budget Adjustments: You can correct an active budget during the fiscal
year, reallocating resources to other line items as needed, or reserving resources
so that you cannot use them.

Migrating an Existing Budget to Oracle HRMS

If your enterprise implemented Oracle HRMS prior to Release 117, you can migrate
legacy budgets to the current version of HRMS. You can use the migrated budget as the
basis for a new budget. See Migrating a Budget to Oracle HRMS, page 4r23. il

Creating and Approving Budgets

If your enterprise operates in an environment where budgets are subject to an
approval process, you can route a budget online through a hierarchy of approvers. On
approval, you apply the budget to the database to activate it. See Completing a Budget
Worksheet, page 419. |

In enterprises without a formal approval process, you can enter budget values
directly. See Entering Non-Approved Budgets, page 4H-17. il

Post a control budget to Oracle General Ledger to make it available to your financial
organization, or integrate HRMS budgeting with Oracle Grants Accounting.

See Posting a Budget to Oracle General Ledger as a Batch Process, page 424. [

Reallocating and Reserving Budget Resources

In organizations that maintain strict control over the creation or modification of
positions, managers cannot exceed budgeted amounts. Budget reallocation (the ability to
transfer available resources from one control budget line item to another during a given
budget period) provides some flexibility to an otherwise strict system of controls. When
excess money, FTE, hours, or headcount is available, such as when a position

becomes vacant or goes unfilled, you can reallocate resources from over-budgeted
positions, organizations, grades, or jobs to under-budgeted entities.

You can also reserve resources so you cannot use them, and reallocate resources to

non-budgeted entities. See Reallocating and Reserving Budget Resources, page 4-26.

Enforcing Policy with Business Rules

Configurable business rules (also called process rules) enable you to validate position
transactions, budget worksheets, and reallocation transactions on approval, ensuring
that the proposed actions adhere to organization policy.

The life cycle of a transaction consists of three stages:
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¢ [Initiate
¢ Route and Approve
e Apply to the database

As you see in the figure below, the application invokes process rules when you apply
your transaction to the database.

Process Rules

Initiate Route Apply
Transaction Transaction Transaction

ﬁ-:::-i-:b-fp:b :Dl;

P
"

(Define rules during  Routing governed by Vahdation governad by
implementation) Routing & Approval Rules Process Rules

When you apply a business transaction to the database, process rules check the values in
the transaction. The rules trigger a warning or error if, for example, budgeted amounts
are insufficient to fund a new position, the donated amount in a reallocation is above a
specified threshold, or if donated FTE exceeds a specified limit.

See Business Rules, page 3-57. I

Control Budgeting in a Grants Environment

Oracle HRMS works with Oracle Grants Accounting to create reservations when you
approve and post your budget (funds checking). When you assign a person to a
budgeted position and calculate commitments, you automatically relieve reservations
and create encumbrances in grants. As payroll runs generate actuals, Grants Accounting
records the expenditures against award budgets.

Note: Commitments in HRMS are similar to encumbrances in grants
accounting.

For more information, see Oracle Labor Distribution, Grants Accounting, Budgets with
HRMS (Position Control) - a Business Flow, available on Metalink.

Under Budgeted Entity Reporting

For controlled budgets, you can run a report to identify the entities

(positions, organizations, jobs, or grades) that the application projects to be under
budgeted. The way in which the application calculates whether an entity is under
budgeted depends on the budget measurement unit.

The budget measurement units fall into two categories:
¢ Cumulative: Money and hours

¢ Non-cumulative: All other units such as FTE, headcount, and all user defined
budget units.
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Calculations for Cumulative Budget Units

If the budget measurement unit is Money then an entity is under budgeted if:
(Budgeted Salary + Reallocated Salary) < (Actual Salary + Commitment Salary)
If the budget measurement unit is "Hours’ then an entity is under budgeted if:
(Budgeted Hours + Reallocated Hours) < (Actual Hours)

Note: Budgeted Amount, Reallocation Amount, Actual Amount and
Commitment Amount of the Cumulative Units is calculated by a
cumulative process (summation) for a given date range.

When a date range is given with a cumulative unit, the above calculation is run only
once for the given date range to find the under budgeted entities

Calculations for Non-cumulative Budget Units

If the budget measurement unit is FTE, Headcount or any other non-cumulative
unit, then an entity is under budgeted if:

(Budgeted Amount + Reallocated Amount) < (Actual Amount)

Note: Budgeted Amount, Reallocation Amount, Actual Amount of
the Non-Cumulative Units is calculated as the amount defined as
of the given date.

When a date range is given with a Non-Cumulative Unit, the above calculation will be
run for all possible dates with in the date range to find the Under Budgeted Entities.

Items for Under Budgeted Calculations

Items that are used in the above calculation are explained in detail below:

* Budgeted Salary is the sum of the values of individual elements for the budget sets
defined for the each budget detail and the corresponding controlled budget. The
values are prorated if input start date or end date is between the budget elements
start and end dates.

* Reallocated Salary is the value obtained after the funds are reallocated using the
budget pool. If the budget unit is Money or Hours or Aggregate then the reallocated
amount is prorated.

® Actual Salary is the sum of each element type for all the assignment actions that lie
within the supplied period.

e Commitment Salary is the sum of the commitment amounts for each assignment
and the element type.

¢ Budgeted Hours is the sum of the budget values for all the budget periods, for all
the budgets falling within the date range you specify. The values are prorated if
input start date or end date is between the budget elements start and end dates

* Reallocated Hours is the value obtained after the funds are reallocated using the
budget pool. If the budget unit is Money or Hours or Aggregate then the reallocated
amount is prorated.
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e Actual Hours is the sum of the normal hours taking into consideration the frequency
for all the assignments.

¢ Budgeted Amount is the sum of the budget values for all the budget periods, for all
the budgets falling within the date range you specify.

¢ Reallocated Amount is the value obtained after the funds are reallocated using
the budget pool.

e Actual Amount is the sum of assignment budget values for all the assignments
that coincide with the effective date.

Defining Budgetary Calendars

You define calendars for human resource budgets in the Budgetary Calendar window.
Once you define the calendar you cannot:

e Change the start date. Set the start date to let you enter any budget history
information you want to enter.

* Define years with an earlier start date than the start of the calendar.

In each calendar you define as many years as you require. You do not create a new
calendar for each year. You just add new periods to the calendar.

To define a budgetary calendar:
1. Enter the name, and start date for your calendar.

Check that the start date year is early enough to cope with your historic data. Once
you define the calendar, you cannot change the start date.

2. Select a period type. If you select Semi-monthly, enter a value between 1 and 28
in the Midpoint Offset field to determine the start date of the second time period
each month. For example, if you enter the value 15, the second time period each
month begins on the 16th.

3. Save the calendar.

The system automatically creates the time period details. You can alter the default
names for each time period.

4. If you want to add years to, or delete years from, the end of the calendar, choose
the Change Calendar button.

5. When you have defined your calendars, you are ready to define your budgets.

Renaming Period Types

Budgetary calendars and payroll calendars are based on a period, such as a Quarter
or a Year. Standard period types are predefined with the system. If you want to use a
different name for a period type, enter the name in the Period Types window.

You cannot remove the names that are already defined, but you can insert a new record
and select the appropriate Number Per Year.

To rename a period type:
1. Insert a new record.
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2. Enter the new name for the period type.
3. Enter the number of time periods to occur per year.

4. Save your new period type.

Defining Budget Sets

Using budget sets, you can link budget entries you record in a budget worksheet to the
pay elements you use to record compensation and other values. You can run Oracle
HRMS reports to compare a budgeted value for an element to the run result recorded
for that element.

You also use budget sets when you migrate a budget from releases of Oracle HRMS
prior to Release 11i.

See: Migrating a Budget to Oracle HRMS, page 4123 [

Use the Budget Set window to define a default budget set. You can add or delete
elements to a set in the budget worksheet.

To define a budget set:
1. Enter or query a Budget Set.

2. Choose the Elements tab.
3. Select an Element you want to include in the budget set.
4

Enter the Default Percentage of the budget entry value that is distributed to the
element.

Repeat steps 3 and 4 for each element in the budget set.
Choose the Funding Sources tab.

Choose the left or right arrow button to select an element in the budget set.

® N o @

Do one of the following:

¢ If this element is funded from your GL, then click in the Cost Allocation field to
open the Cost Allocation Flexfield window and enter the cost allocation code
combination by selecting a value for each applicable field

¢ If this element is funded by a grant, then enter the Project, Task, Award, Expense,
Organization (PTAEO) combination by selecting a value for each applicable
field. In future releases of Oracle HRMS, this combination will be validated
against your Oracle Grants setup.

Note: The PTAEO fields are only displayed if Oracle Grants
is installed.

9. Enter a distribution percentage for each funding source record.

10. Save your work.
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Entering Assignment Budget Values

At the Business Groups level, you can enter the default value of an assignment for each
type of budget you have defined. For particular assignments, you override this default
value in the Assignment Budget Values window.

If you have not entered a default value at the Business Group level, you must be careful
to enter a value for every assignment. If there is no value entered in the Assignment
Budget Values window, that assignment is not counted when calculating actual values
for the budget.

Note: If you are using Workforce Intelligence or Oracle HRMS
Intelligence, assignments without budget values are included when
calculating actual values for the budget.

See: Workforce Intelligence in the Oracle HRMS
Configuring, Reporting, and System Administration Guide.

To enter an assignment budget value:

1. If necessary, use the DateTrack facility to set the effective date for the assignment
budget values. You must re-query the assignment budget values into the window if
you change the effective date.

2. Select a budget type in the Units field and enter the value of the assignment for
this budget in the Value field. Oracle HRMS displays the effective dates of the
assignment budget value in the Effective Dates From and To fields.

Setting Up Default Assignment Costing for Budgets

Follow the process below to set up default assignment costing for budgets.

Note: If you write a FastFormula to select default assignment costing
accounts and proportions, the formula overrides the default assignment
costing for the budget.

See: Writing Formulas for Default Assignment Costing, Oracle HRMS FastFormula
User Guide

To set up default assignment costing for budgets:
1. Set the following profile option to Yes:

e HR: Default Assignment Costing

See: User Profiles, Oracle HRMS Configuring, Reporting, and System Administration
Guide

2. Define a position control budget.

See: Defining Budget Characteristics, page 413 I

3. Set up funding sources for the positions in your position control budget.

See: Completing a Budget Worksheet, page 4H19 I

When you link a position to an assignment, the default assignment costing accounts
and proportions are calculated from the position control budget.
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Defining Budget Characteristics

You use the Budget Characteristics window to define the properties of a budget. Once
you define the properties, use the Budget Worksheet or Budget Details window to
make budget entries.

Use the Budget Characteristics window to:

® Select the primary budget entity. You can choose job, position, grade, organization or
a combination of these work structures.

* Select the budget measurement units, for example money or headcount.
* Define the fiscal period of the budget.

¢ Indicate which budget elements you want to use for tracking actuals and
commitments.

e Map Cost Allocation flexfields to Oracle General Ledger account codes if you post
the budget to Oracle General Ledger.

Note: The application freezes the budget characteristics once you create
a budget worksheet or budget version for that budget.

To define budget characteristics:
1. Enter the budget name and select a budget calendar.

2. Check the Control Budget check box if this budget is for control purposes, for
example, position control.

Note: You can define only one control budget per budget
measurement unit type within a period for a business group.

3. If this is a controlled budget, check the Transfer to Grants check box if you want to
transfer budget information to the Oracle Grants management system.

Note: This check box is only displayed if you have Oracle Grants
installed.

4. Choose the Budget Characteristics tab.
5. Enter the Fiscal Period for this budget in the From and To fields.

Note: You can enter allocations for budget periods within the fiscal
period when you complete the budget worksheet.

6. Select the Currency of the budget. If you do not select a currency the default
currency for your business group is used.

7. Select the Primary Entity of this budget, such as Position.

Select Open to use a combination of Job, Position, Grade, or Organization. You
choose the Open entity more infrequently, typically for budgets migrated from
earlier versions of Oracle HRMS (11.0 and later). If you choose the Open entity, you
need to enter all line items manually (Populate All does not work). You cannot
create a control budget using the Open entity, and Report Under Budgeted Entities
will not work.
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Note: The list of primary entities is seeded with the product and
you cannot extend this list.

You must enter budget values in the worksheet for the primary
entity. If you select position as the primary entity, you can limit the
position to a position in a grade using the budget worksheet.

8. Select the Budget Style.

e Select Top Down if you enter the total Allocated amount for each budget
measurement unit when you complete the budget worksheet. You can distribute
the Allocated amount between the line items in the budget version.

e Select Bottom Up if you do not enter the total Allocated amount for each budget
measurement when you complete the budget worksheet. In this case, the
application rolls up the value for all the budgeted line items to create the total
Allocated amount for the budget version.

9. Select an Organization hierarchy if your primary entity is position or organization
and you want to delegate the budget to managers in a organization hierarchy.

e The application displays the version of the organization hierarchy in the Version
field.

*  When creating a control budget you must mark the organization hierarchy
for position control.

Note: If you do not select an organization hierarchy, the budget
worksheet displays all positions and organizations in the business

group.

10. Select the highest organization for which you are budgeting in the Starting
Organization field if you select an organization hierarchy.

Note: You cannot enter budget values for any organizations in the
organization hierarchy above the starting organization.

11. If you want to limit the grades that can be selected for budgeting to only those
marked as valid for the associated position or job, then check the Valid Grade
Required check box.

See: Entering Valid Grades for a Job or Position, page 3120 \

Note: If you save a budget as valid grade required, you cannot
change it back to an all grade budget.

12. Select the first Budget Measurement Unit for which you are budgeting, such as
money or headcount.

® Oracle HRMS delivers the following seeded measurement
units: Money, Hours, Headcount, Full Time Equivalent, and Percent Full
Time Equivalent. You cannot extend these units, but you can use the User
Types and Statuses window to copy and rename a unit by selecting the
BUDGET_MEASUREMENT_TYPE lookup value.

13. Select an aggregation method in the Aggregate field to control how the application
rolls up budget totals by budget period for each budget measurement unit.

4-14 Oracle Human Resources Management Systems Enterprise and Workforce Management Guide (Global)



* Accumulate defines the total as the value accumulated in the budget period. If
you select Money as a budgeting unit, you must select Accumulate as the
aggregation method.

* Average defines the total as the average value for the budget period. You
typically use this method for non-monetary units such as FTE or
Headcount, where allocations can fluctuate widely from one period to the next.

e Maximum defines the total as the maximum value for the budget period.
14. Save your work.

Defining Budget Elements to Track Actuals and Commitments

You can compare your budgeted amounts to actual expenditures and projected
commitments for any fiscal period. In order to track actuals or commitments, you must
specify a method as part of your setup:

*  You must specify an Input Value to track actuals.

*  You can choose to calculate commitments based on Input Value, Salary Basis, or a
FastFormula rule you define.

Note: If you define a budget element to track both actuals and
commitments (Type = "Both"), you must specify Input Value as the
method. You can define the same element twice (once for each Type) to
specify a different method for calculating commitments.

You calculate commitments from the Concurrent Manager by running the Calculate
Commitment batch process.

To define budget elements:
1. Enter or query a budget in the Budget Characteristics window.

2. Choose the Elements tabbed region.

3. In the Type field, specify whether you want to use the element to track
Actuals, Commitments, or Both.

4. In the Classification field, optionally select a payment classification from the
list, such as Earnings, Supplemental Earnings, or Employer Liabilities.

Note: This field filters the Element list to display only those
elements matching the selected classification. Since budgets track
payments, do not select a deduction classification here.

5. In the Element field, select the element you want to use to track actuals and/or
commitments.

6. If you selected Actuals or Both in the Type field, specify an Input Value to track
the element.

7. If you selected Commitments or Both in the Type field, do one of the following to
specify a calculation method:

* Select an Input Value to the element, such as Amount or Pay Value.
* Activate the Salary Basis check box.

e Select a FastFormula.
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8. Select a Default Frequency to specify the default unit of time for which you calculate
commitments (day, week, month).

9. Optionally, enter an Overhead % to add a percentage of the commitment calculation
result to the total commitment amount.

10. Save your work.

Mapping Cost Allocation Flexfields to Oracle General Ledge r Accounts

You can transfer a completed budget to Oracle General Ledger. To enable the
transfer, map Oracle HRMS cost allocation flexfields to general ledger account codes.

Note: Budget sets enable you to link each budget element to multiple GL
account codes. To account for multiple funding sources, attach budget
sets to line items in your budget.

You transfer budget worksheets marked for transfer to GL automatically, when you
apply the budget to the database. If you use Direct Budgeting (without routing), run the
concurrent process Budget GL Posting.

See Posting a Budget to Oracle General Ledger as a Batch Process, page 424. [

To map cost allocation flexfields to Oracle General Ledger A ccounts:
1. .Enter or query a budget in the Budget Characteristics window.

2. .Select a GL budget in the GL Budget field.

Note: The application activates the Transfer to GL check box
automatically.

You must select a GL budget in the GL Budget field to enable the
GL Segment Map tabbed region. The GL budget is empty, ready
to receive budget data, because a counterpart with a GL Manager
responsibility creates the budget for you.

3. If your budget originates in Oracle Public Sector Budgeting, then Public Sector
Budgeting transfers the budget to GL and HRMS Control Budgeting transfers only
commitments to GL. If this is the case, activate the Transfer only commitments
to GL check box.

4. Choose the GL Segment Map tabbed region.

5. Select an HRMS Costing Segment for each corresponding GL Chart of Accounts
segment.

When you post your budget, the funding source distribution percentages you
specify per element in your budget sets enable the appropriate allocation amounts
to display in GL, broken down by GL account codes.

See Setting Up an Oracle HRMS Budget for Transfer to Oracle General Ledger,
page 4H17.

6. .Save your work.
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Entering Non-Approved Budgets

If your enterprise does not approve budgets online, you use the Budgets window to
select a budget that you created using the Budget Characteristics window.

Note: You enter budgets that are approved online through Oracle
Workflow in the Worksheet window.

To enter non-approved budgets:

1. Select a Budget Name in the Find Budgets window. Or, find the budget by selecting
the fiscal period of the budget in the From Date and To Date fields.

2. Choose the Find button to open the Budgets window.

3. Enter the date range for which you are allocating an amount to a budget
measurement unit in the From and To fields.

4. Enter the amount allocated for each budget measurement unit in the budget.

5. Choose the Open button to open the Budget window where you can enter budget
values for each line item in the budget.

See: Completing a Budget Worksheet, page {19 [

If a budget is marked as transfer to GL or transfer to Grants, and has not yet been
transferred, then the Transfer to GL, or, if Oracle Grants is installed, Transfer to
GL/Grants button is enabled.

Setting up an Oracle HRMS Budget for Transfer to Oracle General Ledger

You can transfer an active HR budget to Oracle General Ledger so that funds can be
reserved in the General Ledger for the HR budget.

As a prerequisite, you must define the GL budget before you define the corresponding
HR budget.

Contact your finance department to have a user with a General Ledger responsibility
set up the GL budget.

To set up an HR Budget for transfer to Oracle General Ledger:
1. Define the budget in Oracle General Ledger.

*  Open the Define Budget window.
¢ Enter a budget name.
* Select a Status of Open to indicate the budget is available for update and entry.
e Enter the budget period.
e Choose the Open Next Year button.
* Save your work and close the Define Budget window.
2. Define the budget in Oracle HRMS.
*  Open the Budget Characteristics window.
¢ Enter a budget name.

* Select the GL budget name you set up earlier in the GL Budget field.
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Complete the budget definition.
Map Cost Allocation flexfields to GL account codes

Save your work and close the Budget Characteristics window.

See: Defining Budget Characteristics, page 4H13 I

Complete the budget worksheet.

Route the budget for approval, if required.

Apply the completed budget to the application.

Note: If you enable budgetary control for the GL Set of Books
associated with this budget, the application automatically posts
the budget to the GL if there are no errors. If you do not enable
budgetary control, a budgeting user must manually post the data.

Review any budget posting errors in the Process Log Navigator window.

Setting Up Budget Worksheets

Use the Worksheet Characteristics window to define the properties of a budget
worksheet.

To set up the budget worksheet:
Enter the Name of the budget worksheet.

1.
2.

Select a worksheet Mode. Choose:

Edit & Make a New Version to copy an existing budget version to a new
version that you can edit.

Correct Old Version to correct an existing version of a budget.

Start from Scratch to start a new budget worksheet.

Select a Propagate Method to control how the application re-calculates budget entries
if you update the total amount allocated to a budget measurement unit. Choose:

Retain Value to leave the budget entry value unchanged when you update
the allocated amount.

Maintain Percentage to update the budget entry value as a percentage of the
allocated amount. For example, if you increase the allocated amount by 10%, the
value for each budget entry also increases by 10%.

User Preference retains the budget entry value (either an amount or a
percentage) and re-calculates the derived value. For example, let’s say you
budget 500,000 for the positions in an organization. For position 1, the budget

is 50,000. If you increase the total allocated amount for the organization to
550,000, the budgeted amount for the position remains 50,000 but the percentage
changes from 10% to 9%.

Select the Budget Name of the budget you are editing.

Select the budget Version if you are correcting or copying an existing budget version.

Choose the Create Worksheet button to open the Worksheet window and close
the Worksheet Characteristics window.
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Note: You complete the budget worksheet by entering values
or percentages for each line item in the budget. You can save
the worksheet to your workflow inbox, route the worksheet
for approval, or delegate the budget to another manager in an
organization hierarchy.

See: Completing a Budget Worksheet, page 419 [

Completing a Budget Worksheet

Enter budget details for the line items in your budget using the Worksheet
window. Or, delegate the budget worksheet to another manager in your organization
hierarchy.

See: Delegating Budget Worksheets, page 422 1]

To complete a budget worksheet:

Define the properties of a budget worksheet in the Worksheet Characteristics
window or open an existing worksheet from your inbox.

1.

AR N

Edit the name of the Worksheet, if necessary.

Enter the date you will post the budget to the application in the Action Date field.

Enter the Start Date and End Date of this budget version.

Choose the Worksheet Characteristics button to review the properties of the budget
worksheet in view-only mode.

Choose OK to dismiss the Worksheet Characteristics window.

Enter the Allocated amount for each budget measurement unit. As you allocate
resources to budget line items, the application calculates the amount available for
allocation.

Note: You can enter budget values without first entering the total
allocated amount.

Choose the Budget tab.

Choose the Populate All button to load all line items into the worksheet for the
primary budget entity.

Choosing Populate All does not load position transactions into the

worksheet. You can add position transactions to the worksheet by selecting the
position transaction from the list of values. If the application has not updated the
position transaction to the application when you apply the budget worksheet, the
Apply Budgets process writes an error to the Process Log Navigator.

For budgets with a primary entity of job or grade, the Populate All button loads
all entities of the selected type in the Business Group.

Line items for which you can budget are limited by organization hierarchy if you
select an organization hierarchy when defining the characteristics of the budget.

Note: If the worksheet mode is Edit and Make a New Version
or Correct Old Version, the Populate All button loads the line
items from the selected budget version into the worksheet. Choose
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10.

11.

12.

the Populate All button before selecting any line items into the
worksheet.

Use the Folder Tool to change the order and width of the columns in the
worksheet, hide fields, or rename prompts.

Note: You can use the same folder for multiple worksheets if the
budget is of the same primary entity, measurement unit, and
budget style.

Select one or more line items to include in your budget.

Note: For example, select a position if you are budgeting by position.

Enter a budget amount for each line item, or enter a percentage of the total amount
allocated for the budget measurement unit.

The application supports the entry of currency values of any length with variable
decimal point placement.

Note: You can divide the budget amount for the line item by budget
periods in the Budget Details window.

You cannot budget for the same line item twice. Selecting a line
item into the worksheet removes the item from the list of available
entities.

Choose the Apply button to propagate any changes to the total allocated amount
throughout the worksheet based on the propagation method you select.

Note: If you change the allocated amount, but do not apply the
changes, the application automatically calculates the new totals the
next time you open the worksheet after saving it to your inbox, or
when you post the completed budget to the application.

Entering Budget Values by Calendar Period

You can divide entries in the budget worksheet into periods. For example, you could
divide a position budget of 40,000 into 10,000 per fiscal quarter.

You define budget periods when you set up your budget calendar.

To enter budget values by period:

1.

2
3.
4

5L

Enter a value for each budget line item in the Worksheet window.
Choose the Periods button to open the Budget Details window.
Choose the Periods tab.

De-select the coordination check box if you do not want this window to query the
detail records for the budget period when you open the window.

Select the Start Date and End Date of the budget period.

Enter the budget amount or percentage of the allocated amount for each period.
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7. Choose the Next Budget Unit or Previous Budget Unit button to move between
budget line items.

8. Save your work.

Entering Budget Values by Budget Set

You can link budget entries for a period to budget sets. Within a budget set, you can
distribute budget values by element and by cost allocation flexfield.

To enter budget values by budget set:
Enter a value for each budget line item in the Worksheet window.

1
2. Choose the Periods button to open the Budget Details window.

3. Enter the budget amount or percentage of the allocated amount for each period.
4. Choose the Budget Sets tab.

5. Select a Budget Set.

6

Enter the budget amount or percentage of the allocated amount for each budget
measurement unit in the budget set.

7. Choose the Budget Set Distribution button to open the Funding Distribution window
where you can enter the percentage of the budget measurement unit amount that is
distributed to an element in the budget set.

8. Choose the Elements tab.
9. Select an Element Set and Distribution percentage for the element.

10. Choose the Next Budget Set and Previous Budget Set buttons to move between
budget sets.

11. Choose the Funding Source tab.
12. Do one of the following:

¢ If this element is funded from your GL, then click in the Cost Allocation field to
open the Cost Allocation Flexfield window and enter the cost allocation code
combination by selecting a value for each applicable field

See: Writing Formulas for Default Assignment Costing, Oracle HRMS FastFormula
User Guide

e If this element is funded by a grant, then enter the Project, Task, Award, Expense,
Organization (PTAEO) combination by selecting a value for each applicable
field. In future releases of Oracle HRMS, this combination will be validated
against your Oracle Grants setup.

Note: The PTAEO fields are only displayed if Oracle Grants
is installed.

13. Enter a distribution percentage for each funding source record.

14. Choose the Next Element and Previous Element buttons to move between elements
in the budget set.

15. Save your work.
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Delegating Budget Worksheets

You can delegate a budget worksheet to a manager using the Worksheet window if
you budget by position or organization.

To delegate a budget worksheet:

1.
2.
3.

Start a new worksheet or edit an existing worksheet from your workflow inbox.
Choose the Delegate tab in the Worksheet window.
Select the Organization of the delegate manager.

* The application displays the first level of organizations in the organization
hierarchy beneath the current organization.

Note: You cannot delegate a budget worksheet if the primary
budget entity is job, grade, or open because these entities are not
linked to organization hierarchies.

Select the name of the delegate in the Manager field.

Note: You can only delegate a budget worksheet to one person. This
person must be identified as a manager in this organization in the
Manager field of the Miscellaneous tabbed region in the Assignment
window. If the delegated manager does not have a workflow

role, the application automatically defers sending a notification.

Check the Defer field to delegate the worksheet to a manager without sending a
workflow notification.

Enter the amount or the percentage of the amount allocated for the budget
measurement unit which you are delegating to this manager.

Use the following buttons to navigate between organizations. Choose:

e Populate All to select all organizations beneath the current organization. You can
delete organizations from this list without effecting the organization hierarchy.

* Details to navigate one level below the current organization. Choose Details to
see which organizations report to the current organization.

e Parent to navigate one level above the current organization.
* Root to navigate back to the starting organization.
Save your work.

Note: The delegate manager receives a workflow notification and
can open the worksheet from the workflow inbox. The delegate
manager can edit any line item that has been delegated, including
items which have already received a budget entry. Or, the manager
can further delegate the worksheet to a subordinate manager.

Posting Completed Budgets

You post a budget to transfer a complete and approved budget worksheet from the
HRMS worksheet tables to the HRMS budget tables. After you post a budget, you can
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begin to run variance reports that track actual expenditures and commitments against
budget.

Note: If you enter budgets using the Budgets window instead of the
Worksheet window, this indicates that your enterprise does not approve
budgets online in Oracle HRMS using workflow. In this case, you do
not need to post a completed budget because budget data is entered
directly into the budget tables.

To post a completed budget using the Workflow Inbox:
1. Open the Routing window.

2. Choose the Apply Transaction field.
3. Choose OK.
4

Open the Process Log Navigator window to view any posting errors.

Migrating a Budget to Oracle HRMS

If your enterprise maintained budgets in Oracle HRMS prior to Release 11i, you can
migrate existing budgets to the new budget tables. Migrating an existing budget saves
you data entry time when the components of a budget vary little from year to year.

As a prerequisite to migrating a budget, you must define the default budget set that you
want to associate with this budget. Budget sets let you map a budget by fiscal period to
HRMS elements and cost allocation flexfields.

See: Defining Budget Sets, page @411 ['1]

Once you migrate a budget, you use the Budget Worksheet to copy and edit a new
version of the budget.

You run the Migrate Budget Data process from the Submit Requests
window. Alternatively, you can migrate budgets using the Budget Migration module
available from the Navigator.

To migrate a budget to Oracle HRMS:
1. Select the Migrate Budget Data batch process in the Name field.

2. Click in the Parameters field to open the Parameters window.
3. Optional: select the Budget Name of the budget you are migrating.

Note: The budget migration process migrates all legacy budgets if
you do not select a specific budget name.

4. Select the default budget set associated with this budget in the Budget Set Name
field.

5. Choose OK.
6. Complete the batch process request and choose Submit.

Note: You can view any errors encountered during the batch process
in the Process Log Navigator window.
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7. Query the budget by name in the Budget Characteristics window.

You can now modify the properties of the migrated budget and create a new budget
worksheet based on the values in the old budget.

Note: The application treats migrated budget data as
pre-approved. You cannot route a migrated budget for workflow
approval. Since migrated budgets have a primary entity of
Open, you cannot use a migrated budget for purposes of position
control.

See: Completing a Budget Worksheet, page 419 I

Posting a Budget to Oracle General Ledger as a Batch Process

You run the Budget GL Posting batch process to transfer budget worksheet data from
Oracle HRMS to Oracle General Ledger.

Note: If you apply the budget worksheet to the database from your
workflow inbox, Oracle HRMS automatically transfers the data to the
General Ledger and you do not need to run the Budget GL Posting
process.

You run reports from the Submit Requests window.

To post a budget to Oracle General Ledger as a batch process:
1. Select the Budget GL Posting process in the Name field.

2. Click in the Parameters field to open the Parameters window.
3. Select the Budget Version you are posting to the General Ledger.
4

Select a Validate Mode--either Yes or No--to indicate if you want the application to
post the budget to the GL or to validate the budget without posting the data.

* Select Yes to validate the budget without posting the data to the GL.

* Select No to post the data to the GL. The application writes any errors
encountered during posting to the Process Log Navigator window.

5. Choose the OK button.

6. Complete the batch process request and choose Submit.

Calculating Budget Commitments

You run the Calculate Commitment batch process to calculate the projected expenditures
for a budget over a budget period.

You run reports from the Submit Requests window.

To calculate budget commitments:
1. Select the Calculate Commitment report in the Name field.

2. Click in the Parameters field to open the Parameters window.

3. Select the name of the Budget Version for which you are calculating commitments.
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4. Optional: select a position in the budget version for which you are calculating
commitments. If you do not select a position, the process calculates commitments
for all positions in the budget version.

5. Enter the date range for which you are calculating commitments in the Commitment
Start Date and End Date fields.

6. Optional: select the Frequency for which you are calculating commitments, such as
weekly or quarterly. If you do not select a frequency, the Calculate Commitment
process uses the frequency of the budget calendar you attach to the budget.

7. Choose the OK button.

8. Complete the batch process request and choose Submit.

Posting Budget Commitments to Oracle General Ledger

You run the Commitment GL Posting batch process to transfer budget commitments
from Oracle HRMS to Oracle General Ledger.

You run reports from the Submit Requests window.

To post budget commitments to Oracle General Ledger:
1. Select the Commitment GL Posting process in the Name field.

2. Click in the Parameters field to open the Parameters window.
3. Select the Budget Version you are posting to the General Ledger.
4

Select a Validate Mode--either Yes or No--to indicate if you want the application to
post the budget commitments to the GL or to validate the commitments without
posting the data.

* Select Yes to validate the budget commitments without posting the data to
the GL.

¢ Select No to post the commitments to the GL. The application writes any errors
encountered during posting to the Process Log Navigator window.

5. Choose the OK button.

o

Complete the batch process request and choose Submit.

Running the Relieve Commitments Request Set Process

You run the Relieve Commitments concurrent request set process to recalculate
commitments and post the results to Oracle General Ledger. The request set combines
the Calculate Commitments process and the Commitment GL Posting process.

You should run the Relieve Commitments request set periodically after certain
events--such as salary payments, or the hiring or termination of employees--post revised
actuals to the General Ledger.

You run this process from the Submit Request Set window.

To run the Relieve Commitments request set:
1. Select the Relieve Commitments process in the Request Set field.

2. Click in the Parameters field to open the Parameters window.
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Select the name of the Budget Version for which you are calculating commitments.

Optional: select a position in the budget version if you want to calculate
commitments for a single position.

Note: If you do not select a position, the process calculates
commitments for all positions in the budget version.

Enter the date range for which you are calculating commitments in the Commitment
Start Date and End Date fields.

Optional: select the Frequency for which you are calculating commitments, such as
weekly or quarterly.

Note: If you do not select a frequency, the Relieve Commitment
process uses the frequency of the budget calendar you attach to
the budget.

Choose the OK button.

Complete the batch process request and choose Submit.

Reallocating and Reserving Budget Resources

Overview

Oracle HR Budgeting enables you to reallocate control budget resources from one

line item to another, as you identify excess and deficit amounts. You can also reserve
amounts by line item, so you cannot use them. You do this using a web-based
interface, available from the Navigator by selecting Budget Reallocation. The following
sections describe the steps in the process:

1.

2
3.
4.
5

Find a Control Budget

Find a Control Budget

Create a Reallocation Folder

Create a Transaction

Identify Donors/Periods/Receivers
Route the Folder for Approval

The remaining sections provide information about related activities, including
viewing or acting upon pending and approved transactions, configurable business
rules, migrating pre-existing reallocations, and troubleshooting in the Process Log.

On the Find Budget page, you search for control budgets that are in effect
on a date you specify. You can further restrict the search by specifying an
entity (Position, Job, Grade, Organization) or budget measurement unit
(Money, FTE, Headcount, Hours, or user-defined Share Type).

Only one control budget can be in effect on a given date for each entity/unit
combination, and each budget can allocate up to three units. The application
displays the search results in rows, each row displaying information about a
budget, entity, and unit.
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Create a Reallocation Folder

After selecting a search result row, you can create a new folder to hold transactions
relating to the selected budget and entity /unit combination. A folder is a virtual
container for your transactions. When you approve a folder, you approve all
transactions within it (partial approval is not possible).

Create a Transaction

The Add Transactions, Donors, and Receivers page displays your folder, where you
can create a new transaction. The page displays information about Donor and
Receiver entities, Unit, Reserved Amount, Transaction Amount, and Transaction
Balance.

e  Unit: the budget measurement unit, such as Money or FTE.

* Reserved Amount: the portion of this line item’s allocation that you cannot
use, even for the line item itself.

e Transaction Amount: the total number of units you are transferring.

e Transaction Balance: the difference between the Donor and Receiver amounts. If
a positive number, you have not yet assigned all donated units to Receivers. If a
negative number, you have assigned more units to Receivers than you have

donated. The transaction balance must be zero before routing or approving
the folder.

Identify Donors/Periods/Receivers

Next you select line items with excess resources to donate. In addition to
displaying amounts available for donation, the page displays information about the
organization, location, and job, as well as budgeted, actual, committed, donated, and
received amounts.

You can also view unapproved pending donation amounts. The application

does not subtract Unapproved Donation amounts from Available

amounts. Nevertheless, future-approved transactions can reduce available amounts
before you approve your folder, causing your transaction to fail.

On the Donor Periods page, you can donate amounts at the budget period
level. Here you can specify both Reserved and Donated amounts.

Note: Within one transaction, a single donor can transfer to
one or more receivers, and multiple donors can transfer to one
receiver. Many donors cannot transfer to many receivers.

On the Add Receivers page, you can select entities from a list to receive your
donation. Here you also specify the Start and End Dates of the transfer (both of
which must fall within the date range of the budget’s Fiscal Period), and the amount
of the transfer. Receiver entities do not have to be in the selected budget, though
they must have the same entity as that of the Donor.

Route the Folder for Approval

The Routing Options page appears when you submit your transaction for
approval. There you can save the folder to your Inbox, reject it, forward it to
a qualified recipient, or (if you are a designated approver) apply the folder to
the database. You configure default routing options and approvers for budget
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reallocation in Standard Setup, and routing and approval rules for automated
workflow in Advanced Setup.

For information about Standard and Advanced Setup in the Transaction Type
Wizard, see Transaction Type Wizard, page Bt51. []

View Pending Reallocations

Each Search Results row on the Find Budget page gives you the option to view all
unapproved transactions relating to the entity /unit combination. Here you can
search for reallocation folders by name, or display them all. The application displays
information about the transaction amounts and current owners of each folder. You
can select one or more folders, and perform the following actions on them:

* Notify Budget Manager: sends an FYI Notification to all budget managers in
your business group. Using the Notify Self option below, any budget manager
can take ownership of the folder and work on it.

* Notify Self: sends the selected folders to yourself. This action always takes
ownership of the folder.

* Delete: removes the selected folders from the system, canceling the transactions.
Notification recipients can link to the folder and work on it.

Note: Though budget reallocation notifications do appear in the
Workflow Notifications Inbox, they do not contain links to the
folder. To link to the folder, workflow recipients must navigate to
the Advanced Worklist, using a Workflow User Web Interface
responsibility via Self Service.

View Approved Allocations

In each Search Results row of the Find Budget page, choosing a View Approved
Reallocations icon takes you to a page where you can view all approved transactions
relating to the entity /unit combination. Here you can view transaction amounts
and balances.

Note: One caveat when you work with the Oracle web-based
interface: the Select All option selects only those rows on the current
page. If your list is too large to display on a single page, Select All
will not affect rows on other pages.

Configurable Business Rules
You can define process rules to ensure that budget reallocations adhere to the
business practices of your organization. The application invokes process rules and
validates reallocation transactions when you apply folders to the database.

For information about configurable business rules, see Business Rules, page BH57.

For information about available reallocation transaction attributes and their related

categories, contexts, and warning messages, see Process Rules Reference, page BH59. [

Migrating Pre-Existing Reallocations

The application migrates any pre-existing budget reallocations automatically, when
you install a patch containing the budget reallocation function for the first time. You
can review the migrated folders on the View Pending Reallocations page, and
notify budget managers, notify yourself, or delete, as described above. Migrated
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transactions have no owner, but anyone can use the Notify Self option to take
ownership.

Caution: The application deletes any pre-existing non-control
budget reallocations on installation. If you have reallocated or
reserved budget amounts for non-control budgets, make notes of
these transfers before installation.

Troubleshooting in the Process Log

Budget Reallocation is available as a View option in the Process Log. Here you can
troubleshoot failures to apply reallocation transactions by reviewing error messages
and details relating to folders, transactions, donors, and receivers.

For information about troubleshooting in the Process Log, see Using the Process
Log, page 429.

Using the Process Log

The process log displays information that can help you correct errors. For example, you
can refer to the log for errors encountered when:

Applying a budget from a worksheet
Applying budget data to General Ledger
Reallocating budget resources

Migrating budget data

Identifying entities that are under budget
Applying a position transaction

Copying or updating positions

Posting commitments to GL

Use the Process Log window to learn more about an error.

To display error information:

1.
2.

From the View list, select a data set (such as Position Update).
Locate and expand the folder in the left pane for the records you want to view.
A Summary View describes the status of the records listed in the containing folder.

If necessary, continue navigating the records to the one that contains the error
(designated by a red stop light icon).

If the window where you originally entered the data contained tabbed regions, a
separate entry shows the status of the records contained in each tabbed region.

The Detail View helps you further identify a record and correct the error contained
in it. For example, if the system validates data for a newly copied position and
encounters invalid data in Work Choices, the Detail View displays the Work Choices
flexfield so that you can review the data and then correct it.

If necessary, return to the window where you originally entered the data and correct
the error. After correcting the error, you can apply the data or resubmit the process.
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Budget Reporting

Control Budget Reports

You run control budget reports as part of the management stage of the budget
cycle, enabling you to compare your estimates with actuals and commitments. With
the information that reports provide, you can prepare for the next cycle, adjusting

budgets where appropriate.

Summary of Available Reports

HRMS provides the following control budget reports:

Control Budget Reports

Concurrent Process Name

Budget Period Position Detail

Entity Element Summary

Position Element Detail

Position Summary

Results

Reports on a budget you specify.

Includes budgeted, actual, committed,
projected, and balance amounts for each
position, per measurement unit and budget
period.

Reports on an element and entity you specify.

Includes budgeted, actual, committed,
projected, and balance amounts, per
measurement unit, in a given time period.

You can filter the results to display all, over
budgeted, over and under budgeted, or under
budgeted entities (entity type).

Reports on an organization and/or position
you specify.

Includes budgeted, actual, committed,
projected, and balance amounts by position,
per measurement unit and pay element, in a
given time period.

You can filter the results to display all, over
budgeted, over and under budgeted, or under
budgeted entities (position type).

Reports on an organization you specify.

Includes budgeted, actual, committed,
projected, and balance amounts by position,
per measurement unit, in a given time period.

You can filter the results to display all, over
budgeted, over and under budgeted, or under
budgeted entities (position type).
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Terminology

Organizational Position Summary Reports on all organizations in the business
group.
Includes budgeted, actual, committed,

projected, and balance amounts by position,
per measurement unit, in a given time period.

You can filter the results to display all, over
budgeted, over and under budgeted, or under
budgeted entities (position type).

Report Under Budgeted Entities Reports all entities lacking sufficient budget for
the budget period containing the effective date.

Includes budgeted, reallocated, actual,
committed, and under budgeted amounts for
each under budgeted entity.

You can restrict the scope to display a
specific organization hierarchy and starting
organization.

Most reports are in status report format. Status reports enable you to review
budgeted, actual, committed, and projected amounts. Report Under Budgeted
Entities, on the other hand, identifies line items in your budget where projected costs
exceed budgeted amounts. Status reports tell you the amount of money, FTE, grades, or
hours you have allocated and spent per entity, within a given budget version. Report
Under Budgeted Entities tells you which entities lack sufficient budget within a given
budget period.

Budgeted: The amount you allocated to the line item, derived from the budget itself.

Actual: The amount already paid during the fiscal period as of the effective date, derived
from past payroll runs.

Committed: The amount your enterprise obligates itself to pay for the remainder of the
fiscal period (subsequent to the effective date). The application calculates commitments
by considering assignments, salaries, element entries, commitment elements you have
specified, and future payroll runs.

Projected: The total amount you expect to pay to the entity for the entire duration of the
budget, derived by adding Actual and Committed amounts.

Variance: The difference between the amount you budgeted and the projected
amount, derived by subtracting Projected from Budgeted amounts.

Note: HRMS Budgeting allows you to create multiple budgets that are
in effect at the same time. The sole restriction is that only one control
budget per budget measurement unit can exist in the same business
group on the same date. Therefore, avoid budgeting for the same entities
in more than one budget. Control budget reports display rolled-up sums
from all budgets in effect, which could result in misleading data.

Running Report Under Budgeted Entities

For control budgets, you can identify the entities that the application projects to be under
budgeted by running Report Under Budgeted Entities.
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For details of how the report calculates which entities are under budgeted, see: Under
Budgeted Entity Reporting, page 48 I

After you run the report, the application lists the under budgeted entities in the Process
Log Navigator window. A notification is sent to the manager of each under budgeted
entity. The manager, in turn, can correct the budget or reallocate amounts, if necessary.

You run reports from the Submit Requests window.

To report on under budgeted entities:
Select Report Under Budgeted Entities in the Name field.

Click in the Parameters field to open the Parameters window.
Enter a Batch Name for this under budgeted positions report.

1

2

3

4. Enter the Effective Date for which you want to see the report.

5. Select the Start and End Date of the period on which you want to report.
6

Select the primary entity on which to report. The Open option indicates a budget
that uses more than one type of entity.

If you do not select a primary entity, the report includes all
entities: Position, Job, Grade, Organization.

7. Select the budget measurement unit.

8. If your primary entity is position or organization, you can select the organization
hierarchy and the starting organization for the report.

The report determines the under budgeted entities for all positions or organizations
beneath this organization in the hierarchy.

9. Choose the OK button.

10. Complete the batch process request and choose Submit.

Running the Position Element Summary Report

The Position Element Summary Report lists the budget status for an element, in a
specified time period, for all positions in the Business Group.

You run reports from the Submit Requests window. After you run the report, the
application displays the report in the View Output page accessible from the View
Requests window.

To run the Position Element Summary Report:
1. In the Name field, select Position Element Summary Report from the list.

2. Click in the Parameters field to open the Parameters window.

3. Specify the Effective Date and Element Name for which you want to review status
information.

4. Select the Position Type for which you want to see the report.

*  You can select Over Budgeted Positions, Under Budgeted Positions, Over or
Under Budgeted Positions, or All Positions.

5. Optionally, enter a Variance Percent.
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e The report displays balances for those positions where the variance percent is
equal to or greater than the percent you enter.

e Variance Percent is not applicable when you select All Positions as the Position
Type.
Enter the Start Date and End Date of the time interval you want to review.

Enter a unit of currency for the report.

Click OK.

o *® N

Click Submit to complete the batch process request.

Running the Position Element Detail Report

The Position Element Detail Report lists the budget status for all budgeted elements, in a
specified time period, for a specific position and organization.

Use the Submit Requests window.

To run the Position Element Detail Report:
Select the Position Element Detail Report in the Name field.

1
2. Click in the Parameters field to open the Parameters window.

3. Enter the Effective Date for which you want to report.

4. Enter the Organization Name for which you want the current status.
5. Enter the Position Name for which you want to see the report.

6. Select the Position Type for which you want to see the report.

* Selections include Over Budgeted Positions, Under Budgeted Positions, Over or
Under Budgeted Positions, or All Positions.

7. Enter the Variance Percent.

* The report displays balances for those positions where the variance percent is
equal to or greater than the percent you enter.

¢ The variance percent is not applicable when you select All Positions as the
Position Type.

8. Adjust the Start and End Date periods to be included in the report.
9. Enter a unit of currency for the report.
10. Choose the OK button.

11. Complete the batch process request and choose Submit.

Running the Position Summary Report

The Position Summary Report lists the budget status, for a specified time period, of
all positions in a specific Organization.

You run reports from the Submit Requests window.
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To run the Position Summary Report:

1.

2
3
4.
5

7.
8.
9.

Select the Position Summary Report in the Name field.

Click in the Parameters field to open the Parameters window.
Specify the Effective Date on which you want status data.
Enter the Organization Name for which you want status.
Select the Position Type for which you want to see the report.

* Selections include Over Budgeted Positions, Under Budgeted Positions, Over or
Under Budgeted Positions, or All Positions.

Enter the Variance Percent.

¢ The report displays balances for those positions where the variance percent is
equal to or greater than the percent you enter.

¢ The variance percent is not applicable when you select All Positions as the
Position Type.

Adjust the Start and End Date periods to be included in the report.
Enter a unit of currency for the report.

Choose the OK button.

10. Complete the batch process request and choose Submit.

Running the Budget Period Position Detail Report

The Budget Period Position Detail Report lists the status of all Positions that are part of a
specific Budget for a specified time period.

You run reports from the Submit Requests window.

To run the Budget Position Detail Report:

1.

2
3.
4.
5

Select the Budget Period Position Detail Report in the Name field.
Click in the Parameters field to open the Parameters window.
Select the Budget Name for which you want the current status.
Choose the OK button.

Complete the batch process request and choose Submit.

Running the Staffing Budget Details Report

You can run the Staffing Budget Details report in versions of Oracle HRMS prior
to 11.5.1 to compare your actual staffing levels with budgeted levels for a specified
range of periods.

4-34

Note: Use this report if you do not migrate an existing Oracle HRMS
budget to the new budget function. For new budgets, run other reports
such as the Budget Period Position Detail report.

You run reports in the Submit Requests window.
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To run the Staffing Budget Details report:
In the Name field, select Staffing Budget Details report.

Click in the Parameters field to open the Parameters window.
Enter the effective date for which you want to see the report.

1

2

3

4. Select the budget and version.

5. Select the start and end periods to include in the report.
6

Choose the Submit button.

Running the Salary Review Report

Use this report to see current and past salaries, and salary proposals, for some or all

of your employees. You can restrict the employees to those assigned to a selected
organization, job, position, or grade. You can also restrict the report to showing only
employees receiving the maximum salary for their grade (defined by the grade rate). You
can use the report to show all salaries (approved and proposed) or to show unapproved
salary proposals only.

Note: Use this report if you do not migrate an existing Oracle HRMS
budget to the new budget function. For new budgets, run other reports
such as the Entity Element Summary report.

You run reports from the Submit Requests window.

To run the Salary Review Report:
1. In the Name field, select Salary Review Report.

2. Click in the Parameters field to open the Parameters window.
3. Enter the effective date for which you want to see the report.
4

Optionally select an organization, job, position, and/or grade to restrict the scope of
the report to employees assigned to these components.

5. If you want to restrict the report to showing salary proposals, select Yes in the
Unapproved Proposals Only field.

6. If you want to restrict the report to showing employees receiving the maximum
salary for their grade (defined by the grade rate), or a higher salary, select Yes in
the Grade Rate Maximum Only field.

7. Choose the Submit button.

Running the Organizational Position Summary Report

The Organizational Position Summary report provides summary budget information
for a specified time interval, for each position-controlled organization in your business
group. The application groups the results by budget measurement unit.

You run reports from the Submit Requests window. After you run the report, the
application displays the report in the View Output page accessible from the View
Requests window.
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To run the Organizational Position Summary Report:

1.

2
3.
4

Select the Organizational Position Summary Report in the Name field.
Enter the Parameters field to open the Parameters window.

Enter the Effective Date for which you want to report.

Select a Position Type for which you want to see a report.

* Selections include All Positions, Over Budgeted Positions, Under Budgeted
Positions, and Over or Under Budgeted Positions.

Optionally, enter a Variance Percent.

¢ The report displays those positions where the variance percent is equal to or
greater than the percent you enter.

¢ The variance percent is not applicable when you select All Positions as the
Position Type.

Enter the Start Date and End Date of the time interval for which you want to view
summary information.

Choose the OK button.

Complete the batch process request and choose Submit.

Running the Entity Element Summary Report

The Entity Element Summary report lists the budget status for a specified pay element
and entity in a given period. The application groups the results by entity.

You run reports from the Submit Requests window. After you run the report, the
application displays the report in the View Output page accessible from the View
Requests window.

To run the Entity Element Summary report:

1.
2.
3.

o *® N

In the Name field, select Entity Element Summary Report from the list.
Click in the Parameters field to open the Parameters window.

Specify the Effective Date, Element Name, and Entity for which you want to review
status information.

Select an Entity Type from the list.

*  You can select All Entities, Over Budgeted Entities, Over and Under Budgeted
Entities, or Under Budgeted Entities.

Optionally, enter a Variance Percent.

* The report displays summary information for those entities where the variance
percent is equal to or greater than the percent you enter.

®  Variance Percent is not applicable when you select All Entities as the Entity Type.
Enter the Start Date and End Date of the time interval you want to review.

Enter a unit of currency for the report.

Click OK.

Click Submit to complete the batch process request.
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Costing

Labor Costs in Oracle HRMS

At all installations of Oracle HR, you can allocate employee costs to cost centers, GL
codes and labor distribution codes. You do this by setting up segments of the Cost
Allocation key flexfield to determine the windows in which users can select cost codes.

If your installation does not include Oracle Payroll or Oracle General Ledger, you must
consider how to relate information on labor costs entered in Oracle Human Resources
to your payroll and financial systems.

If your installation includes Oracle Payroll, you use a post-payroll run process to
accumulate payroll costs by cost center, GL account code, and the labor distribution codes
in use at your enterprise. For installations that also include Oracle General Ledger you
can map the segments of the Cost Allocation key flexfield to the corresponding segments
of the General Ledger Accounting flexfield. Another post-payroll run process is available
to facilitate the transfer of information on payroll transactions to Oracle General Ledger.

Labor Cost Allocation Example

The Sample Payroll Results table below is based on the flexfield setup described in the
previous topic. It displays payroll run results for four employees, using accounts and
work structures identified using the Cost Allocation key flexfield. The Example Costing
Process Results table shows how the Costing process allocates these payroll results:

® to accounts and cost centers, for the general ledger
® to accounts for cost centers and product lines within cost centers, for labor

distribution purposes.

Sample Payroll Results table
This table displays sample payroll results for four employees:

Employee Cost Product Salary Wages Overtime Union
Center Line Dues
Employee 1 Production H201 100% 1,000 400 20
Employee 2 Sales H305 100% 1,500
Employee 3 Production H201 50% 2,000 600 30
H202 50%
Employee 4 Sales H305 20% 1,000
H307 40%
H310 40%

Sample costing results table:
This table shows the allocation of costs from the sample run results:
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Account
Code

Production

Sales

H201

H202

H305

H307

H310

Salaries
Wages
Overtime

Union
Dues
Liability

Clearing
(see note
below)

3,000
1,000

50

2,500

2,000

700

1,700

1,000

300

400

400

Note: Clearing account contains balancing credits for earnings
Salary, Wages and Over-time, and balancing debit for deduction

Union Dues.

Labor Cost Allocation Example

Labor Cost Allocation Example

The Sample Payroll Results table below is based on the flexfield setup described in the
previous topic. It displays payroll run results for four employees, using accounts and
work structures identified using the Cost Allocation key flexfield. The Example Costing
Process Results table shows how the Costing process allocates these payroll results:

* to accounts and cost centers, for the general ledger
* to accounts for cost centers and product lines within cost centers, for labor

distribution purposes.

Sample Payroll Results table
This table displays sample payroll results for four employees:

Employee Cost Product Salary Wages Overtime Union
Center Line Dues
Employee 1 Production H201 100% 1,000 400 20
Employee 2 Sales H305 100% 1,500
Employee 3 Production H201 50% 2,000 600 30
H202 50%
Employee 4 Sales H305 20% 1,000
H307 40%
H310 40%
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Sample costing results table:
This table shows the allocation of costs from the sample run results:

Account Production Sales H201 H202 H305 H307 H310
Code

Salaries 2,500 1,700 400 400
Wages 3,000 2,000 1,000
Overtime 1,000 700 300

Union 50
Dues
Liability

Clearing
(see note
below)

Note: Clearing account contains balancing credits for earnings
Salary, Wages and Over-time, and balancing debit for deduction
Union Dues.

Data Costed at the Payroll Level

Sometimes the labor costs from a payroll should all be charged to a particular company
within your enterprise, or all be entered in a particular set of books. In this case, you
select the code for the company or set of books from the appropriate segment of the Cost
Allocation flexfield when defining the payroll.

Also at the payroll level, you can select codes for suspense accounts. A suspense account is
one that collects costs from the payroll if segment entries at lower levels are missing. For
example, if an employee receives a Special Production Bonus but there is no GL code
for this earnings type to debit in the Cost Allocation flexfield, the cost of the bonus

goes into the suspense account.

Entries of sums in a suspense account alert you to missing codes, and provide a way

to hold unallocated costs until you can make manual journal entries to the correct
accounts. Since codes entered in the Cost Allocation flexfield at levels below the payroll
level override any entered at the payroll level, costs go to a suspense account only when
the correct account codes are not entered at the element link level.

Data Costed at the Element Link Level

You enter the important costing information for an element on its links. This means
that all elements for which you must maintain costing information must have at least one
link, even those that receive entries during the payroll run as indirect results of the
processing of other elements.

When defining a link for an element, you select a costable type that determines whether
the payroll run should collect the results of this link for costing purposes. By default, a
link’s costable type is Not Costed. For the results of elements that process in payroll runs
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to be collected for accumulation and transfer, you must change this default to a costable
type of either Costed, Fixed Costed or Distributed.

Costable Type: Costed

When processing an element for an employee with a link marked Costed, the payroll
run checks for Cost Allocation flexfield entries affecting the employee at every level

- payroll, element link, organization, assignment, and element entry. Since earnings
types may well receive override entries of information for labor distribution purposes at
the lower levels of assignment or element entry, the costable type Costed is likely to

be best for the links of elements representing earnings.

Costable Type: Fixed Costed

When processing elements marked for Fixed Costing, the system looks for costing
information at the payroll, element link and element entry levels only, not the
assignment or organization levels. You can, in fact, override the account code at element
entry level. This is because the order of priorities for Fixed Costing is Payroll (highest
priority), Element Link and finally Element Entry (lowest priority).

Tip: Deduction amounts are usually irrelevant to labor distribution
analyses, so elements representing deductions seldom receive lower
level entries of costing information. The costable type Fixed Costing
may be best for these elements’ links. However, this is optional.

Costable Type: Distributed

For labor distribution analysis, you can distribute employer charges, such as employer
payments for social security or employee benefits, as overhead costs to be added to
employees’ earnings. The links of elements representing employer charges you want to
distribute in this way require the costing type Distributed.

For each employee, Oracle Payroll distributes the run results of elements with this
costable type proportionally over a set of earnings types you specify. This distribution set
of earnings types could include, for example, Wages, Overtime and Shift Pay. When
you select Distributed as the costable type of a link, you must also enter the name of the
distribution set of earnings over which the run results of the link are to be distributed.

See: Defining an Element or Distribution Set, Oracle HRMS Compensation and Benefits
Management Guide

Costing and Balancing GL Accounts

For element links whose run results should go to the General Ledger, you enter in the
Costing field of the link, the GL account to debit or credit, and in the Balancing field, the
account to correspondingly credit or debit.

For earnings types and non-payroll payments, the GL account to debit (for

example, Salaries) goes in the Costing field, and the account to credit (for

example, Clearing) goes in the Balancing field. For deductions, the account to credit (for
example, Union Dues Liabilities) goes in the Costing field, and the account to debit (for
example, Clearing) goes in the Balancing field.
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Employer Charge Distribution Example

When you give links for elements representing employer charges the costable type
Distributed, the Costing process distributes the employer charges as overhead for each
employee, over a set of employees’ earnings.

See: Data Costed at the Element Link Level, page 439 |

This example shows how employer payments totalling $100 are distributed over a

set of earnings including wages and overtime, for the cost center Production and the
product lines H201 and H202. The table below shows the distribution of overhead over
costs and product line totals.

Overhead Distribution for the Production Cost Center

Total paid to Production Cost Center as Wages run result: $3,000.
0

Total paid to Production Cost Center as Overtinme run result: $1,0
00. 00

Total for Earnings types specified for distribution: $4,000.00
Rati o for Wages distribution, Production Cost Center = 3000/4000
= .75

Wages overhead = Pension Charge $100 x .75 = $75.00

Ratio for Overtime distribution, Production Cost Center = 1000/40
00 = .25

Overtime overhead = Pension Charge $100 x .25 = $25.00

Overhead Distribution for Product Lines H210 and H202

Total paid for Product Line H201 as Wages run result: $2,000.00
Total paid for Product Line H202 as Wages run result: $1,000.00
Total paid for Product Lines 201 and 202 for \Wages: $3, 000.00
Rati o for Wages distribution, Product Line H201 = 2000/3000 = 0.6
667

Product Line H201 overhead = Total Wages overhead $75 x .6667 = $
50. 00

Rati o for Wages distribution, Product Line H202 = 1000/3000 = .33
34

Product Line H202 overhead = Total Wages overhead $75 x .3334 = $
25. 00

Total paid for Product Line H201 as Overtine run result: $700.00
Total paid for Product Line H202 as Overtine run result: $300.00
Total paid for Product Lines H201 and H202 as Overtine: $1,000.00
Rati o for Overhead distribution, Product Line H201 = 700/1000 =

7

Product Line H201 overhead = Total Overtine overhead $25 x .7
17.50

Rati o for Overhead distribution, Product Line H202 = 300/1000
3

Product Line H202 overhead = Total Overtinme overhead $25 x .3
7.50

1
&

1
©*

Distribution of overhead over cost center and product line totals table

The following table describes the distribution of overhead over cost center and product
line totals:
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Account Code Cost Center Product Line Product Line

Production H201 H202
Wages 3,000 2,000 1,000
Employer Liability 75 50 25
Distribution
Overtime 1,000 700 200
Employer Liability 25 17.50 7.50
Distribution

Employer Charge Distribution Example

Employer Charge Distribution Example

When you give links for elements representing employer charges the costable type
Distributed, the Costing process distributes the employer charges as overhead for each
employee, over a set of employees’” earnings.

See: Data Costed at the Element Link Level, page 4439 |

This example shows how employer payments totalling $100 are distributed over a

set of earnings including wages and overtime, for the cost center Production and the
product lines H201 and H202. The table below shows the distribution of overhead over
costs and product line totals.

Overhead Distribution for the Production Cost Center

Total paid to Production Cost Center as Wages run result: $3, 000.
0

Total paid to Production Cost Center as Overtine run result: $1,0
00. 00

Total for Earnings types specified for distribution: $4,000.00
Ratio for Wages distribution, Production Cost Center = 3000/4000
= .75

Wages overhead = Pension Charge $100 x .75 = $75. 00

Ratio for Overtinme distribution, Production Cost Center = 1000/40
00 = .25

Overtinme overhead = Pension Charge $100 x .25 = $25.00

Overhead Distribution for Product Lines H210 and H202

Total paid for Product Line H201 as Wages run result: $2,000.00
Total paid for Product Line H202 as Wages run result: $1,000.00
Total paid for Product Lines 201 and 202 for Wages: $3, 000.00
Ratio for Wages distribution, Product Line H201 = 2000/3000 = 0.6
667

Product Line H201 overhead = Total Wages overhead $75 x . 6667
50. 00

Rati o for Wages distribution, Product Line H202 = 1000/3000 = .33
34

Product Line H202 overhead = Total Wages overhead $75 x .3334 = $
25. 00

1}
&
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Total paid for Product Line H201 as Overtine run result: $700.00
Total paid for Product Line H202 as Overtine run result: $300.00
Total paid for Product Lines H201 and H202 as Overtine: $1,000.00
Rati o for Overhead distribution, Product Line H201 = 700/1000
7

Product Line H201 overhead = Total Overtine overhead $25 x .7
17.50

Ratio for Overhead distribution, Product Line H202 = 300/1000
3

Product Line H202 overhead = Total Overtine overhead $25 x .3
7.50

1
@

1
©*

Distribution of overhead over cost center and product line totals table

The following table describes the distribution of overhead over cost center and product
line totals:

Account Code Cost Center Product Line Product Line

Production H201 H202

Wages 3,000 2,000 1,000

Employer Liability 75 50 25

Distribution

Overtime 1,000 700 200

Employer Liability 25 17.50 7.50

Distribution

Data Costed at the Organization and Assignment Levels

When setting up an internal organization for which most or all labor costs go to the same
cost center, select that cost center from the appropriate segment of the Cost Allocation
flexfield when defining the organization.

For example, if the labor costs of most of the employees in the Commercial Sales Group
go against the cost center Sales, select Sales from the list of cost centers when defining
the organization Commercial Sales Group. This means that by default, the system
accumulates labor costs for each employee assigned to the Commercial Sales Group
for the cost center Sales.

Perhaps the costs of some employees assigned to this group should exceptionally be
charged to a different cost center. For these employees, you can enter the correct costing
information on their assignments. Entries at the assignment level override entries at
the organization level.

There may also be employees regularly assigned to work in this group only part
time, who work elsewhere the rest of the time. In cases like these, it is not necessary
to give employees two assignments. You can enter a number of cost centers for one
assignment, specifying the percentage of labor costs to charge to each:

Cost centers with specified labor costs table

The following table describes cost centers with specified labor costs:
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Proportion Seg. 1 Cost Center

50% Sales

50% Public Relations

You can also enter other types of costing information at the assignment level. For
example, if a Production Department employee regularly works 80% of the time on one
product line and 20% on another, you can enter this on the assignment.

Employee labor distribution table

The following table describes the employee labor distribution:

Proportion Seg. 3 Labor Dist. Code
80% H201
20% H202

Notice that assignment level entries are datetracked, so you can enter changes ahead
of time.

Data Costed at the Element Entry Level

When you make entries to elements with links marked as Costed for individual
employees using the Element Entries window, or for many employees at once using the
BEE windows, you can at the same time supply costing information.

Information entered at this level overrides any information entered at other levels. For
example, if an employee has costing information on record in a Cost Allocation flexfield
segment at the organization or assignment level, an entry of timecard information in
this segment at the element entry level overrides the organization or assignment-level
information.

The Cost Allocation Key Flexfield

When implementing and using Oracle HRMS, you make selections from the lists in the
Cost Allocation flexfield segments as follows:

e When defining a payroll, you can select a code for the company or set of books holding
the labor costs from the payroll.

e When linking an element representing an earnings type such as Regular Salary, a
deduction such as Union Dues, or an employer charge such as a benefit plan
contribution, you select a GL code that the element’s results should debit or
credit, and a code for the balancing GL account to credit or debit.

Note: As well as making entries to the Cost Allocation flexfield at the
element link level, you also enter on each link, essential information
about the type of costing the system should do for the link. Available
types include Costed, Fixed Costed, and Distributed.
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See: Data Costed at the Element Link Level, page 439 1]

e When defining an internal organization or entering an employee assignment, you can
select codes for the cost centers, product lines or other structures for which to collect
the labor costs of the organization or assignment.

e When entering timecard data in Oracle Payroll, you can select codes for accounts, cost
centers, product lines and other items listed in the flexfield segments to show how to
collect labor costs for particular hours worked.

The different points at which you can make entries to segments of the Cost Allocation
flexfield exist as related entry levels. Ranging from top to bottom, the five entry levels
are shown in the table below.

The Cost Allocation Entry Level Table

The following table describes the cost allocation entry levels:

Entry Level Windows Purpose of Entry

Payroll Payroll Identifies company or set of
books to which all costs from
this payroll should go.

Link Element Link Identifies a GL account

to debit and a balancing
account to credit, or for
deductions, an account to
credit and a balancing account
to debit. Other entries can
identify any other accounts
into which run results of the
element should go.

Organization Organization Identifies structures such as
cost centers against which to
charge the payroll costs of
employees in the organization.

Assignment Assignment Costing Identifies structures such as
cost centers and product lines
against which to regularly
charge payroll costs of this
assignment.

Element Entry Element Entries Batch Lines Identifies structures such
as cost centers and product
lines against which to charge
payroll costs of an employee
assignment for a period.
Entries often taken from
timecards.

Important:  You enable a qualifier for each segment of your Cost
Allocation flexfield to control whether it appears at a given entry

level. For example, for the Cost Center segment of your flexfield, which
receives entries only at the organization, assignment and element entry
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levels, you enable the Organization, Assignment and Element Entry
qualifiers. This segment then appears only at these levels.

Overrides for the Cost Allocation Flexfield

A key feature of the Cost Allocation flexfield is that entries made to its segments at lower
levels override any entries at higher levels. Thus, entries from timecards made in a
particular segment at the Element Entry level override any entries to this segment made
at the employee assignment, organization, link and payroll levels.

This helps to keep your costing information accurate. For example, if employees
temporarily work at cost centers or on product lines different from those entered for
their organizations or assignments, they can enter the cost center or product line codes
together with their time worked on their timecards. On receipt of this costing information
at the element entry level, the system correctly charges their time for the period, using
this information rather than any entered at the organization or assignment levels.

The Oracle HRMS Cost Allocation Key Flexfield Example

To construct a simple example of a Cost Allocation flexfield, suppose that the
departments of an enterprise each constitute a cost center. Suppose also that the general
ledger accounts receiving labor costs are Salaries, Wages, Overtime, Bonuses, Union Dues
Liability and Clearing.

The Clearing account in this example represents a single account set up for entry of:

¢ Credits, in order to balance debits to accounts for earnings types, for example
Salaries, Wages, Overtime and Bonuses

* Debits, in order to balance credits to accounts for deductions, for example
Union Dues Liability.

After running the Payroll and Costing processes, you can make journal entries to
credit or debit each individual balancing account, making corresponding debits or
credits to the Clearing account.

Information to be transferred to the General Ledger includes:

e The totals of salaries and wages paid in departments and cost centers are entered as
debits to the Salaries and Wages accounts, and as balancing credits to the Clearing
account.

e The total of bonuses paid to employees is entered as a debit to the account
Bonuses, and as a balancing credit to the Clearing account.

¢ The total deducted from employees in Production and Quality Control to pay their
union dues is entered as a credit to the Dues Liability account, and as a balancing
debit to the Clearing account.

To collect information for transfer to the general ledger, this enterprise can construct a
Cost Allocation flexfield with two segments, one for identifying cost centers and one for
GL costing and balancing codes, as shown in the table below:
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The Cost Allocation two segments table

Seg. 1 Cost Center Seg. 2 GL Code

Accounting Salaries

Production Wages

Public Relations Overtime

Quality Control Bonuses

Sales Dues Liability
Clearing

Now suppose that for labor distribution purposes, this enterprise accumulates labor
costs not just by cost center and GL account, but also by its product lines, represented by
the labor distribution codes H201, H202, H305, H307 and H310. The enterprise requires
product line costing information such as the following;:

* Total wages paid to produce product line H201, and to check its quality
¢ Total paid for overtime to produce product line H201
¢ Total paid for salaries and bonuses to sell product line H201

Since this enterprise uses its GL codes for labor distribution, it does not need another
segment to hold a separate list of codes. However, it must add another segment to hold
product line codes, as the table below shows:

Cost Allocation product line codes table

Seg. 1 Cost Center Seg. 2 GL Code Seg. 3 Labor Dist. Code
Accounting Salaries H201
Production Wages H202
Public Relations Overtime H305
Quality Control Bonuses H307
Sales Dues Liability H310
Clearing

Similarly, if this enterprise needed to identify for each of its payrolls a particular
company or set of books to which all the information on labor costs should go, it could
define another segment of the Cost Allocation flexfield such as Company or Set of
Books, to contain a list of the appropriate codes.

Note: Installations including both Oracle HRMS and Oracle General
Ledger should take the GL codes for the Oracle HRMS Cost Allocation
flexfield and for the Oracle General Ledger Accounting flexfield from
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the same table. Installations without Oracle GL can set up their own
tables of GL codes, possibly populating these tables from their existing
financial systems.

See: User-Defined Tables, Oracle HRMS Configuring, Reporting, and
System Administration Guide

Oracle HRMS Cost Allocation Key Flexfield Example

The Oracle HRMS Cost Allocation Key Flexfield Example

To construct a simple example of a Cost Allocation flexfield, suppose that the
departments of an enterprise each constitute a cost center. Suppose also that the general
ledger accounts receiving labor costs are Salaries, Wages, Overtime, Bonuses, Union Dues
Liability and Clearing.

The Clearing account in this example represents a single account set up for entry of:

Credits, in order to balance debits to accounts for earnings types, for example
Salaries, Wages, Overtime and Bonuses

* Debits, in order to balance credits to accounts for deductions, for example
Union Dues Liability.

After running the Payroll and Costing processes, you can make journal entries to
credit or debit each individual balancing account, making corresponding debits or
credits to the Clearing account.

Information to be transferred to the General Ledger includes:

The totals of salaries and wages paid in departments and cost centers are entered as
debits to the Salaries and Wages accounts, and as balancing credits to the Clearing
account.

The total of bonuses paid to employees is entered as a debit to the account
Bonuses, and as a balancing credit to the Clearing account.

The total deducted from employees in Production and Quality Control to pay their
union dues is entered as a credit to the Dues Liability account, and as a balancing
debit to the Clearing account.

To collect information for transfer to the general ledger, this enterprise can construct a
Cost Allocation flexfield with two segments, one for identifying cost centers and one for
GL costing and balancing codes, as shown in the table below:
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The Cost Allocation two segments table

Seg. 1 Cost Center Seg. 2 GL Code

Accounting Salaries

Production Wages

Public Relations Overtime

Quality Control Bonuses

Sales Dues Liability
Clearing

Now suppose that for labor distribution purposes, this enterprise accumulates labor
costs not just by cost center and GL account, but also by its product lines, represented by
the labor distribution codes H201, H202, H305, H307 and H310. The enterprise requires
product line costing information such as the following;:

* Total wages paid to produce product line H201, and to check its quality
¢ Total paid for overtime to produce product line H201
¢ Total paid for salaries and bonuses to sell product line H201

Since this enterprise uses its GL codes for labor distribution, it does not need another
segment to hold a separate list of codes. However, it must add another segment to hold
product line codes, as the table below shows:

Cost Allocation product line codes table

Seg. 1 Cost Center Seg. 2 GL Code Seg. 3 Labor Dist. Code
Accounting Salaries H201
Production Wages H202
Public Relations Overtime H305
Quality Control Bonuses H307
Sales Dues Liability H310
Clearing

Similarly, if this enterprise needed to identify for each of its payrolls a particular
company or set of books to which all the information on labor costs should go, it could
define another segment of the Cost Allocation flexfield such as Company or Set of
Books, to contain a list of the appropriate codes.

Note: Installations including both Oracle HRMS and Oracle General
Ledger should take the GL codes for the Oracle HRMS Cost Allocation
flexfield and for the Oracle General Ledger Accounting flexfield from
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the same table. Installations without Oracle GL can set up their own
tables of GL codes, possibly populating these tables from their existing
financial systems.

See: User-Defined Tables, Oracle HRMS Configuring, Reporting, and
System Administration Guide

Previewing Cost Allocations

When you are making a series of cost allocations in preparation for running the Costing
process, you can preview the overall effect of your changes before you run the Costing
process. You can also see a graphical display of the costing allocations. The preview
helps you to:

* See how separate costing entries at different levels combine to give a consolidated
costing allocation.

* Detect potential errors, correct them at an early stage, and complete the Costing
process quickly and efficiently when you do run it.

You preview the effect of your changes from the View Cost Allocations window.

To preview cost allocations and identify incorrect costing s:
1. Select the assignment that you want to cost.

2. Choose the Others button.
3. Select View Cost Allocations

You can now see each of the costed elements for the assignment and their derived
values.

4. Choose the Validate button to display any costings that are invalid. If any costings
are invalid, the entry in the Cost Allocations column is marked by an X.

5. If you want to see further details about any costing, choose the Details icon. This
identifies the segment of the Cost Allocation field on which the error occurred.

6. Correct the invalid entry by navigating to the form containing the invalid
segment. Then, preview cost allocations again to confirm that all cost allocations are
now valid.

To display a graphical analysis of cost allocations:
Select the assignment that you want to cost.

Choose the Others button.

Select View Cost Allocations.

1

2

3

4. Choose the Graphical Analysis tab.

5. Select the segment that you want to view.
6

Choose the Go button to see a pie chart display of the cost allocations for the segment.

Running the Costing Process

The Costing process generates journal entries for your ledgers and costing information
relating to labor costs. You can enter start and end dates of the period over which you
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want to cost payroll runs in order to cost all your runs in one process. Alternatively, you
may want to produce a costing run for each payroll run

The Costing process includes all employees with active assignments on the payroll that
you specify. This means that you can get accurate costings for those employees who
have moved to a different payroll by the time you run the Costing process.

You run the Costing process from the Submit Requests window. You should run Costing
before the Transfer to GL process.

To run the Costing process:
1. In the Name field, select Costing.

2. In the Parameters window, select the name of the payroll or consolidation set to run
the process for. When you select a payroll, its default consolidation set displays.

3. Enter the start and end dates of the time span for the Costing process to cover.

4. Choose the Submit button.

Running the Cost Breakdown Report

There are two versions of the Cost Breakdown report:

* The Cost Breakdown Report for Costing Run shows summarized costing totals
for a specified costing process.

* The Cost Breakdown Report for Date Range shows summarized costing totals for a
particular consolidation set or payroll over a specified interval.

Both versions show the distribution of payroll calculation results plus corresponding
General Ledger and labor cost details.

You run both versions in the Submit Requests window.

To run the report for a Costing Run:

1. In the Name field, select the report name. Then enter the Parameters field to open
the Parameters window.

2. Enter the costing process for which you want to generate the report.

3. Choose whether you want to include partial period accruals on your report, by
making one of the following selections in the Include Estimate Costing field:

® Accruals - to display accrued amounts.
* Accruals and Reversals - to displays accrued amounts and reversals.
* Neither - to display neither accruals nor reversals.

4. Choose OK

5. Choose the Submit button.

To run the report for a Date Range:

1. In the Name field, select the report name. Then enter the Parameters field to open
the Parameters window.

2. Enter the start and end dates for which you want to generate the report.
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3. Select the name of either the payroll or the consolidation set for which you want
to see information. Additionally, if your legislation allows costing by reporting
entities, you can specify whether this costing run should apply to all reporting
entities, or to a single reporting entity that you select in the reporting entity field.

4. Choose whether you want to include partial period accruals on your report, by
making one of the following selections in the Include Estimate Costing field:

e Accruals - to display accrued amounts.
® Accruals and Reversals - to displays accrued amounts and reversals.
e Neither - to display neither accruals nor reversals.

5. Choose OK

6. Choose the Submit button

Mapping Cost Allocation to the Accounting Flexfield

If your installation includes Oracle Payroll and Oracle General Ledger, you can run

the Transfer to GL process in each payroll period after you have run the Costing
process. The Transfer to GL process transfers costing results to the GL Accounting
flexfield. Before running this process, you must map segments of the Cost Allocation
flexfield to the corresponding segment of the Accounting flexfield for each payroll. To do
this, use the GL Map window.

To map Cost Allocation to Accounting flexfield segments:
1. Set your effective date to the date from which this mapping should take effect.

2. Query the payroll for which you are performing the mapping. Its period type
appears in the Period field.

3. Select the set of books for whose Accounting flexfield you are performing the
mapping. Costing information from a payroll can go to only one set of books.

4. Select the name of a Cost Allocation flexfield segment in the Payroll Costing Segment
field for which a corresponding segment exists in the Accounting flexfield. Select
the name of the corresponding segment in the GL Chart of Accounts Segment
field. Repeat this process for all the Cost Allocation flexfield segments for which
there is a corresponding segment in the Accounting flexfield.

5. Save your entries.

Running the Partial Period Accrual Calculation Process

If the end of your accounting period occurs before the end of your current payroll
period, you may have outstanding costs that have accrued since the end of your last
complete payroll period. You can incorporate these accrued costs in your end of
period accounting by:

¢ Posting estimated costs for the accrued period
* Reversing these estimated costs when the actual costs become available
You do this by:

* Running the Partial Period Accrual process on the last day of the accounting period
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¢ Running the Transfer to GL process, also on the last day of the accounting period.

* Running the Transfer to GL process again when the actual costs become available at
the end of the current payroll period. This cancels your estimates and replaces them
with the actual costs.

To run the Partial Period Accrual Calculation Process:
1. Enter the name of the payroll for which you want to calculate partial period accruals.

2. Enter the consolidation set name.
3. Enter the start date

This is the date within the payroll period that you want to use as a basis for the
accruals.

4. Confirm that the period date is correct.

This is the effective date and is the date at which your estimates will be posted
to the general ledger.

5. Choose OK.
6. Choose Submit

You have now calculated the estimated costs, and you can transfer them to General
Ledger. You have also automatically stored a negation of these estimates and this
is used to cancel the estimates and replace them with the actuals when you next
run the Transfer to GL process.

See Running the Transfer to GL Process, page 453 |]

Running the Transfer to GL Process

If your installation includes Oracle General Ledger, you can run the Transfer to GL
process. This transfers the results of the Costing process for a payroll to the Accounting
flexfield of Oracle General Ledger.

It is not necessary for your payroll to use the same currency as your general ledger.

The Transfer to GL process includes all employees with active assignments on the
payroll that you specify. This means that you can get an accurate transfer of costs
for those employees who have moved to a different payroll by the time you run the
Transfer to GL process.

You run the Transfer to GL process from the Submit Requests window.

To run the Transfer to GL process:
1. In the Name field, select Transfer to GL.

2. In the Parameters window, select the payroll or consolidation set for which you are
running the process. When you select a payroll, its default consolidation set displays.

3. If you want to set the accounting date for the transfer to date earned, then change
the TGL_DATE_USED pay action parameter to "E". If you do not do this then the
accounting date of the transfer defaults to the check/cheque date of the originating
payroll

4. Enter the start and end dates of the period for which you want to transfer Costing
process results.
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5. Choose the Submit button.
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RetroCosting

RetroCosting

The RetroCosting process ensures that the costing information entered for payroll
processing is correct. It does this by recalculating all costing records using current costing
information and then comparing these results with the existing costing information. This
identifies any discrepancies between current costing information and existing costing
records. Such discrepancies may arise when:

e The definition of the Costing key flexfield segments has been changed at any
level, for example payroll, organization, assignment, element link or element entry.

¢ The following changes have been made at element link level:

e Correction of the costable type of a link from Costed to Not Costed, or from
Not Costed to Costed.

e Corrections to the values of costed links, such as Costed, Fixed Costed and
Distributed.

e Corrections of balancing account codes.
e Corrections of distribution sets for element links marked as distributed.
* The codes of distribution set member elements have been changed

e Costing records do not exist because the costing process did not run successfully.

Running the RetroCosting Process

You can use the RetroCosting process to make retrospective costing corrections. This
applies where the correct costing amounts have been entered but assigned to the wrong
costing code. The need for RetroCosting arises if the original costing code has been
incorrectly entered, or if there has been a late change to the costing code. In each instance
RetroCosting enables you reassign costs to the correct costing code.

The RetroCosting process does not involve any change to the way in which you transfer
costs to GL. After you have applied the RetroCosting process you can transfer costs to
GL as you would for non-retroactive costs.

To run the RetroCosting process:

1. Enter retroactive costing changes using DateTrack.
2. If the process is to run for several assignments, create the assignment set.

3. Navigate to the Submit Processes and Reports window and select
RetroCosting. Enter the following as process parameters:

e Payroll Name (optional)
¢ Consolidation Set (mandatory)

e Start Date (mandatory). This is start of the period over which the RetroCosting is
to be applied.

e End Date (mandatory). This is the date on which the retroactive costing data
takes effect. The process will include all historic costing from the start date
through to the end date.

People Budgets and Costing 4-55



e Assignment Set (optional)
4. View Process Results

There is an assignment action with the type RetroCosting for each assignment in
which there has been a change of costing information.

You can view the retroactive costing records from the Payroll Process Results
window:

e Select the RetroCosting action for the assignment and period.
e (Click on Costing

You can also see RetroCosting process results on the Costing Breakdown Summary
Report
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5

People Types and Employment Groups

People Types and Employment Groups Overview

As an enterprise, you define different groups of people to:

Store information about different groups of people.
Control access to records of different groups of people.
Report and enquire on different groups of people.

Grant eligibility to certain benefits, such as a pension plan.

Managing People Types and Employment Groups Using Oracle HRMS

Oracle HRMS provides you with the following ways to group people in your enterprise:

Work Structures

The structures in which a person works provide you with ways of defining groups of
people in your enterprise. For example, groups working at a particular location, or
on a certain grade (for employees only), or in a department. You create different
groups by assigning people to the work structures in their assignment.

Person Types

Person types enable you to group people together based on the role they perform
in your enterprise. Use person types to recognize different groups of people for
reporting purposes, and to control access to information.

People Group Key Flexfield

The People Group key flexfield enables you to create a structure to hold information
that you use to identify different groups of people in your enterprise. For
example, you can define the People Group key flexfield to hold information on
pension plans. When you enter assignment information for a person, you can assign
them to a special pension plan group.

Managing People Types and Employment Groups Using Oracle Self-Service Human
Resources (SSHR)

Oracle Self-Service Human Resources (SSHR) enables different groups of people to
access HR information through personalized interfaces for their roles, and information
needs. Using SSHR, you can configure HR business processes for different user groups
based on their specific requirements. You can hide or show different regions of the
application and fields of a transaction based on the category of user. For example, you
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can grant access for all employees to maintain their own benefit options and personal
information.

Oracle Self-Service Human Resources (SSHR) is a separately licensed product. Contact
your Oracle sales representative for more information on licenses.

Reporting on People Types and Employment Groups

Oracle HRMS and Oracle HRMS Intelligence (HRMSi) enable you to produce a range of
reports that you can run for different groups of people. For example:

® Oracle HRMS enables you to run the Headcount Detail report for different groups of
people to investigate the number of people in a selected organization.

* Oracle HRMSi provides you with the Employee Salary by Group Workbook to
investigate the average salaries of different groups of employees in your enterprise.

Key Concepts

To get the most of your people types and employment groups functionality, you need
to understand the following concepts:

e Person Types, page b il

e Employee Groups and the People Group Flexfield, page 57

People Types and Employment Groups

Oracle HRMS enables you to represent and organize your workforce to meet the
requirements of your enterprise.

How can | represent different groups of people in my enterprise?
Oracle HRMS provides you with the following ways to group people in your enterprise:

*  Work Structures: you can define groups based on the structure in which people
work in your enterprise.

* Person Types: You can define different groups of people based on the role they
perform in your enterprise. Oracle HRMS provides you with a number of predefined
person types such as, employees, applicants, and contingent workers. If you want to
identify different types of employee, for example to identify employees who are
on a student placement, then you can define a subgroup of the employee person
type called Student Placement.

* People Group Flexfield: You can use this flexfield to hold information for different
groups of people in your enterprise.

Can | identify and group together all the people who are members of a union?

Yes. Oracle HRMS provides you with the People Group key flexfield to hold specific
information you want to record for the people in your enterprise. For example, you
can use the People Group key flexfield to capture the people in your enterprise who
are members of a union. The people you identify as being a union member create a
special group of people.
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| need to report on all the employees at one location to meet statutory reporting
requirements. Is this possible?
You can group people together using the structures in which they work and the roles

they perform so that you can report on all the employees from a specific location to meet
certain reporting requirements.

Can | record details of additional roles the people in my enterprise perform?

Yes. Oracle HRMS enables you to record details of additional roles a person has in your
enterprise. As a result of performing an additional role, the person can be a member

of a representative body, typically a committee or organization with joint employer
and employee representation.
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People and Person Types

Person Types

In any enterprise there is a need to identify different groups of people. For each group
that exists in your enterprise there may be different types of information you need to
keep. You may also want to control access to the records of different groups of people.

There are four basic types of people for whom you maintain information in your human

resource system. These are:

e Employees, both current and ex-employees

e Applicants, both current and ex-applicants

¢ Contingent workers, both current and ex-contingent workers

e External people

A special category of the External type is contact. A contact can be associated with an
employee, contingent worker, or an applicant.

Contacts can include the following types of people: people who are dependents of
employees, people whom employees name as beneficiaries of certain benefits, and
people whom employees list as their contacts in case of emergency.

System and User Person Types

Oracle HRMS comes with a set of seven person types recognized by the application, and
identified by a system name. These are shown in the table below. Note that the system

person type of External is supplied with two user names.

Person Types and System Names Table

The following table describes the person names and system types:

Person Types and System Names

User Name System Name Default
Employee Employee Yes
Applicant Applicant Yes
Contingent Worker Contingent Worker Yes
Ex-employee Ex-employee Yes
Ex-applicant Ex-applicant Yes
Ex-contingent Worker Ex-contingent Worker Yes
Contact External Yes
External External No
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Each person type has a predefined user name, or user person type, that you can
change when you install the system. To more accurately represent the people of your
enterprise, you can then extend this further by adding subgroups to each system
person type. For example, Oracle HRMS is installed with the system person type of
employee, you might have two types of employee in your enterprise:

® Regular employee

¢ Fixed term employee

You can define these as subgroups of the Employee person type to:
e Enable fast identification of these groups

e Manage different kinds of personal information for each group

¢ Change employees from Fixed Term to Regular Employee, without changing current
work information

Note: Each employee’s assignment can be described by an assignment
category such as Full Time - Regular or Part Time - Temporary. So you do
not use person types to distinguish the category of assignment.

In another example, you might want to distinguish between internal and external
applicants for vacancies. You may also be involved in a redundancy program or a
program of staff layoffs, and need to identify employees as preferred candidates for any
vacancies. You can do this with the following subgroups of applicant:

¢ Internal Candidate
e External Candidate
e  Preferred

In these examples you are able to extend system person types by defining your own user
person types to accurately represent the people of your enterprise.

When you create people in Oracle HRMS, you assign them a person type to represent
them in your enterprise. The user person type you select for them is known as their
person type usage.

If subsequently you apply further person types to a person, for example if an employee
applies for another job in your enterprise, then this is displayed as a concatenation of all
the applicable person types, in this example, employee.applicant.

Note: A person cannot be an employee and a contingent worker
at the same time.

OAB Person Types

In addition to system and user person types there are also OAB person types. These
are predefined in Oracle HRMS and automatically created when certain actions occur
in Standard or Advanced benefits. For example, when an employee dies, a user type
of surviving family member could be created or when the leaving reason of retiree is
entered for an employee, the user person type of retiree is created.

The eight predefined person types are shown in the table below.
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OAB Person Types Table:

The following table describes the OAB person types:

OAB Person Types

User Name

System Name

Retiree

Former Spouse

Surviving Family Member
Surviving Spouse

Former Family Member
Beneficiary

Dependent

Participant

Retiree

Former Spouse

Surviving Family Member
Surviving Spouse

Former Family Member
Beneficiary

Dependent

Participant

Surviving Domestic Partner Surviving Domestic Partner

Surviving Domestic Partner Family Member Surviving Domestic Partner Family Member

Although these are usually created automatically as part of your benefits
administration, you can add and delete these person types manually using the Person
Type Usage window. This enables you to correct any special circumstances and also
assign people to OAB person types for which they would otherwise not be eligible.

Note: You can not add or amend the person type of Retiree as this is
maintained by the application.

You can also change the user name of any person type usage to another user name
defined for the same system person type in this window.

OAB system person types co-exist with the HR system person types. This means that a
person can be recorded as an Applicant for HR purposes and a Beneficiary for OAB
purposes simultaneously.

Person Types and Information Management

You can use person types to control the type of information you can enter. For
example, you cannot enter earnings or deductions for an applicant. You can use person
types in the following ways:

e To control access to peoples’ records on the application. For example, you may give
all managers in a department access to employee records, but only give recruitment
officers access to records of applicants and ex-employees.

Your system administrator can achieve this by creating configured versions of the
People window.
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See: CustomForm, Oracle HRMS Configuring, Reporting, and System Administration
Guide

*  When you set up your own fields to hold additional information, you can tie them to
particular person types. For example, you may want a user-defined field holding
visa information for foreign workers to appear for employees and applicants, but
not for other people.

You can do this by setting up the descriptive flexfield on the People window.

See: User Definable Descriptive Flexfields, Oracle HRMS Configuring, Reporting, and
System Administration Guide

Tip: If you want to define rules of eligibility for a compensation or
benefits element based on the type of employee, you cannot use the
person type directly. However, you can use person type in a formula to
validate the values entered for an employee.

Also, consider whether you can meet your needs using the assignment
status and employment category to control eligibility for compensation
and benefits.

Other Employee Groups

All the work structures provide ways of defining groups of employees in your
enterprise, such as groups working at a particular location, or on a certain grade, or in a
department. You create the groups by assigning employees to the work structures in the
Assignment window.

You can also assign people to:

e An employment category: full-time - regular, full-time - temporary, part time
- regular, or part time - temporary

* A salary basis, such as weekly or annual, which defines the duration for which the
employee’s salary is quoted

See: Components of the Assignment, Oracle HRMS Workforce Sourcing, Deployment, and
Talent Management Guide

Oracle HRMS provides a special structure you can use to define any other special
groupings of employees your enterprise requires. This structure is called the people
group. Just as with payrolls and other work structures, you can assign employees to
people groups, and use them to define employee eligibility for compensation and
benefits elements.

The People Group Flexfield

People Group is a key flexfield, like Job Name, Position Name, and Grade Name. As
with these other key flexfields, you can define up to 30 segments to hold information
you use to identify employee groups in your enterprise.

Using the People Group key flexfield to define your groups is a powerful mechanism
because you can:

¢ Link elements to Group flexfield segments so that only employees within the group
are eligible for the elements

¢ Inquire and report on individual segments in Inquiry windows and in reports

People Types and Employment Groups  5-7



e Use DateTrack to build up a history of the group information

If your enterprise uses pay scales to relate compensation levels to grades indirectly, you
can use a People Group segment to specify which employees are processed by the
Increment Progression Points process.

Once you decide how to define the Group key flexfield structure and segments, it is the
responsibility of the system administrator to set the flexfield up. At least one segment of
this flexfield must be set up before you can begin entering employee assignments.

Making People Group Segments Required

If you make any of the People Group segments required, this will apply to both the
Element Link window and the Assignment window. This means that you may have
to create multiple element links if you want to use a People Group segment in the
eligibility criteria for a link.

For example, suppose you have defined two segments: a Yes/No segment called

Fast Track, which is required, and a segment called Pension Plan, which is not
required. You want to make an element available only to members of a certain pension
plan. However, you must create two element links: one for members of the pension plan
who are on the Fast Track, and another for members who are not on the Fast Track.

Important: If there are many possible values for the required
segment, the maintenance of multiple links can become a burden so be
cautious in making segments of this flexfield required.

Defining Person Types

You can define your own names to identify the groups of people. These include groups
of employees, applicants, contingent workers, and contacts, as well as current and
‘ex-’ types.

You can change these default names or define any number of subgroups to help to more
accurately represent the people in your enterprise. For example, you might want to use
Person Type to identify internal and external applicants for vacancies. You can do this by
using the person type of applicant and defining subgroups of internal and external.

When you enter a person in the application you assign them a person type. The person
type you select for the person is known as their person type usage. If you subsequently
assign a further person type to the person this is displayed as a concatenation of the two
person types. For example, if you enter a person as an employee and then later assign
the person type of applicant this displays as employee.applicant.

You enter user names for person types in the Person Types window.

To change a user name for a person type:
1. Delete the contents of the User Name field and type in your preferred name.

To map other user names to a person-type system name:
1. Insert a new record.

2. Enter a unique user name, and select the system name you want to map on to.
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Deactivating User Names

You cannot delete user names the application uses, but you can deactivate them by
unchecking the Active check box. Deactivating a person type prevents you from
selecting it in the People window. Notice that you cannot deactivate a default User
Name. You must first select another user name as the default.

Changing Person Type Usage and Deleting OAB Person Type Usage

Use the Person Type Usage window to manually change person type usage. You do
this when you want to change someone’s person type to another user person type for
the same system person type.

For example, you may have two user person types for the system person type of
employee. These could be Student Placement, and Permanent Employee. If you
wanted to change one of your employees from a Student Placement to a Permanent
Employee, you would use this window. This change is datetracked for HR person types.

See: Person Types, page bH

The user person types shown on the Person Type Usage window are displayed in the
Type field on the People window. OAB person types are usually automatically linked to
a person when an event occurs in benefits administration, however there may be special
occasions where you would want to amend them manually.

To change a person type usage:

1. Select the new user person type and choose Correction or Update in the displayed
dialogue box. For an OAB person type you have the Correction option only.

2. Save you work.

To delete an OAB person type usage:
1. Set the effective date to the date on which you want the usage to end.

2. Select the user person type you want to delete and select Delete.

Note: You can delete all records that use OAB person types except
for those that use the person type Retiree, as this can only be
maintained by the system. For a list of OAB person types, see
OAB Person Types, page 55 \

3. Choose the End date or Purge button and save your work.

If the amendments you have made mean that changes must be made to any benefit
assignments, you must make these manually.

Entering OAB Person Type Usage

Use the Person Type Usage window to manually assign a person an OAB user person
type that was not automatically created.

The OAB user person types shown on the Person Type Usage window are in addition to
the type selected in the Type field on the People window. Apart from employee and
applicant, they are usually automatically linked to a person when an event occurs in
benefits administration, however there may be special occasions where you would want
to assign a person type to a person manually.
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To enter OAB person types:
1. Set the effective date to the date on which the person type usage must begin.

2. Query the person to whom you are assigning a person type.
3. Insert a new record in the Person Type Usage window.
4. Select the OAB user person type you want to associate with this person.

Note: You can only have one active instance of any OAB system
person type existing for a person at any one time. That means that
if you already have a record of an OAB system person type, you
cannot add another record for the same OAB system person type
until after the end date of the existing record.

5. Save your work. If the amendments you have made mean that changes must be
made to a person’s benefits assignments, you must make these manually.
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Workers’ Representation and Supplementary Roles

Workers’ Representation and Supplementary Roles

Constituency

Oracle HRMS enables you to record information about constituencies, representative

bodies, supplementary roles and elections. Within your enterprise you can perform a
number of different roles. These roles range from company defined initiatives such as
Fire Warden to legislative defined roles awarded as a result of an election.

Constituencies are made up of components, such as, organization, location, and
grade. You select components to define which people are part of the constituency. For
example, if you include a grade in the constituency, all the people of that grade are
included in the constituency. The people within the constituency are those eligible

to vote in an election.

You can select the components to include in the constituency by using existing
organization hierarchies. You use the Organization window to define the components of
the constituency.

Representative Body

As a result of performing a role, an employee can be a member of a representative
body. Representative bodies are typically committees or organizations with joint
employer and employee representation.

Where these bodies are established by legislation, there are rules concerning the election
process and you, or your enterprise, are responsible for recording the results of that
election process.

The Organization window enables you to enter information about a representative
body. By assigning constituencies to a representative body, you define which people
make up that body.

Supplementary Roles

Election

Supplementary roles are additional tasks that an employee performs in addition to
being an employee. You can elect a person to a role, such as Union Representative, or a
non-elected role, such as Fire Warden.

If a person needs to be elected to the role, you enter the election details and assign the
person to the role using the elections window, but if they do not need to be elected, you
can assign the person to the role through the Supplementary Roles window. You do not
need to create any supplementary roles using the Job window before you can assign a
person to that role.

You can record election information, results and the role being undertaken by the person
following an election, using the Elections window.

The following graphic illustrates the two processes of assigning supplementary roles:
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Assigning Supplementary Roles

Set up Supplementary Foles
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Assign a non-elected
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PErson.
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Record the details of an
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supplementary role.

Mew Supplemertary Role

Entering Supplementary Role Information

You can record information about any roles an employee or contingent worker holds
which are not part of their contract; for example, Fire Warden or member of a workers’
representative council.

You enter information about supplementary roles in the Supplementary Roles window.

To enter a supplementary role for an employee in Oracle HRMS:

1. In the Supplementary Roles window, select the Job Group to which the role
belongs. You cannot select the default HR Job Group here. If you select a Job Group
first, the list of roles is filtered to show only those roles attached to that Job Group.
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Select the role (only roles attached to Job Groups other than the default HR Job
Group are available for selection in this window). If you select a role first, the
Job Group is automatically selected.

You can save your work and close the window at this stage, or fill in the remaining
optional fields in the window to record:

e The representative body associated with the role, if applicable (you can only
select representative bodies associated with the Job Group you have selected).

e Whether the employee or contingent worker is a primary contact for the
representative body.

e The date on which the employee or contingent worker begins the role (this
defaults to the effective date) and the end date.

e The start date of any confidentiality agreement associated with the role.

*  Whether the role carries any additional rights, and if so, the date on which
these rights will end.

Note: The additional rights setting is defaulted from the value
entered when you defined the role in the Job window. You can
change this.

Entering Election Information

Use the Elections window to record information about an election, or to assign a
candidate to a supplementary role.

To enter election details:

1.

Select the name of the representative body.

When you select the name of the representative body, the previous election date
displays automatically if there has been a previous election.

Enter the date and description of the election.

Enter the previous election date if there has been a previous election, otherwise leave
the Previous Election Date field blank.

Enter the next election date if there is to be a future election, otherwise leave the
Next Election Date field blank.

Enter the date the results are published in the Results Date field, otherwise you
cannot enter a place attained by each candidate later.

Constituency Details:

1.

Select the constituencies that are taking part in the election in the Constituency
Details block.

Candidates and Election Results:

1.
2.
3.

Select candidates for the election in the Candidates block.
Enter the place attained by each candidate in the Rank field.

Select a supplementary role for elected candidates if required.
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You can only select a supplementary role, that is part of the job group selected for the
representative body, you are entering election results for.

4. Check the Primary Contact check box if the elected person is a primary contact
for this representative body.

5. Enter a start date and end date for the supplementary role.

If you enter a results date this defaults into the Start Date field. If you enter a next
election date, this defaults into the End Date field.

6. Save your work.

You can maintain supplementary role information in the Supplementary Role
window. If you assign a supplementary role to a candidate and save it, you

are only able to delete the supplementary role from the person’s record in the
Supplementary Roles window. You can then return to the Elections window and
delete the candidate record, if required.
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6

Employment Agreements and Legal
Compliance

Employment Agreements and Legal Compliance Overview

In your enterprise, you may have employment agreements that govern employment
terms and conditions. These agreements may cover a few, many, or all of your
workforce and the terms that they define could vary, depending on the particular
situation of an employee. For example, the employment terms and conditions such as
pay, work schedules, vacations, termination notice, maternity leave, and deductions
from wages may vary for an employee or groups of employees. The employer and the
representatives of the employees, for example union representatives, negotiate the
working terms and conditions specified in the employment agreements.

Apart from adhering to the employment agreements, an employer has to submit
several reports to government authorities to ensure legal compliance. These reports
measure the extent the employer complies with legal requirements such as employment
standards, pay equity, labor relations (for unionized employees), health and safety
protection at work for the employees.

Oracle HRMS enables you to represent the employment agreements with your
employees and fulfill your statutory reporting requirements.

Representing Employment Agreements Using Oracle HRMS

In Oracle HRMS, you represent an employment agreement as a collective agreement. Using
Oracle HRMS, you can:

*  Set up the collective agreement to contain the employment terms and conditions
that apply to everyone covered by it

* Specify the values your workforce receives for performing specific roles or at
specific locations

¢ Define the rules which ensure eligible workforce receive specific values such as one
month of annual vacation that an employee completing minimum six months of
employment in your enterprise receives

* Automatically assign values to your eligible workforce, when they are eligible for
multiple values, by calculating the most beneficial value for them

For more information about representing employment agreements using Oracle
HRMS, see: Collective Agreements, page 65
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Recording Occupational Health and Safety Details Using Oracle HRMS
Using Oracle HRMS, you can:

® Record occupational health and safety measures such as medical
assessments, disability information, and injuries at work (work incidents) for the
people in your enterprise

e specify the disability concessions such as tax reduction and special consideration in
work schedules such as part-time work

e record multiple medical assessments such as recruitment medical assessment or
annual medical assessment

Oracle HRMS enables you to link this information together. For example, if a medical
assessment is required as the result of a work accident, and that assessment then
diagnoses a disability in the person, you can connect these records to one another.

Reporting for Legal Compliance

Oracle HRMS and Oracle HRMSi provide support for several countries to enable
employers to fulfill their statutory reporting requirements. For example, Oracle HRMS
enables:

e US users to generate ADA, IPEDS, OSHA, VETs, and EEO reports.

e French users to generate the Bilan Social report.

* Saudi users to generate the Saudi Disabled Employee report.

e German users to generate the Work Incidents report.

e South African users to generate the Employment Equity Workforce Profile report.

Oracle HRMSi offers, for example, the establishment and organization worksheets
to report about employee equal opportunities by job. To work with Oracle HRMSi
reports, you must purchase the appropriate license from Oracle. For information on
licenses, contact your Oracle sales representative.

For more information, see Employee Agreements and Legal Compliance Reports, page

B-6 |

Key Concepts

To effectively use Oracle HRMS for employee agreements and legal compliance, see:

e Collective Agreements, page 6-5 1]

e Value Sets for Collective Agreements, page 67

e Collective Agreements Administration, page 622 []

e Occupational Health, page 627 []

Employment Agreements and Legal Compliance

Oracle HRMS enables you to record employment agreements and details of occupational
health and safety measures at work for your employees.
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Can | have selected employees covered by an employment agreement in my enterprise?

Oracle HRMS enables you to have some employees covered by an employment
agreement and few others not covered by any employment agreement. For the
employees covered by an employment agreement, you record the collective agreement
details.

In an enterprise, can different employment agreements cover different employees?

Oracle HRMS provides the flexibility to maintain multiple employment agreements to
cover different groups of people in an enterprise. For example, if you have officer
workers and factory workers in your enterprise, you can maintain two different
employment agreements to suit the groups.

How do | represent employment agreements in Oracle HRMS?

You represent an employment agreement in Oracle HRMS as a collective agreement. You
represent the terms and conditions, as entitlement items that employees covered by
the employment agreement will receive.

Can | specify which employees can receive specific terms of employment, for example
the vehicle allowance?

You can define eligibility profiles (rules) that ensure that only employees who meet
the eligibility rules receive the specific terms of employment, in this case the vehicle
allowance.

Can an employee continue to receive a specific employment term after an event makes
the employee ineligible for it?

Yes, an employee can still receive an employment term even if they are no longer eligible
for them. For example, if by transferring from a location an employee becomes ineligible
for a location allowance, you can define it as a retained right if you still want them to
receive it. The employee will continue to receive the allowance for the period you
define in this window.

What are the terms of employment that | can represent in a collective agreement?

Oracle HRMS enables you to represent the terms of employment based on your business
requirements. Some of the terms of employment you can represent are pay, work
schedules, vacations, termination notice, maternity leave, and deductions from wages.

Which occupational health and safety details can | maintain in Oracle HRMS?

You can record occupational health and safety details such as medical assessments of
your employees, any injuries caused during work, and employee disabilities. You can
also specify if the disability is the result of an injury at work.

What types of work injuries can | record?

Oracle HRMS enables you to record work injuries that occur at work, on the way to or
from work, and in other circumstances that your enterprise defines as work-related.
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Can | link the medical assessments, disability information, and work incident details?

You link these occupational health and safety details by relating one to the other. For
example, if you do a medical assessment because of a work incident, which in turn
results in a disability, then you mention them in the medical assessments, disability
information and work incidents records.

Can | generate government-mandated reports covering disabilities, occupational

health, and safety details?
Oracle HRMS enables you to generate government-mandated reports concerned with
employment opportunities for people with various types of disabilities (Americans with
Disabilities Act reports) and reports about the extent and severity of work-related injuries
and illnesses affecting employees (Occupational Safety and Health Administration
reports).
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Collective Agreement Setup

Collective Agreements

A collective agreement is an agreement that defines the terms and conditions of
employment for all employees that are covered by its terms. Agreements are typically
negotiated and agreed by external bodies such as Trade Unions and Representatives of
Employers.

The following sections describe the components you can use to represent the terms of
a collective agreement in Oracle HRMS and to apply the correct entitlements to the
primary assignments of eligible employees.

Entitlement ltems

An entitlement item forms the basis for any entitlement that can be given to an employee
as part of a collective agreement. For example, probation period, annual holiday, and car
allowance are all entitlement items. For any entitlement you need to provide as part of a
collective agreement, you must create an entitlement item.

You can create two types of entitlement item. These are:
* An entitlement item that produces a value that is written to an employee’s record.

* An entitlement item that produces a value that is not written to an employee’s
record, but is held as part of the collective agreement results for that person. You
could set up other areas of the application to reference this information if required.

For example, you could set up an item type called Paternity Leave Allowed that
indicated whether an employee is eligible to take paternity leave. This would not
be written to the employee’s record, but could be seen in the collective agreement
results for that person.

Eligibility Profiles
Use eligibility profiles to define the criteria that an employee must meet in order to

receive a particular entitlement. The criteria that you can include in an eligibility profile
are grouped into five factors:

¢ Personal Factors

¢ Employment Factors
e Derived Factors

* Related Coverages

¢ Other Factors

Each factor contains a variety of criteria from which you select one or more criteria
values.

For example, if a collective agreement states that people working in California should
receive an extra allowance, you could define an eligibility profile using the Employment
Factor criteria of Work Location. The value for the Work Location criterion would be
California, (You need to define this work location using the Locations window). A
person must meet this criterion in order to be given the associated allowance.
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Eligibility profiles can be used in benefits plans, collective agreements, or both. The
information you can enter against a profile differs slightly depending on whether you
have accessed this window from the total compensation or collective agreements area
of the application.

In addition to the eligibility profiles you define, there is a Default profile that you can
select when defining entitlement values. You can use this to define a value to apply to
everyone not eligible to receive something more beneficial.

Derived Factors

As part of the criteria for an eligibility profile you can set up derived factors. These
are eligibility factors that are calculated by the application and can change over
time. See: Derived Factors, Oracle HRMS Compensation and Benefits Management Guide
for more information.

Collective Agreement Details

For each collective agreement recognized by your enterprise you can record information
such as a name, number, and whether it is active. You can also indicate the parties by
whom it has been agreed. You set these parties up using the organization classifications
Employer and Bargaining Association.

Collective Agreement Entitlement Values

For each entitlement item to be included in a collective agreement you must select
which eligibility profiles to use, and enter the values that employees who satisfy the
criteria receive.

For some example setups of entitlements see: Example Entitlement Setups, page [6H8

Evaluation and Application of Collective Agreement Entitlement Values

To indicate which people are covered by the terms of a collective agreement you select
the agreement as part of their primary assignment.

Note: You can select collective agreements as part of other
assignments, but the evaluate and apply processes only calculate values
for the primary assignment.

Once this has been done the application has to calculate what values the employee is
eligible for and apply them to their record. How this is done depends on the settings
of the following user profiles:

e HR:Auto Apply Entitlements
e HR:Auto Evaluate Entitlements

If the HR:Auto Evaluate Entitlements profile is set to Yes, then the values that an
employee is entitled to are calculated as soon as the collective agreement is saved to their
assignment. If it is set to No then you must run the evaluation process manually from
the Collective Agreement Results window.

Note: If the HR:Auto Evaluate Entitlements profile is set to No, then
the apply process will not run automatically, even if the HR:Auto
Apply Entitlements is set to Yes
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If the HR:Auto Apply Entitlements is set to Yes, then the values calculated for a person
during the evaluation process are automatically applied to an employee’s record. For any
entitlements where the employee is entitled to more than one value but the application
cannot determine which is most beneficial to the employee, you have to make a choice
manually. If it is set to No you have to select and apply all values manually in the
Collective Agreement Results window.

There is also a concurrent process called Collective Agreement Entitlement Evaluation
that you can run from the Submit Request window to evaluate and apply an employee’s
entitlement values.

Value Sets for Collective Agreements

As part of the setup of your collective agreement entitlement items you may need to use
value sets in order for your entitlement items to perform correctly.

Item Value Sets

If you are creating an entitlement item that populates one of the fields on the assignment
included in the table below you need to select the corresponding item value set. This is
so that when the entitlement item is selected in the Collective Agreement Entitlements
window the values field displays a drop-down list of valid values.

The following table describes the fields on the assignment and the corresponding item
value set:

Item Value Sets

Field Value Set

Bargaining Unit CAGR_BARGAINING_UNIT
Employee Category CAGR_EMPLOYEE_CATEGORY
Employment Category CAGR_EMPLOYMENT_CATEGORY
Grade CAGR_GRADES

Job CAGR_JOBS

Organization CAGR_ORGANIZATIONS

Payroll CAGR_PAYROLL

Salary Basis CAGR_SALARY_BASIS

In addition to these a CAGR_YES_NO value set is provided to be used where the valid
value for a field is Yes or No, or the field uses a check box, for example Union Member.

You can also use these supplied value sets as examples to set up your own should you
need to. For example, if you want to create a value set to write a value to a descriptive
flexfield column, you can define a value set that enforces the same validation that is
used by the descriptive flexfield.
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Beneficial Rule Value Sets

For entitlement items where the most beneficial value cannot be determined from the
value itself, but can be determined from some other value associated with it, you can
define a value set to enable the application to do this. An example of this would be
grades where you can use the sequence number associated with a grade to determine
which is most beneficial. This is presuming that you have set up your grades so that the
higher the sequence number, the better the grade.

An example value set, CAGR_BR_GRADE has been supplied for you to use as a
template for creating your own value sets.

Setups for Collective Agreement Value Sets

In order for the value set to work correctly with the collective agreement, it must
conform to the following rules:

e The item value set name must begin with CAGR_

e The beneficial rule value set name must begin with CAGR_BR

e The value set must be defined with a validation type of Table.

e The value set must return two values, one ID and one value or description.

e The following syntax is to be used if business_group_id is required in the sql. This
example is for grades:

Where business_group_id = $PROFI LESS$. PER BUSI NESS _GROUP_I D AND G
RADE ID in ()

The important part of this syntax is that the ID column is restricted to a set of
values that are inserted within the brackets. If the brackets are not there, the value
set will not work.

Example Entitlement Setups

The following give an example setup for each of the categories supported in Oracle
HRMS.

Assignment Category Example

6-8

Imagine that the notice period for employees is based on their employee category as
shown in the following table:

Assignment Category

Employee Category Notice Period
Default 1 month
Blue Collar 2 months
White Collar 3 months

To represent these collective agreement terms in Oracle HRMS you must complete the
following steps:
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1. Create an entitlement item called Notice Period and associate it with the Notice
Period field.

2. Create two eligibility profiles based on the employment factor of Employee
Category. In one select the employee category of Blue Collar and in the other select
the employee category of White Collar.

3. Assuming you have already created your collective agreement, select the Notice
Period entitlement item in the Collective Agreement Entitlements window and define
the values for each of the eligibility profiles. Against White Collar, enter 3, and against
Blue Collar, enter 2. Use the Default profile name to define the notice period of one
month for all other employees.

Pay Scales Example

Imagine your enterprise uses the salary scale shown in the following table where
employees’ salary is based on their job and grade:

Pay Scales

Job Grade Point Salary
Manager M1 1.1 40000
Manager M1 1.2 45000
Manager M1 1.3 47500
Manager M2 2.1 50000
Manager M2 2.2 55000
Executive El 3.1 65000
Executive El 3.2 75000

To represent these collective agreement terms in Oracle HRMS you must complete the
following steps:

1. Define jobs called Manager and Executive.

2. Define the grades M1, M2 and E2

3. Define a pay scale with points 1.1 through to 3.2.

4. Define a scale rate to associate the correct salary value with each point for the pay scale.
5. Define a grade scale to associate each grade to the correct points.

6. Create an entitlement item called Pay Scale and associate it with the Spinal Point field.

7. Create two eligibility profiles based on the employment factor of Job. In one select the
job of Manager and in the other select the job of Executive.

8. Assuming you have already created your collective agreement, select the Pay Scale
entitlement item in the Collective Agreement Entitlements window.

For each of the rows in the table you define a row in the Pay Scales tab. For the first row
you would select the Manager eligibility profile, the grade M1, and the step 1.1.
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Payroll Example

Imagine your enterprise uses the hourly rates shown in the following table where
employees’ rates are based on their grade:

Payroll

Grade Standard Hourly Rate Overtime Hourly Rate
Al 7.50 9.00

A2 8.20 9.90

A3 9.60 11.00

To represent these collective agreement terms in Oracle HRMS you must complete the
following steps:

1. Define the grades A1l through to A3

2. Ensure the input values, element links and element entries have been defined for the
Basic Salary Rate and Overtime elements.

3. Create two entitlement items, one called Standard Hourly Rate associated with the
Basic Salary Rate element, and another called Overtime Hourly Rate associated with
the Overtime element.

4. Create three eligibility profiles based on the employment factor of Grade. Select A1l in
the first, A2 in the second, and A3 in the third.

5. Assuming you have already created your collective agreement, select the Standard
Hourly Rate entitlement item in the Collective Agreement Entitlements window.

For each of the rows in the table you define a row in the values tabbed region. For the
first row you would select the A1 Grade eligibility profile and enter the value of 7.50.

6. Select the Overtime Hourly Rate entitlement item in the Collective Agreement
Entitlements window.

For each of the rows in the table you define a row in the values tabbed region. For the
first row you would select the A1 Grade eligibility profile and enter the value of 9.00.

Setting Up a Collective Agreement

6-10

Follow these steps to enter a collective agreement, set up the eligibility criteria for the
agreement, and to apply the values defined in the agreement to the eligible employees.

Note: Not all legislations utilise all the collective agreements
functionality.

To set up a collective agreement:
1. Define the entitlement items for your agreement.

See: Defining an Entitlement Item for a Collective Agreement, page [(H11

2. Define the eligibility profiles to be used with your collective agreement.

See: Defining an Eligibility Profile, page (612 I
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Create organizations to represent the two parties who have negotiated the
agreement if required. Use the Employer and Bargaining Association organization
classifications.

See: Entering Organization Classifications, page 2H19 []

Create the collective agreement.

See: Entering a Collective Agreement, page 6H19 |

Define the entitlements for your collective agreement.

See: Defining Collective Agreement Entitlements, page (619 |

Assign the collective agreement to all employees who are covered by its terms.

See: Entering an Assignment, Oracle HRMS Workforce Sourcing, Deployment, and
Talent Management Guide

Select and apply the entitlement values to be applied to an employee.

See: Selecting and Applying Collective Agreement Entitlement Values, page 622

Defining an Entitlement Item for a Collective Agreement

You create entitlement items using the Entitlement Item Definition window.

To define an entitlement item to generate values to be writte nto an
employee’s record:

1.
2.

Enter a name for your entitlement item. This must be unique within the category.

Select the category for your entitlement item. The category you select here
determines the values you see in the Field Name field. For example, if you select a
category of Assignment, you will only be able to select field names that relate

to assignments.

If you select the Payroll category, then you can select an element name, rather than a
field, to associate with the entitlement item.

Note: The category of Absence does not have any field names
associated with it in the current release so therefore does not have
any effect on current absence processing.

If you have selected the Payroll category, then you must select the element to which
the entitlement item is associated. For example, if this item is to generate values for a
person’s salary you should select the Regular Salary element.

If the element has been defined to allow multiple entries, then you must indicate
whether the value calculated using this item should be applied to all entries within
the pay period or not. If you do not select this check box and there are multiple
entries for the element then the collective agreement apply process will error.

If there are no element entries for an assignment to which the entitlement item
applies, then select the Automatically Create Entries check box. This enables the
Collective Agreement Entitlement Evaluation process to create the required element
entries while processing and applying collective agreement entitlement results.
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Note: You must select the Automatically Create Entries check box
while defining new entitlement items as you cannot update this
information for existing entitlement items.

You must also select an input value for the element. Once an element and input value
combination has been associated with an entitlement item, it cannot be used again.

4. If you have selected any other entitlement category then you must select a field name
and, if the field you select requires it, a unit of measure. This defines which field
in the application will be populated with the value generated by this entitlement
item. You can only associate each field with one entitlement item.

Defining a Beneficial Rule

5. Select the rule that defines which value is most beneficial for this entitlement
item. For example, if the item was Holiday Allowance, then the beneficial rule
should be Highest. The application will use this rule when an entitlement item
produces multiple valid values for an employee.

If it is not possible for you to define a beneficial rule or the application cannot
determine what is the most beneficial value then you are required to manually select
a value if multiple values are returned.

6. Select an item value set for your entitlement item, if required.

For information on which entitlement items require item values sets see: Value Sets
for Collective Agreements, page (67

7. Select a beneficial value set if your entitlement item requires a value set to determine
the most beneficial value.

For information on setting up value sets for collective agreements see: Value Sets
for Collective Agreements, page (67

8. Save your work.

To define an entitlement item to generate values held in the ¢ ollective
agreement results for an employee:
1. Enter a name for your entitlement item. This must be unique within the category.

2. Select a beneficial rule and value set if required.
3. Select a category and unit of measure for your entitlement item.
4

Save your work.

Defining an Eligibility Profile
You use the Participation Eligibility Profiles window to date effectively define an

eligibility profile. Before defining the profile, define any derived factors (such as length
of service or compensation level) that you plan to use as eligibility criteria.

Eligibility profiles can be used in benefits plans, collective agreements, or both. The
information you can enter differs slightly depending on whether you have accessed this
window from the Total Compensation or Collective Agreements area of the application.

To define an eligibility profile:
1. Enter the Name of the eligibility profile you are defining.
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Enter a Description of this eligibility profile.
Select an Assignment Type to which this eligibility profile applies.

For example, you can define an eligibility profile for employee assignments if
this profile is only used for employees.

Note: You can only select Employee Assignment Only for profiles to
be used with collective agreements.

Select the profile Status.
Pending: This eligibility profile is currently proposed, but not active.
Active: This eligibility profile is in use.

Inactive: This eligibility profile is in use but cannot be associated with any new
programs, plans, or options.

Closed: This eligibility profile was once Active or Pending, but is no longer in use.
Select whether this eligibility profile applies to benefits or collective agreements.

Choose the tabbed region that contains a criteria element that you want to include in
your eligibility profile. Choose from:

¢ Personal

¢ Employment

* Derived Factors

* Related Coverages (Not applicable to collective agreements)
e Other

Select a criteria element.

For example, you could choose Person Type as one of several eligibility criteria
of the Personal type.

Note: When you define more than one value for a criterion, at least
one of the values must be present in the person’s record for them to
be eligible. However, when you use multiple criteria in an eligibility
profile (for example, a Work Location and an Organization), the
person must meet at least one value for each criterion.

If you use a FastFormula eligibility rule as part of your eligibility profile, the
participant must meet the criteria of the rule and one value from any other criteria
that you include in the eligibility profile. If you use more than one FastFormula
rule, by default the participant must meet the criteria of all the rules. If you change
the user profile option BEN:Eligible Profile Rule from AND to OR, the participant
need only meet the criteria of one rule.

Enter a Seq (sequence) number specifying the order the system processes this criteria
element relative to any other criteria in this eligibility profile.

Note: You must assign a sequence number of a higher priority to all

criteria that are used to exclude eligibility.

Select one or more values for the criteria element you have selected.
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10. Check the Exclude field if a person becomes ineligible to participate in the
compensation object, or to receive the collective agreement entitlement you associate
with this eligibility profile if they meet this criterion.

You typically check the Exclude field when it is easier or faster to define which
persons are excluded from eligibility, as opposed to defining which person are
eligible.

11. Repeat steps 6, page 6H13-10, page [f{14[for each critéfia element that you include in
your eligibility profile.

12. Choose the Display All tabbed region to view the criteria elements in this eligibility
profile.

13. Save your work.

Defining Derived Factors: Compensation Level

You can define a compensation level factor as part of an eligibility profile (to be used in
determining benefits participation or collective agreement entitlements) or a variable
rate profile. A compensation level factor can be based on either stated salary, balance
type, or benefits balance type.

You define compensation level factors in the Derived Factors window. The values you
can select in some of the fields depend on whether you have accessed the Derived Factors
window from the Total Compensation or Collective Agreements area of the application.

To define a compensation level factor:
1. Enter a Name for this compensation level factor.

2. Select the Unit Of Measure for this compensation level factor.
3. Select the Source of the compensation level factor.

* Select the Defined Balance for this compensation level factor if you selected a
source of balance type.

* Select a Benefits Balance Type if you selected a source of benefits balance type.

* Select the compensation periodicity in the Stated Comp Periodicity field if you
selected a source of stated compensation.

In the Values block:

4. Enter the Minimum amount under which the system does not calculate this
compensation level factor.

* Check the No Minimum field if there is no minimum compensation amount
under which the system excludes participants when determining participation
eligibility and activity rates.

5. Enter the Maximum amount above which the system does not calculate this
compensation level factor.

*  Check the No Maximum Compensation field if there is no maximum
compensation amount above which the system excludes participants when
determining participation eligibility and activity rates.

6. Select a Determination Code or Rule to define when the system determines a
participant’s compensation level.

6-14 Oracle Human Resources Management Systems Enterprise and Workforce Management Guide (Global)



7. Choose a Rounding Code or Rounding Rule to specify the level to which the system
rounds the results of this compensation level factor.

8. Save your work.

Defining Derived Factors: Percent of Full Time Employment

A percent full time factor derives an employee’s percent of full time employment. The
application uses this information to calculate activity rates, coverage amounts, or to
determine participation eligibility for either benefits or collective agreement entitlements.

For example, you could define the 100% percent full-time factor to identify those
employees who work 100% full-time (40 hours per week) and thus qualify for most
benefits or entitlements.

You define percent full time factors in the Derived Factors window. The values you can
select in some of the fields depend on whether you have accessed the Derived Factors
window from the Total Compensation or Collective Agreements area of the application.

To define a percent full time factor:
1. Enter a Name for this percent full time factor.

2. Check the No Minimum field if there is no minimum percentage of full-time
employment under which the application excludes employees when determining
participation eligibility and activity rates.

*  Or, enter a Minimum Percent Value to define the minimum percentage of
full-time employment to be used in this calculation.

3. Check the No Maximum field if there is no maximum percent of full-time
employment beyond which the application excludes employees when determining
participation eligibility and activity rates.

*  Or, enter a Maximum Percent Value to define the maximum percent of full-time

employment to be used in this calculation.

4. Check the Use Primary Assignment Only field to specify that the application
considers only an employee’s primary assignment when determining percent of
full time employment.

5. Check the Use Sum of All Assignments field to specify that the application considers
all active assignments when determining percent of full-time employment.

6. Select a Rounding Code or Rule to specify the level to which the application rounds
the results of this calculation.

7. Save your work.

Defining Derived Factors: Hours Worked In Period

An hours worked in period factor derives the number of hours a given employee has
worked over a given period of time. The application uses this information to determine
participation eligibility for either benefits or collective agreement entitlements, activity
rates, and coverage amounts.

You define hours worked in period factors in the Derived Factors window. The values
you can select in some of the fields depend on whether you have accessed the Derived
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Factors window from the Total Compensation or Collective Agreements area of the
application.

To define an hours worked in period factor:

1.
2.

Enter a Name for this hours worked in period factor.
Select the calculation source for this hours worked in period factor in the Source field.
Balance Type: The application retrieves hours worked information from a balance.

Benefits Balance Type: The application retrieves hours worked information from a
benefits balance.

Specify when the application calculates this hours worked in period factor in the
Once or Continuing field.

Once: The application only calculates this hours worked in period factor following a
life event or for open enrollment.

Continuing: The application calculates this hours worked in period factor each time
you run the Participation batch process.

Select the Defined Balance for this compensation level factor if you selected a
calculation source of balance type.

Select a Benefits Balance Type if you selected a calculation source of benefits
balance type.

Check the No Minimum field if there is no minimum number of hours worked
in period under which the application excludes employees when determining
participation eligibility and activity rates.

*  Or, enter the Minimum hours worked in period under which the application

does not calculate this hours worked in period factor.

Check the No Maximum field if there is no maximum hours worked in period
above which the application excludes employees when determining participation
eligibility and activity rates.

*  Or, enter the Maximum hours worked in period beyond which the application
does not calculate this hours worked in period factor.

Select an hours worked Determination Code or Rule that defines how to calculate
the hours worked in period.

Select a Rounding Code or Rule to specify the level to which the application rounds
the results of this hours worked in period factor.

10. Save your work.

Defining Derived Factors: Age

An age factor derives a person’s age in order to determine participation eligibility for
either benefits or collective agreement entitlements, activity rates, and coverage amounts.

For example, you could define the Retire 65 age factor to identify those employees
who are at least 65 years of age and thus qualify for a maximum benefit under your
corporation’s retirement plan. For collective agreements you could define the Age Less
Than 21 age factor to identify those employees who are less than 21 and thus should be
placed on a particular grade.
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You define age factors in the Derived Factors window. The values you can select in some
of the fields depend on whether you have accessed the Derived Factors window from
the Total Compensation or Collective Agreements area of the application.

To define an age factor:
1. Enter a Name for this age factor.

2. Select the UOM to specify the unit of measure for this age factor.

3. Select an Age to Use code to indicate the kind of person, such as the participant or
the participant’s child, for whom you are defining a derived age factor.

Note: Derived factors to be used with collective agreements can
only use the employee’s age.

4. Select an Age Determination Code or Rule to specify the date the application uses
to calculate age.

5. Check the No Minimum Age field if there is no minimum age under which the
application excludes employees when determining participation eligibility and
activity rates.

® Oy, enter the Minimum age beyond which the application does not calculate
this age factor.

6. Check the No Maximum Age field if there is no maximum age beyond which
the application excludes employees when determining participation eligibility
and activity rates.

®  Or, enter the Maximum age beyond which the application does not calculate
this age factor.

7. Select a Rounding Code or Rule to specify the level to which the application rounds
the results of this age factor calculation.

8. Save your work.

Defining Derived Factors: Length of Service

A length of service factor derives the length of service for a given worker in order
to determine participation eligibility for either benefits or collective agreement
entitlements, activity rates, and coverage amounts.

You define length of service factors in the Derived Factors window. The values you can
select in some of the fields depend on whether you have accessed the Derived Factors
window from the Total Compensation or Collective Agreements area of the application.

To define a length of service factor:
1. Enter a Name for this length of service factor.

2. Select the unit of measure in the UOM field by which you are defining the length
of service factor.

3. Select a Determination Code or Rule that defines how the system calculates an
employee’s length of service.
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Check the No Minimum Applies field if there is no minimum length of service under
which the system excludes employees when determining participation eligibility
and activity rates.

*  Or, enter the Minimum length of service under which the system does not
calculate this length of service factor.

Check the No Maximum Applies field if there is no maximum length of service
above which the system excludes employees when determining participation
eligibility and activity rates.

*  Or, enter the Maximum length of service beyond which the system does not
calculate this length of service factor.

Select a length of service Date to Use Code or Rule to specify the date from which
the system calculates the employee’s length of service.

Hire Date: The system always uses the employee’s hire date as the start date when
calculating length of service.

Adjusted Service Date: The system first uses the employee’s adjusted service date
if one exists. If there is no adjusted service date, the system uses the employee’s
hire date.

Check the Use Override Service Date field to indicate that the system should
override the person’s service date when determining eligibility.

Note: You enter the Override Service Date for a person in the
Participation Overrides window.

Select a Rounding Code or Rule to specify the level to which the system rounds the
results of this length of service factor.

Save your work.

Defining Derived Factors: Combination Age and Length of Service

A combination age and length of service factor associates two factors you have already
defined: an age factor and a length of service factor.

You define combination age and length of service factors in the Derived Factors
window. The values you can select in some of the fields depend on whether you have
accessed the Derived Factors window from the Total Compensation or Collective
Agreements area of the application.

To define a combination age and length of service factor:

1.

2
3.
4

Enter a Name for the combination age and length of service factor you are defining.
Select an Age Factor.
Select a Length of Service Factor.

Enter the Minimum value for the combination of age and length of service that
qualifies a person as eligible for the benefit, collective agreement entitlement, or
activity rate with which this factor is associated.

Enter the Maximum value for the combination of age and length of service that
qualifies a person as eligible for the benefit, collective agreement entitlement, or
activity rate with which this factor is associated.
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6.

7.

Enter an Order Number to specify the order in which the application processes and
displays combined age and length of service records.

Save your work.

Entering a Collective Agreement

Use the Collective Agreements window to enter information about collective agreements
used by your enterprise.

To enter a collective agreement:

1.

7.

Enter the name of the collective agreement. This must be unique to allow a collective
agreement to be referenced across your business group.

Select a status for the collective agreement. Although you can still apply inactive
collective agreements to employees, no values are calculated for it until you set
it to Active.

Enter the number of the collective agreement.
Enter the start date of the collective agreement and enter its jurisdiction.

Note: An end date should only be entered once the collective
agreement is no longer applicable to your enterprise. After the
end date the collective agreement can no longer be applied to
an assignment.

Select the employer and bargaining unit who have negotiated the collective
agreement. These are defined using the employer classification and bargaining
association classification in the Organization window. Enter the name of the
signatory for each party.

Enter the name of the authorizing body and the date on which the collective
agreement was authorized.

Save your changes.

What Next?

You can now define the entitlement values for the collective agreement using the
entitlement items and eligibility profiles you have created. You do this in the Collective
Agreement Entitlements window.

Defining Collective Agreement Entitlements

Use the Collective Agreement Entitlements window to define the values associated
with all the entitlement items in your collective agreement. These are the values that
employees covered by the terms of the collective agreement receive if they meet the
criteria defined by the eligibility profile. Each value is held in an entitlement line.

Note: The Message Level, Range To, Range From, Non-Updateable, From
Step, and To Step fields are to be used in future releases and are not
currently active.
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To define entitlements for a collective agreement:

1. Select the category for the entitlement you are creating. Only entitlement items with
this category can be selected in the Entitlement region.

Note: If you are defining entitlements for a payroll item type, then
check that the following definitions have been entered:

* The element and its input values
* The element links
¢ The element entries for all eligible employees

2. Select the entitlement item for which you want to create values. The remaining fields
display the entries defined for the entitlement item in the Collective Agreement
Entitlement Items window.

3. If you want to use a formula to calculate the value for this entitlement, then choose
the Formula radio button and select the formula. If you want to define criteria to
calculate the value, then ensure the Criteria radio button is selected.

Defining Entitlement Lines:
1. Select the eligibility profile for which you want to define a value.

Note: In addition to the eligibility profiles you have created there is
a DEFAULT profile. If you set up a value using this profile, then

it is applied to all employees on the collective agreement, unless
they are eligible for a more beneficial value.

2. Select whether this value is active. Inactive lines are ignored when calculating
collective agreement values for an employee.

3. Do one of the following;:

¢ If you are entering values for a pay scale, then select the grade, and the step to
be applied to employees that satisfy the criteria for this line. The pay scale for
the grade is displayed automatically. The grade is used in association with the
eligibility profile to determine the eligibility for pay scale entitlement items. To
be eligible to be placed on the specified step, an employee must satisfy both
the eligibility profile and be on the selected grade.

For example, if your eligibility profile is Age Less than 21, and you have selected
grade SEO1, then an employee must be less than 21 and be on grade SE(1 to be
placed on the step defined by this line.

* Otherwise, enter the value to be applied to employees that satisfy this eligibility
profile.

4. Add further entitlement lines until you have created all the required values for
this entitlement, then save your work.

Setting up Collective Agreement Grades

Collective agreement grades enable you to define how an employee is graded or ranked
in a collective agreement. A collective agreement grade is defined by a combination
of values that you enter using grade factors. A grade factor is a user-defined field that
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you set up as part of the grade structure in the Collective Agreement Grades (CAGR)
key flexfield. The grades that you predefine for a collective agreement are known as
reference grades. To set up collective agreement grades:

To setup collective agreement grades:

1.

Set up the Collective Agreement Grades key flexfield to define a grade structure
and grade factors.

See: User-Definable Key Flexfields , Oracle HRMS Configuring, Reporting, and System
Administration Guide

Note: If you are in Italy, do not set up this flexfield. You must use
the predefined IT_CAGR flexfield structure.

Enter a collective agreement, page 6H19

Enter collective agreement grades, page [(21. to link a gradle structure to a collective
agreement, and to define a set of reference grades.

What Next?
You can now define a collective agreement grade for an assighment using the
Employment Terms tabbed region on the Assignment form.

See: Entering Additional Assignment Details, Oracle HRMS Workforce Sourcing,
Deployment, and Talent Management Guide

Entering Collective Agreement Grades

You enter collective agreement grades to link a collective agreement to a grade structure
and to define a set of reference grades that can be used in that collective agreement.

You enter this information using the Agreement Grades window.

To enter a collective agreement grade:

1.

Query the collective agreement and select the grade structure. The reference
grades entered will be recorded against the combination of collective agreement
and grade structure selected.

Check the Override Allowed check box if you want to enable users to enter any
combination of values for the selected grade structure in the Assignment window. If
you leave the check box unchecked users will be forced to select a predefined
reference grade.

Insert a sequence number and click the Name field. Enter values for the grade factors
that are displayed. Each combination of values represents a reference grade.

Enter as many reference grades as required.
Save your changes.

You can now use the Assignment window to define the assignment’s collective
agreement grade.

See: Entering Additional Assignment Details, Oracle HRMS Workforce Sourcing,
Deployment, and Talent Management Guide
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Collective Agreement Administration

Collective Agreement Administration

After you set up the collective agreements in your enterprise, you need to evaluate
and apply it for your required employees. Oracle HRMS provides you the evaluate
and apply processes to enable your employees to receive the entitlements specified in
the collective agreement.

To evaluate and apply, you must:

¢ Indicate the people covered by a collective agreement by selecting the agreement
as part of their primary assignment.

e Set the HR:Auto Apply Entitlements and HR:Auto Evaluate Entitlements user
profiles to calculate what values the employee is eligible for and apply them
to their record.

If you set the HR:Auto Evaluate Entitlements profile to Yes, then the application
calculates the values that an employee is entitled to as soon as the collective agreement is
saved to their assignment. If you set it to No, then you must run the evaluation process
manually from the Collective Agreement Results window.

Note: If you set the HR:Auto Evaluate Entitlements profile to No, then
the apply process will not run automatically, even if you set the HR:Auto
Apply Entitlements to Yes.

If you set the HR:Auto Apply Entitlements to Yes, then the application applies the values
calculated for a person during the evaluation process automatically to the employee’s
record. For any entitlements where the employee is entitled to more than one value but
the application cannot determine which is most beneficial to the employee, you have to
make a choice manually. If you set it to No, then you have to select and apply all values
manually in the Collective Agreement Results window.

There is also a concurrent process called Collective Agreement Entitlement Evaluation
that you can run from the Submit Request window to evaluate and apply an employee’s
entitlement values.

Administering Retained Rights

Oracle HRMS enables an employee to continue to receive a specific entitlement item
after an event makes the employee ineligible for the entitlement item. For example, if
by changing the role an employee plays in your enterprise, the employee becomes
ineligible for an education allowance, you can define it as a retained right if you still
want them to receive it. The employee will continue to receive the allowance for the
period you define in this window.

Selecting and Applying Collective Agreement Entitlement Values

6-22

How you use the Collective Agreement Results window depends on the settings of the
profile options associated with collective agreements:

* Setup A: If both HR: Auto Evaluate Entitlements and HR: Auto Apply Entitlements
are set to No, then you use the Collective Agreement Results window to evaluate
and manually select which of the generated values to apply to the employee.
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Setup B: If HR: Auto Evaluate Entitlements is set to Yes, but HR: Auto Apply
Entitlements is set to No, then the evaluation is done automatically once a collective
agreement is selected for an employee. In this instance, you use the Collective
Agreement Results window to manually select which of the generated values to
apply to the employee.

If you set up your application like this you may experience a slight delay when
saving an assignment record after selecting a collective agreement.

Setup C: If both profiles are set to Yes, then you use the Collective Agreement
Results window to check that the application has applied the correct values, and
also to manually select a value where the application cannot determine which is
the most beneficial for the employee.

If you set up your application like this you may experience a delay when saving an
assignment record after selecting a collective agreement.

Warning: Ensure that you have set up your collective agreement
and associated information correctly before using this setup. Oracle
recommends applying values generated by your collective
agreements manually until you are sure that your setup works
correctly.

The following procedures describe the behavior of the application following the selection
of a collective agreement for the first time.

To select and apply entitlement values for setups A and B:

1.

If your setup corresponds to Setup A, then in the Collective Agreement Results
window, choose the Refresh Entitlements button. The Collective Agreement
Evaluation process is run and the results are displayed.

If your setup corresponds to Setup B, then this evaluation will have been done
automatically once you saved the collective agreement against the employee.

Choose the View Log button to look at the log file and ensure that the evaluation
process has run correctly.

Use the category field to limit the entitlement items displayed in the Name fields by
category if required. The results for the selected item are shown in the Entitlement
Results region.

Choose which value to apply to the employee for each item by checking the Chosen
check box. You must still check the Chosen check box even if only one value is
displayed.

Where no values are displayed for an item then the employee is not eligible for
that item.

Where the application has been able to calculate which of the values for an item

is most beneficial to the employee, the Suggested check box is checked to show
this. You must still check the Chosen check box for these values in order for them to
be applied to the employee.

Any values that are included because they are retained rights are shown by a check
in the Retained check box.

Save your work once you have chosen the value you want to apply to the employee
for a particular item.
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6. Repeat steps 3 to 5 until you have chosen values for all the entitlement items for
which the employee is eligible.

7. Choose the Apply button to apply the values to the employee’s record.

8. Choose the View Log button to look at the log and ensure that the values have
been applied successfully. Any errors or warnings are shown in the Apply Process
Log section.

Note: Every time you run the Apply process, a new Apply Process
Log section is added to the end of the log, so ensure you are looking
at the correct section.

9. Close the Collective Agreement Results window and requery the assignment in
the Assignment window. The values applied from the collective agreement are
displayed.

To select and apply entitlement values for setup C:

1. Choose the View Log button in the Collective Agreement Results window to look
at the log file and ensure that the evaluation and apply processes have been run
correctly.

2. Do one of the following to identify for which of the entitlement items the application
has not been able to determine the most beneficial value for the employee:

* Look through the log and check that the entry for each entitlement item that
satisfies more than one eligibility profile contains the line Beneficial value
is: You will have to choose a value manually for each of those that do not.

* Navigate through the entitlement items in the Name fields. You will need
to choose a value manually for each entitlement item that does not have the
Suggested check box checked for one of its values.

3. Choose which value to apply to the employee for each item that has not been
processed automatically by checking the Chosen check box. You must still check the
Chosen check box even if only one value is displayed.

Note: If you want to override any of the values the application has
applied, then you can still check the Chosen check box for items
that have a suggested value.

4. Once you have chosen all the required values, then choose the Apply button to apply
the values to the employee’s record.

5. Choose the View Log button to look at the log and ensure that the values have
been applied successfully. Any errors or warnings are shown in the Apply Process
Log section.

Note: Every time you run the Apply process, a new Apply Process
Log section is added to the end of the log, so ensure you are looking
at the correct section.

6. Close the Collective Agreement Results window and requery the assignment in
the Assignment window. The values applied from the collective agreement are
displayed.
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What Next?

If you make any changes to a person’s employment record that may impact their
entitlements, or you make changes to a collective agreement that may impact the
entitlements of the employees covered by its terms, you must do one of the following:

¢ Use the Collective Agreement Entitlement Evaluation process to re-evaluate and
reapply the required values to each affected employee:

See: Running the Collective Agreement Entitlement Evaluation Process, page [6H25

¢ Use the Collective Agreements Results window to re-evaluate and reapply the
required values for each employee effected. Choose the Refresh Entitlements
button to re-evaluate the entitlements the employee should receive and proceed as
described in the procedure for setups A and B above.

Defining Retained Rights

Use the Collective Agreement Retained Rights window to define rights that an employee
can still receive, even if they are no longer eligible for them. For example, if by
transferring from a location an employee becomes ineligible for a location allowance, you
can define it as a retained right if you still want them to receive it. The employee will
continue to receive the allowance for the period you define in this window.

To define a retained right:
1. Use the Category and Name fields to select the entitlement item that you want to
retain for the employee.

2. Check the Retained check box for the value you want to retain.

3. Check the Freeze check box if you want to freeze the value of the entitlement. This
means that even if the value of the entitlement item changes in the future due to a
change in the collective agreement, the employee will still receive the value as it
is now.

For example, if an employee receives a retained location allowance of $2000 that is
frozen, even if the terms of the collective agreement increase the location allowance
to $3000, then employee still receives $2000.

4. Enter the date from which the entitlement item is retained, and if required, enter the
date when the item is no longer retained.

5. Save your work.

Running the Collective Agreement Entitlement Evaluation Process

The Collective Agreement Entitlement Evaluation process enables you to evaluate and
apply collective agreement entitlements for an employee using the Submit Request
window.

To run the Collective Agreement Entitlement Evaluation pro cess:
1. Select the Collective Agreement Entitlement Evaluation process in the name field.

2. Click in the Parameters field to display the Parameters window, if it does not
automatically open.
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3. Select the date on which you want to run the process. This defaults to the system
date.

4. Select the process mode. The options are:
e Evaluate Only: Only the evaluation of possible results is performed.

¢ Evaluate and Apply: Evaluate the possible results and apply them to the
employee’s record.

e Apply Only: Apply the results already generated by the previous evaluation.
5. Select the processing level. The options are:
* Single Assignment: Run the process for a single person.

¢ Single Collective Agreement: Run the process for all people on a single
collective agreement.

e Single Entitlement: Run the process for a single entitlement item across all
collective agreements.

6. Select the validation mode. The options are:

¢ No Commit - Database Not Updated: The selected process runs and produces
a log file indicating any errors that have occurred but does not save any
information on the database. This enables you to run the Apply process without
actually applying the results to your employee’s record. This means you can
correct any problems that may occur prior to amending any values.

e Commit - Database Updated: The selected process runs and saves the
information on the database.

7. Do one of the following:

e If you have selected a processing level of Single Assignment, then select the
person for whom you want to run the process.

e If you have selected a processing level of Single Collective Agreement, then
select the agreement for which you want to run the process.

e If you have selected a processing level of Single Entitlement, then select the
entitlement item for which you want to run the process.

Any changes that are made as a result of this process are made to the person’s
primary assignment.

8. Choose OK to return to the Submit Request window and choose Submit to run the
report. You can view the log file generated from the Requests window. Use this file
to identify any problems that have occurred during the running of the process.
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Occupational Health

Occupational Health: Medical Assessments, Disabilities and Work Incidents

Oracle HRMS enables you to record medical assessments, disability information, and
work incidents for the people in your enterprise. It also enables you to link this
information together. For example, if a medical assessment is required as the result of a
work accident, and that assessment then diagnoses a disability in the person, you
could relate these records to one another.

Note: The Medical assessments, disabilities and work incidents
functionality may not be used by your localization.

Medical Assessments

The Medical Assessment window enables you to enter information about the medical
assessments (consultations) provided to the people in your enterprise. For example, you
can record:

*  When the assessment took place, and the organization and person who performed it.
e The result of the assessment, for example, if a disability was identified.

e If the purpose of the assessment is to evaluate a particular disability, whether the
person is considered fit for work.

* Any work incident that was the reason for this assessment.

A person can have multiple medical assessment records. For example, a person may
have a recruitment medical and several annual medicals.

Disabilities
Using the datetracked Disabilities window, you can enter information about a person’s
disabilities. For example, you can record:

e The nature and severity of the disability

e The full-time equivalent that this person represents towards your enterprise’s
quota of disabled employees

* The details of the registration of this disability with an official organization
* Any work incident that was the cause of this disability
¢ The medical assessment that first identified this disability.

A person can have multiple disability records. Each disability can be linked to one
work incident and to one medical assessment that diagnosed (or identified) the
condition. Once a disability has been diagnosed and recorded, you can link it to multiple
assessments that evaluate the disability.

Work Incidents

Oracle HRMS enables you to record work incidents, for example, accidents, that involve
the people in your enterprise. Work incidents are incidents that occur:

e atwork
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e on the way to or from work

* in other circumstances that are defined as work-related by your enterprise.
Using the Work Incidents window, you can record:

e The details of the incident, for example, when and where it occurred.

e The health and safety official and/or representative body that were notified of
the incident

* Medical details, such as any injury occurred, treatment given, and medical
organizations involved

*  Whether any compensation was paid

*  Whether this person was absent as a result of the incident
e The job the person was doing when the incident occurred
A person can have multiple work incident records.

The graphic illustrates the relationship between the medical assessment, disability and
work incident tasks. It shows the full process that you could follow if you wanted to
record:

e A work incident that occurred
¢ The medical assessment that was required as a result of the work incident

e The disability record that was required as a result of a "Disability" result in the
medical assessment

e The subsequent "Disability type" medical assessments that were required to evaluate
the disability on a regular basis

The "Start" boxes show the points at which you can start the process, depending on
the task you need to perform.
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Entering Work Incident Information

You use the Work Incidents window to enter information about the work incident in
which a person was involved.

To enter work incident information:
1. Enter information about the incident:

* Enter a unique reference number for this incident.
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¢ Enter the date on which the incident occurred.

e If the incident occurred over time, enter the date on which the incident was
identified or reported.

e Select the type of incident that occurred.
¢ Enter the time at which the incident occurred, if known.

®  Check the check box if the incident occurred over a period of time. For
example, check this box if the incident was a gas leak.

* Select the circumstances of the incident in the Activity field. For example, you
can specify if the incident occurred en route to work.

e Enter the date on which the incident was reported.

¢ Enter the reference number for a related work incident. The list is limited to
incidents that involved this person and that occurred on or before the date
of this incident.

Incident Description:
1. Choose the Incident Description tab.

2. Enter more detail about the incident:
e Select the main cause of the incident in the Hazard field.

e Enter the location of this incident, for example, if the incident occurred in the
workplace, identify the room and building.

e Enter a further description of the incident, if required.

Incident Reporting:
1. Choose the Incident Reporting tab.

2. Enter the reporting details:

® Select the name of the person who reported this incident. You can only select a
person who is on the system and who is in the same Business Group.

* Select the method used to report this incident, for example, a voicemail.

e Enter the date and time when the incident was reported. This cannot be earlier
than the date and time recorded for the incident.

Note: You must select the name of the person who reported this
incident before you can enter the date and time.

e Enter the organization to whom the incident was reported, for example, the
local fire station or police.

e Enter contact details for anyone who witnessed the incident.

Official Notifications:
1. Choose the Official Notifications tab.

2. Enter the official notification details:

¢ Select the name of your organization’s health and safety representative and enter
the date on which they were notified of the incident
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* Describe any remedial action that was taken (or is planned) as a result of this
incident.

* Select the organization and person that are the representative body for this
person and enter the date on which they were notified of the incident

Note: You must select the representative body organization before
you can enter the person and reporting date.

See: Entering Representative Body Information, page 2-33 I

Medical Details:

1.
2.

Choose the Medical Details tab.

Enter any medical details:

* Select the type of injury and/or disease caused by the incident.
e Enter any further description of the injury or disease.

e Check the box if the person received medical attention as a result of this
incident. Then enter the name of the physician and/or the contact details for the
hospital that was consulted or that provided treatment.

Note: If treatment was provided by an internal organization or
person, for example, an occupational health organization or a
first-aid officer, enter the details into the Hospital Details field.

Other Information:

1.
2.

Choose the Other tab.
Enter other information about this incident:

¢ If compensation was awarded for this incident, enter the amount. Then select
the currency for the compensation amount. The Business Group’s currency is
shown as the default.

Note: If you enter a compensation amount, the Currency field
cannot be left blank.

* Enter the date on which the compensation was given.

* Enter the job the person was doing at the time of the incident. The list is limited
to jobs with effective start dates before the incident and effective end dates, if
any, after the incident.

¢ Enter the time the worker began work on the day of the incident.

See: Defining a Job, page [3{17 |

Note: If the person was involved in this incident prior to joining
your enterprise, leave the Job field blank.

¢ Check the Resulted in Absence? check box if the person was absent from work
as a result of this incident.

Enter further information about this work incident in the Further Information field if
it has been set up by your Oracle localization team.
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4. Save your changes.

What Next?

If a medical assessment is required as a result of this incident, you can choose the
Medical Assessment button to open the Medical Assessment window and to enter the
details of the assessment. If you enter a medical assessment in this way;, its type is
Occupational Assessment and it is automatically linked to this incident.

Entering Medical Assessments

Use the Medical Assessments window to record information about the medical
examinations performed for the people in your enterprise.

To enter a medical assessment:
1. Enter the date on which the medical assessment was held.

2. Select the type of assessment, for example, Annual Medical Assessment.

e If you opened the Medical Assessment window via the Disability window, the
assessment type is Disability and cannot be changed.

e If you opened the Medical Assessment window via the Work Incidents
window, the assessment type is Occupational Assessment and cannot be
changed.

3. Select the result of the assessment.

Note: If the assessment type is Disability Assessment, you can only
select Unfit for Work or Fit for Work. You cannot select a Disability
result for a Disability Assessment.

4. Select the name of the examiner and the name of the organization that performed
the assessment.

If the organization is not listed, create the organization and select the Medical
Service Provider classification.

See: Entering Organizations, page 2417 and Enterinig Organization Classifications,
page 2419.

5. Enter the date on which the next assessment is planned.

6. Select the work incident to which this assessment is related, if any. After you choose
an incident, the date on which it occurred is automatically displayed.

You can only link an assessment to an incident if the assessment type is Occupational
Assessment.

Note: If you have saved the assessment date, the list of
incidents is limited to those that occurred before the assessment
date. Otherwise, all incidents for that person are listed.

To enter a work incident for this person, see Entering Work Incidents, page [6-29.

7. Enter a description of the assessment.

8. Enter further details in the Further Information field if it has been set up by your
Oracle localization team.
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9. Save your work.

What Next?

If, as a result of this assessment, a disability was identified, you can enter the details of
that disability and link it to this assessment.

See: Entering Disability Information, page 6133

Note: Once a medical assessment is referenced in a disability record, you
cannot change its result from Disability.

Entering Disability Information
HRMS enables you to enter detailed disability information for the people in your
enterprise.

You use the Disability window to enter this information.

Note: If you want to record that a person is registered as disabled, but
you do not need to hold information about that disability, you can just
check the Registered Disabled check box on the Personal tab in the
Person window.

See: Entering a New Person (People Window), Oracle HRMS Workforce Sourcing,
Deployment, and Talent Management Guide

To enter disability information:

1. Set your effective date early enough to handle any historical disability information
that you want to enter.

Note: If you want to associate this disability record with an existing
medical assessment or work incident, your current effective date
must be later than the assessment and incident dates. Ask your
system administrator to enable the Work Incidents and Medical
Assessments windows if they are not available.

2. Select the category of disability, for example, Severely Disabled.

3. Enter into the FTE field the full-time equivalent that this person represents towards
your enterprise’s quota of disabled employees. If no quota scheme exists, then
leave the default value as 1.00.

Note: You can enter a number that is greater than 1.00, depending
on the level of disability.

The actual figure will normally be provided by the official disability organization.
4. Select the status of this disability information.

e Active. This information will be included in reports. You cannot enter an Active
status if the record has an end date.

¢ Inactive. This information will not be included in reports.
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® Pending. This information is not yet complete because you entered it before
you entered the medical assessment confirming this disability (where the
consultation result was Disability.)

* Closed. This information has an end date because the person no longer has
this disability.

5. Select the reason for the disability, for example, Occupational Incident. If the
disability was diagnosed as the result of a medical assessment, select Occupational
Assessment.

6. Enter the percentage of disability as determined by the official assessment of this
disability.

For Hungarian and Spanish users only: The degree of disability depends on the
category of disability. For example, if the person’s disability category states that the
disability decreases the work capacity by 50%, enter 50 as the percentage.

7. Select the incident that is related to, or caused, this disability. The list of incidents
is limited to incidents that occurred before the current effective date of this
disability. When you select an incident, its date is displayed automatically.

8. Select the medical assessment that recorded this disability.
The list of assessments is limited to assessments that:
* have a result of Disability

¢ have a consultation date that is earlier than the current effective date of the
disability

e are not already linked to a disability record for this person

¢ were linked to any incident that you selected in the previous step

To link an incident to an assessment, see: Entering Medical Assessments, page 632 |]

This field is not datetracked.

Entering Disability Registration Information:
1. Choose the Registration tabbed region to enter the disability registration details.

2. Enter into the ID field the registration number assigned by the disability
organization.

3. Select the name of the official disability organization with whom the person’s
disability is registered.

You create disability organizations in the Organization window, selecting the
Disability Organization classification.

See: Creating an Organization, page 2H17. 1]

4. Enter the date on which the employee was registered as disabled with the disability
organization and the date on which this registration expires.

Entering Additional Disability Information:
1. Choose the Other tabbed region to enter additional details about this disability.

2. Enter a description of the disability.
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3. Enter information about the work restrictions that the employee is subject to as a
result of their disability.

4. Enter further information about this disability if the Further Information field has
been set up by your Oracle localization team.

For Hungarian users only : Record if the employee is blind. The application uses
this information to calculate any additional holiday or tax benefit for the employee.

For Spanish users only: Record if the disabled employee or disabled dependent
contact receives special care or assistance. The application uses this information to
calculate your company’s and employee’s social insurance contributions.

For Indian Users: Indicate if the employee has provided proof of disability, for
claiming disability benefits.

5. Save your work.

What Next?

To set up an assessment to evaluate this disability, choose the Medical Asse. (Assessment)
button.

See: Entering a Medical Assessment, page 632 for more infdrmation.

Maintaining Disability Information

You can make changes to the disability information that you saved previously, but if
your disability record includes either incident or medical assessment information, you
cannot change or delete this information once you have saved it.
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A

Windows and their Navigation Paths

This section lists the default navigation paths for all the windows in Oracle HRMS as
they are supplied. You can use task flow windows directly from the menu, or from
the People and Assignment windows.

The responsibility that you use determines which of these windows you can use and
how you access them. Your system administrator sets up navigation menus and task
flows for your responsibility. They may also create configured versions of some of these

windows using different window titles.

AAP Organization (US)

1. Choose Work Structures -> Organization -> Description in the Navigator.
2. Enter or query an AAP Organization.
3. Choose the Others button and select AAP Organization.

Absence Attendance Type

1. Choose Total Compensation -> Basic -> Absence Types in the Navigator.

Absence Detail

Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator.
2. Choose the Others button and select Absence.

Or:

1. Choose Fastpath -> Absence in the Navigator.

2. In the resulting Find window, query the person.

Absence Tracking (Netherlands)
1. Choose People -> Absence Tracking in the Navigator.

Accommodation (France)

1. Choose People -> Accommodations in the Navigator.

Windows and their Navigation Paths
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Accrual Bands

1. Choose Total Compensation -> Basic -> Accrual Plans in the Navigator.
2. Enter or query an accrual plan name.

3. Choose the Accrual Bands button.

Accrual Plans

1. Choose Total Compensation -> Basic -> Accrual Plans in the Navigator.

Accruals

Do one of the following;:

1. Choose View -> Employee Accruals in the Navigator.

2. Run a query in the Assignments Folder window.

3. Select an employee assignment and choose the Accruals button.
Or:

1. Choose Fastpath -> Accruals in the Navigator.

2. In the resulting Find window, query the person.

Action Parameters

1. Choose Processes and Reports -> Action Parameters in the Navigator.

Action Types

1. Choose Total Compensation -> Programs and Plans -> Plan Enrollment
Requirements in the Navigator.

2. Query or enter a plan.

3. Choose the Actions button.

Activity Rate

1. Choose Total Compensation -> Rates/Coverage Definitions -> Flex Credits in the
Navigator.

2. Query a compensation object.

3. Choose the Activity Rate button.

Activity Variable Rates and Rules

1. Choose Total Compensation -> Rates/Coverage Definitions -> Flex Credits in the
Navigator.

2. Query a compensation object.

3. Choose the Variable Rates button.
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Actual Premiums

1. Choose Total Compensation -> Rates/Coverage Definitions -> Actual Premiums
in the Navigator.

Additional Absence Detail Information <Employee> (CA)

Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.

3. Choose the Others button.

4. Select Absence.

Or:

1. Choose People -> Fastpath -> Absence Information in the Navigator.

Additional Information for German HR Organizations (Germany)

1. Choose Organization -> Define in the Navigator.
2. Choose the Others button.

3. Select German HR Organization.

Additional Information for German Tax Organizations (Germany)

1. Choose Organization -> Define in the Navigator.
2. Choose the Others button.

3. Place the cursor on the German Tax Office field.

Address

Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query a person.

3. Choose the Address button.

Or:

1. Choose Fastpath -> Address in the Navigator.

2. In the resulting Find window, query the person.

Adjust Balance (Payroll)

Do one of the following:
1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.
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3. Choose the Assignment button.

4. Choose the Others button and select Adjust Balance.
Or:

1. Choose Fastpath -> Adjust Balances in the Navigator.

2. In the resulting Find window, query the person.

Advanced Criteria

1. Choose Benefits Extract -> Criteria Definition in the Navigator.
2. Query or enter a criteria definition and choose the Advanced tab.

3. Select a Criteria Type and choose the Details button.

Agency Appeals (FD)
1. Choose Complaints Tracking -> EEO Complaints Tracking
2. Choose the Agency Appeals taskflow button.

Agreement Grades

1. Choose Work Structures -> Collective Agreements -> Collective Agreement Grades
in the Navigator.

Alien Data Window (US)

1. Choose People -> Enter and Maintain in the Navigator.
Enter or query an employee.
Choose the Assignment button.

2
3.
4. Choose the Tax Information button.
5

Choose the Alien Data button.

Alter Effective Date

1. Choose Tools -> Alter Effective Date from the Tools menu.

Alternative Dispute Resolution (FD)
1. Choose Complaints Tracking -> EEO Complaints Tracking

2. Choose the ADR taskflow button.

Appeals (FD)
1. Choose Complaints Tracking -> EEO Complaints Tracking
2. Choose the Appeals taskflow button.
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Applicant Entry

1. Choose Recruitment -> Applicant Quick Entry in the Navigator.

Applicant Interview

1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an applicant.

3. Choose the Others button and select Application.

4

Choose the Interview button.

Application
Do one of the following:
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an applicant.
3. Choose the Others button and select Application.
Or:
1. Choose Fastpath -> Application in the Navigator.

2. In the resulting Find window, query the person.

Application Utilities Lookups

1. Choose Other Definitions -> Application Utilities Lookups in the Navigator.
2. Enter or query a user-defined Type.

Appraisal Template

1. Choose Career Management -> Appraisal Template in the Navigator.

Apprenticeship Tax Info (France)

1. Choose Work Structures -> Organization -> Description in the Navigator.

Approvals: Grade / Step Progression

1. Choose Work Structures -> Grade ->Progression Approval.

Approved Requests for Personnel Action (FD)

1. Choose Request for Personnel Action -> Cancellation/Correction

ASSEDIC Information (France)

1. Choose Work Structures -> Organization -> Description in the Navigator.
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2. Enter or query an Establishment.

3. Choose the Others button and select ASSEDIC Information.

Assessment Template

1. Choose Career Management -> Assessment Template in the Navigator.

Assign Security Profiles

1. Choose Security -> Assign Security Profiles in the Navigator.

Assignment

Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.

3. Choose the Assignment button.

Or:

1. Choose Fastpath -> Assignment in the Navigator.

2. In the resulting Find window, query the person.

Assignment Budget Values

Do one of the following:
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an applicant or an employee.
3. Do one of the following:

For an applicant:

* Choose the Others button and select Application.

e Choose the Budgets button.

For an employee:
e Choose the Assignment button.
e Choose the Others button and select Budget Values.

1. Choose Fastpath -> Assignment Budget in the Navigator.

2. In the resulting Find window, query the person.

Assignment Criteria
1. Choose Payroll -> Assignment Set in the Navigator.

2. Enter or query an assignment set.
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3. Choose the Criteria button.

Assignment Folder

1.

Choose View -> Lists -> Assignment Folder in the Navigator.

Assignment History

1.

Choose View -> Histories -> Employee Assignment in the Navigator.

Assignment Processes

1.

Choose View -> Payroll Process Results in the Navigator.

2. Enter or query a payroll process.

3. Choose the Assignment Process button.

Assignment Set

1.

Choose Payroll -> Assignment Set in the Navigator.

Assignment Statuses

1.

Choose Work Structures -> Status in the Navigator.

Aubry | Rebate (France)

1.

Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query an Establishment.

3. Choose the Others button and select Aubry I Rebate.

Aubry Il Rebate (France)

1.

Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query an Establishment.

3. Choose the Others button and select Aubry II Rebate.

Australian Information (AU)

1.

Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.

3. Choose the Australian Information tabbed region.

Authentication Activities (Advanced Benefits)

1.

Choose Total Compensation -> General Definitions -> Authentication Activities
in the Navigator.
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Award/One-Time Payment (FD)

1. Choose Request for Personnel Action -> Award/One-Time Payment

Awards and Decorations pages (France)

1. Choose People -> Awards and Decorations in the Navigator

Balance (Payroll)

1. Choose Total Compensation -> Basic -> Balance in the Navigator.

Balance Classifications (Payroll)

1. Choose Total Compensation -> Basic -> Balance in the Navigator.
2. Enter or query a balance.

3. Choose the Classifications button.

Balance Dimensions (Payroll)

1. Choose Total Compensation -> Basic -> Balance in the Navigator.
2. Enter or query a balance.

3. Choose the Dimensions button.

Balance Feed Control (Payroll)

1. Choose Total Compensation -> Basic -> Element Description in the Navigator.
2. Enter or query an element.

3. Choose the Balance Feed Control button.

Balance Feeds (Payroll)

Note: This instance of the Balance Feeds window lets you select more
than one balance for the element to feed.

1. Choose Total Compensation -> Basic -> Element Description in the Navigator.
2. Enter or query an element.

3. Choose the Balance Feeds button.

Bargaining Unit (for a Constituency)

1. Choose Work Structures -> Organization -> Description in the Navigator.
2. Enter or query a constituency.

3. Choose the Others button and select Bargaining Unit.
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Batch Assignment Entry

1. Choose Mass Information eXchange: MIX -> Batch Element Entry in the Navigator.
2. Enter or query a batch header.

3. Choose the Assignment Lines button.

Batch Header

1. Choose Mass Information eXchange: MIX -> Batch Element Entry in the Navigator.

Batch Lines
1. Choose Mass Information eXchange: MIX -> Batch Element Entry in the Navigator.

2. Enter or query a batch header.

3. Choose the Element Lines button.

Batch Process Parameters (Advanced Benefits)

1. Choose Processes and Reports -> Batch Process Parameters in the Navigator.

Batch Summary
1. Choose Mass Information eXchange: MIX -> BEE Summary in the Navigator.

Belgian Tax Information (Belgium)

1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.

3. Choose the Assignment button.
4

Choose the Tax Information button.

Beneficiaries (US)

Choose People -> Enter and Maintain in the Navigator.
Enter or query an employee or applicant.

Choose the Others button and select Contact.

1.

2.

3

4. Choose the Entries button.

5. Select the element representing the benefit for which you are entering a beneficiary.
6

Choose the Others button and select Beneficiary.

Beneficiary Certifications

1. Choose Total Compensation -> Programs and Plans -> Plan Enrollment
Requirements in the Navigator.

2. Query a plan.
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3. Choose the Designations tab.
4. Choose the Beneficiary tab.

5. Choose the Certifications button.

Benefit Contributions (US, CA)

1. Choose Total Compensation -> Basic -> Benefit Contributions in the Navigator.

Benefits Assignment

1. Choose People -> Total Comp Participation -> Person Benefits Assignment in the
Navigator.

Benefits Authentication Form (Advanced Benefits) (US, UK, CA)

1. Choose People -> Total Comp Contribution -> Benefits Authentication Form in the
Navigator.

Benefits Balances

1. Choose Total Compensation -> General Definitions -> Eligibility /Rate Factors
-> Benefits Balances in the Navigator.

Benefits Group

1. Choose Total Compensation -> General Definitions -> Eligibility /Rate Factors ->
Benefits Group in the Navigator.

Benefits Pools (Advanced Benefits)

1. Choose Total Compensation -> Rate/Coverage Definitions -> Benefits Pools in the
Navigator.

Benefits Service Center (Advanced Benefits)

1. Choose People -> Benefits Service Center in the Navigator.

Book Events

1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee or applicant.

3. Choose the Others button and select Bookings.

Budget

1. Choose Work Structures -> Budget ->Budget Details in the Navigator.
2. In the resulting Find window, query the budget.
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3. Select a budget version.

4. Choose the Open button.

Budget Characteristics

1. Choose Work Structures -> Budget -> Budget Characteristics in the Navigator.

Budget Details

Note: Follow these steps if you are entering a budget that is not routed
for approval.

Choose Work Structures -> Budget ->Budget Details in the Navigator.
In the resulting Find window, query the budget.
Select a budget version.

Choose the Open button.

S A

Select a line item in the budget and choose the Periods button.

Note: Follow these steps if you are routing a budget for approval
through a hierarchy of approvers.

6. Choose Work Structures -> Budget ->Worksheet in the Navigator.
7. Define the properties of the worksheet.

8. Choose the Create Worksheet button.

9. Edit the worksheet by entering values for budget line items.

10. Choose the Periods button.

Budget Reallocation
1. Choose Work Structures -> Budget ->Budget Reallocation in the Navigator.

Budget Set

1. Choose Work Structures -> Budget ->Budget Set in the Navigator.

Budget Value Defaults

1. Choose Work Structures -> Organization -> Description in the Navigator.
2. Enter or query a Business Group.

3. Choose the Others button and select Budget Value Defaults.

Budgetary Calendar

1. Choose Work Structures -> Budget -> Budget Calendar in the Navigator.
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Budgets

1. Choose Work Structures -> Budget ->Budget Details in the Navigator.
2. In the resulting Find window, query the budget.

Business Group Information

1. Choose Work Structures -> Organization -> Description in the Navigator.
2. Enter or query a Business Group.

3. Choose the Others button and select Business Group Information.

Cadre Life Insurance TA (France)

1. Choose Work Structures -> Organization -> Description in the Navigator.
2. Enter or query a Company.

3. Choose the Others button and select Cadre Life Insurance TA.

Calendar

1. Choose Customer and Supplier Maintenance -> Calendar in the Navigator.

Calendar (UK)

1. Choose SSP/SMP -> SSP Qualifying Patterns in the Navigator.
2. Enter or query a pattern.

3. Choose the Calendars button.

Calendar Usages (UK)

1. Choose SSP/SMP -> SSP Qualifying Patterns in the Navigator.
2. Enter or query a pattern.

3. Choose the Calendars button.

4. Choose the Calendar Usages button.

Career Path Names
1. Choose Work Structures -> Job -> Path Name in the Navigator.

Certifications

1. Choose Total Compensation -> Programs and Plans -> Plan Enrollment
Requirements in the Navigator.

2. Query or enter a plan.
3. Choose the General tab.
4. Choose the Plan or Option tab.
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5. Choose the Certifications button.

Chamber Contribution Information (Germany)

1. Choose Organization -> Define in the Navigator.
2. Choose the Others button.

3. Select German Chamber Tax.

Change Event Log

1. Choose Mass Information eXchange -> System Extract -> Change Event Log in the
Navigator.

Change in Data Element (FD)

1. Choose Request for Personnel Action -> Change Actions -> Change in Data Element.

Change in Duty Station (FD)

1. Choose Request for Personnel Action -> Change Actions -> Change in Duty Station.

Change in FEGLI (FD)

1. Choose Request for Personnel Action -> Change Actions -> Change in FEGLL

Change in Hours (FD)

1. Choose Request for Personnel Action -> Change Actions -> Change in Hours.

Change in Retirement Plan (FD)

1. Choose Request for Personnel Action -> Change Actions -> Change in Retirement
Plan.

Change in SCD (FD)

1. Choose Request for Personnel Action -> Change Actions -> Change in SCD.

Change in Tenure (FD)

1. Choose Request for Personnel Action -> Change Actions -> Change in Tenure.

Change in Veterans Preference (FD)

1. Choose Request for Personnel Action -> Change Actions -> Change in Veterans
Preference.
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Change in Work Schedule (FD)

1. Choose Request for Personnel Action -> Change Actions -> Change in Work
Schedule.

Change to Lower Grade (FD)

1. Choose Request for Personnel Action -> Salary Change -> Change to Lower Grade

Choose Set of Books

1. Choose Customer and Suppler Maintenance -> Choose Set of Books in the Navigator.

Cities (US, CA)

1. Choose Other Definitions -> Cities in the Navigator.

City Tax Rules <Employee> (US)

1. Choose People -> Enter and Maintain in the Navigator.
Enter or query an employee or applicant.
Chose the Tax Information button.

2

3

4. Choose the Tax information button from the Federal Tax Rules <Employee> window.
5. Choose the Tax information button from the State Tax Rules <Employee> window.

6

Choose the Tax information button from the County Tax Rules <Employee> window.

Claims (FD)
1. Choose Complaints Tracking -> EEO Complaints Tracking
2. Choose the Claims taskflow button.

COBRA Benefits (Basic Benefits) (US)

1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.

3. Choose the Assignment button.

4. Choose the Others button and select COBRA.

5. Enter or query a qualifying event.

6

Choose the Benefits button.

COBRA Coverage (Basic Benefits) (US)

1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.

3. Choose the Assignment button.
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4. Choose the Others button and select COBRA.

COBRA Payments (Basic Benefits) (US)

1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.

3. Choose the Assignment button.

4. Choose the Others button and select COBRA.

5. Enter or query a qualifying event.

6

Choose the Payments button.

COBRA Statuses (Basic Benefits) (US)

1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.

3. Choose the Assignment button.

4. Choose the Others button and select COBRA.

5. Enter or query a qualifying event.

6

Choose the Statuses button.

Collapse Life Events

1. Choose Total Compensation -> General Definitions ->Additional Setup -> Collapse
Life Events in the Navigator.

Collective Agreements

1. Choose Work Structures -> Collective Agreements ->Define Collective Agreements
in the Navigator.

Collective Agreement Entitlements

1. Choose Work Structures -> Collective Agreements ->Define Collective Agreements
in the Navigator.

2. Query a collective agreement.

3. Choose the Entitlements button.

Collective Agreement Entitlement ltems

1. Choose Work Structures -> Collective Agreements ->Define Entitlement Items
in the Navigator.

Collective Agreement Grades (for a Constituency)

1. Choose Work Structures -> Organization -> Description in the Navigator.
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2. Enter or query a constituency.

3. Choose the Others button and select Collective Agreement Grades.

Collective Agreement and Grade Progression Results

Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.

3. Choose the Assignment button.
4

Choose the Others button and select Collective Agreement and Grade Progression
Results.

Collective Agreement Retained Rights

Do one of the following;:

1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.

3. Choose the Assignment button.

4. Choose the Others button and select Review Retained Rights.

Columns
1. Choose Other Definitions -> Table Structure in the Navigator.
2. Enter or query a table.
3. Choose the Columns button.

Committees

1. Choose Work Structures ->Organization -> Maintain Committees in the Navigator

Communication Delivery Methods
1. Choose Fastpath -> Personal Delivery Method in the Navigator.

Communication Types

1. Choose Total Compensation -> General Definitions -> Additional Setup ->
Communication Types in the Navigator.

Communication Type Children

1. Choose Total Compensation -> General Definitions -> Additional Setup ->
Communication Types in the Navigator.

2. Query a communication type kit.
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3. Choose the View Children button.

Communication Type Delivery Methods

1. Choose Total Compensation -> General Definitions -> Additional Setup ->
Communication Types in the Navigator.

2. Query or enter a communication type.

3. Choose the Delivery button.

Communication Type Triggers

1. Choose Total Compensation -> General Definitions -> Additional Setup ->
Communication Types in the Navigator.

2. Query or enter a communication type.

3. Choose the Triggers button.

Communication Type Usages

1. Choose Total Compensation -> General Definitions -> Additional Setup ->
Communication Types in the Navigator.

2. Query or enter a communication type.

3. Choose the Usages button.

Competence Details

1. Choose Career Management -> Assessment Template in the Navigator.
2. Enter or query assessment details.

3. Choose the Competencies button.

Competence Profile

1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query a person.

3. Choose the Others button and select Competence Profile.
Or:

1. Choose Fastpath -> Competence Profile in the Navigator.

Competence Qualifications

1. Choose Career Management -> Competencies in the Navigator.
2. Enter or query a unit standard competence.

3. Choose the Qualifications button.
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Competence Requirements

1. Choose Career Management -> Competence Requirements in the Navigator.

Competence Types

1. Choose Career Management -> Competence Types in the Navigator.

Competencies

1. Choose Career Management -> Competencies in the Navigator.

Complaint People (FD)

1. Choose Complaints Tracking -> EEO Complaints Tracking
2. Choose the Complaint People taskflow button.

Complaints(FD)

1. Choose Complaints Tracking -> EEO Complaints Tracking

Complementary Pension Tranche 2 (France)

1. Choose Work Structures -> Organization -> Description in the Navigator.
2. Enter or query a Company.

3. Choose the Others button and select Complementary Pension Tranche 2.

Concurrent Requests (UK)

1. Choose Processes and Reports -> View Requests in the Navigator.

Configurable Business Rules

1. Choose Transaction Maintenance Forms -> Configurable Business Rules in the
Navigator.

Consolidation Sets (Payroll)

1. Choose Payroll -> Consolidation in the Navigator.

Constituency Information (for a Representative Body)

1. Choose Work Structures -> Organization -> Description in the Navigator.
2. Enter or query a representative body.

3. Choose the Others button and select Constituency.
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Construction Tax Info (France)

Contact

Contexts

Contract

1. Choose Work Structures -> Organization -> Description in the Navigator.
2. Enter or query an Establishment.

3. Choose the Others button and select Construction Tax Info.

Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee or applicant.

3. Choose the Others button and select Contact.

Or:

1. Choose Fastpath -> Contact in the Navigator.

2. In the resulting Find window, query the person.

1. Choose Security -> Contexts in the Navigator.

Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee or applicant.

3. Choose the Others button.

4. Choose Contracts.

Or:

1. Choose Fastpath -> Contracts in the Navigator.

2. In the resulting Find window, query the person.

Contribution History (Def Comp 457) (US)

1. Choose View -> Histories ->Entries ->Contribution History

Control Totals

1. Choose Mass Information eXchange: MIX -> Batch Element Entry in the Navigator.
2. Choose the Totals button.

Conversion Rate Types

1. Choose Payroll -> Conversion Rate Types in the Navigator.
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Conversion to Appointment (FD)

1. Choose Request for Personnel Action -> Conversion to Appointment

Corps, Grades and Pay Scales (France)

1. Choose Total Compensation -> Programs and Plans -> Plan Design Wizard in the
Navigator

2. Select the French Public Sector business area.

Corrective Actions (FD)
1. Choose Complaints Tracking -> EEO Complaints Tracking

e Choose the Corrective Actions taskflow button.

Costing

Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.

3. Choose the Assignment button.

4. Choose the Others button and select Costing.

Or:

1. Choose Fastpath -> Costing in the Navigator.

2. In the resulting Find window, query the person.

Costing Information

1. Choose Work Structures -> Organization -> Description in the Navigator.
2. Enter or query an organization.

3. Choose the Others button and select Costing.

County Tax Rules <Employee> (US)

1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee or applicant.

3. Chose the Tax Information button.

4. Choose the Tax information button from the Federal Tax Rules <Employee> window.
5. Choose the Tax information button from the State Tax Rules <Employee> window.

Court Orders
1. Choose People -> Total Comp Enrollment -> Court Orders in the Navigator.
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Coverage Across Plan Types

1. Choose Total Compensation -> Rates/Coverage Definitions -> Coverage Across
Plan Types in the Navigator.

Coverage Calculations

1. Choose Total Compensation -> Rate/Coverage Definitions -> Coverage Calculations
in the Navigator.

Covered Dependents (CA)

1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee or applicant.

3. Choose the Others button and select Contact.
4

Choose the Entries button.

Covered Dependents (US)

Choose People -> Enter and Maintain in the Navigator.
Enter or query an employee or applicant.

Choose the Others button and select Contact.

Choose the Entries button.

Select the element representing the benefit for which you are entering a dependent.

AL O

Choose the Others button and select Dependents.

Create Batch Lines
1. Choose Mass Information eXchange: MIX -> Batch Element Entry in the Navigator.

2. Enter or query a batch header.
3. Choose the Assignment Set button.

Criteria Definition

1. Choose Mass Information eXchange: MIX -> System Extract -> Criteria Definition
in the Navigator.

Custom Reports

1. Choose Processes and Reports -> Submit Custom Reports in the Navigator.

Customer

1. Choose Customer and Supplier Maintenance -> Customer in the Navigator.
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DADS Files (France)

1. Choose Work Structures -> Organization -> Description in the Navigator.
2. Enter or query an Establishment.

3. Choose the Others button and select DADS Files.

DADS Types (France)

1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query an Establishment.

Database Items

1. Choose Total Compensation -> Basic -> Write Formulas in the Navigator.
2. Enter or query a formula.

3. Choose the Show Items button.

DateTrack History Change Field Summary

1. Choose Tools -> Datetrack History from the Tools menu.

Deduction (Payroll) (US, CA)

1. Choose Total Compensation -> Basic -> Deductions in the Navigator.

Define Combinations

1. Choose Total Compensation -> Rate/Coverage Definitions -> Combinations in the
Navigator.

Define Extract

1. Choose Benefits Extract -> Extract Definition in the Navigator.

Define Function

1. Choose Other Definitions -> Formula Functions in the Navigator.

Define QuickPaint Report

1. Choose Processes and Reports -> Define a QuickPaint Report in the Navigator.

Define Task Flow

1. Choose Security -> Task Flow Definitions in the Navigator.
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Define Task Flow Nodes
1. Choose Security -> Task Flow Nodes in the Navigator.

Delete Person

1. Choose People -> Delete Personal Records in the Navigator.

Denial of Within Grade Increase (FD)

1. Choose Request for Personnel Action -> Salary Change -> Denial of Within Grade
Increase

Dependent/Beneficiary Designation

Do one of the following:

1. Choose People -> Total Comp Enrollment -> Benefits Enrollment ->
Dependent/Beneficiary Designation in the Navigator.

Or:

1. Choose People -> Total Comp Enrollment -> Benefits Enrollment -> Flex Program
in the Navigator.

2. Query a person.

3. Choose the Designees button.

Dependent Certifications

Do one of the following:

1. Choose Total Compensation -> Programs and Plans -> Program Enrollment
Requirements in the Navigator.

2. Query a program.
3. Choose the Dependent Coverage tabbed region

4. Choose the Certifications button.

1. Choose Total Compensation -> Programs and Plans -> Plan Enrollment
Requirements in the Navigator.

Query a plan.
Choose the Designations tab.
Choose the Dependent tab.

S

Choose the Certifications button.

Dependent Change of Life Event

Do one of the following;:
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Choose Choose Total Compensation -> Programs and Plans -> Program Enrollment
Requirements in the Navigator.

Query a program and choose the Dependent Coverage tabbed region.

Choose the Dependent Change of Life Event button.

Choose Choose Total Compensation -> Programs and Plans -> Plan Enrollment
Requirements in the Navigator.

Query a plan and choose the Designations tabbed region.
Choose the Dependent tab.
Choose the Dependent Change of Life Event button.

Dependent Change of Life Event Certification

Do one of the following:

1.

gk W DN

Choose Choose Total Compensation -> Programs and Plans -> Program Enrollment
Requirements in the Navigator.

Query a program and choose the Dependent Coverage tabbed region.
Choose the Dependent Change of Life Event button.

Select a life event and choose the Dependent Change of Life Event Certifications
button.

Choose Choose Total Compensation -> Programs and Plans -> Plan Enrollment
Requirements in the Navigator.

Query a plan and choose the Designations tabbed region.
Choose the Dependent tab.
Choose the Dependent Change of Life Event button.

Select a life event and choose the Dependent Change of Life Event Certifications
button.

Dependent Coverage Eligibility Profiles

1.

Choose Total Compensation -> General Definitions -> Eligibility Profiles ->
Dependent Coverage in the Navigator.

Dependent Eligibility Profiles

Do one of the following:

1.

Choose Choose Total Compensation -> Programs and Plans -> Program Enrollment
Requirements in the Navigator.

Query a program and choose the Dependent Coverage tabbed region.

Choose the Eligibility Profiles button.
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Choose Choose Total Compensation -> Programs and Plans -> Plan Enrollment
Requirements in the Navigator.

Query a plan and choose the Designations tabbed region.
Choose the Dependent tab.
Choose the Eligibility Profiles button.

Derived Factors

1.

Or:

1.

Choose Total Compensation -> General Definitions -> Eligibility /Rate Factors
-> Derived Factors in the Navigator.

Choose Work Structures -> Collective Agreements -> Define Derived Factors in the
Navigator.

Derive Notice Period (Belgium)

Do one of the following;:

1.

2
3.
4

Choose People -> Enter and Maintain in the Navigator.
Enter or query an employee.

Choose the Others button and select End Employment.
Choose Derive Notice Period.

Or

Choose FastPath -> End Employment.

Enter or query an employee.

Choose Derive Notice Period.

Designation Requirements

Do one of the following:

S

Choose Total Compensation -> Programs and Plans -> Options in the Navigator.
Query or enter an option.

Choose the Designation Requirements button.

Choose Total Compensation -> Programs and Plans -> Plan Enrollment
Requirements in the Navigator.

Query a plan.
Choose the General tab.
Choose the Plan or Option tab.

Choose the Designations button.
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Disability (Not US, Not CA)

Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee or applicant.

3. Choose the Others button and select Disabilities.

Or:

1. Choose Fastpath -> Disabilities in the Navigator.

2. In the resulting Find window, query the person.

Dynamic Trigger Definition

1. Choose Other Definitions -> Dynamic Trigger Definition in the Navigator.

Dynamic Trigger Functional Area Grouping

1. Choose Other Definitions -> Dynamic Trigger Functional Area Grouping in the
Navigator.

Duty Stations

1. Choose Federal Maintenance Forms -> Duty Stations in the Navigator.

Earnings (Payroll) (US, CA)

1. Choose Total Compensation -> Basic -> Earnings in the Navigator.

Edit Formula

1. Choose Total Compensation -> Basic -> Write Formulas in the Navigator.
2. Enter or query a formula.

3. Choose the Edit button.

EEO-1 Filing (US)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query a Government Reporting Entity (GRE).
3. Choose the Others button and select EEO-1 Filing.

Electable Choices
1. Choose People -> Total Comp Participation

2. Choose the Enrollment Opportunities button
3. Choose the Electable Choices button.
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Elections

1. Choose Work Structures -> Elections

Element

1. Choose Total Compensation -> Basic -> Element Description in the Navigator.

Element and Distribution Set
1. Choose Payroll -> Element Set in the Navigator.

Element Classifications (Payroll)

1. Choose Total Compensation -> Basic -> Classification in the Navigator.

Element Entries

Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.

3. Choose the Assignment button.

4. Choose the Entries button.

Or:

1. Choose Fastpath -> Entries in the Navigator.

2. In the resulting Find window, query the person.

Element Link

1. Choose Total Compensation -> Basic -> Link in the Navigator.

Element Withholding Reasons (UK)

1. Choose SSP/SMP -> Element Withholding Reasons in the Navigator.

Eligibility
Do one of the following:
1. Choose Total Compensation -> Programs and Plans -> Plans in the Navigator.
2. Query or enter a plan.
3. Choose the Plan Eligibility button.
4. Choose the Eligibility button.

1. Choose Total Compensation -> Programs and Plans -> Plans in the Navigator.
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Query or enter a plan.

Choose the Options button.

Choose the Option Eligibility button.
Choose the Eligibility button.

Choose Total Compensation -> Programs and Plans -> Programs in the Navigator.
Query or enter a program.

Choose the Plans and Plan Types button.

Choose the Plans tab or the Plan Types tab.

Choose the Participation Eligibility button.

Choose the Eligibility button.

Choose Total Compensation -> Programs and Plans -> Programs in the Navigator.
Query or enter a program.

Choose the Participation Eligibility button.

Choose the Eligibility button.

Employee Assignment Processes (Payroll)

1.

Choose View -> Assignment Process Results in the Navigator.

Employment Certification (Hungary)

1.

Choose Hungarian Web ADI Reports > Create Document in the Navigator.

Employee Review

Do one of the following:

1.

Choose People -> Enter and Maintain in the Navigator.
Enter or query an employee.
Choose the Assignment button.

Choose the Others button and select Reviews.

Choose Fastpath -> Employee Review in the Navigator.

In the resulting Find window, query the person.

Employee Run Result History (Payroll)

1.

Or:

Choose View -> Histories -> Run Results in the Navigator.
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1. Choose Fastpath -> End Employment in the Navigator.

2. In the resulting Find window, query the person.

Employer Identification (US, CA)

1. Choose Work Structures -> Organization -> Description in the Navigator.
2. Enter or query a Government Reporting Entity (GRE).
3. Choose the Others button and select Employer Identification

Employment Declaration (AU)

1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.

3. Choose the Assignment button.
4

Choose the Declaration button.

Employment Equity Information

Choose Work Structures -> Organization -> Description in the Navigator.
Enter or query an Organization.

Position the cursor in the Organization Classifications Name field.

Select the Business Group from the List of Values.

Position the cursor in the Field with the entry Business Group.

Choose the Others button.

Select Employment Equity Information and click OK.

® N S Gk »®h=

Double-click in the FlexField to display the window.

Employment History (UK)

1. Choose FastPath -> Employment History in the Navigator.

End Application

1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.

3. Choose the Others button and select End Application.
Or:

1. Choose Fastpath -> End Application in the Navigator.

2. In the resulting Find window, query the person.
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End Employment

Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.

3. Choose the Others button and select End Employment.
Or:

1. Choose Fastpath -> End Employment in the Navigator.

Enroliment Action (Advanced Benefits)

1. Choose Total Compensation -> General Definitions -> Additional Setup ->
Enrollment Action Types in the Navigator.

Enroliment Opportunities
1. Choose People -> Total Comp Participation

2. Choose the Enrollment Opportunities button.

Enroliment Override

1. Choose People -> Total Comp Enrollment -> Enrollment Override in the Navigator.

Enroliment Rules

1. Choose Total Compensation -> Programs and Plans -> Plan Enrollment
Requirements in the Navigator.

Query or enter a plan.
Choose the Timing tab.
Choose the Scheduled tab or the Life Event tab.
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Choose the Enrollment Rules button.

Enter Contingent Workers

1. Choose People -> Maintain Using Templates -> Enter Contingent Workers in the
Navigator.

Enter Employees

1. Choose People -> Maintain Using Templates -> Enter Employees in the Navigator.

Entry Values

1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.
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3. Choose the Assignment button.
4. Choose the Entries button.

5. Select an entry and choose the Entry Values button.

Establishment EEO-1 Filing (US)

1. Choose Work Structures -> Organization -> Description in the Navigator.
2. Enter or query a Reporting Establishment.
3. Choose the Others button and select Establishment EEO-1 Filing.

Establishment VETS-100 Filing (US)

1. Choose Work Structures -> Organization -> Description in the Navigator.
2. Enter or query a Reporting Establishment.
3. Choose the Others button and select Establishment VETS-100 Filing.

Event Bookings

Do one of the following:

1. Choose People -> Events and Bookings in the Navigator.
Or:

1. Choose Fastpath -> Event in the Navigator.

2. In the resulting Find window, query the person.

Event Groups

1. Choose Total Compensation -> Basic -> Event Groups in the Navigator.

Extension of NTE (FD)

1. Choose Request for Personnel Action -> Extension of NTE

External/Manual Payments (Payroll)

Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.

3. Choose the Assignment button.

4. Choose the Others button and select External Pay.

Or:

1. Choose Fastpath -> External/Manual Payments in the Navigator.

2. In the resulting Find window, query the person.
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Extra Details of Service

Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.

3. Choose the Assignment button.

4. Choose the Others button and select Extra Details of Service.

1. Choose Fastpath -> Extra Details of Service.

2. In the resulting Find window, query the person.

Extra Element Information

1. Choose Total Compensation -> Basic -> Element Description in the Navigator.
2. Enter or query an element.

3. Choose the Extra Information button.

Extra Person Information (FD)

1. Choose People -> Enter and Maintain
2. Enter or query a person.

3. Choose the Others button and select Extra Information.

Extra Person Information Window (US)

Choose People -> Enter and Maintain in the Navigator.
Enter or query an employee.

Choose the Others button.

Choose Extra Information.

Choose a Type.

A o

Choose Details.

Extract Definition

1. Choose Mass Information Exchange -> System Extract -> Extract Definition in the
Navigator.

Extract Results

1. Choose Mass Information eXchange -> System Extract -> Extract Results in the
Navigator.
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Extract Results Details

1. Choose Mass Information eXchange -> System Extract -> Extract Results in the
Navigator.

2. Query an extract run result and choose the Details button.

Extract Results Errors

1. Choose Mass Information eXchange -> System Extract -> Extract Results in the
Navigator.

2. Query an extract run result and choose the Errors and Warnings button.

Extract Results Header and Trailer

1. Choose Mass Information eXchange -> System Extract -> Extract Results in the
Navigator.

2. Query an extract run result and choose the Header and Trailer button.

Families, Nature of Action (FD)

1. Choose Federal Maintenance Forms -> Families and NOA Families.

Federal Tax Information <Employee> (CA)

Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.

3. Choose the Assignment button.

4. Choose the Tax Information button.

5. Select the Federal Tax Information region (if not already selected).
Or:

1. Choose People -> Fastpath -> Tax Sign-up in the Navigator.

2. In the resulting Find window, query an employee.

3. Select the Federal Tax Information region.

Federal Tax Rules (US)

1. Choose Work Structures -> Organization -> Description in the Navigator.
2. Enter or query a Government Reporting Entity (GRE).
3. Choose the Others button and select Federal Tax Rules

Federal Tax Rules <Employee> (US)

1. Choose People -> Enter and Maintain in the Navigator.
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2. Enter or query an employee or applicant.

3. Chose the Tax Information button.

File Layout Advanced Conditions (US, UK, CA)

1. Choose Benefits Extract -> Layout Definition in the Navigator.
2. Choose the File Layout tab and query or enter a file layout.

3. Select a record and choose the Advanced Conditions button.

File Layout Include Conditions

1. Choose Mass Information eXchange -> System Extract -> Layout Definition in the
Navigator.

2. Choose the File Layout tab and query or enter a file layout.

3. Select a record and choose the Include Conditions button.

Financials Options

1. Choose Customer and Supplier Maintenance -> Financials Options in the Navigator.

Flex Credits (Advanced Benefits)

1. Choose Total Compensation -> Rate/Coverage Definitions -> Flex Credits in the
Navigator.

Flex Program (Advanced Benefits)

1. Choose People -> Total Comp Enrollment -> Flex Program in the Navigator.

Form 941 Information (US)

1. Choose View -> Tax Information -> Form 941 Information in the Navigator.

Form Customization

1. Choose Security -> CustomForm in the Navigator.

Forms Configurator - see People Management Configurator

Formula

1. Choose Total Compensation -> Basic -> Write Formulas in the Navigator.

Formula Result Rules (Payroll):

1. Choose Total Compensation -> Basic -> Formula Results in the Navigator.
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Forward Notification To (FD)
1. Choose Workflow Inbox

2. Choose a notification and then choose the Reroute button.

Frequency Rules (Payroll)

1. Choose Total Compensation -> Basic -> Element Description in the Navigator.
2. Enter or query an element.

3. Choose the Frequency Rules button.

Funding Distribution
1. Choose Work Structures -> Budget -> Worksheet in the Navigator.

2. Choose the Periods button to open the Budget Details window.
3. Choose the Budget Sets tab.
4. Choose the Budget Set Distribution button.

GL Daily Rates

1. Choose Payroll -> GL Daily Rates in the Navigator.

GL Daily Rates (US, CA)

1. Choose Total Compensation -> Basic -> Global Values in the Navigator.

GL Map (Payroll)

1. Choose Payroll -> GL Flexfield Map in the Navigator.

Globals

1. Choose Total Compensation -> Basic -> Global Values in the Navigator.

Global Pay Scale

1. Choose Work Structures -> Grade -> Global Pay Scale in the Navigator.

Global Security Profile

1. Choose Security -> Global Security Profiles in the Navigator.

Goods and Services

1. Choose Total Compensation -> General Definitions -> Additional Setup -> Goods
and Services in the Navigator.
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Grade Rate

1. Choose Work Structures -> Grade -> Grade Rate in the Navigator.

Grade Scale
1. Choose Work Structures -> Grade -> Grade Steps and Points in the Navigator.

Grade Step Placement

Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.

3. Choose the Assignment button.

4. Choose the Others button and select Grade Step.

Or:

1. Choose Fastpath -> Grade Step in the Navigator.

2. In the resulting Find window, query the person.

Grades

1. Choose Work Structures -> Grade -> Description in the Navigator.

Grades (for a Constituency)

1. Choose Work Structures -> Organization -> Description in the Navigator.
2. Enter or query a constituency.

3. Choose the Others button and select Grades.

GREs and other information <Employee> (CA)

1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.

3. Choose the Assignment button.
4

Select the GREs and other information region.

Hiring Applicants

1. Choose People -> Maintain Using Templates -> Hire Applicants in the Navigator.

Hungarian Absence Report (Hungary)
1. Choose Hungarian Web ADI Reports > Create Document in the Navigator.
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Imputed Income

1. Choose Total Compensation -> Rate/Coverage Definitions -> Imputed Income
in the Navigator.

Information Type Security (US, UK, CA)

1. Choose Security -> Information Types Security in the Navigator.

Information Type Security (FD)

1. Choose Security -> Information Types

Input Values

1. Choose Total Compensation -> Basic -> Element Description in the Navigator.
2. Enter or query an element.

3. Choose the Input Values button.

Insurance Provider (for a Company) (France)

1. Choose Work Structures -> Organization -> Description in the Navigator.
2. Enter or query a Company.

3. Choose the Others button and select Insurance Provider.

Insurance Provider (for an Establishment) (France)

1. Choose Work Structures -> Organization -> Description in the Navigator.
2. Enter or query an Establishment.

3. Choose the Others button and select Insurance Providers.

Insurance Provider Information (France)

1. Choose Work Structures -> Organization -> Description in the Navigator.
2. Enter or query a Pension Provider.

3. Choose the Others button and select Insurance Provider Information.

Investment Options

1. Choose People -> Total Comp Enrollment -> Benefits Enrollment -> Savings Plan
in the Navigator.

2. Query a person.

3. Choose the Investment Options button.
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Job

1. Choose Work Structures -> Job -> Description in the Navigator.

Jobs (for a Constituency)

1. Choose Work Structures -> Organization -> Description in the Navigator.
2. Enter or query a constituency.

3. Choose the Others button and select Jobs.

Job Evaluation

1. Choose Work Structures -> Job -> Description in the Navigator.
2. Enter or query a job.

3. Choose the Evaluation button.

Job Grade (CA)

1. Choose Work Structures -> Job -> Job Grade in the Navigator.

Job Groups

1. Choose Work Structures -> Job -> Job Groups in the Navigator.

Job Requirements

1. Choose Work Structures -> Job -> Description in the Navigator.
2. Enter or query a job.

3. Choose the Requirements button.

KR Mass Assignment Update

1. Choose People -> Mass Updates for Person -> Mass Update of CWK and Employee
Assignments in the Navigator.

KR Mass Employee Assignment Update

1. Choose People -> Mass Updates for Person -> KR Mass Update of Employee
Assignments in the Navigator.

Layout Definition

1. Choose Benefits Extract -> Layout Definition in the Navigator.

Legal Employer Information (AU)

1. Choose Work Structures -> Organization -> Description in the Navigator.
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Enter or query an organization.

Select GRE/Legal Entity and choose the Others button.
Select Legal Employer.

Click in the blank field.

Letter (for letters)

1.

Choose Work Structures -> Recruitment Letter Type in the Navigator.

Letter (for contracts)

1.

Life Event

Choose Work Structures -> Contract Letter Type in the Navigator.

Do one of the following:

1.
2.
3.
4.
5.

Or:

1.
2.
3.

Choose Total Compensation -> Programs and Plans -> Programs in the Navigator.
Query or enter a program.

Choose the Plan and Plan Types button.

Choose the Plans tab or the Plan Types tab.

Choose the Life Event button.

Choose Total Compensation -> Programs and Plans -> Programs in the Navigator.
Query or enter a program.

Choose the Life Event button.

Life Event Certifications

1.

S

Choose Total Compensation -> Programs and Plans -> Plan Enrollment
Requirements in the Navigator.

Query or enter a plan.
Choose the General tab.
Choose the Plan or Option tab.

Choose the Life Event Certifications button.

Life Event Reason Impact on Eligibility (Advanced Benefits)

1.

2
3.
4

Choose Total Compensation -> Programs and Plans -> Plans in the Navigator.
Query or enter a plan.

Choose the Options button.

Choose the Life Event Eligibility button.
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Life Event Reasons

1. Choose Total Compensation -> General Definitions -> Additional Setup -> Life
Event Reasons in the Navigator.

Limit Rules (Payroll) (US)

1. Choose View -> Wage Attachments -> Limit Rules in the Navigator.

Link Input Values

1. Choose Total Compensation -> Basic -> Link in the Navigator.
2. Enter or query an element.

3. Choose the Input Values button.

List Assignments

1. Choose View -> Lists -> Assignments in the Navigator.

List Budget Variance by Organization (AU)

1. Choose View -> Organization Budgets in the Navigator.

List Employees by Absence Type

1. Choose View -> Lists -> Employees by Absence Type in the Navigator.

List Employees by Element

1. Choose View -> Lists -> Employees by Element in the Navigator.

List Employees by Organization

1. Choose View -> Lists -> Employees by Organization in the Navigator.

List Employees by Position

1. Choose View -> Lists -> Employees by Position in the Navigator.

List Employees by Position Hierarchy
1. Choose View -> Lists -> Emps by Position Hierarchy in the Navigator.

List People by Assignment

1. Choose View -> Lists -> People by Assignment in the Navigator.
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List People by Special Information

1. Choose View -> Lists -> People by Special Information in the Navigator.

Local Tax Rules (US)

1. Choose Work Structures -> Organization -> Description in the Navigator.
2. Enter or query a Government Reporting Entity (GRE).
3. Choose the Others button and select Local Tax Rules.

Locality Pay (FD)

1. Choose Request for Personnel Action -> Salary Change -> Locality Pay

Location

1. Choose Work Structures -> Location in the Navigator.

Locations (for a Constituency)

1. Choose Work Structures -> Organization -> Description in the Navigator.
2. Enter or query a constituency.

3. Choose the Others button and select Locations.

Lookups
1. Choose Other Definitions -> Application Utilities Lookups in the Navigator.

Maintain Contingent Workers

1. Choose People -> Maintain Using Templates -> Maintain Contingent Workers
in the Navigator.

Maintain Employees

1. Choose People -> Maintain Using Templates -> Maintain Employees in the
Navigator.

Maintain On Line Activities (Advanced Benefits)

1. Choose Total Compensation -> General Definitions ->Authentication Activities
in the Navigator.

Maintain Options Eligibility
1. Choose Total Compensation -> Programs and Plans -> Plans in the Navigator.

2. Query or enter a plan.

Windows and their Navigation Paths
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3. Choose the Options button.
4. Choose the Option Eligibility button.

Maintain Plan Eligibility
1. Choose Total Compensation -> Programs and Plans -> Plans in the Navigator.

2. Query or enter a plan.

3. Choose the Plan Eligibility button.

Maintain Plan Options

1. Choose Total Compensation -> Programs and Plans -> Plans in the Navigator.
2. Query or enter a plan.

3. Choose the Options button.

Maintain Plan Related Details

1. Choose Total Compensation -> Programs and Plans -> Plans in the Navigator.
2. Query or enter a plan.

3. Choose the Details button.

Maintain Pop Up Messages (Advanced Benefits)

1. Choose Total Compensation -> General Definitions -> Message Configuration
in the Navigator.

Maintain Visa Window (US)

1. Choose People -> Maintain Using Templates ->Maintain Visa in the Navigator.

2. Choose an employee.

Manual Payments

1. Choose People -> Total Comp Contribution -> Manual Payments in the Navigator.

Map Career Path

1. Choose Work Structures -> Job -> Career Path in the Navigator.

Map Salary Survey (US, UK, CA)

1. Choose Work Structures -> Position -> Description in the Navigator.
2. Complete the Position window and save your work.

3. Choose the Define Survey Map button.

Or:
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1. Choose Work Structures -> Job -> Description in the Navigator.
2. Complete the Job window and save your work.

3. Choose the Define Salary Map button.

Mass Applicant Assignment Update

1. Choose People -> Mass Updates for Person -> Mass Update of Applicant
Assignments in the Navigator.

Mass Assignment Update

1. Choose People -> Mass Updates for Person -> Mass Update of Assignments in the
Navigator.

Mass Awards (FD)

1. Choose Mass Actions ->Mass Awards

2. Choose Preview Mass Awards

Mass Employee Assignment Update

1. Choose People -> Mass Updates for Person -> Mass Update of Employee
Assignments in the Navigator.

Mass Move

1. Choose Work Structures -> Position -> Mass Move in the Navigator.

Mass Move - Assignments

Choose Work Structures -> Position -> Mass Move in the Navigator.
Complete the Mass Move window and save your work.

Choose the Positions button.

Complete the Find Positions window.

Choose the Find button.

Complete the Mass Move - Positions window.

N O wh =

Choose the Assignments button.

Mass Move - Messages

1. Choose Work Structures -> Position -> Mass Move in the Navigator.
2. Complete the Mass Move window and save your work.

3. Choose the Positions button.
4

Complete the Find Positions window and choose the Find button.
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Complete the Mass Move - Positions window and choose the Assignments button.
Complete the Mass Move - Assignments window and close it.
From the Mass Move - Positions window, choose the Valid Grades button.

Complete the Valid Grades window and close it.

o *® N o @

Close the Mass Move - Positions window.
10. From the Mass Move window, choose the Execute button.

11. If the Status field shows In Error or Complete with Warnings, a Message button
appears.

12. If the Message button appears, choose it to view messages in the Mass Move
- Messages window.

Note: Alternatively, you can view messages for saved (but not yet
successfully executed) mass moves as follows:

13. Choose Work Structures -> Position -> Mass Move in the Navigator.
14. Enter the name of the saved mass move in the Description field.

15. When the Mass Move window is populated with data and the Message button
appears, choose the Message button .

Mass Move - Positions

Choose Work Structures -> Position -> Mass Move in the Navigator.
Complete the Mass Move window.
Save your work.

Choose the Positions button.

S e

In the resulting Find Positions window, select or enter a Source Job and Source
Position.

6. Choose the Find button.

Mass Move - Valid Grades

Choose Work Structures -> Position -> Mass Move in the Navigator.
Complete the Mass Move window and save your work.

Choose the Positions button.

Complete the Find Positions window.

Choose the Find button.

Complete the Mass Move - Positions window.

Choose the Valid Grades button.

N o @ »h =

Mass Position Update

1. Choose Work Structures -> Position -> Mass Position Update
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Mass Realignment (FD)

1. Choose Mass Actions ->Mass Realignment

2. Choose Preview Mass Realignment

Mass Salary (FD)

1. Choose Mass Actions ->Mass Salary

2. Choose Preview Mass Salary

Mass Transfer In (FD)

1. Choose Mass Actions ->Mass Transfer In i

2. Choose Preview Mass Transfer In

Mass Transfer Out (FD)

1. Choose Mass Actions ->Mass Transfer Out

2. Choose Preview Mass Transfer Out

Mass UK Applicant Ass Update

1. Choose People -> Mass Updates for Person -> Mass Update of Applicant
Assignments in the Navigator.

Mass UK Assignment Update

1. Choose People -> Mass Updates for Person -> Mass Update of Assignments in the
Navigator.

Mass UK Employee Assignment Update

1. Choose People -> Mass Updates for Person -> Mass Update of Employee
Assignments in the Navigator.

Mass Update of Applicants

1. Choose Recruitment -> Mass Update of Applicants in the Navigator.

Maternity (UK)

1. Choose SSP/SMP ->Person Details in the Navigator.
2. Enter or query a person.

3. Choose the Maternity button.
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Maternity Evidence (UK)

1. Choose SSP/SMP ->Person Details in the Navigator.
Enter or query a person.
Choose the Absence button.

2
3.
4. Enter or query a maternity absence.
5

Choose the Evidence button.

Maternity Pay (UK)
. Choose SSP/SMP ->Person Details in the Navigator.

Enter or query a person.

1

2

3. Choose the Absence button.

4. Enter or query a maternity absence.
5

Choose the SSP/SMP button.

MD/DDS Nurse Pay (FD)

1. Choose Request for Personnel Action -> Salary Change -> MDDDS Nurse Pay

Medical Assessments

Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query a person.

3. Choose the Others button and select Medical Assessments.
Or:

1. Choose Fastpath -> Medical Assessments in the Navigator.

2. In the resulting Find window, query the person.

Messages
1. Choose Mass Information eXchange: MIX -> Batch Element Entry in the Navigator.

2. Choose the Messages button.

Message Configuration (Advanced Benefits)

1. Choose Total Compensation -> General Definitions -> Message Configuration
in the Navigator.

Mileage Element Template (UK)

1. Choose Total Compensation -> Basic -> Mileage Element Template in the Navigator.
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Miscellaneous Plan

1. Choose People -> Total Comp Enrollment -> Benefits Enrollment -> Miscellaneous
Plan in the Navigator.

MIX Batch Header

1. Choose Mass Information eXchange: MIX -> Batch Element Entry in the Navigator.

Monitor Batch Processes (Advanced Benefits)

1. Choose Processes and Reports -> Monitor Batch Processes in the Navigator.

Monthly Participant Premium

1. Choose People -> Total Comp Contribution -> Monthly Participant Premium in the
Navigator.

Monthly Plan or Option Premium

1. Choose -> People -> Total Comp Contribution -> Monthly Premium in the Navigator.

Multiple Worksite Reporting (US)

1. Choose Work Structures -> Organization -> Description in the Navigator.
2. Enter or query a Government Reporting Entity (GRE).
3. Choose the Others button and select Multiple Worksite Reporting

NACHA Rules (US)

1. Choose Work Structures -> Organization -> Description in the Navigator.
2. Enter or query a Government Reporting Entity (GRE).
3. Choose the Others button and select NACHA Rules

Name Change (FD)

1. Choose Request for Personnel Action -> Change Actions -> Name Change i

Nature of Action Legal Authorities (FD)

1. Choose Request for Personnel Action -> Federal Maintenance Forms -> NOA Legal
Authorities.

Net Calculation Rules

1. Choose Total Compensation -> Basic -> Accrual Plans in the Navigator.

2. Enter or query an accrual plan name.
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3. Choose the Net Calculation Rules button.

New Hire Reporting (US)

1. Choose Work Structures -> Organization -> Description in the Navigator.
2. Enter or query a GRE.

3. Choose the Others button.

4. Select New Hire Reporting

New Zealand Information (N2)

1. Choose People -> Enter and Maintain.
2. Enter or query an employee.

3. Choose the Assignment button.
4

Choose the New Zealand Information tab.

NOA Codes and Remarks (FD)

1. Choose Federal Maintenance Forms -> NOA Codes and Remarks

Non-Flex Program

1. Choose People -> Total Comp Enrollment -> Non-Flex Program in the Navigator.

Non Pay / Non Duty Status (FD)

1. Choose Request for Personnel Action -> Non Pay / Non Duty Status

Notifications (FD)

1. Choose Request for Personnel Action -> Workflow Inbox

Notifications Summary (FD)

Do one of the following:

1. Choose Workflow Inbox

NQF Assessment (South Africa)

1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an applicant.

3. Choose the Others button and select NQF Assessment.
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NQF Learnership Agreements (South Africa)

1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an applicant.

3. Choose the Others button and select NQF Learnership Agreements.

NQF Qualification Titles (South Africa)

NQF Training (South Africa)

1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an applicant.

3. Choose the Others button and select NQF Training.

Options

1. Choose Total Compensation -> Programs and Plans -> Options in the Navigator.

Organization

1. Choose Work Structures -> Organization -> Description in the Navigator.

Organization Hierarchy

1. Choose Work Structures -> Organization -> Hierarchy in the Navigator.

Organization Hierarchy Diagrammer

1. Choose Work Structures -> Organization -> Diagrammer in the Navigator.

Organization Hierarchies (for a Constituency)

1. Choose Work Structures -> Organization -> Description in the Navigator.
2. Enter or query a constituency.

3. Choose the Others button and select Organization Hierarchies.

Organization Manager Relationship

1. Choose Work Structures -> Organization -> Organization Manager in the Navigator.

Organizational Payment Method
1. Choose Payroll -> Payment Methods in the Navigator.
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Organizations (for a Constituency)

1. Choose Work Structures -> Organization -> Description in the Navigator.
2. Enter or query a constituency.

3. Choose the Others button and select Organizations.

Other Pay (FD)

1. Choose Request for Personnel Action -> Salary Change -> Other Pay

Other Rates

1. Choose People -> Total Comp Enrollment -> Non-Flex Program in the Navigator.
2. Query a person.

3. Choose the Others button and select Other Rates.

Outcomes Achieved

1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query a person.
3. Choose the Others button and select Competence Profile.

4. Select a unit standard competence and choose the Outcomes Achieved button.

1. Choose Fastpath -> Competencies in the Navigator.
2. Query a person.

3. Select a unit standard competence and choose the Outcomes Achieved button.

Outcomes and Assessment Criteria

1. Choose Career Management -> Competencies in the Navigator.
2. Enter or query a unit standard competence.

3. Choose the Outcomes button.

P45 (Payroll) (UK)

Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.

3. Choose the Assignment button.

4. Choose the Others button and select Tax Information.

1. Choose FastPath -> UK P45 Form in the Navigator.
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2. In the resulting Find window, query the person.

Parent Organization

1. Choose Work Structures -> Organization -> Description in the Navigator.
2. Enter or query an organization.

3. Choose the Others button and select Parent Organization.

Part Time Rebate (France)

1. Choose Work Structures -> Organization -> Description in the Navigator.
2. Enter or query an Establishment.

3. Choose the Others button and select Part Time Rebate.

Participant

1. Choose Total Compensation -> General Definitions -> Eligibility Profiles ->
Participant in the Navigator.

Participation Eligibility Profiles
1. Choose Total Compensation -> General Definitions -> Eligibility Profiles ->
Participation Eligibility Profiles

Or:

1. Choose Work Structures -> Collective Agreements -> Define Eligibility Profiles
in the Navigator.

Participation Overrides (Advanced Benefits)

1. Choose People -> Total Comp Participation -> Participation Overrides in the
Navigator.

Pattern (UK)

1. Choose SSP/SMP -> SSP Qualifying Patterns in the Navigator.

Pattern Time Units (UK)

1. Choose SSP/SMP -> Pattern Time Units in the Navigator.

Pay Adjustment (FD)

1. Choose Request for Personnel Action -> Salary Change -> Pay Adjustment.

Pay Advice Report (Payroll) (UK)

Do one of the following:
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1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.

3. Choose the Assignment button.

4. Choose the Others button and select Statement of Earnings.
Or:

1. Choose FastPath -> Statement of Earnings in the Navigator.

2. In the resulting Find window, query the person.

Pay Plans (FD)

1. Choose Request for Personnel Action -> Federal Maintenance Forms -> Pay Plans.

Pay Scale

1. Choose Work Structures -> Grade -> Pay Scale in the Navigator.

Payment Schedule

1. Choose Total Compensation -> Rates/Coverage Definitions -> Flex Credits in the
Navigator.

2. Query or enter a flex credit definition and choose the Processing tabbed region.

3. Choose the Payment Schedule button.

Payments

1. Choose People -> Total Comp Contribution -> Record Contribution or Distribution

2. Choose the View Payments window.

Payroll

1. Choose Payroll -> Description in the Navigator.

Payroll Balances (UK)

1. Choose Work Structures -> Organization -> Description in the Navigator
2. Enter or query a Business Group

3. Choose the Others button and select Payroll Balances

Payroll Elements (UK)

1. Choose Work Structures -> Organisation -> Description in the Navigator
2. Enter or query a Business Group

3. Choose the Others button and select Payroll Elements

A-52 Oracle Human Resources Management Systems Enterprise and Workforce Management Guide (Global)



Payroll Processes (Payroll)

1. Choose View -> Payroll Process Results in the Navigator.

Pension Provider (for a Company) (France)

1. Choose Work Structures -> Organization -> Description in the Navigator.
2. Enter or query a Company.

3. Choose the Others button and select Pension Provider.

Pension Provider (for an Establishment)(France)

1. Choose Work Structures -> Organization -> Description in the Navigator.
2. Enter or query an Establishment.

3. Choose the Others button and select Pension Providers.

Pension Provider Information (France)

1. Choose Work Structures -> Organization -> Description in the Navigator.
2. Enter or query a Pension Provider.

3. Choose the Others button and select Pension Provider Information.

Pension Schemes (Hungary)

1. Choose Total Compensation -> Basic in the Navigator.

2. Choose Pension Schemes.

People

1. Choose People -> Enter and Maintain in the Navigator.

People Folder

1. Choose View -> Lists -> People Folder in the Navigator.

People Management Configurator (formerly Forms Configurator)

1. Choose Security -> People Management Configurator in the Navigator.

Performance

1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee, and choose the Assignment button.
3. Choose the Salary button.
4

Choose the Performance button.
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Or:

—_

Choose People -> Enter and Maintain in the Navigator.

N

Enter or query an employee, and choose the Assignment button.

3. Choose the Others button and select Performance.

Period Dates
1. Choose Payroll -> Description in the Navigator.

2. Enter or query a payroll.
3. Choose the Period Dates button.

Period-to-Date Limits

Do one of the following;:

1. Choose Total Compensation -> General Definitions -> Rate/Coverage Definitions ->
Period-to-Date Limits in the Navigator.

Or:

1. Choose Total Compensation -> Rates/Coverage Definitions -> Flex Credits in the
Navigator.

2. Query a compensation object.

3. Choose the Activity Rate button.

4. Choose the Period to Date Limit button.

Period Types

1. Choose Other Definitions -> Time Periods in the Navigator.

Person Benefits Assignment

1. Choose People -> Total Comp Participation -> Person Benefits Assignment

Person Benefits Balances

1. Choose People -> Total Comp Participation -> Person Benefits Balances in the
Navigator.

Person Changes

1. Choose Total Compensation -> General Definitions -> Additional Setup -> Life
Event Reasons in the Navigator.

2. Query or enter a life event.
3. Choose the Person Changes button.
4. Choose the Define Person Change button.
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Person Changes Cause Life Events

1. Choose Total Compensation -> General Definitions -> Additional Setup -> Life
Event Reasons in the Navigator.

2. Query or enter a life event.

3. Choose the Person Changes button.

Person Communications (Advanced Benefits)

1. Choose People -> Total Comp Enrollment -> Enrollment Process -> Person
Communications in the Navigator.

Person Enroliment Action ltems (Advanced Benefits)

Do one of the following:

1. Choose People -> Total Comp Enrollment -> Enrollment Process -> Person
Enrollment Action Items in the Navigator.

Or:

1. Choose People -> Total Comp Enrollment -> Benefits Enrollment -> Flex Program
in the Navigator.

2. Query a person.

3. Choose the Action Items button.

Person Enroliment Certificates (Advanced Benefits) (CA)

1. Choose People -> Enrollment Process -> Person Enrollment Certificates in the
Navigator.

Person Enroliment Certifications (Advanced Benefits)

Do one of the following:

1. Choose People -> Total Comp Enrollment -> Enrollment Process -> Person
Enrollment Certifications in the Navigator.

Or:

1. Choose People -> Total Comp Enrollment -> Benefits Enrollment -> Flex Program
in the Navigator.

2. Query a person.

3. Choose the Certifications button.

Person Life Events

Person Life Events

1. Choose People -> Total Comp Enrollment -> Benefits Enrollment -> Person Life
Events
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Or (Advanced Benefits):

Choose People -> Total Comp Enrollment -> Enrollment Process -> Person Life
Events

Person Primary Care Provider

1. Choose People -> Total Comp Enrollment -> Benefits Enrollment -> Person Primary
Care Provider in the Navigator.

Person Summary (FD)

1. Choose Person Summary

Person Types
1. Choose Other Definitions -> Person Types in the Navigator.

Person Type Usage

1. Choose Fastpath -> Person Type Usage in the Navigator.

Personal Payment Method

Do one of the following;:

1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.

3. Choose the Assignment button.

4. Choose the Pay Method button, or choose the Others button and select Pay Method.

1. Choose Fastpath -> Pay Method in the Navigator.

2. In the resulting Find window, query the person.

Phone Numbers

Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.

3. Choose the Others button.

4. Choose Phones.

1. Choose Fastpath -> Phones in the Navigator.

2. In the resulting Find window, query the person.
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Picture

Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator
2. Enter or query a person.

3. Choose the Picture button.

Or:

1. Choose Fastpath -> Picture in the Navigator.

2. In the resulting Find window, query the person.

Plan and Plan Type
1. Choose Total Compensation -> Programs and Plans -> Programs in the Navigator.
2. Query or enter a program.

3. Choose the Plan and Plan Types button.

Plan Design Copy

1. Choose Total Compensation -> Programs and Plans -> Plan Design Copy in the
Navigator.

Plan Design Wizard

1. Choose Total Compensation - > Programs and Plans -> Plan Design Wizard

Plan Enroliment Requirements

1. Choose Total Compensation -> Programs and Plans -> Plan Enrollment
Requirements in the Navigator.

Plan in Program Participation Eligibility
1. Choose Total Compensation -> Programs and Plans -> Programs in the Navigator.
2. Query or enter a program.
3. Choose the Plan and Plan Types button.
4. Choose the Plans tab.
5. Choose the Participation Eligibility button.

Plan Reimbursement

1. Choose Total Compensation -> General Definitions -> Programs and Plans -> Plan
Reimbursement in the Navigator.
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Plan Type Participation Eligibility

1.

2

3.

4.

5
Plan Types

1.
Plans

1.
Position

1.

Position (FD)

1.

Choose Total Compensation -> Programs and Plans -> Programs in the Navigator.
Query or enter a program.

Choose the Plan and Plan Types button.

Choose the Plan Type tab.

Choose the Participation Eligibility button.

Choose Total Compensation -> Programs and Plans -> Plan Types in the Navigator.

Choose Total Compensation -> Programs and Plans -> Plans in the Navigator.

Choose Work Structures -> Position -> Description in the Navigator.

Choose Work Structures -> Position -> Description

Position Abolish (FD)

1.

Choose Request for Personnel Action -> Federal Position -> Abolish

Position Change (FD)

1.

Position Copy

1.

Choose Request for Personnel Action -> Federal Position Change

Choose Work Structures -> Position -> Position Copy in the Navigator.

Position Copy (FD)

1.

Choose Work Structures -> Position -> Description

Position Description (FD)

1.

Choose Federal Position Description in the Navigator.

Position Description Routing History (FD)

1.

Choose Position Description -> Reference button
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Position Establish (FD)

1. Choose Request for Personnel Action -> Federal Position -> Establish

Position Evaluation

1. Choose Work Structures -> Position -> Description in the Navigator.
2. Enter or query a position.

3. Choose the Evaluation button.

Position Hierarchy

1. Choose Work Structures -> Position -> Hierarchy in the Navigator.

Position Hierarchy

1. Choose Work Structures -> Position -> Diagrammer in the Navigator.

Position Occupancy Folder

1. Choose Work Structures -> Position -> Description in the Navigator.
2. Query a position.

3. Choose the Occupancy button.

Position Reporting To

1. Choose Work Structures -> Position -> Description in the Navigator.
2. Enter or query a position.

3. Choose the Reporting To button.

Position Requirements

1. Choose Work Structures -> Position -> Description in the Navigator.
2. Enter or query a position.

3. Choose the Requirements button.

Position Review (FD)

1. Choose Request for Personnel Action -> Federal Position -> Review

Position Transaction

1. Choose Work Structures -> Position -> Position Transaction in the Navigator.
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Possible Certifications
1. Choose People -> Total Comp Participation

2. Choose the Enrollment Opportunities button.
3. Choose the Electable Choices button
4

Choose the Possible Certifications button

Postal/Zip

1. Choose Total Compensation -> General Definitions -> Eligibility /Rate Factors ->
Postal/Zip in the Navigator.

Previous Employment

1. Choose People -> Enter and Maintain in the navigator
2. Query a person.

3. Choose the Others button.

4

Select Previous Employment.

Previous Services Validation pages (France)

1. Choose People ->Services Validation in the Navigator

Primary Care Providers

Do one of the following;:

1. Choose People -> Total Comp Enrollment -> Person Primary Care Provider
Or:

1. Choose People -> Total Comp Enrollment -> Flex Program in the Navigator.
2. Query a person.

3. Choose the Care Providers button.

Prior Employment SSP (SSP1L) (UK)

1. Choose SSP/SMP ->Person Details in the Navigator.
2. Enter or query a person.

3. Choose the SSP1L button.

Process Log

1. Choose Processes and Reports -> Process Log in the Navigator.
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Program/Plan Years

1. Choose Total Compensation -> General Definitions -> Additional Setup ->
Program/Plan Years in the Navigator.

Programs

1. Choose Total Compensation -> Programs and Plans -> Programs in the Navigator.

Program Enroliment Requirements

1. Choose Total Compensation -> General Definitions -> Programs and Plans ->
Program Enrollment Requirements in the Navigator.

Program Participation Eligibility
1. Choose Total Compensation -> Programs and Plans -> Programs in the Navigator.
2. Query or enter a program.

3. Choose the Participation Eligibility button.

Program Waive Certifications

1. Choose Total Compensation -> Programs and Plans -> Programs in the Navigator.
Query or enter a program.
Choose the Plan and Plan Types button.

2

3

4. Choose the Plan Types tab.
5. Choose the Waive button.
6

Choose the Waive Certification button.

Program Waive Reasons

1. Choose Total Compensation -> Programs and Plans -> Programs in the Navigator.
2. Query or enter a program.

3. Choose the Plan and Plan Types button.
4. Choose the Plan Types tab.

5. Choose the Waive button.

Promotion (FD)

1. Choose Request for Personnel Action -> Salary Change -> Promotion

Provincial Employment Standard (CA)

1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query an Organization.
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Position the cursor in the Organization Classifications Name field.
Select the Business Group from the List of Values.

Position the cursor in the field with the entry Business Group.
Choose the Others button.

Select Provincial Employment Standard and click OK.

® N S GOk

Double-click in the FlexField to display the window.

Provincial Reporting Info. (CA)

1. Choose Work Structures -> Organization -> Description in the Navigator.
Enter or query an Organization.

Position the cursor in the Organization Classifications Name field.

Select GRE/Legal Entity from the List of Values.

Position the cursor in the field with the entry GRE/Legal Entity.

Choose the Others button.

Select Provincial Reporting Info and click OK.
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Double-click in the FlexField to display the window.

Provincial Tax Information <Employee> (CA)

Do one of the following;:

1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.

3. Choose the Assignment button.

4. Choose the Tax Information button.

5. Select the Provincial Tax Information region.

Or:

1. Choose People -> Fastpath -> Tax Sign-up in the Navigator.
2. In the resulting Find window, query an employee.

3. Select the Provincial Tax Information region.

Qualification Competencies

1. Choose Career Management -> Qualification Types in the Navigator.
2. Enter or select a Qualifications Framework qualification.

3. Choose the Competencies button.

Qualification Types

1. Choose Career Management -> Qualification Types in the Navigator.
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Qualifications

1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query a person.

3. Choose the Others button and select Qualifications.
Or:

1. Choose Fastpath -> Qualifications in the Navigator.

Quality Increase (FD)

1. Choose Request for Personnel Action -> Salary Change -> Quality Increase

QuickPaint Inquiry
1. Choose Processes and Reports -> Run a QuickPaint Report in the Navigator.
2. Query a report that has been run.

3. Choose the View Report button.

QuickPay (Payroll)

Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.

3. Choose the Assignment button.

4. Choose the Others button and select QuickPay.

1. Choose Fastpath -> QuickPay in the Navigator.

2. In the resulting Find window, query the person.

Rating Scales

1. Choose Career Management -> Rating Scales in the Navigator.

Realignment (FD)

1. Choose Request for Personnel Action -> Realignment

Reassignment (FD)

1. Choose Request for Personnel Action -> Reassignment

Record Continuing Benefits Payments

1. Choose People -> Total Comp Contribution -> Record Continuing Benefits Payments
in the Navigator.
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Record Layout Advanced Conditions (US, UK)

1. Choose Benefits Extract -> Layout Definition in the Navigator.
2. Choose the Record Layout tab and query or enter a record layout.

3. Select a Data Element and choose the Advanced Conditions button.

Record Layout Include Conditions

1. Choose Mass Information eXchange -> System Extract -> Layout Definition in the
Navigator.

2. Choose the Record Layout tab and query or enter a record layout.

3. Select a Data Element and choose the Include Conditions button.

Recruit / Fill (FD)

1. Choose Request for Personnel Action -> Recruit / Fill

Recruiting For

1. Choose Recruitment -> Recruitment Activity in the Navigator.
2. Enter or query a recruitment activity.

3. Choose the Recruiting For button.

Recruitment Activity

1. Choose Recruitment -> Recruitment Activity in the Navigator.

Reduction in Force Retention Register (FD)

1. Choose Reduction in Force (RIF).

Registered Employer Information (N2)

Regulations

1. Choose Work Structures -> Organization -> Hierarchy.

2. Enter or query an organization.

3. Select GRE/Legal Entity in the Organization Classification region.
4. Choose Others -> Registered Employer.

1. Choose Total Compensation -> General Definitions -> Additional Setup ->
Regulations in the Navigator.
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Regulatory Bodies and Regulations

1. Choose Total Compensation -> General Definitions -> Additional Setup -> Reporting
Groups in the Navigator.

2. Query or enter a reporting group.

3. Choose the Plan Regulatory Bodies and Regulations button.

Reimbursements Requests (Advanced Benefits)

1. Choose People -> Total Comp Distribution -> Reimbursements Requests in the
Navigator.

Related Person Changes

1. Choose Total Compensation -> General Definitions -> Additional Setup -> Life
Event Reasons in the Navigator.

2. Query or enter a life event.
3. Choose the Related Person Changes button.
4. Choose the Define Related Person Change button.

Related Person Changes Cause Life Events (Advanced Benefits)

1. Choose Total Compensation -> General Definitions -> Additional Setup -> Life
Event Reasons in the Navigator.

2. Query or enter a life event.

3. Choose the Related Person Changes button.

Remark Codes and Descriptions (FD)

1. Choose Request for Personnel Action -> Federal Maintenance Forms -> Remark
Codes and Descriptions.

Reporting Categories (CA)
1. Choose Work Structures -> Organization -> Description in the Navigator.
2. Enter or query a Business Group.

3. Choose the Others button and select Reporting Categories.

Reporting Groups
1. Choose Total Compensation -> General Definitions -> Additional Setup -> Reporting
Groups in the Navigator.

Reporting Statuses (CA)

1. Choose Work Structures -> Organization -> Description in the Navigator.
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2. Enter or query a Business Group.

3. Choose the Others button and select Reporting Statuses.

Representative Body

1. Choose Work Structures -> Organization -> Description in the Navigator.
2. Enter or query a representative body.

3. Choose the Others button and select Representative Body.

Representative Body (France)

1. Choose Work Structures -> Organization -> Description in the Navigator.
2. Enter or query a representative body.

3. Choose the Others button and select Representative Body.

Request for Personnel Action (FD)

1. Choose Request for Personnel Action

Request Letter

1. Choose Recruitment -> Request Recruitment Letter in the Navigator.

Request Set

1. Choose Security -> Report Sets in the Navigator.

Requisition and Vacancy

1. Choose Recruitment -> Requisition and Vacancy in the Navigator.

Restricted Form Process Methods (FD)

1. Choose Request for Personnel Action -> Federal Maintenance Forms -> Short Form
/ Restricted Data.

RetroPay Set (Payroll)

1. Choose Payroll -> RetroPay Set in the Navigator.

Return to Duty (FD)

1. Choose Request for Personnel Action -> Return to Duty

Reverse Payroll Run (Payroll)

Do one of the following:
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1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.

3. Choose the Assignment button.

4. Choose the Others button and select Reverse Run.

Or:

1. Choose Fastpath -> Reverse Payroll Run in the Navigator.

2. In the resulting Find window, query the person.

RIF Exception (FD)

1. Choose Request for Personnel Action -> RIF Exception.

Robien Rebate (France)

1. Choose Work Structures -> Organization -> Description in the Navigator.
2. Enter or query an Establishment.

3. Choose the Others button and select Robien Rebate.

Roles

1. Choose Transaction Maintenance Forms -> Roles in the Navigator.

Routing

1. Choose Work Structures -> Position -> Position Transaction in the Navigator.

2. Choose Save from the File menu.

1. Choose Work Structures -> Budget -> Budget Worksheet in the Navigator.
2. Choose Save from the File menu.

3. Choose Save from the File menu.

Routing Group and Groupbox Details (FD)

1. Choose Request for Personnel Action -> Federal Maintenance Forms -> Routing
Groups and Groupboxes.

Routing Group and Routing List Details (FD)

1. Choose Request for Personnel Action -> Federal Maintenance Forms -> Routing Lists.

Routing History (FD)

Do one of the following:

1. Choose Request for Personnel Action -> Reference button.
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Or
Open the Workflow inbox and select a notification.

2. Choose Routing History button.

Routing Lists

1. Choose Transaction Maintenance Forms ->Routing Lists in the Navigator.

Rows

1. Choose Other Definitions -> Table Structure in the Navigator.
2. Enter or query a table.
3. Choose the Rows button.

Run QuickPaint Report

1. Choose Processes and Reports -> Run a QuickPaint Report in the Navigator.

Salary Administration

Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.

3. Choose the Assignment button.

4. Choose the Salary button.

Or:

1. Choose Fastpath -> Salary in the Navigator.

2. In the resulting Find window, query the person.

Salary Basis

1. Choose Total Compensation -> Basic -> Salary Basis in the Navigator.

Salary History

Do one of the following:

1. Choose View -> Histories -> Salary in the Navigator.

2. Run a query in the Assignments Folder window.

3. Select an employee assignment and choose the Salary History button.
Or:

1. Choose Fastpath -> Salary History in the Navigator.

2. In the resulting Find window, query the person.
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Salary Management Folder

1.

Salary Surveys
1.

Salary Tax Info
1.

Savings Plan
1.

Choose People -> Salary Management in the Navigator.

Choose Total Compensation -> Basic -> Salary Survey in the Navigator.

(France)

Choose Work Structures -> Organization -> Description in the Navigator.

Choose People -> Total Comp Enrollment -> Benefits Enrollment -> Savings Plan

in the Navigator.

Savings Plan (UK)

1.

Scale Rate

Choose People -> Total Comp Enrollment -> Benefits Enrollment -> Savings Plan

in the Navigator.
Choose the Record Layout tab and query or enter a record layout.

Select a Data Element and choose the Include Conditions button.

Choose Work Structures -> Grade -> Point Values in the Navigator.

Schedules (UK)

1.

2
3.
4

Choose SSP/SMP -> SSP Qualifying Patterns in the Navigator.
Enter or query a pattern.

Choose the Calendars button.

Choose the Schedules button.

Schools and Colleges

1.

Choose Career Management -> Schools and Colleges in the Navigator.

Schools and Colleges Attended

1.
2.
3.

Choose People -> Enter and Maintain in the Navigator.
Enter or query a person.

Choose the Others button and select Schools/Colleges.
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Secondary Statuses

Do one of the following:
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an applicant or employee.
3. Do one of the following:
For an applicant:
® Choose the Others button and select Application.
* Choose the Secondary Status button.
For an employee:
e Choose the Assignment button.
e Choose the Others button and select Secondary Status.

1. Choose Fastpath -> Secondary Status in the Navigator.

2. In the resulting Find window, query the person.

Security Groups (UK)

1. Choose Security -> Security Groups in the Navigator.

Security Profile

1. Choose Security -> Profile in the Navigator.

Seniority pages (France)

1. Choose Other Definitions -> Seniority in the Navigator

Separation (FD)

1. Choose Request for Personnel Action -> Separation

Service Areas

1. Choose Total Compensation -> General Definitions -> Eligibility /Rate Factors ->
Service Areas in the Navigator.

Set of Books

1. Choose Customer and Supplier Maintenance -> Set of Books in the Navigator.

Sickness Control Rules (UK)

1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query a Business Group
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3. Choose the Others button and select Sickness Control Rules.

Sickness Evidence (UK)
Choose SSP/SMP -> Person Details in the Navigator.

Enter or query a person.
Choose the Absence button.

Enter or query a sickness absence.

SU

Choose the Evidence button.

Sickness Pay (UK)

1. Choose SSP/SMP -> Person Details in the Navigator.
2. Enter or query a person.

3. Choose the Absence button.

4. Enter or query a sickness absence.

5

Choose the SSP/SMP button.

Social Insurance Information (Germany)

1. Choose People -> Enter and Maintain in the Navigator.
2. Choose the Assignments button.

3. Choose the Social Insurance Information button.

Social Security Information (Spain)

1. Choose People -> Enter and Maintain in the Navigator.

2. Choose the Assignments button.

3. Choose the Social Security Information button.

Or:

1. Choose Fastpath -> Social Security Information in the Navigator.

2. In the resulting Find window, query the person.

Social Security Rebate (France)

1. Choose Work Structures -> Organization -> Description in the Navigator.
2. Enter or query an Establishment.

3. Choose the Others button and select Social Security Rebate.
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Sort

1. Choose Mass Information eXchange -> System Extract -> Layout Definition in the
Navigator.

2. Choose the File Layout tab and select a Record Name.
3. Choose the Sort button.

Special Information

Do one of the following;:

1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query a person.

3. Choose the Special Info button.

Or:

1. Choose Fastpath -> Special Information in the Navigator.

2. In the resulting Find window, query the person.

Special Information Types

1. Choose Other Definitions -> Special Information Types in the Navigator.

Special Rates

1. Choose People -> Total Comp Enrollment -> Benefits Enrollment -> Flex Program
in the Navigator.

2. Query a person.

3. Choose the Special Rates button.

SQWL Employer Rules (1) (Payroll) (US)

1. Choose Work Structures -> Organization -> Description in the Navigator.
2. Enter or query a Government Reporting Entity (GRE).
3. Choose the Others button and select SQWL Employer Rules (1)

SQWL Employer Rules (2) (Payroll) (US)

1. Choose Work Structures -> Organization -> Description in the Navigator.
2. Enter or query a Government Reporting Entity (GRE).
3. Choose the Others button and select SQWL Employer Rules (2)

SQWL Generic Transmitter Rules (Payroll) (US)

1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query a Government Reporting Entity (GRE).
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3. Choose the Others button and select SQWL Generic Transmitter Rules

SQWL State-Specific Transmitter Rules (Payroll) (US)

1. Choose Work Structures -> Organization -> Description in the Navigator.
2. Enter or query a Government Reporting Entity (GRE).
3. Choose the Others button and select SQWL State Transmitter Rules

Standard Distributions/Contributions (US)

1. Choose Total Compensation -> General Definitions -> Rate/Coverage Definitions ->
Standard Distributions /Contributions in the Navigator.

Standard Holiday Absences <Employee> (CA)

Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.

3. Choose the Others button.

4. Select Standard Holiday Absences.

Or:

1. Choose People -> Fastpath -> Statutory Holidays in the Navigator.

2. In the resulting Find window, query an employee.

Standard Rates

1. Choose Total Compensation -> General Definitions -> Rate/Coverage Definitions ->
Standard Rates in the Navigator.

Standard Holiday Absences (FR)

1. Choose FastPath -> Standard Holiday Absences

State Tax Rules (US)

1. Choose Work Structures -> Organization -> Description in the Navigator.
2. Enter or query a Government Reporting Entity (GRE).
3. Choose the Others button and select State Tax Rules.

State Tax Rules <Employee> (US)

1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee or applicant.

3. Chose the Tax Information button.
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4.

Choose the Tax information button from the Federal Tax Rules <Employee> window.

Statement of Earnings (Payroll) (US)

Do one of the following:

1.
2.

Or:

Choose View -> Assignment Process Results

Choose the SOE Report button.

Choose People -> Enter and Maintain in the Navigator.
Enter or query an employee.
Choose the Assignment button.

Choose the Others button and select Statement of Earnings.

Choose Fastpath -> US Statement of Earnings in the Navigator.

In the resulting Find window, query the person.

Statement of Earnings (AU)

1.

Choose People -> Enter and Maintain.
Query a person.

Choose Assignment -> Others -> Statement of Earnings.

Choose People -> Enter and Maintain.
Query a person.
Choose Assignment -> Others -> QuickPay.

Choose View Results -> Statement of Earnings.

Choose FastPath -> Statement of Earnings.

Enter employee details.

Statement of Earnings (New Zealand) (NZ)

1.
2.
3.

Or:

1.
2.
3.

Choose People -> Enter and Maintain.
Query a person.

Choose Assignment -> Others -> Statement of Earnings.

Choose People -> Enter and Maintain.
Query a person.

Choose Assignment -> Others -> QuickPay.
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4. Choose View Results -> Statement of Earnings.
Or:
1. Choose FastPath -> Statement of Earnings.

2. Enter employee details.

Statutory Holiday Absences

1. Choose FastPath -> Statutory Holiday Absences in the Navigator

Statutory Situations

1. Choose Work Structures -> Statutory Situations in the Navigator.

Step Adjustment (FD)

1. Choose Request for Personnel Action -> Salary Change -> Step Adjustment

Step Increase with Pay (FD)

1. Choose Request for Personnel Action -> Salary Change -> Step Increase with Pay

Submit a New Request

1. Choose Processes and Reports -> Submit Processes and Reports in the Navigator.

2. Select Single Request or a Request Set.

Superannuation Fund Information (AU)

1. Choose Work Structures -> Organization -> Description.
2. Enter or query an organization.

3. Select Payee Organization and choose the Others button.
4. Click in the blank field.

Supplementary Roles

1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.

3. Choose the Others button and select Supplementary Roles.

Supplier

1. Choose Customer and Supplier Maintenance -> Supplier in the Navigator.
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System Options

1. Choose Customer and Supplier Maintenance -> System Options in the Navigator.

Table Event Updates (UK)

1. Choose Other Definitions -> Table Event Updates in the Navigator.

Table Structure
1. Choose Other Definitions -> Table Structure in the Navigator.

Table Values
1. Choose Other Definitions -> Table Values in the Navigator.

Taxation Information (New Zealand) (NZ)

1. Choose People -> Enter and Maintain.
Enter or query an employee.
Choose the Assignment button.

2

3

4. Choose the Entries button.

5. Select PAYE Information in the Element Name column.
6

Click on the Entry Values button.

Tax Information (Germany)

1. Choose People -> Enter and Maintain in the Navigator.
2. Choose the Assignments button.

3. Choose the Tax Information button.

Tax Information (Ireland)

1. Choose People -> Enter and Maintain in the Navigator.
2. Choose the Assignments button.

3. Choose the Tax Information button.

Tax Information (Spain)

Do one of the following;:

1. Choose People -> Enter and Maintain in the Navigator.
2. Choose the Assignments button.

3. Choose the Tax Information button.

Or:
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1. Choose Fastpath -> Tax Information in the Navigator.

2. In the resulting Find window, query the person.

Terminate

Do one of the following:
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.

3. Choose the Others button and select End Employment.

Terminate Applicant

1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.

3. Choose the Others button and select End Application.
Or:

1. Choose Fastpath -> End Application in the Navigator.

2. In the resulting Find window, query the person.

Termination of Grade Retention (FD)

1. Choose Request for Personnel Action -> Salary Change -> Termination of Grade

Retention

Termination of Interim WGI (FD)

1. Choose Request for Personnel Action -> Salary Change -> Termination of Interim

WGI

Termination Payments (AU)

1. Choose FastPath -> Termination Payments.

Transaction Categories

1. Choose Transaction Maintenance Forms -> Transaction Categories in the Navigator.

Transaction Category Wizard

1. Choose Maintenance Forms -> Transaction Category Wizard.

Transaction Status

1. Choose Security -> Transaction Status in the Navigator
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Transaction Templates

1. Choose Transaction Maintenance Forms ->Transaction Templates in the Navigator.

Transport Tax Info (France)

1. Choose Work Structures -> Organization -> Description in the Navigator.
2. Enter or query an Establishment.

3. Choose the Others button and select Transport Tax Info.

Unions Processing

1. Choose Total Compensation -> Basic -> Union Element Creation Template.

Update Payroll Run (Payroll)

1. Choose Payroll -> Update Payroll Run in the Navigator.

URSSAF Center Information (France)

1. Choose Work Structures -> Organization -> Description in the Navigator.
2. Enter or query a URSSAF Center.
3. Choose the Others button and select URSSAF Center Information.

URSSAF Information (France)

1. Choose Work Structures -> Organization -> Description in the Navigator.
2. Enter or query an Establishment.

3. Choose the Others button and select URSSAF.

User Types and Statuses
1. Choose Other Definitions ->User Types and Statuses

Valid Grades (for jobs)

1. Choose Work Structures in the Navigator.

2. Choose either Job -> Description or Position -> Description.
3. Enter or query a job or position.
4

Choose the Valid Grades button.

Valid Payment Methods

1. Choose Payroll -> Description in the Navigator.
2. Enter or query a payroll.

A-78 Oracle Human Resources Management Systems Enterprise and Workforce Management Guide (Global)



3. Choose the Valid Payment Methods button.

Variable Rate Profiles

1. Choose Total Compensation -> General Definitions -> Rate/Coverage Definitions ->
Variable Rate Profiles in the Navigator.

VETS-100 Filing (US)

1. Choose Work Structures -> Organization -> Description in the Navigator.
2. Enter or query a Government Reporting Entity (GRE).
3. Choose the Others button and select VETS-100 Filing.

Vehicle Data Entry (UK)

1. Choose Total Compensation -> Basic -> Vehicle Data Entry in the Navigator.

View Absence History

1. Choose View -> Histories -> Absence in the Navigator.

View Earnings and Deductions Balances (US, CA)

Do one of the following;:

1. Choose View -> Employee Balances in the Navigator.

2. Select an employee assignment and choose the Balances button.
Or:

1. Choose Fastpath -> Employee Balances in the Navigator.

2. In the resulting Find window, query the person.

View Element Entry History for Employee

1. Choose View -> Histories -> Entries in the Navigator.
2. Run a query in the Assignments Folder window.

3. Select an employee assignment and choose the Entry History button.

View Employee Dental, Medical and Vision Benefits (US)

1. Choose View -> Employee Benefits in the Navigator.
2. Run a query in the Assignments Folder window.

3. Select an employee assignment and choose the View Benefits button.

View Employee Grade Comparatio

1. Choose View -> Grade Comparatio in the Navigator.
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View Enroliment Results

1. Choose People -> Total Comp Enrollment -> Benefits Enrollment Enrollment -> View
Enrollment Results in the Navigator.

View Participation Information (Advanced Benefits)

1. Choose People -> Total Comp Participation -> View Participation Information
in the Navigator.

View Program Structure

1. Choose Total Compensation -> Programs and Plans -> View Program Structure
in the Navigator.

View Run Messages (Payroll)

1. Choose View -> System Messages in the Navigator.

View Tax Balances (US, CA)

Do one of the following:

1. Choose View -> Tax Information -> Tax Balances in the Navigator.
2. Select an employee assignment and choose the Balances button.
Or:

1. Choose Fastpath -> Tax Balances in the Navigator.

2. In the resulting Find window, query the person.

View Vacancies

1. Choose View -> Vacancies in the Navigator.

Visa Data Template

1. Choose People -> Maintain Using Templates -> Maintain Visa Information

W2 Reporting Rules (US)

1. Choose Work Structures -> Organization -> Description in the Navigator.
2. Enter or query a Government Reporting Entity (GRE).
3. Choose the Others button and select W2 Reporting Rules.

W941 (Payroll) (US)

1. Choose View -> Tax Information-> Form 941 Information in the Navigator

A-80 Oracle Human Resources Management Systems Enterprise and Workforce Management Guide (Global)



Wage Attachment Earnings Rules (US)

1. Choose Total Compensation -> Wage Attachment -> Earnings Rules in the Navigator.

Wage Attachment Exemption Rules (US)

1. Choose Total Compensation -> Wage Attachment -> Exemption Rules in the
Navigator.

Wage Attachment Limit Rules (US)

1. Choose Total Compensation -> Wage Attachment -> Limit Rules in the Navigator.

Waive Participation (Advanced Benefits)

1. Choose People -> Total Comp Participation -> Waive Participation in the Navigator.

Waiving
1. Choose Total Compensation -> Programs and Plans -> Plans in the Navigator.
2. Query or enter a plan.

3. Choose the Waiving button.

WC Codes and Rates (US)

1. Choose Work Structures -> Job -> Workers Compensation Rates in the Navigator

Welfare Tax Info (France)

1. Choose Work Structures -> Organization -> Description in the Navigator.
2. Enter or query an Establishment.

3. Choose the Others button and select Welfare Tax Info.

What-if Eligibility (Advanced Benefits)

1. Choose People -> Total Comp Participation -> What-if Eligibility in the Navigator.

Work Accident Info (France)

1. Choose Work Structures -> Organization -> Description in the Navigator.
2. Enter or query an Establishment.

3. Choose the Others button and select Work Accident Info.

Work Choices (Job and Position)

1. Choose Work Structures -> Job or Position -> Description in the Navigator.

2. Enter or query a job or position.
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3. Choose the Work Choices button.

Work Choices (Person)

1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query a person.

3. Choose the Others button and select Work Choices.

Work Day Information

1. Choose Work Structures -> Organization -> Description in the Navigator.
2. Enter or query an organization.

3. Choose the Others button and select Work Day Information.

Work Incident

Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee or applicant.

3. Choose the Others button and select Work Incidents.
Or:

1. Choose Fastpath -> Work Incidents in the Navigator.

2. In the resulting Find window, query the person.

Work Schedule (US, CA)

1. Choose Work Structures -> Organization -> Description in the Navigator.
2. Enter or query an organization.

3. Choose the Others button and select Work Schedule.

Work Site Filing (US)

1. Choose Work Structures -> Organization -> Description in the Navigator.
2. Enter or query a Reporting Establishment.
3. Choose the Others button and select Work Site Filing.

Worker’s Compensation (US)

1. Choose Work Structures -> Job -> Workers Compensation Codes in the Navigator

Worksheet

1. Choose Work Structures ->Budget ->Worksheet in the Navigator.
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2. Define the properties of the worksheet.
3. Choose the Create Worksheet button.

Worksheet Characteristics
1. Choose Work Structures ->Budget ->Worksheet in the Navigator.

ZA ACB Installation Information (South Africa)

1. Choose Work Structures -> Organization -> Description in the Navigator.
2. Enter or query an Organization.

3. In Organization Classification, select Business Group.

4

Choose the Others button and select ZA ACB Installation Information.

ZA Tax File Creator Information (South Africa)

1. Choose Work Structures -> Organization -> Description in the Navigator.
2. Enter or query an Organization.
3. In Organization Classification, select Business Group.

4. Choose the Others button and select ZA Tax File Creator Info.

ZA Tax Information (South Africa)

1. Choose Work Structures -> Organization -> Description in the Navigator.
2. Enter or query an Organization.

3. In Organization Classification, select GRE/Legal Entity.

4. Choose the Others button and select ZA Tax Information.
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B

Reports and Processes in Oracle HRMS

This section shows the default reports and processes in Oracle HRMS as they are
supplied. The responsibility that you use determines which reports you can use and
how you access them.

The reports are divided into functional areas, as follows:

e Organization Structures, page B2 \

* Jobs and Positions, page B2 \

e People Budgets and Costing, page B4 [ 1]

e Employment Agreements and Legal Compliance, page B6

* Recruiting and Hiring, page BH10 | ]

e People Management, page B21 \

e Competencies, Qualifications and Development, page [B40

e Learning Management, page B#41 \

*  General Compensation Structures, page B-46 [

e Salary and Grade Related Pay and Progression, page B-47 \

e Compensation and Awards Management, page B-53 [

* Leave and Absence Management, page [B54 \

e Health and Welfare Management, page [B/57

e Other Payroll Earnings and Deductions, page B557 [

e Payrolls, page B-58 [

e Payroll Payment and Distributions, page B-58 [

e Payroll Statutory Deductions and Reporting, page B61 [ ]

e Payroll Processing and Analysis, page BH66 ]

e Payroll Event Rules, page BJ71 \

e Deploy Self Service Capability, page B71 I

e Workforce Intelligence, page BH71 \

This is followed by the list of processes, page B/71. \
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Reports

Organization Structures

Location Occupancy Report (FD)

Lists all employees that currently or have at one time occupied a Location from the date
you specify to the date the report is run

Organization Hierarchy Report

The organizations and optionally their managers below a selected position in a particular
hierarchy.

Organization Workforce Report (HRMSi)

This report investigates the performance of your organizations as measured by

the increase and decrease in workforce over a selected time period. Click on the
organization name in the table to investigate the workforce changes for a particular
organization, using the Workforce Summary Analysis report.

Jobs and Positions

Employee Job and Position Detail - Employee Work Choices by Job

This worksheet enables you to analyze deployment factors for jobs, people in specific
jobs, and job applicants.

Employee Job and Position Detail - Employee Work Choices by Position

This worksheet enables you to analyze deployment factors for positions, people in
specific positions, and position applicants.

Employee Job and Position Detail - Employee by Job and Position

This worksheet enables you to analyze assignment details for employees within an
organization by job and position.

Job and Position Special Information Detail — Job and Position Special Information

This worksheet enables you to analyze special information types associated with jobs
and positions.

Job and Position Skills Matching Report

Lists of employees, applicants or both that meet some or all skill requirements of a job
or position.

Mass Realignment Deselection (FD)
Lists employees deselected for realignment

Mass Realignment PA Listing for All (FD)

Notification of Personnel Action in list form for employees selected for a realignment.
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Mass Realignment PA Listing for Employee (FD)

Notification of Personnel Action in list form for an individual employee selected for a
realignment.

Mass Realignment Preview (FD)
Lists employees selected for a realignment

Mass Transfer In Deselection (FD)
Lists employees deselected for a Transfer In action

Mass Transfer In PA Listing for All (FD)

Notification of Personnel Action in list form for employees selected for a Transfer In
action

Mass Transfer In PA List for Employee (FD)

Notification of Personnel Action in list form for an individual employee selected for a
Transfer In action

Mass Transfer In Preview (FD)
Lists employees selected for a Transfer In action

Mass Transfer Out Deselection (FD)
Lists employees deselected for a Transfer Out action

Mass Transfer Out PA Listing for All (FD)

Notification of Personnel Action in list form for employees selected for a Transfer Out
action

Mass Transfer Out PA List for Employee (FD)

Notification of Personnel Action in list form for an individual employee selected for a
Transfer Out action

Mass Transfer Out Preview (FD)
Lists employees selected for a Transfer Out action

Organization Separation Report (HRMSi)

This report investigates the performance of your best and worst organizations based
on the workforce separation. This can be an absolute figure or a percentage of the
workforce for the organization. If you click on the organization name in the table you
can investigate the workforce changes for an organization.

Position Description (FD)
Lists the details of an approved position classification
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Position Hierarchy Report

The positions and optionally their holders below a selected position in a particular
hierarchy.

Pre Hire Report (Payroll) (France)

This report has to be delivered to an establishment’s local URSSAF center when a person
is about to become a new employee in that establishment.

Reduction in Force Retention Register (FD)
Lists selected employees

Re-integration Actions Report (Netherlands)
Lists all re-integration actions for employees.

People Budgets and Costing

Budget Period Position Detail Report
Lists the status of all Positions that are part of a specific Budget.

Employee Budget (Non Positional Control) Status - by Grade (HRMSi)

This report investigates the difference between budgeted and actual workforce for
different grades in your enterprise.

Employee Budget (Non Positional Control) Status - by Job (HRMSi)

This report investigates the difference between budgeted and actual workforce for
different jobs for your enterprise.

Employee Budget (Non Positional Control) Status — by Organization (HRMSi)

This report investigates the difference between budgeted and actual workforce for
your enterprise.

Employee Budget (Non Positional Control) Status — by Position (HRMSi)

This report investigates the difference between budgeted and actual workforce for
different positions for your enterprise.

Employee Budget Trend - by Grade (HRMSI)

This report investigates the difference between budgeted and actual workforce for
different grades in your enterprise.

Employee Budget Trend - by Job (HRMSi)

This report investigates the difference between budgeted and actual workforce for
different jobs for your enterprise.

Employee Budget Trend - by Organization (HRMSi)

This report investigates the difference between budgeted and actual workforce for
your enterprise.
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Employee Budget Trend - by Position (HRMSi)

This report investigates the difference between budgeted and actual workforce for
different positions for your enterprise.

Entity Element Summary

Use this report if you administer position control budgets. The report lists the budget
status for a pay element and entity for a specified time interval.

Headcount Budget Trend (HRMSi, DBI)

This report shows changes in actual and budgeted employee headcount over time for
the selected top line manager.

Organization Budget (Non-Position Control) Report (HRMSi)

This report investigates the performance of your best and worst

organizations. Performance can be measured by a variety of indicators, but for
this report, performance is judged by the variance between the budgeted and
actual workforce in each organization. Top organizations are those with the largest
variance. Bottom organizations are those with the least variance.

Note: Non-Position Control reports are based on the budget scheme in
use prior to 11i.PER.G mini-pack.

Organization Budget (Position Control) Report (HRMSi)

This report investigates the performance of your best and worst

organizations. Performance can be measured by a variety of indicators, but for
this report, performance is judged by the variance between the budgeted and
actual workforce in each organization. Top organizations are those with the largest
variance. Bottom organizations are those with the least variance.

Note: Position Control reports are based on the budget scheme in use
since the 11i.PER.G mini-pack.

Organizational Position Summary Report
Lists the budget status for all positions within a Position Control Organization.

Position Element Detail Report
Lists the budget status for all budgeted elements for a specific Position and Organization.

Position Element Summary Report
Lists the budget status for an element for all positions in the Business Group.

Position Summary Report
Lists the budget status of all Positions in a specific Organization.

Report Under Budgeted Entities

Run this report if you administer position control budgets. The report lists the positions
that are under budgeted for the selected organization and all subordinate organizations
in the organization hierarchy.
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Report Under Budgeted Positions (Salary)

HRMS still supports this report, run in previous versions for administering position
control budgets. The report lists the positions that are under budgeted for the
organization you select, and all subordinate organizations in the organization
hierarchy. Oracle recommends you use Report Under Budgeted Entities, which adds the
ability to report on organizations, jobs, and grades, as well as positions.

Social Security Affiliation Archiver (MX)

Mandatory statutory Social Security report that compiles a list of all employee status
changes for a GRE during a reporting period.

Social Security Affiliation Reports (MX)

Arranges the data generated by the Social Security Affiliation Archiver report into a
format suitable for electronic submission to the Mexican Social Security agencies.

Staffing Budget Details Report

Compares actual staffing level with budgeted levels over a specified period.

Workforce Budget (Non-Position Control) Report (HRMSi)

This report compares the amount of workforce you have budgeted for against the
amount of workforce that actually exists. The report enables you to review all the
organizations within a budget. You can select the time period you want to analyze.

Workforce Budget (Position Control) Report (HRMSi)

This report compares the amount of workforce you have budgeted for against the
amount of workforce that actually exists. The report enables you to review all the
organizations within a budget. You can select the time period you want to analyze.

Employment Agreements and Legal Compliance

AA/EEO Breakdown Report (FD)

Government required ethnicity and gender breakdown report by Occupational Category
or Pay Plan

AAP Reports (US)

Provides Job group analysis and workflow analysis reports.

ADA Reports (US)

Shows how your enterprise is responding to the requests of employees with disabilities.
Attestation ASSEDIC Report (Payroll) (FR)

A mandatory report given to an employee on leaving the company. It details specific
information about their employment.
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Bilan Social Report (Payroll) (France)

A statutory report that lists a large number of HR and Payroll related indicators in
order to provide a summary of many aspects affecting a company or establishment’s
human resources in a year.

Compliance (Person, United States Specific) Detail — Detailed Special Information (US)

This Discoverer worksheet enables you to view special employee information for
employees within your organization.

Compliance (Person, United States Specific) Detail - Disabilities (US)

This Discoverer worksheet enables you to view special information concerning
employees with disabilities within your organization.

Compliance (Person, United States Specific) Detail — Disability Accommodations (US)

This Discoverer worksheet enables you to view details about accommodations made
for employees with disabilities across your organization.

Compliance (Person, United States Specific) Detail - OSHA Incidents (US)

This Discoverer worksheet enables you to view details associated with recorded OSHA
incidents within your organization.

CPDF Dynamics Report (FD)

Record of the personnel data changes that occurred for the employee during a reporting
period

CPDF Dynamics Report Transmittal Form (FD)

Transmittal form that accompanies the CPDF Dynamics Report

CPDF OCT Report Transmittal Form (FD)

Transmittal form that accompanies the Organization Component Tracking Report

CPDF Organization Component Tracking Report (FD)

Record of the organizational codes, titles, and hierarchical relationships for organizations
within an agency as of the last day of the quarterly reporting period

CPDF Status Report (FD)

Record of each employee’s personnel data as of the ending date of a fiscal quarter

CPDF Status Report Transmittal Form (FD)
Transmittal form that accompanies the CPDF Status Report

EEO-1 Reports (US)

The Equal Employment Opportunity reports include the EEO Individual Establishment
Report, the EEO Headquarters Report, the EEO Establishment Employment Listing, the
EEO Consolidated Report, and the EEO-1 Exception Report.
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EEO4 Reports (US)

Run this report for state and local governments.

EEO5 Reports (US)

Run this report for the school system or district.

Electronic EEO-1 Report (US)

Generates Equal Employment Opportunity (EEO) reports for your establishment
hierarchy formatted for submission on magnetic media.

Electronic VETS-100 Report (US)

Shows number of special disabled and Vietnam era veterans you employ in each of nine
job categories. Also, show total number of new hires in each job category and number of
new hires in each category who qualify as Vietnam era veterans.

Employee Equal Opportunity by Job (Multiple Hierarchies, United States Specific) Comparison - by
Establishment Hierarchy (HRMSi)

The Establishment Hierarchy worksheet enables you to report on the number of
employee primary assignments (male, female, total) for your reporting establishments
by ethnic origin, location, and job name.

Employee Equal Opportunity by Job (Multiple Hierarchies, United States Specific) Comparison - by
Organization Hierarchy (HRMSi)
The Organization Hierarchy worksheet enables you to report on the number of employee
primary assignments (male, female, total) for your reporting establishments by ethnic
origin, organization and job name.

Employee Equal Opportunity Exceptions (United States Specific) Detail - Employees Outside
Establishment Hierarchy (US)
The Employees Outside an Establishment Hierarchy worksheet enables you to analyze
which employees are at a location that is not in a defined Reporting Establishment
Hierarchy, on a given effective date.

Employee Equal Opportunity Exceptions (United States Specific) Detail - Employees with Missing
Equal Opportunity Data (US)

This Discoverer worksheet enables your organization to discover which employee
primary assignments have missing Ethnic Origin information on a given effective
date. For example, the report will show if an employee is missing data for employment
category or ethnic origin.

Employee Equal Opportunity Exceptions (United States Specific) Detail - Employees Without a Location
(US)
The Employees Without a Location Worksheet enables you to analyze which employee
primary assignments are not assigned a location on a given effective date.
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Employee Equal Opportunity for New Hires (Multiple Hierarchies, United States Specific) Detail — by
Establishment Hierarchy (US)

This Discoverer worksheet enables you to list employee new hires within a given
period. The workbook output includes the following employee primary assignment
details: Job Name, Employee Number, Ethnic Origin, Hire Date, Age at Hire, Date
Hired, Annual Salary, and Current Annual Salary. The list of employees is for a given
establishment hierarchy.

Employee Equal Opportunity for New Hires (Multiple Hierarchies, United States Specific) Detail — by
Organization Hierarchy (US)
This Discoverer worksheet enables you to list employee new hires within a given
period. The workbook output includes the following employee primary assignment
details: Job Name, Employee Number, Ethnic Origin, Hire Date, Age at Hire Date, Hired
Annual Salary, and Current Annual Salary. The list of employees is for a given
organization hierarchy.

Employee Equal Opportunity for Separations (Multiple Hierarchies, United States Specific) Detail - by
Establishment Hierarchy (US)
The Establishment Hierarchy workbook enables you to report on employee separations
for a given period. The workbook output includes the following employee primary
assignment details: Job Name, Employee Number, Gender, Hire Date, Actual Separation
Date, and Separation Reason. The worksheet shows a list of employees for a given
establishment hierarchy.

Employee Equal Opportunity for Separations (Multiple Hierarchies, United States Specific) Detail -

by Organization (US)
This workbook enables you to report on employee separations within a given period. The
workbook output includes the following employee primary assignment details: Job
Name, Employee Number, Gender, Hire Date, Actual Separation Date, and Separation
Reason. The worksheet shows a list of employees for a given Organization Hierarchy.

Employee Equal Opportunity with Salary (Multiple Hierarchies, United States Specific) Detail - by
Establishment Hierarchy (US)
This Discoverer worksheet enables your organization to list employee primary
assignment details including, Job Name, Employee Number, Gender, Ethnic Origin, Hire
date and Salary. The list of employees is for a given Establishment Hierarchy.

Employee Equal Opportunity with Salary (Multiple Hierarchies, United States Specific) Detail - by
Organization Hierarchy (US)
This Discoverer worksheet enables your organization to list employee primary
assignment details including, Job Name, Employee Number, Gender, Ethnic Origin, Hire
date and Salary. The list of employees is for a given Organization Hierarchy.

French D2 Report (Declaration Annuelle Obligatoire D’emploi des Travailleurs Handicapes, de Mutiles de
Guerre et Assimiles) (Payroll) (France)

A mandatory report that all establishments with more than 20 employee’s must submit
each year. It contains details about the number of people employed by the establishment
who are disabled.

Reports and Processes in Oracle HRMS B-9



IPEDS Reports (Payroll) (US)

The Integrated Post-secondary Education Data System (IPEDS) reports are submittted to
the National Center for Educational Statistics (NCES). The type of institution determines
which reports you must run.

Mouvements de Main d’Oeuvre Report (Payroll) (France)

A mandatory report that must be produced by each establishment every month. It lists
the people that have joined or left the establishment during that time.

OSHA Reports (US)

Report on work related injuries or illness.

Saudi Disabled Employee Report (SA)

The Saudi Disabled Employee Report creates a list of all the disabled employees in
your organization.

SF-113A Federal Civilian Employment Report (FD)

Summary of federal civilian employment, payroll, and turnover

VETS-100 Reports (US)

Shows number of special disabled and Vietnam era veterans you employ in each of nine
job categories. Also, show total number of new hires in each job category and number of
new hires in each category who qualify as Vietnam era veterans.

Work Incidents Report (Germany)

The Work Incidents Report enables you to print out a formatted copy of the information
entered in the Work Incidents window.

Recruiting and Hiring

Applicant Detail — Address (iRecruitment)
The Address Worksheet enables you to report on the addresses of your job applicants.

Applicant Detail - by Grade (iRecruitment)

The By Grade Worksheet enables you to report on the applicants who have applied to a
specific grade. Grade Name is a page item on this worksheet so you can group your
results by the grades for which your applicants have applied.

Applicant Detail - by Job (iRecruitment)

The By Job Worksheet enables you to report on the applicants that have applied for a
specific job. Job Name is a page item on this worksheet so you can group your results by
the jobs for which your applicants have applied.

Applicant Detail - by Location (iRecruitment)

The By Location Worksheet enables you to report on the applicants who have applied to
a specific location. Location Name is a page item on this worksheet so you can group
your results by the locations to which applicants have applied.
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Applicant Detail — by Organization (iRecruitment)

The By Organization Worksheet enables you to report on the applicants who have
applied to a specific organization. Organization Name is a page item on this worksheet
s0 you can group your results by organization.

Applicant Detail - by Position (iRecruitment)

The By Position Worksheet enables you to report on the applicants who have applied for
a specific position. Position Name is a page item on this worksheet so you can group
your results by the positions for which your applicants have applied.

Applicant Detail — by Source Type (iRecruitment)

The By Source Type Worksheet enables you to report where applicants have indicated
they saw the advertisement for your job. Source Type is a page item on this worksheet so
you can group your results by the source type the applicant indicated.

Applicant Detail - by Vacancy (iRecruitment)

The By Vacancy worksheet enables you to report the applicants who have applied for a
particular vacancy as of the date you select as your effective date. Vacancy Name is a
page item on this worksheet so you can group your results by the vacancy for which the
applicant has applied.

Applicant Detail - Competence (iRecruitment)

The Competence Worksheet enables you to report on the competencies your applicants
have indicated they possess. Competencies are entered by your applicants as ‘skills’
as part of their account.

Applicant Detail — Detail (iRecruitment)

The Detail worksheet enables you to report on the details of your applicants based
on the parameters you set for the report.

Applicant Detail — Phone (iRecruitment)
The Phone Worksheet enables you to report on the phone numbers of your job applicants.

Applicant Detail — Qualification (iRecruitment)

The Qualification Worksheet enables you to report on the qualifications your applicants
have.

Applicant Detail - School College Attendance (iRecruitment)

The School College Attendance Worksheet enables you to report on the schools and
colleges your job applicants have attended.

Applicant Efficiency (Hires — Manager Hierarchy) PMV report (iRecruitment)

This PMV report measures the average amount of time it takes to fill a vacancy, and
also the average time from filling the vacancy to the employee starting, for employees
starting in the selected reporting period, for hires within a hiring manager hierarchy.
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Applicant Efficiency (Hires — Organization Hierarchy) PMV report (iRecruitment)

This PMV report measures the average amount of time it takes to fill a vacancy, and
also the average time from filling the vacancy to the employee starting, for employees
starting in the selected reporting period, for hires within an organization hierarchy.

Applicant Fill to Start (Hires - Manager Hierarchy) PMV report (iRecruitment)

This PMV report measures the days between the date that the vacancy was filled and the
date on which the successful applicant becomes an employee for employees starting in
the reporting period, for hires within a hiring manager hierarchy.

Applicant Fill to Start (Hires — Organization Hierarchy) PMV report (iRecruitment)

This PMV report measures the days between the date that the vacancy was filled and the
date on which the successful applicant becomes an employee for employees starting in
the reporting period, for hires within an organization hierarchy.

Applicant Time to Fill (Manager Hierarchy) Status PMV report (iRecruitment)

This PMV report measures the number of days between the start date of the vacancy and
the date upon which the vacancy is filled for employees starting in the reporting period
for vacancies that are filled in the reporting period, within a hiring manager hierarchy.

Applicant Time to Fill (Organization Hierarchy) Status PMV report (iRecruitment)

This PMV report measures the number of days between the start date of the vacancy and
the date upon which the vacancy is filled for employees starting in the reporting period
for vacancies that are filled in the reporting period, within an organization hierarchy.

Applicant Time to Start (Manager Hierarchy) Status PMV report (iRecruitment)

This PMV report measures the average number of days between the start of the vacancy
and the date upon which the successful applicant becomes an employee, for employees
starting in the reporting period, within a hiring manager hierarchy.

Applicant Time to Start (Organization Hierarchy) Status PMV report (iRecruitment)

This PMV report measures the average number of days between the start of the vacancy
and the date upon which the successful applicant becomes an employee, for employees
starting in the reporting period, within an organization hierarchy.

Applicant Time to Start Comparison - by Ethnic Origin (United States Specific) (HRMSi) (US)

This worksheet analyses the days required to fill vacancies within a recruitment activity
for ethnic groups in the United States.

Applicant Time to Start Comparison - by Ethnic Origin (United Kingdom Specific) (HRMSi) (UK)

This worksheet analyses the days required to fill vacancies within a recruitment activity
for ethnic groups in the United Kingdom.

Applicant Time to Start Comparison - by Gender (HRMSi)

This worksheet analyses the days required to fill vacancies within a recruitment activity
by gender.
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Applicant Time to Start Comparison - by Grade (HRMSi)

This worksheet analyses the days required to fill vacancies within a recruitment activity
by grade.

Applicant Time to Start Comparison - by Job (HRMSI)

This worksheet analyses the days required to fill vacancies within a recruitment activity
by job.

Applicant Time to Start Comparison - by Location (HRMSi)

This worksheet analyses the days required to fill vacancies within a recruitment activity
by location.

Applicant Time to Start Comparison - by Organization (HRMSi)

This worksheet analyses the days required to fill vacancies within a recruitment activity
by organization.

Applicant Time to Start Comparison - by Vacancy (HRMSi)

This worksheet analyses the days required to fill vacancies within a recruitment activity
by vacancy.

Application Status - Age Analysis (HRMSi)

This worksheet enables you to investigate the current age of applicants for a particular
vacancy.

Application Status - Applicant Statuses (HRMSi)

This worksheet enables you to investigate the applications that exist for a Business
Group, requisition, and recruiter.

Application Status - Recruitment Activity Summary (HRMSi)

This worksheet enables you to investigate recruitment activities within your

Business Group. You can analyze the current status of recruitment activities, for
example, the number of new applicants, the number of offers made, and the number of
terminated applicants. You can view recruitment activity information for a Business
Group, requisition, vacancy, and recruitment type.

Application Status - Vacancy Summary (HRMSi)

This worksheet enables you to investigate vacancies within your Business Group. You
can analyze the current status of vacancies, for example, the number of remaining
applicants, the number of new applicants, and the number of terminated applicants. You
can view vacancy information for a Business Group, recruitment type, and recruitment
activity.

Application Termination Detail — Termination Details
This Worksheet investigates the reasons your enterprise has terminated applications.
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Application Termination Detail - Termination Reasons by Vacancy

This Worksheet investigates the reasons why job applicants have terminated applications
within your enterprise.

Candidate Detail - Address (iRecruitment)
The Address Worksheet enables you to report on the addresses of your candidates.

Candidate Detail - Competency (Skill) (iRecruitment)

The Competency (Skill) Worksheet enables you to report on the competencies of your
candidates. It also includes their level of proficiency. Competencies are entered by your
candidates as “skills” as part of their account

Candidate Detail - Education (iRecruitment)

The Education Worksheet enables you to report on which schools and colleges your
candidates have attended and the qualifications they have achieved.

Candidate Detail - Employment History (iRecruitment)

The Employment History Worksheet enables you to report on the previous and current
employers of your candidates.

Candidate Detail - Job Search Views (iRecruitment)

The Job Search Views Worksheet enables you to report on the saved job searches your
candidates have set up.

Candidate Detail - Personal Detail (iRecruitment)

The Personal Detail Worksheet enables you to report on the details that your candidates
have entered as part of their iRecruitment account.

Candidate Detail — Phone (iRecruitment)
The Phone Worksheet enables you to report on the phone numbers of your candidates.

Candidate Detail - Qualification (iRecruitment)

The Qualification Worksheet enables you to report on the level of qualifications that
your candidates have.

Job Posting Content - Posting Detail (iRecruitment)

The Posting Detail worksheet enables you to report on the details of the job postings
that have been created for your vacancies; for example, job title, job description, and
job requirements.

Recruitment by Authorizer Analysis — Average Days to Recruit by Organization (HRMSi, EDW)

The Average Days to Recruit by Organization worksheet measures both the average
number of days from the vacancy start date to hire and from the application date to hire;
average values for both measures are given for each organization and overall. This
information is reported for each recruitment authorizer within all top-level employing
organizations during a specific calendar year (the year the applicant was hired).
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Recruitment by Authorizer Analysis - Average Days to Recruit by Stage and Job Category (HRMSi, EDW)

The Average Days to Recruit by Stage and Job Category worksheet measures the
average number of days from the start of the application to each recruitment stage
(end of application, first interview, second interview, offer, acceptance, and hire). This
is reported for each job category and each recruitment authorizer, during a specified
calendar year (the year the applicant was hired).

Recruitment by Authorizer Analysis — Average Days to Recruit by Stage and Job (HRMSi, EDW)

The Average Days to Recruit by Stage and Job worksheet measures the average
number of days from the start of the application to each recruitment stage (end of
application, first interview, second interview, offer, acceptance, and hire). This is
reported for each job and for a specified recruitment authorizer, during a specified
calendar year (the year the applicant was hired).

Recruitment by Authorizer Analysis — Average Days to Recruit Over Time (HRMSi, EDW)

The Average Days to Recruit Over Time worksheet measures the average number of
days from both vacancy start date to hire and application date to hire, for the past
three calendar years and the current calendar year; average values for both measures
are also given. This information is reported for each recruitment authorizer within a
specified top-level employing organization.

Recruitment by Authorizer Analysis — Average Days to Recruit (HRMSi, EDW)

The Average Days to Recruit worksheet measures the average number of days from
both the vacancy start date to hire and the application date to hire; average values for
both measures are also shown. This information is given for each recruitment authorizer
within a specified top-level employing organization during a specified calendar year in
which the applicant was hired.

Recruitment by Authorizer Analysis - Vacancy Activity (HRMSi, EDW)

The Vacancy Activity worksheet provides information for a specified authorizer on

the status of each vacancy. It reports the number of openings, vacancy start and end
dates, the number of applicants at each recruitment stage, the average days from vacancy
start and application to hire, and the number of openings remaining.

Recruitment by Recruiter Analysis — Average Days to Recruit by Organization (HRMSi, EDW)

The Average Days to Recruit by Organization worksheet measures both the average
number of days from the vacancy start date to hire and from the application date to hire;
average values for both measures are given for each organization and overall. This
information is reported for each recruiter within all top-level employing organizations
during a specific calendar year (the year the applicant was hired).

Recruitment by Recruiter Analysis - Average Days to Recruit by Stage and Job Category (HRMSi, EDW)

The Average Days to Recruit by Stage and Job Category worksheet measures the average
number of days from the start of the application to each recruitment stage (end of
application, first interview, second interview, offer, acceptance, and hire). This is
reported for each job category and each recruiter, during a specified calendar year (the
year the applicant was hired).
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Recruitment by Recruiter Analysis — Average Days to Recruit by Stage and Job (HRMSi, EDW)

The Average Days to Recruit by Stage and Job worksheet measures the average
number of days from the start of the application to each recruitment stage (end of
application, first interview, second interview, offer, acceptance, and hire). This is
reported for each job and for a specified recruiter, during a specified calendar year (the
year the applicant was hired).

Recruitment by Recruiter Analysis — Average Days to Recruit Over Time (HRMSi, EDW)

The Average Days to Recruit Over Time worksheet measures the average number of
days from both vacancy start date to hire and application date to hire, for the past three
calendar years and the current calendar year; average values for both measures are
also given. This information is reported for each recruiter within a specified top-level
employing organization.

Recruitment by Recruiter Analysis — Average Days to Recruit (HRMSi, EDW)

The Average Days to Recruit worksheet measures the average number of days from
both the application date to hire and the vacancy date to hire; average values for
both measures are also shown. This information is given for each recruiter within a
specified top-level employing organization during a specified calendar year in which
the applicant was hired.

Recruitment by Recruiter Analysis — Vacancy Activity (HRMSi, EDW)

The Vacancy Activity worksheet provides information for a specified recruiter

on the status of each vacancy within a specified period. It reports the number of
openings, vacancy start and end dates, the number of applicants at each recruitment
stage, the average days from vacancy start and application to hire, and the number
of openings remaining.

Recruitment Efficiency Comparison - Hires vs. Openings Summary (HRMSi)
This worksheet shows the rate of hires in your organization compared to job openings.

Recruitment Efficiency Comparison - Recruitment Activity Ratios (HRMSi)
This worksheet investigates the cost of your recruitment activities.

Recruitment Efficiency Comparison - Vacancy Ratios by Recruitment Activity (HRMSi)
This worksheet investigates how successful specific recruitment activities have been.

Recruitment Efficiency Comparison - Vacancy Ratios (HRMSi)
This worksheet investigates how successful your recruitment has been.

Recruitment Success Report (HRMSi)

This report provides a trend analysis showing the changes in recruitment success over
a selected period of time. You can analyze the total number of openings recorded for
vacancies, the total number of openings that have been filled, and the Performance
Management Framework recruitment success targets.

Requisition Summary Report
Applicants and their interview schedules for a selection of vacancies.
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Vacancy Ageing (Manager Hierarchy) Status PMV report (iRecruitment)

This PMV report measures the number of days between the start of the vacancy and the
current date, for vacancies within a hiring manager hierarchy.

Vacancy Ageing (Organization Hierarchy) Status PMV report (iRecruitment)

This PMV report measures the number of days between the start of the vacancy and the
current date, for vacancies within an organization hierarchy.

Vacancy Detail — by Grade (iRecruitment)

The By Grade worksheet enables you to report on the vacancies that exist with a
specific grade. Grade Name is a page item on this worksheet so you can group your
results by the vacancy grade.

Vacancy Detail - by Hiring Manager (iRecruitment)

The By Hiring Manager worksheet enables you to report on the vacancies associated
with each hiring manager. Hiring Manager Name is a page item on this worksheet so
you can group your results by vacancy hiring manager.

Vacancy Detail - by Job (iRecruitment)

The By Job worksheet enables you to report on the vacancies that exist for a specific
job. Job Name is a page item on this worksheet so you can group your results by the
vacancy job.

Vacancy Detail - by Location (iRecruitment)

The By Location worksheet enables you to report on the vacancies available at each
location. Location Name is a page item on this worksheet so you can group your results
by the location of the vacancy.

Vacancy Detail - by Organization (iRecruitment)

The By Organization worksheet enables you to report on the vacancies that are available
in each of your organizations.

Vacancy Detail - by Position (iRecruitment)

The By Position worksheet enables you to report on the vacancies that exist for a specific
position. Position Name is a page item on this worksheet so you can group your results
by vacancy position.

Vacancy Detail - by Recruiter (iRecruitment)

The By Recruiter worksheet enables you to report on the vacancies associated with
each recruiter. Recruiter Name is a page item on this worksheet so you can group
your results by vacancy recruiter.

Vacancy Detail — by Vacancy Status (iRecruitment)

The By Vacancy Status worksheet enables you to report on the vacancies with each
vacancy status. Vacancy Status is a page item on this worksheet so you can group
your results by vacancy status.
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Vacancy Detail - Detail (iRecruitment)

The Detail Worksheet enables you to report on the details of the vacancies in your
organization hierarchy.

Vacancy Hire Success (Organization Hierarchy) Template Analytics by Year (HRMSi)

This worksheet enables you to see vacancy success for each year. The template
worksheets provide a starting point for developers to create analytic reports.

Vacancy Hire Success (Organization Hierarchy) Template Analytics Detail (HRMSi)

This worksheet calculates the vacancy success rates for vacancies with the same opening
and closing dates, for each organization, location, job, grade, and position. The template
worksheets provide a starting point for developers to create analytic reports.

Vacancy Status (System Defaults — Manager Hierarchy) Status PMV report (iRecruitment)

This PMV report measures the number of vacancies at each vacancy status as of the
current date, within a hiring manager hierarchy. These reports only include the vacancy
statuses supplied with the application. Any vacancy statuses you have added will not
be taken into account by these reports.

Vacancy Status (System Defaults — Organization Hierarchy) Status PMV report (iRecruitment)

This PMV report measures the number of vacancies at each vacancy status as of the
current date, within an organization hierarchy. These reports only include the vacancy
statuses supplied with the application. Any vacancy statuses you have added will not
be taken into account by these reports.

Vacancy Success (Organization Hierarchy) Trend Analytics By Bi Month (HRMSi)

This worksheet provides a trend analysis showing the changes in vacancy success over a
selected period of time group by bimonthlies.

Vacancy Success (Organization Hierarchy) Trend Analytics By Month (HRMSi)

This worksheet provides a trend analysis showing the changes in vacancy success over a
selected period of time group by months.

Vacancy Success (Organization Hierarchy) Trend Analytics By Quarter (HRMSi)

This worksheet provides a trend analysis showing the changes in vacancy success over a
selected period of time group by quarters.

Vacancy Success (Organization Hierarchy) Trend Analytics By Semi Year (HRMSi)

This worksheet provides a trend analysis showing the changes in vacancy success over a
selected period of time group by semi-years.

Vacancy Success (Organization Hierarchy) Trend Analytics By Year (HRMSi)

This worksheet provides a trend analysis showing the changes in vacancy success over a
selected period of time group by years.
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Vacancy Success (Organization Hierarchy) Status Analytics by Geography Area (HRMSi)

This worksheet provides a trend analysis showing the changes in vacancy success
across geographical areas.

Vacancy Success (Organization Hierarchy) Status Analytics by Organization (HRMSi)

This worksheet provides a trend analysis showing the changes in vacancy success
across organizations in your enterprise.

Vacancy Time from Fill to Start (Manager Hierarchy) Status (iRecruitment)
This PMV report measures the average number of days between filling a vacancy and
the employee starting, for vacancies that started in the reporting period, and vacancies
within a hiring manager hierarchy.

Vacancy Time from Fill to Start (Organization Hierarchy) Status (iRecruitment)
This PMV report measures the average number of days between filling a vacancy and

the employee starting, for vacancies that started in the reporting period, and vacancies
within an organization hierarchy.

Vacancy Time to Start (Manager Hierarchy) Status PMV report (iRecruitment)
This PMV report measures the average number of days between the start of the vacancy
and the date upon which the successful applicant becomes an employee, for vacancies
that start in the reporting period, and vacancies within a hiring manager hierarchy.

Vacancy Time to Start (Organization Hierarchy) Status PMV report (iRecruitment)

This PMV report measures the average number of days between the start of the vacancy
and the date upon which the successful applicant becomes an employee, for vacancies
that start in the reporting period, and vacancies within an organization hierarchy.

Workforce Recruitment Stage Analysis - Average Days to Recruit by Stage and Job Category (HRMS,
EDW)

The Average Days to Recruit by Stage and Job Category worksheet provides recruitment
information for each job category in a top-level employing organization within a
specified calendar year. It reports the average number of days from application to
termination (the date the application was ended by the employer or applicant), first
interview, second interview, offer, acceptance, and hire.

Workforce Recruitment Stage Analysis — Average Days to Recruit by Stage and Job (HRMSi, EDW)
The Average Days to Recruit by Stage and Job worksheet provides recruitment
information for each job (for example, Line Manager or Sales Person) in a top-level
employing organization within a specified calendar year. You can report on the average
number of days from application to termination (the date the application was ended by
the employer or applicant), first interview, second interview, offer, acceptance, and hire.

Workforce Recruitment Stage Analysis - Efficiency (Average Days) (HRMSi, EDW)

The Efficiency (Average Days) worksheet provides information concerning the
recruitment efficiency of each top-level employing organization for a specified calendar
year. It reports the average number of days from application to termination (the
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date the application was ended by the employer or applicant), first interview, second
interview, offer, acceptance, and hire.

Workforce Recruitment Stage Analysis — Recruitment by Age Band (HRMSi, EDW)

The Recruitment by Age Band worksheet provides a recruitment summary by age

band for a selected top-level employing organization. You can report on the following
measures: head count, full time equivalent, average number of days between application
and hire for each assignment by organization and year, and average number of days
between vacancy start and hire for each assignment by organization and year.

Workforce Recruitment Stage Analysis — Recruitment by Disability Status (HRMSi, EDW)

The Recruitment by Disability Status worksheet provides a recruitment summary by
disability status (disabled, not disabled, or undefined) for a selected top-level employing
organization. You can report on the following measures: head count, full time
equivalent, average number of days between application and hire for each assignment
by organization and year, and average number of days between vacancy start and hire
for each assignment by organization and year.

Workforce Recruitment Stage Analysis — Recruitment by Gender (HRMSi, EDW)

The Recruitment by Gender worksheet provides a recruitment summary by gender

for a selected top-level employing organization. You can report on the following
measures: head count, full time equivalent, average number of days between application
and hire for each assignment by organization and year, and average number of days
between vacancy start and hire for each assignment by organization and year.

Workforce Recruitment Stage Analysis — Recruitment by Location (HRMSi, EDW)

The Recruitment by Location worksheet provides a recruitment summary by location
for a selected top-level employing organization. You can report on the following
measures: head count, full time equivalent, average number of days between application
and hire for each assignment by organization and year, and average number of days
between vacancy start and hire for each assignment by organization and year.

Workforce Recruitment Stage Analysis - Recruitment by Organization (HRMSi, EDW)

The Recruitment by Organization worksheet provides a recruitment summary for

a specified top-level employing organization. You can report on the following
measures: head count, full time equivalent, average number of days between application
and hire for each assignment by organization and year, and average number of days
between vacancy start and hire for each assignment by organization and year.

Workforce Recruitment Stage Analysis — Vacancy Activity by Job (HRMSi, EDW)
The Vacancy Activity by Job worksheet provides information for a specified top-level
employing organization and job on the status of each vacancy; for example, the number
of openings, vacancy start and end dates, the number of applicants at each recruitment
stage, the average days from vacancy start and application to hire, and the number
of openings remaining.

Workforce Recruitment Stage Analysis - Vacancy Activity (HRMSi, EDW)

The Vacancy Activity worksheet provides information for a specified top-level
employing organization on the status of each vacancy; for example, the number of
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openings, vacancy start and end dates, the number of applicants at each recruitment
stage, the average days from vacancy start and application to hire, and the number
of openings remaining.

People Management

Annualized Turnover (HRMSi, DBI)

This report displays the annualized employee headcount turnover for the selected
top line manager.

Annualized Turnover Status (HRMSi, DBI)

The report displays the percentage-annualized turnover for the top line manager. You
access this report from the Total column in the Annualized Turnover report.

Annualized Turnover Trend (HRMSi, DBI)

This report shows changes in the annualized employee headcount turnover over time
for the selected top line manager. The report categorizes turnover into voluntary and
involuntary separations.

Assignment Status Report
All employees, applicants or both assigned to selected work structures.

Company Certificate Report (Spain)
Contains the personal, employment, and social security information of an employee who
is terminated or on leave such as maternity leave or leave due to suspended assignment.

Employee Anniversary and Birthday (Multiple Hierarchies) Detail - by Organization Hierarchy

The Organization Hierarchy worksheet allows you to report on employee anniversaries
(total service) and birth date (in the format DD-MON). Employees are listed by
organization. Total and current service calculations are in respect of the system date
(SYSDATE).

Employee Anniversary and Birthday (Multiple Hierarchies) Detail - by Supervisor Hierarchy

The Supervisor Hierarchy worksheet enables you to report on employee anniversaries
(total service) and birth date (in the format DD-MON).

Employee by Supervisor (Multiple Hierarchies) Status - by Organization Hierarchy

The Organization Hierarchy worksheet enables you to report on the supervisor hierarchy
and salary details for your employees, by organization.

Employee by Supervisor (Multiple Hierarchies) Status - by Supervisor Hierarchy

The Supervisor Hierarchy worksheet enables you to report on the supervisor hierarchy
and salary details for your employees by supervisor.

Employee Composition Detail - by Assignment Details

This worksheet enables you to analyze workforce assignment details by
organization, job, position, or grade.
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Employee Composition Detail — by Salary Band

This worksheet enables you to analyze the distribution of employees within an
organization by length of service.

Employee Composition Detail - by Time In Service Band

This worksheet enables you to analyze the distribution of employees within an
organization by length of service.

Employee Hired or Terminated Detail for Organization Hierarchy

This worksheet enables you to report on employees who terminated or were hired
within two specified dates for a given organization and its subordinate organizations.

Employee Mailing Address (Multiple Hierarchies, United Status Specific) Detail - by Organization
Hierarchy (US)
The Organization Hierarchy worksheet enables you to report on employee current
primary addresses in a United States legislation specific address format, for a given
organization and its subordinate organizations.

Employee Mailing Address (Multiple Hierarchies, United Status Specific) Detail — by Supervisor Hierarchy
(US)
The Supervisor Hierarchy worksheet enables you to report on employee current primary
addresses in a United States legislation specific address format, for a given supervisor
and his/her subordinates.

Employee Mailing Address (Multiple Hierarchies) Detail — by Organization Hierarchy

This Worksheet enables you to report on current employee primary addresses in a
non-legislative specific address format, for a given organization and its subordinate
organizations.

Employee Mailing Address (Multiple Hierarchies) Detail — Supervisor Hierarchy

This Worksheet enables you to report on current employee primary addresses in a
non-legislative specific address format, for a given supervisor and his/her subordinates.

Employee Movement by Organization Analysis - Hires
This worksheet displays hire information in detail. The worksheet enables you to analyze
hire information by job, position, assignment, or location. It enables you to analyze hire
trends within an organization, and analyze skills required within an organization.

Employee Movement by Organization Analysis — Hires, Terminations and Transfers by Quarter (HRMSi)
This worksheet enables you to view high-level information about the value of
hires, terminations, and transfers in all organizations within your Business Group, by
year quarter. The resulting information allows you to analyze workforce changes by
quarter, and compare workforce change across all organizations within a Business Group.

Employee Movement by Organization Analysis — Terminations

This worksheet enables you to analyze terminations within your organizations in
detail. For each termination you can: Analyze employee termination across all
organizations within a Business Group.
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Employee Movement by Organization Analysis — Transfers In

This worksheet enables you to investigate the total budget value of people transferring
into different organizations in your Business Group. For each transfer you can analyze
the organization transferred from, the location transferred from, and the position/job
transferred from.

Employee Movement by Organization Analysis - Transfers Out

This worksheet investigates the total budget value of people transferring out of different
organizations in your Business Group. For each transfer out you can analyze the
organization transferred to, the location transferred to, and the position/job transferred
to.

Employee Organization Transfer (Multiple Hierarchies) Detail — by Organization Hierarchy
This worksheet enables you to report on employee primary assignment organization
transfers during a given period for a given organization and its subordinate
organizations. The worksheet output includes the employee primary assignment details
before and after the transfer, including job name, organization name, and supervisor
name.

Employee Organization Transfer (Multiple Hierarchies) Detail — by Supervisor Hierarchy
This worksheet enables you to report on employee primary assignment organization
transfers during a given period for a given supervisor and his/her subordinates. The
worksheet output includes the employee primary assignment details before and after the
transfer, including job name, organization name, and supervisor name.

Employee Primary Assignment (Multiple Hierarchies) Detail - by Organization Hierarchy

The Organization Hierarchy worksheet enables you to report on basic employee details
by employee primary assignment. Employees are listed for each organization and
for subordinate organizations.

Employee Primary Assignment (Multiple Hierarchies) Detail - by Supervisor Hierarchy

The Supervisor Hierarchy worksheet enables you to report on basic employee details
by employee primary assignment. Employees are listed for a given Supervisor and
his /her subordinates.

Employee Primary Assignment Count (by Location and Employment Category, Multiple Hierarchies)
Comparison - by Organization Hierarchy (HRMSi)
The Organization Hierarchy worksheet enables you to calculate employee primary
assignment nu