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Introduction
The Samsung SGH-Q100 phone is supplied
with the GPRS Wizard and EasyGPRS
Windows applications.

•  Samsung GPRS Wizard: allows you to
access the Internet by connecting the 
SGH-Q100 phone to a PC and using it as a
modem. With the GPRS Wizard, you are
guided step by step through the connection
and configuration process.

•  EasyGPRS: allows you to manage
phonebook, SMS, schedule and call records
from your PC. With EasyGPRS, you can
easily edit and create phonebook, SMS and
schedule data. Each time the data is changed,
it is automatically downloaded to the phone.
You can also download your own melody
and background image to the phone.

Note:  The instructions in this guide assume that
an AT-compatible SGH-Q100 is communi-
cating with the computer through the
COM port using a serial cable.

* All product names are trademarks or registered trademarks of
their respective owners.
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Installation

System Requirements

To install the GPRS Wizard software, you must have
the following system configuration or better: 

•  An IBM or IBM-compatible computer with a
486SX or higher processor 

•  Windows 95/98/Me/2000/NT 4.0

•  A minimum of 3 MB of RAM

•  At least 6 MB of free disk space 

•  A data communication cable

Installing the Samsung GPRS Wizard 

1. Start Windows, if it is not already running.

2. Insert the software CD-ROM supplied with your
phone in the CD-ROM drive.

If Windows automatically runs the CD-ROM, go to
Step 4.

3. In the Windows Explorer, right-click the Samsung
CD-ROM and select AutoPlay in the popup menu
displayed.

5. Select the language version to be installed and
click OK.

4. Select GPRS Wizard and click INSTALL.

6. Follow the on-screen instructions.

76
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7. When the installation is completed, click Finish.

Now, you can see the Samsung GPRS Wizard icon
on your desktop.

Setting Up the Samsung GPRS Modem
Driver

Windows 95/98/Me:

1. Select Start →Programs →Samsung GPRS
Wizard →Samsung GPRS Wizard.
You can also double-click the Samsung GPRS
Wizard icon on the desktop.

2. Click Next.

3. Click Finish to complete the setup.

Windows automatically restarts and the Samsung
GPRS modem is selected as your PC modem.

Note: You can check that the Samsung GPRS
modem has been added. Select Start →
Settings →Control Panel →Modems.

Double-click
here.

98
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Windows 2000:

1. Select Start →Programs →Samsung GPRS
Wizard →Samsung GPRS Wizard.
You can also double-click the Samsung GPRS
Wizard icon on the desktop.

4. Check the Don’t detect my modem; I will select it
from a list box. and click Next.

The Welcome to Setup Wizard for Samsung GPRS
Modem window is displayed. 

2. Click Next.

3. Click Add to install the Samsung GPRS Modem.

5. Select Samsung in the Manufacturers list, then
Samsung GPRS Modem in the Models list. 
Click Next.

Double-click
here.
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6. Select the port to be used for the modem, and
click Next.

7. The Digital Signature Not Found window is
displayed. Click Yes.

8. When the setup process has been completed,
click Finish. 
The Phone and Modem Options window opens,
showing the modem set up on the Modem tab.

Windows NT 4.0:

1. Select Start →Programs →Samsung GPRS
Wizard →Samsung GPRS Wizard.
You can also double-click the Samsung GPRS
Wizard icon on the desktop.

The Welcome to Setup Wizard for Samsung GPRS
Modem window is displayed. 

2. Click Next.

3. Check the Don’t detect my modem; I will select it
from a list box. and click Next.

9. Click OK to complete the setup.

Double-click
here.
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5. Select the port to be used for the modem, and
click Next.

6. When the setup process has been completed,
click Finish. 

The Modems Properties window showing the
modem you have set up opens.

7.   Click Close to exit the window. 

A message window recommending you to
configure Dial-up Networking is displayed.

8. Click Yes.

9.   Click Continue to configure Dial-up Networking
automatically.

10. Check the configuration.

11. Click Yes to complete the setup. Windows
automatically restarts and the Samsung GPRS
modem is selected as your PC modem.

4. Select Samsung in the Manufacturers list, then
Samsung GPRS Modem in the Models list.
Click Next.
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Uninstalling the Samsung GPRS Wizard 

1. Insert the software CD-ROM supplied with your
phone in the CD-ROM drive.

If Windows automatically runs the CD-ROM, go to
Step 3.

2. In the Windows Explorer, right-click the Samsung
CD-ROM and select AutoPlay in the popup menu
displayed. 

3. Select the language version and click OK.

A message box asking you to confirm your action
opens. 

4. Click OK.

The Samsung GPRS Wizard is removed from your
hard disk.

5. When the uninstallation is completed,
click Finish.

Getting Started

Setting the Connection Properties

You must first create a data session to configure the
various connection properties. To do so, proceed as
follows.

1. Select Start →Programs →Samsung GPRS
Wizard →Samsung GPRS Wizard.
You can also double-click the Samsung GPRS
Wizard icon on the desktop.
The Set Connection Properties window is
displayed automatically with the default
parameters.

2. If necessary, enter the parameters in each of the
input fields.

Specify the access
point name (APN).

Assign a name to the data
session.

Enter your user name
and password.

Select this option to store
your password.

1716
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DNS server address
to be used by default.

DNS server address to be used as
a backup when the preferred
address is not available.

4. Click Ok to close the QoS Setting window.

5. When you have finished, click Save in the Set
Connection Properties window. You can see the
data session icon you have created in the window.

3. If necessary, click Advanced... and change the
settings to reflect your setup.

If you wish to specify the DNS server address
manually, select Use the following DNS server
address and enter the address(es).

Data session
icon.

Allows you to set the minimum
quality of service.

Allows you to set the
quality of service to
which you have
subscribed.

The Samsung GPRS Wizard connects to the
network. 

Double-click
here.

Accessing the Internet

1. Connect your SGH-Q100 phone to the computer’s
serial COM port using the data communication
cable supplied.

If your phone and computer are communicating
correctly, you can see the icon in the bottom
right-hand corner of the Windows task bar.

2. Open the Samsung GPRS Wizard by double-
clicking the Samsung GPRS Wizard icon on the
desktop or selecting Start →Programs →
Samsung GPRS Wizard →Samsung GPRS
Wizard in the Windows task bar.

3. Double-click the data session icon.

1918
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4. Run Microsoft Internet Explorer or Netscape
Navigator, and enjoy surfing the Internet.

5. When you wish to close the data session, select
Communication in the menu bar, followed by
Hang up in the popup menu. 
Alternatively, you can double-click on the data
session icon. 

After a few seconds, the data session is closed.

Adding a New Data Session

You can set up more than one data session.

1. From the Samsung GPRS Wizard menu bar, select
Connection →New.

The Set Connection Properties Window is
displayed.

2. Enter the parameters as required.

3. When you are satisfied, click Save.
You can see the new data session icon that you
have added.

Editing the Connection Properties

1. From the Samsung GPRS Wizard window, select
the icon corresponding to the data session to be
edited. 

2. Select Connection →Properties in the menu bar,
or right-click on the icon and select Properties.
The Set Connection Properties window is displayed.

3. Click Edit.

4. Change the parameters as required.

5. When you are satisfied, click Save.

Deleting an Existing Data Session

1. From the Samsung GPRS Wizard window, select
the icon corresponding to the data session to be
deleted. 

2. Select Connection →Delete in the menu bar, or
right-click on the icon and select Delete.
A message box asking you to confirm the deletion
is displayed. 

3. Click Yes to confirm the deletion.

The selected icon is removed from the Samsung
GPRS Wizard window.
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4. Select EasyGPRS and click INSTALL.

Installation

To install the EasyGPRS software, you must have the
following system configuration or better: 

•  An IBM or IBM-compatible computer with a 486SX
or higher processor 

•  Windows 95/98/Me/NT 4.0/2000

•  A minimum of 3 MB of RAM

•  At least 6 MB of free disk space 

•  A data communication cable

System Requirements

Installing EasyGPRS

1. Start Windows, if it is not already running.

2. Insert the software CD-ROM supplied with your
phone in the CD-ROM drive.

If Windows automatically runs the CD-ROM, go to
Step 4.

3. In the Windows Explorer, right-click the Samsung
CD-ROM and select AutoPlay in the popup menu
displayed.

5. Select the language version to be installed and
click OK.

6. Follow the on-screen instructions.

7. When the installation is completed, a message
box recommends you restart your computer. Click
Finish.

Windows automatically restarts. The EasyGPRS
folder is added to the Program Files folder and the
EasyGPRS icon appears on your desktop.
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Uninstalling EasyGPRS

1. Insert the software CD-ROM supplied with your
phone in the CD-ROM drive.

If Windows automatically runs the CD-ROM, go to
Step 3.

2. In the Windows Explorer, right-click the Samsung
CD-ROM and select AutoPlay in the popup menu
displayed. 

3. Select the language version and click OK.
A message box asking you to confirm your action
opens.

4. Click OK.

The EasyGPRS application is removed from your
hard disk.

5. When the uninstallation is completed, click
Finish.

Getting Started

Starting EasyGPRS

1. Before you start EasyGPRS, make sure that your
SGH-Q100 phone is connected to the computer’s
serial COM port using the data communication
cable supplied.

2. In the Windows task bar, select Start →
Programs →EasyGPRS →EasyGPRS.
You can also double-click the EasyGPRS icon on
the desktop. 

Double-click
here.
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3. Click the Setup button. 
The Setup dialog box is displayed.

4. Set the various parameters in the Setup dialog box.

Select the serial port used for
the connection and the data
transfer speed.

Select the language
and the model.

Enter your name, phone number
and E-mail address.

6. Click OK. 
EasyGPRS automatically loads the data from your
phone to the PC via the COM port and the
EasyGPRS main window is displayed.

See the next page for more information on the
EasyGPRS main window.

Note: If you wish to run EasyGPRS without
connecting a phone, click the Offline radio
button in the startup window before
clicking OK.
You can switch to the online mode at any
time by selecting File →Online.

5. When you are satisfied with your settings, click OK
to return to the startup window.

Click here.

Click here.

Shows that your
phone and PC are

communicating.
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EasyGPRS Main Window

Pulldown Menu Bar
Gives you access to the
EasyGPRS functions.

List View
Lists the entries in the
selected category.

Entry Detail View
Shows the information on the
selected item in the list view.

Status Bar 
Displays the current status. 
You can view or hide the status bar
by selecting View →Status Bar.

Tree View
Displays the hierarchy and allows you to
select the category to be viewed. 
To expand or collapse the hierarchy, click
on the + or - symbol to the left of the
names or double-click the name.

Toolbar 
Gives you quick access to the functions
used most frequently. You can view or hide
the toolbar by selecting View →Toolbar.
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Using the Toolbar

Reloads data from the phone to your
computer.

Adds a new entry to your phonebook.

Executes the Melody Composer program
to create your own melody or edit an
existing melody.

Downloads a melody created or edited
via the Melody Composer to your phone.

Downloads a background image to your
phone.

Writes and sends a new SMS
message.

Adds a new entry to your schedule.

Prints the phonebook entries, SMS
messages, schedule entries or call
records, as required.

Deletes the selected item.

Runs your E-mail editor to allow you to
write and send an E-mail.

Replies to the selected SMS message.

Forwards the selected SMS message to
another person.

Resends the selected SMS message to
the same person.

Using the Help
You can access the EasyGPRS online help for a
detailed description of its features.

To open the help file, select Help →Help Contents.

Exiting EasyGPRS
To exit EasyGPRS, select File →Exit or click in
the top right-hand corner of the EasyGPRS main
window.
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Phonebook

When you start EasyGPRS, you can view the phonebook
data loaded from your phone. You can edit or delete
existing phonebook entries or create new entries on
your computer.

Viewing and Editing Phonebook Entries

1. Make sure that phonebook data is displayed. If
not, click Phonebook in the tree view. 
All existing entries are displayed in the list view.

To view the contents of
the selected memory
location in the list view,
click the appropriate
location.

To sort a list in alphabetical
or numerical order, click the
appropriate column header.

2. Click the entry to be viewed or edited. 
The corresponding information is displayed in the
entry detail view.

Entry detail view

3. If you wish to edit the entry, select the Edit →
View/Edit menu option or double-click the entry.
The Phonebook dialog box is displayed with the
current settings for the selected entry.

4. Edit the information as required.

5. When you are satisfied with your input, click OK.
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Creating a New Phonebook Entry

1. Make sure that phonebook data is displayed. 
If not, click Phonebook in the tree view.

2. Click the        icon in the toolbar or select Edit  →
New →Phonebook.

The Phonebook dialog box is displayed with the first
available empty location in the memory last
updated (SIM card, MS phone memory or PC). You
may change the location as required. 

3. Enter the appropriate information in the various
fields. 

For the SIM card or MS phone memory, you can
enter the location number, name and main phone
number, while for the PC you can enter additional
information not available in the SIM and MS
memories (E-mail address for example). 

4. When you are satisfied with your settings, click
OK.

Notes: 
• If the selected memory is full, an error message

is displayed.
• If you try to store an entry in a location that is

already used, a warning message is displayed,
prompting you to select another location.

To send a message to the
corresponding person, click
here. To create and send a
message, see page 44.
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Deleting Phonebook Entries

1. Make sure that phonebook data is displayed. If not,
click Phonebook in the tree view.

2. Click the item(s) to be deleted.

3. When the required items are highlighted, select
Edit →Delete or click       .

If you wish to delete all data in the selected
phonebook, choose Edit →Delete All.

You are prompted to confirm the deletion. 

Moving and Copying Phonebook Entries

You can move or copy phonebook entries from one
memory location (SIM card, MS phone memory or
PC) to another.

1. Select the phonebook entries to be moved or
copied. The selected entries are highlighted.

2. Select Edit →Cut to move an entry or
Edit →Copy to copy an entry.

3. In the tree view, select the location to which the
entries are to be moved or copied.

4. Select Edit →Paste.
The entries are moved or copied to the selected
location in the list view.

Note: To move or copy an entry to a new location,
you can also use the Drag-and-Drop
feature.

Quick way to select several items of the same type

• To select several contiguous items (a single block), click the first
item, then press the Shift key and click the last item. All items
between the first and the last are highlighted.

• To select several non-contiguous items (several blocks), press the
Ctrl key and click each item.

4. Click Yes to confirm the deletion. 
The phonebook data is deleted.
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Using the Phonebook Menu

Once you have selected the required entry in the
Phonebook list, you can use the following menu
options. 

New Message: Allows you to send a new message
to the number displayed in the selected phonebook
entry. For further details on how to create and send
SMS messages, see page 44.

Send Mail: Links to your E-mail editor. It allows you
to send an E-mail to the E-mail address displayed in
the selected phonebook entry. For further details on
how to send an E-mail, see page 62.

Importing and Exporting the Phonebook

The Import/Export feature allows you to import
address book data from your Windows address book
to EasyGPRS and vice versa.

1. Select Tool →Import/Export Phonebook.

2. Select the entries to be copied and click or 
to transfer them. 
The data is copied in the appropriate direction.

3. When you have finished, click Close.

Select the 
memory location.
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4. Edit the information as required.

5. When you are satisfied, click Send.

3. If you wish to edit the message, select Edit →
View/Edit or double-click the required message.
The New Message dialog box is displayed with
the existing details. 

Using EasyGPRS, you can:

•  View all SMS data stored in the SIM card
•  Edit or delete the data
•  Create and send a new message
•  Reply to a message received

Viewing and Editing SMS Messages

1. In the EasyGPRS tree view, click SMS. 
All SMS messages are displayed.

SMS (Short Message Service)

To display SMS data, click
SMS.

2. Click the message to be viewed in detail. 
The selected message is highlighted and the full
message contents are displayed in the detail view.

Shows the full
message contents.

REC UNREAD: The message has been received but
not yet read.

REC READ: The message has been received and read. 
STO UNSENT: The message has been stored but not

yet sent.
STO SENT: The message has been stored and sent.
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Using a Preset Message

You can save frequently used messages as preset
messages and recall them whenever you want, thus
avoiding the need to write them again.

1. To use a preset message, click Preset Message
List in the New Message dialog box. 
The Preset Message List dialog box is displayed.

2. To... Then click...
Create a new preset New.
message

View an existing message The message.

Edit an existing message • The message
• Edit

Delete an existing message • The message
• Delete

Use an existing message • The message
• OK

Creating a New SMS Message

1. In the EasyGPRS tree view, click SMS. 

2. Select SMS →New Message, click the
icon in the toolbar or select Edit →New →
Message. 
The New Message dialog box is displayed.

3. Adjust the settings as required.

4. To send the message, click Send.

Click here if you wish to
use a preset message
saved in EasyGPRS. 
See page 45.

Select a memory
location in which the
message is to be saved.

Click here and select the
required option (Save, Send

or Save&Send) in the
pulldown list.  

Click here to 
search for the number

in the phonebook.



46 47

SSMMSS  ((SShhoorrtt  MMeessssaaggee  SSeerrvviiccee))SSMMSS  ((SShhoorrtt  MMeessssaaggee  SSeerrvviiccee))

Deleting SMS Messages

1. Make sure that SMS message data is displayed. 
If not, click SMS in the tree view.

2. Click the item(s) to be deleted.

3. When the required items are highlighted, select
Edit →Delete or click        .

If you wish to delete all SMS messages in the
selected location, choose Edit →Delete All. 
You are prompted to confirm the deletion.

4. Click Yes to confirm the deletion. 
The SMS message data is deleted.

Moving and Copying SMS Messages

You can move or copy SMS messages from one
memory location (SIM card, MS phone memory or PC)
to another.

1. Select the SMS messages to be moved or copied.
The selected messages are highlighted.

2. Select Edit →Cut to move a message or Edit →
Copy to copy a message.

3. In the tree view, select the location to which the
messages are to be moved or copied.

4. Select Edit →Paste.
The messages are moved or copied to the selected
location in the list view. 

Using the SMS Menu

Once you have selected the required message in the
SMS list, you can use the following SMS menu
options.

New Message: allows you to create a new SMS
message.

Reply: allows you to reply to a person from whom
you have received a message.

Forward: allows you to forward the message to the
person(s) of your choice.

Send: allows you to send the selected message to
the same person again.

Preset Message List: allows you to use a preset
message saved in EasyGPRS. For further details on
how to use preset messages, see page 45. 

Service Center Address: allows you to specify the
phone number of your SMS service center. Contact
your service provider for this number.

Notes:
• To move or copy a message to a new location,

you can also use the Drag-and-Drop feature.
• To select several messages at a time, see page 39.
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The Schedule Management feature enables you to:

• Keep track of your appointments and meetings
• Set an alarm to remind you of various events

Viewing and Editing Schedule Events

1. In the EasyGPRS tree view, click Schedule.

2. Click the event to be viewed in detail. 
The selected schedule event is highlighted and the
full event contents are displayed in the detail view.

Schedule

To display schedule
data, click Schedule.

Indicates the schedule type.
Gray: Previous schedule event
Yellow: Today’s schedule event
Blue: Next schedule event

Creating a New Schedule Event

1. In the EasyGPRS tree view, click Schedule.

To display schedule data, click
Schedule.

3. If you wish to edit the contents of an event, select
Edit →View/Edit or double-click the required
event. The Schedule dialog box is displayed with
the existing details.

4. Edit the information as required. 

5. When you are satisfied, click OK.
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4. When you are satisfied with your settings, click OK.

Deleting Schedule Events

1. Make sure that schedule data is displayed. If not,
click Schedule in the tree view.

2. Click the item(s) to be deleted.

If you set the alarm to
On, your phone rings
at the scheduled time.

Click here, then select the date
from the pop-up calendar or
select an element of the date and
time and change it manually.

Select the memory location in
which the event is to be saved.

Moving and Copying Schedule Events

You can move or copy schedule events from one
memory location (MS phone memory or PC) to
another.

1. Select the schedule events to be moved or copied.
The selected events are highlighted.

2. Select Edit →Cut to move an event or Edit →
Copy to copy an event.

3. In the tree view, select the location to which the
events are to be moved or copied.

4. Select Edit →Paste.
The events are moved or copied to the selected
location in the list view.

Notes: 
• To move or copy an event to a new location, you

can also use the Drag-and-Drop feature.
• To select several events at a time, see page 39.

3. When the required items are highlighted, select
Edit →Delete or click        .
If you wish to delete all schedule events in the
selected location, choose Edit →Delete All.
You are prompted to confirm the deletion. 

4. Click Yes to confirm the deletion. 
The schedule data is deleted.

2. To create a new event, click        or select Edit →
New →Schedule. 
The Schedule dialog box is displayed.

3. Enter the appropriate information in the various
fields.
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The Call Records feature enables you to check
recently made, received and missed calls. 

1. To see your call records, click Call Records in the
tree view.

Call Records

2. To display call records of a selected type only, click
the corresponding category in the list view. 

Missed Calls: Calls that you were unable to
answer

Received Calls: Calls that you have received
Dialled Calls: Calls that you have made

3. If you wish to delete a call record, click on it and
select Edit →Delete or click    .

Note: To select several call records at a time, see
page 39.

The Melody Composer allows you to compose your
own melody and save it as a music file in the PC. You
can then download the music file to your phone and
use it as the ring tone.

Getting Started

Click         in the EasyGPRS toolbar or select Tool →
Melody Composer. 
The Melody Editor for EasyGPRS window is
displayed.

Melody Composer

Main Toolbar
Composer Tabs
and Tools

Music Sheet
The measure automatically extends as
you add to it.
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Using the Composer Tabs

Notes tab - Allows you to insert or delete notes.

Rests tab - Allows you to insert a rest.

Select this tool and click
the note to be deleted or
right-click the note.

Select this tool and click the measure to delete all notes
in the measure.

Select the note to be
inserted and click the
required position on the
measure to insert it.

Select the appropriate rest and click the required
position on the measure to insert it.

Time tab - Allows you to change the musical time
pattern.

Select the required time pattern. If the time pattern
is changed, the notes will be rearranged in line with
the selected time pattern. The default is 4/4.

Key: Major/Key: Minor tab - Allows you to
change the key.

Select the required key. The default is C Major. 

Clef tab - Allows you to change the clef.

Select the required clef. The default is the treble
clef. 

Tempo tab - Allows you to change the tempo.

Select the required tempo. The default is moderato. 
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3. To... Then click...

Listen to the melody                    .

Stop playing the melody               .

Save the melody                          .

Go to Step 4.

4. Select the directory in which the music file is to be
saved and type the file name. Click Save. 
The music file is saved in the .gsm format.

Creating a New Melody

1. To change the melody title, click the current title
and type the required title (up to 60 characters). 

2. Compose your melody, using the composer tabs.
See page 54 for further details.

5. When you are satisfied with your melody, click
to exit the Melody Composer and return to the
main EasyGPRS window.

Editing a Melody

1. To open an existing music file, click        in the
toolbar. 
The Open dialog box is displayed.

2. Select the file to be edited and click Open. 
The Melody Editor for EasyGPRS window displays
the selected melody on the music sheet.

3. Edit the melody in the same way as if you were
creating a new melody.

4. To save the edited melody, click       .

5. Click        to exit the Melody Composer and return
to the main EasyGPRS window.
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Downloading a Melody to the Phone

Make sure that you are in online mode. If not, select
File →Online.

1. Click          in the EasyGPRS toolbar. 
The Melody to Phone dialog box is displayed.

2. Click Select and select the music file to be
downloaded. 

3. Modify the melody title if necessary.

4. Select the location (index 1 or 2) in which the
melody is to be saved in the phone.

5. To download the file, click Download. 
The file is downloaded to the phone.

If you select a location (index 1 or 2) that already
contains a melody, EasyGPRS asks you if you wish
to overwrite it. Click Yes to overwrite it or No to
select another location.

6. When you have finished, click Close.

Image
Downloading

You can use an image downloaded from a network
service as the background image for the SGH-Q100
phone.

Make sure that you are in online mode. If not, select
File →Online.

1. Click          in the EasyGPRS toolbar or select
Tool →Image To Phone.
The Image to Phone dialog box is displayed.

2. Click Select.
The Open dialog box is displayed.

3. Select the image file to be downloaded and click
OK.
You can see the image in the preview window and
the selected image file name is displayed in the
File Name field. 

Preview
window

4. Modify the image title if necessary.
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When you start EasyGPRS, the phonebook, SMS,
schedule and call record information in your phone is
automatically loaded. If you change this information
in the phone, you must reload it.

Before reloading, make sure you are in the online
mode. If not, select File →Online.

1. Click            in the toolbar.

2. Select the item to be reloaded from the pulldown
list. If you wish to reload all information, select All. 

Reloading

You can also select File →Reload All or File →
Reload followed by the item to be reloaded.

Your PC starts reloading.

3. When it has finished, you can see the reloaded
information in each part of the EasyGPRS tree view.

5. Select the location (index 1, 2 or 3) in which the
image is to be saved in the phone. 

6. To download the image, click Download.

If you select a location that already contains an
image, EasyGPRS asks you if you wish to
overwrite it. Click Yes to overwrite it or No to
select another location.

7. When you have finished, click Close.
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The E-mail feature links you to your E-mail editor and
allows you to send an E-mail. 

Sending an E-Mail from the Phonebook

1. Select the required entry in the Phonebook list
view and click        . 
Your E-mail editor is executed and a dialog box is
displayed with the E-mail address of the selected
phonebook entry.

2. Type the message in the message field and click
Send.

Sending an E-Mail from the SMS List View

1. Select the required message in the SMS list view
and click        . 
Your E-mail editor is executed and a dialog box is
displayed with the selected message.

2. Type an E-mail address in the address field and
click Send.

E-Mail

The Open dialog box is displayed.

3. Select the program to be linked and click Open. 
The selected program is now linked to EasyGPRS.

4. Click Close.

5. Once you have added a link, you can see the linked
program in the Linker menu. To execute a linked
program, select it in the Linker menu.

With the Linker feature, you can select the programs of
your choice and link EasyGPRS to them so that you can
execute them directly without leaving EasyGPRS. You
can select a maximum of five programs. 

1. Select Linker →Linker. 
The Linker dialog box is displayed.

2. To add a link to a program, click Add.

Linker

Deletes the
selected link.

Updates the selected
link by replacing
the current program
with another one.

Once you have added
a link, the linked
program is listed here.
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