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1 Introduction 

BOCI Futures Trading Application (Futures Xpress) provides a platform for customers to place orders, review 

portfolio and acquire market data information.  This document demonstrates the functions of the application.  

 

2 Login 

 

2.1  Logging In 
1. Visit our website http://www.bocionline.com and click “Futures A/C Login” button. 
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2. Install Futures Xpress by clicking “Download Futures Xpress” below: 

 
 
 

3. Futures Xpress installation procedure as following: 

1) Click the web link “Download Futures Xpress” on the top right corner to download the file  

 
2) Click “Save” and save to destination folder. 

3) Please click “Open Folder” button when download is finished. Double click icon  under the 
destination folder to launch Futures Xpress installation. 

 
 

4) Set the destination by clicking on  “Browse…”  
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5) Click “Install” button and wait until the program completes installing.  

Click “Close” button after installation is completed. 

 
 

6) Double click the icon on your desktop to launch Futures Xpress:  

 

7) Network Connection dialog box will be shown, if you do not need to set network connection please click 

“No” and log into the system. 

 
 

8) Click "Yes" button to popup proxy setting message box. 
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4.     Choose your Language 
Select the language for the Trading Application at the top of the box. 

 
 
5. Read through the “Disclaimer” and then click the “Accept” button. 

 
 

6. Disclaimer on Online Global Futures Trading will be shown.  
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7. Read through the “Disclaimer” and then click the “Accept” button. The Disclaimer for Global Futures will be 

only shown once during the first login.  

 
*If user has clicked on the “Reject” button, the user will not be able to use Futures Trading Application.  
 

2.2 Forget Login Password 
If users forget the login password, click the link “Forget Password” to reset. 

 
 
Step 1: Enter the account details including HKID or Passport Number, Account Number and Login ID and then 
click the “Next” button. 

 
 
Step 2: Enter a new Login Password and re-enter it in “Re-Enter Login Password” then click the “Next” button. 
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Step 3: The new login password has now been activated and you can login to the system with the new 

password. 

 
 



Information Technology Division  
BOC International Holdings Limited 

7

3 Market Data 

Real-time Quote 
The upper part is the “Real-time Quote” of a predefined group of futures contracts.   
Tool Bar                Date and Time                    HSI Market Information 

 
                  System Health Indicator bar 

 
 
The Futures Xpress main window consists of: 

� Toolbar  

“File” and “Help” options are for clients to set the preferences. 

� Date and Time 

Showing the current Hong Kong date and time. 

� System Health Indicator bar 

The System Health Indicator bar is used to indicate the real-time connection between client 

terminal and the system’s local feed (Hong Kong market), and OMS (for order system service) 

service respectively.  

Green represents the connection is healthy. 

Red represents connection lost. 

� HSI Market Info bar 
The HSI Market Info bar displays the real-time HSI market information. 

MMMaaarrrkkkeeettt    DDDaaatttaaa   
   

PPPooorrrtttfffooollliiiooo///GGGrrraaappphhh 
IIInnnpppuuuttt    

   OOOrrrdddeeerrr 

OOO rrr ddd eee rrr    BBB ooo ooo kkk     
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3.1 RTQ (Default) 
The RTQ (HK) Tab is used to show real-time market data such as the best five bid/ask prices and quantity, last 

executed price, day high, day low, last turnover, daily turnover, opening price, previous closing price, market 

status, etc in Hong Kong. The RTQ (Global) Tab shows the real-time market data on Global Futures.  

Users can create new contract groups inside each new tab and for the RTQ (Global) Tab by choosing “RTQ 

Maintenance” by right clicking in Market Data view or going to “Files” on the left top corner of the main window. 

Refer to chapter 3.3 Maintenance below.  

  
 

3.2 Detail 
Method 1:Go to: File – RTQ Details  

Method 2: Right click Market Data view then select “RTQ Details”. 

 
Showing/hiding the best five bid/ask contracts quantity 

The best five bid/ask contracts quantities can be shown/hidden by selecting/de-selecting the “Details” check 
box in the Price Information View 

 
 

3.3 Maintenance 
Method 1: Go to: File – RTQ Maintenance 
Method 2: Right click Market Data view then select “RTQ Maintenance”.  

 
RTQ Maintenance Window 

The RTQ Maintenance window is used to maintain the groups and contracts in the Market Data View. To open 

this RTQ Maintenance window, right click in the Market Data View then select Maintenance. 
The left hand side of this window is the RTQ Group showing the current user setup; while the right hand side is 

the Series List showing all available contracts. 
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Create/Remove groups and contracts in a New Tab 
(i) Steps to add a group 

1. Input the group name. E.g.: MINI 

2. Click the  button   

3. An empty group with the name MINI is created 
* The Empty RTQ (Global) Tab is already given; 

 
(ii) Steps to remove a group 

1. Select the group to be removed from the left hand side of the RTQ Maintenance window 

2. Click on the  button 

3. The selected group is removed  

  

(iii)  Steps to add/remove contracts to/from a group 
1. Select the group from the left hand side of the RTQ Maintenance window 

2. Select/de-select contracts on the right hand side of this window 

3. Contracts are added/removed to/from the selected group 
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The following information are shown in the Market Data table: 
Column Description 

Remove  Click  to remove a contract from a group (Will only be shown in the tab which 

client created.) 

 Contract moving trend (Up  / down )  

Trends Difference between the last price and previous closing price in points and 

percentage 

Contract Name of the contract 

Month Month and year of the contract 

B1-B5 (Local) (Local) Best five bid prices and total quantity. A.O represents Auction order.  

A1-A5 (Local) (Local) Best five ask prices and total quantity. A.O represents Auction order. 

Last Last traded price. 

High/Low The highest / lowest traded price during the day 

Vol/Turn Turnover of the last trade/Turnover during the day 

Op Interest Open interest number 

PrevCls Previous closing price 

Mkt Market status: 

OPEN Market opens for trading 

CLOSE Market closed 

PREOPEN Pre-Opening period 
OPENALLOC Open Allocation period 

PAUSE Market pause 
PREOPENALLOC Pre-Opening Allocation period  
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4 Input Order/Order Book 

4.1 Input Order 
Located at the middle right side is the “Input Order” where users can place order. 

 

1. Click on one of the prices in the “Market Data” view, the “Input Order” view will be filled with the 

corresponding contract and price automatically. 

 
 
Or you can enter the details in the “Input Order”. 

 
 
I) To choose a contract, you may first choose the Exchange of the Contract.  
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II)  Next, click on the magnifying glass allows a list of Contracts that are listed under the Exchange.  

 
 

III) If that Contract has a ticket size, it will show the size inside the red box next to the “Price”.  

 
 

2. Enter Quantity and choose the Order Type from the drop down menu. 

 
 
 

Field  Description 

Order 
Type 

Choose one of the followings: 
Limit Orders will be executed at the specified price 

FILL and 

KILL 

“Fill and Kill” order is an order that tries to be filled 

for as much quantity as possible up to the specified 
quantity, and the remainder will be cancelled 

FILL or 

KILL 

“Fill or Kill” order is an order that must be filled for 

the exact quantity specified, or otherwise the entire 
order will be cancelled 

Auction Auction order is an order where a bid/ask price is not 
specified during the Pre-Market Opening Period 
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3. Enter the Trading Password and choose “Buy” or “Sell” button.   

  
 

The trading password can be disabled in the “Preference” menu if you wish not to enter the trading password 

every time when you place order. By clicking the Trading Password link will bring up the Preferences window 
where you can enable/disable the trading password function and change your trading password. 

 
 
4. The order confirmation is displayed.  Click “Confirm” if the information shown in correct. 

         . 
 
 
 

5. After an order is placed, it can be found in the “Order Book” Tabs. Status from “Wait” to “Queue” and “Fill” 
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After a limit order is submitted, you should see a new order added to your Order Book with Status “Queue”. 
After an auction order is submitted, you should see a new order added to your Order Book with Status “Queue” 
and Price “A.O” 
After a Fill and Kill order is submitted,  

1. If no execution is returned from exchange, a new order with status “Cancel” is 

added to your Order Book view. 

2. If partial execution is returned from exchange, a new order with status “Fill” 
and Exec Qty smaller than Buy/Sell is added to your Order Book view. 

3. If the order is executed in full, a new order with status “Fill” and Exec Qty 
equals Buy/Sell is added to your Order Book view. 

After a Fill or Kill order is submitted,  

1. If no execution is returned from exchange, a new order with status “Cancel” is 
added to your Order Book view. 

2. If the order is executed in full, a new order with status “Fill” is added to your 
Order Book view. 

4.2 Amend Order 
1. In the “Order Book” view, users could double click the order to modify the order. 

2. Enter a new Price or Quantity *and then click  button. 

     
 

3. Click “Discard Change” to cancel all changes. 
*          Note1:  Orders can be amended only if they are in the status “Queue” or “PFill”.  

            Note2: Only quantity reduction is allowed when amending quantity   
Note3: When amending the Price, the original order will be cancelled and the amended order will be re-

queued in the exchange. 
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4.3 Cancel Order 
1. In the “Order Book” view, users could double click the order to cancel order. 

2. Users review their orders and then click  button to cancel order. 

 
 
3. When the order is cancelled, the status of the order is changed to CANCELLED. 
4. Click “Discard Change” to cancel all changes. 

 

*Note:  Orders can be cancelled only if they are in the status “Queue”, “PFill”, or “CA”. 
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4.4 Order Book Enquiry 
Users can click “Order Book” tabs to check the status of order placed.  
The Order Book is used to view all orders submitted by you and your AE. Information in this Order Book will be 

updated in real-time. 
 

 
 
Notes: Columns in this table can be customized (add/remove columns and re-arranged order) in the preference 

window. 

E.g. click on column “Status” then orders will be sorted by status.  
 

 
 
 

4.4.1 All Trade Tab 
The following information can be shown in the “All Trade” tab: 
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Column Description 

Trade Details  To show execution details 

 To hide execution details 

Order No. Unique order number 

Status Current status of the order. 

 

Wait Order is sending to exchange 

CA Waiting for credit approval 

Queue Order is placed in market 

Cancel Order is cancelled 
Fill Order is fully executed 

PFill Order is partial executed 

Amend Order amendment is sending to exchange 
Rej Order is rejected 

Pend Order is pending to be sent to exchange (for Up 
Trigger, Down Trigger or OCO order only) 

Cwait Order cancellation is sending to exchange  
Order Type Order type: Limit, Auction, Fill and Kill, Fill or Kill 

Exchange Trading exchange 

Contract Contract name 

Month Contract month 

Buy Number of buy contract 

Sell Number of sell contract 

Exec Qty Number of executed quantity 

Exec Price Executed price 

Price Order price 

Touch Touch price 

Time Order time 

Entry By User code indicating who inputted the order 

Remarks Remarks 

Exchg Ref. Reference number from the relative exchange 

Channel Submission channel: Terminal, Internet, or Manual 

Trading Currency Trading currency 

Rej Reason Reject reason 
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4.4.2 Pending Tab 
Only pending orders (status=Wait, CA, Queue, PFill, Amend, Auction, Pend or Cwait) will be shown in the 

“Pending” tab. 

 

  
 

4.4.3 Partial/Executed 
Executed or partially executed orders (status=Fill or PFill) will be shown in the “Partial/Executed” tab. 

 

 
 

4.4.4 Cancelled/Rejected 
All cancelled or rejected orders (status=Cancel or Rej) will be shown in the “Cancelled/Rejected” tab. 

                      

 
Notes: Columns in these tables can be customized (add/remove columns and re-arranged order) in the 

preference window.  
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5 Client Portfolio 

In the “Portfolio” Tab, users could check the account summary, “Position”, “Currency balance”, “Money voucher 
history”, and “Order History”. 
 

This section is on the left hand side of Client Portfolio view. The following information is shown: 
Account Balance Balance in client’s account 
Floating P/L Client’s profit/loss amount 

Credit Limit Client’s credit limit amount 

Equity Client’s total equity 
(Equity = Account Balance + Floating P/L + Credit Limit) 

I. Margin Initial margin 

M. Margin Maintenance margin 

Available Balance Client’s available balance 
Cash On Hold Cash on hold 

 

5.1 Position 
It displays the open positions together with intra day transactions and they are grouped by different contracts. 

 
The position summary of each contract is highlighted in yellow. If you would like to view the summary only, de-

select the Open Position Detail checkbox. 

 

5.2 Currency Balance 
It shows the account balance of all currencies.  In order to reflect the purchasing power, the Available Balance 
includes all foreign currency in terms of Hong Kong Dollar and it also includes the funding in Stock Option 

Account.  To avoid paying interest due to insufficient fund, please contact your Account Executive to transfer 

fund or FX after trades. 
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5.3 Money Voucher history 
It shows the money voucher records that have been made in the previous month.  Users can set the date 

range if they want to enquire the records that are within one year. Click “Print” then a PDF report will be 

generated. 

 
 

5.4 Order History 
It shows the order history records in the previous month.  Users could set the date range if they want to 
enquire the records up to three months time. Click “Print” then a PDF report will be generated. 
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6 Graph 

Selecting the “Graph” tab and choosing the contract on the “market data” tab will show the index chart. 

 
 

You could also use , , , buttons to draw, erase, or show HS I line to self-defined the graph. 
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7 Preference          

 
To setup your own preferences: 

1) Go to File > Preferences... 

  

 

2) The Preferences Window will be displayed. 

 
 

                 
3) Set your own preference 
 

4) Click the  button  

 

 

There are three main sections in “Preferences” view. “General”, “Profile”, and “Settings”.  
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7.1 “General” section 

7.1.1 Fonts and Colors 

User may define the view background color, foreground color (i.e. font color), and font in this General > Fonts 

and Colors Preference page. Settings in this page will be applied to all views. 

 
 

7.1.2 Session Timeout 
The applications will logout automatically if the user is idle for 30 minutes.  Users can disable this functions by 

un-ticking the check box of “Auto-Logout” and click “Submit”. 
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7.1.3 Table Fonts and Colors 
User may define the table background color, foreground color (i.e. font color), and font in this General > Table 
Fonts and Colors Preference page. Settings in this page will be applied to all views except the Order Book view. 

 

 
 
 

7.2 “Profile” section 

7.2.1 Contact Information 
It shows the registered email address of the user.  Enter the New Email Address and click “Submit” to change 
the email address. 
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7.2.2 Login Password 

Changing Login Password 
Enter the Old Login Password, then enter and re-enter the new login password, then click “OK”. 

 
Forgot your login password 

* Please refer to chapter 2.2 

7.2.3 Quantity Limit 
Enter a New Quantity Limit and click “Submit” to update setting.  When Quantity Limit is set, the size of each 
order should be smaller then or equal to the “Quality Limit”. 

 

7.2.4 Trading Password 
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Trading Password Authentication 

1. Click “Trading Password Authentication”. 
2. If “Enable Trading Password” is ticked, the trading password is required when submitting transaction. 

3. To switch off the authentication, please untick the check box and enter the Trading Password and click 
“Submit”. 

4. Trading password is not required now when placing order. 

Changing Trading Password 

Enter the Old Trading Password, then enter the New Trading Password and re-enter the new password and 
click “Submit”. 

Forget Trading Password 

Click on the link of “Forget Trading Password”. 
Step 1: Enter the account details including HKID or Passport Number, Account Number and then click the 
“Next” button. 
 

 
 

Step 2: The new PIN will be sent to your registered email address. Users can complete the trading password 

resetting process by using the PIN in “Reset Trading Password”. 
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Reset Trading Password 

Click the link of “Reset Trading Password”. 
Step 1: Enter the PIN which is shown in the forget trading password email. 

 
 

Step 2: Enter a New Trading Password and re-enter the password and click “Next”. 

 
 
Step 3: New trading password would be activated and then click “Finish”. 
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7.2.5 Global Futures Trading Activation 
If customers wish to activate the Global Future Trading functions, simply click on “Global Futures 
Trading Activation”, press “Accept” button after reading and understanding the relevant disclaimer. 

 

 
 

  
 

7.3 “Settings” section 

7.3.1 Order Book 

7.3.1.1 Order Book Fonts/Colors 
You may define table background color, foreground color (i.e. font color), and font for tables in the Order Book 

view in the Order > View > Order Book > Table Fonts and Colors Preference page. Setting in this preference 

page will be applied to the Order Book view only. 
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7.3.1.2 Order Number 
Order Number Digit Length– Number of digits to be shown in “Order No” column in the Order Book view. The 

default value is 5. 

 
 
7.3.1.3 Tabs 
You may define Order Book view – “All Trade” “Cancelled/Rejected”, “Partial/Executed”, and “Pending” tab’s 

columns and their order 

Highlight columns name the click  or  to move from “Hidden Columns” or “Display Columns” 
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7.3.2 Portfolio 
You may define Portfolio view – “Currency Balance”, “Money Voucher History”, “Order History”, “Position” tab’s 
columns and their order 

Highlight columns name the click  or  to move from “Hidden Columns” or “Display Columns” 
 

 
 

7.3.3 Price Information 

7.3.3.1 “Local Market” Tab 
You may define Price Information view – “Local Market” and “Predefined Tab” tab’s columns and their order 

Highlight columns name the click  or  to move from “Hidden Columns” or “Display Columns” 
 



Information Technology Division  
BOC International Holdings Limited 

31

 
 
7.3.3.2 “Trends Appearance” Tab 
You may define the going up and going down color in Price Information view – “Trends Appearance”   

 

 
 

E.g. After select Going Down Color = Blue, Blue arrow will be shown when the market is going down. 
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8 Logout 

There are two methods to logout the application. 

Method 1: Go to File > Exit      

 
Method 2: Click  on the top-right corner of the main window. 

 

A Confirmation window will be displayed. You may save your current settings before you logout the system. 

           
 
Notes: If you login the application in another computer, system will force the original application to be 

terminated and re-login window will be displayed. 
Client needs to enter login password in order to login again. 

 
 

If you click the close button  “Shut Down Application” window will pop up.  

 
Click NO to continue. Click YES to close the application.  
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9 Help 

Go to File > Help      

 
 

A Help window will be displayed. You may check the HKEX trading hours under this page. 

 


