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Chapter 1
Introduction 

 
Starlight is a specialty program designed to allow astrologers to observe, 
research, learn about, and explore the world of fixed stars - on their desktop, and 
in the night sky. 
 
Starlight provides astrologers with new but simple, tools, such as an interactive 
Sky Map - a planetarium especially designed for astrologers where one can learn 
to find and name the stars in the sky, through images, myths and constellations. 
The Sky Map seamlessly links the starry sky to natal charts, where one can 
observe the chart and the sky simultaneously moving through time. Astrologers 
can explore impact of the stars on a natal chart visually as well as by short paran 
analysis or full paran reports. In these reports, every unique star and planet 
combination is defined and delineated by Bernadette Brady, author of Brady's 
Book of Fixed Stars. 
 
Starlight is a virtuoso program for helping you discover the sky through the 
myths and the meanings of fixed stars. Other astrology programs can give you 
normal charting techniques, but only Starlight can enable you to see a 
parapegma, the phase of a star, the time of first visibility of a star, paran options, 
star meanings, the image of the sky on the day you were born, and what stars 
make up the foundations of your life. Starlight is a completely new, and unique, 
concept in the world of astrological programs. 
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Getting Started 
 
This is a brief overview of the main features of Starlight. For greater detail you will need to refer to 
the different chapters of this User Manual. 
 

System requirements 
 

The minimum system requirements to run Starlight are:  

• IBM compatible PC (Pentium or higher). Users with slower processors (233MHz or less) 
will not be able to experience Starlight’s full potential.  

• Microsoft® Windows 95*, Windows 98*, Windows 98 Second Edition, Windows 
Millennium Edition, Windows NT 4.0 with Service Pack 5 or 6 (Service Pack 6 
recommended), Windows 2000, Windows XP Professional or Home Edition.  

• English or European language edition of Windows** 
• 220 MB of free disk space (or 20MB for a compact installation with limited functionality)  
• 64MB RAM with Windows 95, 98 or ME. 128MB RAM with Windows 2000, XP or above  
• CD Rom drive.  
• SVGA 800x600 or higher resolution.  

* Windows 95 and original edition Windows 98 users please contact your supplier to confirm the 
suitability of their system. 

** There are font problems with Middle Eastern (Arabic and Hebrew) Far Eastern (Chinese, 
Japanese and Korean) and Thai language editions of Windows 

IMPORTANT Starlight DOES NOT run on the following operating systems:  

• Windows CE  
• MAC 
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Installing Starlight 
 
Starlight is supplied on CD-ROM with its own installer. If you have Autorun enabled, the installer 
starts automatically when you insert the CD-ROM into the drive. Otherwise use one of the 
following three options: 
 

1. Select Settings > Control Panel from the Start menu. In the Control Panel window 
select Add/Remove Programs, and click the Install... button on the dialog box that 
appears. Enter D:\setup.exe followed by clicking the Finish button. 

 
OR…. 
 

2. Select Run... from the start menu and then enter D:\setup.exe. If your CDROM is 
assigned to a different drive letter, enter a different file name accordingly; then click OK.

OR…. 
 

3. Using Windows Explorer, open the root folder for your CD-ROM drive and double click 
the program setup.exe.

At this point the Starlight Installation Wizard will appear and will guide you through the 
subsequent steps. These include the display of licence information and the entry of your name 
and personal licence key as provided upon purchase from the publisher. To complete the 
installation follow the instructions displayed on the screen. 
 

Uninstalling Starlight 
 
To remove Starlight from a Windows computer: 
 
1. Select Settings > Control Panel from the Start menu. 
2. In the Control Panel click Add/Remove programs and select Starlight in the list. 
 
Click the Add/Remove button to remove the program.  
 
A confirmation prompt is displayed. 

Your Personalised Version of Starlight  
 
Your copy of Starlight is personalised. To install your copy from CD-ROM you will need to enter 
your name as you have been supplied it to the publisher, as well as your Starlight licence key.  
 
You are licenced to install Starlight on any PC for your personal use. This means that it is 
permissible to install the application on more than one PC if you own more then one PC. 



Starlight Manual                                    Chapter 1 Getting Started 

Find Back ���� 7 ����

However, it is illegal to pass your copy of Starlight on to other people or to install it on to other 
people's PCs for them to use.  
 
The authors and publisher  asks that you respect this licence agreement. We want you to use and 
enjoy Starlight and we will do our best to support your discover of the starry sky. However, in 
return we ask that you honour this agreement and value the investment that you have made in 
purchasing Starlight.  
 
Any pirated copies of Starlight can be linked back to the licenced owner and, under international 
law, both the pirate user as well as the licenced owner can be charged with pirating software.  
 

For you protection avoid any illegal copying of your version of Starlight 
 

Starlight Support 
 
Technical support for Starlight is available on the internet by following the web link under 
Help>Visit Web Site in the main menu of Starlight. Here, licensed users may visit the support 
pages to obtain a variety of kinds of support, including answers to FAQ, information about any 
known problems, or submit individual requests for help. 
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Casting or Opening a Chart 
 
From the main application window: 

Create a Chart 
A chart's data  is called a Moment. To enter the data for this Moment, choose File>New, or click 
the new document icon on the toolbars - top left hand corner. 
 

Fill in the Data Entry dialog box in the usual manner. The atlas you use here will be the atlas that 
you chose to use in the Preferences. You can also add extensive comments, Rodden rating, 
Category, Source and Keywords. 
 
The manner of entering the date and time will be determined by the way you have set the 
Windows options on your computer.  
 
Special Note: All of these additional pieces of data, including the text contained in the comments,
can be searched for later when looking for charts that contain various features.  
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Open a Chart 
Choose File>Open, or click the open file icon on the toolbars. Starlight will open the Chart 
Selection dialog box using the Standard Chart Project or the last project opened. You can search 
this project by selecting the Find button, or you can sort the information by clicking on the top of 
the columns. For example, if you click on the column Date, then all the charts in this project will 
be sorted by their date. Select the chart that you wish to open and double click on it, or select the 
OK button.  
 

Changing Projects 
Select the Project button on the Chart Selection screen.  
 

Starlight comes with three projects that contain over 750 charts. Double click on a project to open 
it, or highlight and select the OK button.   
 
For more information on Projects, Finding Charts, and Research based on Projects, see these 
topics under their chapter headings in the rest of the manual.
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Viewing a Moment – Chart, Text or Sky map 
 
When you open a chart you will note the chart will open in a window. This window can be resized 
or made full size in the normal Window’s fashion. You can open as many charts as you wish, as 
each one will open in a new window. You can manually rearrange these windows, or you can use 
the Window drop down menu on the main screen to rearrange them automatically. 
 

Change the Contents of a Window 
 
With a window open, the contents and panels in the selected window can be altered by clicking 
on any of the large toolbar buttons, on the Chart Page View Option tool bar.  
 

A Chart can be displayed  
• As a Sky Map – the map of the heavens for that time and place 
• As a two panelled window of both chart and sky map 
• As a two panelled window of chart or sky map with text 
• As a three panelled window of chart or sky map and two panels of text. 

 
The nature of the contents of the text panels can be selected from the text buttons on this tool 
bar. Text 1 refers to the larger panel of text and Text 2 to the smaller panel. 

Use these two 
buttons to 
select the 
content of the 
two different 
text panels. 

Chart Page 
View Option 
Toolbar. Select 
different buttons 
for different 
displays in the 
active window. 
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View the Fixed Stars linked to a particular Horoscope 
 
With a chart opened in a window. Use the Text 1 button to select Parans then any other button 
which contains a Text section to view the parans to the chart. The orbs and other variables used 
to calculate the parans can be changed by choosing Options>Paran Stars or by right clicking on 
the active window and selecting Paran Stars or by clicking the Paran Stars button on the Options 
toolbar. 
 
For more information on Parans, Options and Toolbars topics under their chapter headings in the 
rest of the manual. 
 

Printing and Setting the Print Preferences 
 
All charts, sky maps and text can be printed.   
 
Choose File>Print, or click the Print button on the Standard Toolbar. Charts can be printed with, 
or without, additional components. The types of components printed with a chart are selected 
under File>Print Preferences.  
 

Choose File>Print Preferences. This is where you control the content of what is printed. Starlight 
will automatically arrange the page layout given the components you select.   
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Printing Colour or Black and White Charts and Sky Maps   

Charts. You can select to print your charts in colour or black /white.  If the colour option is not 
selected then charts are printed using a black and white format.  If it is selected then the chart will 
be printed out to look the same as the colour chart that you have on the active window.  
 
Sky Maps. Sky Maps can be printed out in colour or black and white. The default setting for this 
option is for black and as the amount of ink required to print a night sky is considerable.  
 
At any stage you can change these print options to get the particular printout that you need.  
 

Page Set up and Print Preview 
 
Starlight operates like a word processor. From the Standard toolbar buttons or under the File 
menu, you have access to a page set up feature, where you can adjust margins, paper size and 
orientation. Then you can view the printed page in Print Preview before printing, to ensure that 
Starlight has automatically arranged it to your satisfaction.  
 
The combination of Print Preference, Page Set Up and Print Preview gives you easy control over 
all your printouts.           
 

Reports 
 
Starlight produces a full report of the mythology and meanings of the fixed stars that you see on 
the Paran page. With the chart, or moment, as the active window, choose Report>Natal Report.
You can select which additional pages you wish to print with the report under the File >Print 
Preference >Tab – Reports.  
 

Sky Map 
 
You can move into the Sky Map view of this moment by clicking on the Sky Map button or 
combination View button, on the View toolbar. You can navigate and alter the features of the map 
by using the Sky Map tool bar, or choose Options>Sky Map from the desktop or by right clicking 
the mouse button.  
 
By right clicking the mouse on the Sky Map, you will also get information on the nearest star, as 
well as images and mythology of the constellation. 
 
For more information on the Sky Map, see the Chapter 6 
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Animation 
 
Whatever combination of view that you have in the active window, it can be animated by use of 
the Animation tool bar.  
 
Parapegma 
 
Choose Reports>Parapegma .The Parapegma is a star calendar that was used in ancient times 
to keep track of the dates and the seasons. Starlight returns this tool to astrologers. 
 
The parapegma option dialog box will open, with the details of the current active window. Here 
you can alter the key components of the parapegma. The star calendar will be created once you 
have selected your options and clicked OK.  
 
A chart can be created of any celestial event in the parapegma by simply highlighting the event 
and then double clicking the mouse.  
 
For more information on the Parapegma, see Chapter 7 
 

Research 
 
Starlight allows you to conduct research in Fixed Stars and parans.  This research can be as 
focused as looking for all charts that have a particular star with a particular planet on a particular 
angle. Or as broad as looking for other charts that have similar stars to your own chart.  
 

Generating paran data for a project. 
 
Research in Starlight is done in two steps:  
 

• First, the projects that you wish to search must be Generated. In the Project management 
dialog box, highlight the project for which you wish to generate the parans and click the 
Generate button.  Depending on the number of charts in the project, Starlight will then 
take a few minutes to calculate all the paran information for each chart and store this 
information automatically in Starlight.  Once Starlight has generated the parans for a 
project it will be flagged accordingly, and you do not need to regenerate it again unless 
you add more charts, or wish to change some of the paran options.  

• Once the paran data for a project or a number of projects has been generated, then 
choose Search>Find Charts, or select the Find button on the Chart selection window.  

 
You can then enter in your search requirements and run them in Starlight.  
 
For more detailed information on Research see the Chapter 8. 
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Setting Preferences 
 
With NO windows open, choose: File>Preferences 

Places and Atlas 
Select the Places Tab. Here you can add places to your favourites list, as well as select which of 
your favourites is going to be used as the default location for all new moments. 
 
Starlight comes supplied with the latest atlas software for astrologers - The Bluestone Atlas. This 
atlas will be selected automatically by Starlight; however, Starlight can also use the ACS Atlas. 
Check the appropriate radio button for the atlas that you wish to use.  
 
For further information on the other preferences see Chapter 3.  

 



Chapter 2
Charts and  

Projects 
 

Starlight organises chart data into
Projects. In this chapter you can 
learn how to save a chart, copy, 

move, edit, and generally all things 
to do with the managements and 

calculations of charts. 

Starlight will also import and 
export charts in a number of 

different formats.
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Casting, Opening and Editing Charts 
 
The Chart Data – What is a “Moment” 
Throughout Starlight, and its documentation, the fundamental time and place information for a 
chart is called collectively a “moment” (the moment in time and space for which the chart is cast). 
Additional chart specific information e.g. comments, keywords, Rodden rating etc. is also included 
in this term.  However it does NOT include other chart calculation options such as house system 
or zodiac. 
 
Starlight stores the moment for every saved chart. The saved charts can be searched using any 
part of this data including the comments. 
 
The moment for new chart is entered and edited for existing charts via the Chart Data dialog box. 
This has the following items: 

Title 
Up to 50 characters of text may be entered to describe the chart. This could be the name of the 
person for a birth chart, the description of an event, or a horary question.  It will appear as the title 
of the chart on reports and other text output. 

Date 
You can enter a date using the popup calendar or in a variety of formats, and when you leave the 
date field Starlight will validate the entry and convert the date into the preferred Windows date 
format that you have set in the Windows Regional Settings on your computer.  
 
You must enter a day, month and year, each separated by blank( ) or the Windows date 
separator character  which is usually a slash(/). You can use a month name or abbreviation 
instead of a month number, and then it does not matter whether you put the day or month first.  
However, if you use a month number (1 to 12) then you must enter the day and month in the 
order set in the Windows Regional Settings on your computer. The year, if omitted, defaults to the 
current year.  If you only enter two digits for the year, then the year is assumed to be within the 
time range specified in the Preferences. To enter dates in the 1st century you must prefix zeros  
(eg. 0007 for year 7). Use “BC” to indicate dates in the previous epoch, otherwise dates are 
assumed to be CE. 
 

Time 
You can enter time in a variety of formats, and when you leave the time field Starlight will validate 
the entry and convert the time to the time format that you have set in the Windows Regional 
Settings on your computer.  
 
You must enter at least an hour, minutes and seconds are optional. You can separate the hours, 
minutes and seconds with a colon(:), slash(/), period(.), semi-colon(;) or comma(,). You can enter 
time in the 24 hour format (with an hour from 0 to 23), or you can use the 12 Hour Clock format 
(with hour from 1 to 12) and completing the time by typing either AM or PM.  
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Latitude and Longitude  
 
If your choice of atlas has not automatically filled in the Latitude and Longitude of the place then 
these can be filled in by hand. For latitude enter the degrees and a N or S (upper or lower case) 
for northern or southern latitude followed by the minutes.  
 
Similarly for Longitude you will need to enter in the degrees and a E or W (upper or lower case) 
for Eastern or Western longitude followed by the minutes.  
 

Drop Down Place Menu 
This drop down window contains your short list of favourite places. This can be edited in the main 
screen under  File> Preferences>Places 

Atlas and Time Zone  
Under File> Preferences>Places you select the atlas that you choose to use. Bluestone which is 
included with Starlight, or ACS, which you may already own and choose to use.  If after entering 
in the chart data the longitude, latitude and time zone are not automatically supplied then by 
clicking on the Find button you will be taken to the Find Place in Bluestone (or ACS) Atlas 
dialogue box where you can enter in the name of the location and search the atlas. 

Source, Rating, Category and Keywords 
All of these additional components can be entered with the chart moment. Starlight provides the 
ability to search for charts with any type of entry made with these options so careful and 
standardising use of these options can greatly aid your research work.  
 
Casting a Chart 
To create a new chart choose File>New, or click the New document button on the Standard 
toolbar.  This will display the Enter Chart Data dialog box into which the moment (the fundamental 
chart details) may be entered. Initially this dialog box displays the current time and default place 
(see section on Preferences for how to set this).  
 
When all the required data items have been entered, select the OK button. A new chart window is 
then displayed. 
 
Saving a Chart 
If you close a chart window for a chart that has not been saved, Starlight's default setting will 
prompt you to do so. You can turn this prompt off in the Preferences (choose 
File>Preferences>History Tab). To save the current chart to the current project either:  
 

• Choose File>Save 
• Click the Save button on the standard toolbar.  

 
To save the current chart to another project choose File>Save as and you are prompted to select 
the project. 
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Opening a Chart 
To open an existing chart choose File>Open, or click the Open file button on the Standard 
toolbar. Starlight will open the Chart Selection dialog box showing the charts in the current 
project. You can sort the information by clicking on the columns headers. For example, if you click 
on the column Date, then all the charts in this project will be sorted by their date. Select the chart 
that you wish to open and double click on it, or select the OK button.  
 
Starlight maintains a list of recently opened charts under File>Reopen. The number of charts 
maintained in this list can be set in the Preferences (choose File>Preferences>History Tab)

Finding a Chart 
You can search across different projects for a particular chart or charts that satisfy search criteria 
based on any of the chart moment data. Choose Search>Find Charts, or click the Find button 
on the Chart Selection dialog box. For more details on searching your projects refer to the 
chapter on Research.  

 
Editing the Chart Data 
To edit the moment and change the time, place or additional information for the current chart 
window either: 

• Choose Options>Moment.
• Click the Moment button on the Options toolbar.  
• Right click the mouse in the active window and select Moment from the drop down  

menu.  
 
This action will return you to the Chart Data Entry dialog box which is displayed containing the 
current data for the chart. Make any changes that you require and click OK. Any recalculation will 
be performed automatically (if necessary) and the current chart window will change to reflect any 
edits that you have made to the chart's moment.  
 

Chart Calculation Options 
 
The settings used to calculate a chart when a new chart is created or an existing chart opened 
are controlled by the Chart Options dialog box. Default values are applied when a chart is first 
calculated and displayed. However, the settings for any open chart can be edited, or the default 
settings changed at any time. 
 
To change the calculation options for the current chart window choose Options>Chart, or click 
the Chart button on the Options toolbar. The Chart Options dialog box is displayed showing the 
current calculation settings e.g. house system, zodiac, aspects etc. , used for this chart.  Make 
any changes that you require and click OK. Any recalculation will be performed automatically (if 
necessary) and the current chart window will change to reflect any changes that you have made 
to the chart's calculation options.  These option changes only affect the current chart window, any 
other open charts keep their own local settings. 
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To set the default calculation options either : 
• With no chart windows open choose Options>Chart and the values entered in the Chart 

Options dialog box are applied as the default. 
• Click on the Save Default button on the Chart Options dialog box when viewing the 

values for an open chart window. 
These new default settings will then be applied to any subsequently opened charts. 
 

The House System 
Choose Options>Chart, or click the Chart button on the Options toolbar.  
Starlight allows you to edit and see house system changes without needing to recalculate or save 
a chart.  With the Chart Option dialog box open, select the house system that you require. See 
image below.

Special Note: Starlight has over 25 different house systems and to help you choose a house 
system, they have been grouped by type. As you select a house system you will notice a flag to 
the right of the list telling you the bases of the selected house system: Time, Space, Ecliptic or a 
Point based house system. Time-based systems are best used for people who live in a time- 
based lifestyle, which is most of us in the West. Space-based systems are best used for people 
more spatially orientated, or matters dealing with space. Ecliptic-based systems, dealing with the 
sacred ring of life, can give insights into the spiritual purpose, or nature, of a person.  

The Nodes 
With the Chart Option dialog box open, select the type of Lunar Node that you wish to use.  
 

Check this 
box to work 
with Moiety 
Orbs. 
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Chart Points 
The sets of points to be plotted on a chart can be viewed and edited by clicking on the "…"
button under "Chart Points". You can save, modify and create new Chart point sets by clicking on 
the appropriate button and then use the toggle format to move points on or off the selected list as 
shown. 
 

Using Different Zodiacs 
Starlight works with 22 different zodiacs. The main zodiac used in western astrology is the 
Tropical zodiac the other zodiacs are either different sidereal zodiacs used in Vedic astrology or 
zodiacs based on other starting points as well as a user-defined option. In the main Chart Option 
dialog box (as shown on page 19), select the zodiac required from the drop down list. 

Aspects 
Selecting the Points to be Aspected 
 
By clicking the Aspect button (as shown on page 20) on the Selecting Points dialog box, found 
by selecting Option >Chart > Chart Points > Modify or New, as previously shown, you can 
select which points are to be aspected in the chart wheel. Tick the points that you want to include 
in your aspects.  
 

This button enables 
you to select which 
points are aspected 
in a chart. 
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Creating New, or Editing, Aspects Sets 
 
Choose Options>Chart.       
In the Chart Options dialog box (picture on page 19) you can edit the aspect sets by selecting the 
"…" button on the Aspect list box. This will enable you to select for previous saved sets of 
aspects, or if you wish you can modify, or create a new set.  
 
Upon highlighting an aspect set, and clicking Modify, or clicking on the New button and then 
naming your new aspect set, you will open the Aspect Selection dialog box. This box enables 
you to select, or unselect, aspects in the same manner as chart, or paran points.  
 

Aspect Orbs 
 

By selecting the Aspect Orb button you are able to edit the orbs being used for that particular 
aspect set. The Pick Aspects button is a moves you back to the Aspect selection dialog box.  
 

You can adjust the orbs for applying and separating from the luminaries and angles separately to 
other chart points.   
 

This button 
enables you to 
change the orbs 
used for the 
individual aspects. 
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Aspecting using Moiety 
 

Choose Options < Chart. You will note a check box for using Moiety orbs. When this is selected, 
it overrides all other orbs that are entered for that aspect set, or any other aspect set that you 
select.  
 
Special Note: Moiety is a form of aspecting, used in medieval astrology, where the planet 
dictates the size of the orb rather than the aspect.  These planetary orbs are a sphere of influence 
and are only active when there is a certain degree of overlap with another planet.  
 
The default Moiety orbs used in Starlight are those of Guido Bonatti as given in his Liber 
Astronomiae. These orbs are diameters rather than the modern concept of a radius and are as 
follows: 
 

Saturn and Jupiter – 90 for any aspect 
Mars – 80 for any aspect 
Sun – 150 for any aspect 
Venus and Mercury – 70 for any aspect 
The Moon – 120 for any aspect 

 
An aspect was considered to be active if the orb of the aspect between the two planets, or 
luminaries, was less than half the sum of the orbs for both planets.  Such a figure is called the 
moiety of the two planets.  
 

Changing the Moiety Orbs 
 
You can change the Moiety orbs used by the following steps: 

 
• Select Moiety Aspects from the Chart Option dialog box  
• Open the Chart Point sets ( the … button next to the name of the chart points.)  
• Select the saved set of points that you wish to work with. 
• Click Modify 
• In the Modify Point set dialog box click Aspects 
• With the aspect showing for each planet, simply click on the orb you wish to change and 

enter in a new figure.  
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The Display Colour of an Aspect 
 
The colour, weight and style of the aspect lines drawn on a chart can be set using the Colour 
Scheme preferences. Choose File > Colour Scheme. For more information on setting the 
colours in Starlight refer to the chapter on Colour Schemes. 

 

Saving Your Chart Options 
 
Once you have created a set of chart options – which will consist of chart points to be displayed, 
the nodal type, the house system to be used, the zodiac to be used, a precise list of aspects and 
orbs, and a particular list of chart points to which aspect will be drawn – you can save all this work 
for future use.   
 
With the Chart Options dialog box open and all the chart options set to your desired 
configuration,  click the Save As button and you will be asked to name your option set.  
 

To Open a previously saved Option Set  
Select the "…" button next to the name of the Option set.  (As shown below.) . Select from the 
list the Option set you require and click the OK button. 
 

A combination of Chart 
options, such has house 
system, aspects, points,
and so on, can be saved 
as a set and then used 
whenever required. 
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Wheel Types   
Charts can be displayed using different Wheel types. 
 
The settings used to display a chart wheel when a new chart is created or an existing chart 
opened are controlled by the WheelOptions dialog box. Default values are applied when a chart is 
first displayed. However the settings for any open chart can be edited or the default settings 
changed at any time. 
 
To change the wheel options for the current chart window choose Options>Wheel, or click the 
Wheel button on the Options toolbar. The Wheel Options dialog box is displayed showing the 
current wheel settings used for this chart.  Make any changes that you require and click OK. The 
current chart window will change to reflect any changes that you have made .  These option 
changes only affect the current chart window ,any other open charts keep their own local settings. 
 
To set the default wheel options either : 

• With no chart windows open choose Options>Wheel and the values entered in the 
Wheel Options dialog box are applied as the default. 

• Click on the Save Default button on the WheelOptions dialog box when viewing the 
values for an open chart window. 
 

These new default settings will then be applied to any subsequently opened charts 
 

Special Note: The Starlight wheel uses colours for the zodiac signs. By selecting this style of 
wheel you can alter the colours used in the wheel under File>Colour Schemes.

By selecting Random colours, each chart you open will select a random colour for the 
background of the chart window. You may find this useful when you have many charts open.  
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Projects 
 
Starlight enables you to organise your charts into projects. The only limit to the size of a project, 
and the number of projects, that you can have is the capacity of your computer. Starlight comes 
with three projects – Standard, Biographies and Mundane. You can create your own projects 
such as Family, clients and so on.  

Opening a Project 
 
To open a chart in a Project choose File > Open. Or click on the Open Folder button in the 
Standard toolbar. This action will open the last project in which you were working.  
 

In this window you can create a new chart by selecting New, which will open the New Chart 
dialog box. Or you can Modify a chart, Delete a chart, or Copy a chart to another project.  

Click on the 
Project button 
to open the list 
of your projects The Find button 

allows you to 
search for charts 
via any data and/ 
or star parans 
linked to a chart. 
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Sorting Charts in a Project 
You can sort the charts in a project by clicking on the title bar of any column.  For example, by 
clicking on the Title column the charts will be sorted by the first letter of their first listed name. 
Clicking again on the column will reverse the order of the sort. A to Z then Z to A.  Clicking on the 
Date column will sort the charts by date.  
 

Special Note: If you scroll sideways in this window, via the scroll bars, you will see the full data 
that exist for this chart. By clicking on any column title, you can sort the entire project via that 
field. Thus you can sort by latitude, or by keyword, or by chart type, and so on.   
 

Opening the List of Projects 
 
In the Chart Selection dialog box, as shown above, click the Project button to open a list of all the 
projects that you currently have in Starlight.  
 

In Project Management window you can create New projects, Delete, Rename, Copy and 
Generate any projects.   
 

Generating the parans in a Project 
In order for Starlight to search projects for star paran information for purposes of research, you 
must generated and store the parans in a project /s to be used. When the parans in a project is 
generated, Starlight will take every chart in the project, and using the paran options currently 
selected, will calculate and store the paran information, star phase information, and Heliacal 
Rising and Setting star for every chart. All of this information is stored in a database that is then 
available for research.  
 

The Generate
button calculates 
all the parans for 
a selected 
project so that 
you can then use 
this Project for 
Research 
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Once the parans for a project have been generated the project will be flagged Generated in the 
Project Management window. However, if you then add any more charts to the generated project, 
Starlight will change this flag to New Record, reminding you that not all the charts now in the 
project have been generated.  
 

Clearing a Generated Project 
 
Because a Project with its generated parans can become quite large, depending on the number 
of charts in the project, you may for reasons of disk space desire to remove the generated 
information from a project while not deleting the actual project itself.  
 
Selecting the Project and clicking the Clear Gen button will remove all the paran information from 
the project but will not affect the actual chart data. 
 

Re-Generating a Project 
At any stage you can re-generate the parans in a project, whether because you have added 
additional charts, or because you wish to change the paran options used for Generation. Simply 
select a project and click the Generate button. This will re-generate the parans in the project and 
overwrite the previously stored paran information.  
 
Paran Options and Generation  
When Starlight generates the parans in a project it uses the currently selected paran options. By 
changing these options, you will change the actual parans that are calculated and stored for each 
chart, and will therefore also change your research results. You can access Paran options by 
choosing Options > Paran Stars, or by clicking the Paran Star button on the Option toolbar, or 
by right clicking the mouse in an active window and selecting Paran Stars from the drop down 
menu.   
 
For more information on Paran Star Options, see the chapter on Parans.  
 
Importing and Exporting Charts 
 
You can import or export charts to and from Solar Fire, Jigsaw, or any charts in ascii format.

Choose File >External Data > Import, or for Exporting a project choose File > External Data > 
Export. 
 
Select the file type in the check boxes, then select the location of the file to be imported or 
exported, and the location where you wish the file to be placed.  



Chapter 3
Toolbars,  

Data, Views 
&

General  
Preferences 

Starlight works with Toolbars and 
multiple windows. 

Each window has the capacity
To contain unique information

for the chart or moment. 
Each window can also 

be displayed in two or three
adjustable panels.

This chapter shows you the way
to work with the Toolbars, 

the type of information
that you can display 

with a chart, and the way you can 
use colour to enhance

your displays.
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Viewing Data 
Window Panels 
 
Once a chart has been created in Starlight, you can view any window as one single panel, two 
panels, or three panels.  
 

The panels can be resized by dragging them with the mouse. The layout of a given panel 
arrangement can be saved by choosing View > Save Desktop.

Changing the Contents of the Panels 
Choose View > Chart view for the different types of panel combinations available or use the 
buttons on the Chart Page View Toolbar: 
 

• Wheel – shows only the chart wheel 
• Sky Map – shows the Sky Map for the time and place of the chart 
• Text – shows a single page of text, contents selected by the user via the Text 

Buttons. 
• Wheel /Sky – Shows the chart, with the current sky view in a second panel 
• Wheel/Text – Shows the chart, with Text data based on the chart and selected 

by the Text buttons 
• Sky/Text – Shows the current Sky Map, and a panel of user-selected text.  
• Double Text – Shows two panels of user-selected texts.  
• Sky Combination – Shows the current Sky Map, with two panels of user 

selected text. 
• Chart Combination – Shows the current chart, with two panels of user-selected 

text.  
 

Resize the panels by 
clicking and dragging with 
the mouse on the edges. 
The information in the 
panels will automatically 
resize. 
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Additional Chart information  
 
User-Selected Text 
 
Choose View > Text Page 1 to select the type of data displayed in panel one – the larger panel 
to the right of the Chart or Sky Map – or click on the Text 1 button on the Chart Page View 
Toolbar. 
 
Choose View > Text Page 2 to select the type of data displayed in panel two – the smaller panel 
under the chart or Sky Map. You can also click on the Text 2 button on the Chart Page View 
Toolbar. 
 

• Parans – Shows the Fixed Star parans to the current chart, including the Heliacal Rising, 
Setting, and phase information for each star. Parans are sorted by the angle they are on 
when they form the paran relationship to the planet. (For more information on parans see 
the Paran Chapter.)         

• Parans 2 – Shows the parans only to a chart, and sorts them by planet rather than by 
angle. 

• Mundane – Takes the date and place of the current chart and searches backwards in 
time to find the last Heliacal Rising or Setting Star time of return to the earth. The parans 
for that time and date are calculated and displayed.  

• Moment – Displays the full charting details, as well as any comments attached to the 
chart or moment.  

• Events – The full listing of every celestial event for a user-defined 24 hour period. The 
planets and stars rising, culminating, setting, and on the nadir. The LST, UT, Civil Time, 
Co Longitude, Right Ascension, Declination and Julian date are given for each event and 
listed in order of the occurrence of the event.  

• Rise Set – The full listing of every celestial event for a user-defined 24 hour period. 
Sorted by a user-defined option and listing the Right Ascension, Declination, Rise time, 
Zenith time, Set time, Nadir time, and type or stage of phase. 

• Point Positions – A listing of the Chart points. 
• Aspects – A listing of the chart's aspects 
• Star Positions – The position of the stars at the current moment. Ecliptical Longitude, 

Celestial Latitude, Right Ascension, Declination, Azimuth and Altitude. Sorted in a user-
defined manner.  

• Star Aspects – Using projected ecliptical degrees for the stars, the list of chart aspects 
such projected positions make to the natal planets.  
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Text Listing Options 
 
Choose Options > Text Listings. Or select the Text Listing button from the Options Toolbar or 
the drop down menu from a right hand mouse click. 
 

By selecting different options in this dialog box, you can alter how the Event, Rise, Set, and Star 
listing pages are sorted and displayed.  
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ToolBars 
 
Toolbars 
Choose View>Toolbars to turn Toolbars on or off. Starlight has a selection of Toolbars which can 
be turned on and off. They can also be moved, reshaped and docked onto any edge of the 
window.  
 

Option Toolbar 
You can edit the chart wheel, aspects used, points displayed, house systems, and so on via the 
Options Toolbar on the main applications window. If you have turned this tool bar off, then simply 
click your other mouse button and the Option tool bar will appear.  
 
From this Option menu you can edit the: 
 
Moment – The time, date and place of the chart.  
Chart – All the chart details. (Any changes you make here will ONLY apply to this window unless 
you saved your changes as the standard set of defaults). 
Wheel – Select the type of wheel and its manner of display.  
Text Listing – This is the option for how a list of text about star movements are displayed. You 
would use this when looking at this type of data.  
Paran Stars – Options for adjusting the method of parans.  
Sky Map – Options for adjusting the visual components of the sky map.  
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The Standard Toolbar and Options 
 
New – Opens the Data input dialog box to allow new chart data to be entered.  
Open a Project – Opens the current project.  
Save – Saves the current moment to the current project. 
Page Setup – Opens the standard windows page set up dialog box. 
 
Special Note: by using the page setup feature, you can adjust the margins and other values of a 
page before you print out, giving you total control of the look of your printout.  
 
Preview – Enables you to see a print preview of the printout that will be produced.  
Print Setup – Opens the Printer Dialog box.  
Print – Prints the current document. 
Help – Opens the manual.  
 
The Sky Map Toolbar and Options 
The options that control the Sky Map are described in detail in the chapter on the Sky Map. All of 
these options can be selected via the toolbar or the Sky Map menu. All of these options will be 
greyed out unless there is a Sky Map in the active window.  
 
The Animated Toolbar - Animating the View 
Any window containing any information, graphic, or text can be animated.  
Choose Animate > Animation Settings to adjust the speed and the size of the steps used for 
the animation, to suit your computer’s ability or the current images you are animating.  
 

Choose Animate > …. To control the animation, such as stopping, start to running, or to stepping 
backwards or forwards by a designated unit.  
 
Or use the Animation Toolbar to easily select a time period of seconds, minutes, hours, days, 
weeks, months, or years, and run this backwards and forwards.   
 

Now button – Black Cross  – this will reset the animation to the current time. 
 
Reset button – Green arrow – this will reset the chart or map to the original time first used.  
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Chart Page View Toolbar 
Provides all the variations of data view as a large button toolbar.  
 
Chart View Preset Toolbar 
The Chart Preset toolbar allows you to select the view layout as a drop down menu rather than as 
a set of large buttons. This can be useful if you want to increase the viewing area of the window. .  
 
Customize the Toolbars 
You can customize the appearance of all the toolbars by choosing View>Toolbars>Customize 
or by right clicking on the toolbars themselves and selecting Customize.

Toolbars can be displayed as bitmaps only, text only or bitmaps and text. They can also be 
displayed as buttons or as a flat toolbar. The screen tips can also be turned on or off in this dialog 
box.  
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Windows Operation 
 
Starlight allows multiple windows to be open at any one time. Each window can contain 
information totally independent of any other window. So you can have many charts open, each 
showing different information. Charts can be displayed with different house systems, different 
aspects and/or different point sets.  
 
Choose Windows>…Windows can be resized and arranged either as cascade or titled. The 
default number of windows that will automatically cascade before the windows start to relayer 
themselves is 4. This number can be altered via the General Preferences.  
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General Preferences 
 
Setting Preferences 
 
Preferences can be changed at any time by reopening the Preference selection dialog box.  With 
NO windows open, choose: File>Preferences 

Places and Atlas 
Select the Places Tab. Here you can add places to your favourites list, and also select which of 
your favourites is going to be used as the default location for all new moments. 

Select Atlas 
You can select to use the Bluestone Atlas with over 1.8 million place names or the ACS atlas. 
The ACS Atlas can be purchased separately from ACS Publications, 5521 Rufin Road, San 
Diego, CA 92123, USA.  
 
Ephemeris 
Select the Ephemeris Tab. Starlight uses the Swiss Ephemeris and will automatically place this 
ephemeris on your computer in a directory within Starlight main folder. If you do not wish to use 
this copy of the Swiss Ephemeris, you can direct Starlight to another directory that contains the 
ephemeris files. Caution: If you edit the ephemeris preference, be sure that the Swiss Ephemeris 
files are in the new location; otherwise Starlight will not be able to create any charts, or star maps.  
 

History 
Select the History Tab. Starlight will remember the charts that you have recently opened and 
make these available to you in a convenient list. This list is accessed by choosing File>Reopen.
The length of this list can be selected under this tab, and the default setting is 10.  
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Prompt to Save charts.
Under this tab you can also control whether Starlight will prompt you to save any unsaved charts. 
The default setting is that you will be prompted. You can turn this prompt off by un-checking this 
box. 
 

Display 
Select the Display Tab. 
Symbols and glyphs used. Starlight enables you to choose the type of symbols or glyphs that 
you wish to use for Capricorn, as well as for the planets Pluto and Uranus.  
 

Number of Charts in a Cascade 
In addition, you can also control the number of windows that will be automatically cascaded on 
the main desktop. This number, which is set as a default to 4, is simply the number that will be 
automatically arranged in a cascade. However, the total number of windows that you can open is 
based on your computer's resources. 

Calculations 
Select the Calculations Tab. Starlight allows you to select different methods of calculating the 
Part of Fortune. Simply check the method that you wish to use.   

Dates 
Select the Dates Tab.  Starlight enables you to select the century that will be automatically used 
for a simple double figure year entry. The default is 1950 to 2049 which means that if you enter in 
the year as "39", Starlight will fill the year in as 2039, but if you enter in the year "86" Starlight will 
fill in the year as 1986. Any other year outside of this range should be entered as the full four 
figures. That is to say, 1786 or 1039, or whatever year you are choosing to examine.  
 

Compliments 
Select the Compliments Tab. Starlight enables you to personalise your software via the 
Compliments Tab. This information can then be used on all chart printouts and will be printed on 
the front of the full reports.  
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Colour 
 
Starlight comes with the easy ability to change the colours of the different displays. Under the 
main menus: File>Colour Schemes the following dialog box is opened.  
 

Colour Schemes 
 
Select the type of item via the radio buttons and then select the colour of the individual items in 
that group. You can also adjust the thickness and the nature of the aspects lines. As you edit the 
colours of points, aspects and Sky Map components, the new colours will appear in the window. 
Hence at a glance you can see your entire colour scheme. 
 
Colour schemes can be named and saved so that you can recall your favourite colour schemes at 
any time. Starlight comes with some schemes already saved, so you may want to play with some 
of these in the Sky Map view as well as the chart view.  
 

Colour schemes can be changed at any stage but a window has to be redrawn to display the new 
colours selected. 



Chapter 4
Parans 

 

 

Starlight specialises in Fixed
Star work via the technique of 
parans. These parans can be
calculated using  the modern 

methods, or using  the methods
of the Egyptians, Babylonians, 

Hebrews, or Romans. 

This chapter shows you how to 
work with, and understand, the 

different options available.  
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Parans 
Parans – What are they? 
Parans are the ancient way of linking a planet to a star. Due to the rotation of the earth on its axis, 
the stars and planets will appear to move in the sky - travelling from rising, to culminating, to 
setting, and then to rising again. This movement is called diurnal movement, and one complete 
circle gives us, of course, one day.

A star is said to be in paran with a planet when the planet is on any of the four points of rising, 
culminating, setting, or on the Nadir, and at the same moment in time, for that latitude, the star is 
also on ANY of the same four angles or points. Thus on a given day and latitude as Mars rises 
there may be a star culminating and if that is the case then Mars is in paran to that star. The key 
points to remember are: 

• Parans are based on the diurnal movement of the stars and planets for a given latitude 
• A planet is in paran to a star if the planet is on one of the "angles" (Asc, MC, Desc, or IC) 

as a star is also on ANY of the angles. 
• Parans are very latitude sensitive.  
• To find the paran relationships between the planets of a natal chart and the stars we must 

examine the full 24 hours of the day of birth and looking for parans every time any planet 
rises, culminates, sets or is on the nadir.  

 
Parans – Natal and Mundane 
 
When you open a chart from a project, it can open in one of many different views. One of these 
views is "parans". Parans are the principal process that Starlight uses to work with the Fixed 
Stars. For astrologers seeking to work with star aspects, obtained by projecting a star onto the 
ecliptic, these are available under the Text options, but have no keywords attached.  
 
There are three ways that you can view parans to a chart: 

1. Parans Listing 
With text selected in at least one panel of a window, choose Text 1 on the toolbar buttons, or 
View>Text Page 1> Parans on the main menu. 
 
This gives the most complete quick overview of the star planet parans to a natal chart. Contained 
in this listing is: 
 
Paran Analysis – the full options used to create the listing. 
Stars on Angles – the fixed stars that were actually rising, culminating, setting or on the nadir at 
the precise time and place of birth, as well as the orb in time.   
Heliacal Rising Star – The Star or Stars that have just returned to the earth after a period of 
Arising and Lying Hidden, and are thought to rule the day of your birth.  
Heliacal Setting Star – The Star or Stars that have just returned to the earth after a period of 
Curtailed passages, and are also thought to rule the day of your birth.  
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Parans by Angles – These are the star parans sorted by angle to correspond with the major 
periods of your life.  
 
Example: 

Rising 
Antares as Sun is Setting Orb 00min 55 sec 

 Someone who is intense and focused, the potential to be obsessed – Curtailed 
Passage 
 
The "Rising" tells you that the star is rising, and is therefore very active in the first third of your 
life. The star's name is Antares and it is linked with the Sun. The orb is 00 minutes and 55 
seconds. (the default orb is 2 minutes)  
 
This is then followed with a key phase in bold (more information on this can be obtained by 
choosing Reports>Natal Report and creating a full report on the chart.) In addition, stars are 
read with greater emphasis if they have "lost" contact with rising or setting at some time during 
the night. These stars will either be Curtailed Passage or Arising and Lying hidden. Both 
conditions emphasise a star’s meaning in your life.  A star can also be labeled Circumpolar, 
meaning that at no stage will it touch the line of the horizon, and it too should be read with greater 
emphasis.   
 

2. Parans 2 
With text selected in at least one panel of a window, choose Text 2 on the toolbar buttons or 
View>Text Page 1> Parans 2 on the main menu. 

This listing sorts the star planet parans by planet, that is all the star parans to the Sun will be 
listed first in order of Orb, followed by all the star parans to the Moon listed in order of orb, and so 
on. The key phases are still present but there is no listing of angular stars, or the Heliacal Rising 
or Heliacal Setting stars.  
 
Special Note: This is a very useful listing to use when you notice a hard aspect in a natal chart 
and wonder what stars are affecting that particular planet.  
 

Mundane Paran Analysis 
With text selected in at least one panel of a window, choose the toolbar buttons or View>Text 
Page 1> Mundane.  
 
This is a special listing that does not list the paran for the moment in time for the corresponding 
chart, but rather searches backwards in time until it finds the precise moment of the return of 
either a Heliacal Rising Star or a Heliacal Setting Star for the location of the chart. This star was 
considered to rule the period of time until the next star in the cycle claims the day.  
 
This moment in time is taken and the parans are calculated for that date. 
 
This report is laid out quite differently, and also uses different key phases for the star and planet 
combinations.  
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Creating a Full Report 
 
With a chart open, choose Report>Natal Report. This is a ten to sixteen page report that will 
give you a much fuller description of each star and planet combination in the natal chart.   
 

Printing Options with Full Reports 
You can produce reports without the front introductory page, or the last page - which is the legend 
for the star symbols.  
 
Choose File>Print Preferences> Natal Report – tab.
Here you can check or uncheck the Front Sheet or Star Legend options 
 

Paran Options 

Starlight’s ancient methods of finding parans. 
 
You can open the Paran options dialog box by choosing Options>Paran Stars, or Paran Stars 
from the Options toolbar or by clicking the non-dominant mouse button which opens the Options 
menu.  
 

Parans are the stellar 
combinations that result from the 
diurnal movement of the sky for a 
given location.  As the earth 
rotates, stars (the full celestial 
sphere) and planets rise, 
culminate, set and travel over the 
nadir. If a star touches one of 
these four angles at the same 
time that a planet, or luminary, is 
also on one of the four angles, 
then that is a paran combination.  
 
To do this correctly, however, 
Starlight allows for the planets to 
move, as they travel through their 
diurnal motion. Thus, when 
Starlight reports that, on the day 
of your birth, a star rose with the 
Moon, that is exactly what happened visually: as the Moon rose, so did the star. This is different 
from saying that a star rose with the degree of your natal Moon. The Moon, more than likely, was 
no longer at that degree, for if time had passed from your birth to the time of moon rise, then the 
Moon would not rise at its natal degree but at another degree of the zodiac.  
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Starlight works on true visual parans, and considering that parans are a visual system, this type 
of paran gives much sharper and accurate results in the paran reports.  
 

Parans – Methods of Calculation 
 
In the Paran Calculation Option dialog box you will notice options which effect the paran 
calculations.  
 
Special Note: Changing of Paran Options can dramatically alter the parans of a natal chart. All 
the Starlight research work, and meanings of stars with planets, is based on the default options. 

Bodily Motion 
Starlight allows the planets to move during the 24 hours of the day. Turning off this default means 
that you are no longer working in visual parans. You will be working with the degrees of your natal 
planets NOT the planets themselves.  

Observation 
Starlight works with the true or cosmic rising or setting, exact in the mathematical sense. 
However, with Observation on, Starlight applies a standard model for the effects of atmospheric 
refraction (at 1000m and average temp and so on), and allows for the Sun's disk – thus giving the 
time that the Sun's limb is first seen to touch the horizon (as opposed to the centre). The time for 
star or planet risings will match your local newspaper. But actual experience will be affected by 
local conditions of the observer, e.g. shape of horizon, altitude above sea level, and of course the 
local weather conditions. The default is not to have this selected, as the variations can be very 
wide of the cosmic or true rising of a star, or planet. 

 

Selects Fixed
Stars to be used 
in the paran 
listings and 
reports.

Selects points 
and planet to 
be used in 
paran listings 
and reports.
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Only Stars Visible for the Location  
If selected, this means that Starlight will only use stars that could be seen at that location at some 
time in the year.  

Include Circumpolar Nadir 
If selected, Starlight will allow for stars that are circumpolar to be reported on both the culmination 
point and the nadir of a chart. All stars describe their own diurnal circles. For circumpolar stars 
this circle is contained totally above the horizon. Within a star’s diurnal circle it will rise, culminate, 
set, and reach its own nadir without ever touching the horizon. If this option is selected, Starlight 
will take the moment of this star crossing the meridian, and use this moment to check for 
planetary parans. However, if not selected, Starlight will only consider a star’s time of culmination 
for forming a paran. The default is to not have this selected.  

Orbs for Parans 
This is where you set the orbs that Starlight will use in calculating the parans. Starlight uses time 
as the orb, rather than degrees.  
 
Paran Orb – sets the orb in minutes, for a paran between a star and a planet or luminary 
Angle Orb – sets the orb in minutes, for a star to be on one of the four angles at the moment of 
birth, or the moment of an event. 
 

The Definition of the Start of a Day – Paran Day Start 
 
Parans measure the movement of stars and planets over the angles, and as the planets move 
through the diurnal motion, they also move forward through the degrees of the zodiac. Thus when 
one defines a twenty four hour period in order to observe all the stars moving over the four 
angles, then the starting point of the 24 hour period is important.  
 
The modern commencement of a day is midnight local time, but this is a modern convention. 
You have the option in Starlight to measure the day differently. Thereby, provided that you have 
also selected bodily motion, Starlight allows you to calculate the parans using the different 
methods of ancient cultures as follows: 
 
Local Midnight – Modern 
Measures the start of the day from midnight local standard time. – This is the only option 
available if you have not selected bodily motion.  
Local Noon – Astronomical  
Measures the start of the day from noon local standard time. 
Previous Sunrise – Egyptian, Roman 
Measures the start of the day from the previous sunrise. This is Starlight’s default setting as this, 
along with bodily motion, reproduces the ancient visual method of working with parans 
Previous Sunset – Hebrews, Babylonians 
Measures the start of the day from the previous sunset.   
12 Hours Before 
Measure the start of a day from a time 12 hours before birth. 
Midnight Greenwich 
Measures the start of a day from midnight GMT regardless of the local time zone being used.  
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Special Note: If you wish to produce a modern paran listing that matches other software 
packages, then set the options in the following way: 

a) Uncheck Bodily Motion – Length of day defaults to Midnight to Midnight.  
b) Uncheck Observation 
c) Uncheck Only Stars Visible from location 
d) Check - Include Circumpolar Nadir.

Fixed Star List 
Starlight has a total fixed star catalogue of over 9,000 stars. This represents what is considered to 
be every visible star in the sky. You manage this large catalogue by creating sets of stars. You 
can create new sets, or select a previous created star set, by clicking on the button located on 
Fixed Star set list-box. For information on creating, and editing, Star sets see the section on the 
Star Catalogue. 
The set of stars that you select here will be the stars that are used for natal, or mundane, paran 
reports, summary reports, or full reports under the Natal Report option.  
 
Point Selection  - For Parans 
 
The point selection for parans is independent of the point selection for Charts. You select the set 
to be used for parans in the Options>Paran Star dialog box. (The points to be used in a chart 
are accessed by choosing Options>Chart.). 
Choose the … button next to the Paran Point dialog box. 
 
This will open the Paran Set Selection dialog box, where you can select a previously created 
and saved point set. By clicking the New or Modify button you will open the Modify Point Set 
dialog box where you can select or unselect points for saving into a new or modified set.  
 

Modifying the set of points to be used in parans is simply a matter of highlighting the points that 
you wish to move between selected or unselected, and clicking the appropriate arrow button. 



Chapter 5
Fixed Star 
Catalogue 

 

 

Starlight's Star Catalogue 
contains all of the 9,000 

visible stars. All of these stars
are available for Research,

Paran listing, or Paran reports. 

This chapter shows you
how to sort, search, filter

and manage this catalogue
by creating Star Sets for 

your own particular 
exploration

of Fixed Stars.  



Starlight Manual                                Chapter 5 Fixed Star Catalogue  

Find Back ���� 47 ����

47 

Fixed Star Catalogue  
 
Starlight has over 9,000 stars available to you for research, as well as for natal and mundane 
paran work. This catalogue has been compiled from the Yale Bright Star Catalogue and 
Ptolemy's Almagest with additional proper names and material from Richard Hinckley Allen1. You 
can create a Star set using all 9,000 stars or just a few.  
 

Managing Star Sets 
 
The star catalogue is edited through the paran options. Choose Options> Paran Stars. This will 
open the Paran Options dialog box. Click the … button next to the Star Set used. The following 
window will open. 
 

From this dialog box you can select a previously created star set for use in all paran work, or you 
can modify it, or create a new set. 
 
Modify – Opens the Star Set with all the stars in the set on the left of the dialog box and the 
unselected stars from the Brady 64 stars on the right. By highlighting a star and clicking the 
arrows, a star can be moved from one side to the other, adding it to your Star Set, or removing if 
from your list. (See figure on the next page) 
 

1 Allen, Richard Hinckley. Star Names Their Lore and Meanings. Dover Publications: New York. 
1963. 
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New - allows you to create a new Star Set.  The list of selected stars will be empty, and the full 
list of Brady’s 64 stars will be available on the right hand side of the dialog box.  
 

More - When you are either modifying a Star Set, or creating a new Star Set, you can also open 
up Starlight’s full catalogue by selecting the MORE button. This opens the Select Stars dialog 
box. 
 

Select Stars – working with Fixed Star Catalogue 
 
In this dialog box you have the ability to search for particular types of stars, and select them so 
they can be placed into a New, or Modified star set.  
 

Click the More
button to open 
up Starlight's 
full Star 
Catalogue. 

Step 1 - This is 
where you select 
the type of star 
you want in the 
new set. Step 2 - The 

Criteria 
Window. The 
Add button will 
add criteria to 
this window.  

Step 3 – Once you 
have built your 
search criteria, then 
click the Find button. 
Starlight will scan the 
full star catalogue 
and then display for 
you the stars that 
fulfill your search 
criteria.



Starlight Manual                                Chapter 5 Fixed Star Catalogue  

Find Back ���� 49 ����

49 

The top left hand part of the dialog box is the Star Selection Criteria area. Your first choice is the 
type of star for which you wish to search.  
 

Star Selection Criteria – Step 1 
 
Star Name – allows you to enter in the name of a star, or to use a wild card entry of %. For 
example, the A% will find every star in the catalogue whose proper name starts with A.  
Constellation – allows you to search for all the stars within a given constellation. 
Magnitude – Allows you to search within a given magnitude range. The above image shows as 
search for stars –1 magnitude (very bright) to magnitude 3, just visible in the city.  
 

Special Note: The smaller the value of a star's magnitude, the brighter the star. Hence 
when you enter in a range of magnitude the first number needs to be smaller than the 
second number.  

 
Position J2000 – This allows you to select stars from a set area of the sky, using the 
precessional positions for the year 2000. Enter in a range of Right Ascensions and Declinations.  
 

Special Note: This can be used to find the stars that will culminate over a set location. 
For example, enter in a full 24 hours of RA, and in the declination enter in a range 2 or 3 
degrees either side of the local latitude. This will give a list of stars that pass directly 
overhead for that latitude. 

 
B-V Colour – This option allows you to search for stars that have a particular B-V colour rating.  
Once you have selected a criterion, such as Red Stars, then you need to Add it to the criteria 
search window below. Simply click the Add button and your criterion will appear in the search 
window. 
 

Building your Search Criteria – Step 2 
There are no limit to the number of criteria that you can add to this window, but each time you 
add a criterion you will need to tell Starlight if you want this extra criterion as an AND function, or 
as an OR function. For example if you ask for All Stars in Orion AND these stars have to have a 
magnitude between -1.5 and 1, then you will be given all the bright stars in the constellation Orion 
that have a magnitude between -1.5 and 1. However, if you selected the OR option, then you 
would be given all the stars in the constellations Orion PLUS all stars, in any constellation which 
have a magnitude between -1.5 and 1.  
 

Running your Search – Step 3 
Once you have built your criteria search, then click FIND. Starlight will then search the entire 
9,000 star database, and list the stars that fulfil your requested search in the right hand window. .  
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Making your Star Set – Step 4 
In the above example Starlight found 2 stars that fitted the search criteria. If you wish to use both 
or just one of these stars, select them either as a group, or individually.  (Using either the Shift-
Mouse or Ctrl-Mouse).  With these stars selected, then click the OK button. This will add the 
selected stars to your new, or modified, Star Set.  

Tips for creating Star Sets 
If you only want the stars with proper names that fulfil a certain criterion, run the search then click 
on the top bar of the list of stars, labelled Proper names. This will sort the list into order, placing 
all the proper named stars at the end, or the beginning, of the list. Use the scroll bars to then 
scroll to the list of names, and select the stars that you wish to use.  
 
If you want to scroll through Starlight’s entire 9,099 stars, then create a criteria search for 
magnitude –2 to 8 and you will have the entire catalogue displayed in the right hand list box.  
 
If you want to create a Star Set using all the Alpha stars of all the constellations, then run a 
search for stars from magnitude –2 to 5, and then sort this list by clicking on the Bayer column 
(next to Proper Name), and all the alpha stars will be placed together on the list. Then, by 
scrolling, you can use your mouse and shift key to select all the alpha stars.  
 



Chapter 6
The Sky Map 

 

Starlight's Sky Map
puts the night sky

on to your desk top. 

This chapter shows you
how to use the 

Sky Map
to reproduce 

and study any
sky view that 
you require. 
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The Sky Map 
Starlight provides astrologers with a Sky Map. This is distinct from a planetarium as it focuses on 
the visible elements of the sky. It is intentionally designed for users with little astronomical 
knowledge, yet avoids sacrificing power, accuracy and technical options.  The Sky Map is the tool 
you use to learn the night sky and explore the meanings and mythology of stars and 
constellations.  
 
Viewing a Sky Map 
 
You can view a Sky Map either as a full window, or in combination with other data such as a 
corresponding chart or text information.  

Sky Map and Chart view 
Starlight enables you to display a chart as well as the view of the sky, for the moment of the chart. 
 
Choose either from the Chart View toolbar buttons or View>Chart View> Wheel Sky. 
 
Special Note: Animating this view means you can watch the sky move through time and see how 
the chart reflects these changes. This is a variable learning tool for those astrologers, or students, 
who are unclear on how a horoscope reflects the map of the sky for the moment of birth.  
 

Full Sky Map view 
For studying the night sky, and learning the stars and the constellations you will want the Sky 
Map to be the full view. With a chart open in any view choose, Skymap via the Chart View toolbar 
buttons, or View>Chart View> Skymap.  The Sky Map will open for the exact location, date and 
time of the chart already open.  
 

Moving Around a Sky Map 
 
With a Sky Map open either as a split window or as a full window you can move around the map 
in different ways: either select the appropriate button on the Sky Map toolbar; select the options 
under Sky>…. ,or use a mouse button.  
 

Field of View 
You can change your field of view by either selecting the button on the Sky Map Toolbar and 
entering the range in degrees. (The larger the field of view the more of the sky you will see). Or 
you can click and drag the mouse to cover the area of the sky that you wish to examine.  
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Zooming in and Out 
Zooming in and out is simple changing your field of view. The magnifying glasses on the toolbar 
will adjust your field of view automatically in steps that are a reflection of the current field of view. 
The minus sign will zoom out. The plus sign will zoom in.  
 

Shifting the centre of the map 
By double clicking the mouse button anywhere in the Sky Map, the location of the pointer will 
become the centre of the field of view.  
 

Facing East, West North or South 
By selecting the N, S, E, or W buttons on the toolbar you can rotate the Sky Map to face North, 
South, East or West. If you have the horizon or Navigator turned on, you will noticed that in the 
azimuth or compass bearings will reflect these changes in direction.  
 

The Zenith 
By selecting the Z button you can quick change your point to view to be looking at the Zenith for 
the given location. The zenith is the point directly above your head, and is the view of the sky if 
you were lying on your back, looking directly upwards. 
 
Special Note: If you are star gazing it can sometimes be easier to work from the zenith then from 
the horizon. You may not be able to see the horizon clearly and may not be too sure of your 
directions. However, by looking directly overhead (90 degrees), you will know that you are looking 
at the local zenith. Thus by orientating the Sky Map to that same view you will know what stars 
you are seeing.  
 

The Ascendant 
The Ascendant is the point on the line of the horizon where the ecliptic rises. This point is always 
to the east of the map, but not necessarily due east. By clicking on the Asc button the Sky Map 
will shift to this point of view with a field of view of 750.

The MC 
The M.C is the point in the sky where the prime meridian crosses the ecliptic. By clicking on the 
MC button the Sky Map will shift to this point of view with a field of view of 750.

Moving with the mouse 
By double clicking the mouse button on any point on the Sky Map, the map places that point as 
the centre of the field of view. This is a nice quick way to move around the Sky Map, while 
retaining your field of view settings.  
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The Navigator  
To help you find your way around the sky, Starlight has a Navigator. The Navigator can be 
opened by selecting the Sky Gauge button on the toolbar.  
 

The Navigator will automatically show you your current view in relationship to the rest of the 
celestial sphere.  The two gauges show the field of view, the azimuth and the altitude. 
 

The Grids 
 
The Celestial sphere can be divided into different grids systems. The purposes of these grids is to 
find key positions in the sky, such as the Ascendant and MC but also to help you locate and 
identify any star or planet that you see. All the grids work on a toggle switch. Clicking on a button 
once will turn the main line on, clicking a second time will turn on the whole grid and clicking a 
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third time will turn the grid off.  In addition, all the grids will either automatically select a scale 
depending of the current field of view or, can be set manually in the options.  

Horizon Grid 
The Horizon Grid is turned on and off by selecting the A button on the toolbar .  
 

The Equatorial Grid 
By selecting the R button on the toolbar, you will construct the grid based on the equator. This 
grid consists of Right Ascension and Declination.  This is the grid system used by those 
astrologers who prefer to work with projected degree for fixed stars. Stars are projected down 
onto the ecliptic via the lines of Right Ascension.   
 

The Ecliptical Grid 
By selecting the E button on the toolbar you will construct the grid based on the ecliptic. This grid 
consists of the Zodiacal degrees and Celestial latitude.  
 

The Altitude lines. 
Shows you how high 
above the horizon a 
star or planet is 
located. These lines 
are also known as 
almacantors on an 
astrolabe.  

The Azimuth
lines. These 
lines give you 
the compass 
bearing of the 
star or planet.
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Special Note: If you switch on the line of the ecliptic by selecting the E button, and also then 
turning on the full Equatorial grid by selecting the R button you will be able to see the technique 
used to project stars onto the ecliptic. 
 

For adjustment of the spacing of these grids see Sky Map Options. 

 

The stars Caph in 
Cassiopeia,  Alpheratz in 
Andromeda and Eps 
Phoenix would all be 
considered at 00 Aries as 
they are all at the same Right 
Ascension even though they 
have very different locations 
on the celestial sphere.  
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Sky Map Options  
 
Every visible feature of the Star Map can be altered.  Choose Options>Sky Map or use the drop 
down menu from the alternative mouse button.  
 

Star Labels 
You can alter the way in which Starlight labels stars. You can turn the labels off all together in 
order to recreate the look of a night sky, or select their Proper name, Bayer name, Flamsteed 
number, Harvard Reference or Composite label. The Composite label option will label a star with 
firstly with its proper name, but if no proper name exist then it Bayer name, or Flamsteed number 
and so on down the list of labeling options.  
 
Star labels are only applied to stars of a particular brightness: 
 
Label stars brighter than = X 
 
Where X is the magnitude of the star. In the above example all stars that have a magnitude of 2 
or less will be labeled with the selected Star Label.  
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Constellation Labels 
By checking a radio button on this list you can turn all constellations labels off, (None) or use the 
full name or and abbreviated name of a constellation.  
 

Constellation Stick Figures 
By checking this box, you can turn the constellation stick figures off or on. These figures can also 
be turned off or on from the Sky Map toolbar.  
 
Planet Labels 
Depending on the radio button you select you can have no planet labels in your Sky Map view, or 
show the planet's full name, abbreviated name or planetary glyph. 
 
Planet's Display 
A planet can either be displayed as a representation of its magnitude, set by the contrast and 
brightness controls, or by it actual physical size.  If you are recreating the look of a night sky, then 
by selecting Equivalent Magnitude Stars you will get a closer approximation to the look of the 
planet in the night sky.  
 
Faintest Star Magnitude 
There are over 9,000 visible stars but most of us are not our in a moonless night, a long way from 
any light pollution with excellent vision. By altering this number you will adjust the number of stars 
that you will see in the Sky Map. The lower the magnitude, the brighter the star so for city 
dwellers you may only see the really bright stars with magnitudes less then 2.   

Brightness 
This sliding scale increases the size of the star in the Sky Map based on its magnitude.  

Contrast 
This sliding scale adjusts the size ratio between different magnitude stars. 
 

Special Note: By adjusting the Brightness and Contrast settings, as well as setting the Faintest 
Star Magnitude you can create a Sky Map that visually reflects your local viewing conditions. 
These settings can be labeled and saved so that once you have established the different types of 
sky views that you will see, you can re apply that to any future Sky Map with ease.  
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The above image is two views of the same piece of sky on the same date. One is set for the view 
from a city, on a Moonless night and the other is set for the country with little light pollution. The 
views were constructed by adjusting the three components of Brightness, Contrast and Faintest 
Star Magnitude.  
 

The Grid Lines 
By selecting the Edit button on the Sky Map Options dialog box next to any of the three different 
grid systems you can edit the way in which Starlight draws the lines of the grid.  

 

Grid lines can be set to adjust the spacing automatically depending 
on the field of view, or you can select Manual where you nominate 
the spacing of the grid lines.  
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Saving Sky Map Options 
 
Once you have set up a Sky Map view it can save for re using at a latter date. Choose the …
button next to the Option Set. This will open the Sky Map Selection dialog box where you can 
save a new Option Set or recall, modify, delete or rename an existing Option set.  
 

Working with Sky Maps 
 
With a Sky Map open you can move through the different constellations and stars via your mouse 
and mouse buttons to find more information on stars, myths, constellations and planets.  
 
Constellation Images and Mythology 
By clicking anywhere in a Sky Map with the other mouse button you will open the Sky Map menu 
and the nearest constellation will be listed as About……  
 
By selecting About… you will open information concerning that constellation.  
 
There are 88 constellations in the sky, but a large number are modern constellations. These 
modern constellations do not have mythological links and images associated with them. However, 
there are 44 ancient constellations and all of these have mythological roots.  
 

Clicking on an old constellation you will gain not only a traditional style image of that constellation 
but an introduction to its mythology.  
 
Special Note: You will find that it greatly helps in "seeing" the images in the sky if you use these 
constellations and stick figures as part of your night sky observation.   
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Star Information and Mythology 
 
By pointing to, or near a star and clicking the 
other mouse button you will open the Sky Map 
menu. After the About Constellation fly out, 
there is also About Star and Nearby Stars 
options.  
By selecting the About Star option you will 
open a dialog box that contains the following 
information concerning the star being 
examined.  
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About Star Dialog Box 
 

• The proper name of the star as well as any other known proper names linked to the star.  
• Ptolemy's description of the star. 
• Bayer letter, Flamsteed and Harvard numbers. 
• The visual magnitude. 

 
For the date and place of the Sky Map  
 

• The Diurnal Motion, given in both Absolute as well as Apparent times of rising, 
culminating, setting and on the nadir as well as the stars co zodiacal longitude for these 
events. 

• The Phase Cycle of the Star – True and Apparent. 
• The current Phase of the star.  
• The Positional information given for all three coordinate systems. 
• The Significance. If the star has mythological meaning in astrology then this is a brief 

introduction to the meaning of the star.  
 

Planet Information  
By pointing to a planet and clicking the other mouse button you will open the Sky Map menu. 
After the About Constellation fly out, there is also About Planet option.  By selecting the About 
Planet option you will open a dialog box that contains information concerning the planet being 
examined. 
 



Starlight Manual                                 Chapter 6 The Sky Map  

Find Back ���� 63 ����

63 

Printing Sky Maps 
 
As will all other outputs from Starlight the Sky Maps can be printed.  
 
Choose File>Print or click the Print button on the Standard Toolbar. 
 
To get the best results you may want to first use the Print Preview feature to view the Sky Map 
that you will be printing out. This way  

Orientation of a printed Sky Map 
Most Sky Maps will look better if they are printed out in a landscape format.  
 
Choose File>Page Setup or click the Page Setup  button on the Standard Toolbar. Here you can 
select the page format, size and margin.  

Printing in Colour or Black and White 
You may wish to printout the Sky Map in full colour, but for normal use this operation could be 
wasteful of printer ink.  
 
Choose File>Print Preferences> General tab. If you check the box Print Sky in Colour/ Gray 
scale then all the maps will be in the colours that you are using on the screen. However, if you 
uncheck this box then regardless of your colour scheme the Sky Maps will be printed out with 
black stars and lines on a white background. 



Chapter 7
The  

Parapegma 
 

A once essential star calendar in 
every village ,

the parapegma is a celestial 
calendar of star risings and 

setting, as well as 
planetary events. 

This ancient and unique tool opens 
the door to new fields of 

astrological investigation,
as well allowing you to easily find 

the dates and times of the rising of 
the key stars for 

your location. 
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The Parapegma 
 
Starlight proudly returns the parapegma to the astrologer’s tool kit. A parapegma is a star 
calendar, and it will show you the heliacal rising or setting star ruling a given time period for a 
particular location. It will also show you the morning and evening rising stars, and planetary 
ingresses, and enable you to create a chart for any of these celestial events. This opens the door 
to knowing what star is going to rule a given period of time, an essential starting point for 
Mundane Fixed Star work. 
 

Creating a Parapegma 
 
Choose Reports>Parapegma 

The Parapegma option dialog box opens. The parapegma will either default to your current time 
and place, or if you have a chart open, it will default to that chart's time and place.  
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Stars 
The parapegma can be created using any set of Fixed Stars. (See Chapter 5 for methods of 
creating a set of Fixed Stars).  Simply select the set of stars that you wish to work with by 
selecting the … button by the Fixed Star list box. The Fixed Stars that are in the selected set will 
be displayed in the list box.  

Star Phase Change 
Stars, appear to travel through and annual cycle, depending on their location on the celestial 
sphere and the location of the observer. These cycles are called Star Phases or the phase of a 
star. For any given location a particular star will behave visible in a particular manner, but at set 
times of the year the star will change its phase.   
 
There are two times of phase change which are: 
 
For one group of stars:

Heliacal Rising – Rising with or before the Sun and beginning a period of being visible 
some time during the night. 
 
Acronychal Setting – Setting with or just after the setting Sun and from this date forward 
for a set period of time, the star will not be visible at night until it once again becomes the 
Heliacal Rising star.  
 

For another group of stars

Heliacal Setting – The star will set just before or with the rising Sun. This star then will 
be seen to set or rise some time during the course of the night.  
 
Acronychal Rising – The star will rising with, or just before the setting Sun. This star will 
then commence a period where it is visible for the whole night, neither rising nor setting, 
during the course of the night. This star will continue to act like a circumpolar star until 
finally it will be the Heliacal Setting star and begin a phase where it does touch the earth.  

 

By selecting Phase Change and you will get a list of dates when stars move from one part of 
their annual cycle to another will be listed for the location of the parapegma. 
 

True Rise/Set with Sun 
In addition to phase changes, stars will also rise or set with the sun. These are called Evening 
rising or settings meaning that the star will rise or set at sunset. They can also be call Morning 
rising or settings meaning the star will rise or set with sunrise.  Selecting this option will therefore 
show you not only the phase change dates for each star, as well as, but also the dates for these 
other events.  
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Apparent Phase Change 
There are two ways that the date of a phase change can be measured. If True is selected then 
the dates given are what the Egyptian's called Cosmic and they are the dates of the phase 
changes when the star and the Sun are rising and/or setting within a degree of separation. The 
Apparent Phase changes are when the phase changes are observed. ie The Apparent Heliacal 
Rising Star is the star seen to rise just before sunrise.  
 
Due to the influence of weather, terrain and local landscape on the ability to view a star's rising or 
setting these dates are only approximate.   
 
Apparent Rise/Set with Sun 
This option allows for the apparent phase changes as well as the apparent Morning or Evening 
risings or settings.  
 

Planets 
The parapegma can be created using any set of Points. Simply select the set of Points that you 
wish to work with by selecting the "…" button by the Points dialog box. The Points that are in the 
selected set will be displayed in the dialog box. 

Sign Ingress 
By selecting Sign Ingress under Planets means you will add the times and dates of the planets 
when they move into a new zodiac sign to the displayed information in the parapegma.  
 
Special Note:  By creating a parapegma that includes Sign ingresses you can create ingress 
charts for your location by simply double clicking on the line of the parapegma displaying the 
data.  

Stationary Points 
By selecting Stationary Points then the parapegma will display the mean moment when the 
planet becomes stationary. The planet followed by the letters SD means that the planet is 
stationary and about to move direct whereas the letters rD indicates that the planet is stationary 
and about to turn retrograde.   
 
Special Note:  By creating a parapegma that includes Stationary Points can create charts for the 
key moments of planetary stations simply by double clicking on the line of the parapegma 
displaying the data. 
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Solar Lunar 
Lunar Phase 
By selecting Lunar Phase then the parapegma will display the moment when the four main lunar 
phases are exact. It will graphically represent this event by showing an image that is 
representative of the visual appearance of the moon for the hemisphere of the latitude used for 
creating the parapegma.  
 
Special Note:  By creating a parapegma that includes Lunar Phase you can create charts for the 
four main lunar phase moments by simply double clicking on the line of the parapegma displaying 
the data. 
 
Sorting the information on a Parapegma  
Clicking on the title bar of the columns of the parapegma means the different columns can be 
sorted in an ascending or descending manner. 
Holding the SHIFT key down and clicking on a column means it will be sorted within the sorting 
structure of the first sorted column. 
 

This window display above and below shows the same parapegma sorted, firstly, by the 
Event and, secondly, by using SHIFT + Click on the date column title, the Date. 
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The Colour Codes used in the Parapegma 
The parapegma contains images and colour coding to help guide you visually through the 
information. 
Heliacal Rising 
The Heliacal Rising of a star is when the star rises immediately before or with the sun and is 
ending its period of Arising and Lying Hidden. This is represented as a solid Red Star.
Morning Rising 
The Morning Rising of a star is when the star rises immediately before or with the sun but is not 
ending a period of Arising and Lying Hidden. This is represented as a hollow Red Star.

Heliacal Setting 
The Heliacal Setting of a star is when the star sets immediately before or with the sun and is 
ending its period of Curtailed Passage. This is represented as a solid Red Star.
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Morning Setting 
The Morning Setting of a star is when the star sets immediately before or with the sun rise but is 
not ending a period of Curtailed Passage. This is represented as a hollow Red Star.

Acronychal Rising Star 
The Acronychal Rising of a star is when the star rises immediately after or with the sunset and is 
starting its period of Curtailed Passage. This is represented as a solid Blue Star.

Evening Rising Star 
The Evening Rising of a star is when the star rises immediately after or with the sunset and is not 
starting a period of Arising and Lying Hidden. This is represented as a hollow Blue Star.

Acronychal Setting Star 
The Acronychal Setting of a star is when the star sets immediately after or with the sunset and is 
starting a period of Arising and Lying Hidden. This is represented as a solid Blue Star.

Evening Setting Star 
The Evening Setting of a star is when the star sets immediately after or with the sunset and is not 
starting a period of Curtailed Passage. This is represented as a hollow Blue Star,

Mundane Use of the Parapegma 

The parapegma contains a great deal of information that can be used for different mundane 
techniques. 

Creating a Chart of a Mundane Event 
Any line of information on the parapegma can be converted to a chart. Double-click on a line and 
the Enter Chart Data Dialog box will open set for the event that you have selected. You can now 
click the OK button to create the chart or you can add comments, keywords and so on to the 
mundane event before you create the chart. 
Thus you can create charts for planetary ingresses and stations, lunar phases, as well as 
different star events. 

The Stars that Rule a Time Period 
The Heliacal Rising and Setting stars were considered to rule a period of time for a given location. 
This period of rulership will last for an irregular length of time until the next star takes over as the 
Heliacal Rising or Setting star. Charts can be created for the time that a star begins its period of 
rulership. These times are the key to the Mundane Paran Analysis. 
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You can plot a chart for the time and place of a star's Heliacal Rising (or Setting). This chart and 
the parans that are effective at this time, give an insight into the planetary and stellar influences of 
the forthcoming period. 

 
Special Note: When a difficult planetary combination becomes involved with a difficult Heliacal 
Rising or Setting star and/or also becomes linked by paran to other key difficult stars, then this 
tends to be the latitude in which the hard planetary energy is manifested. 
 



Chapter 8
Research 

 

Starlight provides the tools
to enable astrologers to

Undertake Research with 
Fixed Star Parans.

This research may be
Undertaken with

A few charts
Or with thousands

This chapter shows you
The tools which you now

have on your desk top.
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Researching with Fixed Stars 
 

Introduction 
Starlight provides a powerful and fast search ability. You can use this to search for a single chart 
with a particular proper name or you can use it to search for very precise planetary and stellar 
combinations across all your projects. 

Searching for specific Chart data 
In the main application window choose Search>Find Charts or with the Chart Selection dialog 
box select Find. 

Step 1: Select 
Projects to be 
Searched. 

Step 2: Select 
the type of chart 
information for 
which you wish 
to search.  

Step 3: Enter the 
actual information 
contained in the 
charts that you wish 
to find. ie "Mary" if 
you were looking for 
a name. 

Step 4: Select 
the type of match 
required. 

Step 5: Click 
ADD button to 
enter your 
criteria into the 
Query List. 

Step 6: When 
you are happy 
with the criteria 
in the Query list, 
click the OK 
button to run the 
search. 
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Searching by Chart information 
Starlight enables you to search projects for charts which contain certain types of information or 
fall within particular locations or times. You can run searches for the following data: 
Title - The proper name you have given to the chart. 
Date - The actual date or a date range. 
Place - The name of the place or location of the chart. 
Longitude - The actual longitude or a range of longitudes. 
Latitude - The actual Latitude or a range of latitudes. 
Source - The text information you have entered as the source of the data. 
Rodden Rating - The Rodden rating you have allocated to the chart. 
Category - The category of the chart - i.e. male. female, event and so on. 
Keywords - The Keywords you have given to the chart. 
Comments - Any word or part of the comments that you have added to the chart. 

Adjusting and Editing the Criteria 
Type of Match 
You can select whether you wish to match text as 

Exactly - An exact match. If a person's name is Mary Jane Smith, then you would 
need to type "Mary Jane Smith" in full in order to find the chart. 
Starting With - Starting with a particular word or set of letters. This would find Mary 
Jane Smith if you typed in "Mary" but not if you typed in "Jane" or "Smith". 
Containing - Containing a particular word or set of letters. This would find Mary 
Jane Smith if you typed in "Mary", "Jane" or 'Smith", or indeed simply "Sm". 

Adding a Criteria 
Once you have built your criteria, you add it to the Query List by clicking the ADD button. 

Deleting a Criteria 
You can delete a single criterion from the query list by, firstly, selecting, and then clicking the 
Delete button. 
Clearing a entire Query 
You can clear an entire query by clicking on the Clear button. 

Selecting a Project 
You can select a particular project for your search, or you can select any number of combinations 
of projects by using Control or Shift + mouse click in the normal windows fashion. 
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Searching for a Fixed Star Paran data 

Preparing a Project for Research 
Before doing research on the fixed stars connected with the charts, the Project 
must be Generated.
When Starlight generates a project, the parans and other stellar events are calculated and stored 
for each chart contained in the project. 
 
IMPORTANT POINT: The nature of the paran calculations and the orbs for planets and angles 
will be determined by the paran options which are currently selected when the project is 
generated. 
To Generate a the parans for a project choose File>Project Management 

Projects are 
flagged as either 
Generated or 
Ungenerated 
according to their 
status. Generates the 

Selected Project 
using the Paran 
Options currently 
selected. 

View the Paran 
options for the 
generated 
project. 



Starlight Manual                                 Chapter 8 Research 

Find Back ���� 76 ����

76 

Generate the parans for a Project 
 
Select the Project and click the Generate button. Once the parans in a project have 
been generated, it will be flagged as Generated and you will then be able to search this 
project for fixed star and planet combinations, as well as other stellar events. 
 

Clear a Generate a Project 
Select the Project and click the Clear Gen button. The generated data linked to the project will be 
cleared and the project will be flagged as ungenerated. This is a necessary step if you wish to 
regenerate a project using different paran options. 

View Set 
Displays the parans used to generate the parans of a selected project. 

Working With a Generated Project 

Choose Search>Find Charts tab Generated Parans 
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Type of Stellar Event 
Parans - Searches for Fixed Star parans to planets. You can select which star and which angle 
the star is on, which planet and what angle the planet is on, as well as the phase condition of the 
star. 
Heliacal Rising - Searches for a particular star being the Heliacal Rising Star. 
Heliacal Setting • Searches for a particular star being the Heliacal Setting Star. 
Acronychal Rising - Searches for a particular star being the Acronychal Rising Star. 
Acronychal Setting - Searches for a particular star being the Acronychal Setting Star. 
At Angle - Searches for a particular star being on any angle or a choice of angles at the 
moment of the chart. 

Building a Query 
Starlight allows you to build complex queries which contain a mixture of chart information 
searches and stellar parans and events. A single condition is called a criteria and the 
combination of all the criteria is called a query and is displayed in the query list. 
 

The above query is asking Starlight to search the projects "Biographies" and "Standard" for all 
female authors who have Al Rescha in paran with any planet. 
Each criteria is created separately and added to the query list via the ADD button. Each criteria 
can be entered into the query either as an AND or a OR statement. 
Once you have completed building your query, select the OK button to run it. 
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Glossary of Terms 
 

Acronychal Rising/Setting – See Star Phase 
 
Arising but Laying Hidden The particular period of time which is repeated every year where a 
star that is generally visible for a set latitude will no longer rise during the course of the night.   
This star will once again become visible at night after becoming the Heliacal Rising Star at a set 
calendar date every year  
 
Ascendant 
The eastern point intersection of the horizon and the Ecliptic. The degree of the zodiac rising on 
the eastern horizon of the birthplace at the time of birth. 
 
Celestial Equator A great circle celestial sphere at right angles and midway between the 
celestial poles. A projection of the Earth’s equator on the celestial sphere. 
 
Celestial Latitude The angular distance of a body north or south of the ecliptic. The Sun has no 
latitude being always on the ecliptic. 
 
Circumpolar star A star which is visible at sunset and does not set during the course of the 
night. Which stars are circumpolar depends on the location of the observer and the declination of 
the star.  
 
Constellations A group of stars that have been grouped together in a pattern. 
 
Contra-Parallel Two planets of the same degree of declination. However, one  is North and the 
other is South.  
 
Curtailed Passage The particular period of time which is repeated every year where a star that is 
normally seen to rise or set during the course of the night will no longer rise or set during the 
night. Such a star will appear to act like a circumpolar star. However at a set time of the year the 
star will become the Heliacal Setting star and once again be seen to be setting or rising during 
the night.  
 
Daily Motion The angular distance along the ecliptic that the N,M and planets have moved in a 
24 hour period.  
 
Declination One of the co-ordinates used to find the position of a star or  body on the celestial 
sphere. It is measured in degrees and minutes north or south of the celestial equator. 
 
Descendant Point opposite the Ascendant. The western intersection of the horizon and the 
Ecliptic. 
 
Diurnal Arc The measurement in degrees of a planet from it’s rising to it's setting. 
 
Diurnal Circle The apparent path of a celestial body across the sky during daylight hours. 
 
Diurnal Motion The apparent motion of celestial bodies across the sky from East to West.  
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Ecliptic The Sun's apparent path across the sky during one year caused by the earth's orbital 
revolution around the Sun. The ecliptic is inclined at 23½0 to the Celestial Equator. 
 
Ecliptical Longitude The distance of a body from the first point of Aries measured along the 
ecliptic. 
 
Equator Great circle on the earth's surface which is perpendicular to the polar axis and which is 
at the maximum distance from both poles. 
 
Equinox Occurs when day and night are equal all over the earth. (Latin: aequus equal nox night) 
as a result of the Sun crossing the equator on its yearly journey along the ecliptic. Occurs on or 
about 21st March (Spring Equinox in the northern hemisphere;  Autumn Equinox in the southern 
hemisphere) and on or about 23rd September (Autumn Equinox in the northern hemisphere; 
Spring  Equinox in the southern hemisphere). At the March Equinox the Sun crosses the  
celestial Equator from south to north at the point known as the First Point of Aries. At the 
September Equinox it moves from north to south at the First Point of Libra. 
 
Evening Rising Star 
The Evening Rising of a star is when the star rises immediately after or with the sunset and is not 
starting a period of Arising and Lying Hidden. 
 
Evening Setting Star 
The Evening Setting of a star is when the star sets immediately after or with the sunset and is not 
starting a period of Curtailed Passage. 
 
First Point of A ries  in the Tropical Zodiac Position on the celestial sphere where the Ecliptic  
intersects the Celestial Equator. The first point of the zodiac from which is measured celestial 
longitude (along the Ecliptic) or right ascension (along the Equator). 
 
Geocentric Earth-centred. 
 
GMT Greenwich Mean Time. The time zone for the 0o longitude meridian which passes through 
Greenwich, UK. 
 
Heliacal Rising/Setting  – see Star Phase 
 
Heliocentric Sun-centred. 
 
Horizon The great circle which marks the intersection of the horizontal plane with the celestial 
sphere. 
 
Immum Coeli (IC) The cusp of the 4th house. The point at which the lower meridian intersects 
the Ecliptic. Differs from the nadir which is the lowest point below the horizon. 
 

Julian Date The Modified Julian Day (MJD) is an abbreviated version of the old Julian Day (JD) 
dating method which has been in use for centuries by astronomers, geophysicists, chronologers, 
and others who needed to have an unambiguous dating system based on continuing day counts.  
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The JD counts have very little to do with the Julian calendar, which was introduced by Julius 
Caesar (46 BC) and in force until 1582 when Pope Gregory XIII directed the use of an improved 
calendar, now known as the Gregorian Calendar. In the case of the Julian day count, the name 
was given because at the time, the Julian calendar was in use and, therefore, the epoch of the 
day count was fixed in respect to it. The JD counts days within one Julian Period of exactly 7980 
Julian years of 365.25 days.  

Start of the JD count is from 0 at 12 noon 1 JAN -4712 (4713 BC), Julian proleptic calendar. Note 
that this day count conforms with the astronomical convention starting the day at noon, in contrast 
with the civil practice where the day starts with midnight (in popular use the belief is widespread 
that the day ends with midnight, but this is not the proper scientific use).  

 
Latitude (terrestrial) Latitude is distance on the earth’s surface northward or southward from the 
equator measured in degrees.  Latitude circles are lesser circles which move around the globe, 
parallel to the equator and measure distance north or south on the earth’s surface.  The start 
point of 0o is located at the Equator. Latitude north of the Equator will increase in number from 
the Equator and will be measured in degrees north, written as 0oN. Latitude south of the Equator 
will increase in number from the Equator and will be measured in degrees south, written as 0oS.  
(Latin: Latitudo breadth latus broad). At the poles the latitude will be 900 north or south. 
 
Latitude (celestial) The angular distance of a body north or south of the ecliptic.  The Sun has no 
latitude being always on the ecliptic. 
 
LMT Local Mean Time. The mean solar time for a definite meridian which differs by 4 minutes for 
every degree of longitude. LMT at any place depends upon it’s distance east or west of 
Greenwich and is found be multiplying the longitude of the location by 4 minutes and expressing 
the answer in hours, minutes and seconds. 
 
Longitude (terrestrial) Longitude is the long lines or meridians running north-south through the 
North and South Poles. They move around the  globe and measure distance east or west on the 
earth’s surface. The start point of 0o is called the Prime (first or beginning) Meridian and is 
located at Greenwich south-east of London, UK. Hence the term Greenwich Mean Time. 
Longitude east of Greenwich will increase in number from Greenwich and will be measured in 
degrees east, written as oE.  Longitude west of Greenwich will increase in number from 
Greenwich and will be measured in degrees west, written as oW. (Latin: Longitudo  longus long) 

Magnitude The most apparent property of a star in the sky is its brightness. The ancient Greek 
astronomer Hipparchus originally classified stars into six brightness categories, with the first-
magnitude stars being the brightest and the sixth-magnitude the dimmest.  
 
Midheaven (MC) The highest point of the ecliptic culminating. Point at which Prime Meridian 
intersects the ecliptic. Not to be confused with zenith which is the point directly above.  
 
Meridian The zenith-nadir line, roughly vertical in a chart, running through the centre of the earth 
from the point where the zodiac culminates in the sky to the point beneath the earth. The horizon 
divides the meridian into its upper and lower halves. A great circle which passes through the N-S 
pole of the earth intersecting at right angles.  
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Moiety The form of aspecting, used in medieval astrology, where the planet dictates the size of 
the orb rather than the aspect.  These planetary orbs are a sphere of influence and are only 
active when there is a certain degree of overlap with another planet.  
 
The default Moiety orbs used in Starlight are those of Guido Bonatti as given in his Liber 
Astronomiae. These orbs are diameters rather than the modern concept of a radius and are as 
follows: 
 

Saturn and Jupiter – 90 for any aspect 
Mars – 80 for any aspect 
Sun – 150 for any aspect 
Venus and Mercury – 70 for any aspect 
The Moon – 120 for any aspect 

 
An aspect was considered to be active if the orb of the aspect between the two planets, or 
luminaries, was less than half the sum of the orbs for both planets.  Such a figure is called the 
moiety of the two planets.  
Morning Rising 
The Morning Rising of a star is when the star rises immediately before or with the sun but is not 
ending a period of Arising and Lying Hidden. 

Morning Setting 
The Morning Setting of a star is when the star sets immediately before or with the sun rise but is 
not ending a period of Curtailed Passage 
 
Mundane Astrology Concerns the study of nations, mundane events, the rise and fall of 
dynasties, disasters and things that affect society collectively ie. National charts/political party’s 
foundation charts/monarch’s personal chart. 
 

Nadir The point in the heavens directly opposite the zenith. 
 
Node  (Astronomy) The points where the Moon’s plane of orbit around the earth intersects the 
Earths plane of orbit around the Sun (the ecliptic). Occurs once every 28 days for the X(also 
called Dragon’s  Head) and once every 28 days for the Y (also called Dragon’s Tail). When a New 
or Full Moon occurs close to the nodes, there will be an eclipse. 
 
Node  (Mean) Mathematical average of the nodes retrograde movement through the zodiac. 
 
Node  (True) Actual position of the node. 
 
Parallel When planets are at the same declination (see above) with 10 orb, that is, both planets 
at the same degrees north and south of the ecliptic. 

Parans Parans are the ancient way of linking a planet to a star. Due to the rotation of the earth on 
its axis, the stars and planets will appear to move in the sky - travelling from rising, to culminating, 
to setting, and then to rising again. This movement is called diurnal movement, and one 
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complete circle gives us, of course, one day. A star is said to be in paran with a planet when the 
planet is on any of the four points of rising, culminating, setting, or on the Nadir, and at the same 
moment in time, for that latitude, the star is also on ANY of the same four angles or points. Thus 
on a given day for a given latitude as Mars rises there may be a star culminating and if that is the 
case then Mars is in paran to that star 

Part of Fortune The only Arabian Part, of which there are hundreds, that is used in modern in 
western astrology. The place where the Moon would be if the Sun was on the Ascendant for a 
diurnal birth or for a nocturnal chart the location of the Sun if the Moon was the Ascendant.  
 
Placidus A house system devised in the 16th century by a monk of the same name which is 
based on the time taken for a point to travel through its rising and setting semi arcs.  
 
Precession The slow oscillation of the earth’s axis about a mean position. Each pole appears to 
trace out a circle of radius 23½ 0 in the sky which causes different pole stars to come directly 
above the poles in a cycle lasting 25,800 years. Precession results in a gradual advance of the 
equinoctical point (Vernal Equinox) westward at the rate of 50 seconds of arc per year. Caused 
by the pole of the Equator revolving round the pole of the Ecliptic. 
 
Prime Meridian The Greenwich meridian which acts as the 00 point for measurement of 
longitude around the Earth. 
 
Prime Vertical The great circle that intersects the horizon at the east and west points passing 
through the zenith at right angles to the  meridian. 
 
Retrograde The apparent backward movement of the planets through the zodiac caused by our 
view being from a  moving observation platform (Earth) when earth “overtakes” a superior planet 
near to it’s opposition with the Sun, the superior planet will appear  to  drift westward as distinct 
from to it’s normal eastward movement. 
 
Right Ascension The distance from 00 Aries along the equator. RA is the celestial equivalent of 
longitude and is measured in hours and minutes  or in degrees and minutes. 
 
Sidereal Astrology Astrology using a zodiac that is based on the constellations rather than the 
slowly moving point of the tropical zodiac of the intersection of the ecliptic and the equator. Used 
mainly in Vedic astrology. 
 
Solstices Points in the earth’s orbit where the N's declination is at its maximum of 23½0 (north in 
June, south in December) on or  about the 21st June and 22nd  December. When the Sun is at 
it’s furthest point from the equator it appears to rise in the same place for three days. (Latin: sol 
sun sistere cause to stand still), before commencing it’s journey back towards the equator. 
 
Standard Time A commonly agreed-upon time difference from Greenwich for states and or 
countries. 
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Star Phase  Stars, appear to travel through and annual cycle, depending on their location on the 
celestial sphere and the location of the observer. These cycles are called Star Phases or the 
phase of a star. For any given location a particular star will behave visible in a particular manner, 
but at set times of the year the star will change its phase. 

There are two times of phase change which are: 
 
For one group of stars:

Heliacal Rising – Rising with or before the Sun and beginning a period of being visible 
some time during the night. 
 
Acronychal Setting – Setting with or just after the setting Sun and from this date forward 
for a set period of time, the star will not be visible at night until it once again becomes the 
Heliacal Rising star.  
 

For another group of stars

Heliacal Setting – The star will set just before or with the rising Sun. This star then will 
be seen to set or rise some time during the course of the night.  
 
Acronychal Rising – The star will rising with, or just before the setting Sun. This star will 
then commence a period where it is visible for the whole night, neither rising nor setting, 
during the course of the night. This star will continue to act like a circumpolar star until 
finally it will be the Heliacal Setting star and begin a phase where it does touch the earth.  

 

Stationary The point where a planet changes from being direct to retrograde or retrograde to 
direct. A stationary planet is considered to be very strong in its meaning. Written as S . 
 
Tropic of Capricorn Latitude 23.50 south of the Equator. The point where the Sun reaches it’s 
greatest declination south before returning to it’s opposite solstice. 
 
Tropic of Cancer Latitude 23.50 north of the Equator. The point where the Sun reaches it’s 
greatest declination north before returning to it’s  opposite solstice.  
 
Tropical Zodiac This is the zodiac based on the 300 divisions of the ecliptic starting from the 00
Aries point defined by the intersection of the ecliptic and the equator occurring as the Sun moves 
from the southern to the northern hemisphere. The difference between the tropical and sidereal 
zodiacs is 50¼ seconds.  From our point of view on Earth it appears that the Sidereal zodiac is 
moving backwards. 
 
Vernal Equinox The first point of Aries. The point of intersection between the ecliptic and the 
equator which the Sun crosses on or about the 21st March. The point from which right ascension 
and Ecliptical longitude are measured. 
 
Zenith The point on the celestial sphere directly above the observer 900 from the horizon.  
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Zodiacal Longitude Measurement of the luminaries and planets along the ecliptic.  

Zodiac (Tropical)The band about 80 either side of the ecliptic, within which the Sun, Moon and 
all the planets except Pluto are found. Contains 12 signs which no longer align with the 
corresponding constellations due to precession.  
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