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Introduction 
 
IDrive for Mac is a reliable online backup and restore application for the Mac platform. It safeguards 
your critical data in case of system crash. 
 
Customization options include the provision to modify the data set selected for backup, schedules, 
reporting options and more. 
 
Your data is secure as it is transferred using 128-bit SSL encryption. Also, the graphical user 
interface makes it easy to navigate through the application. 
 
The other key features include data compression during file transfer that ensures quick backups, 
Incremental backups that economize the bandwidth usage and Snapshots that provide previous 
versions of data for restore. 
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Features 
 
The features can be summarized as follows: 
 

General Features 
 
¾ 128-bit SSL encryption during data transmission that ensures secure online backups 
¾ Compressed data during transmission that speeds up your backups 
¾ Incremental backups where only the modified portions of your files are backed up to your 

account, thus conserving bandwidth 
¾ Easy selection of your files/folders for backup 
¾ Performs interactive backup/restore or schedule backup for a future date and time 
¾ Provision to receive email and desktop notifications after every scheduled backup job 
¾ Web-based access to backup and restore your files as also to view and search for them 

and to retrieve log reports 
¾ Locate files and folders backed up to your account and restore the same to Mac desktop. 

 

Backup Features 
 
¾ Mirror Path ensures that the file-folder hierarchy on your local Mac is replicated in your 

IDrive for Mac account 
¾ Schedule Backup configuration allows you to customize the scheduled backups as per 

your convenience (based on date, time or frequency) 
¾ Efficient Storage Computation that ensures that the total storage space is calculated only 

for the latest version of a particular file and is not based on its historical versions 
(Snapshots) 

¾ Manage all the scheduled backup jobs enables you to manage all your scheduled 
backup jobs with the click of a button 

¾ Scheduled backup in system lock/logoff mode ensures that your scheduled backup 
takes place uninterrupted. Further, there is a provision to automatically shut down the Mac 
on completion of the operation. 

 
                                                                                                                        Top 
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Restore Features 
¾ Interactive Restore allows you to immediately restore files/folders from your IDrive for Mac 

account to the local Mac. 
¾ Snapshots provide for the 10* previous versions of files backed up to your IDrive for Mac 

account. 
 

*The number of available daily Snapshots may change without notice. 
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Link for Application Download 
 
To download the application, go to http://www.idrive.com/idrive-for-mac.htm and click the 
‘Download’ icon.  
The following screen is displayed: 
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Install IDrive for Mac 
 
Follow the steps given below to install the application: 
 

1. After downloading the application, double-click the IDriveforMac.dmg and then click the 
IDriveforMac.pkg. A ‘Welcome to the IDrive for Mac Installer’ screen is displayed.  

2. Click Continue to proceed with the installation. A ‘Software License Agreement’ screen is 
displayed. 

3. Click Continue and Agree from the subsequent screen to proceed. 
4. Select the location where you want to install the application, using Change Installation 

Location and click Install.  
5. A screen is displayed for verification. Enter the valid system password (administrator 

password) and click OK. 
 

On successful installation, an ‘Installation Succeeded’ message is displayed. 
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Login to IDrive for Mac Application 
 
Follow the steps given below to login to the application: 
 

1. Go to File > New Finder Window > Application > IDrive for Mac > IDrive for Mac or 
double-click the IDrive for Mac (shortcut) on the Desktop. A ‘Login’ screen is displayed, as 
shown below: 

 

 
 

2. Enter the Username and Password. (The Username and Password should be same as 
provided during IDrive for Mac account registration.) 

3. Click Login.  
 
The ‘SSL Encryption’ option is selected by default. You can enable the ‘Remember Username and 
password‘ option to avoid typing the username and password on subsequent logins.  

Top 
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IDrive for Mac Interface 
 
IDrive for Mac has a simple and user-friendly interface, making it easy to browse through the 
application. On a first time login to an account, the following screen is displayed. 
 

 
 
By default, the IDrive application backs up the 'Documents', 'Desktop' 'Downloads' etc, with the 
frequency set to a random off-peak hour. You can edit the 'Contents of my Backup set' and/or 
schedule the backup as per your convenience. 
 
The screen has the following options:  
 
Edit my Backup set takes you to the IDrive for Mac main screen from where you can update the 
'Contents of my Backup set' and schedule backups. 
 
Edit schedule parameters opens the 'Scheduler' screen from where you can modify the scheduled 
backup options like day and time and set notification options and so on.  
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The Close button closes the above screen and displays the main screen of the IDrive for Mac 
application 
 
The main screen of the application is displayed, as shown below: 
 

 
 
The screen has three panes: 
 

• The left-side pane shows the files/folders present on your Mac (My Files). 
• The right-side pane shows the files/folders present in your IDrive for Mac account (My 

IDrive). 
• The lower pane shows the files/folders selected for backup (Default Backup Set). 
Note: Files and folders that are highlighted in orange will not be considered for Backup.  
For details, view the Exclude files and folders section in this manual. 
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IDrive for Mac Menu bar Options 
 
The Application menu bar has the following options: 
 

• IDrive for Mac 
• File 
• Backup-Restore 
• Log 
• Help 

 
IDrive for Mac 
 
The IDrive for Mac menu has options that let you update the preferences settings and view 
information about the application. These include: 
 
About IDrive for Mac  
 
Displays information about the application installed on your computer. 
 
Preferences 
 
The Preferences option allows you to change the settings of the application and exclude 
files and folders. 
 
To access the Preferences screen, from the application menu bar, go to IDrive for 
Mac and select the Preferences option.  
 
The preferences screen has the following tabs: 
General  
Auto-Pause 
Exclude files and folders   

Top 
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File 
 
The File menu has options that let you connect to or disconnect from the IDrive for Mac application. 
These include:  
 
Connect 
 
The Connect option lets you log on to the application. 
For this, follow the steps given below:  
 

1. From the application menu bar, go to File and select the Connect option. The ‘Login’ 
screen is displayed. 

2. Enter the Username and Password and click Login to login. 
 
Disconnect 
 
The Disconnect option lets you logout from your account.  
For this, follow the steps given below: 
 

1. From the application menu bar, go to File and select the Disconnect option. A screen 
prompts you to commit your selection. 

2. Click Yes to log out from your account. 
 
Note: The scheduled backup operation continues even after you log out from the application. 

 
Top 

 

Copyright © Pro Softnet Corporation 
IDrive for Mac User Manual  

12



 

 
 
 

Backup-Restore 
 
The Backup-Restore menu has options that let you perform an interactive backup or restore of the 
files/folders. These include:  
 
Backup 
 
The Backup option lets you perform an immediate backup of the files/folders from your local Mac to 
your IDrive for Mac account. 
For this, follow the steps given below: 
  

1. Login to the application. 
2. Select the files/folders to be backed up from the left pane (My Files). 
3. From the application menu bar, go to Backup-Restore and select the Backup option or 

click the Backup Now button present on the main screen to start the backup. 
 
Restore 
 
The Restore option lets you restore the files/folders from your IDrive for Mac account to the 
selected destination on your Mac. You can perform immediate restore in the following ways: 
 
Using Restore menu option: 
Follow the steps given below to perform an immediate restore operation: 
 

1. Login to the application. 
2. Select files/folders (My IDrive) to be restored and click Next. A 'Where to Restore?' screen 

is displayed. 
3. Select the destination to which you want to restore the selected file/folder and click 

Choose. 
4. From the application menu bar, go to Backup-Restore and select the Restore option.  

 
The IDrive for Mac application checks for the status of the files/folders and then restores them to 
the selected destination. On successful completion of the restore process, a message to view the 
restored files is displayed. 
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Using Restore button 
 
Follow the steps given below to perform an immediate restore operation: 
 

1. Login to the application. 
2. Select files/folders present on the right pane (My IDrive). 
3. Click the Restore button. A 'Where to Restore?' screen is displayed. 
4. Select the destination to which you want to restore the selected files/folders and click 

Restore. 
 
The application checks the status of the files/folders and restores them to the selected destination. 
On successful completion of the restore process, a message to view the restored files is displayed. 
 
Note: If the files/folders selected for restore are already present at the specified location, then they 
are overwritten. 
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Log 
 
The Log menu has options that let you view the details of the transactions of a particular session of 
backup or restore, scheduled backups and all other transactions. These include:  
 
Session Log 
 
This option lets you view log details of all the interactive and scheduled jobs performed in a 
session. 
 
Interactive Log 
 
This option lets you view log details of interactive backup and restore operations.  
 
Scheduled Backup Log 
 
This option lets you view the log details of the scheduled backup operations. 
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Help 
 
The Help menu has options that let you access the IDrive for Mac help manual, contact technical 
support for any queries related to the application and access the IDrive for Mac website. These 
include:  
 
IDrive for Mac Help 
 
This option lets you access the IDrive for Mac help manual. 
 
Send Error Report 
 
The Send Error Report feature lets you send your queries to the IDrive for Mac technical support 
team, in case you encounter any problem while working with application. In the mail, classify the 
type of error or problem encountered so that we can provide a prompt solution. 
For this, follow the steps given below: 
 

1. Login to the application. 
2. From the application menu, go to Help and select the Send Error Report option or click 

the IDrive Monitor status item present on the system menu bar and select the Send Error 
Report option. The 'Send Error Report' screen is displayed. 

3. Enter your Username, email ID, contact number, trouble ticket number (if any) and the 
subject. 

4. Explain your problem or query in the ‘Message’ text box. 
5. Click Send to send your feedback/query to the technical support team. 

 
You will receive an email from the technical support team containing the Ticket Number for your 
query that can be used this as a reference, in case you face the same problem again or find that it 
has not been resolved. 
 
For this purpose, in the ‘Send Error Report’ screen, a text box for Trouble Ticket Number is 
provided. Here, enter the ticket number sent to you.  
 
Website 
 
This option lets you access the IDrive for Mac website. 

Top
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Search 
 
You can locate files backed up to your IDrive for Mac account and restore them to your local 
machine. 
 
For this, follow the steps given below: 
 

1. Connect to the application. 
2. Enter the file or folder name in the search field on top right hand side of the main screen 

and press 'Enter'.  
3. The 'File Search' screen is displayed, as shown below: 

 

 
 
All the files matching the search criteria are displayed. 
From the search result, select the desired file and click 'Restore' to restore it to your local machine 
or 'Delete' to delete it from your IDrive account.  
 
You can filter the search by selecting any of the following options: 
 

• Match the whole file name 
• Picture, Music and Video Files 
• Document Files (.doc and .txt) 
• All files 
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IDrive for Mac Toolbar options 
 
The following options are available on toolbar: 
 

• Preferences 
• Scheduler 
• Snapshots 
• Session Log 

 

Preferences 
 
The General Tab in the Preferences window allows you to change the settings of the application, 
as shown below: 

 
 
The General Tab in the Preferences window allows you to show/hide Snapshot and customize the 
settings of the application. 
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On the main screen, click the Preferences > General option from the toolbar. The following 
options, is displayed: 
 

• Show Snapshots 
• Desktop Notification 
• Connect Automatically after Reboot/ Login 
• Automatically Power off after the completion of the Scheduled job 
• Enable Cut off Time for scheduled Job  
• Compress data during transmission 

 
Show Snapshots 
 
Snapshots provide historical view of data stored in your IDrive for Mac account. This helps you to 
restore the files/folders (which might have been deleted accidentally) to your local Mac.  
 
You can view the files stored in your IDrive for Mac account under the newly created directories. 
These directories appear with appropriate names and date extensions or extensions like 
nightly/weekly and so on. 
 
Follow the steps given below to enable this option: 
 

1. From the application menu, go to IDrive for Mac and select the Preferences > General 
option. The 'General' screen is displayed.  

2. Select the check box provided for Show Snapshots. 
3. Click Apply to commit the changes. 

 
Desktop Notification 
This option lets you receive notification on the desktop on completion of every scheduled backup. 
Follow the steps given below to enable this option: 
 

1. From the application menu bar, go to IDrive for Mac and select the Preferences > 
General  option. The 'General’ screen is displayed.  

2. Select the checkbox provided for Desktop Notification. 
3. Click Apply to commit the changes. 
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Connect Automatically after Reboot/ Login 
This option automatically connects you to the application, once you log into your Mac. While 
connecting to your account, 'Login' screen is not displayed. 
Follow the steps given below to enable this option: 
 

1. From the application menu bar, go to IDrive for Mac and select the Preferences > 
General option. The 'General' screen is displayed.  

2. Select the check box provided for Connect Automatically on Reboot/ Login. 
3. Click Apply to commit the changes. 

 
Note: This is applicable only if the 'Remember Username and Password' option is enabled on the 
'Login' screen. 

 
Automatically Power off after the completion of the Scheduled job 
Selecting this option shuts down the system automatically on completion of the scheduled backup. 
Follow the steps given below to enable this option: 
 

1. From the application menu bar, go to IDrive for Mac and select the Preferences > 
General option. The ‘General’ screen is displayed.  

2. Select the check box provided for Automatic power off after completion of the 
Scheduled jobs. 

3. Click Apply to commit the changes. 
 
Enable Cut off Time for Scheduled Job 
This option stops the scheduled backup at the specific time, set by you. The backup is resumed at 
the next scheduled time from the point it was stopped. This ensures that the scheduled backup do 
not interrupt the normal computer operations. 
 
Compress data during transmission 
 
The application compresses and transmits data to ensure quick backup and reduced bandwidth 
usage. This option is enabled by default. 
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Auto-Pause 
 
The Auto Pause Option in the Preferences tab makes intelligent guesses on pausing and resuming 
backup to enable optimum desktop experience during user activity. 
 
Bandwidth Throttle (when system is not in use): This option let’s you set the bandwidth to be 
used by your system for backups, when it is not in use. By default, it is set to 100%. 
Note: The percentage set for Bandwidth Throttle is applicable for both scheduled and interactive 
backups. 
Bandwidth Throttle (when system is in use): Select the 'Auto-Pause' option from the check box 
to use this option.  
This option lets you set the bandwidth to be used by your system for backups, when it is in use. 
This allows other applications to run without hindrance. By default, it is set to 25%. 
 

Exclude files and folders 
 
The Exclude Tab in the Preferences window allows you to exclude data from backup. 
 
To exclude files/folders, click the 'plus' icon and use the navigation window to 
select the files/folders that you wish to exclude. 
 
By default, some files and folders including all hidden files and folders are excluded 
by the IDrive for Mac application. To backup excluded items, clear the check boxes 
and perform the backup operation. 
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Scheduler 
 
The Scheduler toolbar lets you edit/delete/stop/refresh or reschedule a backup job for an 
immediate or scheduled backup. 
 
On the main screen, click the Scheduler toolbar option. A 'Manage scheduled jobs' screen is 
displayed, as shown below: 
 

 
 
It has the following options: 
 
Edit: Lets you edit the selected scheduled backup job. You cannot edit a backup job when the 
status indicates ‘In Progress’. 
Delete: Lets you delete the selected backup job. You cannot delete a backup job when the status 
indicates ‘In Progress’. 
Immediate: Lets you select the scheduled backup job for an immediate backup. 
Refresh: Lets you refresh the backup jobs. 
Stop Transfer: Lets you stop the transfer of data to the IDrive for Mac account. 

Top
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Reschedule a Backup job using the Scheduler toolbar option 
 
You can reschedule a backup job using the Scheduler toolbar option.  
Follow the steps given below to reschedule a backup job: 
 

1. Login to the application. 
2. Click the Scheduler toolbar option. A 'Manage scheduled jobs' screen is displayed. 
3. Select the scheduled backup job from the list and click Edit to reschedule it. An 'Editing the 

selected record' screen is displayed. 
4. Click Next. The 'Scheduler' screen is displayed.  
5. Set the date and time, frequency of backup, type of notification and click Update. The 

backup is rescheduled and the changes would be reflected on the 'Manage scheduled jobs' 
screen. 

6. Click Close to close the screen. 
 

Top 
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Snapshots 
 
Snapshots provide historical view of data backed up to your IDrive for Mac account. You can 
restore any version of data to the local Mac. 
You can show/hide Snapshots in the following ways: 
 
Using Snapshot toolbar option 
 
Click the Snapshot toolbar option to show/hide Snapshots. 
 
Using Preference menu option 
 

1. From the application menu bar, go to IDrive for Mac and select the Preferences > 
General option. 

2. Enable/disable the Show Snapshots option to view/hide the Snapshots. 
It shows 10 new folders with appropriate names in your IDrive for Mac account, as shown below  
 

 
 
You can view the files stored in the backup directories in your IDrive for Mac account (the previous 
day’s files stored in the newly created folders). These backup directories have meaningful names 
with date extensions or nightly/weekly extensions and so on. 

 
Top 

 

Copyright © Pro Softnet Corporation 
IDrive for Mac User Manual  

25



 

 
 
 

Session Log 
 
The Session Log option lets you view log details of all the interactive and scheduled 
backup/restore jobs performed in a session. You can view or delete the selected Session Log 
using the View or Delete button respectively. 

 
Top 
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IDrive Monitor Status Item 
 
On installing the application, an IDrive Monitor (IDrive Monitor) status item is displayed on the 
system menu bar of your Mac.  
 
On clicking the IDrive Monitor status item, a shortcut menu is displayed, as shown below: 
 

 
 
This menu has the following options: 
 

Upgrade Account 
This option takes you to the corresponding IDrive for Mac webpage from where you can upgrade 
your account. 
 

Launch IDrive for Mac 
This option opens the IDrive for Mac application. 

 
Top 
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Backup Now 
 
This option lets you perform an immediate backup of the scheduled backup job without logging into 
the application. For this, click the IDrive Monitor status item present on the system menu bar and 
select the Backup Now option. 
 
Note: Ensure that you have (i) logged into the application at least once before and (ii) created a 
backup set. 

Show Progress 
 
This option lets you view the progress screen of the scheduled job, which is in-progress. For this, 
click IDrive Monitor status item present on the system menu bar and select the Show Progress 
option. 
 

Manage all the Scheduled jobs 
 
This option makes it easy for you to manage all the scheduled backup jobs by letting you delete the 
scheduled backup jobs of the expired accounts while retaining the scheduled jobs of the others. 
To manage the scheduled jobs, click the IDrive Monitor status item and select the Manage all the 
Scheduled Jobs option.  
A 'Manage all the Scheduled jobs' screen is displayed, as shown below: 

 
                                                                                                                                                Top 
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It has the following options: 
 
Edit: Lets you edit the selected scheduled job. You cannot edit the scheduled job when the status 
indicates in-progress. 
Delete: Deletes the selected scheduled job. You cannot delete the scheduled job when the status 
indicates in-progress. 
Immediate: Performs immediate backup of the scheduled job.  
Refresh: Refreshes the scheduled list of records. 
Stop Transfer: Stops the progress of the selected scheduled job. 
 
View Log 
 
This option lets you view the log details of the scheduled backup job. 
For this, click the IDrive Monitor status item present on the system menu bar and select the View 
Log option. 
 

Send Error Report 
 
This option lets you contact IDrive for Mac technical support team for queries, suggestions or 
provide feedback.  
For this, follow the steps given below: 
  

1. Click the IDrive Monitor status item present on the system menu bar and select Send 
Error Report. The 'Send Error Report' screen is displayed. 

2. Enter your Username, email ID, contact number, trouble ticket number (if any) and the 
subject. 

3. Explain your problem or query in the ‘Message’ text box. 
4. Click Send to send your feedback/query to the technical support team. 

 
 

Top 
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Additional Information 
 

Schedule Backup 
You can schedule the backup of your files/folders using the Schedule Backup button. 
 
On the main screen, click the Schedule Backup button. The ‘Scheduler’ screen is displayed, as 
shown below: 
 

 
 
The following options have to be set to schedule a backup job:  
 
Date, time, and frequency of backup 
 
The options available to set date, time and frequency of backup are as follows: 
 
Use recommended backup time: This default option backs up your data during off-peak hours (6 
PM to 9 AM). 
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Use custom backup time: This option lets you set backup as per your convenience. 
Start the backup immediately: This option lets you to perform an immediate backup of your 
files/folders. 

Top 
 
Choose backup date and time: This option lets you set the date and time of the scheduled 
backup. 
 
Frequency: This option lets you set the frequency - Once, Hourly, Daily, Weekly, Monthly, and 
Weekday - of the scheduled backup job. 

 
 
Type of Notification 
The options available to set different types of notification are:  
 
Email notification 
 
This option lets you receive email notification on the status of the scheduled backup job. 
For this, select the Send email notification to option and enter the email ID in the text box 
provided alongside. 
 
Desktop notification 
 
This option lets you receive notifications on the desktop regarding the status of the scheduled 
backup job.  
For this, select the Notify to desktop after completion of the scheduled job option.  
 

Top 
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Other Options 
 
The application has the following additional options to perform functions like refresh, backup, 
restore, schedule backups and so on. 
 

Image Button Description 

 Refresh  
Lets you refresh the contents of the files on your 
Mac/IDrive for Mac account with the latest 
changes. 

 Delete  Lets you delete the selected files/folders from your 
IDrive for Mac account. 

 Recalculate  Lets you know the amount of space used in your 
IDrive for Mac account. 

 Help  Lets you access the IDrive for Mac help manual. 

 Backup Now  Lets you perform an immediate backup of the 
files/folders to your IDrive for Mac account. 

 Schedule 
Lets you schedule the backup of the files/folders 
for a future date and time to your IDrive for Mac 
account. 

 Restore  Lets you immediately restore the files/folders from 
your IDrive for Mac account to the local Mac. 

 
Top 
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IDrive for Mac Finder Plug-in  
 
IDrive for Mac Finder Plug-in integrates with Mac OS X, making access to your IDrive account on 
Mac as easy as opening a Finder window. Just drag-n-drop the files/folders that you need to 
backup.  
 
While IDrive for Mac application is optimized for best performance, for a quick look and easy drag-
n-drop, the Finder Plug-in is a useful tool.  

 
Uninstall IDrive for Mac Application 
 
Follow the steps given below to uninstall the application: 
 

1. Go to File > New Finder Window > Application > IDrive for Mac and double-click the 
IDriveUninstaller.app. A ‘Welcome to IDrive for Mac Uninstaller’ screen is displayed. 

2. Click Continue to proceed and click Yes from the subsequent screen to confirm the 
uninstallation. 

3. A screen is displayed for verification. Enter the valid system password (administrator 
password) and click OK. 

 
On successful uninstallation, a 'Successfully uninstalled IDrive for Mac’ message is displayed. 
 

Top
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System Requirements 
 

• Mac OS X 10.4 Tiger or later 
• 500MHz G3 processor or later 
• 256 MB RAM 

 

Technical Support 
 
IDrive for Mac Product Support office 
Pro-Softnet Corporation  
IDrive for Mac Division,  
21300 Victory Blvd Suite 690,  
Woodland Hills CA 91367 
 
Contact 
1-800-949-3555 ext 117 from within USA (Monday thru Friday, 6-00 AM to 8-00 PM PST) 
OR 
1-818-594-5972 ext 117 from outside USA 
s 
Fax: 1-800-787-2595  
Email: support@idrive.com
For more information visit: http://www.idrive.com/idrive-for-mac.htm

Top
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