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Overview

Welcome to Process! This manual will help you find your way around the Process 
application. Whether you have just downloaded Process for the first time and are looking 
for a way to get started, or have been using the tool for several years but still would like 
some expert tips, this guide will help you make the most of what Process has to offer and 
turn complicated task management into a straightforward and trouble-free venture. First, 
let’s begin with a few notes about how to use the Process User Manual. 

• The Table of Contents page contains a brief overview of the manual’s contents, allowing 
you to browse through the chapter headings and page numbers. Click on the page 
number to quickly access a topic.

• Use the search function in your PDF viewer to find a specific topic you would like to 
learn about, e.g., “smart project” or “labels.”

• If you are reading this manual in PDF format, you can use the hyperlink function to 
quickly jump to another section for more information on the topic. To do so, look for 
underlined phrases and click on them.

Minimum System Requirements

• Mac OS X 10.5 Leopard or later 
• 512 MB of RAM
• 15 MB of hard drive space

Note: You must purchase Mac OS X 10.5 Leopard if you are upgrading from an earlier 
version. 

Updating Mac OS X 10.5 to the latest version 

1. Choose Apple menu > Software Update. A dialog box appears, listing new or updated 
software available for your computer. 

2. Follow the onscreen instructions to update Mac OS X to the latest version.
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Installation and Help

Installation Process:

1. Download the Process application from our Web site: http://www.jumsoft.com/process/.
2. Once the download is completed, move the Process icon from the Downloads folder to 

the Applications folder. 
3. Open your Applications folder and drag the Process icon onto your Dock to keep it 

there for easy access. 
4. Click the Process icon on your Dock to launch the software.

Help documentation 

• Process Help: Click this option to open Process Help, the built-in documentation for the 
application. Search for answers to your questions or browse through the categories for 
information on every detail of the software. If you prefer a printable version of the 
documentation, you can download the Process User Manual in PDF format from our 
Web site: http://www.jumsoft.com/process/.

Process
User Manual / Getting Started

5/42

http://www.jumsoft.com/process/
http://www.jumsoft.com/process/
http://www.jumsoft.com/process/
http://www.jumsoft.com/process/


Registration Info

Each time you launch Process in trial mode, you will be encouraged to purchase the full 
version. Purchasing the Process 3 license allows you to add, and work with, an unlimited 
number of projects and items and, of course, enables Jumsoft to continue creating great 
new software for your Mac. If you decide to purchase one or more copies, simply visit our 
Web store at www.jumsoft.com/store, or select Register... from the File menu and click on 
Buy Process. 

If you already have your license code, choose License from the Process menu, click on Enter 
License, and enter your license code. Click License Now, and you’re done. Your Process 
records will be unaffected.

Note: A license code is the equivalent of a serial number.
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Interface

Process has several functions you will be using on a regular basis. They make up the 
interface with which you will become most familiar.

Icon Function Description

Project Displays all items assigned to a particular project along with selected 
information about them. 

Smart Project Allows you to gather and automatically update information from all 
other projects based on the criteria you specify.

Shared Project Allows you to share your project with your network via Bonjour.

Archive Contains completed projects.

Notes Allows you to add notes to selected items.

Process
User Manual / Getting Started

7/42



Main Window

The main window of Process contains several sections that you can choose to show, hide, 
expand, or collapse by exploring the View menu. The separator line between Outline and 
Note views can also be adjusted manually.

Outline View

• Displays a list of items assigned to a project. 
• To put the items in order, click on the header of an appropriate column once or twice, 

depending on the order desired. 
• To select columns to be displayed, check their boxes in the Column List.
• To rearrange columns, drag the column headers left or right. 
• To adjust the width of the columns, drag the separator line between two headers left 

or right.

Note View

• Displays selected notes or source content of a particular item.
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Source List

• Lists notes and sources of a selected item.
• To add a new source, click Ctrl+Left > Add Source, or simply drag a document from 

Finder onto the Source List. 

Project List

• Displays lists of your various projects: regular, smart, shared, and archives.
• To show or hide the lists, click the disclosure triangles. 
• To open a project in Outline View, click on it in the Project List. 

Column List

• Lists various options of Outline View columns: prority, due, alarm, etc.
• To add or rename a column, select one of the existing columns and click on the Action 

button in the Project Editor. 

Inspector

• Contains three sections:
• Calendar: Lets you indicate the start and due dates of an item as well as set an 

alarm. This feature is crucial for syncing with iCal.
• Styles: A place to choose one of the six standard styles to format your items or 

create a new one.
• Statistics: Displays progress information for a selected project.

Project Editor

• Allows you to add, edit, duplicate, and share your projects, show/hide the Column List, 
and edit Outline View columns.

Item Editor

• Allows you to enter, edit, label, duplicate, and prioritize your items, add new sources, 
change item styles, and show/hide the Inspector. 
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Process Menu

Menu name Action Keyboard 
Shortcut

About Process Displays version and copyright information.

Preferences
Allows modifying various preferences: general, calendar, styles, 
labels, update, backup, and security. ⌘,

License
Allows entering the license code after purchasing the 
application.

Services
Displays a list of various applications and features, e.g., Mail, 
Skype, TextEdit, etc.

Hide Process Hides Process. ⌘H

Hide Others Hides all open applications except Process. ⌥⌘H

Show All Shows all open applications.

Quit Process Closes Process. ⌘Q
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File Menu

Menu name Action Keyboard 
Shortcut

New Project Creates a new project. ⇧⌘N

Duplicate Project
Duplicates a selected project structure (does not include the 
project items). ⇧⌘D

New Smart 
Project

Creates a new Smart Project. ⇧⌘S

Close Closes Process. ⌘W

Save Saves any unsaved changes. ⌘S

Edit Project Allows changing project title, author, notes, etc. ⇧⌘I

Share Project Allows sharing a project.

Import Imports data from a file on your hard drive.

Export Exports data to a file on your hard drive. ⌥⌘E

Backup to 
MobileMe

Performs data backup to your MobileMe account.

Revert from 
MobileMe

Loads data from a backup file on your MobileMe account.

Work Offline Allows working with saved Web sources offline.

Page Setup Customizes specific printer options. ⇧⌘P

Print Prints a selected page. ⌘P
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Edit Menu

Menu name Action Keyboard 
Shortcut

Undo
Reverses the effect of the last action made. Choose Undo 
repeatedly to step back through all changes made. ⌘Z

Redo
Restores the action that was undone. Choose Redo repeatedly 
to redo all recent Undos until the Undo list is empty. ⇧⌘Z

Cut Removes the current selection and inserts it in the Clipboard. ⌘X

Copy Makes a copy of the current selection for the Clipboard. ⌘C

Paste Inserts the contents of the Clipboard at the insertion point. ⌘V

Paste and Match 
Style

Inserts the contents of the Clipboard at the insertion point and 
matches their formatting style with the one of the pasting 
destination.

⌥⇧⌘V

Delete Deletes the current selection from your document. ⌫

Select All Selects all entries in Outline and Note views. ⌘A

Find Allows finding and replacing text in selected entry box.

Spelling Opens the spelling and grammar window.

Special Characters Opens the special characters window. ⌥⌘T
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Format Menu

Menu name Action Keyboard 
Shortcut

Font Allows customizing the font of a selected item.

Text
Allows aligning a selected item and using text rulers in Note 
View.

Create Style from 
Selection

Allows creating new item styles.

Styles Displays the list of styles and allows removing unwanted styles.

Pre-entered Styles
Small: Sets the selected text to the default Small style. Can be 
removed in the Styles section. ⌥⌘1

Gray: Sets the selected text to the default Gray style. Can be 
removed in the Styles section.

⌥⌘2

Red Bold: Sets the selected text to the default Red Bold style. 
Can be removed in the Styles section. ⌥⌘3

Blue Bold: Sets the selected text to the default Blue Bold 
style. Can be removed in the Styles section. ⌥⌘4

Tangerine: Sets the selected text to the default Tangerine 
style. Can be removed in the Styles section.

⌥⌘5

Notes: Sets the selected text to the default Notes style. Can 
be removed in the Styles section.

⌥⌘6
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Action Menu

Menu name Action Keyboard 
Shortcut

Add Item Adds a new item. ⌘N

Indent Makes a selected item subordinate to the one preceding it. ⌘]

Outdent Removes the subordination of a selected sub-item. ⌘[

Group
Makes a selected group of items subordinate to a newly created 
item. ⌥⌘G

Ungroup Removes a group subordination. ⌥⇧⌘G

Transfer Transfers a selected item to another project.

Status Allows changing status of an item.

Priority Assigns a colored priority bar to the selected item.

Label Assigns a colored label to the selected item.
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View Menu

Menu name Action Keyboard 
Shortcut

Expand Outline 
View

Expands Outline View, hiding Note View. ⌥⌘O

Expand Note View Expands Note View, hiding Outline View. ⌥⌘N

Expand Group Expands the subitem list of a selected group. ⌘9

Expand Group 
Completely

Expands all sublevels of a selected group. ⌥⌘9

Expand All Expands all sublevels of all item groups in Outline View. ⌃⌘G

Collapse Group Collapses the subitem list of a selected group. ⌘0

Collapse Group 
Completely

Collapses all sublevels of a selected group. ⌥⌘0

Collapse All Collapses all sublevels of all item groups in Outline View. ⌃⌘0

Columns Allows managing the Column List.

Sort By Allows choosing an order for sorting items.

Show/Hide 
Sources

Shows/hides the Source List between Outline and Note views. ⌥⌘S

Show/Hide 
Projects

Shows/hides the Project List on the left. ⌥⌘P

Show/Hide 
Columns

Shows/hides the Column List on the left.

Show/Hide 
Inspector

Shows/hides the Inspector on the right. ⌥⌘I
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Window Menu

Menu name Action Keyboard 
Shortcut

Minimize Minimizes the Process window. ⌘M

Zoom Increases the Process window to the maximum.

Bring All to Front
Brings all Process windows on top of other applications’ 
windows.

Process
When checked, puts the main Process window on top of other 
windows, e.g. Preferences.
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Help Menu

Menu name Action Keyboard 
Shortcut

Search
Provides a shortcut to any action in Process. Type a keyword for 
the action you are looking for, and Search will list all relevant 
actions.

Process Help Opens Process Help.

Quick Start Guide Opens Process Quick Start Guide.

License Agreement Displays the license agreement for Process.

Release Notes
Lists new features of the current and previous versions of 
Process.

Send Feedback Opens a blank e-mail to info@jumsoft.com.
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Preferences

The Preferences sheet can be found by selecting Process > Preferences. It contains seven 
sections:

• General. Here, you can customize the appearance of Outline View and the Project List, 
select several keyboard shortcuts for routine actions, as well as adjust transferring, 
archiving, and autosaving options.

• Calendar. This section allows syncing your items with iCal automatically.
• Styles. Here, you can indicate default styles for each item level.
• Labels. You can mark your items with different colored labels. This Preferences section 

allows you to edit the names of existing labels (the default names are simply the colors 
of the labels) and to create new ones.

• Update. This section allows you to search for available updates and displays them. You 
can choose to automatically check for updates at startup. 

• Backup. This enables your data backup on MobileMe.
• Security. Here, you can set a password to secure your Process database. Every time you 

start Process, you will be asked to enter the password.
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General Preferences

The General section in the Preferences sheet gives you a number of options for controling 
the way Process looks and operates.

View

The default look of Outline View includes grid lines separating columns and rows as well as 
alternating background colors in rows.
• Click “Off ” to remove the vertical and/or horizontal grid lines or the alternating 

background colors.
• Click on the color boxes to change the grid and/or background colors.

Control

The following keyboard shortcuts are available:
• Pressing Return creates new item.
• Pressing Tab indents item.
• Pressing Escape stops editing item.

Transfer

You can choose to remove all entries of an item that has been transferred to one or more 
other projects when it is deleted from one project. 

Archive

You can choose to automatically move completed items to the Archive.

Other

• Choose the size of the Project List icons and text font.
• Choose whether to keep or delete unshared projects.
• Select frequency of autosaving. The default Autosave option is “None”; to change it, use 

the pop-up menu and mark the apprpriate time interval.
• Choose the style for notes.
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Formats and Procedures

Importing

Process can import several file types; all you have to do is open the file by selecting File > 
Import. You can view files in OPML, OmniOutliner, and Process 3 Document formats. 

Exporting

Process can export to a variety of formats: OPML, HTML, OmniOutliner, RTF, TXT, and, of 
course, Process 3 Document. Just select File > Export and choose whichever format you 
need. Note that when exporting, Process will create a new copy of your document in the 
selected format, leaving the one on your screen as it is.
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Process Database

If for some reason, you would like to access your Process database, it is located at your 
User’s Library > Application Support > Jumsoft > Process.

If you get a new Mac and wish to move your Process database from the old one to the 
new one, simply transfer the entire Library or copy the Jumsoft folder to the Application 
Support folder in the User’s Library of your new Mac.
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Projects Overview

Process is all about handling a number of 
projects divided into smaller items. You can 
create separate projects for anything, from 
a department re-structuring plan to a 
surprise birthday party for your partner. 
Projects are the first thing you need to set 
up in Process to begin using the application.

All your projects are kept at the top left 
side of the window, appropriately named 
the Project List. You can either keep them 
hidden under the “Projects”, “Smart”, and 
“Shared” names, or press the disclosure 
triangles to see the full lists.

Basic types of projects

• Simple: A general project type that can 
be used for multiple purposes. It can be 
divided into a virtually unlimited number 
of items you choose to create.

• Smart: Allows you to gather and 
automatically update information from 
all other projects based on the criteria 
you specify.

• Shared: Allows everyone on the same 
computer network to work on 
designated Process projects 
simultaneously. Uses the Bonjour 
application.

You can set up as many projects of each 
type as you wish, as long as you name them 
appropriately to avoid confusion. For 
example, if you are working on two 
marketing plans for AnyProduct and 
SomeProduct, it would make sense to 
create two separate projects in Process and 
name them using the product names. In 
addition, if your third task involves 
estimating total advertising expenses for 
the upcoming year, you can create a Smart 
project that gathers advertising cost 
information from the two planning projects.

The Shared section of the Project List 
displays the projects that other members of 
your computer network are sharing with 
you.
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New Project

Creating a new project

• Select File > New Project
• Ctrl+Left click on the Project List > New Project
• Click the “+” button in the Project Editor
• Ctrl+Left click on the Project List > Duplicate Project to create a new project based 

on the column structure of a selected project

New Project options

• Title
• Author
• Password: Type the optional password to protect the project so that no other user of 

your Mac is able to view it.
• Icon: To illustrate a project in the Project List, drag a picture from Finder onto the Icon 

field or double-click the field to select an image file on your hard drive. 
• Notes: Important notes for your project. These are not the same as the item notes 

displayed in Note View and can be accessed only when editing the project information.
• Shared Project (Bonjour): Check the box if you want to automatically share the newly 

created project on your computer network. 

When the project is created, it appears in the Projects section of the Project List. You can 
select it and start adding items.
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Editing and Sharing Projects

Changing project settings

1. Select the project whose settings you want to change.
2. Ctrl+Left click on the Project List and select Edit Project or Rename Project.
3. Change any settings as necessary. 
4. Click OK to apply and save your changes. 

Sharing a project

1. Select the project you wish to share.
2. Ctrl+Left click on the project and select Share Project.
3. A tiny Bonjour logo icon will appear next to the icon of the project. It means that this 

project is now visible to all Process users on your network and that everyone is able to 
work with items within the shared project. The master file of the shared project, 
however, remains located on the originating Mac.

4. To stop sharing a project, Ctrl+Left click on its name in the Project List and select 
Unshare Project. 

There is one difference between shared projects and simple projects, however. If you want 
to work with a source attached or linked to a shared project item, you must first click a 
small download button; when you are finished editing, you must click an upload button.

Note: The projects you share appear under the Projects section, just as the regular ones. 
Meanwhile, the projects shared by others are displayed under Shared.

Deleting a project

1. Select the project you wish to delete.
2. Ctrl+Left click on the Project List and select Delete Project.
3. If you accidentally delete a project, choose Edit > Undo. 
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Smart Projects

When working with a number of different projects, you may wish to organize and access 
items that exist in more than one project. Smart Project allows you to gather and 
automatically update information from all other projects based on the criteria you specify. 

Creating a Smart Project

1. Select File > New Smart Project, or Ctrl+Left click on the Project List and choose New 
Smart Project.

2. Choose a name for the project.
3. Choose the criterion by which items should be selected, e.g., project name, item status, 

due date, etc. To use more than one criterion, click the “+” button.The selection of 
criteria is presented in the following way:
“All/Any” of the following are true:
“Variable 1” “Variable 2” “Variable 3 (if required)” [field to enter a keyword]

Check “Include items from Archive” if approriate.

Anytime you select a Smart Project, you will automatically be shown updated information 
based on the criteria you have chosen.  To change the criteria of a Smart Project, Ctrl+Left 
click on its icon in the Project List and select Edit Smart Project. 

Process
User Manual / Projects

25/42



Smart Projects Criteria

Variable 1 Variable 2 Variable 3 (if required)

Item Name
contains/does not contain/begins 
with/ends with/is equal to

Item Status is/is not
Completed/Pending/Mixed/
Hidden

Project Name is/is not (list of projects)

Priority
is/is not/is higher than/is lower 
than

None/Very Low/Low/Normal/
High/Very High

Label is/is not (list of labels)

Due Date

is today/is yesterday/is before 
today/is after today/is this week/
is last week/is this month/is next 
month/is this year/is next year/is 
the date/is before the date/is 
after the date/is in the date 
range

Date Created

is today/is yesterday/is before 
today/is after today/is this week/
is last week/is this month/is next 
month/is this year/is next year/is 
the date/is before the date/is 
after the date/is in the date 
range

Date Modified

is today/is yesterday/is before 
today/is after today/is this week/
is last week/is this month/is next 
month/is this year/is next year/is 
the date/is before the date/is 
after the date/is in the date 
range
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Variable 1 Variable 2 Variable 3 (if required)

Start Date

is today/is yesterday/is before 
today/is after today/is this week/
is last week/is this month/is next 
month/is this year/is next year/is 
the date/is before the date/is 
after the date/is in the date 
range

Item Source extension is/extension is not

Comments
contain/do not contain/begin 
with/end with/are equal to

Examples of Smart Projects Criteria

Intro Var 1 Var 2 Var 3 Keyword Results

Any of the 
following is 
true

Due Date
is this 
week

The Smart Project will contain only 
the items that are due this week or 
whose priority is higher than normal. 
“Any” implies that items 
corresponding to at least one of the 
listed criteria will be included.

Priority
is higher 
than Normal

All of the 
following 
are true

Item Name contains expenses The Smart Project will contain only 
the items that contain “expenses” in 
their name and whose status is not 
“Completed.” “All” implies that only 
entries corresponding to all listed 
criteria will be included.

Item Status is not Completed
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Items Overview

Item editing is the most important Process function. These items represent your tasks, your 
ideas, your notes, and whatever else is necessary to successfully complete your project.

Process features three types of item status: 
• Completed: The item has been completed, and its check box has been checked. A 

completed item may be automatically moved to the Archive if you have selected this 
option in Preferences > General. 

• Pending: The item is in progress, and its check box has not been checked.
• Hidden: The item is classified as neutral, and its completion status is not included in the 

Progress Bar report.

To filter items by keyword or search for a specific item, use the Search field at the bottom 
of the window.
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Editing Items

Adding an item

1. Select the appropriate project from the Project List.  
2. Click the Add button in the Item Editor or select Action >Add Item.
3. Double-click on the newly created Untitled Item to name it.

Note: If you prefer using keyboard shortcuts to create new items, you can set Process so 
that new items are added by pressing the Return button on your keyboard. To do it, select 
Preferences > General > Control.

Editing item information

1. Double-click on a relevant cell in the item row.
2. Edit the cell as appropriate.
3. Once you have finished editing the item, you can set it by pressing Escape to stop 

editing it. Your most recently edited item remains selected, though.

Note: Some default columns are filled automatically for each item; others can be edited 
in the Inspector.

Formatting an item

1. Select an item or a single cell in an item row.
2. Select Format to change the item’s font, size, alignment, etc., apply one of the default 

styles or create a new one, and more.

Moving an item

• To move an item or a group of items to another project, drag and drop it onto any 
project icon in the Project List. 

• To copy an item or a group of items to another project, do the same while pressing the 
Alt key on your keyboard.
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Indenting and 
Grouping

The items in a project can be organized 
hierarchically. This is useful for keeping track 
of complicated projects or breaking tasks 
into smaller items without creating a 
completely separate project. 

Indenting an item makes it subordinate to 
the item immediately above it in Outline 
View. This way, you can create several item 
sublevels; however, if you have more than 
three hierarchy levels in one project, you 
might want to consider splitting the main-
level items into separate projects.

Indenting an item

1. Select the item in Outline View.
2. Select Action > Indent, or Ctrl+Left 

click on the item and select Indent. 

Outdenting an item

1. Select the sublevel item.
2. Select Action > Outdent, or Ctrl+Left 

click on the item and select Outdent.
3. If the item was previously included in a 

list of subitems, all subitems below in the 
list become subordinate to the newly 
outdented item.

Grouping a number of items makes them 
subordinate to a newly created item, (e.g. 
“Order a cake”, “Get cheese”, and “Choose 
wines” can be grouped under a new 
category called “Birthday catering”).

Grouping items

1. Select several items by holding Cmd.
2. Select Action > Group, or Ctrl+Left 

click on the items and select Group. 
3. To ungroup, select the group’s parent 

item and choose Action > Ungroup, or 
Ctrl+Left click on it and select Ungroup.
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Styles

Choosing the default item styles 

1. Select Process > Preferences > Styles.
2. To change the default formatting style of the main level items, click on the color box to 

open the Colors sheet and on the font or size to open the Fonts sheet.
3. For the default styles of lower subitem levels, click the “+” button and repeat step 2.
4.  To remove a default style, click the “-” button.

Choosing a style for a selected item or text in Note View

1. Select Format.
2. Choose one of the six pre-entered styles.

or

1. Open the Styles drop-down box in the Inspector.
2. Choose one of the six pre-entered styles.

Creating a new style

1. Select an item fow which you are creating the new style.
2. Select Format > Font > Show Fonts.
3. Adjust font, size, color, etc. and close the Fonts sheet.
4. Select Format > Creat Style from Selection and choose a name for the new style.
5. Check “Show Preview in Menu” to list the style in the Format menu.

Removing a style

1. Select Format > Styles.
2. Click Delete to remove a selected style.

To choose the pre-entered styles you want listed in the Format menu and in the Inspector, 
select Format > Styles and check the appropriate boxes.
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Labels

Process features a system of colorful labels to make it easier to categorize and work with 
the variety of items you may accumulate in any given project.  You can attach a label color 
to any item or item group. For example, red might indicate a very important item or group 
of items, and gray could signal those of low significance. 

Attaching a label

1. Select the entry you want to mark.
2. Select Action > Label.
3. Choose the appropriate color.

To change the names of the colored labels, select Process > Preferences > Labels. The 
default names are the names of the label colors. This Preferences section also allows you to 
create new labels.
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Columns Overview

Process comes with a number of handy default columns for structuring your work, which 
you can organize in Outline View according to your needs.

Default columns

• Item: This is where you type ideas, tasks, specific details about yur work, or anything you 
consider relevant.

• Priority:This column allows you to assign a color-coded priority status to an item. Just 
drag the cursor to move the priority line forward or backward to assign one of the 
available priority levels:
•  Very High - red
•  High - yellow
•  Normal - green 
•  Low - blue
•  Very Low - gray

• Start: Here you can specify when to begin an item’s task. You can set start dates in the 
Inspector.

• Due Date: A due date can be displayed for each item. You can set due dates in the 
Inspector.

• Alarm: A little red circle appears here if an alarm has been set for the item.
• Modified: Shows when an item was last edited.
• Edited: A little red blob automatically shows up here if any text, pictures, or graphics 

have been assigned to the item in Note View. 
• Created: Shows the date when the item was created.
• Source: Go here to select any document that has been attached or linked to a 

particular item.
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Editing Columns

Adding a column

1. Ctrl+Left click on the Column List.
2. Select Add Column.
3. Double-click on the newly created 

untitled column to name it.
4. If you want the new column to include 

a pop-up selection in each cell, Ctrl
+Left click on its name in the Column 
List and select Add Pop-up. You can 
create as many pop-ups as you wish.

5. Double-click on the pop-ups to name 
them.

Choosing columns

• Check boxes of the columns you want 
to see in Outline View. 

• Each project can have a different 
column structure. To avoid having to 
adjust the columns in a new project, 
you can copy an existing project’s 
column structure by selecting the 
project and choosing File > Duplicate 
Project, or Ctrl+Left clicking on it and 
choosing Duplicate Project.

Adjusting columns in Outline View

• To rearrange columns, drag the column 
headers left or right. 

• To adjust the width of the columns, 
drag the separator line between two 
headers left or right.
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Sources Overview

Sources in Process are documents that are linked or attached to items. Each of your items 
has a default Notes source that you can edit without attaching or linking to any other 
document. You can view all sources of an item in the Source List after selecting the item.

If you want to work with a source attached or linked to a shared project item, you will 
must first click a little download button; when you are finished editing, you must click an 
upload button.

Difference between linked and attached sources

• When you attach a file, it is actually copied to your Process document file. This is 
recommended for sources of shared projects.

• When you link to a file, even though you can access it in Process, it is still located on 
your Mac hard drive only; it is not copied to the Process document file. Recommended 
for very large files.
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Editing Sources

Adding a file source

1. Select an item.
2. Ctrl+Left click on the Source List and 

select Add Source.
3. Select a document or application from 

your hard drive and click OK to add it 
as a source.

4. Uncheck “As Link” if you want to attach 
the file instead of linking it.

or 

• Drag a file from Finder onto the Source 
List to link it.

• Hold the Alt button while dragging a file 
to attach it.

Adding a Web source

1. Select an item.
2. Ctrl+Left click on the Source List and 

select Add Source.
3. Enter the URL to add the source.

Viewing a source

• MS Word and TextEdit files, Web sites, 
images, videos, and PDF documents can 
be viewed directly in Note View.

• For other sources such as iWork 
documents or applications, only the 
preview is displayed in Note View. Click 
Open to open the file in its native 
application or Reveal in Finder to locate 
it on your hard drive.

Removing a source

1. Select the source you want to remove.
2. Drag it to Trash or Ctrl+Left click on it 

and select Remove Source.

Process 
User Manual / Sources

36/42



Inspector Overview

Inspector can be opened by clicking the 
Information button in the Item Editor. It 
contains three sections:

• Calendar: Allows you to enter start and 
due dates of an item, which 
automatically syncs it with iCal, and set 
an alarm.

• Styles: Provides quick access to the pre-
entered item formatting styles and an 
option for creating new ones.

• Statistics: Displays progress information 
for a selected project.
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iCal Synchronization

iCal technology is now very tightly integrated into Process, making iCal your main calendar. 
Process automatically synchronizes due dates, start dates, and alarms with iCal each time 
you change something. Similarly, iCal immediately sends settings back to Process if 
something is edited. After an item is created, you can make pretty much the same settings 
as you would in iCal by using the Inspector. 

You can change the way your items are synced with iCal. By default, iCal will see your items 
as events, but if you would like to see them as to-do items instead, you can choose this 
option in Process > Preferences > Calendar.
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Archive

One of the newest possibilities in Process 3 is to archive your completed items. It allows 
you to keep your completed items to work on or just to view again in the future. Items 
labeled as completed may be placed in the Archive folder automatically.

Moving items to Archive

1. Select Process > Preferences > General > Archive. Check “Move completed items to 
archive”. 

2. Now, items will be automatically moved to Archive after you mark them as completed. 
Marking a parent item as completed transfers it to Archive together with all subitems.

To remove completed items from the Archive folder, select one and drag it onto the 
appropriate project in the Project List.
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Password

If you share your computer with other users, you may be concerned that they can access 
your task management records. You will be pleased to know that Process provides simple 
password protection to lock your sensitive data against unwanted visitors.

Enabling password protection

1. Select Process > Preferences > Security.
2. Click Set Password.
3. Enter and confirm the password in the sheet that appears.

The next time you try to open Process, the password field will appear. Enter the password 
and press Enter (Return).

Disabling password protection

1. Select Process > Preferences > Security.
2. Click Remove Password.
3. Enter the password in the sheet that appears.
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Backup

One of the best ways to protect your Process data is to back it up regularly. Process makes 
it very easy to back up your data to your MobileMe account. If you do not have a 
MobileMe account, you can learn more about it on Apple’s Web site.

Backup to MobileMe

1. Select Process > Preferences > Backup.
2. Check “Enable MobileMe Backup”.
3. Select File > Backup to MobileMe. Process will automatically access MobileMe using the 

account information you have indicated in Apple > System Preferences > MobileMe. If 
Process has a problem connecting to MobileMe during the backup process, check your 
configuration settings there.

4. During the backup, Process saves a compressed copy of your data file to the following 
location: iDisk/Documents/Jumsoft/Process/. The file called datafile_backup.dat will be 
overwritten after every backup you perform.

Restoring data from MobileMe

Select File > Revert from MobileMe. Process will automatically access MobileMe.

Note: When performing Revert, all your local data in Process will be overwritten and will 
not allow a recovery.
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Thank you for using Process!

If you have any problems with the application, please visit our Web site at 
www.jumsoft.com/support or send an e-mail to info@jumsoft.com. 

For more information about Jumsoft products and services, visit our Web site at 
www.jumsoft.com or e-mail us at info@jumsoft.com.

The Jumsoft team
http://www.jumsoft.com
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