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Welcome 
Please read and understand the Software License Agreement 
 
Hi and welcome to PropertyInvesting.com's Investment Detective. 
 
Investment Detective has been created to assist you in tracking down the profits on both 
existing and potential property deals. 
 
Investment Detective works by prompting you to input variables and then number crunching key 
data to provide you with: 
• The amount of cash you'll need to acquire a property 
• Your loan repayments 
• Your expected annual cash flow 
• Your expected annual profit; and 
• Various profitability and cash flow returns 
• And much more... 
 
It may take you a little while to familiarise yourself with how things work, but once you do you're 
sure to agree that Investment Detective is fantastic resource for all property investors. 
 

Quick Guide to Getting Started 
In order to put the detective 'on the job', the first thing you'll need to do is input some 
information. 
Luckily, it's easy to do this as Investment Detective has a very handy wizard feature which you 
can activate in the following two ways: 
1. You can click on the  icon from the menu bar; or 
2. The hot key option to bring up the wizard is to hold down the Control key (Ctrl) while 

pressing the N key. 
 

Help Is At Hand 
If you ever get stuck then help is close at hand. If it's a term that you're not familiar with, just 
hold the mouse over the term for a few seconds and, for most words, a definition will appear. 
 
If you find what you believe is a bug, or else you have a tip for improving this software, please 
send an email to: detective@propertyinvesting.com 
 
 
Enjoy! 
 
Steve McKnight 
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DISCLAIMER: 
The information provided by this software is intended as a guide only. No person should rely on 
this information without first obtaining from a qualified professional person advice relevant to 
their situation. Please consult your financial adviser before purchasing any property for 
investment purposes. Use of this software is on the basis that the authors are not responsible 
for the results of any actions taken after using this software and that the authors are not 
engaged in providing professional or other advice or services. The authors expressly disclaim 
all and any liability and responsibility to any person using this software and of the consequences 
of anything done or omitted to be done by any such person in reliance, whether wholly or 
partially, upon the whole or any part of this software and information provided by this software.  
 

Credits 
AidAim Software's CalcExpress 
Alex Denisov's Graphics32 library 
TurboPower's Abbrevia compression library  

Support 
Support is available via E-Mail (detective@propertyinvesting.com). 
 
Please note that there is no telephone support for this product, however we endeavour to 
reply to all queries as soon as possible. 

What to do when reporting an error. 
Provide an E-Mail with, 
- Your User Name. 
- Operating System, including the version and service pack level. 
- A short description of the problem along with any error messages that may have been 
displayed.  
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SOFTWARE LICENCE AGREEMENT 
 
Read this software licence agreement carefully before downloading, installing or using JATPAC 
Designs Pty. Ltd and Property Investing.com Pty Ltd supplied software. This document 
constitutes a licence to use the software on the terms and conditions appearing below.  
 
By downloading, installing or using the software you are consenting to be bound by the terms of 
this licence. If you do not agree to all of the terms of this licence, then do not download, install 
or use the software.  
 
The following terms govern your use of the Software except to the extent a particular program 
(a) is the subject of a separate written agreement with JATPAC Designs Pty. Ltd. and Property 
Investing.com Pty. Ltd. or (b) includes a separate "click-on" licence agreement as part of the 
installation and/or download process. To the extent of a conflict between the provisions of the 
foregoing documents, the order of precedence shall be (1) the written agreement, (2) the click-
on agreement and (3) this Software Licence Agreement.  
 
This Software Licence Agreement is entered into between JATPAC Designs Pty. Ltd, Property 
Investing.com Pty Ltd, the agent of the copyright holder and/or the owner of all rights in respect 
of the Software (jointly and severally the "Licensor") as one party and you, the "Licensee" as the 
other party.  
 
The computer program(s) and related documentation and materials (collectively referred to as 
the "Software") are licensed, not sold, to you for use only upon the terms of this licence and 
Licensor reserves any rights not expressly granted to you. Licensor retains ownership of all 
copies of the Software.  
 
GRANT OF LICENCE: Licensor grants you a personal, non-exclusive, non-transferable licence 
to use the Software upon payment of the Licence Fee until the expiry date of the Licence (if 
any).  If no expiry date is applicable to the Licence, then the Licence to use the Software is 
perpetual. Licensor makes no guarantee or warranty of the frequency, value, applicability or 
content of future updates or modifications to the Software or that the Software will meet your 
requirements.  The Software will only be made available to you in electronic form for download.  
 
The requirement to pay a licence fee does not apply to evaluation or beta copies for which 
Licensor does not charge a licence fee. Evaluation and beta licences expire 28 calendar days 
from the date of this Agreement, unless otherwise agreed to in writing by Licensor. On the date 
of expiry of the Licence, Licensee agrees to either purchase the Software at the list price in 
force at that time or to destroy all copies of the Software in electronic or other form, including 
any copies on back-up tapes or other media.  
 
Licensee's use of the Software shall be limited to use on two single computer systems for the 
same user, or use on such greater number of systems or central processing units as Licensee 
has paid the required licence fee.  
 
Licensee's use of the Software shall also be limited, as applicable and set forth in Licensee's 
purchase order or in JATPAC Designs Pty. Ltd. and Property Investing.com Pty. Ltd. product 
catalogue, user documentation or web site, to a maximum number of (a) seats (i.e. users with 
access to the installed Software), (b) concurrent users, sessions, ports and/or issued and 
outstanding IP addresses and/or (c) central processing unit cycles or instructions per second. 
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Licensee's use of the Software shall also be limited by any other restrictions set forth in 
Licensee's purchase order or in JATPAC Designs Pty. Ltd. and Property Investing.com Pty. Ltd. 
product catalogue, user documentation or web site for the Software.  
 
You may not: 
 
(a) Permit other individuals to use the Software except under the terms listed above; 
 
(b) Translate, modify, reverse engineer, decompile, decrypt, disassemble (except to the extent 
applicable laws specifically prohibit such restriction) or create derivative works based on the 
Software; 
 
(c) Copy the Software (except for back-up purposes),; rent, lease, transfer, assign, sub-license 
or otherwise transfer rights to the Software; or  
 
(d) Remove any proprietary notices, marks or labels from the Software.  
 
TITLE: The Software is licensed not sold.  You acknowledge that title, ownership rights and 
intellectual property rights in and to the Software and any derived works shall remain solely with 
Licensor and are not transferred to you. Where Licensor acts as the agent of the Copyright 
holder, title shall remain solely with the Copyright holder. The Software is protected by the 
copyright laws of Australia and international copyright treaties.  
 
DISCLAIMER OF WARRANTY: The Software is provided on an "AS IS" basis, without warranty 
of any kind.  Licensor disclaims and makes no express or implied warranties, including without 
limitation the warranties of merchantability, fitness for a particular purpose and non-infringement 
of third party rights. The entire risk as to the quality and performance of the Software is borne by 
you. Should the Software prove defective, you and not Licensor assume the entire cost of any 
service and repair. This disclaimer of warranty constitutes an essential part of this Agreement.  
 
Some States do not allow exclusions of an implied warranty, so this disclaimer may not apply to 
you and you may have other legal rights that vary from State to State or by jurisdiction. 
 
LIMITATION OF LIABILITY: Under no circumstances and under no legal theory, tort, contract 
or otherwise, shall Licensor or its suppliers or resellers be liable to you or any other person for 
any indirect, special, incidental or consequential or punitive damages of any character including 
without limitation, damages for loss of goodwill, work stoppage, computer failure or malfunction 
or any and all other commercial damages or losses. In no event will Licensor be liable for any 
damages in excess of Licensor's list price for a licence to the Software, even if Licensor shall 
have been informed of the possibility of such damages or for any claim by any other party. This 
limitation of liability shall not apply to liability for death or personal injury to the extent applicable 
law prohibits such limitation. Furthermore, some States do not allow the exclusion or limitation 
of incidental or consequential damages, so this limitation and exclusion may not apply to you.  
 
PROPRIETARY NOTICES: Licensee agrees to maintain and reproduce all copyright and other 
proprietary notices on all copies, in any form, of the Software in the same form and manner that 
such copyright and other proprietary notices are included on the Software. Except as expressly 
authorized in this Agreement, Licensee shall not make any copies or duplicates of the Software 
without the prior written permission of Licensor. Licensee may make such back-up copies of the 
Software as may be necessary for Licensee's lawful use, provided Licensee affixes to such 
copies all copyright, confidentiality and proprietary notices that appear on the original Software.  



 Investment Detective Version 2.1    

Page 9 of 55 

 
TERMINATION: This Licence will terminate automatically if you fail to comply with the 
limitations described above. On termination, you must destroy all copies of the Software in 
electronic or other form, including any copies on back-up tapes or other media. Upon 
termination of this Licence for any reason, you shall have no right to a refund of the whole or 
part of any Licence Fee paid.  
 
MISCELLANEOUS: This Agreement represents the complete agreement concerning this 
Licence between the parties and supersedes all prior agreements and representations between 
them. It may be amended only in writing executed by all the parties.  
 
If the whole or any part of a provision of this Agreement is invalid or unenforceable in a 
jurisdiction it shall if possible be read down for the purposes of that jurisdiction so as to be valid 
and enforceable.  If however, the whole or any part of a provision of this Agreement is not 
capable of being read down it is severed to the extent of the invalidity or unenforceability without 
affecting the remaining provisions of this Agreement or affecting the validity or enforceability of 
that provision in any other jurisdiction. 
 
This Agreement shall be governed by and construed under the laws of the State of New South 
Wales, Australia. The application of the United Nations Convention of Contracts for the 
International Sale of Goods is expressly excluded.  
 
JATPAC Designs Pty. Ltd. and Property Investing.com Pty. Ltd. 
Standard End User Licence Agreement Version 1.1 
Last Changed 01-11-2006 
 



 Investment Detective Version 2.1    

Page 10 of 55 

Trial Version 
The trial version of Investment Detective has the following limitations 
1. The license expires after 21 Days and the software can no longer be used. 
2. Support is not available. 

Benefits of registering 
The above limitations are removed and you have access to support via e-mail for problems you 
may have. 

How to register 
Goto www.PropertyInvesting.com and follow the links to the online shop. 
After purchasing a copy of Investment Detective, a licence key will be e-mailed within 48 hours.  
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Version History 

20/05/2007 – Update Release Version 2.1 
• Added Feature - Property index on "Home Tab". 
• Added Feature - Hide decimal places on dollar amounts. 
• Added Feature - Repayment Calculator can compare 2 loans side by side. 
• Added Feature - Finders Fee to the Closing Costs list of fields. 
• Added Feature - Lookup address on internet map 
• Added Feature - Lookup suburb statistics on internet 
• Fixed - Percentage sign now displays on the right of number. 

01/11/2006 - Update Release Version 2.0 
• Added Feature - Tax Benefit estimator. 
• Added Feature - ROI calculation. 
• Added Feature - Goer calculation. 
• Added Feature - NPP calculation. 
• Added Feature - NPPv3I calculation. 
• Added Feature - Risk Free Return calculation. 
• Added Feature - Danger Money Multiple. 
• Updated Feature - Backup and Update tools ask to restart ID after processing complete. 
• Added Feature - Numeric input can now handle formatted entry Eg. $5,000.00 
• Added Feature - Keypad for numeric entry can be turned on in the preferences. Useful for 

tablet devices. 
• Updated Feature - Scrolling regions made more user friendly for small screen navigation 

below 1024 X 768 resolution. 
• Updated Feature - Improved multi monitor support when in full screen mode. 
• Added Feature - Selectable option to use equity amount as well as the Cash Needed in the 

Cash on Cash and Payback Period calculations. 
• Added Feature - Investment Detective User Manual 
• Added Feature - Investment Detective Tutorial Manual 

01/04/2006 - Update Release Version 1.2.0 
• Added Feature - Added Managing Agent. 
• Added Feature - Added facility to store and edit/view documents for a property within 

Investment Detective. 
• Added Feature - Import and Export properties. 
• Added Feature - Backup Investment Detective Data Utility with configurable backup location. 
• Added Feature - Online web update utility to check online for updates and new features. 
• Added Feature - Reports 

- Property Details. 
- Property Details with gallery of images. 
- Budget Data with selectable history. 
- Actuals Data with selectable history. 
- Budget Performance Data. 
- Actuals Performance Data. 
- Combined Budget and Actuals Performance Data. 
- Portfolio Summary with selectable portfolios and global Portfolios calculations. 
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• Fixed Bug Under some circumstances the calculation tables would return a higher than 
expect result. 

01/08/2005 - Update Release Version 1.1.0 
• Added Feature - Multiple portfolios. 

- Base and calculation currencies can be set so you can see the results converted to 
the currency of your choice. 

- Property defaults can be set for each portfolio. 
• Added Feature - The ability to add as many photos as needed. 
• Added Feature - Ability to copy or move properties between portfolios. 
• Added Feature - Home summary page can display all portfolios properties and a specific 

portfolio evaluation. 
• Added Feature - Home summary page can display result in any currency. 
• Added Feature - Contacts list for Agents, Solicitors and Financiers 
• Added Feature - Actuals Items can be entered individually with a date, description and notes 

rather than an annual figure. 
• Added Feature - The history selection tab has a new page for the itemised actuals. 
• Added Feature - The history selection print function now has a selection dialog to allow 

specific history's to be printed, rather than the whole history by default. 
• Added Feature - Tax and Duty tables have been replaced by a fully customisable system so 

any calculation table can be set up by the user. 
• Fixed Bug where profitability section would show a Principal Payments amount even if 

interest only was selected for a finance option 
• Fixed Bug where the calendar did not default to the current date. 

04/04/2005 - Update Release Version 1.0.3 
• Enhanced ID to cope with unusual customised display settings. 
• Fixed Bug where About Screen could be displayed more than once. 
• Fixed Bug where notes did not save correctly if user switches between properties while 

editing notes. 
• Fixed Bug where Master Summary Break Even Occupancy not calculating correctly. 
• Fixed Bug where Break Even Interest Rate not calculating correctly when both Loan and 

Equity options used. 
• Added support for dual screens to full screen mode. 
• Fixed Bug in VIC Stamp Duty where values over 870000 not calculating correctly. 
• Fixed Bug where properties could not be deleted when Delete All selected while editing 

property data. 
• Added Principal Repayments to Net Profit calculation. 
• Added Disclaimer to registration screen. 
• Updated EULA. 
• Fixed Bug where Save property sets budget mode to Budget even if set to What If. 
• Fixed Bug where What If Accept did not work all the time. 
• Enhanced What If reset to work while in What If mode. 
• Fixed Bug where key dates did not clear from history when date is deleted. 

07/02/2005 - Update Release Version 1.0.2 
• Updated registration window 
• Updated to allow for non standard screen settings and fonts 
• Fixed bug in property selection dropdown 
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24/01/2005 - Update Release Version 1.0.1 
• Fixed spelling mistake on start menu 
• Added feature, History Performance 

01/01/2005 - Initial Release Version 1.0.0 
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Main Screen 

Toolbar 
From the tool bar you can add a New Property or access the Rollover Manager. 
 
You can also change the Calculation Mode to display key figures in weekly through to annual 
amounts. 
This will change the summary figures to display amounts representing the period selected in the 
Calculation Mode drop down. 
 
Where you have a mix of properties in Investment Detective, evaluating, owned and sold, you 
can focus in on only the type of property you want to look at. 
If you’re evaluating several new properties, just hide your owned and sold properties by setting 
the Display Property Type to evaluating, and that's all you will see. 
 
The Current Year displays the most recent financial year for the currently selected property. 
This is the year after the last rollover date, if no rollovers exist yet for the property, then the year 
displayed is the current financial year. 

Preferences 

 

Auto Save 
The auto save feature will save your work as you go, set this to the interval in minutes indicating 
how often Investment Detective will save your work 

Show Hints 
Once your used to all the terms in Investment Detective you may want to turn the hints off, 
uncheck this and the hints will not display. 
If you need the hints back, just check this on again. 

Confirm Exit 
When leaving Investment Detective, a confirmation dialog asks if you are sure you want to exit. 
This confirmation can be turned off by unchecking this option. 
No warning will be given when Investment Detective is closed when this option is turned off. 

Full Screen 
Investment Detective is optimised for a screen resolution of 1024 X 768, if you have a high 
resolution screen and would like to have the main window grow to fill the screen where possible 
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the Full Screen switch can be set. Changing this setting will only take effect when Investment 
Detective is restarted 
 

Use Keypad 
If Investment Detective is installed on a tablet device, checking this option will enable a numeric 
keypad that can be used to enter numbers into appropriate fields. 
The keypad also has a simple calculator built in. 
 

 

Include Equity amount for Cash on Cash and Payback 
Set this option to include the Equity amount with the Cash Needed amount in the Cash on Cash 
and Payback Period calculations. 
When calculating the Cash on Cash and Payback period, only the Cash Needed amount is 
used. Since Equity can be converted to cash it may be beneficial to include the Equity amount 
with the Cash Needed amount in these calculations. 

Display Currency 
Setting this converts all property figures to a single currency for the master summary on the 
Home tab. 

Danger Money Multiple (DMM) Experience 
Set this to either Little, Average or Substantial to reflect your experience in property investing. 
The default is Novice reflecting the least amount of experience with property investing. 
 
The DMM Reference Table 

 

Exchange Rates 
This dialog displays the available currencies. 
 
To add a new currency, click the Add button and enter the details in the Currency dialog. 
To edit and existing currency, Eg. if you need to change the exchange rate, select the currency 
and click the edit button. 
To delete a currency, select the currency and click the delete button. You will be asked to 
confirm the delete. 
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Country 
Enter the name of the country, this will appear in the portfolio tab so it is advisable that standard 
currency identifiers are used. Eg. AUD, NZD, USD, GBP. 

Symbol 
Enter the symbol to appear in front of the amounts entered into Investment Detective. Eg. $, £, 
¥ 

Rate 
Enter the exchange rate as it relates to the Base or Home currency. If you live in Australia, then 
the exchange rate for UDS would be for example 0.75. 
 

 

Defaults 
Setting up a property is made easier by setting up the property Defaults. 
These defaults are then used when ever you create a new property. If your investing needs 
change, you can alter the defaults to match you new requirements. 
Changing the default settings once you have added properties to Investment Detective doesn't 
change any values in your existing properties. 
 
If the change you want to make affects all your properties, or group Eg. evaluating properties, 
you can use the Global settings tool. 
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Global Settings 
If you need to change any of the default settings after you have added properties, you don't 
have to go to each property to change the information. 
Changes to all properties, or group Eg. evaluating properties, can be made using this tool. 
Select the check box next to the item you want to change, enter the new value and click Apply. 
 
NOTE: Sold properties are not affected by the global settings function. 
 

 

Import/Export a property 
Any property can be exported, select the "File -> Export" option. 
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This save the displayed property to a compressed file that can then be sent to another user of 
Investment Detective and imported. 
To import a property, select the "File -> Import" option and select the property file to be 
imported. 

 

Home Tab 

Master Summary 
The master summary provides an overview of all evaluating and owned properties budget 
figures. 
This is a summary of the complete financial exposure for all properties across portfolios or for 
each individual portfolio. 
For more detailed information, go to the property in question. 
 
To change the currency these figures are displayed in, go to the Preferences dialog and change 
the Display Currency.  

Portfolios 
Portfolios are a way of grouping sets of properties together, each portfolio could represent 
different countries or entities. When separating properties into different countries, a portfolio can 
be configured to display the result in a different currency. Eg. If a portfolio is setup for New 
Zealand, the base currency would be NZD and the display currency would be in the currency of 
the country where the investor lived, AUD for example. 
 
There is no limit on the number of portfolios that can be set up and properties can be copied or 
moved between portfolios. 
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Portfolio Options 
Right click on an active portfolio tab and select the options menu. 

 
 

Title 
This is the name of the portfolio that will appear on the portfolio tab. 

Financial Year Start 
This is the month that the financial year commences for the portfolio. 

Base Currency 
Enter the currency that represents the home country for the properties in the portfolio. 

Display Currency 
Enter the currency the results should be displayed in. 
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To edit or add currencies, use the Currency editor, click on the Options menu and select 
Exchange Rates.  

Properties 
The Details tab is where you can enter all the non financial information about each property. 
 
The Budget tab is where you can enter all the budget estimates for each property, this could be 
for a property being considered for purchase, or, the budget estimates for the next financial 
year. 
 
The Actuals tab is where you can enter all the actual financial information about each property. 
 
The History tab is where you can access and evaluate the historical and current financial figures 
for each property.  

Property Details 

Property Type 
Set this to indicate the property is just being evaluated, currently owned or has been sold. 
You can also select the Property Type from the Display Property Type on the main toolbar to 
only show a particular type of property. 

 

Property Image 
If you have a photo of the property, click on the camera button to add this image to the display. 
Each image is optimised for size and stored in the images folder. The original image is not 
stored or altered. 

 

Address 
This is the street address of the property. 

 

Key Dates 
The key dates are a good way of tracking what is happening with the purchase process of the 
property. 
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Tenant 
The details of the person living in each investment property. 

 

Selling Agent 
The details of the real estate agent, or other contact, being used as a representative to liaise 
with the vendor. 
A list of Real Estate Agents can be maintained, for further information about this feature see the 
Contacts Editor. 

 

Managing Agent 
The details of the real estate agent, or other contact, being used to manage the property on an 
ongoing basis. 
A list of Real Estate Agents can be maintained, for further information about this feature see the 
Contacts Editor. 

 

Solicitor 
The details of the legal representative, or other contact, that is being used to handle the 
conveyancing in relation to each purchase. 
A list of Solicitors can be maintained, for further information about this feature see the Contacts 
Editor. 

 

Loan Financier 
The details of the financier, or other contact, that is being used to provide a first mortgage over 
the property. 
A list of Financiers can be maintained, for further information about this feature see the 
Contacts Editor. 

 

Equity Financier 
The details of the financier, or other contact, that is being used to provide other finance in 
relation to the property. For example, a line of credit against other assets or else second 
mortgage funds. 
A list of Financiers can be maintained, for further information about this feature see the 
Contacts Editor. 
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Cash Financier 
The details of any joint venture partner who is providing some or all of initial cash required to 
purchase the property. 
A list of Financiers can be maintained, for further information about this feature see the 
Contacts Editor. 

 

Documents 
Any document related to the property can be stored then read or edited from here. When adding 
documents to a property, the each document is copied from its original location to a special 
folder for the selected property. Make sure you edit any documents from this list as any editing 
done to the original will not be present in the document in this list. 

 

Notes 
Use this space to make other notes as required.  

 

Contacts Manager 

Add a Contact 
Enter all the contact information and click the add button. The Company Name must be unique 
to add to the contact list. 
Changing any of the information will not change the stored contact on the list. 

Update a Contact 
Updating a contact is the same as adding, except when you have all the information correct, 
you click the update button and the selected contact will be updated with the new information. 

Delete a Contact 
Select a contact in the list and click the delete button. You will be asked to confirm the delete. 
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Property Budget 

Budget/What If Mode 
Each property can be switched into the What If mode, Use this mode to see the impact of 
changing a figure, without actually changing the figure in your budget. 
If you are happy with the changes and need to update the Budget figures with the What If 
figures, click accept and you will be taken back to the Budget mode the What If figures copied 
to the Budget Figures. 
If you do not want to use the What If figure, simply switch back to the Budget mode. 
 
While in the What If mode, you can always reset the What If figures back to the current Budget 
figures by clicking the Reset button. 

 

Property Costs 
Enter the purchase price for the property excluding any closing costs. 
Enter either a deposit percent figure, or, set the deposit percent figure to 0 and enter a fixed 
deposit amount. 
Allocate the balance and deposit to either Cash, Loan or Equity. 

 

Property Value 
Enter the current estimated property value. 
Enter the estimated annual capital gain. 
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Weekly Cash Receipts 
Enter the weekly rent. 
Enter any other income generated by this property as a weekly figure. 

 

Closing Costs 
Enter all other associated cost related to the purchase of the property. 
The Mortgage Duty and the Stamp Duty calculators are to be used as a guide only, check with 
the relevant authorities to get an accurate figure. 

 

Loan and Equity Finance 
Enter the mortgage interest rate. 
Enter the mortgage period in years. 
Enter the repayment frequency, weekly, fortnightly or monthly. 
Enter the repayment type, principal and interest or interest only. 
By default, the repayment will be automatically calculated, to enter a set repayment amount, 
uncheck the Always Recalculate Repayment check box. 
To get the calculated repayment, click the calculator button next to the repayment figure. 

  

Cash Needed 
This represents the amount of cash needed by the deal. 
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Ongoing Costs 
Enter the annual amounts for the ongoing running of the property. 
Enter the capital costs. 
Enter the depreciation costs. 

 

Results Summary 

Risk Assessment 
Displays the potential risk associated with the property. 

 
 
NPPv3I (Net Profit Percentage v 3X Average Interest Rate) 
Asses the NPP compared to at least 3 X the average interest rate, so if the loan rate is 7% a 
minimum NPP of 21% is needed. 
(Net Profit Percentage / (3 X Average Interest Rate)) 
 
Profit Risk Assessment 
Asses the risk based on making as a minimum, a profit of at least 2 X the amount of interest 
paid. 
((Annual Income + Expected Annual Growth) / (2 X Interest Amount Paid)) 
 
Risk Free Return 
How much could you earn by just investing the Cash and Equity amounts at the average 
interest rate. 
The investment should make a profit of at least this much. 
((Cash Down + Equity Amount) * Average Interest Rate %) 
 
Danger Money Multiple 
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The calculated DMM should at least meet the correct DMM in the matrix below. 
((Annual Income + Expected Annual Growth) / Risk Free Return) 

 
 

Profitability 
Displays the net and gross profit positions, the key figure here is Net Cash Flow. 
Note: The Principal Payment figure assumes complete years repayments for the current year 
and all previous history years. 

 
 
Cash Receipts 
The total annual income earned by the property including Rent, Other Income and Tax Benefit. 
 
Cash Payments 
The total annual costs associated with owning the property. 
 
Net Cash Flow 
Cash Receipts - Cash Payments 
 
Principal Payments 
The amount calculated is an estimation based on assuming a full year of repayments and the 
total number of years making the repayments. 
 
Capital Costs 
The amount as entered in the Capital Costs field of the Ongoing Payments section. 
 
Depreciation 
The amount as entered in the Depreciation field of the Ongoing Payments section. 
 
Net Profit 
This is the final cash position of the property. 
(Net Cash Flow + Principal Payments + Capital Costs) – Depreciation 
 
After Appreciation 
This is the final cash position plus the estimated capital appreciation of the property. 
((Net Cash Flow + Principal Payments + Capital Costs) - Depreciation) + Est Capital 
Appreciation 
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Earnings Return 
Displays the earnings and equity position of the property. 

 
 
Gross return 
Typical gross return on investment calculation. 
(Gross annual income / (Purchase price + closing costs)) 
 
Net return 
Return on investment calculation based on net profit. 
(Net pre-tax profit / (Purchase price + Closing costs)) 
 
Return On Investment (ROI) 
Standard return on investment calculation. 
((Annual Income + Annual Growth) / Purchase Price) 
 
Cash-on-cash return 
Return based on net cash back compared with cash needed 
(Annual net cash flow / Cash needed) 
 
Pay back period 
How many years it will take for the cash flow to repay cash needed. 
(Cash Needed / Annual net cash flow) 
 
Growth on Equity Return (GoER) 
Useful for evaluation the medium to long term benefit of the equity growth of an investment 
property. 
(Annual Growth / Current Equity) 
 
Net Profit Percentage (NPP) 
Evaluate both cashflow and growth together for an investment property. 
((Annual Income + Annual Growth) / (Cash Down + Equity Amount) 
 

Equity Return 
Displays the earnings and equity position of the property. 
 

 
 
Annual equity $ 
Amount of capital appreciation for the current year. 
(Est Market Value / (Purchase price + closing costs)) 
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Annual equity % 
Percentage of annual capital appreciation for the current year as a percentage of total 
acquisition cost. 
(Est Capital Appreciation / (Purchase price + closing costs)) 
 
Real equity % 
Percentage of annual capital appreciation for the current year as a percentage of market value 
at the beginning of the period. 
(Est Capital Appreciation / (Current Market Value))  

Break Even 
Displays what if figures that are an indication of a properties cash flow neutral position. 

 
 
Occupancy is the number of weeks a property needs to be rented to return enough to cover the 
annual ongoing costs. 
Cash Receipts is the amount of weekly income required to return enough to cover the annual 
ongoing costs. 
Loan and Equity Rate is the maximum interest rate allowed where repayments rise to a figure 
that erodes all positive cash flow.  
 

Property Actuals 

Entering Actual values 
With the exception of Purchase Price, Sale Price, Property Value, Capital Appreciation, loan 
and Equity Balance; all actual entries can be recorded as itemised amounts. This includes the 
amount, date of the expense, description and a note. The Actual Item Editor can be used to 
enter, delete and manage each actual expense. 

Property Costs/Sale Price/Value 
Enter the purchase price, sale price and associated costs and property value. 

 

Annual Cash Receipts 
Enter the rent and other income for the property. 
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Closing Costs 
Enter all other associated cost related to the purchase of the property. 

 

Loan and Equity Finance 
Enter the annual interest paid. 
Enter the annual principal paid. 
Enter the remaining balance owed on the mortgage. 

  

Cash Needed 
Enter the actual annual cash needed. 

 

Ongoing Costs 
Enter the annual amounts for the ongoing running of the property. 
Enter the capital costs. 
Enter the deprecation costs. 
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Results Summary 
The summary information is displayed for the actual amounts entered. 
 

Risk Assessment 
Displays the potential risk associated with the property. 

 
 
NPPv3I (Net Profit Percentage v 3X Average Interest Rate) 
Asses the NPP compared to at least 3 X the average interest rate, so if the loan rate is 7% a 
minimum NPP of 21% is needed. 
(Net Profit Percentage / (3 X Average Interest Rate)) 
 
Profit Risk Assessment 
Asses the risk based on making as a minimum, a profit of at least 2 X the amount of interest 
paid. 
((Annual Income + Expected Annual Growth) / (2 X Interest Amount Paid)) 
 
Risk Free Return 
How much could you earn by just investing the Cash and Equity amounts at the average 
interest rate. 
The investment should make a profit of at least this much. 
((Cash Down + Equity Amount) * Average Interest Rate %) 
 
Danger Money Multiple 
The calculated DMM should at least meet the correct DMM in the matrix below. 
((Annual Income + Expected Annual Growth) / Risk Free Return) 
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Profitability 
Displays the net and gross profit positions, the key figure here is Net Cash Flow. 

 
 
Cash Receipts 
The total annual income earned by the property including Rent, Other Income and Tax Benefit. 
 
Cash Payments 
The total annual costs associated with owning the property. 
 
Net Cash Flow 
Cash Receipts - Cash Payments 
 
Principal Payments 
The amount calculated is an estimation based on assuming a full year of repayments and the 
total number of years making the repayments. 
 
Capital Costs 
The amount as entered in the Capital Costs field of the Ongoing Payments section. 
 
Depreciation 
The amount as entered in the Depreciation field of the Ongoing Payments section. 
 
Net Profit 
This is the final cash position of the property. 
(Net Cash Flow + Principal Payments + Capital Costs) – Depreciation 
 
After Appreciation 
This is the final cash position plus the estimated capital appreciation of the property. 
((Net Cash Flow + Principal Payments + Capital Costs) - Depreciation) + Capital Appreciation 

Earnings Return 
Displays the earnings and equity position of the property. 
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Gross return 
Typical gross return on investment calculation. 
(Gross annual income / (Purchase price + closing costs)) 
 
Net return 
Return on investment calculation based on net profit. 
(Net pre-tax profit / (Purchase price + Closing costs)) 
 
Return On Investment (ROI) 
Standard return on investment calculation. 
((Annual Income + Annual Growth) / Purchase Price) 
 
Cash-on-cash return 
Return based on net cash back compared with cash needed 
(Annual net cash flow / Cash needed) 
 
Pay back period 
How many years it will take for the cash flow to repay cash needed. 
(Cash Needed / Annual net cash flow) 
 
Growth on Equity Return (GoER) 
Useful for evaluation the medium to long term benefit of the equity growth of an investment 
property. 
(Annual Growth / Current Equity) 
 
Net Profit Percentage (NPP) 
Evaluate both cashflow and growth together for an investment property. 
((Annual Income + Annual Growth) / (Cash Down + Equity Amount) 
 

Equity Return 
Displays the earnings and equity position of the property. 

 
 
Annual equity $ 
Amount of capital appreciation for the current year. 
(Est Market Value / (Purchase price + closing costs)) 
 
Annual equity % 
Percentage of annual capital appreciation for the current year as a percentage of total 
acquisition cost. 
(Est Capital Appreciation / (Purchase price + closing costs)) 
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Real equity % 
Percentage of annual capital appreciation for the current year as a percentage of market value 
at the beginning of the period. 
(Est Capital Appreciation / (Current Market Value))  
 

Actuals Editor 

Date 
Enter the date of the expense. 

Amount 
Enter the amount of the expense. 

Description 
Enter a short description. 

Notes 
Enter extra details about each expense as a note. 

Adding an Actual Expense 
Click the Add button and enter the details of the expense. 

Updating an Actual Expense 
Select an expense item from the list and change the details as required. 

Deleting an Actual Expense 
Select an expense item from the list and click the delete button. You will be asked to confirm the 
delete. 
 

 

Property History 

History Selection 
The combined Report view provides a comparison of budget and actual figures. By selecting the 
Actuals Details view, all itemised entries for the selected year can also be viewed. 
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Report 
This page shows the combined Budget and Annual Actual figures for comparison. 

 
 

Actual Details 
This page shows the itemised actual expenses including their sub totals. 
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By default, this is set to the current figures entered into Investment Detective. 
If there are previous years budget and actuals figures rolled over, then the selection drop down 
will allow the display of past years figures. 

 

Save  
Allows a properties history to be saved to an excel spreadsheet including actual details. 

Print  
Print all selected history information for a property including actual details. 
 
Use the History Selection dialog to indicate the history reports that need to be printed. 
 

 
 

History Performance 

Report 
This page shows the historical and current performance figures for either Actuals and or Budget 
figures. 
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Show Budget, check this option on or off to display or hide the budget figures. 
Show Actuals, Check this option on or off to display or hide the actual figures. 

 
 

Save  
Allows a properties history performance to be saved to an excel spreadsheet. 

Print  
Print history performance information for a property.  

Reports 

Details Report 
All reports will display as print preview, allowing for the report to be reviewed and optionally 
directed to a specific printer or exported as a PDF, RTF or HTML file. The HTML option will also 
create a folder for any images displayed in the report. 
 
This report contains all the information collected on the Details page of a property is displayed 
in full in this report. 
Note: This does not include any documents stored with the property. 
 
There a two options for printing this report, 
1. Details only with only the first picture stored with the property. 

Select the "File -> Print -> Property Details" option. 
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2. Details and a complete gallery of all the images stored with the property. 
Select the "File -> Print -> Property Details with Gallery" option.  

 

Budget Report 
All reports will display as print preview, allowing for the report to be reviewed and optionally 
directed to a specific printer or exported as a PDF, RTF or HTML file. The HTML option will also 
create a folder for any images displayed in the report. 
 
Select the "File -> Print -> Property Budget" option 

 
 
This report contains all the information collected on the Budget page of a property is displayed 
in full in this report. 
This includes the calculations Investment Detective performs and displays in the results area 
below the blue line. 
 
When running this report, historical data can be optionally included, select any or all of the 
historical data from the selection dialog to include this information in the report. The current data 
is selected by default. 
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Actuals Report 
All reports will display as print preview, allowing for the report to be reviewed and optionally 
directed to a specific printer or exported as a PDF, RTF or HTML file. The HTML option will also 
create a folder for any images displayed in the report. 
 
Select the "File -> Print -> Property Actuals" option 

 
 
This report contains all the information collected on the Actuals page of a property is displayed 
in full in this report. 
This includes the calculations Investment Detective performs and displays in the results area 
below the blue line. 
Additionally, all the item details recorded are reported including sub totals for the item group and 
all dates, amounts, descriptions and comments for each item. 
 
When running this report, historical data can be optionally included, select any or all of the 
historical data from the selection dialog to include this information in the report. The current data 
is selected by default. 
 

 

Performance Report 
All reports will display as print preview, allowing for the report to be reviewed and optionally 
directed to a specific printer or exported as a PDF, RTF or HTML file. The HTML option will also 
create a folder for any images displayed in the report. 
 
This report contains all the information calculated and displayed on the History Performance 
page of a property. 
 
There a three options for printing this report, 
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1. Performance for Budget figures only. 
Select the "File -> Print -> Property Performance Budget" option. 

2. Performance for Actuals figures only. 
Select the "File -> Print -> Property Performance Actuals" option. 

3. Combined performance for Budget and Actuals figures. 
Select the "File -> Print -> Property Performance All" option.  

 
 

Portfolio Performance Report 
All reports will display as print preview, allowing for the report to be reviewed and optionally 
directed to a specific printer or exported as a PDF, RTF or HTML file. The HTML option will also 
create a folder for any images displayed in the report. 
 
Select the "File -> Print -> Portfolio Summary" option 

 
 
This report contains all the information calculated and displayed on the Home page of a 
property. 
 
When running this report, specific portfolio data can be optionally selected, select any or all of 
the portfolio data from the selection dialog to include this information in the report. No data is 
selected by default. A global summary can be generated at the top of the report by selecting the 
"Generate Summary Total" checkbox. 
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Calculators 

Table Calculator 
Table based calculators can be configure in Investment Detective using the Table Calculator 
Editor. This provides a completely configurable system that can be tailored to users need in any 
country. 

Amount 
Enter the amount the calculation is to be performed on. 

Country 
The country group for the calculators. 

Calculator 
The calculator to be used. Eg. Land Tax. 

Region 
The region group if applicable. 

Type 
The type group if applicable. 

Result 
The result of the calculation performed on the Amount. 
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Table Calculator Editor 
Each Calculator Table is made up of rows of values that usually, as they increase in value, have 
different percentage calculations applied to the row value. The income tax brackets are the 
most common example of how this works. At each bracket, (row), increase; the amount of tax 
calculated increases also. This is also true of most other taxes and duties levied by government 
offices. In some rare instances, a formula is used to calculate the result for a particular row. 
 
This editor allows for the updating or addition of tables that can be used to do table based 
calculations. These tables can be grouped by Country, Calculator Name, Region and Type. 
 

 

Working with Tables 

Groups 

 
Right click on an item in the tree, from this menu you can add, edit or delete a group. 

 
The Calculators group cannot be edited or deleted. 
The Table group cannot have a group added to it. 
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Table 

 
 
The above example is a simple representation of a table based calculator, each row represents 
a range and within that range the percentage that is to be returned as a result of the calculation. 
As the amount increases so does the percentage value. 
The base amounts in this case represent the calculation for the previous row, if the base 
amount is left as zero, the calculation is performed on the whole amount. The only exception to 
this is if the previous row has a percent value of zero, then the calculation is performed only on 
the range for that row. E.g. if the amount of 200,000 is used, the result would be 1,000 (and not 
2,000 which is 1% of 200,000). 
In the above calculator, any amount above 500,000 will have 5% applied to the whole amount. 
 
Breaking down the way this works is as follows, 
 
An amount of 450,000 needs to be calculated with the above table. The result is 8,000. 
 
0 to 100,000 = 0 
100,001 to 200,000 = 1,000 
200,001 to 300,000 = 2,000 
300,001 to 400,000 = 3,000 
400,001 to 450,000 = 2,000 
 
Total = 8,000 
 

Formula's 
Almost any mathematical formula can be entered in the Calculator Item Editor. The only 
requirement is that the amount must be represented in the formula as the word "amount" Eg. 
amount * 1.09  

Table Calculator Item Editor 

To Amount 
Enter the upper limit of the bracket being edited. 

Base Amount 
Enter the fixed base amount if required. 

Percent 
Enter the percentage calculation to be applied in the calculation. 
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Formula 
Enter the formula to be used. 
 
Almost any mathematical formula can be entered in the Calculator Item Editor. The only 
requirement is that the amount must be represented in the formula as the word "amount" Eg. 
amount * 1.09 
 
Note: If a formula is entered, the Base amount and Percent cannot be entered. 
 

 

Tax Benefit Estimator 
Disclaimer: Any tax benefit calculation must be checked by your accountant, this tool is not a 
replacement for the expertise need to calculate the tax benefit for any investment. Calculating 
the specific tax benefit for an investment property is a very complex task and as such the 
calculations performed by this tool should be considered a guide only! 

Configuring 
The tax benefit estimator uses the built in table based calculation system in Investment 
Detective, this allows for future changes to the tax tables to be updated by the user (see Table 
Calculator Editor). The Tax Benefit Estimator is pre-configured as displayed below when 
Investment Detective is installed 
 

 

Using 
The tax benefit estimator can be used to calculate the tax benefit against a single property or 
across many portfolios. Using the estimator for a single property can be misleading as other 
properties in a multi property portfolio will affect the end result for any tax benefit estimate. The 
most realistic way to use this feature is to estimate across all the portfolios that can have a tax 
benefit applied, in general this will yield a lower amount for the tax benefit than estimating for a 
single property in isolation. 
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Single Property 
Note: Unless you have only one property, this is not an accurate way to estimate the tax benefit 
for an individual property in a multi property portfolio. 
To estimate the tax benefit for a single property in isolation from other properties, click on the 
calculator button in the Tax Benefit field. 
 

 
 
The property deductions field may already have an amount in it, enter an amount into this field if 
required and click Ok. 

 

Calculating across portfolios 
Select the Tax Benefit Estimator from the Calculators menu. 
 

 
 
Select one or more portfolios by checking the box next to a portfolio name. Only the checked 
portfolios will be included in the calculations. 
As each portfolio is checked, the depreciable amounts will be added to the Property Deductions 
Field. This amount can by overridden with a manually entered amount. 
 
Clicking on the distribute home button  will distribute the tax benefit across all selected 
portfolios apportioning an amount to each property equal to the proportion of the property 
deduction to the total deduction. 
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Fields used in the calculation 
Not all fields in Investment Detective are used to estimate the tax benefit, only the fields that 
can be wholly applied in one year are used. 
 
Loan and Equity interest amounts Note: These amounts may not match the actual interest 
payed. 
Property Management Fees 
Maintenance Costs 
Other Management Costs 
Body Corporate Fees 
Council Rates 
Utility Rates 
Land Tax 
Insurance Premiums 
Depreciation Note: For an accurate amount, this figure should be calculated by your accountant.  

Loan Repayments 
A handy calculator to quickly see repayments for a range of different repayment options. 
 

 
 
Use this calculator only as a guide, please contact your financier for their repayment details.  

Weekly Rent 
Enter the rent figure and the period that rent covers and a weekly figure is calculated. 
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Eg. An annual rent of $15,600 equals $300 a week. 
 

 

Percentage 
Enter an amount and the percentage value you need calculated. 
Eg. 10% of 100000 equals 10000. 
 

 

11 Second 
The basic calculation for the 11 Second rule is (PROPERTY COST / 1000) * 2, this will give the 
minimum rent required to return a positive cash flow. 
Equally, (RENT / 2) * 1000 returns the maximum purchase price for the property to return a 
positive cash flow. 
These figures equate to a gross rental return of approx. 10.4% 
 
This calculator will return either figure as well as evaluating how close to the 11 Second rule the 
figures come. 
 

 

Yield 
The yield calculator allows for the solving of any element of the yield calculation, including any 
multiple of the rental yield. 
 
This can be very useful, not only when evaluating a property for purchase, but also calculating 
the effects on property value based on rental yield and annual rent. 
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Rollover Manager 
Rolling over properties is how each properties performance is tracked over a number of years. 
For each property, only 1 rollover history can be kept for each financial year. 
When you create a rollover for a financial year that already exists, the old information is 
replaced with the new rollover information. 
 
Rollover information is the Budget and Actual information for a property at the time the rollover 
was performed. 
When a rollover is run, you have the option to also clear all non property value figures in the 
Budget and/or the Actual figures 
 
You can access all the rollover information for a property on the History page of each property. 
 

 

Property Wizard 
The new property wizard has been designed to break down the process of creating a new 
property profile into small manageable steps. 
 
1. Property name, purchasing entity and address. 
2. Property costs, property value and weekly receipts. 
3. Closing costs related to the property purchase. 
4. Loan and equity finance. 
5. Annual ongoing costs. 
 
This process can be completed and the remaining steps skipped by clicking the Finish Now 
button at any time and the new property will be created. 
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Backup Utility 
To access the backup utility, click the "Tools -> Backup Investment Detective Data" menu 
options. 

 
 
This utility saves all the key data and configuration information in a compressed file and stores it 
in the configurable backup location. 

Backup Location 
The default backup location is the "backup" folder under the Investment Detective folder. This 
location can be changed and set to any folder, if there are already backup files saved, they will 
be moved to the new location. 

Backing up 
Click the backup button and follow the prompts, when a backup is started, Investment Detective 
will be shut down. 

Restoring a Backup 
Select a backup to restore and click the Restore button and follow the prompts, when a restore 
is started, Investment Detective will be shut down. 
Warning: Make sure the current configuration and data have been backed up as a 
precaution. 

Deleting a Backup 
To delete a backup, select the backup from the list and press the delete key, follow the prompts 
and the selected backup will be deleted. 
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Web Update 
To access the Web Update Utility, click the "Tools -> Check For Updates" menu options. 

 
 
This utility will check if there are any available updates for the installed version of Investment 
Detective. 
Note: There must be an available connection to the internet. 
Some firewalls may prevent a connection to the internet from an application unless the correct 
permission has been granted. 
 
Each listed update will also have a short description, select an update to see the description. To 
download and install an update check the item/s and click the update button. 

Installing Updates 
After each update has been downloaded, the update will be processed. If the update needs to 
run an installer, it will first ask if you want to run the installation now or later. If the update is run 
later, Investment Detective must NOT be running. 
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Glossary 

Details Screen: 
Evaluating: Properties that you are considering but do not yet own 
 
Own: Properties which you own as evidenced by title in your name 
 
Sold: Properties which you have sold, evidenced by title have transferred from your name. 
 
Address: The street address of the property. 
 
Offer: The date the offer to purchase, or else the sale contract, was submitted  
 
Offer lapses: The date the offer to purchase, or else the sale contact, lapses 
 
Contract unconditional: The date the offer to purchase, or else sale contract, becomes 
unconditional meaning you must proceed with the purchase. 
 
Purchase settlement: The date that the title is due to transfer into the name of your purchasing 
entity.  
 
Sale settlement: On selling the property, the date that you ceased owning it (i.e. the date title 
transferred) 
 
Tenant: The details of the person living in your investment property. 
 
Agent: The details of the real estate agent, or other contact, that you are using as 
representative to liaise with the vendor. 
 
Solicitor: The details of your legal representative, or other contact, that you are using to handle 
the conveyancing in relation to your purchase. 
 
Loan financier: The details of the financier, or other contact, that you are using to provide a 
first mortgage over the property. 
 
Equity financier: The details of the financier, or other contact, that you are using to provide 
other finance in relation to the property. For example, a line of credit against other assets or 
else second mortgage funds. 
 
Cash financier: The details of any joint venture partner who is providing the some or all of 
initial cash required to purchase the property. 
 
Notes: Use this space to make other notes as required. 
 

Budget Screen 
Budget mode: Use this mode to insert your expected figures for the period ahead. 
 
What-if mode: Use this mode to see the impact of changing a figure, without actually changing 
the figure in your budget. 
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Purchase price: The amount specified under the contract to purchase. 
 
Deposit: The total amount of the deposit, which is the difference between the purchase price 
and the amount of the first mortgage finance you have organised. You can allocate this against 
equity if you are using other finance to fund the difference. 
Note: If you would like to enter in a custom deposit amount then insert 0% and then insert the 
actual amount of your deposit 
 
Balance: The balance of the purchase price outstanding that must be funded by cash, loan or 
equity. 
 
Estimated current market value: The estimate of the value of the property at the beginning of 
the period. Use contract purchase price in the first year. 
 
Estimated capital appreciation: The amount (in dollar terms) you expect your property to 
appreciate by in the current year. 
 
Weekly rent: The amount of rent or other income that you'll receive each week. 
 
Expected occupancy: The maximum number of weeks that you want to budget for your 
property being used (max 52). 
 
Closing costs: Costs, other than the purchase price, associated with your purchase of a 
property. 
 
Allocate closing costs to: Use this option to set all the fields to your desired selection 
 
Legal costs: Fees and disbursements (other than those listed below) charged by your legal 
representative in relation to your purchase of the property. 
 
Loan application fees: Fees and charges payable to your financier(s) in relation to securing 
finance for the purchase of your property. 
 
Mortgage registration: Fees charged by your financier to register the mortgage with the 
appropriate state-based Title's Office. 
 
Mortgage duty: Stamp duty payable on the registration of the mortgage. 
 
Mortgage insurance: Insurance on charged by your financier in relation to the finance being 
provided for the purchase of your property. 
 
Other borrowing: Other borrowing costs not separately listed. 
 
Stamp duty: State based government fee charged upon the transfer of title and based on the 
value of the contract. Use the calculator for an indicative guide, but always calculate the actual 
amount as rates may change. 
 
Building inspections: Fees charged by the adviser conducting a property inspection in relation 
to a possible acquisition. 
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Maintenance: Initial maintenance costs, including renovation and development costs, which 
need to be capitalised (i.e. added into the purchase price) rather than expensed or depreciated. 
 
Miscellaneous: Other costs not separated elsewhere. 
Note: For quick reference you may like to allow a general 5% of purchase price as this is 
usually, but not always, sufficient 
 
Loan / Equity amount: Amount of your borrowing as determined by your deposit and closing 
costs previously entered. 
 
Loan / Equity rate: Interest rate percentage charged by your financier 
 
Loan / Equity period: The length of your loan term in years. 
 
Loan / Equity frequency: Select the frequency of your repayment periods 
 
Loan / Equity type: Select the type of loan you have - either principal and interest or else 
interest-only 
 
Cash needed: The amount of cash needed, determined by costs (i.e. deposit plus closing 
costs) that you have selected to pay from cash reserves. This figure is used to calculate the 
cash-on-cash return. 
 
Ongoing costs: Annual cash costs associated with the ongoing ownership of the property. 
 
Total repayments: Annual budgeted finance repayments based (for loan and equity) based on 
the information you entered in the loan and equity sections. 
 
Property management fees: Fees charged by the rental or other property manager, usually 
charged as a percentage of rent or income collected. Contact your adviser to determine an 
accurate percentage allowance. 
 
Other management fees: Other fees levied by your rental or other manager and may include 
tribunal fees, statement fees, inspection fees, incidentals etc. Contact your adviser to determine 
an accurate allowance. 
 
Body corporate fees: Fees and charges by the governing body that regulates and administers 
areas in common. Most relevant in apartment, units and resort style accommodation. 
 
Council rates: Fees and levies charged by the local shire council for provision of services 
including roads, garbage etc. Contact your local council for an accurate allowance. 
 
Utility rates: Fees and levies charged by utility bodies such as gas, water and electrical bodies. 
Contact your local council for an accurate allowance. 
 
Land tax: A tax charged by the State Government based on the unimproved value of the land. 
Use the calculator for an indicative guide, but always calculate the actual amount as rates may 
change. 
 
Insurance premiums: Expenses associated with various insurance that may be applicable on 
the property, such as house, contents, landlord's etc. 
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Maintenance costs: Normal repairs and maintenance of a non-capital nature. For tax 
purposes, this category needs to be limited to minor repairs rather than replacement of assets. 
Contact your accountant if unsure of the correct classification. 
 
Capital Costs: Cost of structural repairs or acquisition of capital items such as furniture that 
need to be depreciated rather than expensed. Contact your accountant if unsure of the correct 
classification. 
 
Depreciation: Budgeted amount of depreciation to be claimed. See your accountant to gain a 
reasonable estimate 
 
Miscellaneous costs: Other expenses not previously separated. 
 

Summary 
Six Second Solution: To meet the six second solution, your NPP must be at least 3 X the 
average interest rate, so if the loan rate is 7% a minimum NPP of 21% is needed. 
(Net Profit Percentage / (3 X Average Interest Rate)) 
 
Profit Risk Assessment: Asses the risk based on making as a minimum, a profit of at least 2 X 
the amount of interest paid. 
((Annual Income + Expected Annual Growth) / (2 X Interest Amount Paid)) 
 
Risk Free Return: How much could you earn by just investing the Cash and Equity amounts at 
the average interest rate. The investment should make a profit of at least this much. 
((Cash Down + Equity Amount) * Average Interest Rate %) 
 
Danger Money Multiple: The calculated DMM should at least meet the correct DMM in the 
matrix below. 
((Annual Income + Expected Annual Growth) / Risk Free Return) 
 

 
 
Earnings returns: Returns based on cash flow and profitability. 
 
Gross return: Typical gross return on investment calculation. 
(Gross annual income / (Purchase price + closing costs)) 
 
Net return: Return on investment calculation based on net profit. 
(Net pre-tax profit / (Purchase price + Closing costs)) 
 
Net real return: Return on investment calculation based on net profit and current market value. 
(Net pre-tax profit / (Current Market Value)) 
 
Cash-on-cash return: Return based on net cash back compared with cash needed 
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(Annual net cash flow / Cash needed) 
 
Pay back period: How many years it will take for the cash flow to repay cash needed. 
(Cash Needed / Annual net cash flow) 
 
Return On Investment (ROI): Standard return on investment calculation. 
((Annual Income + Annual Growth) / Purchase Price) 
 
Growth on Equity Return (GoER): Useful for evaluation the medium to long term benefit of the 
equity growth of an investment property. 
(Annual Growth / Current Equity) 
 
Net Profit Percentage (NPP): Evaluate both cashflow and growth together for an investment 
property. 
((Annual Income + Annual Growth) / (Cash Down + Equity Amount) 
 
Equity returns: Returns based on capital appreciation 
 
Annual equity %: Percentage of annual capital appreciation for the current year as a 
percentage of total acquisition cost. 
(Est Capital Appreciation / (Purchase price + closing costs)) 
 
Real equity %: Percentage of annual capital appreciation for the current year as a percentage 
of market value at the beginning of the period. 
(Est Capital Appreciation / (Current Market Value)) 
 
Break Even: Calculation advising the break even point for occupancy and interest rates. 
 
Occupancy: The minimum number of weeks the property must be rented in order to earn 
enough income to cover cash costs. 
 
Interest rate: The maximum percentage interest rate at which the property becomes cash flow 
neutral. 
 

Actual Screen 
Purchase Price: The actual price you paid for the property. 
 
Deposit Paid: The actual deposit you paid. 
 
Balance: The balance of the purchase price outstanding that must be funded by cash, loan or 
equity. 
 
Actual current market value: The actual value of the property at the beginning of the period. 
Use contract purchase price in the first year. 
 
Actual capital appreciation: The amount (in dollar terms) that your property appreciated in 
value by in the current year. You can gain this figure by asking an agent for a market appraisal 
of value (should be free, but be sure to enquire) and subtracting the value from the previous 
year (or the purchase price + closing costs if in the first year). 
 



 Investment Detective Version 2.1    

Page 55 of 55 

Rent: The annual amount of rent you received for the period. 
 
Other Income: The annual amount of other income you received, such as refunds and 
miscellaneous income. 
 
Loan Repayments: The actual TOTAL (i.e. interest and principal) amount of the loan 
repayments you have paid during the period. 
 
Loan Interest & Fees: The actual amount of the TOTAL interest and fees that you paid off the 
loan during the period. You should be able to source this from the various loan statements sent 
by your financier. 
 
Loan Balance: The amount of principal outstanding at the end of the period 
 
Equity Repayments: The actual TOTAL (i.e. interest and principal) amount of the equity 
repayments you have paid during the period. 
 
Equity Interest & Fees: The actual amount of the TOTAL interest and fees that you paid off the 
equity balance during the period. You should be able to source this from the various loan 
statements sent by your financier. 
 
Equity Balance: The amount of principal outstanding at the end of the period. 


