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Introduction and Initial Setup

Introduction

This manual gives full instructions for setting up and using the following SYNGENE
BioImaging systems:

● GeneGenius

● MultiGenius

● ChemiGenius2

● GeneGnome

● GeneWizard

The manual includes full instructions for using the GeneSnap software.

The manual is divided into three parts: Introduction and setup (this chapter), Getting
Started and Reference.

The next three main sections in this chapter treat each system in turn, giving a brief
overview and then a description of how to connect up the system components. The
final main section of the chapter gives an overview of the software, which is common to
all the systems.

The Getting Started part of the manual again deals with each system in turn:
GeneGenius, MultiGenius and ChemiGenius2 are described together in a single chapter,
since the procedures described are identical; separate chapters show you how to get
started with GeneGnome and GeneWizard. Each chapter takes you through basic
procedures for capturing an image and sending it to GeneTools for analysis.

The first chapter in the Reference part of the manual, Chapter 5, Using GeneSnap,
describes some other methods for capturing images and shows you how to control the
way images are displayed. It then shows you how to work with captured images for
presentation purposes, including how to enhance them using a variety of techniques,
and how to add annotations.
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Chapter 6, The GeneSnap Application Window, describes the layout of the program
interface and shows you how to work with the Image Capture toolbox, Image windows,
the Histogram window and the Browser. Chapter 7, The Toolbars, describes some
general features of working with toolbars, and then provides instructions for using each
of the tools. Chapter 8, Menus, describes each of the menus in turn, with instructions
for using the commands they contain. Finally, an appendix shows you how to install the
framegrabber board and all necessary software in a PC if you have not purchased a
complete BioImaging System.

GeneGenius

Overview

GeneGenius is a comprehensive and fully-automated gel documentation and analysis
system. It features some extremely advanced concepts in image acquisition and
processing, and is ideal for laboratories working with all types of gel media, including
DNA gels, protein gels and autoradiographs.

Complete GeneGenius systems are supplied with:

● SYNGENE Darkroom fitted with an 8-bit (16-bit performance provided by EDR) CCD
camera

● Motorized zoom lens with close-up filter

● UV Transilluminator with illuminated area of 20cm × 20cm (optional 20cm × 30cm
version)

● White-light pad

● Epi white-light illuminator

● Epi UV illuminator (optional)

● UV/IR filter

● Motorized filter wheel with UV filter (optional – other filters also available)

● UV protective screen

● PC fitted with a framegrabber, high resolution monitor, keyboard and mouse

● Thermal printer

● GeneSnap acquisition software
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● GeneTools match analysis software

● Microsoft Office – Small Business Edition (optional).

If you have purchased a complete GeneGenius system from SYNGENE, the
framegrabber board and all necessary software will have been installed in the PC, so all
you need to do is connect up the various system components. See the appendix at the
end of this manual if you have not purchased a complete system.

Setting up the Darkroom

GeneGenius systems are supplied with the camera/lens assembly fitted in the Darkroom.

If you have purchased the motorized filter wheel option, it will have been fitted in the
Darkroom before delivery, together with any additional filters you have purchased. If
you have not purchased this option, the UV/IR filter will be fitted to the lens assembly.

Note The motorised filter wheel and EPI UV or blue lighting can be retro-fitted if required –
contact SYNGENE for details.

Fitting the top cover to the Darkroom

The Darkroom is supplied with the top cover removed for delivery.

To fit the top cover:

1 Check that none of the cables connected to the camera have come loose
during transportation.

2 Fit the cover in place and fix it using the screws provided (you will need a flat
bladed screwdriver).

Fitting the UV illumination

Note If you have purchased the Epi UV illuminator option for GeneGenius, it will have been
fitted in the Darkroom before delivery and no further action on your part is required.

The transilluminator is packed separately. When fitted in the Darkroom, it slides in and
out on rails attached to its sides.

To fit the transilluminator:

1 Remove the transilluminator from its packaging.
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2 Open the Darkroom door – push the door up to open it.

3 Take the flying mains lead coming from the inside of the Darkroom and fit it
into the mains socket on the back of the transilluminator.

4 Holding the transilluminator with its controls towards you, locate the rails
fixed to the side of the transilluminator into the sliding rails inside the
Darkroom.

5 Push the transilluminator fully into the Darkroom.

6 Make sure that the transilluminator power switch is turned on and the
intensity set to maximum – see the following paragraph.

You should read the separate documentation supplied with the transilluminator.
However, there are a few specific points you should note. There are three controls on
its front – from left to right these are: a knob controlling the UV intensity; a switch to
bypass the intensity control; and a master on/off switch. When you switch on the UV
light (or when it is switched on automatically by GeneSnap), the intensity should be set
to maximum to ensure that the lamps strike. You can set the intensity to maximum by
turning the intensity knob fully clockwise or by disabling it using the bypass switch.

Fitting the white-light pad

Note The Epi white-light illumination is fitted as standard and no further action on your part
is required.

To fit the white-light pad:

1 Remove the white-light pad from its packaging.

2 Open the Darkroom door – push the door up to open it.

3 Hold the white-light pad with the front towards you and place it on the
transilluminator in the Darkroom – when placed correctly, the white-light
pad’s power supply socket is on the left-hand side and towards the back.

4 Take the flying low voltage power supply lead coming from the inside of the
Darkroom and fit it into the white-light pad’s power supply socket.

5 Make sure the power button on the side of the white-light pad is turned on.
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This is how the white-light pad should be located when you are using it. If you want to
use the transilluminator, you can stow the white-light pad out of the way in the
Darkroom without disconnecting it. To do this, lift the white-light pad up at the front
until it is nearly vertical, and then slide it down into the clips at the back of the
Darkroom.

Connecting up the System

To connect up a complete GeneGenius system:

1 Connect the monitor, keyboard and mouse to the labelled sockets on the
back of the PC.

Note At this stage, you may want to connect the PC to the power and turn it on to check
that it is working correctly. If you do this, the GeneSnap log on dialog box will be
displayed after Windows has opened – press Cancel to close GeneSnap. When you are
satisfied that the PC is working correctly, close down Windows, switch off the PC and
disconnect it from the power supply before proceeding to the next step.

2 Connect the thermal printer to a USB socket on the back of the PC. The USB
plug can only be inserted one way round.

3 Use the supplied braided cable with 25-way connectors on each end to
connect the socket labelled ‘DR1’ on the back of the PC to the ‘DR1’ socket
on the Darkroom.

4 Use the supplied serial Darkroom cable with 9 pin connectors on each end to
connect one of the Com port sockets on the back of the PC (labelled ‘Com 1’
or ‘Com 2’) to the ‘Com 1’ socket on the Darkroom. (The cable can only be
connected one way round as the connectors at each end are different.)

5 Connect power cables to the power sockets on the Darkroom (on the back),
PC, monitor and printer.

See Getting Started with GeneGenius, MultiGenius and ChemiGenius2 (Chapter 2) for
how to switch on the system and use it to capture images.
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MultiGenius

Overview

MultiGenius is a comprehensive and fully-automated gel documentation and analysis
system. It features some extremely advanced concepts in image acquisition and
processing, and is ideal for laboratories working with all types of gel media, including
DNA gels, protein gels, autoradiographs and chemiluminescence. The MultiGenius
system uses a Peltier-cooled CCD camera so that you can use the extended exposures
required for chemiluminescence samples without excessive noise.

Complete MultiGenius systems are supplied with:

● SYNGENE Darkroom fitted with an 8-bit (16-bit performance provided by EDR) CCD
cooled camera

● Motorized zoom lens with close-up filter

● UV Transilluminator with illuminated area of 20cm × 20cm (optional 20cm × 30cm
version)

● White-light pad

● Epi white-light illuminator

● Epi UV illuminator (optional)

● Motorized filter wheel with UV filter (other filters available as options)

● UV protective screen

● PC fitted with a framegrabber, high resolution monitor, keyboard and mouse

● Thermal printer

● GeneSnap acquisition software

● GeneTools match analysis software

● Microsoft Office – Small Business Edition (optional).

If you have purchased a complete MultiGenius system from SYNGENE, the
framegrabber board and all necessary software will have been installed in the PC, so all
you need to do is connect up the various system components. See the appendix at the
end of this manual if you have not purchased a complete system.
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Setting up the Darkroom

Note Do not connect power to any of the components until you are satisfied that everything
is connected correctly: for any assistance please contact your supplier or SYNGENE
directly.

Note The motorized filter wheel is standard in MultiGenius systems and will have been fitted
in the Darkroom before delivery, together with any additional filters you have
purchased.

Fitting the camera

For MultiGenius systems the Darkroom is supplied with the top cover removed and the
camera/lens assembly unmounted for delivery, so you will need to fit them to the
Darkroom.

The camera is supplied with zoom lens and close up lens already fitted to it.

Note The camera/lens assembly is a sensitive instrument and must be handled with care at all
times. In particular, you should take care to avoid touching the lens surface.

Note Each camera is factory configured to give optimum results with the specific lens fitted to
it. It is vital that you do not make any adjustments to this configuration – in particular,
you must not detach the lens from the camera before fitting.

To fit the camera/lens assembly in the Darkroom:

1 Remove any packaging from the top of the Darkroom.

Note the two mounting brackets with slotted holes, which will be used to
mount the camera/lens assembly.

Also note the circular hole in the side of the light tight cover, with its rubber
sealing pad – the lens barrel will be fitted in this hole.

2 Pass the lens barrel into the hole in the side of the Darkroom and fix the
camera/lens assembly to the two mounting brackets using the allen bolts
provided – one bracket attaches to the camera, the other to the lens.
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Note Make sure that the lens is pressed firmly against the black sealing pad in the light tight
wall before finally tightening the allen bolts – do not tighten the lens bolt more than
finger tight.

3 If the braided camera cable has already been fitted between the back of the
camera and the Darkroom, go straight to Step 6.

Otherwise, take the braided camera cable and fit the D-connector to the
matching connector in the Darkroom – it is located behind the camera near
the back of the compartment.

4 Tighten the two locking screws to hold the D-connector securely in place.

Note There should be no movement in the cable once the locking screws are tightened – this
is essential as cable movement may cause damage to the camera.

5 Fit the connectors at the other end of the camera cable to the matching
connectors on the back of the camera.

6 Fit the D-connector on the lens control lead into the matching connector in
the Darkroom – it is located between the camera and the camera cable
connector.

7 Tighten the two locking screws to hold the D-connector securely in place.

8 Fit the Darkroom’s top cover in place and fix it using the screws provided
(you will need a flat bladed screwdriver).

Fitting the UV illumination

Note If you have purchased the Epi UV illuminator option for MultiGenius, it will have been
fitted in the Darkroom before delivery and no further action on your part is required.

The transilluminator is packed separately. When fitted in the Darkroom, it slides in and
out on rails attached to its sides.

To fit the transilluminator:

1 Remove the transilluminator from its packaging.

2 Open the Darkroom door – push the door up to open it.
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3 Take the flying mains lead coming from the inside of the Darkroom and fit it
into the mains socket on the back of the transilluminator.

4 Holding the transilluminator with its controls towards you, locate the rails
fixed to the side of the transilluminator into the sliding rails inside the
Darkroom.

5 Push the transilluminator fully into the Darkroom.

6 Make sure that the transilluminator power switch is turned on and the
intensity set to maximum – see the following paragraph.

You should read the separate documentation supplied with the transilluminator.
However, there are a few specific points you should note. There are three controls on
its front – from left to right these are: a knob controlling the UV intensity; a switch to
bypass the intensity control; and a master on/off switch. When you switch on the UV
light (or when it is switched on automatically by GeneSnap), the intensity should be set
to maximum to ensure that the lamps strike. You can set the intensity to maximum by
turning the intensity knob fully clockwise or by disabling it using the bypass switch.

Fitting the white-light pad

Note The Epi white-light illumination is fitted as standard and no further action on your part
is required.

To fit the white-light pad:

1 Remove the white-light pad from its packaging.

2 Open the Darkroom door – push the door up to open it.

3 Hold the white-light pad with the front towards you and place it on the
transilluminator in the Darkroom – when placed correctly, the white-light
pad’s power supply socket is on the left-hand side and towards the back.

4 Take the flying low voltage power supply lead coming from the inside of the
Darkroom and fit it into the white-light pad’s power supply socket.

5 Make sure the power button on the side of the white-light pad is turned on.

This is how the white-light pad should be located when you are using it. If you want to
use the transilluminator, you can stow the white-light pad out of the way in the
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Darkroom without disconnecting it. To do this, lift the white-light pad up at the front
until it is nearly vertical, and then slide it down into the clips at the back of the
Darkroom.

Connecting up the System

To connect up a complete MultiGenius system:

1 Connect the monitor, keyboard and mouse to the labelled sockets on the
back of the PC.

Note At this stage, you may want to connect the PC to the power and turn it on to check
that it is working correctly. If you do this, the GeneSnap log on dialog box will be
displayed after Windows has opened – press Cancel to close GeneSnap. When you are
satisfied that the PC is working correctly, close down Windows, switch off the PC and
disconnect it from the power supply before proceeding to the next step.

2 Connect the thermal printer to a USB socket on the back of the PC. The USB
plug can only be inserted one way round.

3 Use the supplied braided cable with 25-way connectors on each end to
connect the socket labelled ‘DR1’ on the back of the PC to the ‘DR1’ socket
on the Darkroom.

4 Use the supplied serial Darkroom cable with 9 pin connectors on each end to
connect one of the Com port sockets on the back of the PC (labelled ‘Com 1’
or ‘Com 2’) to the ‘Com 1’ socket on the Darkroom. (The cable can only be
connected one way round as the connectors at each end are different.)

5 Connect power cables to the power sockets on the Darkroom (on the back),
PC, monitor and printer.

See Getting Started with GeneGenius, MultiGenius and ChemiGenius2 (Chapter 2) for
how to switch on the system and use it to capture images.
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ChemiGenius2

Overview

ChemiGenius2 is a comprehensive and fully-automated gel documentation and analysis
system designed specifically for chemiluminescence work, though you can use it for
normal gel work as well. It achieves such outstanding results for chemiluminescence
because it incorporates an advanced cooled CCD camera, which is virtually noise-free
and thus allows very long exposures. Images produced by ChemiGenius2 are crisp, clear
and noise-free, even for the faintest of bands over extended exposures.

Complete ChemiGenius2 systems are supplied with:

● SYNGENE Darkroom fitted with a 12-bit (16-bit performance provided by EDR) CCD
cooled camera

● Motorized zoom lens with close-up filter

● UV Transilluminator with illuminated area of 20cm × 30cm

● White-light pad

● Epi white-light illuminator

● Epi UV illuminator

● Motorized filter wheel with UV filter (other filters available as options)

● UV protective screen

● PC fitted with a framegrabber, high resolution monitor, keyboard and wheel mouse

● Thermal printer

● GeneSnap acquisition software

● GeneTools match analysis software

● Microsoft Office – Small Business Edition (optional).

If you have purchased a complete ChemiGenius2 system from SYNGENE, the
framegrabber board and all necessary software will have been installed in the PC, so all
you need to do is connect up the various system components. See the appendix at the
end of this manual if you have not purchased a complete system.
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Setting up the Darkroom

Note Do not connect power to any of the components until you are satisfied that everything
is connected correctly: for any assistance please contact your supplier or SYNGENE
directly.

Note The motorized filter wheel is standard in ChemiGenius2 systems and will have been
fitted in the Darkroom before delivery, together with any additional filters you have
purchased.

Fitting the camera and control box

For ChemiGenius2 systems the Darkroom is supplied with the top cover removed and
the camera/lens assembly and control box unmounted, so you will need to fit them to
the Darkroom.

The camera is supplied with zoom lens and close up lens already fitted.

Note The camera/lens assembly is a sensitive instrument and must be handled with care at all
times. In particular, you should take care to avoid touching the lens surface.

Note Each camera is factory configured to give optimum results with its specific lens and
control box. It is vital that you do not make any adjustments to this configuration – in
particular, you must not detach the lens from the camera before fitting.

To fit the camera/lens assembly and control box in the Darkroom:

1 At the back of the Darkroom, remove the camera control box compartment
cover from the Darkroom – this panel is at the left-hand end of the Darkroom
(when viewed from the back) and has a rectangular hole with cable slots at
the top and bottom. You will need a cross-head screwdriver to undo the
seven screws fixing the panel to the Darkroom.

2 Make sure that the power button on the front of the camera control box is
turned on.

3 Arrange the flying power lead coming from the inside of the control box
compartment so that it lies along the bottom of the compartment with the
connector outside the compartment.
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4 Slide the control box into the control box compartment from the rear of the
Darkroom – it should slide in to make a snug fit with all its connections
exposed at the rear. Make sure that the flying power lead does not get pushed
into the Darkroom.

5 Connect the flying power lead to the power socket on the control box.

6 Connect the camera cable to the socket on the control box and secure the
connector in place with the locking screws.

7 Fix the control box compartment cover in position, fitting the cables into the
cable slots so that they are secured in place.

8 Making sure that the plastic spacer ring is fitted between the lens and the
Darkroom with the groove in the ring facing away from the camera, attach
the camera/lens assembly in the Darkroom inside the darkroom, using the two
brackets provided – one bracket attaches to the camera, the other to the lens.

Do not tighten the lens screw more than finger tight.

Note It is VERY IMPORTANT to make sure that the plastic spacer ring is fitted correctly
between the lens and the Darkroom – if the spacer is not fitted, the Darkroom and/or
camera will be damaged.

9 Fit the wide grey camera power cable coming from the control box to the
camera, and tighten the two locking screws to hold the connector securely in
place.

Note There should be no movement in the cable once the screws are tightened – this is
essential as cable movement may lead to damage to the camera.

10 Fit the Darkroom’s top cover in place and fix it using the screws provided
(you will need a flat bladed screwdriver).

Fitting the UV illumination

Note The Epi UV illumination is fitted as standard in ChemiGenius2 systems and no further
action on your part is required.

The transilluminator is packed separately. When fitted in the Darkroom, it slides in and
out on rails attached to its sides.
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To fit the transilluminator:

1 Remove the transilluminator from its packaging.

2 Open the Darkroom door – push the door up to open it.

3 Take the flying mains lead coming from the inside of the Darkroom and fit it
into the mains socket on the back of the transilluminator.

4 Holding the transilluminator with its controls towards you, locate the rails
fixed to the side of the transilluminator into the sliding rails inside the
Darkroom.

5 Push the transilluminator fully into the Darkroom.

6 Make sure that the transilluminator power switch is turned on and the
intensity set to maximum – see the following paragraph.

You should read the separate documentation supplied with the transilluminator.
However, there are a few specific points you should note. There are three controls on
its front – from left to right these are: a knob controlling the UV intensity; a switch to
bypass the intensity control; and a master on/off switch. When you switch on the UV
light (or when it is switched on automatically by GeneSnap), the intensity should be set
to maximum to ensure that the lamps strike. You can set the intensity to maximum by
turning the intensity knob fully clockwise or by disabling it using the bypass switch.

Fitting the white-light pad

Note The Epi white-light illumination is fitted as standard and no further action on your part
is required.

To fit the white-light pad:

1 Remove the white-light pad from its packaging.

2 Open the Darkroom door – push the door up to open it.

3 Hold the white-light pad with the front towards you and place it on the
transilluminator in the Darkroom – when placed correctly, the white-light
pad’s power supply socket is on the left-hand side and towards the back.
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4 Take the flying low voltage power supply lead coming from the inside of the
Darkroom and fit it into the white-light pad’s power supply socket.

5 Make sure the power button on the side of the white-light pad is turned on.

This is how the white-light pad should be located when you are using it. If you want to
use the transilluminator, you can stow the white-light pad out of the way in the
Darkroom without disconnecting it. To do this, lift the white-light pad up at the front
until it is nearly vertical, and then slide it down into the clips at the back of the
Darkroom.

Connecting up the System

To connect up a complete ChemiGenius2 system:

1 Connect the monitor, keyboard and mouse to the labelled sockets on the
back of the PC.

Note At this stage, you may want to connect the PC to the power and turn it on to check
that it is working correctly. If you do this, the GeneSnap log on dialog box will be
displayed after Windows has opened – press Cancel to close GeneSnap. When you are
satisfied that the PC is working correctly, close down Windows, switch off the PC and
disconnect it from the power supply before proceeding to the next step.

2 Connect the thermal printer to a USB socket on the back of the PC. The USB
plug can only be inserted one way round.

3 Use the supplied Firewire cable to connect the labelled socket on the camera
control box (which can be accessed through the back of the Darkroom) to
any of the 3 Firewire sockets on the PC’s Firewire card (which can be
accessed through the back of the PC).

4 Use the supplied serial Darkroom cable with 9 pin connectors on each end to
connect one of the Com port sockets on the back of the PC (labelled ‘Com 1’
or ‘Com 2’) to the ‘Com 1’ socket on the Darkroom. (The cable can only be
connected one way round as the connectors at each end are different.)

5 Connect power cables to the power sockets on the Darkroom (on the back),
PC, monitor and printer.

See Getting Started with GeneGenius, MultiGenius and ChemiGenius2 (Chapter 2) for
how to switch on the system and use it to capture images.
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GeneGnome

Overview

GeneGnome is a comprehensive and fully-automated documentation and analysis
system designed specifically for chemiluminescence work. It achieves such outstanding
results for chemiluminescence because it incorporates an advanced 16-bit cooled CCD
camera, which is virtually noise-free and thus allows very long exposures. The fact that
it is 16-bit means that it has a much wider dynamic range than other camera-based
systems on the market – in fact it has a wider dynamic range than film. Images
produced by GeneGnome are crisp, clear and noise-free, even for the faintest of bands
over extended exposures.

Standard GeneGnome systems are supplied with:

● GeneGnome Darkroom fitted with a 16-bit cooled CCD camera with prefocused
f0.8 fixed lens

● Built-in PC fitted with a framegrabber, keyboard and mouse

● Flat screen monitor

● GeneSnap acquisition software

● GeneTools match analysis software

● Microsoft Office – Small Business Edition (optional).

The GeneGnome system is supplied complete and with all necessary software installed
in the PC, so all you need to do is to connect the keyboard, mouse and monitor.

Connecting up the System

To connect the GeneGnome system components:

1 Unscrew the knurled fixing screw holding the cover plate on the left-hand
side of the GeneGnome.

2 Remove the cover plate to reveal the connectors beneath.

3 Plug in the monitor, keyboard and mouse leads – the sockets are labelled with
appropriate icons.
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Note You should also connect any optional accessories you have purchased, such as a printer,
to the appropriate connectors beneath the cover panel.

4 Refit the cover panel, slotting the cables through the cutouts, and replace the
knurled fixing screw to hold it in place.

5 Connect power cables to the power sockets on the GeneGnome (on the
back) and monitor.

See Getting Started with GeneGnome (Chapter 3) for how to switch on the GeneGnome
and use it to capture images.

GeneWizard

Overview

GeneWizard is an affordable fully-automated gel documentation and analysis system. It
features 16 bit performance with many outstanding features usually only associated with
advanced systems.

Standard GeneWizard systems are supplied with:

● GeneWizard Darkroom fitted with 8-bit (16-bit performance provided by EDR) CCD
camera and prefocused f1.2 lens with standard UV filter

● Integral transilluminator – 15 x 15cm, 302nm (sample size 15 x 12cm)

● UV/white light converter for white light applications (optional)

● Built-in PC running Windows 98 (Windows 2000 optional)

● 250MB internal zip and 1.44MB floppy drive

● GeneSnap acquisition software

● GeneTools match analysis software

● Microsoft Office – Small Business Edition (optional).

GeneWizard is supplied with all necessary software installed in the PC, so all you need
to do is to connect a keyboard, mouse and monitor.
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Connecting up the System

To connect up GeneWizard:

1 Unscrew the knurled fixing screw holding the cover plate on the left-hand
side of the GeneWizard.

2 Remove the cover plate to reveal the connectors beneath.

3 Plug in the monitor, keyboard and mouse leads – the sockets are labelled with
appropriate icons.

Note You should also connect any other accessories, such as a printer, to the appropriate
connectors beneath the cover panel.

4 Refit the cover panel, slotting the cables through the cutouts, and replace the
knurled fixing screw to hold it in place.

5 Connect power cables to the power sockets on the GeneWizard (on the back)
and monitor.

See Getting Started with GeneWizard (Chapter 4) for how to switch on the GeneWizard
and use it to capture images.

1-18 BioImaging Systems User Manual

Introduction and Initial Setup

Artisan Technology Group - Quality Instrumentation ... Guaranteed | (888) 88-SOURCE | www.artisantg.com



Software overview

This section gives an overview of the software supplied with all the BioImaging systems
described in this manual.

GeneSnap

You use the GeneSnap program to control the hardware, to capture images and to
process the captured images.

In GeneGenius, MultiGenius and ChemiGenius2 systems, you can use GeneSnap to
control the Darkroom illumination, focusing, zooming, iris setting and exposure length
while viewing a live image from the camera.

You can use GeneSnap to capture images:

● from a live image (not GeneGnome)

● as a single frame capture

● in a series with the same or variable exposures

● using auto exposure (not GeneGnome).

The patented Extended Dynamic Range (EDR) feature allows you to extend the
dynamic range of the system’s camera (not GeneGnome). In particular, it increases the
detail in low intensity areas of the image allowing you (and analysis software like
GeneTools) to distinguish features in dark parts of the object that would otherwise be
undetectable without saturating the lighter areas.

A histogram display allows you to maximize the image contrast without losing any
detail.

For presentation purposes, you can process captured images to create a negative image,
and increase or decrease the sharpness (and in MultiGenius systems, apply speckle/star
field correction). You can also crop images or flip them horizontally or vertically.
GeneSnap also allows you to add graphical and textual annotations. You can save the
annotations in a separate file from the image to transfer them to other images. All
processing is performed on a copy of the original image, which is saved with the
original image. In accordance with Good Laboratory Practice, GeneTools always
analyses the original unprocessed image in the image file.
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Original and Processed images can be exported to files using a wide range of standard
graphics formats, and you can choose whether or not to ‘engrave’ the annotations on
the exported image.

GeneTools

GeneTools is an extremely powerful and easy-to-use gel analysis program. It is fully
automated, allowing analyses to be carried out in seconds. However, it is also extremely
flexible, giving you the option to control every aspect of the analysis manually if you
wish. See the separate GeneTools documentation for details.

Summary

Your BioImaging system should now be fully assembled and ready for use. You should
now go to the appropriate chapter in the Getting Started chapter for your system to find
out how to turn it on and start working productively with it.

The first chapter in the Reference part of the manual, Using GeneSnap, builds on the
Getting Started chapters and goes into rather more depth, showing you alternative ways
of proceeding and more advanced features. The remaining chapters in the Reference
part of the manual provide a systematic reference to the GeneSnap software.
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Getting Started with GeneGenius,
MultiGenius or ChemiGenius2

This chapter gives a quick introduction to using your GeneGenius, MultiGenius or
ChemiGenius2 system, taking you through the processes of starting up, capturing the
image and opening the image in GeneTools for analysis.

The final section of the chapter gives some further hints on using GeneGenius,
MultiGenius and ChemiGenius2.

There are other ways to carry out the operations described in this chapter, providing
powerful and time-saving alternatives – for full details of these and the many other
features offered by GeneSnap, see Using GeneSnap, Chapter 5, and the other reference
chapters following it.

Switching on

To switch on the GeneGenius, MultiGenius or ChemiGenius2:

1 Make sure the power leads are connected to a live supply.

2 Turn on the Darkroom using the power switch on its back – the green power
indicator on the front panel will light up.

3 Turn on the PC (press the on/off button for a couple of seconds), monitor and
printer.

The PC will take a little time to start up, load Windows, check that the Darkroom and
camera are connected and working, and load GeneSnap.
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When GeneSnap starts up the first time, you will be asked to log on:

1 Type in your name. If you have opened GeneSnap before and entered your
name, you will be able to select it from the drop-down list.

2 Press OK to open GeneSnap.

The main GeneSnap Application window (see Chapter 6), will open with the Image
Capture toolbox displayed on its left-hand side:
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Note The picture shows the Image Capture toolbox for ChemiGenius2 showing a live image;
some controls are hidden when the image is frozen and the sensitivity/resolution
drop-down list box is always hidden for GeneGenius and MultiGenius systems.

Note Depending on what options are selected (see page 8-21), an Image window may be
opened automatically.

Capturing an image

This section shows you how to carry out some typical procedures for capturing images.
You will learn how to:

● Capture an image using an automatic exposure – see page 2-5.

● Capture an image from live video – see page 2-6.

● Capture a series of images – see page 2-8.

● Capture an image with Extended Dynamic Range – see page 2-12.

Once you have understood these examples, you will be able to choose and, if
necessary, modify the technique that best suits your own requirements and the samples
you are using.

Whichever technique you use, the first task is to frame and focus the image. Since this
procedure is common to all the capture techniques, it is described before the separate
procedures.

Framing and focusing the image

To frame and focus the image:

1 Prepare the gel.

Note When working with chemiluminescence samples, membranes may be with or without
cling wrap film, but note that reflections from the film can give problems. However, we
recommend that instead you place the sample between two pieces of acetate sheet (for
example, overhead transparency film).

2 If a live image is currently being displayed, press the red Freeze/Go live
button in the Image Capture toolbox to freeze the image.
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3 Choose the Gel sample Configuration from the drop-down list box in the
Configuration bar at the top of the GeneSnap window:

Note This is one of the System default configurations supplied with GeneSnap. The reason for
choosing it here, even if you are capturing a chemiluminescence image, is that it is a
convenient way to set options and parameters suitable for framing and focusing the
image; you can choose a different Configuration for carrying out the capture later. See
Working with Configurations, page 5-1, to learn more about using Configurations.

4 Open the Darkroom door.

5 If you are going to use transmitted white-light illumination, remove the
white-light pad from its clips at the back of the Darkroom compartment and
place it on the transilluminator.

6 Place the gel centrally on the transilluminator (or white-light pad) with the
well line to the back – leave the door open to allow light in so that you can
frame and focus the image.

Note It is not essential to have the well line to the back since GeneTools will analyze gels in
any orientation. However, gel images are normally shown with this orientation, so it is
usually convenient to maintain this convention.

Note You can choose Grid on Live from the View menu to display a grid on the image to
help you line up the gel.

7 Press the green Freeze/Go live button in the Image Capture toolbox to display
a live image in the Image window and show the lens control buttons:
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Note The exposure time should be set to a low figure (less than a second) to ensure the
image responds rapidly to any changes you make – this will be the case if you chose
the … Gel sample Configuration at Step 3.

8 Use the iris buttons to open or close the iris until you get a reasonably bright
image of the gel without saturating any part of it.

9 If necessary, adjust the position of the gel on the transilluminator (or
white-light pad) so that it is centered in the image.

10 Use the zoom buttons to frame the gel – the gel should be as large as possible
provided all the relevant area is included (you may need to reposition the gel
slightly).

11 Use the focus buttons to set the best focus on the gel.

Note It is better to concentrate on the wells or gel edge when focuussing since the bands are
inherently fuzzy.

12 Close the Darkroom’s door (the icon on the Image Capture toolbox in
GeneSnap shows when the door is closed):

When you close the door the selected lighting will turn on automatically.

The system is now ready to capture an image using one of the techniques in the
following sections.

Capturing an image using automatic exposure

You can use this capture procedure in GeneGenius, MultiGenius or ChemiGenius2 (and
GeneWizard, but not GeneGnome). You can use automatic exposure with any type of
illumination.

Note Because of the long exposures required, you should not use autoexposure for
chemiluminescence samples.
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To carry out an image capture using an automatic exposure:

1 Follow the procedure in Framing and focusing the image (see page 2-3) to
prepare the system for capturing an image.

2 Select the appropriate configuration for the sample you are using from the
drop-down list box in the Configuration bar at the top of the GeneSnap
window. This sets the lighting and filter (and the camera resolution in
ChemiGenius2 systems).

Note If you want to use other settings, you can change the settings or options manually

3 Press the Automatic exposure button in the Image Capture toolbox.

Note When you are using auto exposure, the iris should be set so that there are no saturated
areas in the image when the exposure is set to the minimum time – see Step 8 in
Framing and focusing the image (see page 2-3) for how to set the iris.

GeneSnap determines the correct exposure by grabbing a series of images starting with
the minimum exposure, and then with increasing exposures until an image is grabbed
that has some saturated areas. The exposure is then reduced by one step and the image
captured and displayed in an Image window, ready for further processing, annotation or
analysis, as required. The light inside the darkroom will be switched off automatically
after the final exposure to minimize any damage to the sample.

Capturing an image from live video

You can use this capture procedure in any of the systems considered in this chapter
(and GeneWizard, but not GeneGnome).

The following instructions use transmitted white-light illumination as an example, but
you can use the same technique with any type of illumination. However, since you can
only display live images when the exposure is set to less than 5 seconds, it cannot be
used for chemiluminescent samples.

To capture an image manually from live video:

1 Follow the procedure in Framing and focusing the image (see page 2-3) to
prepare the system for capturing an image.
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Note This example uses transmitted white-light illumination, so make sure you set the
white-light pad in position – see Step 5 in Framing and focusing the image (see
page 2-3).

2 If a live image is not currently displayed, press the (green) Freeze/Go live
button in the Image Capture toolbox to display a live image in an Image
window and show the lens control buttons.

3 Select Lower white from the lighting control drop-down list box:

Note If you create a Configuration for white-light captures, you will be able to select the
illumination and other settings automatically by selecting that Configuration.

4 If your system is fitted with a motorized filter wheel (this is standard for
MultiGenius and ChemiGenius2 systems but optional for GeneGenius), select
the EtBrUV filter (or other suitable filter for the stain you are using):

5 Adjust the iris setting to give a good image of the gel without saturating (losing
detail in) the dark or bright areas – see Step 8 in Framing and focusing the
image (see page 2-3) for how to set the iris; see Adjusting display conditions
(page 5-13) for how to tell when an image is saturating).

6 Press the (red) Freeze/Go live button in the Image Capture toolbox.

The image will be captured (frozen) in the Image window, ready for further processing,
annotation or analysis, as required. The light inside the Darkroom will be switched off
automatically after the final exposure to minimize any damage to the sample.
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Capturing a series of images

You can use this capture procedure in any of the BioImaging systems. However, it is
particularly useful for chemiluminescence samples, which require a long exposure that
can be difficult to assess in advance. By taking a series of exposures of different lengths,
you will be able to ‘bracket’ the expected exposure with longer and shorter exposure
times and then choose the best image from the series.

The following example describes how to use series capture for a chemiluminescence
sample, but a very similar procedure can be used for other types of sample (omit
Step 2).

To capture an image from a chemiluminescence sample:

1 Follow the procedure in Framing and focusing the image (see page 2-3) to
prepare the system for capturing an image.

2 Press the + iris button for a couple of seconds to ensure the iris is fully open.

3 Select the Chemi sample Configuration from the drop-down list box in the
Configuration bar at the top of the GeneSnap window (this ensures that no
lighting and no filter will be used):

Note GeneGenius is not designed for use with chemiluminescence samples so is not supplied
with a … Chemi sample Configuration. You should omit Step 3 if you are using
GeneGenius, or if you want to carry out a series exposure with a
non-chemiluminescence sample in MultiGenius or ChemiGenius2. Alternatively, you can
choose a different configuration or change the settings or options manually before
carrying out Step 4.
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4 Press the Image series button in the Image Capture toolbox to display the
Series Capture dialog box:

5 Set the number of images you want to capture in the series by clicking on the
arrow buttons next to the Number of images in series spin box – you can
choose from 1 to 100 inclusive.

6 Check Add contents of previous images to each new image if you want the
results to be cumulative: each new image is the result of adding the new
exposure to the previous image in the series.

Uncheck Add contents of previous images to each new image if you want
all images in the series captured with the set exposure.

7 Check Use same exposure for all images in series if you want to set a single
exposure for all images.

Note If you check both Use same exposure for all images in series and Add contents of
previous images to each new image, the exposure time for the first image will be the
set exposure, for the second image the effective exposure time will be 2× the set
exposure, for the third it will be 3× the set exposure, and so on.

Uncheck Use same exposure for all images in series if you want to set a
separate exposure for each of the images.
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8 If you have checked Use same exposure for all images in series, you can
adjust the exposure time as follows:

a Click in the exposure time control to select the hours, minutes, seconds or
milliseconds section of the box:

b Type the new value over the numbers or click on the up or down spin
arrow at the left-hand end of the control to increase or decrease the
number:

Note You can also increase or decrease the exposure time by pressing the up or down arrow
keys on the keyboard, or, if you are using a wheel mouse, by turning the wheel.

c If required, select another section (hours, minutes, seconds or milliseconds)
and edit that number – you can click on the scroll bars at the right-hand
end of the control to move the selection to the next section:

Note Only certain values of exposure time are allowed – if you type a non-allowed value
directly into the box it will be corrected to the next allowed value. The values allowed
depend on the system you are using.
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If you have unchecked Use same exposure for all images in series, an
additional Image number spin box is displayed in the Series Capture dialog
box:

To set the exposure for each image:

a Click on the up or down arrows next to the Image number spin box to
choose an image number.

b Follow the procedure given in Step 7 for setting the exposure time.

Note If you have checked Add contents of previous images to each new image, the
exposure time for the first image will be the exposure set for the first image, for the
second image the effective exposure time will be the exposure time set for the first
image plus the exposure time set for the second image, for the third image it will be the
sum of the exposure times set for the first three images, and so on.

9 Press OK to confirm your selections, close the dialog box and start the image
capture.

Note When an exposure time greater than 30 seconds is used to capture an image the
Darkroom door is automatically locked electronically during the exposure so that the
capture cannot be interrupted accidentally.

The captured images will be shown in separate Image windows.

You can now inspect the captured images and select the best one for further processing,
annotation or analysis, as required.
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Capturing an image with Extended Dynamic Range

GeneSnap allows you to extend the dynamic range of the cameras in GeneGenius,
MultiGenius and ChemiGenius2 to give them 16-bit performance so that you can
capture details in the darkest part of the image without having to over-expose the
brightest parts of the image and lose detail there by saturating them.

Note An important feature of the EDR process is that the validity of quantitative
measurements taken from EDR images is maintained.

You can use EDR with any of the capture methods described above except Auto
exposure.

To use EDR with one of the capture methods above, either:

Choose an EDR Configuration after Step 1:

Or:

Check EDR in the Image Capture toolbox:

See Using EDR – Extended Dynamic Range (not GeneGnome), page 5-10 for more
information about EDR.

Note EDR is not suitable for use with chemiluminescence samples because of the long
exposures required due to the low levels of light they emit.
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Analyzing the image

The next step after capturing the image is to analyze it – to do this you will use
SYNGENE’s GeneTools.

To start up GeneTools to analyze the image in the selected Image window:

1 Press the Send to GeneTools button.

A standard Windows Save As dialog box will open so that you can save the
image file:

2 Select a folder to hold the image file from the Save in drop-down list and the
file list box below it.

3 Enter a name for the image file in the File name box.

4 Press Save to save the image with the new name.

Once you have saved the image, GeneTools will open with the image loaded ready for
you to analyze it – see your GeneTools documentation for how to use GeneTools.
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Hints

This section gives a few further hints for how to work with GeneGenius or MultiGenius
to capture the best quality images.

Starting GeneSnap

GeneSnap starts automatically when you turn on the PC. However, if you close it for
any reason, you can restart it without having to restart the PC by double-clicking on the
GeneSnap icon on the Windows Desktop:

Logging in

If you do not want to display the log in dialog box automatically when the program
starts, uncheck the Show this dialog at program start box:

The last user will be logged in automatically when the program starts. You can use User
name in the Extras menu to log in a different user and/or choose to display the log in
dialog box on program start up again.

Displaying the Image Capture toolbox

To display the Image Capture toolbox if it is not displayed:

Press the camera button in the Standard toolbar.
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Image exposure

You can control the brightness of the image by changing the exposure time as well as by
opening or closing the iris.

To change the exposure time:

a Click in the exposure time control in the Image Capture toolbox to select
the hours, minutes, seconds or milliseconds section of the box:

b Type the new value over the numbers or click on the up or down spin
arrow at the left-hand end of the control to increase or decrease the
number:

Note You can also increase or decrease the exposure time by pressing the up or down arrow
keys on the keyboard, or, if you are using a wheel mouse, by turning the wheel.

c If required, select another section (hours, minutes, seconds or milliseconds)
and edit that number – you can click on the scroll bars at the right-hand
end of the control to move the selection to the next section:

Note Only certain values of exposure time are allowed – if you type a non-allowed value
directly into the box it will be corrected to the next allowed value. The values allowed
depend on the system you are using.

There are a number of issues affecting the best combination of exposure time and iris
setting.

● While you are adjusting the gel position and setting the zoom and focus you should
use a short exposure time and wide iris setting. This means that the image will
respond quickly to any changes you make. It also means that you will be able to set
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a more accurate focus as the depth of field will be less – but see the next point for
when you actually capture the image.

● If you have a thick gel, you will get better focus (greater depth of field) if you use a
small iris and longer exposure time when you capture the image.

● If you intend to use Auto Exposure or Series Capture to bracket the exposure, you
should set the exposure time and iris to give a dark image – see Capturing images
using Series Capture (page 5-7) for more details.

Focusing

As mentioned in the previous section, you can focus more easily if you use a wide
aperture and short exposure time while you carry out the focusing. You can also
improve the focusing accuracy by zooming in on some detail, setting the focus, and
then zooming back out to frame the gel as required.

Saturation detection

If you overexpose an image (exposure time too long or iris too wide open), the lighter
parts of the image may be completely white and show no ‘highlight’ details – this is
called saturation. On the other hand, if you underexpose an image (exposure time too
short or iris too small), dark parts of the image may be all black without any ‘shadow’
details. The Show saturated areas button allows you to check whether an image
contains any saturated areas – areas of the image that are saturated to white are shown
in red and any that are saturated to black are shown in blue.

Saturation mode is particularly useful when you are viewing a live image and adjusting
the exposure time and iris settings to get the correct exposure – in order to get the best
results you should choose an exposure that avoids important parts of the image
saturating and losing detail.

Note It is important to make sure that the image brightness and contrast controls are set to
their default positions before adjusting the exposure time and iris settings – see the note
at the start of Adjusting display conditions (page 5-13) for more details.

To check for image saturation:

Press the Show saturated areas button in the image control bar at the
right-hand edge of the image window.

2-16 BioImaging Systems User Manual

Getting Started with GeneGenius, MultiGenius or ChemiGenius2

Artisan Technology Group - Quality Instrumentation ... Guaranteed | (888) 88-SOURCE | www.artisantg.com



When saturation mode is on, the Show saturated areas button is depressed. To switch
saturation mode off:

Press the Show saturated areas button again.

You can also judge the degree of saturation by displaying the Histogram window.

To display the Histogram window:

Choose Histogram from the View menu to view the Histogram window:

Provided the distribution lies within the range of the histogram, without saturating at
either end, you will be able to carry out a quantitative image analysis with confidence.

You can also use the Histogram window to adjust the display conditions in the Image
window (see page 5-14) and highlight saturated areas of the image using a button on
the Image window’s image control bar (see page 5-13).

Moving on

There are other ways to carry out the operations described in this chapter, providing
powerful and time-saving alternatives – for full details of these and other features, see
Using GeneSnap, Chapter 5, and the other reference chapters following it.
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Getting Started with GeneGnome

This chapter gives a quick introduction to using your GeneGnome system, taking you
through the processes of starting up, capturing an image and opening the image in
GeneTools for analysis.

The final section of the chapter gives some hints on using GeneGnome.

There are other ways to carry out the operations described in this chapter, providing
powerful and time-saving alternatives – for full details of these and the many other
features offered by GeneSnap, see Using GeneSnap, Chapter 5, and the other reference
chapters following it.

Switching on

To switch on the GeneGnome:

1 Make sure the power leads are connected to a live supply.

2 Turn on the main GeneGnome power switch – this is a rocker switch just
above the power input socket on the back of the GeneGnome.

3 Press the processor on/off button for a couple of seconds – looking at the
back of the GeneGnome, this is a black push button switch at the top
right-hand corner of the back panel.

4 Turn on the monitor.

The GeneGnome will take a little time to start up while it loads Windows and then
GeneSnap.
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When GeneSnap starts up the first time, you will be asked to log on:

1 Type in your name. If you have opened GeneSnap before and entered your
name, you will be able to select it from the drop-down list.

2 Press OK to open GeneSnap.

The main GeneSnap Application window (see Chapter 6), will open with the Image
Capture toolbox displayed on its left-hand side:
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Capturing an image from the camera

To prepare to capture an image:

1 Prepare the sample.

2 If you have just switched on the GeneGnome, the sample drawer at the
bottom of the GeneGnome will be unlatched and you should open it by
pulling it towards you.

Note Keep hold of the drawer and pull carefully to avoid pulling the drawer completely out
of the GeneGnome.

If the sample drawer is closed, this will be shown on the graphic in the Image
Capture toolbox:

and the Open drawer button will be enabled:

Press Open drawer button to release the drawer and then open it by pulling it
towards you – see note above.

3 Place the sample in the drawer, and push it closed until it is latched by the
magnetic catch. The buttons in the Image Capture toolbox will become
enabled.

From this point there are two ways to proceed:

● Capture a single image with a preset exposure – see the next section.

● Capture a series of images so that you can pick the best one – see the next but one
section Capturing a series of images.

BioImaging Systems User Manual 3-3

Capturing an image from the camera

Artisan Technology Group - Quality Instrumentation ... Guaranteed | (888) 88-SOURCE | www.artisantg.com



Capturing a single image

To capture a single image:

1 To set the exposure time:

a Click in the exposure time control in the Image Capture toolbox to select
the hours, minutes, seconds or milliseconds section of the box:

b Type the new value over the numbers or click on the up or down spin
arrow at the left-hand end of the control to increase or decrease the
number:

Note You can also increase or decrease the exposure time by pressing the up or down arrow
keys on the keyboard, or, if you are using a wheel mouse, by turning the wheel.

c If required, select another section (hours, minutes, seconds or milliseconds)
and edit that number – you can click on the scroll bars at the right-hand
end of the control to move the selection to the next section:

Note Only certain values of exposure time are allowed – if you type a non-allowed value
directly into the box it will be corrected to the next allowed value.

2 Press the Image capture button in the Image Capture toolbox to capture the
image.

The captured image will be shown in an Image window and the drawer will be
unlatched automatically.
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Capturing a series of images

To capture a series of images:

1 Press the Image series button in the Image Capture toolbox to display the
Series Capture dialog box:

2 Set the number of images in the series by clicking on the arrow buttons next
to the Number of images in series spin box – you can choose from 1 to 100
inclusive.

3 Check Add contents of previous images to each new image if you want the
results to be cumulative: each new image is the result of adding the new
exposure to the previous image in the series.

Uncheck Add contents of previous images to each new image if you want
all images in the series captured with the set exposure.

4 Check Use same exposure for all images in series if you want to set a single
exposure for all images.

Note If you check both Use same exposure for all images in series and Add contents of
previous images to each new image the exposure time for the first image will be the
set exposure, for the second image the effective exposure time will be 2× the set
exposure, for the third it will be 3× the set exposure, and so on.

Uncheck Use same exposure for all images in series if you want to set a
separate exposure for each of the images.
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5 If you have checked Use same exposure for all images in series, you can
adjust the exposure time as follows:

a Click in the exposure time control to select the hours, minutes, seconds or
milliseconds section of the box:

b Type the new value over the numbers or click on the up or down spin
arrow at the left-hand end of the control to increase or decrease the
number:

Note You can also increase or decrease the exposure time by pressing the up or down arrow
keys on the keyboard, or, if you are using a wheel mouse, by turning the wheel.

c If required, select another section (hours, minutes, seconds or milliseconds)
and edit that number – you can click on the scroll bars at the right-hand
end of the control to move the selection to the next section:

Note Only certain values of exposure time are allowed – if you type a non-allowed value
directly into the box it will be corrected to the next allowed value.
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If you have unchecked Use same exposure for all images in series, an
additional Image number spin box is displayed in the Series Capture dialog
box:

To set the exposure for each image:

a Click on the up or down arrows next to the Image number spin box to
choose an image number.

b Follow the procedure above for setting the exposure time.

Note If you have checked Add contents of previous images to each new image the
exposure time for the first image will be the exposure set for the first image, for the
second image the effective exposure time will be the exposure time set for the first
image plus the exposure time set for the second image, for the third image it will be the
sum of the exposure times set for the first three images, and so on.

6 Press OK to confirm your selections, close the dialog box and start the image
capture.

The captured images will be shown in separate Image windows so that you can select
the best one for further analysis and/or printing.
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Analyzing the image

The next step after capturing an image is to analyze it – to do this you will use
SYNGENE’s GeneTools.

To start up GeneTools to analyze the image in the selected Image window:

1 Press the Send to GeneTools button.

A standard Windows Save As dialog box will open so that you can save the
image file:

2 Select a folder to hold the image file from the Save in drop-down list and the
file list box below it.

3 Enter a name for the image file in the File name box.

4 Press Save to save the image with the new name.

Once you have saved the image, GeneTools will open with the image loaded ready for
you to analyze it – see your GeneTools documentation for how to use GeneTools.
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Hints

This section gives a few further hints to help you start working with GeneGnome.

Starting GeneSnap

GeneSnap starts automatically when you turn on the PC. However, if you close it for
any reason, you can restart it without having to restart the PC by double-clicking on the
GeneSnap icon on the Windows Desktop:

Logging in

If you do not want to display the log in dialog box automatically when the program
starts, uncheck the Show this dialog box at program start box:

The last user will be logged in automatically when the program starts. You can use User
name in the Extras menu to log in a different user and/or choose to display the log in
dialog box on program start up again.

Displaying the Image Capture toolbox

To display the Image Capture toolbox if it is not displayed:

Press the camera button in the Standard toolbar.

BioImaging Systems User Manual 3-9

Hints

Artisan Technology Group - Quality Instrumentation ... Guaranteed | (888) 88-SOURCE | www.artisantg.com



Image display

Depending on the display mode of the PC, the Image window may only show a
restricted number of gray shades, even though the captured 16-bit image contains much
more information. This means that you may need to adjust the display in the image
window to view the detail you require – see Adjusting display conditions (page 5-13) for
details. It is important to note that this does not change the information that has been
captured, just the way it is viewed.

Saturation detection

Because GeneGnome captures and saves 16-bit images, it has a very wide dynamic
range, which means that higher levels of light can be detected before it reaches
saturation point.

To check for image saturation:

Press the Show saturated areas button in the image control bar at the
right-hand edge of the image window.

When saturation mode is on, any areas of the image that are saturated to white are
shown in red and any that are saturated to black are shown in blue. This enables you to
determine whether any details in important areas of the image are being lost because of
saturation.

Note It is important to make sure that the image brightness and contrast controls are set to
their default positions before using saturation mode to decide whether you need to
adjust the exposure time – see the note at the start of Adjusting display conditions
(page 5-13) for more details.

When saturation mode is on, the Show saturated areas button is shown as depressed.
To switch saturation mode off:

Press the Show saturated areas button again.

You can also judge the degree of saturation by displaying the Histogram window.
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To display the Histogram window:

Choose Histogram from the View menu to view the Histogram window:

Provided the distribution lies within the range of the histogram, without saturating at
either end, you will be able to carry out a quantitative image analysis with confidence.

You can also use the Histogram window to adjust the display conditions in the Image
window (see page 5-14) and highlight saturated areas of the image using a button on
the Image window’s image control bar (see page 5-13).

Moving on

GeneSnap provides many other powerful features to help you work with captured
images – for details, see Using GeneSnap, Chapter 5, and the other reference chapters
following it.
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Getting Started with GeneWizard

This chapter gives a quick introduction to using your GeneWizard system, taking you
through the processes of starting up, capturing an image and opening the image in
GeneTools for analysis.

The final section of the chapter gives some hints on using GeneWizard.

There are other ways to carry out the operations described in this chapter, providing
powerful and time-saving alternatives – for full details of these and the many other
features offered by GeneSnap, see Using GeneSnap, Chapter 5, and the other reference
chapters following it.

Switching on

To switch on the GeneWizard:

1 Make sure the power leads are connected to a live supply.

2 Turn on the main GeneWizard power switch – this is a rocker switch just
above the power input socket on the back of the GeneWizard.

3 Press the processor on/off button for a couple of seconds – looking at the
back of the GeneWizard, this is a black push button switch at the top
right-hand corner of the back panel.

4 Turn on the monitor.

The GeneWizard will take a little time to start up while it loads Windows and then
GeneSnap.
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When GeneSnap starts up the first time, you will be asked to log on:

1 Type in your name. If you have opened GeneSnap before and entered your
name, you will be able to select it from the drop-down list.

2 Press OK to open GeneSnap.

The main GeneSnap Application window (see Chapter 6), will open with the Image
Capture toolbox displayed on its left-hand side:
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Capturing an image from the camera

This section shows you how to carry out some typical procedures for capturing images.
You will learn how to:

● Capture an image using an automatic exposure – see page 4-4.

● Capture an image from live video – see page 4-5.

● Capture a series of images – see page 4-6.

● Capture an image with Extended Dynamic Range – see page 4-10.

Once you have understood these examples, you will be able to choose and, if
necessary, modify the technique that best suits your own requirements and the samples
you are using.

Whichever technique you use, the first task is to insert the sample. Since this procedure
is common to all the capture techniques, it is described before the separate procedures.

Inserting the sample

To insert the sample:

1 Prepare the sample.

2 If you have just switched on the GeneWizard, the sample drawer at the
bottom of the GeneWizard will be unlatched and you should open it by
pulling it towards you.

Note Keep hold of the drawer and pull carefully to avoid pulling the drawer completely out
of the GeneWizard.

If the sample drawer is closed, this will be shown on the graphic in the Image
Capture toolbox:

and the Open drawer button will be enabled:
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Press Open drawer button to release the drawer and then open it by pulling it
towards you – see note above.

Note If you have purchased the optional white light converter drawer and you want to
capture an image using transmitted white light, make sure it is fitted in place of the
normal drawer.

3 Place the sample in the drawer, and push it closed until it is latched by the
magnetic catch. The buttons in the Image Capture toolbox will become
enabled.

If you want the wells to appear at the top of the image, place the gel in the
drawer with the well line on the left-hand side. It is not essential to have the
wells at the top of the image since GeneTools will analyze gels in any
orientation. However, gel images are normally shown with this orientation, so
it is usually convenient to maintain this convention.

4 Choose the Gel sample Configuration from the drop-down list box in the
Configuration bar at the top of the GeneSnap window:

Note This is one of the System default configurations supplied with GeneSnap – see Working
with Configurations, page 5-1, to learn more about using Configurations.

The system is now ready to capture an image using one of the techniques in the
following sections.

Capturing an image using automatic exposure

To carry out an image capture using an automatic exposure:

1 Follow the procedure in Inserting the sample (see page 4-3) to prepare the
system for capturing an image.

2 Press the Automatic exposure button in the Image Capture toolbox.

Note You can press the Automatic exposure button when the image is live or frozen.
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Note These instructions have shown you how to capture an image using the settings saved in
the Gel sample Configuration. If you want to use other settings, you can choose a
different configuration or change the settings or options manually before carrying out
Step 2.

GeneSnap determines the correct exposure by grabbing a series of images starting with
the minimum exposure, and then with increasing exposures until an image is grabbed
that has some saturated areas. The exposure is then reduced by one step and the image
captured and displayed in an Image window, ready for further processing, annotation or
analysis, as required.

The UV light inside the darkroom will be switched off automatically after the final
exposure and the sample drawer will be released so that you can replace the sample.

Capturing an image from live video

To capture an image manually from live video:

1 Follow the procedure in Inserting the sample (see page 4-3) to prepare the
system for capturing an image.

2 If a live image is not currently displayed, press the (green) Freeze/Go live
button in the Image Capture toolbox to display a live image in an Image
window.

Provided the drawer is closed, the lighting control will show that the UV
illumination has come on:

(If No Light is selected in the lighting control, select Transilluminator to turn
the UV illumination on.)

3 To set the exposure time:

a Click in the exposure time control in the Image Capture toolbox to select
the hours, minutes, seconds or milliseconds section of the box:
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b Type the new value over the numbers or click on the up or down spin
arrow at the left-hand end of the control to increase or decrease the
number:

Note You can also increase or decrease the exposure time by pressing the up or down arrow
keys on the keyboard, or, if you are using a wheel mouse, by turning the wheel.

c If required, select another section (hours, minutes, seconds or milliseconds)
and edit that number – you can click on the scroll bars at the right-hand
end of the control to move the selection to the next section:

As you increase or decrease the exposure time the live image will become
lighter or darker – adjust the exposure time to get a reasonably bright image
of the gel without saturating any part of it.

Note Only certain values of exposure time are allowed – if you type a non-allowed value
directly into the box it will be corrected to the next allowed value.

4 Press the (red) Freeze/Go live button in the Image Capture toolbox.

The image will be captured (frozen) in the Image window, ready for further processing,
annotation or analysis, as required.

The UV light inside the darkroom will be switched off automatically after the final
exposure and the sample drawer will be released so that you can remove the sample.

Capturing a series of images

To capture a series of images from a sample:

1 Follow the procedure in Inserting the sample (see page 4-3) to prepare the
system for capturing an image.
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2 Press the Image series button in the Image Capture toolbox to display the
Series Capture dialog box:

3 Set the number of images you want to capture in the series by clicking on the
arrow buttons next to the Number of images in series spin box – you can
choose from 1 to 100 inclusive.

4 Check Add contents of previous images to each new image if you want the
results to be cumulative: each new image is the result of adding the new
exposure to the previous image in the series.

Uncheck Add contents of previous images to each new image if you want
all images in the series captured with the set exposure.

5 Check Use same exposure for all images in series if you want to set a single
exposure for all images.

Note If you check both Use same exposure for all images in series and Add contents of
previous images to each new image, the exposure time for the first image will be the
set exposure, for the second image the effective exposure time will be 2× the set
exposure, for the third it will be 3× the set exposure, and so on.

Uncheck Use same exposure for all images in series if you want to set a
separate exposure for each of the images.
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6 If you have checked Use same exposure for all images in series, you can
adjust the exposure time as follows:

a Click in the exposure time control to select the hours, minutes, seconds or
milliseconds section of the box:

b Type the new value over the numbers or click on the up or down spin
arrow at the left-hand end of the control to increase or decrease the
number:

Note You can also increase or decrease the exposure time by pressing the up or down arrow
keys on the keyboard, or, if you are using a wheel mouse, by turning the wheel.

c If required, select another section (hours, minutes, seconds or milliseconds)
and edit that number – you can click on the scroll bars at the right-hand
end of the control to move the selection to the next section:

Note Only certain values of exposure time are allowed – if you type a non-allowed value
directly into the box it will be corrected to the next allowed value.
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If you have unchecked Use same exposure for all images in series, an
additional Image number spin box is displayed in the Series Capture dialog
box:

To set the exposure for each image:

a Click on the up or down arrows next to the Image number spin box to
choose an image number.

b Follow the procedure given in Step 6 for setting the exposure time.

Note If you have checked Add contents of previous images to each new image, the
exposure time for the first image will be the exposure set for the first image, for the
second image the effective exposure time will be the exposure time set for the first
image plus the exposure time set for the second image, for the third image it will be the
sum of the exposure times set for the first three images, and so on.

7 Press OK to confirm your selections, close the dialog box and start the image
capture.

The captured images will be shown in separate Image windows.

By taking a series of exposures of different lengths, you can ‘bracket’ the expected
exposure with longer and shorter exposure times and then choose the best image from
the series.

You can now inspect the captured images and select the best one for further processing,
annotation or analysis, as required.
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Capturing an image with Extended Dynamic Range

GeneSnap allows you to extend the dynamic range of the GeneWizard camera to give it
16-bit performance so that you can capture details in the darkest part of the image
without having to over-expose the brightest parts of the image and lose detail there by
saturating them.

Note An important feature of the EDR process is that the validity of quantitative
measurements taken from EDR images is maintained.

You can use EDR with any of the capture methods described above except Auto
exposure.

To use EDR with one of the capture methods above, either:

Choose an EDR Configuration after Step 1:

Or:

Check EDR in the Image Capture toolbox:

See Using EDR – Extended Dynamic Range (not GeneGnome), page 5-10 for more
information about EDR.

Note EDR is not suitable for use with chemiluminescence samples because of the long
exposures required due to the low levels of light they emit.

Analyzing the image

The next step after capturing an image is to analyze it – to do this you will use
SYNGENE’s GeneTools.

To start up GeneTools to analyze the image in the selected Image window:

1 Press the Send to GeneTools button.
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A standard Windows Save As dialog box will open so that you can save the
image file:

2 Select a folder to hold the image file from the Save in drop-down list and the
file list box below it.

3 Enter a name for the image file in the File name box.

4 Press Save to save the image with the new name.

Once you have saved the image, GeneTools will open with the image loaded ready for
you to analyze it – see your GeneTools documentation for how to use GeneTools.

Hints

This section gives a few further hints to help you start working with GeneWizard.

Starting GeneSnap

GeneSnap starts automatically when you turn on the PC. However, if you close it for
any reason, you can restart it without having to restart the PC by double-clicking on the
GeneSnap icon on the Windows Desktop:
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Logging in

If you do not want to display the log in dialog box automatically when the program
starts, uncheck the Show this dialog box at program start box:

The last user will be logged in automatically when the program starts. You can use User
name in the Extras menu to log in a different user and/or choose to display the log in
dialog box on program start up again.

Displaying the Image Capture toolbox

To display the Image Capture toolbox if it is not displayed:

Press the camera button in the Standard toolbar.

Image display

Depending on the display mode of the PC, the Image window may only show a
restricted number of gray shades, even though the captured 16-bit image contains much
more information. This means that you may need to adjust the display in the image
window to view the detail you require – see Adjusting display conditions (page 5-13) for
details. It is important to note that this does not change the information that has been
captured, just the way it is viewed.
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Saturation detection

If you overexpose an image (exposure time too long or iris too wide open), the lighter
parts of the image may be completely white and show no ‘highlight’ details – this is
called saturation. On the other hand, if you underexpose an image (exposure time too
short or iris too small), dark parts of the image may be all black without any ‘shadow’
details. The Show saturated areas button allows you to check whether an image
contains any saturated areas – areas of the image that are saturated to white are shown
in red and any that are saturated to black are shown in blue.

Saturation mode is particularly useful when you are viewing a live image and adjusting
the exposure time and iris settings to get the correct exposure – in order to get the best
results you should choose an exposure that avoids important parts of the image
saturating and losing detail.

Note It is important to make sure that the image brightness and contrast controls are set to
their default positions before adjusting the exposure time and iris settings – see the note
at the start of Adjusting display conditions (page 5-13) for more details.

To check for image saturation:

Press the Show saturated areas button in the image control bar at the
right-hand edge of the image window.

When saturation mode is on, any areas of the image that are saturated to white are
shown in red and any that are saturated to black are shown in blue. This enables you to
determine whether any details in important areas of the image are being lost because of
saturation.

Note It is important to make sure that the image brightness and contrast controls are set to
their default positions before using saturation mode to decide whether you need to
adjust the exposure time – see the note at the start of Adjusting display conditions
(page 5-13) for more details.

When saturation mode is on, the Show saturated areas button is shown as depressed.
To switch saturation mode off:

Press the Show saturated areas button again.

You can also judge the degree of saturation by displaying the Histogram window.
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To display the Histogram window:

Choose Histogram from the View menu to view the Histogram window:

Provided the distribution lies within the range of the histogram, without saturating at
either end, you will be able to carry out a quantitative image analysis with confidence.

You can also use the Histogram window to adjust the display conditions in the Image
window (see page 5-14) and highlight saturated areas of the image using a button on
the Image window’s image control bar (see page 5-13).

Moving on

GeneSnap provides many other powerful features to help you work with captured
images – for details, see Using GeneSnap, Chapter 5, and the other reference chapters
following it.
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Using GeneSnap

This first chapter in the Reference part of the manual extends the Getting Started
chapters with instructions for using GeneSnap to carry out a variety of common
operations.

Working with Configurations

GeneSnap allows you to create and save ‘Configurations’ containing default settings. You
can then change quickly from one type of work to another by selecting the appropriate
Configuration to set the required filter, lighting, resolution (for ChemiGenius2), EDR (not
GeneGnome) and exposure time at the same time. However, if required, you can
change these settings individually for each exposure.

User and system default Configurations

GeneSnap is supplied with a number of ‘system default Configurations’ with appropriate
default settings for different types of analysis. Any user on the PC can select any of the
system default Configurations, but they cannot edit or delete them.

Note You can change the settings from the system default Configuration values for use with
an individual exposure, but you cannot save the changes in the system default
Configuration for use at a later time. You can, however, save the changes in a user
Configuration – see the next paragraph.

In addition to system default Configurations, you can create your own ‘user
Configurations’. When you create and save a user Configuration (see Creating and
saving Configurations, page 5-2), it is saved on the PC for you individually (you are
identified by your login name – see page 8-27). Each user on a PC has their own
individual set of user Configurations, which they can select, and if required, edit and
resave, at any time. You cannot select a user Configuration saved by another user on
the PC (unless they have promoted it to be a system default Configuration – see the
next paragraph).

You can promote one of your own user Configurations to be a system default
Configuration so that it can be used by other users logged in on the PC (see Promoting
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a user Configuration, page 5-4, for how to create system default Configurations).
However, once you have promoted one of your user Configurations, you will not be
able to edit it.

Selecting a Configuration

Note You cannot change the Configuration while GeneSnap is displaying a live image.

To select a new Configuration and set the current capture settings to the values saved in
the Configuration:

Choose the required Configuration from the drop-down list box in the
Configuration toolbar:

Note The drop-down list box lists all your user Configurations together with any system
default Configurations on the PC (see User and system default Configurations, page 5-1).

Creating and saving Configurations

To create and save a new user Configuration containing the current capture settings, or
save changes in an existing user Configuration:

1 Choose Save Configuration As from the Extras menu to display the Save
Configuration dialog box:
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Note The list box at the top of the dialog box shows all your Current User Configurations –
the list does not include any system default Configurations on your PC (see User and
system default Configurations, page 5-1).

2 The Save As box shows the name of the current Configuration. Either:

Leave the existing name unchanged if you want to update the current
Configuration to the current capture settings.

Or:

Enter a new name if you want to create a new Configuration with the
current capture settings.

Note If the original Configuration was a system default Configuration, you must enter a new
name – you cannot save changes to a system default Configuration.

3 Enter or edit the Description to document the Configuration.

4 Press OK to close the dialog box and save the changes to the existing
Configuration or create a new user Configuration with the current capture
settings.

Deleting a Configuration

To delete a user Configuration (you cannot delete a system default Configuration):

1 If the Configuration you want to delete is not the current Configuration, select
it using the Configuration list in the Configuration bar.

2 Choose Delete Configuration from the Extras menu.

You will be asked to confirm that you want to delete the Configuration:

3 Press Yes to delete the Configuration.
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Promoting a user Configuration

To promote a user Configuration to be a system default Configuration:

1 If the Configuration you want to promote is not the current Configuration,
select it using the Configuration list in the Configuration bar.

Note If you make any changes to the capture settings after selecting the Configuration you
want to promote, the changed settings, not the original ones, will be saved in the
promoted Configuration.

2 Choose Promote Configuration from the Extras menu to display the
Promote to System Default Configuration dialog box:

Note The list box at the top of the dialog box shows all the Current System Configurations –
the list does not include your user Configurations.

3 If you want to change the name of the Configuration when it is promoted,
edit the name in the New Name box.

Note The original user Configuration will be removed even if you enter a new name for the
promoted Configuration.

4 If required, edit the Description.

5 Press OK to confirm that you want to promote the Configuration.

5-4 BioImaging Systems User Manual

Using GeneSnap

Artisan Technology Group - Quality Instrumentation ... Guaranteed | (888) 88-SOURCE | www.artisantg.com



Once you have promoted a user Configuration to be a system default Configuration it
will be available to all users on the PC.

You cannot delete or edit a system default Configuration using GeneSnap.

Note You can change the capture settings while you are using a system default Configuration,
but if you then try to save the Configuration, you will have to enter a new name, and it
will be saved as a new user Configuration.

Capturing images from the camera

You use the Image Capture toolbox to capture images.

To display the Image Capture toolbox if it is not displayed:

Press the camera button in the Standard toolbar.

See the chapters in the Getting Started part of this manual for more information about
how to prepare the system for image capture.

You can capture:

● a single image from live video (not GeneGnome)

● a series of one or more images with identical or individually set exposures

● a single image using Auto Exposure (not GeneGnome).

Note You are recommended not to use Auto Exposure in ChemiGenius2 when a
Chemiluminescence Configuration is selected.

These processes are described in the following subsections.

You can use the Extended Dynamic Range (EDR) feature with the first two of these
procedures – see Using Extended Dynamic Range (EDR), page 5-10, for details.

Capturing an image from live video (not GeneGnome)

Note You can only capture an image from live video if the exposure time is set to less than 5
seconds.
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To capture a single image from live video:

1 Choose the required Configuration from the Configuration toolbar’s
drop-down list box.

This sets the filter, lighting, resolution (for ChemiGenius2), EDR setting and
exposure time to the values saved in the Configuration. However, you can
change these settings individually for each exposure if required.

2 Press the (green) Freeze/Go live button at the top of the Image Capture
toolbox.

The button will turn red, live video will be displayed in an Image window (a
new Image window will be opened if necessary) and the lens controls will be
displayed below the Freeze/Go live button in the Image Capture toolbox.

3 Adjust the focus, zoom, iris aperture and exposure as required – see the
chapters in the Getting Started part of this manual for more information.

4 Press the (red) Freeze/Go live button in the Image Capture toolbox.

Capturing a single image (GeneGnome only)

To capture a single image in GeneGnome:

1 Choose the required Configuration from the Configuration toolbar’s
drop-down list box.

This sets the exposure time to the value saved in the Configuration. However,
you can change this setting for an individual exposure if required.

2 Press the Single exposure button.

The button will turn red while the image is being captured and the icon in the Image
Capture toolbox will show that the drawer is locked:
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Capturing images using Series Capture

To capture a series of one or more images with the same or individually set exposures:

1 Choose the required Configuration from the Configuration toolbar’s
drop-down list box.

This sets the filter, lighting, resolution (for ChemiGenius2), EDR setting and
Exposure time to the values saved in the Configuration. However, you can
change these settings individually for each series of exposures if required.

Note If EDR is checked, an EDR exposure will be carried out for each image in the series –
see Using Extended Dynamic Range (EDR), page 5-10, for details.

2 Press the Image series button in the Image Capture toolbox to display the
Series Capture dialog box:

3 Set the number of images in the series by clicking on the arrow buttons next
to the Number of images in series spin box – you can choose from 1 to 100
inclusive.

4 Check Add contents of previous images to each new image if you want the
results to be cumulative: each new image is the result of adding the new
exposure to the previous image in the series.

Uncheck Add contents of previous images to each new image if you want
all images in the series captured with the set exposure.

BioImaging Systems User Manual 5-7

Capturing images from the camera

Artisan Technology Group - Quality Instrumentation ... Guaranteed | (888) 88-SOURCE | www.artisantg.com



5 Check Use same exposure for all images in series if you want to set a single
exposure for all images.

Note If you check both Use same exposure for all images in series and Add contents of
previous images to each new image the exposure time for the first image will be the
set exposure, for the second image the effective exposure time will be 2× the set
exposure, for the third it will be 3× the set exposure, and so on.

Uncheck Use same exposure for all images in series if you want to set a
separate exposure for each of the images.

6 If you have checked Use same exposure for all images in series, you can
adjust the exposure time as follows:

a Click in the exposure time control to select the hours, minutes, seconds or
milliseconds section of the box:

b Type the new value over the numbers or click on the up or down spin
arrow at the left-hand end of the control to increase or decrease the
number:

Note You can also increase or decrease the exposure time by pressing the up or down arrow
keys on the keyboard, or, if you are using a wheel mouse, by turning the wheel.

c If required, select another section (hours, minutes, seconds or milliseconds)
and edit that number – you can click on the scroll bars at the right-hand
end of the control to move the selection to the next section:

Note Only certain values of exposure time are allowed – if you type a non-allowed value
directly into the box it will be corrected to the next allowed value. The values allowed
depend on the system you are using.
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If you have unchecked Use same exposure for all images in series, an
additional Image number spin box is displayed in the Series Capture dialog
box:

To set the exposure for each image:

a Click on the up or down arrows next to the Image number spin box to
choose an image number.

b Follow the procedure above for setting the exposure time.

Note If you have checked Add contents of previous images to each new image the
exposure time for the first image will be the exposure set for the first image, for the
second image the effective exposure time will be the exposure time set for the first
image plus the exposure time set for the second image, for the third image it will be the
sum of the exposure times set for the first three images, and so on.

7 Press OK to confirm your selections, close the dialog box and start the image
capture.

The captured images will be shown in separate Image windows so that you can select
the best one for further analysis and/or printing.
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Capturing images using auto exposure (not GeneGnome)

Note The auto exposure procedure may take an unacceptably long time for images requiring
long exposures. In particular, you should not use auto exposure to capture
chemiluminescence images.

Note You cannot perform an EDR exposure when using auto exposure – the Automatic
exposure button is disabled in the Image Capture toolbox if EDR is selected.

To grab a single frame using the current lens settings and an automatically determined
exposure:

Press the Automatic exposure button in the Image Capture toolbox.

GeneSnap determines the correct exposure by grabbing a series of images starting with
the minimum exposure, and then with increasing exposures until an image is grabbed
that has some saturated areas. The exposure is then reduced by one step and the image
captured and displayed in an Image window – if there is an Image window connected
to the camera, the captured image will be displayed in it, otherwise, a new Image
window will be opened to display the captured image.

If you are using auto exposure, the iris should be set so that there are no fully saturated
areas in the image when the exposure is set to the minimum time.

Using EDR – Extended Dynamic Range (not GeneGnome)

GeneSnap’s patented Extended Dynamic Range (EDR) feature allows you to extend the
dynamic range of the system’s camera. In particular, it increases the detail in low
intensity areas of the image allowing you (and analysis software like GeneTools) to
distinguish features in dark parts of the object that would otherwise be undetectable
without saturating the lighter areas.

When you carry out an EDR exposure, GeneSnap grabs a series of four images at
increasing (doubling) exposure times. GeneSnap then combines the results to form a
16-bit EDR image. An important feature to note is that the exposures are combined
linearly to ensure the validity of quantitative measurements taken from the EDR image.

When GeneSnap carries out an EDR capture, it first performs an exposure at the set
exposure time. Provided there are no saturated (maximally white) areas in the image,
GeneSnap will then capture three more images, doubling the exposure time for each.
The results of the four captures will then be combined into a single 16-bit image, which
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will be displayed in an Image window (a new Image window will be opened if
required).

However, if the first capture produces an image with saturated areas, GeneSnap will
carry out another capture but with a shorter exposure time, repeating this procedure if
necessary until the captured image contains no saturated areas. GeneSnap then uses
this exposure time as the basis for taking three more exposures with doubling exposure
times.

Note If GeneSnap is unable to capture an image without saturating even at its shortest
exposure time, it will display a dialog box saying that it is unable to carry out the EDR
capture and suggesting that you close down the iris to reduce the aperture.

Note If EDR is set for a series exposure (see page 5-7), this procedure will be repeated for
each image in the series. Because of the long exposure times required, you are
recommended not to use a series capture with EDR for chemiluminescence
applications.

Using the UV light with the Darkroom’s door open

Note This section does not apply to GeneGnome or GeneWizard.

For safety reasons, if the Darkroom’s door is open, the UV lights are not turned on
when you display a live image or capture an image. Similarly, the UV lights are turned
off if you open the Darkroom door while you are displaying a live image or capturing
an image.

However, there are occasions when you may want to work on a gel illuminated by UV
light from the transilluminator: for example to cut out bands. To allow you to do this,
when Transilluminator is selected in the Lighting control you can override the door
safety interlock for a live image.

Note You cannot override the safety interlock for Epi illumination.

To override the door safety interlock so that you can use the transilluminator with the
door open:

1 Display a live image in an Image window and select it.

2 Open the Darkroom door.
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3 Select Transilluminator from the Lighting drop-down list box (the lighting
graphic will show that the transilluminator is turned off when the door is
open).

Note Steps 1–3 can be performed in any order.

4 Take suitable precautions to protect yourself and all others present from UV
light coming from the transilluminator. For example, fit the UV screen
supplied with the Darkroom as follows:

a Open the Darkroom door fully and note the two support brackets at the
left- and right-hand sides of the top edge of the door opening.

b Hold the transparent UV screen by its bottom edge – in other words, with
the two holes away from you.

c Place the top edge of the UV screen onto the support brackets making
sure that the pegs on the bracket are located in the holes in the screen.

Note You must not override the door interlock unless you take adequate precautions to
ensure that the UV light cannot enter your eyes or anyone else’s – you must wear the
appropriate protective eye or face shield, or use the UV shield provided.

5 Double-click on the lighting graphic in the Image Capture toolbox:

to display the UV Safety Override dialog box:

6 Press Yes to turn the transilluminator on.
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The lighting graphic in the Image Capture toolbox will ‘light up’ to show that
the transilluminator is on.

You can repeat Steps 5 and 6 to turn the transilluminator off again.

The door safety interlock will be re-engaged if you freeze the image or shut the
Darkroom door.

Adjusting display conditions

Note The adjustments described in this section only affect the display of the images; they
have no effect on the actual image values. This may cause problems when you are
setting the iris or exposure time to get the best exposure. For example, if you increase
the brightness of the image display of a correctly exposed image, the light parts of the
image will get lighter and eventually become saturated (and be shown in red if the
Show saturated areas button is depressed). However, increasing the brightness control
setting has no effect on the image itself, and if you were tempted to decrease the
exposure, the image may become underexposed. To avoid these problems, always
make sure that the image controls are reset to their default positions before deciding
whether you need to adjust the iris setting or exposure time.

You can adjust the display conditions for an individual Image window using:

● the display controls on the Image window

● the Histogram window.

These are described separately in the following subsections.

Using the Image window display controls

When you display an image in an image window (either from a camera or a saved
image), you can use the display controls attached to the right-hand edge of the window
to adjust the display brightness and contrast, to apply a color wash (color washes tint
the images to replicate the effect of stains) or to use a pseudocolor palette (with a
pseudocolor palette, intensities in the image are represented by different colors).
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The following pictures show the function of each of the controls:

Grayscale Color Wash Pseudocolor

Switch to color wash Switch to pseudocolor Switch to grayscale

Reset brightness to default

Color washes Pseudocolor palettesAdjust brightness

Reset contrast to default

Adjust contrast

Reset Gamma correction Reset Gamma correction Reset Gamma correction

Adjust Gamma correction Adjust Gamma correction Adjust Gamma correction

Show saturated areas

The ‘Show saturated areas’ button at the bottom of the grayscale control allows you to
display any areas in the image that have saturated on black or white in blue and red,
respectively – this can help you optimize the gain and other settings on the camera to
use the largest range without saturation.

Note Gamma correction allows you to adjust the midtones in an image without changing the
lightest and darkest tones – it determines the shape of the response curve between the
black and white points, which are fixed by the brightness and contrast settings.

Using the Histogram window to control the image display

You can use the Histogram window to control the image display.

To view the Histogram window:

Choose Histogram from the View menu.
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To hide the Histogram window:

Click on the close button at the top right-hand corner of the Histogram
window.

The Histogram window shows the distribution of intensities in the selected Image
window. It also shows the range of the image display using two vertical red cursor lines:

The picture above shows the Histogram window for an 8-bit image. With a 12-bit
(ChemiGenius2) or 16-bit image (GeneGnome or EDR), the range is much wider, for
example:

The left-hand cursor shows the image intensity that is displayed as black in the Image
window and the right-hand cursor shows the image intensity that is displayed as white.
Any parts of the image with intensities to the left of the left-hand cursor or to the right
of the right-hand cursor will be displayed as black or white, respectively.

Note For GeneGenius, MultiGenius, ChemiGenius2 and GeneWizard systems, when the
Histogram window is displayed, the status bar shows the position of the left-hand
(Black) and right-hand (White) cursors instead of the brightness and contrast. For
GeneGnome systems the status bar shows the position of the left-hand (Black) and
right-hand (White) cursors even if the Histogram window is hidden.

Note If you adjust the brightness and contrast of the image display using the image controls
with the Histogram window displayed, you can see the cursors move in response to any
adjustments you make to the image controls.
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In the previous examples, the cursor lines lie outside the actual distribution, so no parts
of the image display will be fully black or fully white (in other words, the display will
have low contrast).

To adjust the image display using the cursors in the Histogram window:

1 Move the pointer over the cursor you want to adjust. The pointer will change
to a two-headed arrow showing that you can drag the cursor:

(The example shows the Histogram window with an 8-bit image; you use
exactly the same procedure for a 16-bit image.)

2 Press the mouse button and drag the cursor to its new position:

3 Release the mouse button to drop the cursor in its new position.

To reset the cursor lines to the minimum and maximum values:

Double-click in the Histogram window.

Note You can also use the Histogram window to judge whether the exposure of an image
could be improved: for example whether a large amount of information is being lost
because it is saturating. See The Histogram window in The GeneSnap Application
Window chapter (page 6-18) for details.
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Saving and loading image files

To save the image in the active Image window to a new image file:

Note See Exporting images and engraving, saving and merging annotations, page 5-44, for how
to save the image in a format other than as a secure image file (.sgd).

1 Choose Save Image As from the File menu to display a standard Windows
Save As dialog box:

2 Select a folder to hold the image file from the Save in drop-down list and the
file list box below it.

3 Enter a name for the image file in the File name box.

4 Press Save to save the image with the new name.

Note If you have processed the image in any way (see Manipulating images on page 5-21 for
details), both the Processed and Original images will be saved, together with any
annotations you have placed on them (see Placing annotations on an image on
page 5-27 for details). If you reopen the image in GeneSnap, you will be able to use
View Original or View Processed in the View menu to choose which version to view,
and the annotations will still exist as separate objects that can be moved or edited as
required.
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If the image has not been saved before, an alternative to Step 1 above is:

1 Choose Save Image from the File menu.

The remaining steps are then the same. However, if the image has been saved before,
Save Image will save the image in the existing file and will not prompt you to enter a
new file name.

Loading image files

Note In accordance with Good Laboratory Practice, you can only load .sgd secure image files.
(The .sgd secure image files can also be opened in GeneTools, which also accepts tiff,
bmp and JPEG files.)

To load a previously saved image file:

1 Choose Open Image from the File menu to display a standard Windows
Open dialog box:

2 Select the folder holding the image file using the Look in drop-down list and
the file list box below it.

3 Select the required file by clicking on it in the file list box.

4 Press Open to open the image file in a new Image window.
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If the image had been processed in any way (see the following section) before it was
saved, both the Processed and Original images will be opened – choose View Original
or View Processed from the View menu to choose which version to view.

If there were any annotations on the image when it was saved, the annotations will still
exist on the image as separate objects that can be moved or edited as required.

Note You can also load images using the Browser – see page 6-22 for details.

Creating a composite image (multiplexing)

Sometimes different parts of a gel require different types of illumination. For example, a
chemiluminescence sample, requiring no illumination, with a non-chemiluminescent
molecular weight standard track, requiring white light. GeneSnap allows you to cope
with this situation by capturing images under different illumination conditions and then
combining them to form a composite image, which can be analyzed in exactly the same
way as if it were a single exposure.

To create a new composite image from two or three other images:

1 Capture or open the images you want to superimpose. (The Create new
composite image command is disabled unless two or more images are open
in GeneSnap.)

Note Take care not to move the gel between captures.
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2 Choose Create new composite image from the File menu to display the
Create NON GLP Composite Image dialog box:

The three ‘color’ drop-down list boxes at the top of the dialog box each list
the currently open images, together with the None - leave blank item.

3 Select the two or three images you want to superimpose from the ‘color’
drop-down list boxes.

When you select the first image, it will be displayed in the dialog box in the
list box color. When you select the second (and third) image, it will be
superimposed on the first image(s) in its list box color.

4 If you want to add one (or more) of the images as a negative (inverting light
and dark in the image), check the corresponding Invert check box(es).
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5 Check Create monochrome image if you want the composite image to be
monochrome rather than color (so that it appears similar to a normal captured
image). The composite image will be displayed in monochrome in the dialog
box if you check the box.

6 Check Balance maximum values in each color plane to weight the
contributions of each image according to the maximum values in each – see
next paragraph for details of why you may want to do this.

If you do not select this option, when GeneSnap creates a composite image it
takes equal contributions from each component image. However, this can
cause problems if one of the images is much lighter or darker than the
other(s), or if the images are a mixture of EDR (16-bit) and non-EDR (8- or
12-bit) images. Balancing the maximum values in each color plane avoids
these problems.

7 Press OK to create the composite image.

The new composite image will be created and displayed in a new Image window. You
can apply any of GeneSnap’s operations to the composite image in the same way as for
a captured image. In particular, you can save the composite image and analyze it in
GeneTools.

Note Image files created using the Create new composite image command do not satisfy the
conditions required for ‘Good Laboratory Practice’ – this fact is noted in the composite
image’s Capture properties (see Properties, page 8-20 for how to view image
properties).

Manipulating images

Note This section describes how to process images in a number of ways for presentation
purposes. In order to maintain ‘good laboratory practice’, the processing is performed
on a copy of the original image and when you save the image, both the original and
processed images are saved in the image file. If you load the image file into GeneTools
for analysis, the original image will be analysed, not the processed one.
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This section shows you how to use GeneSnap to:

● Sharpen or smooth the image – see page 5-23.

● Apply speckle correction – see page 5-24.

● Invert the image (swap black and white on a grey scale image, or use the
complementary colors on a color image) – see page 5-24.

● Emboss the image – see page 5-25.

● Flip the image horizontally or vertically – see page 5-25.

● Crop the image – see page 5-25.

Note GeneSnap does not contain a function allowing you to rotate the image by a
user-defined angle. This is because each of the pixels in the new image would overlap
several pixels in the original image. So the value in each new pixel would need to be
calculated in some way from the values in the overlapped original pixels. This
recalculation process would then bring into question the validity of any analysis.

Note You can also add annotations over an image – see page 5-27 for details.

Note When you make major changes to an image (in particular, when you smooth, sharpen,
flip, invert or emboss it), GeneSnap maintains a copy of the processed image before it
makes the change. This allows you to choose Undo from the Edit menu to revert to the
copy. See Undo, page 8-16, for more details.

Image toolbar

All of the operations described in this section (except embossing) can be carried out
using tools in the Image toolbar.

To display the Image toolbar if it is not already displayed:

Choose Image from the Tools menu.

Image is checked in the Tools menu when the Image toolbar is displayed.

Note Displaying the Image toolbar automatically hides the annotation toolbars.

Choose Image from the Tools menu.
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If you do not want to display the Image toolbar, there are menu equivalents for all the
operations except speckle correction.

Original and Processed images

GeneSnap protects your original images by applying manipulations to a copy of the
‘Original’ image – the Processed image. You can then apply further manipulations to this
Processed image.

You can choose whether to display the Original or the Processed image in an Image
window.

To display the Original or Processed image in the active image window:

Choose View Original or View Processed from the View menu (View
Processed is disabled if there is no Processed image).

When the Processed image is displayed, the name of the image shown in the Image
window’s title bar is followed by a hyphen and a number showing the number of
processing actions that have been performed on the image.

Note If you choose one of the image manipulation commands when an Original image is
displayed, the change will be applied to a new Processed image – the new change will
replace any existing ones. However, if a Processed image is displayed, the change will
be applied to the existing Processed image – the new change will be added to any
existing ones.

When you save an image using Save Image or Save Image As, the resulting file will
contain both the Original and Processed images. If you want to save the Processed
image only in a standard graphics format file, display the Processed image in the Image
window and choose Export Image from the File menu (see page 8-6).

Sharpening and smoothing images

To sharpen the image (make the boundaries between areas sharper) in the active Image
window:

Choose Sharpen from the Image menu.
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The effect of sharpening an image is to increase the fine detail in the image (the high
spatial frequencies) by adding the difference between the original image and a locally
averaged version.

To smooth the image (make the boundaries between areas less sharp) in the selected
image window:

Choose Smooth from the Image menu.

The smooth operation is carried out by calculating a local average for each pixel in the
image.

When you sharpen or smooth an image there is a loss of image information.

Applying speckle correction (MultiGenius only)

Defective elements in CCD cameras can cause isolated bright pixels to appear in
images. Speckle correction can remove these by comparing each pixel value with the
average of the neighboring eight pixels. If the value is greater than the average by more
than a threshold amount, it will be replaced by the average value.

To apply speckle (star-field) correction to an image:

Press the speckle correction button in the Image toolbar.

When you speckle correct an image there may be a loss of image information.

Inverting images

To invert an image (swap black and white for a grey scale image, or use the
complementary colors for a color image):

Choose Invert from the Image menu.

There is no loss of image information when you invert an image.
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Embossing an image

GeneSnap allows you to produce a 3-D ‘embossed’ view of the image emphasizing the
boundaries between regions.

To emboss the image:

Choose Emboss from the Image menu.

When you emboss an image there is a loss of image information.

Flipping an image

To flip an image vertically (swap top and bottom) or horizontally (swap left and right):

Choose Flip Vertical from the Image menu.

Choose Flip Horizontal from the Image menu.

There is no loss of image information when you flip an image.

Cropping an image

To crop an image to a region of interest:

1 Choose Define Region of Interest from the Image menu.

When you move the pointer over the image, it changes to a cross-hair:
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2 Press and hold down the mouse button, then drag out the region that you
want to crop to:

3 If required, move or reshape the region of interest after you have placed it on
the image – see instructions later in this section.

4 Choose Crop to Region from the Image menu.

Note If you print a cropped image using a Sony UPD895 thermal printer, the cropped area
will be magnified to fill the page.

When you crop an image there is a loss of image information.

Reshaping the region of interest

To reshape the region of interest:

1 Click in the region of interest to select it – drag handles will appear at its
corners and the middle of each side.

2 Reshape the rectangle by dragging the relevant handle – the pointer changes
shape when it is over a handle, showing that you can drag it.

Moving the region of interest

To move the region of interest:

1 Move the pointer into the region of interest.
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2 Press the mouse button and drag the region of interest to its new position.

When you press the mouse button the region of interest becomes selected
(drag handles appear at its corners) and the pointer changes to a four-headed
arrow showing that you can drag the region to a new position.

Deleting the region of interest

To delete the region of interest:

1 Click in the region of interest to select it – drag handles will appear at its
corners and the middle of each side.

2 Press c.

Placing annotations on an image

Note The procedures in this section describe how to place annotations on an image. The
annotations are stored separately from the image and do not affect the information
stored in the image. You can apply annotations separately to the Original and Processed
images. When you export an image to a standard graphics file, you can choose whether
to include the annotations – if you do, they will be ‘engraved’ on the image, in other
words, the annotation will become part of the graphic itself, replacing any underlying
image information (see Exporting images and engraving, saving and merging annotations
on page 5-44 for details).

Annotate toolbar

The operations described in this section for placing annotations on an image are carried
out using tools in the Annotate toolbar:

To display or hide the Annotate toolbar (together with the Color and Line Style
toolbars):

Choose Annotate from the Tools menu.

Annotate is checked in the Tools menu when the annotation toolbars are displayed.
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Note Displaying annotation toolbars automatically hides the Image toolbar.

There are no menu equivalents for the operations carried out using the Annotate
toolbar.

Showing and hiding annotations

To show or hide the annotations on an image:

Choose Annotation from the View menu – the command is checked in the
menu when annotations are shown.

Selecting the default color and line style for annotations

You can choose the default color and line styles to be used for new annotations by
pressing buttons in the Color toolbar:

and Line Style toolbar:

Note It is often better to use black or white annotations if you are going to print on a black
and white printer, since coloured annotations may not stand out clearly.

You can also change the color and line style used for existing annotations by selecting
them and pressing the appropriate buttons in the toolbar – see page 5-41 for how to
select annotations.

There are no menu equivalents for the operations carried out using the Color and Line
Style toolbars.

Drawing a line

To draw a line annotation on an image:

1 Press the Draw Line button.
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2 Move the pointer to the position where you want to place one end of the
line. When the Draw Line tool is selected, the pointer changes to a cross-hair
when it is over the image:

3 Press and hold down the mouse button, then drag to the position where you
want to place the other end of the line:

4 Release the mouse button to place the line on the image.

When you have placed the line on the image, the Draw Line tool will still be selected
so that you can place other lines on the image. If you select the line annotation using
the Select tool, drag handles will appear on the ends of the line so that you can move
or reshape the line.

Note You can select the Select tool when the Draw Line tool is selected by pressing the Select
button on the Annotate toolbar.
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Drawing a rectangle

To draw a rectangle annotation on an image:

1 Choose whether to draw a filled or hollow rectangle – press the Hollow/Filled
Shape button if the Draw Rectangle button shows the wrong sort of rectangle.

2 Press the Draw Hollow Rectangle button

or

Press the Draw Filled Rectangle button.

3 Move the pointer to the position where you want to place one corner of the
rectangle. When the Draw Rectangle tool is selected, the pointer changes to a
cross-hair when it is over the image:

4 Press and hold down the mouse button, then drag the pointer to the opposite
corner of the rectangle:
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When you have placed the rectangle on the image, the Draw Rectangle tool will still be
selected so that you can place other rectangles on the image. If you select the rectangle
annotation using the Select tool, drag handles will appear on its corners and in the
middle of its sides so that you can move or reshape the rectangle.

Note You can select the Select tool when the Draw Rectangle tool is selected by pressing the
Select button on the Annotate toolbar.

Drawing an ellipse

To draw an ellipse or circle annotation on an image:

1 Choose whether to draw a filled or hollow ellipse – press the Hollow/Filled
Shape button if the Draw Ellipse button shows the wrong sort of ellipse.

2 Press the Draw Hollow Ellipse button

or

Press the Draw Filled Ellipse button.

You will draw the ellipse by dragging out the bounding rectangle for it on the
image.

3 Move the pointer to the position where you want to place one corner of the
ellipse’s bounding rectangle. When the Draw Ellipse tool is selected, the
pointer changes to a cross-hair when it is over the image:
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4 Press and hold down the mouse button, then drag the pointer to the opposite
corner of the ellipse’s bounding rectangle:

When you have placed the ellipse on the image, the Draw Ellipse tool will still be
selected so that you can place other ellipses on the image. If you select the ellipse
annotation using the Select tool, drag handles will appear on the corners and in the
middle of the sides of its bounding rectangle so that you can move or reshape the
ellipse.

Note You can select the Select tool when the Draw Ellipse tool is selected by pressing the
Select button on the Annotate toolbar.

Drawing a freehand shape

To draw a freehand shape annotation on an image:

1 Choose whether to draw a filled or hollow freehand shape – press the
Hollow/Filled Shape button if the Draw Freehand Shape button shows the
wrong sort of freehand shape.

2 Press the Draw Hollow Freehand Shape button

or

Press the Draw Filled Freehand Shape button.
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Note You can draw a freehand shape as a series of straight line segments or completely
freehand, or as a mixture of the two. As an example, the following instructions show
you how to draw a freehand shape by drawing a series of straight line segments,
followed by a freehand section and finishing with a final straight line segment back to
the start point.

3 Move the pointer to the position where you want to start the freehand shape.
When the Draw Freehand Shape tool is selected, the pointer changes to a
pencil when it is over the image:

4 Click to place the start of the first line segment in the freehand shape (it will
be marked by a light-blue square):
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5 Move the pointer to the place you want the first line segment to end:

6 Click to place the first line segment on the image:

I
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7 Repeat Steps 5 and 6 to add any further straight line segments required:

8 To add a curved section to the line, press and hold the mouse button down
and drag out the section:
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9 To finish the freehand shape, move the pointer to the place you want to put
the last corner:

10 Double-click to place the corner and add two line segments to close the
freehand shape:

When you have placed the freehand shape on the image, the Draw Freehand Shape
tool will still be selected so that you can place other freehand shapes on the image. If
you select the freehand shape annotation using the Select tool, drag handles will appear
where the edges change direction so that you can move or reshape the freehand shape.

Note You can select the Select tool when the Draw Freehand Shape tool is selected by
pressing the Select button on the Annotate toolbar.
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Placing text on an image

To place a text annotation on an image:

1 Press the Draw Text button.

After you have pressed the button, the pointer changes shape when it is over
the image.

2 If you want to change the text orientation and/or font from the current
defaults, double-click on the image to display the Caption dialog box
(otherwise go straight to Step 3):

a Click on a radio button to choose whether the text should be Horizontal
or Vertical (with the text rotated by 90°).
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b Press Font to display the Font dialog box:

This is a standard Windows Font dialog box.

c Choose the required typeface from the Font list.

d Click on a style for the text from the Font style list.

e Select a font size from the Size list, or type a value into the edit box.

f If relevant, select a script from the Script drop-down list box – some fonts
come in different scripts such as Western, Greek, Turkish or Cyrillic.

g Press OK to close the dialog box and return to the Caption dialog box.

h Press OK in the Caption dialog box.

Note You can type the required text into the Caption dialog box (when you close the dialog
box the text will be placed on the image at the point you double-clicked). However,
you can also add text by typing directly on the image – see the remaining instructions.

Note Changes to the default text orientation and font are not saved when you close
GeneSnap – the original defaults will be restored when you restart the program.
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3 Move the pointer to the place you want to enter the text and click to place a
flashing cursor on the image:

4 Type the required text directly onto the image:

The Draw Text tool remains selected after you have added text, ready for you to place
some other text on another part of the image.

See Editing text annotations, page 5-43, for how to edit text annotations.

Drawing an arrow

To draw an arrow annotation on an image:

1 Press the Draw Arrow button.
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2 Move the pointer to the position where you want to place the tail of the
arrow. When the arrow drawing tool is selected, the pointer changes to a
cross-hair when it is over the image:

3 Press and hold down the mouse button, then drag to the position where you
want to place the head of the arrow:

4 Release to place the arrow head on the image:

When you have placed the arrow on the image, the Draw Arrow tool will still be
selected so that you can place other arrows on the image. If you select the arrow
annotation using the Select tool, drag handles appear on the head and tail of the arrow
so that you can move or reshape the arrow.
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Note You can select the Select tool when the Draw Arrow tool is selected by pressing the
Select button on the Annotate toolbar.

Changing annotations

Selecting annotations

To select an individual annotation:

1 If it is not already selected, select the Selector tool from the Image toolbar.

2 Click on the annotation.

To select a group of annotations:

1 If it is not already selected, select the Selector tool from the Image toolbar.

2 Press and hold down the mouse button, then drag a rectangle around the
annotations.

Any annotations with some part inside the rectangle will be selected.

To add an annotation to a group of selected annotations, or remove one from the
group:

j-click on the annotation with the Selector tool selected.

Moving annotations

To move one or more annotations:

1 Select the annotation(s) – see the previous section.

2 Move the pointer over the edge of one of the annotations, avoiding any drag
handles/control points if only one annotation is selected.

3 Press and hold down the mouse button, then drag the annotation(s) to the
new position.
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Aligning annotations

To align a group of annotations:

1 Select the annotations.

2 Right-click in the image at the position you want to align the annotations. A
pop-up menu will be displayed:

3 Choose the required option.

Reshaping annotations

Note The instructions in this section do not apply to text annotations.

To reshape an annotation:

1 Click on the annotation to select it – drag handles/control points will appear
on the annotation.

2 Move the pointer over the drag handle/control point you want to move.

3 Press and hold down the mouse button, then drag the handle/control point to
its new position.

Deleting annotations

To delete an annotation:

1 Click on the annotation to select it.

2 Press c.
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Copying annotations

To copy one or more annotation(s) to the same image:

1 Select the annotation(s) – see page 5-41.

2 b-click on an annotation.

Copies of all of the selected annotations will be created on top of the originals.

To copy one or more annotation(s) to the same or another image:

1 Select the annotation(s).

2 Choose Copy from the Edit menu.

3 Select the Image window that you want to copy to.

4 Choose Paste from the Edit menu.

The copied annotation(s) will be pasted in the same position(s) on the image as the
original(s).

Editing text annotations

To edit the text in a text annotation:

1 Click on the annotation to select it – drag handles/control points will appear
around the text to show it is selected.

Note You can select the text annotation with either the Selector tool or Draw Text tool.

2 Click again to place a flashing cursor in the text.

3 Edit the text using the keyboard.

To change the text orientation and/or font in a text annotation:

1 Double-click on the annotation to select it (drag handles/control points will
appear around the text to show it is selected) and display the Caption dialog
box.
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Note You can double-click the text annotation with either the Selector tool or Draw Text tool.

The edit box shows the text in the selected annotation – you can edit the
annotation text here if required.

2 Use the Caption dialog box to change the text orientation and or font as
required – see page 5-37 for further details of how to use the Caption dialog
box.

Exporting images and engraving, saving and merging annotations

The annotations you place on an image exist as separate objects from the image. This
means that adding an annotation leaves the image data unchanged, and it means that
you can move, edit or delete the annotations independently of the image. When you
save an image using Save Image or Save Image As, any annotations on the Original
and, if it exists, Processed images are also saved in the image file, but as separate
objects so you can still move, edit or delete the annotations when you reopen it. See
Saving and loading image files (page 5-17) for details.

This section shows you how to:

● Export images, with or without annotations, to standard graphics format files

● Save annotations into a separate annotations file

● Merge annotations from a separate annotations file with the annotations on an
image.

To export the image or save the annotations on the image in the active Image window:

1 Choose View Original or View Processed from the View menu, depending
on whether you want to export the Original or Processed image, or the
annotations on the Original or Processed image.
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2 Choose Export Image from the File menu to display the Export Image dialog
box:

Note The Convert to 8bit check box is disabled in GeneGenius, MultiGenius and
GeneWizard systems for non-EDR images, since the images are already 8-bit. Similarly,
Convert to 16bit is always disabled in GeneGnome systems and in EDR images for the
other systems since the images are already 16-bit. Both check boxes are enabled for
ChemiGenius2 systems.

3 Select a folder to hold the exported image or annotations from the Save in
drop-down list and the file list box below it.

4 Enter a name for the exported image or annotations file in the File name box.

5 For 8-bit images (non-EDR GeneGenius, MultiGenius and GeneWizard) or
12-bit image (non-EDR ChemiGenius2), check Convert to 16bit if you want
the image saved as a 16-bit image. (The image will be exported as a 16-bit tiff
file.)

6 For 16-bit images (GeneGnome and EDR images), check Convert to 8bit if
you want the image saved as an 8-bit image.

7 Select the format for saving the file from the Save as type box – you can save
images in a wide variety of image formats or just save the annotations in a
.ann file (you will be able to add the saved annotations to images in
GeneSnap at a later time using Merge Annotation).
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8 For an image export, check Engrave Annotation if you want to export the
image with any annotations; leave it unchecked if you want to export the
image only.

Note If you choose to export the image with annotations, the annotations will become part of
the exported image (engraved) and the underlying parts of the original image will be
permanently obscured in the exported image.

9 Press Save to save the image or annotations with the new name.

To add the annotations saved in an annotation file to the annotations (if any) already on
the image in the selected Image window:

1 Choose Merge Annotation from the File menu to display the File List
Selection dialog box:

This is a standard Windows Open dialog box, similar to the Open dialog box
displayed when you choose Open Image from the File menu (see page 8-2).

2 Use the dialog box to select the required annotation file.

3 Press Open to close the dialog box and place the annotations on the image.

The annotations will be placed on the image as separate objects, which you can move,
reshape, delete and recolor independently.
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The GeneSnap Application Window

The GeneSnap Application window can contain the following components:

● Menu bar The menu bar is always displayed – see chapter 8, Menus, for details.

● Toolbars You can display or hide a variety of toolbars containing buttons (and in
one case a drop-down list box) for carrying out operations in GeneSnap. Some tools
are shortcuts for menu commands, but others provide the only method of carrying
out some operations. See Chapter 7, Toolbars, for how to hide, show and arrange
toolbars and for a description of each toolbar and toolbar button.

● Status bar You can choose to display or hide the Status Bar at the bottom of the
GeneSnap Application window. The Status Bar displays a variety of information – see
the next section for details.

● Image windows Image windows are standard Windows document windows, which
you can minimize, restore, move and resize in the normal way. You can use
commands in the Window menu to tile the non-minimized Image windows (and
Browser if it is not minimized), cascade them, and if they are minimized, arrange
their icons. See page 6-12 for more information about using Image windows.

● Image Capture toolbox By default, the Image Capture toolbox is docked to the
left-hand side of the GeneSnap Application Window. However, you can make it float
freely on the desktop or dock it to another edge of the window. The Image Capture
toolbox is not affected by the tiling or cascading commands and if it overlaps an
Image window, it is always displayed on top.

● Histogram window The Histogram window can be shown, hidden, moved and
resized, but not minimized. The Histogram window is not affected by the tiling or
cascading commands and if it overlaps an Image window, it is always displayed on
top. See page 6-18 for more information about using the Histogram window.

● Browser The Browser allows you to preview and open saved image files. If it is
non-minimized, the Browser will be tiled and cascaded with the non-minimized
Image windows by the tiling and cascading commands. See page 6-22 for more
information about using the Browser.
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Status Bar

You can choose to display or hide the Status Bar at the bottom of the GeneSnap
Application window by choosing Status Bar from the View menu.

The left-hand end of the Status Bar shows the text LIVE when a live image is being
displayed. Other information is shown in a number of boxes in the Status Bar.

Other information is shown in a number of boxes in the Status Bar. From left to right
they display:

● The leftmost box is always blank.

● In brackets, the X and Y position of the pointer over a captured image followed by
the intensity of the image pixel at the pointer – the box does not show any
information for a live image.

● For GeneGenius, MultiGenius, ChemiGenius2, or GeneWizard with the Histogram
window hidden:

● The Brightness, Contrast and Gamma settings.

For GeneGenius, MultiGenius, ChemiGenius2 or GeneWizard with the Histogram
window displayed and for GeneGnome whether the Histogram window is displayed
or hidden:

● The image intensity represented by Black in the image display (this is the position
of the left-hand cursor if the Histogram window is displayed), the image intensity
represented by White in the image display (this is the position of the right-hand
cursor if the Histogram window is displayed) and the Gamma setting.

● The size (in pixels) and grayscale depth (in number of bits) of the image.

● The magnification of the selected image window.

● The exposure time.

Image Capture toolbox

To display the Image Capture toolbox if it has been hidden:

Press the camera button in the Standard toolbar.

6-2 BioImaging Systems User Manual

The GeneSnap Application Window

Artisan Technology Group - Quality Instrumentation ... Guaranteed | (888) 88-SOURCE | www.artisantg.com



The contents of the Image Capture toolbox depends on the system

GeneGenius/MultiGenius/ChemiGenius2 GeneGnome GeneWizard

No live image
displayed

Live image
displayed

Note The first two pictures show the Image Capture toolbox for ChemiGenius2; the
sensitivity/resolution drop-down list box does not appear for GeneGenius or
MultiGenius (or GeneGnome or GeneWizard).

Note The Automatic Exposure button is permanently disabled and the EDR check box and
lighting controls are permanently hidden for GeneGnome.
The Filter control is permanently hidden for GeneGnome and GeneWizard, and for
GeneGenius systems without the filter wheel option.
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Docking and floating the Image Capture toolbox

By default, the Image Capture toolbox is docked on the left-hand side of the GeneSnap
Application Window. However, you can make it float freely on the desktop or dock it to
another edge of the window.

To float the Image Capture toolbox:

1 Move the pointer over the drag bars at the edge of the Image Capture
toolbox:

2 Drag the toolbox away from the edge.

Note You can also float the Image Capture toolbox by double-clicking on the drag bars – it
will be restored to the position it held when it was last floating.

Note When the Image Capture toolbox is floating you can close it by clicking on the close
button at its top right-hand corner – see the previous section for how to display it again.

To dock the Image Capture toolbox against an edge of the GeneSnap Application
Window:

Drag the Image Capture toolbox by its title bar and drop it on the edge.

Note You can also dock the Image Capture toolbox by double-clicking on its title bar – it will
be docked on the same edge as when it was last docked.
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Door/drawer icons

The icon in the Image Capture toolbox shows for GeneGenius, MultiGenius and
ChemiGenius2 whether the Darkroom’s door is open, closed or locked (the door is
locked during exposures longer than 30 seconds to prevent the door being opened
accidentally):

For GeneGnome and GeneWizard it shows whether the drawer is unlatched, latched or
locked (the drawer is locked during exposures):

Freeze/Go live (not GeneGnome)

The Freeze/Go live button is:

● Green when no Image window is showing a live image.

● Red when the selected Image window is showing a live image.

● Grey when an unselected Image window is showing a live image.

Note In the first two cases the button turns blue when the pointer is over it.

To display a live image for lens adjustment and sample positioning:

Press the Freeze/Go live button in the Image Capture toolbox.

Note You can only display a live image if the exposure time is set to less than 5 seconds.

If there is an open Image window that is currently connected to the camera and
selected, it will be made live, otherwise, a new Image window will be opened showing
a live image.
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Note If an Image window showing a live image is frozen, it remains connected to the camera
unless the image is processed in any way (see Original and Processed View modes,
page 6-17) or another Image window is opened to show a Live image. Once an Image
window has been disconnected from the camera, it cannot be reconnected.

The red lamp at the bottom left-hand corner of the front of the Darkroom is lit when
the camera is showing or capturing (for example, during automatic or image series
capture) a live image.

To freeze a live image:

1 Select the Image window displaying the live image.

2 Press the Freeze/Go live button in the Image Capture toolbox.

Single exposure (GeneGnome only)

To capture a single image in GeneGnome using the current exposure settings:

Press the Single Exposure button in the Image Capture toolbox.

The button turns red during the exposure and back to green once the exposure is
complete.

Open drawer (GeneGnome and GeneWizard only)

To open the sample drawer:

Press the Open drawer button in the Image Capture toolbox.

The sample drawer is opened automatically when image capture is complete and when
the GeneGnome or GeneWizard is switched off.
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Iris controls (not GeneGnome or GeneWizard)

To open or close the camera lens iris in the Darkroom:

Press the iris + (open) or iris − (close) button in the Image Capture toolbox.

Note The iris controls the amount of light reaching the camera but also affects the depth of
field of the lens (the distance between the nearest and furthest points on the image that
are in focus) – the more open the iris, the smaller the depth of field and vice versa. This
means that when you are focusing, you should use the widest iris setting you can (you
can reduce the exposure time setting to compensate). On the other hand, if you want
to increase the depth of field when you are capturing the image, you should use the
smallest iris setting (compensated by a larger exposure time setting).

Zoom controls (not GeneGnome or GeneWizard)

To zoom the camera lens in the Darkroom:

Press the zoom + (zoom in) or zoom − (zoom out) button in the Image
Capture toolbox.

You use the zoom controls to frame the image, but you can also improve the accuracy
of focusing by zooming in before focusing and then zooming out to frame the image.

Focus controls (not GeneGnome or GeneWizard)

To adjust the focus of the camera lens in the Darkroom:

Press the focus + (focus closer) or focus − (focus further away) button in the
Image Capture toolbox.

You can increase the accuracy of focusing by zooming in as much as possible and
setting the largest iris you can – see the previous two sections for more details.
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Exposure time

To set the exposure time:

1 Click in the exposure time control in the Image Capture toolbox to select the
hours, minutes, seconds or milliseconds section of the box:

2 Type the new value over the numbers or click on the up or down spin arrow
at the left-hand end of the control to increase or decrease the number:

Note You can also increase or decrease the exposure time by pressing the up or down arrow
keys on the keyboard, or, if you are using a wheel mouse, by turning the wheel.

3 If required, select another section (hours, minutes, seconds or milliseconds)
and edit that number – you can click on the scroll bars at the right-hand end
of the control to move the selection to the next section:

Note Only certain values of exposure time are allowed – if you type a non-allowed value
directly into the box it will be corrected to the next allowed value. The allowed values
depend on the system you are using.

Automatic exposure (not GeneGnome)

To capture an image from the camera using an automatically determined exposure:

Press the Automatic exposure button in the Image Capture toolbox.

See page 5-10 for further details.
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Image series

To capture a series of images from the camera using identical or individually set
exposures:

Press the Image series button in the Image Capture toolbox.

See page 5-7 for further details.

Lighting control (not GeneGnome)

To select which lighting to use in the Darkroom:

Select the required option from the Lighting drop-down list box.

For GeneGenius, MultiGenius and ChemiGenius2 you can select:

● No light

● Transilluminator

● Epi long wave UV (standard for ChemiGenius2; otherwise available as an option)

● Epi short wave UV (standard for ChemiGenius2; otherwise available as an option)

● Upper white

● Lower white

For GeneWizard you can select:

● No light

● Transilluminator

The operation of the lighting is completely automatic. For example, the selected lighting
is turned on automatically when you create a new Image window showing a live image,
or when you press the Freeze/Go live button to display a live image. The lighting is then
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turned off automatically when you freeze the image. Similarly, the lighting is turned on
(if necessary) and off automatically when you perform an automatic exposure or image
series capture.

Note As a safety measure, the UV lighting will only turn on if the Darkroom door is closed
unless you have deliberately disabled the door safety interlock (see page 5-11) to work
with an open door. If a live image is displayed with UV lighting selected, the lighting
will turn off automatically if you open the door and switch on again when the door is
closed.

GeneSnap will also turn the lights off automatically if a live image is left displayed for
more than ten minutes – a dialog box will be displayed warning you and giving you the
option to turn the lights back on.

When the lighting is turned on (to show a live image or during an automatic exposure
or image series capture), the lighting graphic in the Image capture toolbox is ‘lit up’
appropriately – for example:

Note The red lamp on the front of the Darkroom shows when the camera is displaying or
capturing (for example, during automatic exposure or image series capture) a live
image; the Lighting control graphic shows the state of the illumination. Although these
are often linked, they are not the same – for example, if you open the door when
showing a live image with UV lighting, the red lamp will stay lit but the graphic will
show that the UV light has been turned off automatically.

When Transilluminator is selected you can double-click on the lighting graphic to
override the door safety interlock to work with a live image with the UV light on and
the door open – see page 5-11 for details.
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Extended Dynamic Range (EDR) control (not GeneGnome)

To use an extended dynamic range (16 bits) when capturing images:

Check E.D.R. (16 bit).

When EDR is selected, the automatic exposure button is disabled.

See page 5-10 for more information about using EDR.

Sensitivity/resolution (ChemiGenius2 only)

The ChemiGenius2 camera allows you to optimise the balance between resolution and
sensitivity – the sensitivity can be increased at the cost of resolution by ‘binning’ pixels
together. You may want to increase the sensitivity to reduce the exposure time required
for chemiluminescence samples.

To set the balance between resolution and sensitivity:

Choose the required setting from the Sensitivity/resolution drop-down list box.

You can select:

● High resolution (no binning)

● Medium sensitivity (2×2 bins)

● High sensitivity (4×4 bins)

● Max sensitivity (8×8 bins).
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Filter wheel control (not GeneGnome or GeneWizard)

Note The filter wheel is supplied as standard with ChemiGenius2 and MultiGenius. It is an
option for GeneGenius – the control is hidden if the filter wheel is not fitted.

The drop-down list box lists the filters installed in your system.

To choose which filter to use:

Select the required filter (or No Filter) from the filter drop-down list box.

The filter drop-down list box will be empty until the selected filter is in position.

Image windows

Image windows can show live video images from a camera (not GeneGnome), captured
images, or images loaded from files.
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Image windows are standard Windows document windows, which you can minimize,
restore, move and resize in the normal way. You can use commands in the Window
menu to tile the non-minimized Image windows (and Browser if it is not minimized –
see page 6-22 for more about the Browser), cascade them, and if they are minimized,
arrange their icons.

You can select an Image window (or the Browser) in the usual way by clicking in it, if it
is visible, or by selecting its name from the list of open windows at the bottom of the
Window menu.

You can also select an Image window (but not the Browser) by clicking on its tab at the
bottom of the Application window (there is a tab corresponding to each open Image
window):

Zooming and scrolling Image windows

By default, images are automatically resized so that they fit the Image window – if you
adjust the size of the Image window, the image will be resized to fit it. The procedures
described later in this section show you how to zoom an image to produce magnified
views. However, you can switch back to autosizing mode at any time.

To reset an Image window to autosizing mode:

1 Select the window.

2 Press the Zoom to Fit button.

The Zoom to fit button is disabled when the selected Image window is in autosizing
mode.

You can use the commands in the View menu (see page 8-18) or buttons in the Zoom
toolbar (see page 7-6) to adjust the magnification of the display.
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You can also adjust the magnification of the display using the wheel on a wheel mouse,
as follows:

1 If the display is in autosizing mode, choose one of the zoom commands from
the View menu (see page 8-18) or press one of the buttons in the Zoom
toolbar (see page 7-6) to switch to fixed magnification mode.

2 Move the pointer over the image to the point about which you want to adjust
the magnification (this point will stay in view, whatever the magnification).

3 Roll the mouse wheel forwards (to increase the magnification) or backwards
(to decrease the magnification); you can hold CTRL or SHIFT down as you
roll the wheel to zoom in smaller steps.

Note For a non-live image, if the image is larger than the window an overview pane will be
displayed as you zoom using a mouse wheel – see below for how to use this pane to
scroll the image.

If the image is larger than the window, the window will have a vertical and/or horizontal
scroll bar. You can scroll the window in the usual ways by dragging the scroll button,
clicking in the scroll bar either side of the scroll button, or by clicking the arrow buttons
at the ends of the scroll bar.

However, you can also scroll the window by dragging, as follows:

1 Move the pointer over the image.

2 Press the right-hand mouse button – the pointer will change to show that you
can drag the image:
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Also, unless the image is live, an overview pane will be displayed on the
image showing the whole image and an outline showing the part displayed in
the image:

3 Either drag the image in the main pane or drag the outline in the overview
pane – dragging the outline scrolls the image faster.

The overview pane will disappear a few seconds after you stop scrolling.
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Image controls

The image controls at the right-hand edge of Image windows control the display of the
image in the window:

The following pictures show the function of each of the controls:

Grayscale Color Wash Pseudocolor

Switch to color wash Switch to pseudocolor Switch to grayscale

Reset brightness to default

Color washes Pseudocolor palettes
Adjust brightness

Reset contrast to default

Adjust contrast

Reset Gamma correction Reset Gamma correction Reset Gamma correction

Adjust Gamma correction Adjust Gamma correction Adjust Gamma correction

Show saturated areas

The ‘Show saturated areas’ button at the bottom of the controls switches Saturation
Mode on or off. If saturation mode is on, any pixels with the maximum value will be
shown in red and any pixels with the minimum value will be shown in blue. With
saturation mode on, you can adjust the camera controls so that the brightest and
darkest parts of the image almost saturate.

Gamma correction allows you to adjust the midtones in an image without changing the
lightest and darkest tones – it determines the shape of the response curve between the
black and white points, which are fixed by the brightness and contrast settings.
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Note The image controls only affect the display of the image – they do not affect the actual
intensity values in the image. This may cause problems when you are setting the
exposure time or iris to get the best exposure. For example, if you increase the
brightness of the image display of a correctly exposed image, the light parts of the
image will eventually become saturated (and be shown in red if the Show saturated
areas button is depressed). This may tempt you to decrease the exposure time, which
would lead to underexposure. To avoid these problems, always make sure that the
image controls are reset to their default settings when you are adjusting the exposure
time and/or iris setting to get the best exposure.

Note You can also adjust the brightness and contrast of the image display using the cursors in
the Histogram window – see page 6-18.

Original and Processed View modes

In order to protect your data, GeneSnap does not allow you to change the image values
in the original image. Therefore, when you carry out an operation that changes the
image values, GeneSnap makes a copy of the ‘Original’ image and changes the values
in the copy. This Processed image is then displayed in the Image window in place of the
original. However, the Original image is still associated with the image window and you
can choose between showing the Processed image or the Original image in the Image
window.

To switch the selected Image window to View Original mode:

Choose View Original from the Image menu.

To switch the selected Image window to View Processed mode:

Choose View Processed from the Image menu.

(The command is disabled if there is no Processed image associated with the selected
Image window.)

If you carry out another operation that changes the image values:

● if the Image window is in View Processed mode, the Processed image will be
processed further

● if the Image window is in View Original mode, a copy of the Original image will be
processed.
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In both cases, the new Processed image will replace any existing one.

When you choose Save or Save As from the File menu to save an image, both the
Original image and the Processed image will be saved in a single file – if you reopen
the image, you will be able to display either the Original or Processed image in the
usual way. If you want to save the Processed image only in a standard graphics format
file, display the Processed image in the Image window and choose Export Image from
the File menu (see page 8-6).

The Histogram window

Showing and hiding the Histogram window

To show or hide the Histogram window:

Choose Histogram from the View menu.

Note When the Histogram window is floating (see next section), you can also hide the
Histogram window by clicking on the close button at its top right-hand corner.

Docking and floating the Histogram window

By default, the Histogram window is docked below the Image Capture toolbox on the
left-hand side of the GeneSnap Application Window. However, you can make it float
freely on the desktop or dock it to another edge of the window.

To float the Histogram window:

1 Move the pointer over the drag bars at the edge of the Histogram window:

2 Drag the window away from the edge.

Note You can also float the Histogram window by double-clicking on the drag bars – it will
be restored to the position it held when it was last floating.
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To dock the Histogram window against an edge of the GeneSnap Application Window:

Drag the Histogram window by its title bar and drop it on the edge.

Note You can also dock the Histogram window by double-clicking in its title bar – it will be
docked on the same edge as when it was last docked.

Using the Histogram window

The Histogram window shows the distribution of intensities in the image in the selected
Image window from 0 to fully saturated:

For 8-bit images (non-EDR GeneGenius, MultiGenius and GeneWizard images) this is 0
to 255:

For 12-bit images (non-EDR ChemiGenius2 images) this is 0 to 4095.

And for 16-bit images (GeneGnome and EDR images) this is 0 to 65535:

You can use the Histogram window to ensure there is no loss of information because of
saturation (in the example above, there is some loss of information because the
distribution is cut off at 0, though it is at such a low level that it may not be important
information). The following sections give examples of how the histogram can be used to
analyze various image conditions and suggestions for how to improve the capture
settings.
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Note The histogram does not update while you are viewing a live image – it will be updated
when you capture the image.

Image too dark

You should open the iris or increase the exposure time.

Image too light

You should close the iris or decrease the exposure time.

Note The adjustments to the iris and exposure time described above are made before you
recapture the image and affect the amount of information that is captured. You can also
use the Histogram to control the way the information is displayed, but this has no effect
on the amount of information captured – see the following section.
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Histogram window cursors

The Histogram window shows the distribution of intensities present in the image in the
selected Image window. It also shows the range of the image display using two vertical
red cursor lines:

The left-hand cursor shows the image intensity that is displayed as black in the Image
window and the right-hand cursor shows the image intensity that is displayed as white.
Any parts the image with intensities to the left of the left-hand cursor or to the right of
the right-hand cursor will be displayed as black or white, respectively.

Note For GeneGenius, MultiGenius, ChemiGenius2 and GeneWizard when the Histogram
window is displayed, the status bar shows the position of the left-hand (Black) and
right-hand (White) cursors instead of the brightness and contrast. For GeneGnome, the
status bar always shows the position of the left-hand (Black) and right-hand (White)
cursors, even if the Histogram window is hidden.

In the examples above, the cursor lines lie outside the actual distribution, so no parts of
the image display will be fully black or fully white (in other words, the display will have
low contrast).

Controlling the image display

You can adjust the image display by dragging the cursors in the Histogram window – see
Using the Histogram window to control the image display (page 5-14) in the Using
GeneSnap chapter for details.

BioImaging Systems User Manual 6-21

The Histogram window

Artisan Technology Group - Quality Instrumentation ... Guaranteed | (888) 88-SOURCE | www.artisantg.com



Browser

To display the Browser:

Choose Browse from the File menu.

Note You can also display the Browser by pressing Browse in the Open dialog box – see
page 8-2.

The Browser is displayed in the GeneSnap Application window document area with any
open Image windows – when you first display it, it will be maximized and will cover
any open Image windows. The Browser can be maximized, minimized, restored and
moved in the same way as Image windows. It is also tiled, cascaded and arranged with
the Image windows using commands in the Window menu. However, unlike Image
windows, there is no tab for the Browser at the bottom of the GeneSnap Application
window document area – you can select it by choosing it from the list of open windows
at the bottom of the Window menu or by clicking in it.

To open an existing image file using the Browser:

1 Use the left-hand pane in the Browser in exactly the same way as you use the
left-hand pane in Windows Explorer to select the folder containing the
required image.
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The right-hand pane in the Browser will show a preview of all the images in
the selected folder.

2 Double-click on the image that you want to open.
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Toolbars

The GeneSnap Application window has the following toolbars:

● Image – for processing the image for presentation purposes to make it sharper,
smoother, less speckled, inverted (negative image), flipped or cropped.

● Annotation toolbars – for adding and setting the properties of annotations. There
are three annotation toolbars, which are displayed or hidden together:

● Annotate – for adding text and graphics as an overlay to the image.

● Color – for setting the color of new or existing annotations.

● Line Style – for setting the width/style of lines used for a new or existing line,
arrow or hollow or filled shape annotations.

● Zoom – for displaying a magnified or reduced view of the image, or resetting it to
the original size or setting autosizing mode.

● Standard – for creating a new Image window showing the camera image, loading,
saving or printing an image file, displaying the Image Capture toolbox, displaying or
hiding the annotation and Image toolbars, displaying or hiding the Histogram
window, starting GeneTools to analyze an image, or displaying on-screen Help for a
window component.

● Configuration – for choosing which Configuration to use.

Displaying and hiding toolbars

You can choose to hide or display the Zoom and Standard toolbars independently by
choosing the command in the Tools menu with the same name as the toolbar. The
command is checked in the menu when the toolbar is displayed. You can also choose
commands in the Tools menu or press buttons in the Standard toolbar to display either
the Image toolbar or the annotation toolbars (Annotate, Color and Line Style). The
Configuration toolbar is always displayed.
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Arranging toolbars

All the toolbars are displayed in the toolbar area below the menu bar at the top of the
GeneSnap Application window. You can drag the toolbars by the drag bars at their
left-hand edge to move or rearrange them, except that the Image and annotation bars
always appear below the other toolbars.

Image

Note The Speckle Correction button only appears on the Image toolbar for MultiGenius
systems.

Sharpen

Pressing the Sharpen button is equivalent to choosing Sharpen from the Image menu
(see page 8-33) to make the boundaries between regions in the image sharper.

Smooth

Pressing the Smooth button is equivalent to choosing Smooth from the Image menu
(see page 8-34) to make the boundaries between regions in the image smoother.

Speckle Correction (MultiGenius only)

Press the Speckle Correction button to process an image by removing speckles.

If the Image window was in View Original mode when you chose the command, a
copy of the Original image will be speckle corrected. This Processed image will then
replace any existing Processed image, and the Image window will switch to View
Processed mode. If you switch back to View Original mode, the Original image will be
displayed.

If the Image window was in View Processed mode, the Processed image will be speckle
corrected.

When you speckle correct an image there may be a loss of image information.
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Speckle correction is intended to remove the effects of rogue (defective) cells in CCD
cameras being used for low light integration. During speckle correction each pixel value
is compared with the average of the eight adjacent pixels. If it is larger than the average
by more than a threshold value (which is 64 by default), it is replaced by the average
value.

There is no menu command equivalent to pressing this button.

Invert

Pressing the Invert button is equivalent to choosing Invert from the Image menu (see
page 8-34) to invert the image display (reverse black and white for a monochrome
image, or replace colors by their complementary colors for a color image).

Flip Horizontal

Pressing the Flip Horizontal button is equivalent to choosing Flip Horizontal from the
Image menu (see page 8-35) to flip the image from left to right.

Flip Vertical

Pressing the Flip Vertical button is equivalent to choosing Flip Vertical from the Image
menu (see page 8-35) to flip the image from top to bottom.

Define Region

Pressing the Define Region button is equivalent to choosing Define Region of Interest
from the Image menu (see page 8-36) to define a region of the image to crop to.

Crop to Region

Pressing the Crop to Region button is equivalent to choosing Crop to Region from the
Image menu (see page 8-37) to crop the image to the region of interest defined using
Define Region of Interest in the Image menu (see page 8-36) or the Define Region
button.
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Annotate

Note The rectangle, ellipse and freehand shape icons may appear hollow (as above) or filled
on the toolbar depending on whether hollow or filled shapes is selected.

Select

Press the Select button to select the Selector tool so that you can select an annotation
or Region of Interest (see page 8-36) by clicking on it.

You can also select the Selector tool by clicking in an Image window if one of the
annotation tools is selected and you are not part way through drawing the annotation.

There is no menu command equivalent to pressing this button.

Draw Line

Press the Draw Line button to draw a line annotation on an image – see page 5-28 for
details.

There is no menu command equivalent to pressing this button.

Draw Rectangle

Press the Draw Rectangle button to draw a hollow or filled rectangle annotation on an
image – see page 5-30 for details.

There is no menu command equivalent to pressing this button.

7-4 BioImaging Systems User Manual

Toolbars

Artisan Technology Group - Quality Instrumentation ... Guaranteed | (888) 88-SOURCE | www.artisantg.com



Draw Ellipse

Press the Draw Ellipse button to draw a hollow or filled ellipse annotation on an image
– see page 5-31 for details.

There is no menu command equivalent to pressing this button.

Draw Freehand Shape

Press the Draw Freehand Shape button to draw a hollow or filled freehand shape
annotation on an image – see page 5-32 for details.

There is no menu command equivalent to pressing this button.

Draw Text

Press the Draw Text button to place a text annotation on an image – see page 5-37 for
details.

There is no menu command equivalent to pressing this button.

Draw Arrow

Press the Draw Arrow button to draw an arrow annotation on an image – see
page 5-39 for details.

There is no menu command equivalent to pressing this button.

Hollow/Filled Shapes

Press the Hollow/Filled Shapes button to switch the Draw Rectangle, Draw Ellipse and
Draw Freehand Shape buttons between fill and hollow modes – the Draw buttons show
which mode is selected.

There is no menu command equivalent to pressing this button.
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Color

Press a color button to set the default color for new annotations and change the color
of the selected annotation, if there is one.

There are no menu commands equivalent to pressing these buttons.

Line Style

Press a style button to set the default line style for new annotations and change the line
style of the selected annotation, if there is one. The line style affects lines, arrows and
the borders of hollow and filled shapes, though the effect on filled shapes is only
noticeable if you select the dashed or dotted line style.

There are no menu commands equivalent to pressing these buttons.

Zoom

Zoom In

Pressing the Zoom In button is equivalent to choosing Zoom In from the View menu to
produce a more magnified view of the image.

Zoom Out

Pressing the Zoom Out button is equivalent to choosing Zoom Out from the View
menu to produce a less magnified view of the image.
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Zoom (1:1)

Pressing the Zoom (1:1) button is equivalent to choosing Normal (1:1) from the View
menu to return to an unmagnified view of the image.

Zoom to Fit

Press the Zoom to Fit button to adjust the magnification of the image in the selected
Image window so that it is the largest possible without any parts of it being hidden.
When you press the Zoom to Fit button for an Image window, it stays depressed for
that Image window until you press one of the other zoom buttons or select one of the
zoom commands from the View menu. If you adjust the size of an Image window while
the Zoom to Fit button is depressed, the magnification of the image will be changed to
fit the new window size.

There is no menu command equivalent to pressing this button.

Standard

New

Pressing the New button is equivalent to choosing New Image from the File menu (see
page 8-2) to open a new Image window showing a live image from the camera.

Open

Pressing the Open button is equivalent to choosing Open Image from the File menu
(see page 8-2) to open a previously saved image in a new Image window.

Save

Pressing the Save button is equivalent to choosing Save Image from the File menu (see
page 8-4) to save the image or annotations in the selected Image window.
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Print

Pressing the Print button is equivalent to choosing Print from the File menu (see
page 8-14) to print the contents of the selected Image window.

Image Capture toolbox

Press the Image Capture toolbox button to display the Image Capture toolbox if it has
been hidden – see page 6-2 for details.

There is no menu command equivalent to pressing this button.

Annotation toolbars

Pressing the Annotation toolbars button is equivalent to choosing Annotate from the
Tools menu (see page 8-26) to display or hide the annotation toolbars (Annotate, Color
and Line Style).

Note Displaying the annotation toolbars automatically hides the Image toolbar.

Image toolbar

Pressing the Image toolbar button is equivalent to choosing Image from the Tools menu
(see page 8-25) to display or hide the Image toolbar.

Note Displaying the Image toolbar automatically hides the annotation toolbars.

Send to GeneTools

Note The Send to GeneTools button is hidden if GeneTools is not installed on the PC.

Press the Send to GeneTools button to start GeneTools with the image in the selected
Image window loaded – if the image has not been saved, you will be prompted to save
it first, using a Save As dialog box.

Note If you have processed the image in any way, the image file will contain a Processed
image in addition to the Original image – in accordance with good laboratory practice,
GeneTools will always analyze the Original image.
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There is no menu command equivalent to pressing this button.

Show Histogram Window

Pressing the Show Histogram Window button is equivalent to choosing Histogram from
the View menu to view the Histogram window, which shows the distribution of
intensities in the image in the selected Image window.

See page 6-18 for more information about the Histogram window.

Context-sensitive Help

Pressing the Context-sensitive Help button changes the pointer into the Help pointer:

You can use this to select a menu command or click on an area of the window to
display Help for the selected item.

There is no menu command equivalent to pressing this button.

Configuration

The Configuration toolbar contains a drop-down list box listing the Configurations that
you can use. Selecting a Configuration from the list sets the current capture settings to
the values saved in the Configuration.

Note You cannot change the Configuration while GeneSnap is displaying a live image.

See Working with Configurations, page 5-1, for more information about working with
Configurations.
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Menus

File menu

Note Some File menu commands are hidden when no Image window is open.
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New Image

Note The New Image command is disabled if there is already an Image window showing a
live image from the camera.

To open a new Image window showing an image from the camera:

Choose New Image from the File menu.

You can use Initial Acquire State in the Extras menu (see page 8-28) to choose
whether a new Image window should be opened automatically showing a live image
from the camera when GeneSnap opens.

Open Image

To open a previously saved image in a new Image window:

1 Choose Open Image from the File menu to display a standard Windows
Open dialog box:

If you wish, you can press Browse to close the Open dialog box and display
the file browser window instead – see the next command (Browse) for how to
use the file browser window.

2 Select the folder holding the image file using the Look in drop-down list and
the file list box below it.
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3 Select the required file by clicking on it in the file list box.

4 Press Open to open the image file in a new Image window.

If the image had been processed in any way before it was saved, both the Processed
and Original images will be opened – choose View Original or View Processed from
the View menu to select which version to view.

If there were any annotations on the image when it was saved, the annotations will still
exist on the image as separate objects that can be moved or edited as required.

Browse

To open an existing image file using the Browser:

1 Choose Browse from the File menu to display the Browser:

Note The picture shows the Browser in a free floating window – it can also be maximized in
the GeneSnap document area (see page 6-22 for more details of how to work with the
Browser.)
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2 Use the left-hand pane in the Browser in exactly the same way as you use the
left-hand pane in Windows Explorer to select the folder containing the
required image.

The right-hand pane in the Browser will show a preview of all the images in
the selected folder.

3 Double-click on the image that you want to open.

Save Image

Note The Save Image command is disabled when the selected Image window is showing a
live image from the camera.

To save the grabbed image in the selected Image window to an image file:

Choose Save Image from the File menu.

If the Image has been saved previously to an image file, the image will be saved again
with that name. Otherwise, the command will behave as if you had selected Save
Image As – see the next section.

If you have processed the image in any way, both the Processed and Original images
will be saved together with any annotations you have placed on them. If you reopen
the image in GeneSnap, you will be able to use View Original or View Processed to
view both versions, and the annotations will still exist as separate objects that can still
be moved or edited as required.
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Save Image As

Note The Save Image As command is disabled when the selected Image window is showing
a live image from the camera.

Note You use Save Image As to save the image in GeneSnap (*.sgd) format for Good
Laboratory Practice purposes – you can reopen images saved in this format in
GeneSnap using Open Image. You can save images in a wide range of other image
formats using Export Image (see page 8-6) – you will be able to open these images in
paint programs or place them in word processor documents, but you will not be able to
reopen them in GeneSnap. When you use Export Image to save an image, you can
choose whether to save the image with its annotations engraved on it. Alternatively, you
can use Export Image to save the image annotations in a separate file.

To save the image in the selected Image window to a new image file:

1 Choose Save Image As from the File menu to display a standard Windows
Save As dialog box:

2 Select a folder to hold the image from the Save in drop-down list and the file
list box below it.

3 Enter a name for the image file in the File name box.

4 Press Save to save the image with the new name.

If you have processed the image in any way, both the Processed and Original images
will be saved together with any annotations you have placed on them. If you reopen
the image in GeneSnap, you will be able to use View Original or View Processed to
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view both versions, and the annotations will still exist as separate objects that can still
be moved or edited as required.

Close Image

To close the selected Image window:

Choose Close Image from the File menu.

If the Image window contains an unsaved image grabbed from the camera, or if you
have made any changes to it since it was last saved, you will be asked if you want to
save the changes.

Export Image

Note You use Save Image As to save the image in GeneSnap (*.sgd) format for Good
Laboratory Practice purposes – you can reopen images saved in this format in
GeneSnap using Open Image. You use Export Image to save images in a wide range of
other image formats – you will be able to open these images in paint programs or place
them in word processor documents, but you will not be able to reopen them in
GeneSnap. When you use Export Image to save an image, you can choose to save the
image with its annotations engraved on it or just the image. Alternatively, you can use
Export Image to save the image annotations in a separate file.

To export the image or annotations in the selected Image window to a new image file:

1 Choose View Original or View Processed from the View menu, depending
on whether you want to export the Original or Processed image (or the
annotations on the Original or Processed image).
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2 Choose Export from the File menu to display the Export dialog box:

Note The Convert to 8bit check box is disabled in GeneGenius, MultiGenius and
GeneWizard systems for non-EDR images, since the images are already 8-bit. Similarly,
Convert to 16bit is always disabled in GeneGnome systems and in EDR images for the
other systems since the images are already 16-bit. Both check boxes are enabled for
ChemiGenius2 systems.

3 Select a folder to hold the exported image or annotations from the Save in
drop-down list and the file list box below it.

4 Enter a name for the exported image or annotations file in the File name box.

5 For 8-bit images (non-EDR GeneGenius, MultiGenius and GeneWizard) or
12-bit image (non-EDR ChemiGenius2), check Convert to 16bit if you want
the image saved as a 16-bit image. (The image will be exported as a 16-bit tiff
file.)

6 For 16-bit images (GeneGnome and EDR images), check Convert to 8bit if
you want the image saved as an 8-bit image.

7 Select the format for saving the file from the Save as type box – you can save
images in a wide variety of image formats or just save the annotations in a
.ann file (you will be able to add the saved annotations to images in
GeneSnap at a later time using Merge Annotation).
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8 For an image export, check Engrave Annotation if you want to export the
image with any annotations; leave it unchecked if you want to export the
image only.

Note If you choose to export the image with annotations, the annotations will become part of
the exported image (engraved) and the underlying parts of the original image will be
permanently obscured in the exported image.

9 Press Save to save the image or annotations with the new name.

Merge Annotation

To add the annotations saved in an annotation file to the annotations (if any) already on
the image in the selected Image window:

1 Choose Merge Annotation from the File menu to display the File List
Selection dialog box:

This is a standard Windows Open dialog box, similar to the Open dialog box
displayed when you choose Open Image from the File menu (see page 8-2).

2 Use the dialog box to select the required annotation file.

3 Press Open to close the dialog box and place the annotations on the image.

The annotations will be placed on the image as separate objects, which you can move,
reshape, delete and recolor independently.
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Create new composite image (multiplexing)

Note The Create new composite image command is disabled unless two or more images are
open in GeneSnap.

There are occasions when different parts of a gel may require different types of
illumination. For example, you may have a chemiluminescence sample, for which you
need no illumination, with a non-chemiluminescent molecular weight standard track,
for which you need to use white light. GeneSnap allows you to cope with this situation
by capturing images under different illumination conditions and then combining them
to form a composite image, which can be analyzed in exactly the same way as if it were
a single exposure.

Note Image files created using the Create new composite image command do not satisfy the
conditions required for ‘Good Laboratory Practice’ – this fact is noted in the composite
image’s Capture properties (see Properties, page 8-20 for how to view image
properties).

To create a new composite image from two or three other images:

1 Capture or open the images you want to superimpose.

Note Take care not to move the gel between captures.
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2 Choose Create new composite image from the File menu to display the
Create NON GLP Composite Image dialog box:

The three ‘color’ drop-down list boxes at the top of the dialog box each list
the currently open images, together with the None - leave blank item.

3 Select the two or three images you want to superimpose from the ‘color’
drop-down list boxes.

When you select the first image, it will be displayed in the dialog box in the
list box color. When you select the second (and third) image, it will be
superimposed on the first image(s) in its list box color.

4 If you want to add one (or more) of the images as a negative (inverting light
and dark in the image), check the corresponding Invert check box(es).

8-10 BioImaging Systems User Manual

Menus

Artisan Technology Group - Quality Instrumentation ... Guaranteed | (888) 88-SOURCE | www.artisantg.com



5 Check Create monochrome image if you want the composite image to be
monochrome rather than color (so that it appears similar to a normal captured
image). The composite image will be displayed in monochrome in the dialog
box if you check the box.

6 Check Balance maximum values in each color plane to weight the
contributions of each image according to the maximum values in each – see
next paragraph for details of why you may want to do this.

If you do not select this option, when GeneSnap creates a composite image it
takes equal contributions from each component image. However, this can
cause problems if one of the images is much lighter or darker than the
other(s), or if the images are a mixture of EDR (16-bit) and non-EDR (8- or
12-bit) images. Balancing the maximum values in each color plane avoids
these problems.

7 Press OK to create the composite image.

The new composite image will be created and displayed in a new Image window. You
can apply any of GeneSnap’s operations to the composite image in the same way as for
a captured image. In particular, you can save the composite image and analyze it in
GeneTools. However, you should note that the results of analyzing a composite image
do not satisfy the conditions required for ‘Good Laboratory Practice’.
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Printer setup

To choose a new printer or change the settings for the existing one:

1 Choose Printer setup from the File menu to display the Print Setup dialog
box:

2 To select a different printer, choose it from the Name drop-down list box. The
fields below the Name box show properties of the selected printer.

3 Press Properties to display a dialog box allowing you to choose options for
the selected printer.

The options available depend on the printer – see your printer documentation
for details.

4 Choose the paper Size and Source to use from the drop-down list boxes.

The options available depend on the printer – see your printer documentation
for details.

5 Click on the Landscape or Portrait radio button to choose the paper
orientation – the graphic in the Orientation box illustrates the selected
orientation.

6 Press OK to save the settings and close the dialog box.
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Report Settings

To choose what information to include in printed reports:

1 Choose Report Settings from the File menu to display the GeneSnap -
Report Settings dialog box:

2 Click on the radio button for the amount of detail you want to include in the
report. For a full report you can choose to include full details of capture
settings by checking the check box.

Note If you want to print to a thermal printer, select one of the Video Printer output options.

3 Press OK to confirm your choice and close the dialog box.

Note See Report Titles in the Extras menu (page 8-28) for how to set the text to appear at
the top of full reports; see Print in the File (page 8-14) for how to print reports.

Print Preview

To preview a printout of the image in the selected image window:

Choose Print Preview from the File menu.
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The Image window will switch to preview mode with a preview button bar at the top:

Press Next Page to preview the next page (if there is one).

Press Prev Page to preview the previous page (if there is one).

Press Two Page/One Page to change between previewing multiple page reports two
pages or one page at a time.

Press Zoom In and Zoom Out to change the magnification of the preview (alternatively,
click the left, respectively, right mouse button).

Press Close to return the Image window to normal mode.

Press Print to send the printout to the printer and return the Image window to normal
mode.

Print

To print the contents of the selected Image window:

1 Choose Print from the File menu to display a standard Windows Print dialog
box:

2 If required, choose a different printer from the Name drop-down list box.
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3 Press Properties to display a dialog box allowing you to set options for the
selected printer. The options available depend on the specific printer selected
– see your printer’s documentation for details.

4 Check Print to file if you want to send the printer output to a file rather than
directly to a printer. If you choose this option you will be prompted to give a
file name for the output when you press OK.

5 Select the All radio button if you want to print all the pages in the report;
select the Pages radio button and enter the start (from) and end (to) pages if
you only want to print a range of pages.

6 Enter the Number of copies of the report that you want to print.

7 Press OK to close the dialog box and send the output to the printer, or
display a dialog box so that you can enter a name for the file if you are
printing to a file.

Most recently used files

Near the bottom of the File menu there is a list of the files you have opened or saved
most recently.

To reopen one of the most recently used files:

Choose its name from the File menu.

Exit

Note You cannot exit GeneSnap while an Image window is showing a live image.

To exit GeneSnap:

Choose Exit from the File menu.

If there are any Image windows containing unsaved grabbed images from the camera,
or if you have made any changes to images since they were last saved, you will be
asked if you want to save the changes.
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Edit

Cut

To copy the selected annotation to the Windows clipboard and remove it from the
image:

Choose Cut from the Edit menu.

Copy

To copy the selected annotation to the Windows clipboard and leave it on the image:

Choose Copy from the Edit menu.

Paste

To place a copied annotation on the image in the selected Image window:

Choose Paste from the Edit menu.

The annotation will be pasted in the same position as it was copied from. This means
that if you are pasting to the original image and you have not moved or removed the
original annotation, it will be pasted on top of the original, so you may not notice any
change. However, you will be able to drag the copy to move it away from the original.

Note If you copy an annotation from the bottom right-hand corner of a large image and paste
it onto a smaller image, it will not appear if its original position was completely outside
the image area of the smaller image.

Undo

When you make major changes to an image (in particular, when you smooth, sharpen,
flip, invert or emboss it), GeneSnap maintains a copy of the processed image before it
makes the change. This allows you to undo the change by reverting to the copy.
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To undo the most recent major change to an image:

Choose Undo from the Edit menu.

Note If you save the image, you cannot undo a change that was made before saving the
image.

Note Some changes (for example, moving an annotation) do not cause a copy to be saved.
Choosing Undo reverts the image to its state before the last major change, so any minor
changes made since then will also be undone.

View

Note The picture above shows the View menu when an Image window is selected. If no
windows are open, the menu only contains the Histogram and Status Bar commands.

Annotation

To view or hide any annotations on the image in the selected Image window:

Choose Annotation from the View menu.

Annotation is checked in the menu when annotations are displayed on the selected
Image window.
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Note Annotations are not displayed in an Image window showing live video even if
Annotation is selected.

Histogram

To view the Histogram window showing the distribution of intensities in the image in
the selected Image window:

Choose Histogram from the View menu.

To hide the Histogram window:

Click on the close button at the top right-hand corner of the Histogram
window.

See page 6-18 for more information about the Histogram window.

Grid on Live

To choose whether to show or hide a grid over live images:

Choose Grid on Live from the View menu.

Grid on Live is checked in the View menu when the option is selected.

Displaying a grid on a live image can help you adjust the position of the gel so that the
tracks are parallel to the edges of the image – this makes it easier to apply annotation
overlays to the image and can also make analysis more straightforward.

Normal (1:1)

To return the view of the image in the selected Image window to the normal (1:1
magnification) state:

Choose Normal (1:1) from the View menu.
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Zoom In

To produce a more magnified view of the image:

Choose Zoom In from the View menu.

You can also zoom in to an image using a wheel mouse by holding b and spinning
the wheel away from you.

See Zooming and scrolling Image windows, pages 6-13–6-15, for information about
using the overview to scroll a zoomed image.

Zoom Out

To produce a less magnified view of the image:

Choose Zoom Out from the View menu.

You can also zoom out from an image using a wheel mouse by holding b and
spinning the wheel towards you.

View Original

To switch the selected Image window to View Original mode:

Choose View Original from the Image menu.

See Original and Processed View modes (page 6-17) for further information.

View Processed

To switch the selected Image window to View Processed mode:

Choose View Processed from the Image menu.

The command is disabled if there is no Processed image associated with the selected
Image window.

See Original and Processed View modes (page 6-17) for further information.
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Properties

To view/edit the properties of the image in the selected Image window:

1 Choose Properties from the View menu to display the View Properties dialog
box:

The Description page shows the unique image ID number, the time and date
it was captured and by whom - you cannot change this information.
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2 Click on the User Fields tab to display the User Fields page:

Enter or edit text in the User Field boxes to document the image – the text
will be stored with this individual image and can be printed out with the
image in a report.
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3 Click on the Capture tab to display the Capture page:

The Capture page shows the capture settings when the image was captured -
you cannot change this information.
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4 Click on the Notes tab to display the Notes page:

Enter or edit text on the Notes page to document the image – the text will be
stored with this individual image and can be printed out with the image in a
report

5 Press OK to close the dialog box and save any additions or changes you have
made.

Status Bar

To show or hide the Status Bar at the bottom of the GeneSnap Application window:

Choose Status Bar from the View menu.

The command is checked in the menu when the Status Bar is shown.
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Window

Note The Window menu is hidden when no Image window is open.

Cascade

To resize and arrange the open (non-minimized) Image and Browser windows so that
they are overlapping with their title bars visible:

Choose Cascade from the Window menu.

Tile Horizontal

To arrange (and resize if necessary) the open (non-minimized) Image and Browser
windows so that they are non-overlapping and one above the other:

Choose Tile Horizontal from the Window menu.

Tile Vertical

To arrange (and resize if necessary) the open (non-minimized) Image and Browser
windows so that they are non-overlapping and side-by-side:

Choose Tile Vertical from the Window menu.

Arrange Icons

To tidy up the icons (title bars) representing minimized Image and Browser windows so
that they are in a row along the bottom edge of the GeneSnap Application window:

Choose Arrange Icons from the Window menu.
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Close All

To close all of the open Image and Browser windows:

Choose Close All from the Window menu.

If any of the Image windows contain unsaved grabbed images from the camera, you will
be asked if you want to save the changes.

Windows open in GeneSnap

The Image and Browser windows currently open in GeneSnap are listed at the bottom
of the Window menu.

To select one of the open Image or Browser windows:

Select it from the list in the Window menu

or

Click in it.

Tools

Note The Tools menu is hidden when no Image window is open.

Image

To display or hide the Image toolbar:

Choose Image from the Tools menu.

Image is checked in the Tools menu when the Image toolbar is displayed.
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Displaying the Image toolbar automatically hides the annotation toolbars.

See the Toolbars chapter (Chapter 7) for general information about using toolbars and
for a description of each of the buttons they contain.

Annotate

To display or hide the annotation toolbars (Annotate, Color and Line Style):

Choose Annotate from the Tools menu.

Annotate is checked in the Tools menu when the annotation toolbars are displayed.

Displaying the annotation toolbars automatically hides the Image toolbar.

The annotation toolbars contain tools for adding and formatting annotations to an
image.

See the Toolbars chapter (Chapter 7) for general information about using toolbars and
for a description of each of the buttons they contain.

Zoom

To display or hide the Zoom toolbar:

Choose Zoom from the Tools menu.

Zoom is checked in the Tools menu when the Zoom toolbar is displayed.

The Zoom toolbar contains tools for changing the magnification of the image.

See the Toolbars chapter (Chapter 7) for general information about using toolbars and
for a description of each of the buttons they contain.

Standard

To display or hide the Standard toolbar:

Choose Standard from the Tools menu.

Standard is checked in the Tools menu when the Standard toolbar is displayed.
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The annotation toolbars contain tools for adding and formatting annotations to an
image.

See the Toolbars chapter (Chapter 7) for general information about using toolbars and
for a description of each of the buttons they contain.

Extras

User name

To select a different user name, enter a new one and/or choose whether to display the
GeneSnap - User name dialog box when GeneSnap starts:

1 Choose User name from the Extras menu to display the GeneSnap - User
name dialog box:

2 Select the required user name from the Name drop-down list box or type in
a new name.

3 Check or uncheck the check box to specify whether you want this dialog box
displayed each time you start GeneSnap.
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Report Titles

To enter data to appear at the beginning of full GeneSnap reports (see Report Settings
in the File menu (page 8-13) for how to choose whether to print full, summary or
image only reports; see Print in the File menu (page 8-14) for how to print reports):

1 Choose Report Titles from the Extras menu to display the GeneSnap -
General Options dialog box:

2 Enter a name to identify your Laboratory.

3 Enter any other text you want to appear in the report Heading.

4 Press OK to confirm the new settings and close the dialog box.

Initial Acquire State

To set the acquisition properties to be used when GeneSnap is started up:

1 Choose Initial Acquire State from the Extras menu to display the GeneSnap
- Initial Acquire Settings dialog box:
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Note The Take snapshot only radio button should be left selected in the Live Image state
box.

2 In the Document state box, click on a radio button to choose whether a new
Image window showing the camera image should be opened automatically
when you start up GeneSnap.

Save Configuration

To create a new user Configuration with the current settings or to save any changes you
have made since selecting the current Configuration:

1 Choose Save Configuration As from the Extras menu to display the Save
Configuration dialog box:

Note The list box at the top of the dialog box shows all your Current User Configurations –
the list does not include any system default Configurations on your PC (see Promote
Configuration (page 8-31) for more information about system default Configurations).

2 The Save As box shows the name of the current Configuration (or Type new
config name here if the current Configuration is a system default
Configuration).

Either:

Leave the existing name unchanged if you want to update the current
Configuration to the current capture settings.
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Or:

Enter a new name if you want to create a new Configuration with the
current capture settings.

Note If the original Configuration was a system default Configuration, you must enter a new
name – you cannot save changes to a system default Configuration.

3 Enter or edit the Description to document the Configuration.

4 Press OK to close the dialog box and save the changes to the existing
Configuration or create a new user Configuration with the current capture
settings.

See Working with Configurations, page 5-1, for more information about GeneSnap
Configurations.

Delete Configuration

To delete a user Configuration (you cannot delete a system default Configuration in
GeneSnap):

1 If the Configuration you want to delete is not the current Configuration, select
it using the Configuration list in the Configuration bar (see page 7-9).

2 Choose Delete Configuration from the Extras menu.

You will be asked to confirm that you want to delete the Configuration:

3 Press Yes to delete the Configuration.
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Promote Configuration

Note Once you have promoted a user Configuration to be a system default Configuration you
will not be able to edit or delete it.

To promote a user Configuration to be a system default Configuration:

1 If the Configuration you want to promote is not the current Configuration,
select it using the Configuration list in the Configuration bar (see page 7-9).

Note If you make any changes to the capture settings after selecting the Configuration you
want to promote, the changed settings, not the original ones, will be saved in the
promoted Configuration.

2 Choose Promote Configuration from the Extras menu to display the
Promote to System Default Configuration dialog box:

Note The list box at the top of the dialog box shows all the Current System Configurations –
the list does not include your user Configurations.

3 If you want to change the name of the Configuration when it is promoted,
edit the name in the New Name box.

Note The original user Configuration will be removed even if you enter a new name for the
promoted Configuration.
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4 If required, edit the Description (the description of the selected Configuration
is displayed in a tooltip when you hold the pointer over it in the
Configuration toolbar).

5 Press OK to confirm that you want to promote the Configuration.

Once you have promoted a user Configuration to be a system default Configuration it
will be available to all users on the PC.

Note You can change the capture settings while you are using a system default Configuration,
but if you then try to save the Configuration, you will have to enter a new name, and it
will be saved as a new user Configuration.

Autoscale on capture

To choose whether the new windows created when you capture an image should be in
fixed magnification or autoscale (zoom to fit) mode:

Choose Autoscale on capture from the Extras menu.

When the command is checked in the menu, new windows will be created in autoscale
mode.

If you adjust the size of an Image window in autoscale mode, the magnification of the
image will be changed to fit the new window size.

You can switch an autoscaling window to fixed magnification mode using the zoom
commands from the View menu or the zoom buttons.

You can switch a fixed magnification mode window to autoscaling mode by pressing the
Zoom to Fit button.
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Image

Sharpen

To sharpen the image (make the boundaries between areas sharper) in the selected
image window:

Choose Sharpen from the Image menu.

If the Image window was in View Original mode when you chose the command, a
copy of the Original image will be sharpened. This Processed image will then replace
any existing Processed image, and the Image window will switch to View Processed
mode. If you switch back to View Original mode, the original unsharpened image will
be displayed.

If the Image window was in View Processed mode, the Processed image will be
sharpened. If required, you can sharpen a Processed image repeatedly.

When you sharpen an image there is a loss of image information.

The effect of sharpening an image is to increase the fine detail in the image (the high
spatial frequencies) by adding the difference between the original image and a locally
averaged version.
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Smooth

To smooth the image (make the boundaries between areas less sharp) in the selected
image window:

Choose Smooth from the Image menu.

If the Image window was in View Original mode when you chose the command, a
copy of the Original image will be smoothed. This Processed image will then replace
any existing Processed image, and the Image window will switch to View Processed
mode. If you switch back to View Original mode, the original unsmoothed image will
be displayed.

If the Image window was in View Processed mode, the Processed image will be
smoothed. If required, you can smooth a Processed image repeatedly.

When you smooth an image there is a loss of image information.

The smooth operation is carried out by calculating a local average for each pixel in the
image.

Invert

To invert the image display (reverse black and white for a monochrome image, or
replace colors by their complementary colors for a color image):

Choose Invert from the Image menu.

If the Image window was in View Original mode when you chose the command, a
copy of the Original image will be inverted. This Processed image will then replace any
existing Processed image, and the Image window will switch to View Processed mode.
If you switch back to View Original mode, the original uninverted image will be
displayed.

If the Image window was in View Processed mode, the Processed image will be
inverted.

When you invert an image there is no loss of image information.
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Flip Horizontal

To flip the image horizontally (swap left and right):

Choose Flip Horizontal from the Image menu.

If the Image window was in View Original mode when you chose the command, a
copy of the Original image will be flipped. This Processed image will then replace any
existing Processed image, and the Image window will switch to View Processed mode.
If you switch back to View Original mode, the original unflipped image will be
displayed.

If the Image window was in View Processed mode, the Processed image will be
flipped.

When you flip an image there is no loss of image information.

Flip Vertical

To flip the image vertically (swap top and bottom):

Choose Flip Vertical from the Image menu.

If the Image window was in View Original mode when you chose the command, a
copy of the Original image will be flipped. This Processed image will then replace any
existing Processed image, and the Image window will switch to View Processed mode.
If you switch back to View Original mode, the original unflipped image will be
displayed.

If the Image window was in View Processed mode, the Processed image will be
flipped.

When you flip an image there is no loss of image information.

Emboss

GeneSnap allows you to produce a 3-D ‘embossed’ view of the image emphasizing the
boundaries between regions.
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To emboss the image:

Choose Emboss from the Image menu.

If the Image window was in View Original mode when you chose the command, a
copy of the Original image will be embossed. This Processed image will then replace
any existing Processed image, and the Image window will switch to View Processed
mode. If you switch back to View Original mode, the original unembossed image will
be displayed.

If the Image window was in View Processed mode, the Processed image will be
embossed.

When you emboss an image there is a loss of image information.

Define Region of Interest

In order to crop an image, you need to define the region of interest first.

To define an area to crop to:

1 Choose Define Region of Interest from the Image menu.

When you move the pointer over the image, it changes to a cross-hair:
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2 Press and hold down the mouse button, then drag out the region that you
want to crop to:

When you release the mouse button, the region will be left selected (shown
by the drag handles at the corners and the middle of the sides) and the
pointer changes back to the selection pointer when it is not over a drag
handle:

The region of interest is a selectable object, which you can select at a later time to
move, reshape or delete – see page 5-26 for details.

Crop to Region

To crop the image to the region of interest:

Choose Crop to Region from the Image menu.

If the Image window was in View Original mode when you chose the command, a
copy of the Original image will be cropped. This Processed image will then replace any
existing Processed image, and the Image window will switch to View Processed mode.
If you switch back to View Original mode, the original uncropped image will be
displayed.

If the Image window was in View Processed mode, the Processed image will be
cropped.

When you crop an image there is a loss of image information.
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Help

Contents

To display the Contents tab for the Help System:

Choose Contents from the Help menu.

To display specific help for a command or area of the GeneSnap Application window:

1 Press the context-sensitive help button in the Standard Toolbar (choose
Standard Toolbar in the View menu to display the Standard Toolbar if it is
hidden). The pointer will change to the Help pointer:

2 Select the command or click on an area of the window to display help for
that item.

Index

To display the Index tab for the Help System:

Choose Index from the Help menu.

Using Help

To display help for using the Help System:

Choose Using Help from the Help menu.
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Show Wizard

To display a Wizard to give you a quick tour of the program:

Choose Show Wizard from the Help menu.

Change Wizard

To change the animation character used for the Wizard:

1 Choose Change Wizard from the Help menu to display the Character
Properties dialog box.

2 Press the Next and Back buttons to preview the different characters.

3 When the required character is displayed, press OK to select the character
and close the dialog box.

About GeneSnap

To display the About GeneSnap dialog box to view information about the version of
GeneSnap you are using:

Choose About GeneSnap from the Help menu.

The About GeneSnap dialog box shows the registered serial number of the copy of the
program on your PC. It also has a link to the SynGene web site.
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Appendix – PC Board and Software
Installation

If you have not purchased a complete system from SYNGENE, you will need to install
the framegrabber board (GeneGenius or MultiGenius system) or Firewire board
(ChemiGenius2) and supporting software in your PC. To install a board, you will need a
free PCI slot in the PC.

The recommended installation order is:

● GeneTools

● Framegrabber or Firewire board

● GeneSnap.

Installing GeneTools

To install GeneTools:

1 Place the GeneTools installation CD ROM in the PC’s CD ROM drive.

2 The GeneTools CD Guide will be displayed automatically – if it isn’t, repeat
Steps 2 and 3 in the previous instructions but at Step 3 enter d:\cdguide.

3 Press Install.

4 Follow the instructions on screen.

5 At the end of the installation procedure, the first Install Wizard: Your
installation dialog box will be displayed so that you can request a security
key from SYNGENE.

6 Enter the Media Key supplied with the software and, if required, edit the
Name and Organization.
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7 Press Next to display the Install Wizard: Electronic Mail dialog box.

8 Select Create a message for me if you want the Install Wizard to compile
and send an email message to SYNGENE requesting the security key;
otherwise select Tell me what to send.

Note YOU MUST SEND ALL THE INFORMATION GIVEN.

9 Press next to compile and send the email message or display the Install
Wizard: Code Request dialog box.

You can press a button to print the request so that you can fax it to
SYNGENE, or save the text of the request in a text file.

Note The email key issuing system at SYNGENE uses an automatic response program. Your
message should only include the installation request, since any other text will be
ignored. The message body of the installation request should consist of the six lines
from the Install Wizard, any changes you make to the format of the message may
prevent the automatic system from issuing your security code.

Note The Installation Wizard determines the Request Key you send to SYNGENE on the basis
of the media key and the current configuration of the PC. The Security Code is then
based on the Request Key. This means that you should not change the configuration of
the PC (by installing or removing hardware, for example) between sending the Request
Key and entering the Security Code. It also means that this installation will only work on
the PC used to generate the Request Key.

10 Unless you have already received the reply from SYNGENE with your security
code, press Cancel to close the Install Wizard; if you have received the
security code from SYNGENE, press next to display the Install Wizard:
Security Code dialog box – see Step 12.

Note You may wish to install the Framegrabber or Firewire board while you are waiting for
the reply from SYNGENE – see next section.
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11 When you receive the security code from SYNGENE, start up the Install
Wizard again – choose Install Wizard from the Start→Programs→ SYNGENE
submenu. The Install Wizard: Security Code dialog box will be displayed.

12 Type in the Security Code EXACTLY as it appears from SYNGENE and press
Next to register the Security Code and complete the installation.

Once you have fitted the framegrabber board, connected up the system components
and installed the software, you are ready to run the system for the first time.

Note Some systems are sold with multiple copies of GeneTools. Each copy will have a
different, but very similar, Media Key (usually differing by only one digit). If you
mistakenly re-use a Media Key you will receive a rejection message from the automatic
response program. You can determine the Media Key in use on existing systems from
the About dialog box in GeneTools (choose About from the Help menu). Note that
some versions of GeneTools may reformat the Media Key by changing any asterisks (*)
into dashes (-). You should use the format shown on the insert card or case that came
with the GeneTools CD. (The insert card also has space for you to record which system
was used for each Media Key.)

Installing boards

This section describes the procedure for installing the framegrabber (GeneGenius or
MultiGenius) or Firewire (ChemiGenius2) board – the same procedure is used for both
types of board.

Note Electronic components can be damaged by electrostatic charge that has accumulated on
your body discharging through them. This damage is not always immediately apparent
and can cause unpredictable errors or premature failure. To prevent this happening:
avoid wearing clothing made from materials that can generate large electrostatic
charges, such as wool or some artificial fibers. Use an electrostatic discharge protection
kit if you have one or use the anti-static bag in which the board is supplied as a
temporary antistatic mat. Before picking up the board from the mat, place one hand on
the mat and use the other hand to pick up the board. Handle the board using the
metal end-plate and avoid touching any connectors or other conducting components.
When inserting the board in the PC, hold the PC chassis with your free hand before
bringing the board into contact with the PC.
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To install a PC board:

1 Disconnect the power lead from the PC.

2 Remove the outer case from the PC.

3 Remove the blanking plate from the PCI slot that you want to use for the
board – keep the screw for Step 5.

4 Carefully fit the board into the slot – you will need to push firmly but take
care not to bend or flex the board or the PC’s motherboard excessively.
Ensure that the lug on the bottom edge of the end plate is engaged and the
edge connecter is fully inserted in the PCI socket.

5 Fix the end-plate of the board to the PC’s case using the screw from Step 3.

6 Replace the PC’s case.

Installing GeneSnap

To install GeneSnap:

1 Place the GeneSnap installation CD ROM in the PC’s CD ROM drive.

The installation program should start automatically:

If it does, go straight to Step 4.

Otherwise:

If the program has not started within ten seconds and the activity light on
the CD ROM drive is not illuminated, follow Steps 2–4.

2 Press the Start button in the Windows Task bar to display the Start menu and
choose Run to display the Run dialog box.

3 Enter d:\setup and press OK to start the Grabber Support installation
program (or the equivalent if your CD ROM is not the d drive).

4 Follow the instructions given on the screen.
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Checking the driver installation in Windows 95/98/XP Pro

If you have a problem after installing GeneSnap, you should check that the driver has
been installed correctly. To check that the driver has been recognised correctly by
Windows:

1 Press the Start button in the Windows task bar and choose Control Panel
from the Start→Settings submenu to display the Control Panel.

2 Double-click the System icon.

3 Click on the Device Manager tab.

4 Click on View devices by type if it is not already selected.

5 Open the Sound, Video and Game Controllers item.

6 Confirm that there is an entry for:

● Synoptics Prymo Grabber (GeneGenius or MultiGenius system)

● Generic (ChemiGenius2 on Windows XP Pro) – right-click on the entry,
choose Properties, to display dialog box showing Synoptics CG2-1

● Synoptics CG2-1 (ChemiGenius2 on other systems).

7 Confirm that there are no conflicts or other problems – these are shown by a
yellow exclamation mark next to the entry.

Disabling drivers in Windows NT

If at any time you remove the framegrabber (GeneGenius or MultiGenius system) or
Firewire (ChemiGenius2) board, Windows NT will display error messages when it starts
up. If this happens, you should disable the appropriate device driver. To disable a
device driver:

1 Start the PC and log in to Windows NT4 as a user with Administrator
privileges for the PC.

2 Choose Control Panel from the Start→Settings submenu to display the
Control Panel.

3 Double-click on the Devices icon.
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4 Locate the driver that you want to disable in the list and press the Startup
button: the driver for the framegrabber is called Prymo; the driver for the
Firewire board is called Synoptics CG2-1.

5 Choose Disabled or Manual and press OK.
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I

Image Capture toolbox 6-1–6-12, 7-8
Displaying 2-14, 3-9, 4-12, 6-2–6-3
Docking and floating 6-4

Image controls 5-13–5-14, 6-16–6-17
Image file

Closing 8-6
Loading 5-18–5-19
Saving 5-17–5-18, 8-4–8-6

Image series 6-9
Image toolbar 5-22–5-23, 7-2–7-3, 7-8, 8-25–8-26
Image windows 6-1, 6-12–6-18

Closing 8-6, 8-25
Opening new 8-2
Scrolling 6-13–6-15
Selecting 6-13
Zooming 6-13–6-15

Index 8-38
Help 8-38

Initial Acquire State 8-28–8-29
Invert 5-24, 7-3, 8-34
Iris controls 2-5, 6-7

L

Lighting control 6-9–6-10
Line annotation 5-28–5-29, 7-4
Line Style toolbar 5-28, 7-6, 7-8, 8-26
Logging in 2-14, 3-9, 4-12

M

Media Key A-1
Menu bar 6-1
Menus 8-1–8-40
Merge Annotation 5-44–5-46, 8-8
Monochrome image controls 5-13–5-14, 6-16–6-17
Most recently used files 8-15
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Moving annotations 5-41
MultiGenius

Setting up 1-7–1-10
Multiplexing 5-19–5-21, 8-9–8-11

N

New Image 7-7, 8-2
Normal (1:1) 8-18
Notes 8-23

O

Open drawer 6-6
Open Image 5-18–5-19, 7-7, 8-2–8-3
Original image 5-23, 5-27, 6-17–8-19
Overview

ChemiGenius2 1-11
GeneGenius 1-2–1-3
GeneGnome 1-16
GeneWizard 1-17
MultiGenius 1-6
Software 1-19–1-20

P

Paste 5-43, 8-16
Print 7-8, 8-14–8-15
Print Preview 8-13–8-14
Printer Setup 8-12
Processed image 5-23, 5-27, 6-17–8-19
Promote Configuration 5-4–5-5, 8-31–8-32
Properties 8-20–8-23
Pseudocolor palette 5-13–5-14, 6-16–6-17

R

Rectangle annotation 5-30–5-31, 7-4
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Region of Interest
Defining 5-25–5-26
Deleting 5-27
Moving 5-26–5-27
Reshaping 5-26

Report Settings 8-13
Report Titles 8-28
Reshaping annotations 5-42
Resolution 6-11

S

Saturation detection 2-16–2-17, 3-10–3-11, 4-13–4-14
Saturation highlighting 5-13–5-14, 6-16–6-17
Save Configuration As 5-2–5-3, 8-29–8-30
Save Image 7-7, 8-4
Save Image As 5-17–5-18, 8-5–8-6
Saving annotations 5-44–5-46, 8-6–8-8
Scrolling Image windows 6-13–6-15
Security Code A-2
Selecting annotations 5-41, 7-4
Selector tool 7-4
Send to GeneTools 2-13, 3-8, 4-10–4-11, 7-8–7-9
Sensitivity/resolution 6-11
Sharpen 5-23–5-24, 7-2, 8-33
Show Histogram Window 7-9
Show Wizard 8-39
Single exposure (GeneGnome) 6-6
Smooth 5-23–5-24, 7-2, 8-34
Software installation A-1, A-3–A-4, A-6
Speckle/Star Field correction 5-24

After capture 7-2–7-3
Standard toolbar 7-7–7-9, 8-26–8-27
Status Bar 6-1–6-2, 8-23
Switching on

ChemiGenius2 2-1–2-3
GeneGenius 2-1–2-3
GeneGnome 3-1–3-2
GeneWizard 4-1–4-2
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MultiGenius 2-1–2-3
System default Configurations 5-1–5-5, 8-29–8-31

T

Take snapshot only 8-29
Text annotation 5-37–5-39, 7-5
Text annotations

Editing 5-43–5-44
Tile Horizontal 8-24
Tile Vertical 8-24
Toolbars 6-1, 7-1–7-10

Arranging 7-2
Showing/hiding 7-1, 7-8, 8-25–8-27

Transilluminator
Fitting in ChemiGenius2 1-13–1-14
Fitting in GeneGenius 1-3–1-4
Fitting in MultiGenius 1-8–1-9

U

Undo 8-16–8-17
Unique image ID 8-20
User Configurations 5-1–5-2, 5-4–5-5, 8-29–8-31
User Fields 8-21
User name 8-27
Using Help 8-38
UV light

Using with the Darkroom’s door open 5-11–5-13
UV Safety Override 5-11–5-13

V

View Original 5-23, 5-44, 6-17–8-19
View Processed 5-23, 5-44, 6-17–8-19
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W

White light pad
Fitting in ChemiGenius2 1-14–1-15
Fitting in GeneGenius 1-4–1-5
Fitting in MultiGenius 1-9–1-10

Windows open in GeneSnap 8-25

Z

Zoom (1:1) 7-7
Zoom controls 2-5, 6-7
Zoom In 7-6, 8-19
Zoom Out 7-6, 8-19
Zoom to Fit 7-7, 8-32
Zoom toolbar 7-6–7-7, 8-26
Zooming Image windows 6-13–6-15
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Artisan Technology Group is your source for quality 
new and certified-used/pre-owned equipment

• FAST SHIPPING AND 
DELIVERY

• TENS OF THOUSANDS OF 
IN-STOCK ITEMS

• EQUIPMENT DEMOS

• HUNDREDS OF 
MANUFACTURERS 
SUPPORTED

• LEASING/MONTHLY 
RENTALS

• ITAR CERTIFIED           
SECURE ASSET SOLUTIONS

SERVICE CENTER REPAIRS
Experienced engineers and technicians on staff 
at our full-service, in-house repair center

WE BUY USED EQUIPMENT
Sell your excess, underutilized, and idle used equipment 
We also offer credit for buy-backs and trade-ins
www.artisantg.com/WeBuyEquipment

                        REMOTE INSPECTION
Remotely inspect equipment before purchasing with 
our interactive website at www.instraview.com

LOOKING FOR MORE INFORMATION? 
Visit us on the web at www.artisantg.com    for more 
information on price quotations, drivers, technical 
specifications, manuals, and documentation

Contact us:  (888) 88-SOURCE  |  sales@artisantg.com  |  www.artisantg.com

SMViewInstra


