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SmartCADMap 
About SmartCADMap 
SmartCADMap functions in conjunction with SmartCAD to provide dispatchers with a graphical 
representation of the data shown within SmartCAD.  Dispatchers can see, geographically, where 
officers are in relation to CAD incidents or markers, making it possible for better-informed 
decisions regarding who can be dispatched to a given incident.  Dispatchers are also able to initiate 
CAD functions directly from the map, creating incidents or markers that are, then, transmitted to 
SmartCAD. 

Product Version Number 
The content in this document refers to SmartCADMap version 9.1. 

Prerequisites 
SmartCADMap 9.1 requires Microsoft® .NET Framework 4.0 to be installed with all updates. 

Support 
The CTS America Customer Support Team is available 24 hours a day, 7 days a week.  Call toll-
free 1-800-374-0101, option 1 for assistance.  The Customer Support Team can also be contacted 
by e-mail for non-critical issues at support@cts-america.com. 
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Exploring the Interface 
SmartCADMap, upon first loading, zooms to the Workstation Extents defined for the workstation 
in the CAD Configuration module.  If the user that this view is not accurate for the area covered, 
the view can be modified by panning and/or changing the zoom level.  The new settings can be 
saved by entering MSWE into the command line of SmartCAD. 

The Toolbar 
The toolbar in SmartCADMap presents the user with six or seven options: 

1) Refresh Map:  This button, as the name suggests, refreshes the current map view.  This 
can also be accomplished by pressing F5 on the keyboard. 

 

2) Clear Route:  This button will only appear when there is an active unit route on the map 
and the Routing Pane to the right of the map.  Clicking CLEAR ROUTE will clear the 
existing route from the map and close the Routing Pane. 

 

3) Map XY:  This button shows or hides the latitude and longitude and the bottom left corner 
of the map.  By default, this option is enabled at the time of loading SmartCADMap. 

4) Incidents:  This button shows and hides the incident pane.  This list shows only those 
incidents with valid latitude and longitude information.  By default, this is disabled.  When 
active, the list is shown on the right side of the map. 

5) Units:  This button shows and hides the unit pane.  This list shows only those units which 
have not engaged stealth mode in SmartMCT and are transmitting valid AVL information.  
By default, this is disabled.  When active, the list is shown on the right side of the map. 

6) Workstation:  This button sets the map to the configured Workstation Extents.  This is the 
default map view when SmartCADMap loads. 
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7) Full:  This button sets the map to the configured full (or global) extents. 

 

Layout Options (Select Layers) 
Clicking on Select Layers at the top right corner of the map presents the user with options for 
layers to view or hide.  The check boxes indicate whether or not that layer is active while the sliders 
indicate the transparency of the layer.  By default, all sliders are to the far right, indicating no 
transparency.  Moving the slider to the far left causes the layer to disappear, though it is still active.  
Any setting in between fades or darkens the layer in question. 
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1) The Map Layer:  This Layer contains the map, itself.  Expanding this section gives options 
regarding what is shown on the map.  Options include, bar are not limited to:  Cities (small 
medium, or large), boat ramps, hospitals, state and federal highways, as well as troop or 
region areas.  When active, the selected map information will display.  Moving the slider 
left or right will fade or darken the map, respectively. 

 

2) The Route Layer:  When active, the route layer will show any routes currently requested 
by the user.  Moving the slider left or right will fade or darken this information on the map, 
respectively. 
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3) The Annotation Layer:  This layer controls the visibility of CAD calls, units, and markers.  
When enabled, all CAD information will appear on the map.  Moving the slider left or right 
will fade or darken this information on the map, respectively. 

  

 

 The Select Layers button is always at the top right of the map, itself.  If the Incident, 
Closest Unit, or Unit panes are active, the Select Layers button moves left to compensate. 

 We advise leaving the layout options alone unless it is affecting workflow.  However, if 
these settings do need to be changed, the layout should be saved by going to File>Map 
Settings>Save or pressing Alt+S.  This will save the map settings to the user’s Employee 
Master profile.  The settings will, then, follow the user from one workstation or computer 
to another. 

 Should the settings not load automatically, they can be manually loaded by going to 
File>Map Settings>Load or pressing Alt+L. 

© 2013 CTS America   5 



  SmartCADMap 

The Incidents Pane 

 

 

The Incidents Pane shows all CAD incidents that have a valid latitude and longitude values within 
the area designated by the Workstation and Full Extents as the dispatch area.  An incident must be 
selected to utilize the buttons at the bottom.  Clicking Center on Incident will center the map on 
the selected incident.  Clicking Show Incident will open the incident in SmartCAD. 

 

 Centering on an incident can also be accomplished by clicking on Edit, clicking Center on 
Incident, entering the incident number, and clicking OK.  

 If a given CAD incident is not seen on the list in SmartCADMap.  Open the incident from 
within SmartCAD to confirm the address has been validated and has valid latitude and 
longitude values in the dispatch area.  Coordinates of (00, 00) will not display on a map of the 
continental United States, as that is off the west coast of Africa. 

 If the SmartCAD window is either hidden or minimized, clicking on Show Incident will 
appear to do nothing.  Bring SmartCAD to the front to show the incident window. 
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The Units Pane 

 

 

The Units pane displays all units in the dispatch area that are transmitting valid latitude and 
longitude values to SmartCAD.  A unit must be selected to utilize the functions provided at the 
bottom of the pane.  Clicking Center on Unit will center the map on that unit.  Clicking Show 
Unit will open the Last Location window for that unit in SmartCAD.  Clicking Follow Unit will 
start following that unit on the map, panning the map as the unit moves. 

 

 Centering on a unit can also be accomplished by clicking on Edit, clicking on Center on 
Unit, entering the unit number, and clicking OK. 

 Following a Unit can also be accomplished by clicking on Edit, clicking on Set Follow 
Vehicle, entering the unit number, and clicking OK. 

 If a given unit does not appear in the list, check the last location of the unit in SmartCAD (LL 
[Unit Number]) to confirm the unit is transmitting valid latitude and longitude coordinates 
within the dispatch area.  Coordinates of (00, 00) will not display on a map of the continental 
United States, as that is off the west coast of Africa. 
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 If the SmartCAD window is hidden or minimized, clicking Show Unit will appear to do 
nothing.  Bring SmartCAD to the front to see the Last Location window. 

Other Viewing Options in the Menu Bar 
In the Window menu are other viewing options that are otherwise not available in 
SmartCADMap. 

1) Show Incidents:  Enabling this function displays a bubble next to each incident on the 
map showing the incident description 

2) Show Markers:  Enabling this function displays a bubble next to each marker showing 
the description of each marker. 

3) Show Stations:  Enabling this option displays a bubble next to each station on the map. 

4) Show Units:  Enabling this option displays a bubble next to each unit showing the unit 
number. 
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The Map 
The map is the central tool provided by SmartCADMap.  Through it, dispatchers are able to see 
unit locations, incidents and markers, view basic information concerning these items, create 
incidents and markers, and route units. 

Information Bubbles 

Clicking on a unit, incident or marker will cause a bubble to pop up providing basic information 
about the selection.  In all cases, clicking on the “i” will open the item in SmartCAD. 

  
 

Unit Incident Marker 
Context Menus 

There are four context menus in SmartCADMap:  Map Menu, Incident Menu, Map Marker Menu, 
and Unit Menu.  These menus provide both CAD and mapping options, making it possible for 
CAD functions to be initiated quickly and easily from the map.  Each of these menus are reached 
by right-clicking the object in question and provide specialized options thereto. 

Map Menu 

 

1) Center Here:  Right-click on a location on the map and select Center Here to 
center the map on a selected point 
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2) Route Here:  Right-click on a location on the map and select Route Here, then 
select a unit number to generate a route from that unit’s current location to the 
selected location. 

 
3) Create Incident:  Right-click on a location on the map and select Create Incident 

to start creating an incident at the selected location.  Performing this action will 
open a new incident in SmartCAD which has the location data pre-populated with 
the information sent from SmartCADMap.  To finish the incident creation, verify 
the location information, complete the remaining required information, and then 
ship the call. 

4) Create Marker:  Right-click on a location on the map and select Create Marker 
to start creating a marker on the map.  Performing this action will open the Map 
Marker Edit window in SmartCAD which has the location data pre-populated with 
the information sent from SmartCADMap.  To finish the marker creation, verify 
the location information, complete the remaining required information, and then 
click Save & Close. 

5) Show Closest Units:  Right-click on a point on the map, an incident, a marker, or 
a unit and select Show Closest Units to get a list of all units nearest to that set map 
coordinates. 

a) During calculation, the current status of the request is shown in the status bar 
under the map. 
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b) The list of units is shown in the Closest Units pane after processing is complete.  
The results are sorted automatically by the Distance column.  Unit options are 
available at the bottom of the pane.  If there are no results to display, the Closest 
Units pane will not appear. 

 

 
 

 

 If the Closest Units pane does not appear, ensure that the destination is in the 
dispatch area.  Routes are only available for the agency’s jurisdiction. 

6) Show Call List:  Right-click on any point on the map and select Show Call List to 
display the Incidents Pane.  Only incidents with valid latitude and longitude values 
within the dispatch area will display in the list and on the map.  This pane can also 
be accessed by clicking INCIDENTS in the toolbar or clicking on the Window 
menu and selecting Show Call List.  For more information, please refer to The 
Incidents Pane on page 6.  

7) Show Unit List:  Right-click on any point on the map and select Show Unit List 
to display the Units Pane.  Only units transmitting valid latitude and longitude 
values within the dispatch area will display in the list and on the map.  This pane 
can also be accessed by clicking UNITS in the toolbar or clicking on the Window 
menu and selecting Show Unit List.  For more information, please refer to The 
Units Pane on page 7. 
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8) Show Layer Info:  Right-click on any point on the map and select Show Layer 
Info to show the layer information for that point on the map.  For example, right-
clicking on a random location on “B” Street in Pensacola shows the following 
results: 

 

Scrolling through this information reveals all information about that point on the 
map as configured in the Map Layer.  Click OK to exit the Layer Information 
Window.  For further information about the Map Layer, please refer to the Layout 
Options on page 3. 
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9) Zoom Level:  The Zoom Level sub-menu, as the name implies, provides options 
for changing the zoom level of the map.  Zoom In and Zoom Out modify the zoom 
level in or out, respectively, one level at a time.  Workstation Extents and Full 
Extents bring the map in compliance with the Workstation Extents or Global 
Extents, respectively, as set up in the Workstation Configuration in the CAD 
Configuration module.  The 25%, 50%, 75% options allow zooming in further by 
the given percentage of the current selected extents (Full or Workstation). 

All of these options are also available by going to the Window menu and selecting 
the Zoom Level sub-menu.  Zooming in and out can also be accomplished by 
scrolling the mouse wheel. 

 

10) Refresh Map:  This allows the user to manually refresh the map independent of 
the configured automatic refresh.  The action can also be performed by clicking 
REFRESH MAP in the toolbar, clicking on the File menu and selecting Refresh 
Map or pressing F5. 
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Incident Menu 

Right-click on an incident displayed on the map to receive options specific to that incident.  
Clicking on the menu heading (Incident Menu) provides a selection of SmartCAD 
commands specific to incidents as available in the LookUp menu in SmartCAD.  Clicking 
Incident Details will bring up the incident in SmartCAD.   

 
Initial Context Menu 

(Right-click on an Incident) 

 
CAD command menu 

(Clicking on menu heading) 
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Map Marker Menu 

Right click on a map marker displayed on the map to receive options specific to that 
marker.  Selecting Marker Details will open the Map Marker Edit window in SmartCAD. 
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Unit Menu 

Right click on a unit displayed on the map to receive options available for that unit.  
Clicking on the menu heading (Unit Menu) provides a selection of SmartCAD commands 
specific to units as available in the LookUp menu in SmartCAD.  Selecting Unit Details 
will open the Last Location window for the selected unit in SmartCAD.   

Select the Route To sub-menu to route the unit to an existing Incident. 

 
Routing the Unit to an Incident 
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Select the Update Address Of sub-menu to update the location information of a CAD 
incident to the unit’s current location.  The unit must be assigned to the address in question. 

 
Update Incident Location with the Unit’s Location 

(Unit must be assigned to the Incident) 

Select the Follow Vehicle option sets the map to move with the selected vehicle or clears 
the “follow” request. 
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Similar to the Incident Menu, clicking on Unit Menu will show the CAD options available 
for units. 
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Common Functions 
The tables below show common CAD functions that can be performed either from Map View or 
from SmartCAD. 

To do this, Press this 
key Or use the mouse to click here 

Mapping Options from Map View 

Refresh the map F5 
1) Right-click, select Refresh Map, or 
2) Left-click REFRESH MAP in the 

toolbar 
Create an incident at 
the mouse pointer 
location on the map 

Alt+C Right-click on the location, select Create 
Incident, finish entry in SmartCAD 

Create a marker at 
the mouse pointer 
location on the map 

Alt+B Right-click on the location, select Create 
Marker, finish entry in SmartCAD 

Show the closest unit 
to call n/a Right-click on the incident, select Show 

Closest Units 
Show the call list on 
the map n/a 

1) Right-click, select Show Call List, or 
2) Left-click INCIDENTS in the 

toolbar, or 
3) Window>Show Call List 

Show the unit list on 
the map n/a 

1) Right-click, select Show Unit List, 
or 

2) Left click UNITS in the toolbar, or 
3) Window>Show Unit List 

Zoom to Full Extents Ctrl+F 
1) Right-click, select Zoom Level, 

select Full Extents, or 
2) Window>Zoom Level>Full Extents 

Zoom to Workstation 
Extents 

Ctrl+W 
1) Right-click, select Zoom Level, 

select Workstation Extents, or 
2) Window>Zoom Level>Workstation 

Extents 

Zoom In Ctrl+I 

1) Right-click, select Zoom Level, 
select Zoom In, or 

2) Window>Zoom Level>Zoom In, or 
3) Left-click on the map, scroll up on 

the mouse 
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To do this, Press this 
key Or use the mouse to click here 

Mapping Options from Map View 

Zoom Out Ctrl+O 

1) Right-click, select Zoom Level, 
select Zoom Out, or 

2) Window>Zoom Level>Zoom Out, 
or  

3) Left-click on the map, scroll down on 
the mouse 

Plot a route on the 
map (not to an 
existing incident) 

n/a 
1) Right-click destination, select Route 

Here, select unit, or 
2) Alt+Left-Click+Drag unit to 

destination 
Route Unit to 
Incident n/a Right-click unit, select Route To, select 

incident 
Place Unit on 
Incident n/a 

Alt+Left-click+Drag unit to incident, 
confirm assignment request, select unit 
status in SmartCAD 

Update Incident 
location or lat/long 
with that of the on-
scene unit n/a 

1) Alt+Left-click+Drag incident to 
unit’s location, confirm update 
request, select update option in 
SmartCAD, or 

2) Right-click on the unit assigned to 
the incident, select Update Address 
Of, select assigned incident 

Follow a vehicle 

Alt+F 
(prompts 
for unit 
number) 

1) Right-click vehicle, select Follow 
Vehicle, select Set Follow Vehicle, 
or 

2) Edit>Follow Vehicle, enter Vehicle 
number, or 

3) With the Units pane active, select a 
unit, click Follow Unit 

Clear Follow Vehicle n/a 

1) Right-click vehicle, select Follow 
Vehicle, select Clear Follow 
Vehicle, or  

2) Edit>Clear Follow Vehicle, or 
3) With the Units pane active, select the 

followed unit, click Follow Unit 
   
   
   

© 2013 CTS America   20 



  SmartCADMap 

To do this, Press this 
key Or use the mouse to click here 

Mapping Options from Map View 

Change followed 
units 

n/a 

1) Right-click the new unit to be 
followed, select Follow Unit, select 
Set Follow Unit, or 

2) With the Units pane active, select the 
new unit to be followed, click Follow 
Unit 

Note:  In either case, the prior unit follow 
command will clear automatically. 

Change the map 
configuration settings n/a Click Select Layers, expand Map Layer, 

select or de-select options 
Save the map 
configuration settings Alt+S File>Map Settings>Save 

Load map 
configuration settings Alt+L File>Map Settings>Load 

Reset map 
configuration to 
defaults 

n/a File>Map Settings>Reset 

Pan Up (North) Ctrl+U, 
Ctrl+Up 

1) Window>Pan>Up, or 
2) Hold down left-click, drag down 

Pan Down (South) Ctrl+D, 
Ctrl+Down 

1) Window>Pan>Down, or 
2) Hold down left-click, drag up 

Pan Left (West) Ctrl+L, 
Ctrl+Left 

1) Window>Pan>Left, or 
2) Hold down left-click, drag right 

Pan Right (East) Ctrl+R, 
Ctrl+Right 

1) Window>Pan>Right, or 
2) Hold down left-click, drag left 

Close context menu Esc Click off the menu 

Center on Incident n/a With the Incidents pane enabled, select 
an incident, click Center On Incident 

Center on Unit n/a With the Units pane enabled, select a 
unit, click Center On Unit 

 

To do this, Press this 
key 

Enter this 
command Or use the mouse to click here 

Mapping Options from CAD View 
Show or hide the map n/a MAP Lookup>Mapping>Show/Hide Map 

Center the map on 
current incident n/a MCI 

1) Lookup>Mapping>Center on 
Incident, or 

2) Right-Click Incident, select Mapping, 
select Center on Incident 
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To do this, Press this 
key 

Enter this 
command Or use the mouse to click here 

Mapping Options from CAD View 
Show the closest 
hydrants to a call n/a MHYD Lookup>Mapping>Show Closest 

Hydrants 
Show the closest 
units to a call n/a MSU Lookup>Mapping>Show Closest Units 

Change the Full 
extents of the map to 
the current view 

n/a MSGE Lookup>Mapping>Set Global Extents 

Return the map to 
Full extents n/a MGE Lookup>Mapping/Show Global Extents 

Return the map 
Workstation extents n/a MWE Lookup>Mapping>Show Workstation 

Extents 
Change the 
Workstation extents 
to the current view 

n/a MSWE Lookup>Mapping>Set Workstation 
Extents 

Validate address & 
center on map n/a MVAL Lookup>Mapping>Show Address 

Validation / Center on Map 
Pan North on the map n/a MPN Lookup>Mapping>Step Pan North 
Pan South on the map n/a MPS Lookup>Mapping>Step Pan South 
Pan East on the map n/a MPE Lookup>Mapping>Step Pan East 
Pan West on the map n/a MPW Lookup>Mapping>Step Pan West 
Zoom in on the map n/a MZI Lookup>Mapping>Step Zoom In 
Zoom out on the map n/a MZO Lookup>Mapping>Step Zoom Out 
Clear the last route 
currently displayed  n/a MCR Lookup>Mapping>Clear Last Route 

Center the map on 
the Unit n/a MCU Right-click unit, select Mapping, select 

Center on Unit 
Follow the unit on 
the map n/a MFU Right-click unit, select Mapping, select 

Follow Unit 
Stop following the 
unit on the map n/a MSF Right-click unit, select Mapping, select 

Stop Following Unit 
Route the unit to the 
selected call n/a MRU Right-click unit, select Mapping, select 

Route Unit to Selected Call 
Display the travel and 
distance of a unit 
from the selected call 

n/a MUD Right-click, select Mapping, select Get 
Distance from Selected Incident 

Refresh map F5 MREF Lookup>Mapping>Refresh Map 
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