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Introduction 1
1 Introduction

userThis document describes the main functions and features of PAD (PLOSSYS
Print Job Dialog). It is intended for users who work with this interface.

basic functionBy means of PAD you
• select graphic files and transfer them to PLOSSYS netdome for printing,
• get information about the processing state of printing jobs,
• obtain information about the printers which are available on a

PLOSSYS netdome server and
• compile your own personal printer list.

type of jobPLOSSYS netdome discerns two types of jobs:
1. Single job: This contains just one drawing.
2. set collation: This contains a whole set of drawings which are printed

together on a single output device in a fixed sequence. Thus the indi-
vidual drawings of the set form a logical unit.
SEAL Systems 2006-11-30 PAD
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2 Introduction
1.1 Conventions
The path information given in this manual is relative to the installation directory
of PAD. This is usually the home directory of the user plossys. The path infor-
mation is given in UNIX notation for the most part. Except when otherwise
declared, this notation is equal to the notation under Windows.

1.1.1 Typographical Conventions

The following table lists the typographical conventions employed in this docu-
mentation for file names, paths, variables, etc.

Table 1-1: Typographical Conventions Employed in this Documentation

1.1.2 Pictograms

As an aid for understanding, warnings and tips are indicated by a pictogram on
the margin. The following table lists all these pictograms and their meanings.

Table 1-2: Pictograms Employed in this Documentation

Typographical
Convention

Description

Courier File names, paths, commands, key terms, special
values, short scripts and examples

Courier italic Parameters; variables that must be replaced by current
values

Courier small More extensive scripts and examples

Pictogram Meaning

Handling tips and tricks

 

Warning! Pay particular attention here.

Application example

Step-by-step instruction

Command

Reference to a source with additional information
PAD 2006-11-30 SEAL Systems
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Introduction 3
1.1.3 Figures

Some of the figures used in this documentation describe step-by-step procedures
needed to achieve a specific goal. In such cases, sequentially numbered symbols
such as  will be positioned on the left margin. The number symbols refer to the
individual steps which are highlighted in the figure itself by a frame and a refer-
ence text. To clarify the sequence, the reference text starts with the number of the
step to which it refers.

The text describing the figure generally employs the number symbols to provide
a reference to the step being discussed.

1.1.4 Cross References

Sometimes cross references to other chapters are necessary but interrupt the

reading. In this case, the cross references are hidden in footnotes1 at the end of
the page, to provide the necessary information in the printed document.

For PDF documents, the glasses symbol2  is available in addition to the foot-
note. Click the symbol to move directly to the corresponding page.

If this kind of cross references appears within a table, the footnote is displayed
directly below the table, above the table labelling.

1. Chapter 1.1.4, Cross References, page 3
2. Chapter 1.1.4, Cross References, page 3
SEAL Systems 2006-11-30 PAD
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4 Introduction
1.2 Overview of the Contents
This documentation deals with the following topics:

Chapter 2, Using and User Interface, page 5, describes the interface, its basic
elements and the different view modes of PAD.

In Chapter 3, Functions, page 23, you will find step-by-step procedures for the
most frequently used and important operations in PAD.

For an easier overview, a table of figures, table of tables, terminology list, bibli-
ography, and index are included at the end of the documentation.
PAD 2006-11-30 SEAL Systems
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Using and User Interface 5
2 Using and User Interface

This section describes the interface of PAD, its basic elements and the various
view modes.

2.1 Starting PAD
WindowsOn Windows systems double click the following icon that is normally located on

your desktop:

UNIXOn UNIX systems enter the following command in the shell:

padcons

Detailed information about the installation and configuration of PAD are given
in [PAD_TEC] and [PAD_KONFIG].

It is possible that PAD has been integrated in the work flow in more
than one way. In that case, ask your system administrator for more
information.
SEAL Systems 2006-11-30 PAD
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6 Using and User Interface
2.2 Basic Elements of the User Interface
After starting, the user interface of PAD appears, see Figure 2-1. The basic
elements and their usage are explained in the sections below.

Figure 2-1: PAD - Basic Elements of the User Interface

The menu bar, , and the tool bar, , are operated in the usual way.

icons Figure 2-2 shows you the tool bar and the icons displayed in the tool bar.
Depending on the view mode different icons are active.

Figure 2-2: PAD - Icons in the Tool Bar

help function, 
messages

When the mouse pointer is left on an icon for some time, an explanatory text,

called a tool tip, appears in a box and in the status line, . The status line also
displays status messages and progress messages.

1 Menu bar

2 Tool bar

3 Work space

4 Status line4

3

2

1

1 2

Open job list

Save job list

View graphic file

Print selected jobs

New job list

Insert graphic file

Insert set collation

Cut

Copy

Paste

4
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Using and User Interface 7
file tree, tableThe work space, , is usually divided into a file tree and a table. Generally the
following applies to both areas:

selection• Elements in the file tree or in the table are selected in the usual way: 
Click on the left mouse button to select a single item; press SHIFT/CTRL to 
select a region or multiple items.
Selected elements are highlighted in a different color.

pop-up menu• There are pop-up menus which are activated using the right mouse button.
The menu items which are available in the pop-up menu mostly refer to the
selected elements.

modify table item• The values of individual table fields can be changed directly.
On Windows systems select the element using the left mouse button. When
text is to be entered, press F2 afterwards in order to edit already existing
text.
On UNIX systems, select an element using the middle mouse button and set
the value. Values which cannot be changed by the user are represented in a
different color.

cutting• In order to delete a selected item from the file tree, click  or choose
Edit → Cut. The item is saved to the internal buffer.

pasting• In order to paste an item from the internal buffer into the file tree, first select
the item in the file tree behind which the new item is to be placed. Then

click  or choose Edit → Paste.

copying• In order to copy a selected item in the file tree, click  or choose
Edit → Copy. A copy of the item is saved to the internal buffer.

3
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8 Using and User Interface
2.3 File Selection Dialog
Using the icons or menus listed below, a file selection dialog is opened:

 or File → Open ....;

 or File → Save ....;

 or Insert → Graphic file ...;

The file selection consists of the following parts, see Figure 2-3, page 9:

• On the left the file tree, , which shows the directory structure. Here you
navigate comfortably through the directories.

navigation Open directories have a  embedded in their names. Directories which

contain subdirectories but are not yet expanded, have a . Open or close
the directory by clicking the corresponding icon.

• On the right the table, , which shows the files that are currently selected
in the file tree.

• Combo boxes, , for jumping into directories which are predefined or used
previously and for setting filter.

operations • Icons, , depending on the type of the dialog:

Selection • On saving the job list an extra input field Selection exists, where you input
the name of the file.

1

2

3

OK tranfers the selected file into the job list and
closes the file selection dialog.

Cancel cancels the file selection dialog without
executing any operation.

Apply transfers the selected file into the job list without
closing the file selection dialog.

View shows the contents of the selected graphic file.

4
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Using and User Interface 9
Figure 2-3: PAD - File Selection Dialog

1 Directory structure 2 Files in directory

21

3 Directories and filter3

4 Functions

4
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10 Using and User Interface
2.4 View Mode
The user interface of PAD has four different view modes. Each view mode has a
specific purpose, see Table 2-1:

Table 2-1: PAD - View Modes

change view 
mode 

On changing the view mode, the work space on the interface looks different. In
order to change the view mode click the corresponding icon in the tool bar, see

Figure 2-4,  to , or choose the desired view mode in View mode.

Figure 2-4: PAD - Icons of the View Modes

The individual interfaces and functions of the view modes will be explained in
detail in the following sections.

Icon View Mode Function

Job Generation Creating, editing and outputting single
jobs and set collations.

Job Information Checking the current state of the jobs.

All Jobs Showing all jobs of any selected
PLOSSYS netdome server.

Printer Information Compiling the user-defined personal
printer list and displaying information
about the printers on any PLOSSYS
netdome server.

1 4

1 2 3 4

After starting PAD the Job Generation view mode is activated
automatically.
PAD 2006-11-30 SEAL Systems
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Using and User Interface 11
2.4.1 Job Generation View Mode

Figure 2-5 shows the work space of the Job Generation view mode. It has three
parts:

• File tree, :
In PAD jobs are represented in the form of a file tree. For information about
how to work with the items in the file tree, refer to Chapter 2.2, Basic
Elements of the User Interface, page 6.

• Table, :
Jobs which are currently selected in the file tree are displayed in the table.
Here you modify some job and set parameters.

• Parameter window, :
In this window all modifyable job parameters of the job selected in the table
are displayed. Here you set parameters of several jobs simultaneously.

Figure 2-5: Work Space of the Job Generation View Mode

1

2

3

The parameter window is only opened, if the option
All parameters below the file tree is active.

1 File tree
2 Table2

1

3 Parameter window3
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12 Using and User Interface
2.4.2 Job Information View Mode

In this view mode you obtain information about the processing state of the jobs
which you have submitted. The interface of this view mode is built analog to that
of the Job Generation view mode, see Figure 2-6.

• File tree, : 
Here you find the jobs you have submitted last.

• Table, : 
In this table the jobs that are selected in the file tree are displayed.

Figure 2-6: Work Space of the Job Information View Mode

1

2

1 1 File tree

2  2 Table
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Using and User Interface 13
2.4.3 All Jobs View Mode

In this view mode you obtain current information about all jobs of any selected
PLOSSYS netdome server, see Figure 2-7:

• Option menu Server state, 
Choose the server which you want to obtain information from.

• Job list, :
Here all jobs available on the selected server are displayed.

Figure 2-7: Work Space of the All Jobs View Mode

1

2

1 Selection of server1

2 Job list2
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14 Using and User Interface
2.4.4 Printer Information View Mode

The Printer Information view mode has two parts, see Figure 2-8:

• Personal printer list, :
In the upper part the list of personal printers is displayed, that every user
compile separately. Only the printers of this list are available on creating an
job. You may change the name of the printer in this list as desired.

• List of the printers of the selected PLOSSYS netdome server, :
In the lower part all printers of the PLOSSYS netdome server are displayed,
which has been selected in the option menu Server state.

Figure 2-8: Work Space of the Printer Information View Mode

1

2

1 Personal printer list

2

1

2 Printer list of server
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Using and User Interface 15
2.5 Customizing the User Interface
layoutThe following sections show some possibilities of adjusting the layout of PAD’s

user interface.
SEAL Systems 2006-11-30 PAD
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16 Using and User Interface
2.5.1 Configuration of Table

You configure the number, type and sequence of the columns in each table within
PAD as follows, see Figure 2-9.

Figure 2-9: Function: Configuration of Table

2

1

3
4

1 Open dialog

2 Move items

4 Apply and exit
3 Set width and filter

In the table open the pop-up menu and choose Configure view.

The dialog Edit configuration is opened. It has two parts:

• The left list Element contains the table columns which are still
available and can be displayed in the current table context, e. g. job
list or file selection.

• The right table View shows the table configuration currently set.

Select the desired item and move it to the other side by clicking > or <.
In order to move all items, click >> or <<.

Adjust the width and filter of the columns.

Apply the settings by clicking Apply or apply the settings, close the
dialog and return to the main window by clicking OK.

1

2

3

4
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Using and User Interface 17
The modified configuration of the table is not automatically saved
when the program is closed. Use File → Settings Save to save
the current settings.
SEAL Systems 2006-11-30 PAD
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18 Using and User Interface
2.5.2 Filtering Data in Table

In case of very large tables, e. g. information about all jobs of PLOSSYS
netdome, it is helpful to filter the items in the table, see Figure 2-10. Only the
rows matching the filter are displayed.

Figure 2-10: Function: Filtering Data in Table

The currently used filter is indicated in the title of the column.

2

1

3

1 Open dialog

2 Input filter

3 Apply filter

Click double the title of the column which is to be filtered or open the
pop-up menu in this column and select Filter.

The dialog Filter set is opened. Enter the text that the data of the table
must match.

Click OK to apply the filter and close the dialog.

1

2

3

The filter configuration of the table is not automatically saved when
the program is closed. Use File → Settings Save to save the
current settings.
PAD 2006-11-30 SEAL Systems
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Using and User Interface 19
2.5.3 Sorting Data in Table

The lines of a table can be sorted according to the contents of a certain column,
see Figure 2-11.

Figure 2-11: Function: Sorting Data in Table

2

1

3

1 Open pop-up menu in the desired column

2 Enable sorting

3 Disable sorting

Open the pop-up menu in the column, that is to be sorted.

Select Sort type → up or Sort type → down.

Selecting Sort type → none the sorting is revoked.

1

2

3

The sorting of the table is not automatically saved when the
program is closed. Use File → Settings Save to save the current
settings.
SEAL Systems 2006-11-30 PAD
www.sealsystems.com Version 3.3.1 User Manual



20 Using and User Interface
2.5.4 Customizing Properties of Windows

user-defined The following properties can be modified by every user
• size of window;
• position of window;
• state of option All parameters.

Windows On Windows systems the width of the window Job list and the window
Job parameters can easily be changed in the user interface. Move the mouse
pointer between these two parts. It will change to a double arrow. Now change
the width by dragging the mouse.

UNIX On UNIX systems open the X-resource-file pad.res in the installation directory
of PAD and adjust the fonts, size, colors and others of the user interface.

The properties of the windows are not automatically saved when the
program is closed. Use File → Settings Save to save the current
settings.
PAD 2006-11-30 SEAL Systems
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Using and User Interface 21
2.5.5 Saving Settings

In order to maintain the current properties of the windows, layout of the table,
filter and sorting after starting PAD again, the settings must be saved, see Figure
2-12.

Figure 2-12: Function: Saving Settings

1
1Save settings

Modify the settings as desired, see Chapter 2.5.1, Configuration of
Table, page 16, to Chapter 2.5.4, Customizing Properties of Windows,
page 20.

Choose File → Settings Save.1
SEAL Systems 2006-11-30 PAD
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Functions 23
3 Functions

frequent opera-
tions

In this section you find step-by-step procedures for the most important and
frequently used operations while working with PAD.

icons and menusIn the instructions normally both icons and menus are specified.
SEAL Systems 2006-11-30 PAD
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24 Functions
3.1 Selection and Output of a Graphic File 
single job One or more graphic files are compiled in a job list and they are submitted all or

partly as single jobs to PLOSSYS netdome, see Figure 3-1.

Figure 3-1: Function: Selection and Output of a Graphic File

1

6

4

5

2

3

1 Change into Job Generation view mode

3 Open file selection dialog

5 Select job

6 Adjust job parameters

7 Output graphic files

2 Create new job list

4 Select graphic file

7
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Functions 25
Change to the Job Generation view mode.

If desired, delete already existing entries from the job list by clicking

 or choosing File → New.

Choose Insert → Graphic file ... or click . 

A file selection dialog is opened. Refer to Chapter 2.3, File Selection
Dialog, page 8, for selecting graphic files.

The files are inserted as single jobs in the file tree on the left of the main
window. Selected jobs in the file tree are displayed in the table on the
right. 

Adjust the job parameters directly in the table or in the parameter
window below.

Click  or choose File → Print in order to submit the selected
jobs. If no jobs are selected in the job list, all jobs will be submitted. The
jobs and their configured parameters are transmitted to PLOSSYS
netdome.

1

2

3

4

5

6

7

Choosing File → Print all, all jobs will be output regardless of
any selection.
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26 Functions
3.2 Creation and Output of a Set Collation
fixed sequence More than one graphic file can be output as a set collation. The advantage over

output as single jobs is that the job list is fixed in a defined sequence in which the
jobs will be printed, see Figure 3-2.

Figure 3-2: Function: Creation and Output of a Set Collation

2
1

3

4

1 Change into Job Generation view mode

2 Create new job list

3 Insert set collation

4 Insert graphic files

6

5 5 Adjust job parameters

6 Output set collation
PAD 2006-11-30 SEAL Systems
User Manual Version 3.3.1 www.sealsystems.com



Functions 27
Change to the Job Generation view mode.

If desired, delete already existing entries from the job list by clicking

 or choosing File → New.

Choose Insert → Set collation or click .

In the file tree a new empty set collation is inserted. Pick up single

graphic files into the set collationa.

a. Chapter 3.1, Selection and Output of a Graphic File, page 24

Adjust the job parameters directly in the table or in the parameter
window below.

Click  or choose File → Print in order to submit the selected
jobs. If no jobs are selected in the job list, all jobs will be submitted. The
jobs and their configured parameters are transmitted to PLOSSYS
netdome.

1

2

3

4

5

6

Choosing File → Print all, all jobs will be output regardless of
any selection.
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28 Functions
3.3 Saving a Job List
Single jobs and set collations have been already compiled into a job list. After
saving this job list, you can open it later again and continue to work with it, see
Figure 3-3.

Figure 3-3: Function: Saving a Job List

2

1

3

4

1 Change into Job Generation view mode

2 Compile job list

3 Open file selection dialog

5

4 Choose directory and input file name

5 Confirm action
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Functions 29
Change to the Job Generation view mode.

Compile single jobs and set collations in a job list.

Choose File → Save .... The file selection dialog is opened. 

Select the directory in which the job list is to be saved. Enter the desired
name of the file in the input field Selection.

Click OK to save the job list and to exit the dialog.

1

2

3

4

5
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30 Functions
3.4 Opening a Saved Job List
A saved job list is opened again as follows, see Figure 3-4.

Figure 3-4: Function: Opening a Saved Job List

2

1

3

4

1 Change into Job Generation view mode

2 Open file selection dialog

3 Choose directory and file

4 Open file

Change to the Job Generation view mode.

Choose File → Open .... The file selection dialog is opened. 

Select the directory and file in which the job list has been saved.

Click OK to open the job list and exit the file selection dialog.

1

2

3

4
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Functions 31
3.5 Retrieving Information about Own Jobs
The state of jobs that have been submitted to PLOSSYS netdome by means of
PAD is displayed as follows, see Figure 3-5.

Figure 3-5: Function: Retrieving Information about Own Jobs

2

1 1 Change into Job Information view mode

3 Update status

2 Select jobs

3

Change to the Job Information view mode.

Select the jobs in the file tree on the left.

Click Update so that the current states of the selected jobs are displayed.
The most interesting table column is QueuePos that shows the job’s posi-
tion in the printer’s queue. If this entry is 0, the job is currently not in the
queue.

1

2

3

In case of set collations the entry in the column QueuePos is always
0.
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www.sealsystems.com Version 3.3.1 User Manual



32 Functions
3.6 Repeating Jobs in PLOSSYS netdome
state Jobs that have the state executed or error on PLOSSYS netdome is repeated as

follows, see Figure 3-6.

Figure 3-6: Function: Repeating Jobs in PLOSSYS netdome

2

1 1 Change into Job Information view mode

3 Repeat job

2 Select job

3

Change to the Job Information view mode.

 In the file tree, select the job that is to be repeated.

Choose Edit → Repeat in PLOSSYS or open the pop-up menu and
choose Repeat.

1

2

3

PAD 2006-11-30 SEAL Systems
User Manual Version 3.3.1 www.sealsystems.com



Functions 33
3.7 Changing Jobs in PLOSSYS netdome
Jobs that are available on PLOSSYS netdome is changed as follows, see Figure
3-7.

Figure 3-7: Function: Changing Jobs in PLOSSYS netdome

2

1 1 Change into Job Information view mode

4 Change parameter

2 Select job

3

5 Change job

4

5

3 Update status

Change to the Job Information view mode.

In the file tree, select the job that is to be changed. It will be displayed in
the table on the right.

Click Update to obtain the current state.

Change the job parameter directly in the table or in the parameter
window.

Choose Edit → Change in PLOSSYS or open the pop-up menu and
choose Change jobs.

1

2

3

4

5

Native jobs can not be changed!
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34 Functions
3.8 Deleting Job from PLOSSYS netdome
Jobs that are available on PLOSSYS netdome is deleted as follows, see Figure 3-
8.

Figure 3-8: Function: Deleting Jobs from PLOSSYS netdome

2

1 1 Change into Job Information view mode

3 Delete job

2 Select job

3

Change to the Job Information view mode.

In the file tree, select the job that is to be deleted.

Choose Edit → Delete from PLOSSYS or open the pop-up menu and
choose Delete jobs from PLOSSYS.

1

2

3

For deleting an entry from the job list and not from PLOSSYS

netdome, select the job and click  or choose Edit → Cut.
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3.9 Retrieving Information about All Jobs
states of all jobsFrom every PLOSSYS netdome that is communicating with PAD information

about all jobs is retrieved as follows, see Figure 3-9.

Figure 3-9: Function: Retrieving Information about All Jobs

2

1 1 Change into All Jobs view mode

3 Show status

2 Select server

3

Change to the All Jobs view mode.

Choose a PLOSSYS netdome server in the option menu Server state.

Click Update to obtain the current states of all jobs on the selected
PLOSSYS netdome server. The most interesting table column is
QueuePos that shows the job’s position in the printer’s queue. If this
entry is 0, the job is currently not in the queue.

1

2

3

In case the displayed job list is very large, it could be helpful to

define a filter for the dataa .

a. Chapter 2.5.2, Filtering Data in Table, page 18
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3.10 Marking as Own Job
operations Jobs that have been transmitted to PLOSSYS netdome under the same user but

not via PAD are transmitted from the job list in the All Jobs view mode, to the
Job Information view mode, see Figure 3-10. For this reason it is possible to
change, repeat and delete this job.

Figure 3-10: Function: Marking as Own Job

2

1 1 Change into All Jobs view mode

3 Show status

2 Select server

3

5 Transfer job

4 4 Select job

5

Change to the All Jobs view mode.

Choose the PLOSSYS netdome server in the option menu
Server state.

Click Update to obtain the current state of all jobs.

Select the job in the list that is to be marked as own job.

Open the pop-up menu and choose Mark as own job.

1

2

3

4

5
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3.11 Deleting Local File
local fileLocal files on the PC is deleted by means of the file selection dialog as follows,

see Figure 3-11.

Figure 3-11: Function: Deleting Local File

2

1

4 Commit deletion

2 Select file

3
3 Delete file

4

1 Open file selection dialog

Open the file selection dialog.

Select the local file in the table on the right. 

Open the pop-up menu and choose Delete.

In the next dialog, confirm the deletion by clicking OK.

1

2

3

4
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3.12 Retrieving Printer Information
From every PLOSSYS netdome that is communicating with PAD, information
about type and current state of the output devices, is retrieved as follows, see
Figure 3-12.

Figure 3-12: Function: Retrieving Printer Information

2

1

2 Select server

3 3 Show status

1 Change into Printer Information view mode

Change to the Printer Information view mode.

Choose the PLOSSYS netdome server in the option menu
Server state.

Obtain the current state by clicking Update. The complete list will be
displayed in the lower field.

1

2

3

Displayed information is not automatically updated, but after
clicking Update.
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3.13 Compiling Personal Printer List
Every user can compile his or her personal printer list from the list of all available
printers, see Figure 3-13.

Figure 3-13: Function: Compiling Personal Printer List

2

1

3 Show status
3

2 Transfer printer to the personal list

1 Select printer

4 4 Delete printer from personal printer list

Inquire all printers that are available on a PLOSSYS netdome servera .

a. Chapter 3.12, Retrieving Printer Information, page 38

In the lower list, select the printers that is to be in your personal printer
list.

By clicking Apply the selected entries are transferred to the upper list, i.
e. to the personal printer list.

Obtain the current state of your personal printers by clicking Update. 

For deleting an entry from the personal printer list, select the printer in
the upper list and click Delete.

1

2

3

4

Displayed information is not automatically updated, but after
clicking Update.
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3.14 Defining Default Printer
In the personal printer list a default printer is ,defined as follows, see Figure 3-
14. The default printer is always displayed at the beginning of the list.

Figure 3-14: Function: Defining Default Printer

Using PAD without user interface, i. e. without possibility of setting
the parameters during generation of a job, the default printer is used.

2

1

3 Define default printer
3

2 Select printer

1 Change into Printer Information  view mode

Change to the Printer Information view mode.

If not yet done, compile a personal printer lista .

a. Chapter 3.13, Compiling Personal Printer List, page 39

In the personal printer list, select the printer that is to be the default.

Open the pop-up menu and choose Default Printer. The printer is
transferred to the beginning of the list.

1

2

3
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Terminology

The following section explains the most important terms that are used in this documentation. Terms
identified by → refer to other terms in this section.

Default header →job header with presets for the →header entries

Gate Job input for PLOSSYS netdome, PAD or padcli. 

Gate directory File directory into which incoming →jobs are copied.

Header →job header

Header entry Entry in the →job header which consists of a key word and a value

Job A document which is to be output by PLOSSYS netdome. A job is accepted,
if the following files are copied to the respective →gate directory:

1. graphic file with correct file extension (example: example.hpgl)

2. possibly the →job header (example: example.hed)

3. possible additional files such as color and pen tables

4. and finally the →trigger file (example: example.rdy)

Job header File in ASCII format with items for configuring the →job

Job input directory →gate directory

Job parameter Setting for processing and outputting a →job

Output job →job

Preview Display of the contents of a graphic file on the screen

Ready file →trigger file

Set collation Combined set of →jobs

Set header File with items for configuring the →set collation

Set job →set collation

Set member →single job which forms part of a →set collation

Single job →job with one drawing

Single job header →header for a →single job

Trigger file File by means of which the program is informed, that all the data of a →job
have been copied to the →gate directory, and that the job can be processed
now
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Abbreviations

ASCII American Standard Code for Information Interchange

PAD PLOSSYS Print Job Dialog by SEAL Systems

PDF Adobe Portable Document Format

PLOSSYS® Plot Spool System by SEAL Systems
SEAL Systems 2006-11-30 PAD
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Index

A
All Jobs 10, 13
All parameters 11, 20
ASCII 45

B
basic function 1

C
change

job 33
view mode 10

combo box 8
server state 14, 35

compile personal printer list 39
configure

PAD 5
table 16

copy 7
create set collation 26
customize properties of windows 20
cut 7

D
data

filter 18, 35
sort 19

default header 44
default printer 40
delete

job 34
local file 37

desktop 5
dialog

Edit configuration 16
Filter set 18

F
file selection dialog 8, 25, 30, 37
file tree 7
file, delete local 37
filter data 18, 35

G
gate 44
gate directory 44
graphic file

output 24

H
header entry 44
header, see job header
help function 6

I
icon 5, 6, 23
information

retrieve 31, 35
retrieve printer 38

install, PAD 5
internal buffer 7

J
job 44

change 33
delete 34
native 33
repeat 32
type 1

Job Generation 10, 11
job header 44
Job Information 10, 12
job input directory, see gate directory
job list

open 30
save 28

job parameter 11, 25, 27, 44

M
Mark as own job 36
menu 23

Edit - Change in PLOSSYS 33
Edit - Copy 7
Edit - Cut 7, 34
Edit - Delete from PLOSSYS 34
Edit - Paste 7
Edit - Repeat in PLOSSYS 32
File - Open 8
File - Open .... 30
File - Print 25, 27
File - Print all 25, 27
File - Save 8
File - Save .... 29
File - Settings Save 17, 18, 19, 20, 21
Insert - Graphic file 8, 25
Insert - Set collation 27

menu bar 6
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N
native job 33

O
open job list 30
output

graphic file 24
set collation 26

output device 38
output job, see job

P
PAD 45

configure 5
install 5
start 5
usage 6
user interface 5
view mode 6

pad.res 20
padcons 5
paste 7
path information 2
PDF 45
personal printer list 40
PLOSSYS 45
PLOSSYS netdome 1, 10, 13, 33, 38
PLOSSYS Print Job Dialog 1
pop-up menu 7

Change jobs 33
Configure view 16
Filter 18
Mark as own job 36
Repeat 32
Sort type - down 19
Sort type - none 19
Sort type - up 19

position of window 20
preview 44
printer

define default 40
Printer Information 10, 14
printer list

compile personal 39
default printer 40

properties of windows, customize 20

Q
QueuePos 31, 35

R
ready file, see trigger file

repeat job 32
retrieve

information 31, 35
printer information 38
state 31

S
save job list 28
save settings 21
select 24
Selection 8, 29
selection 7
server state 14, 35
set collation 1, 44

create 26
output 26

set header 44
set job, see set collation
set member 44
settings, save 21
single job 1, 44
single job header 44
size of window 20
sort data 19
start PAD 5
state 12

error 32
executed 32

state, retrieve 31
status line 6

T
table 7

configure 16
tool bar 6
tool tip 6
trigger file 44
type of job 1

U
UNIX 5, 7, 20
usage of PAD 6
user 1
user interface of PAD 5

V
view

Printer Information 14
view mode 6

All Jobs 10, 13
change 10
Job Generation 10, 11
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Job Information 10, 12
Printer Information 10

W
window

position 20
size 20

Windows 5, 7, 20
work space 7
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