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1 Overview 
 
1.1 Packing List 

  

 
One copy of Virtual Tour EXE consists of: 

1. A License Key pair for the edition you have ordered 
2. Virtual Tour EXE installer 
3. Virtual Tour EXE user manual in electrical PDF format  

CD copy is also available. An installer and an electrical PDF manual are both 
included on the CD. 
  
1.2 Introduction   
 
Virtual Tour EXE provides an easy way to create standalone executable virtual tour. 
Standalone executable virtual tour may be burned in a CD or embedded in a 
multimedia system in real estate exhibition, tourism show, publishing, education, 
travel, entertainment, GIS and virtual exhibition etc., also it can be emailed to your 
friends as an interactive and immersive E-Card. 
Virtual Tour EXE provides solutions to: 

 Link the panorama images together to produce a standalone executable 
virtual tour easily. No Java Running Environment is necessary to view the 
virtual tour. 

 Customize the virtual tour in your own style: set your own information, 
use your own skin in viewer etc. 

 Generate *.EXE files and autorun files thus virtual tours can be burned as 
an autorun CD easily.  

 View virtual tours in full screen mode. 
  
1.3 Features   
  
The graph gives the new features of Virtual Tour EXE and its benefit to user. 
Features  How It Benefits Users 
The generated virtual tour is a 
standalone executable one. 
  

It runs on all Windows computers with no 
plug-in or Java environment necessary. 
   

Both compressed JPG and 
uncompressed BMP images are 
supported in the virtual tour. 
  

The virtual tour with JPG images is very small 
thus it is easy to be emailed to others. The 
virtual tour with BMP images loses no quality 
thus it is suitable to be used in a CD or in a 
touch screen multimedia system.  
  

Scenes in the virtual tour can be 
played one after another 
automatically. 
   

No click or drag is necessary. 
  

Versatile sound files 
(*.mp3,*.wav, *.mid) for each 
scene and background sound 
for the whole virtual tour may 
be added. 
   

Your favorite music or your own recorded 
voice can be used as background sound or 
commentary in the virtual tour to make it a 
more charming tour. 
  

Wizard-style interface 
  

Easy to use 
  

Personalized skins You are able to customize skins of the virtual 
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  tour by designing the skins by yourself and 
add them to the skin library. 
  

Agent info 
  

Your own information including photo can be 
added to the virtual tour for advertisement or 
for fun. 
  

Autorun files created 
automatically 
  

Autorun virtual tour CD can be burned easily. 
  

Full screen mode 
  

The virtual tour can be used in a much wider 
range such as in a touch screen multimedia 
system.  

   
1.4 What's New?   
 
Virtual Tour EXE has the following new features: 

 Wizard interface 
 Creating virtual tour from BMP and JPG panorama images  
 Visually configuring scenes  
 Adding versatile sound file (*.mp3, *.wav, *.mid) to scene or virtual tour  
 Setting agent info for advertisement or fun  
 Generating autorun file for CD autorun  
 Publishing virtual tour as EXE file for direct email and straight CD burning  
 Small and fast EXE viewer  
 Customizing viewer skin  
 Full screen mode supported in the viewer  

 
1.5 Copyright Announcement   
 
This manual, as well as the software described in it, is furnished under license and 
may be used or copied only in accordance with the terms of such license. The 
content of this manual is furnished for informational use only, is subject to change 
without notice. Easypano assumes no responsibility or liability for any errors or 
inaccuracies that may appear in this documentation. Except as permitted by such 
license, no part of this publication may be reproduced, stored in a retrieval system, 
or transmitted, in any form or by any means, electronic, mechanical, recording, or 
otherwise, without the prior written permission of Easypano. 
Virtual Tour EXE and Easypano  are trademarks of Panorama Technologies 
Corporation, Ltd.  Photoshop is a registered trademark of Adobe Systems 
Incorporated. Microsoft, Windows and Internet Explorer are registered trademarks 
of Microsoft Corporation. About more on license information please refer to the 
license agreement included in the applications. Other products mentioned in this 
manual have rights and marks held by their respective owners. 
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2 Installation Instruction 
 
2.1 System Requirements   
 
To use Virtual Tour EXE, you will need: 
Computer hardware: 

 PentiumIII 500 MHZ or faster processor 
 256M RAM or more 
 Video display of 800x600 pixels or higher, 16-bit colors or higher supported 

Operating system:  
 Win 98, Win 98SE, WinME,Win2K, WinXP 

Others: 
 DirectX 5.2 or later version for Microsoft Windows 

To view virtual tour, you will need: 
Computer hardware: 

 PentiumII 400 MHZ or faster processor 
 64M RAM minimum, 128M RAM recommended 
 Video display of 800x600 pixels or higher, 16-bit colors or higher supported 

Operating system:  
 Win 98, Win 98SE, WinME, Win2K, WinXP 

Others: 
 DirectX 5.2 or later version for Microsoft Windows 

  
2.2 Installation Procedure   
 
This procedure walks you through installing the Virtual Tour EXE to Windows.  

1. Close all other Windows applications which are currently running. 
2. Double click the Virtual Tour EXE installation package to run the installation 

application, the Welcome Screen will appear (see Figure 2-2-1). 

 
 Figure 2-2-1 

3. Click Next  to go to the EULA (see Figure 2-2-2). 
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 Figure 2-2-2 

4. By clicking Next , you will accept the EULA and continue with the installation 
then the following interface as Figure 2-2-3 showing up; Click Back to back 
up to previous interface; Click No to stop installation. 

 
 Figure 2-2-3 

5. Select the folder where you wish to install Virtual Tour EXE in Figure 2-2-3 
then click Next  to continue. The following Select Start Menu Folder interface 
as Figure 2-2-4 will appear: 
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 Figure 2-2-4 

6. After selecting the start menu folder in which you would like to setup to 
create the program's shortcuts, click Next . An interface as follows pops 
up(See Figure 2-2-5): 

 
 Figure 2-2-5 

7. Choose the additional tasks as you wish then click Next. It will be ready to 
install (See Figure 2-2-6). 
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 Figure 2-2-6 

8. Click Install to start installing the Virtual Tour EXE Software. Figure 2-2-7 
indicates the installing progress:  

 
 Figure 2-2-7 

9. Make sure to read the Information shown as Figure 2-2-8 and click Next  to 
continue. 
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 Figure 2-2-8 

10. Click Finish to complete installation (See Figure 2-2-9). 

 
Figure 2-2-9 
 

2.3 Register Virtual Tour EXE   
   
If you want to register now, please click Help>Register. Figure 2-3-1 appears. You 
may use Ctrl+C to copy the license key and serial number, Ctrl+V to paste. If you 
have not got them yet, click Help>Buy Now or in the toolbar, your Web browser will 
be launched at the Virtual Tour EXE order on line. If you do not wish to register at 
this time, click Cancel. 
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Figure 2-3-1 
  
After filling in the serial number and license key, you may also register online to get 
more services which is listed in the Register Online window, see Figure 2-3-2.  

 
Figure 2-3-2 
To uninstall Virtual Tour EXE, just click the Start>Programs>Easypano>Virtual Tour 
EXE 1.01>Uninstall.   
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3 GUI 

3.1 Basic Window   
 
The interface of Virtual Tour EXE is made up of menu, toolbar, wizard panel and 
working window, shown as Figure 3-1-1. 

 
Figure 3-1-1 
 
3.2 Menu   
 
Menu Description Keyboard 

Shortcut 
New Create a new virtual tour Ctrl+N 
Open  Open an existing virtual tour Ctrl+O 
Save Save current virtual tour Ctrl+S 
Save As Save current virtual tour with a 

new name 
F12 

Preview Preview current virtual tour   
Publish Publish current virtual tour as a 

standalone executable file 
Ctrl+P 

  
Virtual 
Tour 

Exit Quit Easypano Virtual Tour EXE 
application 

  
 
 

English 
French 
German 
Italian  
Spanish 
Japanese 

View La
ng
ua
ge 
  

Korean 

Select a language 
  

  
  
  
  
  
  
  

Actions Manage Scene List Switch to the interface of Alt+1 
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managing scenes list 
Configure Scenes Switch to the interface of 

configuring scenes  
Alt+2 

Set Global Options Switch to the interface of setting 
global options 

Alt+3 

Publish Virtual 
Tour 

Switch to the interface of 
publishing virtual tour  

Alt+4 

Help Contents Help on how to use Easypano 
Virtual Tour EXE 

F1 

  www.easypano.co
m 

Visit www.easypano.com   

  Buy Now Purchase Easypano Virtual Tour 
EXE online now 

  

  Register Enter serial number and license 
key  

  

  Register Online Register online to have more 
technical support 

  

  About Virtual Tour 
EXE 

Display the program information 
and copyright 

  

   
   
3.3 Toolbar   
 
Button Action Description 

 

New Create a new virtual tour 
  

 
Open 
   

Open an existing virtual tour
  

 
Save 
  

Save current virtual tour 
  

 
Agent 
  

Set agent contact 
information for current 
virtual tour 

 
Preview 
  

Preview current information 
  

 
Publish 
  

Publish current information 
as a standalone executable 
file  

 
Buy 
  

Purchase Easypano Virtual 
Tour EXE online now 

 
Register 
  

Enter serial number and 
license key  

 
Help 
  

Help on how to use 
Easypano Virtual Tour EXE 
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4 Build a Virtual Tour 
Figure 4-1 is the wizard interface of building a virtual tour. A virtual tour can be 
accomplished through the four windows: Manage Scene List, Configure Scenes, Set 
Global Options, Save Virtual Tour, Publish Virtual Tour shown in Figure 4-1. 
To switch between different windows, please click Actions in the menu, or mark the 
relative radio button in Figure 4-1, or click Previous, Next .  
Preview is to preview the virtual tour.  

 
Figure 4-1 
The following chapters give you the detailed information on how to build a virtual 
tour. 
   
4.1 New or Open a Virtual Tour   
 

Click Virtual Tour>Open or  in the toolbar to open an existing virtual tour 
project (*.VTP). Figure 4-1-1 pops up. Select the virtual tour and open. 
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Figure 4-1-1 

If you want to new  a virtual tour, just click Virtual Tour>New or   in the toolbar 
to create a new virtual tour project(*.VTP) .  
   
  
4.2 Manage Scene List   
 
After new a virtual tour project, it goes to the Manage Scene List window. Click Add 
to add panorama images and Figure 4-2-1 shows up.  

 
Figure 4-2-1 
Finished adding the images, edit the file list in Figure 4-2-2. 

 Only spherical panorama images are supported with the scale of 2:1. 
 Only JPG and BMP images work with Virtual Tour EXE. 
 The maximum image size is 4000x2000. 
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 At least 20 images are permitted within the size limit. 

 Holding Ctrl or Shift for multiple selection. 

 Mark the checkbox of "Show Image Preview" for preview. 

 Click Up, Down to move the images up or down (Multiple selection allowed 
when pressing Ctrl or Shift). 

 
Figure 4-2-2 
 
4.3 Configure Scenes    
 
Set the properties of panorama images in the window of Configure Scenes.  
  

We recommend your image number not exceed 20 for the sake of programme 
optimization. 
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Figure 4-3-1 

 View panorama image via the navigating toolbar. 
 Scene File Name displays the image path. 
 Scene Name shows the name of the panorama, which can be altered by 

inputting a new one. 

 Scene Sound: Click   to add a sound file to the current scene, which could 
be commentary or music or any other sound file. *.wav and *.mp3 are 
supported. See Figure 4-3-2. 

 
 Figure 4-3-2 

 Set as Initial View: Click it to set the view angle of the current scene as the 
initial one when playing the virtual tour including parameters of Pan, Tilt, 
FOV. 

 Reset: Reset to the system default value: Pan=0, Tilt=0, FOV=70. 
 Pan, Tilt, FOV: Set Pan, Tilt, FOV by filling in the proper value. The valid 

range for Pan, Tilt, FOV is listed as below:  
Parameters Valid Range(unit:degree) 
Pan  -180 ~ +180 
Tilt -90 ~ +90 
FOV 12 ~ 165 
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  4.4 Set Global Options   
 

 
Figure 4-4-1 

 Virtual Tour Title: Input the name of the virtual tour. 
 Viewer Size: Specify the size of panorama window with 480x360 as default. 
 Viewer Rotating Speed: Set the speed to play panorama with Normal as 

default.  
 Select Skin: Select one of the skin styles. There are nine styles available: 

System Style, Industry Age, Explorer, Cowboy, Tropical Forest, Meteor, 
Nostalgia, Electronic, and Lemon. You may also customize your own skin. 

 Viewer Initial Status: Mark the relative checkbox to set the initial status of 
the viewer: Playing Sound Files, Auto Tour, Full Screen with Toolbar or Full 
Screen without Toolbar. Auto Tour is the default setting to view the virtual 
tour without playing sound. 

 Background Sound: Click  to select a sound file as background. *.wav, 
*.mid and *.mp3 are ok. 

 
 Figure 4-4-2 

 Agent Info: Set the information of the agent or the user. Click Agent Info or 
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 in the toolbar, Figure 4-4-3 Pops up. Fill in the related information. 
Double click to add 1 picture or more,*.jpg, *.bmp,*.gif supported with max 
size of 200x200. 

 
 Figure 4-4-3 

 Save as Defaults: Save all the current settings as defaults. 
 Reset: Reset to the system defaults and overwrite the user's settings. 

 
4.5 Save Virtual Tour   
   

 Click Virtual Tour>Save or  in the toolbar to save the virtual tour. Fill in 
the virtual tour name and designate the path in Figure 4-5-1.  

 
 Figure 4-5-1 
 

 Click Virtual Tour>Save as to save the virtual tour with a new name. 
 

4.6 Preview Virtual Tour   
 

Click Virtual Tour>Preview in the menu or  in the toolbar or Preview in the 
window, to preview the virtual tour (*.exe). 
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4.7 Publish Virtual Tour     

 
Figure 4-7-1 
  Settings and Statistics: Indicate all the user's settings including Virtual Tour 

Tile, Scene Number, Scene File Name, Scene Name, FOV, Tilt, Pan, Agent 
Info etc.  

 Output Path: Click to locate the output path and set the file name. 

 
 Figure 4-7-2 

 Click Virtual Tour>Publish or  in the toolbar or Publish in the interface 
to publish the virtual tour as *.exe file. Figure 4-7-3 reveals the progress. 
Click Cancel to cancel publishing. 
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 Figure 4-7-3 

 Compress BMP files as JPG Format: Marking it, all the BMP images will be 
compressed as JPG format with the image quality of 75.  

 Generate Files for Autorun CD: Mark it to generate an autorun.inf file for CD 
autorun.  

 Open Result File directory after Publishing: Mark it to open the output file 
directory after publishing.  

5 View Virtual Tour 

After successfully publishing the virtual tour as EXE file, you can view the  virtual 
tour via Easypano Virtual Tour EXE Viewer shown as Figure 5-1.  More information 
in the following chapters. 

 
Figure 5-1  
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5.1 Menu   
 

Menu  Description  
  

Keyboard 
Shortcut 

File 
  

Exit 
  

Quit Easypano 
Virtual Tour EXE 
Viewer  
  

  
  

Previous  

Scene 
  

View previous 
scene 

Page Up 

Next Scene 
  

View next scene 
  

Page Down 
  

Scene 
  

Scene List 
  

Show the scenes 
list 
  

  

Full Screen 
  

Toggle window 
size to full screen 
  

Alt+Enter 
  

Mute 
  

Mute the sound F8 
  

Turn Up 
  

Turn up the 
volume of the 
sound file 

F10 
  

View 
  

Sound 
  

Turn Down 
  

Turn down the 
volume of the 
sound file 

F9 
  

How to Navigate 
  

Instructions on 
how to navigate 
the virtual tour 

F1 
  

Agent Info 
  

View the agent 
information  

  

Help 
  

About Easypano Virtual 
Tour 
  

The information of 
the Easypano 
Virtual Tour 

  

  
5.2 Toolbar   
 

Button  
  

Description 
  

 

View scene: move up, down, left, right, stop 
  

 
View previous scene 
  

 
View next scene 
  

 
Restore to the initial view angle of the scene 
  

 
Start turning the current scene automatically 
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View virtual tour 
  

 
View virtual tour in full screen 
 

 
  
5.3 How to Navigate the Virtual Tour    
 

 To view scene: Click   or use arrow keys on the keyboard or click and 
drag the mouse on the image. Click "A" to zoom in and "Z" to zoom out. 
 To view virtual tour: Use toolbar or menu or keyboard shortcut to view virtual 

tour.  
  Toolbar 

  
Menu 
  

Keyboard shortcut 
  

View previous 
scene  

Scene>Previous Scene 
  

Page Up 
  

View next scene 
   

Scene>Next Scene 
  

Page Down 
  

Back to initial 
view angle  

    

Start turning 
   

    

View all the 
scenes 
  

 
    

Mute 
  

  View>Sound>Mute 
  

F8 
  

Turn up the 
sound 
  

  View>Sound>Turn Up 
  

F10 
  

  
Turn down the 
sound 

  View>Sound>Turn 
Down 

F9 
  

Full screen 
   

View>Full Screen 
  

Alt+Enter 
  

Normal screen   Right click 
menu>Normal Screen 

Esc or  

Alt+ Enter 
  

Zoom in the 
scene 

    A or Shift 

  
Zoom out the 
scene 

    

  
  

Z or Ctrl 

 
To view agent info, you may click Help>Agent Info in the menu. 
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 Figure 5-3-1 
If you are in full screen mode without toolbar, you may right click the mouse to 
activate the toolbar or view the virtual tour with the menu itself. The right click 
menu includes: Previous Scene, Next Scene, Reset, Start Turning, View Virtual Tour, 
With Toolbar/Without Toolbar, Normal Screen. 

 
 Figure 5-3-2 
Click Help>How to Navigate or F1 in the viewer to learn about viewing the virtual 
tour. 

 
 Figure 5-3-3 
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5.4 Customize Viewer Skin   
 

1. Get to know the criteria 
The skin file consists of 30 image components. The following graph gives the 
name, size and coordinate of respective one. To apply your skin to Virtual Tour 
EXE, make sure the image components have the same name, format,size and 
coordinate with the given one. This is the important criteria. 

Coordi
nate 
(unit: 
pixel) 

Note 
  

Image 
  

Name 
  

Size 
  

X Y  

 

Button_BG_Big2.gi
f 
  

43*43 
  

18 
  

16 
  

 Button_Up1.gif  17*17 31 16 

 Button_Up2.gif 17*17 31 16 

 Button_Down1.gif 17*17 32 42 

 Button_Down2.gif 17*17 32 42 

 Button_Left1.gif 17*17 18 29 

 Button_Left2.gif 17*17 18 29 

 Button_Right1.gif 17*17 44 29 

 Button_Right2.gif 17*17 44 29 

 Button_Stop1.gif 17*17 32 29 

 Button_Stop2.gif 17*17 32 29 

 

Button_Pre1.gif 31*31 86 28 

 

Button_Pre2.gif 31*31 86 28 

 

Button_Next1.gif 31*31 124 28 

 

Button_Next2.gif 31*31 124 28 

 

Button_Reset1.gif 31*31 162 28 

 

Button_Reset2.gif 31*31 162 28 

 

Button_Spin1.gif 31*31 200 28 

 

Button_Spin2.gif 31*31 200 28 

 

Button_Tour1.gif 31*31 238 28 

 

Button_Tour2.gif 31*31 238 28 

 

Button_Fs1.gif 31*31 276 28 

 

Button_Fs2.gif 31*31 276 28 

BG: 
Background 

Pre: Previous 

Fs: Fullscreen 
1: Hover 
status 

2: Highlight 
status 

  

  
The upper left 
corner of 
Window_BG_
Down 
is the grid 
origin for all 
the images. 
See Figure 
4-8-1 

 

Window_BG_Down
1.gif 

320*102     BG: 
Background 
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Window_BG_Down
2.gif 

400*102     

 

Window_BG_Down
3.gif 

480*102     

 
Window_BG_Down
4.gif 

480*72     

 Window_BG_Up1.g
if 

320*36     

 Window_BG_Up2.g
if 

400*36     

 Window_BG_Up3.g
if 

480*36     

Up: the upper 
part of the 
viewer 
Down: the 
lower part of 
the viewer 

1: 320*240 
viewer 
2:400*300 
viewer 

3: 480*360 
viewer 

4: Full screen 
  

   
 Figure 4-8-1: Coordinate of Button_reset1 
  

 

2. Draw the images in the frame 
As stated above, you should conform to the stipulated coordinate and size when   
customizing your skins. You   may draw the frames by yourself or simply ut ilize the 7 
frames provided in Virtual Tour EXE which are stored on your system in Virtual 
Tour EXE 1.01 folder\skin frame subfolder. See Figure 5-4-2 to 5-4-9. These 
frames are multi-layer PSD images and have specified the size and coordinates as 
the criteria. All you need to do is to open them in Photoshop and draw the respective 
image components in these frames. We suggest you keep the layers locked for the 
accurate size and coordinate. 
 

 
Figure 5-4-2: Window_BG_Down1 frame 

 
Figure 5-4-3: Window_BG_Down2 frame 

 
Figure 5-4-4: Window_BG_Down3 frame 

 
Figure 5-4-5: Window_BG_Down4 frame 

 
Figure 5-4-6: Window_BG_Up1 frame  
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Figure 5-4-7: Window_BG_Up2 frame  

 
Figure 5-4-8: Window_BG_Up3 frame  
 

 
Figure 5-4-9 
3. Split: After finished drawing the images in the frame, split them as separate 30 
image components and name each one as the criteria.  
4. Save: New a folder to store your skin image components and save it in the 
relative skin subfolder of Virtual Tour EXE folder. Then you can apply it to Easypano 
Virtual Tour EXE Viewer. 

 
Figure 5-4-10 
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6 FAQ 

6.1 General Concerns   
   

1. What is Virtual Tour EXE? 
 Virtual Tour EXE is a virtual tour producer. It provides an easy way to create 
standalone executable virtual tour. Please see "4 What are the advantages 
to create standalone executable virtual tour" for more information. 

2. What can I do with it? 
 With Virtual Tour EXE, you are able to:  

 Link the panorama images together to produce a standalone executable 
virtual tour easily. No Java Running Environment is necessary to view the 
virtual tour. 

 Customize the virtual tour in your own style: set your own information, 
use your own skin in viewer etc. 

 Generate *.EXE files and autorun files thus virtual tours can be burned as 
an autorun CD easily.  

 View virtual tours in full screen mode. 
3. What's the difference between Virtual Tour EXE and PTViewer 

Scripter? 
 The main difference between the two lies in the output result.  
 Virtual Tour EXE generates the virtual tour as an *.exe file, which can be 

used for direct email, straight CD burning and touch screen multimedia 
etc. 

 PTViewer Scripter publishes the virtual tour as a HTML file, which can be 
easily posted to web.  

4. What are the advantages to create standalone executable virtual 
tour(*.exe)? 
 A standalone executable virtual tour can independently run on all Windows 
platform and needs no plug-in or Java environment. It may be burned in a 
CD or embedded in a multimedia system in real estate exhibition, tourism 
show, publishing, education, travel, entertainment, GIS and virtual 
exhibition etc., also it can be emailed to your friends as an interactive and 
immersive E-Card.  

5. How to view a virtual tour? 
 You may use the menu or toolbar or keyboard shortcut to view the virtual 
tour. Please refer to 5.3 How to Navigate the Virtual Tour for more 
information. 

 
6.2 Downloading and Purchasing    
 

1. Where can I get the free trial version of Virtual Tour EXE? 
 To download a trial version, please visit http://www.easypano.com/ 
download.htm.  

2. What's the difference between trial version and registered version? 
How to get the registered version? 
 The software you have downloaded is just a trial version, and you need 
order and register to change it into a full version. In the trial version, the 
produced virtual tour will be watermarked with an Easypano logo. While in 
the registered version, there is no such a restriction.  

 
 
 
 
 

http://www.easypano.com/download.htm
http://www.easypano.com/download.htm


Easypano Virtual Tour EXE Manual 

Page 27 of 28 

6.3 Operating   
   

1. Can I use Virtual Tour EXE in Macintosh? 
 No. We are sorry to say Virtual Tour EXE merely can be used in Windows OS. 

2. Is cubic panorama image workable with Virtual Tour EXE? 
 No. Only spherical panorama image with the scale of 2:1 can be used in 
Virtual Tour EXE. 

3.    I get the info of "Fail to create bitmap". What on earth caused it? 

This is caused by Windows not having enough graphics resources available, 

when working with large (more than 8 Mpixels) images.  

Several suggestions to work around this problem:  

   Close all other applications, remove desktop background image. 

   If possible, switch to Windows 2000 or XP; these OS's have more              

resources available. For example, Windows 2000 seems to be able to handle      

images of 50MB without any problem.  
   Reduce the size of your original images.  

We will try to optimize Virtual Tour EXE to use less graphics resources in the 

future version.  
  

6.4 Technical Support   
   
Before you contact technical support, have you: 

 Read and followed the instructions provided in the users manual at 
http://www.easypano.com/download/VirtualTourEXE_manual.pdf. 

 Visited the support column in http://www.easypano.com for updated 
troubleshooting information  

You can reach technical support by one of the following methods: 
 Email:support@easypano.com 
 Web: http://www.easypano.com/ 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

http://www.easypano.com/download/VirtualTourEXE_manual.pdf.
http://www.easypano.com
http://www.easypano.com
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7 Glossary   
   

 Virtual Tour EXE: Virtual Tour EXE is a virtual tour producer. It provides an    
easy way to create standalone executable virtual tour.  

 Easypano Virtual Tour EXE Viewer: It is a simple and humanized viewer 
to view the standalone virtual tour created by Virtual Tour EXE. The user 
may customize viewer's skin by themselves. 

 Virtual Tour: A virtual tour is a series of scenes, i.e. panorama images, 
linked together, in which the viewer can "walk" from place to place in an 
environment as if you were really there. Most of the scenes allow a 360° 
viewpoint. You can also zoom in to get a closer look in detail. 

 Scene: A scene is a panorama image and part of the virtual tour. By linking 
the scenes to each other, virtual tour is produced. 

 VTP File: The virtual tour project file created in Virtual Tour EXE. 
 EXE File: EXE means executable. EXE file is a standalone executable 

program which can independently run on all Windows platform and needs no 
plug-in or Java environment. Virtual Tour EXE generates the virtual tour as 
an *.exe file. 

 Autorun.inf: A file burned to CD together with the virtual tour EXE file and 
used to automatically run the CD. 

 Agent refers to the maker who made the virtual tour. It could be an 
individual or a company. 

 FOV stands for the field of view which the camera lens can capture. 
 Pan refers to the view in horizontal direction of panorama window. 
 Tilt refers to the view in vertical direction of panorama window.  
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