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Welcome
Thank you for taking the time to review the 2003 Drake Software and Evaluation Guide. We appreciate this 
opportunity to familiarize you with our software and its capabilities. This guide is designed to assist you with 
program setup, navigation and preparation of tax returns. You may also review the materials and receive CPE 
credits. Answer the review questions throughout the guide and submit the completed exam to receive a maxi-
mum of 4 CPE credits. 

Upon completion of this Evaluation Guide you will be able to:

• Navigate Drake Software,
• Prepare a basic 1040 and 1120 return,
• Examine returns, 
• E-file returns.

If you have any questions about the 2003 Drake Software, please feel free to contact your salesperson at 
1.800.890.5900 or our courteous and knowledgeable support staff at 1.828-524.8020.

This Evaluation CD contains:

• A complete copy of the 2003 Drake Software.
• All State Programs
• Computer Based Tutorials
• Practice Returns and Solutions in PDF format
• 2003 Drake User’s Manual in PDF format
• 2003 Drake Business Package Manual in PDF format
• 2003 Client Write Up and CWU Manual in PDF format

We are proud to offer our tax preparation software as one complete suite:

• Tax preparation software for Forms 1040, 1065, 1120, 1120S, 990, 706, 709 and 1041.
• All State Personal and Business tax preparation packages
• Electronic Filing
• Bank Products
• Blank Federal and State Forms for viewing and printing
• CCH Online Master Tax Guide
• Many other features

Drake is a pioneer in the Tax Software and Electronic Filing Industry. This year alone Drake filed over 3.5 mil-
lion IRS accepted electronic returns. If you are not already e-filing your client’s returns, let us help you! Elec-
tronic Filing is FREE for Federal and State returns in Drake Software.
Thank you for reviewing our product.
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Software Installation
Install the 2003 Drake Software Evaluation CD using the instructions located on the back of the CD cover. 
Additional installation may be necessary. Please read the topics below for details.

STATE AND CITY PROGRAM INSTALLATION
Installing state and city programs is optional, as states and cities do not have to be installed on 
the hard drive in order to process state tax returns. State and city returns will calculate directly 
from the CD if it remains in the CD drive at the time of calculation.

ACCESS STATE AND CITY PROGRAMS DIRECTLY FROM THE CD
1. Insert the 2003 Drake CD in the CD drive.

2. Open the Drake program. Go to Setup > Directories/Paths.

3. In the “Drive Letter for CD” field, select the CD drive letter from the drop-down 
menu. Click [OK].

4. Access the state screens by typing the two-digit state code in the selector field at the 
bottom of the “Data Entry Selection” menu in data entry. Cities are found on the City 
tab within the appropriate state. 

INSTALL STATE AND CITY PROGRAMS

1. Insert the 2003 Drake CD into your CD drive.

2. Open the Drake Program. Go to Setup > Directories/Paths.

3. In the “Drive Letter for CD” field, select the CD drive letter from the drop-down 
menu. Click [OK].

4. From the Menu Bar, select Tools > Install Updates.

5. In the blank field, enter ‘4’ for States from CD.

6. A listing of all available state and city programs displays. Click the corresponding box 
to select states and/or cities to install, or click [Select All] to select all the states and 
cities. You must select Michigan’s cities individually, if you install MI, the corre-
sponding cities will not automatically install (this is not the case for NY, MO, PA, DE 
or OR).

7. Click [OK] to install state and city updates.

8. Once the installation is complete, click [EXIT].

States and cities automatically calculate with the Federal return if indicated on the Federal 
data entry screens. For example, if you indicate that the W2 is for ‘NY’ in the “State” 
field, the New York return generates along with the Federal. 
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OTHER DRAKE REFERENCE GUIDES
The following manuals are available in PDF format on this CD:

• 2003 Quick Start Manual - Designed to aid in pre-season software preparation. High-
lights installation steps, set up procedures and the basics of navigating the software.

• 2003 Drake User’s Manual - A comprehensive resource for all your software questions.
• Drake Business Manual - Walk step-by-step through the fields required to enter a busi-

ness return in the software. Packages include 1120, 1120S, 1065, 990 and 706.

PDF format allows the manuals to be viewed and printed directly from the CD. Use the Adobe 
Acrobat Reader to read the PDF files, practice returns and IRS forms and publications. If 
Acrobat Reader is not installed, use the following instructions.

ADOBE ACROBAT READER INSTALLATION

If Acrobat Reader is not installed, complete the following installation steps:
1. Insert the 2003 Drake Evaluation CD into the CD drive.
2. Click Start > Run. 
3. In the “Open” field, type D:\PDF\READER\AR500ENU.EXE (substitute correct CD 

drive letter if not ‘D’).
4. Click [OK] and follow the instructions. An icon is created for the Acrobat Reader after 

installation is complete.

OPEN DOCUMENTS IN ADOBE ACROBAT READER

Once the reader has been installed, PDF files can be opened from the CD.
1. Insert the 2003 Drake Evaluation CD into the CD drive.

2. Go to Start > Run.

3. In the “Open” field, type: D:\PDF\MANUAL (substitute correct CD drive letter if not 
‘D’).

4. Double-click a PDF to view the Drake User’s Manual, Quick Start Manual or the 
Business Manual. 

Program Features: 
The Drake User’s Manual pages are updated in PDF format 
throughout tax season, allowing you to easily print and 
replace the outdated pages.
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VIEW DRAKE TUTORIALS
Drake Computer Based Tutorials (CBT) can be run directly from the Evaluation CD. They 
enable you to learn the basics of the software by watching a short video.

• Amortization

• Batch Letters

• E-file

• Envelopes

• Introduction to Data Entry

• Letters

• Macros

• Mailing Labels

• Organizers and Proformas

• Print Sets

• Reports

• Scheduler

• State Database

To access the tutorials from the CD, complete the steps below.

1. Insert the 2003 Drake Evaluation CD into the CD drive.

2. Open the Drake program. Go to Help > Tutorial.

3. Select the drive letter of your CD drive from the drop-down box. 

4. Double-click a CBT from the list to begin.

5. To exit the tutorial any time during the presentation, press [ESC].
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Program Setup
The following screens must be completed before beginning tax preparation and electronic filing. 

FIRM SETUP
Enter and edit information about a specific firm on the “Firm” screen. There is no default firm 
information in the program. This information must be created individually for each firm. 

1. From the Menu Bar, go to Setup > Firm. 
2. Select [NEW FIRM]. The bottom half of the screen becomes active.
3. Enter the firm information.
4. Click [SAVE] to save the information. Click [CANCEL] to exit without saving changes. 

ERO/STATE ERO INFORMATION
Electronic Return Originator (ERO) Setup is required only if you plan to do one or all of the 
following in the software:

• E-file a return
• Use the ‘E-mail to Drake’ function
• Download service packs using Tools > Install Updates
• Access “Your EF Database” from EF > Search EF Database > F10

The temporary EFIN (Electronic Filing Identification Number) assigned by Drake does not 
enable electronic filing, but allows system testing and access to Drake Internet utilities. Pre-
parers who are new to e-filing must apply to the IRS for an EFIN. 

To enter ERO information in the software, complete the following steps.

1. From the Menu Bar, go to Setup > ERO/State ERO Information.
2. Enter ERO information.
3. Click [OK] to save and exit.

PREPARER SETUP
Each preparer must be entered on the “Preparers” screen. Enter preparers in the program to 
assign them a preparer number. The preparer number is then used to display the preparer 
information on letters and returns. 

Data entry (DE) operators may be listed along with paid preparers in “Preparers.” Entering 
the DE number on returns is used primarily for tracking purposes.

To enter a new preparer in the software, complete the following steps:

1. On the Menu Bar, go to Setup > Preparers.
2. Click [NEW PREPARER]. The bottom half of the setup screen becomes active.
3. Enter preparer information.
4. Create security rights (see next section, “Preparer Security Settings”). 
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5. Click [SAVE] to save changes. Notice that the preparer is now saved with a preparer number.
6. Click [EXIT].

PREPARER SECURITY SETTINGS

The Security Setup information defines what a preparer can do in the program. When the 
program opens, the preparer is prompted to enter his/her login name and password. Menu 
options not accessible to the preparer are greyed out. 
Choose from two types of security options:

CUSTOMIZE SECURITY SETUP

Determine what areas of the program a preparer can access.
1. With the preparer selected and in edit mode, click to select the “Customize Secu-

rity” radio button. Click [CUSTOMIZE].
2. Click the menu items to display the drop-down menus. Click to select or deselect 

menu items for accessibility. Checked boxes indicate access is permitted.
3. Click [SAVE SETTINGS]. When prompted, click [OK].
4. Click [SAVE] to save the preparer settings. Click [EXIT].

OTHER SECURITY OPTIONS

With a preparer selected and in edit mode, click the radio button to select one of the 
following options:
• Set Security to equal Preparer # — Select this option and enter a preparer number 

in the box. This sets the current preparer’s security rights to match the preparer 
entered. 

• Set Security to Allow No Options — The preparer cannot access any items in the 
program.

• Set Security to Allow All Options — The preparer has rights to access all areas of 
the program.

PRINTER SETUP
Run the Setup Wizard to set up printers quickly and easily. The “Printer Setup” allows more 
then one printer to be accessed in the program.

SETUP WIZARD

1. On the Menu Bar, go to Setup > Equipment > Printer Setup. 
2. Click [RUN SETUP WIZARD] from the menu at the bottom of the screen.
3. Select the printer from the drop-down list in the window that appears.
4. Next, select the type of printer from the drop-down list. (This field may be auto filled. 

If so, do not change the setting).
5. Click [NEXT] to continue. The first page of the 1040 is sent as a test page to the 

printer.
6. Check the printer for the test page. 
7. Answer the questions that follow by clicking the appropriate [YES] or [NO] button.
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8. The next window prompts “Apply this printer to the following sections”. Click the 
check-boxes to select.

9. Click [FINISH] to complete the wizard.

OPTIONAL PROGRAM SETUP

OPTIONS

Select program preferences from the “Options” screen. The software defaults to the most 
common preferences. To change or view the defaults, follow the steps below.
1. From the Menu Bar, go to Setup > Options.
2. Click the tabs to change the options screen that displays. After selecting an option, 

press [OK] to save.
The following options are available:

Data Entry Tab
• Enlarge Data Entry screens for easier viewing. 
• Use 25-row screen size for 50-row screens (Sch. C, 1099, etc.). 
• Use grid Data Entry format for select screens (DIV, INT, 4562, etc.). 
• Tab to zip code field (skip city/state and use zip code database). 
• Language for Data Entry – Select English or Spanish.
• Letter Case for Data Entry – Select Upper Case or Lower Case. Choose to use 

either all uppercase or mixed case in Data Entry.

Calculate and View Tab
• Auto-calculate tax return when exiting Data Entry. 
• Display client fee on calculation screen.
• Print only one overflow statement per page. 
• Return to same location in Data Entry (CTRL + E).
• Audible Notification of Calculation Error Messages.
• Layout for Depreciation Schedule – Select “Portrait” or “Landscape” from the 

drop-down menu.
• Pause Option for Calculation – "Always after calculation" pauses when the cal-

culation is complete (File > Calculate).  "After Ctrl - View/Print" will pause 
only after a Ctrl-View or Ctrl-Print are used to calculate.  "Only when using 
File > Calculate" will pause only when calculating from the main menu.

• Display Forms in View Mode –Forms display the same as printed forms or in 
text mode. Text Mode is a computer generated mode with larger text. 

• Days to keep print file – If the return is needed after the software removes the 
Print file, recalculating the return will recreate the print file.

Form and Schedule Options Tab
• Print Schedule A only when required.

Different printers can be selected to print reports, letters, 
forms, checks, etc.
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• Print Schedule B only when required.
• Print Form 1116 for Alt-Min. tax worksheet.
• Print 4562 only when required.
• Print 6251 only when required. 
• Form 8867/EIC Worksheet – The form 8867 is the IRS form for EIC verifica-

tion. The VER_EIC is a form designed in-house that preparers prefer. Use this 
option to indicate your choice.

• 1040A/EZ Suppress
• Form 1045 page 2 (NOL) - Select to prepare when needed, or only when indi-

cated in data entry.
• Form 2210- Select to prepare when needed, or only when indicated in data 

entry.

Optional Documents Tab
Check the appropriate boxes to print the following with each return:
• Folder Cover sheet 
• Next Year Depreciation Schedule
• Preparer Notes page when applicable
• Prior Year Comparison
• Privacy Letter
• Return Summary
• Optional Worksheets
• W2/1099 detail list — Prints landscape with city amounts. Selected by default.
• W2/1099 forms
• Referral Coupons (3 per sheet) – Customize the text of these coupons in Setup 

> Letters > Coupon. Enter the number of sheets to print with each return and 
the amount of the coupon.

• Envelope Address Sheet - Select small, medium or large.
• Result Letter – Select letter 1 -9. Customize these letters in Setup > Letters. 

Optional Items on Return
Click the corresponding check box to print an item on the returns:
• Gross Social Security only when required.
• Date on return – This date pulls from the date on the computer. To change this 

date, enter the required date on the “MISC” screen.
• Taxpayer phone number – Pulls from “Screen 1.”
• Third Party Designee – Prints on the main form for the tax return.
• Rounding Amounts – Select dollar or penny rounding. Dollar rounding is 

required for electronic filing. Penny rounding prints penny amounts on all 
forms. 

Billing Tab
Click the corresponding check box to turn a feature on:
• Print taxpayer’s SSN on bill. 
• Print preparer’s name on bill.
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• Show RAL preparer fees as withheld on bill.
• Show bank fees on bill.
• Sales Tax – Sales tax percent to add to client statement. Enter a number greater 

than 1. For example, 4.5 would represent a sales tax rate of 4.5%.
• Billing Statement Format – Select a statement option.  "Show forms, form 

prices and total", "Show form list and total", "Bill by time" or "Do not prepare 
bill". 

States Tab
There are specific options available for some states. Select the state from the drop 
down list and select the options that apply. Set up each desired state separately.

EF Tab
Click the corresponding check box to turn a feature on:
• Print 8453 (or 8879/8878 if using PIN) when eligible for EF.
• Require ‘Ready for EF’ indicator on “EF” screen.
• Lock client data file after EF acceptance – Log in as “ADMIN” to edit /unlock 

a file that has been transmitted and accepted. Allow preparers the same ability 
by giving them access to Tools > File Maintenance > Unlock Client Files in 
their security settings.

• Print bank application when keyed on a return.
• Print 9325 when eligible for EF.
• Suppress Federal EF
• Combine EF steps (Select, Transmit, Post Acks). If this option is selected, the 

only screen that needs to be opened on the EF menu is “Select Returns for 
EF.” After the returns are selected, click [OK] to start the remainder of the EF 
routine. No further steps are necessary.

• EF Status Page - Print the EF Status page.
• State EF – Suppress 
• ERO SSN Indicator – Choose from preparer #1 - #9, paid preparer or blank. 

This field will tell the preparer who to use as the ERO on the return. The 
default can be overridden in Data Entry.

• Check for service pack during EF transmit/receive.
• Prompt before downloading service pack – If this option is selected, a prompt 

will give the estimated download time and size of the file instead of automati-
cally starting the download.

• Advanced option - Passive FTP (Facilitates firewalls by using a defined port 
range).

• Check for email during the EF Transmit/Receive.
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Review Questions Part 1
Answer the questions below. See “Answers Part 1” on page 11 for explanations of answers.

1. In Drake Software Setup > Options, what tab would you choose to select a third party des-
ignee for all your returns?

a) Optional Items on a Return
b) States
c) EF
d) Billing

2. In Drake Software Setup > Options, which tab would you select to check for Service Pack 
updates during electronic filing?

a) Optional Documents
b) States
c) EF
d) Billing

3. In Drake Software Setup > Options, which tab would you select to bill by time?

a) Optional Documents
b) States
c) EF
d) Billing

4. In Drake Software Setup > Options which tab would you select to adjust the sales tax on 
your bill?

a) Optional Documents
b) States
c) EF
d) Billing

5. In Drake Software Setup > Options, which tab would you select to print the taxpayer’s 
phone number and/or the current date on tax return?

a) Optional Items on the Return
b) States
c) EF
d) Billing
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ANSWERS PART 1
1. The correct answer is A, Optional Items on a Return. Use the Third Party Designee drop-
down box to select which preparer will be the third party designee for all returns. An override 
is available on screen 5.

B is incorrect. The States Tab contains customization options for each state.
C is incorrect. The EF Tab contains options available for electronic filing. You can select 
to suppress individual states, combine the EF steps and several other EF related options.
D is incorrect. Enter sales tax amount, choose a billing format, select to show bank fees on 
bill and other billing related options on the Billing Tab.

2. The correct answer is C, EF. Use this tab to select to receive Service Packs during the EF 
transmission. You can also select to download email when you e-file on the EF Tab.

A is incorrect. The Optional Documents Tab is used to select specific items to print with 
returns or select the result letter to print.
B is incorrect. The States Tab contains customization options for each state.
D is incorrect. Options associated with the client’s bill are found on the Billing Tab.

3. The correct answer is D, Billing. Use the Billing Statement Format drop-down box to select 
“Bill by Time” from the list of billing options. 

A is incorrect. Use the Optional Documents Tab to setup the referral coupon dollar 
amounts and the quantity to print per return.
B is incorrect. The States Tab contains customization options for each state.
C is incorrect. Select to turn on various EF features on the EF Tab, including “Require 
‘Ready for EF Indicator’ on EF screen” and “Lock Client Data File after EF Acceptance”.

4. The correct answer is D, Billing. Enter the amount of tax to charge in the “Sales Tax” field.

A is incorrect. The Optional Documents Tab is used to select specific items to print with 
returns or select the result letter to print.
B is incorrect. The States Tab contains customization options for each state.
C is incorrect. Select the EF Tab to receive Service Packs during the EF transmission. You 
can also select to download email when you e-file on the EF Tab.

5. The correct answer is A, Optional Items on the Return. Check the corresponding box to 
turn this feature ON.

B is incorrect. The States Tab contains customization options for each state.
C is incorrect. Go here and select to receive Service Packs during the EF transmission. 
You can also select to download email when you e-file on the EF Tab.
D is incorrect. Options associated with the client’s bill are found on the Billing Tab.
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Program Navigation
Learning to navigate the program before tax season saves time and frustration. Use this section to become 
acquainted with Drake Software’s menu structure.

DRAKE FOR WINDOWS
The navigation choices when using Windows include the mouse, Tool Bar and the computer 
keyboard.

THE MOUSE

Left mouse button — Move the pointer over an item and click the left mouse button to 
select that item. 
Right mouse button — During data entry, right-click the mouse in any grey area to display 
a menu of common program functions or right-click in a data entry field to cut, copy, view 
help or paste.

TOOL BAR

Speed Buttons are located under the Menu Bar on the Tool Bar. Speed Buttons are short-
cuts to maneuver the program quickly. Different areas of the program are associated with 
different Speed Buttons. 

• Open — Open or create a new return.
• Calculate — Perform a batch calculation.
• Print — Print a return from the return selector.
• View — View a return from the return selector.
• Internet — Launch your internet browser to support.drakesoftware.com
• Tax Help — Launch CCH Online Resource.
• Scheduler — Opens the Scheduler utility, which enables you to create preparer 

schedules, make appointments and run reports.
• Exit — Exits the program.

ESC
Press the [ESC] to exit a screen. Information on that screen is saved. Press [ESC] on the 
“Home” screen to exit the Drake program.

THE KEYBOARD

The computer keyboard can be used to maneuver through the program. See “Hot Keys” on 
page 57 of the Appendix for a list of shortcuts keys used during data entry.
Press [ALT] to display the underlined shortcut key for each option on the Menu Bar. The 
underlined letter for each option is the shortcut key. Example: File; Press [ALT] + [F] to 
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Open the File Menu. After the menu is selected, the shortcut keys can be executed by 
pressing the shortcut key; [ALT] is not necessary.

GENERAL FLOW OF COMMANDS
Instructions to reference parts of the program are as follows:

• Menu Bar — the list of menu options across the top of the window.
• Drop Down Menus — the list of available actions shown when an option is selected from 

the menu bar.
• Speed Buttons or Tool Bar — the Tool Bar directly under the Menu Bar in the Windows 

program only. Speed Buttons are used for quick access to commonly used program func-
tions.

• Data Entry Selection Menu — the “home base” for return preparation. These screens 
display the data entry options.

• Tabs — the Data Entry Selection Menu displays tabs along the top of the screen. Select a 
tab to display an additional list of data entry screens. 

• Drop-Down Box — some fields in Windows display a down-arrow next to the open box. 
Click the arrow to open a drop-down list of available choices.

• Buttons — the Windows program offers additional buttons, which can be mouse-clicked 
to perform an action.

• Selector Field — In data entry, the entry field located in the bottom left corner of the 
screen. Type corresponding screen codes and press [ENTER] to access data entry screens.

When instructions are given to perform an action, the flow of commands is as follows:

1. Select the Menu Bar option to show the Drop-Down Menus (e.g. Tools).

2. Select the action form the Drop-Down Menus (e.g. File Maintenance)

3. If the action displays to the right, another list will open.

4. Select the action from that list (e.g. Backup/Restore).

To shorten the commands in the instructions, the flow of commands is given with arrows 
between each function:

Tools > File Maintenance > Backup/Restore

Use the keyboard or the mouse to select the menu options.

To open field-specific help during return data entry, press 
[SHIFT] + [?].
To open on-screen Help instructions, press [F1]. 
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Refer to the following lists for the Menu drop-down options and related function keys.

FILE [F1] EF [F2] TOOLS [F3]
• Open Return [F1]
• Calculate [F2]
• Print [F3]
• View [F4]
• Pre-Prepared Entry [F5]
• Quick Estimator [F6]
• Exit [F7]
• Logout Preparer

• Select Returns for EF [F1]
• Transmit/Receive [F2]
• Process Acks [F3]
• Check Print [F4]
• Check Setup [F5]

• Setup New [F1]

• Void Unused [F2]
• Check Register [F6]
• Search EF Database [F7]
• Copy EF Returns to Disk[F8]
• Copy EF Returns from Disk 

[F9]
• e-mail to Drake [F10]

• Install Updates [F1]
• Download Fonts [F2]
• Blank Forms [F3]
• Repair Index Files [F4]
• File Maintenance [F5]

• Backup/Restore [F1]

• Change SSNs on File [F2]

• Clear BBS Files [F3]

• Export Client Data [F4]

• Export EF Data [F5]

• Password Protect Files 
[F6]

• Unlock Client Files [F7]

• Delete Print Files [F8]

• Delete Client Files [F9]

• Change File Type [F10]

• Quick Books Import 
[F11]

• Letters [F6]

• Letters [F1]

• Mailing Labels [F2]

• Envelopes [F3]

• Postcards [F4]
• Amortization [F7]
• Edit EIN Database [F8]
• Stock Search [F9]
• Scheduler [F10]
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REPORTS [F4] LAST YEAR DATA [F5] SETUP [F6]
• Depreciation List [F1]
• All Client Reports [F2]

• Standard [F1]

• Custom [F2]

• Review [F3]
• EF Reports [F3]

• Standard [F1]

• Custom [F2]

• Review [F3]
• Fixed Asset Manager [F4]
• Filled in Screens [F5]
• Hash Totals [F6]

• Organizers [F1]
• Proformas [F2]
• Update 2002 to 2003 [F3]
• Build EINs from 2002 [F4]
• Update Config 2002 to 2003 

[F5]

• Options [F1]
• Firm Information [F2]
• ERO/State ERO Information [F3]
• Preparers [F4]
• Pay Per Return [F5]
• Directories/Paths [F6]
• Pricing [F7]
• Macros [F8]
• Letterhead [F9]
• Letters [F10]
• Colors [F11]

• Equipment [F12]
• Printer Setup [F1]

• Modem Setup [F2]

• PDF Printer [F3]

HELP [F7]
• Check Installation [F1]
• Version Info [F2]
• Copyright Notice [F3]
• Support [F4]
• Drake 2003 Help Topics [F5]
• Show Setup (Admin) [F6]
• Tutorial [F7]
• CCH Tax Research [F8]
• Show Users [F9]
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FEATURES
Drake Software offers numerous value-added features to enhance and simplify tax prepara-
tion. The software is designed to ease the return preparation process. In addition to the pro-
gram resources highlighted below, the program boasts the following convenient features.

• Information flows to related forms automatically.
• Message pages display errors or alerts that may prevent successful e-filing and/or IRS 

rejection.
• Zip code and Employer Identification Number databases speed data entry in several key 

forms.
• Built in calculator is accessible in any data entry screen by pressing [F10].
• Blank forms are available to view or print.
• Unformatted worksheets are available by pressing [CTRL] + [W].
• Calculate amortization or search Drake’s stock index from within the Tools section of the 

Menu Bar.

HEADS DOWN DATA ENTRY

Drake Software enables users to enter data by keying it directly into screens or using the 
Heads Down Method. The Heads Down Method uses field codes that correspond with 
Proformas your clients can prepare during an interview. This option is a great time saver – 
as it allows data to be gathered by a tax professional and entered by a data entry operator. 
Toggle between data entry methods by pressing [CTRL] + [N].

EMAILING

Use Email to Drake to send and receive emails from within the Drake Software program. 
Some of the benefits of using this utility include:
• Receive EMonday emails from Drake. These emails provide information on important 

IRS updates and software changes. 
• The Drake support staff sends important program files via this connection.
• Easily attach client files to emails and send them to Drake Support.
• Use the built-in Drake Address Book to quickly and easily send support related emails 

to Drake.
To access the email function, go to the Menu Bar, select EF > Email to Drake. The email 
interface displays e-mail messages and the available options. The Check Mail option 
retrieves waiting messages. 

Your Drake email address is YourEFIN@1040.com. You 
must have your EFIN and password entered in Setup > ERO/
ERO State Information to use this utility.



2 0 0 3  D R A K E  S O F T W A R E P r o g r a m  N a v i g a t i o n  |  1 7

Drake Software Evaluation Guide Copyrighted Material

SPLIT RETURNS

Drake Software allows you to easily compare Married Filing Joint (MFJ) and Married Fil-
ing Separate (MFS). From the “Data Entry Selection Menu” screen on a joint return, 
split their return using [CTRL] + [S] or use the speed button labeled [Split].
The program splits the return. On the resulting “Return Selector” screen, the return dis-
plays in three ways: Married Filing Joint, Taxpayer separate and Spouse separate. 
Included on this screen are the following:
• Summaries of both Federal and State refunds or amounts due,

• the resulting savings,

• the option to save any one or all three of the return formats, 

• the ability to print this summary screen (press ‘P’), 

• exiting without saving the MFS formats.

If both returns are saved, each time you open the return you choose the MFJ or the MFS 
format. In this case, either return can have additional data entered.

SUPPORT.DRAKESOFTWARE.COM

Select the Internet Speed Button from the tool bar to log onto support.drakesoftware.com 
for access to 24-hour software information, including resource links for tax preparers, the 
Knowledge Base and “Your EF database”. 

ONLINE STATE RESOURCE

The Online State page is available through support.drakesoftware.com enabling the search 
of state-specific questions including reject codes, exclusions, state instructions and e-fil-
ing explanations and instructions. 

CCH
Go to Tax Help on the tool bar to access CCH. All Drake clients receive access to the 
online U.S. Master Tax Guide Plus from CCH Incorporated. This product features a com-
prehensive online tax information library which includes the following: U.S. Master Tax 
Guide, Internal Revenue Code, Revenue Rulings, IRS Publications, IRS Announcements, 
IRS Notices and U.S. Tax Cases. 

SERVICE PACKS

Install software updates from within the program through your internet connection. From 
the menu bar, go to Tools > Install Updates and choose from the following options:
• Online Service Pack — Downloads the latest federal software updates.
• States Online — Select specific states and download the latest full version of the state 

program.



1 8 |  D r a k e  2 0 0 3  H o t  K e y s  2 0 0 3  D R A K E  T A X  S O L U T I O N

Drake Software Manual Copyrighted Material

Drake 2003 Hot Keys
Hot Keys enable you to perform specific actions quickly and easily. Knowing when and where to use these 
keys can save you valuable time during tax season. 

Data Entry 

Calculate, View and Print

Electronic Filing

Produce field-specific help information in data-entry or 
to verify a valid Social Security Number. 

[SHIFT] + [?} or 

[ALT] + [?]

Insert today’s date into any field. [ALT] + [D]

Delete a screen [CTRL] + [D]

Reset a screen [CTRL] + [U]

Exit and save a screen [ESC]

Exit without saving [SHIFT] + [ESC]

Force an entry [CTRL] + [F]

Open an unformatted schedule [CTRL] + [W]

Toggle heads-down in standard data entry. [CTRL] + [N]

Open the Online Help screen [F1]

View the Pop Up Calculator [F10]

Carry data to an amended return [CTRL] + [X]

Calculate a return [CTRL] + [C]

View a return [CTRL] + [V]

Print a return [CTRL] + [P]

Split MFJ return to MFS return [CTRL] + [S]

 Return to data entry [CTRL] + [E]

Look up reject codes in EF > Search EF Database [F4]

Return to data entry from EF > Search EF Database [F5]

Check your online EF database from EF > Search EF 
Database.

[F10]
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Review Questions Part 2
Answer the questions below. See “Answers Part 2” on page 20 for the correct answers.

1. How do I delete a screen in Drake?

a) [CTRL] + [F] 
b) [CTRL] + [D] 
c) [CTRL] + [S] 
d) [CTRL] + [N] 

2. Can you split a joint return into two married filing separate returns? How?

a) No
b) Yes, [CTRL] + [F] 
c) Yes, [CTRL] + [W] 
d) Yes, [CTRL] + [S]

3. How can I create a detailed worksheet for a particular line item on a return.

a) With your cursor in the data entry field on a Drake Screen press [CTRL] + [F].
b) You cannot.
c) With your cursor in the data entry field on a Drake Screen press [CTRL] + [W].
d) With your cursor in the data entry field on a Drake Screen press [ESC].

4. How do I save screen information in a return?

a) [CTRL] + [W]
b) [CTRL] + [S]
c) [ESC]
d) [ALT] + [?]

5. Is it possible to insert the current date into a data entry field? How?

a) Yes, press [Insert] + [D]
b) Yes, press [CTRL] + [D]
c) No
d) Yes, press [ALT] + [D]
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ANSWERS PART 2
1. The correct answer is B, [CTRL] + [D]. This Hot Key deletes the current screen. 

A is incorrect. [CTRL] + [F] is used to force an entry in a field in data entry.
C is incorrect. [CTRL] + [S] is used to split a MFJ return into two MFS returns, allowing 
you to compare the differences.
D is incorrect. [CTRL] + [N] enables the Heads Down Method. The Heads Down Method 
uses field codes that correspond with Proformas you can prepare during an interview.

2. The correct answer is D, [CTRL] + [S]. Use this Hot Key to split a MFJ return into two 
MFS returns, allowing you to compare the differences.

A is incorrect. With Drake Software [CTRL] + [S] enables you to split the MFJ return.
B is incorrect. [CTRL] + [F] is used to force an entry in a field in data entry.
C is incorrect. Use [CTRL] + [W] in any numeric field to access an unformatted schedule.

3. The correct answer is C, With your cursor in the data entry field on a Drake Screen, 
press [CTRL] + [W]. Key this short cut in any numeric field to access an unformatted sched-
ule.

A is incorrect. [CTRL] + [F] is used to force an entry in a field in data entry.
B is incorrect. With Drake Software you can use [CTRL] + [W] in any numeric field to 
access an unformatted schedule.
D is incorrect. [ESC] is used to save and exit to the Data Entry Selection Menu.

4. The correct answer is C, [ESC]. This Hot Key is used to save a data entry screen and return 
to the Data Entry Selection Menu.

A is incorrect. Use [CTRL] + [W] in any numeric field to access an unformatted schedule.
B is incorrect. Use [CTRL] + [S] to split a MFJ return into two MFS returns, allowing you 
to compare the differences.
D is incorrect. Use [ALT] + [?] in any data entry field to view field-specific information. 
[SHIFT] + [?] functions the same way.

5. The correct answer is D, [ALT] + [D]. This enters the current date in any “Date” field.

A is incorrect. [Insert] + [D] is not a Hot Key in Drake.
B is incorrect. [CTRL] + [D] deletes a screen in data entry.
C is incorrect. You can enter the current date using [ALT] + [D].
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Return Preparation
While there are many ways Drake Software simplifies tax preparation, the software cannot replace a funda-
mental understanding of tax laws. Your data will be calculated as entered on each screen. The screens, in 
almost every instance, reflect the corresponding tax form.
In this section, we will review the following: 

• Opening Returns
• Navigating Fields and Forms
• Preparing a Return

OPEN A RETURN
On the menu bar, go to File > Open Returns. The “Open a Return” window appears.

There are several options:

• Type the SSN or EIN in the top box. Click [OK] or press [Enter].
• Select the desired return from those returns displayed in the lower box. Use the return 

selector buttons to the right to narrow your search.
• Empty the top field and press [Enter]. Scroll through the resulting list to select a return.
• Type a last name or company name in the entry field and press [Enter].

For a sample return, type the following SSN into the top field (without dashes): 400-00-6665. 
This is a completed version of our practice return. You will see that the “Data Entry Selection 
Menu” is organized into six different pages marked by Tabs: General, Income, Adjustments, 
Credits, Taxes and Other. You can navigate to each page by either clicking on the actual tab or 
using the arrow keys. 

ENTERING DATA
Access a form for data entry by selecting the form description or by typing the form code into 
the selector field in the bottom left corner of the “Data Entry Selection Menu”. Access 
installed state forms by typing the state’s two letter abbreviation into this box.

NAVIGATION

Move through the data entry fields on any form:

Returns are identified by either a Social Security Number 
(SSN) or an Employer Identification Number (EIN), in the 
case of business returns. The program accepts only numbers 
in the SSN or EIN fields - NO dashes, spaces or other char-
acters.

If a SSN or EIN is not in the database, you are asked to cre-
ate a new file.



2 2 |  R e t u r n  P r e p a r a t i o n  2 0 0 3  D R A K E  T A X  S O L U T I O N

Drake Software Manual Copyrighted Material

• Press [Tab], [Enter] or the Down arrow key to advance the cursor to the next field,
• Press [Shift] + [Tab] or the Up arrow key to move the cursor back one field,
• Use the Left/Right arrow keys to move the cursor within a data entry field,
• Press [ESC] to save and close the data entry screen and return to the “Data Entry 

Selection Menu”.

PREPARING THE 1040 EVALUATION RETURN
In this section, we will enter a practice return and work through various data entry screens to 
become comfortable with Drake Software. The following sections provides step-by-step 
instructions for preparing, calculating, viewing, printing and electronic filing a return.

1. On the menu bar, select File > Open Returns. 
2. In the “Open a Return” screen, type the following SSN (without dashes): 400-00-6666. Click 

[OK]. 
3. A message box will prompt you to create a new return. Click [Yes].
4. Next, select the type of return to create. Our sample is an Individual return. Since this is the 

default, press [Enter].

NAME AND ADDRESS SCREEN

Each time you create a new client, the “Name and Address” Screen opens initially. The 
information provided on this screen flows to each of the forms for this client. 
Our Evaluation Taxpayers are William and Amelia Carter from Burlingame, CA. 
• They are filing a joint return. 
• They have two children, Richard, Carolyn.
• William receives a salary from two computer jobs. 
• Amelia owns a bakery of which she is a sole-proprietor.

Program Feature: 
In any data entry field, you can find field specific explanations 
by pressing [Shift] + [?]. This help is available in any field and 
often contains selectable options for that field.

Fields Taxpayer (TP) Data Spouse Data

SSN* 400-00-6666 241-41-4441

First Name William Amelia

Last Name Carter Carter

Date of Birth** 5-25-1960 12-18-1962

Filing Status 2
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Enter the following data on the “Name and Address” screen for the Carter’s return.

SAVING DATA

When the “Name and Address” screen is complete, press [ESC] to return to the “Data 
Entry Selection Menu.” The information entered is saved automatically as it is typed. 
When you return to the “Data Entry Selection Menu” screen, notice the “Name and 
Address” selection is highlighted, indicating that data is entered on this screen.

Program Feature:
Pressing [Shift] + [?] in a completed Social Security Number 
field will produce information about the validity of the entered 
SSN.

Program Feature:
Drake Software includes an integrated ZIP Code database. 
To speed data entry on “Screen 1”, “W-2”, “W-2G”, “1099”, 
“1099G” or the “Schedule C” screens, enter the zip code 
before entering the City and State fields. Typing the zip code 
populates the city, state, county and resident state fields.

Fields Data

Address 14998 New Heights Road

Zip 94010

Daytime Phone* 415.344.3443

Evening Phone* 415.645.6456

Occupation Computer Technician

Presidential Campaign 
Fund

No

* Enter number without dots or dashes.

To avoid IRS rejection of electronically filed returns, use only 
the characters allowed in addresses: letters, numbers, 
ampersand (&), hyphen (-) and forward slash (/).

If a screen is highlighted, but contains no data, the screen 
must be deleted or it can cause E-filing errors. Press [CTRL] 
+ [D] to delete the current data entry form.
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ENTERING DEPENDENT INFORMATION

William and Amelia have two dependents. Press [PAGE DOWN] on the keyboard to pro-
duce an additional Dependent screen for the second child’s information. 
Enter the following information:

Press [ESC] to return to the “Data Entry Selection Menu”.

ENTERING WAGES – W-2
In the first field of the W-2 screen, enter [T] for taxpayer or [S] for spouse. The corre-
sponding taxpayer or spouse information is populated in the “Employee Name/Address” 
fields. 
Remember, help is available in each data entry field. Press [Shift] + [?] to access detailed 
information for individual fields.

When entering wages, notice Drake Software populates box 3-6 and 16 based on the 
wages entered in box 1. Because there are two W-2s included in this return, press [PAGE 
DOWN] for a blank W-2 screen. Enter the information on the next page for the W-2s.

Fields First Dependent Data Second Dependent Data

First Name Carolyn Richard

SSN 239-21-1123 245-62-2235

Relationship Daughter Son

Months in home 12 12

Date of Birth 07-11-1995 12-18-1984

Qualifying Child Care 
Expenses

3450

Hope Credit Expenses 4200

If Over 18 & a Student X

Program Feature:
Drake Software offers an Employer Identification Number 
Database. Each time a recognized EIN is entered on a W-2, 
1099 or a 2441, the business name and address populates.
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Enter the information for the second W-2.

Fields Data

TS Field T *

Federal ID 751122333**

Employer’s Name Avalon Software

Employer’s Address 458 Spring Ave

Employer ZIP 94404

Wages 27850

Federal Tax Withheld 4575

State CA

State ID 341115679

StateTax Withheld 1534

*This populates taxpayer information fields.

**Once this employee ID is entered it is saved in the EIN data-
base. Next time this number is entered in data entry, the 
employer’s city and state information will populate.

The bottom portion of the W-2 screen allows input of State wage infor-
mation.

Fields Data

TS Field T

Federal ID 759988777

Employer’s Name Catalyst Corporation

Employer Address 5877 Hurst Square

Employer ZIP 94061

Federal Tax Withheld 5677

Wages 25450

State CA
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Press [ESC] to return to the “Data Entry Selection Menu”. 

ENTERING ITEMIZED DEDUCTIONS (SCHEDULE A)
To enter Itemized Deductions for a Schedule A, type ‘A’ in the selector field, then [Enter]. 
This form mirrors the IRS Schedule A form. 
Enter the information shown below for the Carter’s itemized deductions.

ENTERING INTEREST INCOME (SCHEDULE B - 1099-INT)
The “Schedule B - Interest Income” screen is on the General Tab. Type ‘INT’ in the 
selector field, then press [Enter].
Enter the following account interest for the Carter’s return:

State ID 462333465

State Tax Withheld 1340

Fields Data

TSJ Field J

Medical/Dental Expenses 8777

State/Local Taxes 624

Real Estate 1567

Personal Property Taxes 245

Mortgage Interest from 1098 6788

Cash/Check Charitable Contributions 275

Other Charitable Contributions 190

Tax Prep Fees 125

Fields Data

TSJ Field J

Name of Payer CCB

Interest Income 657

Fields Data
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Press, [ESC] to return to the “Data Entry Selection Menu”. 

ENTERING PROFITS OR LOSSES FROM BUSINESS (SCHEDULE C)
Although [C-Self-Employed Income] is found on the Income Tab, to open type ‘C’, then 
press [Enter]. 
Use the scroll bar on the right side of the screen, or press [Page Up]/[Page Down], to 
view more of the form.

Enter the following additional information on “Schedule C” for Patty Cakes:

Dividend Income is entered in the same manner as Interest. 
To open the Schedule-B Dividend Screen, select DIV-Divi-
dend Income on the General Tab or enter [DIV] in the selec-
tor field.

Fields Data

TS S

Business Name Patty Cakes

Business Code 311800

Street Address 2579 W. Oak Street

Zip 94010

Accounting Method Cash

Materially partici-
pated in 2003

Yes

Gross receipts or 
sales

78,657

Expenses Data Cost of Goods Sold Data

Advertising 480 Inventory Valuation Method Cost

Insurance 400 Beginning Inventory 2578

Rent: Other 7200 Purchases Less Personal 889

Taxes & Licenses 54 Cost of Labor 7000

Utilities 2734 Materials/Supplies 34255
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ENTERING DEPRECIATION

Drake Software provides six data entry screens for Depreciation. On the Income Tab of the 
Forms Menu, the six screens are grouped together in a box labeled “Depreciable Assets”. 
Selection options are clearly marked and include Form 4562 - Depreciation Detail and 
five additional screens offering additional parts of Form 4562. The 4562 is usually the 
only screen necessary to enter depreciation. Screens 6-9 are used only when entering an 
existing return. Screen 10 contains the Bonus Depreciation Elections.
To create a Form 4797 from within the 4562, select an asset with a mouse click and press 
[F3]. Complete the “If Sold” column on the bottom right. The only fields required are the 
date sold, the sales price and the property type.
For the Carter’s return, there are three separate depreciable assets. The first is the Patty 
Cakes’ baking oven and the others are the business vehicles.
To open the Depreciation data entry screen, type ‘4562’ (Depreciation Detail on the 
Income Tab). Enter the following information on the 4562 Screen. Press [PAGE DOWN] 
for the next entry.

ENTERING CHILD & DEPENDENT CARE EXPENSES (FORM 2441)
To open the Child & Dependent Care Expenses Screen (Form 2441), type ‘2441’ in the 
selector field and press [Enter].

Fields Data

For: AUTO AUTO C

Description Delivery Van Delivery Truck Oven

Date Acquired 01-01-2003 05-01-2003 06-30-2003

Cost 15000 25000 7000

Business Percentage 100 100 100%

Method M M M

Life 5 5 7

Fields Data

SSN/EIN 587999556

EIN X

Provider’s Name Short-Stuff Academy

Address 5788 Elm Street

Zip 94010

Amount 3450
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Press [ESC] to return to the “Data Entry Selection Menu”.

ENTERING “OFFICE IN HOME” INFORMATION

In addition to owning Patty Cakes Bakery, Amelia’s storage facility is at her home for lin-
ens and other catering materials. She qualifies for “Office in Home” expenses which are 
entered on the “8829” screen.
To access this data entry screen, type ‘8829’ (Office in Home). Enter ‘C’ in the “For” 
field. The storage room at the Carter’s house is 180 sq.ft. of the 2000 sq.ft home. Input the 
following additional information:

ENTERING MOVING EXPENSES (FORM 3903)
During the last year, the Carter’s moved to a new location because Bill changed jobs. To 
open the “Moving Expenses” screen, type ‘3903’ (Moving Expenses on the Adjustments 
Tab). 
Enter the following moving expenses on the 3903 Screen:

When entering child care expenses, make sure the expense 
amounts are listed on BOTH the Dependent Screen and the 
2441 Screen. 

Fields Direct Expenses Indirect Expenses

Insurance 250

Utilities 500

Other Expenses 250

Fields Data

Miles from Old to New 125

Miles from Old to Old 14

Transportation & Storage 5400

Travel & Lodging 58

Amount Reimbursed 95
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AUTO MILEAGE FOR SCHEDULE C
Enter mileage information on the AUTO screen. Type [AUTO].

Both vehicles were used primarily by the owner, and neither was available for personal 
use. Amelia maintains a policy prohibiting personal use of the vehicles. However, because 
there are no commuting miles on either vehicle, policies regarding commuting are not nec-
essary.
Make sure to answer the Vehicle questions at the bottom of the screen to ensure accep-
tance by the IRS. These fields are required.

ENTERING PARTNERSHIP INFORMATION (SCHEDULE K-1)
Partnership information is entered on the Schedule K-1. To open the data entry screen, 
select [K1 - Partnership K1] on the Income Tab.

Make sure to pay attention to the help text ([Shift] +[?]) to see to where, or if, information 
carries.
Enter the following amounts from the K1.

Fields Delivery Van Delivery Truck

Description Delivery Van Delivery Truck

Date Placed in 
Service

01-01-2003 05-01-2003

Business Miles 12357 22335

Commuting Miles 0 0

Field Data

TS T

Partnership ID 561122334

Partnership Name Dynamic Distributing

This is a passive activity X

This partner is a limited part-
ner

X

Line Amount

1 2756

4a 65
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ENTERING ESTIMATED TAXES

To override the system’s automatic calculations and enter the estimated taxes you desire, 
select [ES - Estimated Taxes] on the General Tab. This screen is divided into columns 
and sections: 2003 Estimated Taxes Paid and 2004 Estimated Taxes Due.

ENTERING STATE DATA

State returns are easy to generate in Drake Software. First, either install the state software 
on the hard drive, or simply insert the “Evaluation CD” into the CD drive (see the State 
Installation instructions at the beginning of this guide for detailed directions). 
State forms automatically generate, based on data entered on the Federal return. Calcula-
tion is based on the State entered on the “Name & Address” Screen for “Resident State”, 
as well as the State codes indicated on W-2s, Schedule C, 1099, Schedule B, etc. 
For specific information pertaining to the state, “State Data Entry” screens are available. 
On the “Data Entry Selection Menu”, type the two-letter state code for the desired state 
and press [Enter]. Screens of available state forms appear.
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VALID CITY CODES

On each of the forms screens, you will notice several symbols:
• If the field is marked “Override” (indicated by an ‘=’ symbol), an entry in the field 

overrides any calculations or Federal data normally associated with that item.
• If the field is marked “Adjust” (indicated by a ‘+’ symbol), any data entered in that 

field will be added to the calculated amount of Federal data normally associated with 
that field. To reduce an amount in an adjust field, enter a negative figure. 

• All other entries are direct, no entry made means nothing appears on the form.

FAQ SCREEN

The FAQ Screen for each state is a great resource for state-specific information. Once on 
the Forms Menu for the state, the FAQ Screen should be the last listing on the page. Place 
your cursor in the desired field, and press [Shift] + [?] to access the information. 

DE NY MI MO
• WM—Wilmington • NY—New York City

• YO—Yonkers
• BC—Battle Creek
• BR—Big Rapids
• DT—Detroit
• FT—Flint
• GR—Grand Rapids
• HC—Hamtramck
• HP—Highland Park
• IC—Ionia City
• JC—Jackson
• LN—Lansing
• MC—Muskegon
• MH—Muskegon Heights
• PH—Port Huron
• PT—Pontiac
• SG—Saginaw
• WL—Walker

• KC—Kansas City
• SL—St. Louis

• PY—Part-Year (use only on “Screen 1” in “Resident State” field)

New York city codes are entered NY or YO, with the exception of W2 
locality codes, when they should be entered NYC or YONKERS.
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PART-YEAR RETURN

In the “Resident State” field of the “Name & Address” Screen, enter “PY” for a Part-Year 
return. If questions arise about what options are available for a specific field, press [Shift] 
+ [?].
For those forms corresponding to a particular state (2106, 2441, W2, etc.), enter the neces-
sary state in the ST field at the top of the screen. This prints the state information on the 
appropriate state form.

DIRECT DEPOSIT

Use the “DD” screen to elect direct deposit of the IRS refund to the taxpayer’s checking or 
savings account. Generally, direct deposit refunds are received one week earlier than paper 
checks.
The direct deposit account must be in the taxpayer’s name and cannot include the name of 
another person. If married filing joint, the account can be in either the taxpayer’s or the 
spouse’s name, or both. If married filing separate, the account can be a joint account, or in 
the name of the taxpayer, but not only in the name of the other spouse. “Payable through” 
accounts are not acceptable for direct deposit. After completing the screen, press [PAGE 
DOWN] to rekey account number information. 
Use the “SDD” screen to arrange a direct deposit of state refunds. The account informa-
tion on this screen is transmitted. After completing the screen, press [PAGE DOWN] to 
rekey the information. Direct deposit policies differ from state to state. Check with the 
specific state for more information.

PAYMENT

Use the “PMT” screen to pay the tax due amount through automatic withdrawal from the 
taxpayer’s bank account. Enter the taxpayer’s electronic funds withdrawal information. 
After completing the screen, press [PAGE DOWN] to rekey the information.

BANK PRODUCTS

Bank products are available through Bank One and Household Tax Masters. Enter bank 
information on the “B1” or “HTM” screen.

FILING AN AMENDED RETURN

Form 1040X can be accessed from the Other Tab. This form cannot be e-filed, but can be 
populated with data from the original form. Enter [X] in the selector field to open the 
form. When you are prompted, click [YES] to auto-fill the 1040X with the original 
return’s information. Then change the data in the original return to reflect your amend-
ments to the return.

Do not use this screen unless the return will be filed electronically.

Use the “SPMT” screen for the following states only: AZ, CA, CT, DC, DE, IL, 
KS, LA, MA, MD, ME, MN, MT, NE, NJ, NM, NY, OH, OK, PA, SC and WV. Not 
all states allow electronic payments for taxes due.
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Print out the return and check for accuracy. An amended return must be mailed to the IRS.

FILING AN EXTENSION

Use the “EXT” screen to file an extension. Only one extension can be generated at a time. If Form 
4868 is filed in April, remove the “X” from that field and place it in the “2688” field to generate a 
later extension.

A PIN2 screen must accompany a 4868 with a Payment [PMT] screen. A 
payment must accompany all 4868s with a balance due. These can be 
selected for EF (also complete line 66 of screen 5).
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Calculate and Print the Return
RETURN CALCULATION
Drake Software automatically saves all data as it’s being entered. However, it does not auto-
matically calculate the return. From anywhere within the return, press [CTRL + [C] or 
[CTRL] + [V] to calculate the return. 

• Press [CTRL] + [C] to calculate the return and view a calculation summary screen. Press 
[CONTINUE] to return to the “Data Entry Selection Menu”. 

• Press [CTRL] + [V] to calculate the return and enter View mode. View mode enables you 
to view the actual forms that will print for the return.

The program automatically calculates when you exit a return. This ensures that the latest fig-
ures are calculated and saved.

When the “View Mode” screen opens, use one of these methods to select a form:

1. Double-click the form to view.
2. Use the up/down arrow keys to move through the list. Press [ENTER] when the desired form is 

highlighted.

In the open form, use [PAGE UP] or [PAGE DOWN] or the up/down arrow keys to scroll. 
Press [ESC] to close the form and return to the list.

To return to data entry, click [DATA ENTRY] in Windows or press [CTRL] + [E] in the con-
sole version.

To automatically calculate the return when you view or exit, go to Setup 
> Options > Calculate View/Print Tab and select to turn on “Auto Cal-
culate Return when exiting data entry”.

If the “Pause Option for Calculation” option has been selected to “After 
view or print only” in Setup > Options > Calculation & View/Print Tab, 
the calculation summary screen will display after pressing [CTRL] + [V]. 
Press [ESC] or the [SPACE BAR] to continue.

When you view a return a red “Message Page” or yellow “Notes Page” 
may be present. See “Message Pages” on page 43 for information about 
this feature.
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PRINT FILES

When the return is calculated, a “print” file is created. A “print” file must exist before the 
return can be selected for electronic transmission.

PRINT
When satisfied with the return, press [CTRL] + [P] to open the “Print Mode” screen. Similar 
to “View Mode”, a list of forms displays. From this point, choose to print single or multiple 
copies of one or more forms, including the entire return and sets:

• Double-click to select a form.

• Use the up/down arrow keys and [SPACE BAR] to select multiple forms to print. When 
the desired forms are highlighted, click [PRINT] or press [ENTER].

• Click [PRINT THE ENTIRE RETURN].

• Click [PRINT SETS] to open the “Print Sets” dialog box. Select the sets to print by check-
ing or unchecking the “Print Set” boxes with a mouse click. When the correct sets have 
been checked, click [PRINT] or press [ALT] + [P].

• Use the Classic Mode check box to select the number of each form to print using the [+] 
and [-] keys. The number chosen for each form is saved.

From the Menu Bar, go to Setup > Options > Calculation & 
View/Print Tab and select the “Number of Days to Store Print 
Files”.
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Examining Returns
Now that you have completed a return, try entering a few more. In the PDF folder on this CD open the docu-
ment practice.pdf. See “Adobe Acrobat Reader Installation” on page 3 for installation instructions for the PDF 
Reader. This document contains 7 returns for practice data entry. Solutions are found in solutions.pdf in the 
same folder.
Things to note when examining the completed practice returns:
• Additional Child Tax Credit is calculated using Form 8812. Since the software generates the Child Tax 

Credit automatically, you may need to refer to WK_8812 to examine the calculations used for line 49 of 
Form 1040 (line 33 of Form 1040A). To view this form check the Optional Worksheet box in the left col-
umn of Setup > Options > Optional Documents.The Additional Child Tax Credit is also calculated auto-
matically. Examine Form 8812 to check the calculations for line 65 of Form 1040 (line 42 of Form 1040A).

• There are two forms in Drake Software for Earned Income Credit. The calculation is performed automat-
ically. To examine the calculations for line 63 of Form 1040 (line 41 of Form 1040A) view WK_EIC. EIC 
cannot be generated for a Form 1040EZ. Form 8867 provides a checklist for EIC due diligence. The IRS 
examines these forms during audits. Complete and save Form 8867 for each taxpayer qualifying for EIC.

• To qualify for Child Care Credit, both parents must have earned income, be full time students or disabled. 
In Drake Software, fill out the dependent information on screen 2 including any child care expenses and 
then fill out Form 2441 completely including child care expenses again.
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Review Questions Part 3
Answer the questions below. See “Answers Part 3” on page 39 for explanations of answers.

1. In return 400008001, why have we calculated a Child Tax Credit of $191?

a) Examine Form 8812 calculations - line 13 reads $191.
b) Examine Form 1040 line 49.
c) Examine WK_8812 lines 1-11.
d) You cannot tell why from the forms produced.

2. What form must be completed for due diligence and saved for each taxpayer qualifying for 
EIC?

a) Form 8812
b) Form WK_8812
c) WK_EIC
d) Form 8867

3. In return 400008003, why is there an EIC of $1,193?

a) Examine the calculations on Form 8812
b) Examine the calculations on Form 8867
c) You cannot tell from a form produced with the software.
d) Examine WK_EIC.

4. In return 400008003, why is there only $1200 of Additional Child Tax Credit and no Child 
Tax Credit?

a) Examine Form 8812 and WK_8812
b) Examine the EIC Form and WK_EIC
c) Examine Form 8812 and Form 8867
d) Examine Form 2441 and Form 8812

5. What two screens in the software must contain the Child Care expenses?

a) Screen 1 and 2441 Screen
b) Screen 2 and 2441 Screen
c) Screen 3 and the MISC Screen
d) Screen 1 and Screen 2
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ANSWERS PART 3
1. The correct answer is C, Examine WK_8812 lines 1-11. View this form to see the Child 
Tax Credit calculations, resulting in $191. 

A is incorrect. Line 13 of the 8812 reads $409 and is the calculation for the Additional 
Child Tax Credit.
B is incorrect. This is the line on the 1040 for the CTC, but it does not show how it is cal-
culated.
D is incorrect. View the WK-8812 lines 1-11 to examine the calculations.

2. The correct answer is D, Form 8867. The Preparer’s Earned Income Checklist must be 
completed for due diligence and saved for each taxpayer qualifying for EIC.

A is incorrect. Examine the 8812 for the Additional Child Tax Credit calculations.
B is incorrect. Examine the WK_8812 for the Child Tax Credit calculations.
C is incorrect. Examine the WK_EIC for the Earned Income Credit calculations.

3. The correct answer is D, Examine WK_EIC. This worksheet shows how EIC was calcu-
lated.

A is incorrect. Examine the 8812 for the Additional Child Tax Credit calculations.
B is incorrect. The Preparer’s Earned Income Checklist only determines EIC eligibility.
C is incorrect. You can view the WK_EIC to examine the calculations. 

4. The correct answer is A, Examine Form 8812 and WK_8812. The 8812 calculates the 
$1200 in Additional Child Tax Credit. The WK_8812 calculates zero on line 15, Child Tax 
Credit.

B is incorrect. The EIC form does not display dollar amounts and the WK_EIC calculates 
the Earned Income Credit.
C is incorrect. You can view the total Additional Child Tax Credit on the 8812, but the 
8867 is and an EIC eligibility checklist.
D is incorrect. The 2441 is used to report Child and Dependent Care expenses. 

5. The correct answer is B, Screen 2 and 2441 Screen. Enter child care expenses on Screen 2, 
the “Dependent” screen and the 2441 Screen, “Child and Dependent Care Expenses”.

A is incorrect. Screen 1 is the “Name and Address” screen. You would enter Child Care 
Expenses on the 2441 Screen and the “Dependent” screen. 
C is incorrect. Screen 3 is the “Income” screen and the MISC screen is used to enter mis-
cellaneous codes and notes.
D is incorrect. Screen 1 is the “Name and Address” screen. You would enter Child Care 
expenses on Screen 2.
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Electronically File the Return
Drake users can electronically file Federal tax returns either through Drake or directly to an IRS Service Cen-
ter. State returns can be piggybacked on Federal returns, or sent directly to the state, depending on state 
requirements. In addition, the Piggyback states can be sent separately to the IRS as a “State Only” packet, with 
the exception of Hawaii and Oregon. The flexibility in EF options that Drake offers can be useful when filing a 
multi-state return, or when the initial State return has been rejected and must be re-filed. Becoming an Elec-
tronic Return Originator (ERO) requires some pre-season planning, but pays off when tax season arrives. 

ERO/STATE ERO SETUP
The temporary EFIN assigned by Drake does not enable electronic filing, but allows system 
testing. Preparers who are new to E-filing must apply to the IRS for an EFIN.

1. On the Menu Bar, go to Setup > ERO/State ERO Information.

2. Enter or edit the information.

3. Click [OK] or press [ESC] to save and exit

If the preparer is filing through Drake and has returns for more than one IRS Service Center, 
all the returns can be filed in the same batch without changing the processing site. Drake sep-
arates the returns and sends them to the correct IRS Service Center.

To apply to the IRS to become an ERO file form 8633. (Found in the software: Tools > Blank 
Forms > Select 1040 > 8633 and 8633.PG2.). Mail this completed form with a fingerprint 
card to the Internal Revenue Service; Andover Campus; Attention EFU Acceptance; Testing 
Stop 983; PO Box 4099; Woburn, MA 01888-4099. Call the IRS, 1.866.255.0654 or Drake 
Support, 1.828.524.8020 to obtain a Fingerprint Card.

In addition, some states require the IRS acceptance letter or a special application before you 
electronically file to their state. Please refer to the chart below for state application require-
ments.

The taxpayer does not sign the bottom of page 2 of the 1040 when electronic filing the return. 
The Signature page for electronic filing is either the 8879 to send an electronic signature or 
the 8453 which must be mailed to the applicable IRS Service Center within 3 business days 
after the ERO has received acknowledgement from the IRS that the return has been accepted. 
The 8879 must be signed by the taxpayer BEFORE the electronic return is transmitted and 
then is retained in the tax preparer’s office for 3 years.

ERO information MUST be entered before attempting to elec-
tronically file live returns. 

Returns with bank products, multiple-state returns to different 
IRS Service Centers, and Direct State returns must be E-filed 
through Drake.
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If the PIN screen is completed within the software, Form 8879 is produced when electronic 
filing, otherwise Form 8453 is produced. To complete the PIN screen, the taxpayer and spouse 
must choose a 5 digit number to serve as their signature. This may be entered by the preparer. 
The preparer must also enter a 5 digit number on the PIN screen. This number is self-selected 
but must be used for the entire season.

STATE E-FILING
Each state has its own application requirements for Electronic Return Originators (ERO) and 
users of bank products. Refer to the following table to determine if a state application is 
needed to electronically file returns to that state, or if an application is required to offer bank 
products.

State State EF Application Required
Bank Products/

Applications 
Required

EF Center

Alabama All EROs are automatically accepted. Memphis
Alaska No tax Philadelphia
Arizona EROs must send a copy of IRS application and/or 

acceptance letter.
Philadelphia

Arkansas All EROs are automatically accepted. Memphis
California EROs must complete state application. Yes Philadelphia
Colorado All EROs are automatically accepted. Philadelphia
Connecticut All EROs are automatically accepted. Andover
Delaware All EROs are automatically accepted. Andover
DC All EROs are automatically accepted. Andover
Florida No tax Kansas City
Georgia All EROs are automatically accepted. Memphis
Hawaii All EROs are automatically accepted. Philadelphia
Idaho EROs must send a copy of IRS application and/or 

acceptance letter.
Philadelphia

Illinois EROs must complete state application. Yes Austin
Indiana All EROs are automatically accepted. Kansas City
Iowa All EROs are automatically accepted. Austin
Kansas All EROs are automatically accepted. Austin
Kentucky All EROs are automatically accepted. Kansas City
Louisiana EROs must send a copy of IRS application and/or 

acceptance letter.
Yes
Call 225-922-
0366 for more 
information.

Memphis

Maine All EROs are automatically accepted. Andover
Maryland All EROs are automatically accepted. Andover
Massachusetts EROs must complete state application. Yes Andover
Michigan EROs must complete state application. Yes Kansas City
Minnesota All EROs are automatically accepted. Austin
Mississippi All EROs are automatically accepted. Yes Memphis
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EF OPTIONS IN DATA ENTRY
In Data Entry, the “EF” screen overrides items entered in Setup > Options. Use this screen to 
send the Federal alone, or a state in any of the following ways:

Missouri All EROs are automatically accepted. Austin
Montana All EROs are automatically accepted. Philadelphia
Nebraska Acceptance is automatic with Federal acceptance. Philadelphia
Nevada No tax Philadelphia
New Hampshire No tax Andover
New Jersey All EROs are automatically accepted. Andover
New Mexico All EROs are automatically accepted. Austin
New York State requires separate application for new partici-

pants only.
Yes Andover

North Carolina Special application is no longer required. Memphis
North Dakota EROs must complete state application Yes Philadelphia
Ohio All EROs are automatically accepted. Kansas City
Oklahoma EROs must send a copy of IRS application and/or 

acceptance letter.
Austin

Oregon All EROs are automatically accepted. Yes
Call 503-378-
4140 for more 
information.

Philadelphia

Pennsylvania EROs must send a copy of IRS application and/or 
acceptance letter.

Andover

Rhode Island All EROs are automatically accepted. Andover
South Carolina All EROs are automatically accepted. Kansas City
South Dakota No tax Philadelphia
Tennessee No tax Memphis
Texas No tax Austin
Utah EROs must send a copy of IRS application and/or 

acceptance letter.
Austin

Vermont All EROs are automatically accepted. Andover
Virginia All EROs are automatically accepted. Andover
Washington No tax Philadelphia
West Virginia EROs must send a copy of IRS application and/or 

acceptance letter.
Kansas City

Wisconsin EROs must send a copy of IRS application and/or 
acceptance letter.

Austin

Wyoming No tax Philadelphia

State State EF Application Required
Bank Products/

Applications 
Required

EF Center
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• Direct State returns are sent directly from Drake to the state E-file Service Center. Only a 
few states require direct filing (CA, IL, MA, ME, MN).

• State Only packets can be sent the same time the Federal return is sent. Unlike Piggyback 
returns, State Only packets are reviewed by the state, regardless of the IRS acknowledge-
ment.

• Piggyback state returns are sent with the Federal return to the IRS. If the Federal return is 
Rejected, the state return is not sent.

A total of five states may be sent electronically each year per SSN. Only one Piggyback state 
is allowed.

In Data Entry, type [EF] in the selector field to access the “EF Override” screen. The pro-
gram automatically sends the federal and piggyback state, unless an override is entered. Enter 
[X] to select which forms and states are to be sent. Only returns entered here will be filed elec-
tronically.

Some state have established mandates. This year, California, Minnesota, Michigan and Okla-
homa have published electronic filing mandates. These are explained in Taxing Subjects, Vol-
ume 4, Issue 1 (www.taxingsubjects.com) as well as documented on our support site in the 
Knowledgebase.

MESSAGE PAGES
When you view a return, a red Message Page may be present. These pages are created when a 
return has certain issues that would cause an IRS/State Rejection. Each page lists the Drake 
error code and a brief description to help you resolve the code. When these issues are 
resolved, the return is ready for EF. You cannot select a return for electronic filing with a red 
message page.

Similarly, the yellow Notes Page provides reminders or tips about the tax return. Please read 
the Notes Pages for pertinent information, but the appearance of this page does not prevent 
electronic filing.

For example, examine the practice return you entered during “Return Preparation” on 
page 21. Click [OPEN] from the tool bar and enter 400-00-6666 in the “SSN” field without 
dashes. Click [OK] and then press [CTRL] + [V] to view the return. Double-click with your 
mouse to view the red CA Message Page.

The complete California return is prepared except for the California Child Care. The CA Mes-
sage page informs you of all of the criteria necessary to complete the credit. Most of this infor-
mation you have entered on the 2441 and screen 2 of the federal return. You must however 
enter the telephone number for the child care provider. Notice that the message page tells you 
to use the CA 3506 screen. Type CA in the Return Selector field to enter the California spe-
cific data. Type 3506 and enter a telephone number for the child care provider in the appropri-
ate field. Now when you view the return it is ready to electronically file to the IRS and to 
California. The Message page has disappeared.

All the states operate in a similar manner.
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THE EF MENU

SELECT RETURNS FOR EF
After the return has been created and calculated without message pages, it is ready for EF. 
From the Menu Bar, go to EF > Select Returns for EF. 
1. The “Return Selector” screen displays. A selection window opens, listing all recently 

calculated files that are eligible for electronic filing. Use the arrow keys to scroll 
through the list of returns. 

2. Click the returns to select or deselect the desired returns. 
3. After selecting the returns, click [CONTINUE]. A report listing all returns included in 

the transmission opens. Select the [PRINT] option to print the report. Click [EXIT] to 
close.

TRANSMIT/RECEIVE

Transmitting tax returns and receiving acknowledgements is a simple process. With just a 
few clicks, you are able to electronically file returns to the IRS and State. 
All returns transmitted through Drake are forwarded to the correct IRS Service Center. An 
immediate acknowledgement is sent to indicate a successful transmission. After the IRS 
and/or the state receive and process the forwarded return, acknowledgements are sent to 
Drake, indicating whether the return was accepted or rejected. The acknowledgements are 
then forwarded to the ERO the next time a connection is made to Drake.
Although you have the option of transmitting directly to the IRS, Drake users are encour-
aged to transmit returns through Drake. There are two advantages to this option:
• The ability to send all returns in a single transmission - IRS, Piggyback, State Only 

and State Direct.
• Drake support is easily accessible. Our trained support personnel can access returns 

for troubleshooting.

BEGIN THE TRANSMISSION

1. Select EF > Transmit/Receive on the Menu Bar.
2. The transmit screen opens, providing four possible options: Review, Send/

Receive, Acks Only, Cancel and Help.

Review 
Use this option to review the transmission file and remove any returns before con-
necting to Drake.

1. To review the manifest, click [REVIEW].
2. To select all, click [SELECT ALL]. All returns are highlighted; these will be 

removed from the transmission file.To deselect all, click [DESELECT ALL]. 
For single returns, click to select or deselect returns.

The returns that are selected and highlighted will NOT trans-
mit. The returns that are not selected will transmit.
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3. Click [CONTINUE].

Send/Receive
Use this option to connect and transmit the file, and to pick up Federal and State 
acknowledgments, bank product acknowledgments, check authorizations, and ser-
vice packs needed to update the program (if selected in Setup > Options > EF).
1. Click [SEND/RECEIVE] to continue.
2. The Declaration Control Record opens. Click [PRINT]. 
3. Click [CONTINUE].
4. The program connects and completes the transmission and automatically dis-

connects from Drake after the transmission is complete. 

Acks Only
Use this option to pick up Federal and State acknowledgements, bank product 
acknowledgements, check authorizations, and service pack files needed to update 
the program. No files are transmitted to Drake. 
1. Click [ACKS ONLY] to continue.
2. The program connects and retrieves the acknowledgements and any service 

packs. The program only retrieves the service pack files if the option is 
selected in Setup > Option > EF. 

3. The program automatically disconnects from Drake after the transmission is 
complete.

TEST TRANSMISSIONS
Before attempting to transmit any actual tax returns, it is recommended that EROs should first 
transmit test returns.

TEST TRANSMIT THROUGH DRAKE

1. A preparer with a new IRS EFIN must contact Drake Accounting to update his/her 
client information. Call 828-349-5900.

2. Go to SETUP on the Menu Bar, and complete the following screens:

• “Firm Information”

• “Preparer”

T CAUTION! T
Do NOT transmit any test returns that contain social security 
numbers other than those in the 400-00 and 500-00 series 
included in the software. Any other returns are processed as 
actual tax returns and the ERO could be charged with filing 
fraudulent tax returns.
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• “ERO/State ERO Information”— Make sure the current year Password is 
correct (from the Drake packing slip). Clients evaluating Drake may call 828-
349-5900 to receive a password.

3. Open and calculate the first five test returns provided in the software (400-00-1001 
through 400-00-1005). View the returns for “Messages.” If there is a message, cor-
rect the error before calculating the return again.

4. Select EF > Select Returns for EF on the Menu Bar. Choose the test returns to 
transmit. 

5. Transmit the file to Drake by selecting EF > Transmit/Receive on the Menu Bar. 
Drake posts test acknowledgements (T) when the transmission is received.

6. Select EF > Process Acks on the Menu Bar. Print the acknowledgements, if 
desired. See “Process Acknowledgements” below for instructions.

Test transmissions through Drake do not receive an additional IRS acknowledgement. The 
“T” acknowledgement indicates the transmission was successful.

PROCESS ACKNOWLEDGEMENTS
Every successfully transmitted tax return receives acknowledgements. EROs transmitting 
through Drake receive:

• Processed acknowledgements to indicate the transmission was received:
(T) for test transmissions 
(P) for live transmissions

• Federal acceptance or rejection acknowledgements.
• State acceptance or rejection acknowledgements (when a State return is electronically 

filed).

• Bank acknowledgements to indicate when a bank product has been accepted or rejected.

Any available acknowledgements are received when the ERO connects to Drake, whether 
transmitting files or not. To process and print acknowledgements, select EF > Process Acks 
on the Menu Bar.

The acknowledgement report displays:

• Social Security Number of primary taxpayer

• Document Control Number (DCN) of the transmitted return

• Refund due on the return

• Acceptance/rejection code

• Number of errors recorded

• Two-letter state code for the state return

When the acknowledgements are processed they move to the EF Database for future refer-
ence. The EF Reports utility can pull information from this database.
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SEARCH EF DATABASE
The EF Database contains information about all returns that have been electronically filed. A return 
that has been filed more than once has more than one record.

OPEN A RECORD IN THE EF DATABASE

1. Select EF > Search EF Database on the Menu Bar.
2. Type the SSN of the primary taxpayer (without spaces, dashes, or additional characters).
3. Press [ENTER], or click [OK] in Windows.
4. Use [PAGE UP] and [PAGE DOWN] to access additional records for a taxpayer.

The Main screen of the record opens. There are six separate screens available for viewing, 
with the following information on each screen:

1. “Main” screen [F1]
• Taxpayer information
• Federal and State acknowledgement codes
• Acknowledgement dates
• Transaction date
• Filing status
• Refund amount or balance due
• Reject codes
• Bank codes and loan status
• Bank check information

2. “Bank/DD Info” [F2]
• Detailed loan information
• Direct deposit information
• Document Control Number

3. “Fees/Errors/Miscellaneous” [F3]
• Earned Income Credit (EIC)
• Adjusted Gross Income (AGI)
• PINs, firm number, preparer number, ERO number
• Bank distribution fees

4. “Reject” [F4] – Enter and view the reject code description and solution.
5. “DE” [F5] – Open the first screen of return data entry for the SSN/EIN displayed.
6. “WEB” [F10] 

• Connect to “Your online EF Database” to check the most current information avail-
able from the Service Centers

• View pending Bank, State and Federal Information about one or multiple clients
• View reports of your EF information for the current tax season
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Review Questions Part 4
Answer the following questions. See “Answers Part 4” on page 49 for explanations of answers.

1. To become an ERO, which of the following is NOT true.

a) Contact the IRS at 1.866.255.0654 and ask to be added to the ERO list.
b) Request and complete a fingerprint card.
c) Send a completed 8633 to the IRS.
d) Send the fingerprint card to the IRS.

2. To electronically file returns to the state of Wisconsin what must an ERO do?

a) Nothing.
b) Fill out the Wisconsin application and submit to the state.
c) Send the ERO acceptance letter from the IRS to the state of Wisconsin.
d) Call the Wisconsin DOR and request to be placed on their ERO approved list.

3. True or False:

When a PIN screen is completed a Form 8879 is generated and signed by all parties 
and sent to the applicable IRS Service Center within three business days of the IRS 
acknowledgement.

4. If a return is electronically filed without a PIN what must happen?

a) You cannot electronically file a return without a PIN.
b) A third party designee must be chosen.
c) A Form 8453 is produced and signed and sent to the applicable IRS Service Center 
within three business days of the IRS acknowledgement.
d) A Form 8453 is produced that must be signed and kept in the business office for 1 
year.

5. If a state is sent as a “piggyback” return with the federal return, what happens to that state 
return if the IRS rejects the federal return?

a) The “piggyback” state return goes on to the state and is rejected by the state.
b) The “piggyback” return goes on to the state and is accepted by the state.
c) You cannot send a state return with a federal return. They must all be sent directly to 
the state DOR.
d) The “piggyback” return is not processed and may be sent again with the corrected 
federal return.
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ANSWERS PART 4
1. The correct answer is A, Contact the IRS at 1.866.255.0654 and asked to be added to the 
ERO list. This statement is false because a taxpayer must fill out an 8633 ERO Application 
and fingerprint card and submit it to the IRS to be considered.

B is incorrect. This statement is true. Call the IRS or Drake Support to request a finger-
print card.
C is incorrect. This statement is true. Print and 8633 from Tools > Blank Forms > Select 
1040 > 8633 and 8633.PG2.
D is incorrect. This statement is true. Send a fingerprint card along with the completed 
8633 to the IRS to apply.

2. The correct answer is C, Send the ERO acceptance letter from the IRS to the state of 
Wisconsin. Wisconsin does not have it’s own state-specific ERO application.

A is incorrect. You must send the ERO acceptance letter from the IRS to Wisconsin.
B is incorrect. Wisconsin does not have its own state-specific ERO application.
D is incorrect. You must send Wisconsin the ERO acceptance letter form IRS. A phone 
call is insufficient.

3. The correct answer is FALSE. The 8879 is signed by the taxpayer and is retained by the tax 
preparer’s office for three years.

4. The correct answer is C, A Form 8453 is produced and signed and sent to the applicable 
IRS Service Center within three business days of the IRS acknowledgement. When e-fil-
ing a return, if an 8879 is not produced, an 8453 must be used.

A is incorrect. You can e-file a return with an 8453 without a PIN. The 8453 must be sent 
to the IRS within 3 business days of the receipt of an acknowledgement from the IRS.
B is incorrect. A third-party designee is not a necessity when filing an 8453. A third party 
designee allows a third party to discuss the return with the IRS.
D is incorrect. If a PIN is provides a Form 8879 is produced and must be signed and kept 
in the tax preparer’s office for three years.

5. The correct answer is D, The “piggyback” return is not processed and may be sent 
again with the corrected federal return. If the return is rejected, it does not go on to the 
state.

A is incorrect. The state return is not processed. It does not go on to the state.
B is incorrect. The state return is not sent on to the state. 
C is incorrect. Many state returns can be sent with the federal return as “piggyback” or 
“state only”. Illinois, New York, California, Massachusetts, Maine and Minnesota may be 
sent directly to the state.
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Business Return
PREPARE THE 1120 EVALUATION RETURN
To begin entering data in the Corporation Evaluation return, you need to create a new client. 

1. From the Tool Bar, click [OPEN].

2. In the available field, type the following EIN for our Evaluation Return: 400-00-2222 and 
click [OK] (to view the completed return, open 400-00-2223).

3. Click [YES] to create a new return. 

4. Select the return TYPE. In this case, select “C Corp” and press [OK]. “Screen 1” dis-
plays.

SCREEN 1, CORPORATION GENERAL INFORMATION
The Corporation Evaluation client is Best Foods, Inc., which was incorporated in GA on 1-01-
1986. The calendar year for the corporation ends 12-31-2003. Type all numbers without 
dashes (unless the number is negative), slashes, dollar signs or commas. Enter the following 
fields and press [ESC]:

SCREEN 2, STATE GENERAL INFORMATION
Enter the following data on “Screen 2” and press [ESC] when finished.

INCOME
Enter the following data on “Screen 3” and press [ESC] when finished.

Fields Data

Address 4554 Middle Road

Zip 30525

W/H Tax AC 417-02-00012222

Sales Tax # 0754474-38

Fields Data

Gross Receipts or Sales 538920
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SCHEDULE L – BALANCE SHEETS – ASSETS
Type ‘L’ and press [Enter] to access the Schedule L. Enter the following data and press [ESC]. 
Press [PAGE DOWN] to access more of the screen or to access a new screen.

SCHEDULE A – COST OF GOODS SOLD
Type ‘A’ and press [Enter]. Enter the following data and press [ESC] when finished.

Fields Beginning 
(a)

Beginning 
(b)

End of Year
(c)

End of Year
(d)

Cash -6712 44576

Trade Notes & Accounts 
Receivable

0 123,356

Other current assets 2860 1421

Loans to shareholders 19163 19163

Payable less than 1 year 2200 2200

Capital Stock: Common 15000 15000

Retained Earnings - 
unappropriated

-49863 134123

Less cost of Treasury 
Stock

56375 56375

Fields Data

Inventory at the beginning 
of the year

4000

Purchases less cost of items 
withdrawn for personal use

238190

Cost of labor 6000

Inventory at end of year 4000

9A Cost

Do the rules of section 263A 
apply to the corporation

No
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SCHEDULE E – COMPENSATION OF OFFICERS
Type ‘E’ and press [ENTER] to access the Sch E. Enter the following data and then press 
[ESC].

SCHEDULE K – OTHER INFORMATION
Type ‘K’ and press [Enter]. Enter the following data into the correct fields and then press 
[ESC] to save the screen and exit.

9F No

Name 
of 

Officer
SSN

Ownership & 
Participation

Time 

Percent of Corp Stock Owned
Compensation

Common Preferred

Jane 
Doe

400005999 100 100 0 2100

Fields Data

1 Accounting Method Accrual

2 Principle Business Code 722110

2c Product or Service Restaurant

3 Corporation Owned more than 
50% of a domestic corp’s voting 
stock. 

No

4 Is corp a sub. in an affiliated/par-
ent-sub controlled group?

No

5 Did any entity at year end own 
50% or more of corp voting 
stock?

Yes

Name Robert T Dickson

ID# 256807327

Percent Owned 100

Fields Data
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FORM 4562 – DEPRECIATION
The items in the tables below are 100% for business use, so leave that field blank. The date 
placed in service is 06-04-1986. The cost and depreciation basis are the same amounts. 

Type 4562 to access Depreciation. Enter the following information and press [ESC] when 
complete.

6 Did Corp pay dividends > cur-
rent accumulated earnings and 
profits

No

7 Did one foreign person, during 
the tax year own at least 25%...

No

10 The number of shareholders at 
the end of the year

2

11 If the corp has an NOL and elects 
to forego carryback, enter X

X

Description Cost Method Life
Prior Depreciation

Fed State

Glass Building 8914.90 ARP 19 7996.67 7996.67

Tiling 8150 ARP 19 7310.55 7310.55

Roofing 6183 ARP 19 5546.15 5546.15

Air Cond 6000 ARP 19 5382.00 5382.00

Leasehold 49682.22 ARP 19 44564.95 44564.95

Leasehold 1330.45 ARP 19 1193.41 1193.41

Gas Range 5000 M 5 5000.00 5000.00

Deep Fry 2984.40 M 5 2984.40 2984.40

Exhaust Fan 4631.12 M 5 4631.12 4631.12

Refrigerator 17058.38 M 5 17058.38 17058.38

Equipment 669.25 M 5 669.25 669.25

Equipment 670.91 M 5 670.91 670.91

Fields Data
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The items below should be entered.

Equipment 152.88 M 5 152.88 152.88

Equipment 181.20 M 5 181.20 181.20

Oven 5142.29 M 5 5142.29 5142.29

Equipment 1452.38 M 5 1452.38 1452.38

Cabinets 2553.20 M 5 2553.20 2553.20

Description Date Acquired Cost Method Life
Prior Depreciation

Fed State

Ice 
Machine

02281991 2626.00 M 7 2626.00 2626.00

Printer 03211994 2904.40 M 5 2904.40 2904.40

Cash Reg-
ister

04301994 1865.60 M 5 1865.60 1865.60

Blizzard 
Machine

06301994 589.89 M 7 589.89 589.89

HVAC 
Unit

08141997 7171.00 M 7 6210.99 6210.99

Toaster 03301995 716.98 M 5 716.98 716.98

Cash Reg-
ister

04301995 493.98 M 5 493.98 493.98

HVAC 
Unit

09151997 5971.00 M 7 5171.00 5171.00

Office 
Equip-
ment

05311998 404.90 M 5 381.58 381.58

Misty 
Mch

02011998 2000.00 M 5 1884.80 1884.80

Computer 06261999 5383 M 5 3683.65 3683.65

Description Cost Method Life
Prior Depreciation

Fed State
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LOSS – LOSS CARRY FORWARDS FROM PRIOR YEARS
Enter [LOSS] in the selector field to enter the information below. 

SCHEDULE M1 – RECONCILIATION OF INCOME 

PER BOOKS WITH RETURNS
Enter [M1] in the selector field for data entry of the following information. Line 5 in this 
screen has a blank field for description entries. In the example below you would enter Penal-
ties in that box and 1184 in the amount field next to it. 

Booths 05041988 9089.63 M 5 9089.63 9089.63

Paving 06041988 15695.87 ARP 5 15698.87 15698.87

Franchise 07022000 6000 AMT 15 600 600

Ice Maker 11282002 2560 M 7 91.39 91.39

Fields Data

NOL – Unused for Year 2002 13603

NOL – Unused for Year 2001 0

Table 1: 

Fields Data

Line 5, Expense Item Box Penalties

Line 5, Amount Field 1184

Description Date Acquired Cost Method Life
Prior Depreciation

Fed State
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Appendix 
DATA ENTRY NAVIGATION

OVERRIDES AND ADJUSTMENTS TO RETURN CALCULATIONS

Action Keyboard Keys
Move cursor forward one field ENTER, TAB or use the down Arrow
Move cursor back one field SHIFT + TAB or UP Arrow
Move cursor within a field RIGHT/LEFT Arrows
Delete character behind the cursor BACKSPACE
Delete character before the cursor DELETE
Insert character within existing text INSERT (on)
Move to the last field on the screen END
Move to the first field on the screen HOME
Create additional Data Entry screens (e.g., W-2, 1099, 
schedules, etc.)

PAGE DOWN or CTRL + PAGE DOWN

Return to previous screen (exit) ESC
Note: Use the mouse to position the cursor in a desired field.

Override Fields Adjustment Fields
Data Entry fields that allow overrides are preceded by 
an equal sign (=). An amount entered in these fields 
overrides program calculations.

Data Entry fields that allow adjustments are preceded by a 
plus sign (+). An amount entered in these fields adjusts 
program calculations. Enter a negative number to subtract 
an amount.
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HOT KEYS

POP-UP CALCULATOR FUNCTION

Action Hot Keys Additional Notes
Access help text during Data Entry SHIFT +? With the cursor in the field, press Shift +? for Data Entry 

information. If selections are listed, select the desired 
choice and press [ENTER] to insert data.

Exit a Data Entry screen without 
saving changes.

SHIFT + ESC Press [ESC] to exit and save changes in Data Entry.

Verify a valid Social Security Num-
ber

ALT +? After the SSN has been entered, press Alt +? for SSN 
verification.

Insert the current date in any date 
field

ALT + D CAUTION! [CTRL] + [D] deletes the screen!

Calculate a return CTRL + C Open the return in Data Entry and press CTRL + C
View a return CTRL + V Open the return in Data Entry and press CTRL + V
Print a return CTRL + P Open the return in Data Entry and press CTRL + P 
Split MFJ return to MFS return CTRL + S Open the joint return in Data Entry and press CTRL + S
Populate the Amended or “X” 
screen with data from the last calcu-
lation

CTRL + X Use CTRL + X to update the Amended screen. This 
screen corresponds with Column “A” on the 1040X. After 
the “X” screen is populated, make changes to the other 
screens in the return. Screens other than the “X” will be 
used to calculate Column “B” on the 1040X.

Change or return to Data Entry CTRL + E Toggles pre-prepared and full-screen Data Entry. Also, 
returns to Data Entry from view mode or print mode

Undo the most recent, unsaved 
change.

CTRL + U Available in Data Entry

Open an unformatted schedule CTRL + W Place the cursor in the desired field and press 
CTRL + W for a detail worksheet. Note: If all data 
has been removed from a data entry screen, the 
screen must be deleted to prevent e-filing errors.

Toggles heads down and standard 
Data Entry

CTRL + N In Data Entry, use CTRL + N to turn on the 
numbers that correlate with the Proformas. 

Delete a Data Entry screen CTRL + D With cursor in any field, press CTRL + D to perma-
nently remove the screen. 
Note: If all data has been removed from a Data 
Entry screen, the screen must be deleted to pre-
vent e-filing errors.

Activate the pop-up calculator F10 Available in Data Entry

There are three ways to enter numbers and their operators: (1) using the numeric 
keypad on the keyboard, (2) using the numbers on the typewriter keyboard, or 
(3) using the mouse to click the numbers and operators.

Function Operator Instructions
Addition + Enter the number to be added and press [+].
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FREQUENTLY USED CODES FOR DATA ENTRY

GLOSSARY OF MENU ITEMS 

Subtraction - Enter the number to be subtracted and press [-]
Multiplication * Enter the first number in the equation and press [*]. Then 

enter the second [=] on the screen to complete the calcula-
tion.

Division / Enter the number divide and press [/]. Then enter the num-
ber that divides the first number. Press [ENTER] on the 
keyboard or [=] on the screen to complete the calculation.

Clear a number NUM-LOCK Press the [NUM-LOCK] key on the keyboard to clear the 
current calculation.

Insert calculation total in 
Data Entry field

F1 or F1-Insert 
Result Tab

With the desired total in the summary field, press [F1] on 
the keyboard, or the F1 Insert Result Tab on the screen. 
The calculator disappears and the calculation total trans-
fers to the Data Entry field where the cursor is located.

To turn on the calculator F10 Press [F10] to activate the calculator.
To turn off the calculator ESC To deactivate the calculator without inserting data in a 

field, press [ESC] on the keyboard or the ESC-Quit tab on 
the screen.

Field Code Application
TS or TSJ T Data is assigned to the primary taxpayer. 
TS or TSJ S Data is assigned to the spouse.
TS or TSJ J Data is assigned to both the taxpayer and spouse.
F Blank or 0 (zero) To exclude data from the Federal return, enter 0 (zero).
ST State Code If a State return is being prepared, enter the appropriate two-

letter state code (postal service abbreviation). If the field is 
left blank, the program defaults to the resident state.

ST 0 (zero) To exclude data from any State return.
ST PY When preparing multi-state returns, use PY as the resident 

state code on “Screen 1". Do NOT use PY on any other 
screen.

C City Code When preparing city returns, enter the appropriate city code 
to indicate the source of income. 

Multiple Form Code 1-99 When preparing Form 4562 (depreciation), indicate the 
appropriate schedule for the depreciated item and indicate 
where the information should be carried when there are mul-
tiple schedules. 

Task Description Location
Amortization Prepare and print an amortization schedule using 

information furnished by the user. 
Amortize assets

Tools > Amortization

4562 in a return
Backup/Restore Back up and restore Client files, EF Database, 

Setup and Pricing Files. 
Tools > File Maintenance > 
Backup/Restore

Function Operator Instructions
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Blank Forms Comprehensive list of Drake calculated Forms 
and Forms not available in the software to print or 
view. 

Blank Proformas and Organizers are available in 
“Blank Forms”.

Tools > Blank Forms

Build EINs from 2002 Update EIN database from the prior year. Last Year Data > Build EINs 
from 2002

Change File Type Changes the Return Type (Individual, Partner-
ship, Corporate, Sub-S Corp, Fiduciary, Tax 
Exempt). 

Tools > File Management > 
Change File Type

Calculate Calculate single or batches of returns. File > Calculate Returns
Change SSNs on File Correct file name when changing a social security 

number.
Tools > File Maintenance > 
Change SSNs on File

Check Register Prints a check register as a record. EF > Check Register
Check Print Print new checks or reprint damaged checks. EF > Check Print
Clear BBS files Delete BBS files after they are installed. Tools > File Maintenance > 

Clear BBS Files
Client Reports Generate reports based on default or user identi-

fied criteria.
Reports > Client Reports

Colors Edit default colors displayed on-screen Setup > Colors
Copy EF Returns to Disk Copy print files of calculated returns from the hard 

drive to a disk.
EF > Copy EF Returns to 
Disk

Copy EF Returns from Disk Copy print files of calculated returns from a disk to 
the hard drive.

EF > Copy EF Returns to 
Disk

Delete Client Files Permanently delete client files. Tools > File Maintenance > 
Delete Client Files

Delete Print Files Delete the temporary print files that are created 
when returns are calculated.

Tools > File Maintenance > 
Delete Print Files

Depreciation List Print a list of client’s depreciable assets. Reports > Depreciation List
Directories/Paths Set up CD drive letter, drive location of current 

year, last years files and shared drive letter for 
peer-to-peer networks.

Setup > Directories/Paths

Download Fonts Copy Softfonts, which are necessary to print tax 
forms, to the printer. This must be run each time 
the printer is turned off. 

Tools > Download Fonts

Edit EIN Database Edit specific employer information in the EIN 
Database.

Tools > Edit EIN Database

EF Set up Electronic Return Originator information Setup > ERO/ State ERO 
Information

EF Reports Create standard and custom reports of EF data. Reports > EF Standard or 
Custom Reports

e-mail to Drake Send e-mail directly to technical support. Receive 
broadcast e-mails from Drake, including a weekly 
update on tax changes, program tips and more.

EF > e-mail to Drake

Envelopes Print envelopes. Tools > Letters > Envelopes
Export Client Data Exports data to a database file that can be 

opened and used for generating reports in 
Access, Excel, etc. 

Tools > File Maintenance > 
Export Client Data

Task Description Location
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Export EF Data Export data to a database file that can be opened 
and used for generating reports, in Access, Excel, 
etc. 

Tools > File Maintenance > 
Export EF Data

Filled In Screens Print the Data Entry screens for a return. Reports > Filled in Screens
Firm Set up the preparer’s firm information. This is the 

information that prints on the bottom of 1040s.
Setup > Firm

Fixed Asset Manager Print various asset reports. Reports > Fixed Asset Man-
ager

Hash Totals Print a report showing the number of screens, 
fields and keystrokes used on one return. 

Reports > Hash Totals

Install Updates Install update disks, CDs or Service Pack files. Tools > Install Updates
Letters Edit the coupon, estimate, pre-season, after-sea-

son and result letters for clients.
Setup > Letters

Letterhead Activate or remove graphic letterhead for letters 
and bills.

Setup > Letterhead

Macros Set up shortcut keys for commonly used words, 
phrases, addresses, etc. Samples are pre-pro-
grammed to show examples of input. 

Setup > Macros

Mailing Labels Generate mailing labels for clients, service cen-
ters, DORs, etc.

Tools > Letters > Mailing 
Labels

Open Returns Open an existing return or create a new one. File > Open Returns
Options Set user preferences that affect viewing, printing, 

calculation, optional documents, EF, etc.
Setup > Options

Organizers Print client information and preseason sheets for 
gathering tax data based on last year’s informa-
tion

Last Year Data > Organizers

Password Protect Files Lock a file with a Password. 
The preparer must remember or write down 
the password. There is no way to open the file 
without the correct password. Drake Support 
does not have access to the password.

Tools > File Maintenance > 
Password Protect Files

Pay Per Return Activate, order and view availability of returns for 
Pay Per Return clients.

Setup > Pay Per Return

Postcards Addresses post cards to a selected group of cli-
ents. 

Tools > Letters > Post Cards

Preparers Set up Preparer information and level of security. 
Also set up hourly rates, password and PIN.

Setup > Preparers

Pre-Prepared Entry Enter data from a return that has been previously 
prepared. This utility allows direct data entry to 
IRS forms; returns are not calculated through the 
program.

File > Pre-Prepared Entry

Pricing Set prices per form or per item. Setup > Pricing
Print Print single or batch returns. File > Print 
Printer Setup Select printers to use in program. Setup > Equipment > Printer 

Setup
Process Acks Print and post IRS, State, and Bank acknowledge-

ments.
EF > Process Acks

Proformas Print a summary of the prior year’s return on an 
interview sheet.

Last Year Data > Proformas

Task Description Location
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Quick Estimator Prepare a quick estimate of the tax return with 
minimal data entry. Save information for later tax 
preparation.

File > Quick Estimator

Quickbooks Import Import a client file created in Quickbooks Tools > File Maintenance > 
Quickbooks Import

Repair Index Files Re-index all database and client files. Tools > Repair Index Files
Reprint Damaged Check Reprint damaged checks. EF > Check Print 
Search EF Database View client e-file status, EF information, reject 

code and reject code description.
EF > Search EF Database

Security Administrator can set security levels for each pre-
parer.

Setup > Preparers

Select Returns for EF Select from a list of calculated returns to create an 
electronic transmission file.

EF > Select Returns for EF

Setup New (Checks) Enter check range when new checks are received 
from bank

EF > Check Setup > Setup 
New

Transmit/Receive Connect and transmit return. EF > Transmit/Receive
Unlock Client Files If a file has been locked, use this option to unlock 

and edit the return. 
Tools > File Maintenance > 
Unlock Client Files

Update 2002 to 2003 Update the previous year’s client data. Last Year Data > Update 
2002 to 2003

Update Config 2002-2003 Bring forward last year’s setup; e.g., firms, prepar-
ers, pricing, macros, etc.

Last Year Data > Update 
Config 2002 to 2003

View View the forms generated for a return File > View Returns
Void Unused Check Void checks in the system that have not been 

printed.
EF > Check Setup > Void 
Unused Check

Task Description Location



6 2 |  G l o s s a r y  2 0 0 3  D R A K E  T A X  S O L U T I O N

Drake Software Manual Copyrighted Material

Glossary
Bank Products: Enable a taxpayer to receive a refund faster and assists with paying for tax 
preparation service or any money owed to the IRS.

CBT: Computer Based Tutorial. CBTs enable the tax preparer to learn the basics of the soft-
ware through short instructional videos.

CCH: The US Master Tax Guide Plus from CCH Incorporated is a comprehensive online tax 
information library available though the “Tax Help” speed button on the toolbar.

Data Entry Selection Menu: The “home base” for return preparation. 

Direct State: E-filed returns that are sent directly from Drake to the State E-file Center. Only 
a few states require direct filing (CA, IL, MA, ME, MN).

EFIN: Electronic Filing Identification Number. Preparers new to e-filing must apply for an 
EFIN by preparing and submitting an 8633 to the IRS. 

Email to Drake: Used to send and receive email in the Drake program.

EMonday: Email that provides information on important IRS updates and software changes. 
Receive these messages on Monday in the Email to Drake program.

ERO: Electronic Return Originator. To become an ERO, preparers must apply for an EFIN.

FAQ Screen: Frequently Asked Questions. On any state screen in data entry, type “FAQ” in 
the selector field to access state-specific information.

Heads Down Data Entry: Uses field codes that correspond with interview sheets (profor-
mas). Data can be gathered by a tax preparer and entered by a data entry operator.

Hot Keys: Enable the user to perform specific actions quickly and easily using the keyboard. 
For example, press [CTRL] + [C] to calculate a return.

Menu Bar: The list of menu options across the top of the Drake screen.

Message Page: Red pages that appear in View or Print Mode when a return has certain issues 
that would cause an IRS/State rejection. You cannot select a return for electronic filing with a 
red Message page. Correct the issue and view the return. If the message page is gone, the 
return can be e-filed.

Notes Page: The yellow Notes page provides reminders or tips about a tax return and does not 
prevent e-filing.

PDF: PDF format allows Drake manuals and other materials to be viewed and printed directly 
from the CD. PDF (Portable Document Format) is a file format that captures all the elements 
of a printed document as an electronic image that can be viewed, navigated or printed. PDF 
files are created in Adobe Distiller, PDF995, or similar products. View the files with the 
Adobe Reader.
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Piggyback: E-filed state returns that are sent with the Federal return to the IRS. If the Federal 
return is rejected, the state return is not sent.

Print mode: Enables the printing of the forms associated with a return. Press [CTRL] + [P] to 
enter Print mode.

Selector Field: In data entry, the entry field located in the bottom left corner of the screen. 
Type corresponding screen codes in the field and press [ENTER] to access data entry screens.

Service Packs: Program updates that can be installed through an internet connection. From 
the menu bar, go to Tools > Install Updates and choose the Online Service Pack (Federal 
Update) or State Service Pack.

Speed Button: Used for quick access to commonly used program function. Speed Buttons are 
located on the tool bar directly under the menu bar.

Split Return: Press [CTRL] + [S] to split a MFJ (Married Filing Joint) return into two MFS 
(Married Filing Separate) returns, enabling the preparer to easily compare and determine the 
best option for the taxpayers.

State Only: E-filed returns that can be sent through an IRS Service Center to a state by them-
selves. Unlike Piggyback state returns, State Only packets are reviewed by the state, regard-
less of the IRS acknowledgement.

View Mode: Enables you to view the actual forms that print with a return. Press [CTRL] + 
[V] to enter View mode.
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CPE Exam
Answer the questions below. See “CPE Exam Answer Sheet” on page 67 for answer sheet and instructions for 
receiving credit.

1. In Drake Setup > Options, which tab would I select to change state options?

a) EF Tab
b) Optional Items on a Return Tab
c) Billing Tab
d) State Tab

2.What operation does [CTRL] + [S] perform?

a) Splits a Married Filing Joint return into two Married Filing Separate returns.
b) Opens a return.
c) Saves a return.
d) Saves Firm and ERO information.

3. What information is provided on WK_EIC?

a) A check list for Additional Child Tax eligibility.
b) A check list for EIC due diligence.
c) Calculation used for determining EIC amounts.
d) Calculation used for determining ACTC amounts.

4.Which of the following would not be used when electronic filing with Drake Software?

a) Form 8453
b) Form 8879
c) The signature lines on the bottom of the 1040
d) PIN Screen

5. Which pages in view mode of Drake Software would prevent electronic filing?

a) Notes Pages
b) Form 8879
c) Form 8453
d) Messages Pages

6. Which key combination inserts the current date into a data entry field with Drake Software?

a) [CTRL] = [D]
b) [CTRL] + [F]
c) [ALT] + [D]
d) [SHIFT] + [D]
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7. True or False: A Form 4797 can be created by filling out the date sold, the selling price and 
the property type on the 4562 screen.

8. Automobile expenses are created from what screen in Drake?

a) 4562
d) 4797
c) AUTO
d) C

9. Once a W-2 has been entered in Drake, how can you create another blank form for a second 
W-2?

a) Press [Insert]
b) Press [Page Down]
c) Press [F3]
d) Press [ESC]

10. What information is found on WK_8812?

a) Due diligence information for the Child Tax Credit.
b) Due diligence information for the EIC
c) Calculation for the Advanced Child tax Credit.
d) Calculations for the Child Tax Credit.

11. Within Drake Software on the C screen, how can I find the business code?

a) You cannot. You must check the Schedule C instructions.
b) In the business code field Press [Shift] + [?].
c) You cannot. The client will know the appropriate code.
d) In the business code field press [ESC].

12. Press [F4] from EF > Search EF Database. This give you access to what information?

a) Taxpayer demographics
b) Federal Reject Codes
c) Bank or Direct Deposit Information
d) Sends you to “Your EF Database” on support.drakesoftware.com

13. How can you access blank federal and state forms within Drake Software?

a) From the Menu Bar choose Tools > Blank Forms.
b) From the Menu Bar choose Setup > Options > Blank Forms
c) You cannot get blank forms within the software.
d) Open a return and enter no information.
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14. True or False: You can email returns, inquiries or information to Drake from within the 
software.

15. Which one of the following is NOT a method for opening a return in Drake Software?

a) Type the SSN or EIN in the top box of the “Open a Return” window.
b) Press [F3] from the “Open a Return” Window.
c) Select the desired return from those returns displayed in the lower box of the “Open 
a Return” window.
d) Type a last name or company name in the entry field of the “Open a Return” box 
and press [Enter].

16. How do you file an amended return with Drake?

a) Print out the blank form, complete and mail in to the IRS.
b) Reenter the return. Go directly to the [X] screen. Press [CTRL] +[X]. Then enter the 
changes needed to amend the return. Select for EF.
c) Reenter all information into the return and reprint. Mail to the IRS.
d) Reenter the return. Go directly to the [X] screen. Press [CTRL] +[X]. Then enter the 
changes needed to amend the return. This return must be paper filed to the IRS.

17. Is it possible to create a Part Year Return with Drake Software?

a) Yes, enter [PY] as the resident state on screen 1.
b) Yes, Type [PY] in the return selector field and fill out the screen.
c.) Yes, create two separate returns.
d.) No.

18.Which of the following does not calculate a return?

a) Press [CTRL] + [C].
b) Click [CALC] button on the Tool Bar.
c) Exit the return. (After selecting “Auto Calculate Return when exiting data entry” 
from Setup > Options > Calculate View/Print Tab)
d) Press [CTRL] + [E].

19. True or False: You can electronically file live returns with the temporary EFIN given to 
the user by Drake Software.

20. Which of the following methods of payment or refunds can be executed with Drake.

a) An automatic withdrawal of funds from taxpayer’s bank or savings account on a 
selected date in the future.
b) A direct deposit into the taxpayer’s bank or savings account.
c) A refund check printed in the tax preparer’s office.
d) All of the above.
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CPE Exam Answer Sheet
Circle the appropriate response on this answer sheet for each of the questions on the CPE 
Exam. .

Please return completed Exam and Evaluation (see “2004 Evaluation Guide” on page 68) 
before January 1, 2005 to:

Education Department
Drake Software
235 E. Palmer Street
Franklin, NC 28734

1. A B C D

2. A B C D

3. A B C D

4. A B C D

5. A B C D

6. A B C D

7. True False n/a n/a

8. A B C D

9. A B C D

10. A B C D

11. A B C D

12. A B C D

13. A B C D

14. True False n/a n/a

15. A B C D

16. A B C D

17. A B C D

18. A B C D

19. True False n/a n/a

20. A B C D
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2004 EVALUATION GUIDE
Please take a moment and let us know what you think. We value your input and suggestions 
and strive to continually improve our educational tools to better suit your needs. For CPE 
credit, you must complete your name and address along with your evaluation of the course 
material. You must also include your signature on the form. Hours are based on a 100-minute 
hour. Credit is awarded to a score of 70% or better. Your CPE certificate will be mailed to you.

Please Print All Information Clearly. Circle the designation that applies to you.

Your Name (Mr/Mrs/Miss/Ms) ___________________________________________

EFIN________________ E-mail: _________________________________________

Firm Name __________________________ Phone ___________________________

Address _____________________________________________________________

City ___________________________________________ ST ______ Zip _________

Regarding Content and Media (please circle one)

• Were the stated learning objects met? Yes or No
• Were program materials accurate and did they contribute to the achievement of the learn-

ing objectives? Yes or No
• Were the Eval Guide & Software appropriate? Yes or No
• Were prerequisite requirements appropriate? Yes or No

Comments: 
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________

To receive your CPE certificate, you must sign this form.

Your signature 
______________________________________________________________________

Your Name (please print) 
______________________________________________________________________

CPA PA Enrolled Agent Tax Practitioner Attorney Other
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CopyRight Notice
The 2003 Drake Software Evaluation Guide, Drake Tax Software and any other related materials are Copy-
righted Material. All rights are reserved by Drake Enterprises, LTD., including all ownership rights. This docu-
ment, associated software, and related material are the property of DRAKE ENTERPRISES, LTD. No part of 
this document or associated online documentation may be reproduced or transmitted in any form or by any 
means without the express written permission of DRAKE ENTERPRISES, LTD.

© 2004 Drake Enterprises, LTD. All rights reserved.
Printed in USA.

While every attempt has been made to produce an accurate and complete manual, there is no warranty, 
expressed or implied, to that effect. DRAKE ENTERPRISES, LTD. assumes no liability for damages or claims 
resulting from the use of the information contained herein.

TRADEMARKS
The Drake Software Logo and Drake Software are registered trademarks of Drake Enterprises, 
LTD.

Other product names mentioned in this manual may be trademarks or registered trademarks of 
their respective companies.
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Welcome
Thank you for taking the time to review the 2003 Drake Software and Evaluation Guide. We appreciate this 
opportunity to familiarize you with our software and its capabilities. This guide is designed to assist you with 
program setup, navigation and preparation of tax returns. You may also review the materials and receive CPE 
credits. Answer the review questions throughout the guide and submit the completed exam to receive a maxi-
mum of 4 CPE credits. 

Upon completion of this Evaluation Guide you will be able to:

• Navigate Drake Software,
• Prepare a basic 1040 and 1120 return,
• Examine returns, 
• E-file returns.

If you have any questions about the 2003 Drake Software, please feel free to contact your salesperson at 
1.800.890.5900 or our courteous and knowledgeable support staff at 1.828-524.8020.

This Evaluation CD contains:

• A complete copy of the 2003 Drake Software.
• All State Programs
• Computer Based Tutorials
• Practice Returns and Solutions in PDF format
• 2003 Drake User’s Manual in PDF format
• 2003 Drake Business Package Manual in PDF format
• 2003 Client Write Up and CWU Manual in PDF format

We are proud to offer our tax preparation software as one complete suite:

• Tax preparation software for Forms 1040, 1065, 1120, 1120S, 990, 706, 709 and 1041.
• All State Personal and Business tax preparation packages
• Electronic Filing
• Bank Products
• Blank Federal and State Forms for viewing and printing
• CCH Online Master Tax Guide
• Many other features

Drake is a pioneer in the Tax Software and Electronic Filing Industry. This year alone Drake filed over 3.5 mil-
lion IRS accepted electronic returns. If you are not already e-filing your client’s returns, let us help you! Elec-
tronic Filing is FREE for Federal and State returns in Drake Software.
Thank you for reviewing our product.
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Software Installation
Install the 2003 Drake Software Evaluation CD using the instructions located on the back of the CD cover. 
Additional installation may be necessary. Please read the topics below for details.

STATE AND CITY PROGRAM INSTALLATION
Installing state and city programs is optional, as states and cities do not have to be installed on 
the hard drive in order to process state tax returns. State and city returns will calculate directly 
from the CD if it remains in the CD drive at the time of calculation.

ACCESS STATE AND CITY PROGRAMS DIRECTLY FROM THE CD
1. Insert the 2003 Drake CD in the CD drive.

2. Open the Drake program. Go to Setup > Directories/Paths.

3. In the “Drive Letter for CD” field, select the CD drive letter from the drop-down 
menu. Click [OK].

4. Access the state screens by typing the two-digit state code in the selector field at the 
bottom of the “Data Entry Selection” menu in data entry. Cities are found on the City 
tab within the appropriate state. 

INSTALL STATE AND CITY PROGRAMS

1. Insert the 2003 Drake CD into your CD drive.

2. Open the Drake Program. Go to Setup > Directories/Paths.

3. In the “Drive Letter for CD” field, select the CD drive letter from the drop-down 
menu. Click [OK].

4. From the Menu Bar, select Tools > Install Updates.

5. In the blank field, enter ‘4’ for States from CD.

6. A listing of all available state and city programs displays. Click the corresponding box 
to select states and/or cities to install, or click [Select All] to select all the states and 
cities. You must select Michigan’s cities individually, if you install MI, the corre-
sponding cities will not automatically install (this is not the case for NY, MO, PA, DE 
or OR).

7. Click [OK] to install state and city updates.

8. Once the installation is complete, click [EXIT].

States and cities automatically calculate with the Federal return if indicated on the Federal 
data entry screens. For example, if you indicate that the W2 is for ‘NY’ in the “State” 
field, the New York return generates along with the Federal. 
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OTHER DRAKE REFERENCE GUIDES
The following manuals are available in PDF format on this CD:

• 2003 Quick Start Manual - Designed to aid in pre-season software preparation. High-
lights installation steps, set up procedures and the basics of navigating the software.

• 2003 Drake User’s Manual - A comprehensive resource for all your software questions.
• Drake Business Manual - Walk step-by-step through the fields required to enter a busi-

ness return in the software. Packages include 1120, 1120S, 1065, 990 and 706.

PDF format allows the manuals to be viewed and printed directly from the CD. Use the Adobe 
Acrobat Reader to read the PDF files, practice returns and IRS forms and publications. If 
Acrobat Reader is not installed, use the following instructions.

ADOBE ACROBAT READER INSTALLATION

If Acrobat Reader is not installed, complete the following installation steps:
1. Insert the 2003 Drake Evaluation CD into the CD drive.
2. Click Start > Run. 
3. In the “Open” field, type D:\PDF\READER\AR500ENU.EXE (substitute correct CD 

drive letter if not ‘D’).
4. Click [OK] and follow the instructions. An icon is created for the Acrobat Reader after 

installation is complete.

OPEN DOCUMENTS IN ADOBE ACROBAT READER

Once the reader has been installed, PDF files can be opened from the CD.
1. Insert the 2003 Drake Evaluation CD into the CD drive.

2. Go to Start > Run.

3. In the “Open” field, type: D:\PDF\MANUAL (substitute correct CD drive letter if not 
‘D’).

4. Double-click a PDF to view the Drake User’s Manual, Quick Start Manual or the 
Business Manual. 

Program Features: 
The Drake User’s Manual pages are updated in PDF format 
throughout tax season, allowing you to easily print and 
replace the outdated pages.
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VIEW DRAKE TUTORIALS
Drake Computer Based Tutorials (CBT) can be run directly from the Evaluation CD. They 
enable you to learn the basics of the software by watching a short video.

• Amortization

• Batch Letters

• E-file

• Envelopes

• Introduction to Data Entry

• Letters

• Macros

• Mailing Labels

• Organizers and Proformas

• Print Sets

• Reports

• Scheduler

• State Database

To access the tutorials from the CD, complete the steps below.

1. Insert the 2003 Drake Evaluation CD into the CD drive.

2. Open the Drake program. Go to Help > Tutorial.

3. Select the drive letter of your CD drive from the drop-down box. 

4. Double-click a CBT from the list to begin.

5. To exit the tutorial any time during the presentation, press [ESC].
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Program Setup
The following screens must be completed before beginning tax preparation and electronic filing. 

FIRM SETUP
Enter and edit information about a specific firm on the “Firm” screen. There is no default firm 
information in the program. This information must be created individually for each firm. 

1. From the Menu Bar, go to Setup > Firm. 
2. Select [NEW FIRM]. The bottom half of the screen becomes active.
3. Enter the firm information.
4. Click [SAVE] to save the information. Click [CANCEL] to exit without saving changes. 

ERO/STATE ERO INFORMATION
Electronic Return Originator (ERO) Setup is required only if you plan to do one or all of the 
following in the software:

• E-file a return
• Use the ‘E-mail to Drake’ function
• Download service packs using Tools > Install Updates
• Access “Your EF Database” from EF > Search EF Database > F10

The temporary EFIN (Electronic Filing Identification Number) assigned by Drake does not 
enable electronic filing, but allows system testing and access to Drake Internet utilities. Pre-
parers who are new to e-filing must apply to the IRS for an EFIN. 

To enter ERO information in the software, complete the following steps.

1. From the Menu Bar, go to Setup > ERO/State ERO Information.
2. Enter ERO information.
3. Click [OK] to save and exit.

PREPARER SETUP
Each preparer must be entered on the “Preparers” screen. Enter preparers in the program to 
assign them a preparer number. The preparer number is then used to display the preparer 
information on letters and returns. 

Data entry (DE) operators may be listed along with paid preparers in “Preparers.” Entering 
the DE number on returns is used primarily for tracking purposes.

To enter a new preparer in the software, complete the following steps:

1. On the Menu Bar, go to Setup > Preparers.
2. Click [NEW PREPARER]. The bottom half of the setup screen becomes active.
3. Enter preparer information.
4. Create security rights (see next section, “Preparer Security Settings”). 
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5. Click [SAVE] to save changes. Notice that the preparer is now saved with a preparer number.
6. Click [EXIT].

PREPARER SECURITY SETTINGS

The Security Setup information defines what a preparer can do in the program. When the 
program opens, the preparer is prompted to enter his/her login name and password. Menu 
options not accessible to the preparer are greyed out. 
Choose from two types of security options:

CUSTOMIZE SECURITY SETUP

Determine what areas of the program a preparer can access.
1. With the preparer selected and in edit mode, click to select the “Customize Secu-

rity” radio button. Click [CUSTOMIZE].
2. Click the menu items to display the drop-down menus. Click to select or deselect 

menu items for accessibility. Checked boxes indicate access is permitted.
3. Click [SAVE SETTINGS]. When prompted, click [OK].
4. Click [SAVE] to save the preparer settings. Click [EXIT].

OTHER SECURITY OPTIONS

With a preparer selected and in edit mode, click the radio button to select one of the 
following options:
• Set Security to equal Preparer # — Select this option and enter a preparer number 

in the box. This sets the current preparer’s security rights to match the preparer 
entered. 

• Set Security to Allow No Options — The preparer cannot access any items in the 
program.

• Set Security to Allow All Options — The preparer has rights to access all areas of 
the program.

PRINTER SETUP
Run the Setup Wizard to set up printers quickly and easily. The “Printer Setup” allows more 
then one printer to be accessed in the program.

SETUP WIZARD

1. On the Menu Bar, go to Setup > Equipment > Printer Setup. 
2. Click [RUN SETUP WIZARD] from the menu at the bottom of the screen.
3. Select the printer from the drop-down list in the window that appears.
4. Next, select the type of printer from the drop-down list. (This field may be auto filled. 

If so, do not change the setting).
5. Click [NEXT] to continue. The first page of the 1040 is sent as a test page to the 

printer.
6. Check the printer for the test page. 
7. Answer the questions that follow by clicking the appropriate [YES] or [NO] button.
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8. The next window prompts “Apply this printer to the following sections”. Click the 
check-boxes to select.

9. Click [FINISH] to complete the wizard.

OPTIONAL PROGRAM SETUP

OPTIONS

Select program preferences from the “Options” screen. The software defaults to the most 
common preferences. To change or view the defaults, follow the steps below.
1. From the Menu Bar, go to Setup > Options.
2. Click the tabs to change the options screen that displays. After selecting an option, 

press [OK] to save.
The following options are available:

Data Entry Tab
• Enlarge Data Entry screens for easier viewing. 
• Use 25-row screen size for 50-row screens (Sch. C, 1099, etc.). 
• Use grid Data Entry format for select screens (DIV, INT, 4562, etc.). 
• Tab to zip code field (skip city/state and use zip code database). 
• Language for Data Entry – Select English or Spanish.
• Letter Case for Data Entry – Select Upper Case or Lower Case. Choose to use 

either all uppercase or mixed case in Data Entry.

Calculate and View Tab
• Auto-calculate tax return when exiting Data Entry. 
• Display client fee on calculation screen.
• Print only one overflow statement per page. 
• Return to same location in Data Entry (CTRL + E).
• Audible Notification of Calculation Error Messages.
• Layout for Depreciation Schedule – Select “Portrait” or “Landscape” from the 

drop-down menu.
• Pause Option for Calculation – "Always after calculation" pauses when the cal-

culation is complete (File > Calculate).  "After Ctrl - View/Print" will pause 
only after a Ctrl-View or Ctrl-Print are used to calculate.  "Only when using 
File > Calculate" will pause only when calculating from the main menu.

• Display Forms in View Mode –Forms display the same as printed forms or in 
text mode. Text Mode is a computer generated mode with larger text. 

• Days to keep print file – If the return is needed after the software removes the 
Print file, recalculating the return will recreate the print file.

Form and Schedule Options Tab
• Print Schedule A only when required.

Different printers can be selected to print reports, letters, 
forms, checks, etc.
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• Print Schedule B only when required.
• Print Form 1116 for Alt-Min. tax worksheet.
• Print 4562 only when required.
• Print 6251 only when required. 
• Form 8867/EIC Worksheet – The form 8867 is the IRS form for EIC verifica-

tion. The VER_EIC is a form designed in-house that preparers prefer. Use this 
option to indicate your choice.

• 1040A/EZ Suppress
• Form 1045 page 2 (NOL) - Select to prepare when needed, or only when indi-

cated in data entry.
• Form 2210- Select to prepare when needed, or only when indicated in data 

entry.

Optional Documents Tab
Check the appropriate boxes to print the following with each return:
• Folder Cover sheet 
• Next Year Depreciation Schedule
• Preparer Notes page when applicable
• Prior Year Comparison
• Privacy Letter
• Return Summary
• Optional Worksheets
• W2/1099 detail list — Prints landscape with city amounts. Selected by default.
• W2/1099 forms
• Referral Coupons (3 per sheet) – Customize the text of these coupons in Setup 

> Letters > Coupon. Enter the number of sheets to print with each return and 
the amount of the coupon.

• Envelope Address Sheet - Select small, medium or large.
• Result Letter – Select letter 1 -9. Customize these letters in Setup > Letters. 

Optional Items on Return
Click the corresponding check box to print an item on the returns:
• Gross Social Security only when required.
• Date on return – This date pulls from the date on the computer. To change this 

date, enter the required date on the “MISC” screen.
• Taxpayer phone number – Pulls from “Screen 1.”
• Third Party Designee – Prints on the main form for the tax return.
• Rounding Amounts – Select dollar or penny rounding. Dollar rounding is 

required for electronic filing. Penny rounding prints penny amounts on all 
forms. 

Billing Tab
Click the corresponding check box to turn a feature on:
• Print taxpayer’s SSN on bill. 
• Print preparer’s name on bill.
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• Show RAL preparer fees as withheld on bill.
• Show bank fees on bill.
• Sales Tax – Sales tax percent to add to client statement. Enter a number greater 

than 1. For example, 4.5 would represent a sales tax rate of 4.5%.
• Billing Statement Format – Select a statement option.  "Show forms, form 

prices and total", "Show form list and total", "Bill by time" or "Do not prepare 
bill". 

States Tab
There are specific options available for some states. Select the state from the drop 
down list and select the options that apply. Set up each desired state separately.

EF Tab
Click the corresponding check box to turn a feature on:
• Print 8453 (or 8879/8878 if using PIN) when eligible for EF.
• Require ‘Ready for EF’ indicator on “EF” screen.
• Lock client data file after EF acceptance – Log in as “ADMIN” to edit /unlock 

a file that has been transmitted and accepted. Allow preparers the same ability 
by giving them access to Tools > File Maintenance > Unlock Client Files in 
their security settings.

• Print bank application when keyed on a return.
• Print 9325 when eligible for EF.
• Suppress Federal EF
• Combine EF steps (Select, Transmit, Post Acks). If this option is selected, the 

only screen that needs to be opened on the EF menu is “Select Returns for 
EF.” After the returns are selected, click [OK] to start the remainder of the EF 
routine. No further steps are necessary.

• EF Status Page - Print the EF Status page.
• State EF – Suppress 
• ERO SSN Indicator – Choose from preparer #1 - #9, paid preparer or blank. 

This field will tell the preparer who to use as the ERO on the return. The 
default can be overridden in Data Entry.

• Check for service pack during EF transmit/receive.
• Prompt before downloading service pack – If this option is selected, a prompt 

will give the estimated download time and size of the file instead of automati-
cally starting the download.

• Advanced option - Passive FTP (Facilitates firewalls by using a defined port 
range).

• Check for email during the EF Transmit/Receive.
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Review Questions Part 1
Answer the questions below. See “Answers Part 1” on page 11 for explanations of answers.

1. In Drake Software Setup > Options, what tab would you choose to select a third party des-
ignee for all your returns?

a) Optional Items on a Return
b) States
c) EF
d) Billing

2. In Drake Software Setup > Options, which tab would you select to check for Service Pack 
updates during electronic filing?

a) Optional Documents
b) States
c) EF
d) Billing

3. In Drake Software Setup > Options, which tab would you select to bill by time?

a) Optional Documents
b) States
c) EF
d) Billing

4. In Drake Software Setup > Options which tab would you select to adjust the sales tax on 
your bill?

a) Optional Documents
b) States
c) EF
d) Billing

5. In Drake Software Setup > Options, which tab would you select to print the taxpayer’s 
phone number and/or the current date on tax return?

a) Optional Items on the Return
b) States
c) EF
d) Billing
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ANSWERS PART 1
1. The correct answer is A, Optional Items on a Return. Use the Third Party Designee drop-
down box to select which preparer will be the third party designee for all returns. An override 
is available on screen 5.

B is incorrect. The States Tab contains customization options for each state.
C is incorrect. The EF Tab contains options available for electronic filing. You can select 
to suppress individual states, combine the EF steps and several other EF related options.
D is incorrect. Enter sales tax amount, choose a billing format, select to show bank fees on 
bill and other billing related options on the Billing Tab.

2. The correct answer is C, EF. Use this tab to select to receive Service Packs during the EF 
transmission. You can also select to download email when you e-file on the EF Tab.

A is incorrect. The Optional Documents Tab is used to select specific items to print with 
returns or select the result letter to print.
B is incorrect. The States Tab contains customization options for each state.
D is incorrect. Options associated with the client’s bill are found on the Billing Tab.

3. The correct answer is D, Billing. Use the Billing Statement Format drop-down box to select 
“Bill by Time” from the list of billing options. 

A is incorrect. Use the Optional Documents Tab to setup the referral coupon dollar 
amounts and the quantity to print per return.
B is incorrect. The States Tab contains customization options for each state.
C is incorrect. Select to turn on various EF features on the EF Tab, including “Require 
‘Ready for EF Indicator’ on EF screen” and “Lock Client Data File after EF Acceptance”.

4. The correct answer is D, Billing. Enter the amount of tax to charge in the “Sales Tax” field.

A is incorrect. The Optional Documents Tab is used to select specific items to print with 
returns or select the result letter to print.
B is incorrect. The States Tab contains customization options for each state.
C is incorrect. Select the EF Tab to receive Service Packs during the EF transmission. You 
can also select to download email when you e-file on the EF Tab.

5. The correct answer is A, Optional Items on the Return. Check the corresponding box to 
turn this feature ON.

B is incorrect. The States Tab contains customization options for each state.
C is incorrect. Go here and select to receive Service Packs during the EF transmission. 
You can also select to download email when you e-file on the EF Tab.
D is incorrect. Options associated with the client’s bill are found on the Billing Tab.
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Program Navigation
Learning to navigate the program before tax season saves time and frustration. Use this section to become 
acquainted with Drake Software’s menu structure.

DRAKE FOR WINDOWS
The navigation choices when using Windows include the mouse, Tool Bar and the computer 
keyboard.

THE MOUSE

Left mouse button — Move the pointer over an item and click the left mouse button to 
select that item. 
Right mouse button — During data entry, right-click the mouse in any grey area to display 
a menu of common program functions or right-click in a data entry field to cut, copy, view 
help or paste.

TOOL BAR

Speed Buttons are located under the Menu Bar on the Tool Bar. Speed Buttons are short-
cuts to maneuver the program quickly. Different areas of the program are associated with 
different Speed Buttons. 

• Open — Open or create a new return.
• Calculate — Perform a batch calculation.
• Print — Print a return from the return selector.
• View — View a return from the return selector.
• Internet — Launch your internet browser to support.drakesoftware.com
• Tax Help — Launch CCH Online Resource.
• Scheduler — Opens the Scheduler utility, which enables you to create preparer 

schedules, make appointments and run reports.
• Exit — Exits the program.

ESC
Press the [ESC] to exit a screen. Information on that screen is saved. Press [ESC] on the 
“Home” screen to exit the Drake program.

THE KEYBOARD

The computer keyboard can be used to maneuver through the program. See “Hot Keys” on 
page 57 of the Appendix for a list of shortcuts keys used during data entry.
Press [ALT] to display the underlined shortcut key for each option on the Menu Bar. The 
underlined letter for each option is the shortcut key. Example: File; Press [ALT] + [F] to 
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Open the File Menu. After the menu is selected, the shortcut keys can be executed by 
pressing the shortcut key; [ALT] is not necessary.

GENERAL FLOW OF COMMANDS
Instructions to reference parts of the program are as follows:

• Menu Bar — the list of menu options across the top of the window.
• Drop Down Menus — the list of available actions shown when an option is selected from 

the menu bar.
• Speed Buttons or Tool Bar — the Tool Bar directly under the Menu Bar in the Windows 

program only. Speed Buttons are used for quick access to commonly used program func-
tions.

• Data Entry Selection Menu — the “home base” for return preparation. These screens 
display the data entry options.

• Tabs — the Data Entry Selection Menu displays tabs along the top of the screen. Select a 
tab to display an additional list of data entry screens. 

• Drop-Down Box — some fields in Windows display a down-arrow next to the open box. 
Click the arrow to open a drop-down list of available choices.

• Buttons — the Windows program offers additional buttons, which can be mouse-clicked 
to perform an action.

• Selector Field — In data entry, the entry field located in the bottom left corner of the 
screen. Type corresponding screen codes and press [ENTER] to access data entry screens.

When instructions are given to perform an action, the flow of commands is as follows:

1. Select the Menu Bar option to show the Drop-Down Menus (e.g. Tools).

2. Select the action form the Drop-Down Menus (e.g. File Maintenance)

3. If the action displays to the right, another list will open.

4. Select the action from that list (e.g. Backup/Restore).

To shorten the commands in the instructions, the flow of commands is given with arrows 
between each function:

Tools > File Maintenance > Backup/Restore

Use the keyboard or the mouse to select the menu options.

To open field-specific help during return data entry, press 
[SHIFT] + [?].
To open on-screen Help instructions, press [F1]. 
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Refer to the following lists for the Menu drop-down options and related function keys.

FILE [F1] EF [F2] TOOLS [F3]
• Open Return [F1]
• Calculate [F2]
• Print [F3]
• View [F4]
• Pre-Prepared Entry [F5]
• Quick Estimator [F6]
• Exit [F7]
• Logout Preparer

• Select Returns for EF [F1]
• Transmit/Receive [F2]
• Process Acks [F3]
• Check Print [F4]
• Check Setup [F5]

• Setup New [F1]

• Void Unused [F2]
• Check Register [F6]
• Search EF Database [F7]
• Copy EF Returns to Disk[F8]
• Copy EF Returns from Disk 

[F9]
• e-mail to Drake [F10]

• Install Updates [F1]
• Download Fonts [F2]
• Blank Forms [F3]
• Repair Index Files [F4]
• File Maintenance [F5]

• Backup/Restore [F1]

• Change SSNs on File [F2]

• Clear BBS Files [F3]

• Export Client Data [F4]

• Export EF Data [F5]

• Password Protect Files 
[F6]

• Unlock Client Files [F7]

• Delete Print Files [F8]

• Delete Client Files [F9]

• Change File Type [F10]

• Quick Books Import 
[F11]

• Letters [F6]

• Letters [F1]

• Mailing Labels [F2]

• Envelopes [F3]

• Postcards [F4]
• Amortization [F7]
• Edit EIN Database [F8]
• Stock Search [F9]
• Scheduler [F10]
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REPORTS [F4] LAST YEAR DATA [F5] SETUP [F6]
• Depreciation List [F1]
• All Client Reports [F2]

• Standard [F1]

• Custom [F2]

• Review [F3]
• EF Reports [F3]

• Standard [F1]

• Custom [F2]

• Review [F3]
• Fixed Asset Manager [F4]
• Filled in Screens [F5]
• Hash Totals [F6]

• Organizers [F1]
• Proformas [F2]
• Update 2002 to 2003 [F3]
• Build EINs from 2002 [F4]
• Update Config 2002 to 2003 

[F5]

• Options [F1]
• Firm Information [F2]
• ERO/State ERO Information [F3]
• Preparers [F4]
• Pay Per Return [F5]
• Directories/Paths [F6]
• Pricing [F7]
• Macros [F8]
• Letterhead [F9]
• Letters [F10]
• Colors [F11]

• Equipment [F12]
• Printer Setup [F1]

• Modem Setup [F2]

• PDF Printer [F3]

HELP [F7]
• Check Installation [F1]
• Version Info [F2]
• Copyright Notice [F3]
• Support [F4]
• Drake 2003 Help Topics [F5]
• Show Setup (Admin) [F6]
• Tutorial [F7]
• CCH Tax Research [F8]
• Show Users [F9]
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FEATURES
Drake Software offers numerous value-added features to enhance and simplify tax prepara-
tion. The software is designed to ease the return preparation process. In addition to the pro-
gram resources highlighted below, the program boasts the following convenient features.

• Information flows to related forms automatically.
• Message pages display errors or alerts that may prevent successful e-filing and/or IRS 

rejection.
• Zip code and Employer Identification Number databases speed data entry in several key 

forms.
• Built in calculator is accessible in any data entry screen by pressing [F10].
• Blank forms are available to view or print.
• Unformatted worksheets are available by pressing [CTRL] + [W].
• Calculate amortization or search Drake’s stock index from within the Tools section of the 

Menu Bar.

HEADS DOWN DATA ENTRY

Drake Software enables users to enter data by keying it directly into screens or using the 
Heads Down Method. The Heads Down Method uses field codes that correspond with 
Proformas your clients can prepare during an interview. This option is a great time saver – 
as it allows data to be gathered by a tax professional and entered by a data entry operator. 
Toggle between data entry methods by pressing [CTRL] + [N].

EMAILING

Use Email to Drake to send and receive emails from within the Drake Software program. 
Some of the benefits of using this utility include:
• Receive EMonday emails from Drake. These emails provide information on important 

IRS updates and software changes. 
• The Drake support staff sends important program files via this connection.
• Easily attach client files to emails and send them to Drake Support.
• Use the built-in Drake Address Book to quickly and easily send support related emails 

to Drake.
To access the email function, go to the Menu Bar, select EF > Email to Drake. The email 
interface displays e-mail messages and the available options. The Check Mail option 
retrieves waiting messages. 

Your Drake email address is YourEFIN@1040.com. You 
must have your EFIN and password entered in Setup > ERO/
ERO State Information to use this utility.
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SPLIT RETURNS

Drake Software allows you to easily compare Married Filing Joint (MFJ) and Married Fil-
ing Separate (MFS). From the “Data Entry Selection Menu” screen on a joint return, 
split their return using [CTRL] + [S] or use the speed button labeled [Split].
The program splits the return. On the resulting “Return Selector” screen, the return dis-
plays in three ways: Married Filing Joint, Taxpayer separate and Spouse separate. 
Included on this screen are the following:
• Summaries of both Federal and State refunds or amounts due,

• the resulting savings,

• the option to save any one or all three of the return formats, 

• the ability to print this summary screen (press ‘P’), 

• exiting without saving the MFS formats.

If both returns are saved, each time you open the return you choose the MFJ or the MFS 
format. In this case, either return can have additional data entered.

SUPPORT.DRAKESOFTWARE.COM

Select the Internet Speed Button from the tool bar to log onto support.drakesoftware.com 
for access to 24-hour software information, including resource links for tax preparers, the 
Knowledge Base and “Your EF database”. 

ONLINE STATE RESOURCE

The Online State page is available through support.drakesoftware.com enabling the search 
of state-specific questions including reject codes, exclusions, state instructions and e-fil-
ing explanations and instructions. 

CCH
Go to Tax Help on the tool bar to access CCH. All Drake clients receive access to the 
online U.S. Master Tax Guide Plus from CCH Incorporated. This product features a com-
prehensive online tax information library which includes the following: U.S. Master Tax 
Guide, Internal Revenue Code, Revenue Rulings, IRS Publications, IRS Announcements, 
IRS Notices and U.S. Tax Cases. 

SERVICE PACKS

Install software updates from within the program through your internet connection. From 
the menu bar, go to Tools > Install Updates and choose from the following options:
• Online Service Pack — Downloads the latest federal software updates.
• States Online — Select specific states and download the latest full version of the state 

program.
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Drake 2003 Hot Keys
Hot Keys enable you to perform specific actions quickly and easily. Knowing when and where to use these 
keys can save you valuable time during tax season. 

Data Entry 

Calculate, View and Print

Electronic Filing

Produce field-specific help information in data-entry or 
to verify a valid Social Security Number. 

[SHIFT] + [?} or 

[ALT] + [?]

Insert today’s date into any field. [ALT] + [D]

Delete a screen [CTRL] + [D]

Reset a screen [CTRL] + [U]

Exit and save a screen [ESC]

Exit without saving [SHIFT] + [ESC]

Force an entry [CTRL] + [F]

Open an unformatted schedule [CTRL] + [W]

Toggle heads-down in standard data entry. [CTRL] + [N]

Open the Online Help screen [F1]

View the Pop Up Calculator [F10]

Carry data to an amended return [CTRL] + [X]

Calculate a return [CTRL] + [C]

View a return [CTRL] + [V]

Print a return [CTRL] + [P]

Split MFJ return to MFS return [CTRL] + [S]

 Return to data entry [CTRL] + [E]

Look up reject codes in EF > Search EF Database [F4]

Return to data entry from EF > Search EF Database [F5]

Check your online EF database from EF > Search EF 
Database.

[F10]
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Review Questions Part 2
Answer the questions below. See “Answers Part 2” on page 20 for the correct answers.

1. How do I delete a screen in Drake?

a) [CTRL] + [F] 
b) [CTRL] + [D] 
c) [CTRL] + [S] 
d) [CTRL] + [N] 

2. Can you split a joint return into two married filing separate returns? How?

a) No
b) Yes, [CTRL] + [F] 
c) Yes, [CTRL] + [W] 
d) Yes, [CTRL] + [S]

3. How can I create a detailed worksheet for a particular line item on a return.

a) With your cursor in the data entry field on a Drake Screen press [CTRL] + [F].
b) You cannot.
c) With your cursor in the data entry field on a Drake Screen press [CTRL] + [W].
d) With your cursor in the data entry field on a Drake Screen press [ESC].

4. How do I save screen information in a return?

a) [CTRL] + [W]
b) [CTRL] + [S]
c) [ESC]
d) [ALT] + [?]

5. Is it possible to insert the current date into a data entry field? How?

a) Yes, press [Insert] + [D]
b) Yes, press [CTRL] + [D]
c) No
d) Yes, press [ALT] + [D]
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ANSWERS PART 2
1. The correct answer is B, [CTRL] + [D]. This Hot Key deletes the current screen. 

A is incorrect. [CTRL] + [F] is used to force an entry in a field in data entry.
C is incorrect. [CTRL] + [S] is used to split a MFJ return into two MFS returns, allowing 
you to compare the differences.
D is incorrect. [CTRL] + [N] enables the Heads Down Method. The Heads Down Method 
uses field codes that correspond with Proformas you can prepare during an interview.

2. The correct answer is D, [CTRL] + [S]. Use this Hot Key to split a MFJ return into two 
MFS returns, allowing you to compare the differences.

A is incorrect. With Drake Software [CTRL] + [S] enables you to split the MFJ return.
B is incorrect. [CTRL] + [F] is used to force an entry in a field in data entry.
C is incorrect. Use [CTRL] + [W] in any numeric field to access an unformatted schedule.

3. The correct answer is C, With your cursor in the data entry field on a Drake Screen, 
press [CTRL] + [W]. Key this short cut in any numeric field to access an unformatted sched-
ule.

A is incorrect. [CTRL] + [F] is used to force an entry in a field in data entry.
B is incorrect. With Drake Software you can use [CTRL] + [W] in any numeric field to 
access an unformatted schedule.
D is incorrect. [ESC] is used to save and exit to the Data Entry Selection Menu.

4. The correct answer is C, [ESC]. This Hot Key is used to save a data entry screen and return 
to the Data Entry Selection Menu.

A is incorrect. Use [CTRL] + [W] in any numeric field to access an unformatted schedule.
B is incorrect. Use [CTRL] + [S] to split a MFJ return into two MFS returns, allowing you 
to compare the differences.
D is incorrect. Use [ALT] + [?] in any data entry field to view field-specific information. 
[SHIFT] + [?] functions the same way.

5. The correct answer is D, [ALT] + [D]. This enters the current date in any “Date” field.

A is incorrect. [Insert] + [D] is not a Hot Key in Drake.
B is incorrect. [CTRL] + [D] deletes a screen in data entry.
C is incorrect. You can enter the current date using [ALT] + [D].
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Return Preparation
While there are many ways Drake Software simplifies tax preparation, the software cannot replace a funda-
mental understanding of tax laws. Your data will be calculated as entered on each screen. The screens, in 
almost every instance, reflect the corresponding tax form.
In this section, we will review the following: 

• Opening Returns
• Navigating Fields and Forms
• Preparing a Return

OPEN A RETURN
On the menu bar, go to File > Open Returns. The “Open a Return” window appears.

There are several options:

• Type the SSN or EIN in the top box. Click [OK] or press [Enter].
• Select the desired return from those returns displayed in the lower box. Use the return 

selector buttons to the right to narrow your search.
• Empty the top field and press [Enter]. Scroll through the resulting list to select a return.
• Type a last name or company name in the entry field and press [Enter].

For a sample return, type the following SSN into the top field (without dashes): 400-00-6665. 
This is a completed version of our practice return. You will see that the “Data Entry Selection 
Menu” is organized into six different pages marked by Tabs: General, Income, Adjustments, 
Credits, Taxes and Other. You can navigate to each page by either clicking on the actual tab or 
using the arrow keys. 

ENTERING DATA
Access a form for data entry by selecting the form description or by typing the form code into 
the selector field in the bottom left corner of the “Data Entry Selection Menu”. Access 
installed state forms by typing the state’s two letter abbreviation into this box.

NAVIGATION

Move through the data entry fields on any form:

Returns are identified by either a Social Security Number 
(SSN) or an Employer Identification Number (EIN), in the 
case of business returns. The program accepts only numbers 
in the SSN or EIN fields - NO dashes, spaces or other char-
acters.

If a SSN or EIN is not in the database, you are asked to cre-
ate a new file.
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• Press [Tab], [Enter] or the Down arrow key to advance the cursor to the next field,
• Press [Shift] + [Tab] or the Up arrow key to move the cursor back one field,
• Use the Left/Right arrow keys to move the cursor within a data entry field,
• Press [ESC] to save and close the data entry screen and return to the “Data Entry 

Selection Menu”.

PREPARING THE 1040 EVALUATION RETURN
In this section, we will enter a practice return and work through various data entry screens to 
become comfortable with Drake Software. The following sections provides step-by-step 
instructions for preparing, calculating, viewing, printing and electronic filing a return.

1. On the menu bar, select File > Open Returns. 
2. In the “Open a Return” screen, type the following SSN (without dashes): 400-00-6666. Click 

[OK]. 
3. A message box will prompt you to create a new return. Click [Yes].
4. Next, select the type of return to create. Our sample is an Individual return. Since this is the 

default, press [Enter].

NAME AND ADDRESS SCREEN

Each time you create a new client, the “Name and Address” Screen opens initially. The 
information provided on this screen flows to each of the forms for this client. 
Our Evaluation Taxpayers are William and Amelia Carter from Burlingame, CA. 
• They are filing a joint return. 
• They have two children, Richard, Carolyn.
• William receives a salary from two computer jobs. 
• Amelia owns a bakery of which she is a sole-proprietor.

Program Feature: 
In any data entry field, you can find field specific explanations 
by pressing [Shift] + [?]. This help is available in any field and 
often contains selectable options for that field.

Fields Taxpayer (TP) Data Spouse Data

SSN* 400-00-6666 241-41-4441

First Name William Amelia

Last Name Carter Carter

Date of Birth** 5-25-1960 12-18-1962

Filing Status 2
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Enter the following data on the “Name and Address” screen for the Carter’s return.

SAVING DATA

When the “Name and Address” screen is complete, press [ESC] to return to the “Data 
Entry Selection Menu.” The information entered is saved automatically as it is typed. 
When you return to the “Data Entry Selection Menu” screen, notice the “Name and 
Address” selection is highlighted, indicating that data is entered on this screen.

Program Feature:
Pressing [Shift] + [?] in a completed Social Security Number 
field will produce information about the validity of the entered 
SSN.

Program Feature:
Drake Software includes an integrated ZIP Code database. 
To speed data entry on “Screen 1”, “W-2”, “W-2G”, “1099”, 
“1099G” or the “Schedule C” screens, enter the zip code 
before entering the City and State fields. Typing the zip code 
populates the city, state, county and resident state fields.

Fields Data

Address 14998 New Heights Road

Zip 94010

Daytime Phone* 415.344.3443

Evening Phone* 415.645.6456

Occupation Computer Technician

Presidential Campaign 
Fund

No

* Enter number without dots or dashes.

To avoid IRS rejection of electronically filed returns, use only 
the characters allowed in addresses: letters, numbers, 
ampersand (&), hyphen (-) and forward slash (/).

If a screen is highlighted, but contains no data, the screen 
must be deleted or it can cause E-filing errors. Press [CTRL] 
+ [D] to delete the current data entry form.
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ENTERING DEPENDENT INFORMATION

William and Amelia have two dependents. Press [PAGE DOWN] on the keyboard to pro-
duce an additional Dependent screen for the second child’s information. 
Enter the following information:

Press [ESC] to return to the “Data Entry Selection Menu”.

ENTERING WAGES – W-2
In the first field of the W-2 screen, enter [T] for taxpayer or [S] for spouse. The corre-
sponding taxpayer or spouse information is populated in the “Employee Name/Address” 
fields. 
Remember, help is available in each data entry field. Press [Shift] + [?] to access detailed 
information for individual fields.

When entering wages, notice Drake Software populates box 3-6 and 16 based on the 
wages entered in box 1. Because there are two W-2s included in this return, press [PAGE 
DOWN] for a blank W-2 screen. Enter the information on the next page for the W-2s.

Fields First Dependent Data Second Dependent Data

First Name Carolyn Richard

SSN 239-21-1123 245-62-2235

Relationship Daughter Son

Months in home 12 12

Date of Birth 07-11-1995 12-18-1984

Qualifying Child Care 
Expenses

3450

Hope Credit Expenses 4200

If Over 18 & a Student X

Program Feature:
Drake Software offers an Employer Identification Number 
Database. Each time a recognized EIN is entered on a W-2, 
1099 or a 2441, the business name and address populates.
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Enter the information for the second W-2.

Fields Data

TS Field T *

Federal ID 751122333**

Employer’s Name Avalon Software

Employer’s Address 458 Spring Ave

Employer ZIP 94404

Wages 27850

Federal Tax Withheld 4575

State CA

State ID 341115679

StateTax Withheld 1534

*This populates taxpayer information fields.

**Once this employee ID is entered it is saved in the EIN data-
base. Next time this number is entered in data entry, the 
employer’s city and state information will populate.

The bottom portion of the W-2 screen allows input of State wage infor-
mation.

Fields Data

TS Field T

Federal ID 759988777

Employer’s Name Catalyst Corporation

Employer Address 5877 Hurst Square

Employer ZIP 94061

Federal Tax Withheld 5677

Wages 25450

State CA
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Press [ESC] to return to the “Data Entry Selection Menu”. 

ENTERING ITEMIZED DEDUCTIONS (SCHEDULE A)
To enter Itemized Deductions for a Schedule A, type ‘A’ in the selector field, then [Enter]. 
This form mirrors the IRS Schedule A form. 
Enter the information shown below for the Carter’s itemized deductions.

ENTERING INTEREST INCOME (SCHEDULE B - 1099-INT)
The “Schedule B - Interest Income” screen is on the General Tab. Type ‘INT’ in the 
selector field, then press [Enter].
Enter the following account interest for the Carter’s return:

State ID 462333465

State Tax Withheld 1340

Fields Data

TSJ Field J

Medical/Dental Expenses 8777

State/Local Taxes 624

Real Estate 1567

Personal Property Taxes 245

Mortgage Interest from 1098 6788

Cash/Check Charitable Contributions 275

Other Charitable Contributions 190

Tax Prep Fees 125

Fields Data

TSJ Field J

Name of Payer CCB

Interest Income 657

Fields Data
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Press, [ESC] to return to the “Data Entry Selection Menu”. 

ENTERING PROFITS OR LOSSES FROM BUSINESS (SCHEDULE C)
Although [C-Self-Employed Income] is found on the Income Tab, to open type ‘C’, then 
press [Enter]. 
Use the scroll bar on the right side of the screen, or press [Page Up]/[Page Down], to 
view more of the form.

Enter the following additional information on “Schedule C” for Patty Cakes:

Dividend Income is entered in the same manner as Interest. 
To open the Schedule-B Dividend Screen, select DIV-Divi-
dend Income on the General Tab or enter [DIV] in the selec-
tor field.

Fields Data

TS S

Business Name Patty Cakes

Business Code 311800

Street Address 2579 W. Oak Street

Zip 94010

Accounting Method Cash

Materially partici-
pated in 2003

Yes

Gross receipts or 
sales

78,657

Expenses Data Cost of Goods Sold Data

Advertising 480 Inventory Valuation Method Cost

Insurance 400 Beginning Inventory 2578

Rent: Other 7200 Purchases Less Personal 889

Taxes & Licenses 54 Cost of Labor 7000

Utilities 2734 Materials/Supplies 34255
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ENTERING DEPRECIATION

Drake Software provides six data entry screens for Depreciation. On the Income Tab of the 
Forms Menu, the six screens are grouped together in a box labeled “Depreciable Assets”. 
Selection options are clearly marked and include Form 4562 - Depreciation Detail and 
five additional screens offering additional parts of Form 4562. The 4562 is usually the 
only screen necessary to enter depreciation. Screens 6-9 are used only when entering an 
existing return. Screen 10 contains the Bonus Depreciation Elections.
To create a Form 4797 from within the 4562, select an asset with a mouse click and press 
[F3]. Complete the “If Sold” column on the bottom right. The only fields required are the 
date sold, the sales price and the property type.
For the Carter’s return, there are three separate depreciable assets. The first is the Patty 
Cakes’ baking oven and the others are the business vehicles.
To open the Depreciation data entry screen, type ‘4562’ (Depreciation Detail on the 
Income Tab). Enter the following information on the 4562 Screen. Press [PAGE DOWN] 
for the next entry.

ENTERING CHILD & DEPENDENT CARE EXPENSES (FORM 2441)
To open the Child & Dependent Care Expenses Screen (Form 2441), type ‘2441’ in the 
selector field and press [Enter].

Fields Data

For: AUTO AUTO C

Description Delivery Van Delivery Truck Oven

Date Acquired 01-01-2003 05-01-2003 06-30-2003

Cost 15000 25000 7000

Business Percentage 100 100 100%

Method M M M

Life 5 5 7

Fields Data

SSN/EIN 587999556

EIN X

Provider’s Name Short-Stuff Academy

Address 5788 Elm Street

Zip 94010

Amount 3450
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Press [ESC] to return to the “Data Entry Selection Menu”.

ENTERING “OFFICE IN HOME” INFORMATION

In addition to owning Patty Cakes Bakery, Amelia’s storage facility is at her home for lin-
ens and other catering materials. She qualifies for “Office in Home” expenses which are 
entered on the “8829” screen.
To access this data entry screen, type ‘8829’ (Office in Home). Enter ‘C’ in the “For” 
field. The storage room at the Carter’s house is 180 sq.ft. of the 2000 sq.ft home. Input the 
following additional information:

ENTERING MOVING EXPENSES (FORM 3903)
During the last year, the Carter’s moved to a new location because Bill changed jobs. To 
open the “Moving Expenses” screen, type ‘3903’ (Moving Expenses on the Adjustments 
Tab). 
Enter the following moving expenses on the 3903 Screen:

When entering child care expenses, make sure the expense 
amounts are listed on BOTH the Dependent Screen and the 
2441 Screen. 

Fields Direct Expenses Indirect Expenses

Insurance 250

Utilities 500

Other Expenses 250

Fields Data

Miles from Old to New 125

Miles from Old to Old 14

Transportation & Storage 5400

Travel & Lodging 58

Amount Reimbursed 95
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AUTO MILEAGE FOR SCHEDULE C
Enter mileage information on the AUTO screen. Type [AUTO].

Both vehicles were used primarily by the owner, and neither was available for personal 
use. Amelia maintains a policy prohibiting personal use of the vehicles. However, because 
there are no commuting miles on either vehicle, policies regarding commuting are not nec-
essary.
Make sure to answer the Vehicle questions at the bottom of the screen to ensure accep-
tance by the IRS. These fields are required.

ENTERING PARTNERSHIP INFORMATION (SCHEDULE K-1)
Partnership information is entered on the Schedule K-1. To open the data entry screen, 
select [K1 - Partnership K1] on the Income Tab.

Make sure to pay attention to the help text ([Shift] +[?]) to see to where, or if, information 
carries.
Enter the following amounts from the K1.

Fields Delivery Van Delivery Truck

Description Delivery Van Delivery Truck

Date Placed in 
Service

01-01-2003 05-01-2003

Business Miles 12357 22335

Commuting Miles 0 0

Field Data

TS T

Partnership ID 561122334

Partnership Name Dynamic Distributing

This is a passive activity X

This partner is a limited part-
ner

X

Line Amount

1 2756

4a 65
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ENTERING ESTIMATED TAXES

To override the system’s automatic calculations and enter the estimated taxes you desire, 
select [ES - Estimated Taxes] on the General Tab. This screen is divided into columns 
and sections: 2003 Estimated Taxes Paid and 2004 Estimated Taxes Due.

ENTERING STATE DATA

State returns are easy to generate in Drake Software. First, either install the state software 
on the hard drive, or simply insert the “Evaluation CD” into the CD drive (see the State 
Installation instructions at the beginning of this guide for detailed directions). 
State forms automatically generate, based on data entered on the Federal return. Calcula-
tion is based on the State entered on the “Name & Address” Screen for “Resident State”, 
as well as the State codes indicated on W-2s, Schedule C, 1099, Schedule B, etc. 
For specific information pertaining to the state, “State Data Entry” screens are available. 
On the “Data Entry Selection Menu”, type the two-letter state code for the desired state 
and press [Enter]. Screens of available state forms appear.



3 2 |  R e t u r n  P r e p a r a t i o n  2 0 0 3  D R A K E  T A X  S O L U T I O N

Drake Software Manual Copyrighted Material

VALID CITY CODES

On each of the forms screens, you will notice several symbols:
• If the field is marked “Override” (indicated by an ‘=’ symbol), an entry in the field 

overrides any calculations or Federal data normally associated with that item.
• If the field is marked “Adjust” (indicated by a ‘+’ symbol), any data entered in that 

field will be added to the calculated amount of Federal data normally associated with 
that field. To reduce an amount in an adjust field, enter a negative figure. 

• All other entries are direct, no entry made means nothing appears on the form.

FAQ SCREEN

The FAQ Screen for each state is a great resource for state-specific information. Once on 
the Forms Menu for the state, the FAQ Screen should be the last listing on the page. Place 
your cursor in the desired field, and press [Shift] + [?] to access the information. 

DE NY MI MO
• WM—Wilmington • NY—New York City

• YO—Yonkers
• BC—Battle Creek
• BR—Big Rapids
• DT—Detroit
• FT—Flint
• GR—Grand Rapids
• HC—Hamtramck
• HP—Highland Park
• IC—Ionia City
• JC—Jackson
• LN—Lansing
• MC—Muskegon
• MH—Muskegon Heights
• PH—Port Huron
• PT—Pontiac
• SG—Saginaw
• WL—Walker

• KC—Kansas City
• SL—St. Louis

• PY—Part-Year (use only on “Screen 1” in “Resident State” field)

New York city codes are entered NY or YO, with the exception of W2 
locality codes, when they should be entered NYC or YONKERS.
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PART-YEAR RETURN

In the “Resident State” field of the “Name & Address” Screen, enter “PY” for a Part-Year 
return. If questions arise about what options are available for a specific field, press [Shift] 
+ [?].
For those forms corresponding to a particular state (2106, 2441, W2, etc.), enter the neces-
sary state in the ST field at the top of the screen. This prints the state information on the 
appropriate state form.

DIRECT DEPOSIT

Use the “DD” screen to elect direct deposit of the IRS refund to the taxpayer’s checking or 
savings account. Generally, direct deposit refunds are received one week earlier than paper 
checks.
The direct deposit account must be in the taxpayer’s name and cannot include the name of 
another person. If married filing joint, the account can be in either the taxpayer’s or the 
spouse’s name, or both. If married filing separate, the account can be a joint account, or in 
the name of the taxpayer, but not only in the name of the other spouse. “Payable through” 
accounts are not acceptable for direct deposit. After completing the screen, press [PAGE 
DOWN] to rekey account number information. 
Use the “SDD” screen to arrange a direct deposit of state refunds. The account informa-
tion on this screen is transmitted. After completing the screen, press [PAGE DOWN] to 
rekey the information. Direct deposit policies differ from state to state. Check with the 
specific state for more information.

PAYMENT

Use the “PMT” screen to pay the tax due amount through automatic withdrawal from the 
taxpayer’s bank account. Enter the taxpayer’s electronic funds withdrawal information. 
After completing the screen, press [PAGE DOWN] to rekey the information.

BANK PRODUCTS

Bank products are available through Bank One and Household Tax Masters. Enter bank 
information on the “B1” or “HTM” screen.

FILING AN AMENDED RETURN

Form 1040X can be accessed from the Other Tab. This form cannot be e-filed, but can be 
populated with data from the original form. Enter [X] in the selector field to open the 
form. When you are prompted, click [YES] to auto-fill the 1040X with the original 
return’s information. Then change the data in the original return to reflect your amend-
ments to the return.

Do not use this screen unless the return will be filed electronically.

Use the “SPMT” screen for the following states only: AZ, CA, CT, DC, DE, IL, 
KS, LA, MA, MD, ME, MN, MT, NE, NJ, NM, NY, OH, OK, PA, SC and WV. Not 
all states allow electronic payments for taxes due.
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Print out the return and check for accuracy. An amended return must be mailed to the IRS.

FILING AN EXTENSION

Use the “EXT” screen to file an extension. Only one extension can be generated at a time. If Form 
4868 is filed in April, remove the “X” from that field and place it in the “2688” field to generate a 
later extension.

A PIN2 screen must accompany a 4868 with a Payment [PMT] screen. A 
payment must accompany all 4868s with a balance due. These can be 
selected for EF (also complete line 66 of screen 5).
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Calculate and Print the Return
RETURN CALCULATION
Drake Software automatically saves all data as it’s being entered. However, it does not auto-
matically calculate the return. From anywhere within the return, press [CTRL + [C] or 
[CTRL] + [V] to calculate the return. 

• Press [CTRL] + [C] to calculate the return and view a calculation summary screen. Press 
[CONTINUE] to return to the “Data Entry Selection Menu”. 

• Press [CTRL] + [V] to calculate the return and enter View mode. View mode enables you 
to view the actual forms that will print for the return.

The program automatically calculates when you exit a return. This ensures that the latest fig-
ures are calculated and saved.

When the “View Mode” screen opens, use one of these methods to select a form:

1. Double-click the form to view.
2. Use the up/down arrow keys to move through the list. Press [ENTER] when the desired form is 

highlighted.

In the open form, use [PAGE UP] or [PAGE DOWN] or the up/down arrow keys to scroll. 
Press [ESC] to close the form and return to the list.

To return to data entry, click [DATA ENTRY] in Windows or press [CTRL] + [E] in the con-
sole version.

To automatically calculate the return when you view or exit, go to Setup 
> Options > Calculate View/Print Tab and select to turn on “Auto Cal-
culate Return when exiting data entry”.

If the “Pause Option for Calculation” option has been selected to “After 
view or print only” in Setup > Options > Calculation & View/Print Tab, 
the calculation summary screen will display after pressing [CTRL] + [V]. 
Press [ESC] or the [SPACE BAR] to continue.

When you view a return a red “Message Page” or yellow “Notes Page” 
may be present. See “Message Pages” on page 43 for information about 
this feature.
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PRINT FILES

When the return is calculated, a “print” file is created. A “print” file must exist before the 
return can be selected for electronic transmission.

PRINT
When satisfied with the return, press [CTRL] + [P] to open the “Print Mode” screen. Similar 
to “View Mode”, a list of forms displays. From this point, choose to print single or multiple 
copies of one or more forms, including the entire return and sets:

• Double-click to select a form.

• Use the up/down arrow keys and [SPACE BAR] to select multiple forms to print. When 
the desired forms are highlighted, click [PRINT] or press [ENTER].

• Click [PRINT THE ENTIRE RETURN].

• Click [PRINT SETS] to open the “Print Sets” dialog box. Select the sets to print by check-
ing or unchecking the “Print Set” boxes with a mouse click. When the correct sets have 
been checked, click [PRINT] or press [ALT] + [P].

• Use the Classic Mode check box to select the number of each form to print using the [+] 
and [-] keys. The number chosen for each form is saved.

From the Menu Bar, go to Setup > Options > Calculation & 
View/Print Tab and select the “Number of Days to Store Print 
Files”.
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Examining Returns
Now that you have completed a return, try entering a few more. In the PDF folder on this CD open the docu-
ment practice.pdf. See “Adobe Acrobat Reader Installation” on page 3 for installation instructions for the PDF 
Reader. This document contains 7 returns for practice data entry. Solutions are found in solutions.pdf in the 
same folder.
Things to note when examining the completed practice returns:
• Additional Child Tax Credit is calculated using Form 8812. Since the software generates the Child Tax 

Credit automatically, you may need to refer to WK_8812 to examine the calculations used for line 49 of 
Form 1040 (line 33 of Form 1040A). To view this form check the Optional Worksheet box in the left col-
umn of Setup > Options > Optional Documents.The Additional Child Tax Credit is also calculated auto-
matically. Examine Form 8812 to check the calculations for line 65 of Form 1040 (line 42 of Form 1040A).

• There are two forms in Drake Software for Earned Income Credit. The calculation is performed automat-
ically. To examine the calculations for line 63 of Form 1040 (line 41 of Form 1040A) view WK_EIC. EIC 
cannot be generated for a Form 1040EZ. Form 8867 provides a checklist for EIC due diligence. The IRS 
examines these forms during audits. Complete and save Form 8867 for each taxpayer qualifying for EIC.

• To qualify for Child Care Credit, both parents must have earned income, be full time students or disabled. 
In Drake Software, fill out the dependent information on screen 2 including any child care expenses and 
then fill out Form 2441 completely including child care expenses again.
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Review Questions Part 3
Answer the questions below. See “Answers Part 3” on page 39 for explanations of answers.

1. In return 400008001, why have we calculated a Child Tax Credit of $191?

a) Examine Form 8812 calculations - line 13 reads $191.
b) Examine Form 1040 line 49.
c) Examine WK_8812 lines 1-11.
d) You cannot tell why from the forms produced.

2. What form must be completed for due diligence and saved for each taxpayer qualifying for 
EIC?

a) Form 8812
b) Form WK_8812
c) WK_EIC
d) Form 8867

3. In return 400008003, why is there an EIC of $1,193?

a) Examine the calculations on Form 8812
b) Examine the calculations on Form 8867
c) You cannot tell from a form produced with the software.
d) Examine WK_EIC.

4. In return 400008003, why is there only $1200 of Additional Child Tax Credit and no Child 
Tax Credit?

a) Examine Form 8812 and WK_8812
b) Examine the EIC Form and WK_EIC
c) Examine Form 8812 and Form 8867
d) Examine Form 2441 and Form 8812

5. What two screens in the software must contain the Child Care expenses?

a) Screen 1 and 2441 Screen
b) Screen 2 and 2441 Screen
c) Screen 3 and the MISC Screen
d) Screen 1 and Screen 2
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ANSWERS PART 3
1. The correct answer is C, Examine WK_8812 lines 1-11. View this form to see the Child 
Tax Credit calculations, resulting in $191. 

A is incorrect. Line 13 of the 8812 reads $409 and is the calculation for the Additional 
Child Tax Credit.
B is incorrect. This is the line on the 1040 for the CTC, but it does not show how it is cal-
culated.
D is incorrect. View the WK-8812 lines 1-11 to examine the calculations.

2. The correct answer is D, Form 8867. The Preparer’s Earned Income Checklist must be 
completed for due diligence and saved for each taxpayer qualifying for EIC.

A is incorrect. Examine the 8812 for the Additional Child Tax Credit calculations.
B is incorrect. Examine the WK_8812 for the Child Tax Credit calculations.
C is incorrect. Examine the WK_EIC for the Earned Income Credit calculations.

3. The correct answer is D, Examine WK_EIC. This worksheet shows how EIC was calcu-
lated.

A is incorrect. Examine the 8812 for the Additional Child Tax Credit calculations.
B is incorrect. The Preparer’s Earned Income Checklist only determines EIC eligibility.
C is incorrect. You can view the WK_EIC to examine the calculations. 

4. The correct answer is A, Examine Form 8812 and WK_8812. The 8812 calculates the 
$1200 in Additional Child Tax Credit. The WK_8812 calculates zero on line 15, Child Tax 
Credit.

B is incorrect. The EIC form does not display dollar amounts and the WK_EIC calculates 
the Earned Income Credit.
C is incorrect. You can view the total Additional Child Tax Credit on the 8812, but the 
8867 is and an EIC eligibility checklist.
D is incorrect. The 2441 is used to report Child and Dependent Care expenses. 

5. The correct answer is B, Screen 2 and 2441 Screen. Enter child care expenses on Screen 2, 
the “Dependent” screen and the 2441 Screen, “Child and Dependent Care Expenses”.

A is incorrect. Screen 1 is the “Name and Address” screen. You would enter Child Care 
Expenses on the 2441 Screen and the “Dependent” screen. 
C is incorrect. Screen 3 is the “Income” screen and the MISC screen is used to enter mis-
cellaneous codes and notes.
D is incorrect. Screen 1 is the “Name and Address” screen. You would enter Child Care 
expenses on Screen 2.
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Electronically File the Return
Drake users can electronically file Federal tax returns either through Drake or directly to an IRS Service Cen-
ter. State returns can be piggybacked on Federal returns, or sent directly to the state, depending on state 
requirements. In addition, the Piggyback states can be sent separately to the IRS as a “State Only” packet, with 
the exception of Hawaii and Oregon. The flexibility in EF options that Drake offers can be useful when filing a 
multi-state return, or when the initial State return has been rejected and must be re-filed. Becoming an Elec-
tronic Return Originator (ERO) requires some pre-season planning, but pays off when tax season arrives. 

ERO/STATE ERO SETUP
The temporary EFIN assigned by Drake does not enable electronic filing, but allows system 
testing. Preparers who are new to E-filing must apply to the IRS for an EFIN.

1. On the Menu Bar, go to Setup > ERO/State ERO Information.

2. Enter or edit the information.

3. Click [OK] or press [ESC] to save and exit

If the preparer is filing through Drake and has returns for more than one IRS Service Center, 
all the returns can be filed in the same batch without changing the processing site. Drake sep-
arates the returns and sends them to the correct IRS Service Center.

To apply to the IRS to become an ERO file form 8633. (Found in the software: Tools > Blank 
Forms > Select 1040 > 8633 and 8633.PG2.). Mail this completed form with a fingerprint 
card to the Internal Revenue Service; Andover Campus; Attention EFU Acceptance; Testing 
Stop 983; PO Box 4099; Woburn, MA 01888-4099. Call the IRS, 1.866.255.0654 or Drake 
Support, 1.828.524.8020 to obtain a Fingerprint Card.

In addition, some states require the IRS acceptance letter or a special application before you 
electronically file to their state. Please refer to the chart below for state application require-
ments.

The taxpayer does not sign the bottom of page 2 of the 1040 when electronic filing the return. 
The Signature page for electronic filing is either the 8879 to send an electronic signature or 
the 8453 which must be mailed to the applicable IRS Service Center within 3 business days 
after the ERO has received acknowledgement from the IRS that the return has been accepted. 
The 8879 must be signed by the taxpayer BEFORE the electronic return is transmitted and 
then is retained in the tax preparer’s office for 3 years.

ERO information MUST be entered before attempting to elec-
tronically file live returns. 

Returns with bank products, multiple-state returns to different 
IRS Service Centers, and Direct State returns must be E-filed 
through Drake.
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If the PIN screen is completed within the software, Form 8879 is produced when electronic 
filing, otherwise Form 8453 is produced. To complete the PIN screen, the taxpayer and spouse 
must choose a 5 digit number to serve as their signature. This may be entered by the preparer. 
The preparer must also enter a 5 digit number on the PIN screen. This number is self-selected 
but must be used for the entire season.

STATE E-FILING
Each state has its own application requirements for Electronic Return Originators (ERO) and 
users of bank products. Refer to the following table to determine if a state application is 
needed to electronically file returns to that state, or if an application is required to offer bank 
products.

State State EF Application Required
Bank Products/

Applications 
Required

EF Center

Alabama All EROs are automatically accepted. Memphis
Alaska No tax Philadelphia
Arizona EROs must send a copy of IRS application and/or 

acceptance letter.
Philadelphia

Arkansas All EROs are automatically accepted. Memphis
California EROs must complete state application. Yes Philadelphia
Colorado All EROs are automatically accepted. Philadelphia
Connecticut All EROs are automatically accepted. Andover
Delaware All EROs are automatically accepted. Andover
DC All EROs are automatically accepted. Andover
Florida No tax Kansas City
Georgia All EROs are automatically accepted. Memphis
Hawaii All EROs are automatically accepted. Philadelphia
Idaho EROs must send a copy of IRS application and/or 

acceptance letter.
Philadelphia

Illinois EROs must complete state application. Yes Austin
Indiana All EROs are automatically accepted. Kansas City
Iowa All EROs are automatically accepted. Austin
Kansas All EROs are automatically accepted. Austin
Kentucky All EROs are automatically accepted. Kansas City
Louisiana EROs must send a copy of IRS application and/or 

acceptance letter.
Yes
Call 225-922-
0366 for more 
information.

Memphis

Maine All EROs are automatically accepted. Andover
Maryland All EROs are automatically accepted. Andover
Massachusetts EROs must complete state application. Yes Andover
Michigan EROs must complete state application. Yes Kansas City
Minnesota All EROs are automatically accepted. Austin
Mississippi All EROs are automatically accepted. Yes Memphis
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EF OPTIONS IN DATA ENTRY
In Data Entry, the “EF” screen overrides items entered in Setup > Options. Use this screen to 
send the Federal alone, or a state in any of the following ways:

Missouri All EROs are automatically accepted. Austin
Montana All EROs are automatically accepted. Philadelphia
Nebraska Acceptance is automatic with Federal acceptance. Philadelphia
Nevada No tax Philadelphia
New Hampshire No tax Andover
New Jersey All EROs are automatically accepted. Andover
New Mexico All EROs are automatically accepted. Austin
New York State requires separate application for new partici-

pants only.
Yes Andover

North Carolina Special application is no longer required. Memphis
North Dakota EROs must complete state application Yes Philadelphia
Ohio All EROs are automatically accepted. Kansas City
Oklahoma EROs must send a copy of IRS application and/or 

acceptance letter.
Austin

Oregon All EROs are automatically accepted. Yes
Call 503-378-
4140 for more 
information.

Philadelphia

Pennsylvania EROs must send a copy of IRS application and/or 
acceptance letter.

Andover

Rhode Island All EROs are automatically accepted. Andover
South Carolina All EROs are automatically accepted. Kansas City
South Dakota No tax Philadelphia
Tennessee No tax Memphis
Texas No tax Austin
Utah EROs must send a copy of IRS application and/or 

acceptance letter.
Austin

Vermont All EROs are automatically accepted. Andover
Virginia All EROs are automatically accepted. Andover
Washington No tax Philadelphia
West Virginia EROs must send a copy of IRS application and/or 

acceptance letter.
Kansas City

Wisconsin EROs must send a copy of IRS application and/or 
acceptance letter.

Austin

Wyoming No tax Philadelphia

State State EF Application Required
Bank Products/

Applications 
Required

EF Center



2 0 0 3  D R A K E  S O F T W A R E E l e c t r o n i c a l l y  F i l e  t h e  R e t u r n  |  4 3

Drake Software Evaluation Guide Copyrighted Material

• Direct State returns are sent directly from Drake to the state E-file Service Center. Only a 
few states require direct filing (CA, IL, MA, ME, MN).

• State Only packets can be sent the same time the Federal return is sent. Unlike Piggyback 
returns, State Only packets are reviewed by the state, regardless of the IRS acknowledge-
ment.

• Piggyback state returns are sent with the Federal return to the IRS. If the Federal return is 
Rejected, the state return is not sent.

A total of five states may be sent electronically each year per SSN. Only one Piggyback state 
is allowed.

In Data Entry, type [EF] in the selector field to access the “EF Override” screen. The pro-
gram automatically sends the federal and piggyback state, unless an override is entered. Enter 
[X] to select which forms and states are to be sent. Only returns entered here will be filed elec-
tronically.

Some state have established mandates. This year, California, Minnesota, Michigan and Okla-
homa have published electronic filing mandates. These are explained in Taxing Subjects, Vol-
ume 4, Issue 1 (www.taxingsubjects.com) as well as documented on our support site in the 
Knowledgebase.

MESSAGE PAGES
When you view a return, a red Message Page may be present. These pages are created when a 
return has certain issues that would cause an IRS/State Rejection. Each page lists the Drake 
error code and a brief description to help you resolve the code. When these issues are 
resolved, the return is ready for EF. You cannot select a return for electronic filing with a red 
message page.

Similarly, the yellow Notes Page provides reminders or tips about the tax return. Please read 
the Notes Pages for pertinent information, but the appearance of this page does not prevent 
electronic filing.

For example, examine the practice return you entered during “Return Preparation” on 
page 21. Click [OPEN] from the tool bar and enter 400-00-6666 in the “SSN” field without 
dashes. Click [OK] and then press [CTRL] + [V] to view the return. Double-click with your 
mouse to view the red CA Message Page.

The complete California return is prepared except for the California Child Care. The CA Mes-
sage page informs you of all of the criteria necessary to complete the credit. Most of this infor-
mation you have entered on the 2441 and screen 2 of the federal return. You must however 
enter the telephone number for the child care provider. Notice that the message page tells you 
to use the CA 3506 screen. Type CA in the Return Selector field to enter the California spe-
cific data. Type 3506 and enter a telephone number for the child care provider in the appropri-
ate field. Now when you view the return it is ready to electronically file to the IRS and to 
California. The Message page has disappeared.

All the states operate in a similar manner.
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THE EF MENU

SELECT RETURNS FOR EF
After the return has been created and calculated without message pages, it is ready for EF. 
From the Menu Bar, go to EF > Select Returns for EF. 
1. The “Return Selector” screen displays. A selection window opens, listing all recently 

calculated files that are eligible for electronic filing. Use the arrow keys to scroll 
through the list of returns. 

2. Click the returns to select or deselect the desired returns. 
3. After selecting the returns, click [CONTINUE]. A report listing all returns included in 

the transmission opens. Select the [PRINT] option to print the report. Click [EXIT] to 
close.

TRANSMIT/RECEIVE

Transmitting tax returns and receiving acknowledgements is a simple process. With just a 
few clicks, you are able to electronically file returns to the IRS and State. 
All returns transmitted through Drake are forwarded to the correct IRS Service Center. An 
immediate acknowledgement is sent to indicate a successful transmission. After the IRS 
and/or the state receive and process the forwarded return, acknowledgements are sent to 
Drake, indicating whether the return was accepted or rejected. The acknowledgements are 
then forwarded to the ERO the next time a connection is made to Drake.
Although you have the option of transmitting directly to the IRS, Drake users are encour-
aged to transmit returns through Drake. There are two advantages to this option:
• The ability to send all returns in a single transmission - IRS, Piggyback, State Only 

and State Direct.
• Drake support is easily accessible. Our trained support personnel can access returns 

for troubleshooting.

BEGIN THE TRANSMISSION

1. Select EF > Transmit/Receive on the Menu Bar.
2. The transmit screen opens, providing four possible options: Review, Send/

Receive, Acks Only, Cancel and Help.

Review 
Use this option to review the transmission file and remove any returns before con-
necting to Drake.

1. To review the manifest, click [REVIEW].
2. To select all, click [SELECT ALL]. All returns are highlighted; these will be 

removed from the transmission file.To deselect all, click [DESELECT ALL]. 
For single returns, click to select or deselect returns.

The returns that are selected and highlighted will NOT trans-
mit. The returns that are not selected will transmit.
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3. Click [CONTINUE].

Send/Receive
Use this option to connect and transmit the file, and to pick up Federal and State 
acknowledgments, bank product acknowledgments, check authorizations, and ser-
vice packs needed to update the program (if selected in Setup > Options > EF).
1. Click [SEND/RECEIVE] to continue.
2. The Declaration Control Record opens. Click [PRINT]. 
3. Click [CONTINUE].
4. The program connects and completes the transmission and automatically dis-

connects from Drake after the transmission is complete. 

Acks Only
Use this option to pick up Federal and State acknowledgements, bank product 
acknowledgements, check authorizations, and service pack files needed to update 
the program. No files are transmitted to Drake. 
1. Click [ACKS ONLY] to continue.
2. The program connects and retrieves the acknowledgements and any service 

packs. The program only retrieves the service pack files if the option is 
selected in Setup > Option > EF. 

3. The program automatically disconnects from Drake after the transmission is 
complete.

TEST TRANSMISSIONS
Before attempting to transmit any actual tax returns, it is recommended that EROs should first 
transmit test returns.

TEST TRANSMIT THROUGH DRAKE

1. A preparer with a new IRS EFIN must contact Drake Accounting to update his/her 
client information. Call 828-349-5900.

2. Go to SETUP on the Menu Bar, and complete the following screens:

• “Firm Information”

• “Preparer”

T CAUTION! T
Do NOT transmit any test returns that contain social security 
numbers other than those in the 400-00 and 500-00 series 
included in the software. Any other returns are processed as 
actual tax returns and the ERO could be charged with filing 
fraudulent tax returns.
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• “ERO/State ERO Information”— Make sure the current year Password is 
correct (from the Drake packing slip). Clients evaluating Drake may call 828-
349-5900 to receive a password.

3. Open and calculate the first five test returns provided in the software (400-00-1001 
through 400-00-1005). View the returns for “Messages.” If there is a message, cor-
rect the error before calculating the return again.

4. Select EF > Select Returns for EF on the Menu Bar. Choose the test returns to 
transmit. 

5. Transmit the file to Drake by selecting EF > Transmit/Receive on the Menu Bar. 
Drake posts test acknowledgements (T) when the transmission is received.

6. Select EF > Process Acks on the Menu Bar. Print the acknowledgements, if 
desired. See “Process Acknowledgements” below for instructions.

Test transmissions through Drake do not receive an additional IRS acknowledgement. The 
“T” acknowledgement indicates the transmission was successful.

PROCESS ACKNOWLEDGEMENTS
Every successfully transmitted tax return receives acknowledgements. EROs transmitting 
through Drake receive:

• Processed acknowledgements to indicate the transmission was received:
(T) for test transmissions 
(P) for live transmissions

• Federal acceptance or rejection acknowledgements.
• State acceptance or rejection acknowledgements (when a State return is electronically 

filed).

• Bank acknowledgements to indicate when a bank product has been accepted or rejected.

Any available acknowledgements are received when the ERO connects to Drake, whether 
transmitting files or not. To process and print acknowledgements, select EF > Process Acks 
on the Menu Bar.

The acknowledgement report displays:

• Social Security Number of primary taxpayer

• Document Control Number (DCN) of the transmitted return

• Refund due on the return

• Acceptance/rejection code

• Number of errors recorded

• Two-letter state code for the state return

When the acknowledgements are processed they move to the EF Database for future refer-
ence. The EF Reports utility can pull information from this database.
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SEARCH EF DATABASE
The EF Database contains information about all returns that have been electronically filed. A return 
that has been filed more than once has more than one record.

OPEN A RECORD IN THE EF DATABASE

1. Select EF > Search EF Database on the Menu Bar.
2. Type the SSN of the primary taxpayer (without spaces, dashes, or additional characters).
3. Press [ENTER], or click [OK] in Windows.
4. Use [PAGE UP] and [PAGE DOWN] to access additional records for a taxpayer.

The Main screen of the record opens. There are six separate screens available for viewing, 
with the following information on each screen:

1. “Main” screen [F1]
• Taxpayer information
• Federal and State acknowledgement codes
• Acknowledgement dates
• Transaction date
• Filing status
• Refund amount or balance due
• Reject codes
• Bank codes and loan status
• Bank check information

2. “Bank/DD Info” [F2]
• Detailed loan information
• Direct deposit information
• Document Control Number

3. “Fees/Errors/Miscellaneous” [F3]
• Earned Income Credit (EIC)
• Adjusted Gross Income (AGI)
• PINs, firm number, preparer number, ERO number
• Bank distribution fees

4. “Reject” [F4] – Enter and view the reject code description and solution.
5. “DE” [F5] – Open the first screen of return data entry for the SSN/EIN displayed.
6. “WEB” [F10] 

• Connect to “Your online EF Database” to check the most current information avail-
able from the Service Centers

• View pending Bank, State and Federal Information about one or multiple clients
• View reports of your EF information for the current tax season
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Review Questions Part 4
Answer the following questions. See “Answers Part 4” on page 49 for explanations of answers.

1. To become an ERO, which of the following is NOT true.

a) Contact the IRS at 1.866.255.0654 and ask to be added to the ERO list.
b) Request and complete a fingerprint card.
c) Send a completed 8633 to the IRS.
d) Send the fingerprint card to the IRS.

2. To electronically file returns to the state of Wisconsin what must an ERO do?

a) Nothing.
b) Fill out the Wisconsin application and submit to the state.
c) Send the ERO acceptance letter from the IRS to the state of Wisconsin.
d) Call the Wisconsin DOR and request to be placed on their ERO approved list.

3. True or False:

When a PIN screen is completed a Form 8879 is generated and signed by all parties 
and sent to the applicable IRS Service Center within three business days of the IRS 
acknowledgement.

4. If a return is electronically filed without a PIN what must happen?

a) You cannot electronically file a return without a PIN.
b) A third party designee must be chosen.
c) A Form 8453 is produced and signed and sent to the applicable IRS Service Center 
within three business days of the IRS acknowledgement.
d) A Form 8453 is produced that must be signed and kept in the business office for 1 
year.

5. If a state is sent as a “piggyback” return with the federal return, what happens to that state 
return if the IRS rejects the federal return?

a) The “piggyback” state return goes on to the state and is rejected by the state.
b) The “piggyback” return goes on to the state and is accepted by the state.
c) You cannot send a state return with a federal return. They must all be sent directly to 
the state DOR.
d) The “piggyback” return is not processed and may be sent again with the corrected 
federal return.
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ANSWERS PART 4
1. The correct answer is A, Contact the IRS at 1.866.255.0654 and asked to be added to the 
ERO list. This statement is false because a taxpayer must fill out an 8633 ERO Application 
and fingerprint card and submit it to the IRS to be considered.

B is incorrect. This statement is true. Call the IRS or Drake Support to request a finger-
print card.
C is incorrect. This statement is true. Print and 8633 from Tools > Blank Forms > Select 
1040 > 8633 and 8633.PG2.
D is incorrect. This statement is true. Send a fingerprint card along with the completed 
8633 to the IRS to apply.

2. The correct answer is C, Send the ERO acceptance letter from the IRS to the state of 
Wisconsin. Wisconsin does not have it’s own state-specific ERO application.

A is incorrect. You must send the ERO acceptance letter from the IRS to Wisconsin.
B is incorrect. Wisconsin does not have its own state-specific ERO application.
D is incorrect. You must send Wisconsin the ERO acceptance letter form IRS. A phone 
call is insufficient.

3. The correct answer is FALSE. The 8879 is signed by the taxpayer and is retained by the tax 
preparer’s office for three years.

4. The correct answer is C, A Form 8453 is produced and signed and sent to the applicable 
IRS Service Center within three business days of the IRS acknowledgement. When e-fil-
ing a return, if an 8879 is not produced, an 8453 must be used.

A is incorrect. You can e-file a return with an 8453 without a PIN. The 8453 must be sent 
to the IRS within 3 business days of the receipt of an acknowledgement from the IRS.
B is incorrect. A third-party designee is not a necessity when filing an 8453. A third party 
designee allows a third party to discuss the return with the IRS.
D is incorrect. If a PIN is provides a Form 8879 is produced and must be signed and kept 
in the tax preparer’s office for three years.

5. The correct answer is D, The “piggyback” return is not processed and may be sent 
again with the corrected federal return. If the return is rejected, it does not go on to the 
state.

A is incorrect. The state return is not processed. It does not go on to the state.
B is incorrect. The state return is not sent on to the state. 
C is incorrect. Many state returns can be sent with the federal return as “piggyback” or 
“state only”. Illinois, New York, California, Massachusetts, Maine and Minnesota may be 
sent directly to the state.
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Business Return
PREPARE THE 1120 EVALUATION RETURN
To begin entering data in the Corporation Evaluation return, you need to create a new client. 

1. From the Tool Bar, click [OPEN].

2. In the available field, type the following EIN for our Evaluation Return: 400-00-2222 and 
click [OK] (to view the completed return, open 400-00-2223).

3. Click [YES] to create a new return. 

4. Select the return TYPE. In this case, select “C Corp” and press [OK]. “Screen 1” dis-
plays.

SCREEN 1, CORPORATION GENERAL INFORMATION
The Corporation Evaluation client is Best Foods, Inc., which was incorporated in GA on 1-01-
1986. The calendar year for the corporation ends 12-31-2003. Type all numbers without 
dashes (unless the number is negative), slashes, dollar signs or commas. Enter the following 
fields and press [ESC]:

SCREEN 2, STATE GENERAL INFORMATION
Enter the following data on “Screen 2” and press [ESC] when finished.

INCOME
Enter the following data on “Screen 3” and press [ESC] when finished.

Fields Data

Address 4554 Middle Road

Zip 30525

W/H Tax AC 417-02-00012222

Sales Tax # 0754474-38

Fields Data

Gross Receipts or Sales 538920
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SCHEDULE L – BALANCE SHEETS – ASSETS
Type ‘L’ and press [Enter] to access the Schedule L. Enter the following data and press [ESC]. 
Press [PAGE DOWN] to access more of the screen or to access a new screen.

SCHEDULE A – COST OF GOODS SOLD
Type ‘A’ and press [Enter]. Enter the following data and press [ESC] when finished.

Fields Beginning 
(a)

Beginning 
(b)

End of Year
(c)

End of Year
(d)

Cash -6712 44576

Trade Notes & Accounts 
Receivable

0 123,356

Other current assets 2860 1421

Loans to shareholders 19163 19163

Payable less than 1 year 2200 2200

Capital Stock: Common 15000 15000

Retained Earnings - 
unappropriated

-49863 134123

Less cost of Treasury 
Stock

56375 56375

Fields Data

Inventory at the beginning 
of the year

4000

Purchases less cost of items 
withdrawn for personal use

238190

Cost of labor 6000

Inventory at end of year 4000

9A Cost

Do the rules of section 263A 
apply to the corporation

No
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SCHEDULE E – COMPENSATION OF OFFICERS
Type ‘E’ and press [ENTER] to access the Sch E. Enter the following data and then press 
[ESC].

SCHEDULE K – OTHER INFORMATION
Type ‘K’ and press [Enter]. Enter the following data into the correct fields and then press 
[ESC] to save the screen and exit.

9F No

Name 
of 

Officer
SSN

Ownership & 
Participation

Time 

Percent of Corp Stock Owned
Compensation

Common Preferred

Jane 
Doe

400005999 100 100 0 2100

Fields Data

1 Accounting Method Accrual

2 Principle Business Code 722110

2c Product or Service Restaurant

3 Corporation Owned more than 
50% of a domestic corp’s voting 
stock. 

No

4 Is corp a sub. in an affiliated/par-
ent-sub controlled group?

No

5 Did any entity at year end own 
50% or more of corp voting 
stock?

Yes

Name Robert T Dickson

ID# 256807327

Percent Owned 100

Fields Data
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FORM 4562 – DEPRECIATION
The items in the tables below are 100% for business use, so leave that field blank. The date 
placed in service is 06-04-1986. The cost and depreciation basis are the same amounts. 

Type 4562 to access Depreciation. Enter the following information and press [ESC] when 
complete.

6 Did Corp pay dividends > cur-
rent accumulated earnings and 
profits

No

7 Did one foreign person, during 
the tax year own at least 25%...

No

10 The number of shareholders at 
the end of the year

2

11 If the corp has an NOL and elects 
to forego carryback, enter X

X

Description Cost Method Life
Prior Depreciation

Fed State

Glass Building 8914.90 ARP 19 7996.67 7996.67

Tiling 8150 ARP 19 7310.55 7310.55

Roofing 6183 ARP 19 5546.15 5546.15

Air Cond 6000 ARP 19 5382.00 5382.00

Leasehold 49682.22 ARP 19 44564.95 44564.95

Leasehold 1330.45 ARP 19 1193.41 1193.41

Gas Range 5000 M 5 5000.00 5000.00

Deep Fry 2984.40 M 5 2984.40 2984.40

Exhaust Fan 4631.12 M 5 4631.12 4631.12

Refrigerator 17058.38 M 5 17058.38 17058.38

Equipment 669.25 M 5 669.25 669.25

Equipment 670.91 M 5 670.91 670.91

Fields Data
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The items below should be entered.

Equipment 152.88 M 5 152.88 152.88

Equipment 181.20 M 5 181.20 181.20

Oven 5142.29 M 5 5142.29 5142.29

Equipment 1452.38 M 5 1452.38 1452.38

Cabinets 2553.20 M 5 2553.20 2553.20

Description Date Acquired Cost Method Life
Prior Depreciation

Fed State

Ice 
Machine

02281991 2626.00 M 7 2626.00 2626.00

Printer 03211994 2904.40 M 5 2904.40 2904.40

Cash Reg-
ister

04301994 1865.60 M 5 1865.60 1865.60

Blizzard 
Machine

06301994 589.89 M 7 589.89 589.89

HVAC 
Unit

08141997 7171.00 M 7 6210.99 6210.99

Toaster 03301995 716.98 M 5 716.98 716.98

Cash Reg-
ister

04301995 493.98 M 5 493.98 493.98

HVAC 
Unit

09151997 5971.00 M 7 5171.00 5171.00

Office 
Equip-
ment

05311998 404.90 M 5 381.58 381.58

Misty 
Mch

02011998 2000.00 M 5 1884.80 1884.80

Computer 06261999 5383 M 5 3683.65 3683.65

Description Cost Method Life
Prior Depreciation

Fed State
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LOSS – LOSS CARRY FORWARDS FROM PRIOR YEARS
Enter [LOSS] in the selector field to enter the information below. 

SCHEDULE M1 – RECONCILIATION OF INCOME 

PER BOOKS WITH RETURNS
Enter [M1] in the selector field for data entry of the following information. Line 5 in this 
screen has a blank field for description entries. In the example below you would enter Penal-
ties in that box and 1184 in the amount field next to it. 

Booths 05041988 9089.63 M 5 9089.63 9089.63

Paving 06041988 15695.87 ARP 5 15698.87 15698.87

Franchise 07022000 6000 AMT 15 600 600

Ice Maker 11282002 2560 M 7 91.39 91.39

Fields Data

NOL – Unused for Year 2002 13603

NOL – Unused for Year 2001 0

Table 1: 

Fields Data

Line 5, Expense Item Box Penalties

Line 5, Amount Field 1184

Description Date Acquired Cost Method Life
Prior Depreciation

Fed State
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Appendix 
DATA ENTRY NAVIGATION

OVERRIDES AND ADJUSTMENTS TO RETURN CALCULATIONS

Action Keyboard Keys
Move cursor forward one field ENTER, TAB or use the down Arrow
Move cursor back one field SHIFT + TAB or UP Arrow
Move cursor within a field RIGHT/LEFT Arrows
Delete character behind the cursor BACKSPACE
Delete character before the cursor DELETE
Insert character within existing text INSERT (on)
Move to the last field on the screen END
Move to the first field on the screen HOME
Create additional Data Entry screens (e.g., W-2, 1099, 
schedules, etc.)

PAGE DOWN or CTRL + PAGE DOWN

Return to previous screen (exit) ESC
Note: Use the mouse to position the cursor in a desired field.

Override Fields Adjustment Fields
Data Entry fields that allow overrides are preceded by 
an equal sign (=). An amount entered in these fields 
overrides program calculations.

Data Entry fields that allow adjustments are preceded by a 
plus sign (+). An amount entered in these fields adjusts 
program calculations. Enter a negative number to subtract 
an amount.
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HOT KEYS

POP-UP CALCULATOR FUNCTION

Action Hot Keys Additional Notes
Access help text during Data Entry SHIFT +? With the cursor in the field, press Shift +? for Data Entry 

information. If selections are listed, select the desired 
choice and press [ENTER] to insert data.

Exit a Data Entry screen without 
saving changes.

SHIFT + ESC Press [ESC] to exit and save changes in Data Entry.

Verify a valid Social Security Num-
ber

ALT +? After the SSN has been entered, press Alt +? for SSN 
verification.

Insert the current date in any date 
field

ALT + D CAUTION! [CTRL] + [D] deletes the screen!

Calculate a return CTRL + C Open the return in Data Entry and press CTRL + C
View a return CTRL + V Open the return in Data Entry and press CTRL + V
Print a return CTRL + P Open the return in Data Entry and press CTRL + P 
Split MFJ return to MFS return CTRL + S Open the joint return in Data Entry and press CTRL + S
Populate the Amended or “X” 
screen with data from the last calcu-
lation

CTRL + X Use CTRL + X to update the Amended screen. This 
screen corresponds with Column “A” on the 1040X. After 
the “X” screen is populated, make changes to the other 
screens in the return. Screens other than the “X” will be 
used to calculate Column “B” on the 1040X.

Change or return to Data Entry CTRL + E Toggles pre-prepared and full-screen Data Entry. Also, 
returns to Data Entry from view mode or print mode

Undo the most recent, unsaved 
change.

CTRL + U Available in Data Entry

Open an unformatted schedule CTRL + W Place the cursor in the desired field and press 
CTRL + W for a detail worksheet. Note: If all data 
has been removed from a data entry screen, the 
screen must be deleted to prevent e-filing errors.

Toggles heads down and standard 
Data Entry

CTRL + N In Data Entry, use CTRL + N to turn on the 
numbers that correlate with the Proformas. 

Delete a Data Entry screen CTRL + D With cursor in any field, press CTRL + D to perma-
nently remove the screen. 
Note: If all data has been removed from a Data 
Entry screen, the screen must be deleted to pre-
vent e-filing errors.

Activate the pop-up calculator F10 Available in Data Entry

There are three ways to enter numbers and their operators: (1) using the numeric 
keypad on the keyboard, (2) using the numbers on the typewriter keyboard, or 
(3) using the mouse to click the numbers and operators.

Function Operator Instructions
Addition + Enter the number to be added and press [+].
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FREQUENTLY USED CODES FOR DATA ENTRY

GLOSSARY OF MENU ITEMS 

Subtraction - Enter the number to be subtracted and press [-]
Multiplication * Enter the first number in the equation and press [*]. Then 

enter the second [=] on the screen to complete the calcula-
tion.

Division / Enter the number divide and press [/]. Then enter the num-
ber that divides the first number. Press [ENTER] on the 
keyboard or [=] on the screen to complete the calculation.

Clear a number NUM-LOCK Press the [NUM-LOCK] key on the keyboard to clear the 
current calculation.

Insert calculation total in 
Data Entry field

F1 or F1-Insert 
Result Tab

With the desired total in the summary field, press [F1] on 
the keyboard, or the F1 Insert Result Tab on the screen. 
The calculator disappears and the calculation total trans-
fers to the Data Entry field where the cursor is located.

To turn on the calculator F10 Press [F10] to activate the calculator.
To turn off the calculator ESC To deactivate the calculator without inserting data in a 

field, press [ESC] on the keyboard or the ESC-Quit tab on 
the screen.

Field Code Application
TS or TSJ T Data is assigned to the primary taxpayer. 
TS or TSJ S Data is assigned to the spouse.
TS or TSJ J Data is assigned to both the taxpayer and spouse.
F Blank or 0 (zero) To exclude data from the Federal return, enter 0 (zero).
ST State Code If a State return is being prepared, enter the appropriate two-

letter state code (postal service abbreviation). If the field is 
left blank, the program defaults to the resident state.

ST 0 (zero) To exclude data from any State return.
ST PY When preparing multi-state returns, use PY as the resident 

state code on “Screen 1". Do NOT use PY on any other 
screen.

C City Code When preparing city returns, enter the appropriate city code 
to indicate the source of income. 

Multiple Form Code 1-99 When preparing Form 4562 (depreciation), indicate the 
appropriate schedule for the depreciated item and indicate 
where the information should be carried when there are mul-
tiple schedules. 

Task Description Location
Amortization Prepare and print an amortization schedule using 

information furnished by the user. 
Amortize assets

Tools > Amortization

4562 in a return
Backup/Restore Back up and restore Client files, EF Database, 

Setup and Pricing Files. 
Tools > File Maintenance > 
Backup/Restore

Function Operator Instructions
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Blank Forms Comprehensive list of Drake calculated Forms 
and Forms not available in the software to print or 
view. 

Blank Proformas and Organizers are available in 
“Blank Forms”.

Tools > Blank Forms

Build EINs from 2002 Update EIN database from the prior year. Last Year Data > Build EINs 
from 2002

Change File Type Changes the Return Type (Individual, Partner-
ship, Corporate, Sub-S Corp, Fiduciary, Tax 
Exempt). 

Tools > File Management > 
Change File Type

Calculate Calculate single or batches of returns. File > Calculate Returns
Change SSNs on File Correct file name when changing a social security 

number.
Tools > File Maintenance > 
Change SSNs on File

Check Register Prints a check register as a record. EF > Check Register
Check Print Print new checks or reprint damaged checks. EF > Check Print
Clear BBS files Delete BBS files after they are installed. Tools > File Maintenance > 

Clear BBS Files
Client Reports Generate reports based on default or user identi-

fied criteria.
Reports > Client Reports

Colors Edit default colors displayed on-screen Setup > Colors
Copy EF Returns to Disk Copy print files of calculated returns from the hard 

drive to a disk.
EF > Copy EF Returns to 
Disk

Copy EF Returns from Disk Copy print files of calculated returns from a disk to 
the hard drive.

EF > Copy EF Returns to 
Disk

Delete Client Files Permanently delete client files. Tools > File Maintenance > 
Delete Client Files

Delete Print Files Delete the temporary print files that are created 
when returns are calculated.

Tools > File Maintenance > 
Delete Print Files

Depreciation List Print a list of client’s depreciable assets. Reports > Depreciation List
Directories/Paths Set up CD drive letter, drive location of current 

year, last years files and shared drive letter for 
peer-to-peer networks.

Setup > Directories/Paths

Download Fonts Copy Softfonts, which are necessary to print tax 
forms, to the printer. This must be run each time 
the printer is turned off. 

Tools > Download Fonts

Edit EIN Database Edit specific employer information in the EIN 
Database.

Tools > Edit EIN Database

EF Set up Electronic Return Originator information Setup > ERO/ State ERO 
Information

EF Reports Create standard and custom reports of EF data. Reports > EF Standard or 
Custom Reports

e-mail to Drake Send e-mail directly to technical support. Receive 
broadcast e-mails from Drake, including a weekly 
update on tax changes, program tips and more.

EF > e-mail to Drake

Envelopes Print envelopes. Tools > Letters > Envelopes
Export Client Data Exports data to a database file that can be 

opened and used for generating reports in 
Access, Excel, etc. 

Tools > File Maintenance > 
Export Client Data

Task Description Location
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Export EF Data Export data to a database file that can be opened 
and used for generating reports, in Access, Excel, 
etc. 

Tools > File Maintenance > 
Export EF Data

Filled In Screens Print the Data Entry screens for a return. Reports > Filled in Screens
Firm Set up the preparer’s firm information. This is the 

information that prints on the bottom of 1040s.
Setup > Firm

Fixed Asset Manager Print various asset reports. Reports > Fixed Asset Man-
ager

Hash Totals Print a report showing the number of screens, 
fields and keystrokes used on one return. 

Reports > Hash Totals

Install Updates Install update disks, CDs or Service Pack files. Tools > Install Updates
Letters Edit the coupon, estimate, pre-season, after-sea-

son and result letters for clients.
Setup > Letters

Letterhead Activate or remove graphic letterhead for letters 
and bills.

Setup > Letterhead

Macros Set up shortcut keys for commonly used words, 
phrases, addresses, etc. Samples are pre-pro-
grammed to show examples of input. 

Setup > Macros

Mailing Labels Generate mailing labels for clients, service cen-
ters, DORs, etc.

Tools > Letters > Mailing 
Labels

Open Returns Open an existing return or create a new one. File > Open Returns
Options Set user preferences that affect viewing, printing, 

calculation, optional documents, EF, etc.
Setup > Options

Organizers Print client information and preseason sheets for 
gathering tax data based on last year’s informa-
tion

Last Year Data > Organizers

Password Protect Files Lock a file with a Password. 
The preparer must remember or write down 
the password. There is no way to open the file 
without the correct password. Drake Support 
does not have access to the password.

Tools > File Maintenance > 
Password Protect Files

Pay Per Return Activate, order and view availability of returns for 
Pay Per Return clients.

Setup > Pay Per Return

Postcards Addresses post cards to a selected group of cli-
ents. 

Tools > Letters > Post Cards

Preparers Set up Preparer information and level of security. 
Also set up hourly rates, password and PIN.

Setup > Preparers

Pre-Prepared Entry Enter data from a return that has been previously 
prepared. This utility allows direct data entry to 
IRS forms; returns are not calculated through the 
program.

File > Pre-Prepared Entry

Pricing Set prices per form or per item. Setup > Pricing
Print Print single or batch returns. File > Print 
Printer Setup Select printers to use in program. Setup > Equipment > Printer 

Setup
Process Acks Print and post IRS, State, and Bank acknowledge-

ments.
EF > Process Acks

Proformas Print a summary of the prior year’s return on an 
interview sheet.

Last Year Data > Proformas

Task Description Location
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Quick Estimator Prepare a quick estimate of the tax return with 
minimal data entry. Save information for later tax 
preparation.

File > Quick Estimator

Quickbooks Import Import a client file created in Quickbooks Tools > File Maintenance > 
Quickbooks Import

Repair Index Files Re-index all database and client files. Tools > Repair Index Files
Reprint Damaged Check Reprint damaged checks. EF > Check Print 
Search EF Database View client e-file status, EF information, reject 

code and reject code description.
EF > Search EF Database

Security Administrator can set security levels for each pre-
parer.

Setup > Preparers

Select Returns for EF Select from a list of calculated returns to create an 
electronic transmission file.

EF > Select Returns for EF

Setup New (Checks) Enter check range when new checks are received 
from bank

EF > Check Setup > Setup 
New

Transmit/Receive Connect and transmit return. EF > Transmit/Receive
Unlock Client Files If a file has been locked, use this option to unlock 

and edit the return. 
Tools > File Maintenance > 
Unlock Client Files

Update 2002 to 2003 Update the previous year’s client data. Last Year Data > Update 
2002 to 2003

Update Config 2002-2003 Bring forward last year’s setup; e.g., firms, prepar-
ers, pricing, macros, etc.

Last Year Data > Update 
Config 2002 to 2003

View View the forms generated for a return File > View Returns
Void Unused Check Void checks in the system that have not been 

printed.
EF > Check Setup > Void 
Unused Check

Task Description Location
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Glossary
Bank Products: Enable a taxpayer to receive a refund faster and assists with paying for tax 
preparation service or any money owed to the IRS.

CBT: Computer Based Tutorial. CBTs enable the tax preparer to learn the basics of the soft-
ware through short instructional videos.

CCH: The US Master Tax Guide Plus from CCH Incorporated is a comprehensive online tax 
information library available though the “Tax Help” speed button on the toolbar.

Data Entry Selection Menu: The “home base” for return preparation. 

Direct State: E-filed returns that are sent directly from Drake to the State E-file Center. Only 
a few states require direct filing (CA, IL, MA, ME, MN).

EFIN: Electronic Filing Identification Number. Preparers new to e-filing must apply for an 
EFIN by preparing and submitting an 8633 to the IRS. 

Email to Drake: Used to send and receive email in the Drake program.

EMonday: Email that provides information on important IRS updates and software changes. 
Receive these messages on Monday in the Email to Drake program.

ERO: Electronic Return Originator. To become an ERO, preparers must apply for an EFIN.

FAQ Screen: Frequently Asked Questions. On any state screen in data entry, type “FAQ” in 
the selector field to access state-specific information.

Heads Down Data Entry: Uses field codes that correspond with interview sheets (profor-
mas). Data can be gathered by a tax preparer and entered by a data entry operator.

Hot Keys: Enable the user to perform specific actions quickly and easily using the keyboard. 
For example, press [CTRL] + [C] to calculate a return.

Menu Bar: The list of menu options across the top of the Drake screen.

Message Page: Red pages that appear in View or Print Mode when a return has certain issues 
that would cause an IRS/State rejection. You cannot select a return for electronic filing with a 
red Message page. Correct the issue and view the return. If the message page is gone, the 
return can be e-filed.

Notes Page: The yellow Notes page provides reminders or tips about a tax return and does not 
prevent e-filing.

PDF: PDF format allows Drake manuals and other materials to be viewed and printed directly 
from the CD. PDF (Portable Document Format) is a file format that captures all the elements 
of a printed document as an electronic image that can be viewed, navigated or printed. PDF 
files are created in Adobe Distiller, PDF995, or similar products. View the files with the 
Adobe Reader.
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Piggyback: E-filed state returns that are sent with the Federal return to the IRS. If the Federal 
return is rejected, the state return is not sent.

Print mode: Enables the printing of the forms associated with a return. Press [CTRL] + [P] to 
enter Print mode.

Selector Field: In data entry, the entry field located in the bottom left corner of the screen. 
Type corresponding screen codes in the field and press [ENTER] to access data entry screens.

Service Packs: Program updates that can be installed through an internet connection. From 
the menu bar, go to Tools > Install Updates and choose the Online Service Pack (Federal 
Update) or State Service Pack.

Speed Button: Used for quick access to commonly used program function. Speed Buttons are 
located on the tool bar directly under the menu bar.

Split Return: Press [CTRL] + [S] to split a MFJ (Married Filing Joint) return into two MFS 
(Married Filing Separate) returns, enabling the preparer to easily compare and determine the 
best option for the taxpayers.

State Only: E-filed returns that can be sent through an IRS Service Center to a state by them-
selves. Unlike Piggyback state returns, State Only packets are reviewed by the state, regard-
less of the IRS acknowledgement.

View Mode: Enables you to view the actual forms that print with a return. Press [CTRL] + 
[V] to enter View mode.
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CPE Exam
Answer the questions below. See “CPE Exam Answer Sheet” on page 67 for answer sheet and instructions for 
receiving credit.

1. In Drake Setup > Options, which tab would I select to change state options?

a) EF Tab
b) Optional Items on a Return Tab
c) Billing Tab
d) State Tab

2.What operation does [CTRL] + [S] perform?

a) Splits a Married Filing Joint return into two Married Filing Separate returns.
b) Opens a return.
c) Saves a return.
d) Saves Firm and ERO information.

3. What information is provided on WK_EIC?

a) A check list for Additional Child Tax eligibility.
b) A check list for EIC due diligence.
c) Calculation used for determining EIC amounts.
d) Calculation used for determining ACTC amounts.

4.Which of the following would not be used when electronic filing with Drake Software?

a) Form 8453
b) Form 8879
c) The signature lines on the bottom of the 1040
d) PIN Screen

5. Which pages in view mode of Drake Software would prevent electronic filing?

a) Notes Pages
b) Form 8879
c) Form 8453
d) Messages Pages

6. Which key combination inserts the current date into a data entry field with Drake Software?

a) [CTRL] = [D]
b) [CTRL] + [F]
c) [ALT] + [D]
d) [SHIFT] + [D]
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7. True or False: A Form 4797 can be created by filling out the date sold, the selling price and 
the property type on the 4562 screen.

8. Automobile expenses are created from what screen in Drake?

a) 4562
d) 4797
c) AUTO
d) C

9. Once a W-2 has been entered in Drake, how can you create another blank form for a second 
W-2?

a) Press [Insert]
b) Press [Page Down]
c) Press [F3]
d) Press [ESC]

10. What information is found on WK_8812?

a) Due diligence information for the Child Tax Credit.
b) Due diligence information for the EIC
c) Calculation for the Advanced Child tax Credit.
d) Calculations for the Child Tax Credit.

11. Within Drake Software on the C screen, how can I find the business code?

a) You cannot. You must check the Schedule C instructions.
b) In the business code field Press [Shift] + [?].
c) You cannot. The client will know the appropriate code.
d) In the business code field press [ESC].

12. Press [F4] from EF > Search EF Database. This give you access to what information?

a) Taxpayer demographics
b) Federal Reject Codes
c) Bank or Direct Deposit Information
d) Sends you to “Your EF Database” on support.drakesoftware.com

13. How can you access blank federal and state forms within Drake Software?

a) From the Menu Bar choose Tools > Blank Forms.
b) From the Menu Bar choose Setup > Options > Blank Forms
c) You cannot get blank forms within the software.
d) Open a return and enter no information.
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14. True or False: You can email returns, inquiries or information to Drake from within the 
software.

15. Which one of the following is NOT a method for opening a return in Drake Software?

a) Type the SSN or EIN in the top box of the “Open a Return” window.
b) Press [F3] from the “Open a Return” Window.
c) Select the desired return from those returns displayed in the lower box of the “Open 
a Return” window.
d) Type a last name or company name in the entry field of the “Open a Return” box 
and press [Enter].

16. How do you file an amended return with Drake?

a) Print out the blank form, complete and mail in to the IRS.
b) Reenter the return. Go directly to the [X] screen. Press [CTRL] +[X]. Then enter the 
changes needed to amend the return. Select for EF.
c) Reenter all information into the return and reprint. Mail to the IRS.
d) Reenter the return. Go directly to the [X] screen. Press [CTRL] +[X]. Then enter the 
changes needed to amend the return. This return must be paper filed to the IRS.

17. Is it possible to create a Part Year Return with Drake Software?

a) Yes, enter [PY] as the resident state on screen 1.
b) Yes, Type [PY] in the return selector field and fill out the screen.
c.) Yes, create two separate returns.
d.) No.

18.Which of the following does not calculate a return?

a) Press [CTRL] + [C].
b) Click [CALC] button on the Tool Bar.
c) Exit the return. (After selecting “Auto Calculate Return when exiting data entry” 
from Setup > Options > Calculate View/Print Tab)
d) Press [CTRL] + [E].

19. True or False: You can electronically file live returns with the temporary EFIN given to 
the user by Drake Software.

20. Which of the following methods of payment or refunds can be executed with Drake.

a) An automatic withdrawal of funds from taxpayer’s bank or savings account on a 
selected date in the future.
b) A direct deposit into the taxpayer’s bank or savings account.
c) A refund check printed in the tax preparer’s office.
d) All of the above.
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CPE Exam Answer Sheet
Circle the appropriate response on this answer sheet for each of the questions on the CPE 
Exam. .

Please return completed Exam and Evaluation (see “2004 Evaluation Guide” on page 68) 
before January 1, 2005 to:

Education Department
Drake Software
235 E. Palmer Street
Franklin, NC 28734

1. A B C D

2. A B C D

3. A B C D

4. A B C D

5. A B C D

6. A B C D

7. True False n/a n/a

8. A B C D

9. A B C D

10. A B C D

11. A B C D

12. A B C D

13. A B C D

14. True False n/a n/a

15. A B C D

16. A B C D

17. A B C D

18. A B C D

19. True False n/a n/a

20. A B C D
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2004 EVALUATION GUIDE
Please take a moment and let us know what you think. We value your input and suggestions 
and strive to continually improve our educational tools to better suit your needs. For CPE 
credit, you must complete your name and address along with your evaluation of the course 
material. You must also include your signature on the form. Hours are based on a 100-minute 
hour. Credit is awarded to a score of 70% or better. Your CPE certificate will be mailed to you.

Please Print All Information Clearly. Circle the designation that applies to you.

Your Name (Mr/Mrs/Miss/Ms) ___________________________________________

EFIN________________ E-mail: _________________________________________

Firm Name __________________________ Phone ___________________________

Address _____________________________________________________________

City ___________________________________________ ST ______ Zip _________

Regarding Content and Media (please circle one)

• Were the stated learning objects met? Yes or No
• Were program materials accurate and did they contribute to the achievement of the learn-

ing objectives? Yes or No
• Were the Eval Guide & Software appropriate? Yes or No
• Were prerequisite requirements appropriate? Yes or No

Comments: 
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________

To receive your CPE certificate, you must sign this form.

Your signature 
______________________________________________________________________

Your Name (please print) 
______________________________________________________________________

CPA PA Enrolled Agent Tax Practitioner Attorney Other
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L
Loss, 55
M
Message Pages, 43

N
Navigate Return Data Entry, 57

O
Online Service Packs, 17
Override Screens, 43
Overrides and Adjustments to Return Calcula-
tions, 56

P
Pop-up Calculator, 57
Preparing a return

1040 Evaluation Return, 22
Process acks, 46
Program Navigation

Emailing, 16
Features, 16
General Flow of Commands, 13
Menu drop-down options, 14
Split Returns, 17
Tool Bar, 12

Program Navigation, 12
Program Setup

Firm, ERO/State ERO, Preparer, 5
Options, 7
Printer, 6
Setup Wizard, 6

Program setup
Preparer Security Settings, 6

Program Setup, 5

R
Reconciliation of Income, 55
Return Preparation

Amended Returns, 33
Auto Mileage for Sch C, 30
Bank Products, 33
Child and Dependant Care Expenses, 28
Depreciation, 28
Direct Deposit, 33

Entering Data, 21
Entering Dependant Information, 24
Estimated Taxes, 31
Extension, 34
FAQ Screen, 32
Interest Income, 26
Itemized Deductions, 26
Moving Expenses, 29
Office In Home, 29
Open a Return, 21
Partnership Information, 30
Part-year Return, 33
Payment, 33
Profit or Losses from Sch C, 27
Saving Data, 23
State Data, 31
Valid City Codes, 32
Wages, 24

Return Preparation, 21
Review Questions

Answers Part 1, 11
Answers Part 2, 20
Answers Part 3, 39
Answers Part 4, 49
Part 1, 10
Part 2, 19
Part 3, 38
Part 4, 48

S
Service Center, 41
Software Installation

State and City Programs, 2
Software Installation, 2
State 2
State Information,

EF Service Centers, 41
State Only 43
State Only, 43
States Tab, 9
Support

Online State Resource, 17
Service Packs, 17
website address, 17
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Direct State, 43
Piggyback, 43
State Only, 43

V
Valid City Codes, 32
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