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About this document
About this document

In the timeEdition User Manual you will find a comprehensive overview of the 
functions of timeEdition and an introduction to all the procedures required for working 
with timeEdition.

The User Manual consists of the following sections:
• "Installing and using timeEdition"
• "timeEdition FAQ"

Target group
This manual is intended for the following people: 
• timeEdition users or administrators who install timeEdition for users

Check the version and edition of the documentation
You can determine the version and edition of this publication from the footer on each 
even page number.

The first two digits indicate the version number. The version number is increased with 
each new release of the software. Example: The first edition of a document has the 
version number 1.0.1.  After the next major release of the software, the first edition of 
the document has the version number 2.0.1. For smaller updates the version number 
would be 1.2.1.

The last digit indicates the number of the edition. The number of the edition is increased 
as soon as the document is reworked within a software cycle and is brought out again. 
Thus, the second edition within a cycle would be 1.0.2.

Obtaining this document online
The most up-to-date version of this manual can be found on the homepage of living-e 
AG at the following URL:

 http://www.living-e.com

timeEdition User Manual
The documentation department publishes documentation on all new features or 
improvements to timeEdition. 
timeEdition User Guide
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How entries and system reactions are presented 
User entries and system responses are presented in this document in the following 
manner.

Commands in the interface
Commands which are executed in the interface are presented in italics. 
Example: Click on Save.

Menu-based commands in a web browser are also presented in italics.  
 
Commands that are located in drop-down menus or sub-menus are separated by a 
prompt (>).  

Example: Select View > Today's time records from the View menu.

How screen elements are labelled
The labelling of screen elements used in this manual can be seen in the following figure:

Figure 1   Labelling of screen elements

1   Menu bar 
2   Timing area  
3   Presentation of time 
4   Time / Pause button 
5   Drop-down menu 
6   Radio button 
7   Checkbox 
8   Entry field  

1 2

3

4

5

6

7 8
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Customer service
Informationen zu timeEdition finden Sie auf unserer Website. Bei weiteren Fragen steht 
Ihnen unser Kundendienst zur Verfügung.
• Website:  http://www.living-e.com/
• E-mail:

— Technical support:   technik@living-e.com
— Sales:                      sales@living-e.com
— Information/Help:         info@living-e.com
timeEdition User Guide
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1  Installing and using timeEdition
This introduction deals with timeEdition and its operating procedure as well as 
installation. Here you will also find information about the basic layout and functions of 
timeEdition. These topics will be dealt with in the following sections:
•  1.1,  "What is timeEdition?" on page 15
•  1.2,  "Installation" on page 15.
•  1.3,  "User interface" on page 18
•  1.4,  "Define customer, project and task" on page 21
•  1.5,  "Timing and managing time records" on page 24
•  1.6,  "Menus" on page 24
•  1.7,  "Saving and continuing to use records" on page 36
•  1.8,  "timeEdition on the move" on page 38

1.1  What is timeEdition?
timeEdition is a simple and efficient desktop programme to record your work times. 
Work times can be allocated to customers, projects and tasks with timeEdition. You 
describe projects that consist of one or more tasks with timeEdition. You can manage 
your hourly rate for each of these tasks in timeEdition. In this way you keep an eye not 
only on your hours worked, but also on the turnover accrued. Using the integrated 
export interfaces, you can transfer your times, for example, to your invoice generator.

1.2  Installation
To install timeEdition, first download the installer for your operating system from our 
website. Use the link that was sent to you via e-mail.

1.2.1  Installation under Windows
To install timeEdition under Windows, proceed as follows:

Procedure 1  Windows Installation

Localize the unpacked timeEdition setup.ex
1 Double click on timeEdition Setup.exe

Figure 2  timeEdition Installer
timeEdition User Guide
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The window for selecting the language opens

Figure 3  Select language

2 After you have selected your language, click on OK
The Set-up Assistant now opens

3 Now click on Next
4 Select a folder in which you would like to install timeEdition and click on Next

Figure 4  Select installation folder

timeEdition is installed in the selected folder

5 After successfully installation, you can activate the checkbox Launch timeEdition in order to 
be able to work with the programme immediately. Click on Finish
Standard   1.0.1   3. August 2006  
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Figure 5  Installation completed

6 The installation is completed.

1.2.2  Installation under MacOS X
Here's how you install timeEdition under MacOS X:

Procedure 2  Mac OS X Installation

Localize the downloaded timeEdition installation file
1 Open the timeEdition .dmg file by double-clicking.
2 Simply drag the timeEdition icon into the Applications folder

Figure 6  Mac Installation folder
timeEdition User Guide
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timeEdition can now be started from this location simply with a double-click

3 To install the widget, double-click on the timeEdition widget icon. The widget will be 
available to you immediately under your widgets.

Figure 7  timeEdition Widget

1.3  User interface
After successful installation, you can immediately start using timeEdition. The 
programme is started by double-clicking on the timeEdition icon (Windows). Under 
Windows, timeEdition is displayed in the tray bottom right. When timeEdition is 
minimized, it can be maximized again by double-clicking on the tray icon.

Figure 8  timeEdition interface 

(1) Time recording display

(2) Date/Time display

(3) Customer display

(4) Project display

(5) task display

(6) Record/ Pause button

1

2

3
4
5

6
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With timeEdition you have all the information about your current projects available to 
you at a glance. The elements in detail:
• (1) Timing display: In this area you can have different times displayed. You can 

simply switch the time presentation display by clicking on the area around the time 
or by using the menu item View.

Note:  The filter according to customer/project/task is a special feature. The 
easiest way to call up this filter is by right-clicking in the display field of the 
timing. A filter menu will then be opened:

Figure 9  Filters according to customer/project/task

Please note that the selected filters in the timing window are displayed as activated 
or non-activated small boxes (see Figure 9). You can also set the filters using the 
View menu.

Figure 10  View menu - Windows

Figure 11  View menu - Mac OS
timeEdition User Guide
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The following views are offered:
— All records: Shows you the total of all time records in the format of days, hours, 

minutes. Using View > Display days you can switch off the inclusion of days. 
In this case, the accumulated hours will be displayed.

Figure 12  All records display

Note:  The number of days displayed is determined by the duration of a 
working day as you have defined it. It is thus also possible for example to 
produce meaningful displays for part-time employees.

— Today's records: Shows you the total of all time records made today.

Figure 13  Today's records: display

— Current record: Shows you the duration of the current timing. Here too, the 
display can be shown with or without days.

Figure 14  Current record display

— Project countdown: Here you can have the time remaining until the conclusion 
of a project displayed. You can define this time when you set up a project. How 
this works is explained further below.

Figure 15  Projekt Countdown display

Note:  You can also filter the display even further, according to customer, 
project and task. More on this later.

• (2) Date / Time display: The current date and time is shown here.
• (3) Customer display: In this drop-down menu, you select the customer before 

starting the timing. Select Add customer… here to set up a new customer. After the 
Standard   1.0.1   3. August 2006  
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timing starts, the current customer is displayed with grey highlighting. While timing 
is running, the customer cannot be changed; you must pause in timing to do this.

• (4) Project display: Here you select the project under which the time record is to be 
classified. To set up a new project, select Add project… from this drop-down menu. 
While timing is running, the project cannot be changed; you must pause in timing 
to do this.

• (5) task display: Here you select the task to be timed. New tasks can be defined with 
Add task….

• Time / Pause button: You start and pause the current timing by clicking on this 
button.

1.4  Define customer, project and task
Before you can start timeEdition, you must first create a customer, and then define at 
least one project for this customer, and for this project at least one task.

1.4.1  Create a new customer
In the first step we want to create our first customer:

Procedure 3   Create new customers

Start timeEdition
1 Select the item Add customer…from the customer drop-down menu. (Or you can select the 

menu item Tools > Manage customers… and by clicking on the "+" button in the customer 
overview window that opens, add a customer.)

Figure 16  Customers drop-down menu

The add customer window opens.

Figure 17  Add customer window

2 Enter the name of the customer and select a colour for the customer.
3 Click on Ok

The customer has now been created, timeEdition is displayed in the colour you selected to 
display the customer currently selected to you at a glance
timeEdition User Guide
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Figure 18  New customer created

4 The customer is now created. But before you can start, you still have to define a project and 
an task!

1.4.2  Define a project
Now it's the time to create a project for the new customer:

Procedure 4  Create a project

When timeEdition is already open
1 Select Add project…from the Projects drop-down menu. (Or you can select the menu item 

Tools > Manage projects… and add a project by clicking on the "+" button in the projects 
overview window which opens,)

Figure 19  Projects drop-down menu

The edit project window opens.

Figure 20  Edit project

2 Next enter a name for your project. In the Customer drop-down menu you now can also 
select another customer. In the fields for Calculated project duration you can enter a 
timeframe for the project. This is the time from which everything is counted in the 
countdown view (see also Section 1.3,  "User interface,"). If you do not enter a project 
duration, the countdown view will not be available to you for this project.

3 Now click on Ok
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The project has now been created, and will be displayed in timeEdition

Figure 21  Project set up

4 Since projects usually consist of several different phases, we can now add the tasks to be 
completed.

1.4.3  Add task(s)
A project frequently consists of more than just one phase. Therefore, timeEdition 
supports you in splitting up a project into several tasks. Since the compensation for 
different tasks is often different, you can also allocate separate hourly rates to the 
individual tasks to.

Procedure 5  Add task

timeEdition is open
1 Select Add task…from the tasks drop-down menu. (Or you can select the menu item Tools 

> Manage tasks… and add a project by clicking on the "+" button in the tasks overview 
window that opens,)

Figure 22  tasks drop-down menu

The edit task window opens

Figure 23  Edit task

2 Now enter the label of the task in the task field. In the rate field, please enter the hourly rate 
to be invoiced.
timeEdition User Guide
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3 Click Ok
The first task for your project is now defined, you can start immediately!

Figure 24  Task created

4 You have successfully created your first project, and can now start timing.

1.5  Timing and managing time records
To start timing, simply click on the time button. Timing will be started. Or you can 
alternatively use the “CTRL+R” keys to start or interrupt timing. When timing is 
running, this can be seen by the red record signal in the timeEdition timing window.

1.6  Menus
You obtain the expanded functions using the individual menus. They are located 
directly on the timeEdition window for Windows users, or on the upper edge of the 
screen for Mac users.

Figure 25  Menu bar Mac OS

Figure 26  Menu bar Windows

1.6.1  File Menu
The following menu items are located in the file menu:

Figure 27  File Menu

<- Windows

Mac ->
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• Export records... Here you can export your timing records in different formats. The 
Export records window opens:

Figure 28  Export records

Here is where you make the settings for the export of your timing records. You will 
find out more in Section 1.7.2,  "Export and Use Data,".

• Save database... You can save your data bank here. A window opens in which you 
can input the storage location and the name of your database file.

• Restore database... Select this menu item to restore a previously saved database file. 
A file manager opens in which you can localize and play back the file.

1.6.2  View menu
The following menu items are located in the View menu:

Figure 29  View menu

• All records, Today's records, Current timing and Project countdown: Here you can 
switch between the different views. The checkmark indicates which view is 

<- Windows

Mac ->
timeEdition User Guide
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currently active. This corresponds to switching the view by clicking on the 
timeEdition window.

• Display days: Here you can adapt the display in timeEdition: Whether the hours 
added up should be placed in front as days or the hours be displayed as a total.

• Display notes: Activates a note window in which you can record brief comments on 
the current timing. These are then stored together with the currently running time 
record. Please note that every disruption of timing means the current notes are 
saved. As soon as the timing is started again, you can also create a new note.

Figure 30  Note window

1.6.3  Extras Menu
Expanded functions of timeEdition are located in the Extras menu.

Figure 31  Extras Menu

<- Windows

Mac ->
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The menu items in detail:
• Manage customers... By clicking on Extras > Manage customers the Master data 

window opens

Figure 32  Master data - Customers

Here the customers you created are displayed with their corresponding colour. In 
this view you can add customers ("+" button), remove customers ("-" button - 
customer highlighted) or edit customers ("pencil" button - customer highlighted). 
To edit a customer, you can also double click on the customer entry. Here you can 
adjust the name of the customer or the colour allocated to him.

Figure 33  Edit customer

On the upper edge of the master data window are located the card file tabs with 
which you can directly switch between Customers, Projects and tasks.

• Manage projects... Here too, you can open the Master data window by clicking on 
Tools > Manage projects. You arrive directly at the Projects view. Here all the 
projects which you create are displayed, with all their calculated project durations 
and allocated customers .
timeEdition User Guide
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Figure 34  Master data - Projects

In this view, you can set up new projects ("+" button), remove projects ("-" button 
- project highlighted) or edit projects ("pencil" button - project highlighted). To edit 
a project, you can also double click on the project. Here you can adjust the project 
name, assign it to another customer or adjust the calculated project duration to new 
circumstances.

Figure 35  Edit project

• Manage tasks... Click on Extra > Manage tasks… to open the Master data window 
in the tasks view.
Standard   1.0.1   3. August 2006  



Installing and using timeEdition   29
Figure 36  Master data - tasks

Choose "+" to define a new task, choose "-" to remove an existing task (must be 
selected) or choose the 'pencil' icon to edit a (selected) task. Alternatively you can 
double-click on an task to edit it. You can change the name of the task or the hourly 
rate.

Figure 37  Edit task

• Records. Choose Extras > Records to open the Records & Overview window. The 
Records view shows all individual records whereas the Overview shows a summary 
of the records.
timeEdition User Guide
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Figure 38  Records & Overview window - Records view 

Use the dropdown menu to filter records by Customer, Project and task. Activate the 
Period checkbox to display a specific period. The columns contain the Start, End, 
Duration, Customer, Project, task and Notes. You can click on the column name to 
sort the columns in ascending or descending order. If you click on Duration the 
columns will be sorted according to their duration. Another click will sort the list in 
descending order.
Here too, you can see the usual buttons in the lower section of the screen: click on 
"+" to manually add a record, click on "-" to delete the selected record, click on the 
"pencil" or double-click on an entry to edit a record. This opens the Edit Record 
window:
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Figure 39  Edit Record window

In this window you can adjust the start and end date as well as the times. The 
Duration will be adjusted accordingly. You can also change the Customer, Project 
and task in this window. The notes belonging to the record are shown and can also 
be edited.

• Overview. Click on Extras > Records to open the Records & Overview window.
timeEdition User Guide
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Figure 40  Records & Overview window - Overview  view

In the Overview you can also use the dropdown menus to filter by Customer, Project 
and task. Filters by period are also available. You can see a sortable overview of the 
selected data. In the lower screen section you can see the totalled working time, as 
well as the turnover, which is based on the hourly rates you have defined.

Note:  You can find the Paper Format and Print buttons in both the Records view 
and the Overview view.  Choose Paper Format to set up the page for printing. 
Choose Print to print the Records/Overview..

Figure 41  Create page for printing
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• Options. In Windows you can find the options via Extras > Options, in MacOS via 
timeEdition > Settings. The Options window appears. There are three views 
available: Auto-Stop, Calendar and Other.
— Auto Stop. You can use two practical sliders to define the period after which 

timeEdition will automatically stop your record. You can also define the number 
of minutes before the automatic stop at which timeEdition issues a warning. 
Intask is when no input is made via mouse or keyboard by the user. .

Figure 42  Options - Auto Stop

— Calendar. In the Calendar view you can import your records into Google 
Calendar, iCal (Mac) or Outlook (Windows).

Figure 43  Options - Calendar
timeEdition User Guide
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To export your records into Google Calendar, enter your googlemail address 
and password, and then click OK. Your records are exported into your personal 
Google Calendar.

Figure 44  Records in Google Calendar

Here you can export your records or process them further. The transfer into 
Outlook/iCal is made on your local PC, simply by activating the relevant 
checkbox.

Note:  The data in Outlook can of course be synchronised with your PDA, so 
that you can edit your timeEdition records on the go.
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Figure 45   timeEdition records in PDA after Outlook synchronisation

— Other. In the Other view you can adjust the duration of your working days and 
the storage location for the timeEdition database according to your 
requirements. The number of days displayed in timeEdition (when Show Days 
option is selected) is adjusted according to the value you enter here.

Figure 46  Options - Other

• Enter Serial Number. Choose Extras > Enter Serial Number, a window appears 
where you can enter your serial number.
timeEdition User Guide
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Figure 47  Enter serial number

If you have not purchased a license, you can do so via the link Purchase timeEdition 
license online in the living-e online shop.

• Start/End Recording. Choose this to start or end the current record.

1.7  Saving and continuing to use records
1.7.1  Save database

To prevent data loss, you should backup the timeEdition database regularly. To do this, 
proceed as follows:

Procedure 6  Save Database

In the open timeEdition program window
1 Choose File > Save Database.

Note:  Please note that the current record in timeEdition must be stopped in order to 
save the database. If a record is in progress, then menu item Save Database will be 
greyed out.

A file manager window appears.

Figure 48  Define storage location for database file

2 Specify a storage location for the file and enter your name, e.g. with the current date.
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3 Choose Save.
4 The database is now stored under the name you specified.

The saved database can be restored at any time by choosing File > Restore Database. 
The database file can also be used to use timeEdition on another computer.

1.7.2  Export and Use Data
timeEdition enables you to export your records simply into other programs to be used 
there. Proceed as follows:r

Procedure 7  Export timeEdition records

timeEdition is open, no record in progress
1 Choose File > Export Records. 

Records window is open.

2 From the dropdown menu, choose the customer, project and task you want to export. The 
default is to export all customers, projects and tasks

3 Activate the Period checkbox in order to perform an export across a specific period. You 
can use the dropdown menu to define the period. If you do not define a period, all previous 
records are included in the export.

Figure 49  Period for export

4  Now specify the format for the export. There are four available export formats, which you 
can select in the dropdown menu under Export as:
• iCalendar-file: Export your records as an iCalendar file. iCalendar is a standard for 

exchanging calendar information. You can continue to use the export file in an 
iCalendar-enabled program. The file created has the suffix .ics.

• Excel-sheet: The file is exported as an Excel table in the .xls format. Many programs 
can read this format, such as Excel and the freely available OpenOffice..

• CSV-file: If you export as a CSV file then there are other options for the export.
timeEdition User Guide
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Figure 50  Settings for CSV-Export

— Fields separated by: Enter a separator for the fields. Usually you would use a 
comma (,) or a semicolon (;).

— Fields enclosed by: Here you can define the characters that should enclose the 
fields. Default here is a quote mark ("). The fields are only enclosed by the 
characters you define, if you have activated the Always enclose fields checkbox.

— Lines separated by: In this dropdown menu, choose whether you want to use the 
CSV file for Windows, Mac or Unix. Different characters are used in each of the 
different operating systems.

— Encoding: In this dropdown menu, you can define the character set for encoding. If 
you are not sure, you should leave the default setting.

• XML-Datei: Exports data as an .xml file. The generated XML is well-formed and can be 
used in many applications. This means that, for example, you can easily import the data 
into an Access database.

5 After you have made the relevant settings, choose Export.
A file manager window appears where you can define the storage location and the name of 
the export file.

6 The export is now successfully complete and you can continue to use the timeEdition 
records in the application of your choice.

1.8  timeEdition on the move
Of course you can use timeEdition on different computers at which you work. To do 
this you must compare the databases. The simplest solution: use timeEdition pocket! 
This version of timeEdition is delivered on a top quality 1GB USB stick and runs 
directly from the USB stick on Windows and Mac computers. (Linux support will be 
supplied in the near future).

In order to use timeEdition on several computers, you can also move the database onto 
a mobile, writable medium. In this case, you must have a separate license for each work 
station at which you use timeEdition!

Procedure 8  Use timeEdition database externally

timeEdition is installed and open - no record in progress.
1 Choose Extras > Options in the timeEdition menu.
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Figure 51  Choose Options in the Extras menu

The Options window appears.

2 In the Options window, choose the option Other.

Figure 52  Other Options

3 Choose Select Storage Location and choose "...".
A window appears where you can specify the storage location.
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Figure 53  Specify storage location for database

4 Now choose the mobile writeable data medium (e.g. a USB stick) on which you want to 
store the database, and select a folder to store the database file. The database will be 
stored in this folder with the name timeEditionData.edb.

5 Choose Save.
The database file is now saved on the mobile data storage medium.

6 You can continue to use the data on another computer where timeEdition is installed. 
Remember to adjust the path in the second timeEdition license for the mobile data storage 
device: Extras > Options > Other > Specify Storage Location. Here you must reference the 
mobile database file!

Note:  If you want to use an existing database, you can either export the data and 
import it into a new empty database, or you can localise the existing timeEdition.edb 
to your computer and copy this into the new folder.

timeEdition Pocket is the easiest method of mobile time recording: Connect the 
timeEdition USB stick to the required computer and open the folder on the USB stick. 
Open the folder corresponding to your operating system Windows or MacOs and 
double-click on the timeEdition icon. The database is on the USB stick, so your data is 
always with you. In this case you only need one license, since timeEdition is run directly 
from the USB stick.
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2  timeEdition FAQ
Here you can find answers to the most frequently asked questions.

2.1  General

• Who is timeEdition designed for?
timeEdition is aimed at those people who want a simple and efficient option for 
entering the time taken for tasks. Whether for invoicing customers, monitoring 
internal productivity in your own project planning, as well as your own calculations.

• Can timeEdition be used in agencies too?
Yes, you can use timeEdition in agencies; it makes classic timesheets superfluous. 
Moreover, timeEdition allows for more accurate documentation of working hours 
performed by all employees.

• Which vocations is timeEdition specifically designed for?
timeEdition is aimed at all vocations involving work with computers. For example, 
graphics designers, designers, programmers, editors, journalists etc.

• Are multiple user licenses available for timeEdition?
Yes, there are various license models for timeEdition. For information, please see 
our website http://www.living-e.com/de/produkte/timeEdition/index.php

• My demo period has expired, will timeEdition retain my recorded data after I 
purchase?
Of course all your data records and settings made during the demo period will be 
retained after the demo period.

• In which languages is timeEdition available?
timeEdition is available in German and English.

• Is there support for timeEdition?
Yes, registered timeEdition users can access our free support.

• Will there be updates to timeEdition?
Yes, timeEdition will continue to be developed and you will receive regular 
updates/improvements.
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2.2  System prerequisites

• Is timeEdition available for Macintosh/Windows/Linux systems?
Yes, timeEdition is available for all the above platforms - although the Linux 
version will be delivered later.

• What are the minimum prerequisites for timeEdition?
timeEdition runs on Macintosh as of OS X 10.4 Tiger with a PPC or Intel CPU. 
Under Windows timeEdition runs as of Windows 2000 (system prerequisites for the 
Linux version will be provided when the Linux version is published)

• What would the timeEdition update to the Universal Binary version cost me? 
We will provide the timeEdition free of charge.

2.3  Functions

• How many customers/projects/tasks can timeEdition manage?
timeEdition can manage any number of customers/projects/tasks.

• Does timeEdition issue a warning if the user is inactive?
Yes, timeEdition warns you after a freely definable period of intask (no input via 
mouse or keyboard) and asks you whether you want to continue the time record.

• Can incorrect records be subsequently edited?
Yes, any records can be edited later.

• What types of entered times can I display using timeEdition?
timeEdition shows you the duration of the current task, including on request the 
time you require for a project or the time you have worked for a specific customer. 
In addition, timeEdition displays a countdown, enabling you to keep an eye on your 
planned project duration.

•  Can I define different hourly rates for different tasks?
Yes, hourly rates are freely definable for all tasks.

• I have posted a recorded task to the wrong customer, can I change it?
Yes, you can make changes at any time.

• In timeEdition, can I see an overview of previously recorded tasks?
Yes, timeEdition gives you an overview of all previously recorded tasks. You can 
sort these any way you wish, by customer or by project.

• How does timeEdition differentiate records?
timeEdition differentiates between customers, projects and tasks. Projects are 
assigned to a specific customer. Projects consist of individual or multiple tasks

• Can timeEdition integrate with iCal, Outlook or Google Calendar?
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Yes, timeEdition works fully automatically with these programs. Your records are 
automatically synchronised to your calendar.

• In which formats does timeEdition export data?
Using timeEdition you can export your records as Excel worksheets, iCal files, CSV 
files or XML files.

• Can I import my timeEdition records into Excel, iCal, Filemaker etc.?
Yes, timeEdition offers you a range of export options, thus allowing you to import 
records into many other applications. 

• Can I define CSV exports, e.g. Separate fields, any way I want?
Yes, timeEdition provides you with an input template for CSV exports, where you 
can define separators etc. as you need.

• How do I know whether timeEdition is currently record?
If timeEdition is in record mode, the colon character between the hours and minutes 
will flash with each second. Also, the start button turns into a pause button, and a 
red record symbol is shown in the record area.

2.4  Installation

• How do I install timeEdition?
On a Mac, you install timeEdition as usual using drag-and-drop. For Windows and 
Linux (Linux version to be delivered later) simply double-click on the installer.

• Where can I find timeEdition once it's installed?
On a Mac, you can find timeEdition in the folder to which you have copied it. For 
Windows and Linux (Linux version to be delivered later) in the location you defined 
during installation.

• How can I uninstall timeEdition?
On a Mac, just move timeEdition into the recycling bin. For a PC please use the 
uninstaller (usually found via All Programs > timeEdition > Remove timeEdition).

2.5  Miscellaneous

• I've got a suggestion for a function enhancement or improvement. Can I tell you?
Absolutely. We encourage any suggestions or criticism from our customers. Use the 
contact form at http://www.living-e.com or send us an e-mail at 
kontakt@living-e.com
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