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NOTE ABOUT SAVING: If you get "General Error" when you try to save your project:
1. Save to the desktop under the same name. (don't let FCP add "copy" to the name)
2. Quit out of FCP and move the project to the correct folder on: re_edit/Projectfiles 
3. Overwrite the old file there!
4. Restart FCP, open project from the server, continue working.
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Transition SD > HD
All new stories produce and edit in HD.
Not much changes when you go through this change because you still have to work within the 
4x3 frame.
2 rules
1. All action should be 4x3 action safe within the HD 16x9 frame.
This is to facilitate cable companies, center-cutting the PBS feed.
2-shots and over shoulders should be framed with both people in the middle of the frame.

Center cut

2. All GFX should be 4x3 titlesafe.
Please use the HDCenterCutSafe.png overlay to check.
The inner lines are 4x3 title safe, the outer lines 4x3 action safe.

Collaborating on stories
In the new work environment everybody has access to the footage and the edits.
You all have to learn how the media organisation works. One person can be working on a rough 
cut of the b-roll another can be pulling selects.

Relationship Between Source Tapes, Media Files, and Clips 
-Source tape:  An original videotape from your production. 
-Media file:  A QuickTime movie file created by capturing video, audio, and timecode 
from the source tape to a computer hard disk.
-Clip:  An object in a FCP project that represents a media file on the server. A clip connects to 
a media file, but it isn’t the media file itself. If you delete a clip, the media file remains intact 
on the scratch disk. If you delete the media file, the clip remains in the project, but it is no 
longer connected to its media. You can create clips by dragging media files to the Final Cut Pro 
Browser. 
The connection between an FCP project and the media on the server can be compared to
I-Tunes playlists and MP3s on your hard drive.

Mac skills
1. On a Macintosh a right-click is Control-Click. Connect a 2 button mouse with scroll wheel 
to your system. Contextual Menu’s (right-click) are very important in FCP. Try right-clicking in 
different windows and see what options you get. 
2. Don’t close windows (red x button) You create extra work for yourself if you have to re-find 
or re-open things you had before. If windows are in the way, CMD-tab to switch between open 
applications, minimize or hide (CMD-H) 
3. Switch between applications and open windows, using CMD-tab (MAC) or alt-tab (PC) Apply 
this habit to all your computers, all the time, everywhere. 
4. Use the mouse for pointing to what you want, shortcuts for an action. Example: move the 
pointer to a cut then press I to put an in-point. Print out the shortcuts. (linked on my blog) 
5. In the Finder Press SPACE bar to preview files. (no double clicking!) 
6. Hover over buttons, wait, and see a tooltip appear explaining what it does. 
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It shows the shortcuts too! 

7. Cross Platform File Names 
When you edit you will exchange files with people over the internet, servers and Windows 
formatted hard drives. Biggest problem with OSX is that it doesn’t force you to be 
Internet/Windows compatible.
These are the rules: 
A. Always save with extensions. (the 3 lower case characters after the period) 
B. No_spaces_in_file_names. 
C. No period at the end of a file name 
D. Don’t use illegal Windows characters: ? [ ] / \ = + < > : ; " , * | 
The most common offender is the forward slash, illegal in Windows file names but popular with 
Macintosh users who like to include a date in the file name. 
Write a date like this instead: 20090823_vo_johnny23.aif 
If you always write your file names like this, they are easy to read and sort. 
Please follow this naming convention for FCP projects: 
20090423_SA_NEWS_164_mikeP.fcp 
YYYYMMDD_SHOW-NAME_episode#_editor.fcp 

Media Management and Project Organization 
One of the big differences between FCP & AVID is that you do more direct "hands on" Media 
Management and Project Organization. The AVID always starts up with a nice screen that lets 
you choose the project and it manages the media that lives on multiple drives for you 
automatically. With both AVID and FCP you have to, at some point, delete older footage from 
the drives to create space. 
So how do we organize this?
When you log on,  you will see 3 main share points: 
1. INGEST (always archived to LTO tape) 
2. OUTPUT (only archiving the: ToBeArchived watch-folder) 
3. EDIT (only archiving ToBEArchived folder, WORKSTATIONS not archived)
For various reasons it is best to keep all the material for one package together. When a package 
is done (color corrected and mixed) it gets flattened into one QT and saved to re_Output 
The composite editor strings the packages together to form the 26:46 show.
A package's folder name should be the same on each share point.
There should only be one FCP project with that package's name visible!
Please get code and story name assigned by Mike, Alan or Lauren before you ingest anything! 
(This is not the budget code) They will create the folders for you.

Good Package names: 
3000-happiness 
3001-cost_of_war 
3002-NEWS-SHOW1512 
PROJECT-ID-SEGMENT NAME

Bad Package names: 
**Final Final Int.francais
 MikeP-edit_finalDC-piece
 2011-2-23-sound_edit
 m.version.more-edits.Jack
 Int.francais-Mary edit
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The names should be unambiguous to one another (i.e. not have similar names) so there is no 
confusion between projects. The idea is that the projects/packages could then be archived or 
recalled on a per project basis. Everybody should try to keep these folders as neat and 
organized as possible.  This will ease the recall process in the future.
-The LOG folder is where all footage logs and transcripts go.
-All news goes into it's own folders on Ingest.
-Do not save files to the Desktop!
There is a special folder: WORKSTATIONS this is where you set the capture scratch for the 
system that you are working on. If you don't know what the capture scratch is, look it up in the 
manual.

Only one FCP project visible at top level inside each package's folder. 
In OtherVersions, follow this naming convention: 20110814_1500-happiness_Alan.fcp 
YYYYMMDD_Package-name_editor.fcp
20110814_1500-happiness_Marcia.fcp 
20110814_1500-happiness_cut-down_Janice.fcp 
20110814_1500-happiness_web_Phil.fcp
This will enable different people to work on parts of the show simultaneously. When one person 
"takes" a project from another, do a "SAVE AS" in FCP and give it a meaningful name.

After locking a final Sequence:
-lock all Audio & Video tracks
-outputs of segments should be named the same as their project name. 
-flatten the file to the desktop, then move it to Output to the show's final seq's folder. Please 
use this unified revision naming process:
20110814_1500-happiness_v1, 20110814_1500-happiness_v2, etc. The last, highest one is the 
“final” and all others are then trash. Please clearly mark your FINAL LOCKED segment in your 
project folder in case the Composite editor needs to grab it for additional edit – make sure only 
ONE SEGMENT IS VISIBLE in the project. 
It takes 30 seconds and 5 easy steps to save your colleagues many emails, phone calls and 
hours. Do this: 
1. in the browser make a bin "all bins" (CMD-B) 
2. select all (CMD-A) 
3. de-select the "all bins" folder 
4. drag everything into "all bins" 
5. open "all bins" and drag the final sequence or folder with finals to the name column on top. 

CLOSE-OUT SESSION 
After the piece has aired, make a decision that the package is done, and do a close-out 
session: 
-delete tape based media 
-renders (using render manager)
-other materials that are unnecessary. 
-delete the older versions of the same package from Output, leave only the latest! 
Finally, take the package's folder and drop it in the ToBeArchived watch-folder. 
When you need an old package restored, refer to the name of the folder. (matching the FCP 
project) 
A good time for close-out sessions is Monday morning. 
What is Render Manager? (look it up in the PDFs)

Composite edit notes: 
-Use the NOLA code as the Project ID for the composite edit and the name of the flattened 
QuickTime. For example, the show’s project folder would be “PNRE001234”, and a single 
package might be called “Hanukkah_Oil_Workshop”.  Also, assets derived from a project (i.e. a 
QuickTime export of either) would be called “PNRE001234.mov” or 
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“Hanukkah_Oil_Workshop.mov”.  If those derivative assets have any other name, it will make 
locating them later more difficult.
-On friday when the packages for the show come in, use this unified revision naming process. 
DO NOT ASK FOR PATCHES, this will make it hard to archive the latest cut.
20110814_1500-happiness_v1, 20110814_1500-happiness_v2, etc. 
The last, highest one is the “final” and all others are then trash. 
-Export 4-track QT with 16 bit 48khz MONO audio tracks. (PBS requirement)

If a project gets recalled from Archives and reworked, we need to call the new project 
something else.  So if the original project is called “Muslims in America” gets recalled from 
archives, the new project would be a new unique name, i.e. “Muslims in America 2” or 
 “Muslims in America Mar 2012”.  The same scheme for renaming should be used for all recalled 
projects.  All the recalled media from the old project would go into a separate “restored” 
share point.

CHECKUP
OSX System Preferences (Apple Menu)

Click on keyboard & Mouse > check the box to use all function keys as standard keys.
Mouse > With mighty mouse make left primary & right secondary, turn all other buttons off. 
Scrolling > Vertical only

There are 2 main FCP configurations:
1 Standalone (laptop or desktop using local storage)
2 Share point

Connecting to Share point:
Find the Shared folder on the Main HD
-Type: afp://renas01
-Use your Windows User & Password.
-When the server is mounted, start FCP and SET THE SCRATCH DISK TO YOUR EDIT STATION'S 
WORKSTATIONS FOLDER! (on re_edit)

8 THINGS TO CHECK BEFORE EACH EDIT:

1. Tools > Keyboard Layout > Default Layout US
2. Window > Arrange > Standard
3. Do these view settings with the CANVAS active! (Canvas is right hand top window)
View > Show Overlays (checkmark)
View > Audio Scrubbing (checkmark)
View > Time Code Overlays > Show Timecode
View > Image+Wireframe 
View > Show Title Safe (checkmark)
4. RT SETTINGS TIMELINE (small RT Icon in upper left corner of timeline)
-Check > Unlimited RT 
-Check > Scrub High Quality 
-Playback Video Quality > Dynamic 
-Playback Frame Rate > Full 
-Uncheck > Multiclip Playback 
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5. Sequence > Render All & Render Selection 

6. Final Cut Pro Menu > System Settings
SET THE SCRATCH DISK TO YOUR EDIT STATION'S WORKSTATIONS FOLDER!
ON: re_edit/WORKSTATIONS
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7. Final Cut Pro Menu > User Preferences

8. Final Cut Pro Menu > Easy Setup

STARTING AN EDIT 3 possibilites:
1of3
Existing project is already yours > continue editing and saving that project. 
2of3
Do a "Save As" to take a project and make it yours. DO NOT SAVE SOMEONE ELSE'S PROJECT!
3of3
Get code and story name from Mike, Alan or Lauren before you ingest anything! (This is not the 
budget code)
They will create a folder structure on: re_edit/Projectfiles
-the LOG folder is where all footage logs and transcripts should go.
-All news goes into folders on Ingest. 

Version 20111207                                              Page 7 of 25



FCP Editing R&E Nov 2011                     Tech Support 212-560-6996   PostTech@thirteen.org

NOTE ABOUT SAVING: If you get "General Error" when you try to save your project:
1. Save to the desktop under the same name. (don't let FCP add "copy" to the name)
2. Quit out of FCP and move the project to the correct folder on: re_edit/Projectfiles 
3. Overwrite the old file there!
4. Restart FCP, open project from the server, continue working.

END OF AN EDITING DAY
-Lock all tracks 
-@ top level of the FCP project:
1. The latest sequence(s)
2. A bin called “all bins”
To get a file on top level of the Browser, drag to name column.
It should be clear without explanation where and what the latest sequence is!
-Back up the FCP project(s) to another location.
-Make sure there is only ONE copy of a FCP project visible.

Finding & using Shortcuts
See : FCP-SHORTCUTS.pdf
There are 3 ways of finding & using shortcuts:
1. Learning Commands by Using Tooltips
When you move the pointer over a control in Final Cut Pro, a small box called a tooltip appears 
with a description of the control. Next to the description is the keyboard shortcut for using the 

control.

2.TOOLS >KEYBOARD LAYOUT > CUSTOMIZE
3. Pay attention to the shortcuts showing in all the menus
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Convert Audio files like MP3 & CD 
AUDIO ALWAYS: 16 bit 48kHz aif or wav
Convert MP3’s, CD Tracks etc. to this standard before bringing it into FCP.
Use QuickTime Export to convert:

1. Drag the file onto the QuickTime icon in the dock
2. Export > Sound to AIFF
3. Click options > Format Linear PCM, Channels Stereo (L R), Rate 48.000, Quality Normal, 

Sample Size 16 bit
4. Save to the “music” folder on re_edit

Ingest
1. Choose between DVCPRO-HD or OR DVCPRO-50
Go to> Final Cut Pro > System Settings:
For P2 choose>DVCPRO-HD

All Tape formats in the rack choose > DVCPRO-50

2. Locate project. 
-Do a “save as” add "ingest" and your initials to the name.
Or 
Get code and story name from Mike, Alan or Lauren.
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They will create a folder structure for you on Edit > Project files.
-The LOG folder is where all footage logs and transcripts should go.
3. Set Scratch disk to Internal media.
Final Cut Pro > System Settings > click > SET...  > select drive "Internal Media"
3. For tape based media: File > Log and Capture
4. Patch the deck's video & control to your station. (edit 1, 2 or Ingest)
5. Check that audio and video are coming in by going to Preview.
6. Enter clip name into Description box and enter. (it jumps to Name)
7. Press play > then Capture Now.

For card based media: File > Log and Transfer
1. Put the media in the card reader or hook up the HD with footage.
2. The media will show up in the window or browse to a media folder on the HD.
3. Add Selection to Queue to transfer.

Where Are Captured Media Files Stored?
To determine where your media files are stored, you should first check the Scratch Disks tab of 
the System Settings window. In the Scratch Disks tab, the folder with the Video Capture column 
selected is the folder that FCP captures media to. However, FCP does not store media files 
directly in that folder. Instead, each time you choose a new folder for video capture, Final Cut 
Pro creates several folders within that folder:
• Capture Scratch
• Render Files
• Audio Render Files 
The actual files will still be one level deeper in the hierarchy than you may expect. Within the 
Capture Scratch folder, FCP creates a folder named after the project that contains the 
currently selected capture bin. For example, if you set scratch disk to internal Media, and if 
you are currently capturing clips for a project named "happiness", your captured media files 
are stored here: /Volumes/Internal media/Capture Scratch/happiness/

When done Transfering or Capturing: 
1. Copy the media from Internal media to your project's folder on > re_ingest. 
Please delete the media on internal media after checking the copies.

Import footage from DVD or REUTERS 
To convert commercial DVDS you need Ripit installed on your computer.
It creates an unprotected VIDEO_TS
thelittleappfactory.com/ripit/

Workflow Unprotected DVD
-copy VIDEO_TS to your project folder on edit
-start MPEG streamclip
-drag one of the VTS_01_x.VOB files into MPEG streamclip
-answer yes to opening files as DVD
-fix timecode breaks (CMD-F)
-scrub the timeline to check if you have the right content
-JKL keys and I O work like in FCP
-if you just need a small select put IN & OUT (with handle)
-File > Export to Quicktime
-save to your project folder on re_edit.
-import into FCP
-If DVD is 16x9 make aspect ratio 26 (distort in motion tab)
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USE THESE SETTINGS FOR DVD's & Reuters MPGs

         

Importing Clips
FCP-User Manual p 373-377
The Browser
The best way to bring files into FCP is by dragging from the finder.
Only use the import dialog when dragging doesn’t work.
Try to keep the browser as much as possible organized like the folders on sharepoint.
Here are the rules:
When you receive new footage, GFX, stills, VO files, music.

1. Find or create appropriate folders for the files on the server
2. Copy them to the server.
3. Drag them into FCP.

The FCP browser links to audio and video files like an internet browser. 
It wil link to any file you drag in there, even if you drag it from a bad (slow) location.
Good locations : sharepoint partitions, fibre-drives, firewire-drives (FW800).
Bad locations: Transfer, Desktop, internal HD, DVDs or CDs.
If you accidently link to a bad location:

1. Delete the file from the browser
2. Switch to the finder.
3. Copy the files from the bad location to the server 
4. Drag the file back into the browser from the right location
5. Relink sequences

Relinking >FCP-User Manual p 1574-1578

CHECK SPECS
-Select the clip on the Timeline
-Use CMD-9 to see the file format, frame-rate etc.
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Creating Overview for P2 Media
-Drag the folder with material into the Project window
-Sort by Media Start
-Drag the folder from the browser into the timeline to tracks V1 and A1-4
-Delete audio 3+4 (on HVX-200 3+4 is internal mic)

Marking footage with JKL keys.
FCP-User Manual p115
Use the “Steenbeck” keys and mark different clips and cut them into a sequence using F10 
overwrite or F9 Insert. (what is the difference?)

The Out Point Inclusive rule
�A frequently used method to place IN and OUT points on a timeline is to use the up arrow to 
find your IN point to the left and press 'I' and use the down arrow to find your OUT point to the 
right and press 'O'.  Although it is an OK means to find your IN point, it is an inaccurate way to 
find your OUT point because it will include one extra frame to the right of the end of the clip 
in the timeline. Zoom in to the frame and you will clearly see the extra empty frame. 

 
Place a correct OUT point on the end of the clip by moving one frame back. 

�Adding Markers to Clips
Hit M on the keyboard
M again to open the marker and add a comment
Using markers to select footage`
Mark > Mark to markers (CTRL-A)

Moving Clips in the Timeline
Practice zooming in to a section then moving music or b-roll
Pay attention to the yellow information box.

Changing the Volume of Edited Clips 
Tools>Audio mixer
play with the fader to set levels on the fly.
Or use CMD+alt >L 
to fix the level between the music and the interview.

Copying, Cutting, Pasting, and Positioning Clips
Select a clip and use CUT (CMD-X) or Copy (CMD-C) and Paste (CMD-V)
to move it to a different position.
Then do the same using SHIFT-X (ripple-cut) and SHIFT-V (paste insert)

Record scratch VO
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Plug the USB mic into the front USB connector of the CPU.
Make sure the switch is on.
Go to the Apple menu > System Preferences > Sound 
Change the input to C-media USB Audio Device

Close System Preferences.

Start Quicktime
File > New Audio Recording
Monitor the level, there are no controls for volume, talk in a normal voice.
Do a test recording and playback to make sure there is no distortion.
A file called “Audio.mov” is created on the desktop.
File > Export > Sound to AIFF
Click options > Format Linear PCM, Channels Stereo (L R), Rate 48.000, Quality Normal, Sample 
Size 16 bit
Save to News folder on edit.
Import the file into FCP.

Timeline Gymnastics
Play with the timeline for at least 30 minutes.
Basic Timeline moves:
-FCP RULE: Selection first, then in-out. (examine this)
-Don’t double-click segments on the TL! (examine this)
-Drag stuff to the timeline INSERT or OVERWRITE
-Zoom, vertical & Horizontal etc. etc.
-Learn to “lasso” pieces on the timeline
-Hold Alt to copy, release the mouse first.
-Swap segments by dragging, then hold Alt. 
-Alt click audio to Solo tracks (Add tracks with SHIFT)
-Ctrl-B to turn segments on/off
-Play with putting different options for a b-roll shot on the timeline.
-With modify buttons, always let go of the mouse first.
-Practice selecting using the Track tool to “open up”
-Trim One Track of a Linked Clip (hold Alt)
-UNDO/REDO (what are the short cuts?) FCP MANUAL P62
-Use Match Frame
Press F To view the master clip that a sequence clip came from.
What are the most common uses of this?

Dragging to the Timeline
Insert > Arrow points Right
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Overwrite > Arrow Down

Creating a New Version
Select sequence in the browser and choose Duplicate from the file menu
Then double click the sequence to make it active.
Close the previous version to avoid confusion.
It is important to use descriptive names to distinguish between different versions.

Create a freeze frame
SHIFT-N on any clip in the timeline

Create/Adjust Lower Thirds
see: Boris_User_Guide.pdf
Do exercise 1 >Create/Adjust Lower Third P 69-71
And
exercise 2 > Make an end-crawl P 76-78
Boris tips:
-the Boris crawl interface has a Limit of about 200 Lines.
-When you hit this limit no text will be displayed, removing the extra lines will fix this.
-If you have more text, you’ll have to split the crawl in 2 and match speed
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-try to avoid splitting in 2 by making the font smaller and removing spaces
-or use title cards instead of crawl

Producing flicker free credit rolls
-no serif fonts
-move slower when it looks jumpy
-check box 1:2:1 deflicker
-Gaussian blur> Alpha+RGB=2
-Flicker Filter (Max)

Dissolves 
Video > CMD > T  
Audio CMD+Alt > T
or right click a transition.

Search for a tapename in offline project
-open an FCP project with offline media
-find the latest sequence
-use CMD-9 to find logging info about pieces, like tapenames, file names, stills, etc.
-also read the overlays in the canvas to make note of source time code for pieces used in the 
cut.

Install a font
To install a font:

1. Double click the font
2. Fontbook opens > Click “install font”

If you have to use special characters in lower 3rd vist:
http://tlt.its.psu.edu/suggestions/international/accents/codemac.html

EXPORTS
Export for composite editor: (DVCPRO-HD STEREO DOWNMIX)
-Lock all tracks
-Remove In & Out
-Render All
-File > Export > QuickTime Movie (current settings)
-save to desktop or Internal media drive.
-move file to the Output/Final folder on the server.

Export for composite editor or soundmix PRO-TOOLS: (DV-25)
-Lock all tracks
-Remove In & Out
-Render All
-File > Export > QuickTime Movie > Choose DV NTSC 48k
-Save to desktop or Internal media drive.
-Move file to the Output/Final folder on the server.
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Export for composite editor: (DVCPRO-HD 4 Split Tracks)
-Switch the sequence to 4 channel Audio Output. (Sequence Settings CMD-0)
-leave grouping to stereo 
-leave level at 0 db

-In the sequence change output of split tracks to 3 & 4. (right-click channel)

With the sequence now changed to a 4 Channel output you will also create a 4 channel 
Quicktime when you flatten. 
But not when the Downmix button is pressed.

-Lock all tracks
-Remove In & Out
-Render All
-File > Export > QuickTime Movie (current settings)
-Save to desktop or Internal media drive.
-Move file to the Output/Final folder on the server.
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Export for Transcription
-put all the pieces on a timeline that you want transcribed. 
-File > Export > Send to Compressor > choose > MP3 for Audio Podcasting under Other 

Workflows. > Podcasting 

-double click settings in compressor and create a setting for a 40kbps Mono MP3.

Save this setting for future use.
This process takes 1/12th realtime. 60min takes 5 min to convert.
-Upload to FTP for delivery to external transcriber.
-a 60 min interview comes out as a 18MB mp3 file.
-use this mp3 in Express Scribe.
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BASIC TROUBLE SHOOTING
IF YOU CRASH/FREEZE
-restart CPU
-reconnect to share point
-re open your project
-restore project (File Menu)
-save project as

IF FCP IS GLITCHY
For example: Canvas shows a white screen, lots of spinning beach ball, things that always work, 
don’t work.
-save project
-quit FCP
-trash preferences (see below)
-restart
-reconnect to share point
-start FCP
-re-do FCP settings (see “start of editing day”)
-re load your keyboard layout
-open project

Restoring a previous version of a project
FCP-User Manual p1517
For this experiment set autosave to 1 minute:
-Make a test project 
-Edit for 3 minutes making lots of changes to a time line
-Use the restore function (file menu)to step back in time.
-Set autosave back to 15 min.

IF YOU HAVE A SEQUENCE THAT IS ACTING FLAKEY:
  a) Create a new sequence
  b) Go back to the flakey sequence and Edit -> Select All
  c) Copy the entire selected sequence to the clipboard (Edit -> Copy)
  d) Go to the newly created sequence
  e) Move your Playhead to the start of the new sequence
  f) Paste (Edit -> Paste)
Often, moving clips from one sequence to another fixes problems.
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Trash Preferences
Preference files get corrupted during a crash, force quit, or some other natural disaster. When 
preference files get hosed, Final Cut loses a great deal of its stability.
The Library can be revealed in the Finder's Go menu by pressing the Option key. 

1. Drag, "com.apple.FinalCutPro.plist" to the trash
-Scroll down to folder: “Final Cut Pro User Data”
-Trash: 
2. Final Cut Pro 7.0 Prefs.fcset
3. Final Cut Pro Obj Cache.fcmch
4. Final Cut Pro Prof Cache.fcpch
-EMPTY TRASH

You need to trash all four as a group. Don't just trash one.

When you trash preferences, you will lose all Favorite motions, transitions and effects; the list 
of your recent projects and any custom window and button arrangements that were not saved 
to disk. 
Note: you DON'T lose your project files, simply the list of them in the "Open Recent" menu.
After trashing follow the start of day instructions to restore scratch disk, system settings, user 
preferences and keyboard layout. 

Ordering GFX, Photo scans.
In-house Specs

VIDEO
FRAME RATE IS ALWAYS 29.97 

SD 
720x486, 29.97, interlaced, RGB, CCIR 601, lower field first (Even).
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Codec:
Composite (flat file): Blackmagic NTSC – DV50
Or
ALPHA CHANNEL: Animation (RGB+ALPHA) 
Make sure alpha interpolation is rendered STRAIGHT!

HD
1920x1080, 29.97, interlaced, RGB, Square pixels, upper field first (Odd).
Composite (flat file): DVCPRO-HD 1080i 59.94
Or
ALPHA CHANNEL : Animation (RGB+ALPHA) 
Make sure alpha interpolation is rendered STRAIGHT!

STILLS
(logo’s, show titles, product offers, etc)
SD: 720x486, 72 dpi
Composite (flat file): 24 bit, RGB, PSD or TGA
Or 
ALPHA CHANNEL: 32bit, TGA with alpha 
Make sure alpha interpolation is rendered STRAIGHT!

HD: 1920x1080, 72 dpi
Composite (flat file): 24 bit, RGB, PSD or TGA
Or
ALPHA CHANNEL: 32 bit TGA with alpha
Make sure alpha interpolation is rendered STRAIGHT!

PHOTO SCAN SPECS HD&SD:
Scan as close to 4000 pixels, in either direction.  
For example, if you scan a 8.5”x11” sheet of paper, it should be about 2909w x 4000h 
-300 DPI (just to have a decent print resolution)
-All images must be saved in RGB, Not grayscale, CMYK or any color space other than RGB. 
-File format should be either .tiff (TIFF) or .tga (Targa). 
-Tiff’s should be saved as 8bit, uncompressed, in Mac byte order. 
-Targas should be saved 32bit, uncompressed. 
This method should provide you with the most options for your needs and provide you with a 
solid “master” element.

BACK UP 
You are responsible for backing up your work. (everything except media)
Don’t rely on AVID drop, other servers, tech-support people, sound mixers and graphics people 
to retrieve your files.
Time spent organizing, backing up & preparing is never wasted!
RULE: keep important files in at least 2 places!
Put files on a portable drive if they don't live somewhere else or burn to DVD.
 
Burning a data DVD
-put a DVD-R in the CPU’s drive
-answer “open in finder” to question from OSX
-name the DVD
-open the DVD
-drag files to the DVD
-drag DVD into trash to burn
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Export sequence for sound mix in PRO TOOLS
-Clean up and organize first
-Music, VO, Sync on their own tracks.
-Delete segments that are turned off. (or they will end up in the Omf)
-File > Export > Omf
-check > include cross fades
-Handle 10 sec.

Picture for reference (do this for SD or HD)
-File > Export > Quicktime
-Choose DV-NTSC 48k from dropdown. (instead off “Current”)
An HD sequence will be exported as anamorphic.
Name both OMF & QUICKTIME the same:
johnny30.omf & johnny30.mov

Receiving mixed tracks, cut back in.
-move tracks to server
-import into fcp
-Line them up using the waveforms

Multicam editing
see MULTICLIP.pdf (from Lisa Brenneis) 

Syncing 2 camera angles
1. import 2 angles into FCP
3. find a common sync point in both angles
4. set an in point
7. select the 2 clips right-click and Make Multiclip
8. save

Editing with a Multiclip
1. Cut the multi clip into your time line
2. Check that: View > Multiclip Active Tracks = Audio + Video
3. Switch Video + Audio to the angle with the good sound.
4. Set Active Tracks > Video
5. Use Add-Edit to switch angles.
6. On FCP default keyboard switch to next angle is>  Shift-Arrow keys

Matchframe a Multiclip
-Park the playhead on the Multiclip in the timeline.
-View -> Match Frame -> Multiclip Angle
-You can also map this to your keyboard (Show Matchframe in Multiclip Angle)

Reconnecting Clips and Offline Media 
FCP-User Manual p 1574-1578

Rename files in the browser & finder
FCP-User Manual p 1570
The browser doesn’t rename files in the finder.
To see the source name of a clip > get item properties (CMD 9) 
If you digitized a clip as untitled 1. If you change the name in the browser to “tape 5”, the 
QuickTime file will still be "untitled 1".
Right-click the file in the Browser and choose > Rename > File to Match Clip
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DO’S & DONT’S

Don’t put sequences in the viewer or drag sequences into the time line.
You’ll create nests, which make it hard to make changes, don’t export to omf etc. 

Do use the “Origin” button in the text tool to place the text off-center to create more room for 
your title. 

Do use the Boris 3D Titler as much as possible.

Do render as you go.
 
Don’t use nests. 
You can do 95% of editing, including compositing without them, and you’ll avoid confusion.

Do restart before you layoff or do final export.

Do render before you export.
Render time is added to export, so it doesn’t save time.
On re-export it saves time and it prevents crashes & errors.

Do turn segments on & off (CTRL-B), to play with different options.
Don’t turn whole video tracks on & off, it will trash the renders!

Do Use Render Manager from time to time to delete old renders.

Entering Data in a Box
 When you click once into an input box, it is ready for input, number is highlighted.

 
Type a number and hit enter on numeric keypad! 
DON’T CLICK AGAIN IN THE BOX!
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Auto select buttons.
Don’t use the Auto Select buttons.
Make sure you don’t accidently turn them off!
When you receive a sequence from someone else, check to make sure all buttons are on.
These are NOT the same as the AVID track lights and they’ll throw stuff out of sync.
Use the Lock Track buttons instead, if you don’t want certain tracks to be involved in an edit.
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5 Things to keep in mind when editing in a cubicle for broadcast.

1. TITLE SAFE 4x3
Always use the title save HD template. On the top video track.
HDCenterCutSafe.png on desktop of all workstations.

2. COLOR CORRECT
You can not judge gamma and color on a RGB computer monitor.
You also need a scope to see the video and color levels.

3. Broadcast Legal White levels@90% for titles and GFX
Open element in PS (Right click and open in Editor)
Image>Adjustments>Levels
Whites @ 100% on scope type 235 in the bottom box
Whites @ 90%  = 225
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4. INTERLACING PROBLEMS when working on a FCP system in a Cube.
Before you create a still frame (Shift-N) or a move, switch your Canvas view magnification to 
100% and see if the interlace lines are visible. If they are, pick a different still frame. 
(otherwise it will flicker on TV) 
At any other zoom level (but 100%) of the Canvas, FCP blurs interlace lines together and you 
don’t see problems. These problems don’t show up on progressive computer monitors.

INTERLACING PROBLEMS in a room with Panasonic LH2600W monitor.
If you are in a room check moves or effects in “Pixel to Pixel” mode. Pixel to Pixel shows the 
video in its native resolution 1920x1080. This allows viewing of raw video without the inherent 
problems caused by resizing the image for the monitor. (Monitor resolution is only 1366 x 768)

5. RENDER PROBLEMS
If something plays fine un-rendered and glitches when rendered try:
-toggle clip enable, re-render
-reduce file size of a still (limit is 4000 pixels)
-remove all attributes or remove selective by going into filters tab. (set sync to open)
-re-do the move
-add a “fresh” dissolve or whatever transition that doesn’t work
-add flicker filter
-add de-interlace filter
-remove drop shadows on all layers
-export section as flattened quicktime to reduce complexity on the TL
-if there are problematic glitches during render check
Convert JPG > TIFF
Right-click JPG > Open in Editor 
In PS > Save as > TIFF (compression >NONE, Byte order >Macintosh)
Then do a replace edit F11 

Preventing problems, improving performance.
Don't have too many sequences open in the Timeline at the same time. Sequences require 
memory when they are opened in the Timeline. Sequences in the Browser don't use memory.
One of the most common issues with nesting is that it bloats RAM usage and project file size. 
Every time you slice into a nest and lift out a chunk-- rather than open it, edit content, and 
step back out and let it ripple-- you are dividing the nest into two nests: doubling memory 
requirements by turning one memory container into two. 
Every sequence in use by a project loads into RAM. Each frame of a sequence is actually a link 
back to a frame of video media on your hard drive. When a sequence is loaded into the 
Timeline and Canvas, it takes up a big chunk or the available RAM, regardless of whether you 
are playing the sequence back or not. Having thirty sequences loaded up at a time can jack 
your RAM usage through the roof.
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