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1 Introduction
n Overview of Celeritec Tally Version 4

n Business flowchart

1.1 Program Overview

Introduction
Celeritec Tally has been designed from the ground up to be as simple and as flexible as possible

to use.  It is an affordable yet fully featured database product designed for retailers who require

robust, accurate and efficient control of the cash generated by their business.

The program has been developed over a number of years in close cooperation with the retail

trade to ensure that it provides features that businesses want and will actually use in their day-to-

day operation.

Program Features
Some of the features the program offers include:

n Recording of till sales for up to 99 tills.

n Different sales department can be setup with tills linked to a sales department.

n Sales can be split into different trading sessions.

n Allows configuration for both VAT registered and non VAT registered businesses.

n Record cash spent from individual tills and from cash-at-hand.

n Reconcile credit card receipts, cash and banking.

n Facilitates the balancing of house and till floats.

n Provides a recommended change order based on a configurable change reorder percentage.

n Records the number and value of refunds.

n Records product shrinkage and wastage.

n A diary feature allows recording of events that happen during trading.

n A message centre allows messages to be sent to other users of the program.

n Reports can be printed, emailed and exported to other formats such as HTML and Microsoft

Excel.

n A useful drill-down facility is incorporated into each of the reporting views, allowing the

underlying record to be quickly accessed and edited if necessary.
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1.2 Business Flowchart
The following diagram illustrates how the program has been designed to deal with the revenue

generated by your business.

Flowchart Explanation
1. At the start of trading, a till float is added to each till from the house float.

2. Sales are entered onto the till during trading.

3. Cash is spent from the till during trading to buy items for the business.

4. At the end of trading, the till float is returned to the house float reserve.

5. The cash remaining (being the takings, less any expenditure made during the day) is added to

the cash-at-hand balance.

6. Cash is spent from the cash-at-hand balance after trading has finished.

7. Cash-at-hand is used to temporarily increase the house float to cover weekends and holidays.

The house float is subsequently decreased and the money returned to the cash-at-hand balance,

when the float increase is no longer needed

8. The remaining cash-at-hand is taken to the bank.
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2 Program Interface
n Tally Office style menu ribbons

n The quick access toolbar

n Navigating forms and records

2.1 Ribbon Menus

Introduction
The Ribbon, which is based on the Microsoft Office Fluent user interface, is designed to help you

quickly find the commands that you need to complete a task. Commands are organized in logical

groups that are collected together under tabs. Each tab relates to a type of activity, such as adding

sales or viewing records. To reduce screen clutter, some tabs are shown only when they are

needed. When the Ribbon is minimized, you see only the tabs. 

There is no method of hiding the Ribbon, but you can minimize it to make more space on your

screen.

Full Ribbon

Minimized Ribbon

Ribbon Control Tool Tips
You can obtain information on an individual ribbon control by moving your mouse over a control.

A tool tip information box will then appear with an explanation of the controls function.

Always keep the Ribbon minimized
1. Click Customize Quick Access Toolbar. 

2. In the list, click Minimize the Ribbon. 

3. To use the Fluent Ribbon while it is minimized, click the tab you want to use, and then click the

option or command you want to use.

For example, with the Ribbon minimized, you can select the Sales Wizard option, click the Sales

tab, and then in the Add/Edit Sales Menu group, click the Sales Wizard. After you click the

button, the Ribbon goes back to being minimized.
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Keep the Ribbon minimized for a short time
To quickly minimize the Ribbon, double-click the name of the active tab. Double-click a tab again to

restore the Ribbon.

Keyboard shortcut  To minimize or restore the Ribbon, press CTRL+F1.

Restore the Ribbon
1. Click Customize Quick Access Toolbar.

2. In the list, click Minimize the Ribbon.

Keyboard shortcut  To minimize or restore the Ribbon, press CTRL+F1.

 You can still use the keyboard shortcuts while the Ribbon is minimized.

Ribbon Shortcut Keys
If you prefer to use the keyboard instead of the mouse, the program provides keyboard shortcuts

that enable you to quickly perform tasks without reaching for the mouse.

You can access ribbon menus controls by holding and releasing the ALT key. The KeyTips are

displayed over each feature that is available in the current view. 

For example, to access the Add Sales Record button using keyboard shortcuts, first press the ALT

key to display the KeyTips, followed by the S key to focus the ribbon to the Sales Tab and then 1 to

launch the Add Sales form .

 To cancel the action that you are taking and hide the KeyTips, press and release the ALT key.

The File Menu
The file menu is accessed by clicking the round 'Office' button. The office menu contains controls

for accessing the demonstration database, backing up and restoring the database and the system

tools menu.

Execute a Ribbon Command
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Command Tab What you can do

Office Button Open the demonstration company for training purposes.

Backup the current database.

Restore the database from a previous backup.

Compact and repair the back-end database

Compact and repair the program.

Rebuild the database, clearing down the current data.

Welcome Log off the current user from the system.

Settings Edit your company details and trading preferences.

Edit the system configuration.

Add diary special events.

Add, edit and delete program users.

Edit the house float & till float setup and default change percentages.

Configure the system using the setup wizard.

Configure program colour scheme and startup options. 

Sales Add a new sales record.

Edit existing sales records.

Add a new sales record using the sales wizard.

View sales records.

View credit card receipts.

View declared cash.

View sales refunds.

View records that have been saved unbalanced. 

Purchases Add a new purchase record.

Edit existing purchase records.

View existing purchase records

Banking Add a new banking record.

Edit existing banking records.

View existing banking records.
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Command Tab What You Can Do

Diary Add a new diary entry.

Edit existing diary records.

View existing diary records.

Float Balance house float.

Increase or decrease float balance.

Place a change order to your bank.

Wastage Add a new wastage record.

Edit existing wastage records.

View existing wastage records.

View View the dashboard.

View and print the main summary report.

View and print all records report.

Print, email and export reports.

Help Activate the product via the internet or using a manual key.

Deactivate the product to allow licence transfer to a different computer.

Launch the Celeritec Tally help system.

Visit the Celeritec Support website

Send an support enquiry email to Celeritec Retail Systems.

Check online for product updates.

View details about the version of Celeritec Tally you have installed. 

Reports Print out the current report.

Set print options for the current report.

Export the report for use in an external program.

Email the report in a variety of formats.

Zoom and display the current report in multiple pages.
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2.2 Quick Access Toolbar
The Quick Access Toolbar (QAT) is located at the top left corner of the desktop window, to the

right of the round 'Office' button. 

The QAT is independent of any currently displayed ribbon and provides quick access to the most

commonly used program features. 

Quick Access Toolbar

Quick Access Toolbar Functions
1. Add a new till or other income sales record.

2. Add a new purchase record.

3. Add a new banking record.

4. Add a new diary entry.

5. Balance the house float.

6. Add a new wastage record.

2.3 Forms & Records

Record Navigation

The record navigation buttons appear at the top left of a form when editing records. They allow

you to navigate through a record set. The current record number and the number of records within

the record set is displayed to the right of the navigation buttons. The buttons have the following

functions:

 Moves to the first record in the record set.

 Moves to the previous record in the record set.

 Moves to the next record in the record set.

 Moves to the last record in the record set.

Data grid record selectors

The record selector is the small box on the left of a data grid. The record selector has the

following functions and symbols:
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 Indicates that the entire record line is selected

 Indicates the current record that has been saved.

 Indicates that this is a new record line.

 Indicates that the current record line is being edited and has not been updated.

Pressing the Delete key after selecting a record will delete the current record line. Double

clicking the record selector will 'drill down' into a more detailed view of the underlying data when

viewing existing records. 
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3 Keyboard Shortcuts
nMain shortcut keys

n Shortcut keys for navigating through records

n Shortcut keys for working with text and data

3.1 Main Shortcut Keys

The following table lists the keyboard shortcuts you are most likely to use within the program. 

Shortcut Key Function

F1 Provides access to the context sensitive help.

F2 Switches between navigation(Navigation Mode: The mode in which an

entire field is selected and the insertion point is not visible. In

navigation mode, you can move between fields using the arrow

keys.)  mode and insertion(Insertion mode: The cursor appears in the

field allowing you to edit or enter data at the insertion point.) mode.

F3 Launches the calculator for currency fields, allowing you to perform

calculations, with the result pasted into the current field.

F4 or ALT+DOWN

ARROW

Opens up a drop-down box to display its list of options.

ALT+D Deletes the entire currently displayed record.

DELETE Delete the current data in a field. To delete an entire record line in a

record list, press SHIFT+SPACEBAR to select the entire line, or click

the record selector and then press the DEL key.

F9 Recalculates the fields in a form. 

ALT+S Saves the current record.

TAB Move focus to the next field in a form

SHIFT+TAB Move focus to the previous field in a form

ESC To undo the changes made in the current field or current record; if

both have been changed, press ESC twice to undo the changes, first

in the current field and then in the current record.

3.2 Keys For Navigating Records

Navigate in Forms
Navigating between fields & records

Shortcut Key Function
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TAB Move to the next field.

SHIFT+TAB Move to the previous field.

END Move to the last field of a record in navigation(Navigation Mode: The mode

in which an entire field is selected and the insertion point is not visible. In

navigation mode, you can move between fields using the arrow keys.) 

mode.

CTRL+END Move the focus to the last field in the last record, in navigation mode.

HOME Move to the first field in the current record, in navigation mode.

CTRL+HOME Move to first field in the first record in navigation mode

CTRL+PAGE

DOWN

Move to the current field in the next record.

CTRL+PAGE UP Move to the current field in the previous record.

Navigation between a main form and a sub form

Shortcut Key Function

TAB Enter the sub form from the preceding field in the main form.

SHIFT+TAB Enter the sub form from the following field in the main form.

CTRL+TAB Exit the sub form and move to the next field in the main form, or next

record.

CTRL+SHIFT+TAB Exit the sub form and move to the previous field in the main form or

previous record.

Navigate in Reports
Viewing different pages

Shortcut Key Function

F5 Move to the page number box; then type the page number

and press ENTER

PAGE DOWN or DOWN

ARROW

View the next page (when Fit to Window is selected)

PAGE UP or UP ARROW View the previous page (when Fit to Window is selected)

Navigate in Print Preview

Shortcut Key Function
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DOWN ARROW Scroll down in small increments.

PAGE DOWN Scroll down one full screen.

CTRL+DOWN ARROW Move to the bottom of the page.

UP ARROW Scroll up in small increments.

PAGE UP Scroll up one full screen.

CTRL+UP ARROW Move to the top of the page.

RIGHT ARROW Scroll to the right in small increments.

END OR CTRL+RIGHT ARROW Scroll to the right edge of the page

CTRL+END Move to the lower-right corner of the page.

LEFT ARROW Scroll to the left in small increments.

HOME OR CTRL+LEFT ARROW Move to the left edge of the page.

CTRL+HOME Move to the upper left corner of the page.

Dialog box and window operations

Shortcut Keys Function

P or CTRL+P Opens the Print dialog box

S Opens the Page Setup dialog box

Z Zooms in or out on a part of the page

C or ESC Cancels the Print Preview

3.3 Keys For Working With Text & Data

Select Text and Data
Selecting text in a field

Shortcut Key Function

SHIFT+RIGHT ARROW Extends one character to the right.

CTRL+SHIFT+RIGHT ARROW Extends one word to the right.

SHIFT+LEFT ARROW Extends one character to the left.

CTRL+SHIFT+LEFT ARROW Extends one word to the left.

Selecting a field or record
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Shortcut Key Function

TAB Selects the next field.

SHIFT+TAB Selects the previous field.

F2 Switches between Edit mode (with insertion point displayed) and 

navigation(Navigation Mode: The mode in which an entire field is

selected and the insertion point is not visible. In navigation mode,

you can move between fields using the arrow keys.)  mode.

SHIFT+SPACEBAR Switches between selecting the current record and the first field of

the current record in navigation mode.

SHIFT+UP ARROW Extends the selection to include the previous record, if the current

record is selected.

SHIFT+DOWN ARROW Extends the selection to include the next record, if the current

record is selected.

CTRL+A Selects all records in a record list.

Extending a selection

Shortcut Key Function

F8 Turns on Extend mode (EXT appears in lower-right corner of the

window); pressing F8 repeatedly extends the selection to the word,

the field, the record and all records in a sub form.

SHIFT+F8 Undoes the previous extension.

ESC Cancels the Extend mode.

 If the insertion point isn't visible, press F2 to display it

Edit text and data
Copying, moving or deleting text

Shortcut Key Function

CTRL+C Copy the selection to the Clipboard.

CTRL+X Cut the selection and copy it to the Clipboard.

CTRL+V Paste the contents of the Clipboard at the insertion point.

BACKSPACE Delete the selection or the character to the left of the insertion

point.

DELETE Delete the selection or the character to the right of the insertion
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point.

CTRL+DELETE Delete all characters to the right of the insertion point.

Undoing changes

Shortcut Keys Function

CTRL+Z or ALT

+BACKSPACE

Undo typing in field.

ESC To undo the changes made in the current field or current record; if

both have been changed, press ESC twice to undo the changes,

first in the current field and then in the current record.

Entering data in a form

Shortcut Key Function

CTRL+SEMI COLON (;) Insert the current date into a field.

CTRL+SHIFT+COLON (:) Insert the current time into a field

CTRL+APOSTROPHE (') Insert the value from the same field in the previous record.

SPACEBAR Switch between the values in a check box or option button.

CTRL+PLUS SIGN (+) Add a new record in a sub form.

CTRL+MINUS SIGN  (-) Delete the current record line in a sub form.

CTRL+ENTER Insert a new line in a field.

Refreshing fields with current data

Shortcut Key Function

F9 Recalculate the fields in the form.

Moving the insertion point in a field

Shortcut key Function

RIGHT ARROW Move it one character to the right.

CTRL+RIGHT ARROW Move it one word to the right.

LEFT ARROW Move it one character to the left.
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CTRL+LEFT ARROW Move it one word to the left

END Move it to the end of the field, in single line fields.

CTRL+END Move it to the end of the field, in multiple line fields.

HOME Move it to the beginning of the field, in single line fields.

CTRL+HOME Move it to the beginning of the field, in multiple line fields.



Part

IV

Starting The Program



25Starting The Program

© 2008 Celeritec Retail Systems

4 Starting The Program
n Evaluating the product for the trial period

n Logging onto the program

n Using the demonstration company data

4.1 Evaluation Period

Introduction
Celeritec Tally can be used free for a period of 90 days to allow you evaluate the program, after

which the software will require activation. 

A licence to continue using the software can be purchased directly from our on-line shopping

channel at www.celeritec.com/shop

During the evaluation period, there are no feature restrictions within the program and, if you

decide to purchase the software, you do not have to re-install the program. This means that any

data you have already entered will not be lost.

Evaluating Celeritec Tally
If you would like to try Celeritec Tally before making a decision to purchase the product, click the I

would like to try this product free for 90 days option and click the continue button.

The product activation screen will appear each time the program is launched and will inform you

how many days remain in the trial period until the product is activated. Click the Continue Trial

option each time you start Celeritec Tally.

Once the evaluation period has expired, you must enter an activation code to continue using the

program.

http://www.celeritec.com/shop
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4.2 Logging Onto The Database

Logging on for the first time
To log onto the system for the first time, or before any users have been set up, log onto the

system by using the default Administrator account. The Administrator account has the user initials

"ADM" and the default password is "admin".

  It is recommended that you change the password for the Administrator's account to prevent

unauthorised users from accessing the database. See the User Manager section for more

information on changing passwords.

Logging Onto The System
1. Enter your user initials.

2. Enter your password.

3. Click OK to continue.

4. Click Cancel to exit the program

If either the user initials or password are incorrect, you will be prompted to re-enter them. 

 Note: Passwords are not case sensitive.

4.3 Demonstration Database

A demonstration database has been included with the program to help new users familiarise

themselves with the program. The demonstration database is ideal for training new users as any

changes to the data will not affect your live company data.

Opening the demonstration database
1. Click the 'Office' button and then choose the Open Demo Company option from the menu. 

2. In the user log on screen, enter the default user initials "ADM" and the password "admin" and

click the Continue button.

3. Click Cancel to return to your live company data.

Returning to your live company
4. Click the 'Office' button and then choose the Open Demo Company option from the menu. 

5. In the user log on, enter your user initials and password then click the Continue button.

6. Click Cancel to return to the demonstration database.
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5 Product Activation
n Activating Celeritec Tally via the internet

n Activating Celeritec Tally via fax or post

n Deactivate Celeritec Tally via the internet to transfer licence to a new computer

n Troubleshooting activation problems

5.1 Activating Via The Internet

Introduction
To help prevent software piracy, Celeritec Tally contains a sophisticated unlocking component,

which helps ensure that the program cannot be installed on multiple computers using the same

activation key.

 It is recommended that users activate the product via the internet as this process is fully

automatic and activation is immediate.

How activation works
The activation component of the program generates an algorithm based on specific hardware

components that are installed in your computer. This algorithm, known as a fingerprint, is unique to

your computer. This fingerprint code is then submitted to our activation server together with the

product activation code and an unlock code is generated automatically and passed back from the

server to the program which activates the program. 

Your internet activation code can be found within the confirmation email you received when you

purchased a licence to use the software, or on the inside cover of the CD or DVD, the product

came in.

Users without internet access can apply for a manual activation code from Celeritec Retail Systems.

This can be requested by fax or post and a manual activation code will be posted, emailed or

faxed back to you.

 

 Please Note: Internet Activation and Manual Activation Codes are different and are not

interchangeable. You cannot use a manual activation code to unlock the software via the internet.

Purchasing Celeritec Tally licenses
Activation codes can be purchased from our on-line shopping channel, which can be found at www.

celeritec.com/shop. 

If you require the program to be installed on more than one computer, you must purchase

additional software licenses from our on-line shopping channel. Please see the software licensing

section for details of the terms and conditions for the use of the program.

The activation screen appears each time you start the program during the evaluation period, or by

choosing Help > Activate Product.

http://www.celeritec.com/shop
http://www.celeritec.com/shop
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How to activate via the internet

1. Ensure that your computer is connected to the internet.

2. Launch the program to open the product activation form, or if the program is running, choose

Help > Activate Product.

3. Select the 'I have an internet activation code for this product (Recommended)' option.

4. The activation code consists of 24 numbers, which should be carefully entered into the boxes on

the activation form.

5. Click the continue button. The program will contact our activation server and, if successful, will

automatically unlock the program.

 Note: During the activation process, no personally identifiable information is submitted to our

servers.

Manual Activation

To apply for a manual activation code:
n Launch the program to open the product activation form, or choose Help > Activate Product. 

n To print out a code request form, click the "Click here to print out a request form to fax or print"

link.

n Complete the form and fax or post to the address indicated on the form.

 Important: Print the application form on the computer for which an activation code is required.

A fingerprint that is unique to the computer is added to the form and will be used by Celeritec

Retail Systems to generate the activation code.

Applying the manual activation code:
n Launch the program to open the product activation form, or choose Help > Activate Product. 

n Select the 'I have a manual activation code for this product' option.

n Enter the 24 digit activation code carefully in the boxes on the form.

n Click the continue button. If the code entered is correct, the program will be activated.
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5.2 Activating Via Post or Fax
To help prevent software piracy, Celeritec Tally contains a sophisticated unlocking component,

which helps ensure that the program cannot be installed on multiple computers using the same

activation key.

 It is recommended that users activate the product via the internet as this process is fully

automatic and activation is immediate.

How Manual Activation Works
The program generates an algorithm based on specific hardware components installed in your

computer and produces a fingerprint that is unique to your computer. When you print out an

activation request form, this unique fingerprint is included in the form. Using this fingerprint we can

calculate an activation code, which will be sent to you via your preferred method.

The manual activation code returned to you will be unique to the computer you request it for. It will

not unlock the software on any other computer. 

 Please Note: Manual Activation and Internet Activation Codes are different and are not

interchangeable. You cannot use an internet activation code to unlock the software manually.

Purchasing Celeritec Tally licenses
Activation codes can be purchased from our on-line shopping channel, which can be found at www.

celeritec.com/shop. 

If you require the program to be installed on more than one computer, you must purchase

additional software licenses from our on-line shopping channel. Please see the software licensing

section for details of the terms and conditions for the use of the program.

The activation screen appears each time you start the program during the evaluation period, or by

choosing Help > Activate Product.

How to apply for a manual activation code

http://www.celeritec.com/shop
http://www.celeritec.com/shop
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1. Launch the program to open the product activation form, or click the Help tab and then Activate

Product from the main ribbon toolbar. 

2. To print out a code request form, click the "Click here to print out a request form to fax or print"

link.

3. Complete the form and then fax or post to the address indicated on the form.

 Important: Print the application form on the computer for which the activation code is required.

A fingerprint that is unique to the computer is added to the form and will be used by Celeritec

Retail Systems to generate the activation code.

Applying the manual activation code
1. Launch the program to open the product activation form, or choose Help > Activate Product. 

2. Select the 'I have a manual activation code for this product' option.

3. Enter the 24 digit activation code carefully in the boxes on the form.

4. Click the continue button. If the code entered is correct, the program will be activated.

5.3 Deactivating via the internet

Deactivating Celeritec Tally
You can install Celeritec Tally onto a new computer by deactivating the product licence on your

current computer and transferring it to a different computer. 

Deactivating your product licence can only be performed via the internet and once started cannot

be stopped.

If you want to transfer your current data to the new computer, you should back up the database

and then restore it to the new computer.

To deactivate the program choose Help > Deactivate Product from the Ribbon toolbar and follow
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the instructions.

If you do not have internet access and cannot deactivate via the internet, you should contact

Celeritec Retail Systems to obtain a new manual activation code for the new computer.

5.4 Troubleshooting Program Activation

Introduction
The following troubleshooting procedures should assist you if you experience difficulties activating

Celeritec Tally. Further information can be obtained from our website: 

Error Code: 250 - Invalid Internet Activation Code
Reason
This error occurs if our web server does not recognise the activation code entered.

Solution
1. Check that you have selected the option 'I have an internet activation code for this product'.

Internet and manual activation codes are different and are not interchangeable.

2. Check that you have entered the 24 digit internet activation code correctly.

Error Code 300 - Unable to Validate Licence
Reason
This error will occur for one of the following reasons: 

1. The number of authorised product installations has been exceeded. You have tried to activate

the product on more than one computer.

2. You have reinstalled the program on the same computer having changed some of it's hardware

components. This has resulted in the computer's unique fingerprint changing and is

subsequently being blocked by the activation process.

Solution
1. If you want to install the software on more than one computer, you must purchase an additional

licence for each computer the software is installed on.

2. If you are reinstalling the software on the same computer, having made some hardware changes

to it, you should contact Celeritec Retail Systems to obtain a new unlock code. 

Error Code 400 - Unable to Contact The Activation Web Server
Reason
The activation component of the program is unable to contact the web server. This could be due to

technical difficulties with the web activation system, or your computer's firewall is preventing the

activation components from accessing the internet.
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Solution
1. Check that your computer can access the internet.

3. Check that you can access the Celeritec Retail System's website at www.celeritec.com

4. Check that your windows user account has administrative permissions enabled.

5. Check that your computer's firewall is not blocking access to the internet for the activation

components of the program. These components are: sagekey6.dll, sagekeysecurity.ocx and

skrev.exe and are located in the Windows\System32 folder. If your firewall is blocking these

activation components, either grant permissions to the components within the firewall, or

alternatively, temporarily disable the firewall whilst activation takes place. Be sure to re-enable

your firewall after you have activated the program.

6. If you are still having trouble activating the program via the internet, please visit our support

website at www.celeritec.com for further assistance, or alternatively request a manual activation

code via fax or post.

Error Code 500 - Invalid Activation Code
Reason
Your activation code has been suspended by Celeritec Retail Systems due to a violation of the

software licensing agreement. 

Solution
1. You should contact Celeritec Retail Systems for further assistance.

 

http://www.celeritec.com
http://www.celeritec.com


Part

VI

Setting Up The System



36 Celeritec Tally Version 4 User Manual

© 2008 Celeritec Retail Systems

6 Setting Up The System
Using the system configuration wizard

§ Overview of the wizard

§ Entering your company details

§ Setting up the chart of accounts

§ Entering sales and discount categories

§ Entering purchase categories

§ Configuring bank accounts

§ Configuring credit cards

§ Setting up trading sessions

§ Setting up sales locations

§ Setting up tills

§ Configuring the house and till floats

§ Entering wastage and complimentary categories

§ Saving the system configuration

System Configuration

§ Entering your company details

§ System configuration

§ Diary event categories

§ House & Till float configuration

§ Adding, editing and deleting system user accounts

§ Changing default program options and colour scheme

n System Configuration Example

6.1 System Configuration Wizard

Introduction
The System Configuration Wizard has been designed make setting up the program as easy as

possible. It uses a step-by-step approach to guide you through the various stages involved in

configuring the program to your business requirements.

Some elements of the setup procedure require details from your accounts system and you may

need to consult your accountant for advice before configuring the program. 

Once the system has been configured and you have added records to the database, you will no

longer be able to access the System Configuration Wizard and the menu option will be disabled in

the main ribbon menu. You will still be able to make changes to the system configuration, however,

by selecting System Setup from the main ribbon menu. 

Launching the system configuration wizard
Choose Settings > System Setup Wizard

Next Step - Entering your company details >>
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6.1.1 Company Details

Entering your company details
Enter your trading name, company name address, telephone numbers and email address in the

appropriate fields.

Trading Week
Select the first day of your trading week from the drop-down box. The first day of the business

week can be a Sunday or a Monday. 

VAT Registration
If your business is registered for VAT, select Yes from the drop-down box. The default option is

Yes. Selecting No will disable the VAT fields within the program.

Credit Cards
If your business accepts credit cards, then select Yes from the drop-down box. If you do not accept

credit cards as a form of payment, select No. Selecting No will disable the credit card fields and

reports within the program.

 If you have already entered credit card details and you change this option to No, the existing

credit cards will be deleted.

Trading Sessions
Celeritec Tally allows you to record sales for different trading sessions during the day. Splitting

your sales into sessions allows you to analyse  each session's sales. For example, a restaurant has

a lunchtime and an evening session and the tills are reconciled after each session. By splitting the

day into two sessions, the sales performance for each session can be analysed.

To enable sessions, select Yes from the drop-down box.  Select No to disable the sessions option.

 If you have already entered trading sessions and you change this option to No, the existing

sessions will be deleted.

Sales Departments
If you have separate sales departments within your business, you can configure Celeritec Tally for

multiple sales departments to which you allocate your tills. Having separate sales departments

allows you to analyse the sales for each sales area you have. For example, a bar has two floors; a

ground floor bar and a basement bar. Two sales departments will be required, one for each floor.

Tills for each bar are then allocated to each sales department.

To enable sales departments, select Yes from the drop-down box. Select No to disable the sales

department option.

 If Sales Departments have already been entered, changing this option to No will delete any

existing sales department.
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<< Previous Step - Introduction  | Next Step - Chart of Accounts >>

6.1.2 Analysis Codes

Introduction
A chart of accounts is a set of analysis codes, known as nominal codes that are used in accounts

software. All financial transactions within a business are allocated to an analysis code that are then

used to produce financial reports such as a Profit & Loss or a Balance Sheet statement. Analysis

codes are used to record sales, expenditure, VAT, PAYE, bank balances, retained profit etc. A

detailed explanation of accounting practices is beyond the scope of this documentation and we

recommend that you consult your accountant if you need further information.

 Each analysis code number within the chart of accounts must be unique.

The nominal codes required for Celeritec Tally are the ones that you use to record cash

transactions within your business. These can be broken down as follows:

n Sales - The nominal accounts used to record various types of sales.

n Purchases - the nominal accounts used to record cash purchases.

nWages - A nominal control account that is used to balance employees net pay, if you pay your

employees in cash.

n Credit Cards - A control account that is used to record credit card receipts that are then

reconciled against the payments you receive from your credit card provider.

n Cash Account - A control account that is used to record cash receipts.

n Bank Accounts - Used to record cash banking.

n Float Account - A control account that is used to record the balance of the house float.

n VAT Control Account - A control account that records output and input VAT totals.

Control accounts
There are four control accounts within Celeritec Tally that are already set up within the system.

These are as follows:

1. VAT Control Account - The VAT element of sales and expenditure is posted to the VAT control

account.

2. Float Control Account - The Float Control account records the initial value of the house float and

any float increase, or decrease.

3. Cash Control Account - The value of cash receipts and purchases are posted to this account.

4. Suspense Account - The suspense account is used by the program to post the unbalanced

amount of any unbalanced record.

 Note: You can change the analysis code and description of the above control accounts to

match your accounts software, but you cannot delete them.

Before you begin
Before you begin entering analysis codes, obtain a list of the analysis codes from your accounts

software package to enable you to match those you enter within Celeritec Tally to your accounts

software. If you are unsure how to proceed at this stage, we recommend that you consult your
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accountant for an appropriate list.

Using the default chart of accounts
The program has a set of pre-defined analysis codes built in that you can use as a starting point in

configuring the chart of accounts. The default analysis codes can then be tailored to suit your

business needs by adding to, editing or deleting the pre-defined codes.

To use the default chart of accounts, click the 'Use Default' Button.

 If you have sales and purchase categories, bank accounts or credit card details have already

been setup and you click the Use Default button, all existing entries will be deleted.

Adding analysis codes
1. Enter a four digit analysis code number in the code field that matches the one from your

accounts software.

2. Enter a description in the analysis code description field that matches the one from your

accounts software.

Deleting an analysis Code
To delete an analysis code that you have already entered, click it's record selector(The box on the

left hand side of the record.) and press the DELETE key.

 If you have already allocated sales and purchase categories, credit cards or bank accounts to

an analysis code, you will not be able to delete the code. You must first remove any sales,

purchase, credit card or bank account category links that use the code.

Editing an analysis
Select the analysis code you wish to edit, make your changes and move the cursor to the next line

to update the change.

<< Previous Step - Company Details  |  Next Step - Sales & Discount Categories >>

6.1.3 Sales & Discount Categories

Introduction
The sales and discount categories are used to record the types of sales or discount you have. Each

sales or discount category is linked to an analysis code in the chart of accounts. The sales and

discount categories you require relate to your till's general report, commonly called a 'Z Read'.

If your till's report breaks sales down into different categories and you want to record sales for

each category for comparison, you should enter a sales category for each. 

Adding a sales category
1. Select an analysis code from the drop-down list to be associated with the sales or discount

category.

2. Enter a description for the sales or discount category in the 'Sales Type Description' field. The
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name should match the category in the till's 'Z read.'

3. Select a default VAT code from the drop-down list to be used with this sales or deduction

category.

4. In the 'Type' field, select 'Income' if the sales category is an income type and 'Deduction' if the

sales category is a discount.

 Note: The default VAT field will be disabled, if you have configured the 'VAT Registered?'

option to No in the Company Details screen.

Deleting a sales category
To delete a sales category that you have already entered, click the record selector(The box on the

left hand side of the record.) and press the DELETE key.

Editing a Sales Type
Select the sales type you wish to edit, make your changes and move the cursor to the next line to

update the change.

<< Previous Step - Chart of Accounts  |  Next Step - Purchase Types Categories >>

6.1.4 Purchase Categories

Introduction
The purchase categories are used to record cash expenditure from the till during trading or from

the cash-at-hand balance. Each purchase category is linked to an analysis code from the chart of

accounts. You only need to enter categories for purchases that are made using cash from the till or

cash-at-hand.

Adding a purchase category
1. Select an analysis code from the drop-down list to be associated with the purchase category.

2. Enter a description for the purchase category.

3. Select a default VAT code to be used with this purchase category. The default VAT code will be

automatically selected when entering new purchase records.

The default VAT field will be disabled, if you have configured the 'VAT Registered?' option to

No in the Company Details screen.

Deleting a purchase category
To delete an expenditure that you have already entered, click it's record selector(The box on the

left hand side of the record.) and press the DELETE key.

Editing a purchase category
Select the purchase category you wish to edit, make your changes and move the cursor to the next

line to update the change.

<< Previous Step - Sales & Discount Categories  |  Next Step - Bank Accounts >>
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6.1.5 Bank Accounts

Introduction
The bank accounts screen allows you to enter details of your business' bank accounts.

Adding a bank account
1. Select an analysis code from the drop-down list to be associated with the bank account.

2. Enter a name for the bank account in 'Bank Name' field.

3. Enter the six digit sort-code for the bank account in the 'Sort Code' field.

4. Enter the account number for the bank account in the 'A/C No' field.

Deleting a Bank Account
To delete a bank account that you have already entered, click it's record selector(The box on the

left hand side of the record.) and press the DELETE key.

Editing a Bank Account
Select the bank account you wish to edit, make your changes and move the cursor to the next line

to update the change.

<< Previous Step - Purchase Categories  |  Next Step - Credit Cards

6.1.6 Credit Card Types

Introduction
The credit card setup module allows you to configure the various types of credit cards your

business accepts. Credit card types can be grouped together in up to four different groups, which

can be configured to match the 'Z Read' report from your credit card machine.

Adding a Credit Card
1. Select a nominal code to be associated with the credit card in the 'A/C Code' field from the

drop-down list.

2. Enter a name for the credit card in 'Credit Card Name' Name' field.

3. Select a card group for the credit card from the drop-down list in the 'Group' field. 

Deleting a Credit Card
To delete a credit card that you have already entered, click it's record selector(The box on the left

hand side of the record.) and press the DELETE key.

Editing a Credit Card
Select the credit card you wish to edit, make your changes and move the cursor to the next line to

update the change. 

<< Previous Step - Bank Accounts  |  Next Step - Trading Sessions >>
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6.1.7 Trading Sessions

Introduction
If your business has separate trading sessions, you can allocate your sales to these sessions. For

example, a restaurant has a lunchtime session and an evening session. You could configure the

system with two sessions, a 'Lunchtime Session' and an 'Evening Session' and record sales

separately for each session. 

Splitting your sales into sessions allows you to produce reports analysing your sales performance

for each session.  

 Sessions are enabled by default within the company details form. If you do not want to split

your sales into different sessions, change the 'Split Trading Into Sessions' option to No. The

sessions module will be disabled if you have elected not to split sales into sessions.

Adding a Session
1. Enter a name for the session in the text field.

Deleting a Session
To delete a session that you have already entered, click it's record selector(The box on the left

hand side of the record.) and press the DELETE key.

Editing a Session
Select the session you wish to edit, make your changes and move the cursor to the next line to

update the change. 

<< Previous Step - Credit Cards  | Next Step - Sales Departments >>

6.1.8 Sales Departments

Introduction
If your business has more than one sales area, you can allocate tills to different sales departments

or areas. For example, a restaurant with a separate bar and restaurant area, each with their own

tills could be set up with two sales departments, one for the bar and one for the restaurant.

Splitting your tills into departments, allows you to produce reports analysing sales performance for

each department.

 Sales departments are enabled by default within the company details form. If you do not want

to split your tills into different departments, change the 'Different Sales Department or Areas'

option to No. The sales department module will be disabled if you have elected not to split sales

into different departments.

Adding a Sales Department
Enter a name for the sales departments in the Sales Department field.
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Deleting a Sales Department
To delete a sales department that you have already entered, click it's record selector(The box on

the left hand side of the record.) and press the DELETE key.

Editing a Sales Department
Select the sales department you wish to edit, make your changes and move the cursor to the next

line to update the change.

<< Previous Step - Trading Sessions  |  Next Step - Tills >>

6.1.9 Till Setup

Introduction
Your tills can be allocated to different sales departments or areas (if you have enabled this option

within the company details section). A maximum of 99 tills, allocated to an unlimited number of

sales departments can be configured. 

Adding a Till
1. Enter a number for the till in the 'Till No' field. Till numbers must be unique; if you try to enter a

duplicate till number, an error will occur.

2. If you have enabled the sales department option in the company details form, select a sales

department from the drop-down box to allocate the till to, 

Deleting a Till
To delete a till that you have already entered, click it's record selector(The box on the left hand side

of the record.) and press the DELETE key.

Editing a Till
Select the till you wish to edit, make your changes and move the cursor to the next line to update

the change.  

<< Previous Step - Sales Departments  | Next Step - House Float >>

6.1.10 House Float Setup

Introduction
The house float refers to the amount of cash that you keep on the premises for use as change in

your tills. The program allows you to tailor the float to suit your business' change requirements. In

addition, you can setup re-order percentages for each coin type and the program will

automatically suggest a change order based on these percentages.

Use default setting
To use the default house float setup, click the 'Use Default' button. The program will automatically

enter the default values for the house float based on the following assumptions:

1. The initial house float value is £2,000, being the value of the cash kept aside for the purchase of

change.
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2. Each till starts with an initial float of £200.

3. The coin bag/note total is the bagged value of each coin denomination that the banks supply,

eg.  £1 coins come in bags of £20, 5p coins in bags of £5

4. The re-order percentages are the percentage of the total float required for each coin

denomination.   

5. The coins used in a fresh till float are the total of each coin denomination, totalling £200.

Initial house float
Enter the total value of cash you have available in the house float. To simplify the balancing of the

house float on a day-to-day basis, it is recommended that the initial house float value is set to a

round figure.

 You can increase or decrease the house float level to cover times when more change is

required, e.g. bank holidays, weekends etc. using cash-at-hand.

Float used in the till
Enter the total amount of change that is put into each till at the start of trading. The default amount

is £200.

Coins used
If you do not purchase a particular coin denomination from your bank for use as change, uncheck

the corresponding box in the right hand side 'Used' column. This will disable the 'Re-order

Percentage' field and 'Coins Used In Till' field for that coin and set its value to zero.

Coin bag/note total
The coin bag/note total is set up automatically for you and should not require any changes, unless

your bank provides coins in different bag values. Most banks supply change in the following coin

bag values:

Coin/Note Minimum Re-Order

£5 note Individual notes

£2 coins £20 bag

£1 coins £20 bag

50p coins £10 bag

20p coins £10 bag

10p coins £5 bag

5p coins £5 bag

2p coins £2 bag

1p coins £2 bag
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Re-Order Percentages
The system can automatically suggest a change order based on a percentage of the overall float

for each coin. To configure this, enter a percentage figure for each coin denomination in the 'Re-

Order Percentages' column. The percentages must add up to 100%. The following table is a

general guide to the percentages you should enter, based on normal change requirements and

utilising all coin types:

Coin/Note Percentage of Overall Float

£5 note 28%

£2 coins 20%

£1 coins 20%

50p coins 10%

20p coins 10%

10p coins 5%

5p coins 5%

2p coins 1%

1p coins 1%

Coins used in Till Float
It is recommended that you use a fresh till float each time you set up a till at the beginning of

trading and, wherever possible, use multiples of the bagged value of a coin. This allows both you

and the staff who will be using the till to quickly check that the initial till float balances to the agreed

total.

Enter a value for each coin that you use in your till float in the 'Coins Used In Till' column. The total

of the till float coin denominations must add up to the value you entered in the 'Float Used In Till

field'. The following table is a general guide to the amounts of each coin that should be used in a

fresh till float, based on a till float of £200.

Coin/Note Initial Till Float

£5 note £50

£2 coins £40 (2 bags)

£1 coins £60 (3 bags)

50p coins £20 (2 bags)

20p coins £20 (2 bags)

10p coins £5 (1 bag)

5p coins £3
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2p coins £1

1p coins £1

<< Previous Step - Tills  |  Next Step - Wastage & Complimentary Types >>

6.1.11 Wastage & Complimentary Categories

Introduction
The wastage & complimentary feature has been included within the program to record the loss in

sales due to product shrinkage. Product shrinkage covers items like  breakage's, products past

their sell-by-date or complimentary products given away to customers. If your business carries out

regular stock audits, the sales value of products  lost due to shrinkage can be factored into the

stock take, which will assist in providing a more accurate result.

You can set up as many different wastage/shrinkage types as you require to record the various

types of wastage your business has.

Adding a wastage type
1. Enter a name for the wastage type in the 'Wastage/Shrinkage Type' field.

Deleting a wastage type
To delete a wastage type that you have already entered, click it's record selector(The box on the

left hand side of the record.) and press the DELETE key.

Editing a wastage type
Select the wastage type you wish to edit, make your changes and move the cursor to the next line

to update the change.  

<< Previous Step - House Float | Saving the system configuration >>

6.1.12 Saving System Configuration

To save the system configuration, click the Finish [Alt-F] button. This will save the data you have

entered to the database. To cancel the system configuration, click the exit button. Clicking the exit

button will lose any entries you have made.

6.2 System Configuration

Introduction
If you are setting up the program for the first time, we recommend that you use the System Setup

Wizard to guide you through the process of configuring the program. Once you have started

entering data into the program, the System Setup Wizard will no longer be available and changes

to the system configuration can only be achieved through the other menu options contained in the

Settings menu tab.

Accessing the system setup
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To access the System Setup menu, select the Settings Tab from the main ribbon toolbar. The

Settings tab contains the following menu items:

n Company Details - This option allows you to enter details about your business and select your

trading options.

n System Setup - This option brings up the System Setup Screen where you can configure your

chart of accounts, sales, purchase and credit card types, sessions, departments and till

configuration, tax codes and cash types.

n Diary Events - This option allows you to configure specific diary events that can be attached to

diary entries.

n User Manager - This option allows you to enter, edit and delete users from the system and set

administrative privileges.

n House Float - This option allows you to configure your initial house float, the value of the float

used in each till and the coins that you purchase for use as change. In addition, you can set

change re-order percentages that assist in placing change orders.

 You may want to consult the person who deals with your accounts for advice before making

changes to the system configuration.

6.2.1 Company Details

Introduction
The company details form is accessed by choosing Settings > Company Details from the main

ribbon toolbar. Within the company details module, you can edit your company name, trading

name, address and trading options.

Opening the Company Details Form
Choose Settings > Company Details

Entering your company details
Enter your trading name, company name address, telephone numbers and email address in the

appropriate fields.

Trading Week
Select the first day of your trading week from the drop-down box. The first day of the business

week can be a Sunday or a Monday. 

VAT Registration
If your business is registered for VAT, tick the box. Uncheck the box to disable the VAT fields within

the program.

 You will not be able to change the VAT registration option if VAT records have been entered in

the database.
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Credit Cards
If your business accepts credit cards, then tick the box. If you do not accept credit cards as a form

of payment, uncheck the box. Unchecking the box will disable the credit card fields and reports

within the program.

 If you have already entered credit card details you will not be able to change this option.

Trading Sessions
Celeritec Tally allows you to record sales for different trading sessions during the day. Splitting

your sales into sessions allows you to analyse  each session's sales. For example, a restaurant has

a lunchtime and an evening session and the tills are reconciled after each session. By splitting the

day into two sessions, the sales performance for each session can be analysed.

To enable sessions, tick the box.  Uncheck the box to disable the sessions option.

 If you have already entered trading sessions you will not be able to change this option.

Sales Departments
If you have separate sales departments within your business, you can configure Celeritec Tally for

multiple sales departments to which you allocate your tills. Having separate sales departments

allows you to analyse the sales for each sales area you have. For example, a bar has two floors; a

ground floor bar and a basement bar. Two sales departments will be required, one for each floor.

Tills for each bar are then allocated to each sales department.

To enable sales departments, tick the box. Uncheck the box to disable the sales department option.

 If Sales Departments have already been entered, you will not be able to change this option.

6.2.2 System Setup

Introduction
The System Configuration module is accessed by selecting Settings > System Setup from the

ribbon toolbar. The system setup form allows you to configure your chart of accounts, sales &

purchase types, bank accounts, credit cards, tills, sales departments, sales sessions, tax codes, cash

types and wastage types. Changes to any setting within the Sales Configuration are automatically

saved to the database.

The System Configuration form has the following tabs:

Chart of Accounts Tab

A chart of accounts is a set of analysis codes, known as nominal codes that are used in accounts

software. All financial transactions within a business are allocated to an analysis code that are

then used to produce financial reports such as a Profit & Loss or a Balance Sheet statement.

Analysis codes are used to record sales, expenditure, VAT, PAYE, bank balances, retained profit

etc. A detailed explanation of accounting practices is beyond the scope of this documentation

and we recommend that you consult your accountant if you need further information.



49Setting Up The System

© 2008 Celeritec Retail Systems

 Each analysis code number within the chart of accounts must be unique.

The nominal codes required for Celeritec Tally are the ones that you use to record cash

transactions within your business. These can be broken down as follows:

n Sales - The nominal accounts used to record various types of sales.

n Purchases - the nominal accounts used to record cash purchases.

nWages - A nominal control account that is used to balance employees net pay, if you pay your

employees in cash.

n Credit Cards - A control account that is used to record credit card receipts that are then

reconciled against the payments you receive from your credit card provider.

n Cash Account - A control account that is used to record cash receipts.

n Bank Accounts - Used to record cash banking.

n Float Account - A control account that is used to record the balance of the house float.

n VAT Control Account - A control account that records output and input VAT totals.

Control accounts
There are four control accounts within Celeritec Tally that are already set up within the system.

These are as follows:

1. VAT Control Account - The VAT element of sales and expenditure is posted to the VAT control

account.

2. Float Control Account - The Float Control account records the initial value of the house float

and any float increase, or decrease.

3. Cash Control Account - The value of cash receipts and purchases are posted to this account.

4. Suspense Account - The suspense account is used by the program to post the unbalanced

amount of any unbalanced record.

 Note: You can change the analysis code and description of the above control accounts to

match your accounts software, but you cannot delete them.

Before you begin
Before you begin entering analysis codes, obtain a list of the analysis codes from your accounts

software package to enable you to match those you enter within Celeritec Tally to your accounts

software. If you are unsure how to proceed at this stage, we recommend that you consult your

accountant for an appropriate list.

Using the default chart of accounts
The program has a set of pre-defined analysis codes built in that you can use as a starting point

in configuring the chart of accounts. The default analysis codes can then be tailored to suit your

business needs by adding to, editing or deleting the pre-defined codes.

To use the default chart of accounts, click the 'Use Default' Button.

 If you have entered any sales or purchase categories, bank account or credit card details,

the Use Default button will be disabled.



50 Celeritec Tally Version 4 User Manual

© 2008 Celeritec Retail Systems

Adding analysis codes
1. Enter a four digit analysis code number in the code field that matches the one from your

accounts software.

2. Enter a description in the analysis code description field that matches the one from your

accounts software.

Deleting an analysis code
To delete a nominal code that you have already entered, click it's record selector(The box on

the left hand side of the record.) and press the DELETE key.

 If you have already allocated sales and purchase categories, credit cards or bank accounts

to an analysis code, you will not be able to delete the code. You must first remove any sales,

purchase, credit card or bank account category links that use the code.

Editing an analysis code
Select the nominal code you wish to edit, make your changes and move the cursor to the next

line to update the change.

Sales Type Tab

The sales and discount categories are used to record the types of sales or discount you have.

Each sales or discount category is linked to an analysis code in the chart of accounts. The sales

and discount categories you require relate to your till's general report, commonly called a 'Z

Read'.

If your till's report breaks sales down into different categories and you want to record sales for

each category for comparison, you should enter a sales category for each. 

Adding a sales category
1. Select an analysis code from the drop-down list to be associated with the sales or discount

category.

2. Enter a description for the sales or discount category in the 'Sales Type Description' field. The

name should match the category in the till's 'Z read.'

3. Select a default VAT code from the drop-down list to be used with this sales or deduction

category.

4. In the 'Type' field, select 'Income' if the sales category is an income type and 'Deduction' if the

sales category is a discount.

 Note: The default VAT field will be disabled, if you have configured the 'VAT Registered?'

option to No in the Company Details screen.

Deleting a sales category
To delete a sales category that you have already entered, click the record selector(The box on

the left hand side of the record.) and press the DELETE key.

 You will not be able to delete a sales category if sales records have been added to the

database that use the category.
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Editing a Sales Type
Select the sales type you wish to edit, make your changes and move the cursor to the next line

to update the change.

Purchase Types Tab

The purchase categories are used to record cash expenditure from the till during trading or

from the cash-at-hand balance. Each purchase category is linked to an analysis code from the

chart of accounts. You only need to enter categories for purchases that are made using cash

from the till or cash-at-hand.

Adding a purchase category
1. Select an analysis code from the drop-down list to be associated with the purchase category.

2. Enter a description for the purchase category.

3. Select a default VAT code to be used with this purchase category. The default VAT code will

be automatically selected when entering new purchase records.

The default VAT field will be disabled, if you have configured the 'VAT Registered?' option to

No in the Company Details screen.

Deleting a purchase category
To delete an expenditure that you have already entered, click it's record selector(The box on the

left hand side of the record.) and press the DELETE key.

 You will not be able to delete a purchase category if purchase records have been entered

that use the category.

Editing a purchase category
Select the purchase category you wish to edit, make your changes and move the cursor to the

next line to update the change.

Bank Accounts

The bank accounts screen allows you to enter details of your business' bank accounts.

Adding a bank account
1. Select an analysis code from the drop-down list to be associated with the bank account.

2. Enter a name for the bank account in 'Bank Name' field.

3. Enter the six digit sort-code for the bank account in the 'Sort Code' field.

4. Enter the account number for the bank account in the 'A/C No' field.

Deleting a Bank Account
To delete a bank account that you have already entered, click it's record selector(The box on the

left hand side of the record.) and press the DELETE key.

You will not be able to delete a bank account if banking records have been entered for that
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account.

Editing a Bank Account
Select the bank account you wish to edit, make your changes and move the cursor to the next

line to update the change.

Credit Cards Tab

The credit card setup module allows you to configure the various types of credit cards your

business accepts. Credit card types can be grouped together in up to four different groups,

which can be configured to match the 'Z Read' report from your credit card machine.

Adding a Credit Card
1. Select a nominal code to be associated with the credit card in the 'A/C Code' field from the

drop-down list.

2. Enter a name for the credit card in 'Credit Card Name' Name' field.

3. Select a card group for the credit card from the drop-down list in the 'Group' field. 

Deleting a Credit Card
To delete a credit card that you have already entered, click it's record selector(The box on the

left hand side of the record.) and press the DELETE key.

You will not be able to delete a credit card if records have been entered for the credit card.

Editing a Credit Card
Select the credit card you wish to edit, make your changes and move the cursor to the next line

to update the change.

 

Trading Sessions Tab

If your business has separate trading sessions, you can allocate your sales to these sessions.

For example, a restaurant has a lunchtime session and an evening session. You could configure

the system with two sessions, a 'Lunchtime Session' and an 'Evening Session' and record sales

separately for each session. 

Splitting your sales into sessions allows you to produce reports analysing your sales

performance for each session.  

 Sessions are enabled by default within the company details form. If you do not want to split

your sales into different sessions, change the 'Split Trading Into Sessions' option to No. The

sessions module will be disabled if you have elected not to split sales into sessions.

Adding a Session
1. Enter a name for the session in the text field.

Deleting a Session
To delete a session that you have already entered, click it's record selector(The box on the left

hand side of the record.) and press the DELETE key.
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 You will not be able to delete a session if records have been entered for the session name.

Editing a Session
Select the session you wish to edit, make your changes and move the cursor to the next line to

update the change. 

Sales Departments Tab

If your business has more than one sales area, you can allocate tills to different sales

departments or areas. For example, a restaurant with a separate bar and restaurant area, each

with their own tills could be set up with two sales departments, one for the bar and one for the

restaurant.

Splitting your tills into departments, allows you to produce reports analysing sales performance

for each department.

 Sales departments are enabled by default within the company details form. If you do not

want to split your tills into different departments, change the 'Different Sales Department or

Areas' option to No. The sales department module will be disabled if you have elected not to

split sales into different departments.

Adding a Sales Department
Enter a name for the sales departments in the Sales Department field.

Deleting a Sales Department
To delete a sales department that you have already entered, click it's record selector(The box

on the left hand side of the record.) and press the DELETE key.

 You will not be able to delete a sales department if tills have been registered to the

department.

Editing a Sales Department
Select the sales department you wish to edit, make your changes and move the cursor to the

next line to update the change.

Till Setup Tab

Your tills can be allocated to different sales departments or areas (if you have enabled this

option within the company details section). A maximum of 99 tills, allocated to an unlimited

number of sales departments can be configured. 

Adding a Till
1. Enter a number for the till in the 'Till No' field. Till numbers must be unique; if you try to enter

a duplicate till number, an error will occur.

2. If you have enabled the sales department option in the company details form, select a sales

department from the drop-down box to allocate the till to, 
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Deleting a Till
To delete a till that you have already entered, click it's record selector(The box on the left hand

side of the record.) and press the DELETE key.

 You will not be able to delete a till if sales records have been entered that use it.

Editing a Till
Select the till you wish to edit, make your changes and move the cursor to the next line to

update the change.  

Tax Codes Tab

Tax codes have already been setup within the system and should not require any alteration

unless the tax laws change.

Adding a Tax Code
1. Enter a description for the new tax code.

2. Enter a percentage for the new tax code. (Eg: Enter 0.15 for 15%)

3. Move the cursor to the line below to save the changes.

Deleting a Tax Code
To delete a Tax Code, click it's record selector(The box on the left hand side of the record.) and

press the DELETE key.

 You will not be able to delete a Tax Code if records have been entered that use the code.

Editing a Tax Code
Select the code that you wish to edit, make your changes and move the cursor to the next line to

update the change.

Cash Types Tab

The cash types have already been setup within the system and should not require any alteration

unless a new coin or note denomination is released.

Adding a Cash Type
1. Enter a description for the new cash type.

2. Enter the monetary value of this cash type.

3. Move the cursor to the line below to save the changes.

Deleting a Cash Type
To delete a Cash Type that has already been entered, click the record selector(The box on the

left hand side of the record.) and press the DELETE key.

 You will not be able to delete a Cash Type if records have been entered against it.
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Editing a Cash Type
Select the cash type that you wish to edit, make your changes and move the cursor to the next

line to update the change.

Wastage & Complimentary Tab

The wastage & complimentary feature has been included within the program to record the loss

in sales due to product shrinkage. Product shrinkage covers items like  breakage's, products

past their sell-by-date or complimentary products given away to customers. If your business

carries out regular stock audits, the sales value of products  lost due to shrinkage can be

factored into the stock take, which will assist in providing a more accurate result.

You can set up as many different wastage/shrinkage types as you require to record the various

types of wastage your business has.

Adding a wastage type
1. Enter a name for the wastage type in the 'Wastage/Shrinkage Type' field.

Deleting a wastage type
To delete a wastage type that you have already entered, click it's record selector(The box on the

left hand side of the record.) and press the DELETE key.

 You will not be able to delete a wastage type if records have been entered that use it.

Editing a wastage type
Select the wastage type you wish to edit, make your changes and move the cursor to the next

line to update the change.  

6.2.3 Diary Event Types

Introduction
Celeritec Tally includes a handy diary feature that allows you to record events that happen during

trading. These diary entries can be particularly useful for recording events that have affected trade.

When analysing previous trading patterns, the diary entry will help you to remember what

happened on any particular day.

To open the diary events form, choose Settings > Diary Events from the main ribbon toolbar.

Diary entries can be allocated to a specific event, enabling you to report on just that event within

the program. For example, a bar holds a street party once a year. A diary event for the street party

can be set up and any comments made in the diary are recorded using this diary event. You can

quickly find all diary entries relating to the annual street party by requesting that the program only

shows diary entries for that particular type of event. The UK bank holiday's have already been set

up within the system.

To add a diary event
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1. Enter a name for the diary event

2. If the diary event is a public holiday, select yes from the drop-down box

3. Move the cursor to the next line to save the event.

To delete a diary event
To delete a diary event that you have already entered, click it's record selector(The box on the left

hand side of the record.) and press the DELETE key.

 You will not be able to delete a diary event that has a diary entry recorded against it.

To edit a diary event
Select the diary event you want to change, make your changes and move the cursor to the next line

to update your changes.

6.2.4 House Float Setup

Introduction
The house float refers to the amount of cash that you keep on the premises for use as change in

your tills. The program allows you to tailor the float to suit your business' change requirements. In

addition, you can setup re-order percentages for each coin type and the program will

automatically suggest a change order based on these percentages.

To open the house and till float setup form, choose Settings > Float Setup from the main ribbon

toolbar. 

Use default settings
To use the default house float setup, click the 'Use Default' button. The program will automatically

enter the default values for the house float based on the following assumptions:

1. The initial house float value is £2,000, being the value of the cash kept aside for the purchase of

change.

2. Each till starts with an initial float of £200.

3. The coin bag/note total is the bagged value of each coin denomination that the banks supply,

eg.  £1 coins come in bags of £20, 5p coins in bags of £5

4. The re-order percentages are the percentage of the total float required for each coin

denomination.   

5. The coins used in a fresh till float are the total of each coin denomination, totalling £200.

Initial house float
Enter the total value of cash you have available in the house float. To simplify the balancing of the

house float on a day-to-day basis, it is recommended that the initial house float value is set to a

round figure.

 You can increase or decrease the house float level to cover times when more change is

required, e.g. bank holidays, weekends etc. using cash-at-hand.
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Float used in the till
Enter the total amount of change that is put into each till at the start of trading. The default amount

is £200.

Coins used
If you do not purchase a particular coin denomination from your bank for use as change, uncheck

the corresponding box in the right hand side 'Used' column. This will disable the 'Re-order

Percentage' field and 'Coins Used In Till' field for that coin and set its value to zero.

Coin bag/note total
The coin bag/note total is set up automatically for you and should not require any changes, unless

your bank provides coins in different bag values. Most banks supply change in the following coin

bag values:

Coin/Note Minimum Re-Order

£5 note Individual notes

£2 coins £20 bag

£1 coins £20 bag

50p coins £10 bag

20p coins £10 bag

10p coins £5 bag

5p coins £5 bag

2p coins £2 bag

1p coins £2 bag

Re-Order Percentages
The system can automatically suggest a change order based on a percentage of the overall float

for each coin. To configure this, enter a percentage figure for each coin denomination in the 'Re-

Order Percentages' column. The percentages must add up to 100%. The following table is a

general guide to the percentages you should enter, based on normal change requirements and

utilising all coin types:

Coin/Note Percentage of Overall Float

£5 note 28%

£2 coins 20%

£1 coins 20%

50p coins 10%
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20p coins 10%

10p coins 5%

5p coins 5%

2p coins 1%

1p coins 1%

Coins used in Till Float
It is recommended that you use a fresh till float each time you set up a till at the beginning of

trading and, wherever possible, use multiples of the bagged value of a coin. This allows both you

and the staff who will be using the till to quickly check that the initial till float balances to the agreed

total.

Enter a value for each coin that you use in your till float in the 'Coins Used In Till' column. The total

of the till float coin denominations must add up to the value you entered in the 'Float Used In Till

field'. The following table is a general guide to the amounts of each coin that should be used in a

fresh till float, based on a till float of £200.

Coin/Note Initial Till Float

£5 note £50

£2 coins £40 (2 bags)

£1 coins £60 (3 bags)

50p coins £20 (2 bags)

20p coins £20 (2 bags)

10p coins £5 (1 bag)

5p coins £3

2p coins £1

1p coins £1

To save the float configuration
Click the save button [Alt-S] to update the float configuration. Click the exit button to abandon your

changes.

<< Previous Step - Tills  |  Next Step - Wastage & Complimentary Types >>

6.2.5 User Manager

Introduction
To prevent unauthorised access to the program, all users must have a login name and password to

access the system.
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The User Manager module allows you to add, edit or delete users from the system.

To add, edit or delete a user, select Settings > User Manager from the main toolbar ribbon.

The Administrator account
There is a built in Administrator account which has the user initials of ADM and a default password

of Admin. This special account cannot be deleted and only the password can be changed.

 It is recommended that you change the password for the Administrator account to prevent

unauthorised people from gaining access to the program.

 Warning: If you forget the Administrator password and no other users have been set up on the

system, you be unable to access the   program.

Adding a new user
Click the New User button at the bottom of the User Manager form.

1. Enter the users initials. These will be used as to log you onto the system and will be attached to

all records entered by the user.

2. Enter the users full name.

3. Enter a password for the user. Passwords length must be a minimum of 4 and maximum of 15

alpha numeric characters.

4. Re-enter the password for the user.

5. Click the Save [Alt-S] button to save the user.

Deleting a user
1. Select the required user name from the list by clicking it's record selector(The box on the left

hand side of the record.). 

2. Click the Edit button at the bottom of the User Manager form.

3. Click the Delete button [Alt-D] at the bottom of the User Edit form.

4. Click Yes to the confirmation dialog that appears. 

 Deleting a user has no effect on any records that have been entered by the user.

 You cannot delete the Administrator account, which has the user initials of ADM.

Editing a User
1. Select the required user name from the list by clicking it's record selector(The box on the left

hand side of the record.)

2. Click the Edit button at the bottom of the User Manager form.

3. Make the required changes and then click the Save button [Alt-S] at the bottom of the form to

update your changes.

 Note: You can change the password of the Administrator account, but you cannot change the

user name or initials.
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6.2.6 System Options

Introduction
The following options can be set within the program and are accessed by choosing Settings >

Options from the main ribbon toolbar:

Show Dashboard on Startup
By default, the dashboard launches automatically each time the program is started. You can toggle

this feature on or off by selecting Settings > Options > Show Dashboard On Startup from the

ribbon toolbar.

Colour Scheme
You can change the colour scheme from the default blue to silver or black. To change the setting,

choose Settings > Options > Colour Scheme and select your preferred option. The changes will

take place next time you start the program.

 Changes to the colour scheme will apply to all Microsoft Office 2007 programs installed on

your computer.



Part

VII

Sales
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7 Sales
n Adding a new sales record

n Editing existing sales records

n Adding sales using the sales wizard

n Saving records unbalanced

n Viewing sales records

n Viewing credit card receipts

n Viewing cash receipts

n Viewing refunds

n Viewing unbalanced records

7.1 Adding a Sales Record

Introduction
Balancing your tills can be a time consuming affair, especially if cash has been spent from the till

during trading and your sales include both cash & credit card forms of payment.

Celeritec Tally makes the process of balancing the till very straight forward.

At the end of trading, your till will contain the following:

n The initial float that was put into the till at the start of trading.

n Sales receipts in the form of cash & cheques.

n Receipts for payments made by credit card.

n Purchase receipts from any cash that has been spent from the till during trading.

To balance the till, you need to reconcile the till's 'Z Read' to the contents of the cash drawer. This

is achieved using the following formula:

Total Sales Inc Tax (Till 'Z Read') - Initial Float - Credit Card Receipts - Cash Expenditure Receipts -

Cash Left in Drawer = 0

For example:

n The till's 'Z Read' report totals £2000.00 at the end of trading.

n The initial float put into a till was £200.00.

n The Credit Card receipts in the till add up to £295.00.

n Cash Spent from the till during trading adds up to £35.00.

To balance the till, the cash left in the drawer should be £1,470.00:

£2000.00 (Z Read) - £200.00 (Initial Float) - £295.00 (Credit Card Receipts) - £35.00 (Cash Purchases)

= £1,470.00 (Cash Left In Drawer)

Procedure for balancing a till
1. Remove the initial float that was put into the till at the start of trading.

2. Enter the sales breakdown for the till in the income analysis section.

3. Enter the cash purchases made from the till during trading.

4. Enter the credit card receipts into Credit Card section
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5. Enter the cash left over into the Cash section.

6. The total to balance should be zero.

Adding a sales record
To add a sales record, select Sales > Add Sales from the main ribbon toolbar.

Removing the Initial Till Float

1. Click the Till Float button at the bottom of the sales form.

2. In the pop-up form that appears, remove the smallest denomination coin that you use in your

till float from the till drawer, add the coins and enter the total in the corresponding box.

Ignore coins that you do not use in your initial till float.

 Note: Fields will be disabled for coins that are not part of an initial till float.

3. Repeat step 2 for all the coins that you used in the initial float.

4. Round down the overall total to the nearest £5.00 by returning the required coins to the till

and adjusting the form accordingly.

5. Continue counting using £5.00 notes until the total adds up to the initial float total. If you run

out of £5 notes round down to the nearest £10 and use £10 notes to complete the float

removal.

6. Return the removed till float to the house float.

Example
A restaurant uses £200 as an initial float. All meal and drinks in the restaurant are priced to the

nearest 5p. As a result 2p and 1p coins are not needed as part of the house float and are not

purchased from the bank.

At the beginning of trading an initial float is put into the till as follows:

Coin/Note Initial Till Float

£5 note £50

£2 coins £40 (2 bags)

£1 coins £60 (3 bags)

50p coins £20 (2 bags)

20p coins £20 (2 bags)

10p coins £5 (1 bag)

5p coins £5 (1 bag)

2p coins £0 (Not Used)

1p coins £0 (Not Used)

Total: £200.00
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At the end of trading the coins (ignoring coins that are not used in an initial float) in the till add

up as follows:

Coin/Note Initial Till Float

5p Coins £5.35

10p Coins £6.90

20p Coins £18.40

50p coins £29.50

£1 Coins £83.00

Total: £143.15

To round down to the nearest £5.00, remove 1x5p coin, 1x10p coin and 3x£1 coin and use £60

in £5 notes to complete the float total.

Coin/Note Initial Till Float

5p Coins £5.30

10p Coins £6.80

20p Coins £18.40

50p coins £29.50

£1 Coins £80.00

Total: £140.00

£5 Notes £60.00

Total: £200.00

Date, Sales Category, Till Number & Sales Session

1. Enter the date for the sales record in the format 'dd/mm/yyyy', or click the button to the right

of the date field to select a date using the calendar.

 The system automatically inserts the current date. As many businesses will balance their tills

after midnight, the system will use the current trading date up to 6am the following day.

2. Select the type of record you are entering from the drop-down list. If you are adding a till

sales record, select 'Till Sales Record'. If you are adding a miscellaneous sale such as

cloakroom receipts, or door receipts that are not assigned to a particular till, select the

'Other Sales Record' option.

3. Select the till number from the drop-down list. If you have selected the 'Other Sales Record'

as the sales category, the Till number field will be disabled.

4. Select the Sales Session from the drop-down list.
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 If Sales Session have been disabled in the Company Details setup, then the Sessions drop-

down list will not be visible.

Income Analysis

The income analysis is where you enter the breakdown of your till sales from the till's 'Z Read'

report.

1. Select a sales category from the drop-down list.

2. Enter the gross total (amount including Tax) into the Total Inc Tax field. The Tax & Net Tax

fields are calculated automatically based on the tax code that has been assigned to the sales

category. You cannot change the Tax or Net Tax totals.

3. Repeat steps 1 & 2 for the other types of sales you have.

4. The total including tax displayed at the foot of the income analysis should match the total

from your 'Z Read' report.

 If you have disabled the Vat Registered option in the Company Details setup, then the Tax

field will be disabled. 

Refunds

You can record the number and value of till refunds, if you require, by entering the number and

value of refunds in the fields on the right hand side of the Income Analysis section. Refunds

values have no effect in the balancing of the till, they are included for monitoring purposes only.

 

Purchases

If you have spent cash during trading from the till you are balancing, this section is where you

enter the breakdown of the purchases made.

1. Select the purchase category from the drop-down list.

2. Enter a description for the purchase.

3. Select a Tax rate from the drop-down list to apply to this expenditure. The default tax rate

assigned to this purchase category will automatically be selected for you.

4. Enter the total amount including tax into the Total Inc Tax field.

5. The Tax will be automatically be calculated and entered into the Tax field. You can override

the Tax total, if the purchase included items that are not rated for Tax.

 If you have disabled the VAT Registered field in the Company Details setup, then the Tax

field will be disabled.

6. Repeat steps 1 through 5 for any additional purchases.

Credit Card Receipts

In this section you enter your credit card receipts.

1. Select the credit card type from the drop-down box.

2. Enter the total value of credit card receipts for the credit card type

3. Repeat steps 1 & 2 for any additional credit card types.

 If you have disabled the Credit Card option in the Company Details setup, then the Credit

Card section will not be visible.

Cash Analysis
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The final section to balance the till, requires you to enter the cash & cheques left in the till

drawer into the cash section.

1. Select a cash denomination from the drop-down list.

2. Enter the total for that cash denomination.

3. Repeat steps 1 and 2 for the remainder of the cash in the drawer.

Saving The Record

To save the record, first check that the amount to balance total is zero. This is displayed in the

top right hand corner of the form. Click the Save button [Alt-S] to save the record.

 Whilst it is not recommended, you can save a record that is unbalanced, but this will require

correcting at a later time. See the section on unbalanced records for further information.

Cash Totals

The cash totals button at the bottom of the form will display a breakdown of  the total cash that

has been entered for all tills for the current day.

7.2 Editing a Sales Record

To edit a sales record
1. Select Sales > Edit Sales Records from the main ribbon toolbar.

2. Select the date range that you want to edit sales records for and click the continue button. If

records are available for the date range selected, the edit sales form will appear.

3. To navigate through the records, click the appropriate navigation button on the top left side of

the form.

4. Make your changes, ensuring that the record balances and click the Save [Alt-S] button to

update the changes.

5. To delete an entire record, click the Delete Button [Alt-D].

6. To delete an individual line of a record, click it's record selector(The box on the left hand side of

the record.) and press the DELETE key on your keyboard.

7.3 Using the Sales Wizard

Introduction
The Sales Wizard has been included to guide users through the process of adding a till or other

income sales record. The wizard uses a step-by-step approach taking you through the various

procedures required.

To launch the Sales Wizard, select the Sales > Sales Wizard from the main ribbon toolbar.

Step 1 - Float Removal

1. The first step is to remove the initial float that was put into the till at the start of trading.

Starting with the smallest denomination coin you use in your till float from the till drawer, add

the coins and enter the total in the corresponding field. Ignore coins that you do not use in

your initial till float.

 Fields will be disabled for coins are not part of an initial till float.
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2. Repeat step 2 for all the coins that you used in the initial float.

3. Round down the overall total to the nearest £5.00 by returning the required coins to the till

and adjusting the form accordingly.

4. Continue counting using £5.00 notes until the total adds up to the initial float total. If you run

out of £5 notes, round down to the nearest £10 and use £10 notes to complete the float

removal.

5. Return the removed till float to the house float.

6. Click the next button to move onto the next stage.

Example
A restaurant uses £200 as an initial float. All meal and drinks in the restaurant are priced to the

nearest 5p. As a result 2p and 1p coins are not needed as part of the house float and are not

purchased from the bank.

At the beginning of trading an initial float is put into the till as follows:

Coin/Note Initial Till Float

£5 note £50

£2 coins £40 (2 bags)

£1 coins £60 (3 bags)

50p coins £20 (2 bags)

20p coins £20 (2 bags)

10p coins £5 (1 bag)

5p coins £5 (1 bag)

2p coins £0 (Not Used)

1p coins £0 (Not Used)

Total: £200.00

At the end of trading the coins (ignoring coins that are not used in an initial float) in the till add

up as follows:

Coin/Note Initial Till Float

5p Coins £5.35

10p Coins £6.90

20p Coins £18.40

50p coins £29.50

£1 Coins £83.00



68 Celeritec Tally Version 4 User Manual

© 2008 Celeritec Retail Systems

Total: £143.15

To round down to the nearest £5.00, remove 1x5p coin, 1x10p coin and 3x£1 coin and use £60

in £5 notes to complete the float total.

Coin/Note Initial Till Float

5p Coins £5.30

10p Coins £6.80

20p Coins £18.40

50p coins £29.50

£1 Coins £80.00

Total: £140.00

£5 Notes £60.00

Total: £200.00

Step 2 - Income Type

1. Enter the date for the sales record in the format 'dd/mm/yyyy' or click the button to the right

of the date field to select a date using the calendar.

 Note: The system automatically inserts the current date. As many businesses will balance

their tills after midnight, the system will use the current trading date up  to 6am the following

day.

2. Select the type of record you are entering from the drop-down list. If you are adding a till

sales record, select 'Till Sales Record'. If you are adding a miscellaneous sale such as

cloakroom receipts, or door receipts that are not assigned to a particular till, select the

'Other Sales Record' option.

3. Select the till number from the drop-down list. If you have selected the 'Other Sales Record'

as the sales type, the Till number field will be disabled.

4. Select the Sales Session from the drop-down list.

 Note: If Sales Session have not been enabled in the Company Details setup, then the

Session drop-down list will not be visible.

5. You can record the number and value of till refunds, if you require, by entering the number

and value of refunds in the fields on the right hand side. Refunds values have no effect in the

balancing of the till, they are included for monitoring purposes only.

6. Click the next button to move to the next step, or the back button to move to the previous

step.

Step 3 - Enter The Sales Split

The sales split section is where you enter the breakdown of your till sales from the till's 'Z Read'
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report.

1. Select a sales category from the drop-down list.

2. Enter the gross total (amount including Tax) into the Total Inc Tax field. The Tax & Net Tax

fields are calculated automatically based on the tax code that has been assigned to the sales

category. You cannot change the Tax or Net Tax totals.

3. Repeat steps 1 & 2 for the other types of sales breakdown you have.

4. The total including tax displayed at the foot of the income analysis form should match the

total from your 'Z Read' report.

 Note: If you have disabled the Vat Registered option in the Company Details setup, then the

Tax field will be disabled. 

Click the next button to move onto the next step, or the previous button to move to the previous

step

Step 4 - Enter Any Till Purchases

If you have spent cash during trading from the till you are balancing, this section is where you

enter the breakdown of the purchases made.

1. Select the purchase category from the drop-down list.

2. Enter a description for the purchase.

3. Select a Tax rate from the drop-down list to apply to this expenditure. The default tax rate

assigned to this purchase category will automatically be selected for you.

4. Enter the total amount including tax into the Total Inc Tax field.

5. The Tax will be automatically be calculated and entered into the Tax field. You can override

the Tax total, if the purchase included items that are not rated for Tax.

 Note: If you have disabled the Tax Registered option in the Company Details setup, then the

Tax field will be disabled

6. Repeat steps 1 through 5 for additional purchases

7. Click the next button to move to the next step, or the previous button to move to the previous

step.

Step 5 - Enter Credit Card Receipts

In this section you enter your credit card receipts.

1. Select the credit card type from the drop-down box.

2. Enter the total for the credit card type.

3. Repeat steps 1 & 2 for any additional credit card types.

 Note: If you have disabled the Credit Card option in the Company Details setup, then the

Credit Card section will not be visible.

4. Click the next button to move to the next step, or the previous button to move to the previous

step.

Step 6 - Enter Cash & Cheques

This section requires you to enter the cash & cheques left over in the till drawer into the cash

section.

1. Select a cash denomination from the drop-down list.
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2. Enter the total for that cash denomination.

3. Repeat steps 1 and 2 for the remainder of the cash in the drawer.

4. Click the next button to move onto the next step, or the previous button to move to the

previous step.

Step 7 - Summary Screen & Save Record

The final step is to review the summary and save the record.

1. Check the summary totals for income, expenditure, credit card and cash totals and that the

record balances.

2. Click the Save button [Alt-S] to save the record, or click the previous button to move to the

previous step.

 Note: Whilst it is not recommended, you can save a record that is unbalanced, but this will

require correcting at a later time. See the section on unbalanced records for further information.

7.4 Saving Records Unbalanced

Unbalanced Records
If a sales record does not balance when you click the Save button, the program will warn you prior

to completing the save process and ask if you want to save the record unbalanced.

If you elect to save the record unbalanced, the program will automatically add a purchase entry,

which will be posted to the Suspense Account for the unbalanced gain or shortfall total and the

record will be flagged to indicate that it has been saved in an unbalanced state.

Prior to printing your monthly reports, you will need to correct the records that have been saved

unbalanced.

Viewing unbalanced records
1. To view the unbalanced records, select Sales > Unbalanced Records from the main toolbar

ribbon. A list of the records that have been flagged as unbalanced will appear.

2. Select the record you want to correct and then double click the Record Selector to open the

sales editing form.

3. Click the purchase tab and delete the purchase entry that was posted to the Suspense Account.

4. Correct the shortfall or gain to make the record balance and then click the save button [Alt-S] to

update the record.

5. The unbalanced flag will be removed when you save the record.

6. Repeat steps 2 - 4 for any other remaining unbalanced records.

7.5 Viewing Sales Records

Sales Summary
To view a summary of sales records, choose Sales > Sales Records > Sales Summary from the

main ribbon toolbar.
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Changing Record Filter Criteria
You can filter the records by date range, specific dates and by sales category.

n To select a pre-defined date range, select the required option from the Date Range drop down

list.

n To select specific dates, enter dates in the Date From and Date To fields in the format 'dd/mm/

yyyy', or place the cursor in the date field and then click the calendar button that appears to the

right of the field.

n To filter records by a specific sales category, select an option from the sales category drop-

down list.

Sorting Records
To change the sort order for the displayed records, click the header of the column you want to sort

by. To reverse the sort order, click the arrow button on the right of the column headers.

 The sort order selected will be maintained if you print, email or export the records.

 

Drilling Down
To view records in more detail for a specific sales category within the selected date range, click

the  button to the left of the sales category.

Printing, Email & Exporting Records

To print, email or export the records, click the Print Preview [Alt-V] button .

Sales Detailed
To view sales records in detail, choose Sales > Sales Records > Sales Detailed from the main

ribbon toolbar.

Changing Record Filter Criteria
You can filter the records by date range, specific dates and by sales category.

n To select a pre-defined date range, select the required option from the Date Range drop down

list.

n To select specific dates, enter dates in the Date From and Date To fields in the format 'dd/mm/

yyyy', or place the cursor in the date field and then click the calendar button that appears to the

right of the field.

n To filter records by a specific sales category, select an option from the sales category drop-

down list.

Sorting Records
To change the sort order for the displayed records, click the header of the column you want to sort

by. To reverse the sort order, click the arrow button on the right of the column headers.

 The sort order selected will be maintained if you print, email or export the records.

 

Editing a specific record
To edit any individual sales record, click the  button to the left of the required record.
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Printing, Email & Exporting Records

To print, email or export the records, click the Print Preview [Alt-V] button .

7.6 Viewing Credit Card Records

Credit Card Summary
To view a summary of credit card records, choose Sales > Credit Card Records > Credit Card

Summary from the main ribbon toolbar.

Changing Record Filter Criteria
You can filter the records by date range, specific dates, credit card group and individual credit

card name.

n To select a pre-defined date range, select the required option from the Date Range drop down

list.

n To select specific dates, enter dates in the Date From and Date To fields in the format 'dd/mm/

yyyy', or place the cursor in the date field and then click the calendar button that appears to the

right of the field.

n To filter records by a specific credit card group, select an option from the card group drop-

down list.

n To filter records by an individual credit card name, select the card group for the card and then

select the credit card name.

Sorting Records
To change the sort order for the displayed records, click the header of the column you want to sort

by. To reverse the sort order, click the arrow button on the right of the column headers.

 The sort order selected will be maintained if you print, email or export the records.

 

Drilling Down
To view records in more detail for a specific credit card within the selected date range, click the 

button to the left of the credit card name.

Printing, Email & Exporting Records

To print, email or export the records, click the Print Preview [Alt-V] button .

Credit Card Records Detailed
To view sales records in detail, choose Sales > Credit Card Records > Credit Cards Detailed from

the main ribbon toolbar.

Changing Record Filter Criteria
You can filter the records by date range, specific dates, credit card group and individual credit

card name.

n To select a pre-defined date range, select the required option from the Date Range drop down

list.

n To select specific dates, enter dates in the Date From and Date To fields in the format 'dd/mm/
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yyyy', or place the cursor in the date field and then click the calendar button that appears to the

right of the field.

n To filter records by a specific credit card group, select an option from the card group drop-

down list.

n To filter records by an individual credit card name, select the card group for the card and then

select the credit card name.

Sorting Records
To change the sort order for the displayed records, click the header of the column you want to sort

by. To reverse the sort order, click the arrow button on the right of the column headers.

 The sort order selected will be maintained if you print, email or export the records.

 

Editing a specific record
To edit any individual credit card record, click the  button to the left of the required record.

Printing, Email & Exporting Records

To print, email or export the records, click the Print Preview [Alt-V] button .

7.7 Viewing Cash Receipts

Cash Summary
To view a summary of cash receipts, choose Sales > Cash Receipts from the main ribbon toolbar.

Changing Record Filter Criteria
You can filter the records by date range or specific dates.

n To select a pre-defined date range, select the required option from the Date Range drop down

list.

n To select specific dates, enter dates in the Date From and Date To fields in the format 'dd/mm/

yyyy', or place the cursor in the date field and then click the calendar button that appears to the

right of the field.

Sorting Records
To change the sort order for the displayed records, click the header of the column you want to sort

by. To reverse the sort order, click the arrow button on the right of the column headers.

 The sort order selected will be maintained if you print, email or export the records.

 

Printing, Email & Exporting Records

To print, email or export the records, click the Print Preview [Alt-V] button .
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7.8 Viewing Refunds

Refunds Summary
To view sales refund records, choose Sales > Sales Refunds from the main ribbon toolbar.

Changing Record Filter Criteria
You can filter the records by date range, specific dates and by individual till number.

n To select a pre-defined date range, select the required option from the Date Range drop down

list.

n To select specific dates, enter dates in the Date From and Date To fields in the format 'dd/mm/

yyyy', or place the cursor in the date field and then click the calendar button that appears to the

right of the field.

n To filter records by a specific till, select the required option from the till number drop-down list.

Sorting Records
To change the sort order for the displayed records, click the header of the column you want to sort

by. To reverse the sort order, click the arrow button on the right of the column headers.

 The sort order selected will be maintained if you print, email or export the records.

 

Editing a specific record
To edit any individual sales refund record, click the  button to the left of the required record.

Printing, Email & Exporting Records

To print, email or export the records, click the Print Preview [Alt-V] button .

7.9 Viewing Unbalanced Records

Unbalanced Records Summary
To view a summary of unbalanced records, choose Sales > Unbalanced Records from the main

ribbon toolbar.

Sorting Records
To change the sort order for the displayed records, click the header of the column you want to sort

by. To reverse the sort order, click the arrow button on the right of the column headers.

 The sort order selected will be maintained if you print, email or export the records.

 

Editing a specific record
To edit any individual unbalanced record, click the  button to the left of the required record.

Printing, Email & Exporting Records

To print, email or export the records, click the Print Preview [Alt-V] button .
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8 Purchases
n Adding a new purchase record

n Editing existing purchase records

n Viewing purchase records

8.1 Adding a Purchase Record

Introduction
Celeritec Tally has a feature to record purchases made from the combined cash available (cash-at-

hand) after your tills have been balanced. Any purchase records entered will automatically reduce

the cash-at-hand balance by the total of the expenditure.

Adding a purchase record
To record a Purchase record, select the Purchases > Add Purchase Record from the main ribbon

toolbar.

1. Select the purchase type from the drop-down list.

2. Enter a description for the purchase.

3. Select a Tax rate from the drop-down list to apply to this expenditure. The default tax rate

assigned to this purchase type will automatically be selected for you.

4. Enter the total amount including tax into the Total Inc Tax field.

5. The Tax will be automatically be calculated and entered into the Tax field. You can override the

Tax total, if the purchase included items that are not rated for Tax.

 Note: If you have disabled the Tax Registered option in the Company Details setup, then the

Tax field will be disabled

6. Repeat steps 1 through 5 for additional purchases.

7. Click the save button [Alt-S] to save the purchase record. The cash used for the purchase is

automatically deducted from the cash-at-hand totals.

 To reverse out a cash purchase, for instance for a refund obtained from something you have

bought, enter a negative amount in the total field and the cash will be added back into the cash-at-

hand total.

8.2 Editing a Purchase Record

To edit a purchase record
1. Select Purchases > Edit Purchase Records from the main toolbar ribbon.

2. Select the date range that you want to edit purchase records for and click the continue button. If

records are available for the date range selected, the edit purchase form will appear.

3. To navigate through the records, click the appropriate navigation button on the top left side of

the form.

4. Make your changes and click the Save button [Alt-S] to update the changes.

5. To delete an entire record, click the Delete Button [Alt-D].

6. To delete an individual line of a record, click it's record selector(The box on the left hand side of
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the record.) and press the DELETE key on your keyboard.

 Note: Any changes or deletions to a cash purchase will be reflected in the overall cash-at-hand

balance.

8.3 Viewing Purchase Records

Purchase Summary
To view a summary of purchase records, choose Purchases > Purchase Records > Purchases

Summary from the main ribbon toolbar.

Changing Record Filter Criteria
You can filter the records by date range, specific dates and by purchase category.

n To select a pre-defined date range, select the required option from the Date Range drop down

list.

n To select specific dates, enter dates in the Date From and Date To fields in the format 'dd/mm/

yyyy', or place the cursor in the date field and then click the calendar button that appears to the

right of the field.

n To filter records by a specific purchase category, select an option from the sales category drop-

down list.

Sorting Records
To change the sort order for the displayed records, click the header of the column you want to sort

by. To reverse the sort order, click the arrow button on the right of the column headers.

 The sort order selected will be maintained if you print, email or export the records.

 

Drilling Down
To view records in more detail for a specific purchase category within the selected date range, click

the  button to the left of the Purchase category.

Printing, Email & Exporting Records

To print, email or export the records, click the Print Preview [Alt-V] button .

Purchases Detailed
To view purchase records in detail, choose Purchases > Purchase Records > Purchases Detailed

from the main ribbon toolbar.

Changing Record Filter Criteria
You can filter the records by date range, specific dates and by purchase category.

n To select a pre-defined date range, select the required option from the Date Range drop down

list.

n To select specific dates, enter dates in the Date From and Date To fields in the format 'dd/mm/

yyyy', or place the cursor in the date field and then click the calendar button that appears to the

right of the field.
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n To filter records by a specific purchase category, select an option from the purchase category

drop-down list.

Sorting Records
To change the sort order for the displayed records, click the header of the column you want to sort

by. To reverse the sort order, click the arrow button on the right of the column headers.

 The sort order selected will be maintained if you print, email or export the records.

 

Editing a specific record
Toedit any individual purchase record, click the  button to the left of the required record.

Printing, Email & Exporting Records

To print, email or export the records, click the Print Preview [Alt-V] button .
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9 Banking
n Adding a new banking record

n Editing existing records

n Viewing banking records

9.1 Adding a Banking Record

Introduction
Celeritec Tally automatically keeps a running total of cash receipts and expenditure, enabling you to

quickly and easily reconcile the cash you have available to bank.

Adding a banking record
To add a banking record, select the Banking > Add Banking Record from the main toolbar ribbon.

If you have added new sales records since you last ran the banking form, the program will ask if

you want to transfer the new cash receipts to the cash-at-hand balance. This feature has been

included so that you can separate new cash receipts from previous cash receipts until you are

ready to combine the totals. If you do not wish to combine the totals, click no to the message box

that appears. The cash/cheques not banked total will exclude any new sales cash receipts that you

have recorded. 

 Note: To transfer any new cash receipts to the cash-at-hand total, click the transfer button

[Alt_T] at the bottom of the banking form

1. Enter the banking date in the format 'dd/mm/yyyy' or click the button to the right of the field to

select a date from the calendar. The date chosen should be the day the cash is actually taken to

the bank to allow easy reconciliation against your bank statement.

2. Enter the deposit slip number in the slip number field.

3. Select the bank account where the cash is to be deposited from the drop-down list.

4. Select the cash denomination from the drop-down box and enter the total of that denomination

in the Banking Amount field.

5. Repeat step 4 for each coin or note denomination you are banking.

6. The Cash/Chqs to carry forward total will show you how much cash will be left over after you

save the banking record.

 It is highly recommended that you bank all available cash at the end of each week and in

particular at each month end, as this will greatly assist you in reconciling the cash within your

accounting system.

7. Click the Save button [Alt-S] to save the banking record.
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9.2 Editing a Banking Record

To edit a banking record
1. Select the Banking > Edit Banking Records from the main toolbar ribbon.

2. Select the date range that you want to edit banking records for and click the continue button. If

records are available for the date range selected, the edit purchase form will appear.

3. To navigate through the records, click the appropriate navigation button on the top left side of

the form.

4. Make your changes and click the Save button [Alt-S] to update the changes.

5. To delete an entire banking record, click the Delete Button [Alt-D].

6. To delete an individual line of a record, click it's record selector(The box on the left hand side of

the record.) and press the DELETE key on your keyboard.

 Note: Any changes or deletions to a banking record will be reflected in the overall cash-at-

hand total.

9.3 Viewing Banking Records

Banking Summary
To view a summary of banking records, choose Banking > Banking Summary from the main ribbon

toolbar.

Changing Record Filter Criteria
You can filter the records by date range, specific dates and by bank account.

n To select a pre-defined date range, select the required option from the Date Range drop down

list.

n To select specific dates, enter dates in the Date From and Date To fields in the format 'dd/mm/

yyyy', or place the cursor in the date field and then click the calendar button that appears to the

right of the field.

n To filter records by a specific bank account, select an option from the bank account drop-down

list.

Sorting Records
To change the sort order for the displayed records, click the header of the column you want to sort

by. To reverse the sort order, click the arrow button on the right of the column headers.

 The sort order selected will be maintained if you print, email or export the records.

 

Editing a specific record
To edit any individual banking record, click the  button to the left of the required record.

Printing, Email & Exporting Records

To print, email or export the records, click the Print Preview [Alt-V] button .
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10 Diary
n Adding a new diary entry

n Editing existing diary entries

n Viewing diary entries

10.1 Adding a Diary Record

Introduction
The diary entry feature has been included within the program to allow you to record events that

happen whilst trading. This can be a useful tool for remembering something that happened that

affected trade and for you to refer back to when analysing your sales patterns.

Adding a diary entry
1. Select the Diary > Add Diary Record from the main toolbar ribbon.

2. Enter the date in the format 'dd/mm/yyyy' or click the button to the right of the field and select a

date from the calendar. The date defaults to the current date.

3. If the diary entry relates to a special event, select it from the drop-down list, or select [ New ] to

enter a new event. A popup box will appear allowing you to enter the new event. Enter the event

name and select Yes from the drop-down list in the P.H column if the event is a new public

holiday. Move the cursor to the next line to save the event, then click the events record selector

and then the Select button to add the event to the diary entry.

4. Enter a subject for the diary entry. This will appear at the top of your diary reports.

5. Enter the diary details.

 You can change the font, font size, font colour, text alignment, text highlighting colour, bullets

and numbering styles for the diary entry from the Page Format toolbar ribbon. You can also cut &

paste text to and from the clipboard.

5. Click the Save button [Alt-S] to save the diary entry.

10.2 Editing a Diary Record

To edit a diary entry
1. Select Diary > Edit Diary Record from the main toolbar ribbon.

2. Select the date range that you want to edit diary records for and click the continue button. If

records are available for the date range selected, the edit diary entry form will appear.

3. To navigate through the records, click the appropriate navigation button on the top left hand

side of the form.

4. Make your changes and click the Save button [Alt-S] to update the changes.

5. To delete an entire diary entry, click the Delete Button [Alt-D].

10.3 Viewing Diary Entries

Diary Entries
To view diary entries, choose Diary > Diary Records from the main ribbon toolbar.
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Changing Record Filter Criteria
You can filter the records by date range, specific dates and by diary event.

n To select a pre-defined date range, select the required option from the Date Range drop down

list.

n To select specific dates, enter dates in the Date From and Date To fields in the format 'dd/mm/

yyyy', or place the cursor in the date field and then click the calendar button that appears to the

right of the field.

n To filter records by a specific diary event, select an option from the diary event drop-down list.

Sorting Records
To change the sort order for the displayed records, click the header of the column you want to sort

by. To reverse the sort order, click the arrow button on the right of the column headers.

 The sort order selected will be maintained if you print, email or export the records.

 

Editing a specific entry
To edit any individual diary entry, click the  button to the left of the required record.

Printing, Email & Exporting Records

To print, email or export the records, click the Print Preview [Alt-V] button .
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11 House & Till Floats
n Balancing the house float

nMaking temporary increases and decreases to the house float balance

n Placing a change order

11.1 Balancing the House Float

Introduction
Celeritec Tally includes a house float balancing feature to assist you in managing your house float

and change requirements. Your house float can be temporarily increased using funds from your

cash-at-hand balance, to cover weekends and holidays periods and then decreased to its standard

level, with the funds returned to the cash-at-hand.

Coin Conservation
The house float feature has been designed to utilise a coin conserver. Buying change from the bank

is expensive, so it is important to conserve as many of the coins that you use for change as

possible. A coin conserver can be used to keep odd coins for which you do not have enough to

make up a full bag. Coin conservers can be bought from most stationery suppliers. 

Balancing the float
To access the house float feature, select Float > Balance Float from the main toolbar ribbon.

To balance the float perform the following steps:

1. Click the clear contents button to clear the form ready to begin your float balance.

 Warning: Only the current float balance record is stored in the database and you cannot view

previous float balances. It is recommended that you printout a float report each time the house

float is balanced, to allow you to refer to previous float records. 

2. If you are still trading and floats have been provided for your tills, enter the number of tills that

are in use. The system will automatically deduct the till float total from the house float. 

 Note: The amount deducted for a till that is in use, depends on the settings in the House Float

Setup module.
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3. Add the notes available for change and enter the denominations into the 'Available For Change'

section of the form.

4. On occasion you may need to use funds from the house float for purchases when there are

insufficient funds available in the cash-at-hand balance. If any expenditure has been made from

the house float but has not been transferred into the system, enter the details of the expenditure

in the pop-up box that appears when you move the cursor to the Petty Cash field.

 Note: Once you have sufficient funds available in your cash at hand balance, enter the purchase

details in a new purchase record and transfer the cash from the cash-at-hand balance back into the

house float.

5. Add up the number of full bags of coins & £5 notes you have in stock and enter the figures in

the 'Full Bags & £5 Notes' section.

6. Enter the amounts of loose change stored in the coin conserver. If you have enough coins of a

particular denomination to make up a full bag, bag them up and enter them in the 'Full Coin Bag'

section.

7. The Balance figure at the bottom right hand screen indicates if the float is balanced.

8. To print the float balance report, click the print preview button on the top left of the form.

11.2 Increasing/Decreasing the House Float

Introduction
To increase your float to cover weekends and holiday periods, you temporarily borrow funds from

your cash-at-hand to enable you to buy additional change.

After the weekend or holiday period, you return the cash borrowed by decreasing the float back to

its original value and returning the funds back to the cash-at-hand total.

Choose Float > Change Float Total from the main toolbar ribbon to launch the Increase/Decrease

Float module. You can also launch the Increase/Decrease float module within the House Float form

by clicking the the Float Inc./Dec. button [Alt-I] at the bottom of the form.

Increasing the float
1. Select Increase Float from drop-down box and enter the amount you wish to increase the float

by.

2. Click the Save Button [Alt-S] to save the record.

3. The program will automatically enter a purchase record transferring the amount of the float

increase from the cash-at-hand balance to the float account.

Decreasing the float
1. Select Decrease Float from drop-down box and enter the amount you wish to reduce the float

by.

2. Click the Save Button [Alt-S] to save the record.

3. The program will automatically enter a negative purchase record transferring the amount of the

float reduction back to the cash-at-hand balance from the float account.



88 Celeritec Tally Version 4 User Manual

© 2008 Celeritec Retail Systems

11.3 Placing a Change Order

Introduction
Celeritec Tally can be configured to automatically recommend a change order for each coin that

you use for change based on a percentage of the overall float total and the current stock of coins

that you hold. This feature is useful in ensuring that you buy enough coins of a particular

denomination based on your normal business requirements.

To launch the change order form, select Float > Change Order from the main toolbar ribbon. The

Change Order form can also be launched from within the House Float form, by clicking the Change

Order button [Alt-O] at the bottom of the form.

Placing a change order
1. Firstly, balance your house float to get an up-to-date record of your current house float.

2. Click the Clear button to clear a previous change order.

 Warning: Only one float order record is stored in the database and you cannot view previous

change orders. It is recommended that you printout the change order each time you enter it, if you

need to keep records of previous change orders. 

3. The cash available to buy change will be shown in the top left hand column of the form.

4. The recommended change order, is shown in the bottom left hand column of the form.

5. Enter the cash you will be using to purchase change in the cash used to buy change column.

6. Enter the breakdown of the coins you want to order ensuring the total matches the total entered

in the Cash Used To Buy Change column.

7. Select the bank to place the order with from the drop-down list.

8. Click the Save button [Alt-S] to save the change order.

9. To printout the change order, click the Print Preview button at the top left of the form.
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12 Wastage
n Adding a new wastage record

n Editing existing wastage records

n Viewing wastage records

12.1 Adding a Wastage Record

Introduction
The Wastage feature has been included in the program to assist you in recording and monitoring

any stock shrinkage, which can be useful in producing accurate stock take results. Wastage can

include items like breakage's and complimentary products given away to customers.

 Note: Wastage records do not affect any sales figures and are used to record the value of

products that are not sold.

Adding a wastage record
To add a new Wastage record, select Wastage > Add Wastage Record from the main toolbar

ribbon.

1. Enter the date for the wastage record in the format 'dd/mm/yyyy', or select a date from the

calendar by clicking the button to the right of the date field.

 Note: The system automatically inserts the current date. As many businesses will balance their

tills after midnight, the system will use the current trading date up to 6am the following day.

 

2. Select the wastage type from the drop-down list.

3. Enter the value of the wastage in the Total Value field. The amount you enter should include any

VAT.

4. Repeat steps 2 and 3 for additional wastage records.

6. Click the Save button [Alt-S] to save the wastage record.

12.2 Editing a Wastage Record

To edit a wastage record
1. Select Wastage > Edit Wastage Records from the main ribbon toolbar.

2. Select the date range that you want to edit wastage records for and click the continue button. If

records are available for the date range selected, the edit wastage form will appear.

3. To navigate through the records, click the appropriate navigation button on the top left side of

the form.

4. Make your changes and click the Save button [Alt-S] to update the changes.

5. To delete an entire banking record, click the Delete Button [Alt-D].

6. To delete an individual line of a record, click it's record selector(The box on the left hand side of

the record.) and press the DELETE key on your keyboard.
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12.3 Viewing Wastage Records

Wastage Summary
To view a summary of wastage records, choose Wastage > Wastage Records > Wastage Summary

from the main ribbon toolbar.

Changing Record Filter Criteria
You can filter the records by date range, specific dates and by wastage category.

n To select a pre-defined date range, select the required option from the Date Range drop down

list.

n To select specific dates, enter dates in the Date From and Date To fields in the format 'dd/mm/

yyyy', or place the cursor in the date field and then click the calendar button that appears to the

right of the field.

n To filter records by a specific wastage category, select an option from the wastage category

drop-down list.

Sorting Records
To change the sort order for the displayed records, click the header of the column you want to sort

by. To reverse the sort order, click the arrow button on the right of the column headers.

 The sort order selected will be maintained if you print, email or export the records.

 

Drilling Down
To view records in more detail for a specific wastage category within the selected date range, click

the  button to the left of the sales category.

Printing, Email & Exporting Records

To print, email or export the records, click the Print Preview [Alt-V] button .

Wastage Detailed
To view wastage records in detail, choose Wastage > Wastage Records > Wastage Detailed from

the main ribbon toolbar.

Changing Record Filter Criteria
You can filter the records by date range, specific dates and by wastage category.

n To select a pre-defined date range, select the required option from the Date Range drop down

list.

n To select specific dates, enter dates in the Date From and Date To fields in the format 'dd/mm/

yyyy', or place the cursor in the date field and then click the calendar button that appears to the

right of the field.

n To filter records by a specific wastage category, select an option from the wastage category

drop-down list.

Sorting Records
To change the sort order for the displayed records, click the header of the column you want to sort

by. To reverse the sort order, click the arrow button on the right of the column headers.
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 The sort order selected will be maintained if you print, email or export the records.

 

Editing a specific record
To edit any individual wastage record, click the  button to the left of the required record.

Printing, Email & Exporting Records

To print, email or export the records, click the Print Preview [Alt-V] button .
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13 Dashboard & Process Map
n Information at your fingertips on the dashboard

n The process map

13.1 Dashboard

The dashboard shows you key information for the most important aspects of your business. The

dashboard is, by default, loaded each time the program starts, but if it has been closed, can be

reopened by choosing View > Dashboard from the main toolbar ribbon.

The dashboard can be prevented from opening each time the program starts by choosing Settings

> Options > Show Dashboard On Startup from the main ribbon toolbar.

The dashboard provides the following information:

n The last five week sales including VAT with averages over that period for each day.

n Cash banked over the last two weeks.

n A graph of the current and last twelve month's sales, which can be toggled to display in list form

by clicking the Month List button.

n The diary entries entered over the last seven days, which you can navigate through by clicking the

left or right arrow buttons.

n The current house float balance is shown in the bottom right hand corner.

Drill Down Facility
You can drill-down into the underlying records for the sales, banking and diary entries displayed in

the dashboard by clicking the drill-down button  for the data you wish to drill-down into.

To update the data in the dashboard to reflect new records that have been entered since the

dashboard was loaded, click the Update Button [Alt-U].

13.2 Process Map

The Process Map is launched by clicking the Process Map button at the bottom of the dashboard.

The Process Map provides a diagrammatic view of the work flow associated with the program.

By clicking the task you wish to perform, the process map will launch the required module for you:

n Add a new sales record

n Add a new sales record using the sales wizard.

n Enter a new purchase record.

n Enter a new wastage record.

n Enter a new diary entry

n Balance the house float

n Enter a new banking record
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n Place a new change order.

n Print, export or email reports.

To return to the dashboard view, click the Dashboard button [Alt-D] on the bottom left of the form.
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14 Viewing Records
n Viewing the main summary

n Viewing the main summary (four column)

n Viewing all records

14.1 Main Summary

Introduction
The main summary is used to provide the data you need for your business accounts software. The

main summary is the report that you should file for accounting & archiving purposes.

The main summary should be printed after each day's trading and attached to your till's 'Z Read'

report, credit card machine report together with any purchase receipts that have been processed

for that day.

The main summary report should be printed off at the end of each accounting period and used to

provide the information for your accounts. 

The main summary provides the following information for a specific date range:

n A list of your sales and discounts, showing the Net, Tax and gross totals.

n A list of all purchases showing the Net, Tax and Gross totals.

n A total of the cash receipts.

n A total of the credit card receipts.

Viewing the main summary
To view the Main Summary, select View > Main Summary from the main ribbon toolbar.

Changing Record Filter Criteria
You can filter the records by date range or by specific dates.

n To select a pre-defined date range, select the required option from the Date Range drop down

list.

n To select specific dates, enter dates in the Date From and Date To fields in the format 'dd/mm/

yyyy', or place the cursor in the date field and then click the calendar button that appears to the

right of the field.

Sorting Records
To change the sort order for the displayed records, click the header of the column you want to sort

by. To reverse the sort order, click the arrow button on the right of the column headers.

 The sort order selected will be maintained if you print, email or export the records.

 

Printing, Email & Exporting Records

To print, email or export the records, click the Print Preview [Alt-V] button .
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Unbalanced records
The main summary will display a warning if there are any unbalanced records included in the date

range selected.

 Warning: It is important that you correct any unbalanced records prior to printing out the main

summary to be used for you accounts.

14.2 Main Summary (4 Column)

Introduction
The main summary (4 column) option allows you to produce a report comparing up to four

different periods over the current and previous three years. The report provides the following

information:

n A breakdown of sales, grouped by analysis code, showing the gross, net and VAT elements.

n A breakdown of purchases, grouped by analysis code, showing the gross, net and VAT elements.

n The total cash & credit card receipts grouped by analysis code.

n The total wastage value.

n The total and number of sales refunds.

Viewing & Printing The Main Summary (4 Column)
1. Select View > Main Summary (4 Column) from the main ribbon toolbar.

2. In the first column, select the year you want to report on from the drop-down list

3. Enter the month from (1 to 12) that you want to report on for the year selected.

4. Enter the month to (1 to 12) that you want to report to for the year selected.

5. Enter the column title you want to appear at the top of the column.

6. Repeat steps 2 to 5 for the other three columns, if required.

7. Click the Display button [Alt-D] to display the report on screen. You can then print, email or

export the report. Click the Print button [Alt-P] to printout the report.

14.3 All Records

All Records Summary
To view a summary of all sales, purchase, banking, wastage and refund records, choose View > All

Records > All Records Summary from the main ribbon toolbar.

Changing Record Filter Criteria
You can filter the records by date range, specific dates and by record type.

n To select a pre-defined date range, select the required option from the Date Range drop down

list.

n To select specific dates, enter dates in the Date From and Date To fields in the format 'dd/mm/

yyyy', or place the cursor in the date field and then click the calendar button that appears to the

right of the field.

n To filter records by a specific record type select an option from the record type drop-down list.
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Sorting Records
To change the sort order for the displayed records, click the header of the column you want to sort

by. To reverse the sort order, click the arrow button on the right of the column headers.

 The sort order selected will be maintained if you print, email or export the records.

 

Drilling Down
To view records in more detail for a specific day within the selected date range, click the  button

to the left of the date required.

Printing, Email & Exporting Records

To print, email or export the records, click the Print Preview [Alt-V] button .

All Records Detailed
To view sales, purchase, banking, wastage and refund records in detail, choose View > All Records

> All Records Detailed from the main ribbon toolbar.

Changing Record Filter Criteria
You can filter the records by date range, specific dates and by record type.

n To select a pre-defined date range, select the required option from the Date Range drop down

list.

n To select specific dates, enter dates in the Date From and Date To fields in the format 'dd/mm/

yyyy', or place the cursor in the date field and then click the calendar button that appears to the

right of the field.

n To filter records by a specific record type select an option from the record type drop-down list.

Sorting Records
To change the sort order for the displayed records, click the header of the column you want to sort

by. To reverse the sort order, click the arrow button on the right of the column headers.

 The sort order selected will be maintained if you print, email or export the records.

 

Editing a specific record
To edit any individual record, click the  button to the left of the required record.

Printing, Email & Exporting Records

To print, email or export the records, click the Print Preview [Alt-V] button .
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15 Reports
n Selecting reports and record filtering options

n Page setup & printing reports

n Emailing reports as an attachment

n Exporting report data for use in external programs

15.1 Selecting Reports

Introduction
Celeritec Tally comes with a variety of pre-defined reports that you can printout, email as an

attachment or export to a variety of external programs. Reports are sorted into various categories

allowing you to quickly find the report you require.

To select a report, choose View > Reports from the main ribbon toolbar.

Displaying a Report on Screen
1. Select a report category from the column on the left. A list of reports available within that

category will be displayed.

2. Select a report name from the Select report column. A sample preview of the selected report will

appear on the right hand side of the screen.

3. If record filters can be applied to the selected report, the filtering options will appear at the

bottom of the form. Select the date range or enter specific dates from and to in the format 'dd/

mm/yyyy'. Other options applicable to the report may appear. Select any filtering option that you

require from these options.

4. To display the report on screen where you can then print, email or export the report, click the

Display Button [Alt-D]. To printout the report, click the Print button [Alt-P].

15.2 Printing Reports

Print Report
To print the active report, click the Print button from the report ribbon toolbar. The print dialog

box will appear allowing you to specify the printer to use, the number of copies and page ranges

required.

Page Setup
Click the page setup button on the report ribbon menu, to change the page orientation and

margins for the report. The changes will be saved for the current report when you close the report

preview window.

15.3 Emailing Reports

Emailing reports as an attachment
To email the active report as an attachment, select the Email Report As button from the report

ribbon, and choose the attachment format from the drop-down list. The report will export the

report to your default email program.
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Reports can be emailed as an attachment in the following formats:

n Adobe PDF (Recipients must have the free Adobe PDF reader installed on their system to view

the attachment. This can be downloaded from http://www.adobe.com)

nMicrosoft Snapshot Format (Recipients must have the free Microsoft Snapshot Viewer installed

on their system to view the attachment. This can be downloaded from http://www.microsoft.com/

downloads/details.aspx?FamilyID=b73df33f-6d74-423d-8274-8b7e6313edfb&DisplayLang=en

n XPS Document

n HTML Document for reading in a web browser.

nMicrosoft Office Excel.

nMicrosoft Office Word.

 Some reports cannot be emailed as a Microsoft Excel attachment. This option will be disabled

if the active report cannot be exported using this format.

15.4 Exporting Data

Exporting data to external programs
To export the report for use within another program, select the Export Report As button from the

Report Ribbon and choose the required export format from the drop-down list. The File Save As

dialog will opening allowing you to specify the export name and location for the report.

Reports can be exported in the following formats:

n Adobe PDF (You must have the free Adobe PDF reader installed on your computer to view the

attachment. This can be downloaded from http://www.adobe.com)

nMicrosoft Snapshot Format (You must have the free Microsoft Snapshot Viewer installed on your

computer to view the attachment. This can be downloaded from http://www.microsoft.com/

downloads/details.aspx?FamilyID=b73df33f-6d74-423d-8274-8b7e6313edfb&DisplayLang=en

n XPS Document

n HTML Document for reading in a web browser.

nMicrosoft Office Excel.

nMicrosoft Office Word.

 Some reports cannot be exported to Microsoft Excel. This option will be disabled if the active

report cannot be exported in this format.

http://www.adobe.com)
http://www.microsoft.com/downloads/details.aspx?FamilyID=b73df33f-6d74-423d-8274-8b7e6313edfb&DisplayLang=en
http://www.microsoft.com/downloads/details.aspx?FamilyID=b73df33f-6d74-423d-8274-8b7e6313edfb&DisplayLang=en
http://www.adobe.com)
http://www.microsoft.com/downloads/details.aspx?FamilyID=b73df33f-6d74-423d-8274-8b7e6313edfb&DisplayLang=en
http://www.microsoft.com/downloads/details.aspx?FamilyID=b73df33f-6d74-423d-8274-8b7e6313edfb&DisplayLang=en
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16 Backup and Restore
n Backing up the database using the backup wizard

n Restoring the database from a previous backup using the restore wizard

16.1 Backing up the Database

Introduction
It is important that you keep regular backups of your program data. To help you do this, we have

included a Backup Wizard. You are also reminded to back up when you close the program.

Backups should be taken at least once a week and the program will warn you if a backup has not

been performed for over seven days.

 Warning: Failure to perform regular backups, could result in the permanent loss of data should

a computer failure or data corruption occur.

Backup Procedure
1. To launch the backup wizard, click the round 'Office' button and select Backup Database Wizard.

2. A list of the most recent backups are shown. Click Next [Alt-N] to continue.

3. The program automatically creates a default file name for the backup using the current date in

the format "TallyBackup yyyy-mm-dd" eg: TallyBackup 2007-09-30. In addition, the program

remembers the location of the last backup for you. To choose a different location, click the

Browse button [Alt-B] to open the file save as dialog. Enter a backup name and location for the

backup and click the save button.

4. Click Finish [Alt-F] to begin the backup. A confirmation message will appear informing you if the

backup was successful. 

A file extension is automatically added to the backup name to identify the company data being

backed up. A file extension of .001, identifies the demonstration database located in the Data01

folder; an extension of .002 will identify the data stored in the folder Data02.

16.2 Restoring the Database

Introduction
Restoring refers to taking the data that you have previously backed up, and overwriting your

existing data files with it. In other words, the data files on your computer are effectively erased and

then replaced with the data on your backup disk(s).

You may want to restore data if your files have been corrupted, or you have made a processing

error which you want to correct, or because you have been advised to do so by a Celeritec support

technician.

Hopefully you shouldn't need to restore your data, but if you do, simply use the Restore wizard to

guide you through this process.

To Restore Your Data
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1. Click the Office button from the main ribbon and click the Restore Database button. The Restore

Wizard appears.

2. From the list of previous backups click the button on the left hand side to select the backup you

wish to restore from. If the backup if not shown in the list, click the Browse button [Alt-b] to

launch the file browser dialog to locate the backup yourself. The branch name and database

version details will be shown at the bottom of the form..

 Backup files have a file extension of .00x, where x is 1 for the demonstration database and 2

your live data. The program automatically assigns the file extension depending on the database

you are logged into.

3. Click Finish [Alt-F] to begin the database restore. Your program data is restored to your hard

drive and the Celeritec Tally Log On form will appear.

4. Enter your user initials and password, then click OK.

5. The program data from your backup file, is now available in the program.
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17 System Tools
n Compacting the backend and application databases to free up space

n Rebuilding the database

17.1 Compact Database

Introduction
Database files can grow quickly as you use them, sometimes impeding performance. They can also

occasionally become corrupted or damaged. You can use the Compact and Repair Database

commands in the System Utilities menu to prevent or fix these problems.

Why you compact a database
This overview explains how using the Compact system utility command can help prevent and

correct the following problems that sometimes affect a database: files growing larger with use and

files becoming corrupted.

Database files grow with use
As you add and update data, a database file becomes larger. Some of this growth comes from

new data, but some comes from other sources:

n Celeritec Tally creates temporary, hidden objects to accomplish various tasks. Sometimes, these

temporary objects remain in your database after Celeritec Tally no longer needs them.

nWhen you delete a database object, the disk space that the object occupied is not automatically

reclaimed — the database file still uses that disk space, even though the object is deleted.

As your database file fills up with the remains of temporary and deleted objects, its performance

can degrade. Objects may open more slowly, queries may take longer than normal to run, and

typical operations generally seem to take longer.

 Note: Compacting does not compress your data — it makes your database file smaller by

eliminating unused space.

Database files can become corrupted
In particular circumstances, a database file can become corrupted. If a database file is located on a

network, that file has a small risk of becoming corrupted and the risk can increase over time. You

can mitigate this risk by using the Compact Backend Database and Compact application

commands.

Before you begin
Consider taking the following actions before you begin a compact operation:

n Always make a backup. During the repair process, Celeritec Tally may truncate some data from

tables that are damaged. It is sometimes possible to recover this data from a backup. In addition

to your regular backup strategy, you should make a backup before you use the Compact and

Repair command. You can make a backup by using the Backup Database Wizard.
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n Ensure that all forms & reports are closed before compacting the backend database.

Compact the Backend database
1. Click the 'Office' button from the main toolbar ribbon, click the System Tools button and then the

Compact Backend Database button.

2. Select Yes at the confirmation prompt to begin the compact process, or click No to exit the

procedure.

Compact the Program
1. Click the 'Office' button from the main toolbar ribbon, click the System Tools button and then the

Compact Application button.

2. The program will be compacted automatically when the application is closed.

17.2 Rebuild Database

Introduction
You can create new data files for all, or selected parts of Celeritec Tally. For example, if you have

been using dummy data to familiarise yourself with your program, and wish to clear your files prior

to using it properly.

How to Rebuild your Datafiles

 Warning: You are advised to use extreme caution when creating new data files. You are strongly

advised to take a backup of your data files before you begin, as the process cannot be reversed.

1. Click the round 'Office' button in the Main Toolbar Ribbon

2. Click the Systems Tools button and then the Rebuild Database Files button.

3. Select the rebuild options you want to perform by ticking the boxes in the rebuild options:

Rebuilding Records
n All Records - Deletes all sales, purchase, cash, credit card, banking and wastage records

plus all diary entries and messages from the database.

n Sales, Purchase & Banking Records - Deletes all sales, purchase, cash, credit card and

banking records.

nWastage Records - Deletes only the wastage records from the database. Deleting Wastage

records has no effect on your sales, purchase or banking records.

n Diary Entries - Deletes all diary entries from the system

nMessages - Deletes all message from the system for all users.

Rebuilding System Configuration

 Note: The system configuration rebuild options will be disabled unless you select the Rebuild

All Records option above.

n Sales Types - Rebuilds the sales type configuration.

n Purchase Types - Rebuilds the purchase type configuration.



109System Tools

© 2008 Celeritec Retail Systems

n Bank Accounts - Rebuilds all bank accounts

n Credit Card Details - Rebuilds all credit card configurations

n Nominal Account Codes - Deletes all nominal codes. Selecting this option will also

automatically select the sales & purchase types, bank accounts and credit card details for

rebuilding.

n Diary Events - Rebuilds any user added special events.

n Tills - Rebuilds the till configuration

n Sales Departments - Rebuilds the sales department configuration. Selecting this option will

also automatically select the till's rebuild option.

n Sales Sessions - Rebuilds all sales sessions

nWastage Types - Rebuilds all wastage types

n Users - Deletes all users from the system, with the exception of the Administrator account.

4. Click the continue button.

5. Click Yes from the confirmation dialog box to confirm the rebuild procedure, or click No to

cancel the rebuild.
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18 Software Licensing
n Celeritec Tally licensing agreement  

18.1 Celeritec Tally EULA

This agreement applies to version 4.x of Celeritec Tally
This licence agreement ("Agreement") permits you to Use the version of the software, in computer

executable/object code, only which accompanies this Agreement (the "Software") and the

associated documentation, packaging and other related materials supplied by us (the

"Documentation") so long as you have paid the applicable licence fee. Ownership of the Software

remains with us at all times. Your right to Use the Software is subject to the terms set out in this

Agreement.

Carefully read the terms and conditions contained in this Agreement. By installing and/or using the

Software, you signify your acceptance of the terms and conditions contained in this Agreement and

you enter into a legally binding agreement. You confirm this by activating and registering the

Software in accordance with clause 2.2. If you do not agree to be bound by the terms and

conditions of this Agreement, you should not install or use the Software. If you have purchased an

activation code and require a refund, you must agree to provide written confirmation that you have

not installed or used the Software and, if we ask you to do so, you agree to permit us to verify this.

If you are in the UK or any other country, the returns procedure can be obtained by emailing us at 

sales@celeritec.com. 

1. IN THIS AGREEMENT:

1.  "Use", "Used" and "Using" means to load, execute, store, transmit, display, (for the

purposes of loading, execution, storage, transmission or display) or otherwise access or

utilise the Software for your legitimate business purposes; and

2. "Celeritec Retail Systems" means Stuart Jordan T/A Celeritec Retail Systems; and

 

3. "us", "we" and "our" means Celeritec Retail Systems and "you" and "your" mean the person,

business or company which paid the licence fee to use the Software; and

4. (a) the headings are for convenience only and shall not affect its construction or

interpretation; (b) "including" and "includes" shall be understood to mean "including without

limitation" and "includes without limitation" respectively; and (c) words of a technical nature

shall be construed in accordance with the relevant meaning commonly attributed to them in

the computer software industry in the U.K.

2. OUR LICENCE TO YOU

1.  In consideration of your acceptance and continued observance of the terms of this

Agreement, together with payment by you of the applicable licence fees for the Use of the

Software, we will grant you a non-assignable, non-exclusive licence to Use the Software and

any updates and upgrades to it which we may provide to you in accordance with clause 4.2.

2. The Software may be installed and Used for 90 days free of charge. After this period, to

mailto:sales@celeritec.com
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continue using the software, you must purchase a licence, which will be in the form of an

activation code, from our on-line shop. The Software will alert you of the need for an

activation code. In order to produce an activation code we will require certain information

from you. You acknowledge that without such information we cannot provide the necessary

activation code.

3. You may install and Use the Software as described below. A licence allows you to install and

use the Software on one computer. The data is normally stored on the same computer, but

you can store it on a network server if you prefer.

4. By ‘company’, we mean a company, business or other organisation which you want to

manage with the Software, and for which you have a set of stand alone records and data

(which we call a ‘data set’). If you want to manage more than one company data set with the

Software, you must have a company licence for each company data set that you want to

manage.

5. You may only Use the Software for your own internal business purposes and with your own

data only.

1. Other than as permitted under this Agreement you shall not and shall not allow anyone

else to: Use, copy (other than for back up purposes only), transfer, sell, sub-licence,

lease, mortgage, rent, loan, publish, distribute or otherwise make the Software (or any

part of it) available to any other person, whether or not for commercial gain;

2. Use the Software (or any part of it) for the provision of any computer bureau, remote

hosting or ASP services or in any other configuration that permits a third party to use

the Software other than under the provisions of a valid licence with us;

3. other than to the extent permitted by law, or with our prior written consent, alter, adapt,

merge, modify, translate, reverse engineer, de-compile, disassemble, create derivative

works of the whole or any part of the Software (or any part of it);

4. remove, change or obscure any of our proprietary notices, labels or marks associated

with the Software;

5. Use or copy (irrespective of the extent of copying) the whole or any part of the

Software’s graphic user interface, operating logic or underlying database structure and

database fields for incorporation into or the development of any software or other

product or technology;

6. Use or permit others to Use a previous version or copy of the Software or part of it

after you have received a replacement or an updated or upgraded version of the

Software;

7. disclose the Software or Documentation or any part of it to any third party without our

prior written consent, provided that this clause 2.4.7 shall not extend to information: (a)

which was rightfully in your possession prior to commencement of this Agreement, (b)

which is already public knowledge or becomes so at a future date (otherwise than as a

result of a breach of this sub-clause), or (c) information received from another person

without that person breaching our confidentiality. You shall make sure that every user,
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employee or other person to whom you have disclosed the Software or Documentation

complies with this restriction.

8. You acknowledge that you only own the media on which the Software is supplied and

that we retain ownership of the intellectual property rights in and to the Software and

any copies and amendments made to them, regardless or who made them or their

form.

9. If you wish to Use the Software otherwise than as permitted by this Agreement you

should obtain our prior written consent and pay the appropriate licence fee prior to

commencing any such Use.

10.The Software includes an activation mechanism, which ensures that the Software is Used

in accordance with the licence that has been granted, as specified in the relevant invoice.

If this mechanism prevents you from using the Software, please contact us.

3. OUR WARRANTIES TO YOU

(You should ensure that you understand this clause)

1. We warrant that for a period of 30 days from the purchase of the software that: if the

software is purchased on physical media, such as a compact disc or DVD disc, that this

media will be free from defects; and

2. the Software when used in accordance with the Documentation will substantially provide the

functions and facilities and will perform substantially as described in its Documentation.

This warranty will not apply if any defect is caused by you or any person controlled by you

through accident, abuse, poor storage or handling.

3. If you notify us during the 30 day warranty period that the Software does not confirm with

the warranty provided in clause 3.1 and we are able to replicate and verify such non-

conformance, we may issue a fix, patch or update to correct the non-conformance. If we do

not issue one and you return the Software to us in good condition, we will refund you any

licence fee you have paid to us to Use the Software under this Agreement.

4. The warranties set out in this clause 3 will (a) not apply if any non-conformance is caused or

relates to an act prohibited by clause 2.4 and (b) are instead of all other warranties,

representations or conditions, express or implied, statutory or otherwise, including any

implied warranties of satisfactory quality and fitness for a particular purpose.

5. Subject to clause 5.1 but otherwise irrespective of any other term of this Agreement, we do

not warrant (a) that the Software will meet your requirements, or (b) that its Use or other

operation will be uninterrupted or error free, or (c) or make any representation regarding

the Use or other operation of the Software or the result of such operation in terms of

correctness, accuracy, reliability or otherwise.

6. Subject to clause 5.1, no oral or written communications by or on our behalf shall create a
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warranty or in any way increase the scope of the warranties we have given.

4. SUPPORT AND MAINTENANCE OF THE SOFTWARE

1. Prior to us issuing you with an activation code as described in clause 2.2 we may provide

you with the following maintenance and support services ("Maintenance and Support"):

1. error corrections; and

2. product updates; and

3. telephone assistance. Telephone assistance when provided will be on Mondays to

Fridays from 9.00am to 5.00pm excluding Bank Holidays. Whilst we will use reasonable

endeavours to resolve any problems you may experience, we do not guarantee that any

telephone assistance that is given will be successful in resolving problems (in whole or in

part).

2. After we have provided you with an activation code in accordance with clause 2.2, annual

Maintenance and Support (including the right to receive product updates) may be

purchased from us at our then current rates. The prevailing terms and conditions relating to

our provision of Maintenance and Support to you after we have provided you with an

activation code can be found on our website at www.celeritec.com/legal (if you are in the UK,

or any other country) and are incorporated into this Agreement by reference.

5. DISCLAIMER AND LIMITATION OF LIABILITY

(You should ensure that you understand this clause)

1. Nothing in this Agreement shall exclude or limit our liability for (a) fraud, (b) death or

personal injury arising out of our negligence or (c) any warranty about title or uninterrupted

possession implied by statute.

2. Subject to clause 5.1, in no event will we (or any company which controls us, is under our

control or is controlled by the same company which controls us) be liable for:

1.  lost income, lost profits or lost business, wasted time, anticipated savings, lost goodwill,

third party costs and charges, any business interruption or loss of or corruption of data,

in each case whether caused directly or indirectly; or

2. any indirect, consequential, incidental or special damage, in the case of each of clauses

5.2.1 and 5.2.2 however caused and whether arising under contract, tort including

negligence, statute or otherwise, even if we knew of such potential liability.

3. Subject to clauses 5.1 and 5.2, our (or any company which controls us, is under our control

or is controlled by the same company which controls us) maximum aggregate liability shall

not exceed the amount of licence fees actually paid by you to Use the Software under this

Agreement.
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4. Our limitation of liability has been calculated to reflect the licence fee you paid to use the

Software and also that it is not within our control how and for what purposes you install, Use

and/or operate the Software.

6. OUR INDEMNITY TO YOU

1.  We shall indemnify you against any and all liability, loss, damage, reasonable costs and

expenses (including reasonable legal fees) which you may incur as a result of any claim or

action brought against you by a third party alleging that your authorised or proper Use of

the Software under this Agreement infringes the intellectual property rights of such third

party. If that happens, you must take reasonable steps to mitigate any losses which you

suffer or incur.

2. If in our reasonable opinion the Software is likely to become or does become the subject of

a claim of infringement of a third party’s intellectual property rights, we may elect to either:

1. obtain the right for you to continue Using the Software Materials in the manner

permitted under this Agreement; or

2. modify or replace the infringing part of the Software so as to avoid the infringement or

alleged infringement, without materially reducing the functionality or performance of the

Software.

3. If having used all reasonable endeavours we cannot achieve either of the circumstances

referred to in clauses 6.2.1 or 6.2.2 on reasonable terms, and you give us a written notice to

do so, we will promptly refund to you a pro rata portion of the licence fee (based on the

Software having a useful life of three years) when this Agreement including your right to Use

the Software shall automatically terminate.

4. You shall: promptly notify us of any claim or threatened claim concerning your use of the

Software; and

1. not independently defend or respond to such claim or threatened claim; and

2. cooperate with us in the defence of any such claim or threatened claim, subject to

payment by us of your third party costs incurred in providing such cooperation.

5. The indemnity in clause 6.1 shall not apply to any claim:

1. which arises from any development, modification, implementation, configuration or

integration of the Software other than by us or approved by us in writing (including in

the Documentation); or

2. which arises as a result of Use of the Software other than as permitted by this

Agreement or as described in the Documentation; or 

3. if, in relation to that claim, you do not comply with clause 6.4.
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6. The provisions of this clause 6 state your exclusive remedy in connection with any claim or

threatened claim in relation to the intellectual property rights of a third party.

7. HOW TO TERMINATE THIS AGREEMENT

1. We may terminate this Agreement without refund:

1.  if you fail to make any payment due under this Agreement or any other contract with us

when due, or you fail to comply with any term of this Agreement, and we have given you

a written notice requiring you to rectify the situation, and you have not rectified it within

fourteen days; or

2. immediately if you have not complied with the terms of any finance arrangement you

have made with us or a third party for the payment of the licence fee for the Software,

or if such arrangement has for any reason ended before you made all the necessary

payments.

2. Your licence to Use the Software will terminate automatically if you cease to exist, become

bankrupt, go into liquidation, suffer or make any winding up petition, make an arrangement

with your creditors, have an administrator, administrative receiver or other receiver

appointed, or if any similar circumstances happen to you, in any location.

3. Within ten working days of the termination of this Agreement for any reason you shall

uninstall the Software and return it to us (including any copies you have made of the

Software (or any part of it)) and provide a certificate in a form provided by us, signed by

your duly authorised representative, to confirm compliance with this clause 7.3.

8. GENERAL

1. If we ask in writing, your director, partner or similar senior manager will confirm to us in

writing (using a form we provide to you), that you have complied with all parts of this

Agreement. If we tell you in writing that we believe you may not have complied with any part

of this Agreement, you agree now that we may visit your office(s) during normal office hours,

to carry out an audit of your relevant systems and records to check this. When carrying out

this audit, we will minimise the disruption to your business and you will give us your

reasonable assistance.

2. If you provide us with any personal data (i.e. which identifies living individuals) we will use it

to perform our obligations in this Agreement and as required by law, and we may disclose it

to our group companies and contractors. We may also use it to: contact you (by post,

phone and email) about other relevant products and services which we offer, conduct

customer satisfaction research and contact you about relevant products and services offered

by carefully selected third parties. If at any time you do not want us to use your personal

data as described in the second sentence, please contact us. For further information on how

we use your personal data, please see our privacy policy on our website.
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3. Any business partner, reseller, distributor or dealer (including any of our authorised

business partners) from which you have purchased a licence of the Software is expressly not

appointed or authorised by us as our servant or agent. No such person has any authority,

either express or implied, to enter into any contract or provide any representation, warranty

or guarantee with or to you on our behalf, or otherwise to bind us in any way whatsoever.

We will not be responsible for any third party products or any services provided to you by

such persons.

4. Subject to clause 5.1, we shall not be liable to you for any circumstances arising outside our

reasonable control.

5. Our failure to enforce any particular term of this Agreement shall not be construed as a

waiver of any of our rights under it.

6. If any part of this Agreement is held by a court of competent jurisdiction to be unreasonable

for any reason whatsoever, the validity of the remainder of the terms will not be affected.

7. Subject to clause 5.1, this Agreement constitutes the entire agreement between you and us in

relation to the Software and Documentation and supersedes any other oral or written

communications or representations with respect to the Software and Documentation.

8. Except as described in clause 5, nothing in this Agreement confers on any third party any

right or benefit under the Contracts (Rights of Third Parties) Act 1999. This Agreement may

be varied without the consent of the third party beneficiaries described in clause 5.

9. This Agreement shall be governed by and construed in accordance with the law of England

and Wales. The parties submit to the non-exclusive jurisdiction of the courts of England and

Wales.
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19 Accounting & VAT
n How to post journals from Celeritec Tally to your accounts software

n Posting journal example

n Reclaiming VAT on purchases

19.1 Posting Account Journals

Introduction
The following is a best practice guide to assist you in entering sales, expenditure, credit card and

banking information from Celeritec Tally into your accounts package. It is assumed in this guide

that you have experience in bookkeeping. If you are unfamiliar with bookkeeping procedures, it is

recommended that you consult your accountant.

Your should ensure that the following control accounts are set up within your accounts package:

1. A control bank account, that is separate from your main banking account.

2. House float control account.

3. Cash control account.

4. Credit card control account.

Main Summary Report
The main summary report provides the information you require for entering sales and expenditure

information into your accounts system.

Sales Summary Journal
Enter a bank cashbook receipt using the control bank account and post the Net VAT totals to your

sales nominal accounts and the VAT totals to your VAT account.

Purchases Summary Journal
Enter a bank cashbook payment using the control bank account and post the Net VAT totals to

your purchase nominal accounts and the VAT totals to your VAT account. Any increases or

decreases to the house float will appear in the purchase summary and this should be posted to the

house float control account.

Cash Journal
Enter a bank cashbook payment using the control bank account and post the cash total to the cash

control account.

Credit Card Journal
Enter a bank cashbook payment using the control bank account and post the credit card total to

the credit card control account.

Control Bank Account
The control bank account should balance to zero after entering the sales, purchases, cash & credit

card journals.
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Your Main Bank Statement
When you process your bank statement, post cash receipts as a non vat journal to the cash control

account and credit card receipts as a non vat journal to the credit card control account. The cash

and credit card control accounts should then balance to zero.

19.2 Posting Account Journal Example

Introduction
The following examples demonstrate the journals required to post your sales, cash, credit card and

expenditure information into your accounts software. Examples of how to then reconcile the

journals to your bank statement are also shown.

How to Post Sales

The following screenshot shows the Sales Summary section taken from the Main Summary report, which gives a

breakdown of the sales for a month.

Sales Summary

The cash book sales journal to post to your accounts program for the above, would be as follows:

A/C Code A/C Description Debit Credit

0075 Internal Control Bank A/C 80,313.79

3000 VAT Account 11,961.64

1000 Wet Sales 47,037.82

1020 Dry Sales 12,935.38

1040 Other Sales 9,554.91

1050 Discounts Given 1,175.96

Total 81,489.75 81,489.75

How to Post Purchases

The following screenshot shows the Purchase Summary section taken from the Main Summary report, which gives a

breakdown of the purchases for a month.
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Purchase Summary

The cash book payment journal to post to your accounts program for the above, would be as follows:

A/C Code A/C Description Debit Credit

0075 Internal Control Bank A/C 2,164.73

3000 VAT Account 15.68

2040 Other Purchases 147.26

2100 Wages Paid 1,912.16

2220 Renewals & Consumables 89.63

Total 2,164.73 2,164.73

How to Post Cash & Credit Card Receipts

The following screenshot shows the Cash & Credit section taken from the Main Summary report, which gives you a

breakdown of the total cash & credit card payments for the month.

Cash & Credit Card Receipt Summary

The cash book payment journal to post to your accounts program for the above, would be as follows:

A/C Code A/C Description Debit Credit

0075 Internal Control Bank A/C 78,149.06

0004 Cash Account 62,756.93

0070 Credit Card Account 15,392.13

Total 78,149.06 78,149.06

Checking the Internal Control Bank Account Balances

After entering the sales, purchase & cash/credit card journals, you can see that the internal

control bank account will balance to zero, as shown below:
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Journals Posted Debit Credit

Sales journal 80,313.79

Purchase journal 2,164.73

Cash & Credit Card journal 78,149.06

Totals Posted To Internal Control Bank A/C 80,313.79 80,313.79

Entering Journals From Your Bank Statement

When you process your bank statement, you post the cash taken to the bank to the Cash Control Account

and payments received from your Credit Card Provider to the Credit Card Control account. The following

screenshot shows a typical bank statement.

Bank Statement

The journals to process the above statement would be as follows:

Date A/C

Code

A/C Description Description Debit Credit

07/11/200
7

2000 Bank Account Credit Slip No: 100100 16,857.94

0004 Cash Account Credit Slip No: 100100 16,857.94

07/11/200
7

2000 Bank Account Amex Receipt 113.95

0070 Credit Card Control
Account

Amex Gross 115.35

6200 Credit Card Charges Amex Charges 1.40
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07/11/200
7

2000 Bank Account PDQ Receipt 3,695.85

0070 Credit Card Control
Account

PDQ Receipt 3,695.85

14/11/200
7

2000 Bank Account Credit Slip No: 100101 14,587.95

0004 Cash Control Account Credit Slip No: 100101 14,587.95

14/11/200
7

2000 Bank Account Amex Receipt 220.49

0070 Credit Card Control
Account

Amex Gross 224.27

6200 Credit Card Charges Amex Charges 3.78

14/11/200
7

2000 Bank Account PDQ Receipt 4,568.96

0070 Credit Card Control
Account

PDQ Receipt 4,568.96

21/11/200
7

2000 Bank Account Credit Slip No: 100102 15,785.25

0004 Cash Control Account Credit Slip No: 100102 15,785.25

21/11/200
7

2000 Bank Account Amex Receipt 221.53

0070 Credit Card Control
Account

Amex Gross 225.41

6200 Credit Card Charges Amex Charges 3.88

21/11/200
7

2000 Bank Account PDQ Receipt 4,826.12

0070 Credit Card Control
Account

PDQ Receipt 4,826.12

28/11/200
7

2000 Bank Account Credit Slip No: 100103 15,525.79

0004 Cash Control Account Credit Slip No: 100103 15,525.79



124 Celeritec Tally Version 4 User Manual

© 2008 Celeritec Retail Systems

28/11/200
7

2000 Bank Account Amex Receipt 82.33

0070 Credit Card Control
Account

Amex Gross 83.45

6200 Credit Card Charges Amex Charges 1.12

28/11/200
7

2000 Bank Account PDQ Receipt 1,662.90

0070 Credit Card Control
Account

PDQ Receipt 1,662.90

Totals 78,149.06 78,149.06

After entering the above journals, the cash control account and credit card control account will balance to

zero.

 Note: American Express and some other payment providers make payments with their charges deducted

from the original amount. If your payment provider makes payments in this way, you must post the gross

amount to the credit card control account and then post the charges to your credit card charges account.  

19.3 Reclaiming VAT on Purchases

Guide to Vat Reclaimable Expenses
If your business is VAT registered, then any valid expenditure you make is VAT deductible i.e. you

can reclaim the VAT paid on the purchase in your quarterly VAT return. To qualify an expense as

tax deductible, you must obtain a VAT invoice or receipt for the goods purchased, which must

contain the following information:

n The name & address of the supplier

n The VAT number of the supplier

n The tax date the purchase was made

Without the above information, you are not able to reclaim VAT on the purchase.

Certain goods are classified as zero rated for VAT i.e. there is no VAT charged by the government

on the supply of this product. Examples of zero rated goods are raw foods or foods which require

preparation. For instance, potatoes are zero rated for VAT, but Crisps are subject to Vat at the

normal rate as have been processed from the raw potato. Chilled or frozen ready meals are not

subject to tax, but if they are provided by a caterer and ready to eat then they are taxable!

Examples of zero rated expenditure
n Raw meat and fish;

n Vegetables and fruit;

n Cereals, nuts and pulses; and

n Culinary herbs,
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n Salt for culinary use

n Flavourings and flavour enhancers

n Canned and frozen food other than ice cream and similar frozen products

n Chilled or frozen ready meals, convenience foods etc.

nMilk

n Tea, maté, herbal teas and similar products, and preparations and extracts of these (but this

does not include soft drinks containing tea as only one of several ingredients)

n Bread and bread products such as rolls, baps and pitta bread (provided they are not provided

as part of a takeaway meal, such as a hot hamburger)

n Coffee and chicory and other roasted coffee substitutes, and preparations and extracts of these

(including coffee extracts for flavouring milk shakes)

n Savoury snacks consisting of sliced and dried or roasted vegetables other than potatoes for

example beetroot, carrot etc

n Tortilla chips, corn chips, bagel chips, cocktail cheese savouries and Twiglets®

n Roasted or salted nuts supplied while still in their shells (such as "monkey nuts" and pistachios),

toasted coconut, toasted almonds and other toasted chopped nuts held out for sale in retail

packs specifically for home baking

Examples of Standard Rate VAT expenditure
n Ice creams, sorbet's, frozen yoghurt (designed to be eaten as such) or ice-lollies

n Nuts if shelled and either roasted or salted

n Juice and juice concentrates

n hot food and take-away's

nMineral, table and spa waters held out for sale as beverages

n Carbonated drinks such as lemonade, cola and mixers such as tonic and soda

n All alcoholic drinks & beverages

n Potato crisps, potato sticks, potato puffs, and similar products including those made from a

combination of potato starch or flour and cereal flour if the end product has the taste and

texture of a potato product.

For more information on VAT supplies, visit the HM Revenue & Customs website at www.hmrc.gov.

uk

http://www.hmrc.gov.uk
http://www.hmrc.gov.uk


Part

XX

Help & Support



127Help & Support

© 2008 Celeritec Retail Systems

20 Help & Support
n Getting help and support

n Obtaining updates to the program

n Getting program version information

20.1 Getting Help

How to obtain additional help
The Celeritec Retail Systems website has a wealth of information available to assist you with

troubleshooting any problems you may have using Tally.

We recommend that you visit our support site at www.celeritec.com/support which will provide

solutions to the most common problems users encounter. We have a Frequently Asked Questions

section on the site which should provide you with the help you need.

In addition, our support forum is a great place to meet other users of the program and where you

can post topics on any aspect of using the program. The forum is monitored by our support team

who will post a response to any query or issue you may have.

The forum can be found at www.celeritec.com/forum.

You can contact us directly with any support issue by sending an email to support@celeritec.com

20.2 Product Updates

Introduction
From time to time updates to Celeritec Tally will be posted on the website. These updates will

provide enhancement to the program and fixes to programming bugs that we have encountered.

Product updates are provided free of charge for the current program version you are using.

To check for updates

1. Select Help > Check For Updates from the Main Ribbon toolbar.

2. The program will contact our web server and inform you if a new version is available to

download.

3. Click Yes to download the program.

 Ensure that the program is shutdown prior to installing any new version.

  

http://www.celeritec.com/support
http://www.celeritec.com/forum
mailto:support@celeritec.com
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20.4 About Celeritec Tally

Application details
To obtain details about the program, such as unique computer fingerprint, product version number

and build, choose Help > About Celeritec Tally from the main toolbar ribbon.

The About Dialog box provides the following information.

n Product ID - A fingerprint code unique to the computer that the program is installed on.

n Program Version - The version of Celeritec Tally you have currently installed.

n Build No - The program build number.

n Database Version - The backend database version you currently have installed.

To close the About Celeritec Tally, click the window.
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