
  

FirstClass Client

for Windows


USER REFERENCE CARD



F i r s t C l a s s® is an easy-to-use communication system for Windows. With FirstClass you can
send and receive electronic mail, share files, use electronic conferencing to exchange ideas,
and participate in on-line chats. Because FirstClass uses the familiar Windows graphical
user interface, you will find it fast, intuitive, and easy to learn. 

FirstClass consists of two parts: the c l i e n t (you) and a s e r v e r. To use FirstClass, you will
need both a Settings Document for the system that you want to connect to and the First-
C l a s s Client application. You will also need to connect to the server using either a modem
or a network. Before you can actually use FirstClass, you will need to log in, or connect, to
the server.

Starting FirstClass
To start FirstClass, open the settings docu-
ment for the system you want to connect to
by double-clicking on the icon. You can
also click once on its icon to select it, and
then choose Open from the File menu. A
typical settings document looks like this:

The Desktop

Connecting
to FirstClass®

Conference Aliases
You can create aliases of conferences you
are interested in by selecting the original
and choosing Make Alias from the Confer -
ence menu. This puts a copy of the confer-
ence icon on your desktop for easy access.
It also displays an unread flag when there
are unread items.

Conferences Folder
The conferences folder contains all of the
public access conferences set up by your
Administrator.

Help Folder
The help folder contains helpful instruc -
tions for using your FirstClass system.

Unread Flag
An unread flag ( ) appears beside your
mailbox or a conference if there are any
items that you have not read. N o t e : You can
turn the flag off by holding the Control k e y
and clicking on the flag. This removes the
flag from every message in the conference. Your Mailbox

Your mailbox contains all of the mail that
you have received and sent. To open your
mailbox (or any other item in FirstClass)
double-click on the icon.

Window Summary
The window summary displays the name
and type of the window as well as the
number of files and folders in the window.

Login button
To begin the login process,
enter your User ID and your
password, and click on the
Login button.

User ID and Password
You must have a User ID and
password to connect to a First -
Class system. Contact your
Administrator for details. On
some systems you can also auto
register and set up your own User
ID. If you get tired of entering
your User ID every time you log
on, you can save it in the settings
file by pressing the Setup button.

Splash Screen
This contains information about
the system that you are connect -
ing to.

Progress Display
As the connection is established, the
progress is displayed in this area. If you
have any problems logging in, contact
your Administrator.

Setup Button
Press this button to change your
settings. These settings include
information on how to connect to
the server and can include your
User ID and Password. Once
you’ve established the correct set -
tings you need, there should be
no need to change them again. If
you need help with these settings
contact your Administrator.

Once you have connected to the server, your FirstClass desktop appears on the screen. In the exam-
ple below, the desktop has been customized with a background graphic. This is the starting point
for using FirstClass. To open any item on the desktop, double-click on the appropriate icon. To
close the desktop, either exit the FirstClass application or choose Disconnect from the Service m e n u .

News
News is a special conference used for gen-
eral announcements. 

The FirstClass client application looks like
this:

Starting FirstClass displays the Login Form
for the system you’ve chosen. A typical
Login Form is seen on the right.



The File List
Window

Title
The title of the file list
window is the name of
the conference or folder.
The name is also placed
in the View menu.

Attachment Icon
All messages can have one or
more files attached to them. If
a message has attachments,
the system adds an attachment
icon to the summary. See the
Attachments and File Transfer
section for details.

Sender
The name of the
person who sent
the message.

Size
Size of the message
in kilobytes, includ-
ing any attachments.

Subject
The subject of the mes-
sage. This appears blank
in an external folder.

Date & Time
The time and date
that the message was
d e l i v e r e d .

Date View
The lower pane is an example of
viewing by date. To change the
viewing style, use the View menu. 

Scroll Bar
The scroll bar functions like a
typical Windows scroll bar. You
can click in the grey area to
move up or down by one screen.

Maximize & Maximize
Clicking on the maximize button
at the right expands the window
to show all of the items or as
many as will fit on the screen.
Clicking on the minimize button
on the left shrinks the window
back to its original size.

Icon View
This is an example of viewing by
icon. To change to a sorted list,
use the Window menu.

Split Bar
The split bar divides the window
into two panes. The upper pane
contains folders and conferences,
the lower pane contains mes-
sages and files. To move the split
bar, place the mouse over the
bar and drag after the cursor
changes to a cross, like this:

Folders & Conferences
The upper pane of any file list
window can contain additional
folders and conferences.

Fill Bar
The fill bar indicates that titles
are still being added to the list.
When the bar reaches the right
edge of the window and disap -
pears, the list is complete.

Number of Files
The total number of files in this
list. The number of files displayed
may be less if you’ve checked the
Display Unread Only preference. 

Number of Folders
The total number of fold-
ers and/or conferences in
the list. Folders and con-
ferences always appear
above the split bar.

Window Type
The file list can be a confer -
ence, a mailbox, or a folder.

Unread Flag
If you have not yet read an
item, there will be an unread
flag beside its icon.

Message Icon
The standard message icon. A
message received via a gate -
way has an icon like this:

The file list window appears when you open either a conference, a folder, or your mail-
box. Generally, the files are shown with one line of information per item. To open an item
in a file list, either double-click on it or select it and choose Open from the File menu. A
message that you have opened is dimmed. For example, in the screen below, the second
message has been selected and the third has been opened. You can also change the view-
ing mode to display either icons or a sorted list. The upper pane of the window contains
folders, while the lower pane contains files. FirstClass also supports external folders t h a t
are links to CD-ROMs and hard disks.

You will find that you spend most of your time in FirstClass working with file lists—either your
mailbox, a conference, or an external folder. There are several operations that you can perform
on a file list in addition to just opening the items in the list. These include:

Operations
Creating New Messages 

To create a new message, choose New Message or New
Form from the Message menu. If you are in a conference,
the message is automatically addressed to the confer-
ence. A copy of any new messages you create is always
placed in your mailbox. See the Addressing section for
more information on addressing and sending messages.

Reply 

Replying to a message creates a new message with the
To, Cc, and Subject lists filled in. Click in the lower
pane and compose your message. When you reply to a
message that was sent to you, the reply is automatically
addressed to the person who sent it and to all the other
recipients listed on the envelope.

Forward 

Forwarding a message creates a copy of the message
(including any attachments). You can address and edit
the message and add additional attachments. The mes-
sage history displays a record of who has forwarded the
m e s s a g e .

Next & Previous Unread 

When you log on to FirstClass, you generally want to
read your unread messages right away. You can quickly
open unread items by choosing Open Unread from the
Conference menu or by using the palette. If there are no
more items with unread flags, the system notifies you
with a beep.

Next & Previous in Thread 

All replies within FirstClass become part of a thread
which starts with the first message. The thread allows
you to track all responses to the first message. When
you have either opened or selected a message, choosing
Next in Thread from the Conference menu opens the next
message in the thread. You can also use the palette to
move through the messages in a thread. Threading also
works within your mailbox.

Folders & Dragging

Within your mailbox, you can create folders to file your
messages. Choose New Folder from the Conference menu.
To rename the folder or give it a custom icon, select it
and choose Get Info from the File menu. You can now
drag messages into the folder.

Delete 

You can delete messages in your mailbox as well as any
conference items that you have sent. Select the message
and choose Delete from the File menu. You can select
multiple items for deletion by shift-clicking. Note: If
Delete is grayed out in the menu, then you cannot delete
the selected item. 

History 

By choosing History from the Message menu, you can
display the history of a message. This is a record of
everything that has happened to the message, including
when the message was composed, when it was sent and
who has read it. If the message has any attachments, the
history also indicates who has downloaded them.

Make Alias

If there is a particular conference you are interested in,
you can place an alias of it on your desktop. Select the
conference’s icon and choose Make Alias from the
Conference menu. You can then reposition the alias on
your desktop for maximum convenience.



Special forms
Messages may be written on forms
containing special fields or cus-
tomized graphics. Your system
comes with several useful forms,
including one for taking telephone
messages and another for sending
requisitions. To create a new mes -
sage with one of these forms, choose
New Form from the message menu.

Subject
Enter the subject of the message here.
If the message is a reply to another
message, the subject is entered for
you automatically and prefaced by R e .
( R e : Graphics Animator 1.0, for exam-
ple.) You can change this subject.

From 
The From name is always set to the
name of the sender and cannot be
changed.

The Message
Window

Title
This is the subject of
the message.

Postmark
After you send a message, the system
places a postmark in the upper right-
hand corner.

Split Bar
The split bar divides the message win -
dow into two panes: the envelope and
the message body. Each pane can be
scrolled with its own scroll bar. 

Envelope
This is the envelope of the message. It
contains addressing information, the list of
attachments, the postmark, and the date
and time the message was sent. If the
message is a form, the envelope contains
the additional form information—in this
example, a picture preview. To view the
entire picture, double-click on it.

Message Body
To enter text in an unsent message, click in
this area and start typing. N o t e : You can’t
change text in the body of a sent message.

Date
This is the date that the
message was sent. If a
message is unsent, this
line will read “Unsent.”

Message Icon
The standard message icon. If
the message has been sent via a
gateway, it has a gateway mes-
sage icon that looks like this:
To use another icon, choose Get Info
from the File menu and double-click
on the icon in the info window.

When you open any message in a file list, the message appears in a Message Window. 
A message window also appears when you create a new message. After you have
opened a new message, you can perform any action available from the file list or use
the standard Windows editing commands. You can also use the threading feature to
step through all messages in the thread. If you resize the window, subsequent messages
appear in the resized window as you use the threading command.

When you read a message, the To and Cc fields list the individuals and conferences to which the
message was sent. When you create a new message, you fill in the To and Cc fields with the
names of the people or conferences who are to receive the message. Here is an example:

Click in the To field, enter the
name of the user or conference
you want to send to, and press
the Return key. You don’t have
to worry about capital letters,
and you don’t even have to
enter the whole name, just
enough to help in the search. 

FirstClass searches its user direc-
tory for the closest match and
places it back into the field.

If the name matches more than
one user, a window containing
all matching names appears. 

Here the matches include all users
and conferences which contain a
name or a word beginning with
the characters “roy.”

Highlight the name you want
and press the Select button.
(You can select multiple
names by shift-clicking.) The
system places the selected
name back into the envelope.

To edit your own résumé, chose Résumé from the Edit menu. The changes
you make are saved when you close the résumé window.

The top portion of the résumé form contains a field into which you can
paste a picture of any size, and a title field into which you can enter your
name. The bottom portion of the form is edited like a standard message.

Addressing

Double-clicking on a name in a To, Cc, or From list; in a directory window; in a chat; or in a histo-
ry window displays the résumé for that user. Each user and every conference has its own résumé.Résumés

Styled Text
You can change the font, style, size, and
color of text in the body by selecting the
text and using the Edit menu. If you try
to display a message which was com -
posed in a font that you do not have,
the message appears in the system font.



FirstClass has a floating palette that provides one-step access to common
functions. To display the palette, choose Palette from the Window menu.
There is also a floating session status window that appears when you
choose Session Status from the Window menu.

The Search feature allows you to search the entire FirstClass system for occurrences of specified
words. To use the Search feature, open the folder or conference that you want to search and then
choose Search from the File menu. A Search window appears. Enter the word you wish to search for in
the Search for box and check the appropriate option boxes. Click on the Search button to start search-
ing every file in the current window. A new window opens and displays a list of any matching items.
Double-click on an item in this list to open it. Selecting an item and choosing Get Info from the File
menu displays exactly where the matching item was found. You can use the the Next Message and Pre -
vious Message buttons (on the palette) to move through the hit list, and the Find Next button to high-
light the next occurrence of the word within a message.

The Chat feature allows you to have real-time conversations with multiple users. To start a private chat,
choose Private Chat from the Service menu. To enter a public chat, double-click on the chat’s icon.

Check this box to search all
subjects and file names for
the word.

Check this box to search all
the folders and conferences
in the current window, as
well as the files.

Check this box to search the
body of all messages and
text files for the word.

Check this box to search all of
the names in the To and Cc lists
for the word.

Palette and
Session Status

New Message

Forward

Attach File

Find

Directory

Previous Unread

Previous In Thread

Previous Message

Send

Reply

Display History

Find Next

Delete

Next Unread

Next In Thread

Next Message

Input Box
Enter your chat messages here. To
send the message, press the Return
key or press the Send button.

Participants List
A list of participants in chat. Double-
click on a name for the user’s résumé.

Chat Transcript
The chat text appears here as the par-
ticipants enter their messages. You will
also receive notification when people
enter and leave the chat. Choose S a v e
as Text from the File menu to save a
copy of the transcript.

Sounds
Check this box to hear sounds when
new chat messages are delivered and
when a user enters or leaves the chat.

Invite Button
To invite other users into the chat,
click on the Invite button. Select the
names of the users you wish to invite
and press the Select button.

System Name
The name of the FirstClass system
that you are connected to.

Connected Time
The duration of the current session.

Time Remaining
The time you have remaining from your
daily time limit. W a r n i n g : If you ex-
ceed your time limit you will have to
wait until after midnight to log on again.

Chat

Search

Check this box to search the
names of all attachments for
the word.

Check this box to search the
names in the From list for the
word.



Uploading
To send a file to another user or a conference, compose a new message as
usual. To add an attachment to the unsent message, choose Attach File from
the File menu. You will be prompted to select the file that you want to
attach. Select the file you want to attach and then click the OK button to
transfer, or upload, the file from your computer to the server. The time
required for the transfer will vary depending on the size of the file and the
speed of your connection.

While the file is being transferred, the File Transfer Progress window is dis-
played. You can continue to use all of the features of FirstClass even while
the file transfer is in progress. When the transfer completes, the attachment
will be listed in the envelope of the message. You can attach as many files
as you wish. If you make a mistake, you can delete an attachment by select-
ing it and then pressing the Delete key.

If you are sending attachments that will be downloaded by users logged on
with modems, or if you are using a modem, you should consider using a
compression utility. Compressing files allow them to be sent faster, thereby
reducing the duration of your phone calls. They also use up less storage
space on the server. 

If a file is only partially uploaded, it will have a partial transfer icon ( ) .
To continue from the point the transfer stopped, restart the transfer.
When prompted “Replace existing file?” click on the “Yes” button. Only the
remaining data will be transferred.

Attachments and
File Tr a n s f e r

Downloading
If a message has any files attached, the attachments are listed in the enve-
lope after the To and Cc lists. 

To transfer, or download, an attachment from the FirstClass server to your
computer, select the attachment and then choose Save Attachment from the
File menu (or just double-click on it). This brings up a dialog box that
allows you select where on your computer you want the file saved.

Once you have selected the location, click on the OK button. The system
transfers the file from the FirstClass server to your computer. Note: The
time required for the transfer varies depending on the size of the file and
the speed of your connection.

As the system transfers the file, the File Transfer Progress window appears.
You can continue to use all of the features of FirstClass even while a file trans-
fer is in progress. To cancel a transfer, close the progress window. If you cancel
a file transfer before it is finished, you can restart the transfer by downloading
to the same location on your computer. When prompted “Replace existing
file?” click on the “Yes” button. Only the remaining data will be transferred.

If the attachment is a picture or a text file, you can view itonline by select-
ing it, holding down the Control key, and choosing Save Attachment from
the File menu (or just holding down the Control key and double-clicking on
it). The attachment appears in a new window. To save a text attachment,
choose Save as Text from the File menu.

FirstClass allows you to transfer or share files with other users using the attach -
ment feature. When you compose a message, you can attach any file stored in
your computer to the message. You then send the message as usual. When you
read a message with attachments, you can transfer any of the attachments to
your computer. A powerful feature of FirstClass is that attachments work well
with both private mail and conferences. This means that you can easily distrib-
ute files to large numbers of users.
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