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Introduction

This guide will assist you in learning to create and distribute an audio podcast

accessed with the iTunes application. The guide assumes that you have the

following:

• Access to Mac OS X Server (version 10.4.3 or later, which incorporates the latest

version of blojsom, an open source blog engine)

• A Macintosh computer with the latest version of Mac OS X and iTunes installed.

• Recording equipment as described in “Setting Up for Audio Capture” later in this

document.

• For audio production, access to and at least beginning skills with QuickTime Pro,

GarageBand, or Soundtrack Pro

When creating content for a new distribution medium, it is important to understand

the available production tools and processes. It is equally important to understand

the software used to access the podcasts and the user experience. The Podcast

Creation Guide will provide an exploration of both.

Steps Involved in Creating a Podcast

Like web publishing, podcasting requires several main steps:

Step 1  Record and edit audio for your podcast. This document provides information

about using QuickTime Pro, GarageBand, or Soundtrack Pro to record and edit

podcast audio.
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Step 2  Compress the audio files for delivery over the Internet. There are different

ways to compress and decompress audio and video content called codecs. Most

podcasts are compressed using the older MP3 codec or the newer, more efficient

MPEG-4/AAC codec. Audio files that will be accessed with the iTunes application can

optionally be enhanced with synchronized images, chapter markers, and web links.

Step 3  Add embedded metadata for the audio file using iTunes. Metadata is

descriptive information about the content. It is sometimes referred to as a tag when

information is embedded with the content. This might include an image, a

descriptive name, a more detailed description, the author of the podcast, and

copyright information.

Step 4  Publish the audio as described in “Posting Podcasts to Weblog Server,” later

in this document. A weblog supports the posting of a timestamped journal. Content

is posted and accessed chronologically. Each post can optionally contain

attachments, including podcast audio.

Step 5  Users on the Internet can access the content via the associated blog or by

subscribing to the content with iTunes.
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Podcasting Overview

Description

Learn what podcasting is and explore its educational uses.

Tools 

• iTunes 4.9 or later 

• Internet access 

What Is Podcasting?

Podcasts are the new phenomenon of professional and homemade audio

broadcasts available on the Internet. Unlike traditional radio shows with set

schedules, podcasts can be listened to at any time in the iTunes application or on an

iPod. With iTunes 4.9, Apple took podcasting mainstream by building into iTunes

everything you need to find, subscribe to, manage, and listen to podcasts. You can

even publish your podcast to iTunes (as long as it’s free of copyrighted material) and

reach a potential audience of millions.

Types of Media Included in Podcasts

In its most popular form, podcasting is a way for people to selectively subscribe to

audio content over the Internet. This audio content can then be automatically

downloaded to a computer or mobile device, like iPod. Think of a podcast as a radio

show that you can listen to whenever and wherever you want. When listening to

podcast audio on iPod with a color display, the content may have an associated

cover image (similar to album art for iTunes music). The content may display images

synchronized with the audio track. Also, chapter markers can be embedded that

allow listeners to jump to specific sections of the content.

If you are listening to enhanced audio in iTunes, the cover art and synchronized

images are displayed in the album art window (at the bottom-left of the iTunes

window). Access to chapters is possible from a pop-up menu at the top-right of the

iTunes window. The author of the content can also display a web link overlapping

any of the displayed images (in the album art window). This makes it possible for

the podcast listener to access related web content in their default browser when

listening in iTunes.

Podcasting can also be used to distribute PDFs, graphics, and digital video. This

provides a convenient, subscription-based model for distributing educational

materials.
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Podcasting in Schools

iPod is a natural for today’s learning environment. It’s easy to use, mobile, and

supports anywhere, anytime learning. Mastering the process of podcasting will make

it possible for you to make the most of this new distribution medium.

With more and more educational content being developed for and delivered

through podcasting, educators and students have on-the-go access to audio that

ranges from curriculum-related content to professional development programming.

Podcasting is also a way for teachers and students to publish and distribute content.

Imagine a science instructor posting daily assignments and recorded lectures from

class to a website that provides an RSS feed. Students can subscribe to the feed

from home and then sync the assignments and content with the iPod, taking it

wherever they go. There are many possibilities. For example, these types of

communication needs can be met by distributing audio to a mobile educator or

learner:

• District updates or announcements for parents and community

• Recorded classes for homebound students 

• Faculty lectures

• Interviews

• Synchronized slideshows

• Music education 

• Sharing of instructional methods by master teachers 

• Sharing of other professional development resources

• Broadcasting student audio plays or other productions 

• Foreign language practice

• Student poetry projects 

• Sound-seeing tours 

• Audiobooks or supplemental textbook materials

Podcast Creation Guide

Fall 2005

6



Exploring the iTunes Podcast
Environment

Description

Use the iTunes application as a client for managing podcast content.

Learning how to author podcasts will be easier if you first explore the application

that your listening audience will be using to subscribe. In this section, you will

explore the iTunes application, paying special attention to the elements that are

required for each podcast.

Tools

• The latest version of iTunes

• Internet connection

Directions

Exploring the iTunes Music Store

• Open iTunes and click Music Store in the Source list at the left of the iTunes window.

Before you visit the iTunes Music Store Podcast Directory, it is helpful to understand

the role of iTunes in music distribution. The iTunes Music Store has over two million

songs. More than 10 million customers purchase more than 1.8 million songs from

the store each day. Apple has sold over 600 million songs in total. Almost 30 million

iPod players provide mobile access to this content. Songs are purchased with a

single click for 99 cents apiece and can be played from iTunes, burned to a CD, or

transferred to an iPod for listening. These numbers are important to a potential

podcaster because they illustrate the robustness of the infrastructure and the

potential subscriber base for your podcast.

When these 10 million-plus users enter a search term on the iTunes Music Store

home page, the podcasts are included in the results, increasing the potential for

world exposure of your podcast content. If you choose not to submit your podcast,

your constituents can still subscribe to your podcast in iTunes.
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If you haven’t used the iTunes Music Store for downloading music before, try the

following:

1 From the main page of the Music Store, click in the search field in the upper-right

corner of the window and enter “Dallas.” Press Return.

A list of songs and podcasts that all have Dallas in their title or keywords is

displayed in the window.

2 Preview 30 seconds of any song or podcast by selecting the title and clicking the

Play button in the upper-left corner of the iTunes window.

Note that a subscriber can purchase and download songs by simply clicking the Buy

Song icon. For podcasts, clicking the Subscribe button adds the podcast to the

user’s subscription list. The most recent episode of that podcast is then downloaded

each time iTunes is opened.

A few pieces of content may be marked Explicit. You can cause all such content to

be unavailable to students by using the iTunes parental control preferences.

Exploring Access to Podcast Content in iTunes

A solid understanding of iTunes and how it provides access to podcast content is

important before you begin to publish content. By exploring the iTunes podcast

genre page, search tools, and your personal library of podcast subscriptions, you can

identify the elements that you will have to collect for your podcast series and for

each episode.

Follow these steps to learn more about the podcast content available from the

iTunes Music Store:

1 Return to the main page of the iTunes Music Store.

2 In the column at the left, choose Podcasts from the Choose Genre pop-up menu.

The genre page for podcasts appears from which you can locate a podcast in a

number of ways, assuming the author has submitted his or her content to the

iTunes Music Store. Note that some podcasts are selected to be featured with

graphics on the podcast genre page. If your podcast is chosen for the page, your

cover art should look impressive when displayed in a small size.

Clicking the Publish a Podcast image links you to a submission page where you 

can optionally enter the URL of your podcast. This adds a podcast to the iTunes

searchable index. The iTunes Music Store does not host the content; it remains on

the author’s server.
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3 Click the graphic for a featured podcast to find out more about a podcast channel.

At the top of the page, the graphic provided by the author is displayed. A channel

title, source, description, and a link to a website are shown. The window also lists all

of the items for the selected channel. For each item, note that, when you create the

podcast, you will need to supply a name, duration, publication date, and a one-line

description.

4 Select an item from the list of episodes and click the Play button at the top-left of

the window to hear 30 seconds of the content. Since iTunes users may make a

decision to subscribe based on this preview, you will want to be sure you leave a

good first impression in the first 30 seconds when you create your podcast.

5 Return to the podcast genre page by clicking the Podcasts link at the top of the

page.

Another way users can find podcasts is by clicking one of the selections in the Top

100 Podcasts list on the right of the page.

6 You can also browse podcasts by category. In the Category list on the left side of the

page, click Education, then click the K-12 or Higher Education subcategory.

In the list that is displayed when you browse by category, you can preview audio

from the latest episode or click the disclosure triangle in the Album column to see

more information about the podcast.
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7 Return to the podcast genre page and try out the search field in the column at the

left. You can use the pop-up menu to search by author or words in the title.
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Setting Up for Audio Capture

Description

Set up your podcast recording system.

Tools

• Mac OS X 

• Audio input hardware

Overview

Capturing audio for your podcast can be accomplished with a variety of setups.

These configurations vary from those that are low cost and simple to operate to

those at a higher cost that provide more flexibility. The setup that is right for you

will depend on the function of your podcast, complexity of the recording task, and

the audio quality you require.

If the podcast will be informal announcements by a single speaker, you can get by

with a very basic setup. If, however, your goal includes an interview with two or

more people and you desire a professional “radio sounding” podcast complete with

music and effects, your recording setup will need to be more complex. Another

factor to consider is the potential need for portable recording in the field.

This section identifies a few combinations in order of increasing flexibility. In

general, your audio setup will consist of some combination of a microphone for

capturing analog audio, an integrated or separate device for converting the analog

signal to digital, and an application that usually supports both the capture and

editing.

Good Better Best

Application QuickTime Pro GarageBand Soundtrack Pro

Good Better Best

Audio Input iSight camera (not External condenser 1/8- One or more

with GarageBand) inch jack microphone with high-quality XLR 

Griffin iMic USB adapter microphones in 

Microphone directly combination with 

connected to a USB Plantronics or Logitech a USB or FireWire

Macintosh that has a microphone and headset pre-amp adapter

microphone input jack
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Examples of Hardware for Input

iSight camera

The iSight camera contains a directional microphone and can deliver an audio signal

directly to QuickTime Player. The instructions for recording audio with QuickTime

Player are included in “Recording Audio for Your Podcast with QuickTime Pro,” later

in the document.

The Griffin iMic USB

The Griffin iMic USB adapter accepts either an external condenser mike or line level

(1/8 inch miniature jack) signal, converts it to a digital signal, and delivers it to your

Macintosh. You can record with QuickTime Player, GarageBand, or Soundtrack Pro.

You can select from a handheld, lapel, or wireless microphone.

Microphone and headset 

A USB combination microphone and headset will keep the microphone close to

your mouth. This will eliminate some of the ambient room noise. These headsets will

work with QuickTime Player, GarageBand, and Soundtrack Pro.

USB or FireWire digital converter

A full featured USB or FireWire audio to digital converter provides more flexibility

and higher quality sound. These devices also work with higher quality XLR

microphones. Examples are the M-Audio Mobilepre USB Recording Interface and the

M-Audio FireWire 410 Audio MIDI Interface. Both of these interfaces support up to

two simultaneous microphones, making it easy to record a two-person interview.

Both also make it possible to monitor the recording using earphones. Monitoring

while recording is a good practice and will let you discover sound quality problems

early.

Designating an Audio Source

Many Macintosh computers have a built-in microphone and this input is often the

default. It would be hard to get the quality required for a podcast with this

microphone, so you will probably be using one of the input sources described

earlier. Core Audio, which is a part of the Macintosh operating system, supports the

communication between external audio hardware and Macintosh applications.

When both the hardware and application involved are compliant with Mac OS X

Core Audio, setup will be painless. The computer will recognize any new input

devices connected without the need for drivers. For more information, go to:

http://www.apple.com/macosx/features/coreaudio/
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If you have multiple input devices or if the application involved does not directly

support Core Audio plug and play, you may need to install drivers or manually select

the audio source.

1 Begin by installing required drivers as described in the documentation that came

with your audio application, if necessary.

2 Open the Applications folder, then open the Utilities folder. Within the Utilities folder

is the Audio MIDI Setup utility.

3 Open the Audio MIDI Setup utility application and click the Audio Devices button.

Here you can change the Default Input device from Built-in Audio to your input

device. For most devices, you will leave the source format at 44100.0 Hz. If your

device also supports audio output, you can make the device the default output in

this pane.

4 Open your audio application, then open the Preferences dialog in the application.

Confirm that the application is accepting input from your default selection. For

QuickTime Player preferences, you can find the selected input by clicking the

Recording button. In GarageBand preferences, you can make changes to the input in

the Audio/MIDI pane. In Soundtrack Pro, make your selection in the Recording pane.

Your Recording Location

Pick a location for recording your audio with very low ambient noise. Check for air

conditioning or other background noises that will potentially show up on your

audio recordings. If you can’t eliminate ambient noise, control the level with noise

absorbing curtains, rugs, and so on. Avoid recording methods that use automatic

gain, such as most consumer grade camcorders, if you are in a room with high

ambient noise. Automatic gain systems tend to increase gain during pauses in your

audio, making the ambient noise more objectionable. Refer to the manual that came

with your recording equipment to determine if automatic gain is used and if it can

be turned off.

If possible, create a dedicated recording setup that stays in a “ready to use” mode.

You are more likely to have problems if you have to set up from scratch for each

recording.

If you are recording in the field, you could use a laptop running your recording

software. If you are using an analog device, such as a tape recorder, you can transfer

the audio from the earphone or line out jack through a USB or FireWire digital

converter such as those referred to earlier.
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Recording Audio for Your Podcast
with QuickTime Pro

Description

Use QuickTime Player for capturing podcast audio.

Tools

• QuickTime Pro

• Audio source

Preparation

To record podcast source material with QuickTime Player, you must be using a

registered version of QuickTime. While QuickTime is installed on every Macintosh,

you must purchase a registration code to enable many of its authoring related

capabilities. Learn about the many new features that QuickTime Pro can provide and

purchase the registration code here:

http://www.apple.com/quicktime/pro/mac.html 

You will need an audio input source before following the steps below. See “Setting

Up for Audio Capture” earlier in this document for more information. For instructions

about telling the application which input to use, see “Designating an Audio Source.”

Directions

1 Open QuickTime Player in the Applications folder.

2 Choose File > New Audio Recording.
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3 Click the red Record button and begin recording with your audio input device. Click

the button again when you are done recording.

4 Choose File > Export.

5 In the dialog that appears, choose Movie to MPEG-4 from the Export pop-up menu.

From the Use pop-up menu, choose Broadband - High or you can choose

Broadband - Medium for smaller file size and lower quality. For complete control

over compression parameters, click the Options button.

6 Name your file with the .m4a extension (for example, my_podcast.m4a) in the

export dialog. Select the desired location for your new file and click Save.

You now have a file that is ready to be published.
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Recording Audio for Your Podcast
with GarageBand

Description

Use GarageBand to capture audio, sequence audio clips, and edit audio podcasts.

GarageBand is a multitrack capture tool and editor for both audio and MIDI sound.

With GarageBand, you can capture audio from input sources and use effects and

filters to enhance the audio’s quality. GarageBand includes libraries of audio and

MIDI loops that can be used to add introductory and transitional music to podcast

content. The editing environment allows you to integrate many separate audio clips

into a professional-sounding audio file. Following are just a few tips and tricks that

will help you get the most out of GarageBand to record your podcast. GarageBand 2

is a component of the iLife application suite from Apple and may already be

installed on your computer.

Tools

GarageBand 2

Audio source

Preparation

This section assumes basic skills with GarageBand. There are basic tutorials in the

.Mac Learning Center as well as tips and techniques in the Apple GarageBand

Support pages:

http://www.apple.com/support/garageband

You will need an audio input source before following the steps below. See “Setting

Up for Audio Capture” earlier in this document for more information. For instructions

about telling the application which input to use, see “Designating an Audio Source.”
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Directions

1 Attach your preferred audio interface and a microphone to your Mac, or use your

computer's built-in microphone. (Note: The iSight camera is not supported as a

microphone input in GarageBand.)

2 Create a Real Instrument track in GarageBand with your favorite preset vocal setting

or build your own.

Tip: Using the Gate helps to eliminate unwanted noise when you aren't speaking,

and using Compression smoothes out the overall sound of your voice. Be sure to try

the vocal transformer for some really fun effects!

3 Adjust the Gain control on your audio interface and within GarageBand to set the

recording level of your voice.

It’s good practice to test your distance from the microphone to determine where

you sound the clearest. Attach headphones directly to your Mac or audio interface

for the best quality recording (sound from speakers will be picked up in your

recording).

4 Optionally, add an AIFF, MP3, or AAC file (except protected AAC files), or a selection

of GarageBand Apple Loops to serve as your introductory, transition, or background

music.
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GarageBand Apple Loops allow for the most flexibility because you can easily vary

their length. GarageBand Jam Packs are also a great way to add thousands more

professional loops that will add punch and polish to your podcast. Many

professional broadcasts use music introductions (known as jingles) to signify the

beginning or end of a show. In podcasts, these are sometimes called bumpers.

Apple Loops offer you the ability to create your own unique copyright-free jingles

for use in your podcast.

To split a vocal segment, select the content and press Command-T.

Drag music loops from the Loop Browser to the timeline for intros and transitions.

5 Record, edit, and mix your final recording.

6 Export your file to iTunes and then convert it to AAC, as described in “Compressing

Audio with iTunes” later in this document.
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Recording Audio for Your Podcast
with Soundtrack Pro

Description

Use Soundtrack Pro to capture audio, sequence audio clips, and edit audio podcasts.

Soundtrack Pro is a professional multitrack sound recording and editing application

that has powerful tools for improving the quality of your production. Built-in effects

and filters, such as audio cross dissolve, normalization of audio level, and

equalization, are available. You can use noise analysis tools to automate the removal

of pop, clicks, and even ambient noise. Soundtrack Pro provides more than 1000

sound effect Apple Loops, ranging from earthshaking explosions and whooshes to

subtle ambience and foley effects, all selected from professionally produced sound

effects libraries. Soundtrack Pro also includes thousands of music Apple Loops and

supports Jam Pack Apple Loops, as well as third-party sound effect and music

libraries, including Acid, AIFF, WAV, and MP3 libraries. You will be able to use the

multitrack editing environment to combine recorded audio with music introductions

and transitions for a creative audio product.

Tools

• Soundtrack Pro

• Audio source

Preparation

You will need an audio input source before following the steps below. See

“Designating an Audio Source” earlier in this document for more information.

Getting started with recording audio in Soundtrack Pro is easy. The following steps

will show you how to record some sample audio. This is a very deep and flexible

application. Be sure to read the user manual, which can be found via the Help

menu.

1 Choose Window > Recording. Set Monitor Device to none, unless you are

monitoring with earphones (this prevents feedback).

2 Begin by clicking the track on which you want to record.

3 Click the Record Enable button as shown in the illustration on the next page.

4 Use the Device pop-up menu in the Input area of the Recording tab to choose your

audio source.
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5 Set the recording level while speaking normally into your microphone and watching

the left and right level meters (at the left of the Recording tab). The indicators

should show the audio level close to, but not reaching the top.

Directions

1 To record your primary podcast verbal content, click the red Record button in the

transport controls at the bottom of the window.

2 Pause and continue recording as needed.

3 Add introductory and transitional music on an additional track. Click the Search tab

in the Media and Effects Manager. Use the pop-up menu to select music by genre.

Click a genre button and preview audio samples. Drag any file you want to use into

an empty Timeline track.

4 Use track volume envelopes or the Mixer to control relative track segment or track

levels.

5 Choose File > Export Mix to save an AIFF format audio file.

6 Import the file into iTunes for further preparation, as explained in the next section,

“Compressing Audio with iTunes.”
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Compressing Audio with iTunes

Description

Use iTunes to compress audio for podcasting.

Tools

iTunes 4.9 or later

Preparation

The audio file you want to compress should be in the iTunes Library. When you

export from GarageBand to iTunes, the file is brought in as an uncompressed AIFF

format file. To deliver the file as a podcast, it must be compressed.

Note: If the file is already compressed, you should not recompress it—that will

lower the quality. Instead, compress an uncompressed original file. This procedure

will be used primarily with audio exported from GarageBand or another audio

editing application that is used to produced a noncompressed AIFF file.

Directions

1 Open iTunes.

2 To set the default compression format that iTunes will use, choose iTunes

Preferences > Advanced > Importing. Select the AAC audio codec and specify the

bit rate that you want to encode.

Note: The iTunes Music Store uses 128 kbps AAC compression. This provides great

quality at a very reasonable bit rate.
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3 Find and select the audio file to compress in the iTunes Library. Note that you can

use the Shift key to select files listed together, or the Command key to select

multiple files individually. All selected files are compressed in the next step.

4 Choose Advanced > Convert Selection to AAC.

5 Compressed songs can be identified by selecting the file in the iTunes Library, then

choosing File > Get Info. In the Get Info Summary pane, compressed files will display

the Kind as AAC audio at the bit rate you selected in iTunes preferences.

6 You may want to delete the original uncompressed AIFF files from the iTunes

Library. The uncompressed files can consume quite a bit of disk space. To delete files,

select them in the iTunes Library, then choose Edit > Clear. To free up disk space,

click Move to Trash in the dialog.
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Adding Metadata and Artwork
in iTunes

Description

Use iTunes to add metadata about your podcast and artwork.

While some metadata is entered when you publish your audio file to the server,

it is also important to include some embedded metadata in the audio file itself.

iTunes and many other applications can display and use this metadata for

cataloging as well as search and retrieval functions. If you add metadata in iTunes,

the metadata stays with the content even if it is separated from an associated

webpage or XML file.

Tools

iTunes 4.9 or later

Directions

1 Begin by exploring the metadata in published iTunes podcasts.

2 Return to the podcast genre feature page and enter “CNN” in the podcast search

field.

3 Subscribe to the CNN News Update podcast.

The most recent episode is downloaded.

4 Expand the channel to see a list of the recent episodes (click the disclosure triangle).

By default, only the last episode published is automatically downloaded to your

library.

5 Select the last episode.

6 To see the metadata, choose File > Get Info
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The Summary pane includes ID3 tag information as well as other information about

the file. The remaining panes are where data can be entered or modified.

7 Click the Info button and think about appropriate metadata you would include with

each episode of your podcast. The Name field should have the name of the specific

episode you are tagging. Including the publishing date along with the name may

also make sense for your podcast. The Artist field is sometimes the institutional

source of a podcast. You may want to add the series name in the Album field. In the

Genre field you may want to add “Podcast.” Some iTunes users who create smart

playlists that automate transfer to the iPod use this tag.

8 The Lyrics pane is a new type of metadata for iTunes. In the case of music files, the

use is obvious. For podcasts, the function is up to you. You could include a transcript

to support hearing disabled learners, a summary, a list of support resources, or other

information.

9 Now inspect the Artwork pane. You will definitely want to include an image for all

your published episodes. It can be the same graphic for each published episode or

you can use unique graphics for each item published. This graphic is the “cover” art

for your content and is displayed in iTunes in the Album art window when the

episode is selected. (For a non-enhanced podcast, this is the only image displayed

for the episode.) In addition, the image is shown on an iPod that can display photos

while the audio is being played.

10 Create a 300 x 300 JPEG or PNG image in your favorite graphics application.

Compress the image and use the Add button in the artwork pane to update the

metadata with the image.

11 When you click OK to close the Get Info window, the new metadata is saved as an

integral part of the audio file. If you want to add synchronized images, embed web

links, or add chapter markers, you will use this file with an appropriate enhanced

podcast utility. Otherwise, your podcast is ready to be uploaded to your blog as an

attachment upload using an FTP application.
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Posting Podcasts to Weblog Server

Description

Post your completed podcast to Weblog Server, part of Mac OS X Server.

Tools

• Web browser

• iTunes 4.9 or later

• Mac OS X Server 10.4.3 or later with Weblog Server configured

Posting Podcasts to a Weblog Server

1 By default, any user or group set up on the server has a weblog. To access the

weblog for a particular user or group, enter the short name in the weblog window:
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2 The next page displays the weblog for that user or group. Use the Login button to

authenticate as the user or a user in the group:

Once you have successfully logged in, you can create new categories or entries or

change blog settings. Categories allow you to organize your blog posts. Entries are

used to create ordinary blog posts and podcasts. Note: Your blog may look different

based on the theme selected in the blog’s settings.

3 To create a podcast entry, click the New Entry button:

A dialog appears in which you can create the title and description for your entry.

The title will appear as the Podcast column in iTunes. The description will appear in

the Description column in iTunes.
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4 Click the Advanced button to upload your podcast audio file with the post. Click the

Choose File button to upload a podcast-compatible audio file:

Note: Trackback URLs provide a mechanism for linking blogs and aggregating

individual blogs in a central location. More information is available here:

http://www.movabletype.org/trackback/beginners/

5 Click the Save button when you are finished.

Accessing the Weblog Post with a Web Browser

Once your podcast entry is posted, it can be accessed via a web browser. Others can

get to a specific blog using the URL http://<server address>/weblog/<shortname>/.

Podcasts appear as individual entries with a download link for the podcast audio

file:
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Subscribing to the Weblog with iTunes

To subscribe to the podcast in iTunes, simply click the RSS|Podcast link:

Creating iTunes links to Weblog Podcasts

If you need to create an HREF link to a podcast, Control-click the iTunes RSS|Podcast

link on the blog site, then choose Copy Link from the shortcut menu. Note: With a

two-button mouse, right-click to copy the URL.

The link will be in the following format:

itpc://<server address>/weblog/<short name>/?flavor=rss2

This URL can be used in an HREF tag to link to the podcast from any website.
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Glossary

AAC—A modern audio codec that is part of the MPEG-4 specification. At any given

bit-rate, AAC delivers higher quality audio than the older MP3 codec.

Bandwidth—In a network connection, bandwidth refers to the rate that data can be

delivered. The maximum bandwidth of an analog modem is 57,600 kilobits per

second (or 56K). Broadband connections such as DSL or cable modems have much

more bandwidth available, typically at least 500 kilobits per second (kbits/s). In a

local area network, or LAN, a slow connection is 10 megabits or 10,000 kbits/s.

Bit rate—This is another way to refer to bandwidth. It is also used to specify how a

media file is compressed. For example a media file compressed to be delivered in

real time over a 56K modem would need to be compressed at a bit rate of less than

56 kbits/s. The bit rate is also referred to as data rate.

Codec—An acronym for compressor/decompressor. Uncompressed audio and video

files are very large. As a result, media delivered on the Internet is compressed. When

a client plays the media, it is decompressed.

Enhanced podcast—In addition to audio-only podcasts, Apple has created a

specification for enhancing audio podcasts. An enhanced podcast can be divided

into chapters, allowing clients to quickly navigate to specific parts of the podcast.

Each chapter can have an associated piece of artwork. Chapters can also have a URL

that links to a website.

Metadata—Information about information is called metadata. For example, an

audio file contains audio information. The name of the person that created the file,

length of the file, title of the file, description, and so on are metadata.

MP3—A compressed audio file format that can be used with podcasting. This audio

format was originally created as the audio portion of an MPEG-1 file. It is an older

codec—quality at any given bit rate will be lower than media compressed with

newer codecs.

MPEG-4—The Moving Picture Experts Group defines and licenses specifications for

digital media. For example, DVD video uses the MPEG-2 specification. The MPEG-4

specification defines a file format and set of codecs for Internet delivery of digital

media.

RSS—Really Simple Syndication or Rich Site Summary is an Internet technology that

provides a method for Internet clients to subscribe to content delivered by web

servers. RSS version 2 added the ability for multimedia enclosures and is the basis

for podcasting. With the release of iTunes 4.9, Apple provided an easy way to find,

subscribe, and listen to podcasts. Podcasts are delivered over the Internet as RSS

feeds.

XML—This acronym stands for eXtensible Markup Language. The syntax of XML is

similar to HTML. This file format is used to deliver RSS feeds over the Internet. The

XML file contains metadata about the RSS feed. With podcasts, enclosure metadata

contains the location of the actual audio file on the Internet.
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Resources

• Podcasting in Education

http://www.apple.com/education/podcasting/

• About iTunes Podcasts 

http://www.apple.com/itunes/podcasts/

• Submit your Podcasts

https://phobos.apple.com/WebObjects/MZFinance.woa/wa/publishPodcast

• Podcasts with QuickTime Pro

http://www.apple.com/quicktime/tutorials/podcasting.html

• Soundtrack Pro Features

http://www.apple.com/finalcutstudio/soundtrackpro/

• GarageBand Support: Recording Your Podcast

http://www.apple.com/support/garageband/podcasts/

• XML Tag Specification for iTunes Podcast Publishing

http://phobos.apple.com/static/iTunesRSS.html

• Syncing Your iPod

http://www.apple.com/itunes/sync/
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