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1 Introduction

1.1 Quick Start Guide

(for PDA use with CompactFlash GPS)

Your first road trip with TeleType GPS:

1. Install program to PC.

2. Install all maps to PC.

3. Sync PC to PDA.

4. Install program to PDA.

5. Remove PDA from cradle/sync.

6. Insert CompactFlash (CF) GPS.

7. Activate TeleType GPS application on the PC.

8. Create a route on the PC.
a. Go to Route > New.  Click on the box underneath From, and enter the starting address.  Then

click on the box underneath To, and enter the destination.  Then click on the Do Routing
button (blue and yellow highway icon).

b. To print out the route, go to Route > View, then click on Print.

9. Export maps and route to PDA.

10. Activate TeleType GPS on PDA.

11. Load route on PDA.  Go to Route > Load.

12. Select Tools > GPS Status.  Go to the Status tab, tap on Open Port (if button is available).
Verify that there is data flowing.  Close window.

13. Go outside, lock in.  Maps for current area will automatically appear on-screen.

14. See trip route.

15. Select Head Up vs. North Up.  Go to View > Preference > Navigation tab.

16. View big panel at bottom of screen for navigation directions.

—Special—

Train voice recogntion (see User Manual)
Special settings (see User Manual)
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1.2 Welcome

Whether you are using TeleType GPS for land, air, or water navigation or vehicle tracking, this
document will provide you with information on how to use the software.

Throughout the manual, you will see icons within the text that denote tips, hints, or warnings that will
help you better understand the software and to use it with maximum efficiency.

Note - Helpful hints and suggestions.

Tip - Handy shortcuts, functions, or new features within the
program.

Warning - Advice requiring special attention.

1.3 Glossary

ActiveSync - The Microsoft software that allows your PDA to communicate with your PC.

APT or ARPT - Abbreviation for "airport".

Basemap - The one file for each country that stores the positions of cities as well as other necessary
data. The basemap file for a country is named CountryName_place.ttm, where CountryName is
replaced with the name of the country.  (Example: US_place.ttm, France_place.ttm)

NEXRAD (Next Generation Radar) - A radar system implemented by the US government that tracks
weather patterns and their locations, and warns people in the event of inclement weather.  To see the
current weather maps in your web browser you can go to http://www.crh.noaa.gov/radar/ and select the
radar station closest to your current location. For more information on what the colors represent on the
radar maps, you can go to http://weather.noaa.gov/radar/radinfo/radinfo.html#color.

PC - Personal computer.  Desktop or laptop computer typically used in connection with a PDA.

PDA - Personal Digital Assistant, such as a Compaq iPaq or Dell Axim.

POI - Point of Interest. TeleType includes points of interest with the maps of Europe and the United
States. These points of interest are hotels, ATMs, restaurants, gas stations, train stations, hospitals,
and a variety of historic points of interest as well.  Points of interest vary by country.

Route - A route is a set of directions created by the software for use in door to door navigation. Routes
are stored in files which can be exported from the PC to the PDA.

Routing - The process of creating a route, typically used for street navigation.

Synchronize (or Sync for short) - The process by which the PDA is connected to the PC through its
cradle or cable. Typically handled by the Microsoft ActiveSync software provided with your PDA. The
latest version of ActiveSync can also be downloaded from Microsoft's web site.

Waypoint - Waypoints are used to mark locations for future reference, and to mark turns as part of a
route. Waypoints can also be used to calculate a route as well. For more information on waypoints, see
the section on Creating a Waypoint. For information on waypoint routing, see the section on
Waypoint Routing.

http://microsoft.com/downloads/
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1.4 Software and Hardware Installation

The next two sections will show you how to install the software, maps, and hardware to both the PC
and PDA. The software must be installed to the PC and PDA first; then you can install maps to the PC.
You will use the PC version of the software to export maps to the PDA. This procedure is described in
the section on Exporting Maps.

1.4.1 Software Installation

This procedure will help you install the software to both the PC and PDA.

For PCs:

1. Insert the TeleType GPS Disc 1 into your CD-ROM drive.

2. An automatic splash screen will appear.

3. Select Install Program.

4. From the Select Components screen, check PC to install to your desktop or laptop computer.

5. Click Next to continue.

6. The installer will prompt you for a location to install the software. The default location of
C:\Program Files\Gps will work fine for most systems.

7.    When the installation is complete, you may exit the installer.

For PDAs or WindowsCE Devices:

1. Insert the TeleType GPS Disc 1 into your PC's CD-ROM drive.

2. An automatic splash screen will appear.

3. Select Install Program.

4. Select PocketPC to install to PDAs (like the Compaq iPaq or Dell Axim), or select CE to install to
palmtop or handheld PC devices running on WindowsCE (such as the HP Jornada).

5. Click Next to continue.

6. The ActiveSync Add/Remove Programs window will be displayed, asking if you want to install
TeleType GPS to the default location. For proper program operation, allow the software to install
to the default location (typically main memory of the PDA or handheld device).

Do not install to File Store.

7.    When the installation is complete, ActiveSync will pop up a window asking you to "See if additional
steps are necessary to complete the installation". Click OK and installation will be complete.

Make sure you install the latest version maps as
well, as older version maps are incompatible with
newer version software.

1.4.2 Map Installation

This section will help you install the TeleType maps to the PC. Maps are not installed directly to the
PDA at this point. To copy maps to the PDA, see the section on Exporting Maps to the PDA.
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1. Insert the TeleType GPS Disc 1 into your CD-ROM drive.

2. An automatic splash screen will appear.

3. Select Install Maps.

4. The first screen will ask you where to put the maps. The default location of C:\Program
Files\Gps\Maps will work fine for most situations.

5. This installer will allow you to choose what states or country maps to install to your PC. Click on
Select All to select all states or countries available from the CD. Then click on Next to start the
install.

Depending on the product ordered, you may be prompted
to switch CDs. Just take out Disc 1 and put in Disc 2,
then click OK to continue.

6. When the maps are finished installing, a window will pop up informing you of where the maps have
been installed. Click OK to close this window, and the maps are now installed to the PC.

1.4.3 Hardware Installation

TeleType GPS offers a variety of different GPS hardware to work with our navigation software. For
complete instructions on installing the different types of hardware, please visit our web site at
http://www.teletype.com/pages/support.html#hardware.

There are no drivers required to use the TeleType GPS
receivers on the PDA. Drivers are only required for use
with desktop and laptop computers.

1.5 New Features

New Features in Version 092003

1. Voice recognition capabilities – 16 different voice commands available for both PC and PDA.

2. More synthesized voice options – choose from a number of different voices.

3. New shortcut menu for waypoints.

4. Shortcut menu to access commonly used options.  Right-click or tap and hold screen for menus.

5. Improved support for MS Outlook Address Book information.

6. Full screen mode for viewing maps.

7. Multiple pre-set zoom levels for more rapid area view changes.

8. Map pan capabilities added and improved user interface allowing easy switch between pan and
zoom functions.

9. Visual indication of interstate highway number and direction on map.

10. Enhanced address finding and routing capability with improved user interface.

11. Route trace line made thicker for easier viewing.

12. Routing to or from an intersection.

13. Routing to or from an exit ramp on a US highway.

14. Ability to print out text directions of a route, including distance between turns and estimated travel
time.

15. Time to next turn / estimated time en route (ETE) at destination now available for route – displayed
in route list and street navigation panel.

http://www.teletype.com/pages/support.html#hardware
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16. Load maps automatically as you travel – when you drive into an area without any street maps
loaded, the software will automatically load those maps for you.

17. Street maps for Argentina.

18. Street maps and door to door routing for Brazil.

19. Updated maps for the US, Puerto Rico, Canada, and Europe.

20. Sunrise/sunset times available for time-zones worldwide.

21. Up-to-date traffic information available for over 200 metropolitan areas in the US.

22. Automatic connection to the internet for downloading traffic information and weather maps.

23. Live weather map plug-in support.

24. "Export to PDA" for aviation maps.

25. Up to date Temporary Flight Restrictions (TFR) maps available for aviation users.

26. "Load in View" capabilities for aviation maps.



Part
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2 How-To Guide

This portion is designed to provide you with enough information to accomplish the intended task.  For
further details about a given feature or function, please see the Detailed Menu Descriptions section.

Locking Your Position
Loading Maps
Unloading Maps
Finding an Address
Points of Interest (POIs)
Creating a Waypoint
Notes About Waypoint Files
Creating a Route
Wildcards
Loading/Unloading Traffic Maps
Managing Avoid Points
Exporting Maps
Map Structure
Voice Recognition

2.1 Locking Your Position

· Go outside for best reception. Alternatively, connect the external antenna (if using the CompactFlash
receiver) to the GPS receiver and place the antenna outside on a windowsill (reception will take
longer but you can avoid the need to be outside). GPS functions via "line of sight": this means that
the GPS receiver cannot be used indoors.  See GPS Receiver documentation for more help.

· To see the signal of your satellite strength, click/tap on Tools > GPS Status and then select the
"Status" tab. At the bottom of the window will be a list of satellites and their signal strength indicated
with vertical blue bars. Depending on your location and the signal strength, it may take up to 10
minutes to lock in for the first time. You need at least 4 satellites to get a lock. Please note if you are
inside, you may not see any satellites listed. In addition, please make sure that you set your PDA
clock to local time and date accurate to within 1 hour.

· If you are outside and have a clear view of the sky and still do not see any satellites listed, click/tap
on the "Status" tab. You should see strings of data scrolling up your screen. If you do not, please
make sure your receiver is connected securely to your PDA, the COM port is correct for your PDA (if
you do not know the correct port, select Find GPS Port), and that the baud rate is set to 4800 bps
(may differ if you use third party receivers). Now select "Open Port," and if correct, data should
scroll up the screen. If data still fails to scroll, perform a soft reset on your PDA, and try again. Upon
opening the program, data should be scrolling automatically. If data still does not scroll, please visit
the TeleType FAQ page for suggestions.

See Also:

GPS Status
Center My Position
Position Menu
Frequently Asked Questions

http://teletype.com/pages/support/faq.html
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2.2 Loading Maps

There are several different methods to load maps using your TeleType GPS software:

1. To load maps, open the TeleType GPS software. You should see the positions of cities in your
country. (If you do not see this, you need to load YourCountry_place.ttm where
YourCountry is replaced by the name of your country by using Option #2 below.)  Zoom into the
area you wish to see in a detailed view. 

2. You may also click/tap on File > Load > Load Maps to select a particular map to load. (Useful for
loading aviation maps, marine maps, topographical maps, and country basemaps.)

3. Maps for a single area can also be loaded by right-clicking (tapping and holding on PDA) on the
PC or tapping and holding on the PDA on a particular location and selecting Load/Unload from
the shortcut menu. Then you can choose exactly which type of maps to load or unload for a
particular area. 

This is the only way to load Points of Interest maps for a
location.

4. New to version 092003 is automatic loading of maps. With this feature enabled, the software will
automatically load maps when you drive or fly into an area, and unload the maps when you leave
the area.

Draw a box on the map to perform many functions (PC)

Alternatively, if you wish to load a large area at one time, select File > Load > Load in View > Street
Maps. This function loads the detailed maps of all towns and cities in the center of your screen.
Highway Only will load only the highway maps for the states in the center of your screen.



How-To Guide 14

© 2003 TeleType GPS

On your laptop/desktop, draw a box around an area you wish to load using the left mouse button or
stylus. Once the box is drawn, right-click (tap once on the PDA) inside the box to load the maps within
that box. To unload, after the box is drawn, right-click (tap) outside the box. Left-clicking (tapping)
inside the box will zoom in, and left-clicking (tapping) outside of the box will zoom out.  See the table
below for a summary of these functions.

Left-click / Tap Right-click / Tap

Inside Box Zoom into box area Load maps in box

Outside Box Zoom out of box area Unload maps in box

During install, maps are copied to the hard drive but still need
to be loaded into the TeleType GPS software as described
above so you can view them. 

To accommodate the limited memory on PDA devices, maps
are only installed to the desktop computer. They then have to
be exported to the PDA and loaded into the software. 

If maps are being loaded from a storage card, that storage
card must remain in the PDA for the program to operate
properly. 

The basemap for a country will have to be loaded manually by
going to File > Load > Load Maps once it has been exported
to the PDA. 

 
See Also:

Exporting Maps
Unloading Maps

2.3 Unloading Maps

There are several ways to unload maps from view:

1.  To unload maps from the program, select File, and select Manage Maps. Now select Unload All to
unload all the maps you currently have loaded. This will leave only the basemaps loaded, and
unload all other street, highway, aviation, marine, and NOS maps you may have had loaded. This
will also unload any route you may have generated. You may also select one map at a time from the
list above and select Unload Selected Map. 

2.  You may also unload a map by right-clicking (tapping & holding) on an area and selecting
Load/Unload Maps from the menu that appears. Then choose Unload Maps and select the type of
maps you wish to unload. 

3.  If you are using the Auto Load maps feature, the street or aviation maps for an area will
automatically be unloaded when you leave an area.

See Also:
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Loading Maps
Exporting Maps

2.4 Finding an Address

This section will show you how to find a particular address with the software, and center the map on
that location.

Find an Address window (PC)

1. Select the Tools menu in the TeleType GPS program.

2. Select Find, then select Address.  Here, you can do one of three things:
· Enter as much information as you know about the address you are trying to find
· Select AddrBook, select the person you are routing to, then select either their home or office

address, and then select OK.
· If you wish to find an address you have searched for previously, select on the History button

and choose the address from the list. 

3.    Select Find.

4. From the list given, select the correct address (usually the first), and then select Go To. This will
center the screen on that address and also make that address a waypoint.

When searching for a street address, the software will now
automatically load the street level maps for the city you specify. 

To search for a city or town, select Tools > Find > Address, and
enter the city name and two letter state abbreviation, leaving the
street number and name blank. Now you can load the detailed
maps for the area.

To search for airports and for restaurants select Tools > Find >
Other and enter the three letter airport abbreviation or restaurant
name. To be able to find airports or restaurants you will need to
have the appropriate map loaded.
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In order to search for worldwide airports file you will need to have
the world airport file loaded. That file can be found on your
installation CD in the folder World Airports FREE.

Wildcard searches are allowed.  See the help file on Wildcards to
learn more.

See Also:

Loading Maps
Points of Interest (POIs)
Wildcards

2.5 Points of Interest (POIs)

Points of Interest (POIs) on a map represent places of special importance to people.  On a map, they
are represented by small icons that signify the locations of restaurants, gas stations, banks, hospitals,
tourist attractions, and hotels, just to name a few.

Select on one of the topics below to learn more about the POI feature.

For US maps:
Loading & Finding POIs
POI Icons

For Europe maps:
Loading & Finding POIs
POI Icons
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2.5.1 US Maps

2.5.1.1 Loading & Finding POIs

Street map with POIs loaded (PDA)
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Loading POIs

POIs are viewable when you are at a specific zoom level, depending on location.  Make sure you have
zoomed in close enough (usually within 1000ft or 500m) to the map, and follow these instructions to
load POIs:

1. Right-click or tap and hold anywhere on the map until the pop-up menu appears.
2. Select Load/Unload.
3. On the Load/Unload Maps window, select Load and check the POI box.  Then click OK.
4. You should now see many icons on the map.  Zoom in closer to get less clutter.
5. Click or tap on a POI icon to learn more about that location.

The TeleType GPS software also includes a useful feature for loading and unloading POIs as you
travel.  This is especially convenient since loading all POIs for an area can cause slow performance on
your PC and PDA, and reduces the hassle people need to go through in order to load up POIs while
driving.

1. Select View > Preference.
2. Go to the City/Road/POI/WPT tab.
3. Under Auto Load/Unload as Traveling, check the box next to POIs, and exit the window.

Show POIs using the Preference window (PDA)
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Finding a POI

Before you start searching for POIs, make sure that you have
loaded all necessary POI files for your area.  Follow the instructions
from the previous section to learn how to load POIs.

1. Select Tools > Find and select Other.

2. The Find Points of Interest window will appear.  Select a category from the drop-down menu on
the upper left portion of the window.  If the category you are looking for is not listed, select Other.

3. Enter the name of the POI you are searching for.  If you are not sure of the name, enter a few
keywords and some wildcards about the location.  For example, if you were looking for a list of
Chinese restaurants in the area, you would select "Restaurants" from the Category menu, and
enter "Chinese" in the Name field.  Make sure you enter the correct city and state to narrow down
your search.  Then select Find.

4. A list of POIs should appear in the area below.  Select your POI from the list and click/tap Go To.
If your POI doesn't appear on the list, you may need to enter more or less keywords and wildcards
to narrow or broaden your search.

See Also:

Wildcards
Points of Interest (POIs)
Routing To / From POIs
Finding an Address
Creating a Waypoint
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2.5.1.2 POI Icons for US Maps

The points of interest and the corresponding icons included with the US maps can be classified into the
following categories:

Icon Category

American Restaurant / Military Site

Chinese Restaurant

Greek Restaurant

Italian Restaurant

Japanese Restaurant

Miscellaneous Restaurant

Accommodation / Hotel / Motel

Tourist Attraction / Historical Monument / Museum / Tower / Important Building

Airport

Gas Station

Bank

Shopping Mall

Medical Center / Hospital

Educational Institution (High School / College / University)

Cinema / Opera / Theatre

Library

Park

Mountain Peak

Reservoir / Pond / Stream / Lake / Dam / Swamp / Sea / Gut / Bay / Stream / Basin / Channel /
Falls
Harbor

Place of Worship

Cemetery

Miscellaneous Point of Interest

Miscellaneous Point of Interest

See Also:

Routing To / From POIs
Points of Interest (POIs)
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2.5.2 Europe Maps

2.5.2.1 Loading & Finding POIs

Street map with POIs loaded (PC)

Loading POIs

POIs are viewable when you are at a specific zoom level, depending on location.  Make sure you have
zoomed in close enough (usually within 1000ft or 500m) to the map, and follow these instructions to
load POIs:

1. Right-click or tap and hold anywhere on the map until the pop-up menu appears.
2. Select Load/Unload.
3. On the Load/Unload Maps window, select Load and check the POI box.  Then click OK.
4. You should now see many icons on the map.  Zoom in closer to get less clutter.
5. Click or tap on a POI icon to learn more about that location.

The TeleType GPS software also includes a useful feature for loading and unloading POIs as you
travel.  This is especially convenient since loading all POIs for an area can cause slow performance on
your PC and PDA, and reduces the hassle people need to go through in order to load up POIs while
driving.

1. Select View > Preference.
2. Go to the City/Road/POI/WPT tab.
3. Under Auto Load/Unload as Traveling, check the box next to POIs, and exit the window.
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Show POIs using the Preference window (PDA)

Finding a POI

Before you start searching for POIs, make sure that you have
loaded all necessary POI files for your area.  Follow the instructions
from the previous section to learn how to load POIs.

1. Select Tools > Find and select Other.

2. The Find Points of Interest window will appear.  Select a category from the drop-down menu on
the upper left portion of the window.  If the category you are looking for is not listed, select Other.

3. Enter the name of the POI you are searching for.  If you are not sure of the name, enter a few
keywords and some wildcards about the location.  For example, if you were looking for a list of
Hotels in the area, you would select "Hotels" from the Category menu, and enter "hotel" in the
Name field.  Enter the correct city, province, and country to narrow down your search.  Then select
Find.

4. A list of POIs should appear in the area below.  Select your POI from the list and click / tap Go To.
If your POI doesn't appear on the list, you may need to enter more or less keywords and wildcards
to narrow or broaden your search.
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Find Points of Interest window

See Also:

Wildcards
Points of Interest (POIs)
Routing To / From POIs
Finding an Address
Creating a Waypoint
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2.5.2.2 POI Icons for Europe Maps

The points of interest and the corresponding icons included with maps can be classified into the
following categories.  Note that points of interest vary by country.

Icon Category

Restaurant / Hotel / Motel

Campsite

Hospital / Medical Facility

Place of Worship

Post Office

Tourist Attraction / Historical Monument / Museum / Government Building /
Important Building
University / School / Educational Facility

Library

Shopping Center

Cinema / Theater / Opera

Stadium

Car Dealership

Car Rental

Petrol / Gas Station

Parking Lot

Ferry Terminal / Port

Airport

Train / Railway Station

Miscellaneous Point of Interest

See Also:

Routing To / From POIs
Points of Interest (POIs)
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2.6 Creating a Waypoint

Waypoints window (PC)

A waypoint is a position marker that can be used to help create a route or simply to mark a position for
future reference. You can create waypoints regardless of whether the GPS receiver is active or
inactive. There are three ways to create your own waypoints:

1. Use the Find Address feature. Once a list of addresses is found, selecting the correct address
and then clicking on Go To will create a waypoint at that address. 

2. Right-click on the desired waypoint location. A menu will be displayed, and one of the options will
be Add Waypoint. Select that option, and a waypoint will be created at the desired location.  

3. Manually enter known location coordinates using the Clipboard icon  in the Waypoints window
(Tools > Waypoints). The coordinates can be entered in either decimal degrees, degrees
decimal, or degree-minute-second format depending on which notation you have selected from
the City/Road/POI/WPT tab in the Preference window.

To record a new waypoint or change an existing point, click/tap the waypoint marker on the map
screen. The waypoint menu box will appear allowing you to modify waypoint characteristics.
Alternatively, select the waypoint from within the Waypoints window directly. Select the Show / Hide
Waypoint icon from the Waypoints tools menu to automatically locate your point on the map. You may
also want to use the Clipboard feature to add or duplicate (then modify) a point.

See Also:

Waypoints Window
Notes About Waypoint Files
Finding An Address
Points of Interest (POIs)
Creating a Route
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2.7 Notes About Waypoint Files

· Waypoint (.way) files are composed of any number of waypoints that can then be displayed on the
TeleType GPS navigation screen.

· Waypoint files allow you to store waypoints and manually or automatically transfer waypoints to
another computer. For example, you can create a WAY file on the desktop and export it to the PDA
through the Manage Maps (File > Manage Maps) screen.

· Waypoint files are useful for aviation route planning and organization.

· The name of the waypoint file you are working with is by default general.way and is stored in the
application folder of TeleType GPS program. You can create your own files with your own name if
you prefer and store them in a different folder.

· To export waypoints to the PDA, the first step is to create a new waypoint file. Then copy any points
you wish to transfer to the PDA into that file. Finally, go to the Manage Maps window and select
Export All Maps to the PDA.

· To transfer waypoints from the PDA to PC, you will need to create a new waypoint file, then copy any
points you wish to transfer to the PC into that file.  Use Explore (in ActiveSync) to copy the file from
the PDA (inside GPS folder) to your PC.

See Also:

Creating a Waypoint
Finding An Address
Points of Interest
Waypoints Window
Creating a Route

2.8 Creating a Route

The TeleType software will create door to door driving directions to assist you with navigation. The next
two tutorials will show you different ways you can have the software generate those routes.

Point To Point Routing - Routing between two addresses, or address and current position.
Routing Between Waypoints - Routing between two or more waypoints.
Multiple Point Routing - Routing with multiple waypoints.
Routing To/From an Intersection - Routing between a location and an intersection.
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2.8.1 Point to Point Routing

The Routing window allows you to enter the
origin and destination points of a route. (PC)

To see what each button on this screen does, view the section on
Button Descriptions.  On the PC, if you position the mouse over a
button, a short description of that button will appear. 

How to Create a Route

1. On the Route menu, click New.

2. Tap or click on the From box to bring up the Address Search window if you want to search for an
address. If you wish to use your current position, tap or click on the Current Position button
instead.

To use the Current Position feature, your position must be locked.

3. To find and select an address, enter as much information as you know, including the country, and
click the OK Button. Next, select the most appropriate address from the list returned. If you wish to
use an address from your address book, click the Address Book button.

Create a route by entering addresses or POIs. (PC)

4. Next, select the To option, and repeat the process as outlined above.

5. Click the Route button. The directions will now be displayed on the screen. You may also save
them to a text file by clicking on the Route menu and selecting Save As.
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6.    To reverse the origin and destination, tap or click on the Reverse button. 

The software now supports avoid points when routing. This is useful
to allow the software to avoid routing through congested areas or
along particular streets. (See Managing Avoid Points to learn how to
create avoid points.)  These avoid points are stored in a folder called
avoid.way in the Waypoints window. 

When creating a route, the software will now automatically load the
street level maps for the origin address and the destination address
you specify and the highway maps for the areas in between the origin
and destination.

Similarly, you can also route to/from a POI.

1. Check to see that your POIs are loaded by right-clicking (on the PC) or tapping and holding (on the
PDA) anywhere on the map.  Then select Load/Unload.  If you see that the box next to POI has
been checked, then your POIs have been loaded.  If not, check the box, and return to the map.

2. Select Route, then New.

3. Click/tap the area inside the From or To box to bring up the Address Search window.

Type the name or portion of the name of the desired POI. (PC)

4. Select the POI/APT option near the bottom of the window.

5. Type in the name of the location you want to search.  Or, if you don't know the name of the POI, or
want to search for a specific category of POIs, type in a keyword to generalize the search.  For
example, if you wanted to search for a hospital in the area, you would enter the keyword "hospital"
in the field provided.  Then click OK.

In this case, it is probably best to be as specific with your search as
possible.  Do not be afraid to use wildcards (* or ?) in your search if
you are unsure of a specific name.

6. Select the POI that closely matches with your intended destination.  If none of the given choices
match, tap or click on Cancel and add or remove more keywords to narrow or broaden your
search.
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Button Descriptions

Below is a discussion of each of the buttons in the Route window, from left to right. 

   
History - Displays a list of addresses you have routed to in the past. Useful if you route
to certain addresses frequently.

Current Position - Sets your current position as either the origin or destination of the
route, depending on which is currently selected.  Typically used when you are already
driving, locked in, and know only the destination address.

Reverse - Switch your origin and destination addresses. Press Do Routing when
ready to route.

Do Routing - Displays the route after you have entered an origin and destination
address. 

The software now offers manual and automatic re-routing feature.
For manual re-route, tap or click on Route > Re-Route.  See
Preference for details about auto re-routing.  With this feature if you
travel more than a specified distance from the generated route, the
software will automatically generate a new route based on your
current position. The settings for this feature can be found under the
Directions tab of the Preference window.  You can only use this
feature if your position is locked.

In PocketPC devices, Re-Route is automatically configured as
Button #1. The numbering of buttons on different PDAs varies, but on
the Compaq iPaq, Button #1 is the leftmost button on the front of the
PDA. 

See Also:

Multiple Point Routing
Routing Between Waypoints
Routing To/From an Intersection
Managing Avoid Points
Points of Interest
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2.8.2 Waypoint Routing

Waypoints window -- routing between two points (PC)

This will show you how to create a route between two or more waypoints in a single waypoint file. This
method of routing is useful because you can use intermediate waypoints to have the route take specific
roads or stop at specific locations on the way to your destination.

1. To start, tap or click on any of the waypoints to bring up the Waypoints window. Arrange the
waypoints in the order in which you wish to travel, with the starting waypoint at the top of the list.
Use the up and down arrows in the Waypoints window to organize waypoint order.

2. Click Route. This will process the route and display the result on your screen. Processing time
depends on how many waypoints are in the particular .way file and the distance between points.

The software now supports avoid points when routing. This is useful
to allow the software to avoid routing through congested areas or
along particular streets. (See Managing Avoid Points to learn how to
create avoid points.)  These avoid points are stored in a folder called
avoid.way in the Waypoints window. 

If you are trying to route across boundaries, make sure you have
loaded basemaps for all the countries which you are passing
through.

To add a waypoint to the route, see the section on
Finding An Address.
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See Also:

Point To Point Routing
Multiple Point Routing
Routing To/From an Intersection
Waypoints Window
Managing Avoid Points

2.8.3 Multiple Point Routing

Using multiple waypoints, you can easily create routes that lead to and from more than one location.

1. Add as many waypoints as you want in your route.  There are two ways to do this:

a. Zoom in to the location on the map, right-click or tap and hold that spot, and select Add
Waypoints from the pop-up menu.

b. Go to Tools > Find > Address (or Tools > Find > Other if you want to search for a
Point of Interest).  Enter the information about the address you want to search for, press Find,
select the correct address from the list of addresses, and click / tap Go To.  A new waypoint will
be automatically created at that location.

2. Bring up the Waypoint window by selecting Tools > Waypoints.  Expand the folder containing
your new waypoints, and make sure that they are in the correct order you want to travel.  To fix the
order, use the Move Waypoint Order buttons (the up and down arrow icons) to arrange the order.

3. Click / tap on the Route button to create a new route.  A new path will now appear on the map
containing multiple waypoints.

See Also:

Point to Point Routing
Waypoint Routing
Routing To/From Intersection
Waypoints Window
Managing Avoid Points



How-To Guide 32

© 2003 TeleType GPS

2.8.4 Routing To/From an Intersection

1. On the Route menu, select New.

2. Make sure the radio button next to the From box has been selected.  To enter your place of
departure, click anywhere in the box below From.

Select the areas beneath To and From to enter addresses. (PC)

For a description of the icons in the Routing window, see the help
file on Button Descriptions.

If you would like to select a location you have previously entered, tap
or click on the History icon, and select your location from the list of
given choices.  If you would like to select your current position as the
place of departure, make sure that your GPS position is locked, and
select the Current Position icon.

3. An Address Search dialog box will appear.  Ignoring the Num field, type in the intersection you
wish to find in the Street field, using the format Street A + Street B.  Do not be too specific, as it
will result in the program not being able to find the intersection.  Then fill in the fields for City,
State, and Zip. Make sure you have selected the correct country from the drop-down menu.  Also,
check that the Street option at the bottom has been selected.  Then click OK.

To look up an address from your list of contacts, select Address
Book and pick the name of the desired contact.  (All addresses on
the list are compiled from the list of contacts saved on your Address
Book in MS Outlook.)  Pick the correct Home / Office option, and
click OK.  The address will automatically load onto the correct fields.

Intersection search for routing. (PC)
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4. When the Get Address dialog box appears, select the address that most closely matches your
desired location, then click OK.

Choose your intersection from the list. (PC)

5. Now enter your arrival destination.  The Routing dialog box should still be visible, and the To radio
button should already be selected.  To enter an address, click anywhere in the box under To.

6. Enter the destination address of your choice by filling in the appropriate fields, and checking to
make sure that the correct country and Street or POI/APT option has been selected.  Then press
OK.  Select the address that closely matches with your choice, and press OK.  To enter an
intersection, follow the same procedures as in Steps 3 & 4.

7. Now that you have entered a From and To field, tap or click on the Do Routing icon.

Select the Do Routing button to create a route on the map. (PC)

 You will now see a map with a pink highlighted route with a Start and End point that illustrates your
suggested path.

It is also possible to route to and from exit ramps on US highways.
Simply enter "exit" or "ramp" in the Address field when creating a
route, and a list of exit ramps should appear on the list of locations.
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The software now supports avoid points when routing. This is useful
to allow the software to avoid routing through congested areas or
along particular streets. (See Managing Avoid Points to learn how to
create avoid points.)  These avoid points are stored in a folder called
avoid.way in the Waypoints window. 

See Also:

Point to Point Routing
Waypoint Routing
Multiple Point Routing
Waypoints Window
Managing Avoid Points
Finding an Address
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2.9 Wildcards

If you are unsure about the names of addresses and POIs, wildcards can be used to help simplify the
search.  In the TeleType GPS software, wildcards come in the form of asterisks (*) and question marks
(?).

Asterisks are used to replace the beginning or end of a name.  The program will return a list of places
beginning or ending with the keywords before or after the asterisk.  For example, if you know that an
address contains the word "East," but are unsure of the full name of the address, enter "East*" into the
street field when searching for an address, and you will get results like "Eastlake" or "Eastwood."

Use an asterisk to perform a broad search for addresses. (PC)

Question marks are used to replace single letters in the name of a location.  They are especially
helpful if you are unsure about the spelling of a location.  For example, if you were searching for the
city of Rome in Italy, but were unsure of how it would be spelled on the maps, you could search for
"Rom?" and the program would return with the correct spelling of "Roma."

Use a question mark if you are unsure about the spelling of a name. (PC)

See Also:

Finding an Address
Points of Interest (POIs)
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2.10 Traffic Avoidance

2.10.1 Loading/Unloading Traffic Maps

You can now receive up-to-date traffic information available for certain metropolitan areas, including
traffic accident and road construction sites.

To find a traffic map for a particular location, you will need to find that
location, and make sure you have all the proper maps loaded in
order to view traffic correctly.  For more help on finding a location,
see Finding An Address.

Once you have found the location, load your maps by right-clicking
the mouse (on PC) or tapping and holding on the screen (on PDA)
and selecting the Load/Unload option.  A Load/Unload Maps
screen will pop up.  Make sure the Load, Street, and Highway
options are selected, and click OK.  You should now see a map with
roads.

Make sure you are connected to the internet before loading traffic
maps, or else you will get an error message saying that you are not
connected to a server.

1. Right-click anywhere on the map (on PDA, tap and hold) to bring up a menu, and select
Load/Unload, then tap or click on Other Maps.  Mark the box next to Traffic and tap or click
on OK until you return to the map.  You should then see a small bar at the top left hand corner
of the program that shows the progress of map retrieval.

Traffic map retrieval status bar (PC)

2. When the map is finished loading, you should see a numbered road block icon  denoting
where the site of traffic should be.
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A road block icon symbolizes a traffic incident or road construction (PC)

3. To receive more information about the location, tap or click on the road block icon, and a gray
box should pop up at the upper-left hand corner of the program.  Select OK to close the box,
or Add Waypoint to create a waypoint at that location.

Up-to-the-minute traffic information (PC)

4. To unload the traffic maps, right-click (on PC) or tap and hold (on PDA) anywhere on the map,
select Load/Unload, and Other Maps.  Uncheck the Traffic box, and click OK until you return
to the map.  Your map will now be cleared of any traffic indications.

See Also:

Managing Avoid Points
Finding an Address
Loading Maps
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2.10.2 Managing Avoid Points

Not satisfied with the route created by the program?  Or know that the given route would be
inconvenient for you?  You can easily manipulate the route to your specifications so that the program
will create one that best suits your current travel conditions.

Avoid Points are a convenient way of marking which roads the program should steer clear of while
making a route.  They are similar to waypoints in that the points are easy to manage.  Avoid Points are
generally stored in the avoid.way file, but can be saved files of your choosing, like waypoints.  Avoid
Points are represented on the map by this icon:

Creating and Routing with Avoid Points

You can create Avoid Points before or after creating a route.

1. Right-click or tap and hold on the road you want to avoid.  Make sure that you have zoomed in
close enough to pick the correct road.

2. When the pop-up menu appears, select Add Avoid Point.

3. If you have already created a route, go to Tools > Waypoints.  When the Waypoint window
appears, highlight the folder on the left that contains your waypoints, and press Route.  A new
route will be created avoiding the path previously given.  If you have not yet created a route,
proceed to create a new route as you normally would.  When you have finished, a route will
appear avoiding the roads you specified.

 

Before adding Avoid Points After adding Avoid Points

Notice how the Avoid Point forces an alternate route. (PC)

There is also another easy method of creating Avoid Points:

1. Make sure that you have street maps loaded for the road you wish to avoid.

2. Zoom in on the location you wish to avoid.

3. Click / tap on the road.  A window will pop up giving you brief information about that road.
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Check the box next to Then Re-Route and press Avoid Here. (PC)

4. If you have already created a route or have marked off specific waypoints within your route, make
sure the checkbox next to Then Re-Route is marked.  This will automatically create a new route
for you.  If you haven't created a route or marked off specific waypoints within your route, you can
ignore this step.

5. Click / tap on Avoid Here.

Loading Avoid Points

1. Go to Tools > Waypoints.
2. On the Waypoints window, select the Open Waypoint File icon.
3. Pick the file you want to load, and press Open.
4. The avoid points should load in the list of waypoint folders and load up on your map.

Deleting Avoid Points

1. Go to Tools > Waypoints.

2. When the Waypoints window appears, expand the folder called avoid.way.  You should see a
list of avoid points within that folder.

3. Select the avoid point you wish to delete, and click / tap on the Delete icon , or press the Delete
key on your keyboard (for PC).
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Avoid Points by default are stored in a file called avoid.way (PC)

See Also:

Waypoints Window
Loading/Unloading Traffic Maps
Creating a Waypoint
Creating a Route

2.11 Exporting Maps

You have two options to transfer maps to your PDA:

Manage Maps Function - Exporting maps via the Manage Maps screen is useful for when you want
export only a limited number of maps to the PDA. Typically used to export maps for a single city or
group of cities, rather than an entire state or country.  

Transfer To PDA Function  - This function is used to transfer entire countries (for Europe and Canada)
or entire states (for the United States) to the PDA.  

See Also:

Loading Maps
Unloading Maps
Transfer Menu
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2.11.1 Transfer Maps to PDA

You can transfer maps to the PDA by selecting the
country, selecting other given locations, and
specifying the storage area of the PDA. (PC)

       
This window will allow you to transfer the maps for all or part of a US state, Canadian province, and all
of a European country to the PDA. The Refresh button allows our software to recognize the PDA if it
was not synchronized before opening this window. 

The PDA must be in the cradle and synchronized with the
PC for the maps to transfer correctly. 

If you wish to copy an entire state or province, you can
simply copy the entire directory to the appropriate
location on a storage card.  

    To transfer US maps to the PDA follow these steps:

1. Select United States from the country list.
2. Select the state whose maps you want to transfer.
3. Select the counties you wish to transfer, or tap or click on the box by Select All Counties to

highlight all of the maps for that state. 
4. Select where (Storage Card or Main Memory) you would like to store maps on the PDA.
5. Select Transfer and wait for the maps to finish copying. If you selected a large number of

maps or a large state it can take a  considerable amount of time to copy.

    To transfer Europe maps to the PDA follow these steps:

1. Select the country you wish to transfer from the country list.
2. See steps 4 & 5 of the US map instructions above.
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    To transfer Canada maps to the PDA follow these steps:

1. Select Canada from the country list.
2. Select the province you wish to transfer to the PDA
3. See steps 4 & 5 of the US map instructions above.

See Also:

Loading Maps
Unloading Maps
Manage Maps
Transfer Menu

2.11.2 Manage Maps

Manage Maps window (PC)

This screen is used to export specific maps to the PDA, rather than entire states or countries. 

1. Load all the maps you wish to use on your mobile device into the TeleType GPS software on your
PC (See Loading Maps).

2. Select File, then Manage Maps.

3. You now have several options:

· Export Maps to PC will export all of the currently loaded maps to a directory of your choice on
the PC. They will be copied to the specified directory with the correct directory structure. This is
useful to organize your maps before a trip. 

· To export the maps directly to your PDA, make sure your PDA is currently recognized by
Microsoft ActiveSync, and tap or click on Export Maps to PDA.

· If you wish to export the maps to your PDA's main memory, select Main Memory from the
menu that pops up and then press Transfer.

· If you wish to export the maps to a storage card on the PDA, select Storage Card from the
menu that appears and press Transfer. If the storage card option does not appear, please
check your connections and press Refresh.

4.    Once the files are copied, you will now be able to load all the maps needed for your trip on your
mobile device.
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Exporting maps copies the selected maps to the
appropriate location on the PDA. You will still need to
follow the normal procedure for loading maps once the
maps are on the PDA. 

See Also:

Loading Maps
Unloading Maps
Transfer Maps to PDA
Transfer Menu

2.12 Map File Directory Structure

The TeleType program looks for the *.ttm map files in certain directories, and moving these maps
from these locations will make it difficult or impossible to load or transfer maps within the program. All
map directories listed here are expected to be in C:\Program Files\Gps\Maps on the PC and in either
\Maps or \Storage Card\Maps on the PDA. For a full listing of the directory structure please go to
http://www.teletype.com/pages/support/teletype_gps_file_locations.htm on the web.

Make sure you have the latest maps installed,
since v092003 of the software is not compatible
with older version maps (032003 and earlier).

US Maps

The typical US map file (*.ttm) name consists of four parts:

1. Most files begin with "gdt".  GDT is the database that supplies our maps.
2. Next is the number that designates the state.  It could be one or two digits long.  For example,
"15" would be Hawaii, whereas "8" would be Colorado.
3. Next is a three digit number that designates the county within that state.
4. The last part designates the kind of map the file contains.

_nr maps contain roads.
_pl maps contain terrain.
poi maps contain POIs.

An example file would be "gdt36057_pl.ttm," which is a polygon file for Montgomery county in the
state of New York.  To determine what the numbers are for each county, use your PC and go to
Transfer > Storage Maps > Streets.  Select United States as the country and pick your state.
You will then get a list of counties with numbers beside them.

· "\US\State#_Abbreviation"
Street maps, polygon files, and POI files for each state are stored here.
Example: "\US\25_MA" is the directory for Massachusetts maps.

"\US\06_CA\gdt6081poi.ttm" is a POI map for San Mateo county found in the
California maps folder.

· "\US\Highways" 
Highway files organized by state.
Example: "\US\Highways\tx__hy.ttm" is the file for Texas highways.

http://www.teletype.com/pages/support/teletype_gps_file_locations.htm
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Canada Maps

The typical Canada map file (*.ttm) name consists of four parts:

1. Most files begin with "gdt."  GDT is the database that supplies our maps.
2. Next is country name "canada."
3. Next is a three digit number that designates the province.
4. The last part designates the kind of map the file contains.

_nr maps contain roads.
_pl maps contain terrain.

· "\Canada\ProvinceName"
Canadian street maps and POI files organized by province.
Example: "\Canada\Quebec" is the directory for maps in Quebec province.

"\Canada\BritishColumbia\gdt_canada_059_nr.ttm" is a street map for the entire
province of British Columbia.

· "\Canada\Highways"
Canadian highway maps.
Example: "\Canada\Highways\ab_hy.ttm" contains the highway file for Alberta.

Europe Maps

Because each European country has it's own system of provinces, states, or regions, there is no
standard format for naming each file.  However, each file begins with three letters that represent
the country name.  For example, maps of Ireland will begin with "irl" in the file name, while maps of
Germany will begin with "deu."

_nr maps contain roads.
_pl maps contain terrain.
_pi maps contain POIs.

· "\EUR\CountryName"
Street maps and POI files for each European country.
Example: "\EUR\France" contains files for locations in France.

"\EUR\Switzerland\che0207_1_pi.ttm" contains POI files for a region in Switzerland.

· "\EUR\Highways" 
Highway maps for each European country.
Example: "\EUR\Highways\GreatBritain_hy.ttm" contains all the highway files for Great Britain.

Note that both Germany and Norway have more than one highway file.

See Also:

Loading Maps
Unloading Maps
Exporting Maps
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2.13 Voice Recognition

To use the Voice Recognition function of the software, you will need to have a microphone connected
to your PC, laptop, or PDA device.  Laptops and PDAs usually come with a built-in microphone.

The Windows CE version of the software does not
currently support Voice Recognition.

Before you begin using voice commands, you will need to train the program to recognize the
commands.

Voice Recognition tab in the Preference window. (PC)

1. Go to View > Preference, and select the Voice tab.  For a more detailed explanation of what the
features of the Voice tab are, click here.

2. Under the section labeled Voice Recognition, check the box next to Enable.

3. Select the Training button.

4. Select a specific voice command that you would like to record.  To see a list of possible voice
commands, click here.
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Select the voice command you want to record. (PC)

5. A Record Your Voice window will appear.  Press the Record button to begin recording.  Record
Your Voice is requested three times by the program.  It takes all three recordings to average out a
template for your voice.  Try to record in a consistent style of voice without background noise.

Record Your Voice window. (PC)

6. When you have finished recording, press Listen to hear your recording.  If you are satisfied with
the result, click / tap Close and select another command to record.  You may record anything you
like for the voice commands, and as long as you remember to pronounce the command the same
way when speaking to your PC and/or PDA.

7. When you are finished recording all desired commands, tap or click on Save to save your
recordings.

On the PC, to enter toggle on/off Voice Recognition
mode, press the F6 key.  On the PDA, you can configure
your front buttons to toggle on/off Voice Recognition
mode.

See Also:

Voice Preferences
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3 Detailed Menu Descriptions

This section describes in detail the functions and features of the items on the Menu toolbar.  Select
one of the topics to proceed.

The Menu Toolbar (PC)

File
View
Tools
Route
Transfer
Track
Help
Menu Icons

3.1 File Menu

  

  
The File Menu (PDA)

The File menu provides access to map management utilities including loading, unloading and saving
of recorded route information. Select the menu options below to learn more.

Load
Manage Maps
Save Trace
Help
Exit
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3.1.1 Load

Load Maps - The TeleType GPS program automatically includes a basemap (example:
us_places.ttm) of a country that contains the appropriate city names and locations. This option
allows you to load specialized maps such as topographical or marine maps.

You do not have to use this option to load street maps for an area. See
the section on Loading Maps for information on loading maps.

Load in View - Automatic loading of maps in view. Assuming the maps are properly located on your
PDA, zoom in (or out) to the desired area and select Load Maps in View.

· Street Maps - Will load the appropriate street maps for the desired area.
· Highway Only - Will load only the highway maps for the states in view.
· Weather Maps - Will load the weather maps for the area in view. 

It is best to zoom to approximately 50-100 mi or km before using the
Load in View option. This will load the largest number of maps at a time.

This feature is useful because it allows you to load a number of maps at
once, rather than loading them one by one. This is especially convenient
on the PDA, where the File > Load > Load Maps option does not allow
you to load large portions of a state or country at a time.

See Also:

Loading Maps

3.1.2 Manage Maps

Unload Selected Map(s) - Allows you to manually remove one or more maps from the program's
memory. Highlight the map(s) you wish to unload from the current display. Use Control + click to
select multiple files. This function does not remove the maps from the computer. Use this function to
conserve memory and speed up operation of the program. 

Unload All Maps - Allows you to remove all the maps which are loaded in the programs memory at
once. 

This does not unload the *_places.ttm maps.

Export All Maps To PC - Copies all of the currently loaded maps, waypoint files, and routes to a
directory of your choosing on your desktop or laptop PC. Useful for organizing maps in preparation for
long trips.

Export All Maps to PDA - Copies all of the currently loaded maps, waypoint files, and routes to the
PDA, keeping the correct map structure. Useful for exporting maps of certain areas such as a few
cities or towns rather than entire states. 
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See Also:

Unloading Maps
Exporting Maps
Transfer Menu

3.1.3 Save Trace

In order to create a trace file, you must first be locked in with your
GPS receiver.  To learn how, read the GPS Status section.

As you move, the TeleType GPS software will "trace" your travel path by drawing a black line on the
map.

The black line represents the path you have traveled.
(PC)

Selecting the Save Trace option will allow you to save that trace for future use, whether you want to
retrace your steps or simply read a travel log from your journey.  The trace will be saved as a TeleType
map (.ttm) file by default, while the travel log will be saved as a text file.

To load the trace, go to File > Load > Load Maps and select the trace file you wish to load.  The
program will automatically take you to the location on the map where the trace was created.

If you would like to view the travel log of your journey, first load the saved trace map.  Then go to File >
Save Trace.  Under "Save As Type," select Text File (*.txt).  Your trip will now be saved as a text file
with travel information that you can easily read and print.
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Use any text editor to view your trace file. (PC)

See Also:

Clear Trace

3.1.4 Help

Help - Displays the help for TeleType GPS organized by topic

About - Displays information about the TeleType GPS program including version (release) number. Be
sure to give this number when requesting Technical Support.

On the PC version of the program, the Help
menu is displayed within its own group.

3.1.5 Exit

Use this function to properly exit the TeleType GPS program. Simply turning off the device or switching
to another program will leave the program open and operating the GPS receiver, unnecessarily
draining battery power on PDAs and using program memory.
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3.2 View Menu

The View Menu (PDA)

The View menu provides access to screen display features such as zooming, cursor and route display.

Zoom
Refresh
Center My Position
Clear Trace
Preference
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3.2.1 Zoom

Use different levels of zoom to view a map. (PDA)

Zoom In - Allows a greater level of detail for a smaller geographic area to be seen.  Alternatively,
use the plus key (+) to zoom in.  Another way to zoom in is to use the mouse/stylus to draw a box
by clicking/tapping and dragging across the screen in any direction.  When the box appears, tap
the inside to zoom into that area.  Using a small box provides the smallest geographic area with
the greatest map detail.

Zoom Out - Allows a greater geographic area with less detail to be seen. Use the minus key (-)
as a keyboard shortcut on the PC.  If you zoom out far enough you will see dots appearing in
place of town names.  Zoom in to see the town names. To display the map without dots, uncheck
the box next to Show All Cities (View > Preference > City/Road/POI/WPT tab).

To Destination - Changes the zoom level so that your entire route is in view. This will only work when
you have a route loaded. 

Hand Tool - This allows you to pan the map in any direction by clicking on the map and dragging
the pointer. To activate this capability, tap or click on the hand tool. To switch back to the normal
box zoom operation, tap or click on the button again.
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Zoom Levels

Zoom to preset levels quickly without the need to wait for intermediate zoom levels. The different zoom
levels are as follows:

Menu Option Zoom Level

Street Level 250 ft. or 50 m

Level 2 500 ft. or 100 m

Level 3 1000 ft.or 250 m

Level 4 5000 ft. or 1000 m

Level 5 10000 ft. or 2.5 km

Level 6 10 mi. or 25 km

Country Level 250 mi. or 500 km

See Also:

Menu Icons

3.2.2 Refresh

A screen redraw function that reloads the map if several menus appear on the screen at one time and
do not disappear.  Also useful if pieces of map do not appear due to lags in program operation.

3.2.3 Center My Position

When the GPS receiver is locked into your position this will center the screen on your current location.
As you travel, the screen will continually move the maps so your position is near the center of the
screen. This is useful when you are driving and want the convenience of being able to look at the
center of the screen to see your position.

See Also:

GPS Status
Locking Your Position
Position Menu
Frequently Asked Questions

3.2.4 Clear Trace

Removes the current trace of where you have traveled since the last time the program was started.  It
does not remove trace maps saved from .ttm files.  To remove saved trace maps, you will need to
unload them using the Manage Maps window.

See Also:

Save Trace
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3.2.5 Preference

One of the most powerful functions of TeleType GPS is the ability to customize the program to your
specific needs. Explanations of each of the options can be found in the following sections.

Display
Aviation
City/Road/POI/WPT
Restaurant
Direction
Unit
Navigation
Language
Relief
Track
Weather
Internet
Voice
Plugins

3.2.5.1 Display

The Display Preferences tab (PDA)

1. Trace Cursor - Choose the cursor to represent your current position, when position is fixed. 

Sample cursors

2. Show Trace - Enable the trace option. The software can trace your travel path by drawing a black
line.
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3. Defined Datum - Choose desired datum. TeleType GPS maps use WGS84, which is the default
setting. If you need to adjust the display position of custom maps enter the appropriate datum
values here. This feature will also adjust your current position by the selected amount in the
specified direction. This feature can be used in areas where WGS84 is not the normal datum.
Values for dz, dy, and dz are all in meters.  
· dx - Positive value will adjust your position to the east, negative will adjust to the west.
· dy - Positive value will adjust your position to the north, negative will adjust to the south.
· dz - Increases or decreases your altitude by the specified amount.

4. Use Defined Datum - This will enable the datum modifications you have entered.

Compaq iPaq Dell Axim

5. Hardware Button - This feature assigns a TeleType GPS function to any of the programmable
Pocket PC buttons. Select Assign Button, a pop up menu appears, select the function you wish
to assign, such as Zoom Out, to the button you wish to use, such as Button 4. Press Assign.
Buttons automatically revert back to their normal function when used outside of the TeleType GPS
program. To clear all assigned values of the buttons within the TeleType GPS program, select
Free All. Note that different manufacturers assign different numbers to the buttons and that some
manufacturers allow the recording button to be assigned. Free All will remove extra functionality
from all buttons.

6. Corner Window - Select different data to be displayed in each corner of the map display. Allows
you to see speed, heading, altitude, and other navigation information on the map screen at all
times. One type of data can be displayed in each corner of the screen. Clear All will remove all
corner windows from the map display.  

DTG, WPT, and TMR are available under Aviation mode only.

7. Use Full Screen Mode - TeleType GPS offers a full screen mode to allow more of the screen
area on the PDA and the PC to be used for displaying the maps.
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3.2.5.2 Aviation

You can access the aviation preferences window by selecting View > Preference > Aviation.

Aviation Preference tab (PDA)

Aviation Display Preference
A pilot can choose which of the aviation related items he/she wishes to have displayed on the map.
Unchecking the items does not remove the data, it simply hides the data from view. Select Show All to
display all features, or leave it unchecked to choose which features to display.

Night Vision
Selecting this will change the display colors for various parts of the system. This is to make the maps
easier to read while flying at night. 

Airport Display Options
There are three different options which control how and when to highlight airports while you are flying.
When an airport is highlighted, it will have a blinking red icon. More information on the aviation portion
of the software can be found in the Aviation manual included with the aviation software and maps. 

· Mark arpt in range - This option will highlight all of the airports within the specified range with a
blinking icon. Your position must be fixed for this option to work correctly. 

· Mark nearest arpt - This will highlight the nearest airport to your current location. Your position
must be fixed for this option to work correctly. 

· Don't mark arpt - When this option is selected, no airports will be highlighted as you travel. 
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Bearing
There are two different options that determine the way your flight bearing is calculated.

· True Bearing - While in aviation mode, the software will give your true bearing.

· Magnetic Bearing - The software will give your magnetic bearing based on our calculations of the
magnetic variance for your location using established standards.

Use nm units automatically
This will automatically switch the distance units to nautical miles when the software is switched into
Aviation navigation mode. 

See Also:

Aviation User Guide
Aviation Navigation Panel
Parameter List

3.2.5.3 City/Road/POI/WPT

The City/Road/POI/WPT Preferences tab (PDA)

1. Ground Show

· Highway Maps - Displays all highways currently loaded.

· Show POI - When this feature is active, all points of interest will be shown on the map. See the
help file for Points of Interest for more information about them. 

· Show All Roads - When activated, the program will show all roads on the map at any zoom
level.  By default, this feature is not displayed as an option.  Users who wish to activate this
option should refer to the Plugins section of the manual.



TeleType GPS Manual59

© 2003 TeleType GPS

This feature is intended for viewing rural area maps only.  It should not
be used for viewing urban area maps.  Doing so would cause your
computer to operate at extremely slow speeds.

2. Auto Load/Unload
Starting with version 092003, the software now supports automatic loading and unloading of maps
as you drive. This means that when you drive into an area for which there are no maps loaded, the
software will automatically display those maps. Here you can choose which type of maps the
software will automatically display while traveling.

3. Visible Waypoints - Specify the number of waypoints you wish to display at one time. For
example, if you create a trail of 100 points, you may wish to view only the last 30 points. This
feature is often used when tracking remote vehicles. When using vehicle tracking you may want to
increase this number for longer tracks. 

4. Waypoint Coordinates Format - Select from three different formats for the waypoint coordinates.
The three choices are degree-decimal, decimal-degree, and degree-minute-second format.  The
waypoint coordinate format specified here reflects the latitude and longitude format when you
create a waypoint in the Waypoints window.

See Also:

Loading Maps
Unloading Maps
Waypoints Window
Points of Interest (POIs)

3.2.5.4 Restaurant

The Restaurant Preferences tab (PDA)
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Provided you have points of interest loaded, this screen will control what type of restaurants are
displayed.

· Show All - Displays all restaurants on the map.
· Show None -Hides all restaurants on the map.
· Selective Show - Allows you to choose the restaurant category that will be displayed in the program.

See Also:

Points of Interest (POIs)

3.2.5.5 Direction

The Direction Preferences tab (PDA)

The units for this screen can be changed to kilometers and
meters. In the Preference screen, under the Units tab, for Length
(Long) select km, and for Length select meters; the distances and
units for this screen will be updated.  

· Audible Direction Indicator - Select this option if you wish to hear an audible warning before turns.

· Visual Direction Indicator - Select this option if you wish to see an arrow appear on the screen
prior to a turn.

·  Warn me of next turn at... - Enter the distance that you wish to be warned before a turn if you are
traveling above the indicated speed entered below.

· If I drive faster than ... - Determines the distance at which you will be warned of before a turn. If you
are traveling above this number, you will be warned at the distance entered in the "Warn me of next
turn option," otherwise you will be warned at the distance entered in the "Otherwise warn me at..."
option.
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· Otherwise warn me at ... - If you are driving below the speed indicated in "If I drive faster than...",
this determines the distance that you will be warned before turns.

· Let warning stay for ... - Determines how long the visual turn warning will be displayed on the
screen.

· Always warn within ... - This will have the program always warn you within this distance regardless
of your speed.

· Auto Re-route - When checked, the software will automatically re-route if you leave the marked
route by more than the specified distance.  

It is STRONGLY recommended that you check the box next to
Auto Re-Route and set the value to 3000 feet or 1000 meters.
Not doing so will cause the software to report a "missed turn" or
create problems while re-routing.

See Also:

Unit Preferences
Re-Route

3.2.5.6 Unit

The Unit Preferences tab (PDA)

Select the unit of measurement that best suits your needs. The scale bar over the map display, the
Navigation screen, and the Airport Range indicator, all depend on the selection made in this window.

See Also:

Menu Icons
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3.2.5.7 Navigation

The Navigation Preferences tab (PDA)

Speed Warning - This feature lets you set the speed so you will be alerted if you exceed the speed
limit. This feature is useful to help you control your driving speed. For example, if you set the value to
be 55 mph and drive at 56 mph or higher, you will hear a constant series of beeps alerting you to the
fact that you have exceeded your set speed limit. Also, the position cursor (usually an arrow) will
change to an exclamation point and will blink repeatedly.

Display - Allows you to choose Head Up display mode. In this mode, the direction you are traveling will
be "up" on the map, rather than North. 

Selecting Head Up mode will increase screen redraw
times and limit the zoom level.

Selecting Head Up will enable Automatic Zoom Refresh,
which will return you to a specific zoom level after 15
seconds when you zoom in or out.

Navigation - Choose between land or aviation navigation modes. Aviation navigation mode will unload
all maps other than airport and state highway maps.

See Also:

Navigation Tools
Direction Preferences
Aviation User Guide
Loading Maps
Unloading Maps
Manage Maps
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3.2.5.8 Language

The Language Preferences tab (PDA)

Select the desired language for voice and visual instructions.  Choose from English, German, French,
Italian, Dutch, and Danish.

See Also:

Voice Recognition
Voice Preferences
Direction Preferences
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3.2.5.9 Relief

The Relief Preferences tab (PDA)

This screen allows for configuration of Relief maps. Relief maps are supplied with the US Aviation
maps and are only for use in Aviation mode.

· Resolution - Determines the number of colors used in the relief map. The higher the number of
colors, the greater contrast between height levels. A reasonable range for this option will be between
1000 and 1500. If the number is set too low, the program will not change the color of the ground
when there is a significant change in ground level.  

· Warning - When activated, the software will flash a visual alert when you are less than the specified
distance above ground level. For example, if this was set at 1000 feet AGL (above ground level) and
your altitude descended to 499 feet AGL or below, the program would display the alert.

See Also:

Aviation User Guide
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3.2.5.10 Track

The Track Preferences tab (PDA)

This screen allows you to choose whether to keep the Track Menu on the screen or to hide it.  Check
the box to show the Track menu.  Uncheck the box to make it hidden.

See Also:

Track Menu
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3.2.5.11 Weather

The Weather Preferences tab (PDA)

Live weather maps can be superimposed over your position. From this screen you can change
different options related to the NEXRAD weather maps that the software supports. Although generally
used for aviation, this feature is available to any TeleType user (although subject to additional fees).

The weather maps are updated by downloading the latest map from the internet. This means that you
cannot update the weather maps unless your PDA or PC has an internet connection. The software can
be configured to automatically dial out to the internet when updated maps are needed. For more
information, see the Internet Preferences tab.

Server - This option allows you to choose which server to download the weather maps from. This is
useful if one server is not responding for whatever reason. 

Load-in-view loads - These options allow you to choose what happens when File > Load in View >
Weather Maps is selected.

· Closest to Screen Center - Loads only the map closest to the center of the screen.

· Around Current Position - Loads the weather map around the current position.

· All Maps in View - Loads weather maps for each radar station that is in view on the screen. 

You will need to enter a valid license from TeleType in
order to use the Weather maps feature.
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To see the current weather maps in your web browser you can go to http://www.crh.noaa.gov/radar/
and select the radar station closest to your current location. For more information on what the colors
represent on the radar maps, you can go to http://weather.noaa.gov/radar/radinfo/radinfo.html#color.

See Also:

Aviation User Guide
NEXRAD Weather Maps
Internet Preferences

3.2.5.12 Internet

The Internet Preferences tab (PDA)

The TeleType software uses the Internet to retrieve the most up-to-date weather and traffic maps. The
Internet preferences tab allows you to have the PDA automatically dial the specified connection
whenever necessary. 

To have the software automatically connect to the internet, select the dial-up connection you wish to
use and check the Auto Dial Using the Connection Below box.  

See Also:

NEXRAD Weather Maps
Weather Preferences
Loading/Unloading Traffic Maps
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3.2.5.13 Voice

The Voice Preferences tab (PDA)

Starting with version 092003 the TeleType software now has support for voice recognition as well as
speech synthesis. This tab allows you to choose options related to the audible turn reminder and the
voice recognition capabilities of the software. The voice recognition will allow you to have the software
execute a number of common commands without having to take your hands off your steering wheel as
you drive.

 
Voice Reminder – (Your PDA speaks to you)

As you follow a route, the software can warn you of upcoming turns with an audible alert. This alert can
either be a natural, or a synthesized voice. The synthesized voice will speak the upcoming street or exit
you need to turn on to as well as the direction of the turn, while the natural voice reminder will only
speak the direction you need to turn.
 
The synthesized voice has five different "voices" to choose from. The choices are Male, Female, Child,
Aged Male, and Aged Female. Choose the voice most comfortable for you.
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Choose the voice suitable for you. (PDA)

Voice Recognition – (You speak to your PDA)

The software now has built-in capabilities for voice recognition. This will allow you to speak and have
the software execute a variety of commands without needing to touch the PDA.

The Windows CE version of the software does not
currently support Voice Recognition.

Enable – This box must be checked for the PDA to receive voice commands.
 
Training – In order for your PDA to accurately recognize your voice, we recommend, "training" the
voice command system. Training means recording a sample of the way you pronounce the
particular command.  To learn how to train the voice system, see the help file for
Voice Recognition.

Help – Displays available voice commands.

Voice File – Sets the destination file for voice training. When you record samples of your voice
commands they are loaded into the file \…\TeleType GPS\gpsvcom.init. If you would like to
switch between multiple voice command users, you may train and use different files.  For
example, in a family, you could have one file for the husband, one file for the wife, and one for a
child.

Timeout – Your PDA will only listen to you for so long. The time out setting sets how long the
software will listen for a command after the "push to" button is pressed.
 
Push To – Assigns a button of your PDA to activate the voice recognition. Push this button when
you would like to speak to your PDA.



Detailed Menu Descriptions 70

© 2003 TeleType GPS

Customize which PDA button will toggle
on/off Voice Recognition. (PDA)

Voice Commands – Here is a list of the voice commands the PDA will recognize.

For Managing Maps:
· Load map
· Unload map
· Load weather map in view

For Routing:
· Find address
· Re-route using current position

For Viewing Maps:
· Zoom into the view
· Zoom out of the view
· Zoom to destination
· Move the view left
· Move the view right
· Move the view up
· Move the view down
· Center my position
· Don't center my position
· Set head up mode
· Set north up mode
· Use big street navigation panel (Full Screen)
· Use small street navigation panel (Normal Screen)

For Aviation:
· Toggle VORs
· Find emergency landing airport
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Other Commands:
· Reset GPS port
· Suspend voice recognition (Good Bye)

See Also:

Voice Recognition
Language Preferences

3.2.5.14 Plugins

Plugins Preferences (PC)

For special use only.  Enter the code given to you when your software was purchased.  If you do not
have a code, you do not have to worry about this function.

Show All Roads - When activated, the program will show all roads on the map at any zoom level.
This feature is intended for viewing rural area maps only.  It should not be used for viewing urban area
maps.  Doing so would cause your computer to operate at extremely slow speeds.  By default, this
feature is not displayed as an option.  Users who wish to activate this option should enter the code
"roads."

See Also:

Software Add-Ons
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3.3 Tools Menu

The Tools Menu (PDA)

The Tools menu provides access to GPS receiver configuration, TeleType GPS software waypoint
management, Find Address function, Navigation options, Drawing tool, and options for position
marking. Details about all of the functions appear below.

GPS Status
Waypoints
Find
Navigation
Drawing
Position
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3.3.1 GPS Status

GPS Position tab (PDA)

Position

Displays coordinates, course (heading), speed, UTC (Universal/Greenwich Mean Time), date and
altitude. To change the units used here, go to the Units tab in the Preference window. Below Altitude
is a drop down box providing access to a variety of types of information. Those choices are as follows:

· Date - Displays the current date

· Fix Quality - Displays the quality of the current position fix. A 3D fix is more accurate than a
2D position fix

· HDOP - Horizontal accuracy of the current position fix

· VDOP - Vertical accuracy of the current position fix

· UTC - Universal Time, otherwise known as Greenwich Mean Time

· DGPSID - DGPS Station ID. The DGPS station provides position correction information
allowing GPS receivers to find your position with greater accuracy

· GEOIDH - Height of geoid over WGS84 ellipsoid

· MagVar - The magnetic variance at your current position
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Satellite Strength & Serial Data Flow (PDA)

Status

Shows data from the GPS receiver and the number of satellites in view. For each satellite, this window
displays its identification number and signal strength.  Note that it is possible to have satellites in view
but still not have the position locked into the receiver.

You need to set your PDA clock to local time and date
accurate to within one hour.  If the time is wrong, the
GPS receiver will have difficulty getting a position fix.
The time is used to help pinpoint your position.

The GPS data is displayed in the area above the satellites information. If the GPS data area is blank,
then the software is not communicating with the GPS receiver. Verify that your cabling is correct and
that your communications parameters are set correctly for your GPS receiver. If using Bluetooth, see
Bluetooth documentation for further assistance.

· Pause - Select Pause to momentarily stop recording the strings to a file. Also pauses the
onscreen view of the strings. Useful if you wish to inspect the data.

· Start Log - begin recording GPS data to a text file of your choice. The Start Log button will
toggle to Stop Log.

· Open/Close Port - Toggles the serial port to be available for communication with the GPS
receiver. The port is automatically opened when the GPS program is activated. The serial port
can be manually closed to disable communication with the GPS receiver. This feature has
been designed for future use in external communications applications such as two way
messaging.

· Select Port - Allows you to specify the communications port being used for the GPS receiver.
Select the "GPS" port. If that does not show up, use the Find GPS Port feature.
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· Select Baud Rate - select the appropriate rate for your GPS receiver. Most receivers
communicate at 4800 baud. Others, such as the Delorme Earthmate, communicate at 9600
baud or above. 

· Find GPS Port - Use this feature to automatically locate and select the GPS port.

This feature is intended for use with the TeleType CompactFlash GPS
cards. The feature does not work with most serial port GPS receivers, or
Bluetooth based receivers.

· Time - The software requires that your PDA have the time set to within one our of local time
to your location to be able to obtain a position fix. Press the button to automatically open up
the clock setting for your PDA to allow you to set the correct time. 

You can use a shortcut to access the GPS Status screen: right-click (PC)
or tap and hold (PDA) anywhere on the map.  A pop-up menu will appear,
and GPS Status (among other options) will be easy to select from this
list.

See Also:

Locking Your Position
Center My Position
Position Menu
Frequently Asked Questions

3.3.2 Waypoints

 
Waypoints Window (PDA)

· Waypoint Toolbar - The buttons are discussed from left to right within the software. Each icon
represents a different waypoint function.
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Waypoint Toolbar (PDA)

New Waypoint File - All waypoints are stored in a waypoint file (.way). Selecting this button
will prompt you for the name of the new waypoint file. In order to create individual waypoints
you must first create a waypoint file in which to store the points. You may create several files.
For example, you could have a file of waypoints called  "New York Trip" and enter all points
you intended to use for a trip to New York. Perhaps you would want to keep another file of
waypoints called "Europe" for those points you intended to use while in Europe.

Open Waypoint File - Open a previously created waypoint file (*.way).

Clipboard - Copy waypoint to/from clipboard, or create a new waypoint. If no coordinates are
stored in the clipboard then a blank waypoint will be created. 

Waypoints can be copied from one file to another. Select a waypoint, now select destination
waypoint file, then press Clipboard icon. Use Delete to remove an unwanted waypoint from
a specific file.

Delete - Delete highlighted item. Select either waypoint file or waypoint point to be removed.

Deleting a waypoint file removes the file from the waypoint menu display within the TeleType
GPS program. The waypoint file still exists in the GPS folder so you can open the file again
by selecting Open Waypoint File from the Waypoint toolbar. You may wish to delete files
from view to minimize the number of waypoint files shown. This may be helpful when
planning several different trips. The feature is also helpful for vehicle tracking applications.

Go to Waypoint - Allows you to immediately display the waypoint on the map.

Show / Hide Waypoint - Displays waypoint and name on map. Hide function hides waypoint
name so it is not visible on the map but it does remain in your waypoint file. In most cases
you will want to have Show on.

Show Waypoints as Points / Show Waypoints as Route - When the dots for this icon are
connected, the waypoints will be connected by a yellow or tan line showing the order of the
route. The button can be used to toggle the points from being connected or simply appear as
unconnected dots. When dots are connected and used in conjunction with Label Link (i.e.,
checkmark appears next to Label Link) you will see the distance and direction between
points.

Move Waypoint Order Up / Down - Moves highlighted waypoint towards top / bottom of the
list of points in a file.

New Waypoint Icon - Allows you to attach a different icon to a waypoint you have created.
While you are in the Waypoints window, select the waypoint to be modified, then select the
New Waypoint Icon tool. Choose a new icon (scroll if necessary for more choices) to be
used for a specific waypoint. For example, you may want to show the house icon for friends
and family, and the building icon for companies.
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Default File, Label Link, Route,
and Address options (PDA)

· Default File - Designate which of the waypoint files you wish to have as your default. When you add
a waypoint by right-clicking (tapping and holding on PDA) on the map and choosing Add Waypoint,
the waypoint will be added to this default file. The default waypoint file is general.way and is
stored in the GPS folder.

· Label Link - When you have Show Waypoints as Route and this box is checked, the distance and
bearing between each waypoint will be shown. Also, the order of the waypoints will be indicated with
an arrow. 

· Route - Creates a route between several waypoints.  Highlight the folder in the waypoint directory
below containing the waypoints you want to route, and press Route.

· Load Address - Look up addresses for a waypoint. Highlight a waypoint file, such as
general.way, then select Load Address. You can find the address of only a particular waypoint by
highlighting that waypoint and selecting Load Address. 

To record a new waypoint or change an existing point, click/tap the waypoint marker on
the map screen. The Waypoints window will appear allowing you to modify waypoint
characteristics. Alternatively, go to Find > Waypoint and select the waypoint from
within the Waypoints window directly. Select the Go to Waypoint icon (the black and
white bullseye) from the Waypoint tools menu to automatically locate your point on the
map. You may also want to use the Clipboard feature to add or duplicate, then modify
a point.

Waypoint Directory (PDA)

· Waypoint Directory - Shows the list of waypoints, avoid points, and routes arranged in expandable
folders.
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Name, Latitude, and
Longitude fields (PDA)

· Waypoint Name - Any name can be entered here. Select a place from the map (or an existing
point), and the name will already be displayed.

· Latitude - Displays the latitude of the waypoint. Default display is in degree-decimal format.  To
change that, go to the City/Road/POI/WPT tab in the Preference window (View > Preference >
City/Road/POI/WPT), and select desired format. TeleType now supports degree-decimal, decimal-
degree, and degree-minute-second formats for waypoints. If the point is in the Northern hemisphere,
you can omit the plus (+) sign. You must use the minus (-) sign if the point is in the Southern
hemisphere.

· Longitude - Displays the longitude of the waypoint. Default display is in degree decimal format.  To
change that, go to the City/Road/POI/WPT tab in the Preference window (View > Preference >
City/Road/POI/WPT), and select desired format. TeleType now supports degree-decimal, decimal-
degree, and degree-minute-second formats for waypoints. If the point is in the Eastern hemisphere,
you can omit the plus (+) sign. You must use the minus (-) sign if the point is in the Western
hemisphere.

Web Link, Notes, Picture,
and Read Notes (PDA)

· Web Link - Associate a web page with a waypoint. This is useful to be able to check traffic
conditions in the morning through web-enabled digital cameras (otherwise known as "webcams") or
other sites that provide traffic updates. An example webcam can be found at
http://files.raycommedia.com/wflx/webcam.htm. Clicking on the Go button will open your default
browser to the associated web page. 

Your PDA or PC must be connected to the internet for this feature to
work. 

· Notes - Use this section for any combination of text and numbers to help you remember what the
waypoint is about.

http://files.raycommedia.com/wflx/webcam.htm
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· Picture - This button will allow you to associate a picture with a waypoint. To be properly associated
with the waypoint, the picture must be a .bmp file, have the same name as the waypoint, and be
located in C:\Program Files\GPS on the PC, and \Program Files\GPS on the PDA. When using the
PDA, the My Documents folder containing the picture can be on internal memory or on a storage
card. 

Example - If the location were Boston, the .bmp picture would be C:\Program
Files\GPS\Boston.bmp on the PC or \Program Files\GPS\Boston.bmp on the PDA

· Read Notes - The software can now read the notes for a waypoint as you drive by. Any text entered
into the Notes field for a waypoint will be read by the synthesized voice when you approach a
waypoint. With this feature you can have the software speak any reminders related to a particular
location when you are nearby.

See Also:

Creating a Waypoint
Notes About Waypoint Files
Managing Avoid Points
Creating a Route

3.3.3 Find

Address search window (PC)

Find an Address

Use this feature to find a street address. Enter as much information as you know, select Find, select
the correct address from the list, then tap or click on Go To. This will create a waypoint at that address,
and center the map on that address. Select History to go to an address you have searched for before. 

If you are unable to locate the address, try using wildcard
symbols, as explained in the Wildcards help file. Or try
simplifying the street name or dropping the city name.

Example: "256 2nd Ave NE" simplifies to "256 2nd."

Leave Num and Street blank to find the city only.
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You can search for many different categories of POIs in the Find Point of Interest window. (PC)

Find Other

Use this feature to find other locations, such as points of interest. Select the type of location you are
interested in, then enter the name, city, state and country where the point is located. Selecting Find will
bring up all matching points. Select the one you want, then tap or click on Go To to center the map on
that location.

TeleType GPS offers integration with Microsoft Outlook. Clicking
on the AddrBook button will open up a window with a list of names
in your MS Outlook Address Book. Once you choose a name from
the list you can choose either a home or work address.  Once you
tap or click on OK, the software will search for that address, and
provide a list of matching ones in the Find window. Select Go To to
center the map on that location.

Regardless of whether or not maps are loaded in the program, the
software automatically searches all street maps found on your
system (make sure you have installed your maps in the proper
directories).  The program will load and display the maps for the
area once you press the Go To button.

See Also:

Wildcards
Finding an Address
Points of Interest (POIs)
Creating a Waypoint
Creating a Route
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3.3.4 Navigation

The TeleType GPS software contains three different convenient navigation panels optimized for Street,
Marine, or Aviation travel.

Street Navigation

Used when navigating a generated route. The first line initially reports the distance to the start of the
route, and once that position is reached, reports the distance to the next turn and details on that turn.
The second line reports the distance to the next turn and details on that turn. The third line in the panel
reports the distance left to travel to the destination. The number in the bottom right corner of the panel
represents the total number of satellites in view of the GPS receiver. 

 
Street Navigation Panel (PDA)

New in version 092003 - The software now has an expandable "next turn" panel
to allow for easier reading of the next turn. To expand or contract the panel,
select the triangle in the upper right hand corner of the screen. This panel now
also provides an estimated time to next turn and to the final destination.

Select the triangle at the upper-right corner to
expand the Navigation Panel. (PDA)

Aviation Navigation
For use by pilots when flying. Each of the different parameters are described at the bottom of this
section. The number in the bottom right corner of the panel represents the total number of satellites in
view of the GPS receiver (for example, the number "5" in the picture below).  Each of these parameters
is described below in the Parameter List.

Aviation Navigation Panel (PDA)

Marine Navigation
Provides the most comprehensive set of navigation information for water travel. Each of the
parameters shown in this panel are described below in the Parameter List.
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Marine Navigation Panel (PDA)

Parameter List

Items in parentheses are the abbreviations found within the Aviation panel.

Measurements are displayed in the units as determined in the Unit section of GPS Preference menu.

Abbreviation Meaning

LAT Latitude

LON Longitude

ALT (AL) Altitude

TRK Current track

SPD (SP) Speed

ODO Trip odometer, reset at each start of the Teletype GPS program.

TMR Total trip time

DTG (DG) Distance to go to the indicated waypoint.

WPT Waypoint identifier Cross-track.  The perpendicular distance between the path of
your current position and the destination waypoint.

BRG (BR) Bearing-track to destination (last) waypoint.  If your bearing and track are the same,
then you are going the right way.

XTRK (XRK) Cross-track.  The perpendicular distance between the path of your current position
and the destination waypoint.

GPS GPS receiver type.  Some examples:

· N_DIFF 3D indicates non-differential receiver, altitude reading is reliable
(within the manufacturer's specifications).

· N_DIFF 2D indicates non-differential receiver, altitude either not available or
unreliable.

NSAT Number of satellites in view



TeleType GPS Manual83

© 2003 TeleType GPS

See Also:

Aviation User Guide
Marine User Guide
Unit Preferences

3.3.5 Drawing

Drawing Tools Menu (PC)

This tool allows you to create a geocoded raster image that can be displayed within the TeleType GPS
program. The function is useful if you want to add your own streets to a map or to annotate existing
maps. With this tool you can draw freehand on your maps and have the drawings positioned correctly
on the map the next time you load the drawing. Drawings are saved as .bmp files. Very useful for
surveying, agriculture, military, and even personal use.

· New Drawing - Allows you to create a new drawing on the map.  You can create new drawings each
time, but only after saving your current one.

· Tool - Select from a choice of drawing tools, such a black pen, a purple pen, and an eraser.  You
can also clear your maps of any drawings you have made.

· Stop Drawing / Keep Drawing - Select this option to either stop or continue drawing.

· Save Drawing - Save your drawing as a .bmp file.  Once you have saved your file, you can create a
new drawing.

If you choose to add a street to the map, you will not be able to route for an address on
this street as the street is simply a picture. This function is a separate utility which goes
under the name TeleType Map Paint (part #3065) and must be purchased separately
from the TeleType GPS software itself. See http://www.teletype.com/gps/catalog for
complete description and details how the utility can be purchased.

http://www.teletype.com/gps/catalog


Detailed Menu Descriptions 84

© 2003 TeleType GPS

3.3.6 Position

Position Tools Menu (PC)

· AutoMark Position – Create a " bread crumb trail " of your trip using this function. Specify the
interval of time between each "crumb" which is actually a TeleType GPS waypoint. 

· Mark Cur Position – To automatically record the current position in the default waypoint file select
Mark Cur Position. The exact latitude and longitude coordinates are taken from the GPS receiver
and stored as a TeleType GPS waypoint. You can assign a comment or note by using the Waypoint
window.

See Also:

GPS Status
Locking Your Position
Center My Position
Frequently Asked Questions

3.3.7 Tides

This feature not available yet.  Coming soon.

See Also:

Marine User Guide
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3.4 Route Menu

Route Menu (PDA)

The door-to-door routing feature is useful when you want to find the driving direction between two
addresses, waypoints, or a combination of a waypoint or address and your current position. This menu
allows you to access many of the routing options in the software. Select one of the options below to
find out more information.

New
Load
Save As
Clear
View
Setting
Re-Route

3.4.1 New

Displays the window to allow you to generate a route from one location to another. See
Creating a Route for more information.

3.4.2 Load

This option will allow you to load a previously saved route.

For PDAs only:

By default, you will be taken to the My Documents folder of your PDA's main memory.  If you have
saved your route elsewhere, whether on the main memory or a storage card, you can easily navigate
through your folders by using the yellow folder icon at the bottom of the screen.
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Navigate through your folders using the yellow folder icon
at the bottom left-hand corner of your PDA screen. (PDA)

See Also:

Save a Route
Creating a Waypoint
Creating a Route

3.4.3 Save As

Saves a copy of the current route to the PDA or PC for later use. Saved routes can be loaded by
selecting the Load option from the Route menu.

For PDAs only:

By default, you will be taken to the My Documents folder of your PDA's main memory.  If you would like
to save your route elsewhere, whether on the main memory or a storage card, you can easily navigate
through your folders by using the yellow folder icon at the bottom of the screen.
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Navigate through your folders using the yellow folder icon
at the bottom left-hand corner of your PDA screen. (PDA)

See Also:

Creating a Route
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3.4.4 View

Driving directions with distances and times from the View screen (PDA)

View - Displays a listing of the route. This window will now show you both distance and estimated time
between turns. New in version 092003 is the ability to print out a route, so you can have a paper copy
of your route as well as an electronic copy on your PDA or laptop.

Print - Select this button to print out a list of directions for the route.

See Also:

Creating a Route
Unit Preferences
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3.4.5 Clear

This will clear all currently loaded routes from the software.

See Also:

Waypoints Window
Creating a Route

3.4.6 Setting

This feature allows you to change the settings for the type of route the software will generate.

Route settings (PC)

· Quickest Path - Routes generated by the software will be the quickest path to get from the origin to
the destination.

· Shortest Path - Shortest route possible between the origin and destination, regardless of how many
local streets or turns are required.

· Avoid Highway - Looks for the quickest path that avoids all major highways, useful when you wish
to find shortcuts around certain areas.

· Via Ferry - Takes advantage of ferries when generating a route.

· Routing Area Size - Allows control over how the software calculates a route. On the PDA you want
to keep the routing area as small as possible. However, if you are not satisfied by the route
generated, you can increase the routing area size. If you get "Out of Memory" errors on the PDA, set
this value smaller. On the PC you can set this value as high as you like to take advantage of the
extra memory PCs offer as compared to PDAs.

See Also:

Creating a Route
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3.4.7 Re-Route

Creates a new route to your destination based upon your current position. This feature will work only if
your position is locked, and you have a route loaded.

See Also:

Locking Your Position
Managing Avoid Points
Creating a Route
Direction Preferences

3.5 Transfer Menu

Transfer Menu (PC)

The Transfer menu provides access to the different options for transferring routes and maps to the
PDA

Storage Maps
Route

See Also:

Exporting Maps

3.5.1 Storage Maps

From this menu option you can select which types of maps to transfer to the PDA. Note that with this
option, maps need not be currently displayed in the TeleType software. The maps need only to be
installed on your PC. 

· Street Maps - This will bring up the Transfer Maps To PDA window. See the Transfer Maps to PDA
section for detailed instructions.

· Relief Maps - Relief maps are only supplied with the US Aviation maps. If these maps are not
installed on the PC, this window will have no states listed. If the maps are installed, you will be able
to select maps to transfer by state. Note that in some cases relief maps may actually be from
neighboring states - therefore you may choose to transfer a few extra maps (as they are quite small
in terms of disk space required).

· Aviation Maps - Brings up the window for transferring aviation maps to the PDA. Note that this
option will only function properly if you have aviation maps installed on your PC.  (See the
Aviation User Guide for more information about Aviation navigation.)
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Transfer aviation maps by selecting the type of map, the locations, and the storage destination. (PC)

The process for transferring aviation maps is similar to that for street maps:

1. Select the type of aviation map you wish to transfer to the PDA, then select the actual maps you
wish to transfer.

2. Check the box besides Select All to select all aviation maps of a particular type.

3. Select where you wish to put the maps on the PDA. The three main choices are Built-in
Storage, Main Memory, and Storage/SD Card. TeleType recommends most maps be
transferred to a storage card to keep internal memory free for other programs and to allow the
software to route properly. Use the Refresh button to update the storage options after
synchronizing your PDA.

4. When you are ready to transfer maps to the PDA, select the Transfer button to start the transfer
process.

See Also:

Exporting Maps
Manage Maps
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3.5.2 Route

Export a route to the PDA (PC)

This will allow the currently loaded route to be transferred to the PDA. The screen that comes up will
provide you with a choice of where to store the route. Typically the choice will be either the main
memory of the PDA or a storage card. 

To load the exported map, open the Route menu and select
Load. From there choose the route file you exported
(usually  route.way). Then the route will be loaded into the
program.

See Also:

Exporting Maps
Save a Route
Load a Route
Creating a Route

3.6 Track Menu

TeleType GPS offers a variety of affordable, easy to use, vehicle tracking solutions allowing you to see
in real-time exactly where your cars, trucks, trailers, airplanes, and even boats are located - worldwide.
Peace of mind, security, and improved efficiency are now within easy reach of even the smallest
businesses. When you purchase one of these solutions, specific documentation accompanies the
product. For more information about TeleType GPS vehicle tracking solutions see
http://www.teletype.com/pages/tracking.html.

See Also:

Track Preferences

http://www.teletype.com/pages/tracking.html
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3.7 Menu Icons

These menu icons help you navigate and view your maps.

Icons Usage

Allows you to zoom in / out of the map.

Allows you to move the map in different directions.  (Tip: You can also use
the arrow keys on the PC and the directional buttons on the PDA to move.)

Select this icon to toggle the "grab" mode.  Click / tap and drag the map to
move in any direction.

When "grab" mode is on, this icon will appear in place of the hand.  With it,
you can click / tap and drag a box on the map that will allow you to zoom in
/ out of the area you have drawn, as well as load / unload maps.  See the
table in Loading Maps for more information.

Scale bar.  The number next to this bar represents resolution you are
viewing the map.

See Also:

Zoom
View Menu
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4 Aviation

Knowing exactly where you are when you fly is not just a luxury - it's a necessity. The security of
knowing where you are and how to get to where you want to be is offered with the TeleType GPS
system.

The TeleType GPS Aviation software package includes flight planning software and FAA databases of
airports and other related information. The TeleType GPS software plots your position in real time,
showing the airports, cities, and towns with the ability to load data showing several hundred miles
around you. By using a Windows CE based pocket computer or PDA, you have touch screen
situational awareness. The software also runs on Windows laptops.  Eliminate the fear of becoming
lost.

To gain access to the many aviation features in the software, the first step is to switch the software into
Aviation Navigation mode. To do this, go to the Tools menu, select Navigation, then select Aviation.
Once this is done, the Aviation menu will be displayed and all street maps will be unloaded.
(Alternatively, you can also switch between land and aviation modes by accessing View > Preference
and selecting the Navigation tab.)

Aviation Software Installation
Managing Aviation Maps
Aviation Menu
Aviation Preferences
Airport Information Window
Aviation Panel
Trip Planning
Aviation Utilities

4.1 Aviation Software Installation

To install the software onto your PC and/or PDA, follow the instructions below.

1. Insert the TeleType GPS CD-ROM Disc 1 into your CD drive.

2. An automatic splash screen will appear.

3. Select Install Program.

4. Select PC (for install onto the desktop computer), PocketPC, or Windows CE, as appropriate.

The software can be installed to the PC and PDA
simultaneously for your convenience.

5. Follow the directions for installation as prompted by the installer. You can also refer to the
TeleType GPS User Manual that can be found online
(http://teletype.com/pages/support.html#documentation) or in the GPS folder on your hard
drive.

The software must be installed to the Main Memory of the PDA
to function properly.

http://teletype.com/pages/support.html#documentation
http://teletype.com/pages/support.html#documentation
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6. Install the desired TeleType GPS maps from the CD to your hard drive. Note that you will have
to install the aviation maps

in addition to the normal street maps in order to take advantage of the aviation features. This
will install maps to the

desktop computer, but not to the PDA. Exporting maps to the PDA will be covered later.

7. Re-insert the CD or bring splash screen from behind.

8. Select the installation folder.

9. Select the state, street, and aviation maps by region to install to the PC.

10. Click Install.

Now, the software and maps are installed to your PC, and the software is installed to the PDA. Later
you will copy maps from the PC to the PDA.

4.2 Managing Aviation Maps

To take advantage of the many aviation features, such as trip planning and airport configuration and
airspace, the aviation maps must be loaded into the software.  Described below is the process for
loading maps into the desktop software and exporting the maps from the desktop to the PDA.

Loading Aviation Maps
Exporting Maps & Trips
NEXRAD Weather Maps
Flying With Street Maps

4.2.1 Loading Aviation Maps

Load aviation maps from the Aviation Menu (PC)

The software can now handle loading of maps through the Aviation > Load in View menu option.
Simply zoom in to the area you are interested in, then Load in View the aviation maps, and all of the
nearby aviation maps will be loaded.
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Load in View of aviation maps only works for versions 032003 and
newer. Previous versions require manually determining and loading the
aviation maps by selecting File > Load > Load Maps and navigating to
the directory containing the aviation maps.

4.2.2 Exporting Aviation Maps & Trips

Once the aviation maps have been loaded into the software, they can be exported to the PDA for in-
flight use.

Load aviation maps from the Aviation Menu (PC)

To export the maps directly to your PDA, make sure your PDA is currently recognized by Microsoft
ActiveSync, go to File > Manage Maps, and select Export All Maps to PDA.

Export maps using the Manage Maps window (PC)

· If you wish to export the maps to Main Memory, select Main Memory from the menu that pops up
and then press Transfer.

· If you wish to export the maps to a Storage Card, select Storage Card (or the name of your storage
card) from the menu that appears and press Transfer. If the Storage Card option does not appear
when you have a storage card inserted into your PDA, please check your connections and press
Refresh.

To transfer an aviation trip, load the trip into the desktop software, and then go through the procedure
outlined above. Trips can be transferred to the PDA at the same time you transfer any other maps.
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This procedure will only transfer the maps you currently have loaded into
the software.
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See Also:

Manage Maps
Exporting Maps
Transfer Maps to PDA

4.2.3 NEXRAD Weather Maps

NEXRAD radar map for weather (PC)

The TeleType GPS software now supports up-to-date NEXRAD radar maps. The software contains
information for 154 NEXRAD radar stations, which in total provide complete coverage of the United
States. This will allow a pilot to safely detour around inclement weather when flying. Note that to be
able to download up-to-date maps, the PDA or PC must be connected to the Internet.

To see the current weather maps in your web browser you can go to http://www.crh.noaa.gov/radar/
and select the radar station closest to your current location. For more information on what the colors
represent on the radar maps, you can go to http://weather.noaa.gov/radar/radinfo/radinfo.html#color.

NEXRAD radar stations are represented by blue diamonds on the map. To display the radar locations,
the US_Radars.ttm map file must be loaded into the software.

You must have a license to access this feature.

Load weather maps by using the File menu. (PC)
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To load the radar maps into the software you have two options:

1. Select a radar, and select Weather Map from the screen that is displayed.

2. Zoom in to the area you want weather maps for, and select Aviation > Load In View > Weather
Maps. Exactly what this does depends on the options selected in the Weather tab on the
Preference window. A full explanation of the weather map preferences is below.

Weather Preference tab (PC)

Weather Map Preferences

Server - This option allows you to choose the server the software will download the weather maps
from. This is useful if one server is not responding for any reason.

Load in View Options - These options allow you to choose what happens when File > Load in
View > Weather Maps is selected.

Closest to Screen Center – Loads only the map closest to screen center.

Around Current Position – Loads only the weather map nearest your current position.

All Maps in View – Loads weather maps for each radar station that is in view on the screen.

See Also:

Weather Preferences
Internet Preferences

4.2.4 Flying With Street Maps

Pilots often wish to have street maps loaded as they are flying. This is partially possible with the
TeleType GPS software. When navigating in aviation mode, the software will only allow aviation and
highway maps to be loaded. Doing this allows the software to draw the maps on the screen much
quicker, while still providing road reference information.
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You can display aviation and street maps at the same
time, but only in Street Navigation mode. (PC)

If having full street maps loaded while flying is desired, the aviation maps must be loaded in street
navigation mode. The flight must also be conducted in street navigation mode, which means no EFIS
or HIS. Switching to aviation navigation mode will unload all street maps while leaving the highway and
aviation maps loaded in memory. Flying with street maps loaded will cause the software to take longer
to redraw the maps as you move.

With the latest version of the software, the pilot can also have terrain maps loaded, to assist with
ground reference navigation. They can be loaded by going to Aviation > Load in View > Terrain.
Depending on the zoom level, this will load terrain maps for the area currently in view.

When trying to shift the screen during flight, you may get the error message "Shift function available
under north up only."  When you are in aviation mode, you are, by default, in EFIS mode, and thus
setting your view to North Up would defeat the purpose of EFIS.  You can, however, zoom in/out, yet
there would be a delay in refreshing the maps.

See Also:

Loading Aviation Maps
Loading Maps
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4.3 Aviation Panel

The aviation panel will be displayed along the bottom of the screen when the program is in aviation
navigation mode. The panel displays navigation information relevant to the pilot. The pilot can also
choose to display a variety of other information by customizing the four corners of the display. For more
information, see the help section on the Display tab.

The Aviation Panel at the bottom of the screen provides
you with important information about your flight. (PDA)

Beneath the aviation panel you have an option to enable the EFIS navigation display.  The EFIS display
will show a compass arc across the screen, turning it to reflect your heading. When a flight plan is
loaded, the number at the top of the EFIS arc will be the bearing to the next waypoint in the flight plan.
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Aviation Panel Abbreviations

Abbreviation Meaning

ALT Altitude

BR Bearing.  This is the direction in which you are flying.

SP Speed.

DG Distance to go to next waypoint.

XRK Cross track.  Perpendicular distance between your
current position and the path between your current
and next waypoints.  See the diagram below for an
example:

# The number in the bottom right corner of the panel
represents the number of satellites in view.

See Also:

Display Preferences
Aviation Navigation



Aviation 104

© 2003 TeleType GPS

4.4 Aviation Menu

The Aviation menu will be displayed only when the software is in Aviation navigation mode. You can
change to Aviation navigation mode by clicking on Tools, selecting Navigation and selecting Aviation
from the four shown options. This will unload all street level maps, but all aviation and highway maps
will remain loaded. Changing to Aviation mode will also display the Aviation Panel.

Aviation Menu (PC)

Plan/Edit Trip – Opens up a window for planning a flight between two or more airports.  See
Planning a Trip for more information on this option.

Open Plan – Use this to load a previously saved trip.

Start Trip – Activates the previously generated flight plan.

For this option to work you must have a trip loaded
and your position must be fixed.

Go Direct – Allows you to change your flight plan and go directly to another airport. When this is
selected, you can search for the airport you want to fly to by entering its identification code into the
search window. For US airports, enter the three-character ID code (drop the K from the beginning).
For international airports, enter the four-character ID code (keep the K).  For intersections, enter the
five-character ID code.  (Note – The proper aviation map regions must be loaded.)

Once you have found the airport you wish to fly to, select it from the list and click Go To. Once this is
done, your current trip plan will be substituted with a trip taking you from your current position to the
airport you selected. A line will be drawn from your current position to the airport. This is useful when
you have to divert to another airport without creating another trip.  To load your original trip, select
Open Plan from the Aviation menu.
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Nearest Arpt window (PC)

Nearest Airport – This will bring up information on the nearest airport, like the window above. This is
similar to the Airport Information window, with several changes. Note that your position must be fixed
for this option to work.

· Go Direct – This will replace your current flight plan with one that goes directly from your current
location to the selected runway. This is useful for emergencies where you have to divert to the
nearest airport.

· Next – This will select the next closest airport to your current location and update the
information in the window.

Load In View – This will allow you to load either relief or terrain maps for the area displayed on the
screen into view.

· Relief Maps - Relief maps tell the software the ground level for the area currently being flown
over. Different ground levels are colored differently, so you can see the approximate ground
level at a glance. An alert can be set to warn the pilot when the altitude is less than a certain
amount above ground level.

· Terrain Maps – Terrain maps allow the pilot to view the type of terrain that he or she is flying
over. This is useful for ground reference navigation.

· Airport Maps – This is a new feature as of version 032003. When maps are installed on the
computer or PDA, the software can now automatically load the necessary maps for the area
currently in view.

See Also:

Navigation Preferences
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4.5 Aviation Preferences

You can access the Aviation Preferences window by selecting View > Preference > Aviation.

Aviation Preference tab (PDA)

Aviation Display Preference
A pilot can choose which of the aviation related items he/she wishes to have displayed on the map.
Unchecking the items does not remove the data, it simply hides the data from view. Select Show All to
display all features, or leave it unchecked to choose which features to display.  Selectable features
include Navaids, SUAs, Airways, Obstructions, Parachutes, Orcta Grids, and Fixes.

Night Vision
Selecting this will change the display colors for various parts of the system. This is to make the maps
easier to read while flying at night. 

Airport Display Options
You have three different options for how and when to highlight airports while you are flying. When an
airport is highlighted, it will have a blinking red icon. More information on the aviation portion of the
software can be found in the Aviation manual included with the aviation software and maps. 

· Mark arpt in range - This option will highlight all of the airports within the specified range with a
blinking icon. Your position must be fixed for this option to work correctly. 

· Mark nearest arpt - This will highlight the nearest airport to your current location. Your position
must be fixed for this option to work correctly. 

· Don't mark arpt - When this option is selected, no airports will be highlighted as you travel. 
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Bearing

· True Bearing - The software will give your true bearing when in aviation mode.  True bearing
places the North Pole at 90°N.

· Magnetic Bearing - The software will give your magnetic bearing based on our calculations of the
magnetic variance for your location using established standards.  This accounts for the fact that
the magnetic North Pole is not located at 90°N.

Use nm units automatically
This will automatically switch the distance units to nautical miles when the software is switched into
Aviation navigation mode. 

See Also:

Preference

4.6 Airport Information Window

Each airport has a significant amount of information associated with it, and clicking on one of the
airport runways on the map can access this information.  Each of the buttons on the Airport Information
window will display a different type of information about the airport or runway, or perform a different
function.

Select an airport runway to bring up
information about the airport. (PC)

Rwy Info – Displays specific information about the highlighted runway. For each runway at an airport
the program will display the elevation of both ends of the runway, the slope, TDZE (Touchdown Zone
Elevation), length for landing and takeoff, latitude & longitude position for the high and low end of the
runway, and the pavement type.

Rwy ILS – Displays the type and radio frequency of the ILS for the highlighted runway.

Rwy Light – Displays the information related to the runway lights for the selected runway.

Arpt Comm – Displays all of the radio frequencies used to communicate with the airport.
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Arpt Nav – Shows the information on the airport's navigation beacon.

Extend Rwy / Clear Rwy – Extends the selected runway in both directions for many miles. This will
allow you to line up for landing very easily. The extended runway will be a pink line running through the
selected runway. This button will change to Clear Rwy when the extended runway is displayed. To
clear the extended lines select any airport and press Clear Rwy.

Fuel Info – Information about what fuel is available at the selected airport.

Add to WP – This will add a waypoint of this airport to the default waypoint file. This waypoint can then
be used in creating a trip between two or more airports, or for future reference.

OK - Closes this window.

4.7 Trip Planning

The TeleType GPS software allows you to plan aviation trips, similar to the way routes are planned for
street maps.  Please read the sections below for more information about this powerful feature.

Trip Planner Window
Planning a Trip

4.7.1 Trip Planner Window

This window is used to plan aviation trips.  How to create a trip will be explained in the next section.
This window can be accessed by selecting Plan Trip from the Aviation menu.

Trip Planner Window (PC)

Airport – Contains a list of all of airports currently loaded into the program.  Each airport is represented
by its three or four character identification string. (Example: "Los Angeles International Airport" is
identified as "LAX.")  If you are typing in the ID of the airport, make sure you type in the letters quickly
(usually within a second), or else the program will think that you are searching for names beginning
with the letter you punched in slowly.
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Fix/VOR/Intersection – Enter the identification code for the desired navaid here to add it to the trip
plan. For US airports, enter the three-character ID code (drop the K from the beginning).  For
international airports, enter the four-character ID code (keep the K).  For intersections, enter the five-
character ID code.

The proper aviation map regions must be
loaded.

Waypoints – List of all of the waypoints currently loaded into the software. To learn how to create or
modify waypoints, please see the Creating Waypoints section of the User's Guide for the TeleType
GPS software.

Add – Select this button to add the currently selected airport, VOR, or waypoint to the trip.

Remove – Removes the selected airport, waypoint, or VOR from the trip.

Clear – Clears all of the points from the trip.

Reverse – reverses the order of the waypoints.

Up – Moves the selected waypoint up in the list.

Down – Moves the selected waypoint down in the list.

Save – Saves the current plan so it can be transferred to the PDA or recalled on the desktop for future
modifications.

See Also:

Planning a Trip

4.7.2 Planning a Trip

Trip Planner can help create routes between airports.  (PC)
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Using the Trip Planner window, a pilot can create a flight plan to assist them with in-flight navigation. A
trip can be created from a mix of waypoints, Fix/VORs, or airports.  The process for creating a trip is
described below.

For this process to work properly, aviation maps
for your origin and destination must be loaded.

1. Put the software in Aviation navigation mode by going to Tools > Navigation, and selecting Air.

2. Open up the Trip Planner window by going to Aviation > Plan/Edit Trip.

3. Add your origin airport by selecting it from the list of airports, selecting the appropriate waypoint
from the list, or entering the VOR identification code.

4. Click Add.

5. Repeat 3 & 4 for all of the other points in your flight.

6. Reorder the list if necessary using the Up and Down buttons.

7. Save the route by clicking on the Save button when finished creating a trip.

8. If necessary, transfer the trip and maps to the PDA using the procedure outlined in
Exporting Maps & Trips.

See Also:

Trip Planner Window

4.8 Aviation Utilities

Select one of the topics below for more information about the aviation utilities.

E6B Flight Planner
Aviation Checklist Utility
Weight & Balance Utility

4.8.1 E6B Flight Planner

The E6B Flight Planner is a utility that performs many common calculations essential for air navigation,
such as great circle distances, fuel consumption, and heading corrections. Given wind velocity and
heading, this utility will provide you with the proper heading. The beauty of using this E6B calculator is
that it's always with you, and is easy to recalculate during preflight, or even during flight, since it's touch
screen based.

Installation

1. Select Install Program from the splash screen that appears when you put the CD in your CD-ROM
drive.

2. Install the TeleType GPS software to either your PDA or PC.

3. Check the box next to Install E6B Flight Planner.

4. Click Next.
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5. Choose either Desktop/Laptop or PDA and select Install.

6. The software will then be installed to the PC or PDA.

The powerful E6B Flight Planner performs many useful calculations. (PC)

Usage

The software allows you to choose the type of calculation from a drop-down menu at the top of the
screen. The main part of the window will be updated to reflect the type of calculation including places to
enter all of the appropriate data. There is also a Calculate button near the top of the window for when
you are done entering the relevant data into the program. To perform a calculation, follow the
instructions below:

1. Select type of calculation from the drop-down list.

2. Enter relevant data.

3. Click Calculate to perform the calculation

4. The result will be displayed in the bottom portion of the window.
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4.8.2 Aviation Checklist Utility

Aviation Checklist Utility (PDA)

The Aviation Checklist Utility allows you to use custom checklists on your PDA while you are preparing
for your flight, are in flight, or have landed. The checklist items can be separated into as many
categories as necessary. Using this software you can keep track of necessary tasks and make sure
they are done in the required order and at the appropriate time.

Installation

1. Select Install Program from the splash screen that comes up when you put the CD in your CD-
ROM drive.

2. Install the TeleType GPS software to either your PDA or PC.

3. Check the box next to Install Checklist Program.

4. Click Next.

5. Click Next on the Check List Sample Files window.

6. Accept the terms of the license agreement and click Finish. The sample files for the Checklist utility
will now be copied to the My Documents folder on your PDA.

7. Click Install on the TeleType Flight Checklist window.

8. The software and sample files will now be installed.

Creating a Configuration File

The Aviation Checklist Utility uses simple text files to store the information for each checklist.  The
program includes sample checklists for Cessna 152, Cessna 172, and Piper Cub planes. These files
can be used as a template for creating new checklists.
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The file consists of two main parts – the Category Headings and the Checklist Elements.

· The Category Headings section is indicated by the text "[lists]". Each category heading will appear
as a tab at the bottom of the screen when the configuration file is used.

For example, the text for a category heading is as follows: 3=&Takeoff, Takeoff Checklist. The
number (3) allows the program to know what checklist elements to display in this category. The text
after the equals sign (=) is the category heading (Takeoff) followed by a comment (Takeoff
Checklist) which will not be displayed by the program.

· Each Checklist Elements section starts with "[0]", with the number in brackets representing what
category the following elements will be organized with.

An example of a checklist element is 3=Brakes: TEST AND SET. The number (3) represents the
order that the elements will be displayed in. The text after the equals sign (=) is what will be
displayed in the program (TEST AND SET) for that checklist element (Brakes). A sample of a
configuration file follows.

To create a checklist for your airplane and your flying style, customize one of the included sample
configuration files and copy it to your PDA.

Sample Configuration File

[lists]
0=&Before Engine Start, Before Engine Start Checklist
1=&Starting Engine, Starting Engine Checklist
2=&Before Takeoff, Before Takeoff Checklist
3=&Takeoff, Takeoff Checklist
4=&Enroute Climb, Enroute Climb Checklist
5=&Cruise, Cruise Checklist
6=&Descent, Descent Checklist
7=&Before Landing, Before Landing Checklist
8=&Landing, Landing Checklist
9=&After Landing, After Landing Checklist
10=&Securing Plane, Securing Plane Checklist

[0]
0=Preflight Inspection: COMPLETE
1=Seats, Belts, Harnesses: ADJUST AND LOCKED
2=Radios, Electrical Equipment: OFF
3=Brakes: TEST AND SET

[1]
0=Mixture: RICH
1=Carburetor Heat: COLD
2=Throttle: OPEN 1/8 INCH
3=Propeller Area: CLEAR
4=Ignition Switch: START



Aviation 114

© 2003 TeleType GPS

4.8.3 Weight & Balance Utility

The Weight & Balances utility ensures that your plane is safely balanced before takeoff.  The program
has a graph to indicate when the plane is safely balanced, a loading info window to enter weight
information, and a weights and moments table to customize the program for your plane. When you
have the program set up with your default loadout, you can save the configuration for future use.

Installation

1. Select Install Program from the splash screen that comes up when you put the CD in your
CD-ROM drive.

2. Install the TeleType GPS software to either your PDA or PC.
3. Check the box next to Install Weight and Balance Program.
4. Click Next.
5. Select Desktop/Laptop to install the utility to your PC, and either WindowsCE or PocketPC

depending on the model of your PDA.  Most newer model PDA devices such as the Dell Axim,
Toshiba e740, and the latest iPaq models run PocketPC.

For Desktop/Laptop:
6. Select the directory you wish to install the program to.
7. Click OK.
8. Click OK to exit the installer.

For PocketPC:
6. Click Yes to install the application to the default directory on the PDA.

Program Operation

The first step in using this utility is to configure it for use with your plane. This procedure only needs to
be done once for each plane.

Configure the software for use with your plane. (PDA)
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Plane Customization

1. Go to View > Table.
2. Delete any original data in the table by using the Del button.
3. Enter the information for your plane into the fields provided, clicking Add when you are

finished entering each set of data.
4. When you are done entering data, click OK.

Enter the current load of the plane. (PDA)

Entering Load

At this point, the software is customized with the settings for your plane.  The next step is to enter
the current load of the plane.

1. Go to View > Loading Info.
2. Enter the weight of the passengers and luggage.
3. Enter the basic empty weight of the plane.
4. Tap OK.
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Make sure your plane is safely balanced before flight. (PDA)

Checking Balance

Now that the plane is set up for your flight, you want to see if it is safely balanced.  When a plane
is safely loaded, the text below the graph will say "Your plane is safely loaded". When the plane is
not loaded safely, the text will say "The plane is NOT loaded safely. Do not fly!"

1. Go to View > Envelope Graph.
2. Make sure the plane is within the red box.
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5 Marine

Now you can have the convenience of your Pocket PC or Handheld PC combined with the accuracy of
NOAA based charts for the finest quality in marine navigation which to date has only been available for
larger computer systems. TeleType GPS automatically plots your position as you move in real-time
right on top of the marine charts.

All the marine charts are geo-referenced. It's a snap! No more scanning and geo-referencing! All
charts feature their High-Contrast-High-Bright International type chart colors recommended for outdoor
use. Charts can be read directly from the CD or copied individually to the hard drive, with each chart
averaging between 1-4 MB.

Marine charts can be purchased either on CD or downloaded electronically.

Important Notes About Marine Maps
Loading Marine Maps
Unloading Marine Maps
Exporting Marine Maps
Displaying Other Maps
Viewing Marine Navigation Details
Creating and Deleting Marine Waypoints
Marine Routing

5.1 Important Notes About Marine Maps

· Marine maps help provide information to users about various waterways and their surrounding
areas.  However, marine maps do not provide information about depth or water temperature.  See
the topic on Marine Navigation for more details.

· Unlike street maps, the program is unable to create routes on a waterway between two waypoints
located on a body of water, nor is it able to create a route traveling by water, unless a ferry route is
available.  However, there are alternatives to planning a route via waterway, see Marine Routing for
more details.

· You will not be able to find the specific address of a body of water, nor can you find a body of water
by looking for its coordinates.  You will need to know the approximate location of the body of water,
such as the city or state (see Finding an Address  for more details), load the maps for that particular
area, and manually search for it.  For more information on how to load maps, see Loading Maps or
Loading Marine Maps.

5.2 Installing the Marine Chart Enabler

The Marine Chart Enabler Add-on allows you to view NOS charts with Teletype GPS software. It allows
you to load NOS charts in the program, zoom in/out, see your real-time position on any chart, add
waypoints directly on the charts, and navigate using them.

To install, simply follow these steps:

1. Select MarineChartEnabler.exe to extract the installation files.  You should see setup files for the
PC, Pocket PC, and Windows CE.

2. In order to install TeleType GPS NOS Charts Enabler on your PC, run the pcsetup.exe file.

http://www.teletype.com/Merchant2/merchant.mvc?Screen=PROD&Product_Code=9100&Category_Code=Marine
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In order to install TeleType GPS NOS Charts Enabler on your Pocket PC, run the ppcsetup.exe
file.  Make sure your PDA is properly synched to your PC.

In order to install TeleType GPS NOS Charts Enabler on your Windows CE machine, run the
cesetup.exe file.  Make sure your PDA is properly synched to your PC.

3. Select Start to install the files.  You can view the Readme file after installing.

The Marine Chart Enabler is not a separate program, and you do not need to perform any special
operations or functions to use it.  It simply attaches itself onto your TeleType GPS software, and
functions automatically.

5.3 Loading Marine Maps

Marine maps files end in .nos and .geo.  In order to view these files, you must already have purchased
a Marine Chart Enabler.

1. To load a marine map (*.nos), first select "File", then select "Load".

2. Open up your Maps\NOS directory and select the marine map you want to view, or press Ctrl+A
to select them all.  Then select Open.

Note: You will not be able to automatically load the map of a waterway from your current
position on the screen, the way you would load roads and POIs for street maps.  You will
need to manually load the maps following steps 1 & 2 above

3. You will see a bitmap icon on the program screen.  This is normal.  Zoom in on the area to
correctly view the map.

Zoom in to view the marine map if you see this icon on your screen. (PC)

http://www.teletype.com/Merchant2/merchant.mvc?Screen=PROD&Product_Code=9100&Category_Code=Marine


Marine 120

© 2003 TeleType GPS

See Also:

Unloading Marine Maps
Displaying Other Maps with Marine Maps
Loading Maps

5.4 Unloading Marine Maps

1. To unload a marine map, select File then Manage Maps.  Select the file name of the marine map
you want to unload.  These files have the extension .nos.  Then select the Unload Selected
Map(s) button.  All marine maps will be unloaded, but this will leave only the basemaps, street,
highway, and aviation maps you may have loaded.

Use Manage Maps to unload or export marine maps. (PC)

2. Alternatively, you can choose to unload all maps you have loaded by selecting the Unload All
Maps button on the same screen.  Only the basemaps will remain loaded.

See Also:

Loading Marine Maps
Displaying Other Maps with Marine Maps
Unloading Maps
Manage Maps

5.5 Exporting Marine Maps

Using the PC, you cannot export marine maps to the PDA using the Transfer function.  However, you
can transfer maps to PDA using the Manage Maps function.  For more help on this, see
Manage Maps.

See Also:

Exporting Maps

5.6 Displaying Other Maps

1. Once you have loaded your marine map (see Loading Marine Maps), you can overlay street maps,
highways maps, as well as POIs on top of the marine map.  First, right-click (tap and hold on PDA)
anywhere on the marine map to bring up the menu.
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2. Select Load/Unload.

3. Make sure you have the Load option selected.  Now select the maps you wish to load, and click
OK.

You can load many different maps in
conjunction with marine maps. (PC)

4. You will now be able to view the marine map, along with roads, highways, POIs, and other maps.

See Also:

Loading Maps
Unloading Maps
Loading Marine Maps
Unloading Marine Maps
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5.7 Viewing Marine Navigation Details

1. In order to view details about your travels on a marine map, select Tools > Navigation > Marine.
You should see an information area at the bottom of the map with details relating to speed,
distance, location, and other details important to marine navigation.  For more information on what
the abbreviations mean, see the help file on Parameters.

The panel at the bottom of the map shows you
important marine navigational infomation. (PC)

2. To remove the information bar from your screen, select Tools > Navigation > None.  You can
alternatively display street or aviation info by selecting the Street or  Air option from the same
menu.

3. Alternately, you can also display navigational info on any of the four corners of the screen.  Select
View > Preference.  A Preference window will appear.  Select the Display tab, and press the
Modify button for the Corner Windows field.

The panel at the bottom of the map shows you
important marine navigational infomation. (PC)

4. The Small Windows Assignment box will appear.  On the left drop-down menu, select the corner
for which you wish to have certain information appear.  On the right drop-down menu, select the
option for the type of information you want displayed.  Click Assign, and the program will
automatically display the information once you exit the Preference window.
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You can have up to four different types of information displayed on the screen at the same time.
To remove information from any given corner, select that corner from the left drop-down menu,
and pick "None" from the right drop-down menu.  You must select the Assign button after every
choice selected.

Specify what kinds of information you would like to
be display at any corner of the screen. (PC)

5. You will now see information relating to your travels on specified corners of the screen.

Along with the navigation panel, you can choose up to four kinds of
information to be displayed at each corner of the screen. (PC)

See Also:

Parameter List
Navigation Preferences
Display Preferences
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5.8 Creating and Deleting Marine Waypoints

To make the process of creating waypoints easier, make sure that
you have all pertinent maps loaded for the locations on the water
you wish to cover.  For instructions on this, see Loading Maps or
Loading Marine Maps.

1. To create a waypoint on the water, first find the area where the water is located, right-click your
mouse (tap and hold on PDA) on the spot on the water, then select Add Waypoint from the menu.
You will now see a marker labeled WP followed by a number on the spot you have just clicked.  To
add another waypoint, follow the same procedures.

You can create waypoints on marine maps too. (PC)

2. To delete a waypoint, select Tools and select Waypoints.  You will then see a window called
Waypoints.  Select the waypoint you wish to delete from the list on the left, and tap or click on the
Delete icon (the black X) from the row of icons at the top, or press the Delete key on your
keyboard.
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Select the waypoint you wish to delete, and press the Delete button. (PC)

You can also create waypoints by manually entering the latitude
and longitude of the desired location within the given fields of the
Waypoints window.

1. Create two or more random waypoints anywhere on the map.  Then tap or click on one of them to
bring up the Waypoints window.

2. On the Waypoints window, select one of the waypoints from the left panel.  Then enter the latitude
and longitude of your desired location under the given fields.  Do this for all waypoints you want to
specify, and tap or click on the "X" button at the top right-hand corner of the window to return to the
map.

You can enter the latitude and longitude of a waypoint manually. (PC)
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See Also:

Waypoints Window
Loading Maps
Loading Marine Maps
Marine Routing
Unit

5.9 Marine Routing

Although you cannot create routes on waterways or bodies of water, you can link waypoints together to
find out more detailed information about them, regarding distance and degrees to help you navigate
safely across the water.

1. Make sure you have at least two or more waypoints marked on the map.  See
Creating and Deleting Marine Waypoints for more information.  On the program menu bar, select
Tools, then Waypoints.  The Waypoints window will appear.

2. Select the Show Waypoints as Points/Route icon (fourth icon from the right) until you see a
picture of a black line connecting all the red dots on the icon.  Then exit the window.

3. You will now see a straight, yellow- or tan-colored line connecting your waypoints together.  This is
not a route generated by the program, but a link.  The numbers above the tan line signify the
distance between your first waypoint and the second waypoint.  The numbers below the line signify
the bearing between the waypoints.  To make the numbers disappear, open up the Waypoints
window and uncheck the Label Link box.  To turn make the numbers reappear, re-check the
Label Link box.

The tan line between two waypoints is not the route, but a
line connecting two points. (PC)
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4. To remove the link between waypoints, select Tools and Waypoint from the menu bar, and click /
tap on the Show Waypoints as Points/Route icon (fourth icon from the right) until the red dots
are no longer connected by the black line.  Exit the Waypoints window, and you should not see a
tan line connecting the two waypoints.

The tan line between two waypoints is not the route, but a
line connecting two points. (PC)

See Also:

Creating and Deleting Marine Waypoints
Waypoints Window
Creating a Route



Part

VI



TeleType GPS Manual129

© 2003 TeleType GPS

6 Other Options

6.1 Keyboard Shortcuts

Here is a list of keyboard shortcuts that are helpful when using the TeleType GPS software:

Key Press Function

F5 / Ctrl + C Center My Position

Ctrl + D Create New Route

Ctrl + F5 Display Street Navigation Panel

Ctrl + F6 Display Air Navigation Panel

Ctrl + F7 Display Marine Navigation Panel

Ctrl + F8 Display No Navigation Panels

Ctrl + X / Alt + F4 Exit Program

Ctrl + F Find Address

Alt + N Find Nearest Airport

Alt + F Find Point of Interest

Ctrl + S GPS Status

F1 Help Contents

Ctrl + L / Ctrl + O Load map

Ctrl + T Load Traffic Maps in View

Ctrl + E Load Weather Maps in View

Ctrl + M Manage Maps

Ctrl + P Print

Alt + P Preference Window

Ctrl + R Refresh

F2 Re-route

D To Destination

F6 Toggle Voice On/Off

Ctrl + Q View Routing Result (Driving Directions)

Ctrl + W Waypoints Window

0 Zoom Country Level

1-6 Zoom Levels

F3 / + / I Zoom In

F4 / - / O Zoom Out
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6.2 Shortcut Menu

Right-clicking anywhere on the map will bring up the shortcut menu.  (PC)

The TeleType software now has a shortcut menu that can be accessed by right-clicking on the map in
the PC version, and tapping on the map and holding for one second on the PDA version of the
software. Once done, you will see a menu listing several options. Each option is described below.

· Add Waypoint - Creates a waypoint at the location you clicked.  See the Waypoints help file for
more information on waypoints. 

· Add Avoid Point - The software can now avoid certain streets or areas when routing. This option
will add an avoid point at the location you clicked. 

· Load/Unload - Brings up the Load/Unload Maps window, where you can choose to load or unload
maps at the location where you clicked.  Select Other Maps to view a listing of more maps you can
toggle.
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Clicking Other Maps on the Load/Unload Maps window (left) will bring
you a list of other maps you can load (right). (PC)

· View Route - Brings up the View Route window where you can see the list of turns and distance
between them, and get an estimated amount of time to travel the entire route. 

· Clear Route - Clears the currently loaded route from the software.

· GPS Status - This will bring up the GPS Status window, where you can find out your current
position, number of satellites in view, and the communication status of the receiver. 

· Sun Rise/Set - This will show sunrise and sunset times for the selected location.

6.3 Tips

Below is a list of useful tips to help you better use your TeleType GPS software.

· If you can't see a recently loaded file, try zooming in closer. If you still can't locate it, use the Find
feature to locate a place nearby, then try zooming in again.

· Load only the highway files (see folder \GPS\Maps\Highways) as a base reference rather than the
detailed street maps to conserve storage space. Using highway maps is often helpful when
journeying across large geographic areas for which detailed street maps would consume excessive
storage space and are typically unnecessary.

· Maps can be unloaded by right-clicking/tapping on a location. A shortcut menu will appear and you
can choose Load/Unload maps. Select Unload from the screen that comes up, and the type of
maps you wish to unload. Click OK and those maps will be unloaded.

· To see a list of the currently loaded maps, go to File, then Manage Maps.

· To change from using latitude and longitude to UTM coordinates, select View > Preference > Unit,
then choose UTM

· To search for a city, Go to Tools > Find > Address, and type the city name next to the word City
and specify the two letter state abbreviation in the State field. The rest of the fields can be left blank. 
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· If the address you seek is not listed as a result of your search, try eliminating the city name. Some
places have a different name from what you may imagine. The search may take longer, but the
likelihood of finding the address is improved.

· To activate or deactivate audible and visual alerts for driving instructions, select View > Preference
> Direction.

6.4 Software Add-Ons

Visit our catalog and ordering section at http://www.teletype.com/gps/catalog.

TeleType Geocoder
By far, the easiest way to get your own maps into the TeleType GPS software is to use the TeleType
GeoCoder program (product #3059). This program converts any JPEG file into a TeleType GPS raster
map. This sophisticated program takes into consideration the formation of the earth. The program
compresses BMP images by a factor of 10 to 1, which means if you have a BMP file which takes 100k,
your TeleType JPEG will take only 10k, saving extremely valuable space on your Windows CE or
Windows 9x computer. The program makes it very easy to use your own scanned maps or customized
maps, including marine navigation, with the TeleType GPS program. No technical experience required
to be able to use the program.

Importing Custom Vector Maps
TeleType GPS offers the ability to import MID/MIF based maps. See product #3056 Vector to .ttm
converter.

Conversion Utilities
A variety of conversion utilities allowing the transfer of map information to and from the TeleType GPS
program are available. Documentation is provided for each utility.

ESRI Converter
Convert TeleType GPS waypoint files and TeleType trace files into ESRI ShapeFile Format files so that
you can easily move data that you collect with the TeleType GPS application into ESRI ArcPad
application (product #3054).

Aviation Maps & Flight Planner (included in all Aviation packages)
Use the special TeleType GPS Aviation maps and flight planning utility (product #9098 for US, #9088
for other countries) to see detailed aviation maps showing VOR's, radio frequencies, restricted
airspace and more. To search for airport use the TeleType GPS Find menu. Enter the 3-letter identifier
code in the field labeled "Other".

Marine
TeleType GPS offers the convenience of downloading only the Marine maps you want at a cost that's
virtually unbeatable. See http://www.teletype.com/pages/gps/marine.html for more information.

http://www.teletype.com/gps/catalog
http://www.teletype.com/pages/gps/marine.html
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Map Paint
Use the TeleType GPS Map Paint program (product #3065) to activate the Drawing function. You can
then draw your own maps in color, freehand style. You can write over an existing TeleType GPS map if
you prefer. This unique program saves a paint image as a BMP file and positions the image
automatically when using the TeleType GPS software. This software is especially helpful to surveyors
for agriculture, military, and even personal use.

Terra Server
TeleType GPS supports the Microsoft Terra Server files for both aerial and topographic maps. Your
real-time position can now be superimposed on the Terra Server maps providing a birds-eye view of
your travels when you use the TeleType GPS program. World File maps are also supported directly by
the TeleType GPS program without the need for any additional software from TeleType.  Please see
more details at http://www.teletype.com/pages/support/useterramaps.html 

Marine/Aviation NOS Charts Enabler
This utility (product #9100) allows you to use NOS charts with Teletype GPS software. It allows you to
load NOS charts in the program, zoom in/out, see your real-time position on any chart, add waypoints
directly on the charts, and navigate using them.

6.5 FAQ

See http://www.teletype.com/pages/support/faq.html for an expanded list of FAQ as well as updated
information.

· My maps aren't loading correctly, or the maps seem to be very inaccurate.  What should I do?
· Is the GPS receiving data?
· Using the Tools > GPS Status > Status menu, I see data flowing, yet I'm still not tracking position, ho

w can I verify what is happening? 
· When I zoom in or out, I see a message saying "Automatic Zoom Refresh". What does this mean?
· How can I copy just part of a state of maps?
· When I start the program on my PDA, I see a message box on the screen that says, "There is no cit

y map loaded in your current configuration."  What does it mean, and what should I do?
· My screen is completely blank – no towns or cities appear.  How can I load detailed maps?
· When I choose File > Load > Load in View > Weather Maps, I get an error "Cannot find radar map." 

 What should I do?
· How can I easily import my own maps?  
· Is there any way to annotate a map?  
· Where can I find the information about the points of interest (POIs) included with the maps?
· What is your contact info?

Q: My maps aren't loading correctly, or the maps seem to be very inaccurate.  What should I
do?

A: Check to see that you are using v092003 of the software with 092003 maps.  v032003 maps are
incompatible with the 092003 software, and will thus cause errors while viewing maps, routing,
creating trace files, etc.  The latest maps include new features which are designed to work with
v092003 of the software and later. To update your software and load the new maps, see our
Upgrades page.

Q: Is the GPS receiving data?

A: Use the View menu, select GPS Status, then go to the Status tab to see the number of satellites

http://www.teletype.com/pages/support/useterramaps.html 
http://www.teletype.com/pages/support/faq.html
http://www.teletype.com/Merchant2/merchant.mv?Screen=CTGY&Store_Code=GPS&Category_Code=Upgrades
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being received. If the number is zero then you should check all of the connections to be sure they
are secure. Be sure to initialize the GPS receiver to your location.

1. Be sure to disable conflicting software such as Targus Stowaway Keyboard software and any
other software which takes over the Today screen on your Pocket PC. 

2. Perform a soft-reset on your Pocket PC. If you have TeleType GPS Software, continue with Step
3.  If you do not, use TeleType software skip to Step 4. 

3. Activate TeleType GPS software, select Tools > GPS Status > Serial I/O. Check that the button
appears with the word Close, but do not tap or click on it (that actually indicates that the port is
open; to close the port you would tap or click on the button labeled Close). To test whether the
port is locked, attempt to toggle from Open to Close and vice versa. If you are unable to toggle
the port from Open to Close, you need to soft-reset (or possibly hard-reset) your Pocket PC. 

4. If you still cannot establish a connection, check to see whether your Pocket PC recognizes the
GPS card. Select the operating   system of your PDA below to find out the appropriate procedure
to confirm the PDA recognizes the GPS card.

Windows CE
Pocket PC 2000
PocketPC 2002

      Windows CE

1. Go to Start > Programs > Communication > Connections.

2. Create a new connection named GPS.

3. Under Modem select Teletype- 1308.

4. The Baud Rate needs to be set at 4800.

5. Press Advanced:
· Data Bits: 8
· Parity: None
· Stop Bits: 1
· Flow Control: None
· The three checkboxes should all be checked.

6. Click OK.

7. Click Next.

8. Uncheck Cancel call if not… and uncheck Wait for dial tone.

9. Set Extra dial-string modem commands to 111.

10. Click Finish.

11. Now double click or tap on the connection you just made, and select Connect. It will say
Opening Port and data should soon be flowing in the format "$GPGS-, 19093, 27.77." If
there is no data flow, there is something wrong with your receiver and or connection.  Visit the
TeleType FAQ website for troubleshooting help.

PocketPC 2000

1. Check GPS Status screen (Tools > GPS Status > Serial I/O). If you see symbols coming
across the screen, then it is working. If not, proceed to Step #2 below.

2. Verify that your serial port is working. (Note: To use Teletype GPS you do not need to use

http://teletype.com/pages/support/faq.html
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modem connection. The only reason we give instructions regarding this set up is so that one
can verify that the Pocket PC serial port is working.)

a. Go to Start > Settings > Connections.

b. Select Modem.

c. Select New Connection.

d. Change My Connection to GPS. Change Baud Rate to 4800.

e. Tap Advance.

f. Set Communications to 8, None, 1, None.

g. Check Use Terminal before connecting.

h. Check Use Terminal after connecting.

i. Check Enter dialing commands manually.

j. Tap OK.

k. Tap Next.

l. Uncheck Cancel call if not connected....

m. Uncheck "Wait for dial tone before dialing.
n. Click Finish.

3. Check to see that GPS Signals are coming through.

a. Go to Programs > Connections > GPS (the new connection that you just created) for
testing the GPS. 

b. Tap Connect. You should see NMEA GPS data displayed on the screen at this time.

c. If you receive an error such as "IR Send" or "Receive Failed," it is indicative of the fact
that the PDA system registries have been scrambled and you must perform a factory
reset. (Take care to backup important data as it will be lost during factory reset process.)

d. Do not restore your machine or you will have exactly the same problem as you had before
the reset. You must manually re-install all programs and data.

PocketPC 2002 

1. Check GPS Status screen (Tools > GPS Status > Serial I/O). If you see symbols coming
across the screen, then it is working. If not, proceed to Step #2 below.

2. Verify that your serial port is working. (Note: To use TeleType GPS you do not need to use
modem connection. The only reason we give instructions regarding this set up is so that one
can verify that the Pocket PC serial port is working.)

a. Go to Start > Settings > Connections.

b. Select Connections.

c. Under Internet Settings select New.

d. Enter the name GPS Test.

e. Select the Modem tab.

f. Select New….

g. Change modem to TeleType 1358 (if using CompactFlash GPS), or COM1-Hayes
compatible (if using serial device).
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h. Change Baud Rate to 4800.

i. Tap Advance.

j. Set Communications to 8, None, 1, None.

k. Check Use Terminal before connecting.

l. Check Use Terminal after connecting.

m. Check Enter dialing commands manually.

n. Tap OK.

o. Tap Next.

p. Uncheck Cancel call if not connected....

q. Uncheck Wait for dial tone before dialing.

r. Tap Finish.

s. Tap OK.

3. Check to see that GPS Signals are coming through.

a. Go to Programs > Connections > GPS Test (the new connection that you just created)
for testing the GPS. 

b. Tap Connect, and tap OK. You should see NMEA GPS data displayed on the screen at
this time.

c. If you receive an error such as "IR Send" or "Receive Failed," it is indicative of the fact that
the PDA system registries have been scrambled and you must perform a factory reset.
(Take care to backup important data as it will be lost during factory reset process.)

d. Do not restore your machine or you will have exactly the same problem as you had before
the reset. You must manually re-install all programs and data.

Q: Using the Tools > GPS Status > Status menu, I see data flowing, yet I'm still not tracking my
position, how can I verify what is happening?

A: Look closely at the GPS output that is displayed in the GPS Status menu. Data can actually be
flowing even when the GPS receiver has not locked in the position. This is a common occurrence
when using the DeLorme receivers. Use the Pause/Continue button to see the data better.

· The data string that begins:
GPGSV... is "bad data" because the receiver has not locked into the satellites (note the V at

the end of the data string).

· Whereas:
GPGSA... is "good data" indicating that the receiver has locked into the satellites (note the A at

the end of the data string).

Remember - "A-Okay".

Q: When I zoom in or out, I see a message saying "Automatic Zoom Refresh."  What does this
mean?

A: This message comes up when Head Up mode is selected. This will return the view to a certain
zoom level after 15 seconds when you zoom in or out. To turn off this feature, uncheck the Head
Up feature in the Navigation tab in the Preference window
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Q: How can I copy just part of a state of maps?  

A: Install TeleType GPS on a desktop computer. Then load up the areas you want to transfer by
clicking on a city in each area and selecting File > Load > Load in View > Street Maps. Once you
have finished this, go to File > Manage Maps, and select Export All Maps to PDA. On the next
screen that comes up you will be given the choice of where to put the maps. If your PDA has a
storage card you can choose to put maps there, or on the main memory of the PDA. Once you have
selected where to put the maps, select Export, and the maps will start copying. This can take some
time if a large number of maps are being copied.

Q: When I start the program on my PDA, I see a message box on the screen that says, "There is
no city map loaded in your current configuration."   What does it mean, and what should I do?

A: This message box pops up whenever you start the program with no loaded city (base) maps. It
informs you that the program cannot perform its functions without a city map.  You will need to load
one or more city maps in order to enable all the functions of the program. See the next question for
the instructions how to load a city map.

Q: My screen is completely blank – no towns or cities appear.  How can I load detailed maps?  

A: Select File > Load > Load Map and locate the file called yourcountry_place.ttm where
yourcountry is replaced by your country found in the Maps directory inside of the application
directory on the PC (the path will normally be  C:\Program Files\Gps\Maps), and the My
Documents directory on the PDA.  Access to loading detailed maps will appear when you tap on a
city or town point.

Q: When I choose File > Load > Load in View > Weather Maps, I get an error "Cannot find radar
map."  What should I do?

A: This error occurs because you do not have US_radars.ttm file in your Maps folder. Weather
maps can be used only in the aviation version of our software and US_radars.ttm comes with
the aviation package only. Thus, if you are using a regular TeleType GPS software package for
street navigation only, you will not be able to use this feature. If you have purchased our aviation
package, see the Aviation Manual for further information about weather maps and how to load
them.

Q: When I start the program, a loading progress bar appears with the words "TeleType GPS
Loading Maps."  What does it do?

A: This bar shows you the loading progress of TeleType GPS program and maps. The loading process
usually takes more time if you had more maps loaded last time you closed the program. The loading
progress bar was added as a new interface feature in the 122002(a) version of TeleType GPS
software.

Q: How can I easily import my own maps?  

A: Consider the use of the TeleType GPS Geocoder program (product #3059). The program makes
entering your own maps easy and also saves lots of disk space and program memory as compared
to using BMP files. See http://www.teletype.com/gps/catalog for complete description.

Q: Is there any way to annotate a map?  

A: Use TeleType GPS Map Paint (product #3065) to draw images or annotate a map. The image is
properly positioned automatically when using a TeleType GPS map.

http://www.teletype.com/gps/catalog
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Q: Where can I find the information about the points of interest (POIs) included with the maps?

A: You can find the description for each icon used in the US maps here and you can find the
description for each icon used in the European maps here. 

Q: What is your contact information?

A: TeleType Co.
20 Park Plaza
Boston, MA 02116

Tel. (617) 542-6220

GPS@teletype.com
http://www.teletype.com

42.3514°N  71.0694°W

When contacting us, please remember to give your customer ID and version number of the
software.

http://www.teletype.com/pages/gps/us_poi.htm
http://www.teletype.com/pages/gps/eur_poi/eur_poi.htm
http://www.teletype.com
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7 Addendum

7.1 Bluetooth GPS Receiver

The TeleType Bluetooth GPS Receiver is a mobile GPS receiver integrated with Bluetooth technology.
With its ultra-low power consumption and long battery life, it is an excellent navigational and positioning
aid tool when used with TeleType GPS software installed on Bluetooth-enabled devices, such as your
PC, laptop, or PDA.  Although your receiver works best with TeleType GPS software, it is also fully
compatible with other GPS software running on various hardware platforms.  The embedded high-
sensitivity GPS active antenna and Bluetooth antenna allow you to navigate freely without the hassle of
messy wire connections.

The Bluetooth GPS receiver offers many global positioning applications for both recreational and
professional users including:

· Navigation and positioning

· Finding streets and routes

· Travel planning

· Recreation

· Safety and security

· Fleet tracking and management

· Logistics

· Field-force management

· Enterprise Location Services (ELS)

· Location-Based Services (LBS)

· Mobile Location Services (MLS)

See Also:

GPS Status

7.1.1 Getting Started

7.1.1.1 Preparing to Use Your Bluetooth GPS

Read this manual in order to begin using your TeleType Bluetooth GPS Receiver and to understand its
operations, functions, and common features.

You must first install the TeleType GPS software on your PC, laptop, PDA, or other handheld devices.
For more information about software installation, please refer to the latest version of the TeleType GPS
User Guide, which can be found online at http://teletype.com/pages/support.html#documentation.

http://teletype.com/pages/support.html#documentation
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7.1.1.2 GPS Signal Reception

The TeleType Bluetooth GPS Receiver offers high position accuracy and fast Time-To-First-Fix
(TTFF).  These rely on environmental factors, such as where the receiver is located and the initial state
of the receiver.  While attempting a position fix, the receiver needs to be locked-on to at least four
satellites.  The TeleType Bluetooth GPS Receiver then uses the signals received from the satellites,
along with data from the receiver's digital memory about the last position fix, in order to compute the
current location of the device.

Environmental factors that influence position accuracy and initial GPS position fix are:
· Tall buildings
· Narrow street and passageway
· Protection film on glass
· Heavy foliage
· Large cliffs
· Other obstructions where the satellite signals may blocked
· Poor satellite geometry situations

The initial state of the receiver refers to the last status of the receiver in memory.  This mainly
determines the length of time it will take for your GPS receiver to obtain a position fix.  Your position
can be quickly fixed within 10 seconds from a "hot-start" state, and typically 45 seconds from a "cold-
start" state.  It takes at least 3 to 5 minutes to obtain a position fix from a completely restart-state, for
example, flying at a distance over 300 miles from the initial origin.

The TeleType Bluetooth GPS Receiver uses the satellite signals to calculate your exact location by
computing your distance from the satellites.  The position data within the receiver is then converted into
latitude and longitude coordinates, which are usually provided in the geodetic datum on which the GPS
is based (WGS84).  Using the wrong datum can result in position offsets for many miles.

In addition to incorrect datum, there are number of positioning errors that can occur which affect the
accuracy of your TeleType Bluetooth GPS Receiver. The major errors including satellite orbiting errors,
poor satellite geometry, multi-path signals, atmospheric delay, and receiver clock timing.
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7.1.1.3 Caution and Warning

The TeleType Bluetooth GPS Receiver comes with three rechargeable Ni-MH batteries which supply
power for the unit.

In order to ensure proper maintenance of your GPS receiver, please follow these instructions carefully:

· Use only the charger provided with your TeleType Bluetooth GPS Receiver.  Using non-TeleType
chargers run the risk of damaging your GPS receiver, as well as causing your batteries to leak or
explode.

· The TeleType Bluetooth GPS Receiver operates best under temperatures of 32°F—158°F
(0°C—70°C).  Do not expose your TeleType Bluetooth GPS Receiver to temperatures higher than
158°F (70°C).  Do not leave your Bluetooth GPS receiver in your car under direct sunlight while not
in use.  Exposing it to high temperature environments can not only shorten the life of the product, but
can also damage the battery and cause a leak or explosion.

· Do not take apart the TeleType Bluetooth GPS Receiver.  Doing so will damage the product, and
void your warranty.

Please refer to the Care and Maintenance section for more information about taking care of your
TeleType Bluetooth GPS Receiver.
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7.1.2 TeleType Bluetooth GPS Receiver

This chapter describes the physical properties of your Bluetooth GPS receiver in detail.

The items included with your package are:

· TeleType Bluetooth GPS Receiver
· AAA Rechargeable Ni-MH Batteries (3)
· Charging Cradle
· Power Adapter
· Car Power Adapter
· Magnetic Mount

7.1.2.1 Diagram

These are the physical features of your TeleType Bluetooth GPS Receiver:

7.1.2.2 Power Switch

ON - Turns on the Bluetooth GPS receiver.  Leave the switch at this setting when in use.
OFF - Turns off the Bluetooth GPS receiver.   Leave the switch at this setting when not in use.
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7.1.2.3 LED Indicators

Symbol LED Color Light Indication

Bluetooth Connection Status Blue Rapid flashing:
GPS receiver unit has just powered on, and is
waiting for connection to your host device (PC,
laptop, PDA, etc.).

Slow flashing:
GPS receiver unit is connected and paired with
the host.

GPS Status Green
(This light may
appear white in
direct sunlight.)

Constant:
Attempting to fix a position.

Flashing:
Position fixed.

Battery Life Red Constant:
Battery low.

No light (Light is off):
Battery fully charged.

7.1.2.4 DC6V Jack

To use your Bluetooth GPS receiver unit in the car, simply plug the smaller end of your car adapter into
this jack and the other end into your car cigarette lighter.

Note:  You will not be able to recharge your Ni-MH batteries with this method.  To recharge your
batteries, you will need to use the charging stand included with your TeleType Bluetooth GPS receiver.
Read the section Recharging the Batteries for more information.
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7.1.2.5 Reset Button

Pressing this button will reset the Bluetooth GPS receiver to its original factory settings and return the
latitude to zero and longitude to zero.

7.1.2.6 Battery Door

Slide this door open to insert three AAA batteries into your Bluetooth GPS receiver.  Slide the door
back into place to keep the batteries in the unit.

You are not required to use the rechargeable Ni-MH batteries included with your receiver unit.

Read the section entitled Installing the Batteries for more information.

7.1.2.7 Battery Charging Contact

Provides in-unit charging of batteries when the Bluetooth GPS receiver is placed in the included
charging stand.  Please read the section entitled Recharging the Batteries for more information about
the charging stand.

7.1.3 Operation Guide

Before using the TeleType Bluetooth GPS Receiver, make sure to prepare following:

· TeleType GPS software is properly installed on your Bluetooth-enabled device
· The Bluetooth GPS Receiver is fully powered and operational.
· Check that the Bluetooth GPS Receiver is ON in the host.

This section will outline the procedures necessary for the Bluetooth GPS receiver to run smoothly with
the TeleType GPS software.

7.1.3.1 Connection

To set up a connection between your host device (PC, PDA, etc.) and the TeleType Bluetooth GPS
Receiver, read the following instructions.

1. Turn on the power to your host device and your Bluetooth GPS receiver.  Once the Bluetooth
receiver is turned on, the LEDs will appear as shown:

LED Indicator Symbol Activity

Blue Flashing every one second

Green Constant On

Red No light (if fully charged)
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2. Activate Bluetooth on your host device.  If the Bluetooth icon on the bottom right-hand corner of
the Today screen is gray, you will need activate Bluetooth.  Tap on the icon, and a pop-up menu
will appear in the display.  Select Turn Bluetooth On.  The color of the Bluetooth icon will change
from gray to blue, signifying that it is turned on.

3. Search for the TeleType Bluetooth GPS Receiver.  Open Bluetooth Manager and select New >
Connect!  On the next screen that appears, select Explore a Bluetooth Device.
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4. Tap the <No device selected> box to select a device.  After a few seconds, a list of Bluetooth
devices will appear on your screen.  Select the TeleType icon and tap OK.

5. If this is your first time connecting to the TeleType Bluetooth GPS Receiver, you will see a
Bluetooth Authentication screen.  It will ask you to enter your passkey.  Enter "1234" as the
Passkey and tap OK.
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6. You will see SPP slave appear in the Service Selection box.  Select that icon and tap Next.  Then
tap Finish on the following screen.

7. You will be returned to the Bluetooth Manager screen.  Double-tap TeleType SPP Slave to
connect to the Bluetooth GPS receiver.  Once connected, if you double-tap the icon again, you will
see your connection status for the device.  Signal strength is at the bottom of the screen.  Try
experimenting with your Bluetooth GPS receiver to see how far it needs to be before the blue bar
reaches "Just right."
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When the Bluetooth GPS is connected with PDA, the blue LED on the receiver will light up and
blink slowly.  The green LED will be steadily on.
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7.1.3.2 Using the Bluetooth GPS Receiver

Make sure that your TeleType Bluetooth GPS Receiver is connected to your host device.

1. Run the TeleType GPS software.

2. Make sure the appropriate *_place.ttm file for your country is loaded.  Go to File > Load > Load
maps, find the directory your *_place.ttm file is located in, and load it.  For example, if you were in
the US, you would load the US_place.ttm file.

3. Go to Tools > Find > Address.

4. Enter information for only the city and state, then select the appropriate country.  Select Find.  Pick
your city from the list and select Go To.  On the following screen, select GPS Initialization.
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5. Go to Tools > GPS Status > Status tab.  You should see symbols scrolling up the gray box in the
center.

Note: If you do not see any activity on this screen, make sure your host device is set to the correct
time zone.  (If you're not sure, select the Time button and adjust your settings.)  Then tap Find
GPS Port.  After a few seconds, you will be brought to the Bluetooth Browser screen.  Pick the
TeleType icon and tap OK.  You will then be brought back to the GPS Status screen telling you
that a GPS port has been found.  Tap OK.
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The software will usually recognize one of two COM ports for the Bluetooth GPS receiver.  The
most common is COM 8.  However, in cases where you have an older iPaq but have updated the
ROM, the port for your host device may be COM 5.

6. Tap OK on the GPS Status screen to return to the main map screen.  You will see that your
current position has been fixed, and that your location is represented by a large red arrow on the
map.
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7.1.3.3 Powering the Bluetooth GPS Receiver

The TeleType Bluetooth GPS Receiver operates on three AAA batteries. You may use the
rechargeable batteries included with the package, or you may use other rechargeable batteries or
regular alkaline batteries.  Alkaline batteries are NOT rechargeable, and cannot be used with the
charger provided.  DO NOT place the Bluetooth GPS receiver on the charging stand if you have
standard alkaline batteries in your unit.

7.1.3.3.1  Installing the Batteries

Installing batteries into your TeleType Bluetooth GPS Receiver is simple and straightforward, as shown
in the illustrations below.

1. Remove the battery cover by sliding it downward.
2. Insert the three AAA batteries.  Make sure you insert the batteries in the appropriate position, and

note the polarities.

The following guidelines will improve performance and provide longer operating times for the Bluetooth
GPS receiver:

· Do not mix old and new batteries.

· The use of alkaline-type batteries is recommended to provide the longest operating time.

· Do not mix alkaline, standard (carbon-zinc), or rechargeable batteries.

· If the unit is not to be used for an extended period of time, remove the batteries. Old or leaking
batteries can cause damage to the unit and will void the warranty.

7.1.3.3.2  Recharging the Batteries

Insert a power adapter into an electrical outlet and connect its power jack to the socket on the rear of
the charging stand.  Simply placing the Bluetooth GPS receiver into the charging stand will begin the
charging process. The LED on the front of the charging stand serves as a charge indicator.
Approximately 3-4 hours are required to fully charge the batteries.  Remember to turn your Bluetooth
GPS receiver OFF before placing it into the charging stand.

Caution:  The charging stand in your kit is intended for use with rechargeable batteries. Do not attempt
to recharge any other batteries with the charging stand.  Doing so may cause the batteries to leak or
explode, thus damaging your receiver.
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7.1.4 Troubleshooting

Q: My PC / PDA / Bluetooth host device is asking me for a password / passkey.  What is it?

A: It is "1234".

Q: I put the receiver in the charger yet it is not charging. How can I charge the receiver?

A: If the Bluetooth GPS receiver is sufficiently discharged, then placing it directly into the charger will
not be adequate to begin charging the unit.  First, power the GPS receiver directly for 5 minutes.
Second, remove the power from the GPS receiver and apply power directly to the cradle.  Insert the
GPS receiver into the cradle, and the unit should begin charging normally.

Q: The TeleType software doesn't seem to be making any connections with my Bluetooth GPS
receiver.  How do I make it work?

A: You will need to make sure your PDA is paired with the Bluetooth device.  Follow the instructions in
the Connection section to make sure that your PDA is recognizing the Bluetooth GPS receiver
properly.  If so, you will need to connect with the device by going to the Bluetooth Manager and double-
tapping on the TeleType icon.

Q: I am experiencing difficulties connecting with my Bluetooth GPS and/or locking in to
satellites, what should I do?

A: Replace the rechargeable batteries with heavy-duty alkaline batteries.

Q: My Bluetooth receiver seems to be connecting to satellites (the green light is blinking), but I
am unable to establish a connection between the receiver and my PDA. How can I make a
connection?

A: Go to the Bluetooth Manager on your PDA.  Locate the "TeleType: SPP Slave" icon and tap and
hold.  A pop-up menu will appear, select Delete.

Next, locate the Reset button on your Bluetooth GPS receiver and press it.  Then perform a soft reset
on your PDA.
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Once your PDA has finished resetting itself, go back to the Bluetooth Manager screen and perform the
typical setup and connection procedures for your Bluetooth receiver (for help with connection, please
review the Connection section).

Once you have established a pairing, double-click on or tap the "TeleType: SPP Slave" icon to connect
your PDA to your Bluetooth receiver.

Finally, run the TeleType GPS software.  Go to Tools > GPS Status > Status, select COM 8 as your
port, 4800bps, and tap Open Port.  You should see symbols scrolling in the gray box below.

7.1.5 Care and Maintenance

Your TeleType Bluetooth GPS Receiver should be treated with care and properly maintained to ensure
the best performance.  Keep in mind these helpful tips when using your receiver:

· Keep this and all accessories out of small children's reach.

· Keep your Bluetooth GPS receiver dry.  Do not expose to rain, water, or high humidity environments.
Humidity, liquids, and precipitation contain minerals that will corrode its connectors, jacks, plugs, and
electronic circuit boards.

· Use only the supplied and approved accessories.  Unauthorized accessories, antenna, modifications
or attachments could damage the Bluetooth GPS receiver, and may violate regulations governing
radio devices.

· Only use the charger supplied for charging purposes. Use any other charger may damage the
Bluetooth GPS receiver and even run the risk of leaking batteries or explosion.

· Use a dry, clean soft cloth to clean the unit. Do not use harsh cleaning solvents, chemicals, or strong
detergents.

· Do not drop, shake, or knock the Bluetooth GPS receiver.  Rough handling can break the connector,
jack, and internal electronic circuit boards.  This will cause non-recoverable damages to the product.

· Do not store the Bluetooth GPS receiver in dusty, dirty areas.  Its moving parts, like connector pins
and clips, can be damaged.

· Do not store the Bluetooth GPS receiver in hot area.  High temperatures can shorten the life of
electronic devices, and melt or drape certain plastics.

· Do not expose your TeleType Bluetooth GPS Receiver to temperatures higher than 158°F (70°C).
Do not leave your Bluetooth GPS receiver in your car under direct sunlight while not in use.

· Do not store the Bluetooth GPS receiver in cold temperatures.  When the unit warms up to its
normal operational temperature, moisture can aggregate inside it, severely damaging the electronic
circuit boards inside.

· Do not attempt to open the Bluetooth GPS receiver. Unauthorized handling may damage the unit,
and void your warranty.

· Do not paint on the Bluetooth GPS receiver.. Paint can clog the connector, jack, and prevent proper
normal operation of the unit.
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