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Installation Procedure

What is in the zip file?
shweDirectory new version comes with package installer which allows user to install the
extension very easily. The installation zip file contains the following files

-~

Mame

|| .htaccess

sl
[ ===

| php.ini
E pkg_shwedirectory_premium.zip
'EI shweDirectory_User_Manual. pdf

crossdomainxmi

- pkg_shwedirectory.zip ( Package Installer)
- .htaccess (htaccess file)

- crossdomain.xml (Upload this file to root directory of your domain to use Cooliris 3D
Wall)

- shweDirectory_User_Manual.pdf (User Manual)

- php.ini (Upload this file to Joomla Administrator folder to allow to upload zip file size
larger than 2 MB if you get the following error during installation)

Install Update Manage Discowver I

° There was an error uploading this file to the server.

The Package installer contains the following files
Template files

- directory_10.zip
Modules files

- mod_sbocitydir.zip

- mod_sbocityfrontdir.zip
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- mod_sbocitylistdir.zip

- mod_sbofeaturedlists.zip

- mod_sbosidemapdir.zip

- mod_sbohorizontaladdir.zip

- mod_sbolatestvideolisting.zip

- mod_sbolinktous.zip

- mod_sbolistingbutton.zip

- mod_sbolistingongmap.zip

- mod_sbophotolist.zip

- mod_sbopopularvideolisting.zip

- mod_sbosearchdir.zip

- mod_sboshowcategoriesdir.zip

- mod_sbosponsordir.zip

- mod_sbotagclouddir.zip

- mod_sbologindir.zip

- mod_sboverticalad1dir.zip

- mod_sboverticalad2dir.zip

- mod_facebooklikeboxdir.zip
Component file

- com_directory.zip

NOTE: You don’t need to unzip package installer file
pkg_shwedirectory.zip

Please make sure you have selected “Mysql” for database type when you install Joomla.

Database Settings /

Database Type Mysgl [=]

Host localhost
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Installing from Extension Manager

We assume that you have already install Joomla 2.5.x version on your hosting. If you do not
have one, please do let us know and we will help you install or you may install it yourself by
referring http://www.siteground.com/tutorials/joomla25/installation.htm . You don’t need to install
the sample data while installing the Joomla.

Please follow the followings for step by step installation of shweDirectory.

Login to administrator page and click Extensions > Install/Uninstall from menu.

Administration

Site Users Menus Content Components ‘ Extensions ‘ Help A Mol

|n Extension Manager ’I

=— Module Manager

& Plug-in Manager
4

Template Manager
Add New Article Article Manager Category M; T
Language Manager

Click Browse button and select the package installer

Click Upload & Install button

Install Update Manage Discover Warnings

Upload Package File

PackageFile | [ Browse_ | Upkosd & Instal

The following screen will appear if the installation is successful.

Install Update Manage Discover Database Warnings

6 Installing package was successful.

shweDirectory - Directory Extension

Thank you for using shweBiz Online's product.

How to launch shweDirectory Admin Section

Click Components > Directory from Menu to launch the Admin Section.

Please upload ".htaccess" file to server. Please go to Site > Global Configuration. Then, please set Search Engine Friendly URLs to "Yes" and Use URL rewriting to
"Yes" under SEO Settings.

If you have any question, please feel free to contact us at sales@shwebizonline.com or open ticket at hitp://support.shwebizonline.com/
Thanks

shweBiz Online
Built for Your Success

Upload Package File
Package File | e Upload & Instal
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Updating SEO Settings

Click Site > Global Configuration from Menu

Administration

| Site Users Menus Content Components Extensions

&Y Control Panel

& My Profie /ién Manager: Install

|§ﬂ Global Configuration '|

# Maintenance 4

Bl system nformation Manage Discover Warnings

'o Logout

- e veenoue Was successful.

Update Use URL rewriting to Yes in the SEO Settings

Click Save button to save the setting

v/0 o

Save Save & Close Cancel Help
SEO Settings
Search Engine Friendly URLs @ Yes/'i:} Mo
Use URL rewriting @ Yes ) Mo
Adds Suffix to URL ) Yes @ Mo
Unicode Aliases ) Yes @ Mo

Include Site Name in Page Titles | No [+

Uploading .htaccess and crossdomain.xml file

Upload .htaccess file to your folder where you have installed joomla using FTP or from your
cpanel.

If you are plan to use Cooliris 3D wall, upload crossdomain.xml file to the root directory of your
domain.
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Register your website and activate it online

Click Components > directory from Menu to start the directory admin.

Site Users Menus Content | Components | Extensions

#y Banners 3

“ Extension Man:B contscts /

I& directory 4 |

Joomila! Update

You will see the following screen.

 Joomlal

Administration

“a& 0 Visitors l 1Admin = 0 [ View Site o Log out

Site Users Menus Content C P t: Ex ! Help

"W shweDirectory g
- Optionz

//xampe SB1D47F49051413M32E

Register

Please Enter Your Reference Number :

Enter Your Reference Number which can be found in your email and click Register.
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If your reference number is correct, your website will be registered successfully and follow
screen will appear.

Administration ¥ Joomlal’
Site Users Menus Content Components Extensions Help “& 0 Visitors j. 1 Admin = 0 [ View Site o Log out
"W shweDirectory b

—— Optionz

(1) (2)

This is the latest version. shweDirectory (World Direc‘tory]lLicensed tg demo.shwebizonline.com
= =1 por oy
5 B = i ;) =

Listing Manager Category Manager Price Plan City Manager Contact Manager Sponsored Link FormField Manager
Manager

A [ﬂ = o

General Settings Photo Settings PayPal Settings

Google Map
Settings

= o 3 < Wy shweDirectory

PayPal Banned Words Area Manager Maintenance
Transactions

(1) The version of the directory that you have bought. (Single City, Multi City , World
directory)

(2) Your registered domain name. If you enter your domain name wrongly when buying the
script, please contact sales@shwescripts.com to update the domain for you.

Note: If you have any problem with your reference number or registration process,

please contact sales@shwescripts.com or support@shwescripts.com with your
reference number.
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Setting up Email

Note: You have to create an email address with your domain name (e.g.

youremail@yourdomain.com). Most of the email programs will treat your email as spam if
“from email” address is different from your domain name.

Click Site > Global Configuration from Menu

Click Server

% Global Configuration

wa

Site System Server ermissions

oy

v

Save Save & Close Cancel Help

Q‘ Global Configuration

Site System Server Permissions
Server Settings Database Settings
Path to Temp Folder It Ist is/public_html'dasstSimp Database Type MySQL E|
Gzip Page Compression ) Yes @ No Host localhost
Error Reporting System Default [ | D Usemame hweads_sau2
Force SSL Mone Database Name shweads_dlassi5

Database Tables Prefix  dqdz0_

Location Settings
Server Time Zone * Universal Time, Coordinated {UTC) Mail Settings
sMTE [+]

Mailer *

FTP Settings From email sales@shwebizonline.com

Enable FTP ) Yes @ No From Name World Cla 5

FTP Host 127.00.1 Sendmail Path Ju n/sendmail

FTP Port 2 SMTP Authentication @ Yes ) No

FTP Username SMTP Security None [ ]

FTP Password SMTP Port * 25

FTP Root SMTP Username /
SMTP Password
SMTP Host localhost

Select SMTP for Mailer and Yes for SMTP Authentication. Enter your SMTP username and
password. If you are not sure, please check with your hosting. Then, click Save button.
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Setting up Contact Us Form

Click Components > Contacts > Contacts from Menu

Site Users Menus Content | Components | Extensions Help
#% Banners 3
|E Contacts ||E Contacts¥ |
& directory ¥4 Categories

w
Joomila! Update
Add New Article Article Manager i

{?‘ Mes=saging L4

=\ Newsfeeds 3

Click on Contact Name Here to edit contact information

Contacts Categories
Filter: Saarch | Clear - Select Status - [ | | - Select Category - [+ |- Select Access- [ | - Select Language - [+
|:| Title = Linked User Status Featured Category Ordering Access Language 1D
Contact Name Here is
o o Uncategorized 1 Public E:'ng”I?h 1

(Alias: name)

Display # 20 [+]

Enter Name and click select user to select the user that you want to link to contact form. You
can enter other information in editor too.

Edit Contact /
Contact Name Here
name

Name *
Alias /
Linked User Select = User Select User
Category * Uncategorised [+ |
Status Published  [=]
Access Pubic  [=]
Ordering 1. Contact Name Here [+ ]
Featured es [=]
Language English (UK} [= |
|9} 1
Other Information
== = Ml T
== | L ES@m

—aEl = « |2

Information about or by the contact.

You can enter other display information about the contact in Contact detail and Display options
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E Contact Manager: Contact

Edit Contact

Name * Contact Name Here

Alias name

Linked User Select 3 Usar Select User
Category ° Uncategorised [ |
Status Fublished [=]

Access Publc  [=]

Ordering 1. Contact Name Heve [= |
Featured Ves (=]

Language English (UK} [=]

[] 1

Other Information

B I U @ |E

| % x* |82

Information about or by the contact.

Path: p

Article | Image == Toggle editor

Click Save to save the settings

= = | Styles - Paragraph
| | & ¥ F @

v (]

B B Q

Save Save & Close Save &Mew  Save as Copy Close

* Publishing Options
» Contact Details
v Display Options
Show Category
Show Contact List
Display format
MName
Contacts Position
Email
Street Address
City or Suburb
State or County
Postal Code
Country
Telephone
Mobile phone
Fax
Webpage
Misc. Information
Image
vCard
Show User Articles
Show Profile
Show Links
Link ALabel
Link AURL
Link B Label
Link B URL
Link C Label
Link C URL
Link D Label
Link D URL
Link E Label
Link EURL

Alternative Layout

» Contact form

» Metadata Options

Use Global =l
Use Global [=]

Use Global [=]

Use Global [+ ]

Use Global [=]

Use Global [ |

Use Global [+ ]

Use Global [=]

Use Global [=]

Use Giobal [=]

Use Global [

Use Global [+ ]

Use Global [=]

Use Global [ |

Use Global [+ ]

Use Global [=]

Use Global [«

Use Giobal [=]

Use Global [=]

Use Global [+ ]

Show  [=]

Twittes
http://twitter.com/joomia
YouTube

http:/fwww youtube.com/user/jor
Facebook

hitp:/fwww facebook.com/joomia
FriendFeed
http:/fiendfeed com/joomia
Scribed

http:/fwurw seribd.comlpeoplelviey

Use Global =]

45
A A 4
Help
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How to change site logo or site name

Click Extensions > Template Manager from menu

Administration

Site Uszers Menus Content Components Extensions | Help [ 3
L) Extension Manager
= Module Manager

¢ Plug-in Manager /
- -~
W 3

Template Manager t[
T

Language Manager

Add New Article Article Manager Category r.1i|

Click on directory_10-Default to change the template settings

Styles Templates

Filter: Search  Clear - Select Template - [ | | - Select Location - [ |
Style Location Template = Default Assigned ID
[ % Atomic- Default Site Atomic 3
O 7% Beezs - Default Site Beezh &
[ 7V Beer2- Default Site Beez_20 4
O] 7 Bluestork - Default / Administrator  Bluestork » 2
| = directory_10 - Default Site Directory_10 ™" 8
E ™ Hathor - Default Administrator  Hathor 5

Display # 20 [+]

Click Select button to upload the logo. Click Clear button if you want to remove the existing logo

* Advanced Options
Main Width (px) 1024
Content Column Width (px) 748
Left Column Width (px) 275
Header Height (px) 140 /
Logo Select

Clear

Site Title

Template colour White [+]
Facebook Link

Twitter Link

Youtube Link

Google Analytics or Any Counter Code ©
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Click Browse button to browser your logo and click Start Upload button to upload your logo to

server

Directory

banners caticons gmapicons sampledata

Bldoonkal | B e

joomla_logo_blac powered_by.png

Image URL

Upload files (MaxinySize: 1:?*‘/

I / e

Start Uplozd

Your new uploaded logo will appear in the list.

Click on it to select and click Insert button on top.

sbodphotos

Insert

joomla_black.gif joomla_green.gif

Caneel

6 Upload C

/

Directory |

banners caticons cflag gmapicops sampledata
; /
B ool S;J;aori\l_:lla‘

-
S
joomla_logo_blac powered_by.png shwebizonline.pr

Image URL

Upload files (Maximum Size: 10 MB)

| Browse_

Start Uplozd

sbodphotos

Insert

joomla_black.gif joomla_green.gif

Cancel
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Click Save button on top to save the settings.

If you don’t have logo, you can enter Site Title and text will appear in front end.

v A A 4

Save Save & Close  Save as Copy Cloze Help

v Advanced Options
Main Width (px) 1024
Content Column Width (px) 748

Left Column Width (px) 275

Header Height {px) 140

Logo imagesish niine.p  Select
Clear

Site Title

Template colour White []

Facebook Link

Twitter Link

Youtube Link
Google Analytics or Any Counter Code :
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How to change Look and Feel of your site

Directory Template come with four different theme color eventhough admin has full css control.

Click Extensions > Template Manager from menu

Administration

Site Uzers Menus Content Components Extensions | Help &%
k] Extension Manager

= Module Manager

» FILIg—I Ma agel /
-~
U -

Template Manager ’[
o

Add New Article Article Manager Category r.1;|

Language Manager

Click on directory_10-Default to change the template settings

Styles Templates

Filter: Search  Clear - Select Template - [ | | - Select Location - [ |
Style Location Template & Default Assigned 1D
[ % Atomic- Default Site Atomic 3
O 7% Beezs - Default Site Beezb 3
[ 7V Beer2- Default Site Beez_20 4
O "% Bluestork- Default / Administrator  Bluestork » 2
. directory_10 - Default Site Directory_10 " 8
E ™ Hathor - Default Administrator  Hathor 5

Display # 20 [+]
Click on Template Color dropdown list and select one of the value.

Site Title /
Template colour Red [=]

Facebook Link
Twitter Link
Youtube Link

Click Save button on top to save the settings
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How to add Google Verification code

Click Extensions > Template Manager from menu
Click on directory_10-Default to change the template settings

Enter your Google Verification code in Google Verify code text box and click Save button to
save the settings

Google Analytics or Any Counter Code :

Google Verify code/

How to add Google Analytics code

Click Extensions > Template Manager from menu
Click on directory_10-Default to change the template settings

Enter your Google Analytics code in Google Analytics code text box and click Save button to
save the settings

Google Analytics or Any Count7

Google Verify code ©
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How to add Facebook, twitter and YouTube icon in the footer

shweDirectory template can show Facebook , twitter and YouTube icons in footer.

£ 0 & B

Click Extensions > Template Manager from menu

Click on directory_10-Default to change the template settings

Enter Facbooklink in facebook link box , twitter link in twitter link box and youtube link in youtube
link box.

Facebook Link
Twitter Link
Youtube Link

Google Analytics or Any Counter Code

Icons will automatically appear in front end.

How to edit CSS code

Click Extensions > Template Manager from menu

Administration

Site Uzers Menus Content Components | Extensions | Help LY

k] Extension Manager

= Module Manager

. FILIg—I Ma agel /
o~
U .

Template Manager ’[
o

Add New Article Article Manager Category r.1;|

Language Manager

Click Directory_10 under Template

Copyright 2009-2013, www.ShweScripts.com, All rights reserved.



Styles Templates

Filter: Search  Clear - Select Template - [ | | - Select Location - [ |

Style Location Template = Default Assigned ID
[ % Atomic- Default Site Atomic 3
O 7% Beezs - Default Site Beezb 3
[ 7V Beer2- Default Site Beez_20 4
O "% Bluestork- Default Administrator  Bluestork / " 2
| = directory_10 - Default Site Directory_10 ™" 8
O ™% Hathor - Default Administrator  Hathor

Display # 20 [+]

Click on the css file that you want to edit.

Note: directory.css file contains main css code which is used by directory extension

regardless of which template style or which template system is using. If you are using
other third party template, you will need to include this directory.css file in your template
or copy the css code from directory.css file to your template css files.

You may include the following code in your third party template HTML page.

<link rel="stylesheet" href="templates/directory 10/css/directory.css" type="text/css" />

. ab
Template Manager: Customise Template 0 L2 4
Close Help
Template description Stylesheets
- ——p— ) Edit css/directory.css
e EES “S- Directory_10 o . .
i Edit cssidirectory_blue.css All available css files
= = shweDirectory Template Edit cesidirectory_red.css
‘:]l Ed:rt cssidirectu ry_whie.css
R r— Edit ces/directory_yellow.css
= o] Edit ces/layout cas
[m——— ]
- L Edit ces/template.ces

Template Master Files

Edit main page template

After editing, click Save button to save the changes
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view-source:http://www.shweads.com/classt5/templates/classifieds_10/css/classifieds.css

Template Manager: Edit File

Editing file "css/directory.css” in template "directory_10".

Source Code

m
extension

Emal

f* listing page */

vl 0

Save  Save & Close Cancel

.featureheader {background-color:# ; e 0;padding:3px;font-family: Verdana,Arial,Helvetica,sans-

serif; font-size: 13px;}
.featuredlist {background-color:
.listbox {height: 130px: border:lpx solid green;}
.subcatlists {border: 1lpx dashed #CCCCCC;}
.subcatliststd {padding:5px;}

.nophoto { border: 1lpx dashed #CCCCCC;line-height: 75px:
color:#CCCCCC}

.extfield{ background-color:#FFEFEZ; color:
radius:5px:float:left;margin:2px;}

padding: Spx

Spx; text-align: center; width: 100px;

10px 5Spx 10px; border-—
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How to edit Email Messages/ Privacy Policy/ Terms and
Conditions

Click Content > Article Manager from Menu

Administration

Site Users Menus | Content | Components Extensions Help w"

| = Article Manager Add New Article

Category Manager »

- ) Featured Aricles ] l..'
LT
| Media Manager
Add New Article T — ——-—=0ry Manager Media Manager

You can see all messages, privacy Policy and terms and conditions

Articles Categories Featured Articles

Filter: Search  Clear

- Select Status - [ | | - Select Category - [+ | - Select Max Levels - [+] |- Select Acsess - [+] | - Select Author - [+] |- Select Language - [+ ]

=] Title & Status Featured Category Ordering Access Created by Date Hits  Language ID

Announcement
B (/] Public SuperUser  2011-07-08 0 Al 28

(&lias: announcement)

Confirmation Email for listing claming at
] SENEULE (/] 8 Public SuperUser  2011-03-09 0 Al a3
confirmation-emaik-for-listing-claming-
at-sitename)

Listing Confirmation Email from
B {SITENAME}
listing-confirmation-email-
from-sitename}

o 17 Public Super User 2011-03-09 8 All 18

Listing Frequently Asked Questions

4 Public SuperUser  2011-07-08 0 Al 29
(ias: listing-frequently-asked-questions)

Listing Paypal Return Message
(Alias: listing-paypalreturn-message)

Listing Privacy Policy
(Alias: listing-privacy-policy)

Public Super User 2011-07-06 0 All 30

2 Public Super User 2011-07-06 0 All E

Listing Report Email From {SITENAME}

Uncategorised 11 Public SuperUser 20110310 8 Al 23
(&lias: listing-report-emai-from-sitename)

Listing Terms and Conditions

(A listing-terms-and-conditions)

Mew Facebook User on {SITENAME}
( new-facebook-user-on-{sitename})
Motification Email for New Listing at
B {SITENAME}

notification-email-for-new-listing-
at-sitename)

1 Public Super User 2011-07-06 0 All 32

o 0 0 0o 0 O

Public Super User 2011-07-04 3 All 27

(<]

Uncategorised 3 Public Super User 2011-03-09 0 All 19

Registration with Facebook Login from
B {SITENAME}
as: facebook-login-registration-
on-{sitenamej)

Q 7 Public Super User 2011-07-04 4 All 26

Someone contacts you for your listing

from {SITENAME}
o someone-contacts-you-for- o
isting-from-sitename)

Uncategorised 12 Public Super User 2011-03-10 8 All 22

Someone wants you to visitthis listing

from {SITENAME}
B (Alias: someone-wants-you-to-visit- ©
this-listing-from-sitename)

Uncategorised 13 Public Super User 2011-03-10 8 All pal

Someone writes message for your

[ | BsingilliLE ) Uncategorised 14 Public SuperUser 20110310 B Al 20
(£lias: someone-writes-message-for-your-
listing-title)

You

isting has been expired
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Example, to edit Listing confirmation email, click Listing Confirmation Email from {SITENAME}

Listing Confirmation Emai\ld

F {SITEMAME]}

( : listing-confirmation-email- a
from-zitename)

B Listing Frequently Asked CQluestions s
r . I' H — rorl H L
( . listing-frequenthy-asked-guestions)

Listing Paypal Return Message
I g Fayp v g &

Email body can be edited in text area and Title will be used as email subject

There are some reserved words which will be replaced by system before sending the email.
Example, {SITENAME},{USER}. You shouldn’t remove reserved words.

Note: Don’t change or remove Created by alias value. It must be there and it is fixed
and only used by system.

Email Subject
p .
Edit Article Don’t remove this
¥ Publishing Options
Title * Listing Confirmation Email from {. Created b - Yo
reated by Super User
i izt e i-from-=i
Alias = Created by alias listing-confirmatios i
. - Uncategorsed
Category nestegerised [ | Created Date 20110300 140802 | 53
Status Pubiched [v] Start Publishing 20110300 14.0802 | |53
Access Pusic [=] Finish Publishing 0000.00.00 00.0000 | |33
Permissions Set Permissions Wodified by 5 u
odified by uper User
Featured No
El Modified Date 2011-03-09 22:46:15
Language Al [=] Revision 7
ID 18
Hits 8
Article Text
B 7 U & | E=E=EE=E | Styles - Paragraph © » Article Options
iz iz i= ! @ wm .
| ! Leve Email BOdy » Configure Edit Screen
— oF .
‘Zl x x| » Images and links
Hi {USER}, i

» Metadata Options
Thank you for posting at {SITENAME}.

To activate your listing "{TITLE}", please click the following link or copy and paste the link
to the browser.

m

{LINK

To edit your listing, please register using the same email that you used for add the listing.

Flammn lom im o semsee

Path: p

mmmmiimd mmd il m Thks Uinkim mn? ba bmssnn ol b lickie s e bowan

Article Image == Page Break Read More Toggle editor

Click Save button to save the changes
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., Article Manager: Edit Article v B B B8 @

Save Save & Close  Save & New  Save as Copy Close Help

To edit Privacy Policy, click on Listing Privacy Policy

Click Save button to save the changes

Listing Privacy Policy
D (Alias: listing-privacy-policy) 0

Listing Report Email From {SITENAME} 0
(Aliaz: listing-report-email-from-sitename)

o

To edit Terms and Conditions, click on Listing Terms and Conditions

Click Save button to save the changes

B Listing Terms and Conditions
(Alia=: listing-terms-and-conditions )

Mew Facebook User on {SITEMAME}
(Alias: new-facebook-user-on-{sitename})

klatifiratinn Email far kawe | ictina ot
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How to update FAQs

Click Content > Article Manager from Menu
Click on Listing Frequently Asked Questions

Click Save button to save the changes

Listing Frequently Asked Cluestions / 0

( . listing-frequenthy-asked-guestions)

Listing Paypal Return Message
nj . listing-paypalreturn-message)

How to get Longitude and Latitude of my City

When you create City in shweDirectory New Version 3.3 from City Manager, system will
automatically lookup for longitude and latitude of your city . You can leave them blank when you
create the city.

In case,if the lookup is not acturate and different from what you want show, please visit the
following link to get longitude and latitude of your country/ city

http://itouchmap.com/latlong.html
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Tutorial

How to add the new menu that will link to my blog or other website

Click Menus > Top

Administration
Site Users ‘ Menus | Content Components Extensions Help L |
‘=. Menu Manager 3
B, Main Menu b )
ﬂ.ﬂ E! Top Add News Menu ftem I-.'

Click New Button

Site Users Menus Content Components Extensions Help & None Lu%tend &1 Logged-in backend = Mo messages [ View Site o Log cut

P ]
T — ” 45
E, Menu Manager: Menu Iltems w 0 O O v U w C o«
-— New Edit Publish  Unpublish CheckIn  Trash Home Rebuild Help
Menus Menu ltems
Filter: Search Clear Top [=] |-SelectMaxLevels-[| |-SelectStatus- [+ |- Select Access-[+] | - Select Language - [+]
|:| Title Status Ordering = t‘i Access Menu ltem Type Home Language ID
| EOTQ R () o 1 Public Menu tem Alias Al 138
Click Select
Details - =
v Link Type Options
Menu ltem Type * Select
Link Title Attribute
o
Menu Title Link CSS Style
Alias Link Image Select
Note Clear
Link Add Menu Title @ No @ Yes
Status Publshed [+]
Access Pubic  [] » Page Display Options
Menu Location Tep [=] » Metadata Options
Parent ltem Menu ltem Root [ | » Module Assignment for this Menu ltem
Target Window Parent =l
Default Page @ Mo 0 Yes

Click External URL
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Smart Search

Search

Search

List All News Feed Categories
List News Feeds in a Category
Single News Feed

Users Manager

Search Form or Search Results

Weblinks

Login Form

User Profile

Edit User Profie

Registration Form

Username Reminder Reguest
Password Reset

Wrapper

List All'Web Link Categories
List Web Links in a Category
Submit a Web Link

System Links,

External URL
Menu ftem Alias
Text Separator

Iframe Wrapper

directory

Home Menu

List Listing Page
List Detail Page
Add Listing Page
Report Page

RSS View Default
List Listing Page

Enter Menu Title and enter your website or blog address in link text box

Click Save to save the settings

":.' Menu Manager: New Menu ltem

—h

Details

Menu ltem Type * External URL Select
Menu Title * My Blog

Link http:/fwww.yahoo.com

MNote

Status Published [ |

Access Public  []

Menu Location ° Top [+]
Parent ltem Menu hem Root v

Target Window Farent =l
Language Al =]

Template Style - Use Defaul - =l
|n} 0

You new menu item will appear in front-end

¥ Link Type Options

v

Save

Link Title Attribute
Link CSS Style

Link Image

Add Menu Title

m

Save & Close

2 No

e %

Save & New Cancel

Select
Clear

@ Yes

» Module Assignment for this Menu Item
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My Blog Home

Add Listing

You can change the order of the menu from menu listing page.

Click Save icon to save the order

'8, Menu Manager: Menu Items

Menus Menu ltems

Filter: Search Clear

Title
My Blog
Home
(Alias: , Note: home)
Add Listing
(Alias: add-listing, Note: add listing page)
My Listings
(Alias: my-listings, Mote: my listings)

FAQs
(Alias: f

o
=]
@
T
o
=1
W

Contact Us
(Alias: contact, Note: contact us)

O @ @ @ O @0

Top

Status

o

e 0 0 O

New

[+] | -Select Max Levels -

t

Ordering &

o 1
(<IN~ 2
[~ ] 3
(I~ ] 4
(I 5
(-] 6

Edit

Publigh

Access

Public

Public

Public

Registered

Public

Public

Unpuklish Check In Tragh

Menu ltem Type

External URL

Menu ltem Alias

com_directory » Add Listing Page

com_directory » My Listings Page

Articles » Single Article

Contacts » Single Contact

Home

Home

c

Rebuild Help

-5dec15tatus-|z| -SQmAwEs-El - Select Language-lzl

Language 1D
Al 130

Al 124
s
Al 126

All 127

Al 128

Display # 20 [=]
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How to add the new menu that is linked to my own article

Click Menus > Top

Administration
Site Users ‘ Menus Content Components
‘=, Menu Manager [
B, Main Menu S
o B

Click New Button

Add New Menu ttem

Extensions

Help L

Site Users
P

E, Menu Manager: Menu Iltems

Menus Menu ltems

Filter: Search  Clear Top

[} Title Status

Home
D (Alias: , Note: home) o
Click Select

Details
Menu ltem Type * Select
Menu Title *
Alias
Note
Link
Status Published [+]
Access Puble  [«]
Menu Location Top [+]
Parent Item Menu ltem Root [
Target Window Parent =l
Default Page @ Mo ) Yes

Click Single Article

Menus Content Components Extensions Help “& None Luwtend ‘. 1 Logged-in backend

= No messages [ View Site o Log cut

New Edit Publish  Unpublish CheckIn  Trash Home Rebuild Help

[=] |-SelectMaxLevels-[| |-SelectStatus- [+ |- Select Access-[+] | - Select Language - [+]

Orderings A Access Menu Item Type Home Language ID

Q 1 Public Menu tem Alias All 135

v Link Type Options

Link Title Attribute

Link G35 Style

Link Image Select
Clear

Add Menu Title @ No @ Yes

» Page Display Options
» Metadata Options
» Module Assignment for this Menu ltem
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Select a Menu Item Type:

Contacts

Articles /

List All Contact Categories
List Contacts in a Category
Single Contact

Archived Article/
Single Article

List All Categories

Featured Contacts Category Blog
Category List
Featured Articles

Create Article

Smart Search

Search

Newsfeeds

List All News Feed Categories
List News Feeds in a Category
Single News Feed

Search

Search Form or Search Results

Users Manager

Login Form

User Profile

Edit User Profile

Registration Form

Username Reminder Request
Password Reset

Wrapper

List All Web Link Categories
List Web Links in a Category
Submit a Web Link

Iframe Wrapper

directory
Home Menu

Click Select / Change button to select article

i i 45
Menu Manager: New Menu ltem v ] ) 0 L2 4

Save Save & Close  Save & New  Cancel Help

Details = =

v Required Settings
Menu ltem Type * Single Article Select

Select Article *

Menu Title * Select / Change
Alias
Mote » Article Options
Link indese php ?opt e & ek » Link Type Options
Status Published [« | » Page Display Options

Select the article you want to show from the list

Filter
- Select Status - [w| | - Select Category - [] | - Select Language - [+

Access Category Language Date

Announcement Public All 2011-07-08

Confirmation Email for listing claming at {STENAME]} Public All 2011-03-09

Listing Confirmation Email from {STENAME} Public All 2011-03-09

Listing Frequenthy Asked Questions Public All 2011-07-06

Listing Paypal Return Message Public All 2011-07-06

Listing Privacy Policy Public All 2011-07-06

Listing Report Email From {SITENA Public Uncategorised All 20M-03-10

Listing Terms and Conditions Public All 2011-07-06

Mew Facebook User on {SITENAME} Public All 2011-07-04

Motification Email for New Listing at {STENAME} Public Uncategorised All 2011-03-09
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Enter Menu Title and click Save the save the settings

Details

Menu ltem Type * Single Article /

Menu Title * My Article

Alias

Mote

Link indes.php?option=com_contem&view=artide
Status Published [+]

ACcess Pubic  [+]

Menu Location * Top [=]

Parent ltem Menu ltem Root [ |

New menu link will appear in frond-end

My Article Home Add Listing

FAQs
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How to upload category icon

Click Content > Media Manager

Administration
Site Users Menus | Content ‘ Components Extensions Help
Article Manager [ 3
P

€ Featured Articles

=.' Menu Ma Category Manager }ems

‘ Media Manager ¥ |

Menus Menu Items

Click caticons from left panel

Folders

2l Media
4l banners

.JJ caticons

A cflag

.JJ gmapicons
a4l sampledata
2 || shodphotos

Click Browse button to browse the new icons and click Start Upload to upload it to server.
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Folders

2 media
ol banners
U\l caticons
i cflag
bl gmapicons
-l sampladata
@l sbodphotos

Uploaded icons will automatically appear in Category Manager

Files

o0
cards.png

-
g/

(=

cup.png

chair.png
=

15

)

e O

date png

=)
m

(<

bock.png

QO

dod_red...

|_§1

o0

drink png

=

public_|

Create Folder

Upload ﬁIestum Size: 10

I/ [(Eem]

Start Upload

60

calendarp...

&

O

cog.png

ey
(&._J)

e O

emotion_sm

ig)

o0

camers.png

=

o0

computer.p...

o0

fashion.pn

==

o0

carpng

o=

oo

controller.

(=

group.png

m
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How to upload custom Google Map Icon

Click Content > Media Manager

Click gmapicons from left panel

Folders

=4 Media

A banners

,,L caticons
A cflag
.,L gmapicons

2l sampledata
2| sbodphotos

Click Browse button to browse the new icons and click Start Upload to upload it to server.

Thumbnail View Detail View

Folders Files

i :T‘::nners O v @ m D

ol caticons

| »

m

ol cflag
- oD o0 om om Yl
2} sampledata . =coept.png sdministra... bank png barpng bookstors....
I g B B U [ B
= Wl (> Il oo (> I on = Wl
bresd.png carpng camentsl clothes pn codiail p coffes png
(= Wl oo (= | (> | [ | (= Wl
3 et oo dentist.pn diving.png findajob.p...

= - I B & B

Create Folder

Upload files ll'u'laxiyfn Size: 11)?/
I / Browse_

Start Upload

Uploaded icons will automatically appear in Category Manager
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How to edit Announcement that is shown on homepage

Click Content > Article Manager from Menu
Click on Announcement

Click Save button to save the changes

Announcement /

[ V]

(Aliaz: announcement)
Caonfirmation Email for listing claming at
SITEMNAME

g g o

(Alia=s: confirmation-email-for-listing-claming-
at-zsitename)

Listing Confirmation Email from
SITENAME
g ¢ ! ©

(Aliaz: listing-confirmation-email-
framoeitrnamat
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How to change bullet color for the category listing

Click Extensions > Template Manager from menu

Administration
Site Users Menus Content Components
w

<

“

Extensions | Help

Extension Manager

Module Manager

& Plug-in Manager

Template Manager K[
T

Add New Article Article Manager Category r.1i|

Click Directory 10 under Template

g{ Language Manager

Styles Templates
Filter: Search || Clear - Select Template - ] |- Select Location - [«
Style Location Template = Default Assigned ID
[ 7% Atomic- Default Site Atomic 3
O 7% Beezs - Default Site Beezb 3
[ 7% Beez2 - Default Site Beez_20 4
O] 7 Bluestork - Default Administrator  Bluestork ™ 2
| = directory_10 - Default Site Directory_10 w ]
(] B Hathor - Default Administrator Hathor 5

Display # 20 [+]

Click on the css file that you are using. If you are using red theme, click on directory_red.css

Template Manager: Customise Template

Template description
—

- Directory_10

b Bl 1

Template Master Files

Edit main page template

shweDirectory Template

Stylesheets
Edit cesidirectory.css
Edit cesidirectory_blue.css
Edit ces/directory_red.ces
Edit ces/directory_white.css
Edit cesddirectory_yellow.css
Edit cesdlayout ces

Edit cesitemplate.ces

o
LA 4
Close Help

All available css files

/
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Look for the following CSS code for class “

Editing file "css/directory_red.css" in template "directory_10".

Source Code

.adbutton {text-align:center;
background-image: url(../.

.adlevel2 h6” in editor.

-/../modules/mod sbolistingbutton/images/buttonl.png):

background-repeat:no-repeat;height:38px; font-weight :bold;padding-top: 8px; font-size: 18px; margin-tap: Spx; }

-adbutton a{color:

.adbutton a:hover{color:

text-decoration: none:}

0;text-decoration: none;}

.adlevel2? hé color:

font-size:

0; display: list-item; list-style:
family:arial,verdana,helvetica, sans—-serif:

disc inside none;margin: 0.5em O0;font-

TCICVINNET (WidLh: oUDN: T108C: LeTL 015018y 1150 1Cel; CEXC-1Naent  DDR; COLOT (TLL0 L0 LONE-SLyle [ NoTmal ;margin-

top: Spx;margin-right: 0px;margin-bottom: Opx;margin-left:20px;text-align:left;vertical-align:text-bottom;list—

style:disc outside;)
/* pagination */

.pagination ul

list-—stvle—tvne: none:

Edit “list-style-type” to one of the following and Save.

list-style-type: circle;

I%’;? Services (0)

o Marketing/ Advertising (0)
o Childcare (0)

o Painting/ Cleaning (0)

o Renovation/ Mover (0)

o Plumbing/ Electrical (0)

list-style-type: square;

O] Services (0)

= WMarketing/ Advertising (0)
= Childcare (0)

m Painting/ Cleaning (0)

= Renovation/ Mover (0)

m Plumbing/ Electrical {0}

list-style-type: disc;

I{é‘; Services (0)

» Marketing/ Advertising (0)
« Childcare (0)

« Painting/ Cleaning (0)

« Renovation/ Mover (0)

« Plumbing/ Electrical (0}

g

Business (0)

a

Accounting/ legal (0)

o Employment/ Job Agency (0)

o HouselProperties (0)

o Shops/ Offices/ Warehouses (0)
o Homel/Office Furniture (0)

Business (0)

@

= Accounting/legal (0)

= Employment/ Job Agency (0)

m Housel Properties (0)

m Shops/ Offices!/ Warehouses (0)
m Home/Office Furniture (0}

W

Business (0)

.

Accounting/ legal (0)

Employment/ Job Agency (0)

.

House/ Properties (0)
Shops/ Offices/ Warehouses (0)
Home/Office Furniture (0)

% shopping (0)

a

@

o

o

-]

Books (0)

Handphone! Accessories (0)
Cameral Video / Lens (0)
Game console (0)
Fashions/ Clothing (0)

&% shopping (0)

Books (0)

Handphone! Accessories (0)
Camera/Video/Lens (0)
Game console (0)
Fashions/ Clothing (0}

ﬁ shopping (0)

.

.

Books (0)

Handphone! Accessories (0)
Cameral Video / Lens (0)
Game console (0)
Fashions/ Clothing (0)
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How to setup Facebook login (Facebook Connect)

shweDirectory comes with integrated Facebook connect feature which allows visitors to login
using their Facebook account. You need to setup Facebook App ID, Facebook App Secret and

Facebook User ID to use this feature.
If you already have the above information you can go to step 3.

Step 1 - Create Facebook account

If you don’t have Facebook account yet, you can sign up new Facebook account on

http://www.facebook.com/

Step 2 - Create Facebook App
- Goto http://developers.facebook.com/

- Click Apps on top of the screen and login with you Facebook account

facehnd( DEVELOPERS Documentation Support Blog Apps Search Documentation | Apps

Hack the Graph

Build with the Open Graph. Integrate deeply into the Facebook
experience, Grow lasting connections with yvour users.

EEAEAERELN o Learn More

Facebook helps you connect and share with the people in your life.

Facebook Login

You must log in to see this page.

Email:
Password:

O Keep me logged in

or Sign up for Facebook

Forgot your password?
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http://www.facebook.com/
http://developers.facebook.com/

- You have to click Allow so that Facebook developer App can access your profile information.

Request for Permission

Developer is requesting permission to do the Following:

Access my basic information

Includes name, profile picture, gendet,
networks, user 1D, list of friends, and any other
information I've made public,

Repatt Spp

Logged in as * Log Ot

- Click Create New App button to create your app.

B hﬂok DEVELOPERS Documentation Support Blog Apps

Developer
ok

Don't Allow

Seatch Docurentation | &

AppS # Edit App || + Create New AppT

Welcome to the Developer App.

Learn howe to build 3 sodial experience by referring to the documentation below, or create an app by dicking on the

‘Create MNew App' button abowve,

Websites

Lising Facebook on your YWebsite allows you to create a more personalized, social experience
using Social Plugins such as the Like Button and simplfies your registration and sign-in process

- Enter App Display Name, tick the check box and press Continue

App Display Name: [?]
App Namespace: [?]

I agree to the Facebook Platform Policies.

“fou can update this later

Please note that vour app narne cannot contain Facebook tradernarks or hawe a name that can

confused with an app built by Facebook,

- Enter Security Check and click Submit button.

Security Check Required
Security Check

Erter both words below, separated by a space.
iZan't read the wards below? Try different words or an audio captcha.

Michelena,

Text in the box: What's this?

Cancel
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- After submit, App basic settings page will appear.

- Copy App ID and App Secret and paste them somewhere as you will need these values later.
- Enter App Domain which is you domain
- Click Web Site

Settings
Basic
Auth Dialog
Advanced

Cpen Graph
Roles
Credits

Insights

Related links

Use Debug Tool

Use Graph APT Explorer
See App Timeline Wiew
Promate with an Ad
Translate vour App
Wiews App Prafile Page
Delete App

Apps

Documentation Suppork Blog Apps Search Documentation | Apps
Basic
App 1ID: o .13
App Secret: = b {reset)
{edit icon)
Basic Info

App Display Name:

App Namespace:

Contact Email:

App Domain:

Category:

Cloud Services

My App Display Name

sales@shwebizonling, com,
shwebizonline.com

Other v

Cloud Services

Hosting URL:

Meed hosting For your app? We are partnering with the top cloud service providers to make building apps easy,

¥ e

‘ou have not generated a URL through one of our partners {iZet one)

Select how your appdhtegrates with Facebook

< ebsite

<< App on Facebook
< Mobile Web

< Native i0S App

<7 Native Android App

<7 Page Tab

- Enter the your website URL
- Click Save Changes

Select how your app integrates with Facebook

</ viebsite
Site URL:

Qf App on Facebook
« Mobile Web

« Native i0S App

< Native Android App

«7 Page Tab

itk v, shwebizanline  comy

I want to allow people to log in to my website using Facebook.
I want to build an app on Facebook.com.

I have a mobile web app.

I have a native i0S app.

I have a native Android app.

I want to build a custom tab for Facebook Pages.

Save Changes

I want to build an app on Facebook.com.

I have a mobile web app.
I have a native iDS app.

I have a native Android app.

I want to build a cugbom tab for Facebook Pages.

Save Changes
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Step 3 - Setup Facebook App information in shweDirectory
- Goto General Settings of shweDirectory

A= |

General Settings Google Map Photo Settings PayFal Settings
Settings
FPayPal Banned YWords Area Manager Maintenance

Transactions

- Enter App ID for Facebook App ID

- Enter App Secret for Facebook App Secret

- Enter Your Facebook User ID as Facebook User ID of Site Owner

- If you are not sure of your Facebook User ID, please visit this the website
http://labnium.org/how-to-find-personal-facebook-account-user-id/ or Google how to find my
facebook user ID

- Click Save button to save the new information

Thouzands separator ;| /
Facehook App D : /
Facehook App Secret /

Facebook User ID of Site Owner

Send email to Admin it new users login and register uzing Facebook | | Yas %

Step 4 - Enable Facebook login
- Click Extensions > Module Manager from Menu

Administration

Site Users Menus Content Components | Extensions ‘ Help

Ll Estension Marmpsr Bed-in frontend

|2 ~  Module Manager L= |

mw shweClassifieds & Plug-in Manager

— = Template Manaoer

G 1 anmiiama Manamar

- Select shweDirectory Login from Select Type Dropdown list.
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Filter: Search Clear

Site [=] |-Select Status - [w]| |- Select Position - [w] |- Select Type - [=] |-Select Aocess - [«] |- Select Language - [+]
Featured Listings -
Link To Us
Title Status | Login lages Access Language ID
Menu
_ o shweDirectory Change City — B
shweDirectory City List o shmg:.my{;ry List ) I:i:gt Public Al 124
shweDirectory Front City List
shweDirectory Horzontal Ad Module
shweDirectory Front City List (/] shweDirectory Latest Vides Listing Module cted only Public All 123
shweDirectory Listing Button
shweDirectory Listings On Google Map,Recent J#ings and Announcement
shweDirectory Login
shweDirectory Photo Lists
shweDirectory Popular Video Listing Module
shweDirectory Search cted onby Public All 18
shweDectory Show Categones
shweDirectory Sponsor
shweDiectory Tag Cloud d , i A -
chwaDirectory Varioal Ad Modula 1 E cted onby Public All M7
shweDirectory Vertical Ad Module 2 =

<]

shweDirectory Photo Lists

= |[cted only Public All 114

O O O OO

shweDirectory Sponsor

(<]

3

shweDirectory Show Categories

(<]

- Click on the name shweDirectory Login

[ shweDirectory Login &  position3

Display # 20 ||

- From Basic Option, choose Yes for Allow Facebook Login and click “Save” to save the module
settings

w Basic Options

Allow facebook Login Mo
Mo

FaceBook appld

FaceBook secret

Email to Lser Yas W

Facehook profile info Mo

Laogin redirection LURL - Home w
Logout Redirection URL - Home w

Module Class Suffix

- You can see the new Facebook login button from frond-end.

Register | Sign In f Log In

- Logout from your Facebook before you test the login button.

- If you click on login button, you will see the popup asking you to login to Facebook.

- If you don’t see this, you may have entered the wrong website or URL in Facebook App settings.
- After you have entered your Facebook login info, you need to click login or allow button.
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- If you can login successfully, Facebook login button will change to logout button.

bestman | User Details | f Facebook Logout
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Uninstallation Procedure

shweDirectory extension can be easily uninstall using package uninstallation.

Step 1 - Change default template to other template

Click Extensions > Template Manager from Menu

Administration

Site Users Menus Content Components Extensions Help
L) Extension Manager
= Module Manager

& Plug-in Manage /
-~
U B

|_ Template Manager K|

Add New Article Article Manager Category M T

'J;. Language Manager

directory_10 will be selected as Default. Click checkbox for Beez2- Default and click Make

Default Button.

Al 45
Template Manager: Styles _§ - E & S
Make Default Edit Duplicate Delete Opticns Help
Styles Templates
Filter: Search = Clear - Select Tamplate - [+ | | - Select Location - [ ]
Style Location Template = Default Assigned ID
[ 7% Atomjic - Default Site Atomic 3
] zés - Default Site Beezh 6
| * Beez2 - Default Site Beez_20 4
[ " Bluestork - Default Administrator  Bluestork W 2
[ " directory_10 - Default Site Directory_10 * 7
| E Hathor - Default Administrator Hathor 5
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Step 2 - Uninstall from Extension Manager

Click Extensions > Extension Manager from Menu

Administration

Help Mone Logged-in frontend

Site Users Menus Content Components ‘ Extensions

|ﬂ Extension Mﬂnﬂger’|

Template Manager: Style — oduk Wanager

4 Plug-in Manager

Template Manager

Styles Templates &' Language Manager

Click Manage

Administration

Site Users Menus Content Components Extensions Help “& None Logged-in frontend

ﬂ Extension Manager: Install

Install Update Manag/ljiscm'er Warnings

Upload Package File
Package File | Browse Upload & Install

Type directory and click Search button

Install Update Manage Discover Database

/

Filter: directory Searc Clear
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Look for shweDirectory Version 3.3 Installer with type as package

[] =shweDirectory Show Categories Site (] Module
[] shweDirectory Sponsor Site & Module
[ Ayhél}iredury Tag Cloud Site (] Module
[[] * shweDirectory Version 3.3 Installer Site (]
[] =shweDirectory Vertical Ad Module 1 Site (] Module
] =shweDirectory Vertical Ad Module 2 Site & Module

Display # 20 ||

Check the check box beside it and click Uninstall Button from top.

Q0 ¢ ® @ &

Enable Disable Refresh Cache Uninstall Options Help

Following message will appear if it was uninstalled successfully.

Site Users Menus Content Comp it: Ex i Help “& 0 Visitors & 1 Admin = 0 [ View Site o Log out

u Extension Manager: Manage O O C M Gl ::

Enable Disable Refresh Cache Uninstall Options Help

Install Update Manage Discover Database Warnings

o il lling was Ful,

‘i There are no i i ing your query

Filter: directory Search | Clear - Select Location - [ | | - Select Status - | |- Select Type-[+] |- Select Folder - [+
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How to Create banner Module

If banner module is not appearing after installation, you can create from module manager.

Register | Sign In

] Your Logo Free Directory Site - Change Country

Home 0 Contact Us «, Search (il All Categories

e e, e e ) Add Free Listing

Featured Listin

gs

Make your listing Featured listing to appear
Browse Listings : 0 -9ABCDEFGHIJKLMNOPQRSTUVWXYZ here

Click Extension > Module Manager

Administration

Site Users Menus Content Components | Extensions | Help “& 0 Visitors lﬂAdm\n =" 0 @ View Site oLUg out

k) Extension Manager

== Module Manager 4

v Last 5 Logged-in Users

4 Plug-in Manager
LT " Name Lecation 1D Last Activity Logout

Template Manager

Add New Article Article Manager Category Mi T Super User Administrator 42 2012-02-19 07:53:14
& Language Manager

» Top 5 Popular Articles

— @ b Last 5 Added Articles
: @ = o
| | —

Menu KManager User Manager Module Manager Extension Manager

Click New Button

Site Users Menus Content Components Extensions Help & 0 Visitors. J. 1 Admin = 0 B View Site o Log out
— &5
== Module Manager: Modules w O 0 O v U i | <»

New Edit Duplicate Publish  Unpublish Checkin  Trash Options Help
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Click Banners from the list.

Select a Module Type:

Archived Articles
Articles Category

Aricles - Related Aricles
Breadcrumbs

Event Calendar
Featured Ads

Footer

Latest News

Lagin

Most Read Content
Search

shweClassifieds Ads On Google Map Recent Ads and

Announcement
shweClassifieds Front City List
shweClassifieds Login
shweClassifieds Search
shweClassifieds Sponsor

Articles Categorj

Articles - Neyfflash

Banners

Custorn HTML

Facebook Like Box Module

Feed Display

Language Switcher

Latest Users

Menu

Random Image

shweClassifieds Ad Button
shweClassifieds Change City
shweClassifieds City List
shweClassifieds Horizontal Ad Module
shweClassifieds Photo Ads
shweClassifieds Show Categories
shweClassifieds Tag Cloud

Enter Title, “position-5” for position and select Joomla from Client Dropdown and click Save.

Administration

Site

Users Menus Content

Components

Extensions

Help

wee Module Manager: Module Banners

Details

Title * Banner

Show Title @ show

Position position-5

Status Published  [+|
Access Pubic [
Ordering 1. Banner [+
Start Publishing 0000-00-00 00:00:00
Finish Publishing 0000-00-00 00:00:00
Language Al =]
Mote

D 104 Banners
Site

Module Description

Menu Assignment
Module Assignment On all pages

Mlnni Enlnodinn

Select position

The Banner Module displays the active Banners from the Component.

Save  Save & Close

+ Basic Options
Target
Count
Client

Category

Search by Tag
Randomise

Header Text

Footer Text

= 0 [ View Site o Log out

R = 8

Save & New  Save as Copy Close Help

itors < 1 Admin

Open in new window =]
5 <]

Joomlz!  [+]

-

Uncategornised

@ No @ Yes

Sticky, Ordesing [+
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Banner will appear on front page.

Register | Sign In

Feed Your Brain with...

Your Logo
Books from the Joomla! Shop

Here

Free Directory Site - Change Country

Home Add Listing FAQs sontact Us ‘4, Search il All Categories

o e eeeenes e e ‘ Add Free Listing
Sponsored Ad Here Sponsored Ad Here Sponsored Ad Here Sponsored Ad Here
) ] i § i Featured Listings

Make your listing Featured listing to appear
Browse Listings : 0 -9ABCDEFGHIJKLMNOPQRSTUVWXYZ here
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How to Change subdomain for City (Only for Premium Edition)

Click City Manager from shweDirectory Admin Homepage.

&

City Manager

Click on the city name that you want to modify.

(=S| Map
il
1 B >

Data - Teoms of Use

2 & Perdizes

Data - Terms of Use

e 1
Circular
elle . gusy

E‘;;-E-ﬁey__gumgs
e T Pa
Data) Tenms of Use

Modify the Subdomain Link and then click Save button.

=m Edit City

Note: You must replace space with - for the subdomain link.

Name

New York

Canberra

Sydney

Tpumbnail
atitude

42 871670

-33.867139

Name : New York

Subdomain Link  new-york

Thumbnail
Longitude

-76.047363

151.207114

/

Thumbnail Latitude : |42 871670

Thumbnail
Zoom

Large Map
Latitude

42 871670

-33.867139

Large Map
Longitude

-76.047363

151.207114

Large Map
Zoom

Default Published
] ]
-] /]
(-] ]

M0 &

Save Back Main Panel

Pleaze click here to find city's Latitute and Logitute or You can leave them empty and system will lookup
approximate value
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How to Change subdomain for Country (Only for Premium
Edition)

Click Country Manager from shweDirectory Admin Homepage.

)

Country Manager

Click on the country name that you want to modify.

o= [ Flag Hame / Description Currency Default fe":gtﬂc"de t';?;:ﬂf;‘:;;:ﬁfnenc] Published
1 0 @  Afghanistan AFN o Any Any o
2 O @  Abania ALL o Any Any o
3 ] ( Algeria DZD (o] Any Any o
= = Andarra EUR (o] Any Any o
] © Angola ADA (o] Any Any o
6 0 &  Anguilla XCD o Any Any o
Modify the Subdomain Link and then click Save button. /
#% Edit Country MO &

Save Back Main Panel

Name : Afghanistan/
Subdomain Link |afghanistan

Description :

Currency : |AFN

Note: You must replace space with - for the subdomain link.
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Set Cookie Settings to use with subdomain (Only for Premium
Edition)

Click Site > Global Configuration from Menu.

‘ Site Users Menus Content Components Extensions Help i 0 Visitors -i.. 1 Adm
&) Control Panel
. My Profie =
v Last 5 Logged-in Users
|}'§ Global Configuration J " o -
ame Lecation
ﬁ SETETEEE Article Manager Category Manager Super User Administrator 42
R e » Top 5 Popular Articles
L it c
0 Logou PR a » Last 5 Added Articles
imy 18 a
Media Manager Menu Manager User Manager

Add Cookie Domain as .yourdomain.com and then click Save button.

If your domain is www.abc.com and all your subdomains are like new-york.abc.com , united-
state.abc.com ,etc. then Cookie domain should be .abc.com .

Cookie Settings /

Cookie Domain shwescnipts.com

Cookie Path

Copyright 2009-2013, www.ShweScripts.com, All rights reserved.



How to Setup to publish to Facebook page (Only for Premium
Edition)

Note: We assume that you have already added Facebook App ID and Facebook App Secret
under General Setting.

Facebook AppID: 205.. .. . ..~
Facebook App Secret © aal. o ot e o

Facebook User ID of Site Owner © 459, .. .. e

Click Social Media Manager from admin page.

fE

Social Media
Manager

Step( 1) Change Publish New Listing to Facebook Wall to “Yes”

Publish New Listing to Facebook Wall | Yes [ |

FaceBook Pagell/User ID of the Wall to be written |5 oo i ~crve o

Facebook Access Token — -
You must login with Admin or owner of the facebook page or wall that

Step (2) Enter FaceBook Page ID or User ID of the wall to be written.

Note: If you page is https://www.facebook.com/shwedirectory then you can get page id by going

https://graph.facebook.com/shwedirectory and you can get the id

{

"is_published": true,
"talking_about_count": 0,
"username": "shwedirectory",
"were_here_count": 0,
"category": "Software”,

"id": "510807425625449",

Copyright 2009-2013, www.ShweScripts.com, All rights reserved.


https://www.facebook.com/shwedirectory
https://graph.facebook.com/shwedirectory

"name"; "Shwedirectory",
"link": "http:/iwvww.facebook.com/shwedirectory"

Step (3) Click Generate FB Access Token and system will bring you to Facebook login page

L

Generate FB Access Token

Facebook Login
Log in to use your Facebook account with ShweScripts.
Email or Phone:
Password:
Keep me logged in

LT RO W or Sign up for Facebook

Forgot your password?

English {US) Espafiol Portugués (Brasil) Francais (France) Deutsch Italiane aw=l Tmar () BHFEE

Step (4) Login with Facebook page admin or page owner account and you will see the following screen.

ShweScripts

ABOUT THIS APP THIS APP WILL RECEIVE:
You are logaing into ShweScripts as . ... ..o ooy mons m four basic info [?]

m ‘four photos

m four status updates

Who can see posts this app makes for you on your
Facebook timeline: [?]

e~ ——

Change Friends to Public and click Go to App button.
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Who can see posts this app makes for you on your Who can see posts this app makes for you on your
Facebook timeline: [2] —>»  Facebook timeline: [7]

Step (5) Make sure the Facebook Page that you want to write is in the list and click Allow
button.

ShweScripts would also like permission to:

Iﬁ Manage your pages
ShweScripts may login as any of your 1 Pages, induding:

® Shwedirectory -

@ Post on your behalf

This app may post on your behalf, induding status updates, photos and more.,

After that, you will return to your admin page and you must see the Facebook Access Token is
automatically added.

Facebook Access Token |AAACTLOahSuMBADWeS0KEEnfBSbEIMOBIREWRI Crpg2FgPe

Click here to post test message

If you don’t see the Facebook Access Token, then you need to logout from both facebook and
joomla, clear browser cache and start again.
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To test posting on Facebook, click “Click here to post test message”.

If successful, you will see the following pop up and test message on your Facebook timeline.

Test message was successfully posted. Please check your facebook page.
Post ID: 510807425625449 510895998949925

Click here to delete Test Post.

To delete the test message, just click “Click here to delete test Post “and system will delete it.
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How to Setup Twitter Application to post to twitter (Only for
Premium Edition)

Step (1) Visit Twitter developer website https://dev.twitter.com/ and login with your twitter
account.

Step (2) Click My applications from dropdown menu.

Q APl Health  Blog  Discussions  Docurentation

W Developers | Seach

Build with Twitter. .

Get the Tweet Button Get the Follow Button T T ) -

Step (3) Click Create a new application button

3 new application

Step (4) Fill in the form and click Create your Twitter application button.

Note: You just need to fill in Name, Description and Website fields.

Application Details
Name: *
“four application natme. Thiz is uzed to attribute the source of a tweet and in user-facing authorization screens. 32 characters max

Description: *

*our application description, whick will be showen in user-facing authorization screens. Between 10 and 200 characters max.

Website: *

Your application's publicly accessible home page, where users can goto dovwnload, mske use of or find out more information shout your application. This fully-gualified URL is used in the
source attribution for teweets created by your application and will be shovwn in wser-facing authorization screens.
(If wou don't have a URL vet, just put & placeholder here but remember to chanoe it later)

Callln ol 11D,
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https://dev.twitter.com/

Step (5) Click on Settings Tabs on the next screen.

Details Settings DAuth tool EAnywhere domains Reset keys Delete

shweDirectory

it dfweneny, shwescripts, corm &7

Step (6) Select Read and Write and click Update this Twitter applications’ settings
Application Type

Access:
O Read only
® Read and Write

O Fead, WWrite and Access direct messages

Update this Twitter application's settings

Step (7) Click Detail Tab again and click Create my access token

Details Settings DAuth toal iEAnywhare domains Feset keys Delate

/

Create my access token

Step (8) Copy Consumer key, Consumer secret, Access token and Access token secret to
Social Media Settings

Consumer key =) U

Consurmer secret Th e ha 1 A e o At A ¥ A A B 1 e e
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Access token e i o I s a1 L 1 LI b 1 1 L STt o 11 it
{

Access token secret ot d e e 1T 0 S ¥ o e

Access level Fead and write

Fecreate my acc

Step (9) Click Click here to post test message and you will see the successful message.

Publizh Mewy Listing to Twitter | ves w
Consumer Bey = _..

Consumer Secret w .
User Token - -0 - C . . . L.l D

Uzer Secret ¢

Click here to post test message

Test message was successhilly posted.
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Mobile Settings

New shweDirectory comes with mobile version. Click Mobile Manager Icon to change the mobile
settings.

all

Mobile Manager

Select Mobile Theme Color that you want to use.

Mobile Theme Color - .q:.. i

Enter title for mobile site. Normally, mobile title should be short.

Title for mobile site Maobide

You may also use Header Logo instead of Text. Maximum height for logo is 36px.

Header Logo for mobile site Maximum Height: 35px

Select Image

You can upload Home screen icons for both Retina and non-retina display. Retina icon size is
114 x 114 pixels and non-retina will be 57 x 57 pixels. You can just create square png image for
icons. iIOS and Android will automatically create rounded home icon for you.

Home Screen lcon for mobile site lcon for Retina Display. Size: 114 x 114 px png image

Select Image Remove Image

Home Screen lcon for mobile site lcon for None Retina Display. Size: 57 x 57 px png image

Select Image Remove Image
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Homepage Layout of shweDirectory

(6) Website Logo

(7) Top Menu Module

(5) Listing with photos
or website

thumbnail Module

(4) Sponsored
Ad Module

(3) Category Listing
Module

Visitors can browse
the listing in A- Z
order

(11) Listing on Map,
Recent Listings,
Announcement

Module

(2) Most Popular Video
Module

(8) Tags Module

(1) Horizontal Banner/

Google Adsense
Module

Your Logo
Here

2

Feed Your Brain with...
Books from the Joomla! Shop

Home Add Listing FAQs Contact Us ‘4, Search

B Al Categories [=]

Free Directory Site - Change Country

S A
i‘ g =

Alpha Business Solutions:
Total Solution For Your

Nicky's Kitchen

e =
Ads by Google PC Computer Repair Used Cars Dealers Computer Repair Job Auto Used Cars

Sponsored Ad Here Sponsored Ad Here Sponsored Ad Here Sponsored Ad Here

ars Dealels Omputer Repalr Jo

£y PC Compuler Repair

uto Use

Browse Listings: 0 -9ABCDEFGHIJKLMNOPQRSTUVWXYZ

S Business Directory (2) {E} Services Directory {0)

Accounting & legal, Employment & Job Agency,
House & Properties, Shops/ Offices/ Warehouses.
Home & Office Fumiture, more...

% Shopping (0)

Books, Handphone & Accessories, Cameral Video /
Lens. Game console, Fashions & Clothing, more...

Marketing & Advertising, Childcare, Painting &
Cleaning, Renovation & Mover, Plumbing & Electrical,
more...

Singapore Used Cars

Browse Used & Second Hand Models,
For Sale At Attractive Prices!

Cars 5T701 com/Singspote pichaices >

| Add Free Listin

I Featured Listings

Alpha Business Solutions: Total
Solution For Your
ok e v i Quite good (1 voted)
o Alpha Business
“ Solutions, our
goals are'to
assist all our
clents to gets
their expected

outcome or the desired result, therefore
all our senvices are.

i Latest Video

P ko ok
Viewed: 3785613
April 02, 2012

- 06:03 AM R

ook

Viewed: 6183614
April 02, 2012

06:01 Al ’

NVENGERS Trailer

—r " GERS -
@ Computer/ Internet (0) == Vehicles (0)
Computer Hardware, Computer Software & Games, Car Dealers & Exporters, Motorcycle Dealers & ceo
Computer Networking, Data Recovery & Senvices, Exporters, Car Rental & Insurance, Car Wash &
Data Centres, more... Servicing, Audio & Accessories, more...
i Tourism! Travel (0) Video Directory (6) Link To
Hotels, Motels, Travel Agency, Restaurants, Bars & News & Politics, Sports & Extreme, Music, Funny, Link to us
Clubs, more... Animation, more... Banner
i <a ~
Browse Listings:0-9ABCDEFGHIJKLMNOPQRSTUVWXYZ Pecf=rhttp: / fdema. shue |«
bizonline.com
[ e i bl

Asian Women 60+
Real Asian Silver Profiles. Start Retired
Dating at AsianBeauties™

Alpha Business...

g

AsianBesuties.com AdChoices B> Nicky's Kitchen
a Asia
5 i Europe
i America
H Adfantic.
i Ot
‘ i Afrca ‘
5 Southy
Y e Amatics i
Australia | Ceee)
G o;o);!g Tems of Use.

Click here to filter by category

Most Popular Video

ik Great (1 voted)

4522013
012 05:56 AM

o e e ey Great (1 voted)
Viewed: 6183614
EZJ Apil 02, 2012 06:01 AM

A ook )
I Viewed 5
R April 02, 2

Mr Bean - Getting up late :I

THE AVENGERS Trailer 2012 Movie - Official ...

oceo

Most Popular Tags (View All)

canon 600d mr bean dsir me bean ipad accounting

THE N

FIND OUT MORE >

SENTLEY CONTINENTALVS

DA FERENTAY DRIMEN

up to
{5
hotels

worldwide

agoda.com
eveoee

go smarter
go agoda

@41 @ ustain | & avsiria | () Begum | (g Canaca | (g Colombia | {_) France | (@ Germany | (G Hong Kong | (G india

() Hexico | (G Neterinds | (@ New Zeaiand | G Norway | @) Otner Ciies | ([& Fakstan | (3 Pifppnes | (3% Sngapore | (@ Spain | () Swizeriand

(C united arab Emirstes. | g Unied Kingdom | @ Uried Siates

S samica | (@ Japan | @ uasysn

Demo Privacy Policy | Terms And Conditons.

(10)Banner Module

(9) Change City Module
(18)Search Module

(17)Listing Button Module

(16)Featured Listing
Module

(15)Latest Video Module

(13)Link To Us Module

(14)Banner/ Google
Adsense Module

(12)City listing Module
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Listing Page Layout

Feed Your Brain with...

Your Logo
Books from the Joomla! Shop

Here

Free Directory Site - Change Country

4, Search n Business Directory M Search I
RSS 1 Add Free Listing
(9) Category Icon,
Pp—
name and

This category shows the listing of Business Directory Alpha Business Solutions: Total

H H Solution Fer Your
d escrlptlon i i i i g Quite good (1 voted)

isting Contact Us

You are here: Home » Business Directory » Results 1-2 of 2

(10)Category Link

+ Accounting & legal (1) « Employment & Job Agency (0) s House & Properties (0)

L Alpha Business
(8) SUb Category + Shops/ Offices/ Warehouses (0} » Home & Office Furniture {0} « Education/ Tuition/ Languages (0) W_ Solutions, our
= goals are to
L|St| ng + Photography & Video {0) « Music Schools & Lessons (0) « Sports Classes & Equipments (0} assist all our

clients to gets
their expected
outcome or the desired result, therefore
all our services are..

+ Department Stores (0)

Dentals & Clinics (0) s Bakeries/ Cooking classes/ Suppliers
m

« Other Businesses (0}

Link To

(7) Sponsored Ad e

LIStIng Sponsored Ad Here Sponsored Ad Here Sponsored Ad Here Sponsored Ad Here Link to us
! : Banner

Featured Listings <a -

href="http://demo.shwe -

(6) L|st|ng T|t|e| Alpha Business Solutions: Total Solution For Your () | bizonline.con
o . i i 3 i i Quite good (1 voted) Apr 02, 2012
(4) Listing Rating | e _
Alpha Business Solutions, our goals are to assist all our clients to gets their AdChoices [>

inti expected outcome or the desired result, therefore all our senices are customised) New Business
an d descrl ptlo n to the needs of each indiviual clients. Tax structure and tax incentives have... more Opportunity
. 4 Run Your Own Energy
(5) L|St|ng EXtra— {-%] 656746 3138 © 656746 7858 I Saving Business PLC

. . Seeks International
information . partners
Nicky's K'tchen £ ) wwvwi.Enigln.nat
) Find Hotels in
(3) Website e e e e Quite good (1 voted) Apr 02, 2012 Bintan?
mick's hitechin ,“! Singapore e New Bintan hotel deals

Micky's Kitchen cooking classes are designed for Korean food lovers. They are fun every day. Low rates
]
- m hitp:MAww nickyskitchen.com.sg for mare info

and informative. | may even toss afew Korean lessons into the mix. Please visit} guaranteed. Book
I, t h t now!
Agoda.com/Bintan
Isting photo (=] ® e500187114 Start Sma

Business

Business Registration

(2) Related Tags for Related Tags With ACRA. Get Free
Consultation. Call

Today!
category Fecaunting L

Management in

(1) Llstlng I|Sted ﬁ'l International

Executive Programme.
2 Weeks in Singapore
date

vwwviinsead.edufexeacutives

Thumbnail or

Top 10 Small
Business CRM

2012 Latest CRM
Vendor Ranking
Download Free Vendor
Ranking Report

Business-Softvare.com/T.

@~ aAuslra\\a : Austria | () Belgium | (gl Canada | (g Colombia | {_) France eGermany 0 Hong Kong | {, India g-]amain:a @ Japan e Malaysia
(2} Mexico \: Metherlands . New Zealand ﬂ% Norway | {gg) Other Cities | (& Pakistan D Philippines e Singapore @ Spain G Switzerland
c United Arab Emirates United Kingdom % United States

® 2012 shw

emo  Privacy Policy | Terms And Conditions. _a*
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For Video Directory Listing Page,

Battleship Trailer 2012 Rihanna - Official [HD]

9 i i 1y Great (1 voted) - Viewed: 3785613

Battleship Trailer 2012 Official HD - starring Liam Meeson & RihannaBattleship is
an upcoming 2012 science fiction naval war film based on the... more

i T T i T Great (1voted) - Viewed: 6183614

e Avengers Trailer 2012 - Officidl movie teaser trailer in HD - starring Robert
owney Jr, Chris Evans, Mark Ruffajo, Chris Hemswaorth, Scarlett... moare

Video duration Rating and view for the video

YouTube Video Thumbnail Image

Apr 02, 2012
New York @&

Apr 02, 2012
New York @&
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Listing Detail Page

Your Logo
Here

Free Directory Site - Change Country

Feed Your Brain with...
Books from the Joomla! Shop

4, search

n All Categories

B- Search I

You are here: Home » Business Directory » Bakeries/ Cooking classes! Suppliers » Listed Date April 02, 2012 07:18 AM
Viewed:

Google Adsense |

Ads le Travel to Singapore Singapore com Singapore Travel Catering Singapore I

Listing Title
Google +1, Tweet and Facebook Like button

Nicky's Kitchen

3 Tweet |0 ilke | ©send [ Be the fist of your friends to i this, I

Website URL htp:/funnic kyskitchen.com.sg

Page raric El

Average Rating: s 3%  Quite good (1 voted)
0 Review(s)

Viewed: 8

Listed Date: April 02, 2012 07:18 AW

Share Button

Listing Information

Driving Direction

Visited: 0
sy @ of @ 6 @ U
Contact Name Nicky
Phone 65 9018 7114
Description
Nicky's Kitchen cooking classes are designed for Korean food lovers. They are fun and
informative. | may even toss a few Korean lessons into the mix
Please visit http://www. nickyskitchen.com sg for more info.
Address 235 Tembeling Road
Zip! Postal Code Singapore 423720
How to get there:

From:  Enter Postal Code or Address

Travel Mode: Driving ~ | Get Directions!

Google Map

Mansions

Nicky's Kitchen

Alexa Ranking if listing has website url

m Y Singapore 423720 AdChoiees [>
¥
E s G Salt grill & Sky
LW e b
Y - %4 Modern
oy < 3 e % Australian
kg EIS cuisine at ION
eyon % B ¥ Make an instant
=% k2 > ©  reservation.
0% wwmchops.comig
?
Tembsing Aesta gL
Vil 241
2 %
% Breszeway o . i
5, InKaionn T s
Y M dgte 82073 BHIS, GosgierTols Alld? Termaci e
S'Eek:[[’h‘f" Traffic Rank: Links in:
nickyskiichen.com.sa g6 000 - Powersity
for 06, 2012 DAtexa

ST}

Google Adsense

Genting Highlands hotels Instant confirmation. Trust Agoda. Save up to 75% Don't miss out! Agoda com/Genting Highlands Hot
Katong Regency (LionCity) LongWait Mixed Development by UOL VWIP Preview DevTeam 9748-8168 Don

Facebook Comment

Add a comment...

R ) S ——
‘

Google Adsense | adsGoone

@A @ Austraia | (G Austria | () Belgium | gy Canada | (g Colombia | () France | @) Germany | (G Hong Kong |  India | s Jamaica | (@ Japan | @ Malaysia

e ——
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