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1. About this Document  
 
The features and functionality of KASB Direct Terminal is extensively explained in this document in 
which User can place orders and also can monitor current market statistics on real time basis. The 
guidance provided through this document to KASB Direct Users is comprehensive and Technical so it 
will become easier to understand the procedures step by step. This document denominates different 
type of features which are integrated and displayed on this application plus customize options 
according to user lenience.    
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2. Manuscript Composition 
 
This comprehensive Manuscript is enclosed with different options that enlighten different type of 
menus, implemented on KASB Direct Software Application 
 
 

 
 

Figure 1: Various Screens 
 
 
3. Getting Started 
 
By default, Trading Terminal is installed in Start Menu -> Programs -> KASB Direct folder of start 
menu. So Trading Terminal can be started by clicking Start Menu -> Programs -> KASB Direct -> 
KASB Direct. Configuration option in the same folder contains some configuration parameters that are 
appropriate when application is installed and can be modified later if required 
 
 
3.1 KASB Direct Login  
 
To use this Software Application of KASB Direct, user must login to the system by using the login 
information provided by KASB Direct. To ensure authorized access to information, user will require 
providing his/her login information again if user sign out of the system or if session with the system 
expires (automatic sign-out in case of prolonged disuse).  
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3.1.1 To log on to KASB Direct  
 
Connect 
 

• Kindly install CD of KASB Direct enclosed with Welcome package of KASB Direct. 
 
• KASB Direct Software by default installed in Start Menu -> Programs -> KASB Direct folder 

of the start menu.  
 

• After clicking Start Menu ->Programs -> KASB Direct -> KASB Direct Trading Terminal 
automatically configure and get started by.  

 

 
 

Figure 2: Login Window 
 

• Enter your login ID, password, in the fields User ID, Password, and respectively. 
 
• Click OK. 

 
• KASB Direct Trading Screen will emerge.  

 
• User has full access to all of the menus and screens. 

 
• Clicking Cancel button asks to exit from the application and will exit on selecting YES. 

 
Note:  
 
If there is server communication problem its mean the servers are temporarily disconnected or shut 
down .When ever terminal is disconnected from the server, title bar of the application show it as Not 
Connected. On reconnecting, it checks that whether Server has been started and asks for re-login if 
so, otherwise an appropriate error message is displayed and re-connection can be tried later on. 
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3.1.2 Server not connected  
 
In Case Terminals fails to connect with the server, following message will appear on the screen. The 
connection may fail to establish connection due to Temporally Server Shutdown or Communication 
Channel Failure. On establishment of connection with the server, Clients can successfully login in 
through their USER ID and password.   
 

 
 

Figure 3: Server not connected 
 

• Click OK. 
 
 
3.1.3 Invalid User Id / Password  
 
Following message will appear when user provides incorrect User Id or password in the specified 
field. Kindly place 8 digit USER ID and password issued to you through perforation slip  
 

 
 

Figure 4: Login Failed 
 

• Click OK. 
 
 
3.1.4 User Not Configured  
 
In case if user are not allowed to access Trading Terminal Application of KASB Direct from any end, 
following message appears stating that the user has not been configured to use the application. 
 
 

 
 

Figure 5: User Not Configured 
 

• Click OK and inform KASB DIRECT help desk by calling at Toll free no. 0800-52722. 
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3.2 Application Startup 
 
Following screen appears when user login successfully.  
 

 
 

Figure 6: Market Watch 
 
 
3.3 File Menu 
 
The File Menu contains following features. 
 
TRADE LOG  (Ctrl + D) 
MESSAGE LOG (Ctrl + G) 
EXIT   (Ctrl + X)  
 
User can get facilitated through by viewing trade no. volume, symbol, rate; User’s account no and 
order no. of all executed trades of the day. It facilitates User for smooth monitoring of Executed 
orders. 
 
 
3.3.1 Trade Log (Ctrl + D)  
 
All executed trades of the concern user are saved into a file log during the market session. A new file 
is generated daily and maintained all sort of day trade. 
 

 
 

Figure 7: Trade Log -- KASB Direct -> File ->Trade Log 
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3.3.2 Message Log (Ctrl + G) 
 
On KASB Direct Application, the Massage board displays the activities of all the Markets that are 
saved in a messages log file which includes login confirmations, order entry confirmations, executed 
trade confirmations, etc. The file contains messages for current session only and can be viewed by 
using Messages option in the file menu. After opening the Messages file, these messages can also be 
printed. 
 

 
 

Figure 8: Message Log -- KASB Direct -> File -> Message Log 
 
 
3.3.4 EXIT (Ctrl + X) 
 
User can exit from the application by selecting exit option. Before exit, it saves current application 
settings for different views and these are restored next time the application is started. 
 
 
3.4 View Menu 
 
On KASB Direct application user can able view the KSE Market performance along with customize 
options. Most of the options are stock feed based. User can select different columns from the list of 
available columns and can arrange in some desired order. User can customize view option for view 
back ground, foreground, fonts and font sizes. The current settings of user are saved on application 
exit and remain even after application has been closed. The application settings are restored when 
user login next time.  
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3.4.1 Market Watch (Ctrl + M) 
 
Market Watch shows the real-time changes in market rates of shares. The company symbols are 
listed in the first column titled Symbol. Each row shows current market statistics for instance symbol, 
buy Volume, Buy, Sell, Sell Volume, Last Trade, Turnover, change etc. User can customize from the 
popup menu that appears on Right clicking the view. 
   
 

 
 

Figure 9: Market Watch -- KASB Direct ->View -> Market Watch 
 
To view market details of a particular company: 
 

• Enter its symbol in the Symbol field and press enter. 
 
• The market details of the specified company will be displayed in the corresponding row. 

 
• If there is no symbol specified in the Symbol field, the corresponding row will be empty. 

 
• The rates are updated in real time. The values that have just been changed are shaded 

customize colors. 
 

• Customization of particular symbol with respect to order in Market Watch window can be done 
by right clicking on market watch which appears popup and after selecting SYMBOL LIST, 
User can use up and down arrow by selecting specific symbol up to his convenience.  

 
Press OK         
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3.4.2 Waterfall Ticker (Ctrl + T) 
 
This is one of the unique options in KASB Direct application which display the market statistics of 
specific companies but it present these positions in a different format than Market View. The option is 
comprise of Symbol, Buy, Buy Volume, Sell, Sell Volume, Last Trade, Turnover, Change etc. Each 
new record is shown in new row with a different color than the earlier record and it overwrites the 
already written record. Customisation of the options can be done by clicking right click on the screen 
where user can change Fonts, color, symbol list and Column Options.  
 

 
 

Figure 10 : Water Fall -- KASB Direct ->View -> Waterfall 
 
3.4.3 Time of Sale (Ctrl + S) 
 
This option display’s the executed trade of particular company along with exact time and prices. It has 
been designed to facilitate user who intend to closely monitor the changing market situation.  
                                                        

 
 

Figure 11: Time of Sale -- KASB Direct ->View -> Time if Sale 
 

• Company Name (Ready or Future) has to be mentioned in the Field. REG is in default mode. 
 
Click OK 
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3.4.4 Exchange Watch (Ctrl + E) 
 
This window particularly demonstrates the Indexes trend of KSE 100, 30 and All Shares. 
Fluctuations are on real time bases. User are facilitated by viewing market statistics with respect to all 
three Indices for instance Index Name, Current Index, Change, Up, Total Turnover, Last Index, 
Monetary Volume, High Index, Low Index, Equal and Down. 
 

 
 

Figure 12 : Exchange Watch -- KASB Direct ->View -> Exchange Watch 
 
 
3.4.5 Symbol Summary (Ctrl + L) 
 
User can able to view enhance summary window of the particular company or script of the current day 
which are listed in KSE. Regular and Future market field are in default mode.  
       

 
 

Figure 13: Symbol Summary -- KASB Direct ->View -> Symbol Summary 
      

• Insert company (Ready and Future) symbol in the field. REG field is in default mode. 
 
Press Enter  
 
 
3.4.6 Message Board  
 
This option illustrates the user an over all event happening in the system. Viewer can observe the 
opening and closing of all markets, status of order placed through the system with date and time. 
Different types of messages are shown in different color which makes user convenient for 
identification. Message automatically becomes visible on the screen at the start of application. These 
messages are also saved in a message log file in File Menu described earlier ( see section 3.3.2) 
 

 
 

Figure 14: Message Board -- KASB Direct ->View -> Message Board 
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3.5 Order Menu 
 
User can place the Buy and Sell order through this window. All buying and selling orders which are 
not executed can also be cancelled by Cancel order window. Order windows also display the current 
market data for the selected symbol. Customization option is not available, although position of the 
order window is saved on exiting the application and restored next time. 
 
 
3.5.1 Buy Order (F4) 
 
User can place buy orders through this window, which also shows the best market and last trade price 
etc. for the selected market and symbol. 

 

 
 

Figure 15: Buy Order -- KASB Direct ->Order -> Buy Order 
 

• Insert Shares volume in the field. 
• Insert company (Ready and Future) symbol in the field. 
• Select the Order Type. (Limit ,Market, Stop Loss) 
• If its limit Order, place desire rate. 
• Property and Market field are in default mode 

 
Click Buy  
 
 
3.5.2 Sell Order (F5) 
 
User can place sell orders through this window, which also shows the best market and last trade price 
etc. for the selected market and symbol. 
 

 
 

Figure 16: SELL Order -- KASB Direct ->Order -> Sell Order 
 

• Insert Shares volume in the field. 
• Insert company (Ready and Future) symbol in the field. 
• Select the Order Type. (Limit ,Market, Stop Loss) 
• If its limit Order, place desire rate.  
• Property and Market field are in default mode 

 
Click Sell 
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3.5.3 Cancel Order (F11) 
 
Out standing Order can be cancelled through this window by clicking cancel button. All of the order 
fields appear as read only in the Cancel Order window. The order will be cancelled only if it has not 
been traded yet. After successful cancellation, order disappears from the outstanding orders view. 
 

 
 

Figure 17: Cancel Order -- KASB Direct ->Order -> Cancel Order 
 
Press Cancel  
 
 
3.5.4 Outstanding Order (Ctrl + O) 
 
This window displays all outstanding orders which are placed in the market and have not been traded 
yet. In this window order number, symbol, side, volume, price, executed volume etc are stated. 
Window can be customized; modification and cancellation of order can be made through this window.  
 
 

 
     

 
 

Figure 18: Outstanding Order -- KASB Direct ->Order -> outstanding orders 
 

• By selecting particular symbol and clicking right button, the order can be Cancel. 
 
Color and Font can be customized. 
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3.5.5 O/S Order Summary (Ctrl + U) 
 
This option provides a summary of all outstanding orders which are displayed in order of symbol and 
side. Client can place the outstanding order symbol in the field, the data will popup i.e. buy /sell 
volume, price and total amount. This summary can be viewed for a particular symbol or for all symbols 
(if no symbol is specified). Different customization options can be selected from the popup menu that 
appears on right clicking the view. 
 

 
 

Figure 19: Outstanding Order Summary -- KASB Direct ->Order-> Outstanding Orders Summary  
 

• Insert company (Ready and Future) symbol in the field. 
 
Press Ok  
 
 
3.6 Trading Menu 
 
This is the significant option in KASB Direct software application. In the trading menu user can view 
the Intraday Executed Transaction history.   Details and summary of these trades are shown in 
separate field. Payment request screen facilitates client to process for withdrawal request of amount 
from his account. 
 
 
3.6.1 Transaction List (Ctrl + R) 
 
All the current day executed trades are recorded in this Transaction list window. Users can view the 
intraday transactions list. Buy and sell trades appear in different colors in the viewing of the users, 
even  a trade log file is also generated which maintains a log of all of these trades and can be viewed 
from File menu . User can customize this option by selecting the popup menu by clicking right.  

 

 
 

Figure 20: Transaction List -- KASB Direct ->Trade -> Transaction List 
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3.6.2 Transaction Summary (Ctrl + Y) 
 
All executed orders are summarized and display on this window. Client can place the executed order 
symbol in the field, the data will popup i.e. Symbol, Total buy /sell, volume, price, client, Reference 
number. Different customization options can be selected from the popup menu that appears on right 
clicking. This summary of transaction can be viewed for a particular symbol and for all symbols (if no 
symbol is specified). Different customization options can be selected from the popup menu that 
appears on right clicking the view. 
                                            

 
 

Figure 21: Transaction Summary -- KASB Direct ->Trade -> Transaction Summary 
 

• Insert Company (Ready and Future) symbol in the field. 
 
Press Ok  
 
 
3.6.3 Payment Request  
 
In KASB direct software application, this window display the option of payment request .User can 
place the requested cash amount in the field by clicking submit button.     
  

 
 

Figure 22: Payment Request -- KASB Direct ->Trade-> Payment Request 
 

• Insert the desire amount in the Cash Amount field. 
 
Press Submit   
 
 
3.7 Graph Menu 
 
The Trading software facilitates user by providing advance and highly sophisticated real time charts 
which display the graphical statistic of Index and stocks in Karachi Stock Exchange.  The components 
have the flexibility to be scaled according to user’s requirements.   
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3.7.1 Stock Graph (Ctrl + K) 
 
In the window the user can view the particular graph of the listed company on the real time bases, the 
graph will automatically updates according to the trends of the script. So at any time, it shows 
complete history of the symbol on current day. Stock Graph also provides flexible scaling options. The 
graph of maximum number of five stocks of different companies can be displayed on the screen. 
 

 
 

Figure 23: Stock Graph -- KASB Direct ->Graph -> Stock Graph        
 

• Insert Company (Ready and Future) symbol in the field. 
• REG field is in default mode. 
• Desirable scale  

Press OK  
 
 
 3.7.2 Index Graph (Ctrl + I) 
 
Index Graph demonstrates the stock exchange index value against time.  On pressing ok button, the 
chart gets history data for the day on real-time. This window display the complete history of 100 Index 
on intraday bases .Index Graph option can be monitor after pressing refreshing button. Index Graph 
also provides flexible scaling options. 
 

 
 

Figure 24: Index Graph -- KASB Direct ->Graph -> Index Graph 
 

• Desirable scale 
 
Press OK 
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3.8 Account Status Menu 
 
The User can easily view his current portfolio which shows his holding in current clearing which 
reflects data in comprehensive form.  Margin report shows client’s current margin position in detail. 
User can also facilitated with different customization options like all other views. 
  
 
3.8.1 Current Portfolio (Ctrl + F) 
 
By selecting this option users can view the current unrealized gain /loss of their portfolio along with 
the clearing type.  On selecting a particular clearing type, view shows client’s outstanding positions. It 
gives whole summary in which clients can evaluate the current value of his holding by comparing with 
current market price. It also shows some other statistics such as average cost, market value and un-
realized gain/loss etc. Different customization options can be selected from the popup menu that 
appears on right clicking the view. 
 

 
 

Figure 25: Portfolio View -- KASB Direct ->Account Status -> Portfolio View 
 

• Select the clearing type  
Press Enter 
 
 
3.8.2 Margin Report  
 
Margin report reflects the current position of the Cash balance and Custody of the user. Through this 
report user can monitor his current positions and make decision for further trading.  First table shows 
cash balance, Blocked, Un-blocked cash, custody balance which is the custody reduced value 
depending upon the haircut applied on selected scrip and available margin balance. Available Margin 
is the sum of cash and custody balances. 
 
Second table shows utilized margin balances in different categories (CFS, Future, Provisional, and 
Pending Orders) and also total margin utilized up till now. Third table shows the exposure allowed to 
the client depending on his/her current margin position and available margin percentage. Different 
customization options can be selected from the popup menu that appears on right clicking the view. 
 

 
 

Figure 26: Margin Report -- KASB Direct ->Report -> Margin Report 
 

• Refresh the window  
Press Enter 
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3.9 Report  
 
User can retrieve numerous reports related to client’s cash activity, custody position and day trades. 
All reports activities can be viewed by selecting the specific date by using fetch button, while these 
reports can be printed using print button provided in each report view. 
 
 
3.9.1 Cash Book  
 
User can view his cash activity by specifying a date range which is limited to one month. Opening 
balance shows user’s net cash position at the start of that date. Cash book report provides all cash 
activities including the outstanding cash withdrawal amount which user processed through payment 
request option of Trading Menu.   
  

 
 

Figure 27: Cash Book Report W.R.T Trades -- KASB Direct ->Report -> Cash Book Report W.R.T Trades 
 

• To view ledger details, click Cash Book on the Reports menu. 
• A new window will open for you to specify the search criteria.  
• Specify the time frame, the ledger details of which you want to view in the fields Trade Date   

 
Click Fetch. 

All records that meet your specified criteria will be listed. To print a report, click the print icon at 
the top right corner. 



                                                                  

Page 19 of 25 

 

KASB Direct User Manual Version 1.9.6

3.9.2 Payment Request 
 
User can view the status of payment request by specifying a particular date which shows overall 
status of payment request which he processed through payment request option in Trading Menu. 
User can also know the date on which cheque will be delivered if the request is approved. 
 

 
Figure 28: Payment Request -- KASB Direct ->Report -> Payment Request 

 
• To view Report details, click Payment Request on the Reports menu. 
• A new window will open for you to specify the search criteria.  
• Specify the time frame, the Payment Request details of which you want to view in the fields.  

Click Fetch. To print a report, click the print icon at the top right corner. 
 
 
3.9.3 Net Custody Position  
 
This option provides the Net custody position for each symbol to the user, if the symbol is not 
specified so report will demonstrate all the custody positions.  The report shows the custody position 
in physical tradable and CDC tradable stocks and also shows a net custody position in each of 
regular, spot and forward clearing types for requested symbols. 
  

 
Figure 29: Net Custody Position -- KASB Direct ->Report-> Net Custody Position 

 
• To view Custody details, click Net Custody on the Reports menu. 
• A new window will open for you to specify the search criteria.  
• Specify the time frame, the net custody details of which you want to view in the fields As on. 

Click Fetch. To print a report, click the print icon at the top right corner. 
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3.9.4 Daily Trade Confirmation 
 
User can view symbol wise details of the executed trades by placing a date range which is limited to 
one month data.  The Daily Trade Confirmation report reflects comprehensive picture of the executed 
trades which shows, Market, Trade Type, Trade #, Settlement Date, Trade Date, Buy Quantity, Sell 
Quantity, Rate, Buy amount, Sell amount, Brokerage amount, CVT amount, WHT amount and Net 
amount.    
 

 
 

Figure 30: Daily Trade Confirmation Report -- KASB Direct ->Report -> Daily Trade Confirmation 
 

• To view Daily Trade Confirmation Report details, click Trade Confirmation Report on the 
Report menu. 

 
• A new window will open for you to specify the search criteria.  

 
• Specify the time frame, the Daily Trade Confirmation Report details of which you want to 

view in the fields From and To. 
 

• Select Clearing Type  
 

Click Fetch. 

   To print a report, click the print icon at the top right corner. 
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3.9.5 Periodic Trade Summary 
 
Periodic Trade Summary enable user to view symbol wise summary of executed trades in a specific 
period of time which is limited to one month data only. This report has an option to be viewed in terms 
of particular period of time and particular clearing type. 
 

  
Figure 31: Periodic Trade Summary Report-- KASB Direct ->Report -> Periodic Trade Summary 

 
• To view Periodic Summary Report details, click Periodic Trade Summary Report on the 

Report menu. 
 
• A new window will open for you to specify the search criteria.  

 
• Specify the time frame, the Periodic Trade Summary Report details of which you want to 

view in the fields From and To. 
 

• Select Clearing Type  

Click Fetch. To print a report, click the print icon at the top right corner. 
 
 
3.10 Setting Menu 
 
The options integrated in this menu are Change Password, Price Alert settings and Company 
Symbols listing. 
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3.10.1 Change Password (Ctrl + W) 
 
User can reset his/her password any time through this option, after successful updating new 
password becomes effective immediately. 
 

 
Figure 32: Change Password -- KASB Direct ->Setting -> Change Password 

 
• Click CHANGE PASSWORD in the setting Menu. 
• Submit OLD PASSWORD in the Old Password Field. 
• Submit NEW PASSWORD in the New Password Field. 
• Retype NEW PASSWORD again in the Confirm Password field. 

Press the ENTER key or click OK button 
 
Note 
New Password and Confirm Password fields are matched and old password is also verified. New password 
becomes effective immediately if password has been changed successfully otherwise appropriate error 
messages are returned. 
 
 
3.10.2 Price Alerts (Ctrl + P) 
 
This option provides user if he wish to have price alerts on prices of different symbol. Like the name, it 
indicates user an alert when he places upper and lower limit of particular scrip which user requires the 
price alert to appear. Whenever the price of certain symbol crosses the upper and lower limit, a price 
alert is displayed on top of all other views showing the trade price for the symbol. 
 

 
Figure 33: Price Alert -- KASB Direct ->Setting -> Price Alert 

 
• Click Price Alerts in Setting Menu. 
• Place Company (Ready and Future) symbol in the field. REG Field is in default mode. 
• Place Upper and Lower Limit 
• ADD and Delete the symbol by Choice 

Press OK 
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3.10.3 Symbol Listing (Ctrl + B) 
 
The symbol along with full company names which the application recognized are available in this 
option. User can select the desire symbol for Rates and Trading.  

 
 

Figure 34: Symbol Listing -- KASB Direct ->Settings -> Symbol Listing 
 
 
3.11 Application Customizing 
 
This application is configured to customization for almost all of the views. These customizations 
settings are saved on application exit and are reloaded when application is started next time. These 
customizations options can be made to loaded when user select corresponding option from the pop 
up menu on right clicking. 
 
3.11.1 Symbol List 
 
It provides user to add desired symbols to be added in Market Watch and Waterfall Ticker. User can 
adjust the positions of symbols through UP and DOWN arrow up to his convenience. This option is 
configured to avoid duplication of entries. 
 
User can also select symbols from the symbol listing dialog by clicking the three DOTS button … on 
right side of symbol field. 

 
 

Figure 35: Symbol Selection -- KASB Direct ->Market Watch View -> Right Clicking Symbol Listing-> Symbol Selection 
 

• Right Click on Market Watch view 
• Click Symbol List 
• Type Company (Ready and Future) symbol in the field or clicking button on the right side of 

symbol field. 
• Click ADD and use UP and Down arrow to adjust position on the right side. 

Press OK  
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3.11.2 Column Options 
 
User can use Column Options dialog to select a list of columns that will appear on a particular view. 
User can also arrange these columns in a desired order and they will appear on the view in the same 
order as selected by the user. 
 

   
 

Figure 36: Symbol Selection -- KASB Direct ->Market Watch View -> Right Clicking Symbol Listing-> Symbol Selection 
 

• Right Click on Market Watch view 
• Click Column option 
• Select from Column List and move to selected Column. Up and down arrow can be used to 

adjust position on the right side. 
 
Press OK 
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3.11.3 Color 
 
The trading terminal View option provides flexible color setting options. User can select specific colors 
for view background, view foreground, view header background, view header foreground, view grid 
lines, up tick and down tick entries etc. These color settings are effective to the view immediately after 
closing the color dialog. User may use Default option which revert the current color settings to default 
settings. 
 

 
 

Figure 37: Color Selection -- KASB Direct ->Right Clicking on Market Watch View -> Color> 
 
  
3.11.4 Font 
 
The trading terminal View also provides flexible font settings that can be changed through Font dialog. 
User can select a particular font, font size and different font attributes and these settings are applied 
to the whole text appearing in the main window of the view. 
 

 
 

Figure 38: Color Selection -- KASB Direct ->Right Clicking on Market Watch View -> Font> 


