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Operating the Contents Pane
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When you click a title displayed in the Contents pane found to the left of the On-screen Manual, the pages
of that title are displayed in the description window on the right side.

When you click [# found to the left of Q the titles found in the lower hierarchies are displayed.

@ Note

= Click "8 === {5 close or display the Contents pane.
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Operating the Explanation Window
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(1) Click the green characters to jump to the corresponding page.
(2) The cursor jumps to the top of this page.
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Printing This Manual
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Click /& = = to display the Print pane to the left of the On-screen Manual.

Note

= Click = "™ {0 close or display the Print pane.

= Click [", and then click Option Settings to display the Option Settings dialog box. You can then set up

the printing operation.

= Print document title and page number
When this check box is checked, the manual name and the page number are printed in the
header (top of the document).

= Print background color and images
When this check box is checked, the background color and the image are printed. Some
images are printed regardless of whether this check box is checked or not.

= Check number of pages to be printed before printing
When this check box is checked, the Print Page Count Confirmation dialog box is displayed
before printing starts. This dialog box allows you to check how many pages will be printed.

= To display the Print dialog box, click I" and then click Print Settings. When the dialog box is
displayed, select the printer to be used for printing.
After selecting the printer to be used, click Properties... to specify the print settings.

The following four methods of printing are available:

e Current Document
e Selected Documents
e My Manual

e All Documents

Current Document
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You can print the currently displayed topic.

1. From Select Target, select Current Document
The title of the currently displayed topic is displayed in the Documents to Be Printed list.

E3 Note

By selecting Print linked documents, you can also print documents that are linked to the current
document. The linked documents are added to the Documents to Be Printed list.

Click Print Preview to display and check what the print results will look like before you actually
print the document.

2. Click Start Printing
The Print Page Count Confirmation dialog box is displayed.

3. Execute print
Confirm the number of pages to be printed, and then click Yes.
The topics that are currently displayed are printed.

Selected Documents
You can select and print the topics that you want printed.

1. From Select Target, select Selected Documents
The titles of all topics are displayed in the Documents to Be Printed list.

2. Select the topics to be printed
From the Documents to Be Printed list, select the title check boxes of the topics to be printed.

5 Note

When you select the Automatically select documents in lower hierarchies check box, the check
boxes of all titles found in the lower hierarchies are selected.

Click Select All to select the check boxes of all titles.

Click Clear All to clear the check boxes of all titles.

Click Print Preview to display and check what the print results will look like before you actually
print the document.

3. Click Start Printing

The Print Page Count Confirmation dialog box is displayed.

4. Execute print
Confirm the number of pages to be printed, and then click Yes.
All topics with selected check boxes are printed.

My Manual
You can select and print topics registered in My Manual.
For details about My Manual, see " Registering Topics to My Manual ."

1. From Select Target, select My Manual

The titles of the topics that have been registered to My Manual are displayed in the Documents to Be
Printed list.

2. Select the topics to be printed
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From the Documents to Be Printed list, select the title check boxes of the topics to be printed.

EE Note
Click Select All to select the check boxes of all titles.
Click Clear All to clear the check boxes of all titles.
Click Print Preview to display and check what the print results will look like before you actually
print the document.

3. Click Start Printing
The Print Page Count Confirmation dialog box is displayed.

4. Execute print
Confirm the number of pages to be printed, and then click Yes.
All topics with selected check boxes are printed.

All Documents
You can print all topics of the On-screen Manual.

1. From Select Target, select All Documents

The titles of all topics are displayed in the Documents to Be Printed list, and the check boxes are
automatically selected.

5 Note

If you clear the check box of a topic, that topic is not printed.

Click Select All to select the check boxes of all titles.

Click Clear All to clear the check boxes of all titles.

Click Print Preview to display and check what the print results will look like before you actually
print the document.

2. Click Start Printing
The Print Page Count Confirmation dialog box is displayed.

3. Execute print
Confirm the number of pages to be printed, and then click Yes.
All topics are printed.

(] Important

A large amount of paper is necessary to print all topics. Before printing, be sure to check the
number of print pages displayed in the Print Page Count Confirmation dialog box.

The Print Preview dialog box allows you to scale the printing to the paper width or to set the
zoom rate. However, if the print data extends outside the paper because of the new zoom rate,
that portion of the document will not be printed on the paper.
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Using Keywords to Find a Topic

You can enter a keyword to search for a target page.
All installed On-screen Manuals (user's guides) are searched.
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1. Click |#2:seuch|

The Search pane is displayed to the left of the On-screen Manual.
Note

= Click # < {0 close or display the Search pane.

2. Enter a keyword
In Keyword, enter a keyword for the item to be checked.

If you want to enter multiple keywords, insert a space between the keywords.

Note

= You can enter up to 10 keywords or up to 255 characters.
= Uppercase and lowercase are not discriminated.
= The program can also search for keywords that contain spaces.

3. Click Start Searching

The search is started, and the titles of topics containing the keyword are displayed in the search
results list.

When you execute a search by entering multiple keywords, the search results are displayed as
shown below.

[Documents Containing Perfect Match]
Topics containing the entire search character string (including spaces) exactly as entered (perfect
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http://www.manualsprinter.com

Using Keywords to Find a Topic Ctp. 9 u3 91 cTp.

match)

[Documents Containing All Keywords]
Topics containing all keywords that were entered

[Documents Containing Any Keyword]

Topics containing at least one of the keywords that were entered

4. Display the topic that you want to read

From the search results list, double-click (or select and press Enter) the title of the topic you want to
read.

When the pages of that title are displayed, the keywords found on those pages are highlighted.

Page top %

Downloaded from ManualsPrinter.com Manuals



http://www.manualsprinter.com

Registering Topics to My Manual Crp. 10 u3 91 c1p.

o

On-screen Manual > How to Use This Manual > Registering Topics to My Manual

Registering Topics to My Manual

Register frequently read pages as My Manual topics so that you can refer to those pages easily at any
time.
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1. Display the topic
Display the topic to be added to My Manual.

2. Click by Mamal
The My Manual pane is displayed to the left of the On-screen Manual.

Note

= Click /= MMeusl 1 close or display the My Manual pane.

3. Register the topic to My Manual
Click Add.
The currently displayed topic is added to List of My Manual.

Note

= Alternatively, from the Recently Displayed Documents list, double-click (or select and press
Enter) the topic to be added to My Manual to display that topic, and then click Add.

4. Display My Manual

When you double-click (or select and press Enter) a topic displayed in List of My Manual, that topic is
displayed in the Description window.

Note
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= To delete a topic from List of My Manual, select that topic from the list, and then click Delete (or
press Delete).
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Symbols Used in this Document

/A Warning
Instructions that, if ignored, could result in death or serious personal injury caused by incorrect operation
of the equipment. These must be observed for safe operation.

/A, Caution
Instructions that, if ignored, could result in personal injury or material damage caused by incorrect
operation of the equipment. These must be observed for safe operation.

W Important

Instructions that must be observed for safe operation.

E.j Note

Instructions as notes for operation or additional explanations.
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Trademarks

e Microsoft is a registered trademark of Microsoft Corporation.

e Windows is a trademark or registered trademark of Microsoft Corporation in the U.S. and/or other
countries.

o Windows Vista is a trademark or registered trademark of Microsoft Corporation in the U.S. and/or
other countries.

e Adobe, Adobe RGB and Adobe RGB (1998) are either registered trademarks or trademarks of Adobe
Systems Incorporated in the United States and or other countries.

Exif Print

This machine supports Exif Print.

Exif Print is a standard for enhancing the communication between digital cameras and printers. By
connecting to an Exif Print-compliant digital camera, the camera's image data at the time of shooting is
used and optimized, yielding extremely high quality prints.
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Various Printing Methods

= Printing with Easy Setup

=} Setting a Page Size and Orientation

= Setting the Number of Copies and Printing Order
=} Fit-to-Page Printing

=k Scaled Printing

=} Page Layout Printing

= Poster Printing

=) Stamp/Background Printing

= Saving a Stamp Setting

=} Saving Image Data to be Used as a Background
=} Displaying the Print Results before Printing

=k Setting Paper Dimensions (Custom Size)
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Printing with Easy Setup

The procedure for setting the basic print setup, which is necessary to print data properly with this
machine, is as follows:

1. Open the printer driver setup window

Canee L5107 series Prieting Preferences ===
& Main |53 Fage Sehe | of Evects | 5 Proies | Bl Mastenanes

2. Select the print quality
Select High, Standard, or Draft for Print Quality.

3. Select color/intensity
Select Auto for Color/Intensity.

4. Check the settings

Check the specified settings displayed in the Settings Preview on the left side of the window.

5. Complete the setup
Click OK.
When you execute print, the document will be printed in accordance with the size of the media.
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Setting a Page Size and Orientation
The paper size and orientation are essentially determined by the application. If the page size and
orientation set for Page Size and Orientation on the Page Setup tab are same as those set with the

application, you do not need to select them on the Page Setup tab.

If you are not able to specify them with the application, the procedure for selecting a page size and
orientation is as follows:

1. Open the printer driver setup window

2. Select the paper size
Select a page size from the Page Size list on the Page Setup tab.

i Caner X510 series Printing Preferences ==
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3. Select Orientation

Select Portrait or Landscape for Orientation. Check Rotate 180 degrees check box if you want to
perform printing with the original being rotated 180 degrees.

4. Complete the setup
Click OK.
The document will be printed with the selected page size and the orientation.
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Setting the Number of Copies and Printing Order

Default Setting Print from Last Page

The procedure for specifying the number of copies and printing order is as follows:
1. Open the printer driver setup window

2. Specify the number of copies to be printed
For Copies on the Page Setup tab, specify the number of copies to be printed.
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3. Specify the print sequence

Check the Print from Last Page check box if you want to print from the last page in order. If you do
this, you do not need to sort pages into their correct order after printing.

4. Set up collated printing when you specify multiple copies in the Copies box

Check the Collate check box if you are specifying multiple copy together.
Uncheck this check box to print all pages with the same page number together.
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5. Complete the setup

Click OK.
The specified number of copies will be printed with the specified printing order.

N Important
If the application software that you used to create the document has the same function, give priority
to the printer driver settings. However, if the print results are not acceptable, specify the function
settings on the application software. If you specify the number of copies and the printing order with
both the application and this printer driver, the number of copies may be multiplied numbers of the
two settings or the specified printing order may not be enabled.
Print from Last Page appears grayed out and is unavailable if Poster is selected for Page Layout.

E.j Note

By setting both Print from Last Page and Collate, you can perform printing so that papers are

collated one by one starting from the last page.
These settings can be used in combination with Normal-size, Fit-to-Page, Scaled, and Page

Layout.
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Fit-to-Page Printing
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The procedure for printing document, which is enlarged or reduced to fit to the page size, is as follows:
1. Open the printer driver setup window

2. Set fit-to-page printing
Select Fit-to-Page from the Page Layout list on the Page Setup tab.
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3. Select the paper size for the data

Using Page Size, select the page size that was set with your application.

Select the print paper size

Select the size of the paper loaded in the machine from the Printer Paper Size list.
If the printer paper size is smaller than the Page Size, the page image will be reduced. If the printer
paper size is larger than the page size, the page image will be enlarged.

The current settings are displayed in the Settings Preview on the left side of the printer driver.
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5. Complete the setup
Click OK.

When you execute print, the document will be enlarged or reduced to fit to the page size.
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Scaled Printing
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The procedure for printing a document with pages enlarged or reduced is as follows:
1. Open the printer driver setup window

2. Set scaled printing
Select Scaled from the Page Layout list on the Page Setup tab.
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3. Select the paper size for the data
Using Page Size, select the page size that was set with your application.

4. Set the scaling rate by using one of the following methods:

e Select a Printer Paper Size

Select a printer paper size, which is different from the Page Size, from the Printer Paper Size list.
If the printer paper size is smaller than the Page Size, the page image will be reduced. If the
printer paper size is larger than the page size, the page image will be enlarged.
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e Specify a scaling factor
Directly type in a value into the Scaling box.
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5. Complete the setup
Click OK.

The current settings are displayed in the Settings Preview on the left side of the printer driver

When you execute print, the document will be printed with the specified scale

N Important

Crp. 23 u3 91 cTp.

= If the application software with which you created the original has the scaled printing function
configure the settings on your application software. You do not need to also configure the same

setting in the printer driver.

Note

= Selecting Scaled changes the printable area of the document.
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Page Layout Printing

The page layout printing function allows you to print more than one page image on a single sheet of

paper.

The procedure for performing page layout printing is as follows:

1. Open the printer driver setup window

2. Set page layout printing

Select Page Layout from the Page Layout list on the Page Setup tab.

The current settings are displayed in the Settings Preview on the left side of the printer driver.
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3. Select the print paper size

Select the size of the paper loaded in the machine from the Printer Paper Size list.
Now you have finished setting the layout of the document from left to right.

4. Set the number of pages to be printed on one sheet and the page sequence
If necessary, click Specify..., specify the following settings in the Page Layout Printing dialog box, and

click OK.
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Pages
To increase the number of pages to be included on a single sheet of paper, select a desired
number of pages from the list.

Page Order
To change the page arrangement order, select an icon from the list to change the page placement
order.

Page Border
To print a page border around each document page, check this check box.

5. Complete the setup

Click OK on the Page Setup tab.
When you execute print, the specified number of pages will be arranged on each sheet of paper in
the specified order.

Page top #
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On-screen Manual > Various Printing Methods > Poster Printing

Poster Printing

The poster printing function allows you to enlarge image data, divide it into several pages, and print
these pages on separate sheets of paper. When the pages are pasted together, they form a large print

like a poster.

S

The procedure for performing poster printing is as follows:

Setting Poster Printing

1. Open the printer driver setup window

2. Set poster printing

Select Poster from the Page Layout list on the Page Setup tab.
The current settings are displayed in the Settings Preview on the left side of the printer driver.
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3. Select the print paper size

Select the size of the paper loaded in the machine from the Printer Paper Size list.
Now you have finished setting 2 by 2-page poster printing.

4. Set the number of image divisions and the pages to be printed.
Downloaded from ManualsPrinter.com Manuals



http://www.manualsprinter.com

Poster Printing

If necessary, click Specify..., specify the following settings in the Poster Printing dialog box, and then

click OK.
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Image Divisions

Select the number of divisions (vertical x horizontal) from the Image Divisions list. As the number of

divisions increases, the number of sheets used for printing increases, allowing you to create a
larger poster.

Print "Cut/Paste" in margins
To leave out words "Cut" and "Paste", uncheck this check box.

(N Important

This feature is unavailable when the 64-bit printer driver is used.

Print "Cut/Paste" lines in margins
To leave out cut lines, uncheck this check box.

Pages

To reprint only specific pages, enter the page number you want to print. To print multiple pages,
specify by separating the pages with commas or entering a hyphen between the page numbers.

EE| Note

You can also specify the print range by clicking the pages in the setup preview.

5. Complete the setup

Click OK on the Page Setup tab.
When you execute print, the document will be divided into several pages during printing.
After all poster pages have been printed, paste the pages together to create a poster.

Printing Only Specific Pages

If ink becomes faint or runs out during printing, you can print the pages you still need, by following the

procedure below:

1. Set the print range

In the Settings Preview on the left of the Page Setup tab, click the pages that do not need to be
printed.
The pages that were clicked are deleted, and only the pages to be printed are displayed.
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Note

= Click the deleted pages to display them again.

= Right-click the Settings Preview to select Print all pages or Delete all pages.

2. Complete the setup

After completing the page selection, click OK.
When you execute print, only specified pages will be printed.

N Important

= When Poster is selected, the Print from Last Page check box appears grayed out and is

unavailable.

= Since poster printing enlarges the document when printing it, the print results may become coarse.

Downloaded from ManualsPrinter.com Manuals

Crp. 29 u3 91 cTp.


http://www.manualsprinter.com

Stamp/Background Printing

PhsscreeniVianual’

On-screen Manual > Various Printing Methods > Stamp/Background Printing

Stamp/Background Printing

This feature is unavailable when the 64-bit printer driver is used.

The Stamp function allows you to print a stamp text or a bitmap over or behind document data. It also
allows you to print date, time and user name. The Background function allows you to print a light
illustration behind the document data.

The procedure for performing stamp/background printing is as follows:

Printing a Stamp

"CONFIDENTIAL," "IMPORTANT," and other stamps that are used often in companies are pre-registered.

1. Open the printer driver setup window

2. Click Stamp/Background... on the Page Setup tab
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3. Select a stamp

Check the Stamp check box, and select a desired stamp from the list.
The current settings are displayed in the Settings Preview on the left side of the Page Setup tab.
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4. Set the stamp details
If necessary, complete the following settings, and then click OK.

Place stamp over text
To print the stamp on the front of the document, check this check box.

E3 Note

The stamp is given priority because the stamp is printed over the document data in the
sections where the stamp and the document data overlap. If the Place stamp over text check
box is unchecked, the stamp is printed behind the document data and may be hidden in the
overlapping sections depending on the application used.

Stamp first page only
To print the stamp only on the first page, check this check box.

Define Stamp... button
To change the stamp text, bitmap, or position, click this (refer to Saving a Stamp Setting). You can
select the color of the stamp by clicking Select Color..., but the print result will be in monochrome.

5. Complete the setup

Click OK on the Page Setup tab.
When you execute print, the data is printed with the specified stamp.

Printing a Background

1. Select the background for which the settings are to be changed
Two bitmap files are pre-registered as samples.

2. Click Stamp/Background... on the Page Setup tab
The Stamp/Background dialog box opens.

3. Select the background

Check the Background check box, and select a desired background from the list.
The current settings are displayed in the Settings Preview on the left side of the Page Setup tab.

4. Set the background details
If necessary, complete the following settings, and then click OK.

Background first page only
To print the background only on the first page, check this check box.

Select Background... button
To use another bitmap file or change the layout or density of a background, click this (refer to Saving
Image Data to be Used as a Background ).

5. Complete the setup

Click OK on the Page Setup tab.
When you execute print, the data is printed with the specified background.

Related Topics
Saving a Stamp Setting
Saving Image Data to be Used as a Background
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On-screen Manual > Various Printing Methods > Stamp/Background Printing > Saving a Stamp Setting

Saving a Stamp Setting

This feature is unavailable when the 64-bit printer driver is used.

You can create and save a new stamp. You can also change and register some of the settings of an
existing stamp. Unnecessary stamps can be deleted at any time.

The procedure for registering a new stamp is as follows:
Registering a New Stamp
1. Open the printer driver setup window

2. Click Stamp/Background... on the Page Setup tab
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3. Click Define Stamp...
The Stamp Settings dialog box opens.
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4. Configure the stamp while viewing the preview window

e Stamp tab
Select Text, Bitmap, or Date/Time/User Name for Stamp Type.

e For Text registration, the characters must already be entered in Stamp Text. Change the
TrueType Font, Style, Size, and Outline settings, as necessary. You can select the color of the
stamp by clicking Select Color..., but the print result will be in monochrome.

e For Bitmap, click Select File... and select the bitmap file (.bmp) to be used. Change the
settings of the Size and Transparent white area if necessary.

e For Date/Time/User Name, the creation date/time and user name of the printed object are
displayed in Stamp Text. Change the settings of TrueType Font, Style, Size, and Outline, if
necessary. You can select the color of the stamp by clicking Select Color..., but the print result

will be in monochrome.

(N Important

Stamp Text appears grayed out and is unavailable if Date/Time/User Name is selected.

e Placement tab

Select the stamp position from the Position list. You can also select Custom from the Position
list and specify coordinates for X-Position and Y-Position.

You can also change the stamp position by dragging the stamp in the preview window.

To change the stamp position angle, type a value in the Orientation box directly.

5. Save the stamp

Click the Save settings tab and enter a new stamp title in the Title box, and then click Save.
Click OK when the confirmation message appears.

6. Complete the setup

Click OK. The Stamp/Background dialog box opens again.
The registered title appears in the Stamp list.

Changing and Registering Some of Stamp Settings

1. Select the stamp for which the settings are to be changed

Check the Stamp check box in the Stamp/Background dialog box, and then select the title of the
stamp to be changed from the Stamp list.
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2. Click Define Stamp...
The Stamp Settings dialog box opens.

3. Configure the stamp while viewing the preview window

4. Save the stamp

Click Save overwrite on the Save settings tab.
If you want to save the stamp with a different title, type a new title in the Title box and click Save.

Click OK when the confirmation message appears.
5. Complete the setup

Click OK. The Stamp/Background dialog box opens again.
The registered title appears in the Stamp list.

Deleting an Unnecessary Stamp

1. Click Define Stamp... in the Stamp/Background dialog box
The Stamp Settings dialog box opens.

2. Select the stamp to be deleted
Select the title of the stamp you want to delete from the Stamps list on the Save settings tab. Then

click Delete.
Click OK when the confirmation message appears.

3. Complete the setup
Click OK. The Stamp/Background dialog box opens again.

Page top
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Saving Image Data to be Used as a Background

This feature is unavailable when the 64-bit printer driver is used.

You can select a bitmap file and save it as a new background. You can also change and register some
of the settings of an existing background. An unnecessary background can be deleted at any time.

The procedure for registering image data to be used as a background is as follows:
Registering Image Data to be Used as a Background
1. Open the printer driver setup window

2. Click Stamp/Background... on the Page Setup tab
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3. Click Select Background...
The Background Settings dialog box opens.
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4. Select the image data to be registered to the background
Click Select File.... Select the target image data (bitmap file), and then click Open.

5. Specify the following settings while viewing the preview window

Layout Method

Select how the background image data is to be placed.

When Custom is selected, you can set coordinates for X-Position and Y-Position.

You can also change the background position by dragging the image in the preview window.

Intensity

Set the intensity of the background image data with the Intensity slider. To lighten the background,
move the slider to the left. To darken the background, move the slider to the right. To print the
background at the original bitmap intensity, move the slider to the rightmost position.

6. Save the background

Click the Save settings tab and enter a new stamp title in the Title box, and then click Save.
Click OK when the confirmation message appears.

7. Complete the setup

Click OK. The Stamp/Background dialog box opens again.
The registered title appears in the Background list.

Changing and Saving Some Background Settings

1. Select the background for which the settings are to be changed

Check the Background check box in the Stamp/Background dialog box, and then select the title of
the background you want to change from the Background list.

2. Click Select Background...
The Background Settings dialog box opens.

3. While viewing the preview, set the items on the Background tab
4. Save the background
Click Save overwrite on the Save settings tab. If you want to save the background with a different title,

type a new title in the Title box and click Save.
Click OK when the confirmation message appears.
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5. Complete the setup

Click OK. The Stamp/Background dialog box opens again.
The registered title appears in the Background list.

Deleting an Unnecessary Background

1. Click Select Background... in the Stamp/Background dialog box
The Background Settings dialog box opens.

2. Select the background to be deleted
Select the title of the background you want to delete from the Backgrounds list on the Save settings

tab, and then click Delete.
Click OK when the confirmation message appears.

3. Complete the setup
Click OK. The Stamp/Background dialog box opens again.

Page top
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On-screen Manual > Various Printing Methods > Displaying the Print Results before Printing

Displaying the Print Results before Printing

You can display and check the print result before printing.

The procedure for displaying the print result before printing is as follows:

1. Open the printer driver setup window

2. Set the preview
Check the Preview before printing check box on the Main tab.
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3. Complete the setup

Click OK.
The Canon IJ Preview will start and the print result will be displayed before printing.

Related Topic

= Canon |J Preview
Page top
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Setting Paper Dimensions (Custom Size)

You can specify the height and width of paper if its size cannot be selected in Page Size. Such a paper

size is called a custom size.

The procedure for specifying a custom size is as follows:

1. Set the custom size in the application software

On your application's paper size feature, specify your custom size.

N\ Important

= |f the application software that created the document has a function for specifying the height
and width values, use the application software to set the values. If the application software
does not have such a function or if the document does not print correctly, use the printer driver

to set the values.

2. Open the printer driver setup window

3. Select the paper size

Select Custom... for Page Size on the Page Setup tab.
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4. Set the custom size in the application software

Downloaded from ManualsPrinter.com Manuals

Ctp. 40 n3 91 cTp.


http://www.manualsprinter.com

Setting Paper Dimensions (Custom Size) Ctp. 41 n3 91 crp.

Specify Units, and enter the Width and Height of the paper to be used. Then click OK.

5. Complete the setup
Click OK on the Page Setup tab.
When you execute print, the data is printed with the specified paper size.
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On-screen Manual > Changing the Print Quality and Correcting Image Data

Changing the Print Quality and Correcting Image Data

= Selecting a Combination of the Print Quality Level and a Halftoning Method
= Adjusting Brightness

=k Adjusting Intensity

=) Adjusting Contrast

=k Simulating an lllustration

=+ Smoothing Jagged Outlines

=+ Changing Color Properties to Improve Coloration

= Reducing Photo Noise
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On-screen Manual > Changing the Print Quality and Correcting Image Data > Selecting a Combination of the Print Quality

Level and a Halftoning Method

Selecting a Combination of the Print Quality Level and a

Halftoning Method

You can set the print quality level and the halftoning method.

Pt

The procedure for setting the print quality level and the halftoning method is as follows:

1. Open the printer driver setup window

2. Select the print quality

Select Custom for Print Quality on the Main tab, and click Set....
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3. Setting the print quality and halftone expression method

Move the Quality slider to select the quality level.
Select Halftoning and click OK.

5 Note

Halftones refer to color shades between the darkest color and the brightest color.

The printer replaces the color shades with a collection of small dots to express the halftones.
Dither arranges the dots according to fixed rules to express the halftones. Diffusion places the
dots randomly to express the halftones. When you select Auto, the data is printed with the
optimal halftoning method for the selected print quality.

4. Complete the setup

Click OK on the Main tab.
When you execute print, the data is printed with the specified quality level and halftoning method.

E.j Note

When the part of the object is not printed, selecting Diffusion for Halftoning may solve the problem.

Related Topics
Adjusting Brightness
Adjusting Intensity
Adjusting Contrast
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Adjusting Brightness

You can change the brightness of the overall image data during printing.

This function does not change pure white or pure black but it changes the brightness of the intermediate
colors.

The following sample shows the print result when the Brightness specification is changed.

Light is selected Normal is selected Dark is selected

The procedure for adjusting brightness is as follows:
1. Open the printer driver setup window

2. Select the manual color adjustment
On the Main tab, select Manual for Color/Intensity, and click Set....
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The Manual Color Adjustment dialog box opens.

3. Specify the brightness
Select Light, Normal, or Dark for Brightness, and click OK.
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4. Complete the setup
Click OK on the Main tab.

When you execute print, the data is printed at the specified brightness.

N Important

= Because this product supports only monochrome printing, color balance (Cyan, Magenta, and

Yellow) appears grayed out and is unavailable.

Related Topics
= Adjusting Intensity
= Adjusting Contrast
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Adjusting Intensity

You can dilute (brighten) or intensify (darken) the colors of the overall image data during printing.

If you want to sharpen the print results, you should intensify the colors.

The following sample shows the case when the intensity is increased so that all colors become more
intense when the image data is printed.

No adjustment Higher Intensity

The procedure for adjusting intensity is as follows:
1. Open the printer driver setup window

2. Select the manual color adjustment
Select Manual for Color/Intensity on the Main tab, and click Set....

i1 Cange INS1OP series Pricting Preferences ===
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The Manual Color Adjustment dialog box opens.

3. Adjust intensity

Moving the Intensity slider to the right intensifies (darkens) the colors. Moving the slider to the left
dilutes (brightens) the colors.
You can also directly enter a value linked to the slider. Enter a value in the range from -50 to 50.

After adjusting each color, click OK.
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N\ Important
= Adjust the slider gradually.

4. Complete the setup

Click OK on the Main tab.
When you execute print, the image data is printed with the adjusted intensity.

N Important

= Because this product supports only monochrome printing, color balance (Cyan, Magenta, and
Yellow) appears grayed out and is unavailable.

Related Topics
=} Selecting a Combination of the Print Quality Level and a Halftoning Method

=+ Adjusting Brightness
=) Adjusting Contrast
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Adjusting Contrast

You can adjust the image contrast during printing.

To make the differences between the light and dark portions of images greater and more distinct,
increase the contrast. On the other hand, to make the differences between the light and dark portions of
images smaller and less distinct, reduce the contrast.

No adjustment Adjust the contrast

The procedure for adjusting contrast is as follows:
1. Open the printer driver setup window

2. Select the manual color adjustment
On the Main tab, select Manual for Color/Intensity, and click Set....
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The Manual Color Adjustment dialog box opens.

3. Adjust the contrast

Moving the Contrast slider to the right increases the contrast, and moving it to the left decreases the
contrast.
You can also directly enter a value linked to the slider. Enter a value in the range from -50 to 50.

After adjusting each color, click OK.
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= Adjust the slider gradually.

4. Complete the setup

Click OK on the Main tab.
When you execute print, the image is printed with the adjusted contrast.

N Important

= Because this product supports only monochrome printing, color balance (Cyan, Magenta, and
Yellow) appears grayed out and is unavailable.

Related Topics
=} Selecting a Combination of the Print Quality Level and a Halftoning Method

=+ Adjusting Brightness
= Adjusting Intensity
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Simulating an lllustration

With the Simulate lllustration function, you can print image data so that it looks like a hand-drawn
illustration. You can add different effects to the original profile and colors.

The procedure for performing Simulate lllustration is as follows:
1. Open the printer driver setup window

2. Set the Simulate lllustration
Check the Simulate lllustration check box on the Effects tab, and adjust the Contrast as necessary.
Moving the slider to the right lightens the image data and moving the slider to the left darkens the

image data.
The current settings are displayed in the Settings Preview on the left side of the printer driver.
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3. Complete the setup

Click OK.
When you execute print, the image will be printed so that it looks hand-drawn.

N Important

= Because this product supports only monochrome printing, Monochrome Effects appears grayed out
and is unavailable.
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Smoothing Jagged Outlines

The Image Optimizer function allows you to smooth jagged outlines in photos and graphics that have
been enlarged with your application. This feature is especially useful when printing low-resolution
images from Web pages.

The procedure for performing Image Optimizer is as follows:
1. Open the printer driver setup window

2. Perform Image Optimizer
Check the Image Optimizer check box on the Effects tab.
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3. Complete the setup

Click OK.
The photos and graphics will be printed with jagged outlines smoothed.

N Important

= Because this product supports only monochrome printing, Monochrome Effects appears grayed out
and is unavailable.

Note

= Depending on application software or resolution of image data, the Image Optimizer may have no
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discernible effects.
= It may take longer to complete printing if the Image Optimizer is used.
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Changing Color Properties to Improve Coloration

The Photo Optimizer PRO function corrects colors of digital camera images or scanned images. It is
specially designed to compensate for color shift, overexposure, and underexposure.

e et .
The procedure for performing Photo Optimizer PRO is as follows:

1. Open the printer driver setup window

2. Set the Auto Photo mode
Check the Photo Optimizer PRO check box on the Effects tab.
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Normally there is no need to check the Apply Throughout Page check box.
Images within each page are optimized on an image-by-image basis.

Note

= Check the Apply Throughout Page check box when printing image data that has been
processed, such as being cropped or rotated. In this case the entire page will be treated as a
single image to be optimized.

3. Complete the setup

Click OK.
When you execute print, the images will be printed with color compensation.
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(N Important

Photo Optimizer PRO does not function when:
Background is set in the Stamp/Background dialog box on the Page Setup tab.
Define Stamp... is selected in the Stamp/Background dialog box on the Page Setup tab, and the
bitmapped stamp is configured.
Because this product supports only monochrome printing, Monochrome Effects appears grayed out
and is unavailable.

E.j Note

Depending on images, the Photo Optimizer PRO may have no discernible effect.

Page top
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Reducing Photo Noise

With the Photo Noise Reduction function, you can reduce the digital camera noise and improve the
image quality of the digital print.

-d

The procedure for performing Photo Noise Reduction is as follows:
1. Open the printer driver setup window

2. Set Photo Noise Reduction

Check the Photo Noise Reduction check box on the Effects tab and select Normal or Strong for the

level.
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3. Complete the setup
Click OK.

When you execute print, the image will be printed with the digital camera noise being reduced.

N Important

= Because this product supports only monochrome printing, Monochrome Effects appears grayed out
and is unavailable.
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EE Note

It is recommended to select Normal for most cases. Select Strong if you have selected Normal and
the noise still bothers you.

Depending on application software or resolution of image data, effects of digital camera noise
reduction may not be obvious.

When this function is used for other than photos taken by digital cameras, image may be distorted.
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On-screen Manual > Overview of the Printer Driver

Overview of the Printer Driver

= Canon IJ Printer Driver

=+ How to Open the Printer Driver Setup Window
=+ Maintenance Tab

= Canon IJ Status Monitor

=+ The Canon IJ Preview
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Canon IJ Printer Driver

The Canon |J printer driver is software that is installed on your computer for printing data on this
machine.

The Canon IJ printer driver converts the print data created by your Windows application into data that your
printer can understand and sends the converted data to the printer.

Because different models support different print data formats, you need a Canon IJ printer driver for the
specific model you are using.

How to Use Help
You can display the Help describing the driver setting items through the Printing Preferences screen of
the Canon IJ printer driver.

e To view all descriptions of a tab...

Click the Help button on each tab. A dialog box opens, displaying a description of each item on the
tab.

You can also click the link found in the description of an item to display a description of the linked
dialog box.

e To see a description for each item...
Right-click the item you want to learn about and then click Help.

Alternatively, if the [Help] button is found at the right end of the title bar, click that button, and
then click the item you want to learn about.
A description of the item is displayed.

Related Topic
How to Open the Printer Driver Setup Window
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How to Open the Printer Driver Setup Window

The printer driver setup window can be displayed through the application software in use or the Start
menu of the Windows.

E.j Note

This guide mainly describes operations on the Windows Vista. Operations may differ depending on
versions of the Windows.

Open the Printer Driver Setup Window through the Application Software
Follow the procedure below to configure print settings when printing.

1. Select the command you perform printing on the application software in use

In general, select Print on the File menu to open the Print dialog box.

2. Select your model name and click Preferences (or Properties)

The printer driver setup window appears.

EE| Note

Depending on application software you use, command names or menu names may vary and
there may be more steps. For details, refer to the user's manual of your application software.

Open the Printer Driver Setup Window through the Start Menu

Follow the procedure below to perform maintenance operations such as print head cleaning, or to
configure print settings that are common for all application software.

1. Select items from the Start menu as shown below:
e |n Windows Vista, select the Start menu -> Control Panel -> Hardware and Sound -> Printers.

e In Windows XP, select the Start menu -> Control Panel -> Printers and Other Hardware ->
Printers and Faxes.

e In Windows 2000, select the Start menu -> Settings -> Printers.
2. Right-click your model name icon, and then select Printing Preferences from the

displayed menu.
The printer driver setup window appears.

(N Important

Opening the printer driver setup window through Properties displays such tabs regarding the
Windows functions as the Ports (or Advanced) tab. Those tabs do not appear when opening
through Printing Preferences or application software. About tabs regarding Windows functions,
refer to the user's manual for the Windows.
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Maintenance Tab
The Maintenance tab allows you to perform machine maintenance or change the settings of the
machine.
Prir: Head Aigrment ) Cistoom Setnga
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Features

=} Cleaning the Print Heads

= Cleaning the Paper Feed Rollers
=} Aligning the Print Head Position
=) Checking the Print Head Nozzles
= Cleaning Inside the Machine

Related Feature
=+ Changing the Machine Operation Mode
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Canon IJ Status Monitor

The Canon IJ Status Monitor is an application software that shows the status of the printer and the
progress of printing on the Windows screen. You will know the status of the printer with graphics, icons,

and messages.

Launching the Canon IJ Status Monitor

The Canon IJ Status Monitor launches automatically when data is sent to the printer. When launched, the
Canon IJ Status Monitor appears as a button on the Task Bar.

A Canon PCS10F series.

Click the Status Monitor button displayed on the Task Bar. The Canon |J Status Monitor appears.

= Canen JXS10P series - USB00L [E=ml=h ="
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. Charemr Canon
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EE] Note

= To open the Canon IJ Status Monitor when the printer is not printing, open the printer driver setup
window and click View Printer Status... on the Maintenance tab.

When Errors Occur

The Canon IJ Status Monitor is automatically displayed when an error occurs (e.g., if the printer runs out
of paper or if the ink is low).

Canen DELOP series - USS00L

The Todowing papesr has nn out
Mesd Type - Plan Paper
Page Size - Leer 8570017

In such cases, take the appropriate action as described.
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The Canon IJ Preview

The Canon IJ Preview is an application software that displays what the print result will look like before a
document is actually printed.

The preview reflects the information that is set within the printer driver and allows you to check the
document layout, print sequence, and number of pages.

If you want to display a preview before printing, open the printer driver setup window , click the Main tab,
and check the Preview before printing check box.

If you do not want to display a preview before printing, uncheck the check box.

Related Topic
Displaying the Print Results before Printing
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Performing Maintenance from a Computer

= Cleaning the Print Heads
= Cleaning the Paper Feed Rollers
= Aligning the Print Head Position
=) Checking the Print Head Nozzles
= Cleaning Inside the Machine
Page top #
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Cleaning the Print Heads

The print head cleaning function allows you to remove any blockages in the print head nozzles. Perform
print head cleaning if printing is faint or streaky, even though there is enough ink.

The procedure for cleaning the print heads is as follows:

Cleaning

. Open the printer driver setup window

Make sure that the machine is on and then click Cleaning on the Maintenance tab
Print head cleaning starts.

Complete cleaning

The Nozzle Check dialog box opens after the confirmation message.

Check the results

To check whether the print quality has improved, click Print Check Pattern. To cancel the check
process, click Cancel.

If cleaning the head once does not resolve the print head problem, clean it once more.

Deep Cleaning

Deep Cleaning is more thorough than Cleaning. Perform deep cleaning when two cleaning attempts do
not resolve the print head problem.

1.

2.

Open the printer driver setup window

Click Deep Cleaning on the Maintenance tab

The Deep Cleaning dialog box opens. Follow the instruction shown in the dialog box.
Click Initial Check Items to display the items you need to check before performing Deep Cleaning.

Execute deep cleaning

Make sure that the machine is on and then click Execute.
Click OK when the confirmation message appears.

Print head deep cleaning starts.

. Complete deep cleaning

The Nozzle Check dialog box opens after the confirmation message.

Check the results

To check whether the print quality has improved, click Print Check Pattern. To cancel the check
process, click Cancel.
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(N Important

Cleaning consumes a small amount of ink. Deep Cleaning consumes a larger amount of ink than
Cleaning.

Cleaning the print heads frequently will rapidly deplete your printer's ink supply. Consequently,
perform cleaning only when necessary.

E.j Note

If there is no sign of improvement after Deep Cleaning, switch off the machine, wait 24 hours, and
then perform Deep Cleaning again. If there is still no sign of improvement, the ink may have run out.
Replace the ink cartridge with a new one.

Related Topic
Checking the Print Head Nozzles
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Cleaning the Paper Feed Rollers

The feed roller cleaning function allows you to clean the paper feed roller. Perform feed roller cleaning
when there are paper particles sticking to the paper feed roller and paper is not fed properly.

The procedure for cleaning the feed rollers is as follows:

=g

Roller Cleaning

1. Prepare the machine

Remove all sheets of paper from the rear tray.
2. Open the printer driver setup window

3. Click Roller Cleaning on the Maintenance tab
The confirmation message appears.

4. Execute paper feed roller cleaning

Make sure that the machine is on and click OK.
Paper feed roller cleaning starts.

5. Complete paper feed roller cleaning

After the rollers have stopped, follow the instruction in the message, load three sheets of plain
paper into the rear tray, and click OK.
Paper will be ejected and feed roller cleaning will be completed.

Page top

Downloaded from ManualsPrinter.com Manuals



http://www.manualsprinter.com

Aligning the Print Head Position Crp. 68 n3 91 crp.

nEscreeniianial

On-screen Manual > Performing Maintenance from a Computer > Aligning the Print Head Position

Aligning the Print Head Position

Print head alignment corrects the installation positions of the print head and improves deviated colors
and lines.

The procedure for performing print head alignment is as follows:

Print Head Alighment
1. Open the printer driver setup window

2. Click Print Head Alignment on the Maintenance tab
The Start Print Head Alignment dialog box opens.

3. Load paper in the machine

Load a sheet of A4 size or Letter size plain paper into the rear tray.

4. Execute head alignment

Make sure that the machine is on and click Align Print Head.
Follow the instruction in the message.

5 Note

To check the current setting before you adjust the print head position, click Print Alignment
Value.

5. Check the printed pattern

Enter the numbers of the patterns with the least amount of streaks in the associated boxes.
Clicking the patterns with the least amount of streaks in the preview window, will automatically set
their numbers in the associated boxes.

When you have entered all the necessary values, click OK.

5 Note

If you look at the print results and still cannot determine which pattern is the one with the least
amount of streaks, see your machine manual.
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Checking the Print Head Nozzles

The nozzle check function allows you to check whether the print heads are working properly by printing a
nozzle check pattern. Print the pattern if printing becomes faint or streaky.

The procedure for printing a nozzle check pattern is as follows:

Nozzle Check
1. Open the printer driver setup window

2. Click Nozzle Check on the Maintenance tab

The Nozzle Check dialog box opens.
To display a list of items that you should check before printing the check pattern, click Initial Check
ltems.

3. Load paper in the machine
Load a sheet of A4 size or Letter size plain paper into the rear tray.

4. Print a nozzle check pattern

Make sure that the machine is on and click Print Check Pattern.
The nozzle check pattern is printed.

Click OK when the confirmation message appears.
The Pattern Check dialog box opens.

5. Check the print result

Check the print result. If the print result is normal, click Exit.
If the print result is smudged or if there are any unprinted sections, click Cleaning to clean the print
head.

Related Topic
Cleaning the Print Heads
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Cleaning Inside the Machine

To prevent smudges on the back side of the paper, perform bottom plate cleaning.
Also perform bottom plate cleaning if ink smudges caused by something other than print data appear on
the printed page.

The procedure for performing bottom plate cleaning is as follows:

1. Open the printer driver setup window

Bottom Plate Cleaning

2. Click Bottom Plate Cleaning on the Maintenance tab

The Bottom Plate Cleaning dialog box opens.

3. Load paper in the machine

As instructed in the dialog box, fold the A4 size or Letter size plain paper in half horizontally, and then
unfold the sheet.
Load the paper into the rear tray in the portrait orientation with the crest of the crease facing down.

4. Perform the bottom plate cleaning

Make sure that the machine is on and click Execute.
Bottom plate cleaning starts.
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Changing Machine Settings from Your Computer

= Changing the Print Options
= Saving a Changed Printing Profile
= Changing the Machine Operation Mode

Page top #

Downloaded from ManualsPrinter.com Manuals



http://www.manualsprinter.com

Changing the Print Options

s een i
On-screen Manual > Changing Machine Settings from Your Computer > Changing the Print Options

Changing the Print Options

You change detailed print driver settings for print data that is sent from an application software.
Specify this option if you encounter print failures such as part of an image data being cut off.

The procedure for changing the print options is as follows:
1. Open the printer driver setup window

2. Click Print Options... on the Page Setup tab
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3. Change the individual settings
If necessary, change the setting of each item, and then click OK.

The Page Setup tab is displayed again.
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Saving a Changed Printing Profile

You can assign a name to the settings made on the Main, Page Setup, and Effects tabs and save them
as a printing profile. The saved printing profile can be retrieved and used from the Profiles tab at any
time. Unnecessary printing profiles can be deleted at any time.

The procedure for registering a printing profile is as follows:
Registering a Printing Profile
1. Open the printer driver setup window

2. Set the necessary items

Make your desired settings on the Main, Page Setup, and Effects tabs.

3. On the Profiles tab, click Add to Profiles...
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4. Save the settings
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Saving a Changed Printing Profile

Set Name, Icon, and Description, then click OK.
The profile is saved and the Profiles tab is displayed again.
The name and icon are added to the Printing Profiles list.

E.j Note

If you install the printer driver again or upgrade the version of the printer driver, the print settings you
registered will be deleted from Printing Profiles.

Registered print settings cannot be saved and preserved. In this case, register the print settings
again.

Using Registered Print Settings

1. Select the print settings to be used

Select a printing profile in the Printing Profiles list on the Profiles tab.
The parameters and settings of the profile are displayed in the Details box.

2. Retrieve from profiles

Click Retrieve from Profiles.
Click OK when a message appears.
Settings of the selected profile are applied to the Main, Page Setup, and Effects tabs.

E.j Note

If you want to revert a profile to the default settings, select Default Settings in the Printing Profiles list
and click Retrieve from Profiles. Click OK on the confirmation message window. The settings which
were made on the Main, Page Setup, and Effects tabs are reverted to the default settings.

Deleting Unnecessary Printing Profile

1. Select the printing profile to be deleted
Select the printing profile you want to delete from the Printing Profiles list on the Profiles tab.

2. Delete the printing profile

Click Delete. When the confirmation message appears, click OK.
The selected printing profile is deleted from the Printing Profiles list.

E.j Note

Current Settings and Default Settings cannot be deleted.

Page top
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Changing the Machine Operation Mode
This function allows you to change the machine settings, as necessary.

The procedure for configuring Custom Settings is as follows:

- Custom Settings

1. Open the printer driver setup window

2. Make sure that the machine is on, and then click Custom Settings on the
Maintenance tab

The Custom Settings dialog box opens.

EE| Note

If the machine is off or bi-directional communication is disabled, a message may appear
because the computer cannot collect the machine status.
If this happens, click OK to display the most recent settings specified on your computer.

3. If necessary, complete the following setting:

Ink Drying Wait Time

You can set the length of the machine rest time until printing of the next page begins. Moving the
slider to the right increases the pause time and moving the slider to the left decreases the time.

If the paper gets stained because the next page is ejected before the ink on the printed page dries,
increase the ink drying wait time.

Reducing the ink drying wait time speeds up printing.

4. Transmit the settings
Click Send, and click OK when the confirmation message appears.
After that, the machine operates with the modified settings.
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Instructions for Use (Printer Driver)

This printer driver is subject to the following restrictions. Keep the following points in mind when using
the printer driver.

Restrictions on the Printer Driver

e With some applications, the Copies setting in the Page Setup tab of the printer driver may not be

enabled.
In this case, use the copies setting in the Print dialog box of the application software.

o [f the selected Language in the About dialog box does not match the operating system interface
language, the driver screen may not be displayed properly.

e Do not change the Advanced tab items of the printer properties. If you change any of the items, you
will not be able to use the following functions correctly.
Also, if Print to file is selected in the Print dialog box of the application software and with applications
that prohibit EMF spooling, such as Adobe Photoshop LE and MS Photo Editor, the following
functions will not operate.

e Preview before printing on the Main tab
e Prevent loss of print data in the Print Options dialog box

e Page Layout, Poster, Print from Last Page, Collate, and Stamp/Background... on the Page Setup
tab

e Since the resolution in the preview display differs from the printing resolution, text and lines in the
preview display may appear different from the actual print result.

e With some applications, the printing is divided into multiple print jobs.
To cancel printing, delete all divided print jobs.

e Software windows may not appear correctly on Windows Vista when fonts are set to Larger scale. If
you want to display the windows with Larger scale fonts, set the desktop theme to Windows Classic
as follows:

1. Select Control Panel from the Start menu.

2. Select Appearance and Personalization -> Personalization -> Theme.
The Theme Settings dialog box opens.

3. At the Theme Settings dialog box, click the Themes tab, and select Windows Classic from
Theme.

4. Click OK.
Desktop changes to Windows Classic display.

e Because this product supports only monochrome printing, the following item appears grayed out
and is unavailable:

e Color balance (Cyan, Magenta, and Yellow) in the Manual Color Adjustment dialog box
e Monochrome Effects on the Effects tab

e All items of the Matching tab in the Manual Color Adjustment dialog box

Points to Note with Applications

e There are following restrictions in Microsoft Word (Microsoft Corporation).

e |f Microsoft Word has the same printing functions as the printer driver, use Word to specify them.
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o When selecting Scaled, Fit-to-Page, or Page Layout from the Page Layout list on the Page Setup
tab, the selected printing function may not be effective, depending on the version of Word.
If this happens, follow the procedure below.

1. Open Word's Print dialog box.

2. Open the printer driver setup window, specify Page Layout on the Page Setup tab, and click
OK.

3. Without starting printing, close the Print dialog box.

4. Open Word's Print dialog box again.

5. Open the printer driver setup window again and click OK.
6. Start printing.

o |llustrator/Adobe Systems Inc.
If Bitmap Printing takes effect, printing may take time or some data may not be printed. Print after
clearing the Bitmap Printing check box in the Print dialog box.

Page top
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On-screen Manual > Appendix

Appendix

= Deleting the Undesired Print Job
=} Updating the Printer Driver
= Sharing the Printer on a Network
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Deleting the Undesired Print Job

If the printer does not start printing, the print job data cancelled or failed may be remaining.
Delete the undesired print job by using the Canon IJ Status Monitor.

1. Display the Canon IJ Status Monitor

Click the Status Monitor button displayed on the Task Bar.
The Canon IJ Status Monitor appears.

2. Display the print jobs

Click Display Print Queue....
The print queue window opens.

3. Delete the print jobs

Select Cancel All Documents from the Printer menu.
When the confirmation message appears, click Yes.

The print job is deleted.

E.j Note

When you perform this operation, all print jobs are deleted. If the print queue list contained a
necessary print job, start the printing process over from the beginning.

(N Important

Users who have not been granted access permission for printer management cannot delete the
print job of another user.

Page top
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Updating the Printer Driver

=) Obtaining the Latest Printer Driver
= Uninstalling the Printer Driver
= Before Installing the Printer Driver
=} Installing the Printer Driver
Page top #
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Obtaining the Latest Printer Driver

By updating the printer driver to the latest version of the printer driver, unresolved problems may be
solved.

You can check the version of the printer driver by clicking the About... button on the Maintenance tab.
Access our web site through the Internet and download the latest printer driver for your model.

N Important

You can download the printer driver for free, but any Internet access charges incurred are your
responsibility.

Before installing the latest printer driver, delete the previously installed version.

For information on how to delete the printer driver, refer to Uninstalling the Printer Driver .

Related Topics
Before Installing the Printer Driver
Installing the Printer Driver
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Uninstalling the Printer Driver

The printer driver you no longer use can be deleted.
When deleting the printer driver, first exit all programs that are running.

The procedure to delete the unnecessary printer driver is as follows:

If There is an Uninstaller

1. Start the uninstaller

e In Windows Vista or Windows XP, select the Start menu -> All Programs -> "Your model name" ->
Printer Driver Uninstaller.

e In Windows 2000, select the Start menu -> Programs -> "Your model name" -> Printer Driver
Uninstaller.

The Printer Driver Uninstaller dialog box is displayed.

N\ Important

In Windows Vista, a confirmation/warning dialog box may appear when installing, uninstalling
or starting software.

This dialog box appears when administrative rights are required to perform a task.

If you are logged on to an administrator account, click Continue or Allow to continue.

Some applications require an administrator account to continue. If you are logged on to a
standard account, switch to an administrator account, and restart the operation from the
beginning.

2. Execute the uninstaller

Click Execute. When the confirmation message appears, click Yes.
When all the files have been deleted, click Complete.

The deletion of the printer driver is completed.

If There is No Uninstaller
If there is no uninstaller in the Start menu of Windows Vista, follow these steps:

1. Select the printer to be deleted

Select the Start menu -> Control Panel -> Hardware and Sound -> Printers.
Click the model to delete, then press the Alt key on your keyboard. On the File menu, click Delete.

2. Delete the printer

If the User Account Control dialog box appears, click Continue. Then when the confirmation
message appears, click Yes.
The icon is deleted.

3. Select the printer driver to be deleted

Press the Alt key. On the File menu, select Run as administrator, and then click Sever Properties....
If the User Account Control dialog box appears, click Continue.

Click the Drivers tab. In the Installed printer drivers list, click the printer to delete.

4. Delete the printer driver
When you click Remove..., Remove Driver And Package dialog box is displayed.
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Select Remove driver and driver package, and then click OK.
In the confirmation dialog box, click Yes.

When data collection is completed in the Remove Driver Package dialog box, click Delete.

5. Click OK.

The deletion of the printer driver is complete.

(N Important

You may not be able to delete the printer driver properly from the Installed printer drivers list.
If this happens, restart your computer, and try again.
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Before Installing the Printer Driver

This section describes the items that you should check before installing the printer driver. You should
also refer to this section if the printer driver cannot be installed.

Check the Machine Status

e Properly connect the personal computer and the machine. For details on connection instructions,
see Easy Setup Instructions.

e Turn off the machine.

Check the Personal Computer Settings
e Terminate all running applications.

e In Windows Vista, log on as a user who has the administrator rights.
In Windows XP, log on as the computer administrator.
In Windows 2000, log on as a member of the Administrators group.

E.j Note

If an old version of the printer driver is already installed, first delete (uninstall) that version. For
instructions on deleting the printer driver, see Uninstalling the Printer Driver

Related Topics
Obtaining the Latest Printer Driver
Installing the Printer Driver
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Installing the Printer Driver
You can access our web site through the Internet and download the latest Printer Driver for your model.

The procedure for installing the downloaded Printer Driver is as follows:

1. Turn off the machine

(N Important

If you turn on the computer while the machine is on, the Windows Plug and Play function is
executed automatically, and the Found New Hardware window (Windows Vista) or Found New
Hardware Wizard window (Windows XP, Windows 2000) is displayed. In this case, click
Cancel.

2. Start the installer

Double-click the icon of the downloaded file.
The installation program starts.

(N Important

In Windows Vista, a confirmation/warning dialog box may appear when installing, uninstalling
or starting software.

This dialog box appears when administrative rights are required to perform a task.

If you are logged on to an administrator account, click Continue or Allow to continue.

Some applications require an administrator account to continue. If you are logged on to a
standard account, switch to an administrator account, and restart the operation from the

beginning.

Install the driver

At the Welcome window, click Next.

Read the contents of the License Agreement window. After checking the contents, click Yes.
Installation of the printer driver begins.

After the Installation Complete window is displayed, check that the machine and the computer are
connected through a cable.

To select the connection port for your machine manually, check the Select printer port check box, and
click Manual selection. At the Select printer port window, select the connection destination, and then
click OK.

w

P

Complete the installation

Click Complete.
Turn on the machine, and wait awhile until the connection is recognized.

This procedure installs the printer driver.

Depending on the environment you are using, a message prompting you to restart the computer may be
displayed. To complete the installation properly, restart the computer.

N Important

You can download the printer driver for free, but any Internet access charges incurred are your
responsibility.

Related Topics
Obtaining the Latest Printer Driver
Before Installing the Printer Driver
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Sharing the Printer on a Network

If multiple computers are being used in the network environment, you can share the printer connected to

one computer with other computers.
The Windows versions of the computers connected to the network do not necessarily have to be the

same.

Print Sever
Natwark
L] &)
Fa 1Y F %, Fa 1Y
Chent PC Client PC Client PC

e Settings on Print Server
Describes the procedure for setting up a computer directly connected to a printer with a USB cable.

e Settings on Client PC

Describes the procedure for setting up those computers that will use this printer through the

network.
When you execute print, the data is sent through the print server system to the printer.

N Important

In case an error occurred when a document is printed by the client system to a shared printer, the
error message of Canon IJ Status Monitor will be displayed both on the client system and the print
server system. For regular printing, Canon IJ Status Monitor will be displayed only on the client
system.

E.j Note

Install the printer driver from the Setup CD-ROM that accompanies the machine on the print server
system and each of the client systems according to the OS of each system.

Related Topic
Restrictions on Printer Sharing
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Settings on Print Server

To use a printer in a network, set printer sharing on the print server system.

The procedure for setting up the print server systems is as follows:

1. Install the printer driver on the print server system
For installation instructions, see Easy Setup Instructions.

2. Select items from the Start menu as shown below:
e In Windows Vista, select the Start menu -> Control Panel -> Hardware and Sound -> Printers.

e In Windows XP, select the Start menu -> Control Panel -> Printers and Other Hardware ->
Printers and Faxes.

e In Windows 2000, select the Start menu -> Settings -> Printers.

The Printers window (Windows Vista, Windows 2000) or Printers and Faxes window (Windows XP)
is displayed.

3. Click the icon for the model name of printer to be shared
e In Windows Vista, press the Alt key on your keyboard and then select Run as administrator ->
Sharing... from the displayed File menu.

e In Windows XP or Windows 2000, select Sharing... from the File menu.

5 Note

Windows XP may display a message recommending the user to use the Network Setup
Wizard to set up sharing.
When this message appears, choose not to use the wizard and then set up sharing.

4. Set sharing

Select Share this printer (Windows Vista, Windows XP) or Shared as (Windows 2000) on the
Sharing tab to set a shared name as desired, and click OK.

N\ Important

In Windows Vista, a confirmation/warning dialog box may appear when installing, uninstalling,
or starting software.

This dialog box appears when administrative rights are required to perform a task.

If you are logged on to an administrator account, click Continue or Allow to continue.

Some applications require an administrator account to continue. If you are logged on to a
standard account, switch to an administrator account, and restart the operation from the
beginning.

This completes the setup on the print server system. Next, set up the client systems.
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Settings on Client PC

After setting up the print server system, set up the client system.

The procedure for setting up the client systems is as follows:

In Windows Vista

1. Install the printer driver on the client systems

To install the driver, load the Setup CD-ROM that comes with the machine, and select Custom
Install.
For details on installation instructions, see Easy Setup Instructions.

E3 Note

During the installation, a screen prompting you to turn the printer on appears. Click Manual
Selection and then select an appropriate port to complete your installation.

2. Start the wizard

Select the Start menu -> Network -> Add a printer.
The Add Printer window appears.

3. Add a printer

Select Add a network, wireless or Bluetooth printer, and click the icon for the printer that you have
configured on the print server system to be shared, and then click Next.

5 Note

If the icon for the printer is not displayed, check that the printer is actually connected to the print
server.
It may take some time for the icon for the printer to appear.

4. Complete the setup

Take the appropriate action as described on the screen and then click Finish.
The icon for the shared printer will be created in the Printers window.

This completes the setup on the client systems. You can now share the printer in the network.

In Windows XP/Windows 2000

1. Install the printer driver on the client systems

To install the driver, load the Setup CD-ROM that comes with the machine, and select Custom
Install.
For details on installation instructions, see Easy Setup Instructions.

5 Note

During the installation, a screen prompting you to turn the printer on appears. Click Manual
Selection and then select an appropriate port to complete your installation.

2. Start the wizard

e In Windows XP, select the Start menu -> Control Panel -> Printers and Other Hardware ->
Printers and Faxes -> Add a printer.
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e In Windows 2000, select the Start menu -> Settings -> Printers -> Add a printer.

When Welcome to the Add Printer Wizard screen appears, click Next.

3. Add a printer

Select A network printer, or a printer attached to another computer (Windows XP) or Network printer
(Windows 2000), then click Next.

On the Specify a Printer window (Windows XP) or Locate Your Printer window (Windows 2000), click
Next and then search for the print server system.

Click the icon for the printer that you have configured on the print server system to be shared, and
then click Next.

E3 Note

If the icon for the printer is not displayed, check that the printer is actually connected to the print
server.

4. Complete the setup

Take the appropriate action as described on the screen and then click Finish.
The icon for the shared printer will be created in the Printers and Faxes window (Windows XP) or
Printers window (Windows 2000).

This completes the setup on the client systems. You can now share the printer in the network.
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Restrictions on Printer Sharing

These are restrictions that apply if you are using a printer in a network environment. Check the
restrictions for the environment you are using.

If you are sharing a printer in a network

e A print completion message may be displayed. To disable the message display, follow the
procedure below.
e In Windows Vista:
Press the Alt key from the Printers window on the client system. Open Run as administrator ->
Server Properties... from the displayed File menu.

Uncheck Show informational notifications for network printers on the Advanced tab, and then
restart the computer.

e In Windows XP or Windows 2000:

Open Server Properties from the File menu of the Printer and Faxes window (Windows XP) or the
Printers window (Windows 2000) on the print server system.

Uncheck Notify when remote documents are printed on the Advanced tab, and then restart the
computer.

e The bi-directional communication function is disabled so that the correct printer status may not be
recognized.

If a client user opens the printer driver properties and then clicks OK with the Enable bidirectional
support check box on the Ports tab unchecked, the bi-directional function of the printer server system
may also be disabled.

In this case, check Enable bidirectional support check box on both the print server system and the
client system.

e When you print from a client system, you cannot use Canon IJ Preview.

o [f the functions on the Maintenance tab cannot be set properly from a client system, they may be
grayed out. In this case, change the settings from the print server.

When you change the settings of the print server, you should delete the icon of the shared printer
from the client system, and then specify the shared settings again in the client system.

If the same printer driver is installed in the print server system and the client system as
the local printer

e The net crawl function may automatically create a network printer icon on the client system.
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