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Getting Started with the Rapid Assessment Key 
 
Welcome to the Print Audit Rapid Assessment Key 
 
The Rapid Assessment Key is comprised of a series of device management tools contained in a 
portable USB flash drive. These tools are called the Auditor, Asset Tracker, Remote Resetter, 
and IP Analyzer. The programs will allow you to perform quick audits, provide simple break-fix 
solutions, and enhance inventory control.  
 
System Requirements 
 

• Windows 2000/XP 
• USB 1.1 or higher 

 
Network Requirements 
 

• Any standard TCP/IP based network (TCP/IP 10/100/1000)
 
Open and Run the Rapid Assessment Key 
 
Follow these steps to open the Rapid Assessment Key program: 
 

1. Plug the USB key into the USB port of your PC or laptop (the program may then start 
automatically). 

 
2. If the software does not launch automatically, use Windows Explorer to locate and select 

the USB drive connected to the USB key. 
 

3. Run the executable file raklaunch.exe.  
 

4. A launch menu will appear. 
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5. Click on ‘Scan for Devices’ to launch the Rapid Assessment Key’s scanning tools. 
 
6. The End User License Agreement will appear. Read through the agreement and select “I 

Accept” to continue. The Auditor should now be running.  
 
 

Rapid Assessment Key Menu Bar 
 
File Menu 
 
Access the File Menu by clicking on “File”, in the upper left hand corner of the Rapid Assessment 
Key interface. 
 
Open 
 
Opens any .pfs scan file to the Auditor program. 
 
Auditor 
 
Navigates to Auditor. 
 
Restarter 
 
Navigates to Remote Resetter. 
 
Asset Tracker 
 
Navigates to Asset Tracker. 
 
IP Analyzer 
 
Navigates to IP Analyzer. 
 
Advanced: MIBWalker 
 
When you scroll over the Advanced selection, you will have the option of opening MIBWalker. 
This is a program designed to collect printer MIBs (Management Information Bases), by 
specifying an IP Address, Community and OID (Object Identifier). Enter in these three pieces of 
information and select “Get All” to collect the MIBs. When the MIB scan is complete, the 
information will be available to view and save. 
 
Completed MIB Walk Save MIB Walk Open MIBWalker Settings Screen.   
 
Settings 
 
The Settings Screen allows you to input custom settings for your Rapid Assessment Key 
sessions as shown below: 
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Preferences: 
 

• Community Strings: Add extra community strings (“public” is assumed 
automatically as the default community string) to be used for reading devices. 
You may add, remove, or change the priority order of additional community 
strings. 

 
Regional:  

 
• Country: Select the country you reside in. 
• Delimiter: A one character delimiter that is used to separate data (example: a 

comma). 
• Timezone: Enter the time zone in which you are located. 
• Language: Choose the language you wish to use in The Rapid Assessment 

Key. This will not change the language used by the program itself. 
 
 

Save and Close: 
 

• Select “Save and Close” any time you change a setting and want it to be 
retained. 

 
Exit 
 
Closes the Rapid Assessment Key. 
 
 
 
Help Menu 
 
The Help Menu contains five selections, Check for Update, FAQ, User Manual, Video Demo and 
About.    
 
Check for Updates 
 
Allows you to check whether you have the latest version of The Rapid Assessment Key or 
whether there is an upgrade available for download. If there is an upgrade available, you will be 
prompted to select if you want to download and install it. If you choose to download and install an 
upgrade, the upgrade will automatically perform. The Rapid Assessment Key will close and 
reopen with the newest version. 
 
User Manual 
 
Opens the manual you are viewing right now.  
 
About 
 
Displays the Rapid Assessment Key’s version number.  
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Auditor 
 

 
 
 
The Auditor is a quick and easy auditing tool that allows you to get a snapshot of printing devices 
on a network, compare results to previous scans, and save the results for later analysis. The 
information it gathers for each device includes: 
 

• IP Address* 
• Device Description* 
• Serial Number 
• Life (Page) Count* 
• Color (Page) Count 
• Color / Monochrome Identification 
• LCD Reading* 
• Device Status* 
• Toner Levels 
• Asset Number 
• Location 

 
Note * Items marked with an asterisk are also available for devices connected to external 
print servers using the ”Enable PJL (Printer Job Language),” on page 6. Only one 
device per external print server can be detected, regardless of the number of ports. 
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New Scan 
 
Select New Scan to begin the discovery process.  The IP Range Settings screen will appear. 
Customize settings as you desire before selecting “Go” to begin the network scan. 
 
 

 
 
 
Save / Load Scan Settings 
 
If there is a specific scan setting that you like to use frequently, you have the option of saving 
these settings, and then loading them again at a different point in time. Scan settings are saved in 
.pfs format. 
 

Note All scan settings will be automatically saved as part of the results file for each scan. 
When you perform a Re-Scan, your scan settings from the previous scan that you select 
will be used. It is therefore not necessary to save scan settings separately, if you intend 
to always use the Re-Scan feature. 

 
 
 
Network Device 
 
Select the appropriate network device from the drop down menu. Choose the network device that 
connects to the network where the printing devices reside. A typical scenario in which there may 
be more than one network device to choose from is if there is a wireless network and a wired 
network in the same location. 
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QuickScan 
 
The QuickScan option will work in most environments, and is the fastest way to begin a 
discovery. It estimates a standard IP range of 254 IP Addresses by determining the IP Address of 
the system it is loaded onto. An example of a typical range for this scan would be 192.168.1.1 to 
192.168.1.254. 
 
Custom IP Range 
 
The “Custom IP Range” option allows you to enter multiple specific IP ranges. This allows you to 
scan different sections of a network at one time. Select the “Custom IP Range” radio button, then 
type in an IP range in the text boxes and click “Add” to add the range to the list. To remove an IP 
range, select it from the list box and click “Remove”. 
 
Network Timeout Interval 
 
The Network Timeout interval is the amount of time Auditor will wait for a response from a device 
before cancelling the request. The network timeout can be increased or decreased from the 
default 50 milliseconds. Decreasing this number will result in a faster, but potentially less accurate 
scan. Increasing this number will result in a scan of longer duration, but increased accuracy. 
 

Note: You will want to increase the network timeout to a minimum of 150 milliseconds if 
you are using PJL (Printer Job Language), scanning several old devices, or attempting to 
scan over a VPN (which is not recommended). 

 
Enable PJL (Printer Job Language) 
 
The option to Enable PJL will allow you to obtain more information for devices connected to 
external print servers. Using PJL will only detect one device per print server, regardless of the 
number of ports it has. 
 

Note: Some devices cannot interpret PJL requests, and will instead send a print job of the 
request to the device. For this reason, you will want to ensure that any device you are 
planning to perform PJL on is a standard SNMP MIB-compliant device. It is recommended 
that you perform an initial scan without enabling PJL to determine if there are any devices 
that are not PJL compliant (example: line matrix printers). 

 
Perform the Discovery Scan 
 
When your scan settings are configured, click Go to begin the scan, or Cancel to exit the scan 
settings window without beginning a scan. 
 
During the discovery process, the lower status dialog box will tell you what the program is doing, 
and when the scan is complete. If you have selected to use PJL, Auditor will ask you if you want 
to use it when it encounters a printing device that may be able to retrieve information using PJL. 
One reason you may wish to deny this prompt is if you know a line matrix printer resides on the IP 
Address. Line matrix printers will interpret a PJL request as a print job command, and will print 
the request to the device. Because PJL will only bring back valuable information for devices 
connected to external print servers, if you know for sure that the device is anything other than 
this, you may want to deny the PJL prompt. 
 
The Status Box will tell you when the discovery is complete. Notice that when a discovery is 
complete, Auditor makes available the Print Report & Save as CSV buttons. Manually saving of 
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the scans is not required as each scan is automatically saved in CSV format in the “results” folder 
on the USB key. The automatic file name states the organization’s domain name and a date / 
time stamp for easy retrieval of a specific scan. 
 
Right click on a discovered device for additional options 
 
Right click on a discovered device in the Discover window to view a list of actions you can take 
for that device. You have the following options: View Embedded Webpage, Asset Tracker, 
Restart, and Send Print Job. 
 

View Embedded Webpage - Many devices have embedded web pages. These pages 
give various device information, dependent on the manufacturer of the printer. Select 
View Embedded Webpage to view this page. 

 
Asset Tracker - Imports the selected device into Asset Tracker. 
 
Restart - Imports the selected devices into Remote Resetter. 
 
Send Print Job - Allows you to send a print job to a device with the purpose of locating 
the device. Enter desired text in the prompt box and click OK. 

 

 
 

Rescan 
 
If it is not the first time you have performed a scan on a specific network, you can choose to use 
the Rescan function instead of the New Scan function. The Rescan function allows you to run a 
scan with previously determined settings and immediately compare the results to a previous 
scan. Click the Rescan button to begin: 
 
When Rescan is selected, a selection box will open allowing you to choose which scan you would 
like to compare against. Auditor will also determine the scan settings based on the previous scan 
you select. Only previous scans that were performed at the location you are at will be shown in 
the selection box. This is determined by the domain name detected when you run the Rapid 
Assessment Key. 
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After clicking OK, the discovery will automatically run with the settings used in the previous scan 
you selected. When the scan is complete, Auditor will automatically open the Comparison Tab, as 
well as a Comparison Spreadsheet in your default spreadsheet program.  
 
The Comparison Spreadsheet shows all discovered information, along with new and missing 
devices since the previous scan. It also has an embedded time / date stamp:
 
The Comparison Tab displays the same information as the spreadsheet, but highlights added 
devices in green and missing devices in yellow. 
 
 
Compare 
 
The Compare function allows you to compare the results of two previous scans without 
performing a current scan. To begin a comparison, click the Compare button. 
 
This will display a File Compare prompt box, displaying Steps 1-3. Step 1 allows you to select the 
two scans you want to compare. Click the Browse buttons to locate and select the files. 
 

 
 
All discovery results are automatically saved as a CSV file in the “results” folder on the USB key, 
however, you may have saved additional copies in other locations with the Save as CSV function. 
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Step 2 allows you to change the default name and location for the comparison result file. If left 
unchanged, the file will be saved to the USB key, and will be given a unique name that includes a 
time / date stamp and indicates that it is a compare file. 
 
Step 3 allows you to select “Compare Files and Output Result”. This will run a comparison on the 
two files that were selected, and generate the file that was specified in Step 2.  When the 
comparison is complete, you will be prompted to open the result file if desired. If “Yes” is selected, 
the CSV format of the comparison will open, which has the same format as the Comparison 
spreadsheet shown in 3.2 (Rescan). If “No” is selected, the CSV format will not open but the file 
will be available for later use in the location that it was saved at. 
 
The Comparison tab will also appear at the end of a scan comparison. This appears in the same 
format as shown in 3.2 (Rescan). 
 
Print Report 
 
After a discovery is complete, you have the option of printing the results directly from Auditor. 
Selecting Print Report will print the results displayed in the Discover tab only. Any results in the 
Comparison tab will not be printed.  After selecting Print Report, a standard Print prompt will 
appear, allowing you to select the device to print to, number of copies, etc. 
 

 
 

Save as CSV 
 
After a discovery is complete, you have the option of saving an additional copy of the report in 
CSV format. Note that one copy will be automatically saved to the “results” folder on the USB key. 
The Save as CSV function is useful if you would like to save an additional copy to another 
location, such as a folder on your PC.  After clicking Save as CSV, a standard Save prompt will 
appear, allowing you to rename and select the location where to the file is to be saved. 
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Export 
 
The Export function allows you to transfer page counts collected by the Auditor into OMD 
iManager™. 
 
Follow these steps for a successful export: 
 

1. Perform an initial scan of the network. The Asset Number column in your scan results 
should correspond with OMD device ID numbers. 

 
2. If there are any missing or inaccurate asset numbers/OMD device ID numbers, write 

them to the non-volatile memory of applicable devices using the Asset Number column of 
Asset Tracker.  

 
Note: The Asset Number for each device discovered with Auditor must match its OMD 
device ID number for it to successfully export to OMD iManager. Any devices with 
missing or inaccurate OMD device ID numbers will not be exported. It is therefore 
critical to assign any missing or inaccurate Asset Numbers/OMD device ID numbers 
using Asset Tracker. Any devices that do not need to be exported to OMD iManager 
can have blank or alternative Asset Numbers. 

 
3. Re-Scan the network using the Auditor to capture the new Asset Numbers/OMD ID 

numbers.  
 

4. Click “Export” in the Auditor to open the Export window, and click the “Accept” button to 
transfer the data to OMD iManager. 
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Remote Resetter 
 
Print Audit Remote Resetter allows you to remotely restart devices by importing their IP 
addresses. It is a quick break-fix solution to clear print jobs and restore functionality for minor 
problems that do not require a service technician. 
 

 
 
 

Populating the Remote Resetter grid 
 
There are 3 methods by which you can enter data into the Remote Resetter grid: 
 

• Import a discovered device from Auditor 
• Import a previously saved .pfr file  
• Manually enter IP addresses and community strings 

 
Note: The Community String column in most cases will not need to be populated for Remote 
Resetter to function properly. Community strings are character strings that act as a 
password to control SNMP requests coming to the device. The default community string is 
“public”, and this is what Remote Resetter will assume by default what the community string 
is. If someone has changed the community string to restrict access, you will need to obtain it 
from a network administrator. 

 
Import a discovered device from Auditor 
 

1. Right click on a discovered device in the Discover tab in Auditor. 
2. Select “Restart”. 
3. Manually input any needed community strings. 

 
Import a previously saved .pfr file 
 

1. Select “Browse” 
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2. Locate and open any previously created .pfr file (created by using the “Save File”  
feature) 

 
Manually enter IP addresses and community strings 
 

1. Click “Insert Row” to add a row to the grid area. Repeat for the number of devices 
you intend to restart. 

2. Enter the IP addresses of the desired devices and community strings if required 
under the corresponding headers. 

3. Click “Remove Row” to remove any grid rows that are not populated. 
 
 
Saving a populated Remote Resetter grid 
 
To save the IP addresses and community strings in the Remote Resetter grid as a .pfr file: 
 

1. Click “Save File” 
2. Name file, select location to save, click “Save”. 

 
 
Restarting Devices 
 
To restart the devices in the Remote Resetter grid: 
 

1. Click “Restart Listed Devices” 
2. Monitor progress until complete 
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Asset Tracker 
 
Asset Tracker allows you to embed the following information to the non-volatile memory of 
devices, allowing you to gain maximum control over a printing fleet: 
 

• Department 
• Serial number 
• Location 
• Asset number 

 

 
 
 
Populating the Asset Tracker grid 
 
There are 3 methods by which you can enter data into the Remote Resetter grid: 
 

• Import a discovered device from Auditor 
• Import a previously saved .pfa file  
• Manually enter data into the grid 

 
Import a discovered device from Auditor 
 
1. Right click on a device in the Discover tab in Auditor 
 

Note: The Community String column in most cases will not need to be populated for Asset 
Tracker to function properly. Community strings are character strings that act as a password 
to control SNMP requests coming to the device. The default community string is “public”, and 
this is what Asset Tracker will assume by default what the community string is. If someone 
has changed the community string to restrict access, you will need to obtain it from a network 
administrator. 
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Import a discovered device from Auditor 

 
1. Right click on a device in the Discover tab in Auditor. 
2. Select “Asset Tracker” 
3. Manually input the departments, serial numbers, locations, asset numbers, and any 

required community strings as desired. 
 
Import a previously saved .pfa file 
 

1. Select “Browse” 
2. Locate and open any previously created .pfa file (created by using the “Save File” 

feature. 
 
Manually enter data into the grid 
 

1. Click “Insert Row” to add a row to the grid area. Repeat for the number of devices 
you intend to restart. 

2. Manually input the departments, serial numbers, locations, asset numbers, and any 
required community strings as desired. 

3. Click “Remove Row” to remove any grid rows that are not populated. 
 
 
Saving a populated Asset Tracker grid 
 
To save a populated Asset Tracker grid as a .pfa file: 
   

1. Click “Save File” 
2. Name file, select location to save, click “Save” 

 
 
Writing MIB information 
 
To write the information to the devices in the grid: 
 

1. Click “Assign Listed Devices” 
2. Monitor progress until complete (text will turn blue along with the status indicator) 
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IP Analyzer 
 
Print Audit IP Analyzer allows you to determine which IP Addresses are available and used on a 
network. 
 

 
 
 
Set IP Range 
 
You must set an IP range for the IP Analyzer scan. Default values will correspond to those in the 
QuickScan feature of Auditor. 
 
Set Ping Timeout 
 
You can change the ping timeout from the default 20 ms. Longer timeouts may give more 
accurate results but will increase the duration of the scan. Shorter timeouts will decrease the scan 
duration but may result in a less accurate scan. 
 
Select IP Addresses to View 
 
Select whether you wish to view All, Available, or Used IP Addresses. 
 
Scan IP Addresses 
 
Click Scan to begin the search. The Status Bar will show you scan progress. Items listed with a 
Hostname of N/A are available IPs, while others are used. You can stop a scan at any time. 
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Save Scan 
 
Click Save List to retain your IP scan for future use. A standard Save Prompt box will open, and 
allow you to name the file and select the save location. 
 
 
Rapid Assessment Key Reporting Tool 
The Print Audit 5 Rapid Assessment Key Reporting Tool allows you to run simple inventory, 
volume and cost reports on the data files the Print Audit Rapid Assessment Key generates. 

Opening a RAK Scan File 

Before you can run any reports, you must open an existing scan file. The Rapid Assessment Key 
Reporting Tool can only read and report on data generated by the Rapid Assessment Key 
scanning tool. If you have not yet created a scan file, please see the documentation on the Rapid 
Assessment Key scanning tool. 

 

 To open a scan file: 

1. Click the File->Open Scan Data menu item or the Open Scan Data button on the toolbar. 
A dialog appears asking you to select the scan file you want to view. 

2. Use the dialog to select the file and click the Open button. The data in the scan file 
displays in a grid. 

NOTE: Some columns may contain "N/A". This stands for "not applicable" and appears for 
printers that do not support some of the scanned features. 
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Assigning Costs and Toner Ratings to Printers 

Print Audit allows you to assign costs and pages per cartridge for the printers in the scan file. 
Print Audit uses these costs and ratings in some of the reports you can create with the Rapid 
Assessment Key Reporting Tool. You can assign a different cost per page for mono pages and 
color pages. 

Print Audit automatically saves entered values to a file with the same name as your scan data file, 
but with a ".cst" extension. If you delete this file must re-enter the values. 

To assign values to a printer: 

1. Open the scan data file containing the data you want to view.   
2. Double-click in the row you want to change. The Editing Printers window appears.  
3. Enter in the new costs and click the OK button. 
4. Repeat steps 2 through 3 until all costs are entered. 

 

To assign values to multiple printers at once: 

1. Open the scan data file containing the data you want to view.   
2. Use a combination of SHIFT-CLICK and CTRL-CLICK to select the printers you want 

to change.  
3. From the menu bar, select Edit->Edit Selected Printers. The Editing Printers window 

appears.  
4. Enter in the new costs and click the OK button. NOTE: If you leave a box blank, no 

changes are made to existing values. Otherwise the values you enter override 
existing ones for all selected printers. 
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To import values from another scan file: 

1. Open the scan data file containing the data you want to import costs into.   
2. Click the Tools->Copy Costs From File menu item. A dialog appears asking you to 

select a scan file. 
3. Select the scan file you want to import costs from and click the Open button. Print 

Audit replaces the costs and toner ratings for your printers with costs from the file. 

NOTE: Print Audit matches printers by IP address. If there are no matching costs in the import file 
the costs are not changed. 
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Creating, Printing and Removing Reports 

The Print Audit Rapid Assessment Key Reporting tool allows you to create several reports based 
off of your scan data. When you create a report it displays as a tab in the main Rapid Assessment 
Key Reporting window. You can preview and then print the reports you create. 

 

To create a report: 

1. Open the scan data file containing the data you want to report on.  
2. Assign any costs you want to the printers.   
3. Click the File->Create a Report menu item or click the Create a Report button on 

the toolbar. The Select a Report window appears. 
4. Click on the report you want to create. It appears highlighted in the grid. 
5. Use the browse button to the right of the Compare to field to select the scan file you 

want to use for a base/comparison.   
6. Click the OK button. Print Audit creates the report and displays it in a new tab in the 

main window. 

To print a report: 

1. Create a report according to the section above, or click the tab of an already existing 
report to select it. 

2. Click the File->Print Report menu item or click the Print Report button on the 
toolbar. A dialog appears asking you to select your printer. 

3. Select your printer and click the Print button. Print Audit prints the report to the 
printer you selected. 

To remove a report: 

1. Click the tab of an existing report to select it. 
2. Click the File->Remove Report menu item or click the Remove Report button on 

the toolbar. A dialog appears asking you if you are sure you want to remove the 
report. 
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3. Click the Yes button. Print Audit removes the report from the list of reports. 

Comparing Scan Files 

You can use the Print Audit Rapid Assessment Key Reporting tool to create reports that compare 
two scan files or use one as a base. For example, you can create a scan results report that 
shows only the changes between the most recent scan of a network and an earlier one. 

To compare two scan files, follow the directions in Creating, Printing and Removing Reports. 
Make sure you select a scan file in the Compare To box to compare the files. 

Print Audit automatically detects which scan file is older and uses it for the base, calculating 
differences in counts between the older and the newer. It matches on IP addresses to do the 
comparisons, if an IP address exists in one scan file but not in another no difference is calculated 
but Print Audit still includes it on the report. 

When creating reports that use costs, Print Audit uses the costs per page you have set in the 
scan file you have loaded, not the scan file in the Compare To box. 

There is a special report called the "Comparison Report" that you can select as a report type. 
This report requires you select a Compare To file and will show which printers match and which 
printers do not match between two files. 

 
 
Troubleshooting the Rapid Assessment Key 
 
Opening and running The Rapid Assessment Key 
 
The Rapid Assessment Key will not run, what do I do? 
 
Please make sure you meet all requirements as shown in ”System Requirements,” on page 1, 
and ”Network Requirements,” on page 1. 
 
If you have met the minimum requirements, try running the setup.exe program located in the 
Support folder on your USB key. You may be missing some system files that this program will 
correct.  
 
If the setup.exe program does not fix the problem, you may be attempting to run the USB key on 
a computer with 2 hard drives or more than one networked drive. Try plugging the USB key into a 
different system to see if that corrects the problem. To correct the issue caused by double hard 
drives or multiple networked drives, please have a network administrator complete the following 
steps: 
 

1. Plug your Rapid Assessment Key into the computer 
2. Right click on “My Computer” 
3. Select “Manage” 
4. Select “Disk Management” 
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5. Look for a volume named “PA-RAK” or any two drives that have the same letter 
assigned 

6. Right Click on the “PA-RAK” drive 
7. Choose “Change Drive Letter and Paths” 
8. Click “Change” 
9. Assign a drive letter that is not in use by another hard drive or network drive 
10. Click “Ok” 
11. Next you will receive a Confirm message. Select “Yes” to change the drive letter of 

the Rapid Assessment Key 
12. Now you will be able to unplug and plug in your Rapid Assessment Key and it will 

appear in My Computer or it will autoload depending on your operating system. 
 
When I start The Rapid Assessment Key I receive an error that "*****.dll/ocx is missing" 
what can I do? 
 
When you receive this error this means that your operating system does not have all the required 
Dynamic Link Libraries or OCX's. You can resolve this problem by running the setup.exe located 
in the Support folder on the Rapid Assessment Key. 
 
This program is a Microsoft Bootstrapped product and will only install Microsoft components. 
 
I can’t get The Rapid Assessment Key to run on my Compaq® or Dell® computer system, 
what do I do? 
 
In most cases, The Rapid Assessment Key will operate on Compaq and Dell systems. 
Sometimes there may be difficulties because of their USB port settings. This setting is a USB 
power saving feature that will turn off power to the USB port and not allowing any devices to be 
detected until the port is turned on. 
 
This can be remedied by changing the power settings through the BIOS. For an easier setup, it is 
best to use a system that is not Compaq or Dell. 
 
I can’t get The Rapid Assessment Key to operate on a Novell or Linux Network, what do I 
do? 
The Rapid Assessment Key will not operate on these networks. The Rapid Assessment Key must 
run on a TCP/IP based (Windows) network. 
 
 
Performing network scans/collecting device data 
 
The Rapid Assessment Key will not discover any devices using QuickScan, what do I do? 
 
It is possible that the default IP Range used for QuickScan is not the same IP range that is used 
for the printing devices at that specific location. In this situation, you may need to use the Custom 
IP Range feature in the IP Range Settings window. To determine the appropriate IP range, 
contact the network administrator. 
  
Why does The Rapid Assessment Key only work on some of my devices or collect 
portions of the information? 
 
There are various reasons why you may not be gathering 100% complete device information from 
the network. Here are the most common possibilities: 
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1. The Rapid Assessment Key programs will only detect directly networked, SNMP MIB-
compliant devices. This means that locally connected or stand-alone devices will not be 
detected. 

2. Information collected for devices connected to external print servers is limited. The Rapid 
Assessment Key can only detect one device per external print server, and the information 
collected for that device is limited to IP Address, Device Description, Device Status, LCD 
Reading, and Life Page Count. 

3. You may need to use the Custom IP Range feature. To determine a custom IP range, 
contact a network administrator and follow the steps below. 

 
• Open the Printers & Faxes control panel window 
• Right-click on a printer icon and select Properties 
• Within the Properties Window, select the Ports tab 
• Under the Port column, make a list of the items that are in the form 

“IP_XXX.XXX.XXX.XXX” where “X” is a number. Note that the number does not 
have to be 12 digits in length, but it must contain 4 segments. The last segment of 
the number is the individual identifier of each printer and computer on the network. 
For the custom scan, you will want the range of this number to be 1 to 255. The 
remainder of the IP address will remain constant for the scan. For example, if you 
find a port called “IP_010.005.002.102”, you will want to enter a Custom IP Range 
of 010.005.002.1 to 010.005.002.255. Repeat this for additional ports. 

• Enter the Custom IP Range into the Auditor IP Range Settings window (click New 
Scan). Select the Custom IP Range radio button. Enter your custom IP range(s) 
into the text boxes and click Add. Continue adding IP ranges as needed. Click Go 
to begin the discovery. 

 
The extent of information gathered with The Rapid Assessment Key will vary by brand and age of 
device. Older devices will simply not contain the same amount of information as newer devices. 
Specific brands of devices may not bring back the same quantity of MIB information as other 
brands. 
 
Why are page counts discovered with The Rapid Assessment Key sometimes different 
than those discovered with other programs? 
 
The Rapid Assessment Key looks at the public standard page count area of the device's memory. 
Other programs that detect page counts may look at other areas of the device's memory. Some 
other programs may occasionally report page counts from other parts of the device’s memory. 
The Rapid Assessment Key reports only what the device tells it. 
 
What is the best method to perform a discovery for an organization that has multiple 
locations, each with their own firewall? 
 
The best way to go about this situation is to scan each location separately. It is not recommended 
to scan over Virtual Private Networks. However, you can try using the Custom IP Range feature 
in the IP Range Settings window (click New Scan). In the Custom IP Range, make sure to include 
the complete range of subnets you wish to monitor. Results may vary when scanning remote 
VPN’s. For optimum results set the SNMP timeout period from 50ms to 150ms or 200ms. 
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I ran two discoveries in a row and they came back with different results in the same, 
unchanged environment. Why is that? 
 
The Rapid Assessment Key uses SNMP to perform the discovery which by its nature does not 
require a hand-shake from the source to the destination. To improve the results of the discovery 
on older networks, increase the Network Timeout from 50ms to 100ms or 150ms. 
 
I am operating The Rapid Assessment Key on a laptop and am getting minimal 
information. What should I do? 
 
When operating The Rapid Assessment Key on a laptop, you may need to increase the network 
timeout interval to 100ms or 150ms in the IP Range Settings window for an effective scan. 
 
Why do I sometimes see negative delta page counts when I perform a re-scan or compare 
scan? 
 
Negative delta page counts can be caused by someone manually resetting the page counter on 
the device, or by a device changing its IP address. While you cannot have control over someone 
manually resetting the page counter, you can tell if the IP has changed because you will see the 
same device as both an added and missing device when you perform a rescan or compare scan. 
 
 

Contact Print Audit 
 
If you have any questions or concerns about the Rapid Assessment Key that are not answered in 
this FAQ, please contact our Technical Support department using the contact information below: 

 

North America and World-Wide 
Toll Free: 1-877-41-AUDIT (28348) 
Phone: 1-403-685-4932 
Support@printaudit.com  
Sales@printaudit.com 
 

Print Audit South Africa 
Phone: +27 82 562 3468 
Support@printauditsa.com  
Sales@printauditsa.com 
 

Print Audit Europe 
Phone: +44 1483 726206 
Support@printauditeurope.com 
Sales@printauditeurope.com  
 

Print Audit Australia and New Zealand 
Phone: +61 3 95243131 
Support@printauditaustnz.com  
Sales@printauditaustnz.com 
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