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Flatbed and Film Scanning
A User’s Guide

This document describes how to operate the flatbed and film scanners located on the second floor of
Meyer Library. It was written for the Scanning workshop, which is offered to Stanford students and
staff in the Multimedia Studio on the second floor of Meyer Library. For more information about this
workshop, please see the Web at http://acomp.stanford.edu/studio/sched.html.
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Before You Begin

The Epson Perfection 1200U flatbed scanner and the Kodak Professional RFS 3600 film scanner let
you digitize images that can be used in print publications, displayed on the desktop of a Macintosh or
Windows computer, or used in Web page designs. While the Kodak scans film and slides, the Epson
scans photographs, artwork, and illustrations taken from books, magazines, and newspapers.

Scanning Technologies

Flatbed and film scanners flash a bright light at the image being scanned. The illuminated image is
processed by a digital sensor that interprets color information and is converted into an editable bitmap
image file. (For more information about bitmap image files, see “Bitmap Files” on  page 2.) The
scanner has a software interface that allows you to crop an image before creating a final digitized file.
In addition, you can scan images in color or grayscale (e.g., black and white photos) and adjust the
detail of the scan.

The flatbed scanner is optimized to scan drawings, photos and printed images, but it can scan any
reasonably flat object that is put on the scanning plate. However, the flatbed scanner cannot enlarge
images and retain the original image quality the way the film scanner can.

Start with the Best Possible Scanning Material

Film negative and slides contain much more image information and color depth than a photographic
print. However, a photographic print is a better starting point than a picture cut from a magazine or
newspaper. Try to start with the best possible materials for improved scanning results. Also, wipe the
surface of your scanning material clean before putting it in the scanner. The platen (glass plate) of the
flatbed scanner can also be wiped clean; ask a consultant at the Technology Services Desk on the
second floor of Meyer Library for cleaning materials.
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Bitmap Files

The image file created by the scanner is a bitmap image file. A bitmap image is made up of thousands of
dots, called pixels, which are arranged in a pattern to make up your image. Each pixel contains
information about its color and its location within the image. Each pixel can have a “bit depth” of one to
thirty-two bits. The number of colors available per pixel is determined by the pixel’s bit depth. A pixel
with a bit depth of one holds two colors (white and black). A pixel with a bit depth of eight holds 256
colors. Both scanners support bit depths of up to approximately 24 bits. Therefore, they support images
with over 16 million colors per pixel.

The Relationship between Scan Resolution and Image Size

Once you have scanned an image at a certain resolution, the image information you have in your
computer will always have an inverse relationship between the image’s resolution and its size. For
example, if you decide to increase image size, you will lose resolution. Alternatively, if you increase
resolution, you image will get smaller. The trick is to pick an initial scanning resolution so the resulting
image will be big enough to meet your final publication needs, but not so big that it will waste disk
space and processor time.

If you want to enlarge your image later, say twice the size of the original, select a scanning resolution
that is twice the resolution of the output device. This technique, called oversampling, gives your image
more detail and prevents your image from blurring or losing quality when it is enlarged. For example, if
you have a 2” x 3” picture that you want to print out at 4” x 6” on a 600 dpi printer, scan the picture at
1200 dpi to get the maximum detail from your scanned image.

Managing Your Files

Most Multimedia Studio workstations have a designated space for patrons to store their work files. This
partition is called “User Space.” Patrons can temporarily store files created during a work session in this
space. Because the Multimedia Studio workstations are public machines, please do not use the User
Space partition for permanent file storage. At the end of your work session, be prepared to save your
work to a Zip, Jaz or DVD-RAM disk, or to a remote server (such as your Web space on the Leland
Systems’ server or your i-drive at www.idrive.com). For more information about setting up your Web
space on the Leland Systems, see “For More Information and Assistance” on page 16.

Operating the Scanners

Before using the scanner, verify that it is on by checking its power light.  If the scanner is not on, turn it
on and restart your computer. If the scanner or computer that you are using is not working properly or if
you need assistance turning a scanner on, ask a consultant at the Technology Services Desk on the
second floor of Meyer Library for assistance.
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Flatbed Scanning - Epson Perfection 1200U

Accessing the Epson TWAIN Scanner Interface

When using the Epson scanner, you will be using the Epson TWAIN scanner plug-in that is available in
Adobe Photoshop. TWAIN stands for “technology without a interesting name” and is a cross-platform
interface for acquiring images using certain scanners like the Epson Perfection 1200U. We recommend

that you use this Photoshop plug-in rather than another application because Photoshop is a superior
environment for later adjusting your image. The steps below describe how to access the Epson TWAIN
scanner interface in Adobe Photoshop:

1. Launch the Adobe Photoshop application by opening the computer’s hard drive in the upper right-
hand corner on the desktop, then the Applications folder, and finally, the Adobe Photoshop folder.
Double click on the Photoshop application icon.

2. If you have launched Photoshop successfully, skip to step 5. If you do not see the Photoshop icon in
the Launcher, you can access the application using the Find File function. Go into the Apple menu

on the desktop ( ) and select Find File. The Find File dialog box will appear.

3. In the field provided, type Adobe Photoshop, then click on Find. Find File will locate all items
that contain Adobe Photoshop and list them in the Items Found box.

4. Locate the Adobe Photoshop application in the Items Found box and double click on it to launch
the application.

Figure 1: Epson Twain Scanner Interface

Preview button

Resolution setting
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5. Open the lid of the Epson scanner and place
the image you want to scan face down on the
glass scanning plate. In the upper right-hand
corner of the scanning plate, you will see an
arrow. Make sure that the top corner of your
image is as near this arrow as possible. Line
up the edges of your image with the top and
right edges of the scanning plate.

6. In Photoshop, click on the File menu and
select Import > TWAIN Acquire... The Epson TWAIN scanner software interface will appear.
This interface is shown in Figure 1 on page 3.

The Epson TWAIN scanner software interface is preset to scan color images at 150 dpi (dots per inch).
This is the typical setting used for scanning color photographs and then displaying them on a monitor
screen (usually via the Web).

Using the Epson TWAIN Scanner Software

Easy and Advanced Scanning Modes

The Epson TWAIN scanner interface is preset to come up in the advanced mode. (See Figure 1 on page
3.) However, you can also click the Easy... button to choose the easy mode (See Figure 2) Both the easy
and advanced modes require you to select the Document Source, Image Type, and Destination for your
image. Because there is only one available option for Document Source, you only have two variables to
change in this mode. Click on the pull-down menus to set these two parameters.

Set the Image Type: Based on your original image, use these guidelines to choose the appropriate way
in which it should be scanned:

• Color Photo is used for scanning color images and graphics.

• Black and White Photo is used for scanning grayscale images like black and white photos or for
converting color images into grayscale.

• Line Art is the best choice if your image has no color or shades of gray (e.g., a cartoon
illustration).

Set the Destination: Use this option to choose which way you hope to use your scanned image. Screen/
Web is the setting best for monitor use. Alternatively, choose Laser Printer if you want to print this
image later.

Note: The option choices indicated here are for the purposes of this document. Both Image Type and
Destination have other options from which to choose.

Scan now or continue in advanced mode: If you are in the easy mode and are ready to scan your
image; just click the Scan button. Your image will appear in a new Photoshop document. If you are in
the advanced mode, at this point you can also choose to scan or you can adjust other parameters like
image resolution or color.

While the easy mode is an expedient way to bypass the seemingly confusing advanced mode, it is
recommended that you use the advanced mode to produce more consistent results. You can execute each
task as effectively as in the easy mode without increasing the complexity of your project. If you are in
the easy mode and wish to toggle back to the advanced mode, simply click on the Advanced... button.

Figure 2: Epson Twain Easy Mode
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Setting the Scan Resolution (Advanced Only)

The amount of detail and clarity in a scanned image is determined by the number of dots per inch (dpi)
the scanner uses to reproduce an image. The number of dots per inch is called the “resolution” of your
image. Scanning your image at a higher resolution may not necessarily produce better results because
the printer or other output device (e.g., a monitor) may not be able to reproduce the selected resolution.
For example, a Macintosh monitor can only display an image at a resolution of 72 dpi, even if the image
was scanned at a higher resolution. An image scanned at a higher resolution will appear larger, not more
clearly, on 72 dpi computer monitor. Using inordinately high resolution also takes up valuable disk
space and compromises computer performance. Try to scan your images at the lowest resolution that
will meet your needs.

Choose a Scan Resolution: Refer to the “The Relationship between Scan Resolution and Image Size”
on page 2 for background information on choosing a scan resolution. When you selected an output
device in the Destination field, you essentially chose a resolution based on the normal dpi for a
destination type. However, in the advanced interface, you can tailor the way you want your image
scanned in the Resolution pull-down menu. Choose a different resolution by clicking on the Resolution
pull-down menu and selecting the desired resolution.

Previewing Your Scan

As soon as you choose Import > TWAIN Acquire... in Photoshop and you are in the advanced mode,
the Epson TWAIN software will preview (or prescan) your image. Alternatively, you can click on the
Preview button in the advanced interface. (See Figure 1 on page 3.) and the scanner creates a
preliminary image that appears in the preview area of the interface. The scanner uses the settings you
have entered or the default settings to create the preview of your image. In this way, you can see how
your image will be affected by the settings you chose before you make a final scan. It is important to
preview your image and choose your settings before scanning to assure the highest quality scan.

Cropping Your Image

Cropping your image before you scan it can significantly reduce the file size of your digitized image. If
you want to crop out part of your image, you can do so after you preview your image, before executing
your final scan. Once you have a preview of the image, your image appears in the preview area of the
interface (See Figure 3.). Until you crop it, the
entire image will appear in your final scan. To
designate the area you want to keep, follow these
steps.

1. Click on the crop button (              ) and you
will see the software’s best guess as to what
portion of the image you want to scan by the
box around the image. Use the mouse to
adjust the size of the box by placing the

crosshairs ( )  on the edge of the box. You

will notice the crosshairs change to an
adjustment tool. Click and drag the edges of
the box to resize the image. (See Figure 3 to
the right.)

Click and drag box edges with
adjustment tool to select the
area you want to scan.

Figure 3: Cropping Your Image
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2. Once you have adjusted the selection box, you can reposition it by clicking inside the box, then
dragging the box with the hand tool. You can also use the arrow keys to move the box around in the
same way.

3. Only the selected area will be scanned.

You can also scan the entire image, then crop out unwanted areas in Photoshop after executing the final
scan. See “Working with Your Scanned Image in Adobe Photoshop ” on page 12 for more information.

Scanning Your Image

Once you have entered your settings, previewed your image, and designated the cropping area in the
Epson TWAIN Scanner interface, you are ready to scan your image. To execute the final scan, click on
the Scan button in the lower right-hand side of the interface. (See Figure 1 on page 3.) The Epson
Scanner will scan the selected area of your image. After you scan your image, it will open in a new,
untitled window in Photoshop. For information about working with your image in Photoshop, see
“Working with Your Scanned Image in Adobe Photoshop”  on page 12.

Note: To scan multiple images on the flatbed scanner, place all the images you want to scan on the
scanning plate, perform a scan, then separate the images later, using Adobe Photoshop.

Epson TWAIN Scanner Software Limitations

You can make a variety of changes to your image before scanning it, but be aware that the Epson
TWAIN Scanner software has limitations. The Epson TWAIN scanner interface lets you alter the tone
and threshold of your image, but we recommend that you make these alterations in Photoshop after you
scan. The scanner software uses information taken from the preview of the image (not the actual scan) to
make these alterations. As a result, the image corrections you make in the Epson TWAIN interface may
be inaccurate. You can correct your image’s color and tones in Photoshop after executing the final scan.

Film/Slide Scanning - Kodak Professional RFS 3600 Film Scanner

Accessing the Kodak Scan Interface

When using the Kodak film scanner, you can acquire an image (from a
film strip or a slide) using the Kodak scanner plug-in that is available
through Adobe Photoshop. The steps below describe how to access the
Kodak Scanner plug-in in Adobe Photoshop:

1. Launch the Adobe Photoshop application by clicking on its icon
in the Launcher, which appears on the desktop.

2. If you see the Photoshop icon in the Launcher, skip to step 5. If
you do not see the Photoshop icon in the Launcher, you can
access the application using the Find File function. Go into the

Apple menu on the desktop (  ) and select Find File. The Find

File dialog box will appear.

3. In the field provided, type Adobe Photoshop, then click on Find. Find File will locate all items
that contain Adobe Photoshop and list them in the Items Found box.
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4. Locate the Adobe Photoshop application in the Items Found box. Double click on it to launch the
application.

5. After launching Photoshop, click on the File menu and select Import > Kodak RFS 3600.... The
Kodak Scan interface will appear. This interface is shown in Figure 6 on page 8.

6. Load your film or slides into the Kodak scanner using the steps detailed in the following section.

Loading Film and Slides into the Kodak Scanner

This section describes how to load film or slides into the Kodak
scanner.

If you are scanning mounted slides:

Use clean single mounted 35 mm slides. Eject filmstrip before loading
a slide.

  1.  Hold the slide mount with thumb and forefinger, with the image
facing you normally.

  2.   Push the slide gently and completely into the scanner as shown in
Figure 4.

  3.   To remove, pull the slide from the scanner with your thumb and
forefinger. (The Eject button does not function with slides.)

If you are scanning film:

Use 35 mm filmstrips 3-36 frames long. Use color negatives, color
reversals (slide film), or black and white negative film. Note: Do not
use spliced film.

1. Clean the filmstrip, and cut off numbered labels at film ends.

2. With the highest frame number entering first and edge data at the
top, feed the filmstrip gently into the left side of the scanner until
the film is pulled, as shown in Figure 5.

3. Look through the top of the scanner and reposition the film with
the scanner buttons:

A. Tap Reverse to move film left in fine increments; or hold
Reverse down to move left one full  frame.

B. Tap Forward to move film right in fine increments; or hold Forward down to move  right
one full frame.

Performing a Basic Film Scan

The Kodak Scan interface allows you to save, change, and delete the settings you use during a scanning
session. To select these settings options, click on the Settings tab in the Kodak Scan interface, which
includes three tabs surrounded by general controls. (See Figure 6 on page 8) Select the desired settings
option from the list at the left side of the menu. The following options are used in basic scanner
operation using film. (For slides, see “Advanced” section on page 9.)

Figure 4: Insert Slide

Figure 5: Scanning Film



Flatbed and Scanning-8

1. Scan Profiles: Choose a generic film type and that is close to the
your film type (e.g., ASA 400) and output size (e.g., 8” x 10” ).

2. Film Motion: Press Reverse or Forward to move to the picture (or
the first of a series of pictures) you want to scan. Press Reverse
Eject or Forward Eject (or Eject button on the top of the scanner)
to remove filmstrip.

3. Prescan:  You can choose to prescan a single image (the  current image in the scanner) or multiple
images.

• To prescan  a single image, first click Reverse or Forward to move filmstrip to the
frame to be scanned. Then, click on Prescan Frame button (right). Center the image
by tapping Reverse or Forward on top of the scanner; click Prescan Frame again after
adjustments.

• To prescan multiple images, click on Prescan Strip (right), which will prescan the
remainder of the filmstrip. Click the arrows to scroll  thumbnails and click the
thumbnail of the image to be scanned to view the thumbnails.

4. Scan:  After making the adjustments, such as DPI, image size, auto contrast,
etc., you can use the Scan button (second from right) to complete the scan.
After scanning, the scanned image will be sent to Photoshop. If you want to
scan the picture directly onto hard disk, you can use Scan to File button
(right).

5. Exit: Click on Exit to quit the software at any time.

Figure 6: Kodak Scan Interface

           2.  Film
 Motion

     1. Scan Profiles

      3. Prescan

     5. Exit

      
4. Scan
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Performing a More Advanced Film Scan

You can further specify how the scanner should interpret the information in your image by selecting a
color mode (Negative, Reverasal, or B&W) and film type from the side menu below the Settings tab in
the Kodak Scan interface. (See Figure 6 on page 8.) This menu allows you to select, among other things,
film type, monitor and output profiles, and color depth. The following steps and guidelines cover how to
set some of these parameters for the image you are scanning.

Further Use of the Settings Tab

Film Type Selection:  Under the Film Type selection box, use the radio buttons to select Negative,
Reversal (slide film), or B&W.  Then choose one of the following film types from the configuring
menu. To do so, click on the menu. While holding the mouse down, select one of the film types from the
configuring menu that appears (for example, Supra 400).

Profiles: Under the profiles menu, select your monitor; if it’s not listed, chose Generic Monitor. Then,
select your output device; if it’s not listed, choose KODAK  sRGB Display.

Color Depth: You can set Color Depth to 8 Bit or 12Bit per channel. The scanner will perform the scan
at 12 Bit without regard to the setting. However, if 8 Bit is selected, only 8 bits of data per pixel are
transferred. Setting the Color Depth option to 8 bit will increase speed, but lessen the overall quality of
the images scanned.

Sharpening: While you can adjust the level of edge definition between pixels to Off, Low, Medium,  or
High, it is recommend that you use the Photoshop sharpening filter described on page 15 of this
document.

Output Size: Because of the confusing and inconsistent nature of these controls, we recommend that
you choose one of the Scan Profiles with a resolution that closest meets your needs, scan your image
and reduce (if need be) the image size in Photoshop. If you need to put in parameters that the profiles do
not accommodate, you can find more information by clicking on the information button (“i”) at the
bottom of the Kodac Scan Interface to access the Kodak documentation. A detailed explanation of
Output Size can be found on page 66 of that documentation.

Preview Your Scan

When you click on the Prescan button in the bottom left-hand corner of the Kodak Scan interface, the
scanner creates a preliminary image that appears in the center area of the interface. The scanner uses the
settings to create this preview. In this way, you can see how your image will be affected by the settings
you have entered before you execute your final scan.

Using the Scanner’s Other Controls

After prescanning your film image, you can use the scanner’s other controls to make further adjustments
to the prescaned image in the center area. However, it is suggested that you use Photoshop for these
operations.

1. The Rotate Image buttons rotates the image 90 degrees counterclockwise,
180 degrees, and 90 degrees clockwise.

2. The Flip Image buttons flips the image vertically or horizontally.
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3. Click on the Zoom button and click the image to zoom in or out. To turn off
zoom, click on the Zoom button again. Use the Move button (to the right of
the zoom buttons) to drag and move around the zoomed image.

4. Click Undo to undo the last function performed.

5. Click Image Window to open a resizable window on which you can alter and view
your adjustments.

Cropping Your Image

Cropping your image before scanning it can significantly reduce the file size of your scanned image.
After previewing your scan, you can crop your image in the preview area of the Kodak Scan interface by
selecting the area of your image that you want to keep. The following steps describe how to do so.

1. Click in the upper left-hand corner of your image.

2. While holding the mouse down, drag it to the lower right-hand corner of your image. A dotted
selection border will appear around the part of your image you have selected. This border, the crop
box, designates the area of the image that you want to keep. (See Figure 7 below.)

3. Once you have drawn a selection border, you can reposition it by clicking inside the crop box, then
dragging it to the new position in your image.

4. If you want to change the size of the crop box, click on a side or corner of the selection border and
drag until the selection border is the desired size.

5. To remove the crop box, click outside of the crop box on the preview image.

You can also scan the entire image, then crop out unwanted areas in Photoshop after executing the final
scan. See “Working with Your Scanned Image in Adobe Photoshop” on page 12 for more information.

Click and drag over the
area of the image you want
to keep.

Designated cropping
area defined by
dotted lines.

Figure 7: Cropping Your Image
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Setting the Scan Resolution

Before scanning your image, you should set your image’s scan resolution. For more information about
determining a scan resolution for your image, see “The Relationship between Scan Resolution and
Image Size” on page 2. To set the resolution of your image in the Kodak Scan interface, highlight the
value in the Output Resolution field and type in the desired resolution. (See Figure 6 on page 8.)

Locking Your Image’s Aspect Ratio

If you want to change your image’s width or height
values, lock the image’s aspect ratio in the Kodak Scan
interface before doing so to prevent distorting your
image’s proportions. Locking the aspect ratio locks the
proportions of the cropping area. If you change one of
the dimensions (e.g., width or height), the other
dimension will be automatically calculated and
changed to maintain the proportions of the cropping
area.

To lock the aspect ratio, click on the Lock checkbox to
the right of the Width and Height fields in the scanner
interface.

Saving Your Custom Settings

After finalizing your scan settings, you can save them by using the (          ) button to the right of Scan
Profiles in the Kodak Scan interface.

Scanning Your Image

Once you have entered your settings according to the guidelines in the previous sections, previewed
your image, and designated the cropping area, you are ready to scan your image. To execute the final
scan, click on the Scan button in the lower left-hand corner of the Kodak Scan interface. The scanner
will scan the selected area of your image and make any enlargements or reductions to its size. After you
scan your image, it appears in a new, untitled file in Photoshop. For information about working with
your image in Photoshop, see “Working with Your Scanned Image in Adobe Photoshop” on page 12.

Kodak Professional RFS 3600 Film Scanner Scanning Software Limitations

You can use the Kodak Scanner interface to alter the brightness/contrast, tones, and variations of your
image. However, it is recommended that you make these alterations in Adobe Photoshop instead. The
Kodak scanner software uses information taken from the preview of the image (not on the actual scan)
to make these alterations. As a result, the image corrections you make in the Kodak Scan interface may
be inaccurate.

Figure 8: Lock Aspect Ratio

Aspect
     Ratio

         Lock
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Working with Your Scanned Image in Adobe Photoshop

Once you have scanned your image, it automatically opens as a new, untitled file in Photoshop. This
section describes how to make some final corrections to your image using Photoshop and how to save
your image in the appropriate file format. For more information about using Photoshop and about image
file formats, see “For More Information and Assistance” on page 16.

Initial Saving of Your Image

It is recommended that you initially save your scanned image in the native Photoshop format in the User
Space on the Desktop. To ensure that you have a high-quality version of your image while you are
editing, continue to work off this original before converting it to another format.

1. Click on the File menu and select Save from the choices listed.

2. In the dialog box that appears, click on the button marked Desktop. In the location window, select
the User Space disk by clicking on it, then click Open.

4. In the Save this document as... box, type a name for your image file that will be easy to remember
and distinguish it from other files.

5. Click on Save to save your image file.

While you edit your image it is always a good idea to select File > Save to make sure you are retaining
your work.

Straightening Your Image.

Sometimes your scanned image will be crooked because of the way it was placed on the scanner or
because the camera was slightly tilted. Use the Measure tool (to measure angle) combined with the
Rotate Canvas function to straighten your image.

1. Click on the Measure Tool in the Toolbox to select it. It looks like this: 

2. Move the measure tool to a line in your image which should be straight vertical or horizontal. (The
edge of the scanned image often suits this purpose.)

3. Click and drag to another point further along that line.

4. Choose Rotate Canvas > Arbitrary... from the Image menu.

5. Depending on which angle the measure tool line was, select CW (clockwise) or CCW (counter
clockwise) and then click OK.

6. If you chose the wrong rotation direction, choose File > Undo and then repeat steps 4 and 5 using
the opposite direction.

Cropping Your Image

To crop your image in Photoshop, follow the steps listed below.

1. Click on the Rectangular Marquee icon in the Toolbox to select it. The rectangular marquee is

located in the top left-hand corner of the Toolbox. It looks like this: 

2. You may not be able to see the rectangular marquee because it is hidden behind another marquee
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Figure 9: Brightness/Contrast Dialog Box

tool. If you cannot see the rectangular marquee, click, while holding the mouse button down, on the
icon in the upper left-hand corner of the Toolbox. A pop-up menu will appear. While still holding
the mouse down, select the rectangular marquee tool from the tool icons shown.

3. When you move the mouse over your image, your cursor turns into a crosshair. Click at one corner
of the area you wish to retain and drag to the opposite corner, forming a box around the area of
your image that you want to keep. If you find that the crop area is not large enough, click the
crosshairs outside the current selection and drag until the portion of the image that you want to
keep is entirely within the selection border.

4. Once you have created a selection border, you can reposition it by moving the cursor so that it is
inside the frame, then clicking and dragging the frame to the desired position.

5. When you are ready to crop the image, click on the File menu and select Crop. You can undo the
crop by selecting Undo Crop from the Edit menu.

Adjusting the Tonal Qualities of Your Image

Use the Auto Levels and Brightness/Contrast options to adjust the tonal qualities of your image. The
lightest tonal areas (white point) and darkest tonal areas (shadow point) are usually underrepresented
within your image.  Auto Levels automatically finds the average lightest tone and darkest tone within
your image and removes underrepresented extreme dark areas and light areas.

The Brightness/Contrast allows you to visually adjust two other tonal qualities. Increase or decrease
brightness to make all areas of your image generally brighter or darker. Increase or decrease contrast to
change the difference between dark and light areas in your image. More contrast make your image more
black and white, while less contrast makes your image more of a mix of grays.

Follow these steps to make changes to the tonal qualities of your image.

1. Select Adjust > Auto Levels from the Image menu.

2. Return to the Image menu and select Adjust > Brightness/Contrast. The Brightness/Contrast
dialog box will appear, as shown in Figure 9 below.

3. Click on the Preview box to select it. This option allows you to preview your image as you make
changes to the brightness and contrast levels.

4. Click and drag the Brightness and Contrast sliders to the right or left of the midpoint. You will see
the image’s brightness and contrast levels change as you do so.

5. When you are satisfied with your image’s appearance, click on OK in the Brightness/Contrast
dialog box to execute your changes.
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Remove Dust and Scratches

Though you may have cleaned the original material you scanned, there may have been bits of dust or
scratches that are now visible in your image. Use the Dust and Scratches filter to automatically remove
image anomalies from your image. The Dust and Scratches filter works best on soft areas like clouds,
but tends to blur sharper areas. For this reason, you must select a portion rather than the entire image to
change.

1. Click on the Rectangular Marquee icon in the Toolbox to select it. The rectangular marquee is

located in the top left-hand corner of the Toolbox. It looks like this: 

2. Use the marquee to select the area with dust or scratches by clicking and dragging a box around the
area you want to edit.

3. Select Noise > Dust and Scratches... under the Filter menu.

4. Click on the Preview box to select it. This option allows you to preview your image as you make
changes with the filter.

5. Adjust the Threshold (how different the pixels’ values should be before they are eliminated) and
Radius (how far the filter searches for differences among pixels) to set parameters in such a way
that unwanted marks are removed but the
image is not blurred too much. See Figure
10 for an example of this filter being
adjusted.

6. Click OK to make these changes to your
image. You can always select Edit >
Undo if you are unsatisfied with the
changes after you have run the filter.

Final Touches: Despeckle and
Sharpen Your Image

You may want to make two final adjustments
before saving your image by running the
Despeckle and Unsharp Mask filters on your
image. Despeckle can be useful to remove
unwanted artifacts such as moiré patterns that
may be in your image if the original scanned
material was a halftone image from a
magazine or newspaper. To despeckle select Noise > Despeckle under the Filter menu. You may also
want to sharpen your image by selecting Filter > Sharpen > Unsharp Mask.... Adjust this filter’s
parameters in the same way you adjusted the Dust and Scratches filter above.

Choosing a File Format for Your Edited Image

Photoshop allows you to save your image in a variety of file formats. The file format you choose should
be determined by where you are in your image editing process and how much disk space you have
available to you.

Figure 10: Dust and Scratches Filter
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When deciding on a file format, you can save it into either a “lossless” or a “lossy” file format. Lossless
formats do not alter or remove information from your image during the saving process. Lossless file
formats include PICT, TIFF, and Photoshop’s native file format (PSD). If you intend to keep editing
your image and you have the disk space, it is recommended that you save your image in one of these
lossless formats.

Lossy file formats take up less disk space because they compress the information in image file. While
lossy formats enjoy the benefit of smaller file size, clarity and color information can be lost during the
conversion process. Lossy file formats include, among others, JPEG and GIF, the two most widely used
formats for Web graphics. For more information about saving your file in a lossy format, please refer to
the “Selecting a File Format” in the Academic Computing’s Using Adobe Photoshop 5.5 document at
http://acomp.stanford.edu/acpubs/Docs/ps55tutorial/.

When you have made all necessary changes and corrections to your image, you can save it in the
Photoshop format as described in “Initial Saving of Your Image” on page 12 or you can save it in
another format. The following steps describe how to save your image in another format using the Save
As command.

1. Click on the File menu and select Save As... from the choices listed.

2. Insert your portable media (e.g. Zip, DVD-RAM disk) into the appropriate drive or login to a
remote server via the Chooser or MacLeland.

3. In the dialog box that appears, click on the button marked Desktop. In the location window, select
disk or remote server from your desktop by clicking on it. Click on Open.

4. In the Save this document as... box, type a name for your image file and select a file format from
the Format box. (See “Choosing a File Format” above for more information.) Be sure that you add
the appropriate file extension to the end of your file name (i.e., “filename.jpg”).

5. Click on Save to save your image file.

For a more detailed explanation of file formats, see the Graphic File Formats at a Glance document in
the document racks on the second floor of Meyer Library and on the Web at http://acomp.stanford.edu
/acpubs/Docs/graphic_file_formats/.



Flatbed and Scanning-16

For More Information and Assistance

The publications listed below provide additional information about the topics covered in this handout.

The following documents are located in the racks on the second floor of Meyer Library and on the Web
at http://acomp.stanford.edu/acpubs/:

Using Adobe Photoshop 5.5 —A Tutorial

Adobe Photoshop  Reference Guide

Graphic File Formats at a Glance

Manipulating Your Images—Before and After Scanning

Setting Up Your Web Space on a Macintosh

Setting Up Your Web Space on a Windows Computer

The user manuals listed below can be checked out at the Technology Services Desk on the second floor
of Meyer Library.

Photoshop User’s Manual

Epson Perfection 1200U manual

Classroom in a Book: Photoshop

        Kodak Professional RFS 3600 Film Scanner Manual (To get this manual, click on the “i” button
        on the bottom of the Kodak Scan interface.)

For more information on idrive, a Stanford internet hard drive service, please see its web page:
http://idrive.stanford.edu

You can also ask a consultant for assistance at the Technology Services Desk on the second floor of
Meyer Library or send email to consult@acomp.stanford.edu.


