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ABOUT THIS COURSE
In today’s work environment, presentations have moved far beyond flip charts and overhead
projectors. Audiences not only expect that your presentations are in an electronic format, but
they also demand that your presentations be unique and sophisticated in their use of such
formats. In this course, you will work with Microsoft® Office PowerPoint® 2007 to create
electronic presentations.

By using PowerPoint to create and deliver presentations, you will capture your audience’s
attention and communicate your ideas more effectively. You will also clearly establish your
authority and professionalism with a dynamic presentation style that makes full use of
PowerPoint’s features.

Course Description
Target Student
This course is designed for students who are interested in learning the fundamentals needed to
create and modify basic presentations using Microsoft® Office PowerPoint® 2007. This course
is also intended for students interested in pursuing Microsoft Office Specialist certification in
Microsoft® Office PowerPoint® 2007.

Course Prerequisites
Students should be familiar with using personal computers and have used a mouse and
keyboard. You should be comfortable in the Windows environment and be able to use Win-
dows to manage information on your computer. Specifically, you should be able to launch and
close programs; navigate to information stored on the computer; and manage files and folders.
Students should have completed the following courses or possess equivalent knowledge before
starting with this course:

• Windows XP - Introduction

• Windows XP Professional - Level 1

• Windows XP Professional - Level 2

• Windows 2000 - Introduction

INTRODUCTION
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How to Use This Book

As a Learning Guide
Each lesson covers one broad topic or set of related topics. Lessons are arranged in order of
increasing proficiency with Microsoft® Offıce PowerPoint® 2007; skills you acquire in one les-
son are used and developed in subsequent lessons. For this reason, you should work through
the lessons in sequence.

We organized each lesson into results-oriented topics. Topics include all the relevant and sup-
porting information you need to master Microsoft® Offıce PowerPoint® 2007, and activities
allow you to apply this information to practical hands-on examples.

You get to try out each new skill on a specially prepared sample file. This saves you typing
time and allows you to concentrate on the skill at hand. Through the use of sample files,
hands-on activities, illustrations that give you feedback at crucial steps, and supporting back-
ground information, this book provides you with the foundation and structure to learn
Microsoft® Offıce PowerPoint® 2007 quickly and easily.

As a Review Tool
Any method of instruction is only as effective as the time and effort you are willing to invest
in it. In addition, some of the information that you learn in class may not be important to you
immediately, but it may become important later on. For this reason, we encourage you to
spend some time reviewing the topics and activities after the course. For additional challenge
when reviewing activities, try the “What You Do” column before looking at the “How You Do
It” column.

As a Reference
The organization and layout of the book make it easy to use as a learning tool and as an after-
class reference. You can use this book as a first source for definitions of terms, background
information on given topics, and summaries of procedures.

This course is one of a series of New Horizons courseware titles that addresses Microsoft Cer-
tified Application Specialist (MCAS) skill sets. The (MCAS) program is for individuals who
use Microsoft’s business desktop software and who seek recognition for their expertise with
specific Microsoft products. Certification candidates must pass one or more product proficiency
exams in order to earn Office Specialist certification.

Course Objectives
In this course, you will explore the PowerPoint environment and create a new presentation.
You will format text on slides to enhance clarity. In order to enhance the visual appeal, you
will add graphical objects to a presentation and modify them. You will also add tables and
charts to a presentation to present data in a structured form. You will then finalize a presenta-
tion to deliver it.

You will:

• get started with PowerPoint.

• create a presentation.
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• format text on slides.

• add graphical objects to a presentation.

• modify objects on slides.

• add tables to a presentation.

• add charts to a presentation.

• prepare to deliver a presentation.

INTRODUCTION
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Getting Started with
PowerPoint

In this lesson, you will get started with PowerPoint.

You will:

• Explore the PowerPoint interface.

• Navigate and view a presentation.

• Use Microsoft PowerPoint Help.

• Enter text.

• Save a presentation for later use.

Lesson Time
60 minutesLESSON 1

LESSON 1
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Introduction
While you may have scribbled down a fabulous idea on a notepad, you will still need to com-
municate your ideas dynamically and generate interest in your projects. PowerPoint allows you
to efficiently create powerful multimedia presentations. In this lesson, you will get started with
Microsoft® Office PowerPoint® 2007.

By using PowerPoint, you can create dynamic presentations that captivate your audience and
communicate difficult concepts. Its ability to integrate audio and video components gives you
the flexibility to fashion presentations geared to your particular needs. You can easily adjust
the style of your content to offer the most compelling delivery for each occasion.

TOPIC A
Explore the User Interface
To effectively use PowerPoint 2007, you must be able to find your way around its various
menus. The program’s main interface is now more based on the tasks you want to perform
than previous editions. In order to navigate effectively, you want to become familiar with the
new look and feel of the application. In this topic, you will explore the user interface.

While you could launch into playing with buttons and searching through menu options, under-
standing what tools are available in PowerPoint 2007 and the interface’s general configuration
will help you to quickly begin putting together presentations. For those familiar with older ver-
sions, reviewing the basics will help you adjust to the new configuration.

Microsoft Office PowerPoint 2007
Microsoft Office PowerPoint 2007 enables you to create colorful and dynamic presentations
that will create a visual impact on the audience. Its user-friendly interface streamlines your
work and maximizes your productivity. Its multimedia capabilities enable you to add diagrams,
images, sounds, photos, and animations to your presentations. Microsoft Office PowerPoint
2007 also provides users with enhanced collaborative capabilities. You can use the integrated
Help feature to easily access information on PowerPoint and get help on any of the various
tasks you may need to perform.

The PowerPoint 2007 Application Window
The PowerPoint 2007 application window is displayed every time you open PowerPoint. This
window displays components that allow you to work effectively and efficiently on your
presentations. You do not need to have a presentation open to see these components.

LESSON 1
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Figure 1-1: The PowerPoint 2007 application window.

The following table describes the components of the PowerPoint application window.

Window Component Description
Offıce button Displays a menu of options including open, save,

print, publish, and close.

Quick Access toolbar A toobar that provides one-click access to the most
commonly used commands in a presentation.

Ribbon A panel with a tab for each step needed to create
and deliver a presentation.

Microsoft Offıce Window Frame A status bar that provides basic slide information
and quick access to viewing options.

The Office Button
The Office button, located in the top-left corner of the PowerPoint interface, displays the Office
menu. Options on the Office menu are common commands that apply to the entire
presentation.

Option Description
New Opens the New Presentation dialog box.

Open Opens existing presentations.

LESSON 1
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Option Description
Save Saves a presentation in the default format.

Save As Saves a presentation to a different location or in a
different format.

Print Opens the Print dialog box.

Prepare A sub-menu of options for preparing a presentation
for sharing over the Internet.

Send Provides options to send a presentation via email
or fax.

Publish Provides options to distribute a presentation in a
variety of formats.

Close Closes the current document and prompts you to
save changes if you have not done so.

Recent Documents Displays recently open presentations.

PowerPoint Options Displays options for customizing the PowerPoint
environment.

Exit PowerPoint Exits the application and any open presentations.

The Ribbon
The Ribbon is the panel at the top of the application window that contains all the commands
available in PowerPoint 2007. The commands are organized into functional groups and each
functional group is located on a tab. The tabs are divided into the main steps you take to cre-
ate and deliver a presentation.

Figure 1-2: The Ribbon.

The Ribbon can be collapsed to show only the tabs by double-clicking one of the tabs. To restore the full Ribbon,
select any tab.

ScreenTips
A ScreenTip is a small window that is displayed when you hover the mouse pointer
over an element on the screen. A ScreenTips may display the name of a command or
style option and may include a description of a command.
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KeyTips
If you prefer to use the keyboard shortcuts to access features in the PowerPoint inter-
face, press the Alt key and the screen will display a corresponding KeyTip for each
feature in the current view. To hide KeyTips, press the Alt key again.

Contextual Tabs
Contextual tabs are sets of additional tabs containing specialized commands that are
displayed by selecting a specific object type such as text, tables, charts, or pictures.
The commands on these tabs are displayed on the Ribbon, and they can be used to
manipulate, edit, and format the selected object. When you deselect the object, these
contextual tabs disappear.

The Dialog Box Launchers
Dialog Box Launchers are small boxes with downward-pointing arrows located in the
lower-right corner of a command group. Dialog Box Launchers open a dialog box with
the advanced options for that particular group. The Dialog Box Launcher in a group
will be unavailable (greyed-out) until the appropriate slide element is selected.

The Quick Access Toolbar
The Quick Access toolbar is a toolbar that provides easy access to any command in the
application. By default, the Quick Access toolbar is placed on top of the Ribbon and includes
core commands such as Save, Undo, and Repeat. The Quick Access toolbar can be customized
with the commands you use most frequently, moved below the Ribbon, and it can even be cus-
tomized for a particular presentation.

You can add a command to the Quick Access toolbar by right-clicking the command on the ribbon and choosing
Add To Quick Access toolbar.

The Microsoft Office Window Frame
The Microsoft Office Window Frame appears at the bottom of the application window and dis-
plays information about the current slide along with viewing options for the entire
presentation. Any item on the status bar can be added or removed at any time.

Figure 1-3: The Microsoft Office Window Frame.

The Window Frame options are described in the following table.

Frame Option Description
Slide Number Displays the current slide number you are viewing

and the total number of slides.
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Frame Option Description
Theme Name Displays the current theme name.

Spell Check Displays the status of errors in the slide.

View Shortcuts Options for viewing the slides in Normal, Slide
Sorter, or Slide Show view.

Zoom Displays a zoom percentage, a zoom slider to
increase or decrease the zoom level, and a Zoom
To Fit option.

ACTIVITY 1-1
Exploring the User Interface

Scenario:
It is your first day as an account manager with Burke Properties. Before you begin formal
training for the job, your manager wants you to run through a brief overview presentation. You
notice that your computer has PowerPoint 2007 installed, but you are not familiar with the
application. Before you look at the presentation, you decide to spend some time familiarizing
yourself with the user interface of PowerPoint 2007.

What You Do How You Do It

1. Explore the Office button. a. Choose Start→All Programs→Microsoft

Office→Microsoft Office PowerPoint

2007.

b. Click the Office button.

c. Verify that the commands Save As,

Print, Prepare, and Publish are included
in the list.

d. Hover the mouse pointer over the Save

As command.

e. Verify that the options include

PowerPoint Presentation, PowerPoint

Show, and PowerPoint 97–2003

Presentation.

f. To close the Office button menu, click

anywhere outside the menu.
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2. Explore the Quick Access toolbar. a. To the right of the Quick Access toolbar,
click the Customize Quick Access

Toolbar button.

b. Verify that Save, Undo, and Redo com-

mands are checked.

c. To close the Customize Quick Access
Toolbar menu, click anywhere outside

the menu.

3. Explore the Ribbon. a. On the Ribbon, select the Insert tab.

b. Hover the mouse pointer over the

SmartArt button to view the ScreenTip.

c. Select the Home tab.

d. Click inside the Click To Add Title text

box.

e. On the Ribbon, in the Font group, click

the Font Dialog Box Launcher.

f. Verify that the Font dialog box is

displayed.

g. Click Cancel.

h. On the Ribbon, double-click the Home

tab to collapse the Ribbon.

i. Verify that the Ribbon has collapsed into

tabs only.

j. On the Ribbon, double-click the Home

tab to expand the Ribbon groups.

k. Verify that the Ribbon is expanded to

show groups.
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4. Explore the Microsoft Office Win-

dow Frame.

a. In Microsoft Office Window Frame, verify

that Slide 1 of 1 and “Office Theme” are

displayed.

b. In the Window Frame, on the right side,
click anywhere in the slide and hover

the mouse pointer over each View but-

ton to see the name of the view.

c. Click the Zoom Level button.

d. In the Zoom To list, select 100%.

e. Click OK.

f. In the lower-right corner of the Window
Frame, click the Fit Slide To Current

Window button.

g. Click the Office button and choose

Close.

TOPIC B
Navigate and View a Presentation
Once you become familiar with the PowerPoint interface, you will need to know how to view
your information, depending on your needs. At times you may be trying to envision the overall
structure of a presentation, create an individual slide, or organize the sequence of slides. In this
topic, you will navigate and view a presentation in different ways.

When working in PowerPoint, the ability to view your slides in multiple ways will help you to
organize and edit your information. You will be able to choose the viewpoint that allows you
to see precisely what you need to know at various stages of development and freely navigate
between different presentation windows.

Normal View
Whenever you open PowerPoint 2007, by default you are in Normal view. This is the primary
view you will use to create and edit slides in a presentation. Normal view displays four main
working areas.
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Figure 1-4: Normal view.

The following tab describes the working area of Normal view.

Working Area Description
Slides tab A visual list of all the slides in a presentation.

Outline tab Lists the text on each slide in the presentation in
an outline format.

Slide pane Displays a large working view of the current slide.

Notes pane An area to type notes that apply to a particular
slide.

The Slides Tab
The Slides tab displays each slide in a presentation as a small picture, also known as a
thumbnail. Each slide is listed in order and you can navigate through the entire presentation by
using the Slides tab scroll bar. You can also arrange slides quickly by dragging and dropping
individual slides. The Slides tab also has a shortcut menu to cut, copy, paste, delete, insert, and
duplicate slides quickly.

The Outline Tab
The Outline tab is similar to the Slides tab—you can scroll through the slides using the scroll
bar and arrange slides by dragging and dropping them—but on the Outline tab, each slide is
displayed in a text-only format. In Outline view, each slide displays all the text (including the
title, subtitle, and bullets) on that slide. The text can be directly edited from this list. The
shortcut menu on the Outline tab contains the basic commands for cutting, copying, pasting,
inserting and deleting, along with specialized commands for working in an outline format.
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Presentation Views
In addition to the default Normal view, the View tab offers three other views you can use to
navigate and arrange slides in a PowerPoint presentation. These views are described in the fol-
lowing table.

Figure 1-5: Presentation views.

The following table describes the various presentation views.

Presentation View Description
Slide Sorter view Displays all the slides in a presentation as small images (larger than

thumbnails). Slide Sorter view makes it much easier to arrange slides.

Notes Page view Displays a single slide with the slide content and the entire contents of
the Notes pane visible. Enables you to edit the notes content while
viewing the entire slide.

Slide Show view Used to show the presentation on-screen, one slide at a time, as it
would be presented to an audience.

Additional Presentation Views
There are three additional views available on the View tab: Slide Master, Handout
Master, and Notes Master. These views are used to edit the design and layout of slides,
handouts, and notes.

Presentation View Navigation Methods
In the Normal, Slide Sorter, and Notes Page view, there are several methods available for navi-
gating between individual slides. In each view, you can choose between keyboard shortcuts,
the scroll bar, or the scroll bar shortcut menu. In addition, the View tab has a separate scroll
bar specifically for navigating on the Slides and Outline tabs.

Slide Show View Navigation Methods
The navigation methods available when you are in Slide Show view are somewhat different
from the methods used in the other views. You have the option of using keyboard shortcuts,
the Slide Show shortcut menu, or the left mouse button.

Slide Show Navigation Help
While running a slide show, you can press F1 for a Slide Show Help menu of naviga-
tion options.

LESSON 1
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How to Navigate and View a Presentation
Procedure Reference: Navigate and View Slides in Normal View

To navigate and view slides in Normal view:

1. Display the Presentation in Normal view.

• On the View tab, click Normal.

• Or, in the Microsoft Office Windows Frame, click the Normal button.

2. Navigate through the slides.

• Use the scroll bar on either the Slides or Outline tab.

• Use the Slide pane scroll bar.

• Right-click any scroll bar to access the scroll bar shortcut menu.

• Or, use keyboard shortcuts.

For keyboard shortcuts to navigate in a presentation, see the PowerPoint Help article “Pre-
sentation Keyboard Shortcuts For PowerPoint 2007.”

3. If desired, hide the Slides/Outline tab pane by clicking the close box in the upper-
right corner of the pane.

To show the Slides/Outline tab pane again, click the Normal button in the Windows Frame.

Procedure Reference: Navigate and View Slides in Slide Sorter View

To navigate and view slides in Slide Sorter view:

1. Display the Presentation in Slide Sorter view.

• On the View tab, click Slide Sorter.

• Or, in the Microsoft Office Windows Frame, click the Slide Sorter button.

2. Navigate through the slides.

• Use the scroll bar.

• Right-click the scroll bar to access the scroll bar shortcut menu.

• Or, use keyboard shortcuts.

Procedure Reference: View Slides in Notes Page View

To navigate and view slides in Notes Page view:

1. On the View tab, click Notes Page.

2. Navigate through the slides.

• Use the scroll bar.

• Right-click the scroll bar to access the scroll bar shortcut menu.

• Or, use keyboard shortcuts.

Procedure Reference: View Slides in Slide Show View

To view slides in Slide Show view:

1. Display the Presentation in Slide Show view.
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• On the View tab, click Slide Show.

• Or, in the Microsoft Office Windows Frame, click the Slide Show button.

2. Navigate through the slides.

• Use keyboard shortcuts.

• Right-click in the presentation to access the Slide Show shortcut menu.

• Or, use the left mouse button.

Clicking the left mouse button will only allow you to advance through the presentation one
slide at a time.

ACTIVITY 1-2
Navigating Through a Presentation

Data Files:

• Navigate a Presentation.pptx

Before You Begin
Navigate to the C:\084899Data\Getting Started\ folder, and open the Navigate a
Presentation.pptx file.

Scenario:
A coworker has just finished showing you a presentation he plans to deliver later today. You
wrote down some notes for suggested changes on several slides, but you only had a few min-
utes to look at the presentation. You decide to take a second look and view those individual
slides again.

What You Do How You Do It

1. View the slides in Normal view. a. On the Slides tab, click slide 5.

b. Verify that the thumbnail slide graphics

match the graphics on the actual slide.

c. Select the Outline tab.

d. Verify that slide 1 shows a title only and

slide 3 shows a title and bulleted list.

2. View the slides in Slide Sorter view. a. On the View tab, in the Presentation
Views group, select Slide Sorter.

b. Double-click slide 11.
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3. View the slides in Slide Show view. a. On the View tab, in the Presentation
Views group, select Slide Show.

Notice that even though slide 11 is selected,
the slide show starts at slide 1.

b. Press Page Down to view slide 2.

c. Press End to view the last slide.

d. Right-click and choose Go To Slide→10

Balance Sheet.

e. Click the left mouse button once to view
the next slide.

f. Press Esc to exit Slide Show view.

g. Click the Office button and choose

Close.

TOPIC C
Use Microsoft PowerPoint Help
Because PowerPoint 2007 has numerous features, you may have several questions regarding
application functionality. To streamline receiving support, you should become familiar with
basic help options. In this topic, you will use the Microsoft PowerPoint Help feature to get
assistance on PowerPoint features.

By utilizing PowerPoint Help, you’ll be able to solve many problems on your own without
resorting to time-consuming support calls. Equally important is your opportunity to discover
the program’s many features, which will enhance your ability to create professional
presentations.

The PowerPoint Help Feature
The PowerPoint Help feature is a complete user manual on the functionality of the various
features of Microsoft PowerPoint 2007. It consists of the PowerPoint Help toolbar, the Search
text box, the Search drop-down list, and the Table Of Contents pane. You can search for infor-
mation on any topic in PowerPoint by specifying your query in the Search text box. The
Search drop-down list provides you with options to search for help information in online or
offline content. The Table Of Contents pane lists all of the Help topics available on
PowerPoint.
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Figure 1-6: PowerPoint Help features.

A wildcard is a special symbol that stands for one or more characters. For example, the asterisk symbol (*) is a
wildcard character that stands for any combination of letters. PowerPoint Help does not recognize wildcard char-
acters in a text search.

Areas of Search in PowerPoint Help
You can specify a search area to narrow down the search results to that specific area.
You can either use the Help feature within the application or select the Content From
Office Online option to search the web for help on the topic. The following table
describes the options available from the Search drop-down list.

Area of Search Description
All PowerPoint Lists information on the query from the

built-in Help feature and provides help links
from the Microsoft Office website, if required.

PowerPoint Help Lists information on the query from the
built-in Help feature as well as the Microsoft
Office website, but does not take you to the
Office website.

PowerPoint Templates Lists sample templates that are available from
the Microsoft Office website.

PowerPoint Training Lists sample training information links from
the Microsoft Office website.

Developer Reference Lists programming tasks, samples, and refer-
ences to guide you in developing customized
solutions based on PowerPoint.
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PowerPoint Help Toolbar Options
The PowerPoint Help toolbar provides buttons that enable you to navigate through the Help
system quickly. These buttons allow you to move back and forth between pages, stop a page
from loading, refresh the current page, display the table of contents or the home page, and
print a particular topic. You can change the view in the help system by increasing or decreas-
ing the font and keeping the Help window on top of other windows.

Figure 1-7: PowerPoint toolbar options.

How to Use Microsoft PowerPoint Help
Procedure Reference: Search Microsoft Office PowerPoint Help

To use search Microsoft Office PowerPoint Help:

1. Access Microsoft PowerPoint Help.

• Click the PowerPoint Help button in the upper-right corner of the application
window.

• Or, press F1.

2. In the Type Words To Search For text box, type a word or phrase.

3. If necessary, from the Search drop-down list, select an option to specify the area
of search.

4. Click Search to display the search results.

5. Click a link from the displayed results.
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ACTIVITY 1-3
Using Microsoft PowerPoint Help

Scenario:
You want to create a new presentation and in the process you want to learn about some of the
new features of the software. You also want to use the Ribbon and the contextual tabs while
creating your presentation. As a new user of PowerPoint, you are not sure how to proceed.

What You Do How You Do It

1. Display the contents of the What’s

New topic.

a. Click the Office button and choose New.

Then, click Create to start a new

presentation.

b. On the Ribbon, to the far right side, click

the Microsoft Office PowerPoint Help

button.

c. In the PowerPoint Help window, in the
Browse PowerPoint Help section, click the

What’s New link.

d. Select some of the links in the What’s

New list.
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2. Search for information about the

Ribbon.

a. In the PowerPoint Help window, click in

the Type Words To Search For text box,

type ribbon and click Search.

b. In the displayed results, click the Use The

Ribbon link to access the page that
describes the Ribbon.

c. Notice the displayed information about
the Ribbon.

d. Click the Back button.

3. Using the All Of Microsoft.com link,
search for information about con-

textual tabs.

a. In the PowerPoint Help window, scroll

down to the bottom of the list to view

the All Of Microsoft.com link.

b. Click the All Of Microsoft.com link.

c. In the Search Results - Microsoft Internet
Explorer window, double-click in the

Search Microsoft.com For text box, and

type “contextual tools”

d. Click Search.

e. Click the topic Reference: Locations Of

PowerPoint 2003 Commands In

PowerPoint 2007.

f. Close PowerPoint Help and Internet

Explorer.

g. Close the presentation.
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TOPIC D
Enter Text
Now that you are comfortable navigating in PowerPoint 2007 and finding help when necessary,
you are ready to begin creating a presentation. As text will almost always be indispensable to
your presentation, you need to add words to your slides. In this topic, you will begin by enter-
ing text.

By understanding how to enter text, you will be able to enter information quickly by either
cutting and pasting or typing directly into text placeholders or boxes. Once you review the
basic procedures, you will not have to waste time worrying about shifts in formatting or type
fonts when you enter your text.

Text Placeholders
Text placeholders are containers where you can type your text. Most of the slide layouts con-
tain one or more text placeholders. Clicking in a text placeholder will activate it and allow you
to enter text. The placeholder is movable and you can position it anywhere on the slide. A text
placeholder can contain multiple lines of text and when the typed text reaches the right side
border of the text placeholder, it automatically wraps to the next line. If the amount of text
being entered in the text placeholder exceeds the size of the placeholder, the size of the font
and the spacing between the lines are automatically adjusted to accommodate the text within
the placeholder.

Figure 1-8: Text placeholder.

Text Boxes
Additional text placeholders can be used when you need to add additional text outside
the default text placeholder determined by the slide layout. Such placeholders are
referred to as text boxes. The Text Box button, under the Text group on the Insert tab,
is used to insert a text box. You can resize a text placeholder by dragging the sizing
handles to display the text. You can remove an unwanted text placeholder from a slide
by selecting it and pressing Delete. Before entering text in a text box, if you click out-
side of it, the text box disappears.

How to Enter Text
Procedure Reference: Enter Text in Text Placeholders

To enter text in a text placeholder:

1. Open a new or existing presentation.
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2. In the left pane, on the Slides tab, select the slide to which you want to add text.

3. Click in the text placeholder and type the text.

Procedure Reference: Insert a Text Box

To enter text in a text box:

1. On the Ribbon, select the Insert tab.

2. On the Insert tab, in the Text group, click Text Box.

3. Click and drag on the slide to create a text box.

4. Type the text.

Procedure Reference: Resize a Text Box

To resize a text box:

1. Open an existing presentation.

2. Select the text box that you want to resize.

3. Use the sizing handles to change the width or length of the text box.

Procedure Reference: Delete a Text Box

To delete a text box:

1. Place the mouse pointer on the border of the text box and click to select it.

2. Press Delete to delete the text box and the text within it.

ACTIVITY 1-4
Entering Text

Data Files:

• Enter Text.pptx

Before You Begin
Navigate to the C:\084899Data\Getting Started folder, and open the Enter Text.pptx file.

Scenario:
You are ready to give a presentation to your team members. You quickly run through the pre-
sentation to check if there are any glaring issues. You observe that the presenter’s name is not
included on slide 1. You also notice that the title is missing on slide 2 and some unwanted text
is present on slide 3.
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What You Do How You Do It

1. Add a name to the title slide. a. On slide 1, click in the Click To Add Sub-

title text placeholder.

b. Type your name.

c. Click outside the text box.

2. On slide 2, add a text box to hold

the title “Agenda.”

a. In the left pane, on the Slides tab, select

slide 2.

b. On the Ribbon, select the Insert tab.

c. In the Text group, click Text Box.

d. Place the mouse pointer above the let-

ter “C” in the word “Competition,” and

click and drag the cross hairs until you

reach the end of the word to insert a
text box above it.

e. Type Agenda

f. On the right border of the text box, click

and drag the middle sizing handle

toward the center of the text box until

you reach the letter “e” of the text

“Competition” to decrease the length of
the text box.

3. On slide 2, delete the text box

“Customer Expectations.”

a. Click the text “Customer Expectations”

to make the text box visible.

b. Place the mouse pointer on the border

of the text box and click to select it.

When a text box is selected, the outline should
change from a dashed line to a solid line.

c. Press Delete to delete the text box and
the text within it.
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TOPIC E
Save a Presentation
After entering your text, you will want to save your changes and ensure that your saved file is
in the proper file type. In this topic, you will save a presentation.

You might find that sometimes the easiest task may be the most important one. Working for
hours to create a presentation and then forgetting to save it can be very costly. Once you save
a presentation, all your work is preserved and you do not need to worry about retyping
information. You also need to understand what PowerPoint features are compatible with earlier
versions in order to avoid editing problems.

The Save Command
The Save command is used to save a newly created presentation or to save the changes you
make to an existing presentation. When saving a file for the first time, you are prompted to
enter a file name for the presentation, and you are asked in which location you would like the
file to be saved. When you save changes to a file, you are not prompted for any information,
the file just saves and you can close the file or continue working in the file. By default, a
PowerPoint presentation is saved with the .pptx file extension.

The Save As Command
The Save As command is used to save an existing presentation with a new file name, a new
file format, or in a new location. It also provides the option to save a copy of the file as a tem-
plate, a slide show, or in the PowerPoint 97–2003 file format.

Save vs. Save As Command
The Save command overwrites the existing file whereas the Save As command creates
a copy of the file with the required changes and leaves the original file intact.

PowerPoint 2007 File Types
PowerPoint 2007 uses Xtensible Markup Language (XML) as the default file format for pre-
sentation files. A PowerPoint 2007 file can be identified with the letter “x” at the end of the
file extension. For example, a presentation file extension in PowerPoint 2007 is .pptx

File Type Description
Presentation .pptx—the default file type for a PowerPoint 2007

presentation.
.pptm—the file type for macro-enabled PowerPoint
2007 presentations.
.ppt—the file type compatible with previous ver-
sions of PowerPoint.
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File Type Description
Template .potx—the default file type for a PowerPoint 2007

template.
.potm—the file type for a macro-enabled
PowerPoint 2007 template.
.pot—the file type compatible with previous ver-
sions of PowerPoint.
.thmx—the file type for PowerPoint 2007 theme
templates.

Show .pps or .ppsx—the file type for a PowerPoint 2007
slide show.
.ppsm—the file type for a macro-enabled
PowerPoint 2007 slide show.
.pps—the slide show file type compatible with pre-
vious versions of PowerPoint.

Benefits of XML
The PowerPoint XML format offers significant benefits including:

• Smaller file size—the new format uses zip compression to reduce file size.

• Improved information recovery—files are structured modularly so they can be
opened even if a component within the file is damaged.

• Easier detection of macros—distinct file names make a macro-enabled file easy to
recognize.

• Information integration and interoperability—information created within Office
applications can easily be shared by other applications.

Compatibility Checker
The Compatibility Checker feature enables you to identify objects such as charts, shapes, and
SmartArt used in a PowerPoint 2007 presentation that may not be compatible in previous ver-
sions of PowerPoint. Any object that is not compatible will be converted into a picture so it is
displayed correctly in the PowerPoint 97–2003 format. The objects that are converted cannot
be edited in earlier versions of PowerPoint.
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Figure 1-9: The Compatibility Checker.

Compatibility Checker Automation
By default, the Compatibility Checker opens automatically when you save a file in the
PowerPoint 97–2003 format.

How to Save a Presentation
Procedure Reference: Save Changes to an Existing Presentation

To save changes to an existing presentation:

1. Open and modify the presentation.

2. Save the changes.

• Click the Office button and choose Save.

• On the Quick Access toolbar, click the Save button.

• Or, press Ctrl+S

Procedure Reference: Save a New Presentation

To save a new presentation:

1. Click the Office button and choose Save.

2. In the Save As dialog box, navigate to the location where you want to save the
file.

3. If necessary, create a new folder.

4. In the File Name text box, type the name of the file.

5. Click Save.
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Procedure Reference: Save a Presentation as Another File Type

To save a document using the Save As command:

1. Click the Microsoft button and choose Save As.

2. If desired, save the presentation to a different location.

3. In the File Name text box, type the name of the file.

4. In the Save as Type text box, click the drop-down arrow and choose the appropri-
ate file type.

5. Click Save.

Procedure Reference: Check a Presentation for Compatibility

To check a presentation for compatibility:

1. On the Office button, hover the mouse over Prepare and click Run Compatibility
Checker.

2. In the Compatibility Checker window, click Help on any compatibility issues you
want to resolve.

3. Click OK.

ACTIVITY 1-5
Saving Presentations

Data Files:

• Enter Text.pptx

Before You Begin
The C:\084899Data\Getting Started\Enter Text.pptx file should be open.

Scenario:
You want to create a copy of an existing client presentation to make changes for a new
customer. Once you have made the changes, you need to save the presentation in PowerPoint
2003 format so the customer will be able to open the file and all the objects will display
correctly.
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What You Do How You Do It

1. Make a copy of the presentation. a. Click the Office button and choose Save

As to open the Save As dialog box.

b. In the Save As dialog box, navigate to the

C:\084899Data\Getting Started folder.

c. In the File Name text box, type My Enter
Text

d. Click Save.

2. Save the presentation in PPT

format.

a. Click the Office button, and choose Save

As→PowerPoint 97-2003 Presentation.

b. In the Save As dialog box, in the File
Name text box, type My Client

c. In the Save As Type drop-down list, verify

that PowerPoint 97-2003 Presentation

(*.ppt) is selected.

d. Click Save.

3. Check for compatibility. a. In the Microsoft Office PowerPoint Com-
patibility Checker dialog box, next to the
error for (Slide 6), click Help.

b. Maximize the PowerPoint Help window.

c. In the In This Article section, near the
bottom of the screen, click the error “A

chart in this document may contain data

in cells outside of the row and column

limit . . .”

d. Verify that a solution is provided in the

right column.

e. Close PowerPoint Help.

f. In the Compatibility Checker window,
click Continue.

g. Click the Office button and choose

Close.
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Lesson 1 Follow-up
In this lesson, you started using PowerPoint. Getting acquainted with the user interface while
creating a basic presentation will give you the confidence to tackle more complex
presentations.

1. When you create a basic presentation, what is most important to you, the overall look,
the information it contains, or how it is delivered?

2. Is it necessary for you to save presentations in different locations and formats? Why or
why not?
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Creating a Presentation

In this lesson, you will create a presentation.

You will:

• Create a new presentation.

• Edit text on a slide.

• Add slides to a presentation.

• Arrange slides in a presentation.

• Work with themes and background styles.

Lesson Time
30 minutesLESSON 2
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Introduction
Once you are familiar with the Microsoft® Office PowerPoint® 2007 environment, you are
ready to create a presentation of your own. You can use different options to create your presen-
tations, including templates that have pre-formatted graphics, color schemes, and text formats.
In this lesson, you will create a PowerPoint presentation.

By creating effective presentations, you can engage your audience members and focus their
attention through using multimedia elements. By using the program’s tools, you will be able to
quickly create dynamic formats customized for any situation, as well as develop templates for
later use.

TOPIC A
Create a Presentation
After becoming acquainted with the PowerPoint environment, you will begin employing its
design features. PowerPoint provides different options for creating presentations, including
templates with pre-formatted text, graphics, and color schemes. In this lesson, you will create a
presentation.

By understanding the various ways of creating a presentation, you will use templates available
to minimize your design time, undertake creating a presentation from scratch, or build from an
existing presentation.

Templates
Definition:

A template is a presentation that has one or more slides with text, graphics, and color
schemes already formatted. Templates can be found pre-installed on your computer or
you can search Microsoft.com for additional templates. A template can be created from
an existing presentation.

Example:
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Methods for Creating a Presentation
There are three primary options to choose from when you create a new presentation.

Option Description
Blank Presentation Creates a presentation with a single blank slide.

No formatting or layout options are applied.

Presentation Template Creates a presentation based on a preconfigured set
of colors, styles, and layouts.

Existing Presentation Creates a presentation from a previously saved
presentation.

How to Create a New Presentation
Procedure Reference: Create a Presentation from a Template

To create a presentation from a template:

1. Click the Office button and choose New.

2. In the New Presentation dialog box, in the Templates task pane, click Installed
Templates.

3. In the Installed Templates section, select a template.

4. Click Create.

Procedure Reference: Create a Presentation from a Microsoft Word Outline

To create a presentation from a Microsoft Word outline:

1. Navigate to the slide in the presentation where you want to insert the outline.

2. On the Ribbon, select the Home tab.

3. In the Slides group, from the New Slide drop-down list, select Slides From
Outline.

4. Navigate to the required folder, select the appropriate file, and click Insert.

Procedure Reference: Create a Presentation from an Existing Presentation

To create a presentation from an existing presentation:

1. Click the Office button and choose New.

2. In the New Presentation dialog box, in the Templates task pane, select New From
Existing.

3. Navigate to the required folder, select the appropriate file, and click Create New.
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ACTIVITY 2-1
Creating a New Presentation Using a Template

Before You Begin:
Microsoft PowerPoint 2007 is open.

Scenario:
You have to make a presentation to a group of company stakeholders, but you do not have
enough time to create a totally new presentation. You also want to make sure that your presen-
tation is professional and does not compromise the quality of the presentation.

What You Do How You Do It

1. Display the available templates in

PowerPoint 2007.

a. Click the Office button choose New to
open the New Presentation dialog box.

b. In the Templates task pane, click

Installed Templates to display the default
templates.

2. Apply the Introducing PowerPoint

2007 template.

a. Select the Introducing PowerPoint 2007

template.

b. Click Create.

c. Verify that the Introducing PowerPoint

2007 Presentation template is opened in

Normal view for editing and contains 18

preconfigured slides.

d. Click the Office button and choose

Close.
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ACTIVITY 2-2
Creating a Presentation from a Word Outline

Data Files:

• Slides from Word.pptx

• Outline.docx

Before You Begin
Using My Computer or Windows Explorer, navigate to the C:\084899Data\Creating a
Presentation folder, and open the Outline.docx file.

Scenario:
You have noted the points of discussion for a meeting in a Word document. You need to con-
vert it into a new PowerPoint presentation so that you can present it during the meeting.

What You Do How You Do It

1. Review the outline contents in

Microsoft Word 2007.

a. Verify that the Word document contains

an outline with four main bullet points.

b. Close Microsoft Word.

c. Close the Creating a Presentation folder.
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2. Insert slides from outline.docx into

a PowerPoint presentation.

a. Click the Office button and choose

Open.

If you do not see the slides from word.pptx file
in the Creating a Presentation folder, click the
Files of Type drop-down arrow and choose All
Files.

b. In the Open dialog box, navigate to the

C:\084899Data\Creating a Presentation

folder and open the slides from the

word.pptx file.

c. From the Home tab, click the New Slide

drop-down arrow.

d. At the bottom of the Office Theme dialog
box, select Slides From Outline.

e. In the Insert Outline dialog box, navigate

to the C:\084899Data\Creating a

Presentation folder.

f. Select outline.docx and click Insert.

g. Verify four slides were created from the

four main bullets in the Word document.

h. Save the presentation as My Slides from
Word and close the file.
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ACTIVITY 2-3
Creating a Presentation from an Existing Presentation

Data Files:

• Existing Presentation.pptx

Scenario:
You have to create a presentation and you are running short of time. You want to reuse an
existing presentation and modify it to suit your requirements.

What You Do How You Do It

1. Display the New From Existing Pre-

sentation dialog box.

a. Click the Office button and choose New.

b. In the Templates task pane, select New

From Existing.

2. Create a new presentation from

existing presentation.pptx.

a. In the New From Existing Presentation dia-
log box, navigate to the C:\084899Data\

Creating a Presentation folder.

b. Select the existing presentation file.

c. Click Create New.

3. Compare the original presentation

to the copy.

a. Click the Office button and open the

original existing presentation.pptx file.

b. Verify that the new presentation con-

tains the slides from the existing

presentation.pptx file.

c. Save the new presentation as My Exist-
ing Presentation and close the file.

d. Close the existing presentation.pptx file.
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TOPIC B
Edit Text
After creating a new presentation, you have essentially a blank canvas that needs to be filled
with content. In this topic, you will learn to edit text on slides.

Presentations evolve and require a good deal of reshaping before they reach their final form.
Editing text allows you to restructure your ideas painlessly, as you can cut and paste material
to try out different ways to organize your presentation. By understanding the options for edit-
ing text, you will learn to control the formatting and style of text when you move it around.

Text Selection
There are various selection methods by which you can select text on a slide. The following
table describes these methods.

Text Selection Method Description
Double-click Double-click before or after the character or word to select it.

Triple-click Triple-click before or after a phrase or a sentence to select it
entirely.

Shift-Click Place the insertion point at the beginning of the text you want to
select, press Shift, and then click again at the end of the text to
select the entire sentence or paragraph.

Crtl-Click Place the insertion point at the start of the text you want to select.
Hold down the Ctrl key and then drag the mouse pointer to select
the text. Holding down Ctrl, select text in other locations.

Reposition Text
PowerPoint allows you to copy or move text within a slide, across slides, and within a single
presentation or between presentations. You can also copy or move text from PowerPoint to
another application or vice versa. You can copy or move text by using the Cut, Copy, and
Paste buttons available in the Clipboard group on the Home tab.

Cut, Copy, and Paste Options
The Cut button allows you to remove the selected text from its existing location. The
text you cut will be temporarily stored on the Clipboard. You can then place the text in
a new location by clicking the Paste button. The Copy button allows you to copy the
text on a slide. Again, you place the text in a new location by clicking the Paste
button. You can also move selected text by dragging and dropping it in a new location.

Alternate Methods for Repositioning Text
The Cut, Copy, and Paste options can also be accessed from the shortcut menu that is
displayed when you right-click the selected text. In addition, you can use the Ctrl+X,
Ctrl+C, and Ctrl+V shortcut keys to access the Cut, Copy, and Paste options,
respectively.
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Paste Options
When you paste text, a Paste Option button appears in the right corner of the text box.
It contains various options to determine the format of the text that is being pasted.

Paste Option Effect
Keep Source Formatting The pasted text will retain the formatting of

the source text.

Use Destination Theme The pasted text will acquire the formatting of
the theme in the destination slide.

Keep Text Only The pasted text will be unformatted text.

Office Clipboard
The Office Clipboard is a task pane in which all the items you cut or copy are stored.
You can view the task pane by clicking the Clipboard Dialog Box Launcher button in
the Clipboard group of the Home tab. You can copy items to the clipboard from any
other application. To paste an item from the clipboard onto a slide, you just have to
click the item on the clipboard.

The Clipboard task pane contains the Paste All option and the Clear All option. The
Paste All option enables you to paste all the items present in the Clipboard task pane
to the slide. The Clear All option enables you to remove all the items from the Clip-
board task pane.

The Paste Special Command
The Paste Special command is used to paste items in a new location with a file type that you
choose. When you choose the Paste Special command, the Paste Special dialog box is
displayed. The default file format of the object will appear selected in the As list box. You can
either accept the default file format or choose from the various file formats available in the
Paste Special dialog box.

Figure 2-1: The Paste Special dialog box.
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How to Edit Text
Procedure Reference: Edit Existing Text

To edit existing text:

1. Select the text you want to change using the appropriate selection technique.

2. Type the new text.

3. Click outside the text box to deselect it.

Procedure Reference: Delete Text

To delete unwanted text:

1. Select the text you want to delete using the appropriate selection technique.

2. Press Delete.

Procedure Reference: Copy and Paste Text

To copy and paste text:

1. Select the text from the text placeholder or text box.

2. Copy the text using the appropriate copy method.

• On the Home tab, click the Copy button.

• Right-click and choose Copy.

• Or, press Ctrl+C

3. Navigate to the location where you want to paste the text.

• To paste the text within the presentation, navigate to the slide where you
want to paste the text.

• Or, to paste the text into another presentation, open the presentation and
navigate to the slide where you want to paste the text.

4. Click in the text placeholder or text box on the slide.

5. Paste the text using the appropriate method.

• On the Home tab, click the Paste button.

• Right-click and choose Paste.

• Or, press Ctrl+V

6. If necessary, click the Paste Option button that appears in the right corner of the
pasted text and select an option.

Procedure Reference: Cut and Paste Text

To cut and paste text:

1. Select the text from the text placeholder or text box.

2. Cut the text using the appropriate method.

• On the Home tab, click the Cut button.

• Right-click and choose Cut.

• Or, press Ctrl+X
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3. Navigate to the location where you want to paste the text.

• To paste the text within the presentation, navigate to the slide where you
want to paste the text.

• Or, to paste the text into another presentation, open the presentation and
navigate to the slide where you want to paste the text.

4. Click in the text placeholder or text box on the slide.

5. Paste the text using the appropriate option.

• On the Home tab, click the Paste button.

• Right-click and choose Paste.

• Or, press Ctrl+V

6. If necessary, click the Paste Option button that appears in the right corner of the
pasted text and select an option.

Procedure Reference: Cut and Paste Text Using the Paste Special Option

To cut and paste text using the Paste Special option:

1. Select the text.

2. Cut the text using the appropriate method.

• On the Home tab, click the Cut button.

• Right-click and choose Cut.

• Or, press Ctrl+X

3. Navigate to the location where you want to paste the text.

• To paste the text within the presentation, navigate to the slide where you
want to paste the text.

• Or, to paste the text into another presentation, open the presentation and
navigate to the slide where you want to paste the text.

4. Click in the text placeholder or text box on the slide.

5. On the Home tab, in the Clipboard group, from the Paste drop-down list, select
Paste Special.

6. In the Paste Special dialog box, in the As list box, select an option and click OK.

Procedure Reference: Move Text Using the Drag-and-Drop Method

To move text using the drag-and-drop method:

1. Select the text from the text placeholder or text box.

2. Click and drag the selected text to the new location on the slide.

Procedure Reference: Duplicate the Text Placeholder or Text Box

To duplicate the text placeholder or text box:

1. Select the text.

2. Duplicate the text placeholder or text box.

• On the Home tab, in the Clipboard group, from the Paste drop-down list,
select Duplicate.
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• Or, press Ctrl+D.

ACTIVITY 2-4
Editing Slide Text

Data Files:

• Edit Text.pptx

Before You Begin
Navigate to the C:\084899Data\Creating a Presentation folder, and open the Edit Text.pptx file.

Scenario:
Your colleague has created a presentation and she has to leave work early today. She has cre-
ated only a rough draft, and she wants you to review her presentation and make the necessary
changes. On slide 1, you notice that the presenter’s name is spelled incorrectly and there is
also a capitalization error in the title. You further notice that some of the text on slide 2 is in
an incorrect location. In addition, you want to reuse some of the text from slide 1 on slide 5.

What You Do How You Do It

1. Correct the presenter’s name on

the title slide.

a. On slide 1, click after the letter “n” in

the presenter’s name.

b. Type n

c. Verify that the presenter’s name is

changed to Ann Reed.

2. Correct the capitalization mistake

in the title.

a. Click and drag the mouse pointer to

select the first letter “p” in the word

“properties.”

b. Type P to replace the existing text.
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3. Remove the text “Customer Expec-

tations” from slide 2 and paste it

onto slide 3.

a. In the left pane, on the Slides tab, select

slide 2.

b. Triple-click the text “Customer Expecta-

tions” to select it.

c. On the Home tab, in the Clipboard group,
click the Cut button.

d. In the left pane, on the Slides tab, select

slide 3.

e. Click in the Click To Add Title text

placeholder.

f. On the Home tab, in the Clipboard group,
from the Paste drop-down list, select

Paste.

4. On slide 2, make the text “Con-

sumer Demand” the first bullet

point.

a. In the left pane, on the Slides tab, select

slide 2.

b. Triple-click the text “Consumer

Demand” to select it.

c. Click and drag the selected text and

place it before the letter “C” in the text

“Competition” to make the text “Con-
sumer Demand” the first bullet point.

5. On slide 2, place the text “Trend”

after the text “Market.”

a. Double-click the text “Trend” to select

it.

b. On the Home tab, in the Clipboard group,
click the Cut button.

c. Click after the text “Market” and press

Spacebar.

d. On the Home tab, in the Clipboard group,
from the Paste drop-down list, select

Paste Special.

e. In the Paste Special dialog box, in the As
list box, scroll down and select

Unformatted Text.

f. Click OK.
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6. Copy the text “The New Reloca-

tion” from slide 1 and paste it onto

slide 5.

a. In the left pane, on the Slides tab, select

slide 1.

b. Click before the text “The,” hold down

Shift, and click after the text “Reloca-

tion” to select the text “The New
Relocation.”

c. On the Home tab, in the Clipboard group,
click the Copy button.

d. Select slide 5.

e. Double-click the text “Relocation” to

select it.

f. On the Home tab, in the Clipboard group,
from the Paste drop-down list, select

Paste.

g. Save the presentation as My Edit Text
and close the file.

TOPIC C
Add Slides to a Presentation
Slides and layouts are the basic building blocks of any presentation. For a presentation to be
effective, you must choose the type of slide most appropriate for your content. In this topic,
you will add slides to a presentation.

PowerPoint offers several built-in slide layouts to deliver visually effective presentations. Being
able to add the appropriate slide layout will enable you to create your presentation quickly
because you can avoid trying to fit content into the wrong format.

Slide Layouts
Definition:

A slide layout is a slide template that determines the placement of text and content on
a slide. Layouts can be used to create new slides and applied to existing slides.
Placeholders that can hold text, tables, charts, and other slide content are built into a
layout. When you create a blank presentation, the title slide layout, which is the default
layout, is applied to the slide. PowerPoint 2007 includes approximately 13 built-in
slide layouts.
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Example:

Types of Slide Layouts
Different types of slide layouts are available in PowerPoint 2007. These layouts are described
in the following table.

Slide Layout Type Provides
Title Slide Text placeholders to enter a main title and a subtitle.

Title And Content A placeholder to enter slide title text and a placeholder to populate
content in the slide that can include text, charts, tables, pictures,
clip art, and SmartArt graphics.

Section Header Text placeholders to enter section and sub-section titles.

Two Content A placeholder to enter slide title text and two content placeholders
to populate content that can include text, charts, tables, pictures,
clip art, and SmartArt graphics.

Comparison A placeholder to enter slide title text, two text placeholders to
enter subtitles, and two content placeholders to populate content
that can include text, charts, tables, pictures, clip art, and SmartArt
graphics.

Title Only A text placeholder to enter title text.

Blank A blank slide with no placeholders.

Content With Caption A placeholder to enter title text, a text placeholder to enter text,
and a content placeholder to populate content that can include text,
charts, tables, pictures, clip art, and SmartArt graphics.

Picture With Caption A picture placeholder to insert a picture and a text placeholder to
enter caption text.
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The Reuse Slides Pane
Microsoft PowerPoint 2007 offers you the ability to share and reuse slides in your presentation
using the Reuse Slides pane. You can access the pane from the New Slide drop-down list in
the Slides group on the Home tab. The Reusable Slides pane options are described in the fol-
lowing table.

Option Allows You To
Insert Slide From text box Type the path to navigate to a presentation.

Browse drop-down list Browse for slides from the slide library or from files.

Open A Slide Library link Access a slide library.

Open A PowerPoint File link Access any PowerPoint file.

Learn More About Reusing
Slides link

Access Help topics pertaining to reusing slides.

How to Add Slides to a Presentation
Procedure Reference: Add a New Slide to a Presentation

To add a new slide to a presentation:

1. On the Home tab, in the Slides group, click New Slide to display the default list
of layouts.

2. From the New Slide drop-down list, select a layout to insert a new slide using
that layout.

Procedure Reference: Change an Existing Slide Layout

To change an existing slide layout:

1. Select the slide.

2. On the Home tab, in the Slides group, click the Layout button.

3. Select a new layout.

When you change a slide layout that has text or graphics, the existing text and graphics are
moved on the slide into the new placeholder locations. No slide elements are deleted, even if
there is no placeholder on the layout format.

Procedure Reference: Reuse Slides from an Existing Presentation

To reuse slides from an existing presentation:

1. On the Home tab, in the Slides group, from the New Slide drop-down list, select
Reuse Slides.

2. In the Reuse Slides pane, specify the location of the slide.

• In the Insert Slide From text box, enter the location of the slide library and
click the arrow button to locate the slide library.

• From the Browse drop-down list, select Browse Slide Library. In the Select
A Slide Library dialog box, select the slide library and click Select.
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• From the Browse drop-down list, select Browse File. In the Browse dialog
box, navigate to the folder, select the file, and click Open.

3. If desired, check the Keep Source Formatting check box.

4. From the slides listed in the list box below the Browse drop-down list, select a
slide to insert it into the presentation.

To insert all the slides in an existing presentation, right-click any slide in the Reuse Slides pane
and choose Insert All Slides.

ACTIVITY 2-5
Adding New Slides to a Presentation

Data Files:

• Add Slides.pptx

Before You Begin
Navigate to the C:\084899Data\Creating a Presentation folder, and open the Add Slides.pptx
file.

Scenario:
You have been working on a financial overview presentation for your department. Your man-
ager mentions that there will be comparison data from a new sales report available in a few
days. While discussing the information with him, you discover that a new finance department
manager has been hired. You want to include the new data and introduce the new finance man-
ager during your presentation, but you do not have any of the actual information yet. You
decide to insert placeholder slides in your presentation so you will remember to add the infor-
mation later.

What You Do How You Do It

1. Insert a Title And Content slide. a. On the Ribbon, if necessary, select the

Home tab.

b. Click the top half of the New Slide

button.

c. In the Click To Add Title text box, type

New Manager
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2. Insert a Comparison slide. a. From the New Slide drop-down list, select

Comparison.

b. In the Click to Add Title text box at the
bottom of the slide, type Sales Compari-
son

c. Save the presentation as My Add Slides
and close the file.

TOPIC D
Arrange Slides
Creating a dynamic PowerPoint presentation involves editing your work. Once you have cre-
ated your slides, you will need to arrange them in the proper order. In this topic, you will
arrange your slides.

When creating a presentation, you attempt to structure your slide sequence to create the big-
gest impact. By understanding how to arrange slides, you need create content without worrying
about shifting material around later, thus enhancing the creative process.

How to Arrange Slides
Procedure Reference: Arrange Slides Using Slide Sorter View

To arrange slides using Slide Sorter view:

1. On the Ribbon, select the View tab.

2. In the Presentation Views group, click Slide Sorter.

3. Select a slide.

4. Move, copy, or delete the slide as needed.

5. If necessary, hide the selected slide.

Hiding Slides
Depending on the audience for your presentation, you might want to hide certain slides
but have them available for backup use if required. By hiding slides, you can ensure
that certain slides do not appear during the slide show.

Procedure Reference: Arrange Slides by Cutting, Pasting, and Dragging in Nor-
mal View

To arrange slides by cutting, pasting, and dragging in Normal view:

1. On the Ribbon, select the View tab.

2. In the Presentation Views group, click Normal.
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3. In the left pane, on the Slides tab, select the slide.

4. Arrange slides using the appropriate method for moving slides.

ACTIVITY 2-6
Arranging Slides in a Presentation

Data Files:

• Arrange Slides.pptx

Before You Begin
Navigate to the C:\084899Data\Creating a Presentation folder, and open the Arrange
Slides.pptx file.

Scenario:
Before delivering your presentation, you want to make sure the slides are in the correct order.
While reviewing your presentation, you decide that some changes need to be incorporated. You
want to list the agenda when you start the presentation. You also want to list the highlights of
the financial overview before you speak about the company’s income. You want to delete the
additional copy of the National Revenue By Division slide. You feel that it is not necessary to
reveal the asset details to the audience; however, you want to have that information in the pre-
sentation for reference.

What You Do How You Do It

1. Make slide 5 the second slide of the

presentation.

a. On the Slides tab, select slide 5.

b. In the Clipboard group, click the Cut

button.

c. On the Slides tab, click just above slide

1.

d. In the Clipboard group, click the Paste

button.

e. Verify that the Agenda slide is now slide

1.

2. Move slide 4 before slide 3. a. On the Slides tab, click and drag slide 4

and place it above slide 3.

b. Verify that the Highlights slide has

become slide 3.
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3. Delete the additional copy of slide

6.

a. On the Ribbon, select the View tab.

b. In the Presentation Views group, click

Slide Sorter.

c. Select slide 6 and press Delete.

4. Hide slide 7. a. Select slide 7.

b. On the Ribbon, select the Slide Show tab.

c. In the Set Up group, click Hide Slide.

d. Press F5 to run the slide show.

e. Press 6 and then press Enter to navigate
to the sixth slide.

f. Press the Right Arrow key.

g. Verify that the Assets slide is hidden and

the End Of Slide Show, Click To Exit

screen is displayed.

h. Press Esc to end the slide show.

i. Save the presentation as My Arrange
Slides and close the file.
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TOPIC E
Work with Themes
After ensuring that your slides are in the right order, you should create a style that unifies your
presentation and provides a consistent appearance. In this topic, you will work with themes.

Imagine a presentation where every slide has a different color scheme and font style. With
each slide, your audience would have to adjust their expectations and refocus their attention.
By applying a consistent theme to your presentation, you can create professional presentations
that are uniform in their look and feel.

Themes
A theme is a combination of colors, fonts, and graphics that provides a consistent visual look
and feel in a presentation. A theme determines the background color of a slide as well as the
colors of diagrams, tables, or any other components present in the presentation. You can
choose to apply a theme to all slides or only to selected slides.

Figure 2-2: Built-in themes.

Quick Style
A Quick Style is a specific set of formatting options you can apply to an object on a
slide by clicking one button. There are Quick Styles for formatting text, tables, charts,
and graphics. Some of the Quick Style groups available are WortArt Styles, Shape
Styles, Picture Styles, and Chart Styles.

Galleries
Galleries are visual collections of Quick Styles. Each gallery displays numerous style
options for any object selected on a slide.
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Live Preview
The Live Preview feature enables you to view the results of the editing and formatting
changes made to a presentation, without actually applying them. These changes are
displayed in real time as the user moves the mouse pointer over the available options.
With Live Preview, you do not have to click the Apply button to see a change and
then click the Cancel button if the change is not what you wanted.

Components of Themes
A theme encompasses three critical formatting components: Theme Colors, Theme Fonts, and
Theme Effects. After applying a built-in theme to a presentation, you can modify the individual
theme components to suit your requirements.

The following table describes the theme components.

Theme Component Purpose
Theme Colors Enable you to customize the colors in a chosen built-in theme to

suit your requirements.

Theme Fonts Enable you to customize and modify the fonts used in a presenta-
tion theme. They consist of two different font types: one for the
heading and the other for the body text.

Theme Effects Enable you to customize the visual effects in a built-in theme.

Background Styles
A Background style is the color and texture of the background of a slide. Background styles
are derived from the combinations of theme colors and background intensities in the chosen
presentation theme. When a presentation theme is changed, the background styles are also
updated to match the new theme colors and background.

Background styles are displayed as thumbnails in the Background Styles gallery. You can
apply background Quick Themes using the options displayed in the Background Styles drop-
down list. Using the Format Background dialog box, you can customize and modify the
background styles to suit your presentation requirements. You can choose to have gradient
effects, pictures, or texture variations.

Hide Background Graphics
Using the Hide Background Graphics check box, you can hide the background graphic
of the theme you applied to your slide.

Options Available in the Format Background Dialog Box
Certain options are available in the Format Background dialog box. These options are
described in the following table.
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Tab Description
Fill Options to add a gradient, texture, or picture fill to a shape.

The background objects can be hidden by checking the Hide
Background Objects check box, and the color of the fill can
be changed by using the Color Picker drop-down list. The
transparency of the fill can also be adjusted.

Picture Options to adjust the brightness and contrast of the picture.
The Reset Picture button can be used to restore the default
settings for brightness and contrast.

How to Apply Themes and Background Styles
Procedure Reference: Create a Custom Color Theme

To create a custom color theme:

1. On the Ribbon, select the Design tab.

2. In the Themes group, click Colors and then select Create New Theme Colors.

3. In the Create New Theme Colors dialog box, in the Theme Colors section, set
color options. You can preview the custom color theme in the Sample section.

4. If necessary, click Preview to see a preview of the color theme.

5. In the Name text box, type a name for the custom color theme.

To change a presentation back to its original theme, click the Reset button.

Procedure Reference: Create a Custom Font Theme

To create a custom font theme:

1. On the Ribbon, select the Design tab.

2. In the Themes group, click Fonts and then select Create New Theme Fonts.

3. In the Create New Theme Fonts dialog box, from the Heading Font drop-down
list, select a heading font type.

4. From the Body Font drop-down list, select a body font type. You can view a pre-
view of the custom font theme in the Sample section.

5. In the Name text box, type a name for the custom font theme.

Procedure Reference: Apply a Theme

To apply a theme:

1. On the Ribbon, select the Design tab.

2. Apply a theme.

• In the Themes group, select a theme.

• Or, in the Themes group, click the More button, and then select a theme.

3. Click away from the gallery to close it.
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Procedure Reference: Modify an Existing Theme Element

To modify an existing theme element:

1. On the Ribbon, select the Design tab.

2. Using the Themes group, modify the existing Theme element.

• From the Colors drop-down list, in the Built-in section, select a color.

• From the Font drop-down list, select a font.

• From the Effects drop-down list, select an effect.

Procedure Reference: Apply a Background Style

To apply a background style:

1. On the Ribbon, select the Design tab.

2. In the Background group, click Background Styles, and then select a background
style.

3. If necessary, check the Hide Background Graphics check box to keep any back-
ground graphics from appearing on the slide.

ACTIVITY 2-7
Applying a Theme and Background Style to a
Presentation

Data Files:

• Apply Themes.pptx

Before You Begin
Navigate to the C:\084899Data\Creating a Presentation folder, and open the Apply Themes file.

Scenario:
You have a look at a PowerPoint presentation created by your colleague and are going to make
any necessary changes before finalizing it. You find that the presentation has been designed
with different color combinations. You want to enhance the presentation so that the color
schemes have a consistent look across all the slides so that it is visually appealing.
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What You Do How You Do It

1. Apply the Equity theme. a. On the Ribbon, select the Design tab.

b. In the Themes group, click the More but-

ton to display the Themes gallery.

c. In the Built-In section, in the first row,
move the mouse pointer over the sixth

column. Notice that a live preview of the
Equity theme is displayed on the slide.

d. Select the Equity theme.

2. Modify the Equity theme elements. a. Select slide 2.

b. From the Colors drop-down list, in the
Built-in section, select Opulent.

c. From the Fonts drop-down list, select

Georgia.

d. From the Effects drop-down list, select

Verve.

3. Apply the Style 6 background style. a. From the Background Styles drop-down
list, in the second row, second column,
select Style 6.

b. Verify that the changes are reflected on

all the slides.

c. Save the presentation as My Themes and

close the file.

Lesson 2 Follow-up
1. Do you prefer to create a presentation from a blank slate or do you like using tem-

plates with existing colors and text styles? Why?

2. Do you generally use the preconfigured slide layout for entering text or do you create
your own text boxes and position them on a slide as needed?
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Formatting Text on Slides

In this lesson, you will format text on slides.

You will:

• Apply character formats.

• Apply paragraph formats.

• Format text placeholders and text boxes.

Lesson Time
30 minutesLESSON 3
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Introduction
Now that you have entered text on your slides, you want to enhance the appearance of the text
and add emphasis to particular points. In this lesson, you will format the text on your slides.

Formatting the text on your slides makes them easier to read, helps to clarify your point, and
adds emphasis where you want it.

TOPIC A
Apply Character Formats
After you add text to your slides, you are now ready to enhance the text’s appearance. One
way to accomplish this is to control the font type, size, style, and color through character
formats. In this topic, you will apply character formatting.

Without formatting, all your text will look the same. But you can add emphasis, create visual
appeal, and make the text easier to read by changing the text formatting. By applying character
formats, you do not have to laboriously customize the appearance of text; instead, you can
copy formats quickly and apply them to text elsewhere in your presentation.

Character Formats
Definition:

Character format is a formatting option that allows you to change the appearance of
text. The four elements that make up character format are font type, size, style, and
color. These four elements can be used in any combination to create an enormous array
of character formatting options.

Example:

Font Dialog Box
The Font dialog box provides advanced character formatting options to format text. These
options are described in the following table.
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Option Description
Latin Text Font Choose the font type. Some of the font types avail-

able are Times New Roman, Arial, Sans-serif, and
Serif.

Font Style Choose the font style. The font styles that are
available are Regular, Italic, Bold, and Bold Italic.

Size Choose the size of the font. You can increase or
decrease the font size.

Font Color Choose the font color. You can choose from a
wide spectrum of colors by using the More Colors
option.

Underline Style Choose the underline style for the font.

Underline Color Choose the color for the underline.

Strikethrough Create a strikethrough effect, which makes a line
pass through the text.

Double Strikethrough Create a double strikethrough effect, which makes
two lines pass through the text.

Superscript Create superscript text.

Subscript Create subscript text.

Small Caps Capitalize the text. The size of the text does not
increase after you apply this option.

All Caps Capitalize all the letters of the text. The size of the
text increases after you apply this option.

Equalize Character Height Equalize the character height.

Serif vs. Sans-Serif Fonts
Serif fonts such as Times New Roman have tails on the end of letters. Sans-serif fonts
such as Arial do not.

Figure 3-1: Serif and sans-serif fonts.
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Format Painter
The Format Painter provides you with an easy way to format text. You can use the Format
Painter to copy the format of the existing text on a slide and apply it to other text. You need to
select the text whose formatting you want to copy and then click the Format Painter button.
After you click it, the mouse pointer icon changes to a brush. You can then apply the format-
ting by clicking text in another location. If you double-click the Format Painter button, you
can apply the format to text placed in different locations on a slide and also in different
presentations.

Figure 3-2: The Format Painter helps you apply the format of existing text to other
text.

Replace Font Option
Using the Replace Font option, you can easily change all instances of a particular font
throughout a presentation. You can access this from the Replace drop-down list under the Edit-
ing group. In the Replace Font dialog box, specify the font you want to replace. Then, in the
With drop-down list, specify the font that will replace the existing font.

Figure 3-3: The Replace Fonts option.

Text Styles
Text styles are styles with predefined text effects. Text styles are displayed as thumbnails in the
WordArt Styles gallery that is present on the Format contextual tab. These styles can be
applied to a selection of text or to text within a shape on a slide. By placing the mouse pointer
over a thumbnail, you can see how the selected text would look if the style is applied. The
other text style options are Text Fill, Text Outline, and Text Effects, which can be used to
make characters colorful and attractive.

WordArt
WordArt are styles that you can apply to text to create a visual effect.
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The Clear WordArt Button
The Clear WordArt button removes the applied WordArt style from the selected text
and enables you to retain the original style of the text.

The Mini Toolbar
The Mini toolbar is a floating toolbar that appears when text is selected or you right-click
selected text. The Mini toolbar consists of commonly used font and paragraph tools. You can
use one or more of these available commands without having to move to the main toolbar. The
Mini toolbar disappears when you move the mouse pointer away from it.

Figure 3-4: The Mini toolbar.

Options on the Mini Toolbar
There are different options on the Mini toolbar that enable you to format text. These
options are described in the following table.

Option Description
Font Choose the font type.

Font Size Choose the font size.

Increase Font Size Increase the font size.

Decrease Font Size Decrease the font size.

Shape Fill Applies a background color to the text box.

Shape Outline Applies a color and style to the line that
marks the boundaries of the text box.

Format Painter Copy text formats and apply them to text.

Bold Apply bold formatting to text.

Italic Italicize the text.

Align Left Align the text to the left.

Center Align the text to the center.

Align Right Align the text to the right.

Increase List Level Increase the left indent of the bullets.

Decrease List Level Decrease the left indent of the bullets.

Bullets And Numbering Add bullets and numbers to text.
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How to Apply Character Formats
Procedure Reference: Format Text

To format text:

1. Select the text you want to format.

2. On the Home tab, in the Font group, apply character formats.

• Click the Bold, Italic, or Underline buttons to change the style.

• From the Font drop-down list, select a new font.

• From the Size drop-down list, select a new font size.

• From the Font Color drop-down list, select a new color from the palette.

3. Using the Font dialog box, apply font effects.

a. On the Home tab, in the Font group, click the Font button to open the Font
dialog box.

b. In the Font dialog box, set options.

c. Click OK.

4. If necessary, on the Format contextual tab, in the WordArt Styles group, select
text styles and apply them to the text.

• From the Text Fill drop-down list, select a fill style.

• From the Text Outline drop-down list, select an outline style.

• From the Text Effects drop-down list, select an effect.

Procedure Reference: Globally Replace a Font

To globally replace a font using the Replace Font dialog box:

1. On the Home tab, in the Editing group, from the Replace drop-down list, select
Replace Fonts.

2. In the Replace Font dialog box, from the Replace drop-down list, select the font
you want to replace.

3. From the With drop-down list, select the font that will replace the font listed in
the Replace drop-down list.

4. Click Replace.

Procedure Reference: Format Text Using the Format Painter

To format text using the Format Painter:

1. Select the text that has the format you want to copy.

2. On the Home tab, in the Clipboard group, click the Format Painter button once to
copy the existing text’s formatting.

3. Click and drag to select the text to which you want to apply the copied text
formatting.

4. If necessary, apply the same formatting to the text located in multiple places
within the document.

a. On the Home tab, in the Clipboard group, double-click the Format Painter
button.
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b. Click and drag the text to apply the copied text formatting.

c. Repeat step 4b until you have applied the copied formatting to the text
located in multiple places within the document.

5. Click outside the slide to deactivate the Format Painter button.

Procedure Reference: Format Text Using the Mini Toolbar

To format text using the Mini toolbar:

1. On the slide, select text to display the Mini toolbar.

2. Move the mouse pointer over the semitransparent Mini toolbar to make it visible.

3. On the Mini toolbar, click a format command button to apply the format to the
selected text.

4. Move the mouse pointer away from the Mini toolbar or deselect the text to hide
the Mini toolbar.

ACTIVITY 3-1
Applying Character Formatting to Text on a Slide

Data Files:

• Character Formats.pptx

Before You Begin
Navigate to the C:\084899\Formatting Text folder, and open the Character Formats.pptx file.

Scenario:
An intern at your company has come to you for help on a PowerPoint presentation. She wants
you to help her make it look better. Looking at her slides, you decide that formatting the text
will improve its appearance. You also want to enhance the appearance of the titles on the
fourth and fifth slides.

LESSON 3

Lesson 3: Formatting Text on Slides 59

Re
fe

re
nc

e 
M

at
er

ia
l

Pl
ea

se
 D

o 
No

t C
op

y



What You Do How You Do It

1. On slide 3, apply bold formatting to

the words “Service,” “Commit-

ment,” and “Guarantee.”

a. Select slide 3 and double-click the word

“Service.”

b. On the Home tab, in the Font group, click

the Bold button to apply bold formatting.

c. On slide 3, bold the words “Commit-

ment” and “Guarantee.”

2. On slide 3, change the font type of

all the sub-bulleted text to Times

New Roman.

a. Click before the word “Sensitive,” hold

down Shift, and click after the word

“sensible” to select the text “Sensitive
and sensible.”

b. On the Home tab, in the Font group, in
the Font drop-down list,

scroll down and select

Times New Roman to change the font
type.

c. On the Home tab, in the Clipboard group,
double-click the Format Painter button.

d. Click and drag the paintbrush to select

the text “Delivering on promises” in
order to apply the copied text formatting.

e. Click and drag the paintbrush to select

the text “Client satisfaction” in order to
apply the copied text formatting.

f. Click outside the slide to deactivate the
Format Painter button.
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3. On slide 4, apply the character

styles to the title.

a. Select slide 4 and triple-click the title

“Relocation Team” to select it.

b. On the Home tab, in the Font group, click

the Dialog Box Launcher button to open
the Font dialog box.

c. In the Font dialog box, in the Effects sec-
tion, check the Small Caps check box.

d. In the All Text section, from the Underline
Style drop-down list, select the third

option to apply the Double Line style.

e. In the All Text section, from the Underline
Color drop-down list, in the Standard Col-
ors section, select the first color to apply
the Dark Red color.

f. In the Font dialog box, click OK.

4. On slide 5, apply text styles to the

title.

a. Select slide 5 and triple-click the title

“First Quarter Sales” to select it.

b. On the Ribbon, select the Format contex-

tual tab.

c. In the WordArt Styles group, click the

Text Fill drop-down list arrow.

d. Place the mouse pointer over the Tex-

ture option.

e. In the displayed gallery, select the tex-

ture effect in the first row, last column

to apply the Woven Mat texture.

f. In the WordArt Styles group, click the

Text Outline drop-down arrow.

g. Place the mouse pointer over the Dashes

option.
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h. In the displayed sub-menu, select the

third option to apply the Square Dot dash
to the text.

i. In the WordArt Styles group, click the

Text Effects drop-down arrow.

j. Place the mouse pointer over the Glow

option.

k. In the displayed gallery, in the Glow
Variations section, select the glow effect

in the second row, first column to apply
the Accent Color 1, 8 Pt Glow effect.

l. Save the presentation as My Character
Formats and close the file.
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ACTIVITY 3-2
Formatting Text Using the Mini Toolbar

Data Files:

• Mini Toolbar.pptx

Before You Begin
Navigate to the C:\084899Data\Formatting Text folder, and open the Mini Toolbar.pptx file.

Scenario:
While reviewing a presentation, you find that the text on one of the slides does not appear to
be properly formatted and is inconsistent with the rest of the slides. You need to quickly for-
mat the text to ensure that the formatting is consistent with the rest of the presentation.

What You Do How You Do It

1. On the third slide, modify the for-

matting of the body text.

a. Select slide 3, click before the word

“Sales,” and drag until the word “Wid-

get” to select the text in the text box.

b. Verify the transparent Mini toolbar

appears near the selected text.

c. Move the mouse pointer over the Mini

toolbar and click the Decrease Font Size

button.

d. Verify the font size of the text is

reduced.

e. On the Mini toolbar, click the Decrease

List Level button.

2. Modify the formatting of the title

text.

a. In the title, click before the word “Key”

and drag through the end of the word

“Accomplishments.”

b. On the Mini toolbar, click the Bold

button.

c. Save the presentation as My Mini
Toolbar and close the file.
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TOPIC B
Apply Paragraph Formats
Once you have formatted the text in a presentation to make it more appealing, you may need
to improve the readability of the presentation. This can be achieved by formatting paragraphs
to give the presentation a consistent look and feel. In this topic, you will apply paragraph for-
mats that enhance the textual content in your presentations.

Text content without any kind of formatting will fail to convey the relative importance of your
content. Imagine a book that fails to differentiate the title and different sections from the other
content. In the same way, a presentation with just plain text and without any formatting will
not attract the users’ attention and interest. Applying the right paragraph formats and typogra-
phy effects enhances the readability of the content and allows you to stress the importance of
certain text.

Bulleted Lists
A bulleted list is a list of items, each beginning with a bullet. PowerPoint enables you to add
bullets to existing content. There are a variety of options you can use to format a bulleted list.

Figure 3-5: Bullet types.

You can choose to use a bulleted list when the sequence of the items in the list is unimportant.
PowerPoint enables you to add bullets to existing content. It also allows you to choose the
type of bullet. The different bullet types available are Filled Round, Hollow Round, Filled
Square, Hollow Square, Star, Arrow, and Checkmark. The Increase List Level option allows
you to increase the space between the bullet and the margins of the slide. The Decrease List
Level option allows you to decrease the space between the bullet and the margins of the slide.
When you use these options, the bullets also change in shape. Therefore, you can use these
options for sub-bullet points in order to differentiate them from the main bullet. The Bullets
And Numbering dialog box contains options for the size and the color of the bullets. It also
provides pictures that you can use as bullets. The Customize option allows you to choose a
symbol that can be used as a bullet.
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Figure 3-6: A slide containing a bulleted list.

The following table describes the various bullet options.

Bullet Option Description
Shape Choose between Filled Round, Hollow Round,

Filled Square, Hollow Square, Star, Arrow, and
Checkmark.

List Level Increase or decrease the space between the bullet
and the margin of the slide. Using these options
will automatically change the shape of the bullet to
indicate sub-levels of bullets.

Size Set the bullet size as a percentage of the text size.

Color Change the colored part of the bullet. White space
is not filled in with color.

Picture Use a pre-installed bullet graphic from a list. Usu-
ally complicated shapes and color combinations.

Customize Use any symbol in the Insert Symbol list.

Numbered Lists
In addition to bulleted lists, PowerPoint allows you to format your text using numbered lists. It
also allows you to choose the type of numbering system. You can choose the Arabic or the
Roman numbering system to number the items. You can also choose to order the items by
using the English alphabet.

LESSON 3

Lesson 3: Formatting Text on Slides 65

Re
fe

re
nc

e 
M

at
er

ia
l

Pl
ea

se
 D

o 
No

t C
op

y



Figure 3-7: Numbering options.

The following table describes numbering options.

Number Option Description
Number System Options include numeric, Roman numeral, and

alphabetic.

List Level Increase or decrease the space between the bullet
and the margin of the slide. Using these options
will automatically change the letter or number of
the bullet to indicate sub-levels of bullets.

Size Set the numbers size as a percentage of the text
size.

Color Change the color of the numbers. Note: this does
NOT change the color of the text.

Start At Determine what number or letter to begin the list
with.

Text Alignment Options
Text alignment refers to the position of the text inside a text box. Text can be left-aligned, cen-
tered, right-aligned, or justified. The following table describes the various alignment options.

Alignment Option Result
Align Left Each line of text starts from the left border of the

text box.

Center Each line of text starts from the center of the text
box and works outward.

Align Right Each line of text touches the right border of the
text box.

Justify Each line of text stretches across the text box so
that it touches both the left and right borders.
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Spacing Options
Spacing refers to the vertical distance between two lines or paragraphs of text. There are three
available spacing options. The following table describes these options.

Spacing Option Description
Line Spacing Changes the spacing above a paragraph and

between the lines in a paragraph.

Before Changes the spacing above a paragraph.

After Changes the spacing below a paragraph.

Rulers
There are two rulers in PowerPoint. The horizontal ruler is located below the Ribbon; the ver-
tical ruler is located on the left side of the slide pane. Each ruler has marked increments to
help measure the position of objects on a slide. The margins and indents inside the text
placeholders are controlled by the position of the indent markers on the ruler.

Figure 3-8: The horizontal ruler.

Typography Effects
In addition to the standard text formatting options, PowerPoint 2007 provides additional
options so your text appears exactly as you want.
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Figure 3-9: The Format Text Effects dialog box.

The following table describes the various formatting options.

Formatting Option Description
Wrap Text In Shape Enables you wrap any text within a shape.

Text Direction Changes the text direction to vertical, stacked,
horizontal, or rotated.

Columns Enables you to split text into two or more
columns. You can also define the spacing between
columns.

The Clear All Formatting Button
The Clear All Formatting button enables you to remove formatting changes made to
any selected text and restores the text to its original state.

How to Apply Paragraph Formats
Procedure Reference: Align Text

To align text:

1. Select the text you want to align.

2. On the Home tab, in the Paragraph group, select alignment options to apply them.

• Click the Align Text Left button to align the text to the left.

• Click the Center button to center the text.

• Click the Align Text Right button to align the text to the right.

• Click the Justify button to justify the text.
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Procedure Reference: Set Line Spacing

To set the line spacing for text on a slide:

1. Place the insertion point in a paragraph or select the paragraph to which you want
to apply line spacing.

2. On the Home tab, in the Paragraph group, click the Dialog Box Launcher button
to display the Paragraph dialog box.

3. In the Spacing section, apply the appropriate spacing option.

• From the Line Spacing drop-down list, select the appropriate option to
change the spacing above and within a paragraph.

• From the Before drop-down list, select the appropriate option to change the
spacing above a paragraph.

• From the After drop-down list, select the appropriate option to change the
spacing below a paragraph.

4. Click OK.

Procedure Reference: Change Indents

To change the indents:

1. Select the text you want to indent.

2. On the View tab, in the Show/Hide group, check the Ruler check box to display
the ruler.

3. Apply indentation.

• Indent text using the ruler.

— Click and drag the upper marker to control the left boundary of the
bullet.

— Click and drag the upper portion of the lower marker to control the left
boundary of the text in a bulleted item.

— Click and drag the lower portion of the lower marker to control the left
boundary of both bullets and text.

• Indent text using the Paragraph group.

— On the Home tab, in the Paragraph group, click the Increase List Level
button to increase the indent level.

— On the Home tab, in the Paragraph group, click the Decrease List Level
button to decrease the indent level.

4. If necessary, on the View tab, in the Show/Hide group, check the Ruler check box
to hide the ruler.

Procedure Reference: Apply Typography Effects

To apply typography effects:

1. Select the text to which you want to apply the effect.

2. In the Paragraph group, select typography effects to apply them.

• From the Text Direction drop-down list, select an option to change the orien-
tation of the text to vertical, stacked, or horizontal, or to rotate it in a certain
direction.
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• Click the Columns button to split text on a slide into two or more columns.

Procedure Reference: Apply Text Styles

To apply text styles:

1. Select the text.

2. On the Format contextual tab, in the WordArt Styles group, select an option to
apply a text style.

3. If necessary, in the WordArt Styles group, click the More button to view more
text style options.

• In the Applies To Selected Text section, select a style to apply to the selected
text.

• In the Applies To All Text In The Shape section, select a style to apply to all
the text within a shape.

Procedure Reference: Apply Quick Styles to Text

To apply Quick Styles to text:

1. Select the text.

2. On the Ribbon, select the Home tab.

3. On the Home tab, in the Drawing group, from the Quick Styles drop-down list,
select a text style.

Procedure Reference: Create a Bulleted or Numbered List

To create a bulleted or numbered list:

1. Place the insertion point where you want to start the list.

2. Insert a bullet or number.

a. On the Home tab, in the Paragraph group, click the Bullets or Numbering
drop-down list.

b. In the Bullets or Numbering list, select a style.

3. Type the list item and press Enter to start the next list item.

4. Repeat step 3 until you have entered all the items in the list.

5. End the list.

• On the Home tab, in the Paragraph group, from the Bullets or Numbering
drop-down list, select None.

• Or, right-click and choose Bullets or Numbering, then select None.

Procedure Reference: Create a Numbered List

To create a numbered list:

1. Place the insertion point where you want to start the list.

2. Create the numbered list.

• On the Home tab, in the Paragraph group, from the Numbering drop-down
list, select a style.
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• Or, right-click the selected paragraph. Place the mouse pointer on the Num-
bering option and then choose a style.

3. Type the list item and press Enter to start the next list item.

4. Repeat step 3 until you have entered all the items in the list.

5. End the list.

• On the Home tab, in the Paragraph group, from the Numbering drop-down
list, select None.

• Or, right-click and choose Numbering→None.

Procedure Reference: Transform Paragraphs into Lists

To transform selected paragraphs into lists:

1. Select the paragraphs that will be included in the list.

2. Create the list.

• On the Home tab, in the Paragraph group, from the Bullets drop-down list,
select a style to create a bulleted list.

• On the Home tab, in the Paragraph group, from the Numbering drop-down
list, select a style to create a numbered list.

• Or, right-click the selected paragraph, place the mouse pointer on the Bullets
or Numbering option, and then choose a style.

Procedure Reference: Format Lists

To format lists:

1. Select the list.

2. Display the Bullets And Numbering dialog box.

• On the Home tab, in the Paragraph group, from the Bullets drop-down list,
select Bullets And Numbering.

• Or, on the Home tab, in the Paragraph group, from the Numbering drop-
down list, select Bullets And Numbering.

3. Using the Bullets And Numbering dialog box, format the list.

• From the Color drop-down list, select a color.

• In the Size text box, enter a value.

4. Click OK to close the Bullets And Numbering dialog box.
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ACTIVITY 3-3
Applying Paragraph Formats to Text

Data Files:

• Formats.pptx

Before You Begin
Navigate to the C:\084899Data\Formatting Text folder, and open the Formats.pptx file.

Scenario:
Your friend has asked you to review his presentation. As you are reviewing it, you realize that
you can enhance the textual presentation on a few slides. You want to apply text formatting so
that the presentation is more interesting.

What You Do How You Do It

1. On slide 2, split the text into two

columns.

a. Select slide 2 and click before the text

“Burke Properties,” hold down Shift,

and click after the text “requirements.”

.

b. On the Home tab, in the Paragraph group,
from the Columns drop-down list, select

Two Columns.

2. On slide 3, center-align the title

text.

a. Select slide 3 and triple-click the title

text “Why A Relocation Team?”

b. In the Paragraph group, click the Center

button.
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3. On slide 5, add a numbered list and

format it.

a. Select slide 5 and click before the text

“Professional,” hold down Shift, and

click after the text “Revenue.”

b. In the Paragraph group, click the Num-

bering list drop-down arrow.

c. Select Bullets And Numbering.

d. In the second row, second column, select

the A,B,C numbering style.

e. From the Color drop-down list, in the
Standard Colors section, select the Green

color.

f. Click OK to close the Bullets And Number-
ing dialog box.

4. On slide 4, change the line spacing

of the first level bullet items to

Double.

a. Select slide 4 and place the insertion

point anywhere in the word “Service.”

b. In the Paragraph group, click the Dialog

Box Launcher button.

c. From the Line Spacing drop-down list,
select Double.

d. Click OK.

e. Change the line spacing of the bullet

item “Commitment” to Double.

f. Change the line spacing of the bullet

item “Guarantee” to Double.

5. On slide 4, change the indent of the

sub-bulleted text to 2 inches.

a. Place the insertion point anywhere in

the text “Sensitive and sensible.”

b. On the Ribbon, select the View tab.
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c. In the Show/Hide group, check the Ruler

check box to display the vertical and
horizontal rulers.

d. Click the bottom half of the lower

marker and drag to the 2-inch mark of

the horizontal ruler.

e. Change the indent of the text in the

other two sub-bullets to 2 inches.

f. On the View tab, in the Show/Hide group,
uncheck the Ruler check box to hide the
vertical and horizontal ruler.

g. Select the Home tab.

6. On slide 5, apply a text style to the

title text.

a. Select slide 5 and click before the word

“Relocation,” hold down Shift, and click

after the word “Team.”

b. Select the Format contextual tab.

c. In the WordArt Styles group, click the

More button.

d. In the Applies To Selected Text section, in
the fourth row, second column, select the

Gradient Fill Accent 6, Inner Shadow

style.
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7. On slide 5, add bullets to the list

and format it.

a. Click before the text “Professional,”

hold down Shift, and click after the text

“Revenue” to select the text.

b. On the Ribbon, select the Home tab.

c. In the Paragraph group, click the Bullets

list drop-down arrow.

d. From the Bullets drop-down list, select

Bullets And Numbering.

e. In the third row, first column, select the

Arrow Bullets style.

f. Click the Color list drop-down arrow.

g. In the Standard Colors section, select

Red.

Notice that all the bullet formats change to red.

h. Click OK.

8. On slide 7, modify the indent level

of the bulleted list.

a. Select slide 7.

b. Click before the text “Sales,” hold down

Shift, and click after the text “Overseas

market” to select the text.

c. On the Home tab, in the Paragraph group,
click the Increase List Level button.

9. On slide 8, decrease the indent

level of the bullets.

a. On the Slides tab, select slide 8.

b. Click before the text “Sales up in 3rd

Qtr,” hold down Shift, and click after

the text “International Widget” to select
the text.

c. On the Home tab, in the Paragraph group,
click the Decrease List Level button

twice.
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10. On slide 9, change the text direc-

tion of the word “teamwork.”

a. In the left pane, on the Slides tab, select

slide 9.

b. Double-click the word “Teamwork” to

the left of the shapes to select it.

c. In the Paragraph group, from the Text
Direction drop-down list, select Stacked.

d. Click outside the slide to deselect the
text.

e. Save the presentation as My Formats

TOPIC C
Format Text Placeholders
You applied paragraph formats to the textual content in your presentation. Now, you may want
to format the placeholders that hold the text. In this topic, you will format text placeholders.

A beautifully designed flower vase will enhance the aesthetic appeal of the flowers placed in it.
Similarly, by formatting the containers that hold text, you can improve the visual appeal of that
text. Formatting text placeholders will enable you to enhance your presentation.

Text Placeholder Formatting Options
You can format a text placeholder or a text box by using the Shape Fill, Shape Outline, and
Shape Effects options. These options are described in the following table.

Option Description
Shape Fill Applies a background color to the text box. You

can choose from a wide range of colors. The text
will be displayed with its existing color. Therefore,
choose a shape fill that will suit the text color.

Shape Outline Applies a color and style to the line that marks the
boundaries of the text box. The Shape Outline
drop-down list contains the Weight and Dashes
options. Using the Weight option, you can choose
the width of the line. Using the Dashes option, you
can choose the style of the line.
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Option Description
Shape Effects Applies multidimensional effects to the text box.

The different effects available are Preset, Shadow,
Reflection, Glow, Soft Edges, Bevel, and 3-D
Rotation.

How to Format Text Placeholders and Text Boxes
Procedure Reference: Formatting Text Placeholders and Text Boxes

To format text placeholders and text boxes:

1. Select a text placeholder or text box.

2. On the Ribbon, select the Format contextual tab.

3. On the Format tab, using the Shape Styles group, format the text placeholder.

• From the Shape Fill drop-down list, select an option.

— Color

— Picture

— Gradient

— Texture

• From the Shape Outline drop-down list, select one or more options.

— Color—the color of the outline only.

— Weight—the width of the line.

— Dashes—the line style.

• In the Shape Effects drop-down list, place the mouse pointer over one of the
following option galleries and choose an effect.

— Preset

— Shadow

— Reflection

— Glow

— Soft Edges

— Bevel

— 3-D Rotation
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ACTIVITY 3-4
Formatting Text Placeholders and Text Boxes

Before You Begin
The My Formats.pptx file is open.

Scenario:
While viewing your presentation, you realize that the first slide is not appealing. You want to
format the containers that hold text on the first slide so that you can improve the visual appeal
of the text within them.

What You Do How You Do It

1. On slide 1, format the placeholder

that contains the text “Burke Prop-

erties Introduces.”

a. On slide 1, click after the letter “B” in

the text “Burke.”

b. On the border of the text placeholder,
click the top-left sizing handle to select
the text placeholder.

c. On the Ribbon, select the Format contex-

tual tab.

d. In the Shape Styles group, from the Shape
Fill drop-down list, in the first row, ninth
column, select Tan, Accent 5.

e. In the Shape Styles group, from the Shape
Outline drop-down list, in the Standard
Colors section, in the sixth column, select

the Green color.

f. In the Shape Styles group, in the Shape
Effects drop-down list, place the mouse

pointer over the Glow option.

g. In the displayed gallery, in the Glow
Variations section, in the first row, second
column, select Accent Color 2, 5 pt

Glow.
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2. On slide 1, format the placeholder

that contains the text “Our New

Relocation Team.”

a. Select the placeholder that holds the

text “Our New Relocation Team.”

b. In the Shape Styles group, from the Shape
Fill drop-down list, in the Standard Colors
section, select the Light Green color.

c. From the Shape Outline drop-down list, in
the Standard Colors section, select the

Dark Red color.

d. Save the presentation and close the file.

Lesson 3 Follow-up
In this lesson, you formatted text on slides. Doing so will allow you to make your slides easier
to read, and it gives you the ability to add emphasis to specific areas of a slide.

1. When you create presentations in your environment, what type of text formatting do
you think you will use most often? Why?

2. Are there any formatting techniques you find especially intriguing? Which would you
use in a presentation?
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Adding Graphical Objects
to a Presentation

In this lesson, you will add graphical objects to a presentation.

You will:

• Insert clip art and a picture into a presentation.

• Draw lines and shapes on a PowerPoint slide.

• Insert WordArt on the slide.

Lesson Time
35 minutesLESSON 4

LESSON 4

Lesson 4: Adding Graphical Objects to a Presentation 81

Re
fe

re
nc

e 
M

at
er

ia
l

Pl
ea

se
 D

o 
No

t C
op

y



Introduction
Formatting text on slides is only the first step to creating a dynamic presentation. Adding
graphical objects to your slides will reinforce the text and engage your audience. In this lesson,
you will learn how to add graphical objects to a presentation.

By adding graphical objects, you can create a more engaging presentation. Carefully inserting
graphical objects will illustrate difficult concepts and help your audience understand the text of
your presentation. By emphasizing key points through graphical objects, you can help focus
your audience on your essential points.

TOPIC A
Insert Clip Art and Pictures
During an oral presentation, your audience will not have the luxury of reviewing material in
depth, so using clip art and pictures will allow you to communicate more immediately. In gen-
eral, presentations require the interaction of text and graphical elements to engage the
audience. Once you’ve created the text for your slides, you need to concentrate on adding clip
art and pictures. In this topic, you will add clip art and a picture to your presentation.

Placing clip art and pictures will not only be more entertaining for your audience; it will also
help you focus attention on key points and illustrate difficult concepts. Your use of pictures
will help keep your audience engaged by preventing information overload.

Clip Art
Clip art is graphic images in a digital format you can insert into a presentation. A collection of
clip art is available in the Clip Art gallery. In addition to pictures, the Clip Art gallery also
contains photographs, movies, and sounds. The Clip Art gallery is searchable by keyword to
help locate a specific picture quickly. If you are not able to locate the clip you need in the Clip
Art gallery, there are thousands of clip art files available on the Microsoft website.

Figure 4-1: Clip art.
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How to Insert Clip Art and a Picture
Procedure Reference: Insert Clip Art

To insert clip art:

1. On the Ribbon, select the Insert tab.

2. In the Illustrations group, click Clip Art.

3. In the Clip Art task pane, search for an image.

• In the Search For text box, type a search word that best describes the image.

• Or, from the Search In drop-down list, select a category to search in.

4. Click Go.

5. If necessary, in the Microsoft Clip Organizer dialog box, click Yes to include the
additional clip art images from Microsoft Office Online.

6. From the displayed results, select the image you want to insert.

7. If necessary, drag the image to position it on the slide.

Procedure Reference: Insert a Picture

To insert a picture:

1. On the Ribbon, select the Insert tab.

2. In the Illustrations group, click Picture.

3. In the Insert Picture dialog box, navigate to the folder that contains the image.

4. Insert the image.

• Double-click the file name of the picture to insert it in your presentation.

• Or, select the picture and click Insert.

5. If necessary, drag the image to position it on the slide.
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ACTIVITY 4-1
Inserting Clip Art and a Picture

Data Files:

• Insert Object.pptx

• Susan Johnson.jpg

Before You Begin
Navigate to the C:\084899Data\Adding Graphics folder, and open the Insert Object.pptx file.

Scenario:
Your company’s financial consultant has provided you with the company’s current financial
status. As part of finalizing the financial presentation you have created, you have decided to
add a few final touches. You would like to add the financial consultant’s photo on slide 1 of
the presentation. Also, you want to add a visual element on slide 4 to make the slide more
appealing.

What You Do How You Do It

1. Insert a business theme clip art

image onto slide 4.

a. On slide 4, click the Click To Add Text

placeholder text.

b. Select the Insert tab.

c. In the Illustrations group, click Clip Art.

d. In the Clip Art task pane, click in the

Search For text box, type board meeting
and then click Go.

e. If necessary, in the Microsoft Clip Orga-
nizer dialog box, click Yes to include
additional clip art images from Microsoft
Office Online.

f. From the displayed clip art images, in the
first row, select the first image.

g. Close the Clip Art task pane.
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2. On slide 1, insert the financial con-

sultant’s image under her name.

a. In the left pane, on the Slides tab, select

slide 1.

b. Select the Insert tab.

c. In the Illustrations group, click Picture.

d. In the Insert Picture dialog box, navigate

to the C:\084899Data\Adding Graphics

folder.

e. Select the susan johnson.jpg file and

click Insert.

f. Drag the image to the lower-right part of

the slide, below the text “Susan

Johnson.”

g. Save the presentation as My Insert
Object and close the file.

TOPIC B
Draw Shapes
After adding clip art images and pictures, you may still need to focus your audience’s attention
even further. You may want to emphasize a particular area of a slide by adding lines and
shapes. In this topic, you will draw lines and shapes on a slide.

Lines and shapes can help to add emphasis or draw attention to a particular area of a slide. By
working with the lines and shapes that are available in PowerPoint, you can quickly add these
elements to your slides, adding color and visual effects to further engage your audience.

Shapes
Definition:

Shapes are simple geometric objects that are pre-created by PowerPoint and can be
modified and used as building blocks within a presentation. The basic component of a
shape is a line that forms an outline of that particular shape. A shape can contain text
or can appear without it. It can also be filled with color and the outline of the shape
can be given a different style and color. Visual effects can be applied to shapes to
improve their aesthetic appeal. The shapes available in PowerPoint can be categorized
into groups such as Lines, Rectangles, Basic Shapes, Block Arrows, Equation Shapes,
Flow Chart, Stars And Banners, Callouts, and Action Buttons.
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Example:

Categories of Shapes
The following table describes the different categories of shapes.

Shape Category Examples of Available Shapes
Lines Line, Double Arrow, Elbow Connector, and

Elbow Arrow Connector.

Rectangles Rectangle, Rounded Rectangle, and Snip
Single Corner Rectangle.

Basic Shapes Different types of polygonal shapes including
Oval, Parallelogram, Trapezoid, Diamond, and
Regular Pentagon.

Block Arrows Right Arrow, Left Arrow, Up Arrow, and
Down Arrow.

Equation Shapes Different types of shapes designed in the form
of mathematical symbols including Plus,
Minus, Multiply, Division, Equal, and Not
Equal.

Flow Chart Different types of shapes that can be used to
create a flowchart including Process, Alternate
Process, Decision, Data, and Display.

Stars And Banners Different types of stars including 4-Point Star,
5-Point Star, 6-Point Star, and 7-Point Star.

Callouts Rectangular Callout, Rounded Rectangular
Callout, Oval Callout, Cloud Callout, and Line
Callout.

Action Buttons Back, Forward, Beginning, and End.
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Drawing Tools
The contextual Drawing Tools section provides commands that enable you to insert various
shapes, apply shape effects and styles, and fill them with color. The commands in the Arrange
group enable you to arrange the various shapes on a slide. You can change the size of the
shape after you insert it on the slide.

Figure 4-2: Drawing tools.

How to Draw Shapes
Procedure Reference: Create Shapes

To create shapes on a slide:

1. On the Ribbon, select the Home tab.

2. In the Drawing group, select a shape.

3. If necessary, in the Shapes group, click the More button and then, from the dis-
played categories of shapes, select the shape.

4. Create the shape in the Slide pane.

• In the Slide pane, point the cross hair mouse pointer to the upper-left corner
of the area where you want to draw the shape, and then drag diagonally
down to the right to create the shape with the size you want.

• Or, click anywhere on the slide to place the default-sized shape.

Procedure Reference: Apply Shape Styles to Shapes

To apply styles to shapes:

1. On a slide with a shape, select the shape to which you want to apply the style.

2. On the Ribbon, select the Format contextual tab.

3. In the Shape Styles group, click the More button to view more shape style
options.

4. Select the style that you want to apply to the shape.

5. If necessary, in the Shape Styles group, from the Shape Outline drop-down list,
select No Outline to remove the border from the shape.

Applying Shape Styles to Shapes
You can also choose a text style for the text embedded in the shape. This can be done
by selecting the shape and choosing a style from the Shape Style gallery found on the
Format contextual tab.

Removing Borders from Shapes
Using the No Outline option in the Shape Outline drop-down list, you can remove the
borders from a shape.
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ACTIVITY 4-2
Drawing Shapes on a Slide

Data Files:

• Shapes.pptx

Before You Begin
Navigate to the C:\084899Data\Adding Graphics folder, and open the Shapes.pptx file.

Scenario:
You have added some photographs to your presentation. Now, you want to add labels and
enhance the visual appeal of the photos.

What You Do How You Do It

1. On slide 2, add a label to the

photograph.

a. Select slide 2.

b. Select the View tab.

c. In the Show/Hide group, check the Ruler

check box.

d. Select the Home tab.

e. In the Drawing group, click Shapes.

f. In the Shapes drop-down list, in the Rect-
angles section, select Rounded

Rectangle.

g. Click in the space above the photograph

and drag to create a rounded rectangle
shape.

h. Type Susan Johnson
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2. Apply a shape style to the label.

Be sure the shape is selected before you
perform the next step.

a. On the Home tab, in the Drawing group,
click Quick Styles.

b. In the Shape Quick Styles drop-down list,
in the third row, third column, select

Light 1 Outline - Colored Fill Accent - 2.

3. On slide 3, remove the border from

the shape.

a. In the left pane, on the Slides tab, select

slide 3.

b. Select the William Franklin label.

c. In the Shape Styles group, from the Shape
Outline drop-down list, select No Outline

to remove the border.

d. Save the presentation as My Shapes and

close the file.

TOPIC C
Insert WordArt
After adding lines and shapes to your presentation, you may find that you find your presenta-
tion needs to be more dynamic. You could then add visual emphasis to the text itself. In this
topic, you will add WordArt to a slide.

To create effective presentations, you need to judge your audience—they may require a flashier
or more playful presentation style to be fully engaged. By adding WordArt, you can create
graphics that appeal to your audience. By manipulating the text’s style, you can also shape a
playful mood to help overcome any distance between you and your audience.

WordArt
Definition:

WordArt is a text style that you can apply to text to turn it into an editable piece of art.
You can select a WordArt style from the WordArt gallery. Then, you can either apply
WordArt to the existing text or insert the WordArt object and type the text. WordArt
enables you to create shadowed, skewed, rotated, and stretched text, as well as text
within predefined shapes. WordArt styles can be combined with any font to design
some amazing graphic effects.
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Example:

Figure 4-3: WordArt.

How to Insert WordArt
Procedure Reference: Insert WordArt

To insert WordArt:

1. On the Ribbon, select the Insert tab.

2. In the Text group, click WordArt.

3. Select a style form the WordArt gallery.

4. If necessary, on the Ribbon, select the Format contextual tab and in the WordArt
Styles group, from the Text Effects drop-down list, select effects for the WordArt.

Procedure Reference: Apply Quick Styles to WordArt

To apply Quick Styles to WordArt:

1. Select the WordArt object.

2. On the Ribbon, select the Format tab.

3. In the WordArt Styles group, select one of the three WordArt Styles displayed, or
click the More button to select from a variety of styles.

Procedure Reference: Change a WordArt Shape

To change a WordArt shape:

1. Select the WordArt object.

2. On the Ribbon, select the Format tab.

3. In the Shape Styles group, select one of the three Shape Styles displayed, or click
the More button to select from a variety of shapes.
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ACTIVITY 4-3
Adding WordArt to a Slide

Data Files:

• Wordart.pptx

Before You Begin
Navigate to the C:\084899Data\Adding Graphics folder, and open the Wordart.pptx file.

Scenario:
Your colleague has won the employee of the month award. You are creating a presentation to
congratulate him; however, the text in the presentation is very plain. You want to add some
different effects to the text.

What You Do How You Do It

1. Replace the title with a title cre-

ated using WordArt.

a. On slide 1, in the title, click before the

word “Congratulations!,” hold down

Shift, and click after exclamation point

to select the text.

b. Press Delete.

c. Click the border around the title box

and press Delete to select and delete the
title placeholder.

d. On the Ribbon, select the Insert tab.

e. In the Text group, from the WordArt gal-
lery, in the first row, second column,
select Fill - None, Outline - Accent 2.

f. Type Congratulations!

g. Click outside the slide to deselect it.
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2. Apply the Shadow effect. a. Triple-click the word “Congratulations!”

to select the title text.

b. On the Format contextual tab, in the
WordArt Styles group, in the Text Effects
drop-down list, place the mouse pointer

over the Shadow option.

c. In the displayed gallery, in the Outer sec-
tion, in the second row, first column,
select the Offset Right shadow effect.

d. Click outside the text box to verify that

the effect was applied.

e. Save the presentation as My Word Art
and close the file.

Lesson 4 Follow-up
In this lesson, you added graphical objects to a presentation. By using graphical objects, you
will be able to get your message across to the audience in a more concise and effective manner
than by using just text.

1. When would you prefer to use clip art on a slide? A photograph? A simple shape?

2. Which shapes will you use most often in your environment and what will you use them
for?
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Modifying Objects

In this lesson, you will modify objects on slides.

You will:

• Work with objects on a slide.

• Change the orientation of an object on the screen.

• Format objects on a slide.

• Group and ungroup objects on a slide.

• Arrange objects on the slide.

Lesson Time
45 minutesLESSON 5
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Introduction
After inserting graphical objects on a PowerPoint slide, you may want to change their appear-
ance on the screen. In this lesson, you will learn how to modify objects on the screen.

Imagine a slide in which the objects are placed in inappropriate places and are of unequal
sizes. This would clutter the slide and not convey information clearly to the audience. By
modifying the size of the objects and placing them in appropriate positions, you can convey
the information clearly and accurately to the audience.

TOPIC A
Work with Objects
After inserting graphical objects, you may need to resize them, change their appearance, or
make other modifications to these objects. In this topic, you will work with objects.

Objects should not distract from a presentation’s ideas. If an object on a slide is too large or
small, you can resize the object to improve its visibility or establish its relative importance. By
altering the size of objects, you can avoid problems with file size and more easily share and
distribute your presentation electronically.

Object Selection
Before you can modify any object, the object must be selected. By selecting the object, it
becomes active and sizing and rotation handles are displayed around the object border. There
are several methods you can use to select an object and you can select more than one object at
a time.

Figure 5-1: A selected object.

Select Drop-Down List Options
The Select drop-down list, located on the Home tab, provides three options for select-
ing objects. These options are described in the following table.

Option Description
Select All Selects all the objects on the slide.
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Option Description
Select Objects Selects a single object on the slide.

Selection Pane A list of all the objects on a single slide.
When you select an item in the list, the corre-
sponding object is selected on the slide.

Picture Tools
The new contextual Picture Tools section provides commands that enable you to modify and
enhance a picture. It adds the Format contextual tab to your PowerPoint environment, which
contains the Adjust, Picture Styles, Arrange, and Size groups. Picture formatting commands
such as Picture Shape, Picture Border, and Picture Effects are included within these groups.

Figure 5-2: Picture Tools Format contextual tab.

The following table describes the groups of commands found on the Format contextual tab.

Group Description
Adjust Fine-tune the color, brightness, and contrast of an

object.

Picture Styles Format the overall appearance of the picture
including the shape, outline, border, and special
effects.

Arrange Move the object on the slide in relation to other
objects or text.

Size Increase or decrease the size, rotate, and crop the
object.

Object Scaling
Scaling is the process of adjusting the size of an object’s height and width proportionately. In
the Size And Position dialog box, there are several options to finely adjust the scale of the
object.

LESSON 5

Lesson 5: Modifying Objects 95

Re
fe

re
nc

e 
M

at
er

ia
l

Pl
ea

se
 D

o 
No

t C
op

y



Figure 5-3: The Size And Position dialog box.

Scale Options
The following table describes the available scale options.

Scale Option Description
Lock Aspect Ratio Automatically adjusts the width percentage

when you change the height percentage or
vice versa.

Relative To Original Picture Size Adjusts the picture based on the original width
and height size ratio.

Best Scale For Slide Show Adjusts the picture based on the resolution of
the screen that will be used to display the
slide show.

Image Compression
Image compression is a technique you can use to reduce the file size of an image inserted on a
slide. Compressing an image does not change the physical appearance of the image on the
slide. PowerPoint presentations with a large number of graphics can become very large and
when you reduce the file size of images, the overall file size of your presentation becomes sig-
nificantly smaller. A smaller presentation file size can be useful when sending presentations via
email or other electronic methods.

How to Work with Objects
Procedure Reference: Select Objects on a Slide

To select objects on a slide:

1. Select the objects on the slide.

• Select the objects manually.

— To select a single object, click that object.

— To select more than one object, hold down Shift and click the objects.
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— Hold down Ctrl and drag a selection marquee around the objects to
select multiple objects.

— Press Ctrl+A to select all the objects on the slide.

• On the Home tab, in the Editing group, from the Select drop-down list, select
an option.

— Select the Select All option to select all the objects on the slide for any
formatting.

— Select the Select Objects option to select only the specific objects on the
slide for any formatting.

— Select the Selection Pane option to display the Selection And Visibility
pane, which displays a list of objects on the slide.

Procedure Reference: Resize an Object

To resize an object:

1. On a slide, select the object. Observe that sizing handles appear on the selected
object.

2. Resize the object.

• Resize the object manually.

— Drag a sizing handle toward the center of the object to reduce the size
of the object.

— Drag a sizing handle away from the center of the object to enlarge the
object.

— Hold down Ctrl while dragging the sizing handle to keep the center of
the object in the same place.

— Hold Shift and drag the sizing handle to maintain the original propor-
tions of the object while resizing.

— Hold down both Ctrl and Shift while dragging the sizing handle to
maintain both the original proportions and the center of the object.

• Resize the object using the commands on the Format contextual tab.

a. On the Ribbon, select the Format contextual tab.

b. In the Size group, resize the height and width of the object.

— In the Shape Height text box, select the existing value and type a
height for the object.

— In the Shape Width text box, select the existing value and type a
width for the object.

• Resize the object using the Size And Position dialog box.

a. On the Format contextual tab, in the Size group, click the Dialog Box
Launcher button to open the Size And Position dialog box.

b. In the Size And Rotate section, in the Height text box, select the exist-
ing value and type a height for the object.

c. In the Size And Rotate section, in the Width text box, select the existing
value and type a width for the object.

d. Click Close to close the Size And Position dialog box.
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Procedure Reference: Scale an Object

To scale an object:

1. On a slide, select the object you want to scale. Observe that sizing handles appear
on the object.

2. On the Ribbon, select the Format contextual tab.

3. On the Format contextual tab, in the Size group, click the Dialog Box Launcher
button to open the Size And Position dialog box.

4. Adjust the scale of the object.

• In the Scale section, in the Height text box, double-click the existing value
and specify the object’s height.

• In the Scale section, in the Width text box, double-click the existing value
and specify the object’s width.

• If necessary, check the Lock Aspect Ratio check box to change the height
and the width of the object in unison.

• If necessary, check the Relative To Original Picture Size check box to change
the size of the object as a percentage of its original size.

• If necessary, check the Best Scale For Slide Show check box and then select
a resolution so that the size of the object will be adjusted to suit a slide
show.

5. Click Close to close the Size And Position dialog box.

Procedure Reference: Compress an Image

To compress an image:

1. Select the picture that you want to compress.

2. On the Format contextual tab, in the Adjust group, click Compress Pictures.

3. In the Compress Pictures dialog box, check the Apply To Selected Pictures Only
check box to apply the compression settings only to the selected images.

4. If necessary, in the Compress Pictures dialog box, click Options and modify the
compression settings.

a. In the Compression Settings dialog box, in the Compression Options section,
set the options to compress the image.

• Check the Automatically Perform Basic Compression On Save check
box to save the compressed version of the image. This option applies
only to the current presentation that is open.

• Check the Delete Cropped Areas Of Picture check box to reduce the file
size by removing the cropped areas from the picture.

b. In the Target Output section, set the target output.

• Select Print (220 ppi): Excellent Quality On Most Printers And Screens
to save the output for print.

• Select Screen (150 ppi): Good For Web Pages And Projectors to save
the output for web.

• Or, select E-mail (96 ppi): Minimize Document Size For Sharing to save
the output for sending through email.
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5. In the Compression Settings dialog box, click OK to apply the compression set-
tings and close it.

6. In the Compress Pictures dialog box, click OK to close the dialog box.

ACTIVITY 5-1
Working with Objects

Data Files:

• Work with Objects.pptx

• Financial Overview.pptx

Before You Begin
Navigate to the C:\084899Data\Modifying Objects folder, and open the Work with Objects.pptx
file.

Scenario:
You are finalizing an already existing presentation before presenting it. You notice that the pro-
cess diagram in the presentation is incomplete and you plan to add appropriate shapes to
complete it. The images in the presentation are too big and you feel that they may increase the
file size. Therefore, you decide to modify those images. You also decide to reuse the clip art
on slide 5 in one of your presentations.
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What You Do How You Do It

1. On slide 1, compress the picture to

suit the printer settings.

a. Click the Susan Johnson picture to select
it.

b. On the Ribbon, select the Format contex-

tual tab.

c. In the Adjust group, click Compress

Pictures.

d. In the Compress Pictures dialog box,
check the Apply To Selected Pictures

Only check box.

e. Click Options to launch the Compression
Settings dialog box.

f. In the Target Output section, select the

Email (96 ppi): Minimize Document Size

For Sharing option.

g. In the Compression Settings dialog box,
click OK.

h. In the Compress Pictures dialog box, click

OK.

2. On slide 4, resize the Development

text box to match the size of the

Design text box.

a. Select slide 4.

b. Click the border of the Development

text box to select it.

c. Verify that the sizing handles appear

around the selected text box.

d. Drag the bottom-center sizing handle

down half an inch to visually match the
size of the Design text box.
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3. Duplicate the Design text box. a. Right-click the boundary of the Design

text box and choose Copy.

b. Right-click in the empty space below the

Design text box and choose Paste.

4. Move the new Design text box to

the right of the Development text

box and rename it.

a. Click and drag the new Design text box

to place it to the right of the arrow next
to the Development text box.

b. If necessary, click and drag the Design

text box again to fine-tune its placement.

c. In the new Design text box, double-click

the text “Design” to select it.

d. Type Marketing

e. Click outside the slide to deselect the
text.

5. On slide 5, adjust the scale of the

Business clip art object to 15

percent.

a. In the left pane, on the Slides tab, select

slide 5.

b. Select the Business clip art object.

c. On the Ribbon, select the Format contex-

tual tab.

d. In the Size group, click the Dialog Box

Launcher button to open the Size And
Position dialog box.

e. In the Scale section, in the Height text
box, triple-click the text to select it.

f. Type 15

g. Press Tab to move to the Width text box.

h. Verify that the value of the object’s

width automatically changes to 15%.

i. In the Size And Position dialog box, click

Close to close it.
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6. Add the newly scaled Business clip

art object to slide 5 of the financial

overview.pptx presentation.

a. Right-click the Business clip art object

and choose Copy.

b. Click the Office button and choose

Open.

c. If necessary, in the Open dialog box, navi-

gate to the C:\084899Data\Modifying

Objects folder.

d. In the Open dialog box, select the

financial overview.pptx file and click

Open.

e. In the left pane, on the Slides tab, select

slide 5.

f. In the Click To Add Text placeholder,
right-click, and from the shortcut menu,

choose Paste.

g. Save the presentation as My Financial
Overview and close the file.

h. Save the work with objects.pptx file as

My Work with Objects and close the file.

TOPIC B
Change Object Orientation
Altering the characteristics of an object will improve the quality of your presentation. But you
may also need to change an object’s perspective by rotating the object at a specific angle to
suit your requirements. In this topic, you will change the orientation of an object.

When working with graphic objects, an image may not suit your purposes completely. You
may find, for example, that the arrows in a process flowchart you have created are not pointing
in the correct direction or that a hand points the wrong way. By changing the direction of your
images, you can alter graphics to meet your needs and ensure the accuracy of the content.
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Orientation
Orientation, or rotation, is the angle at which an object appears on a slide. It is measured in
degrees from 0 to 360. When you select an object, a rotation handle in the form of a circle
appears along with the sizing handles. You can drag the rotation handle in a circular motion to
change the orientation of the object. If you hold down Shift while dragging the rotation handle,
you can restrict the rotation of the object to 15-degree increments.

Figure 5-4: Selected object rotated to the right 90 degrees.

You can also change the orientation of an object by using the options in the Rotate drop-down
list on the Format contextual tab. These options are described in the following table.

Option Description
Rotate Right 90° Rotates the object to its right by an angle of 90

degrees.

Rotate Left 90° Rotates the object to its left by an angle of 90
degrees.

Flip Vertical Vertically reverses the object.

Flip Horizontal Horizontally reverses the object.

More Rotation Options Rotates the object by the angle you specify. When
you click this button, the Size And Position dialog
box is launched. In the Size And Position dialog
box, in the Size And Rotate group, in the Rotation
spin box, you can specify the degree of rotation.

How to Change Object Orientation
Procedure Reference: Change Object Orientation

To change object orientation:

1. In the left pane, on the Slides tab, select the slide that contains the object whose
orientation you want to change.

2. Select the object you want to rotate.

3. Rotate the object.

• Rotate the object using the rotation handles.

— Drag the rotation handle in the required direction to display the object at
an angle.
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— Hold down Shift and drag the rotation handle in the correct direction.
This will constrain the rotation of the object to 15-degree increments.

• Rotate the object using the options available in the Rotate drop-down list.

a. On the Ribbon, select the Format contextual tab.

b. In the Arrange group, from the Rotate drop-down list, select the required
rotation option.

• Or, rotate the object using the Size And Position dialog box.

a. On the Format contextual tab, click the Dialog Box Launcher button to
launch the Size And Position dialog box.

b. In the Size And Rotate section, double-click in the Rotation text box
and type a value.

c. Click Close to close the Size And Position dialog box.

ACTIVITY 5-2
Changing Object Orientation

Data Files:

• Object Orientation.pptx

Before You Begin
Navigate to the C:\084899Data\Modifying Objects folder, and open the Object Orientation.pptx
file.

Scenario:
Your colleague wants you to check the financial presentation he has made. During your review,
you notice that the process flow arrows in the flowchart on slide 5 are not facing the correct
object in the correct direction. Also, on slide 6, two of the process flow arrows in the new
development process are facing the wrong direction. You want to change the direction of the
arrows so that the process flow is depicted correctly.
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What You Do How You Do It

1. On slide 5, rotate the three-phase

development process flow arrows to

a horizontal position.

a. In the left pane, on the Slides tab, select

slide 5.

b. Click the first arrow object that is
between the Design and Development text
boxes to select it.

c. Hold down Shift and drag the rotation

handle clockwise to rotate the arrow to
face the Development box.

d. Click the second arrow object that is
between the Development and Marketing
text boxes to select it.

e. On the Ribbon, select the Format contex-

tual tab.

f. In the Arrange group, from the Rotate
drop-down list, select Rotate Right 90°

to change the direction of the arrow.
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2. On slide 6, rotate the two arrows in

the New Product Development Pro-

cess to the correct position.

a. In the left pane, on the Slides tab, scroll

down and select slide 6.

b. Select the arrow object that is between
the Marketing and Quality Analysis text
boxes to select it.

c. On the Ribbon, select the Format contex-

tual tab.

d. In the Arrange group, from the Rotate
drop-down list, select Flip Horizontal to
change the direction of the arrow.

e. Click the arrow object that is between
the Development and Quality Analysis text
boxes to select it.

f. On the Format contextual tab, in the Size
group, click the Dialog Box Launcher

button to launch the Size And Position
dialog box.

g. In the Size And Rotate section, in the
Rotation text box, triple-click and type

180

h. Click Close to close the Size And Position
dialog box.

i. Save the presentation as My Object Ori-
entation and close the file.
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TOPIC C
Format Objects
After manipulating the size and the orientation of an object, you may still sense that something
is missing—the object may be the wrong color, require shadows or 3-D effects, or need
arrowpoints at the end of a line. In this topic, you will format objects on a slide.

At times, your graphical objects may not fit well with your existing color scheme or they may
lack visual interest. You may be tempted to scrap them, but they might be integral to the mes-
sage you are trying to convey. By formatting objects, you can make minor alterations that will
significantly improve their appearance. In such instances, you can format the graphics by add-
ing color and other visual effects to improve the look and feel of the presentation.

Object Formatting Options
The Format Shape dialog box provides various options to format an object. The options that
are available are determined by the type of object you are formatting. The formatting options
are described in the following table.

Formatting Option Description
Fill Change the fill color of an object.

Line Change the line color of an object.

Line Style Change the line styles of an object. It also allows
you to add an arrow to a line.

Shadow Apply a shadow to an object.

3-D Format Apply a three-dimensional effect to an object.

3-D Rotation Change the orientation and perspective of an
object.

Text Box Modify the text layout within a text box. This
option is enabled only if the selected object is a
shape or a text box.

The Set Transparent Color Option
The Set Transparent Color option enables you to make any one color in a picture transparent.
The Recolor drop-down list, in the Adjust group on the Format contextual tab, contains the Set
Transparent Color option. When you select the Set Transparent Color option, a small arrow
appears at the edge of the mouse pointer. If you click a particular color in the picture, that
color is made transparent. You can use this option to remove the background of a picture.
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How to Format Objects
Procedure Reference: Format a Shape

To format a shape:

1. Select the object.

2. On the Ribbon, select the Format contextual tab.

3. Format the shape.

• Format the shape using the commands in the Shape Styles group.

— In the Shape Styles group, click the More button, and from the Shape
Style gallery, choose a Shape Style theme.

— From the Shape Fill drop-down list, select a color to change the fill
color of the object.

— From the Shape Outline drop-down list, select the color, line style, and
width of the line that marks the boundaries of the object.

— From the Shape Effects drop-down list, select a visual shape effect.

• Format the shape using the Format Shape dialog box.

a. Click the Dialog Box Launcher button to launch the Format Shape dia-
log box.

b. Apply a format to the shape.

— In the left pane, select Fill, and in the right pane, select an option
to fill the shape with color or no color.

— In the left pane, select Line, and in the right pane, select an option
for filling the line with color.

— In the left pane, select Line Style, and in the right pane, select the
line width, line types, and so on.

— In the left pane, select Shadow, and in the right pane, select a pre-
set, set the transparency, and so on.

— In the left pane, select 3-D Format, and in the right pane, select a
bevel, depth, and so on.

— In the left pane, select 3-D Rotation, and in the right pane, select a
rotation preset, customize rotation angles, and so on.

— In the left pane, select Text Box, and in the right pane, select text
layout, AutoFit, and internal margin options.

Procedure Reference: Format a Picture

To format a picture:

1. Select the picture.

2. On the Ribbon, select the Format contextual tab.

3. In the Adjust group, modify the brightness of the picture.

• From the Brightness drop-down list, select a brightness option for the image.

• Or, in the Picture Styles group, click the Dialog Box Launcher button to
launch the Format Picture dialog box.
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— In the Format Picture dialog box, in the left pane, Picture is selected by
default. In the right pane, move the Brightness slider to a specific level.

— Or, in the Brightness text box, type a value to alter the brightness.

• Click Close to close the Format Picture dialog box.

4. In the Adjust group, modify the contrast of the picture.

• From the Contrast drop-down list, select a contrast option for the image.

• Or, in the Picture Styles group, click the Dialog Box Launcher button to
launch the Format Picture dialog box.

— In the Format Picture dialog box, in the left pane, Picture is selected by
default. In the right pane, move the Contrast slider to a specific level.

— Or, in the Contrast text box, type a value to alter the brightness.

• Click Close to close the Format Picture dialog box.

Procedure Reference: Set Transparent Color to an Object

To set transparent color to an object:

1. On the Ribbon, select the Format contextual tab.

2. In the Adjust group, from the Recolor drop-down list, select Set Transparent
Color.

3. Click a color in the image to make that color transparent.

ACTIVITY 5-3
Formatting Objects on a Slide

Data Files:

• Format Objects.pptx

Before You Begin
Navigate to the C:\084899Data\Modifying Objects folder, and open the Format Objects.pptx
file.

Scenario:
In the presentation you are presently working on, you feel that the process flowchart on slide 6
could be made more visually presentable. Also, you want to change the visual effect of the text
and the brightness level of the Finance clip art object on slide 4.
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What You Do How You Do It

1. On slide 1, apply the Warp text

effect format to the WordArt

object.

a. On the slide, triple-click the text “2007

Financial Overview” to select it.

b. On the Ribbon, select the Format contex-

tual tab.

c. In the WordArt Styles group, from the
More drop-down list, in the Applies To
Selected Text section, in the fourth row,
first column, select Gradient Fill - Accent

1, Outline - White, Glow - Accent 2 to
change the WordArt style.

d. In the WordArt Styles group, in the Text
Effects drop-down list, place the mouse

pointer over the Transform option.

e. In the displayed gallery, in the Warp sec-
tion, in the fifth row, second column,
select Wave 2.
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2. On slide 4, change the brightness

level of the Finance clip art object

to 1 and the contrast level to 2.

a. In the left pane, on the Slides tab, select

slide 4.

b. On the slide, click the Finance clip art

object to select it.

c. On the Ribbon, select the Format contex-

tual tab.

d. In the Picture Styles group, click the Dia-

log Box Launcher button to launch the
Format Picture dialog box.

e. In the Format Picture dialog box, in the
left pane, verify that the Picture option

is selected.

f. In the right pane, in the Brightness text
box, triple-click and type 1

g. In the Contrast text box, triple-click and

type 2

h. Click Close.

3. Remove the background of the clip

art object.

a. On the Format contextual tab, in the
Adjust group, from the Recolor drop-down
list, select Set Transparent Color.

b. In the Finance clip art object, in the top-
left corner, click the green color to make
the background transparent.

4. On slide 6, apply a shape fill to the

flowchart objects.

a. If necessary, scroll down and select slide

6.

b. Hold down Shift, and click the Analysis,

Design, Development, Quality Analysis,

Marketing, and Product Evaluation text

boxes to select all of them.

c. On the Ribbon, select the Format contex-

tual tab.

d. In the Shape Styles group, from the Shape
Fill drop-down list, in the Standard Colors
section, select the third color to apply
the orange color.
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5. Apply shape effects to the flow-

chart objects.

a. In the Shape Styles group, in the Shape
Effects drop-down list, place the mouse

pointer over the Preset option.

b. In the Presets section, in the third row,
first column, select Preset 9.

c. In the Shape Styles group, in the Shape
Effects drop-down list, place the mouse

pointer over the 3-D Rotation option.

d. In the displayed gallery, in the Parallel
section, in the second row, fourth col-
umn, select Off Axis 2 Left.

6. Change the X and Y coordinates of

the flow chart to 30 and 20

degrees, respectively.

a. In the Shape Styles group, click the Dialog

Box Launcher button to launch the For-
mat Shape dialog box.

b. In the Format Shape dialog box, in the left
pane, select 3-D Rotation.

c. In the right pane, in the Rotation section,
in the X text box, triple-click and type 30

d. In the Rotation section, in the Y text box,
triple-click and type 20

e. Click Close to close the Format Shape dia-
log box.

f. Save the presentation as My Format
Objects and close the file.
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TOPIC D
Group and Ungroup Objects
A single slide may contain multiple objects whose position or format needs to be changed.
PowerPoint gives you the flexibility to manipulate multiple objects simultaneously by grouping
the objects together. In this topic, you will group and ungroup objects.

Rather than manually moving all the objects on a page one by one, which would be a very
time-consuming process, you can move them simultaneously, without disturbing their align-
ment or sequence.

Grouping and Ungrouping Objects
Grouping is a technique in which multiple objects can be grouped together to form a single
entity. Any modifications made to a group will affect all the objects in that group. When the
objects are grouped, there will be one single set of sizing handles for the entire group; there-
fore, the entire group can be moved as a whole. However, PowerPoint enables you to modify
individual objects within a group. You can select a single object within a group by first select-
ing the group and then selecting the object.

You can also ungroup the grouped objects. When the objects are ungrouped, each object will
have its own sizing handles and can be moved individually.

Figure 5-5: Slide displaying grouped objects.

How to Group and Ungroup Objects
Procedure Reference: Group Objects

To group objects:

1. Select all the objects you want to group.

2. On the Ribbon, select the Format contextual tab.

3. Group the selected objects.

• In the Arrange group, from the Group drop-down list, select Group to group
the objects.
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• Or, right-click the selected objects, and from the shortcut menu, choose
Group→Group.

4. If necessary, resize, modify, or move the grouped objects to the correct location.

• Resize the grouped objects by dragging the rotation handles to the appropri-
ate size.

• Modify the grouped objects to the shape and color you want using the Shape
Styles group on the Format contextual tab.

• Or, on the Format contextual tab, from the Size group, click the Dialog Box
Launcher button to launch the Size And Position dialog box to move the
grouped objects to the appropriate location.

a. In the Size And Position dialog box, click the Position tab.

b. On the Position tab, in the Position On Slide section, type the position
of the grouped objects in the Horizontal and Vertical text boxes.

c. Click Close to close the Size And Position dialog box.

Procedure Reference: Ungroup Objects

To ungroup objects:

1. Select the grouped objects that you want to ungroup.

2. On the Ribbon, select the Format contextual tab.

3. Ungroup the objects.

• In the Arrange group, from the Group drop-down list, select Ungroup to
remove the grouping.

• Or, right-click the selected objects, and from the shortcut menu, choose
Group→Ungroup.

ACTIVITY 5-4
Grouping and Ungrouping Objects

Data Files:

• Grouping Objects.pptx

Before You Begin
Navigate to the C:\084899Data\Modifying Objects folder, and open the Grouping Objects.pptx
file.

Scenario:
When your colleague reviews the presentation you have been working on, he suggests that you
align the flowchart on slide 5 to the center of the slide. You decide to align all the objects in
the flowchart at one time rather than aligning each object individually. You also decide to
apply a shadow format to the objects. Your colleague further suggests that you apply some
shape formatting to the flowchart text boxes.
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What You Do How You Do It

1. On slide 5, select all the objects in

the Three-Phase Development Pro-

cess flowchart.

a. In the left pane, on the Slides tab, select

slide 5.

b. Hold down Shift and select the Design,

Development, and Marketing text boxes

and the arrows between the text boxes.

2. Group the selected objects in the

flowchart as one entity.

a. On the Ribbon, select the Format contex-

tual tab.

b. In the Arrange group, from the Group
drop-down list, select Group to group the
selected objects in the flowchart.

3. Move the grouped objects to the

center of the slide.

a. In the Size group, click the Dialog Box

Launcher button to launch the Size And
Position dialog box.

b. In the Size And Position dialog box, select

the Position tab.

c. On the Position tab, in the Position On
Slide section, in the Horizontal text box,
triple-click and type 0.30

d. On the Position tab, in the Position On
Slide section, in the Vertical text box,
triple-click and type 3.00

e. Click Close to close the Size And Position
dialog box.

4. Apply a shadow effect to all the

objects in the Three-Phase Devel-

opment Process flowchart.

a. On the Format contextual tab, in the
Shape Styles group, in the Shape Effects
drop-down list, place the mouse pointer

over the Shadow option.

b. In the Perspective section, select the Per-

spective Diagonal Upper Right option.
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5. Ungroup the objects in the

flowchart.

a. On the Format contextual tab, in the
Arrange group, from the Group drop-down
list, select Ungroup to remove the group-
ing between the objects.

b. Verify that the perspective 3-D effect

has been removed from the objects.

c. Save the presentation as My Grouping
Objects and close the file.

TOPIC E
Arrange Objects
For complex slides, you may have added a number of objects. If they are not layered, the vis-
ibility of smaller objects may be affected. For this reason, you need to be able to layer the
objects on a slide in a specific order. Furthermore, you might need to align objects that are
unevenly placed. In this topic, you will arrange objects.

By arranging objects on a slide, you can create more complex graphics and control their
appearance. Rather than settling for solitary images, you can build layer images and carefully
determine their position on the screen, giving you a great deal of flexibility and control.

Order of Objects
The order of objects determines how overlapping objects appear in relation to each other. The
object on the top layer will be completely visible, whereas the visibility of the object on the
bottom layer will be obstructed by all the objects above it. You can change the order of objects
to display only the areas you want displayed in the overlapped image.

Figure 5-6: Overlapped objects.
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The Arrange Objects group, on the Format contextual tab, contains options you can use to
order objects. These options are described in the following table.

Option Description
Bring To Front Brings an object in front of all the objects placed

above it.

Bring Forward Brings an object in front of the object placed
above it.

Send To Back Places an object at the back of all the objects.

Send Backward Places an object at the back of the object that is
placed immediately below it.

Guides and Gridlines
Guides are two lines, one vertical and one horizontal, that divide a slide into four equal
quadrants. The guides can be moved and you can add additional guides if necessary. Gridlines
are multiple dotted horizontal and vertical lines on a slide that further divide the slide into
much smaller squares of equal dimensions. You cannot move the gridlines, but you can adjust
the width between each line. Guides and gridlines provide you with a quick visual means of
arranging and aligning objects on a slide. By default, guides and gridlines are not visible.

Figure 5-7: Gridlines and guides on a slide.
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How to Arrange Objects
Procedure Reference: Arrange Objects

To arrange objects:

1. Select the objects you want to order.

2. On the Ribbon, select the Format contextual tab.

3. In the Arrange group, select a layering option.

• Click Bring To Front to bring an object to the front.

• Click Bring Forward to bring an object one step closer to the front.

• Click Send To Back to send an object to the back.

• Click Send Backward to send an object one step toward the back.

Procedure Reference: Arrange Objects Using the Guides

To arrange objects using the guides:

1. On a slide, select the objects you want to arrange.

2. On the Ribbon, select the Format contextual tab.

3. On the Format contextual tab, in the Arrange group, from the Align drop-down
list, select Grid Settings.

4. In the Grid And Guides dialog box, in the Guide Settings section, check the Dis-
play Drawing Guides On Screen check box.

5. Click OK to close the Grid And Guides dialog box.

6. If necessary, hold down Ctrl and drag the existing guides to add additional guides.

7. Using one or more guides as reference, drag the selected objects to the location
where you want them to be and arrange them evenly.

Procedure Reference: Arrange Objects Using the Gridlines

To arrange objects using the gridlines:

1. On a slide, select the objects that you want to arrange.

2. Display the gridlines.

• Display the gridlines using the View tab.

a. On the Ribbon, click the View tab.

b. In the Show/Hide group, check the Gridlines check box.

• Display the gridlines using the Format contextual tab.

a. On the Ribbon, select the Format contextual tab.

b. On the Format contextual tab, in the Arrange group, from the Align
drop-down list, select Show Gridlines to turn the gridline display on or
off.

• Or, display the gridlines using the Grid And Guides dialog box.

a. On the Ribbon, select the Format contextual tab.

b. On the Format contextual tab, in the Arrange group, from the Align
drop-down list, select Grid Settings.
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c. In the Grid And Guides dialog box, in the Grid Settings section, check
the Display Grid On Screen check box.

d. If necessary, in the Grid And Guides dialog box, in the Grid Settings
section, in the Spacing text box, select the text and type the spacing you
want for the grids.

e. Click OK to close the Grid And Guides dialog box.

3. Using the grids as reference, align the objects precisely, particularly in relation to
each other.

ACTIVITY 5-5
Changing the Order of Objects on a Slide

Data Files:

• Layer Objects.pptx

Before You Begin
Navigate to the C:\084899Data\Modifying Objects folder, and open the Layer Objects.pptx file.

Scenario:
You have an existing presentation that you are making minor aesthetic changes to before
delivering. On slide 8, you find that the new product development process flowchart is not
aligned properly. You realize that the graphical representation of these flowcharts would be
more clear if the objects were arranged better.

What You Do How You Do It

1. On slide 7, bring the Design text box

to the front of the Development

text box.

a. In the left pane, on the Slides tab, scroll

down and select slide 7.

b. Click the Design text box to select it.

c. On the Ribbon, select the Format contex-

tual tab.

d. In the Arrange group, from the Bring To
Front drop-down list, select Bring To

Front.

2. Move the Marketing text box to the

back of the Development text box.

a. Click the Marketing text box to select it.

b. If necessary, on the Ribbon, select the

Format contextual tab.

c. In the Arrange group, from the Send To
Back drop-down list, select Send To Back.
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3. On slide 8, arrange the Marketing

and Product Evaluation text boxes

in order.

a. In the left pane, on the Slides tab, select

slide 8.

b. Click the Marketing text box to select it.

c. On the Ribbon, select the View tab.

d. In the Show/Hide group, check the

Gridlines check box.

e. Click and drag the Marketing text box

down to the next horizontal gridline so
it aligns with the Quality Analysis text
box.

f. Click the Product Evaluation text box to
select it.

g. Click and drag the Product Evaluation

text box down so that it aligns with the
Marketing text box.
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4. Move the arrow above the Quality

Analysis text box to the left of the

Marketing text box.

a. On the Ribbon, select the Format contex-

tual tab.

b. In the Arrange group, from the Align drop-
down list, select Grid Settings.

c. In the Grid And Guides dialog box, in the
Grid Settings section, uncheck the Dis-

play Grid On Screen check box.

d. In the Guide Settings section, check the

Display Drawing Guides On Screen check

box.

e. Click OK to close the Grid And Guides dia-
log box.

f. To create a second vertical guide, hold

down Ctrl and drag the vertical guide to

the left, to the 1.25-inch mark.

To be sure you create a second vertical guide,
be sure you release the mouse button first,
then release the Ctrl key. If you release Ctrl
before you release the mouse button, the verti-
cal guide will simple move to the new location,
not create an additional guide.

g. To create a third vertical guide, hold

down Ctrl and drag the right vertical

guide to the left, to the 1.83-inch mark.

h. Click the arrow above the Quality Analy-

sis text box to select it.

i. Drag the selected arrow and place it

between the two guides, next to the

Marketing text box.

j. On the Format tab, in the Arrange group,
from the Align drop-down list, select Grid

Settings.

k. In the Grid And Guides dialog box, in the
Guide Settings section, uncheck the Dis-

play Drawing Guides On Screen check

box and click OK.

l. Save the presentation as My Layer
Objects and close the file.
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Lesson 5 Follow-up
In this lesson, you modified objects. The techniques from this lesson will allow you to custom-
ize any object on a slide to meet the specific needs of a project.

1. What formatting techniques will you use most often on the objects in your presenta-
tion?

2. What are the advantages of grouping and layering the objects in your presentations?
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Adding Tables to a
Presentation

In this lesson, you will add tables to a presentation.

You will:

• Insert a table on a slide.

• Format tables.

• Insert a table from Microsoft Word.

Lesson Time
70 minutesLESSON 6
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Introduction
Inserting objects will give your presentation visual appeal. After inserting and modifying
objects, however, you may want to present your data on the slide. This may require you to use
a table to present your information clearly. In this lesson, you will learn how to add tables to
your presentation.

Your audience will struggle to comprehend your presentation if you try to present complex
data through text alone. By using tables, you can clearly display information and allow your
audience to immediately grasp its meaning, particularly when you need to compare results.

TOPIC A
Create a Table
Much of your presentation will involve text and its supporting graphical objects. But in some
presentations, you must communicate complex data that requires you to adjust your format. In
this topic, you will insert a table.

Some information lends itself to being presented in a structured way, and not presenting it in
such a fashion may impact the clarity of that information. Presenting data in the form of a
bulleted list or in a paragraph often affects the clarity of the information, and the audience
might not understand what you are trying to convey. Using a table to present this data will
effectively bring out the relationships among the data.

Tables
Definition:

A table is a container that consists of boxes called cells. You can arrange these cells
vertically, creating columns, and horizontally, creating rows. There are many varying
border styles that can be applied to a table. Tables can be small, simple, and conven-
tional, or they can be quite extensive and complicated, perhaps containing pictures.
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Example:

Figure 6-1: A table.

Table Creation
PowerPoint 2007 enables you to create tables dynamically simply by moving the mouse
pointer over the checkered table displayed in the Tables group and selecting the number of
rows and columns you need. You can also see a live preview of the table being created on the
presentation slide. You can create a table by using the Insert Table button. This option enables
you to specify the number of columns and rows in the table. Using the Draw Table button, you
can manually draw a table.

Figure 6-2: A dynamically created table.

LESSON 6

Lesson 6: Adding Tables to a Presentation 125

Re
fe

re
nc

e 
M

at
er

ia
l

Pl
ea

se
 D

o 
No

t C
op

y



How to Create a Table
Procedure Reference: Insert a Table

To insert a table:

1. On the Ribbon, select the Insert tab.

2. Insert the table.

• Insert a table using the Insert Table option.

a. On the Insert tab, in the Tables group, from the Table drop-down list,
select Insert Table.

b. In the Insert Table dialog box, enter the number of rows and columns
you want the table to contain.

c. Click OK to insert the table.

• Insert a table using grids.

a. On the Insert tab, in the Tables group, in the Table drop-down list, place
the mouse pointer over the cells in the grid to select the number of rows
and columns you want the table to contain. Each cell in the grid repre-
sents one cell in the table.

b. Click the mouse button to insert the table.

• Or, insert a table using the Draw Table option.

a. On the Insert tab, in the Tables group, from the Table drop-down list,
select Draw Table.

b. Using the Pen tool, draw the table on the slide with the number of rows
and columns you want the table to contain.

Procedure Reference: Navigate Within a Table

To navigate within a table:

1. Navigate within the table.

• Press Tab to move to the next cell.

• Press Tab in the last cell of the table to insert a new row at the end of the
table.

• Press Shift+Tab to move to the previous cell.

• Press Enter to start a new paragraph within a cell.

• Press the Right Arrow key to move one cell to the right.

• Press the Left Arrow key to move one cell to the left.

• Press the Down Arrow key to move the insertion point to the cell in the next
row.

• Press the Up Arrow key to move the insertion point to the cell in the previ-
ous row.

Procedure Reference: Enter Data in a Table

To enter data in a table:

1. Place the insertion point in the appropriate cell of the table.

2. Type the information.
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3. Navigate to the next cell and enter desired information.

ACTIVITY 6-1
Inserting a Table

Data Files:

• Insert Table.pptx

Before You Begin
Navigate to the C:\084899Data\Adding Tables folder, and open the Insert Table.pptx file.

Scenario:
The finance department has given you the latest revenue details and asked you to include them
in a presentation you are working on. You need to create a table to display the organization’s
revenue details.

Quarter Projected Actual
Q1 $125K $200K

Q2 $180K $250K

Total $305K $450K

LESSON 6

Lesson 6: Adding Tables to a Presentation 127

Re
fe

re
nc

e 
M

at
er

ia
l

Pl
ea

se
 D

o 
No

t C
op

y



What You Do How You Do It

1. On slide 3, insert a table that con-

tains four rows and three columns.

a. In the left pane, on the Slides tab, select

slide 3.

b. Click the Click To Add Text placeholder

text.

c. On the Ribbon, select the Insert tab.

d. In the Tables group, from the Table drop-
down list, in the Insert Table section, in
the fourth row, third column, select the

cell to create a table with four rows and
three columns.

2. Enter the data in the table. a. Verify that the insertion point is present

in the first cell in the first row.

b. Type Quarter and press Tab to move to
the next cell.

c. Type Projected and press Tab to move to
the next cell.

d. Type Actual

e. To move to the next cell, press Tab and

type Q1

f. Press Tab and type $125K

g. Press Tab and type $200K

h. Enter data in the last two rows as shown

in the table in the scenario.

i. Save the presentation as My Insert
Table and close the file.
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TOPIC B
Format Tables
Tables contain a great deal of information that must be processed by your audience at a glance.
After entering data in a table, you may want to improve the readability of the content and
make the table more attractive. In this topic, you will format tables.

Tables display a wealth of information. By modifying the format of a table, you can clarify its
structure for your audience. Instead of relying on text alone, you can insert images into your
table for visual interest, and you can integrate your table’s format into the overall design of
your presentation.

Table Tools
The Table tools appear instantly on the screen when you add a table to a slide. The Table tools
consist of the Design and Layout contextual tabs. The commands on the Design tab enable you
to add various table styles and a background color, customize borders, and add visual effects.
The commands on the Layout tab allow you to insert columns and rows, merge cells, and
adjust cell size and alignment.

Figure 6-3: The Table Tools Design contextual tab.

Figure 6-4: The Table Tools Layout contextual tab.

The Alignment group on the Layout contextual tab contains various options for aligning the
text inside a cell. These options are described in the following table.

Option Description
Align Left Aligns text to the left of the cell.

Center Aligns text to the center of the cell.

Align Right Aligns text to the right of the cell.

Align Top Positions text on top of the cell.

Center Vertically Positions text in the center of the cell.

Align Bottom Positions text at the bottom of the cell.
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Option Description
Text Direction Determines the direction in which the text will be

typed in the cell. The Text Direction drop-down
list contains various options. They are Horizontal,
Rotate All Text 90°, Rotate All Text 270°, and
Stacked. These options are language specific.

Table Fill Options
The Fill tab in the Format Shape dialog box provides various options to fill a table cell with
color, texture, or a picture. These options are described in the following table.

Option Description
No Fill Removes the fill in the table cell.

Solid Fill Fills a table cell with color.

Gradient Fill Fills a table cell with gradient colors.

Picture Or Texture Fill Inserts a picture in the table cell. You can choose a
picture from the Clipboard or Clip Art gallery or
use one stored on your system.

Table Styles
Definition:

Table styles are a combination of formatting options, including color settings, that can
be applied to a table. When a table is inserted, a table style is applied to it by default.
However, with just a single click, you can change the look of your table by choosing
from the various thumbnails displayed in the Tables Styles gallery.

Example:

Table Style Options
You can modify the formatting style of tables by checking or unchecking the relevant
check boxes in the Table Style Options group. The following table lists the various
options and their respective functionality.
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Check Box Allows You To
Header Row Modify the formatting style for the header

row.

First Column Modify the formatting style for the first
column.

Last Column Modify the formatting style for the last
column.

Total Row Show or hide the totals, which are displayed
at the bottom of the table.

Banded Rows Display or hide formatting for alternate rows.

Banded Columns Display or hide formatting for alternate
columns.

Table Effects
Effects are a set of options you can use to apply visual effects to a table. PowerPoint 2007 pro-
vides three table effect options to modify and enhance tables or individual cells within them.
You can choose these options from the Effects button. These options are described in the fol-
lowing table.

Table Effect Adds
Cell Bevel Bevel effects to individual cells or an entire table.

Shadow A shadow effect to the table.

Reflection A mirror reflection effect to the table.

How to Format Tables
Procedure Reference: Format Tables Using Contextual Tabs

To format tables using the contextual tabs:

1. Select the table you want to format.

2. Select the Design contextual tab.

3. In the Table Style Options group, check the various check boxes to modify the
formatting style.

• Check the Header Row check box to differentiate the format of the header
row from other rows.

• Check the Total Row check box to differentiate the last row of every column
from the other rows.

• Check the Banded Rows check box to apply a color band to alternate rows
of the table.

• Check the First Column check box to differentiate the format of the first col-
umn from other columns.
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• Check the Last Column check box to differentiate the format of the last col-
umn from other columns.

• Check the Banded Columns check box to apply a color band to alternate col-
umns of the table.

4. In the Table Styles group, select the various options to apply the table styles and
effects.

• In the Table Styles gallery, select a table style option.

• In the Table Styles gallery, click the More button and select more table style
options.

• From the Shading drop-down list, select a background color option.

• From the Borders drop-down list, select a border style option.

• From the Table Effects drop-down list, select a table effect option.

5. Select the Layout contextual tab.

6. If necessary, select a row or column to edit it.

• Place the mouse pointer in the row you want to select and click.

• Or, on the Layout contextual tab, in the Table group, from the Select drop-
down list, select Select Column or Select Row to select the column or row.

7. If necessary, in the Merge group section, click a merge option.

• Click the Merge Cells button to merge cells.

• Click the Split Cells button to split cells.

8. If necessary, in the Cell Size group section, set a sizing option.

• In the Height text box, specify a value to set the height of the selected cells.

• In the Width text box, specify a value to set the width of the selected cells.

• Click the Distribute Rows button to distribute the height of the selected rows.

• Click the Distribute Columns button to distribute the width of the selected
rows.

9. If necessary, in the Alignment section, set an alignment option.

10. If necessary, from the Text Direction drop-down list, select an option to change
the orientation of the text to vertical, stacked, or horizontal or rotate it to a par-
ticular direction.

Procedure Reference: Add an Image to a Table

To add an image to a table:

1. Click in the cell where you want to insert the image.

2. Right-click and choose Format Shape.

3. In the Format Shape dialog box, select Fill.

4. In the Fill section, select Picture Or Texture Fill.

5. If necessary, insert a clip art image.

a. In the Insert From section, click ClipArt.

b. In the Select Picture dialog box, in the Search Text text box, type a search
word that best describes the image you want.
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c. Click Go.

d. From the displayed results, select the image you want to insert.

6. If necessary, insert a picture from a file.

a. In the Insert From section, click File.

b. In the Insert Picture dialog box, navigate to the folder that contains the pic-
ture, and select the picture.

c. Click Insert.

7. If necessary, drag the image to position it within the cell.

ACTIVITY 6-2
Formatting a Table

Data Files:

• Format Table.pptx

Before You Begin
Navigate to the C:\084899Data\Adding Tables folder, and open the Format Table.pptx file.

Scenario:
You have created a table and you want to apply the right combination of formats to make the
information really stand out.

What You Do How You Do It

1. On slide 4, modify the table style. a. In the left pane, on the Slides tab, select

slide 4.

b. Click at the top-left corner of the table

to select the entire table.

c. On the Ribbon, select the Design contex-

tual tab.

d. In the Table Style Options group, check

the Total Row check box.
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e. In the Table Styles group, select the last

style in the visible row, Medium Style 2

Accent 5.

2. On slide 4, apply a table effect. a. Verify that the entire table is selected

and not just a single cell.

b. In the Table Styles group, in the Effects
drop-down list, place the mouse pointer

over the Cell Bevel option.

c. In the displayed gallery, in the Bevel sec-
tion, in the third row, second column,
select the Riblet effect.

3. On slide 4, align the table layout. a. In the table, in the second column of the
header row, click before the word “Pro-

jected,” hold down Shift, and in the last
column of the header row, click after the

word “Actual” to select the second and
third columns of the header row.

b. On the Ribbon, select the Layout contex-

tual tab.

c. In the Table group, from the Select drop-
down list, select Select Column.

d. In the Alignment group, click the Center

button.

4. On slide 4, change the orientation

of the table text in the second,

third, and fourth rows of the first

column to Horizontal.

a. In the table, in the second row, first col-
umn, click above the letter “Q,” hold

down Shift, and in the last row of the
first column, click above the letter “T”

to select the second, third, and fourth
rows of the first column.

b. In the Alignment group, from the Text
Direction drop-down list, select

Horizontal.

c. Click outside the slide to deselect the
cells.
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5. On slide 5, in the first row, first col-
umn of the table, insert a clip art

image.

a. In the left pane, on the Slides tab, select

slide 5.

b. In the first row, first cell, right-click the

empty cell, and from the shortcut menu,

choose Format Shape.

c. In the Format Shape dialog box, in the
right pane, in the Fill section, select Pic-

ture Or Texture Fill.

d. In the Insert From section, click Clip Art.

e. In the Select Picture dialog box, in the
Search Text text box, type business

f. Click Go.

g. In the second row, select the third

image.

h. Click OK.

i. In the Format Shape dialog box, click

Close.

j. Save the presentation as My Format
Table and close the file.
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TOPIC C
Insert a Table from Microsoft Word
You have learned to create a table within PowerPoint. But you may want to use a table already
created in Microsoft Word. In this topic, you will insert tables from Microsoft Word.

For your presentation, you may draw your data from tables in Microsoft Word. Creating the
information in a new table and transferring information would only create more opportunities
for error. PowerPoint provides you with the option to insert tables from Word, thereby saving
you precious time and reducing your effort.

Linking vs. Embedding
You can use an external object such as a chart, graphic, table, or sound file in your presenta-
tion by either linking or embedding it on a slide. The difference between a linked object and an
embedded object is the location where the data is stored and how the data is updated after it is
inserted into the presentation. In the case of a linked object, data is physically stored in the
source file, which is the file that originally contains the object. The object in the destination
file merely acts as a window to view this data. When you modify the data in the source file,
the object in the destination file automatically reflects the changes. In the case of an embedded
object, there is no link between the data in the source and destination files. A copy of the data
is physically embedded in the destination file and does not change if you modify the source
file. By default, objects are embedded in PowerPoint.

How to Insert a Table from Microsoft Word
Procedure Reference: Insert a Table from Microsoft Word

To insert a table from Microsoft Word:

1. In the left pane, on the Slides tab, select the slide on which you want to insert the
table.

2. On the Ribbon, select the Insert tab.

3. In the Text group, click Object to open the Insert Object dialog box.

4. Select Create From File to insert a table from the Word document.

5. Click Browse.

6. In the Browse dialog box, navigate to the folder that contains the Word document,
select it, and click OK.

7. In the Insert Object dialog box, click OK to insert the table in the presentation.

8. If necessary, in the Microsoft Office Word dialog box, click OK.
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ACTIVITY 6-3
Inserting a Table from a Word Document

Data Files:

• Table from Word.pptx

• Highlights Table.docx

Before You Begin
Navigate to the C:\084899Data\Adding Tables folder, and open the Table from Word.pptx file.

Scenario:
You are preparing a presentation on the financial highlights of your organization. As you are
collecting some old data, you find that some of the information that you need to present is
stored as a table in a Word document. You want to get the information into your presentation
without having to manually enter it.

What You Do How You Do It

1. On slide 5, insert a table from a

Microsoft Word document.

a. In the left pane, on the Slides tab, select

slide 5.

b. Click the Click To Add Text placeholder

text.

c. On the Ribbon, select the Insert tab.

d. In the Text group, click Object.

e. In the Insert Object dialog box, select

Create From File.

f. Click Browse.

g. In the Browse dialog box, navigate to the

C:\084899Data\Adding Tables folder.

h. Select the highlights table.docx file and

click OK.

i. In the Insert Object dialog box, click OK

to insert the table from the Word
document.

j. In the Microsoft Office Word dialog box,
click OK.
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2. Verify that the information was

inserted correctly.

a. In Windows Explorer, navigate to the

C:\084899Data\Adding Tables folder and

open the highlights table.docx file.

b. Compare the table in Microsoft Word to

the table inserted into PowerPoint.

c. Close Microsoft Word.

d. Save the presentation as My Table from
Word and close the file.

Lesson 6 Follow-up
In this lesson, you added tables to your presentation. Tables enable you to present complex
information to your audience in an organized manner.

1. How do you think using tables to display text or data will make your presentations
more effective?

2. What are the formatting changes you might make to a table after adding it to a presen-
tation?
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Inserting Charts in a
Presentation

In this lesson, you will add charts to a presentation.

You will:

• Create a chart on a PowerPoint slide.

• Edit chart data on a PowerPoint slide.

• Modify a chart on a PowerPoint slide.

• Paste a chart from Microsoft Excel.

Lesson Time
60 minutesLESSON 7
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Introduction
You have learned how to work with tables on your PowerPoint slides, which is one of the
more complex formatting techniques. Sometimes a graphical representation of data would bet-
ter facilitate its analysis or enable viewers to better relate or compare data. In this lesson, you
will add charts to a presentation.

Relationships between numerical data can be difficult to interpret. Adding charts to your pre-
sentation creates a visual relationship with that information. Charts can enhance your slide text
or make a point on their own.

TOPIC A
Create a Chart
You created tables to present statistical data. Analyzing complex data becomes easier when it
is presented in the form of charts. In this topic, you will create a chart in your presentation.

If you use tables extensively in your presentation, your audience might find it difficult to ana-
lyze data. Compared to the immediacy of charts, tables of information require more effort to
comprehend. By presenting this numerical data graphically, you can easily show the relation-
ship between data to your audience.

Charts
Definition:

A chart is a visual representation of numeric data from a table or spreadsheet. The data
can be displayed in a number of different chart formats. By default, the data is plotted
as a column chart. Charts show the relationship between groups of numerical data and
may contain a title, a legend, and a data table.

Example:
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Chart Data
When you insert a chart in PowerPoint, a Microsoft Excel® worksheet displays sample data
that will populate the chart in the presentation. The sample data contains data labels, which
describe the data in the rows and columns. You can add, remove, or change this data to meet
your needs. The Excel worksheet is saved along with the PowerPoint file.

Figure 7-1: An Excel worksheet containing sample data.

The Chart Window
The Chart window contains a sample chart plotted from the sample data in the Excel
worksheet. It helps to give you a feel for what the chart will look like after you finalize the
settings.

LESSON 7

Lesson 7: Inserting Charts in a Presentation 141

Re
fe

re
nc

e 
M

at
er

ia
l

Pl
ea

se
 D

o 
No

t C
op

y



Figure 7-2: The Chart window containing a sample chart.

Chart Tools
The contextual Chart tools section provides commands that enable you to modify and enhance
the design and layout of charts. You can embed and insert a chart or paste an Excel chart into
your presentation. The chart formatting commands are distributed on the three contextual tabs:
Design, Layout, and Format.

Figure 7-3: The Chart Tools Design contextual tab.

Figure 7-4: The Chart Tools Layout contextual tab.

LESSON 7

Microsoft® Office PowerPoint® 2007 - Level 1 (Second Edition)142

Re
fe

re
nc

e 
M

at
er

ia
l

Pl
ea

se
 D

o 
No

t C
op

y



Figure 7-5: The Chart Tools Format contextual tab.

These contextual tabs provide various options that allow you to choose the chart type, manipu-
late chart data, choose layout and styles, and work with individual chart elements. You can
also use Shape and WordArt styles to enhance individual elements in a chart.

The Save As Template Feature
The Save As Template feature enables you to save and reuse a chart type that you cus-
tomized to suit your specific needs as a chart template. Instead of re-creating a chart,
you can simply use the saved chart template.

How to Create a Chart
Procedure Reference: Create a Chart

To create a chart:

1. In the left pane, on the Slides tab, select the slide on which you want to create the
chart.

2. Click in the placeholder where you want to insert the chart.

3. On the Ribbon, select the Insert tab.

4. In the Illustrations group, click Chart.

5. In the Insert Chart dialog box, select a chart type.

6. In the respective chart type section, select a chart, and then click OK.

7. In the Excel worksheet, replace the sample data with data labels and data values.

8. If necessary, save and close the Excel worksheet.

9. Select the Layout contextual tab.

10. In the Labels group, from the Chart Title drop-down list, select a chart title
layout.

11. Select the existing text and type the new title.

12. In the Labels group, from the Legend drop-down list, select a legend layout for
the chart.

13. If necessary, click outside the slide to deselect the placeholders.
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ACTIVITY 7-1
Creating a Chart

Data Files:

• Insert Chart.pptx

Before You Begin
Navigate to the C:\084899Data\Adding Charts folder, and open the Insert Chart.pptx file.

Scenario:
You want to project the organization’s performance in the last four quarters in your
presentation. Instead of just representing the figures in a table, you think it will be more effec-
tive to display the information in a chart.

Quarter East West North
1st 20.4 45 45.9

2nd 27.4 38.6 46.9

3rd 90 34.6 70

4th 20.4 65 43.9

What You Do How You Do It

1. On slide 4, insert a chart. a. In the left pane, on the Slides tab, select

slide 4.

b. Click the Click To Add Text placeholder

text.

c. On the Ribbon, select the Insert tab.

d. In the Illustrations group, click Chart.

e. In the Column section, in the second row,
third column, select the 100% Stacked

Cylinder chart, and click OK.

2. Enter data in the chart. a. In the Excel worksheet, enter all the data

as shown in the scenario.

b. When you are finished, in the Excel win-
dow, click the Close button.
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3. Insert a title for the chart. a. On the Ribbon, select the Layout contex-

tual tab.

b. In the Labels group, from the Chart Title
drop-down list, select Above Chart.

c. Select the text “Chart Title.”

d. Type Financial Overview

4. Change the location of the legend

on the chart.

a. In the Labels group, from the Legend
drop-down list, select Show Legend At

Left.

b. Verify that the legend is displayed at the

left of the chart.

c. Save the presentation as My Insert Chart
and close the file.

TOPIC B
Edit Chart Data
After creating a chart, you might get updated information that you would like to include in
your existing chart. In this topic, you will edit chart data.

Often, you will track changes to a data set over time. To be more efficient, you can edit your
existing chart data instead of re-creating the entire chart.

How to Edit Chart Data
Procedure Reference: Edit Chart Data

To edit chart data:

1. Click the chart to select it.

2. On the Ribbon, select the Design contextual tab.

3. In the Data group, click Edit Data.

4. In the Excel worksheet, make the relevant changes to the data.

5. Close the Excel worksheet.

6. Notice that the updated values are reflected in the chart.
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ACTIVITY 7-2
Editing Chart Data

Data Files:

• Edit Chart Data.pptx

Before You Begin
Navigate to the C:\084899Data\Adding Charts folder, and open the Edit Chart Data.pptx file.

Scenario:
The accounting department has provided some updated figures to be reflected in the chart that
you have already created. You need to update the chart data.

What You Do How You Do It

1. Change the value for National Pro-

jected sales to 500 and Overseas

Actual sales to 350.

a. In the left pane, on the Slides tab, select

slide 5.

b. Click the chart to select it.

c. On the Ribbon, select the Design contex-

tual tab.

d. In the Data group, click Edit Data to dis-
play the data in an Excel worksheet.

e. In cell B2, select the text and type 500.

f. Select cell C3, type 350 and press Enter.

g. Verify that the updated values are

reflected in the chart.

h. Click the Close button to exit the Excel
application.

i. Save the presentation as My Edit Chart
Data and close the file.
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TOPIC C
Modify a Chart
When creating your chart, you must ensure that the chart type is appropriate to display the
type of data you’re analyzing. PowerPoint gives you the option to choose from a wide variety
of chart types. In this topic, you will modify a chart.

You will always analyze your data from a certain perspective—percentage of a whole, changes
over time, relative performance, and so on. By choosing the right kind of chart for your data,
you will clearly display the relationship between elements.

Chart Types
There are several chart types available in PowerPoint. Each chart type displays data in a differ-
ent way and highlights different aspects of the data. Each chart type has a list of available sub-
types to further customize your chart.

Figure 7-6: Chart types.

Some of the most commonly used chart types are column, line, pie, and bar charts. These chart
types are described in the following table.

Chart Type Description
Column chart Data in a table can be used to plot a column chart.

It is mainly used for comparing items.

Line chart Data in a table can be used to plot a line chart. It
is mainly used for plotting the change in data over
a period of time.
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Chart Type Description
Pie chart Data in one particular row or column can be used

to plot a pie chart. It is mainly used for showing
the proportion of a particular item.

Bar chart Data in a table can be used to plot a bar chart. It is
mainly used for comparing items.

Chart Layouts
Chart layouts are predefined layout options for different chart types. PowerPoint provides a
variety of predefined layouts that you can choose from in the Chart Layout gallery. When a
predefined layout is applied, a specific set of chart elements such as titles, legends, data tables,
or labels are displayed in the chart. A predefined layout can also be fine-tuned by manually
formatting individual chart elements.

Figure 7-7: The Chart Layout gallery.

Chart Styles
Chart styles are predefined styles that match the applied chart type, chart layout, and theme of
your presentation. You can apply a chart style to an existing chart. These chart styles are avail-
able in the Chart Styles group on the Design contextual tab.

Figure 7-8: The Chart styles.
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Modifying a Chart
Apart from modifying the chart style, chart layout, and chart type, you can also add a
chart title, data labels, legend, and data table.

How to Modify a Chart
Procedure Reference: Change the Chart Type

To change the chart type:

1. Click the chart to select it.

2. On the Ribbon, select the Design contextual tab.

3. In the Type group, click Change Chart Type.

4. In the Change Chart Type dialog box, select a chart type.

5. In the respective chart type section, select a chart, and then click OK.

Procedure Reference: Change the Chart Style and Layout

To change the chart style and layout:

1. In the left pane, on the Slides tab, select the slide on which you want to change
the chart layout.

2. Click the chart to select it.

3. On the Ribbon, select the Design contextual tab.

4. Select a chart style.

• In the Chart Styles group, in the displayed list, select a style for the chart.

• Or, in the Chart Styles group, click the More button, and select an option to
apply a style to the chart.

5. Select a chart layout.

• In the Chart Layouts group, in the displayed list, select a layout type to apply
to the chart.

• Or, in the Chart Layouts group, click the More button, and select an option
to apply a layout type.
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ACTIVITY 7-3
Modifying the Chart Layout

Data Files:

• Chart Type.pptx

Before You Begin
Navigate to the C:\084899Data\Adding Charts folder, and open the Chart Type.pptx file.

Scenario:
You have created a chart representing your organization’s financial performance. As you take a
final look at it, you feel that the data will be easier to understand if you present it using a dif-
ferent chart format.

What You Do How You Do It

1. On slide 5, change the chart type. a. In the left pane, on the Slides tab, select

slide 5.

b. Click the chart to display the Chart Tools
contextual tabs.

c. On the Ribbon, select the Design contex-

tual tab.

d. In the Type group, click Change Chart

Type.

e. In the Change Chart Type dialog box, in
the left pane, verify that the Column

chart is selected.

f. In the Column section, in the third row,
fourth column, select the 100% Stacked

Pyramid chart type.

g. Click OK.

2. Modify the chart layout. a. In the Chart Layouts group, click the More

button.

b. In the displayed gallery, in the third row,
select the second layout to apply Layout
8 to the chart.
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3. Modify the chart style. a. In the Chart Styles group, click the More

button.

b. In the displayed gallery, in the fourth row,
select the sixth chart style to apply Style
30 to the chart.

c. Click outside the slide to deselect the
chart.

d. Save the presentation as My Chart Type
and close the file.

TOPIC D
Paste a Chart from Microsoft Excel
While you may create a chart in PowerPoint and modify it to suit your needs, you may want
to reuse charts from other applications. In this topic, you will paste a chart from Microsoft
Excel into your presentation.

Imagine a situation where you have some charts created using the Excel application that you
need to use in your PowerPoint presentation. By adding them into your presentation with the
click of a button, you can save yourself the time and effort of re-creating them.

How to Paste a Chart from Microsoft Excel
Procedure Reference: Paste a Chart from Microsoft Excel

To paste a chart from Microsoft Excel:

1. Open the worksheet that contains the chart.

a. Choose Start→All Programs→Microsoft Office→Microsoft Office Excel
2007.

b. Click the Office button and choose Open.

c. Navigate to the folder that contains the Excel worksheet, select the
worksheet, and click Open.

2. In the Excel worksheet, select the chart.

3. Copy the chart.

• On the Home tab, in the Clipboard group, click the Copy button.

• Or, press Ctrl+C.

4. In the Excel window, click the Minimize button.

5. In the PowerPoint window, in the left pane, on the Slides tab, select the slide on
which you want to insert the chart from Microsoft Excel.
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6. On the slide, place the insertion point at the point where you want the chart to
appear.

7. Paste the chart on the slide.

• On the Home tab, in the Clipboard group, from the Paste drop-down list,
select Paste.

• Or, press Ctrl+V.

8. If necessary, click outside the slide to deselect the chart.

9. Click the Close button to exit the Excel application.

10. If necessary, in the Microsoft Office Excel message box, click No to close the
Excel application without saving changes.

ACTIVITY 7-4
Pasting a Chart from Microsoft Excel

Data Files:

• Chart from Excel.pptx

• Revenue Chart.xlsx

Before You Begin
Navigate to the C:\084899Data\Adding Charts folder, and open the Chart from Excel.pptx file.

Scenario:
You are delivering a presentation later this week to the management team. Because most of the
team is from finance, you know they prefer to view information in chart format. A coworker in
accounting has already created a chart and you would like to use it in your presentation, rather
than retyping all the information.

What You Do How You Do It

1. Open the worksheet that contains

the chart.

a. Choose Start→All Programs→Microsoft

Office→Microsoft Office Excel 2007.

b. Click the Office button and choose

Open.

c. In the Open dialog box, navigate to the

C:\084899Data\Adding Charts folder.

d. Select the revenue chart.xlsx file and

click Open.
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2. Copy the Excel chart and paste it on

the fourth slide of the presentation.

a. Select the chart.

b. On the Home tab, in the Clipboard group,
click the Copy button.

c. In the Excel window, click the Minimize

button.

d. In the PowerPoint window, in the left
pane, on the Slides tab, select slide 4.

e. Click the Click To Add Text placeholder

text.

f. On the Home tab, in the Clipboard group,
from the Paste drop-down list, select

Paste.

g. Click outside the slide to deselect the
chart.

h. Save the presentation as My Chart from
Excel and close the file.

i. On the taskbar, click Microsoft Excel.

j. Click the Close button to exit the Excel
application.

Lesson 7 Follow-up
In this lesson, you added charts to a presentation. Charts enable you to present numerical data
graphically.

1. List some instances when you might use a chart in a presentation.

2. What types of charts do you think you would use most frequently? Why?
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Preparing to Deliver a
Presentation

In this lesson, you will prepare to deliver a presentation.

You will:

• Review the content of a presentation.

• Add transitions between slides.

• Add animation to objects on a PowerPoint slide.

• Create notes on slides.

• Print a presentation.

Lesson Time
60 minutesLESSON 8
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Introduction
After creating and editing your presentation, then modifying it for your particular audience,
you still need to add elements so you can deliver it effectively. In this lesson, you will learn
how to prepare to deliver a presentation.

By preparing your PowerPoint slides for presentation, you will be able to establish your pro-
fessionalism and credibility. By ensuring that your presentation unfolds correctly and presents
information flawlessly, you can concentrate on making a stellar impression.

TOPIC A
Review Content
Slides magnify mechanical errors in spelling and punctuation. Before you deliver your presen-
tation, you want to ensure that your content is correct. In this topic, you will review the
content of a presentation.

A presentation full of spelling and punctuation errors will damage your credibility. By review-
ing your content, you can project professionalism and ensure that your authority is not
undermined by careless mistakes.

AutoCorrect
AutoCorrect is a feature that automatically fixes many common spelling errors as you type. In
addition to spelling errors, AutoCorrect will automatically capitalize the first letter of sentences
and of words in a table cell, as well as the names of days. The AutoCorrect list contains a list
of misspelled words and the corresponding list of correct words. You can add a word to the
AutoCorrect list and from then on, the misspelled word will be automatically corrected.
AutoCorrect is turned on by default, but it can be disabled.

Figure 8-1: The AutoCorrect dialog box.
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The Spell Checker
The Spell Checker feature is used to check a presentation for spelling errors. You can access
this feature using the Spelling button located in the Proofing group, which is located on the
Review tab. When you click the Spelling button, the Spelling dialog box appears. It points to
the first instance where a spelling error has occurred in the presentation. You can replace the
misspelled word by selecting from a list of words in the Suggestions list box.

Figure 8-2: The Spelling dialog box.

The Spelling dialog box contains various options to correct the spelling errors. These options
are described in the following table.

Option Description
Ignore Ignores the spelling error in that instance only.

Change Replaces the misspelled word with the word
selected from the Suggestions list box in that
instance only.

Add Adds the misspelled word to the dictionary. Once
it is added to the dictionary, the Spell Checker will
not list it as a spelling mistake.

AutoCorrect Adds the misspelled word to the AutoCorrect list.

Ignore All Ignores the spelling error throughout the
presentation.

Change All Replaces the misspelled word with the word
selected from the Suggestions list box throughout
the presentation.

Suggest Selects a word from the Suggestions list box to
replace the misspelled word.

Research Task Pane
The Research task pane allows you to search for information using a wide variety of online
references. The Research task pane can be accessed by clicking the Research button in the
Proofing group on the Review tab.

The Research task pane contains various options to search for words and their synonyms or
antonyms. These options are described in the following table.
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Option Description
Search For text box Displays the selected word for which the search has been initiated. You

can also enter the word for which you need to find synonyms and
antonyms.

Start Searching button Allows you to initiate the search for the word entered in the Search For
text box.

Back button Allows you to navigate to the previous search results.

Forward button Allows you to navigate to the next word you searched for.

Results list box Displays the synonyms and an antonym for the selected word. It also
has two links: All Reference Books and All Research Sites. The All
Reference Books link directs you to a location from which you can
search in a dictionary and the thesaurus and use the translation option.
The All Research Sites link checks for synonyms on the web.

Research Options link Opens the Research Options dialog box, with numerous options to set
research options for the task pane.

Figure 8-3: The Research task pane displaying synonyms and antonyms.

Thesaurus
Definition:

The Thesaurus is a reference tool that provides you with a collection of synonyms and
antonyms. To access this tool, you have to select the word for which you want a syn-
onym and click the Thesaurus button in the Proofing group in the Review tab. This
displays a list of synonyms and antonyms in the Research task pane. By default, syn-
onyms and antonyms are accessed from the Thesaurus English (US) reference book.
The Thesaurus is available in various languages such as English, French, and Spanish.
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Example:

How to Spell Check
Procedure Reference: Set AutoCorrect Options

To set AutoCorrect options:

1. Click the Office button and choose PowerPoint Options.

2. In the PowerPoint Options dialog box, in the left pane, select Proofing.

3. Click AutoCorrect Options.

4. In the AutoCorrect dialog box, set options.

• Check the Correct TWo INitial CApitals check box to change the casing of
the second letter of the word to lowercase if the casing of the first two letters
of a word is uppercase.

• Check the Capitalize First Letter Of Sentences check box to capitalize the
first letter of a sentence.

• Check the Capitalize First Letter Of Table Cells check box to capitalize the
first letter in a table cell.

• Check the Capitalize Names Of Days check box to capitalize the names of
the days of the week.

• Check the Correct Accidental Use Of cAPS LOCK Key check box to capital-
ize the first letter of the word and change the casing of the rest of the letters
to lowercase.

• Check the Replace Text As You Type check box to correct spelling errors as
you type.

5. Click OK to close the AutoCorrect dialog box.

6. Click OK to close the PowerPoint Options dialog box.
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Procedure Reference: Spell Check a Presentation

To spell check a presentation:

1. Select the content you want to spell check.

• On the Slides tab, select the first slide to check the entire presentation for
spelling errors.

• Or, select the text you want to correct.

If the insertion point isn’t at the top of the document, PowerPoint starts the spelling check at the
location of the insertion point, works to the end of the document, and then checks from the
beginning of the document to the insertion point.

2. Start the Spell Checker.

• On the Review tab, in the Proofing group, click Spelling.

• Or, press F7.

3. Use the Spell Checker options in the Spelling dialog box to correct the spelling
errors.

• Change the spelling.

— If the correction you want to make is already highlighted in the Sugges-
tions list box, click Change.

— If the correction that you want to make is in the Suggestions list box but
is not highlighted, select that word, and then click Change.

— If you have repeated the spelling error throughout the document, click
Change All to automatically correct all occurrences of the misspelled
word in the document.

— If the Spell Checker finds repeated words, click Delete to delete the sec-
ond instance of the word.

• Leave the word unchanged.

— If you want to leave the word as is and continue spell checking the
document, click Ignore Once.

— If you want to automatically ignore all remaining occurrences of the
word, click Ignore All.

• Add the word to the dictionary.

— If you want to add a word to the default dictionary, click Add. Once it
is added to the dictionary, the spell check procedure will not list it as a
spelling mistake.

• Stop the spell check.

— Click Close to stop the spell check procedure at any point.

• Add the word to the AutoCorrect list.

— Click the AutoCorrect button to add a misspelled word and its correct
spelling to the AutoCorrect list. Once it is added to the AutoCorrect list,
the spell check procedure will not list it as a spelling mistake.

You can also right-click a spelling error and choose the correct spelling.

4. In the Microsoft Office PowerPoint message box, click OK.
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Procedure Reference: Insert a Synonym Using the Thesaurus on the Shortcut
Menu

To insert a synonym using the Thesaurus on the shortcut menu:

1. Right-click the word for which you want to find a synonym.

2. Choose Synonyms to display a list of words with similar meanings.

If a word is misspelled or unrecognized by PowerPoint, the Synonyms option will not be avail-
able on the shortcut menu.

3. Select the most suitable word to replace the original word.

4. If necessary, save the presentation.

Procedure Reference: Insert a Synonym Using the Thesaurus in the Research
Task Pane

To insert a synonym using the Research task pane:

1. Open an existing presentation.

2. Select the word for which you want to list synonyms.

3. Display the Thesaurus in the Research task pane.

• On the Review tab, in the Proofing group, click Thesaurus.

• On the Review tab, in the Proofing group, click Research.

• Right-click the word that you want to find a synonym for and choose
Synonyms→Thesaurus.

• Or, press Shift+F7.

4. If necessary, in the Research task pane, in the list box, scroll to locate the appro-
priate synonym.

5. In the Research task pane, in the list box, place the mouse pointer over the syn-
onym you want to insert, then click the drop-down arrow to the right of the
synonym and select Insert to insert the synonym.

6. If necessary, save the presentation.
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ACTIVITY 8-1
Spell Checking a Presentation

Data Files:

• Spell Check.pptx

Before You Begin
Navigate to the C:\084899Data\Prepare to Deliver folder, and open the Spell Check.pptx file.

Scenario:
You have been working on a presentation for several days and going back and forth between
data in your presentation and data in other applications. Before you send the presentation for
review by your manager, you want to make sure there are no spelling errors or typographical
mistakes.

What You Do How You Do It

1. Check the functionality of the

AutoCorrect feature.

a. In the left pane, on the Slides tab, select

slide 3.

b. Click before the title “Relocation Team

Provides” and type teh

c. Press the Spacebar.

2. Start the Spell Checker. a. In the left pane, on the Slides tab, select

slide 1.

b. On the Ribbon, select the Review tab.

c. In the Proofing group, click Spelling.
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3. Correct the errors in the

presentation.

a. In the Spelling dialog box, click Change to
correct the misspelled word “regionel.”

b. Notice that the control moves to the next
misspelled word, “cleints.” In the Spelling
dialog box, click Change to correct the
misspelled word.

c. Notice that the control moves to the next
misspelled word, “competetive.” In the
Spelling dialog box, click Change to cor-
rect the misspelled word.

d. In the Spelling dialog box, click Add to
add “BurkeBuddy” to the dictionary.

e. In the Spelling dialog box, click Delete to
delete the second occurrence of the word
“the.”

f. In the Microsoft Office PowerPoint mes-
sage box, click OK to complete the spell
check.

g. Save the presentation as My Spell Check
and close the file.

ACTIVITY 8-2
Using the Thesaurus

Data Files:

• Thesaurus.pptx

Before You Begin:
Navigate to the C:\084899Data\Prepare to Deliver folder, and open the Thesaurus.pptx file.

Scenario:
You are reviewing a presentation created by a colleague. You would like to replace the phrase
“planning to plan for change” with a suitable alternative that better fits the context of the
presentation.
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What You Do How You Do It

1. Display the Research task pane. a. On the slide, select the word “plan.”

b. On the Review tab, in the Proofing group,
click Thesaurus to display the Research
task pane.

2. Using the Thesaurus, replace the

word “plan” with its synonym,

“prepare.”

a. In the Research task pane, in the list box,
place the mouse pointer over the word

“prepare,” click the drop-down arrow,

and select Insert.

b. Save the presentation as My Thesaurus.
pptx

c. Close the Research task pane.

d. Close the presentation.

TOPIC B
Add Transitions
After ensuring that your content is spotless, you may want to add visual effects to your presen-
tation to create visually pleasing transitions between slides. If your presentation contains a lot
of text, it can become monotonous for your audience. In this topic, you will add transitions
between slides.

By introducing visual effects to the transitions between slides, you can add color to the presen-
tation and ensure a smooth movement from one slide to the next. By adding transitions, you
can also control the pace at which slides change.
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Transitions
Definition:

Transitions are special effects that are displayed as one slide changes to another during
a slide show. You can change the transition speed and add sounds to accompany the
transitions. You can change or remove the existing transitions in a presentation. Transi-
tions can occur on a mouse click or be set to appear automatically after a specified
period of time. There are five categories of transitions: Fades And Dissolves, Wipes,
Push And Cover, Stripes And Bars, and Random.

Example:

How to Add Transitions
Procedure Reference: Add Transition Effects

To add transition effects:

1. Select the slides to which you want to assign a transition.

2. On the Ribbon, select the Animations tab.

3. Apply a transition.

• In the Transition To This Slide group, click a transition.

• Or, in the Transition To This Slide group, click the More button, and from
the displayed list of transition schemes, select a transition to apply it only to
the selected slides.

4. If necessary, in the Transition To This Slide group, click Apply To All to apply
the transition effect to all the slides in the presentation.
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5. If necessary, in the Transition To This Slide group, from the Transition Speed
drop-down list, select the speed at which the transition should occur.

6. If necessary, in the Transition To This Slide group, from the Transition Sound
drop-down list, select a sound to add a transition sound.

7. If necessary, in the Preview group, click Preview to preview the effect of a transi-
tion on the selected slide.

Procedure Reference: Change Transition Effects

To change transition effects:

1. Select the slides for which you want to change the transition.

2. On the Ribbon, select the Animations tab.

3. Change the existing transition effects.

• On the Animations tab, in the Transition To This Slide group, click the More
button, and from the displayed list of transition schemes, select a transition to
apply it only to the selected slides.

• In the Transition To This Slide group, from the Transition Speed drop-down
list, select a speed to set the slide transition speed.

• In the Transition To This Slide group, from the Transition Sound drop-down
list, select a sound to add a transition sound.

4. If necessary, in the Transition To This Slide group, click Apply To All to change
the transition effect for all the slides in the presentation.

5. Run the presentation to view the transition effects.

Procedure Reference: Remove Transition Effects

To remove transition effects:

1. Select the slides for which you want to remove the transition.

2. On the Ribbon, select the Animations tab.

3. Remove the existing transition effects.

• In the Transition To This Slide group, click the More button, and from the
displayed list of transition schemes, in the No Transition section, select the
No Transition option.

• In the Transition To This Slide group, from the Transition Sound drop-down
list, select the No Sound option.

4. Run the presentation to verify that the transition effects have been removed.

5. Press Esc to end the presentation.
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ACTIVITY 8-3
Adding Transitions to a Presentation

Data Files:

• Transitions.pptx

Before You Begin
Navigate to the C:\084899Data\Prepare to Deliver folder, and open the Transitions.pptx file.

Scenario:
As your company’s sales manager, you have to present the sales numbers at the annual sales
meeting. You decide to add visually pleasing transitions between slides. You want to explore
some of the effects before you apply them; however, you do not want to add more time to the
presentation for these transitions.

What You Do How You Do It

1. On slide 1, apply the Dissolve transi-

tion effect at a medium speed.

a. On the Ribbon, select the Animations

tab.

b. In the Transition To This Slide group, from
the displayed transitions, select the Dis-

solve transition effect.

A star appears under the slide number on the
slide tab to indicate that an animation effect
has been applied to that slide.

c. From the Transition Speed drop-down list,
select Medium to set the slide transition
speed.

2. Apply the transition effect to the

remaining slides.

a. In the Transition To This Slide group, click

Apply To All.

Notice that all the slides on the Slides tab have
stars underneath the slide number.

b. Select slide 6, then click Preview.

c. Verify that the remaining slides all have

the Dissolve effect.
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3. Change the effect to the Push Down

transition effect for all the slides in

the presentation.

a. On the Animations tab, in the Transition
To This Slide group, click the More but-

ton to display the Transition Schemes
gallery.

b. Scroll down to view the Push And Cover
section.

c. In the Push And Cover section, in the first
row, first column, select the Push Down

transition effect.

d. In the Transition To This Slide group, click

Apply to All.

e. Verify that the new transition effect has

been applied to all the slides.

4. Run the slide show. a. On the Ribbon, select the View tab.

b. In the Presentation Views group, click

Slide Show.

c. To review all the slides and transitions,
click the left mouse button until you

reach the end of the presentation.

d. Press Esc to end the slide show.

5. Remove the transition effect from

slide 1.

a. Select slide 1.

b. On the Animations tab, in the Transition
To This Slide group, click the More but-

ton to display the Transition Schemes
gallery.

c. In the No Transition section, select the

No Transition effect.

d. Run the slide show again and verify that

there is no transition on the first slide.

e. Save the presentation as My Transitions
and close the file.
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TOPIC C
Apply an Animation Effect
In addition to adding transitions between slides, you can create special effects for the objects
on the slide. In this topic, you will apply an animation effect.

When you present slides that contain static objects and text, you run the risk of losing your
audience’s attention. By allowing objects to move on the slide, special effects will help you
keep your audience’s attention.

Built-in Animations
Built-in animations apply movement to an object or text on a slide during a slide show. Ani-
mation can be applied to single object or to multiple objects. Each object can use the same
animation or you can select a separate animation for each object. PowerPoint provides several
built-in animations, or you can create a custom animation to suit your needs.

Animation Effect Description
Fade Objects slowly become visible on the slide.

Wipe Objects appear to roll up from the bottom of the
object to the top.

Fly In Objects zoom in from the bottom of the slide.

How to Apply an Animation
Procedure Reference: Apply Built-in Animation to an Object or Text

To animation an object or text on a slide:

1. Select the object or text on a slide.

2. On the Ribbon, select the Animations tab.

3. In the Animations group, from the Animate drop-down list, select an animation.

4. If necessary, run the presentation to view the animation you set.

Procedure Reference: Remove Built-in Animation from an Object or Text

To remove animation from an object or text:

1. Select the object on the slide for which you want to remove the animation.

2. On the Animations tab, in the Animations group, from the Animate drop-down
list, select None.

3. If necessary, run the presentation to verify that the animation has been removed.
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ACTIVITY 8-4
Applying an Animation Effect

Data Files:

• Animation.pptx

Before You Begin
Navigate to the C:\084899Data\Prepare to Deliver folder, and open the Animation.pptx file.

Scenario:
After reviewing a presentation you created, your colleague asks if you could put in some spe-
cial effects that animate the text and keep the audience’s attention. She suggests you animate
the title slide, a bulleted list slide, and some of the contact information on another slide.

What You Do How You Do It

1. Apply the Fade animation to the

title on slide 1.

a. On slide 1, click anywhere in the title

text.

b. On the Animations tab, from the Animate
drop-down list, select Fade.

2. Apply the Wipe animation to the

bulleted list on slide 2.

a. On slide 2, click anywhere in the

bulleted list.

b. From the Animate drop-down list, in the
Wipe section, select By 1st Level

Paragraphs.

3. Apply the Fly In animation to the

contact information at the bottom

of slide 3.

a. On slide 3, click anywhere in the text

“For More Info.”

b. Hold down Shift and click anywhere in

the text “Diane Mader (ext. 8329).”

c. From the Animation drop-down list, in the
Fly In section, click All At Once.
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4. Run the slide show and verify that

the animations have been applied

correctly.

a. On the Ribbon, select the View tab.

b. In the Presentation Views group, click

Slide Show.

c. Press Enter.

d. Verify that the Fade animation is applied

to the title on slide 1.

Use the Enter key or the left-mouse button to
advance through each animation on the indi-
vidual slides.

e. Verify that the Wipe animation is

applied at the first paragraph level to

the bulleted list on slide 2.

f. Verify that the Fly In animation is

applied to the contact information on

slide 3.

g. Press Esc to end the slide show.

h. Save the presentation as My Animation
and close the file.

TOPIC D
Create Speaker Notes
Once you have added transitions and animation effects, you need to prepare your speaking
script. Effective PowerPoint presentations only present essential information, requiring that the
presenter fill in the details orally. There is the possibility that you will forget some of the other
information when you are delivering the presentation. In this topic, you will create notes for
your slides.

Creating speaker notes will remind you of essential points that you may forget during a
presentation. Placing material in notes allows you to keep your slides free of clutter and too
much information, while providing you with a way to combat nervousness when you present.
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Speaker Notes
Speaker notes are support material that can be printed for the speaker to reference during the
presentation. You can enter any information you might need during the course of a presentation
in the Notes area at the bottom of the screen. The text in the Notes area can be formatted with
the basic font and paragraph formatting commands; however, you cannot change the font style.
When you print the Notes pages, the slide content along with the information you entered in
the Notes area is printed.

Figure 8-4: Speaker notes in the Notes area.

How to Create Speaker Notes
Procedure Reference: Create Speaker Notes

To create speaker notes:

1. In the left pane, on the Slides tab, select the slide on which you want to create
notes.

2. Click in the Notes area at the bottom of the screen.

3. Type your notes.

4. If necessary, format the notes.
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ACTIVITY 8-5
Creating Speaker Notes

Data Files:

• Notes.pptx

Before You Begin
Navigate to the C:\084899Data\Prepare to Deliver folder, and open the Notes.pptx file.

Scenario:
You have been asked to give a presentation on the financial overview of your organization.
You are comfortable with the slides that contain mostly text, but on the slides with charts and
graphs, you could use a few reminders of the important points.

What You Do How You Do It

1. On slide 6, type your notes. a. On slide 6, click in the Notes area and

type We expect the Southwest division
to increase revenue by 30% in the next
quarter.

b. Press Enter and type Northeast revenue
is expected to continue at its current
level through the end of the fiscal year.

2. Format the notes into a numbered

list.

a. In the Notes area, select all the text.

b. On the Home tab, In the Paragraph group,
click the Numbered List button.

c. Select the text “30%.”

d. On the Home tab, in the Font group, click

the Bold button to apply bold formatting.

e. Save the presentation as My Notes and

close the file.
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TOPIC E
Print a Presentation
You created speaker notes for the slides in your presentation, which will serve as a reference
for you when you present. However, in order to obtain hard copies of the reference material
and provide it to your audience, you need to print it. In this topic, you will print slides, notes,
outlines, and handouts.

Having a hard copy of the presentation will help you to quickly refer to a previous slide,
rather than switching between the slides during the presentation. Providing hard copies of the
presentation to the audience will allow them to refer to the content you are presenting and pro-
vides a place to jot down notes and allows them to concentrate more directly on your speech.

Handouts
Handouts are support material for your audience during a presentation. Handouts can provide
lined space next to a picture of a slide for the audience to take notes during the presentation.
The date and the page number are printed on the handouts for reference.

Figure 8-5: Print preview of handouts.

Outlines
Outlines are printed support material that contain all the text on each slide in a condensed
format. Slide numbers are also visible in outlines; however, graphics and other objects do not
appear. Outlines are primarily used for checking the uniformity of content in a presentation.
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Figure 8-6: Outline of a presentation.

The Page Setup Dialog Box
The Page Setup dialog box contains various options you can use to set the size and orientation
of a slide. You can specify the width and height of the slide in the Width and Height spin
boxes. You can also determine the numbering of the slides by specifying a starting number in
the Number Slides From spin box. In the Slides section, you can set the orientation to either
Portrait or Landscape. In the Notes, Handouts & Outline section, you can choose an orienta-
tion for notes, handouts, and outlines. This can be different from the one you chose for the
slides.

Figure 8-7: The Page Setup dialog box.

How to Print a Presentation
Procedure Reference: Preview a Presentation

To preview a presentation before printing:

1. Click the Office button and choose Print→Print Preview.

2. Scroll down to view the page you want to preview in Preview mode.

3. On the Print Preview tab, click Close Preview.
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Procedure Reference: Print Slides, Handouts, Notes, or Outlines

To print slides, handouts, notes, or outlines:

1. On the Design tab, in the Page Setup group, click the Page Setup button.

2. In the Page Setup dialog box, set the page size and orientation.

• Set the page size.

— From the Slides Sized For drop-down list, select the size of paper for
printing.

— In the Width and Height text boxes, enter the required width and height
values to customize the page size.

• Set the page orientation.

• In the Orientation section, in the Slides section, select Portrait or
Landscape.

• In the Orientation section, in the Notes, Handouts & Outline section,
select Portrait or Landscape.

3. Display the Print dialog box.

• Click the Office button and choose Print.

• Click the Office button and choose Print→Print.

• Click the Office button and choose Print→Print Preview, and then click Print.

• Or, press Ctrl+P.

4. If necessary, from the Names drop-down list, select the name of the printer to
which you want to print.

5. If necessary, in the Print Range section, select an option.

• Select the All option to print the entire presentation.

• Select the Current Slide option to print the currently displayed slide in the
presentation.

• Select the Slides option to enter the range of slides in the Slides text box.
This option is used to print specified slides of the presentation.

6. If necessary, in the Copies section, in the Number Of Copies text box, enter the
number of copies you want to print.

7. If necessary, from the Print What drop-down list, select the printout type.

• Select the Slides option to print the slides.

• Select the Handouts option to print the handouts.

• Select the Notes Pages option to print the notes.

• Select the Outline View option to print the outlines.

8. If necessary, if the Handouts option is selected from the Print What drop-down
list, from the Slides Per Page drop-down list, select the number of slides you want
to print on each page.

9. If necessary, from the Color/Grayscale drop-down list, select a print output option.

• Select the Color option to print in color.

• Select the Grayscale option to print images that contain variations of gray
tones between black and white.
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• Select the Pure Black And White option to print the handout with no gray
fills.

10. If necessary, in the Print dialog box, click Preview to see a preview of the
printout.

11. Click OK to print.

ACTIVITY 8-6
Printing a Presentation

Data Files:

• Print Outline.pptx

Before You Begin
Navigate to the C:\084899Data\Prepare to Deliver folder, and open the Print Outline.pptx file.

Scenario:
Your presentation is ready for delivery. You want to print a copy of the presentation for your
project history file. You want only the titles and main text from each slide on the printout for
reference.

What You Do How You Do It

1. Set the slide orientation and page

size for the presentation.

a. On the Ribbon, select the Design tab.

b. On the Design tab, in the Page Setup
group, click Page Setup.

c. In the Page Setup dialog box, in the Slides
section, select Landscape.

d. In the Notes, Handouts & Outline section,
select Landscape.

e. From the Slides Sized For drop-down list,
select Letter Paper (8.5x11 in).

f. Click OK to print the presentation.
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2. Print an outline of the

presentation.

a. Click the Office button and choose Print.

b. In the Print dialog box, from the Print
What drop-down list, select Outline

View.

c. Click OK to print the presentation.

d. Save the presentation and close the file.

ACTIVITY 8-7
Printing Speaker Notes and Handouts

Data Files:

• Print Notes and Handouts.pptx

Before You Begin
Navigate to the C:\084899Data\Prepare to Deliver folder, and open the Print Notes and
Handouts.pptx file.

Scenario:
You have to deliver your presentation in a sales meeting tomorrow. For your own reference,
you want to print the Notes pages. You have also just been told that your presentation is going
to be included as an appendix in the annual report, so you need to print handouts.
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What You Do How You Do It

1. Print the speaker notes for slide 4. a. Click the Office button and choose Print.

b. In the Print dialog box, from the Print
What drop-down list, select Notes Pages.

c. In the Print dialog box, click Preview.

d. Scroll down to view the notes on the Rev-
enue slides.

e. On the Print Preview tab, in the Print
group, click Print.

f. In the Print dialog box, in the Print Range
section, select Slides.

g. In the Slides text box, type 5, 6

h. Click OK to print the speaker notes for
slides 5 and 6.

2. Print three handouts per page. a. On the Print Preview tab, in the Print
group, click Print.

b. In the Print Range section, select All to
print all slides as handouts.

c. From the Print What drop-down list,
select Handouts.

d. In the Handouts section, from the Slides
Per Page drop-down list, select 3.

e. In the Print dialog box, click OK.

f. On the Print Preview tab, click Close

Print Preview.

g. Close the file.
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Lesson 8 Follow-up
In this lesson, you prepared to deliver a presentation. You are now ready to give a well-
prepared, professional presentation.

1. What benefits do you see in using the spell checker and research tools in a presenta-
tion?

2. What is the difference between animation effects that enhance your presentation ver-
sus animation effects that could detract from your presentation?
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Follow-up
In this course, you explored the PowerPoint environment and then created a new presentation.
You formatted the text on slides to enhance clarity. In order to enhance the visual appeal, you
added graphical objects to a presentation and modified them. You also added tables and charts
to a presentation to present data in a structured form. You then finalized a presentation to
deliver it.

1. As you create presentations in PowerPoint, which elements (text, graphics, tables,
charts, animation) will you make the most use of?

2. How will PowerPoint assist you in getting your information and ideas across to your
audience more effectively than other methods?

3. Where might you become more efficient in creating your current presentations by
using the new features in PowerPoint 2007?

What’s Next?
Microsoft® Offıce PowerPoint® 2007 - Level 2 is the next course in this series. In that course,
you will use Microsoft Office PowerPoint 2007 features to draw, animate, and format presenta-
tions with professional-quality content so that they may be communicated to a wide variety of
live, remote, and self-service audiences.

FOLLOW-UP
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Due to classroom setup constraints, some labs cannot be keyed in sequence immediately fol-
lowing their associated lesson. Your instructor will tell you whether your labs can be practiced
immediately following the lesson or whether they require separate setup from the main lesson
content. Lesson-level lab setup information is listed in the front of this manual in the course
setup section.

LESSON 1 LAB 1
Getting Started in PowerPoint

Activity Time:

10 minutes

Objective
Get started with PowerPoint.

Data Files:

• Explore.pptx

Scenario:
You are at a new client, Burke Properties, and will be making a presentation in a couple of
hours. The client has mentioned she just installed PowerPoint 2007, so you decide to use the
extra time to familiarize yourself with the new interface.

1. Open the explore.pptx file.

2. Explore the elements of the application window.

3. Explore the individual slides using different views.

4. Explore the PowerPoint Help feature to find information on new features.
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LESSON 2 LAB 1
Working with a Presentation

Activity Time:

10 minutes

Objective
Work with a presentation.

Scenario:
You have just familiarized yourself with the basics of PowerPoint presentation creation. You
now wish to apply this knowledge by creating a presentation.

1. Create a new blank presentation.

2. Apply the Title And Content slide layout to slide 1.

3. Insert a Comparison slide.

4. Insert a Blank slide.

5. Apply the Concourse theme to the presentation.

6. Move slide 3 before slide 2.

7. Save the presentation as My Overview.pptx.

8. Close the presentation.
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LESSON 3 LAB 1
Enhancing a Presentation Using Character and
Paragraph Styles

Objective
Enhance a presentation using character and paragraph styles.

Data Files:

• Enhance Text.pptx

Scenario:
While reviewing a presentation, you find that the text in your presentation is not in the correct
format and is visually unappealing. You want to apply character and paragraph styles to
enhance the visual appearance of the text in the presentation.

1. Open the enhance text.pptx file.

2. Apply bold formatting to the title text on slide 1.

3. Apply the colored underline style to all the slide titles after slide 1.

4. Apply line spacing of 2.0 between the main bullet points on slide 3.

5. Apply a WordArt style of your choice to the title on slide 6.

6. Save the file as My Enhance Text.pptx.
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LESSON 4 LAB 1
Inserting Graphical Objects

Objective
Insert various graphical elements to enhance a presentation.

Data Files:

• Graphical Objects.pptx

Scenario:
You have created a financial overview presentation for your organization. You want to add
some visual elements to make the presentation visually interesting.

1. Open the graphical objects.pptx file.

2. On slide 6, insert the Businesses, Businessmen, Charts clip art image.

3. On slide 5, insert two rectangles into the development process diagram, and
add the text “Development, Marketing” within each of the text boxes.

4. Apply a shape style of your choice to the rectangle shapes.

5. On slide 1, replace the title text with the title created using a WordArt style of
your choice.

LESSON

LABS

Microsoft® Office PowerPoint® 2007 - Level 1 (Second Edition)186

Re
fe

re
nc

e 
M

at
er

ia
l

Pl
ea

se
 D

o 
No

t C
op

y



LESSON 5 LAB 1
Working with Graphical Objects

Objective
Modify graphical objects to suit individual requirements.

Data Files:

• Annual Fundraiser.pptx

Scenario:
You are adding the final touches to your organization’s annual charity fundraiser presentation.
There is a clip art image on slide 6 that you would like to use as a bullet icon. To accomplish
this, you need to proportionally reduce the size of the image so that it is not much taller than
the height of the text in the list. Once you have the images in place as bullet icons, you will
have to group them to preserve their alignment.

1. Open the annual fundraiser.pptx presentation.

2. On slide 6, reduce and resize the clip art graphic so that it can be used as a
bullet for the first item in the list.

3. Place the resized graphic so that it covers the existing bullet. Resize the
graphic again, if necessary.

4. Duplicate the image three times.

5. Move the duplicate image copies to the left of each of the remaining three list
items.

6. Align and group the images.
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LESSON 6 LAB 1
Inserting Tables

Objective
Insert tables.

Data Files:

• Annual Fundraiser.pptx

• Fundraiserfinancials.doc

Scenario:
A representative from your company’s human resources department has asked you to promote
an annual charity fundraiser at the next department meeting. You have taken some information
that the representative sent you and used it to create a basic PowerPoint presentation. The rep-
resentative would like you to incorporate some additional information about last year’s
fundraiser. This new information is sent to you in two tables. A sheet of paper has been
handed to you and it contains the information about the organizations and the number of appli-
cants served. That information is in the following table.

Organization Applicants Served
Homeless Hostels 422

Mackenzie House 71

LCAA 233

CDPHP 312

Strike Out Hunger 749

Valiant Volunteers 695

The other table has been sent to you in a Microsoft Word document named
fundraiserfinancials.doc. You need to present the information contained in the Word document
in a tabular format on slide 10.

1. Open the annual fundraiser.pptx file.

2. On slide 5, create a table that has two columns and seven rows.

3. Using the information from the scenario, insert the data into the table you
created.

4. Modify the width of the columns to fit the content exactly.

5. Change the color of the header row.
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6. Center-align the content of the right column.

7. On slide 10, import the table from the fundraiserfinancials.doc file.

8. Save and close the annual fundraiser.pptx file.

LESSON 7 LAB 1
Adding Charts

Objective
Insert charts in a presentation.

Data Files:

• Annual Fundraiser.pptx

• Charity Distribution.xlsx

• Fundraiserfinancials.docx

Scenario:
While reviewing your presentation materials for a charity fundraiser, a coworker suggests that
the data on slide 10 that is currently displayed as a table may be better presented as a chart.
After reviewing the data, you agree that a chart would be an appropriate format. Your
coworker deletes the table for you. After the table is deleted, you use the information found in
the fundraiserfinancials.docx file to create a column chart on slide 10 that will show the Goal
and Actual Donation data. Since the Percent Increase values are in a very different data range
than the Goal and Actual Donation values, you decide to add a line chart to slide 11 that dis-
plays the Percent Increase on its own. While you are at it, you will paste a pie chart onto slide
5 from an Excel spreadsheet file named charity distribution.xlsx.

1. Open annual fundraiser.pptx.

2. On slide 10, using the fundraiserfinancials.docx file, create a column chart that
represents the Goal and Actual Donation data displayed in the table.

3. On slide 11, create a line chart that displays the Percent Increase data from the
table.

4. On slide 5, paste the chart from the charity distribution.xlsx spreadsheet file.

5. Save and close the annual fundraiser.pptx presentation file.
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LESSON 8 LAB 1
Finalizing the Presentation

Objective
Prepare to deliver a presentation.

Data Files:

• Final Presentation.pptx

Scenario:
You have created a presentation, and you now want to prepare to deliver the presentation. You
want to correct the spelling error “Comptition” on the second slide. You’d like to rearrange the
slides in the presentation. You also want to apply transition and animation effects to your pre-
sentation and you think that creating speaker notes will help you while delivering the
presentation.

1. Run the spell check utility and correct the spelling mistakes in the
presentation.

2. Apply the Dissolve transition effect to the entire presentation.

3. Apply the Fly In animation effect to all the text on the first slide.

4. Add a note on the second slide to review customer feedback.

5. Change the default page size and print a copy of the presentation.
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A
ActiveX, 21

animation effects, 169

applying, 169

removing, 169

application window, 2

AutoCorrect, 156

setting options, 159

B
background styles, 48

backgrounds

applying, 50

borders, 124

bulleted lists, 64

creating, 70

C
cells, 124

character formats, 54

chart data, 141

editing, 145

chart layouts, 148

changing, 149

chart styles, 148

changing, 149

Chart tools, 142

chart types

modifying, 149

Chart window, 141

charts, 140

creating, 143

pasting from Microsoft Excel, 151

types, 147

Clear All Formatting button, 68

clip art, 82

inserting, 83

color themes

creating custom, 49

columns, 124

Compatibility Checker, 22

contextual tabs, 5

D
Dialog Box Launchers, 5

drawing tools, 87

E
embedding, 136

F
Fill tab, 130

Font dialog box, 54

font themes

creating custom, 49

fonts

replace globally, 58

Format Painter, 56

using, 58

G
galleries, 47

gradients, 48

gridlines, 117

using, 118

group, 113

objects, 113

guides, 117

using, 118

H
handouts, 174

printing, 176

I
image compression, 96

images

compressing, 98

indents
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changing, 69

L
legends, 140

line spacing

setting, 69

linking, 136

lists

formatting, 71

Live Preview, 48

M
Microsoft Office button, 3

Microsoft Office PowerPoint Help

using, 15

Microsoft Office Window Frame, 5

Mini toolbar, 57

options on, 57

N
navigation methods, 10

Normal view, 8

notes

printing, 176

Notes Page view

viewing slides in, 11

numbered lists, 65

creating, 70

O
object scaling, 95

object selection, 94

objects

arranging, 118

formatting options, 107

resizing, 97

scaling, 98

selecting, 96

setting transparent color, 109

Office Clipboard, 35

order of objects, 116

orientation, 103

changing, 103

Outline tab, 9

outlines, 174

printing, 176

P
Page Setup dialog box, 175

paragraphs

transforming to lists, 71

paste options, 35

Paste Special command, 35

Paste Special option

using, 37

pictures

formatting, 108

inserting, 83

PowerPoint Help feature, 13

PowerPoint Help toolbar, 15

presentations

checking for compatibility, 24

creating from existing presentation, 29

creating from templates, 29

creating from Word outlines, 29

previewing, 175

saving, 23

saving changes made to existing, 24

Q
Quick Access toolbar, 5

Quick Styles

applying, 70

R
Replace Font dialog box, 56

Research task pane, 157

using to insert synonyms, 161

Reuse Slides pane, 42

Ribbon, 4

rows, 124

rulers, 67

S
Save As command, 21

save changes to a presentation, 23

Save command, 21

Save Template feature, 143

Save vs. Save As, 21

scaling, 95

ScreenTips, 4

Set Transparent Color option, 107

shapes, 85

applying styles to, 87

categories of, 86

creating, 87

formatting, 108

slide

printing, 176

slide layouts, 40
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types, 41

Slide Show view

viewing slides in, 11

Slide Sorter view

navigating and viewing in, 11

slides

adding to a presentation, 42

arranging, 44

hiding, 44

how to navigate and view, 11

reusing from existing presentations, 42

Slides tab, 9

spacing, 67

speaker notes, 172

creating, 172

Spell Checker feature, 157

spell checking, 160

Spelling dialog box, 157

T
table creation, 125

Table Effects feature, 131

table styles, 130

Table tools, 129

tables, 124

adding images to, 132

entering data in, 126

formatting, 131

inserting, 126

inserting from Microsoft Word, 136

navigating, 126

templates, 28

text

aligning, 68

copying and pasting, 36

cutting and pasting, 36

deleting, 36

duplicating, 37

editing existing, 36

formatting, 58

formatting using Mini toolbar, 59

moving using drag-and-drop method, 37

repositioning, 34

text alignment, 66

text boxes

deleting, 19

entering text in, 19

resizing, 19

text placeholders, 18, 76

entering text in, 18

formatting, 77

text selection, 34

text styles, 56

applying, 70

textures, 48

themes, 47

applying, 49

components of, 48

modifying, 50

Thesaurus, 158

using, 161

titles, 140

transitions

adding, 165

changing, 166

removing, 166

typography effects, 67

applying, 69

U
ungroup, 113

objects, 114

V
views, 10

W
WordArt, 89

inserting, 90

X
XML, 21

Xtensible Markup Language

See: XML
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