
 

 

 
 
 
 
Visit us on the Web at www.proest.com. 
 
 
The information in this getting started guide will give you  
a complete understanding of the software and how it can assist  
you in creating quick, accurate estimates. 
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1. Introduction 
 
Overview 
The ProEst estimating software was designed from the ground up using Microsoft 
development tools as a platform. The decision to use Microsoft products insures ProEst’s 
competitiveness for years to come and has given us a partner with unparalleled market 
vision and vast technical resources. It has also helped us seamlessly integrate with 
industry-leading accounting, project management and other business applications to help 
maximize your investment. 
 

 
 
Our construction and software knowledge accompanied by input from our growing user 
base of leading construction firms has helped us set a new standard in estimating software 
technology and solidify our long-term commitment to our customers.   
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Key Features 
This software is the latest in estimating software technology. Our ProEst software is 
unmatched in its ability to increase an estimator’s productivity and improve their takeoff 
accuracy. 
  
Key features and benefits: 
  
ProEst Lite 
-Item Takeoffs 
-Simple Assembly Takeoffs 
-Automatically Calculate Markups 
-Job Cost Accounting Interface 
-Over 30 Standard Reports 
  
ProEst Standard 
-Advanced Assembly Takeoffs 
-Pre-Built and Custom Formulas 
-Locations for Organizing the Estimate 
-Combined Item List for Quick Data Manipulation 
-Cost Table for Updating Multiple Linked Items 
-Edit Screen Layout to Display all Desired Columns 
-Use Estimate Templates for Quick Estimate Building 
-Over 50 Standard Reports 
  
ProEst Professional 
-Custom Report Generator to Design Any Report 
-Work Breakdown Structures for Organizing the Estimate 
-Alternates to Create Estimate Options 
-Estimate Totals Screen for Detailed Cost Analysis 
-Update Multiple Estimates with Current Pricing 
-Multiple Labor Adjustments per Item 
-Multiple Material Costs per Item 
-Crews for Labor & Equipment 
-Scheduling Software Interfaces 
-Over 70 Standard Reports 
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ProEst Takeoff Module 
-Graphical Digitizer Interface Draws On-Screen 
-Measure Lengths, Areas and Counts in Imperial or Metric Units 
-Works with All Scales and Drawing Sizes 
  
Additional Products 
-ProEst Proposal Writer 
-ProEst Bid Day Module 
-ProEst Databases: General, Electric and Mechanical 
-ProEst Training: Web-Based, On-Site and Classroom 
-Databases: RS Means, Trade Service, Epic and All Priser 
-ProEst Service Plan 
-GTCO Digitizers 
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Technical Support 
 
There are many support options available for the ProEst estimating software. These 
support options include the following: 
  
Getting Started Guide 
Complete reference guide with examples and tutorials. 
  
Telephone Support 
Please have the following ready for the support technician: 
· Product serial number 
· Product name and release number 
· Type of computer hardware you are using 
· Version of Windows you are using 
· Exact wording of any messages that appeared on your screen 
· Email support questions to: support@proest.com 
· Check our Website at www.proest.com for the most current support telephone numbers 
  
Training & Support Team 
We have a support network of dealers and trainers located in many cities throughout the 
world. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

http://www.proest.com
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2. Getting Started 
 
Installation 
To install the software, insert the ProEst CD in the drive and a menu will appear. The 
menu has an option to install ProEst estimating. 
  
The program is installed by default into a folder called "C:\EST11". A program group 
called ProEst Estimating is created and the icon ProEst Estimating 11 will start the 
software. There will also be a ProEst Estimating icon automatically created on your 
desktop during installation. 
  
You must register the software to gain full access to all functions. To activate the ProEst 
estimating software, see the Register Software section in this chapter. 
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Register Software 
The complete use of the ProEst software is turned on through the registration process. To 
activate your system when the software first starts, go to the Help menu and selecting 
Register ProEst. 
 

 
 
Please call our support department to register your software and receive your Activation 
Code. You will need to give the support technician your company name and address, 
serial number and the product information from the registration screen. 
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Using this Help System 
This manual was designed to give you an explanation of the many features in this 
software, as well as tips to guide you through the program's basic functionality. A good 
place to get started is by studying chapter 3, the User Interface section of this manual. 
 
Key Words in this manual: 
 
Click 
With your mouse press the left mouse button on the desired area. 
 
Double-Click 
With your mouse press the left mouse button twice on the desired area. 
 
Drag-Drop 
With your mouse, press the left mouse button and hold it down. Drag your mouse to the 
desired location and release the mouse button. The item is added or dropped. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

file:///C:\\HelpandManual4\\Takeoff11\\Manual\\Takeoff_manual.rtf
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3. The User Interface 
 
Interface 
The user interface in ProEst is quick and efficient to operate. The main navigation tools 
include the menu bar, toolbar and the navigation pane.  
 
Menu Bar 
The menu bar is displayed at the very top of the screen. The menu has all of the functions 
necessary to operate the software and many shortcut keys that are available for quick 
access to system functions. The menu bar remains constant throughout the system. 
 

 
 
Toolbar 
The toolbar is displayed at the top of the screen, directly under the menu bar. The toolbar 
contains the most popular functions for quick access.  
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Navigation Pane 
The navigation pane is another way to access important system functions. The functions 
in the navigation pane will change to accommodate the tools available for a page. The 
following image displays the navigation pane from the estimate sheet. 
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Menu Bar 
The menu bar contains all of the commands to operate the ProEst estimating software. To 
access the menu options, click on the word with the left mouse button. To use the 
keyboard instead of the mouse, hold down the Alt key and press the underlined letter of 
the menu option you would like to access. 
  

 
  
File Menu 
The File menu has functions to create a New Estimate, change the Data Path, Save the 
data files and use the Printer options. 
  

 
  
Edit Menu 
The Edit menu has functions to Add, Delete and view the Details of the selected record. 
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View Menu 
The View menu gives access to all data views including the Database, Cost Table, 
Formulas and the Accounting Codes.  
  

 
 
Estimate Menu 
The Estimate menu contains many functions for fine tuning the estimate. Sort Estimate, 
Adjust Estimate and the Tag menu are only a few of the functions. 
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Tools Menu 
The Tools menu allows access to the Calculator, the Takeoff module, the Interface menu 
and the Options screen. The Interface menu includes interfaces to various scheduling and 
pricing options. The Options screen has accounting and CAD interfaces, various update 
and database functions and a tab for general system setup. 
  

 
  
Window Menu 
Displays all of the open windows for quick access. Also allows for the stacking of 
windows. 
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Help Menu 
The Help menu contains the complete user’s manual, the Register ProEst screen and the 
About ProEst screen to find out the release date and status of the system. 
 

 
 
Short Cut Menus 
The short cut menus are accessed with the right mouse button. Depending on what screen 
is displayed, press the right mouse button to access the short cut menu. 
 
Toolbar 
The toolbar buttons can be used on all screens to access information. The toolbar stays 
constant throughout the system. The toolbar options will be referenced throughout this 
manual. 
  

 
 
  

  Home accesses the estimate list. 
 

  New creates a new estimate. 
  

  Save saves all data files to the hard drive. 
  

  Print prints reports for the estimates and all data tables. 
  

  Preview previews the reports to the screen. 
  

  Database access the master database including Items and Assemblies. 
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  Add adds an entry to the table currently selected. 
  

  Delete deletes an entry from the table currently selected. 
  

  Details view detailed information about the current table entry. 
  

  Takeoff accesses the Takeoff module 
  

  Calculator access the system calculator for mathematic calculations. 
  

  Find finds an entry in the current table. 
  

  Help accesses the complete Help system. 
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4. Quick Start Tutorials 
 
Adding a New Estimate 
Select the Home icon to start from the estimate list. 
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Next click on the New icon or from the File menu select New Estimate. 
  

 
  
The next sequential estimate number will automatically be added. Input a description for 
the estimate. The estimate template allows you to use any previously built estimate as a 
template for the estimate you are adding. An area modifier can also be selected. The area 
modifier is a way to maintain costs for multiple areas. These fields are both optional. 
Click on Save to create your estimate.  
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We just added "# 4 Sample Estimate" and the blank estimate sheet is opened. 
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Takeoff Items to the Estimate 
The estimate has been created and is now opened. The next step is to takeoff or select a 
few items for the estimate. Select the Database icon off the toolbar or the Database option 
off the View menu to access the items. 
  

 
  
In the Database select a Division and Sub-Division to locate an item. We selected 
Division # 6 Wood and Plastics and Sub-Division 3000 Wood Studs. The item we want 
to takeoff is highlighted as "Stud, Wood, 2x4, 10'". 
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To takeoff the item we can double-click on the item or press Enter when the desired item 
is highlighted. The system will prompt you for a quantity for the item as demonstrated on 
the next screen. Input a number and click on the Save button. 
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The item selected has been transferred to the estimate. For our example, takeoff a few 
more items in the same manner.  
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We have now selected 4 items and have started building our estimate. 
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Takeoff Assemblies to the Estimate 
To access the assemblies, click on the Database icon or from the View menu select 
Database. Click on the Assembly tab to access the assemblies. 
  

 
  
The assemblies also have a divisional grouping for organizational purposes. The database 
is pictured on the next screen with an assembly division opened and a slab assembly 
selected. 
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Press the Enter key or double-click with your mouse to takeoff the assembly. The 
Formula screen will appear prompting you to enter dimensions for the concrete slab. 
Input the dimensions and click on the save button to Save the information. 
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Now the items all have quantities and are ready to be taken off to the estimate. After 
reviewing the items in the assembly, click on the Save button to transfer the assembly 
into the estimate. 
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Now the items from the assembly are in the estimate. 
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Adding Markups to the Estimate 
There are many markups that can be applied to the estimate. The markup types are Cost 
markups and Price markups as well as applying a Bond to the estimate. To access the 
Markups screen, select the Markups icon from the Control Center or the Markup option 
off the View menu. There are three tabs on the Markups screen that can be adjusted for 
the estimate.  
 
The Cost tab holds the tax and burden percentages and can be entered per cost type.  
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The Price tab is where the profit, overhead and user-definable markups are calculated.  
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The Bond tab calculates the projects bond based on a tiered markup percentage. 
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Printing Estimate Reports 
The reports are the final result. Click on the Print Preview icon or from the File menu 
choose the Print Preview option. An estimate needs to be opened to access the estimate 
reports. 
  

 
 
Select the Division Price report and click on the Print button. There are many reports in 
this list that can print everything from a Bill of Materials to an Estimate Summary report. 
There is also a report designer used to generate any type of custom report. 
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5. Working with an Estimate 
 
Screen Layout 
The Screen Layout is used to customize the estimate worksheet to view only the 
information you want displayed. From the Edit menu select the Screen Layout option. 
When the screen first comes up, the selected columns list already displays the currently 
Selected Columns for the estimate sheet. 
  

 
  
To select columns from the Available Columns field, double-click on the field and it will 
be moved into the Selected Columns field like the picture above. Click the Save button 
and the estimate sheet now has the columns that you selected. 
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To change the column order, place your mouse over the heading name, Press and hold 
down the left mouse button. The header will turn dark gray. With the mouse still pressed 
down, drag the mouse to the left or right and drop the column in the new desired position. 
  
You can resize the columns by placing your mouse over the column heading dividers, 
Press down and hold the left mouse button and drag the column to the left or right until 
the column is the desired size. 
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Add a One Time Only Item 
There are times when you are only going to use an item for one estimate. In that case you 
can add an item directly to the estimate. To add a one time only item to an estimate click 
on the Add icon or from the Edit menu select the Add option. 
  

 
  
After the new item has been added, you can type right into that items line or click on the 
Details icon to edit other fields tied to the item. The Details screen is displayed next. 
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The Details screen contains all of the important information that needs to be associated 
with an item including the costs of the item, rounding methods and accounting codes. 
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Organizing the Estimate 
To view the estimate organized by various groupings, use the View Takeoff section of 
the navigation pane located on the left side of the screen. This function allows you to 
quickly view the estimate grouped by Division, Sub-Division, Location, Wbs and 
Assembly as well as other groups. 
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The group headers are displayed in bold. 
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Locations 
The Location feature allows the estimate to be separated into sections or areas. Each item 
can be assigned a location. The estimate can then be printed by location giving you 
another level of grouping. 
  
Select the Location icon from the Control Center or from the View menu, select the 
Location option. Once you open an estimate, any changes to the locations are specific to 
that estimate. If you want to build a default location list that is used as a template for new 
estimates, with the estimate closed, select the Locations icon to access the default 
location list. 
  

 
 
To assign a location to an item, bring up the details of the item and click on the List icon 
next to location. You can also assign a location to a group of tagged items by selecting 
the Estimate menu and choosing the Tag menu and then the Assign Location option. 



 

 
   

44 

  
Locations can also be assigned to items at takeoff time by selecting the appropriate 
location on the bottom of the database screen before selecting items or assemblies for the 
estimate. 
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Work Breakdown Structure 
The WBS feature allows the estimate to be separated into sections or areas. Each item can 
be assigned a WBS. The estimate can then be printed by WBS giving you another level 
of grouping. 
  
Select the WBS icon from the Control Center or from the View menu select the WBS 
option. Once you open an estimate, any changes to the WBS list are specific to that 
estimate. If you want to build a default WBS list that is used as a template for new 
estimates, with the estimate closed, select the WBS icon to access the default WBS list. 
  

 
 
To assign a WBS to an item, bring up the details of the item and click on the List button 
icon next to WBS. You can also assign a WBS to a group of tagged items by selecting the 
Estimate menu and choosing the Tag menu and the Assign WBS option. 
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A WBS can also be assigned to items at takeoff time by selecting the appropriate WBS 
on the bottom of the database screen before selecting items or assemblies for the 
estimate. 
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Sort Estimate 
In the estimate you have the ability to sort or reorganize your data. The estimate can be 
sorted by many criteria. To access the sort options, select the Estimate menu and choose 
Sort Estimate. The following image displays the sort options that are available. 
  

 
  
You can also double-click on the column headings in the estimate to change the sort 
order. 
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Adjust Estimate 
 
Change Items 
Allows you to change multiple items throughout the estimate. You can change any field 
associated with an item. 
  

 
 
Restore Items to Database 
Restores item information from the estimate items back to the master database. 
  
Update Items from Database 
Updates the estimate items with the current item information from the master database. 
  
Currency Conversion 
Converts the estimate from one currency to another. 
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Unit Conversion 
Converts between Imperial and Metric systems. 
  

 
  
Reorder Number Lines 
Renumbers the takeoff sequence number. 
  
 
 
 
 
 
 
 
 
 
 



 

 
   

50 

Item Markups 
Markups are assigned at the item level. The item markups can be adjusted by Division, 
Sub-Division , Location and Wbs. 
  

 
  
Merge 
Allows you to merge together existing estimates. This will merge all items from the 
selected estimate into the current estimate. 
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Alternates 
The Alternates feature allows the estimate to be separated into sections composed of a 
Base Estimate and alternate sections of the job that could be included in the final 
estimate. 
  
If an item or assembly is not assigned to an alternate, it is automatically grouped into the 
Base Estimate section. 
  
To assign an item or assembly to an alternate, from the database screen, select the 
appropriate alternate from the Alternate picklist. The picklist is located on the lower right 
hand corner of the window as displayed in the next screen. If the desired alternate is not 
on the list, one can be input in the Alternate field. 
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To view the Alternate list, from the Control Center with an estimate opened, click on the 
Alternates Icon.  You can also access the Alternates by selecting the Alternates option off 
the Estimate menu. 
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Tag Items 
The Tag column on the estimate sheet allows you to mark items and make changes to 
only the tagged items. To access all of the tag options from the Estimate menu select the 
Tag menu. 
  
Tag All 
Tags all of the items in the estimate. 
  
Untag All 
Untags all of the items in the estimate. 
  
Delete Tag 
Deletes all of the tagged items in the estimate. 
  
Begin Tag 
Tags items from the position of the cursor through the end of the estimate. 
  
End Tag 
Clears all of the tagged items below the position of the cursor. 
  
Flip Tag 
Reverses the tagged and untagged items. 
  
Copy Tag 
Copies the tagged items. 
  
Move Tag 
Moves the tagged items and puts them at the cursors location. 
  
Assign Location 
Assigns a location to the tagged items in the estimate. 
  
Assign Wbs 
Assigns a Wbs to the tagged items in the estimate. 
  
Assign Alternates 
Assigns an alternate to the tagged items in the estimate. 
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Bid Day 
The Bid Day module allows you to input multiple sub-contractors bidding on an estimate 
and analyze those bids to compile the most profitable estimate. 
 
To access the Bid Day module, open an estimate and select View Bid Day option in the 
Navigation Pane. This will summarize your estimate by Wbs and display the following 
image. 
 

 
 
To access the Bid Day Details screen, click on the details icon on the toolbar or double-
click on the Wbs. There must be an item marked as a Bid Day Sub-Contractor in the 
selected Wbs in order to access this screen. See instructions on adding a bid day sub-
contractor item later in this section. 
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The Bid Day Details screen is separated into two sections. The top section lists the details 
of the items within the Wbs and the bottom section displays an analysis of the selected 
Sub-Contractors. 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



 

 
   

56 

Adding Sub-Contractors 
To add a sub-contractor, select the Add button on the bottom of the screen. The sub-
contractor list will appear and allow you to select sub-contractors by pressing the enter 
key or double-clicking with your mouse on the desired sub-contractor. 
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Removing Sub-Contractors 
To remove a sub-contractor that you have already added, select the Remove Sub-
contractor button and pick the sub-contractor to remove. 
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Input bids from Sub-Contractors 
To input bids that you have received from your sub-contractors, type the bid amount into 
the sub-contractor line of the form. See the following image for an explanation. 
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Selecting a Sub-Contractor 
When you select a Sub-Contractor with the upper right selection picklist, the lower 
section will highlight the sub-contractor as displayed in the following image. The sub-
contractors bid will replace the cost of any items or assemblies you have assigned to this 
Wbs. 
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Adding a Bid Day Sub-Contractor Item 
The Bid Day process requires that each Wbs contains one item marked as a Bid Day Sub-
Contractor. To create a Bid Day Sub-Contractor item, simply check that option on the 
item details screen in the master database as displayed in the following image. This does 
need to be done in the database and is not editable in an estimate. 
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Material Substitution 
The Material Substitution option allows you to substitute one material type for another 
throughout an estimate by location or Wbs. To access the Material Substitution screen, 
from the Estimate menu, select Adjust Estimate and then pick the Material Substitution 
option. 
 

 
 
The grid on the left allows you to select the location or Wbs that you want the material 
change to effect. On the right you need to select the current material type and the new 
material type for the substitution. The material types and substitutions need to be setup in 
the master database before this function will work properly. 
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Database Setup for Substitutions 
In the master database, each item has a substitution tab. This tab contains items that are 
used when a material substitution is performed in an estimate. The substitution process is 
done by material type, substituting one item for another. In the following image, 
substitutions are already setup for both the Galvanized and PVC material types. 
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Material Type Setup for Substitutions 
To edit or add new material types, off the View menu select the Material Type option. To 
add a new material type, click on the add icon on the toolbar or select Add off the Edit 
menu. 
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Estimate Details 
To edit the details of an estimate from the Control Center select the Estimate Details icon 
or from the Estimate menu select Estimate Details. 
  
On the Estimate Details screen there is a place to input the estimate Description, Scope, 
Inclusions, Exclusions, Payments, Site, Project Manager and Architect information as 
well as attach a Client to the estimate. 
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6. Databases 
 
Item Database 
To access the Item database select the Database icon off the toolbar or the Database 
option off the View menu. The item is the basic unit in estimating. It could be a 2x4 stud, 
3500 psi concrete or a light fixture. Each item can have up to 5 costs including material, 
labor, sub-contract, equipment and other. Each cost type has many variables that can be 
adjusted individually. Many of these variables are stored in separate tables that we will 
discuss later on in this chapter. Examples of these tables are Formulas, the Cost Table 
and a table for your job cost Accounting Codes. 
  
The Items are separated into Divisions and Sub-Divisions also known as Groups and 
Phases. The item # assigned to each item specifies the division and sub-division. 
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The following is a picture of the database. The Divisions, Sub-Divisions and Items are 
organized in a tree structure for quick item access. 
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The highlighted item in the next picture is a 2x4 stud that we have selected. Notice that it 
is in Division # 6 Wood & Plastics and Sub-Division 3000 Studs. Also notice the item 
number which represents the division, sub-division and finally the actual Item number. 
The item number is 6003000.0015. 
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The Details screen for the highlighted item is accessed from the Details icon on the top 
toolbar or by going to the Edit menu and selecting the Details option. 
  

 
  
The following is an explanation of the Item Details fields. 
  
Item # 
The Item # is a 13-digit number. The first three possible digits represent the Division. 
The next six represent the Sub-Division and the last four digits to the right of the decimal 
represent the specific item. 
  
Description 
The description of the part or service. 
  
Unit 
The unit of measure that the item is taken off in from the plans. Examples are EA for 
Each, LF for Linear Feet, or $ for Dollars. 
  
Cost 
The raw or base cost of an item. This represents the item cost before any taxes, burdens 
or markups are added. 
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Cost Link 
This field links an item to the Cost Table. The Cost Table holds material, labor and 
equipment costs. This table is used to update the costs of many items at once by only 
changing one cost in the cost table. 
  
Conversion 
The Conversion is a factor used to calculate the order quantities. The following formula 
explains: Takeoff Quantity * Conversion = Order Quantity. The Conversion factor can 
also contain a Waste factor. 
  
Rounding 
The rounding direction is used when calculating the order quantity for an item. The 
options are N-None, E-Each, C-Hundred and M-Thousand. 
  
Order Unit 
The unit in which you order the item. For example, LF-Linear Feet, SF-Square Feet, EA-
Each or HR-for Hours. 
  
Quoted Item 
The Quoted Item check mark is used to signify if an item's cost needs to be checked when 
used in an estimate. It normally is an item whose cost changes frequently. 
  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



 

 
   

70 

Accounting 
The Accounting tab contains the link information for your accounting software. Each 
item's cost can be linked to a specific accounting code for job cost purposes. 
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Notes 
The Notes field is for notes that you want linked to an item. The field is 255 characters 
long and is used to attach information to an item. The notes can be printed with the item 
in a report. 
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Information 
The Information tab contains the other fields and links that can be associated with an 
item. 
  

 
  
Misc 
An alphanumeric field that can hold any extra information that you want associated with 
an item. 
  
Part # 
Field used for a manufacturers part number. 
  
UPC 
The UPC (Universal Product Code) is a direct link to many pricing services. It allows 
estimators the option of using a third party pricing service to update the costs of items. 
  
Weight 
The weight of an item which could be used to determine shipping weights as well as costs 
per pound. 
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Size 
The size or dimension of an item. This field is used in assemblies for taking off similar 
sized items. 
 
Vendor 
This field links an item to a specific vendor. This is useful for the ordering of materials. 
  
Crew 
Links your item with a crew from the Cost Table. A crew can be made up of labor and 
equipment. 
  
Formula 
Links a formula to an item from the Formula table. It can be used to calculate area, 
volume, perimeter, or any other value. The Formulas are user-definable. 
  
Manufacturer 
Links the item to a specific manufacturer. This could be used for material ordering as 
well as cost updates. 
  
Sub-Contractor 
Links an item to a specific sub-contractor. 
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Attached Items 
The Attached Items tab contains items that are attached to the selected item. The attached 
items are taken off every time the main item is selected for an estimate. The quantities for 
the attached items are automatically calculated based on the quantity input when setting 
up the attached item. 
 

. 
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Substitution 
The Substitution tab contains items that are used when a material substitution is 
performed in an estimate. The substitution process is done by material type, substituting 
one item for another. To edit or add new Material Types, off the View Menu select the 
Material Type option.  
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



 

 
   

76 

Adding to the Item Database 
The item database structure is user definable. The following information will explain how 
to add Divisions, Sub-Divisions and Items. 
  
Adding Divisions 
To add a Division, open the Database screen and click on the Add icon on the top toolbar 
or go to the Edit menu and select Add. Input a Division # and Description and click on 
Save. When you add new information to the master database structure, to view the 
information you need to either close the database and reopen it or off the right mouse 
menu select the Refresh List option 
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Adding Sub-Divisions 
To add a Sub-Division, open the Database screen and click on the Add icon on the top 
toolbar or go to the Edit menu and select Add. Select the Sub-Division tab if it is not 
already selected. Select a Division to add the new Sub-Division into then input a Sub-
Division number and a Description. Again, when you add new information to the master 
database structure, to view the information you need to either close the database and 
reopen it or off the right mouse menu select the Refresh List option 
  
Note: When adding a new Sub-Division, you can select the Division before clicking on 
the Add icon and the software will automatically fill in the Division field on the Add 
screen. 
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Adding Items 
To add an item to the database, open the Database screen and click on the Add icon on 
the top toolbar or go to the Edit menu and select Add. Select the Items tab if it is not 
already selected. Select a Division and Sub-Division and input an item #. You can add a 
single item or if you need to add multiple items to the same area of the database, select 
the Add Block of 10 Items option. 
  
Note: When adding a new item, you can select the Division and Sub-Division before 
clicking on the Add icon and the software will automatically fill in these fields on the 
Add screen. 
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Click on the Save button and you will be able to start entering the item details. 
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Conversions 
The Conversion factor is a multiplier used to calculate the Order Quantity of an item. The 
Order Quantity is calculated by multiplying the Takeoff Quantity by the Conversion 
factor. The Rounding that is selected is also applied to this calculation. 
  
Order Quantity = Takeoff Quantity * Conversion Factor 
  
To access the Conversion factor for an item click on the Details icon or from the Edit 
menu select Details. The Details window of the item appears below. Notice that all five 
cost types have a Conversion factor. 
  

 
 
In the example above the Material Conversion factor is ".03125". That means for every 
32 square feet you need to order 1 piece of this material. The Labor Conversion is ".01" 
that means for every 100 square feet the labor is 1 hour. 
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Click on the Conversion icon next to the Conversion field on the Material line to access 
the Conversion Calculator. Input 32 as the Takeoff Quantity and 1 for the Order Quantity. 
We did this because the drywall comes in 4x8 sheets and we need 1 sheet every 32 square 
feet. The Conversion of .03125 is calculated. 
  

 
 
The same works for the Labor, Click on the Conversion icon next to the Conversion field 
on the Labor line to access the Conversion Calculator. Input 100 as the Takeoff Quantity 
and 1 for the Order Quantity in hours. The Conversion of .01 is calculated. 
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The following Details screen displays the result. Notice that both the Material and Labor 
now have Conversion factors. Click on the Test Item button on the bottom of the details 
screen to make sure the Conversions calculate the appropriate order quantities. 
  

 
  
From the above picture we can see that with a Takeoff Quantity of 750 we need to order 
24 sheets of drywall and it will take 7.50 hours to install the material. 
  
Material  750 * .03125 = 24 sheets of drywall   (rounded up to the nearest sheet)    
Labor      750 * .01      = 7.50 hours for labor 
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Edit Multiple Items 
To edit multiple items, open a Sub-Division, highlight an item, hold your shift key down 
and click on an item below the highlighted item. 
  

 
 
When all of the items are highlighted, right click the mouse over the highlighted items to 
access the menu and choose Edit Selected. The choices available are displayed as 
follows. 
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Change 
Changes the selected Items, Costs, Conversion factors, Takeoff Units and many other 
fields. 
  
Copy 
Copies the selected items to another area of the database. 
  
Move 
Moves the selected items to another area of the database. 
  
Delete 
Deletes all of the selected items. 
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Assembly Database 
To access the Assembly database select the Database icon off the toolbar or the Database 
option off the View menu. Select the Assembly tab to view the assemblies. An assembly 
is a group of related items needed to complete a particular unit of work. There is no limit 
to the number of items per assembly and the items can have different takeoff units. 
  
An example of an assembly is a concrete slab that contains the concrete, wire mesh, base 
material and rebar. Another example is a light fixture that contains the fixture, light bulbs 
and necessary wire. 
  
The assemblies are separated by divisions for organization. 
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The Details screen for the highlighted assembly is accessed from the Details icon on the 
top toolbar or by going to the Edit menu and selecting the Details option. 
  

 
 
The following is an explanation of the assembly fields. 
  
Assembly # 
A 6-digit number where the first two possible digits represent the Division and the four to 
the right of the decimal represent the Assembly. 
  
Description 
The description of the Assembly. 
  
Unit 
The Unit of takeoff for the Assembly. 
  
Formula 
The formula assigned to the Assembly. The formula is used to calculate the quantities for 
the items within the Assembly. 
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Adding to the Assembly Database 
The Assembly database structure is user-definable. The following information will 
explain how to add divisions and assemblies. 
  
Adding Divisions 
To add a Division, open the Database screen and click on the Add icon on the top toolbar 
or go to the Edit menu and select Add. Input a Division # and Description and click on 
the Save button. When you add new information to the master database structure, to view 
the information you need to either close the database and reopen it or off the right mouse 
menu select the Refresh List option 
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Adding Assemblies 
To add an Assembly to the database, open the Database screen and click on the Add icon 
on the top toolbar or go to the Edit menu and select Add. Select the Assembly tab if it is 
not already selected. Select a Division and input an Assembly # and a Description. Click 
on the Save button to add the new assembly. 
  
Note: When adding a new assembly, you can select the Division before clicking on the 
Add icon and the software will automatically fill in the Division field on the Add screen. 
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The Assembly Details screen appears and is ready to add items. The first step is to select 
the Formula for the assembly if one is necessary. In our example, we select Formula #27 
Slab on Grade. If a Formula is not selected, the assembly items can only have set 
quantities. 
 

 
  
Click on the Items button to select the items for the assembly. 
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Select the Division, Sub-Division and then the items for the assembly. As you select the 
items you will be prompted to select a Variable for the item from the picklist or you 
could input a quantity for the item. 
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After you have selected the items for the assembly, click on the Items button again and 
the item list will close. 
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Cost Table 
The Cost Table is a list which maintains the base costs. These costs are linked to 
individual items in the master database. 
  
To open the Cost Table from the View menu select the Cost Table option. The Cost 
Table can also be accessed by selecting the Cost Table icon from the Groups section of 
the Control Center. 
 

 
  
# 
Cost Table number that links directly to items. 
  
Description 
Description of the cost. 
  
Base Cost 
Raw or base cost of the entry. 
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Type 
The type of the cost: Material, Labor, Sub, Equipment, Other or Crew. 
  
Date 
The date the cost entry was changed last. 
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Adding Costs to the Cost Table 
With the Cost Table open, select the Add icon or from the Edit menu select the Add 
option. Select a Type for the cost and then input a cost #, Description and Base Cost. 
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To see the details of the new cost click on the Details icon or from the Edit menu select 
Details. You can now adjust the cost or the area modifiers. 
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Cost Table Details 
To access the details of a Cost Table entry, click on the Details icon or from the Edit 
menu select Details. For crew entries, the details allow you to build labor and equipment 
crews. They are explained later in this chapter. 
 

 
  
You can edit the Description, Base Cost or change the area modifier for the cost entry. 
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Crew Details 
To access the details of a crew entry, click on the Details icon or from the Edit menu 
select Details.  
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The following crew has 1 General Labor, 1 Concrete Labor and 1 Carpenter. The crews 
are user-definable and can be made up of any arrangement of Labor and Equipment. 
  

 
 
Adjusting the Crew 
To adjust the crew, select the button to the right of each line. You can add new Labor or 
Equipment items and adjust the quantities of each crew member. 
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Area Modifiers 
The Area Modifiers allow you to maintain pricing for multiple areas. These areas could 
be cities, counties, union rates, non-union rates or any other type of cost area you would 
like to maintain. 
 
Changing Area Modifiers 
You can adjust single Cost Table entries by going to the details of that line or multiple 
areas at one time. To change multiple Area modifier percentages from the Cost Table 
view click the right mouse button and select Change Area Adjustment %. 
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The window below will appear. Select the Area and Percentage to change and a start and 
stop range. Click the Adjust button to adjust the range by the Percentage number or click 
the Replace button to replace the range with the Percentage number. 
 

 
  
Display Area Columns 
To display all area columns in the main Cost Table view, select the Display Area 
Columns option on the lower right hand corner of the view. 
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Formulas 
Formulas is a very powerful feature used to calculate takeoff quantities. You can assign a 
formula to any item or assembly in the database. To open the Formula Table from the 
View menu select the Formula option. 
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When you takeoff an item or assembly that has a formula assigned to it you will be 
prompted to input various dimensions for the formula. To access the details of the 
highlighted formula, select the Details icon or from the Edit menu select the Details 
option. 
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To test the formula click on the Test button and the following window appears. 
 

 
  
The Formulas can also use the following functions: 
  
SQRT (Expression) 
Returns the square root of a numeric expression. 
  
INT (Expression) 
Returns the integer portion of a numeric expression. 
  
MAX (Expression1,Expression2) 
Returns the maximum value out of Expression1 and Expression2 
  
MIN (Expression1,Expression2) 
Returns the minimum value out of Expression1 and Expression2 
  
ABS (Expression) 
Returns the absolute value of the specified numeric expression. 
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ROUND (Expression) 
Returns a numeric expression rounded to a specific number of decimal places. 
  
CEILING (Expression) 
Returns a numeric expression rounded to the next highest number. 
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Assigning a Formula to an Item 
To assign a formula to an item in the database, access the Item Details screen. After you 
assign a formula you will be prompted to fill in the formula dimensions when you takeoff 
the item. 
  
To assign a formula to an item, from the Item Details Information tab, select the 
appropriate formula. The formula #20 Volume is selected below for this concrete item. 
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When you click on the List button you will be able to select the appropriate formula from 
the list. 
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Assigning a Formula to an Assembly 
To assign a formula to an assembly in the database, access the Assembly Detail screen. 
After you assign a formula you will be prompted to fill in the formula dimensions when 
you takeoff the assembly. 
  
To assign a formula to an assembly, from the Assembly Details screen, select the 
appropriate formula. The formula #27 Slab on Grade is selected below for this concrete 
slab assembly. 
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When you click on the List button you will be able to select the appropriate formula from 
the list. 
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After the formula has been assigned, the variables from the formula are available through 
the picklist to the right of the Variable column. 
 

 
  
Note: When you build an assembly the first step is to select a formula. When you start 
selecting items for your assembly you will be prompted at that point to select the 
variables for your assembly items. 
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Accounting Codes 
The Accounting Codes are used to organize your estimate items by job cost organization 
found in your accounting software. 
  
To open the Accounting Codes table from the View menu select the Accounting Codes 
option. The Accounting Codes can also be accessed by selecting the Accounting icon 
from the Lists section of the Control Center. 
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Assigning Accounting Codes 
The Accounting Codes are assigned directly to each item. The details of each item has an 
Accounting tab where you can select codes from the main table. 
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Contacts Database 
The Contact list contains all of the clients for which you will be creating estimates. 
 
To open the Contacts table from the View menu select the Contacts option. The Contacts 
can also be accessed by selecting the Contacts icon from the Navigation Pane. 
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To access the details of a contact click on the Details icon or from the Edit menu select 
the Details option. 
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Assigning Clients 
There can be many contacts assigned to each estimate. The details of each estimate has a 
client, Project Manager and an Architect tab. To access the estimate details screen from 
the Estimate menu select the Estimate Details option. 
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Manufacturers 
The Manufacturer list is accessed through the View menu by selecting the Manufacturers 
option. 
 

 
  
 
 
 
 
 
 
 
 
 
 



 

 
   

116 

Assigning Manufacturers 
There can be a manufacturer assigned directly to each item. The Details of each item has 
an Information tab where you can select a manufacturer from the main table. 
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Sub-Contractors 
The Sub-Contractors list contains all of the sub-contractors that will be utilized in the 
estimates being created. 
  
To open the Sub-Contractors table form the View menu select the Sub-Contractors 
option. 
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To access the details of a sub-contractor click on the Details icon or from the Edit menu 
select the Details option. 
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Vendors 
The Vendors list contains all of the material vendors that will be utilized in the estimates 
being created. 
 
To open the Vendors table form the View menu select the Vendors option. 
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To access the details of a vendor click on the Details icon or from the Edit menu select 
the Details option. 
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7. Markups 
 
Markups 
The markups are separated into three categories. The Cost markups are applied to the 
Base Cost, the Price markups are applied next to the cost of the estimate and the Bond is 
applied last. To access the estimate markups, select the Markups option off the View 
menu or the Markups icon from the navigation pane. 
 
Cost Markups 
The Cost markups are the taxes and burdens that are calculated off the raw costs of the 
estimate. The Cost markups are added as a percentage for both the taxes and burdens. 
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Price Markups 
The Price markups are calculated from the total cost of the estimate that includes the Cost 
markups (taxes & burdens). They can also be applied to select cost types by clicking on 
the button in the Apply To column. There is also a Compound option to compound the 
markup on the total cost plus any previous markups. 
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Bond Table 
The Bond Table is a table used to calculate the bond for an estimate. You can input the 
percentage and the dollar range for each percentage. The Apply Bond option will add the 
bond total to the final estimate price. 
 

 
  
Default Markups 
The software will allow for default markups to be input that will be used for all new 
estimates. They are available for both Cost and Price markups. With no estimates open, 
access the Markups screen and input the defaults. These will be used as the base markups 
when you create an estimate from this point forward. 
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Item Markups 
There can also be an individual item markup assigned to each item in an estimate. To 
adjust this markup, open the Details screen on an item within the estimate. The Markup 
field is in the middle of the screen and can be adjusted on a per item basis. 
 

 
  
The item markup can also be adjusted for many items at one time by using the Item 
Markups option off the Estimate menu in the Adjust Estimate section. This option will 
allow you to adjust the item markups by Division, Sub-Division, Location or Wbs. 
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How Markups are Applied 
 
The markups are applied in the following manner: 
  
Total Cost = Raw Cost of Items 
+ Cost Markups (Taxes and Burdens) 
  
Total Price = Total Cost 
+ Item Markups  (Assigned to Individual Items) 
+ Price Markups (Overhead, Profit, etc.) 
+ Bond 
  
To access the Markups screen click on the Markups icon in the Control Center or from 
the View menu select Markups. 
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8. Tools 
 
Calculator 
Select the Calculator icon from the toolbar or from the Tools menu select the Calculator 
option. You can use the Calculator to add, subtract, multiply or divide. 
 

 
  
Type the numbers that you want to compute like 100 * 20. 
 

 
  
Press the Enter key to compute and press Enter again to pull the value into the current 
field of your estimate. If you don’t want to pull the value into the current field, click on 
the Exit button. 
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Takeoff 
The ProEst Takeoff software gives you a way to quickly and accurately measure lengths, 
areas and counts. This information can be taken off utilizing both traditional paper plans 
and a digitizer or digital plans and a mouse - right on the screen. 
 

 
 
Navigation Pane 
On the left side of the screen is the navigation pane. The navigation pane gives you quick 
access to the Takeoff Explorer with detailed sheet and layer information. 
 
Takeoff Pane 
The takeoff pane on the right will display the current takeoff. The software gives you the 
ability to measure lengths, areas and counts. The system allows you to color-code the 
takeoffs in order to label various materials and the takeoff quantities are always displayed 
for quick reference. 
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Menu Bar 
The menu bar contains all of the commands to operate the ProEst Takeoff software.  
 

 
  
File Menu 
The File menu allows access to all system related functions. 
 

 
 
Print 
This option prints the current page information. 
  
Print Preview 
This option prints a preview of the current page information. 
  
Page Setup 
This option provides access to the page settings for printer information, margins, paper 
size, etc. 
  
Exit 
This option exits the takeoff software. 
  
 
 
 
 
 
 
 
 
 



 

 
   

130 

Edit Menu 
The edit menu has multiple functions to allow you to manipulate, organize and setup the 
takeoff information. 
  

 
  
Select 
This option allows you to select an object measured on the takeoff screen. 
  
Insert Layer 
This option inserts a new layer into the selected sheet. 
 
Insert Sheet 
This option inserts a new Sheet in the current takeoff. 
 
Delete 
This option deletes the selected entity. If a sheet is selected, it will delete the sheet and all 
layers within the sheet. If a layer is selected, only that layer will be deleted. 
  
Clear 
This option clears or erases the selected entity. If a sheet is selected, it will clear the sheet 
and all layers within the sheet. If a layer is selected, only that layer will be cleared. 
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Set Scale 
This option sets both the drawing scale and the unit of measure. You can also select the 
measurement system being utilized. 
  
Set Custom Scale 
This option allows you to set a scale based on a known dimension on the plans. 
 
Set Drawing Area 
This option sets the digitizer tablet to the size of the plans. This creates the largest on-
screen image possible to view your takeoffs. 
  
Insert Text 
This option inserts text on the selected layer. The text can also be moved by selecting and 
dragging to a new location. 
 
View Menu 
These functions allow you to navigate the sheets and layers in a takeoff. This menu also 
contains functions to manipulate the takeoff image. 
  

 
 
Next Layer 
This option moves focus to the next available layer. 
  
Previous Layer 
This option moves focus to the previous available layer. 
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Next Sheet 
This option moves focus to the next available sheet. 
  
Previous Sheet 
This option moves focus to the next available sheet. 
 
Display All Layers 
This function will display all layers for the selected sheet. The user can also use the check 
mark to display random layers within a sheet. 
  
Image 
This menu has various options to rotate and change the darkness of the image, as  
well as get the image specifications. 
 
Zoom 
This menu has many options for zooming into or out of an image by a percentage. 
 
Measure Menu 
This menu has all of the options to select the measurement mode for the selected layer. 
  

 
  
Area 
The Area option sets the software into Area Takeoff mode. When this mode is activated, 
measuring a series of points will create an area representing the points on the screen. The 
area is closed by selecting the Close Measurement option on this menu or the right mouse 
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menu. You could also double-click your mouse to close the measurement. An area could 
also be subtracted by selecting the Subtract Measurement option. 
  
Length 
The Length option sets the software into Linear Takeoff mode. While in this mode, points 
define a continuous line segment that is drawn on the screen. The lines are ended by 
selecting the Close Measurement option on this menu. 
  
Length Segment 
The Length Segment option sets the software into Linear Segment Takeoff mode. While 
in this mode, two points define a line segment that is drawn on the screen. The lines are 
automatically closed when the second point is selected. 
 
Count 
The Count option sets the software into Item Count mode. In this mode items are counted 
by selecting points. 
  
Streaming Mode 
This option puts the software in continuous point mode as opposed to point mode which 
is our default measurement method. The points will continually be generated until you 
turn off this option. 
 
Close Measurement 
This ends the current measurement. If an area is being measured, the area will be closed. 
If a length is being measured, the length will end on the last point selected. 
 
Subtract Measurement 
This option subtracts the measurement from the layer. This function works with both 
Area and Length measurement modes. 
 
Undo 
This will undo the last measured point and can be selected multiple times. 
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Tools Menu 
The Tools menu provides access to functions for setting up the hardware and navigating 
the image. 
  

 
  
Zoom 
This option allows you to select a section on the screen with the mouse to obtain a more 
detailed view of the image. 
  
Magnify 
This option allows you to magnify a small section of the image. 
 
Send Area 
This function sends the area on the selected layer to the selected cell in ProEst 
Estimating. 
 
Send Length 
This function sends the length on the selected layer to the selected cell in ProEst 
Estimating. 
 
Send Count 
This function sends the count on the selected layer to the selected cell in ProEst 
Estimating. 
 
Setup Hardware 
This screen allows you to setup and configure your digitizer. To operate ProEst Takeoff 
with a digitizer, you will need to install the GTCO TabletWorks driver. To locate the 
most current version of this driver, please visit the GTCO website at www.gtco.com. 
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After the driver is installed and it has detected the digitizer attached to your machine, the 
software will recognize the digitizer as an input device.  
 
Help Menu 
This option allows you to access the complete Help system and About screen which 
contains the software release dates. 
 

 
 
Help 
This accesses the ProEst Takeoff Help system. 
  
Contact Us 
This is a link to our website with all of our company contact information. 
 
About Takeoff 
This option displays a message box with information about the release date of the 
software. 
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Toolbar 
The toolbar is displayed at the top of the screen, directly under the menu bar. 
 

 
 
Print 
This option prints the current page information. 
  
Print Preview 
This option prints a preview of the current page information. 
 
Select 
This option changes the mouse pointer to select mode to access menus or measurements 
on the screen. 
 
Area 
The Area option sets the software into Area Takeoff mode. When this mode is activated, 
measuring a series of points will create an area representing the points on the screen. The 
area is closed by selecting the Close Measurement option on this menu or the right mouse 
menu. You can also double-click your mouse to close the measurement. An area can also 
be subtracted by selecting the Subtract Measurement option. 
 
Length 
The Length option sets the software into Linear Takeoff mode. While in this mode, points 
define a continuous line segment that is drawn on the screen. The lines are ended by 
selecting the Close Measurement option on this menu. 
  
Length Segment 
The Length Segment option sets the software into Linear Segment Takeoff mode. While 
in this mode, two points define a line segment that is drawn on the screen. The lines are 
automatically closed when the second point is selected. 
 
Count 
The Count option sets the software into Item Count mode. In this mode items are counted 
by selecting points. 
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Undo 
This option allows you to undo the last measured point and can be selected multiple 
times. 
 
Zoom In 
This option allows you to zoom into an image by a percentage. 
 
Zoom Out 
This option allows you to zoom out of an image by a percentage. 
 
Zoom Full Page 
This option zooms the image back to its original size. 
 
Zoom 
This option allows you to select a section on the screen with the mouse to obtain a more 
detailed view of the image. 
 
Magnify 
This option allows you to magnify a small section of the image. 
 
Insert Text 
This option inserts text on the currently selected layer. 
 
Layer Selector 
The Layer drop-down list allows you to select from any of the available layers. To select 
a layer, click on the down arrow to access the list. 
 
Help 
This option allows you to access the ProEst Takeoff Help system. 
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Navigation Pane 
The navigation pane is displayed below. There are three possible sections including the 
Takeoff Explorer, a Properties section and a Navigator. 
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Takeoff Explorer 
The Takeoff Explorer section displays the sheets and layers of the takeoff. These levels 
can be customized in a wide variety of ways as illustrated in this section. With the sheet 
or layer highlighted, the Properties section displays the available fields for editing. 
  

 
 
Editing  
To add to the Takeoff Explorer, from the Edit menu, select Insert Sheet or Insert Layer. 
These functions are also available off the right mouse menu when your cursor is over the 
Explorer. 
  
Display all Layers 
To display all layers for the selected sheet, from the Edit menu, select the Display All 
Layers option. This function is also available off the right mouse menu when your cursor 
is over the Explorer. 
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Properties 
The Properties section displays all information for the selected sheet or layer. This 
information includes the following fields when a layer is selected. If a sheet is selected, 
only the sheet properties are visible. 
 

 
 
Description 
This displays the name for the selected sheet or layer. 
  
Measurement 
This displays the measurement mode for the selected layer. 
 
Area 
This displays the area dimension for the selected layer. 
 
Length 
This displays the length dimension for the selected layer. 
 
Count 
This displays the count quantity for the selected layer. 
 
Count Image 
This displays the count image for the selected layer. This drop-down list allows you to 
select an image to represent your count items. 
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Color 
This displays the color assigned to the selected layer. The layer’s color can be selected 
from a color  palette. 
  
Fill Style 
This displays the fill style. The fill style is the type of shading that is applied to areas. 
Areas are shaded and the shading is removed to represent subtracted areas. The color of 
the shading is the same as the line color selected for that layer. 
  
Image 
This displays the image that is assigned to the selected sheet. There is only one image per 
sheet. 
  
Line Style 
This displays the line style for the selected layer. There are various thicknesses and line 
types. 
   
Line Labels 
This displays the selected layer's takeoff quantities on the screen for quick reference.  
 
Scale 
This displays the active sheet's scale. The scale can be set for the current sheet or all 
sheets at one time. 
  
Notes 
This displays the notes field for the selected layer. These notes can be printed with the 
standard reports. 
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Navigator 
The Navigator is used to help locate your position on a digital image after you have 
zoomed into the image. There will be a black box around the zoomed section to represent 
your location on the image. 
 

 
 
Right Mouse Menus 
There are many functions available by using the right mouse menus on the takeoff page. 
The navigation pane and main takeoff area have their own menus with the most utilized 
functions. 
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Importing an Image 
To import an image for the takeoff, select the Image property. The Image property will 
access the Import Image screen.  
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With the Import Image screen selected, pick the Sample Blueprint file for our sample and 
click on the Open button to assign it to the selected sheet. 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 



 

 
   

145 

The image is now assigned to the sheet as displayed in the following image. 
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Doing an Area Takeoff 
To do an area takeoff, select the Area icon. The Area mode can also be set by going to 
the Measure menu and selecting Area or selecting the Area button on the digitizer menu 
if you are using paper plans. 
 
Area Icon   
 

 
 
The selected layer's measurement mode is indicated in the Measurement property in the 
navigation pane. There is only one measurement mode per layer so if the selected mode 
already says Length or Count, you will need to insert a new layer for this takeoff. 
 
On-Screen 
To start measuring an area on-screen, select the points around the perimeter of the area 
with your mouse by pressing the left mouse button at each point. Curved line segments 
can be measured as a series of short line segments that are approximately the shape of the 
curve. As additional points are selected the line segments are drawn on the screen in the 
shape of the area being measured. It is not necessary to return to the starting point to 
complete the area. To close or finish the area, you can either double-click your mouse or 
use the right mouse menu and select Close Measurement. This action will cause the 
program to close the area and shade the region it encloses.  
 
Paper Plans 
To start measuring an area with paper plans, digitize points around the perimeter of the 
drawing. Curved line segments can be digitized as a series of short line segments that are 
approximately the shape of the curve. As additional points are digitized line segments are 
drawn on the screen in the shape of the area being measured. It is not necessary to return 
to the starting point to complete the area. To close or finish the area select the Close 
button in the digitize section of the digitizer menu. This action will cause the program to 
close the area and shade the region it encloses.  
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Takeoff Totals 
The area is added to the total that is displayed in the Area field of the status bar at the 
bottom of the screen and in the Properties Area and Length fields. The perimeter of the 
area is added to the Length field of the status bar. 
 
Removing an Area 
A negative area or smaller region that is removed from the interior of an area, is taken off 
in the same manner as the area described above. The only difference is that you close or 
finish the area by selecting the Subtract button on the right mouse menu or digitizer 
menu. When the area is subtracted, all shading in its interior is removed. Any remaining 
shaded area represents the net area after subtraction. The value of the Area field is 
reduced by the subtracted area. The perimeter of the subtracted area is added to the 
Length field. 
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Doing a Length Takeoff 
To do a length takeoff, from the takeoff page select the Length or Length Segment icon. 
The Length mode can also be set by going to the Measure menu and selecting Length or 
selecting the Length button on the digitizer menu if you are using paper plans. 
 
Length Icon  
Length Segment Icon  
 

 
 
The selected layer's measurement mode is indicated in the Measurement property in the 
navigation pane. There is only one measurement mode per layer so if the selected mode 
already says Area or Count, you will need to insert a new layer for this takeoff. 
 
On-Screen 
To start measuring a length on-screen, select the points with your mouse by pressing the 
left mouse button at each point. As additional points are selected the lines are drawn on 
the screen in the shape of the length being measured. To close or finish the length, you 
can either double-click your mouse or use the right mouse menu and select Close 
Measurement. This action will cause the program to close the length and complete the 
measurement. 
 
Paper Plans 
To start measuring a length with paper plans, digitize the length points. Curved line 
segments can be digitized as a series of short line segments that are approximately the 
shape of the curve. As additional points are digitized line segments are drawn on the 
screen in the shape of the length being measured. To close or finish the length select the 
Close button in the digitize section of the digitizer menu. This action will cause the 
program to close the length and complete the measurement. 
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Takeoff Totals 
The length is added to the total that is displayed in the Length field of the status bar at the 
bottom of the screen and in the Length field in the properties section of the navigation 
pane. 
 
Removing a Length 
A negative length is taken off in the same manner as the length described above. The 
only difference is that you close or finish the area by selecting the Subtract button on the 
right mouse menu or digitizer menu.  
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Doing a Count Takeoff 
To do a count takeoff, from the takeoff page select the Count icon. The Count mode can 
also be set by going to the Measure menu and selecting Count or selecting the Count 
button on the digitizer menu if you are using paper plans. 
 
Count Icon  
 

 
 
The selected layer's measurement mode is indicated in the Measurement property in the 
navigation pane. There is only one measurement mode per layer so if the selected mode 
already says Area or Length, you will need to insert a new layer for this takeoff. 
 
On-Screen 
To start measuring counts on-screen, select the points with your mouse by pressing the 
left mouse button at each point. As additional points are selected the counts are displayed 
on the screen in accordance with the location of the counted items.  
 
Paper Plans 
To start measuring counts with paper plans, digitize the count points. As additional points 
are digitized the counts are displayed on the screen in accordance with the location of the 
counted items.  
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Takeoff Totals 
The Count value is displayed in the Count field of the status bar at the bottom of the 
screen and in the Count field in the properties section of the navigation pane. 
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Setting a Scale 
The Scale feature allows you to select the measurement system, scale and units for the 
scale. Changing the scale on an existing takeoff will automatically recalculate the takeoff 
quantities.  
 

 
 
Select System 
This option allows you to pick between Imperial or Metric measurement systems. 
 
Select Scale 
This field gives you a drop-down list of common architectural and engineering scales.  
  
Input Scale 
If you select the Input Scale option under the Select Scale field, the input scale fields will 
be available. This allows you to input a totally custom scale for your plans. 
 
Select Units 
This displays the unit of measure for the takeoffs. The units will change depending on the 
measurement system that is selected. 
 
Apply to all Sheets 
This option allows you to set the scale for the selected sheet or all sheets in the takeoff. 
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Setting a Custom Scale 
The Custom Scale feature allows you to set a scale based on a known length on the plans. 
To setup the scale, you must first takeoff a length on the plans and select that length 
measurement with the Select icon on the toolbar. 
 

 
 
Select System 
This option allows you to pick between Imperial or Metric measurement systems. 
 
Input Line Length 
This field allows you to input the length for the selected line. 
  
Custom Scale 
This field displays the actual line length (4.7231 in our example) and the scales length 
(10 in our example). 
 
Select Units 
This field displays the unit of measure for the takeoffs. The units will change depending 
on the measurement system that is selected. 
 
Apply to all Sheets 
This option allows you to set the scale for the selected sheet or all sheets in the takeoff. 
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Inserting Text on a Layer 
To quickly insert text on a layer, select the Insert Text icon from the main toolbar and 
drop the icon where you would like the text label to be placed.  
 
Insert Text Icon  
 

 
 
After you drop the icon on the takeoff pane, the system allows you to type into an edit 
box and enter notes that you would like assigned to the selected layer. 
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Setting up the Digitizer Menu 
The ProEst Takeoff software can utilize a digitizer to measure traditional paper plans. 
The takeoff method is the same as when measuring digital images - the only difference is 
that the points come from the digitizer instead of the mouse. 
 
The digitizer also has an added benefit of the digitizer menu for quick access to common 
functions. 
 

 
 
To locate the digitizer menu on the digitizer, first tape the menu in a stationary place. 
Next go to the Tools menu and select Setup Hardware. The Locate Menu Pad button will 
guide you through the process. 
 
Digitize Section 
This allows you to select the desired measurement mode and also close or subtract 
measurements from the selected layer. 
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Functions Section 
The Functions section allows you to access different layers with the navigation arrows 
and quickly access other functions like Clear, Scale and the Size function to set the 
drawing area. 
 

 
 
Key Pad Section 
This is a standard key pad that can be utilized within your receiving application for easy 
navigation. 
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Number Pad Section 
The number pad allows you to enter numeric values with the digitizer. 
 

 
 
Send Section 
This allows you to select a measurement from the selected layer to send to the item or 
assembly in ProEst. The Switch button will change focus to the ProEst Estimating main 
program. 
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Mouse Pad Section 
This area allows you to use your digitizer stylus or cursor as a mouse. The system will 
emulate the mouse device and give you full access to all menu options. 
 

 
 
Set Drawing Area  
To set the drawing area on the digitizer, select the Size option off the digitizer menu or 
from the Edit menu select Set Drawing Area. This will set the drawing area on the plans 
to correspond to the drawing region of the screen and should give you the maximum 
screen coverage. The system will prompt you to digitize the lower left and upper right 
corners of the plans to set the area. 
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Setup Hardware 
To operate ProEst Takeoff with a digitizer, you will need to install the GTCO 
TabletWorks driver. To locate the most current version of this driver, please visit the 
GTCO Website at www.gtco.com. 
 
After the driver is installed and it has detected the digitizer attached to your machine, the 
software will recognize the digitizer as an input device.  
 
Digitizer Setup  
The digitizer setup screen displays the connected digitizer that has been detected by 
TabletWorks and allows for testing of the digitizer. 
 

 
 
Digitizer 
This lists the attached digitizer that has been detected by the TabletWorks driver. 
 
Input Device 
This displays the input device, which is either a stylus pen or a cursor.  
 
Proximity 
The displays the location of the input device in relation to the digitizer. 
 
Button 
This displays the depressed button. 
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Mode 
This displays the output mode, either Point or Stream. 
 
X 
The displays the X coordinate of the input device. 
 
Y 
This displays the Y coordinate of the input device. 
 
Locate Menu Pad 
The menu pad allows you to fully operate the software with the digitizer. Click on the 
Locate Menu Pad button and follow the on-screen instructions to locate the menu pad. 
The menu pad can be placed anywhere in the active area of the digitizer and should be 
taped down so it does not move after it is located. The menu must be horizontal and 
square with the digitizer’s borders.  
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Custom Keys 
The Custom Keys feature allows keyboard commands to be executed with the digitizer 
stylus or cursor. On the digitizer pen, you can assign commands to the buttons on the side 
of the pen. 
 

 
  
To assign a command, select the button number and then choose the action under the 
Main Function drop-down list. When the Custom Keys portion of the screen is displayed, 
press a digitizer button and notice that the corresponding button will depress on the 
screen. The next step would be to select the appropriate function that gets assigned to that 
button. 
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Print Options 
To print the current page, from the File menu select the Print option. The page will be 
printed to the default Windows printer. You can also select the Printer icon off the main 
toolbar. To preview the current page on the screen, from the File menu select the Print 
Preview option. The page will be printed to a preview window. You can also select the 
Print Preview icon off the main toolbar. 
 
Print Icon  
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Page Setup 
To access the page setup, from the File menu select the Page Setup option.  
 
The General tab allows you to select a printer for the reports as well as setup paper size 
and various printing options. 
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The Layout tab allows you to select a paper source and set the report margins. 
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Find 
The Find feature allows you to search the current table for a particular variable. Notice in 
the picture below that you can select the Search Criteria and input a value to find. 
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Find in the Database 
The Find feature in the database allows you to search for a particular item. Notice in the 
picture below that you can input a Search Value and the results of the search will appear 
in the window as illustrated below. 
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Input "Concrete" and click on the Find icon. The system found 175 matches. To select 
the desired item press Enter and the item is taken off to the estimate. 
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Interface 
 
Microsoft Project 
To access the Microsoft Project interface, from the Tools menu select Interface and then 
choose Microsoft Project. The Microsoft Project interface provides a link between your 
estimate and the Microsoft Project scheduling software. To use this interface you must be 
at the estimate list and not in an estimate. 
 

 
  
The Create Project button will automatically create the project and organize the project 
by Division, Sub-Division, Location and Wbs. The project will contain tasks and 
resources as well as budgeted costs to help track cash flow. 
  
Note: The estimate must be closed to use this interface. 
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Primavera Contractor 
To access the Primavera Contractor interface, from the Tools menu select Interface and 
then choose Primavera Contractor. The Primavera Contractor interface provides a link 
between your estimate and the Primavera Contractor scheduling software. To use this 
interface you must be in the estimate you want to export. 
 

 
  
Input the Primavera Contractor Project ID and the Project Units. Click on the Export 
button to transfer your estimate to the Primavera Contractor scheduling software. 
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FastTrack Schedule 
To access the FastTrack Schedule interface, from the Tools menu select Interface and 
then choose FastTrack Schedule. The FastTrack interface provides a link between your 
estimate and the FastTrack Schedule software. To use this interface you must be in the 
estimate you want to export. 
 

 
  
Select the Project Units and click on the Export button to transfer your estimate to the 
FastTrack Schedule software. 
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QuickBooks 
To access the QuickBooks interface, from the Tools menu select Options. On the 
Accounting tab, select QuickBooks under the Accounting System list. The QuickBooks 
interface provides a link between your estimate and the QuickBooks accounting software. 
  
To use this interface you must be at the estimate list and have the desired estimate to 
export selected. The QuickBooks accounting software also needs to be running to 
complete the export. 
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Click on the Start Interface button to launch the QuickBooks interface. 
 

 
  
The Create Estimate button on the interface screen automatically recreates the selected 
estimate in QuickBooks. The Setup button on this screen is used to set preferences like 
country, item type and export type. 
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The Setup screen is displayed below. 
 

 
  
The Item Type determines what type the items are when they are added to your 
QuickBooks item list. The Export Type allows you to select the type of estimate that will 
be created in QuickBooks. The Item option will export detailed line items from ProEst 
into a QuickBooks estimate. The other options all send information to QuickBooks in a 
summary format. 
  
The other buttons, Get Codes, Get Vendors and Get Customers will import the 
appropriate data from QuickBooks into ProEst. 
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Traser Pro 
To access the Traser Pro interface, from the Tools menu select Interface and then choose 
Traser Pro. The Traser Pro interface provides a link between the master database and the 
complete Traser Pro parts catalog. 
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To configure the interface with Traser Pro, select the Setup button. 
 

 
  
Choose the Industry, Traser Main Directory path and Traser TSP Directory. The Traser 
button will activate the Traser system. Traser must be open and registered to complete the 
link. 
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With the Traser software active, select the items you wish to import into the ProEst 
estimating software. You can select up to 500 items per transfer. With the desired items 
selected, from the Edit menu select the Link Export option. 
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Now the items are displayed in the Traser Pro interface window. To add the items to your 
database, select the Add button. Select the Division, Sub-division, starting Item # and the 
Item Spacing for your new items and click on the Save button. 
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Options 
 
Accounting Interfaces 
The ProEst estimating system exports information to many popular accounting systems. 
To export an estimate from the Tools menu select Options. 
 

 
  
Select the Accounting System and click on the Start Interface button. 
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CAD Interface 
The ProEst estimating software imports information from many popular CAD systems. 
To import a CAD file from the Tools menu select Options and click on the CAD tab. The 
interface imports the Bill of Materials from the CAD system. The item numbers from 
ProEst need to be assigned on the CAD side before importing to insure that the 
appropriate information is assigned to each line item. 
 

 
  
Select the CAD system and click on the Start Import button. 
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Update Options 
The ProEst estimating software has many options to update the database costs. This 
screen allows you to update the database by Vendor, Sub-Division and many different 
material pricing services. 
  
To use, select the appropriate option and click on the Start Update button. 
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Database Options 
The Database options allow you to customize the look and operation of the master 
database. Change the decimal places, set the system to use multiple material costs or 
setup the database to allow for multiple labor conversions. 
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Setup Options 
The Setup options are general settings for the display of the estimate information and 
labels for the user-definable sort groups. 
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Utilities 
 
Export File 
After completing an estimate it may need to be exported to another application. You 
might want to transfer the estimate’s information to a scheduling or accounting product. 
To access the Export screen with an estimate open select the Estimate menu and choose 
the Export option. 
 

 
  
Available Columns 
This list contains all of the possible fields for export. To select fields double-click on the 
field name or drag and drop the field name into the Selected Fields Column. 
  
Selected Columns 
Lists all of the fields that you have selected. 
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File Type 
The type of export files that can be created. It can be a delimited text file, a DBF file or a 
Microsoft Excel file. 
  
File Path 
The path or directory where the export files will be created. 
  
Filter 
This option filters the data. You can export only the material items if desired. 
  
Click on the Export button to create the file. 
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Changing Databases 
To access the Data Path screen from the File menu select the Data Path option. The 
estimate needs to be closed to access this screen. 
 

 
  
Load 
Opens the highlighted database. 
  
Add 
Adds a database to the list. 
  
Delete 
Deletes the database path from the list. 
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Backing up Data Files 
The data files are all stored in a single directory with each database in it’s own directory. 
To determine the current data directory, select the File menu and choose Data Path. The 
Data Path is in the current path field. 
 
The estimating data file names are as follows: 
  
Main Database - Database.dbf,Database.cdx 
Accounting Codes - Budget.dbf,Budget.cdx 
Locations - Location.dbf,Location.cdx 
Formulas - Formula.dbf,Formula.cdx 
Vendors - Vendor.dbf,Vendor.cdx 
Sub-Contractors - SubCon.dbf,SubCon.cdx 
Estimate List - Bidslist.dbf,bidslist.cdx,bidslist.fpt 
Contacts - Contacts.dbf,Contacts.cdx 
Manufacturers - Manufact.dbf,Manufact.cdx 
Proposal Setup - Proposal.dbf,Proposal.cdx,Proposal.fpt 
Cost Table - CostTable.dbf,CostTable.cdx 
Work Breakdown Structures - Wbs.dbf,Wbs.cdx 
Estimate Types - Types.dbf,Types.cdx 
Estimate Status - Status.dbf,Status.cdx 
Estimates - Bid1.dbf,Bid1.cdx,Bid1.fpt,Bid1D.dbf (Example for estimate #1) 
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Update Estimates 
The Update Estimates screen is used to update the cost in multiple estimates at one time. 
  
To open the Update Estimates screen select the Update Estimates icon from the Tools 
section of the Control Center. The Tools section is only available when the estimate list is 
displayed. 
  
To update multiple estimates, tag the desired estimates and click on the Update All Costs 
button on the bottom of the screen. 
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Database Utility 
The ProEst Database Utility is accessed by selecting the Database Utility icon that was 
created upon installation of the program. The utility will go through your data and rebuild 
or fix any problems with the data. 
  
Note: It is very important that no other users are in the system before accessing the 
Database Utility. 
 

 
  
Rebuild Databases 
This will rebuild all of your data files: the Database, Accounting Codes, Assemblies, 
Locations, Vendors, Cost Table and Formulas. 
  
Rebuild Estimate 
This will rebuild a single estimate. You can select the estimate to rebuild from the list of 
estimates. 
  
Copy Database 
This will copy a database from the data path location to a new user-definable location. 
  
Data Path 
The directory or location of the data; click on the browse button to find the directory. 



 

 
   

190 

Network Setup 
The network version of ProEst estimating will allow multiple users to create estimates 
using the same master database. The database can be updated by any of the users, but 
only one user can access an estimate at a time. 
  
To access the Network Setup screen you will need to enter with the administrators user 
name and password. The default user name is "Admin" and the default password is 
"Setup". The Network Setup screen is an option on the Tools menu. 
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To edit a user, click on the Edit User button on the bottom. You can input the user's 
name, User Name, Password and User Rights. 
 

 
  
User Name 
Used to identify each user. The user name can be up to 10 characters long. 
  
Password 
The entry password for each user. Can be up to 10 characters long. Note that you must 
enter under user name "Admin" to change any passwords. 
  
Edit Database 
If checked, the user has full editing capabilities of all tables and the master database. If 
not checked they can only change costs and information in the estimates that they have 
created. 
  
Edit All Estimates 
If checked, user has full editing capabilities to all estimates. If not, they can only change 
costs and information in the estimates that they have created. 
  
Clearing Users 
If users are locked out of the system the network administrator can enter the system and 
clear them by clicking on the Clear button on the Network Setup Screen. 
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Maintenance 
The Maintenance screen is used to backup estimate files and restore previously backed up 
files. To open the Maintenance screen select the Update Estimates icon from the Tools 
section of the Control Center. The Tools section is only available when the estimate list is 
displayed. 
  
Backup 
To backup files, first select the Backup option. You can backup individual estimates or 
all data files. The next step is to select the Backup To location which is the destination for 
the files. To start the backup process, click on the Backup button on the bottom of the 
screen. 
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Restore 
To restore files, first select the Restore option.  You can restore individual estimates or all 
data files. The next step is to select the Restore From location which is where the files are 
currently stored. To start the restore process, click on the Restore button on the bottom of 
the screen. 
 

 
  
 
 
 
 
 
 
 
 
 
 
 
 



 

 
   

194 

Import 
To import ProEst estimates, first select the Import option. Type in the estimate number 
and description. To start the import process, click on the Import button on the bottom of 
the screen. 
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9. Reports 
 
Reports 
The system has many useful standard reports. The reports are divided into two types: the 
estimate reports for printing the estimate in many different formats and the database 
reports for printing your database and other related tables. 
  
Estimate Reports 
To print estimate reports, from within an estimate, click on the Print icon or from the File 
menu select the Print option. 
 

 
  
The Print screen opens with a list of standard reports. Select a report off the list and either 
Print the report or Preview the report to the screen. 
  
All of the reports can all be printed to a number of formats. These formats include 
previewing the reports to the screen, a Microsoft Word document, an Adobe PDF File 
and an Html file. 
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Database Reports 
To print database reports click on the Print icon or from the File menu select the Print 
option. To access these reports the estimates must be closed. 
 

 
  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



 

 
   

197 

Custom Reports 
The ProEst software has many useful standard reports. If there is a report you are trying 
to generate that does not exist on the Report List, you can design a custom report. To 
access the Report Designer screen open the Print window from within an estimate and 
click on the Design button. 
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The Report Designer allows you to select fields for the report, the grouping method and 
the paper orientation. You can also title the report which will be added to the standard 
report list. 
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The report we just added is now on our Report List and ready to be printed. 
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Glossary 
 
Ascii 
Stands for American Standard for Information Interchange. It is a type of file format. 
 
Click or Clicking 
The act of pressing the mouse button to place the cursor at a certain position on the 
screen, or to press the mouse button to cause an action to be taken. 
 
Drop & Drag 
The action of holding the left mouse button down while using the mouse to drag a 
specific item to another location. When the left mouse button is released, the item is 
added or dropped into the new location. 
 
Field 
An area on a screen that can accept information. 
 
Function Key 
The keys located along the top or right side of your keyboard. They perform specific 
functions. 
 
Menu 
Selections that are located along the top of the estimate screen. This is the starting point 
for all actions. 
 
Scroll Bar 
An aid at the right edge of a screen that allows you to quickly move through a view. 
When there is more information than will fit on the screen, there is an indicator in the 
scroll bar. 
 
Takeoff 
The process of measuring to obtain material quantities. 
 
Takeoff Quantity 
The area, length or count measurements taken from a set of plans. 
 
Takeoff Unit 
The unit of measure that is used when measuring plans. 
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View 
Term used to display information on the screen. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



 

 
   

203 

Index 
 
Accounting Codes 70,110-111 
Add a One Time Only Item 39-40 
Adding Estimates 21 
Alternates 51-52 
Assembly 85-91     
Backing up Data Files 197 
Bid Day 54-60 
Calculator 127 
Click or Clicking 201 
Contacts 112-114 
Conversion Factors 69,80-82 
Cost Table 92-100 
Currency 48 
Database 65-120 
Database Changing Path 15,186 
Database Utility 48,189 
Estimate Details 64 
Export File 184-185 
Find 165-167 
Find in the Database 166-167 
Formula 101-109 
Interface User 13-20 
Interfaces, Accounting 179 
Interfaces, CAD 180 
Interfaces, FastTrack 170 
Interfaces, Microsoft Project 168 
Interfaces, Primavera Contractor 169 
Interfaces, QuickBooks 171 
Interfaces, Trade Services 174 
Item 65-84 
Item, editing multiple 83-84 
Location 43-44 
Maintenance 192-194 
Manufacturers 115-116 
Markups 33-35,50,121-125 
Merge Estimates  50 
Menus 13-18 



 

 
   

204 

Network Setup 190-191 
Order Quantity 69,80-81 
Printing Reports 36,195-199 
Raw Cost 121,125 
Register Software 10 
Restore Items to Database 48 
Screen Layout 37-38 
Sort Estimate 47 
Sub-Contactors 117-118 
Tag 53 
Takeoff Items 24-27 
Takeoff Assemblies 28-32 
Takeoff Module 128-164 
Takeoff Module, Doing an Area Takeoff 146-147 
Takeoff Module, Doing a Length Takeoff 148-149 
Takeoff Module, Doing a Count Takeoff 150-151 
Takeoff Module, Importing an Image 143 
Takeoff Module, Inserting Text 154 
Takeoff Module, Menu Bar 129   
Takeoff Module, Navigation Pane 138-142 
Takeoff Module, Setting the Scale 152-153 
Takeoff Module, Setup Digitizer Menu 155 
Takeoff Module, Setup Hardware 159 
Takeoff Module, Toolbar 136 
Takeoff Quantity 69,80,82 
Takeoff Unit 201 
Technical Support 8 
Toolbar 18-19 
Unit Conversion 49 
Update Estimates 188 
Update Items from Database 48 
Update Options 181 
Vendors 119-120 
Work Breakdown Structure 45-46 
 


