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Section 1: About This Manual 
This section explains how to use this manual. 

Text Conventions 
The following typographic conventions are used in this manual. 

Type of Information Convention Example 

Menu selection Bold font, 
menus in path 
connected by 
‘>’  

Select Tools > User Management 

User interface 
objects and 
controls 

Bold font Click Next 

Program 
information and 
information typed 
by the user 

Fixed-width font Change directories to 
C:/program_files/ProgenyDental 

User-specific 
information typed 
by the user 

Fixed-width 
fontwith italics 
and ‘< >’ 

Type C:/program_files/<user_database>, 
substituting the name of your database for 
<user_database> 



Progeny Imaging User's Guide Getting Started

 
   8

Section 2: Welcome to Progeny Imaging 
This section introduces Progeny Imaging features and configurations. 

Progeny Imaging Features and Functions 
Progeny Imaging acquires, displays, and stores digital dental X-rays and intraoral video 
images.  Progeny Imaging stores digital sensor images in DICOM format (Digital 
Imaging and Communications in Medicine).  The DICOM format assures that each 
image contains patient identification and acquisition information. 

 Progeny Imaging works with the following image acquisition modules and devices: 

• Progeny MPSe and VisionDX digital X-Ray image sensor systems 
• Progeny VisionDX USB digital X-Ray image sensor systems 
• TWAIN-compliant devices 
• Progeny Vivid USB Video Camera 

You can use Progeny Imaging to: 

• Configure devices to work with Progeny Imaging 
• Create login IDs for users of Progeny Imaging 
• Manage patient records 
• Acquire, manipulate, and communicate images 

System Components and Configurations 
When you use Progeny Imaging, you work in several related contexts. This topic 
describes the following: 

• Progeny Imaging Components 
• Image Acquisition Modules 
• 3rd Party Applications, such as practice management software 

Progeny Imaging Components 

Progeny Imaging consists of two main components: a graphical user interface and a 
database. The database stores image acquisition module configurations, user 
information, patient information, and patient images. Patient and user information is 
stored in an MS SQL Server database, while patient images are stored in computer 
files.  
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Progeny Imaging is installed on every computer where you want to use it. The database 
component of Progeny Imaging is installed by default on the same computer that runs 
the Progeny Imaging graphical user interface. You can instead choose to locate the 
database on another computer on the same dental office network and configure other 
computers on the network to use this database. 

Image Acquisition Modules 

Progeny Imaging works with Progeny MPSe, VisionDX, and VisionDX USB digital X-
Ray image acquisition modules and sensors as well as with the Progeny Vivid USB 
Video Camera.  

Options for installing MPSe and VisionDX modules and sensors are: 

• Install a module directly to a computer with Progeny Imaging for use only from that 
computer 

• Install a module directly to a hub in the dental office network and enable other 
computers with Progeny Imaging on the network to use the module   

You must install the VisionDX USB and the Progeny Vivid USB Video Camera directly 
to a computer. They can be used only from the computer to which they are installed. 

Standalone Configuration 

In a standalone configuration, Progeny Imaging is installed on a computer that is not 
connected to any other computers. The patient database is located on the computer. 
Imaging modules are connected directly to the computer. No other computers use the 
database or modules that are installed on this computer. 

 

Networked Configuration 

In a networked configuration, computers are connected to a Peer-to-Peer (P2P) 
Windows network or a Windows network that is managed by a domain server.  

Progeny Imaging is installed on each computer and on the dental office server. 
Computers A, B, and C use the Progeny Imaging database on the dental office server. 
Computer A only uses the VisionDX and VisionDX USB modules connected directly to 



Progeny Imaging User's Guide Getting Started

 
   10

it. Computers A, B, and C all use the image acquisition module connected to the 
network hub.  

 

Bridge to Third-party Applications 

PIBridge is an additional software application from Progeny Dental that enables you to 
integrate Progeny Imaging with 3rd-party applications, such as practice management 
software. With PIBridge, you can add Progeny Imaging's image acquisition and analysis 
capability seamlessly to your practice management software. After accessing a patient's 
records in your practice management application, you use PIBridge commands to "call" 
Progeny Imaging. At your command, Progeny Imaging opens for you to acquire images 
and create studies. 

 For information on PIBridge and integrating a 3rd party application with Progeny 
Imaging, contact Progeny Technical Support. For more information, see Progeny 
Imaging Contact Information on page 11. 
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Progeny Imaging Contact Information 
For product technical questions, call Technical Support. For literature, location of your 
nearest Progeny Sales Representative, and all other questions, call Progeny Customer 
Service. Hours of operation are 8am-5pm Central Time, Monday-Friday. 

For Technical Support 

+1-847-415-9800 

+Toll Free: 888-924-3800 

Press Option 2 

For Customer Service  

+1-847-415-9800  

+Toll Free: 888-924-3800  

Press Option 1 
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Section 3: Tour Progeny Imaging 
This section introduces key features of the Progeny Imaging user interface. 

Progeny Imaging Screen Layout 
Progeny Imaging’s screen layout is easy to learn and use.   

 

Main Menu Bar (1) 

The Main Menu bar contains menus of commands to perform most Progeny Imaging 
functions. 

For more information, see Main Menu Bar on page 105. 

Toolbars 

Toolbars are groups of icons to select frequently performed actions. Progeny Imaging 
contains the following toolbars: 
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• Patient Toolbar (2) 
• Image Operations Toolbar (3) 
• Device Controls Toolbar (4) 
• Template Toolbar (5) 
• Filter Toolbar (6) 

For more information, see Toolbars on page 15.  

Tooth Panel (7) 

 The Tooth Panel allows you to select sequences of teeth and to acquire images. 

Note: To activate and use the Tooth Panel, a patient record must be open and an 
image acquisition module must be selected.  

For more information, see Tooth Panel on page 132. 

Study Surface (8) 

The Study Surface is where you display, filter, and annotate images that are part of a 
patient record.  

For more information, see Study Surface on page 125. 

Image Container (9) 

The Image Container contains thumbnail images and information that are part of a 
patient record. 

For more information, see Image Container on page 97. 

Progress and Status Bar (10) 

Information at the bottom of the Progeny Imaging screen gives you information on the 
progress of image acquisition, image acquisition module readiness, and current user 
and server. 

Main Menu Bar 

 

The Main Menu bar contains menus of the major functions provided by Progeny 
Imaging. 
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Main Menu Bar 
Menu Description 

File 
The File menu contains options for basic tasks in Progeny Imaging. For 
more information, see File Menu on page 92. 

Patient 
The Patient menu contains options for working with patient records. For 
more information, see Patient Menu on page 117. 

Image 
The Image menu contains settings that allow you to work with an image that 
is displayed in the study surface. For more information, see Image Menu on 
page 101. 

Filter 
The Filter menu contains a subset of the image manipulation options that 
are found on the Filter toolbar. For more information, see Filter Menu on 
page 93. 

Tools 
The Tools menu contains settings that allow you to modify how Progeny 
Imaging looks and functions. For more information, see Tools Menu on 
page 130. 

Study 
Surface The Study Surface menu contains options for working with studies. For 

more information, see Study Surface Menu on page 126. 

Help 
The Help menu contains options for displaying Progeny Imaging user 
assistance and product information. For more information, see Help Menu 
on page 97. 
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Toolbars 
Toolbars are groups of icons to select frequently performed actions. 

Toolbars 
Toolbar Description 

Patient 
Controls The Patient Controls toolbar allows you to work with patient records. 

For more information, see Patient Controls Toolbar on page 116. 

Image 
Operations The Image Operations toolbar allows you to perform basic operations 

on images. For more information, see Image Operations Toolbar on 
page 104. 

Filter 
The Filter Toolbar has controls to change or manipulate the way an 
image is displayed. For more information, see Filter Toolbar on page 
94. 

Device 
Controls The Device Controls Toolbar allows you to select and configure image 

acquisition modules. For more information, see Device Controls 
Toolbar on page 90. 

Template 
Controls The Template Controls toolbar allows you to select a template and 

open the Template Manager. For more information, see Template 
Controls Toolbar on page 127. 

Annotate and 
Measure The Annotate and Measure Toolbar contains the tools to highlight or 

mark up an image. For more information, see Annotate and Measure 
Toolbar on page 84. 
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Tooth Panel 

 

The Tooth Panel allows you to select sequences of teeth and to acquire images.  

For more information, see Acquiring X-ray Image Sequences on page 72. 

 If the Tooth Panel is not displayed, click the Tooth icon, select File > Toggle Tooth 
Panel, or ALT + 1.  

Note: To activate and use the Tooth Panel, a patient record must be open and an 
image acquisition module must be selected.  
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Tooth Panel 
Item Description 

Teeth Selects teeth to add to an image sequence. Selected teeth are 
highlighted. 

BWR2, R1, L1, 
BWL2 

Selects predefined bitewing and incisor sequences. Teeth that are 
included in the sequence are highlighted.  

Acquire Acquires the selected sequence(s) of teeth. 

Add Sequence Adds sequence for imaging. Teeth that are part of the sequence 
change shade to indicate that the sequence is selected for acquisition.

Remove 
Sequences 

Removes a highlighted sequence. 

Pause Pauses image acquisition. 

Select None Deselects teeth that had been selected. 
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Image Container 
The Image Container consists of four tabs with the information and images that are part 
of a patient record. You must open a patient record to view information in the Image 
Container. 

For more information, see Opening a Patient Record on page 70. 

Folder Tab 

 

The Folder tab contains thumbnail images of X-rays and other files in the patient’s 
record. The number in the tab is the number of items in the patient's record. Scroll down 
to see all items. The slider at the bottom of the Folder tab adjusts the view so that you 
can more easily find images. For X-ray images, the Folder tab lists the tooth or teeth in 
the image sequence and the date and time that the image was acquired. For other 
items, the Folder tab lists the file name and time of creation. Drag an image from the 
Folder tab to the study surface to view the image at actual size. To delete an image 
from the Folder tab, select the image and click Delete, or ALT + D. 
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For more information, see Acquiring X-ray Image Sequences on page 72. 

Studies Tab 

 

The Studies tab contains studies that have been saved in the patient’s record. The 
number in the tab is the number of studies in the patient's record. Scroll down to see all 
items.The slider at the bottom of the Studies tab adjusts the view so that you can more 
easily find studies. The Studies tab shows a thumbnail image of the study and provides 
the name or number of the study, a description of the study, and the date on which the 
image in the study was created. Select a study and click Open to display it in the study 
surface. To save a study, display an image in the study surface, then click Save, or 
ALT + S. To delete a study from the Studies tab, select the study and click Delete, or 
ALT + D. 

For more information, see Creating Studies on page 81. 
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Patient Tab 

 

The Patient tab contains information from the patient’s Patient Properties screen. To 
edit the information, select the row and type in the new information. Changes made to 
patient information in the Patient tab are automatically saved to the patient’s record and 
displayed in the Patient Properties screen. 

For more information, see Patient Properties Screen on page 119. 

For more information, see Creating a Patient Record on page 70. 
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Photo Tab 

 

The Image Container Photo tab displays the patient’s picture that was included in the 
patient’s Patient Properties screen. 

For more information, see Creating a Patient Record on page 70. 
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Study Surface 
The Study Surface is where you display, filter, and annotate images that are part of a 
patient record. 

For more information, see Displaying Images on page 77. 

For more information, see Creating Studies on page 81. 
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Template Manager 

 

Templates are pre-defined groupings of image acquisition sequences that you can use 
to streamline image acquisition. You use the Template Manager to create and modify 
templates. 

Open the Template Manager by selecting Tools > Template or click the Templates 
icon in the Template toolbar. 

For more information, see Creating and Modifying Image Acquisition Templates on 
page 62. 

Template Manager 
Item Description 

Template 
Menu 

Options for working with templates 

• New: Opens the New Template dialog box where you name and 
save a new (blank) template. The new template will be open in the 
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Item Description 

design surface. 
• Save: Saves changes to the template currently open in the design 

surface. 
• Save As: Opens a Save As dialog box where you select a new 

name or location for a template that is open.  
• Delete: Deletes the template currently open in the design surface. 

The template no longer appears in the Open list. 
• Remove All Sequences: Removes all sequences from the template. 
• Exit: Closes the Template Manager. 

Sequence 
Menu 

Remove: Deletes the first or selected sequence from the template. 

Help Menu Displays the help file. 

Open Selects a template to display in the design surface. Templates listed are 
those that come with Progeny Imaging and templates you create using the 
Template Manager. 

Save Saves changes to the template currently open in the design surface. 

New Opens a box where you name and save the template that you are 
creating. 

Delete Deletes the template currently open in the design surface. The template 
no longer appears in the Open list. 

Sequence 
Panel 

Sequences of teeth that can be included in the template. Tool tips show 
the tooth number for teeth that are part of the sequence. Drag one or 
more sequences to the design surface to create the template. 

Design 
Surface 

Layout area of the Template Manager where you arrange sequences of 
teeth to create the template. 
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Section 4: Installing Progeny Imaging 
This section tells how to install Progeny Imaging. 

Recommended System Requirements 
The performance of Progeny Imaging software is affected by the amount of RAM and 
storage memory available to the system for acquisition, displaying, storing, and printing 
digital X-ray images. The recommended requirements are listed below as a guideline 
only. 

As you review these guidelines, please be aware that your patient volume, and the 
specific demands of your practice, may require you to adjust these guidelines 
accordingly. The system requirements of other programs operating on the same 
computer or network may affect these guidelines as well.  

Recommended System Requirements 
System 

Component 
Requirement 

Computer 
Hardware  

PC-compatible Pentium 4 / 1.4 GHz or greater computer 

Memory 
System 

1 GB RAM or higher (minimum 512 MB) 

Operating 
System 

Microsoft Windows XP ® with Service Pack 2 

Microsoft Vista (all editions) 

Disk Space 450 MB minimum 

You will need additional disk space depending on the size of your practice 
and the number of images and other information you plan to store. Each 
DICOM image is approximately 4 MB. For example, if you plan to store 
75,000 images, you will need approximately 300 GB disk space. 
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System 
Component 

Requirement 

Display 
Settings 

800 x 600 (16-bit or higher) with 32 MB of Video RAM 

Note: It is possible for you to increase these settings based on the actual 
settings defined by the video adapter and/or capture card installed in the 
system. 

  

Installing Progeny Imaging 
Progeny Imaging contains the patient database and screens for creating and managing 
patient records and acquiring images as well as drivers that enable Progeny Imaging to 
work with image acquisition modules.  

You must install Progeny Imaging on every computer where you want to use it to view 
patient records or acquire images, even if you later decide to use a patient database or 
modules located elsewhere in your dental office network.  

After installing Progeny Imaging, you open the software. If you are installing Progeny 
Imaging for the first time on the computer, Progeny Imaging will create the database. 

Installation of Progeny Imaging requires only a few minutes.Progeny Imaging is installed 
from the Progeny Installation CD-ROM, which also contains the help file and the 
database software, MS SQL Server 2005 Express Edition. If MS SQL Server is not 
already installed on your computer, the Progeny Software Installer will install it.  

Before Installing Progeny Imaging 

• If you are upgrading from a previous version of Progeny Imaging, you must 
uninstall Progeny Device Service. For more information, see Uninstalling Progeny 
Imaging on page 39. 

• Locate the Progeny Imaging Installation CD-ROM.  
• Ensure that you are logged into your computer using an account that has 

Windows computer administrator privileges. 

Note: Progeny Imaging currently requires that all users be logged into Windows 
as a computer administrator. This will be changed in a future release.  
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To Install Progeny Imaging 

1. Insert the Progeny Imaging Installation CD-ROM into the computer’s CD-ROM 
drive. The Progeny Software Installer starts automatically. 

Note: If the Progeny Software Installer does not start automatically, use the 
Windows Start menu and select Run. Then type the path to the program on the 
Progeny Imaging Installation CD-ROM. 

 

2. In the Progeny Imaging Software Installer, click Install Progeny Imaging.  
3. In the pop-up message, click Yes to confirm that you want to start the installation.  
4. If your computer does not have MS SQL Server 2005 Express Edition installed, 

you will see a license agreement. Click Accept. Clicking Don't Accept ends the 
installation. You will see the Progeny Imaging screen. 
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5. In the Progeny Imaging screen, click Next. 
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6. In the Welcome screen, click Next.  
7. In the Confirm Installation screen, click Next to launch the installation. During 

installation, you will see the Installing Progeny Imaging screen and a black 
command window may appear briefly. This is normal. When the installation is 
complete, you will see the Installation Complete screen. 

 

8. Click Close.  
9. In the Progeny Software Installer, click Exit. 
10. In the pop-up message, click Yes to confirm that you want to exit. 

To Open Progeny Imaging 

1. On your computer's desktop, double-click on the Progeny Imaging icon, or select 
Progeny Imaging from your Windows Start menu. 

2. If this is the first time Progeny Imaging has been installed on the computer, you 
will see a message stating that the database was not found, and you will be asked 
to create a new database. Click Yes, even if you will be using a database on 
another computer.  

3. Log into Progeny Imaging as the Administrator. 

For more information, see Logging in as Administrator on page 30. 
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Logging in as Administrator 
Every time Progeny Imaging is launched, the Login window appears. You must log in to 
use Progeny Imaging. Immediately after installing Progeny Imaging, you will log in as 
Administrator. For security purposes, add a password for Administrator the first time that 
you log in. 

Note: While other users can be given application administrator privileges within 
Progeny Imaging, you use the Administrator login in the event that you need to 
contact Technical Support.  

You can configure Progeny Imaging to open without requiring users to log in. For more 
information, see Removing the Login Screen on page 68. 

Before Logging in as Administrator for the First Time 

Ensure that you are logged into an account that has Windows computer administrator 
privileges. 

Note: Progeny Imaging currently requires that all users be logged into Windows 
as a computer administrator. This will be changed in a future release. 

To Log in as Administrator for the First Time 

1. On your computer's desktop, double-click the Progeny Imaging icon, or select 
Progeny Imaging from your Windows Start menu. 

2. In the Login screen User ID field, type Administrator. 

 

3. Leave the Password field blank. 
4. Click Login. 
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To Set a Password for Administrator 

CAUTION! 
In order to ensure the security of patient data, you must set an Administrator 
password.   

1. Log in as Administrator. 
2. Select File > User Manager. The User Manager screen will appear. 
3. In the User Manager screen, click the Password button to the left of the 

Administrator user ID.  
4. In the User Password screen, enter a password in the Password field. When 

creating a password, remember the following password rules: 
• Passwords must be at least 5 characters long 
• Passwords are case sensitive 

5. Retype the password in the Re-Enter Password field. 
6. Click OK.  

When you next log in, you will enter the User ID, Administrator, and the password that 
you just created. 

Configuring the Progeny Imaging Database for Use on 
a Network 
The Progeny Imaging database stores image acquisition module configurations, user 
information, patient information, and patient images. Patient and user information is 
stored in an MS SQL Server database, while patient images are stored in computer 
files.  

By default, Progeny Imaging uses the database that is installed on the same computer 
that runs the Progeny Imaging graphical user interface. Image files are stored in 
C:\Program Files\Progeny\Progeny Imaging\Images. 

You can instead choose to have all computers running Progeny Imaging use a Progeny 
Imaging database on one computer on the dental office network. Configuring the 
database for use on a network requires the following tasks: 

• On the computer that hosts the Progeny Imaging database, configure sharing for 
the Progeny Imaging directory.  
• Configure sharing on a Windows domain network 
• Configure sharing on a Peer-to-Peer network 

• On the computer that hosts the Progeny Imaging database, configure the MS 
SQL Server database to be accessed over the network. 

• On every other computer that runs Progeny Imaging, configure Progeny Imaging 
to use the networked database. 
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•  For more information, see Configuring Progeny Imaging to Use a 
Networked Database on page 38. 

Note: Progeny Imaging requires that your dental office network be a setup as a Peer-to-
Peer (P2P) or Windows domain (client-server) network. In a P2P or domain network, all 
users must have local administrator privileges on all clients in the network. On a domain 
network, a domain server is required for authentication. 

Before Configuring the Progeny Imaging Database for Use on the 
Network 

• Install Progeny Imaging on all computers where it will be used. 

To Configure Sharing for the Progeny Imaging Directory on a 
Windows Domain Network 

1. Navigate to C:\Program Files\Progeny. 
2. In the Progeny folder, highlight the Progeny Imaging folder. 
3. Right click and select Sharing and Security.  

  

4. In the Progeny Imaging Properties box, select the Sharing tab. 
5.  Click Share this folder. 
6.  Click Permissions. 
7. Click Add.  
8. Click Advanced. 
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9. In the Select Users, Computers, or Groups box, click Find Now. 
10. Select Network Service. 
11. Click OK. 

 

12. Click OK. 
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13. In the Permissions for Progeny Imaging box, select Allow for Full Control. 
14. Click OK. 
15. Click OK. The Progeny Imaging folder icon should indicate that the folder is now 

shared. 

To Configure Sharing for the Progeny Imaging Directory on a Peer-to-
Peer Network 

1. Navigate to C:\Program Files\Progeny. 
2. In the Progeny folder, highlight the Progeny Imaging folder. 
3. Right click and select Sharing and Security. 
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4. In the Progeny Imaging Properties box, select the Sharing tab. 
5. Click the sentence link: If you understand the security risks but want to share 

files without running the wizard, click here. 

 

6. Select Just enable file sharing and click OK. 

 

7. The Sharing tab now shows that Progeny Imaging is shared. Select Allow 
network users to change my files and click OK. 

8. In the warning about share name length, click OK. 

To Configure MS SQL Server for Network Access 

1. From the Windows Start menu, select Programs > Microsoft SQL Server 2005 > 
Configuration Tools > SQL Server Configuration Manager. 

2. In the SQL Server Configuration Manager, expand SQL Server 2005 Network 
Configuration. 
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3. Click Protocols for SQLEXPRESS.  
4. Verify that Shared Memory, Named Pipes, and TCP/IP are Enabled. If any of 

these items are not enabled, select, right-click, and enable them. Ignore any 
warnings that are displayed. 

5. Expand SQL Native Client Configuration. 
6. Click Client Protocols. 
7. Verify that Shared Memory, Named Pipes, and TCP/IP are Enabled. If any of 

these items are not enabled, select, right-click, and enable them. Ignore any 
warnings that are displayed. 

8. Close the SQL Server Configuration Manager. 
9. From the Windows Start menu, select Programs > Microsoft SQL Server 2005 > 

Configuration Tools > SQL Server Surface Area Configuration. 
10. Near the bottom of the screen, click Surface Area Configuration for Services 

and Connections. 
11. Expand SQLEXPRESS. 
12. Click Service.  
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13. In the Service status field, verify that the service is running. If the service is not 
running, click Start. Also, if the service is running, but you made changes in the 
SQL Server Configuration Manager, click Stop, then click Start. 

14. Click Remote Connections. 
15. Click Local and remote connections. 
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16. Click Using both TCP/IP and named pipes. 
17. Click Apply. 
18. Click SQL Server Browser. 
19. Click Service. 
20. In the Service status field, verify that the service is running. If the service is not 

running, select Automatic from the Startup Type drop-down list. Click Apply, then 
click Start.  

21. Click OK to close Surface Area Configuration for Services and Connections. 

Next Steps 

On every other computer that runs Progeny Imaging, configure Progeny Imaging to use 
the networked database. For more information, see Configuring Progeny Imaging to 
Use a Networked Database on page 38. 

Configuring Progeny Imaging to Use a Networked 
Database 
The Progeny Imaging database stores image acquisition module configurations, user 
information, patient information, and patient images. Patient and user information is 
stored in an MS SQL Server database, while patient images are stored in computer 
files.  
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By default, Progeny Imaging uses the database that is installed on the same computer 
that runs the Progeny Imaging graphical user interface. Image files are stored in 
C:\Program Files\Progeny\Progeny Imaging\Images. 

You can instead set the options for each computer that is running Progeny Imaging to 
use a Progeny Imaging database that is located on another computer on the dental 
office network.  

Note: Progeny Imaging requires that your dental office network be a setup as a Peer-to-
Peer (P2P) or Windows domain (client-server) network. In a P2P or domain network, all 
users must have local administrator privileges on all clients in the network. On a domain 
network, a domain server is required for authentication. 

Before Configuring Progeny Imaging to Use a Database on the 
Network 

• Install Progeny Imaging on all computers where it will be used. 
• Configure the Progeny Imaging database to be used on a network.  

• For more information, see Configuring the Progeny Imaging Database for 
Use on a Network on page 31.  

To Configure Progeny Imaging to Use a Database on the Network 

1. Log into Progeny Imaging. 
2. Select Tools > Options. 
3. In the Options screen, select the Database tab. 
4. Select Networked to indicate that you are using a Progeny Imaging database that 

is located on another computer in the dental office network. 
5. Click Find Servers and select the computer that is running the Progeny Imaging 

database that you want to connect to. 
6. Click Test Database to verify that your computer can connect to the database. 
7. Click OK. If you change the database, you must restart Progeny Imaging. 

For more information, see Options Screen on page 115. 

Uninstalling Progeny Imaging 
To remove Progeny Imaging or Progeny Device Service 

The steps below assume you are running Windows XP. If you are running Windows 
Vista, use the Programs and Features icon in the Control Panel. 

1. From the Windows Start menu, select Control Panel. Then click on Add or 
Remove Programs. 

2. In the Add or Remove Programs screen, select Progeny Device Service. 
3. Click Remove. 
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4. In the Add or Remove Programs screen, select Progeny Imaging. 
5. Click Remove. 

Note: Uninstalling Progeny Imaging and the Progeny Device Service does not remove 
the Progeny Imaging database or MS SQL Server 2005 Enterprise Edition, because 
these components will be used if you re-install Progeny Imaging. However, if MS SQL 
Server 2005 is removed or becomes corrupted, later installation of Progeny Imaging will 
fail unless you remove the Progeny Imaging database. To remove the Progeny Imaging 
database after removing MS SQL Server, navigate to C:\Program Files\Microsoft SQL 
Server\MSSQL.1\MSSQL\Data. Remove the file ProgenyStudyLab.mdf.  
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Section 5: Installing Image Acquisition 
Modules 
This section explains how to install the VisionDX, MPSe, VisionDX USB, and Progeny 
Vivid USB Video Camera to work with Progeny Imaging. 

Installing VisionDX Modules 
Progeny VisionDX is an intraoral system for digital imaging of teeth and the oral cavity. 
The VisionDX image acquisition module can be used from the computer where you 
install it. This topic describes how to install VisionDx modules directly to your computer.  

Alternatively, you can install the VisionDX on a computer, configure it for use over the 
dental office network, then reconnect it to a network hub so that it can be used from 
other computers on the dental office network. 

 For more information, see Configuring VisionDX and MPSe Modules for Use on a 
Network on page 43. 

Before Installing VisionDX Modules 

• Install Progeny Imaging on your computer. 
• Examine the contents of your VisionDX kit. You should have the following items: 

• Sensor(s) 
• VisionDX Module 
• Power Cable 
• Power Supply (Power over Ethernet Injector, IEEE802.3af compatible) 
• CAT5 Cross-over Cable (shorter cable; usually orange, but may be purple, 

yellow, or green) 
• CAT5 Standard Ethernet Network Cable (longer cable; usually white, but 

may be gray or blue) 
• Progeny VisionDX User Manual 
• Sensor Sheaths 

• You must have a free network connection on your computer. 

To Install the VisionDX Directly to your Computer 

1. Plug the cross-over cable into the LAN-IN connection on the power supply. 
2. Plug the standard Ethernet cable into the PWR LAN-OUT connection on the 

power supply. 
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3. Connect the other end of the cross-over cable into the network connection on the 
back of your computer. 

4. Connect the other end of the Ethernet cable into the Ethernet port on the 
VisionDX. 

5. Connect the sensor to the VisionDX. 
6. Connect the power cord to the power supply and to an electrical outlet. 
7. Power on the VisionDX. Once the module is powered up, one or more pop-up 

messages will appear in the lower-right hand side of the screen as the Windows 
network detects that a new module is connected. 

8. Log into Progeny Imaging. Progeny Imaging will detect the VisionDX and you can 
begin acquiring images immediately. 
• For more information, see Logging in as a User on page 69. 

9. Select Tools > Devices > Device Configuration to configure a name for your 
VisionDX module. 
• For more information, see VisionDX Configuration Screen on page 137. 

Installing MPSe Modules 
Progeny MPSe is an intraoral system for digital imaging of teeth and the oral cavity. The 
MPSe image acquisition module can be used from the computer where you install it. 
This topic describes how to install MPSe modules directly to your computer.  

Alternatively, you can install the MPSe on a computer, configure it for use over the 
dental office network, then reconnect it to a network hub so that it can be used from 
other computers on the dental office network.   

For more information, see Configuring VisionDX and MPSe Modules for Use on a 
Network on page 43. 



Progeny Imaging User's Guide Install Image Acquisition Modules

 
   43

Before Installing MPSe Modules 

• Install Progeny Imaging on your computer. 
• Examine the contents of your MPSe kit. You should have the following items: 

• Sensor(s) 
• MPSe Module 
• Power Cable 
• Power Supply  
• CAT5 Standard Ethernet Network Cable (longer cable; usually white, but 

may be gray or blue) 
• Progeny MPSe User Manual 
• Sensor Sheaths 

• You must have a free network connection on your computer. 

To Install the MPSe Directly to your Computer 

1. Plug the standard Ethernet cable into the Ethernet connection on the MPSe 
module. 

2. Connect the other end of the Ethernet cable into the network connection on the 
back of your computer. 

3. Connect the sensor to the MPSe module. 
4. Connect the power cord to the power supply and to an electrical outlet. 
5. Power on the MPSe module. Once the module is powered up, one or more pop-up 

messages will appear in the lower-right hand side of the screen as the Windows 
network detects that a new module is connected. 

6. Log into Progeny Imaging. Progeny Imaging will detect the MPSe and you can 
begin acquiring images immediately. 
• For more information, see Logging in as a User on page 69. 

7. Select  Tools > Devices > Device Configuration to configure a name for your 
MPSe module. 
• For more information, see VisionDX Configuration Screen on page 137. 

Configuring VisionDX and MPSe Modules for Use on a 
Network 
Progeny VisionDX and MPSe image acquisition modules can be configured on the 
dental office network so that they can be used from any computer on the network that is 
running Progeny Imaging. This topic describes how to configure a VisionDX or MPSe 
module that is connected to a hub on the dental office network. 

Configuring VisionDX and MPSe image acquisition modules for use on the network 
requires the following tasks: 

• Install the image acquisition device directly to any computer  
• Configure the image acquisition module with information about the network 
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• Reconnect the image acquisition module to the network hub 
• Direct each computer with Progeny Imaging to recognize the networked module.  

• For more information, see Configuring Progeny Imaging to Use a Networked 
Image Acquisition Module on page 51. 

Before Configuring VisionDX and MPSe Modules for Use on a 
Network 

• Install Progeny Imaging 
• Install the VisionDX or MPSE module 

• For more information, see Installing VisionDX Modules on page 41. 
• For more information, see Installing MPSe Modules on page 42. 

• Obtain the following information that you will need to configure the module so that 
it can be recognized on the network:  
• Name 
• Description 
• IP address 
• Subnet mask 
• Gateway 

To Configure a VisionDX or MPSe Module for Use on a Network 

1. Select Tools > Devices > Add New Device Wizard. 
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2. In the Device Installation Wizard, click Next. 

 

3. In the Device Selection screen, use the Product drop-down to select your image 
acquisition module. You can also enter a name and description for the module. 
Click Next. 
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4. Be sure the device that you are configuring is already connected to the computer 
where you are running the Add New Device wizard. If the device is not connected, 
use the cross-over cable provided to connect the device. 

5. Click Next. The Device Properties screen will display the version and serial 
number of the device. 
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6. Click Next. 

 

7. In the Select your connection type screen, select Network Connection. 
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8. Click Next. 

 

9. In the Device Network Properties screen, change the information to be correct for 
the dental office network. The IP Address must be a number that is not used by 
any other device on the network. 

10. Click Next to save the information to the device. 
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11. Click Next. 
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12. Follow the instructions in the Restart Device screen to remove the image 
acquisition module from the computer. Reconnect it to the network hub.  

13. Turn the module on and wait for one minute. 
14. In the Restart Device screen, click Next. The Device Detection screen verifies that 

the module is now recognized on the network. 

 

15. Click Next. 
16. Click Finish. 

Next Steps 

Direct each computer with Progeny Imaging to recognize the networked module. For 
more information, see Configuring Progeny Imaging to Use a Networked Image 
Acquisition Module on page 51. 
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Configuring Progeny Imaging to Use a Networked 
Image Acquisition Module 
After you install a VisionDX or MPSe acquisition module for use on the dental office 
network, you must configure Progeny Imaging to recognize it. You do this on each 
computer that is running Progeny Imaging.  

Before Configuring Progeny Imaging to Use a Networked Acquisition 
Module 

• Install an MPSe or VisionDX acquisition module and configure it for use on the 
network. 
•  For more information, see Configuring VisionDX and MPSe Modules for 

Use on a Network on page 43. 
• Obtain the following information about the networked VisionDX or MPSe 

acquisition module: 
• Name 
• Description 
• IP address 
• Subnet mask 
• Gateway 

• Log into Progeny Imaging 

To Configure Progeny Imaging to Use a VisionDX or MPSe 
Acquisition Module on the Network 

1. Select Tools > Devices > Add Existing Device. 
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2. In the Device Installation Wizard, click Next. 
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2. In the Select Your Connection Type screen, select Network Connection. Click 
Next. 

 

3. In the Device Configuration Properties, enter the properties of the Vision DX or 
MPSe acquisition module that has been configured for use on the dental office 
network.  

4. Click Connect to connect to the image acquisition module. If Progeny Imaging 
can connect with the module, the Version and Serial # fields will show information 
about the module. 

5. Click Next. The device configuration will be saved. 
6. Click Next. 
7. Click Finish. 
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Installing VisionDX USB Modules 
Progeny VisionDX USB is an intraoral system for digital imaging of teeth and the oral 
cavity. The VisionDX USB image acquisition module must be used from the computer 
where you install it. Installing the VisionDX Module means connecting it to the computer 
and using Progeny Imaging and the Sensor Calibration Files CD-ROM to add and 
calibrate the sensor. This topic describes how to connect and calibrate the VisionDX 
USB module. 

Before Installing VisionDX USB Modules  

• Install Progeny Imaging on your computer. 
• Examine the contents of your VisionDX USB kit. You should have the following 

items: 
• Sensor(s) 
• VisionDX USB Interface Module 
• USB Cable 
• Sensor Calibration Files CD-ROM 
• Sensor Sheaths 
• Progeny VisionDX USB User Manual 

• You must have a free USB 2.0 connection on your computer. 

To Connect the VisionDX USB Module 

1. Plug the square end of the USB cable into the VisionDX USB Interface Module. 
2. Plug the sensor into the VisionDX USB Interface Module. 
3. Plug the flat end of the USB cable into the computer's USB connection. Pop-up 

windows will display on your computer indicating that the computer recognizes the 
new device. The green light on the Device toolbar will indicate that Progeny 
Imaging recognizes the device, but you must add and calibrate the device before 
you can acquire images. 

To Add and Calibrate the VisionDX USB Module 

1. Log into Progeny Imaging. Progeny Imaging will display the Manage VisionDX 
Sensors screen. The screen shows the serial number for the sensor at the top, but 
the serial number does not appear in the Serial Number list. 

• For more information, see Logging in as a User on page 69. 
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2. In the Manage VisionDX Sensors screen, click Add Sensor. Progeny Imaging will 
display the Add Sensor screen. 
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3. Place the Sensor Calibration Files CD-ROM in the computer's CD-ROM drive. 
4. In the Add Sensor screen, click the '...' button to open the Browse for Folder 

screen.  

 

5. In the Browse for Folder screen, browse and select the Progeny Sensor C. 
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6. Click OK. The Add Sensor screen will now contain the sensor serial number 
highlighted in blue. 

 

7. In the Add Sensor screen, click OK. 
8. In the confirmation pop-up, click Yes. The Manage VisionDX Sensors screen will 

now contain the sensor serial number highlighted in blue. 
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9. Click Close. You can now acquire images with the VisionDX USB module. 
10. Select Tools > Devices > Device Configuration to configure a name for your 

VisionDX USB module. 
• For more information, see VisionDX Configuration Screen on page 139. 

Installing the Vivid USB Camera 
Follow the installation instructions in the Progeny Vivid USB Camera Installation and 
User’s Guide. The Vivid USB Camera will automatically be recognized by Progeny 
Imaging. No additional installation or configuration is required. 

For more information, see Video Screen on page 136. 
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Section 6: Setup and Maintain Progeny 
Imaging 
This section contains instructions for getting ready to use Progeny Imaging and 
safeguarding patient records. 

Managing Users 
Everyone who uses Progeny Imaging must log in. When Progeny Imaging is installed, 
only one user, the Administrator, can log in. In order to implement security for patient 
records, you must create additional users.  

For more information, see Logging in as Administrator on page 30. 

Progeny Imaging has three types of users, each with specific privileges. 

• Administrator -- Administrator is a special user that Progeny Imaging requires for 
Technical Support. The Administrator user can create and manage other users 
and is a primary dentist with access to all patient records. 

• Application Administrator -- Application Administrator users create and manage 
other users and are primary dentists with access to all patient records. You make 
a user an application administrator by checking the Administrator box in the User 
Manager screen.  

• Ordinary Users -- Ordinary users are primary dentists who create and manage 
only their own patients' records. In the User Manager screen, leave the 
Administrator box unchecked to create an ordinary user. 

Before Creating Users 

To create a user, you must be logged in to Progeny Imaging as the Administrator or as 
an application administrator user. 
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To Create a User 

1. Select File > User Manager, or CTRL + U. 

 

2. In the User Manager screen, click New. A blank row is added to the User Manager 
screen.  

3. In the new row, configure the following information for the user:  
• Type a User ID. 
• (Optional) Select the Administrator box to make the user an application 

administrator. 
• (Optional) Click the Password box to assign a password for the user. In the 

User Password screen, enter and re-enter the password. When creating a 
password, remember the following password rules: 
• Passwords must be at least 5 characters long 
• Passwords are case sensitive 

• (Optional) In the remaining fields, enter other information about the user. 
4. Click Close to save the user information and close the User Manager screen. 
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Modifying User Information 

To modify user information, you must be logged in to Progeny Imaging as an application 
administrator user. 

To Modify User Information 

1. Select File > User Manager, or CTRL + U. 
2. In the User Manager screen, select the user whose information you want to 

change. 
3. Change the user’s information. 
4. Click Close to save the user information and close the User Manager screen. 

Deleting Users 

Before Deleting Users 

• If the user to be deleted has patients assigned to him or her, assign the patients to 
another user.  

• To delete users, you must be logged in to Progeny Imaging as an application 
administrator user. 

To Delete a User  

1. Select File > User Manager , or CTRL + U.  
2. In the User Manager screen, select the user to delete. 
3. Click Delete.  
4. Click OK to delete the user. 

To Assign Patients to Another User 

1. Log in as the user whose patients you are reassigning. 
2. Click Open.  
3. Write down the names of the user’s patients that appear in the Select Patient 

screen. 
4. Select File > Log Out.  
5. Log into Progeny Imaging as an application administrator user. 
6. Select Patient > Open, or click the Open icon. 
7. In the Select Patient screen, select a patient who is assigned to the user whom 

you are deleting. 
8. Click Properties. 
9. In the Patient Properties screen, change the patient’s primary dentist to a dentist 

other than the user whom you are deleting. 
10. Click Apply to save your changes and continue working in the Patient Properties 

screen.  
11. When you have reassigned all the patients, click OK. 
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Creating and Modifying Image Acquisition Templates 
Templates are pre-defined groupings of image acquisition sequences that you can use 
to streamline image acquisition. You use the Template Manager to create, modify, and 
delete templates. On the left side of the Template Manager are sequences of teeth to 
include in the template. On the right side of the Template Manager is the design surface 
where you assemble sequences for the template. The design surface is oriented from 
the patient’s point of view. 

For more information, see Streamlining Image Acquisition with Templates on page 74. 

 

To Create a Template 

1. Select Tools > Templates, or click the Template icon in the Template toolbar. 
2. In the Template Manager, select Template > New, or click New.  
3. In the New Template screen, enter a name for the template and click OK. The 

template name appears as the open template.  
4. Drag sequences of teeth to the design surface, positioning the sequences in the 

order in which they will be acquired.  
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• To remove a sequence from the design surface, select the sequence, then 
select Sequence > Remove. To remove all sequences, select Template > 
Remove All Sequences. 

5. Select Template > Save, or click Save. 
6. To close the Template Manager, select Template > Exit. 

To Modify a Template 

1. Select Tools > Templates, or click the Template icon. 
2. In the Template Manager, use the drop-down list to select the template to modify.  
3. In the design surface, select a sequence. Then click the right mouse button to 

display a menu of actions that you can perform on the sequence.  
4. Select an action to perform on the sequence. You can perform the following 

actions on sequences in a template: 
• Make First in Sequence: Reorders the sequences in the template so that the 

selected sequence will be acquired first 
• Make Last in Sequence: Reorders the sequences in the template so that the 

selected sequence will be acquired last 
• Move Up in Sequence: Reorders the sequences in the template so that the 

selected sequence will be acquired before the immediately preceding 
sequence 

• Move Down in Sequence: Reorders the sequences in the template so that 
the selected sequence will be acquired after the immediately following 
sequence 

• Background Color: Displays a color palette from which you select the color 
of the background for the template 

• Remove: Removes the selected sequence from the template 
5. Select  Template > Save, or click Save. 
6. To close the Template Manager, select Template > Exit. 

Backing up and Exporting a Patient Database 
Progeny Imaging stores patient data in a Microsoft SQL Server database on the 
computer where Progeny Imaging is installed or on another computer on the same 
network. 

Backing up the patient database regularly is important to ensure that patient data is not 
lost in case of computer failure. By default, the database backup file is written to 
C:\Progeny Imaging\Database\database.bak. For security, specify a backup location on 
removable media or on another computer on your network.  

Note: Progeny Imaging does not currently support Backup and Restore for Windows 
Vista operating systems. Vista support for Backup and Restore is planned for a future 
release. 
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You can also export a patient database for later merge with another Progeny Imaging 
patient database. This is useful if you see some patients in one office and wish to merge 
their records with a Progeny Imaging patient database in another office. To merge 
records, you first use the Backup and Restore screen to export the records, selecting 
Export for Merge. Then you use the Restore tab to merge the records. 

For more information, see Backup and Restore Screen on page 85. 

For more information, see Restoring and Importing a Patient Database on page 65. 

To Backup the Patient Database 

1. Select File > Backup and Restore.  

 

2. In the Backup tab of the Backup and Restore screen, use the Destination field to 
select a location for the backup file. Use the Browse button to find additional 
destinations. 

CAUTION! 
For security reasons, specify a backup destination on removable media or on 
another computer. If you create the backup on your computer, be sure to transfer 
it to removable media or another computer.  

3. Click Backup.  
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4. When you see a message telling you that the backup completed successfully, 
click Close. 

To Export the Patient Database for Merge 

1. Select File > Backup and Restore. 
2. In the Backup tab of the Backup and Restore screen, select a destination for the 

backup file. Use the Browse button to find additional destinations. 
3. Select Export for Merge. 
4. Click Backup. 
5. When you see a message telling you that the backup completed successfully, 

click Close. 

Restoring and Importing a Patient Database 
You can restore a patient database from a backup file that was created by Progeny 
Imaging. The backup file must exist on the computer with Progeny Imaging or on 
another computer on the same network. By default, the database backup file is written 
to C:\Progeny Imaging\Database\database.bak. 

Note: Progeny Imaging does not currently support Backup and Restore for Windows 
Vista operating systems. Vista support for Backup and Restore is planned for a future 
release. 

You can also merge records from one Progeny Imaging patient database into another 
Progeny Imaging patient database. This is useful if you see some patients in one office 
and wish to merge their records with a Progeny Imaging patient database in another 
office. To merge records, you first export the records, selecting Export for Merge in the 
Backup and Restore screen Backup tab. Then you use the Restore tab to merge the 
records. 

For more information, see Backup and Restore Screen on page 85. 

For more information, see Backing up and Exporting a Patient Database on page 63. 

To Restore a Patient Database 

1. Select File > Backup and Restore.  
2. In the Backup and Restore screen, select the Restore tab. 
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3. In the Source field, select the location of the backup file. Use the Browse button to 
find additional locations.  

4. Click Restore.  
5. When you see a message telling you that the restore operation completed 

successfully, click Close. 

To Merge Records into a Patient Database 

1. Select File > Backup and Restore. 
2. In the Backup and Restore screen, select the Restore tab. 

 

3. In the Source field, select the location of the file that was created by exporting the 
database for merge. Use the Browse button to find additional locations.  

4. Click Merge. 
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5. If the merge process encounters patient records with the same last name, 
Progeny Imaging displays the records side-by-side. Compare the records. 

 

6. Do one of the following:  
• If the records are the same, click Same Patient.  
• If you want to create a new patient by modifying the information, for 

example, for two members of the same family, click New Patient. 
• If you want to update information in the patient's record, click Update.  
• Click Cancel to skip updates to this patient record.  

7. When you see a message telling you that the merge operation completed 
successfully, click Close. 
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Removing the Login Screen 
Every time you launch Progeny Imaging, the Login window appears. If you want to use 
Progeny Imaging without requiring users to log in, you must create a new desktop 
shortcut.   

Note: When the Login screen is not used, the only Progeny Imaging user is 
Administrator and you cannot create other users. The Administrator user is a primary 
dentist with access to all patient records. For more information, see Managing Users on 
page 59. 

To Remove the Login Screen 

1. Select the Progeny Imaging executable file. By default, the file is located in:  
C:\Program Files\Progeny\Progeny Imaging\ProgenyImaging.exe 

2. Copy ProgenyImaging.exe. 
3. On your computer's desktop, right click and select Paste Shortcut from the option 

menu. 
4. With the shortcut selected, right click and select Properties. 
5. In the Properties dialog box, select the Shortcut tab. 
6. In the Target text field, place your cursor to the right of the last character. 
7. Type a space, and then type login=false. 
8. Click Apply. 
9. Click OK. 
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Section 7: Use Progeny Imaging 
This section contains procedures for using Progeny Imaging to manage patient records, 
acquire images, and create studies. 

Logging in as a User 
Every time Progeny Imaging is launched, the Login window appears. You must log in to 
use Progeny Imaging.  

You can configure Progeny Imaging to open without requiring users to log in. For more 
information, see Removing the Login Screen on page 68. 

Before Logging In  

• Ensure that you are logged onto your computer using an account that has 
Windows computer administrator privileges. 

Note: Progeny Imaging currently requires that all users be logged into Windows 
as a computer administrator. This will be changed in a future release.  

• Obtain a user ID from your system administrator. You may also be given a 
password. 

To Log In 

1. On your computer's desktop, double-click the Progeny Imaging icon, or select 
Progeny Imaging from your Windows Start menu. 

2. In the Login screen, enter your user ID and password, if you have one. Remember 
that passwords are case sensitive. 

 

3. Click Login.  
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Creating a Patient Record 
Progeny Imaging associates X-Ray images and other patient files with a patient record. 
You need a record for each patient for whom you want to acquire images. 

Before Creating a Patient Record 

• You must be logged into Progeny Imaging to create a patient record.  
• When you create a patient record, you must assign the patient a primary dentist. 

The person who will be the primary dentist must already be set up as a user of 
Progeny Imaging.  
• For more information, see Managing Users on page 59. 

• If you want to include the patient’s picture in their record, place a JPEG image file 
of the patient in a directory on your computer or on a computer that you can reach 
from Progeny Imaging. 

To Create a Patient Record 

1. Select Patient > New or click the New icon or ALT + N.  
2. In the Patient Properties screen, enter patient information. Fields marked with an 

asterisk ‘*’ are required. 
3. (Optional) Click Browse to locate and include a picture of the patient. Pictures 

must be JPEG image files. 
4. Click Apply to save your changes and continue working in the Patient Properties 

screen. Click OK to save your changes and close the screen. 

For more information, see Patient Properties Screen on page 119. 

Opening a Patient Record 
Progeny Imaging requires that you open a patient record in order to acquire images and 
create studies. 

Before Opening a Patient Record 

The patient record must be created before you can open it.  

To Open a Patient Record 

1. Select Patient > Open, or ALT + O, or click the Open icon. 
2. In the Select Patient screen, select a patient. To search for a patient by last name, 

enter all or part of the patient’s last name in the Last Name Filter field.  
3. Click Open, or double-click next to the left of the patient's information, to open the 

patient’s record. When the record is open, you will see the patient’s name at the 
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top of the Progeny Imaging window and the patient’s information will appear in the 
Image Container. 

Note: If the Image Container is not displayed, select Patient > Show Patient 
Panel, or ALT + 2. 

For more information, see Select Patient Screen on page 123. 

Adding Files to a Patient Record 
While most images in your patient’s records will be X-rays, you can also add files 
created in other applications to patients’ records. For example, if you find a Web page 
or a PDF that contains information related to a patient, you can store this information in 
the patient’s record. Storing these files in a patient’s record creates a copy of the file. 
When you open these files from the Image Container, the application associated with 
the file opens so that you can edit the copy of the file that Progeny Imaging stored in the 
patient’s record. 

Before Adding Files to a Patient’s Record 

• Files to be added to a patient’s record must be located in a directory on your 
computer or on a computer that you can reach from Progeny Imaging.  

• Files to be added must be Word (.doc) files, Acrobat (.pdf) files, Web (.htm or 
.html) files, Excel files (.xls), or text (.txt) files. 

• The patient’s record must be open. 
• The application associated with the file must be located on your computer if you 

want to open and edit these files from the Image Container. 

To Add Files to a Patient Record 

1. Select Image > Import. 
2. In the file selection box, navigate to the folder where the file is located.  
3. Select the file. 
4. Click Open. The file is added to the patient's record and an icon representing the 

file type and the name of the file appear in the Folder tab of the Image Container. 

Modifying a Patient Record 
Before Modifying a Patient Record 

The patient record must be created before you can modify it.  
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To Modify a Patient Record 

1. Select Patient > Open, or ALT + O. 
2. In the Select Patient screen, highlight the patient record and click Properties. You 

can also open the patient's record, then select Patient > Properties, or 
CTRL + ALT + P, or click the Properties icon. You can also modify the patient 
record using the Patient tab in the Image Container. 

3. In the Patient Properties screen, modify the patient’s information. 
4. Click Apply to save your changes and continue working in the Patient Properties 

screen. Click OK to save your changes and close the screen. 

For more information, see Patient Properties Screen on page 119. 

Acquiring X-ray Image Sequences 
Progeny Imaging allows you to acquire images of sequences of teeth. The sequence 
defines the teeth that will be imaged and the order in which the images will be acquired. 
In the Tooth Panel, you can use the preset sequences or create your own sequences by 
selecting individual teeth. To streamline image acquisition, you can use the Template 
Manager to save frequently used sequences as templates.  

For more information, see Streamlining Image Acquisition with Templates on page 74. 

Before Acquiring X-ray Image Sequences 

• Open a patient record. 
• Verify that the image acquisition module you want to use is installed and available. 
• Dipslay the Tooth Panel. If the Tooth Panel is not displayed, click the Tooth icon, 

select File > Toggle Tooth Panel, or ALT + 1. The Patient Panel must be displayed 
in order to display the Tooth Panel. 

For more information, see Tooth Panel on page 16. 

To Image a Sequence of Teeth 

1. Select an X-ray image acquisition module from the Device Controls drop-down list. 
The Connection Indicator will become green showing that the module is ready. 

2. In the Tooth Panel, select one or more teeth to image, or click BWR1, R1, BWL2, 
or L1 to select the sequence to image. The teeth that are included in the selected 
sequence will become white. 

3. Click Add Sequence. The selected teeth change to orange to indicate that they 
are now part of a sequence.  

To select more than one sequence, repeat steps 2 and 3. 

To remove the sequence, click Remove Sequence. Then click Select None. 
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4. Click Acquire. The teeth in the first sequence will flash to indicate that Progeny 
Imaging is ready to accept an image from the X-ray sensor. At any time during 
acquisition, click Cancel to stop the acquisition.  

CAUTION! 
Before clicking Cancel to stop the acquisition, ensure that the patient will not be 
unnecessarily exposed to X-ray radiation.  

5. Visually verify that the VisionDX is ready to accept an X-ray exposure. The light on 
the front of the VisionDX control module should be yellow. 

6. Insert the X-ray sensor into a protective sheath and position the X-ray sensor in 
the patient's mouth. 

7. Select the appropriate exposure and prepare the X-ray source to produce the 
selected X-ray exposure. 

8. Align the X-ray source with the X-ray sensor as appropriate for the desired 
radiographic technique. 

9. Check again that Progeny Imaging, the X-ray sensor and the X-ray source are 
ready for an X-ray exposure. 

CAUTION! 
The X-ray sensor is active and waiting for X-Ray exposure for a limited time. At the end 
of the time period, the sensor times out, requiring you to start the procedure again. You 
should always verify that Progeny Imaging and the X-ray sensor are ready before 
exposing the patient to X-ray radiation. If you need more time, change the sensor 
timeout by in the VisionDX Configuration screen. 

10. Activate the X-ray source to expose the sensor.  

During acquisition, the teeth in the first sequence change shade to yellow and 
flash to indicate that the image transfer is in progress. When the acquisition is 
complete, the teeth change shade to green, the image is automatically saved, and 
appears in the study surface and in the Folder tab of the Image Container.  

11. If you selected more than one sequence for acquisition, Progeny Imaging will 
automatically begin to acquire the next sequence. Repeat steps 5 to 10. 

12. To pause acquisition between two sequences, click Pause during the first 
acquisition before the second acquisition begins. To continue acquiring the next 
sequence, click Resume. 

13. Record the X-ray exposure parameters or other information related to the acquired 
image as an image note. To create a note, click the yellow note icon in the bottom 
right corner of the image. Click Save to save the added text with the image. If the 
note icon is not visible, select Study Surface > Expanded View. 
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Streamlining Image Acquisition with Templates 
 Templates are pre-defined groupings of image acquisition sequences that you can use 
to streamline image acquisition. For example, the 2 BW template that is delivered with 
Progeny Imaging sets up two bitewing sequences. When you select this template, the 
template is displayed in the design surface and the sequences are added in the Tooth 
Panel. When you acquire images using this template, Progeny Imaging creates a two-
image study, with the images displayed on the design surface in the order in which the 
sequences appeared in the template.  

Progeny Imaging is delivered with several templates. In addition, you can create and 
modify templates. Templates can also be imported and exported for use in Progeny 
Imaging on other computers. 

Before Acquiring Images Using a Template 

• Open a patient record. 
• Verify that the image acquisition module you want to use is installed and available. 
• Verify that the template you want to use is available.  

• For more information, see Creating and Modifying Image Acquisition 
Templates on page 62. 

To Acquire Images Using a Template 

1. Select an X-ray sensor image acquisition module from the Device Controls drop-
down list. The Connection Indicator will become green showing that the module is 
ready. 

2. In the Template toolbar, select the template from the template drop-down list. The 
sequences in the template appear in the study surface. In the Tooth Panel, the 
teeth in the template sequences change to orange. 

3. Click Acquire. The teeth in the first sequence will flash to indicate that Progeny 
Imaging is ready to accept an image from the X-ray sensor. At any time during 
acquisition, click Cancel to stop the acquisition.  

CAUTION! 
Before clicking Cancel to stop the acquisition, ensure that the patient will not be 
unnecessarily exposed to X-ray radiation. 

4. Visually verify that the VisionDX is ready to accept an X-ray exposure. The light on 
the front of the VisionDX control module should be yellow. 

5. Insert the X-ray sensor into a protective sheath and position the X-ray sensor in 
the patient’s mouth. 

6. Select the appropriate exposure and prepare the X-ray source to produce the 
selected X-ray exposure. 

7. Align the X-ray source with the X-ray sensor as appropriate for the desired 
radiographic technique. 
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8. Check again that Progeny Imaging, the X-ray sensor and the X-ray source are 
ready for an X-ray exposure. 

CAUTION! 
The X-ray sensor is active and waiting for X-Ray exposure for a limited time. At the end 
of the time period, the sensor times out, requiring you to start the procedure again. You 
should always verify that Progeny Imaging and the X-ray sensor are ready before 
exposing the patient to X-ray radiation. If you need more time, change the sensor 
timeout by in the VisionDX Configuration screen. 

9. Activate the X-ray source to expose the sensor. 

During acquisition, the teeth in the first sequence change shade to yellow and 
flash to indicate that the image transfer is in progress. When the acquisition is 
complete, the teeth change shade to green, the image is automatically saved, and 
appears in the study surface, replacing the template sequence, and in the Folder 
tab of the Image Container.  

10. If the template contains more than one sequence, Progeny Imaging will 
automatically begin to acquire the next sequence. Repeat steps 4 to 9. 

11. To pause acquisition between two sequences, click Pause during the first 
acquisition before the second acquisition begins. To continue acquiring the next 
sequence, click Resume. 

When all images for the template have been acquired, the images appear in the 
Image Container Folder tab, and a study, which includes all the images specified 
by the template, appears in the Image Container Studies tab. 

12. Progeny Imaging will ask you if you wish to close the template. Closing the 
template removes the sequences from the Tooth Panel. Click Yes to close the 
template or No to leave the sequences selected. 

13. Record the X-ray exposure parameters or other information related to the acquired 
image as an image note. To create a note, click the yellow note icon in the bottom 
right corner of the image. Click Save to save the added text with the image. If the 
note icon is not visible, select Study Surface > Expanded View. 

14. If you are satisfied with the images, click Save in the Image Container Studies tab 
to save the study. You can enter a name for the study in the text field next to the 
Save button. 
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Acquiring Images Using a TWAIN-compliant Device 
 TWAIN is a cross-platform interface for acquiring images. The TWAIN-compliant device 
must be on the dental office network. TWAIN-compliant devices include digital intraoral 
X-Ray sensor systems,TWAIN-compliant intraoral video cameras, and certain scanners. 
The TWAIN-compliant device driver must be present on your computer before you can 
acquire images in Progeny Imaging using the TWAIN-compliant device. For information 
on the TWAIN-compliant device, refer to the device manufacturer's installation 
information. 

Images that you acquire using a TWAIN-compliant device are displayed in Progeny 
Imaging as DICOM images. You can then annotate the images and save them to the 
patient's record.  

Before Acquiring Images Using a TWAIN-compliant Device 

• Open a patient record. 
• Verify that the TWAIN-compliant device is available on the dental office network. 

To Acquire Images Using a TWAIN-compliant Device 

1. In the Device Controls drop-down list, select TWAIN Device. 
2. In the Tooth Panel, select one or more teeth to image, or click BWR1, R1, BWL2, 

or L1 to select the sequence to image. The teeth that are included in the selected 
sequence will become white. 

3. Click Add Sequence. The selected teeth change to orange to indicate that they 
are now part of a sequence.  

To select more than one sequence, repeat steps 2 and 3. 

To remove the sequence, click Remove Sequence. Then click Select None. 

4. Click Acquire. The Select Source screen will appear. 
5. In the Select Source screen, highlight the TWAIN-compliant device that you want 

to use as the image source. 
6. Click Select. The image acquisition window of the source device that you selected 

will open. You will now be using the source device and the features that it provides 
to acquire the image. 

For more information, see Select Source Screen on page 125. 
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Displaying Images 
You can display previously acquired images in the study surface. 

Before Displaying Images 

• Open a patient record that contains images. 
• Display the Patient Panel. If the Patient Panel is not displayed, select Patient 

> Show Panel. 

To Load a Previously Saved Image 

1. In the Image Container, select the Folder tab. 
2. Select the image to display. Use the horizontal slider to adjust the view of the 

Image Container to help you find the image. 
3. Drag the image to the study surface. 

Annotating Images 
Annotations are lines, measurements, and text that you add to images. When you 
annotate an image, Progeny Imaging stores the annotations in separate files so that the 
original image remains intact. You can apply several annotations simultaneously to the 
image or you can clone the image and annotate each copy separately. 

CAUTION! 
The accuracy of measurements made with Progeny Imaging virtual measurement tools 
is not guaranteed and depends upon accurate calibration of the tool object. 

For more information, see Annotate and Measure Toolbar on page 84. 

To Annotate an Image 

1. Display an image or study in the study surface.  
2. Select the image. 
3. In the Filter toolbar, click the Annotate icon, or ALT + A, or select Image > 

Annotate.  
4. In the Annotate and Measure toolbar, you can: 

• Select an existing annotation, use the Select tool. 
• Add a virtual measurement tool, such as a ruler, tape, or protractor, by 

selecting the Ruler, Distance, or Angle tool. Then click the image where you 
want to begin the measurement. Hold the left mouse button down and drag 
the tool to complete the measurement. 

CAUTION! 
The accuracy of measurements made with Progeny Imaging virtual measurement tools 
is not guaranteed and depends upon accurate calibration of the tool object. 
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• Add a marker by selecting the Marker tool. Then click the image where you 
want to place the marker. 

• Add text to the image by selecting the Text tool. Then, holding down the left 
mouse button, draw a text box on the image. Enter text in the text box. Text 
will be formatted according to settings in the Options screen Annotation 
Defaults tab. 

• Add an arrow, rectangle, or circle, by selecting the Arrow, Rectangle, or 
Circle tool. Then click the image where you want the line or shape to begin. 
Hold the left mouse button down and drag the line or shape to the desired 
size. 

5. Click Save to save the image with the annotation. 

To Modify Annotations in an Image 

1. Display an image containing annotations in the study surface. 
2. Place your cursor over the image and click the right mouse button. A pop-up menu 

appears with options for modifying annotations and filters. 
3. Select the Annotations option to display a list of annotations in the image. 
4. Select the annotation that you want to modify. The Annotation Properties box for 

that annotation appears. 
5. Modify properties for the annotation.  
6. Click Save to save the image with the changes that you made. 

To Remove Annotations from an Image 

1. Display an image containing annotations in the study surface. 
2. Open the Annotate and Measure Toolbar by selecting Image > Annotate, or by 

clicking the Annotate and Measure icon on the Filter Toolbar.   
3. In the Annotate and Measure Toolbar, click the Select icon. 
4. In the image, click the annotation that you want to delete. A box will appear 

around the annotation. 
5. Click the Delete key on your computer. 
6. Click Save to save the image with the changes that you made. 
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Moving Images to Another Patient Record 
You can use the Move File to Patient screen in the event that you acquire an image, but 
need to store it in another patient record. 

Before Moving an Image 

• The patient record that contains the image to be moved must be open. 
• The patient record to which the image will be moved must exist. 

Moving an Image 

1. Open the Move File to Patient screen by selecting Image > Move to Patient, or 
ALT + M.  

2. In the Move File to Patient screen, select the patient whose record will contain the 
image.  

3. In the Image Container Folder tab, select the image to move. 
4. Drag the image from the Image Container Folder tab to the Drag here icon in the 

Move File to Patient screen. 
5. When Progeny Imaging asks you to confirm that you want to move the image to 

the selected patient's record, click Yes. 

For more information, see Move File to Patient Screen on page 107. 

Exporting Patient Images 
Progeny Imaging allows you to export images in various formats. 

• Exporting DICOM Images from a Patient Record  
• Exporting JPEG Images from the Study Surface 
• Exporting Various Image Formats from the Image Menu 

Exporting DICOM Images from a Patient Record 

You can use the Export Patient Images and Image Viewer screen to copy images from 
a patient record to a removable media device (flash drive). Images are exported as 
DICOM image files. When you export images, a copy of the ImageJ viewer, a DICOM-
compliant image viewer, is also written to the removable media device. Using ImageJ, 
the recipient of images from Progeny Imaging can view the DICOM image information. 
When you export patient images, Progeny Imaging creates a Removable Progeny folder 
on the removable media device. The folder contains the ImageJ Viewer, viewer 
instructions, and a folder with the image files that you exported. The names of the 
image files are the names of the files assigned by Progeny Imaging. 
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Before Exporting DICOM Images 

• The patient record that contains the images to be exported must be open. 
• A removable media device must be present on the computer from which you are 

exporting the patient images. 

To Export DICOM Images 

1. Open the Export Patient Images and Image Viewer screen by selecting Patient > 
Export Patient Images. 

2. Select the images that you want to export. To select several images, hold down 
the CTRL key while selecting the images. To select all images, click Select All. 

3. In the Select a Removable Media Device drop-down list, select the device where 
the images will be copied. 

4. Click Export. 

For more information, see Export Patient Images and Image Viewer Screen on page 91. 

Exporting JPEG Images from the Study Surface 

You can export the images in a study as JPEG files to a location on your computer, on a 
removable media, or on the dental office network. The file names are the patient's name 
followed by the name of the image file that is assigned by Progeny Imaging. 

Before Exporting Study Images 

• The study must be open in the Study Surface. 

To Export Study Images 

1. From the Study Surface menu, select Export All. The Browse for Folder screen 
appears. 

2. In the Browse for Folder screen, select the location to copy the files. 
3. Click OK. The images will be copied to the location that you specified. 

Exporting Various Image Formats from the Image Menu 

You can export images from a patient record in various image formats, such as BMP or 
JPEG, to a location on your computer, on a removable media, or on the dental office 
network. You assign the file name and select the image format when you export the 
image. 

Before Exporting Images from a Patient Record 

• The Image must be open in the Study Surface. 
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To Export an Image from a Patient Record 

1. From the Images menu, select Export > Other Format. The Save As screen will 
appear. 

2. In the Save As screen, select the location to copy the image. 
3. In the Filename field, enter the name to use when saving the image. 
4. In the Save as type drop-down list, select the image format. 
5. Click OK. The image will be saved in the location and with the name that you 

specified. 

Deleting Images 
Deleting images permanently removes the image and its associated files.   

CAUTION!  
Do not delete the image if regulations for your jurisdiction require you to save all X-ray 
exposures. 

Before Deleting Images 

• Display the image in the study surface. 

To Delete Images 

1. In the study surface, select the image. 
2. Click Delete in the Folder tab of the Image Container. 
3. If prompted, confirm that you want to delete the file. 

Creating Studies 
Studies are saved to the Study Manager located in the Image Container Studies tab. 
Images acquired using a template automatically appear in the Study Manager and can 
be saved as a study. In addition, you can save any image(s) that is displayed in the 
study surface as a study.  

Progeny Imaging offers a large number of filters and annotation options to enhance the 
images in your study. When you annotate or filter an image, Progeny Imaging stores the 
annotations and filters in separate files so that the original image remains intact. 

CAUTION! 
The accuracy of measurements made with Progeny Imaging virtual measurement tools 
is not guaranteed and depends upon accurate calibration of the tool object. 

For more information, see Image Container on page 99. 



Progeny Imaging User's Guide Use Progeny Imaging

 
   82

To Save a Study 

1. In the study surface, display the image or images to be included in the study. 
2. (Optional) Use filters or annotations to modify the image(s). When you annotate or 

filter an image, Progeny Imaging stores the annotations and filters in separate files 
so that the original image remains intact. 

3. In the Image Container, select the Studies tab. 
4. In the Studies tab, enter a name and description for the study in the text fields and 

click Save, or select Study Surface > Save as Study, or ALT + S.  

To Load a Previously Saved Study 

1. In the Image Container, select the Studies tab.  
2. Select the study to open. Use the horizontal slider to adjust the view of the Image 

Container to help you find the study.  
3. Click Open. The study images will appear in the study surface. 

Using Filters on Images 

Filters allow you to modify or add information to an image. When you use filters, 
Progeny Imaging stores the filter settings in separate files so that the original image 
remains intact. You can apply several filters simultaneously to the image or you can 
clone the image and apply filters individually to each copy of the image. 

To Apply Filters to an Image 

1. Display an image or study in the study surface. 
2. Select the image. 
3. In the Filter toolbar, click on one of the filter icons, or select the filter from the Filter 

menu.  
• For more information, see Filter Toolbar on page 94. 

4. Adjust the filter controls. You will see a preview of your image with the filter 
applied.  

5. Click OK to apply the filter and close the filter controls. Click Cancel to close the 
filter without applying it. 

6. Click Save to save the filter defined for the image.  
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Section 8: Screen and Menu Reference 
This section describes each menu, toolbar, and screen in the Progeny Imaging user 
interface. User interface elements are listed in alphabetical order. 

Add Sensor Screen 

 

The Add Sensor screen allows you to add a VisionDX USB image acquisition device to 
the list of devices available in Progeny Imaging. Adding a sensor means that Progeny 
Imaging recognizes the sensor and that the sensor's calibration files have been 
installed. 

To open the Add Sensor screen, click Add Sensor in the Manage VisionDX Sensors 
screen. 

For more information, see Installing VisionDX USB Modules on page 54. 
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Add Sensor Screen 
Item Description 

Location Path to the sensor calibration files. Clicking the "..." button opens the 
Browse for Folders screen that you use to navigate to the location of the 
sensor calibration files. 

Serial 
Number 

Serial number of the device. Each sensor has a unique, factory-installed 
serial number. 

Description Type of the sensor. Each sensor has factory-installed type (type 1 or type 
2). 

Annotate and Measure Toolbar 

 

The Annotate and Measure Toolbar contains the tools to highlight or mark up an image. 

Open the Annotate and Measure Toolbar by selecting Image > Annotate, or by clicking 
the Annotate and Measure icon on the Filter Toolbar. 

CAUTION! 
The accuracy of measurements made with Progeny Imaging virtual measurement tools 
is not guaranteed and depends upon accurate calibration of the tool object. 

To calibrate measurement tools, such as the Ruler, place the tool in an image. Then 
right-click on the tool and display the Annotation Properties dialog box.  

To view and modify the default properties of text and lines created with the Annotate 
and Measure toolbar, Select Tools > Options and then click Annotation Defaults. 

For more information, see Annotating Images on page 77. 

Annotate and Measure Toolbar 
Item Description 

Select Allows for easy selection of any annotation applied to an image. Click Select 
then click on the annotation you want to manipulate. 

Ruler 
Adds a virtual ruler to the image.  
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Item Description 

Distance Adds a virtual tool that sums the total distance of all lines within the 
annotation. 

Angle Allows you to us a virtual protractor to mark up your image. 

Marker Marks a point on an image. Select Marker, then click on the image to insert 
the marker. 

Text Adds an editable text box to an image allowing you to make a note on the 
image. Select Text, then click and hold the left mouse button to draw the 
text box on the image. 

Arrow Adds a line with an arrowhead to an image. Select Arrow, then click and 
hold the left mouse button to draw the arrow on the image. 

Rectangle Adds a rectangular shape to an image. Select Rectangle, then click and 
hold the left mouse button draw the shape on the image. 

Round Adds a circular shape to an image. Select Round, then click and hold the 
left mouse button draw the shape on the image. 

Backup and Restore Screen 

 

The Backup and Restore screen allows you to backup a patient database, export 
records from a patient database, restore a patient database, and merge records from a 
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patient database into another patient database. By default, the database backup file is 
written to C:\Progeny Imaging\Database\database.bak. 

Note: Progeny Imaging does not currently support Backup and Restore for Windows 
Vista operating systems. Vista support for Backup and Restore is planned for a future 
release. 

Open the Backup and Restore screen by selecting File > Backup and Restore. Click 
the Backup or Restore tab to display controls for backing up and restoring. 

Backup Tab 
Item Description 

Destination Displays the available drives where Progeny Imaging will create the 
backup or export file. 

Browse Opens a folder selection screen for you to select a location for the 
backup or export file. 

Eject After 
Burn 

When selected, ejects the CD-ROM when the backup is complete. 

Export for 
Merge 

When selected, exports patient records that can be imported into an 
existing Progeny Imaging patient database. 

Backup Starts the backup or export. 

Cancel Cancels the backup or export. 

Eject Ejects the CD-ROM. 

Close Closes the Backup and Restore screen. 
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Item Description 

Help Opens the help file. 

For more information, see Backing up and Exporting a Patient Database on page 63. 

Restore Tab 
Item Description 

Source Displays the available drives where the backup or export file is located. 

Browse Opens a folder selection screen for you to select where the backup or export 
file is located. 

Restore Starts importing the backup file. If Progeny Imaging finds a file created by 
exporting the patient database, this button will be labeled 'Merge'. 

Cancel Cancels the restore or import. 

Eject Ejects the CD-ROM. 

Close Closes the Backup and Restore screen. 

Help Opens the help file. 

For more information, see Restoring and Importing a Patient Database on page 65. 
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Correct Tooth Numbers Screen 

 

The Correct Tooth Numbers screen allows you to correct the teeth associated with an 
image's DICOM information. This screen is useful if you acquire an image for a tooth but 
had selected a different tooth in the Tooth Panel. Using the Correct Tooth Numbers 
screen, you can assign the correct tooth information to the image's DICOM information.  

Open the Correct Tooth Numbers screen by selecting Image > Correct Tooth 
Numbers. An image must be displayed in the Study Surface. Click column headers for 
ADA, FDI, or DICOM to order the teeth according to the selected tooth numbering 
scheme. Check the boxes for the correct tooth numbers, then click OK. 
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Default Filters Screen 

 

The Default Filters screen allows you to select and configure default filters. When you 
select a default filter, Progeny Imaging will apply the filter to an image automatically 
after the image has been acquired. By default, no default filter is applied. Once a default 
filter is selected, all images that you acquire will have this filter applied until you remove 
or change the default filter option. Filters applied by default cannot be removed from 
images as can filters that are applied to images after acquisition.  

Open the Default Filters screen from the VisionDX Configuration screen. Select Tools > 
Devices > Device Configuration. Then click Default Filters. 

After selecting a default filter, you can use Progeny Imaging's default settings for the 
filter or configure your own. Click Default to reset filter settings to Progeny Imaging 
default settings. 

Default Filters 
Item Description 

No Filtering No default filter will be applied. 

Apply Smooth Filter The Median filter will be applied by default. 
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Item Description 

Apply Smooth, Sharp Filters Median and Sharp filters will be applied by default. 

Apply Smooth, Sharp, Gamma 
Filters 

Median, Sharp, and Gamma filters will be applied by 
default. 

Smooth Filter  Set the smooth filter radius.  

Sharp Filter Set the sharp filter radius, percentage, and threshold.

Gamma Filter Set the gamma filter gamma. 

For more information, see VisionDX Configuration Screen on page 137. 

Device Controls Toolbar 

 

The Device Controls Toolbar allows you to select and configure image acquisition 
modules. 

Device Controls Toolbar 
Item Description 

Connection 
Indicator 

Shows whether the selected module is ready for image acquisition. 
Green indicates that the module is ready; red indicates that the module 
is not ready. The Connection Indicator flickers as Progeny Imaging 
checks for the presence of the module. 

Device List Displays default and installed VisionDX, MPSe, and VisionDX USB 
modules. You can also select TWAIN Device to open the TWAIN Device 
Selection screen. 

Video Opens the Video screen. This control is available only when the Progeny 
Vivid USB Camera is installed. 

For more information, see Video Screen on page 136. 

For more information, see Select Source Screen on page 125. 
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Export Patient Images and Image Viewer Screen 

 

The Export Patient Images and Image Viewer screen allows you to transfer images from 
an open patient record to a removable media device. When you export images, a copy 
of the ImageJ viewer, a DICOM-compliant image viewer, is also written to the 
removable media device. Using ImageJ, the recipient of images from Progeny Imaging 
can view the DICOM image information. 

For more information, see Exporting Patient Images on page 79. 

Open the Export Patient Images and Image Viewer screen by selecting Patient > 
Export Patient Images. 
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Export Patient Images and Image Viewer 
Item Description 

Image Thumbnail image of images available for export. 

Tooth Number Tooth number (for DICOM images) or file type for other 
images. 

Date/Time Date and time when the image was acquired. 

Select a Removable Media 
Device 

Lists devices to which the images and the ImageJ viewer 
can be exported. 

Select All Selects all the available images for export.  

Export Export the selected images to the removable media 
device. 

Close Closes the Export Patient Images and Image Viewer. 

File Menu 
The File menu contains options for basic tasks in Progeny Imaging. 

File Menu 
Menu Option Description 

Toggle Tooth 
Panel 

Hides and redisplays the Tooth Panel. The Patient Panel must be 
displayed  in order to display the Tooth Panel. 

User 
Manager 

Displays the User Manager where you can add and delete users and 
modify user profiles. For more information, see User Manager Screen on 
page 133. 

Backup and 
Restore 

Displays the Backup and Restore screen where you backup the patient 
database. For more information, see Backup and Restore Screen on 
page 85. 
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Menu Option Description 

Log Out Logs out the current user and redisplays the login screen. 

Exit Closes the Progeny Imaging application. 

Filter Menu 
The Filter menu contains a subset of the image manipulation options that are found on 
the Filter toolbar. These options are applied to images displayed in the study surface. 

Filter Menu 
Menu 

Option 
Description 

Adjust Displays a filter with controls to adjust the brightness, contrast or intensity 
of the selected image. 

Edge Displays a filter to mark the points in the image where the luminous 
intensity changes sharply. 

Gamma Displays a filter to make changes to the overall brightness (and color 
saturation) of an image as it is displayed on a monitor. 

Invert Reverses the hue, saturation, and brightness values of the content of the 
image.  

Level 
Uses histogram information to remove extraneous information from the 
image. 

Sharpen Displays a filter to enhance the sharpness and crispness of image details. 

Smooth Displays a filter to soften the focus of the image. 
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Menu 
Option 

Description 

Emboss Displays a filter to add texture to an image using grayscale values. 

Filter A, B, 
C, D 

Apply user-configurable filters, A, B, C, and D. You configure these filters 
by selecting Tools > Options and clicking the ABCD Filters tab. Only one 
customized filter can be applied to an image. 

For more information, see Filter Toolbar on page 94.  

Filter Toolbar 
The Filter Toolbar has controls to change or manipulate the way an image is displayed. 
You must display an image in the study surface to use these controls.  

Filter Toolbar 
Item Icon Description 

Hide/Show 
Patient Panel  

  Hides and redisplays the Patient Panel. 

Close Image  Closes the selected image in the study surface. 

Zoom In  Enlarges the view of the image contents. Use Zoom Out to 
restore your view. 

Zoom Out  Reduces the view of the image contents. 

Zoom To 
  Enlarges a user selected area of the image. To define an 

enlarged area, click the Zoom To tool. Then click and drag the 
tool anywhere on the image to identify a specific area to zoom 
in on. Use Zoom Out to restore your view. 

Magnifying  Displays a virtual magnifying glass. Click the Magnifying Glass 
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Item Icon Description 

Glass tool. Then click an area of the image that you want to magnify. 
Continue holding the mouse button down and dragging to 
magnify other areas of the image. Release the left mouse 
button to return to normal view. Set  the level of magnification 
for the Magnifying Glass tool by selecting Tools > Options, 
then clicking the General tab.  

Pan  On an image that is zoomed in, moves the image so that you 
can view different parts.  

UnZoom All  Restores all enlarged areas to their original view. 

Annotate & 
Measure  Displays the Annotate and Measure toolbar with controls to add 

virtual tools, markers, text, lines, and shapes to images. 

Show/Hide 
Notes 

 Displays and hides a text area below an image where you can 
view, add, and modify notes on the image. 

Rotate 90º 
 Changes the orientation of an image 90º in the clockwise 

direction. Clicking Rotate 90º again returns the image to its 
original orientation.  

Adjust 
Brightness, 
Contrast, 
Intensity 

 Displays a filter with controls to adjust the brightness, contrast 
or intensity of the selected image. 

Edge Detection 
 Displays a filter to mark the points in the image where the 

luminous intensity changes sharply. 

Gamma  Displays a filter to make changes to the overall brightness (and 
color saturation) of an image as it is displayed on a monitor. 
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Item Icon Description 

Invert 
 Reverses the hue, saturation, and brightness values of the 

content of the image. 

Image Leveling  Uses histogram information to remove extraneous information 
from the image. 

Sharpen  Displays a filter to enhance the sharpness and crispness of 
image details. 

Smooth  Displays a filter to soften the focus of the image. 

Emboss  Displays a filter to add texture to an image using grayscale 
values. 

IsoDensity 
Colorization  

Uses histogram information to change the saturation and hue 
so that you can highlight specific areas of interest in the image.

Customized 
Filters 

  Apply user-configurable filters, A, B, C, and D. You configure 
these filters by selecting Tools > Options and clicking the 
ABCD Filters tab. 
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Help Menu 
The Help menu contains options for displaying Progeny Imaging user assistance and 
product information. 

Help Menu 
Item Description 

Contents 
(ALT + H) 

Opens the help file with the contents pane selected. 

Index Opens the help file with the index pane selected. 

About 
Progeny 
Imaging 

Displays Progeny Imaging version information. 

Check for 
Updates 

Compares your version of Progeny Imaging with the latest version 
available on the Progeny Dental website. If a newer version is available, 
you can download it from the Progeny Dental website. 

Image Container 
The Image Container consists of four tabs with the information and images that are part 
of a patient record. You must open a patient record to view information in the Image 
Container. 

For more information, see Opening a Patient Record on page 70. 



Progeny Imaging User's Guide Screen and Menu Reference

 
   98

Folder Tab 

 

The Folder tab contains thumbnail images of X-rays and other files in the patient’s 
record. The number in the tab is the number of items in the patient's record. Scroll down 
to see all items. The slider at the bottom of the Folder tab adjusts the view so that you 
can more easily find images. For X-ray images, the Folder tab lists the tooth or teeth in 
the image sequence and the date and time that the image was acquired. For other 
items, the Folder tab lists the file name and time of creation. Drag an image from the 
Folder tab to the study surface to view the image at actual size. To delete an image 
from the Folder tab, select the image and click Delete, or ALT + D. 

For more information, see Acquiring X-ray Image Sequences on page 72. 
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Studies Tab 

 

The Studies tab contains studies that have been saved in the patient’s record. The 
number in the tab is the number of studies in the patient's record. Scroll down to see all 
items.The slider at the bottom of the Studies tab adjusts the view so that you can more 
easily find studies. The Studies tab shows a thumbnail image of the study and provides 
the name or number of the study, a description of the study, and the date on which the 
image in the study was created. Select a study and click Open to display it in the study 
surface. To save a study, display an image in the study surface, then click Save, or 
ALT + S. To delete a study from the Studies tab, select the study and click Delete, or 
ALT + D. 

For more information, see Creating Studies on page 81. 
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Patient Tab 

 

The Patient tab contains information from the patient’s Patient Properties screen. To 
edit the information, select the row and type in the new information. Changes made to 
patient information in the Patient tab are automatically saved to the patient’s record and 
displayed in the Patient Properties screen. 

For more information, see Patient Properties Screen on page 119. 

For more information, see Creating a Patient Record on page 70. 
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Photo Tab 

 

The Image Container Photo tab displays the patient’s picture that was included in the 
patient’s Patient Properties screen. 

For more information, see Creating a Patient Record on page 70. 

Image Menu 
The Image menu contains settings that allow you to work with an image that is 
displayed in the study surface. Select the image, and then select an option from the 
Image menu.  
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Image Menu 
Menu Option Description 

Undo Filter 
(ALT + U) 

Removes the last filter applied. 

Redo Filter 
(ALT + R) 

Reapplies the last filter removed. 

Undo All 
Filters 

Removes all filters. 

Annotate 
(ALT + A) 

Displays the Annotate and Measure toolbar with controls for annotating 
the image. 

Correct Tooth 
Numbers Opens the Select Correct Tooth Numbers screen so that you can 

change the tooth number stored in the image's DICOM information. For 
more information, see Correct Tooth Numbers Screen on page 88.  

Notes Displays and hides a text area below an image where you can view, 
add, and modify notes on the image.  

Flip Vertical Flips the selected image along the vertical axis. 

Flip 
Horizontal 

Flips the selected image along the horizontal axis. 

Rotate Displays a menu of options for rotating the selected image. 

Full Screen 
(ALT + F) 

Expands the display of the selected image to fill the computer monitor. 
Double-click on the image to return to the Progeny Imaging application. 
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Menu Option Description 

Maximize Expands the display of the selected image to fill the study surface. 
Double-click on the image to display it in Full Screen mode. Select 
Image > Restore Down to display the image again in its actual size. 

Restore 
Down 

Displays the current image in a window. 

Import Adds an image or other file to a patient folder. 

Export Displays options for copying an image to a specified location on your 
computer or removable media. Export copies all supported image 
formats except DICOM images. To export DICOM images, use Patient 
> Export Patient Images.  

For more information, see Exporting Patient Images on page 79. 

Move to 
Patient 
(ALT + M) 

Allows a user with administrative privileges to move a patient’s image to 
another patient. The moved image appears in the target patient folder 
and the DICOM information associated with the image is updated to 
reflect the new owner of the image. You use Move to Patient the wrong 
patient folder was open during image acquisition. 

Clone Creates a copy of the selected image and places the copy on the study 
surface. 

Copy to 
Clipboard 

Places a copy of the selected image on the Windows clipboard. You can 
then paste the image into another application such as Microsoft Word. 

Expanded 
View 
(ALT + E) 

Hides and displays a border on the image containing the name of the 
image file, date of acquisition, and other information. 
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Menu Option Description 

Print 
(ALT + P) 

Opens the Print Preview screen where you preview and print the 
selected image.  

Show Image 
Information 

Displays DICOM information for the selected image. 

Close 
(ALT + C) 

Removes the selected image from the study surface. The image is not 
deleted and can be reopened. 

Image Operations Toolbar 

 

The Image Operations toolbar allows you to perform basic operations on images. 

Image Operations Toolbar 
Item Description 

Save Save the image to the patient’s record. 

Undo Undo the last filter applied to the image. 

Redo Redo the last filter applied to the image. 

Print Opens the Print Preview window from where you can view and print the image. 

Copy Copy the image to the clipboard. The copied image can be pasted into another 
document. 
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Main Menu Bar 

 

The Main Menu bar contains menus of the major functions provided by Progeny 
Imaging. 

Main Menu Bar 
Menu Description 

File 
The File menu contains options for basic tasks in Progeny Imaging. For 
more information, see File Menu on page 92. 

Patient 
The Patient menu contains options for working with patient records. For 
more information, see Patient Menu on page 117. 

Image 
The Image menu contains settings that allow you to work with an image that 
is displayed in the study surface. For more information, see Image Menu on 
page 101. 

Filter 
The Filter menu contains a subset of the image manipulation options that 
are found on the Filter toolbar. For more information, see Filter Menu on 
page 93. 

Tools 
The Tools menu contains settings that allow you to modify how Progeny 
Imaging looks and functions. For more information, see Tools Menu on 
page 130. 

Study 
Surface The Study Surface menu contains options for working with studies. For 

more information, see Study Surface Menu on page 126. 

Help 
The Help menu contains options for displaying Progeny Imaging user 
assistance and product information. For more information, see Help Menu 
on page 97. 
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Manage VisionDX Sensors Screen 

 

The Manage VisionDX Sensors screen shows the installed VisionDX USB image 
acquisition devices and allows you to add or remove VisionDX USB sensors. The 
Manage VisionDX Sensors screen opens automatically when Progeny Imaging detects 
a new sensor. You can also open the Manage VisionDX Sensors screen by clicking 
Sensors in the Device Configuration screen.  

For more information, see Installing VisionDX USB Modules on page 54. 

For more information, see Add Sensor Screen on page 83. 

Manage VisionDX Sensors Screen 
Item Description 

Check 
Sensor 

Click to display the sensor type and serial number of a sensor that is 
currently connected to your computer. 

Serial 
Number 

Serial number of the device. Each sensor has a unique, factory-installed 
serial number. 

Description Type of the sensor. Each sensor has factory-installed type (type 1 or 
type 2). 

Add Sensor Opens the Add Sensor screen. 
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Item Description 

Remove 
Sensor Removes sensor from the list of configured sensors.  

Note: If the Default VisionDX USB device is removed from Progeny 
Imaging, select Tools > Devices > Add New Device. 

Close Closes the Manage VisionDX USB screen. 

Move File to Patient Screen 

 

The Move File to Patient screen allows you to move an image to a patient record that is 
different than the patient record that was open when the image was acquired. When you 
move an image, the image is deleted from the open patient record and added to the 
selected patient record. Any filters, annotations, or notes associated with the image are 
also moved. 

For more information, see Moving Images to Another Patient Record on page 79. 
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Open the Move File to Patient screen by selecting Image > Move to Patient, or 
ALT + M. Most fields in the Move File to Patient screen are informational only. To 
change patient information, use the Patient Properties screen. 

For more information, see Patient Properties Screen on page 119. 

Move File to Patient Screen 
Item Description 

Med Alert Indicates that the patient has a medical condition. Turn the medical alert 
on for the patient in the patient’s Patient Properties screen.  

Last Patient’s last name as entered in the patient’s Patient Properties screen. 

First Patient’s first name as entered in the patient’s Patient Properties screen. 

Folder Double click to open the patient’s folder in Windows. Patient folders 
contain DICOM images, associated files, and any other files that have 
been imported into the patient’s folder. 

Gender Patient’s gender as entered in the patient’s Patient Properties screen. 

Birth Date Patient’s birth date as entered in the patient’s Patient Properties screen. 

Last X-Ray Date on which an X-ray acquisition was last performed for this patient. 
Progeny Imaging automatically updates this field. 

Start Date 
This option is not currently used. 

Filter by 
Last Name 

Enter all or part of a last name to limit the patients displayed in the Move 
File to Patient screen to those whose names match the name or letters 
entered. You can use an asterisk ‘*’ to represent any letters. 
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Item Description 

First Name, 
Last Name 

  

Name of patient to whose record the image will be moved. 

  

  

Options Screen 
Open the Options screen by selecting Tools > Options. Then select the tab for the type 
of information to edit. 

The Options screen is used to set and edit the following system information: 

• Clinic information 
• General image acquisition defaults 
• Histogram stretch 
• Customized filters 
• Annotation defaults 
• Database settings 

Clinic Information 
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The Clinic Information tab describes your clinic. The information entered here appears 
in the DICOM Image Information and on printed images. 

Clinic Information 
Item Description 

ID String of characters you define to identify your 
clinic. 

Name Name of your practice or clinic. 

Street Street address of the clinic. 

City,  State/Province, Zip,  
Country 

City, state, zip code, and country of the clinic. 

Name Name of the contact for the clinic. 

Phone Phone number for the clinic. 

Fax Fax number for the clinic. 

Email Email address of the clinic. 
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General Tab 

 

The General tab is used to enter default properties for image acquisition, language 
support, grid display, tooth numbering, and system log recording. 

General Settings 
Item Description 

Image Mode 
(bit/pixel)  

Progeny Imaging acquires images using the 16 bit image mode, which 
provides unmatched image quality for radiographic images at lowest 
patient radiation dose. At 16 bit, digital detectors will acquire images 
with over 65,000 grey levels, yielding improved diagnostic information. 

Max 
Resolution 
(DPI) 

Selects the image resolution. Image resolution, measured in dots per 
inch, or DPI, is an indication of the quality of an image. Progeny 
Imaging supports raw, 300, or 600 DPI. Raw files represent the closest 
image format to the original sensor data, and, therefore, the most 
"pure" way to retain your image data. 

Sound Selects the sound that Progeny Imaging plays to indicate image 
acquisition. Use the drop-down to select the sound. The triangle button 
allows you to hear a sample of the sound. 

Language Displays a menu of language options. The default language is English. 
If Progeny Imaging has been localized for additional languages, you 
can select another language option. After selecting a language, you 
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Item Description 

must exit and restart Progeny Imaging. 

Grid On Controls whether a grid will be displayed in the study surface each time 
Progeny Imaging is launched. If the grid is on by default, select Study 
Surface > Grid to toggle it off and on. 

Snap to Grid Sets the default behavior of the grid so that images placed on the study 
surface automatically align with grid points. 

Grid Size Sets the density of grid points on the screen. 

Tooth 
Numbering 

The Tooth Numbering System tab allows you to select the numbering 
system that is displayed in the Tooth Panel and recorded in image 
information. Progeny Imaging uses the American Dental Association 
(ADA) or FDI World Dental Federation Two-Digit Notation (FDI) for 
identifying the patient’s teeth. 

Magnifying 
Glass 

Sets the image magnification for the magnifying glass tool on the Filter 
toolbar. Two is the least magnification, five is the greatest. 

System Log 
Recording 
Level 

Selects the level of detail to be recorded in Progeny Imaging log files. 
Log files assist Technical Support in diagnosing the behavior of the 
application. Do not change the System Log Recording level unless 
directed to do so by Technical Support. 
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Histogram Stretch Tab 

 

The Histogram Stretch tab is used to enable the Histogram Stretch Filter and set the 
pixel saturation percentage.   

Histogram Stretch 
Item Descriptionngs 

Histogram Stretch 
Filter Enabled 

When enabled, this option captures additional data so that a 
histogram can be displayed with the Image Leveling filter. 

Saturated Pixels Percentage 
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Customized Filters Tab 

 

The Customized Filters tab allows you to define four custom filters. You apply your 
custom filters to images displayed in the study surface after acquisition by selecting the 
image and then clicking the A, B, C, or D icons in the Filter toolbar. To define a custom 
filter, select the filter that you are defining, then adjust the Smooth, Sharpen, and 
Gamma filter controls to the desired settings. By default, the image displays as a 16-bit 
image, but you can select to view it as an 8-bit image. Click Set to Defaults to cancel 
and redefine the custom filter. 
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Annotation Defaults Tab 

 

The Annotation Defaults tab allows you to adjust characteristics of text blocks and lines 
that you add to images using the Annotate and Measure toolbar. 

Database Tab 

 

The Database tab allows you to specify where the patient database for Progeny 
Imaging will be located. By default, Progeny Imaging assumes that the patient database 
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is located on the machine where you are running Progeny Imaging. You also use this 
tab to test connectivity to the database. 

For more information, see Configuring Progeny Imaging to Use a Networked Database 
on page 38. 

Database 
Item Description 

Standalone Select to indicate that the Progeny Imaging patient database is located 
on the computer where you are running Progeny Imaging. 

Networked Select to indicate that you are using a Progeny Imaging patient 
database located on a computer other than the one where you are 
running Progeny Imaging. The computer with the patient database must 
be on the same network as the computer where you are running 
Progeny Imaging. 

Find Servers Click to locate computers on your network. 

Server Drop-
down List 

Select the computer where the Progeny Imaging patient database that 
you will connect to is located. 

Test 
Database 

Click to verify that Progeny Imaging can connect to the Progeny Imaging 
patient database on the computer that is selected in the Server Drop-
down List. 

Patient Controls Toolbar 

 

Patient Controls allow you to work with patient records. 
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Patient Control Toolbar 
Item Description 

Tooth Toggles the display of the Tooth Panel. 

Note: The Patient Panel must be displayed in order to display the Tooth 
Panel. 

Open Opens the Select Patient screen so that you can select a patient. 

Close Closes the patient record that is currently open. 

New Opens the Patient Properties screen where you can create a patient folder. 

Properties Opens the Patient Properties screen for the patient record that is currently 
open. 

Patient Menu 
The Patient menu contains options for working with patient records. Options marked 
with '*' require that a patient record be open. 

Patient Menu 
Menu Option Description 

Toggle Patient 
Panel 

Hides and redisplays the Patient Panel. 

Open Displays the Select Patient screen where you select a patient record to 
open. 

*Close Closes the currently open patient record. 
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Menu Option Description 

New Opens the Patient Properties screen where you create a new patient 
record.  

*Save Saves the annotations or filtering for all images on the study surface. 

*Add Patient 
Photo 

Opens a file selection box where you locate and select a patient’s 
image file to add to their record. Images must be JPEG files. 

*Export 
Patient 
Images 

Copies selected DICOM images to a removable media device (flash 
drive). DICOM Export copies all files associated with the image and a 
copy of ImageJ, a DICOM-compliant image viewer. 

For more information, see Exporting Patient Images on page 79. 

*Send Email 
to Patient 

Opens a blank email message using the computer’s default email client. 
The email address in the message is the email address stored in the 
patient’s record. You can type a message to the patient and add 
attachments. 

*Delete 
Patient 

Deletes the open patient record and any images, studies, and other 
documents that have been created for this patient. Progeny Imaging will 
ask you to confirm your selection to delete. 

CAUTION!  
To preserve patient data, be sure to backup the patient database before 
deleting patients. 

*Properties Opens the Patient Properties screen for the currently selected patient.  
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Patient Properties Screen 

 

You use the Patient Properties screen to add and maintain patient data. 

To open the Patient Properties screen and create a new patient, select Patient > New, 
or ALT + N. To open the Patient Properties screen for an existing patient, open the 
patient’s record, then click the Properties icon or select CTRL + ALT + P. You can also 
open the Patient Properties screen for an existing patient by selecting the patient in the 
Select Patient screen and clicking Properties. 

For more information, see Creating a Patient Record on page 70. 
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Patient Properties Screen 
Item Description 

First Name Patient’s first name. You must enter a first name to create a patient.  

Last Name Patient’s last name. You must enter a last name to create a patient. 

Birth Date Patient’s date of birth. Enter the birth date using mm/dd/yyyy or select the 
date from the drop-down calendar. 

SSN Patient’s Social Security number.  

Male, 
Female 

Patient’s gender. 

Browse Opens a file selection box where you locate and include the patient’s 
picture. Pictures must be JPEG image files. 

Street Patient’s street address.  

City, State, 
Zip, 
Country 

Patient’s city, state, zip code, and country. 

Home, 
Work, 
Mobile 

Patient’s telephone numbers.  

E-Mail Patient’s email address. This address is used when you select Patient > 
Send Email to Patient. 



Progeny Imaging User's Guide Screen and Menu Reference

 
   121

Item Description 

Medical 
Alert 

Flags the patient record for a medical alert.  

Primary 
Dentist 

 Progeny Imaging user to whom this patient record is assigned. When 
users are added to Progeny Imaging they appear in the Primary Dentist 
drop-down list. You must select a primary dentist in order to create a 
patient.  

Bridge ID Identifier for a 3rd party application, for example, practice management 
software, that is integrated with Progeny Imaging using the PIBridge 
application. For information on PIBridge and integrating a 3rd party 
application, contact Progeny Technical Support. For more information, see 
Progeny Imaging Contact Information on page 11. 

Notes Notes regarding the patient. 
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Print Preview Screen 

 

You use the Print Preview screen to view and print images. 

To open the Print Preview screen, select an image in the design surface. Then select 
Image > Print, or ALT + P, or click the Print icon.  

Print Preview Screen 
Item Description 

Print Sends the image to the printer. 

Zoom Magnifies the image byy the percentage you select in the drop-down menu.

Page 
icons 

Selects the number of pages to display in the Print Preview screen. 
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Item Description 

Close Closes the Print Preview screen. 

Page field 
Selects the page to display in the Print Preview Screen.  

Note: Progeny Imaging currently supports printing only a single image per 
page. 

Select Patient Screen 

 

You use the Select Patient screen to open a patient record. 

Note: If you are logged in to Progeny Imaging as an ordinary user, you will see 
only your own patients the Select Patient screen. If you are logged in as a user 
with administrator privileges, you will see all patients. 

For more information, see Opening a Patient Record on page 70. 

Open the Select Patient screen by selecting Patient > Open, or ALT + O, or by clicking 
the Open icon.  



Progeny Imaging User's Guide Screen and Menu Reference

 
   124

Select Patient Screen 
Item Description 

Med Alert Indicates that the patient has a medical condition. Turn the medical alert 
on for the patient in the patient’s Patient Properties screen.  

Last Patient’s last name as entered in the patient’s Patient Properties screen. 

First Patient’s first name as entered in the patient’s Patient Properties screen. 

Folder Double click to open the patient’s folder in Windows. Patient folders 
contain DICOM images, associated files, and any other files that have 
been imported into the patient’s folder. 

Gender Patient’s gender as entered in the patient’s Patient Properties screen. 

Birth Date Patient’s birth date as entered in the patient’s Patient Properties screen. 

Last X-Ray Date on which an X-ray acquisition was last performed for this patient. 
Progeny Imaging automatically updates this field. 

Start Date 
This option is not currently used. 

Last 
Changed 

Date on which the patient’s properties were last modified. Progeny 
Imaging automatically updates this field. 

Last Name 
Filter 

Enter all or part of a last name to limit the patients displayed in the Select 
Patient screen to those whose names match the name or letters entered. 
You can use an asterisk ‘*’ to represent any letters. 
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Item Description 

Open Opens the selected patient’s folder. Only one patient folder can be open 
at a time.  

Properties Opens the selected patient’s Patient Properties screen. 

Select Source Screen 

 

The Select Source screen allows you to select a TWAIN-compliant device so that you 
can use Progeny Imaging to acquire images using this device. TWAIN is a cross-
platform interface for acquiring images. The TWAIN-compliant device must be on the 
dental office network. TWAIN-compliant devices include digital intraoral X-Ray sensor 
systems,TWAIN-compliant intraoral video cameras, and certain scanners. The TWAIN-
compliant device driver must be present on your computer before you can acquire 
images in Progeny Imaging using the TWAIN-compliant device. For information on the 
TWAIN-compliant device, refer to the device manufacturer's installation information. 

For more information, see Acquiring Images Using a TWAIN-compliant Device on page 
76. 

Study Surface 
The Study Surface is where you display, filter, and annotate images that are part of a 
patient record. 

For more information, see Displaying Images on page 77. 

For more information, see Creating Studies on page 81. 
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Study Surface Menu 
The Study Surface menu contains options for working with studies. 

Study Surface Menu 
Menu 

Option 
Description 

Expanded 
View 

Hides and displays additional image information for images in the study. 
Additional image information appears as a border on the image containing 
the name of the image file, date of acquisition, and other information. By 
default, Progeny Imaging displays the expanded view of images. When 
you click Expanded View (CTRL + ALT+ E), Progeny Imaging hides a 
border on all images in the Study Surface. If the information is hidden, 
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Menu 
Option 

Description 

clicking Expanded View (CTRL + ALT + E) displays the additional 
information. To show or hide additional information for a single image, 
select the image and choose Image > Expanded View (ALT + E). 

Export All Opens a folder selection box where you choose a location to save the 
study image(s) as JPEG files. To export DICOM images, use Patient 
> Export Patient Images. To export in other image formats, use Image > 
Export. 

For more information, see Exporting Patient Images on page 79. 

Grid Toggles on and off the grid in the study surface. Grid properties are set by 
selecting Tools > Options, then selecting the General tab. 

Print All Sends the images or study to the printer. 

Remove 
All 

Closes an open study or all open images.  

Save as 
Study 
(ALT + S) 

Saves the open study or saves images as a study.  

Tile 
(ALT + T) 

Repositions images that are displayed in the study surface. 

Template Controls Toolbar 

 

Template controls allow you to select a template and open the Template Manager. 
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Template Manager 

 

Templates are pre-defined groupings of image acquisition sequences that you can use 
to streamline image acquisition. You use the Template Manager to create and modify 
templates. 

Open the Template Manager by selecting Tools > Template or click the Templates 
icon in the Template toolbar. 

For more information, see Creating and Modifying Image Acquisition Templates on 
page 62. 

Template Manager 
Item Description 

Template 
Menu 

Options for working with templates 

• New: Opens the New Template dialog box where you name and 
save a new (blank) template. The new template will be open in the 
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Item Description 

design surface. 
• Save: Saves changes to the template currently open in the design 

surface. 
• Save As: Opens a Save As dialog box where you select a new 

name or location for a template that is open.  
• Delete: Deletes the template currently open in the design surface. 

The template no longer appears in the Open list. 
• Remove All Sequences: Removes all sequences from the template. 
• Exit: Closes the Template Manager. 

Sequence 
Menu 

Remove: Deletes the first or selected sequence from the template. 

Help Menu Displays the help file. 

Open Selects a template to display in the design surface. Templates listed are 
those that come with Progeny Imaging and templates you create using the 
Template Manager. 

Save Saves changes to the template currently open in the design surface. 

New Opens a box where you name and save the template that you are 
creating. 

Delete Deletes the template currently open in the design surface. The template 
no longer appears in the Open list. 

Sequence 
Panel 

Sequences of teeth that can be included in the template. Tool tips show 
the tooth number for teeth that are part of the sequence. Drag one or 
more sequences to the design surface to create the template. 

Design 
Surface 

Layout area of the Template Manager where you arrange sequences of 
teeth to create the template. 
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Tools Menu 
The Tools menu contains settings that allow you to modify how Progeny Imaging looks 
and functions.  

For more information, see VisionDX Configuration Screen on page 137. 

For more information, see Configuring VisionDX and MPSe Modules for Use on a 
Network on page 43. 

For more information, see Template Manager on page 128. 

For more information, see Options Screen on page 109. 

Tools Menu 
Menu 

Option 
Description 

Video 
(ALT + V) 

Opens the Video screen if the Progeny Vivid USB Camera is installed. You 
use the Video screen to capture video images and configure video. 

Devices Displays a menu with options for configuring installed image acquisition 
modules or adding new modules.  

Tools > Devices > Device Configuration opens the Device Configuration 
screen where you change settings of an installed VisionDX, VisionDX USB, 
or MPSe module.  

Tools > Devices > Add New Device Wizard runs the Device Installation 
Wizard so you can configure a VisionDX or MPSe module for use on a 
dental office network or reinstall a VisionDX USB module. 

Tools > Devices > Add Existing Device Wizard runs the Device Installation 
Wizard so you can configure Progeny Imaging to recognize a VisionDX or 
MPSe module that is installed on a dental office network. 

Templates Opens the Template Manager. Templates are image acquisition 
sequences used to streamline the image capture process for a dental 
study. 
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Menu 
Option 

Description 

Light Box The Light Box is used to light X-ray images using the computer screen. 
When you select Tools > Light Box, the computer screen will go completely 
white so X-ray images can be displayed. Press Esc to return to Progeny 
Imaging. 

Options Opens the Options Screen where you can customize program defaults 
including Clinic Information, Default Filter, Annotation Defaults, and Tooth 
Numbering System.  

Color 
Theme 

Displays a menu of color themes. Color themes change the colors used in 
the Progeny Imaging screen. 

License Displays the currently installed Progeny Imaging license. 
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Tooth Panel 

 

The Tooth Panel allows you to select sequences of teeth and to acquire images.  

For more information, see Acquiring X-ray Image Sequences on page 72. 

 If the Tooth Panel is not displayed, click the Tooth icon, select File > Toggle Tooth 
Panel, or ALT + 1.  

Note: To activate and use the Tooth Panel, a patient record must be open and an 
image acquisition module must be selected.  

Tooth Panel 
Item Description 

Teeth Selects teeth to add to an image sequence. Selected teeth are 
highlighted. 

BWR2, R1, L1, 
BWL2 

Selects predefined bitewing and incisor sequences. Teeth that are 
included in the sequence are highlighted.  
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Item Description 

Acquire Acquires the selected sequence(s) of teeth. 

Add Sequence Adds sequence for imaging. Teeth that are part of the sequence 
change shade to indicate that the sequence is selected for acquisition.

Remove 
Sequences 

Removes a highlighted sequence. 

Pause Pauses image acquisition. 

Select None Deselects teeth that had been selected. 

User Manager Screen 

 

The User Manager screen allows you to add users and create and maintain user 
profiles. 
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For more information, see Managing Users on page 59. 

Open the User Manager screen by selecting File > User Manager, or CTRL + U. 

Note: You must be logged in as the Administrator or as an application administrator 
user in order to open the User Manager screen. 

User Manager Screen 
Item Description 

Administrator Checkbox that grants the user administrator privileges. Users with 
administrator privileges create and manage other users and have 
access to all patients. Users without administrator privileges can 
access only their own patients. 

Password Password for the user. If a password is set, the user must enter the 
password each time they log in. Passwords are optional. Passwords 
must contain a minimum of 5 characters and are case-sensitive. 

User ID User’s login ID. User ID is required to create a user.  

First User’s first name. This field is optional. 

MI User’s middle initial. This field is optional. 

Last Name User’s last name. This field is optional. 

Address 1, 2 User’s address. This field is optional. 

City, State, Zip, 
Country 

User’s city, state, zip code, and country. These fields are optional. 

Home, Work, User’s phone numbers. These fields are optional. 
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Item Description 

Mobile Phone 

Email User’s email address. This field is optional. 

New Adds a blank row to the User Manager screen where you can create 
a new user.  

Delete Deletes the selected user. If the user has patients assigned to him or 
her, you must reassign them before Progeny Imaging will allow you 
to delete the user. 
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Video Screen 

 

The Video screen allows you to capture and view images from the Progeny Vivid USB 
Camera. You use controls on the Video screen to configure capture settings. You must 
have a Progeny Vivid USB Camera installed in order to use the Video screen. 

To open the Video screen, click Video on the Device Configuration toolbar, or select 
Tools > Video, or ALT + V. 
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VisionDX Configuration Screen 
The VisionDX Configuration screen allows you to configure an image acquisition 
module. The controls that appear on the VisionDX Configuration screen differ 
depending upon whether you are configuring a VisionDX or VisionDX USB module. 

VisionDX Device Configuration Screen 

 

Changes made on this screen are stored in the module's non-volatile memory and will 
affect all clients (users) of this module.  

CAUTION! 
The VisionDX Configuration screen allows you to configure the image acquisition 
module's non-volatile memory. Changes made in the VisionDX Configuration screen 
affect all clients using this device. Any Progeny Imaging user of the image acquisition 
module can change its device configuration.  

 A module must be installed before you can use the VisionDX Configuration screen to 
configure it. To open the VisionDX Configuration screen, first select a module in the 
Device drop-down list on the Device toolbar. Then select Tools > Devices > Device 
Configuration.  

For more information, see Configuring VisionDX and MPSe Modules for Use on a 
Network on page 43. 

VisionDX Configuration Screen (for configuring VisionDX modules) 
Item Description 

Product Type of device; Progeny Imaging automatically detects the device type. 

Serial Serial number of the device; Progeny Imaging automatically detects the 
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Item Description 

Number serial number. 

Name Name you assign to the module. When a device is installed initially 
Progeny Imaging assigns it a default name.  

Description Description for the module. When a device is installed initially, its 
description is ‘Default factory set device’. 

IP Address Internet Protocol address for the module as connected to the computer 
where Progeny Imaging is installed or on the dental office network. By 
default, the IP address is 192.168.100.190. 

Subnet 
Mask 

Internet Protocol address for data allowed into the dental office network. 
By default the subnet mask is 255.255.255.0. 

Gateway Internet Protocol address of the dental office network gateway. By default 
the gateway address is 0.0.0.0. 

Timeout Number of seconds allowed for image acquisition. The timeout period 
begins when you click Acquire in Progeny Imaging. At the end of the 
timeout period, if no X-ray exposure has been made, the digital sensor 
generates a gray-scale image. The factory default timeout setting is 90 
seconds. Progeny recommends that you use this setting to ensure that 
you have enough time to acquire your image. 

Default 
Filters Click this to open the Default Filters screen to define filters that Progeny 

Imaging will automatically apply to all images that you acquire. By default, 
no default filters are configured. 

For more information, seeon page 89. 

Remove Deletes the module configuration. 

Reset Turns off and restarts the module. 

Export Stores the module configuration in a file. When you click Export, Progeny 
Imaging opens a dialog box for you to name and save the file. You can 
then move the module configuration file to another computer. 

Apply Applies the changes that you made to the device configuration. If you 
change the name of the device, Progeny Imaging will ask you to confirm 
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Item Description 

the name change. Click Yes to create a new device configuration; click No 
to simply rename the current configuration. 

Close Click to close the VisionDX Configuration screen. 

VisionDX USB Device Configuration Screen 

 

 A module must be installed before you can use the VisionDX Configuration screen to 
configure it. To open the VisionDX Configuration screen, first select a module in the 
Device drop-down list on the Device toolbar. Then select Tools > Devices > Device 
Configuration.  

VisionDX Configuration Screen (for configuring VisionDX USB modules) 
Item Description 

Product Type of device; Progeny Imaging automatically detects the device type. 

Name Name you assign to the module. When a device is installed initially 
Progeny Imaging assigns it a default name.  

Description Description for the module. When a device is installed initially, its 
description is ‘Default factory set device’. 

Timeout Number of seconds allowed for image acquisition. The timeout period 
begins when you click Acquire in Progeny Imaging. At the end of the 
timeout period, if no X-ray exposure has been made, the digital sensor 
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Item Description 

generates a gray-scale image. The factory default timeout setting is 90 
seconds. Progeny recommends that you use this setting to ensure that 
you have enough time to acquire your image. 

Refresh 
Rate 

  

Check 
Sensor 

Click this to retrieve the type and serial number of the image acquisition 
module. The device must be ready. 

Sensor 
Type 

Size of the sensor. Type 1 sensors are smaller than Type 2 sensors. 

Serial 
Number 

Serial number of the device; Progeny Imaging automatically detects the 
serial number. 

Sensors 
Click this to open the Manage VisionDX Sensors screen where you add or 
remove sensors. 

For more information, see Manage VisionDX Sensors Screen on page 
106. 

Advanced Click this to show or hide offset correction controls. 

Default 
Filters Click this to open the Default Filters screen to define filters that Progeny 

Imaging will automatically apply to all images that you acquire. By default, 
no default filters are configured. 

For more information, seeon page 89. 

Remove Deletes the module configuration. 

Apply Applies the changes that you made to the device configuration. If you 
change the name of the device, Progeny Imaging will ask you to confirm 
the name change. Click Yes to create a new device configuration; click No 
to simply rename the current configuration. 

Close Click to close the VisionDX Configuration screen. 
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Section 9: Keyboard Shortcuts 
Keyboard Command Sequences 
Use the commands below for efficient access to Progeny Imaging functions. 

Keyboard Shortcuts 
Shortcut Key Command  

File Menu 

ALT + 1 Show or Hide the Tooth Panel 

CTRL + U Open the User Manager 

ALT + L Logout of Progeny Imaging and redisplay the Login screen 

ALT + X Exit Progeny Imaging 

Patient Menu 
ALT + 2 Show or Hide the Patient Panel 

ALT + O Open the Select Patient screen 

ALT + N Open the Patient Properties screen to create a new patient record 

CTRL + ALT + 
P 

Open the Patient Properties screen for a patient whose record is 
open 

ALT + D Delete the selected image in the Image Container Folder tab 

Image Menu 
ALT + U Undo filter 

ALT + R Redo filter 

ALT + A Open the Annotate and Measure toolbar 

ALT + P Open the Print Preview screen 

ALT + F Full-screen display of an image in the Study Surface 

ALT + M Open the Move to Patient screen 

ALT + E Hide and display an Expanded View of the image in the Study 
Surface 

ALT + C Close an image in the Study Surface 

Tools Menu 
ALT + V Display the Video screen if a video capture device is available 
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Study Surface Menu 

ALT + T Tiles (repositions) images in the Study Surface 

CTRL + ALT + 
E 

Hides and displays an Expanded View of all images in the Study 
Surface 

ALT + D Delete Study that is selected in the Image Container Study tab 

ALT + S Save images in the Study Surface as  a study 

Help Menu 
ALT + H Displays Progeny Imaging Help 
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MPSe, 41 

Properties, 133 

VisionDX, 40 

Dialog Boxes 
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Filtering, 92 

Flip, 98 

Magnifying, 92 

Maximize, 98 

Notes, 92 
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Zoom, 92 
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Installing 

Progeny Imaging, 26 
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Vivid USB Camera, 56 
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MPSe 

Configuring, 49 

MPSe Devices 

Installing, 41 
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Network Installation 
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Database Configuration, 31 

Patient Database, 106 

New Patients, 116 

Notes on Images, 92 
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Opening 

Studies, 79 

Opening a Patient Record, 68, 120 

Operating System, 25 

Options Screen, 106 

Overview of Progeny Imaging, 8 
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Passwords, 30, 130 

Patient Controls Toolbar, 113 

Patient Database 

Network Configuration, 31, 37 

Network Installation, 106 

Patient Database Backup, 61 

Patient Information, 68, 116 

Patient Menu, 114 

Patient Photo, 17, 95, 114 

Patient Properties, 114 

Patient Properties Screen, 116 

Patient Records 

Adding Files, 69 

Backing Up, 61 

Creating, 68 

Modifying, 17, 69, 95, 120 

Opening, 68 

Pause, 16, 129 

Primary Dentist, 57 

Print Preview Screen, 119 
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Removing 

Users, 57 

Removing Progeny Imaging, 38 

Removing X-Ray Images, 78 

Resolution, 106 

Restoring Patient Data, 61, 83 

Rotate Images, 98 
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Screens 

Backup and Restore, 83 

Device Configuration, 133 

Options, 106 

Patient Properties, 116 

Print Preview, 119 

Select Patient, 68, 120 

Template Manager, 23, 125 

User Manager, 130 

Video, 133 

Select Patient Screen, 120 
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MPSe, 41 

VisionDX, 40 

Shortcuts, 138 
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Annotating, 75 

Creating, 79 

Saving, 17, 95, 123 

Study Surface, 21, 122 

Study Surface Menu, 123 

Subnet Mask, 133 

System Configuration, 8 

System Requirements, 25 

T 

Taking X-Ray Images, 70 

Technical Support Phone Numbers, 10 

Teeth 
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Template Controls Toolbar, 124 

Template Manager Screen, 23, 59, 125 

Timeout, 133 

Toolbars 
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Filter, 92 

Image Operations, 101 

Patient Controls, 113 

Template Controls, 124 

Tools Menu, 127 
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Tooth Panel 

Using, 16, 70, 129 

U 

Uinstalling Progeny Imaging, 38 

Updating Patient Records, 69 

User Information, 130 

User Manager Screen, 57, 130 

V 

Video Screen, 133 

VisionDX 

Configuring, 49 

Installing, 40 

Vivid USB Camera, 133 

Installing, 56 

W 

Windows 
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X 

X-Ray Images 
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Displaying, 74 
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Z 
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1. DICOM CONFORMANCE STATEMENT OVERVIEW 

1.1 Progeny Imaging 
The Progeny Imaging software application is designed to facilitate the acquisition, analysis and 
organization of digital images and documents from a variety of other sources.  Progeny Imaging 
supports multiple sensor systems for the acquisition of digital radiograph images.  It also supports 
images of many types from a variety of sources and other input devices.  Images are stored in an open 
architecture and related to a patient.  A large number of diagnosis specific image processing functions 
are provided.   
 
The application can be run standalone or integrated in a multi-user network environment to support 
typical dental clinics or scaled up to support larger dental organizations (e.g., Dental School).  
Progeny Imaging has its own patient database.  Progeny Imaging can also be integrated with a third-
party Patient Management Software system (which controls the patient related billing and scheduling 
information).   
 
This conformance statement represents the functionality of Progeny Imaging with respect to its 
communication with other DICOM compliant components and systems.  The document is formatted 
according to DICOM PS 3.2-2004 
 
PS 3.2 (Part 2) of the DICOM Standard: http://medical.nema.org/dicom/2004/04_02PU.PDF 
ADA: Working Group 22 - ADA SCDI WG 12.1 
 

 

1.2 Network Services 
 

SOP Classes User of Service 
(SCU) 

Provider of Service 
(SCP) 

Transfer 
Stored Print Storage SOPClass Stored only  No 
Hardcopy Grayscale Image Storage SOP 
Class 

Stored and Viewed  Yes 

Hardcopy Color Image Storage SOP Class Stored and Viewed  Yes 
Computed Radiography Image Storage Stored and Viewed  Yes 
Digital X-Ray Image Storage – For Stored and Viewed  Yes 

http://medical.nema.org/dicom/2004/04_02PU.PDF
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Presentation 
Digital X-Ray Image Storage – For 
Processing 

Stored only  Yes 

Digital Intra-oral X-Ray Image Storage – 
For Presentation 

Stored and Viewed  Yes 

Digital Intra-oral X-Ray Image Storage – 
For Processing 

Stored only  Yes 

CT Image Storage Stored and Viewed  Yes 
Standalone Overlay Storage Stored only  Yes 
Standalone Modality LUT Storage  Stored only Yes 
Standalone VOI LUT Storage Stored only  Yes 
Grayscale Softcopy Presentation State 
Storage SOP Class 

Stored and Viewed  Yes 

Raw Data Storage Stored only  Yes 
RT Image Storage  Stored and Viewed  Yes 
RT Dose Storage  Stored only  Yes 
RT Structure Set Storage  Stored only  Yes 
RT Beams Treatment Record Storage Stored only  Yes 
RT Plan Storage  Stored only  Yes 
RT Brachy Treatment Record Storage Stored only  Yes 
RT Treatment Summary Record Storage Stored only  Yes 
Query/Retrieve 
Study Root Information Model FIND Yes – Hierarchical only  No 
Study Root Information Model MOVE Yes – Hierarchical only  No 
Workflow Management 
None  No 
Print Management 
None  No 

1.3 Media Services 
 

Media Storage Application Profile Write Files 
(FSC or FSU) 

Read Files 
(FSR) 

Compact Disk - Recordable 
General Purpose CD-R Yes  (on Backup Disks Only) Yes 
DVD 
General Purpose DVD-RAM Yes  (on Backup Disks Only) Yes 
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2. INTRODUCTION 

2.1 Revision History 
Revision Date Author Change 
Revision 0.1 June 5, 2006 Dan Wolf Initial creation 
Revision 0.2 September 6, 2006 Dan Wolf SOP changes 
Revision 0.3    
Revision 1.0    

2.2 Audience 
Conformance of Progeny Imaging to the DICOM 3.0 Standard is discussed in this document. It 
specifies the Service Classes, Information Objects, and Communication Protocols supported by the 
implementation. This statement is intended to provide information about the functionality of Progeny 
Imaging in a clinical environment and aid the system integrator in designing the software and 
hardware infrastructure connecting Progeny Imaging to other components which make use of the 
DICOM 3.0 Standard for inter-network communication. The reader of this document should be 
familiar with the DICOM 3.0 Standard, the components being interconnected, and other references 
listed in Section 0.3 of this document. 

2.3 Important Considerations for the Reader 
There is no concept in DICOM of a singular “monolithic” compliance with the Standard.  The 
DICOM Conformance Statement, is a document whose organization and content are mandated by the 
Standard (PS 3.2-2004) and which allows users to communicate how they comply with the Standard 
in their implementations.  The presence of specific DICOM functionality in a Conformance Statement 
is not sufficient to guarantee inter-operability between components.  When evaluating network inter-
operability between the Progeny Imaging and some other DICOM component, the following should 
be considered: 
 
The Progeny Imaging Conformance Claim is an appropriate starting point for ascertaining whether 
the Progeny Imaging software can communicate with a particular component on a protocol level. 
 
The only way to know for certain whether Progeny Imaging can inter-operate with other DICOM 
components is to perform a connectivity test. This test must be completed before a field installation 
can occur. The developers or distributors of Progeny Imaging OEM normally do such testing in 
cooperation with the suppliers of other DICOM components. 
 
The Progeny Imaging Conformance Claim represents a best effort at documenting the DICOM 
functionality of the software, but is not a functional specification of any image processing procedure. 
Oral Diagnostic Systems reserves the right to make changes at any time to the functionality of 
components described herein. Both Oral Diagnostic Systems and its regional distributors are 
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committed to following the evolution of the DICOM Standard with either modifications or additions 
to the DICOM functionality provided by the software. 

2.4 Glossary of Terms 
Term Definition 
Abstract Syntax A DICOM term which is identical to a DICOM SOP Class; it identifies a 

set of SOPs which, when taken together, represent a logical grouping. An 
Abstract Syntaxidentifies one SOP Class or Meta SOP Class. 

ACR American College of Radiology. 
ACR-NEMA American College of Radiology - National Electrical Manufacturers 

Association 
Annotation Box A DICOM name for annotation text printed on the film or other media. 
ANSI American National Standards Institute 
Application Entity 
(AE) 

A DICOM term for defining a particular user at an IP address 

Association A DICOM term for a communication context which is used by two 
Application Entities that communicate to one another. 

Association 
Negotiation 

The software handshaking that occurs between two DICOM Application 
Entities to set up an Association 

Attribute Each DICOM information object has its own set of characteristics or 
attributes.  Each attribute has a name and may have a value (see IOD), 
depending on its category. 

Big Endian A term for encoding data where the most-significant byte appears first and 
remaining bytes follow in descending order of significance; sometimes 
known as “Motorola” format (see Little Endian). (The term is used 
because of an analogy with the story Gulliver's Travels, in which Jonathan 
Swift imagined a never-ending fight between the kingdoms of the Big-
Endians and the Little-Endians, whose only difference is in where they 
crack open a hard-boiled egg.) 

Calling 
(Requesting) AE 
Title 

The name used by the receiver in a DICOM Association to indicate which 
Application Entity it received the data from. It is the AE Title of the AE 
that is initiating the transfer 

Called (Receiving) 
AE Title 

The name used by the sender in a DICOM Association to indicate which 
Application Entity it wants to transmit its data to. It is the AE Title of the 
AE 
that is receiving the transfer. 

Command Element An encoding of a parameter of a command which conveys this parameter's 
value. 
Command Stream: The result of encoding a set of DICOM Command 
Elements using the DICOM encoding scheme. 

Composite 
Information Object 

A DICOM information object (see IOD) whose attributes contain multiple 
real world objects. 

Conformance Conformance in the DICOM sense means to be in compliance with the 
parts of the DICOM Standard. 
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Conformance 
Statement 

A document whose organization and content are mandated by the DICOM 
Standard, which allows users to communicate how they have chosen to 
comply with the Standard in their implementations (see Section 8) 

Combined Print 
Image 

a pixel matrix created by superimposing an image and an overlay, the size 
of which is defined by the smallest rectangle enclosing the superimposed 
image and overlay 

CR Computed Radiography 
Data Dictionary A registry of DICOM Data Elements which assigns a unique tag, a name, 

value characteristics, and semantics to each Data Element (see the 
DICOM Data Element Dictionary in DICOM PS 3.6-1999) 

Data Element A unit of information as defined by a single entry in the data dictionary. 
An encoded Information Object Definition (IOD) Attribute that is 
composed of, at a minimum, three fields: a Data Element Tag, a Value 
Length, and a Value Field. For some specific Transfer Syntaxes, a Data 
Element also contains a VR Field where the Value Representation of that 
Data Element is specified explicitly 

Data Set Exchanged information consisting of a structured set of Attribute values 
directly or indirectly related to Information Objects. The value of each 
Attribute in a Data Set is expressed as a Data Element 

Data Stream The result of encoding a Data Set using the DICOM encoding scheme 
(Data Element Numbers and representations as specified by the Data 
Dictionary) 

DICOM Digital Imaging and Communications in Medicine 
DICOM File A DICOM File is a file with a content formatted according to the 

requirements of DICOM PS 3.10-1999 
DICOM File 
Format 

The DICOM File Format provides a means to encapsulate in a File the 
Data Set representing a SOP Instance related to a DICOM Information 
Object. 

DIMSE DICOM Message Service Element. This represents an abstraction of a 
common set of things that a user would do to a data element, would likely 
use over and over, and would appear in various different contexts. 

DIMSE-C DICOM Message Service Element—Composite 
DIMSE-C Services A subset of the DIMSE services which supports operations on Composite 

SOP Instances related to composite Information Object Definitions with 
peer DIMSE-service-users 

DIMSE-N DICOM Message Service Element—Normalized. 
DIMSE-N Services A subset of the DIMSE services which supports operations and 

notifications on Normalized SOP Instances related to Normalized 
Information Object Definitions with peer DIMSE-service-users. 

Film Box A Normalized Information Object which is the DICOM name for the 
equivalent of a sheet of physical film 

Film Session A Normalized Information Object which is the DICOM name for the 
equivalent of a typical “study” or “series” 

FSC File-set Creator 
FSR File-set Reader 
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FSU File-set Updater 
HIS Hospital Information System 
Image Box A Normalized Information Object which is the DICOM name for the 

equivalent of a typical “frame” or “image”. 
Information Object 
Class or 
Information Object 
[Definition] (IOD) 

A software representation of a real object (e.g., CT Image, Study, etc.). An 
Information Object is generally a list of characteristics (Attributes) which 
completely describe the object as far as the software is concerned. The 
formal description of an Information Object generally includes a 
description of its purpose and the Attributes it possesses 

Information Object Instance or Instance (of an IOD): A software representation of a specific 
occurrence of a real object or entity, including values for the Attributes of 
the Information Object Class to which the entity belongs 

IOD Information Object Definition 
Little Endian A term for encoding data where the least-significant byte appears first and 

remaining bytes follow in ascending order of significance; sometimes 
known as ”Intel” format (see Big Endian) 

LUT Lookup Table 
Message A data unit of the Message Exchange Protocol exchanged between two 

cooperating DICOM Application Entities. A Message is composed of a 
Command Stream followed by an optional Data Stream 

Meta SOP Class A collection or group of related SOP Classes identified by a single 
Abstract Syntax UID, which, when taken together, represent a logical 
grouping and which are used together to provide a high-level 
functionality, e.g., for the purpose of negotiating the use of the set with a 
single item 

Module A logical group of the valid attributes of DICOM information objects 
NEMA National Electrical Manufacturers Association 
Normalized 
Information Object 

A DICOM Information Object (see IOD) whose attributes contain a single 
real world object. Note: the differentiation of normalized versus composite 
information object definitions is not strongly enforced in DICOM 3.0 

OSI Open Systems Interconnection 
PACS Picture Archive and Communication System 
PDU Protocol Data Unit 
Presentation 
Context 

A Presentation Context consists of an Abstract Syntax plus a list of 
acceptable Transfer Syntaxes. The Presentation Context defines both what 
data will be sent (Abstract Syntax) and how the data are encoded to be 
sent (Transfer Syntax). 

Print Job SOP Class A DICOM representation of a Print Job which consists of a set of IODs 
which describe a Print Job and a set of services which can be performed 
on those IODs 

Print Management 
Service Class or 
Print Service Class 
(PSC) 

A DICOM term for a logical grouping of Service Classes which all 
involve printing, also referred to as Print Management Service Class (an 
example of a Meta SOP Class) 

Printer SOP Class A DICOM representation of a Printer which consists of a set of IODs 
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which describe a Printer and a set of services which can be performed on 
those IODs 

Protocol Data Unit 
(PDU) 

A data object which is exchanged by software protocol devices (entities, 
machines) within a given layer of the protocol stack 

Real-World 
Activity 

Something which exists in the real world and which pertains to specific 
area of information processing within the area of interest of the DICOM 
Standard. A Real-World Activity may be represented by one or more SOP 
Classes 

Real-World Object Something which exists in the real world and upon which operations may 
be performed which are within the area of interest of the DICOM 
Standard. A Real-World Object may be represented through a SOP 
Instance 

RIS Radiology Information System 
SCP Service Class Provider 
SCU Service Class User 
Service Class  (SC) A group of operations that a user might want to perform on particular 

Information Objects. Formally, a structured description of a service which 
is supported by cooperating DICOM Application Entities using specific 
DICOM Commands acting on a specific class of Information Object 

Service Class 
Provider (SCP, 
Provider, Server) 

A device which provides the services of a DICOM Service Class or 
Classes which are utilized by another device (SCU) and which performs 
operations and invokes notifications on a specific Association 

Service Class User 
(SCU, User, Client) 

A device which utilizes the DICOM Service Class or Classes which are 
provided by another device (SCP) and which invokes operations and 
performs notifications on a specific Association 

Service-Object Pair 
(SOP) 

The combination of a DICOM Information Object and the Service Class 
which operates upon that object. 

SOP Service-Object Pair 
SOP Class A DICOM term which is identical to an Abstract Syntax; it identifies a set 

of SOPs which, when taken together, represent a logical grouping (see 
Meta SOP Class) 

Storage Service 
Class (SSC) 

A DICOM term for a logical grouping of Service Classes 
which all involve storage of images 

Tag A unique identifier for an element of information composed of an ordered 
pair of numbers (a Group Number followed by an Element Number), 
which is used to identify Attributes and corresponding Data Elements 

TCP/IP Transmission Control Protocol / Internet Protocol 
Transfer Syntax A part of the DICOM Presentation Context which specifies a set of 

encoding rules that allow Application Entities to unambiguously negotiate 
the encoding techniques (e.g., Data Element structure, byte ordering, 
compression) they are able to support, thereby allowing these Application 
Entities to communicate. 

Unique Identifier 
(UID) 

A globally unique identifier (based on the structure defined by ISO 8824 
for OSI Object Identifiers) which is assigned to every DICOM 
information object as specified by the DICOM Standard (see Section 
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2.1.1.4) and which guarantees global unique identification for objects 
across multiple countries, sites, vendors and equipment 

Value 
Representation 
(VR) 

A VR is the defined format of a particular data element. 

2.5 References and Links 
Item Reference No. Title 
[1] PS 3.x 

 
ACR-NEMA DICOM 3.0 Standard, Parts 1 through 14 
http://medical.nema.org/ 

[2] PS 3.2-2004 
 

Digital Imaging and Communications in Medicine (DICOM) 
Part 2: Conformance Document 
http://medical.nema.org/dicom/2004/04_02PU.PDF 

[3]   

 

http://medical.nema.org/
http://medical.nema.org/dicom/2004/04_02PU.PDF
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3. NETWORKING 

3.1 IMPLEMENTATION MODEL 
The Implementation model consists of three sections: the Application Data Flow Diagram, specifying 
the relationship between the Application Entities and the “external world” or Real-World activities, a 
functional description of each Application Entity, and the sequencing constraints among them. 

3.1.1 Application Data Flow Diagram 
The relationships between Real-World Activities and Application Entities are illustrated. 
 

Create
DICOM
Image

Remote
Real-World

Activity

Progeny
Imaging

DICOM
Storage
Medium

View
DICOM
Image

Update
DICOM

Tags

 
 
 
Functional Overview 



DICOM Conformance Statement 
 

Progeny Imaging 
 

© Copyright 2006, Progeny Dental, Inc. Page: 12 of 21 
 
 

3.1.2 Functional Definition of AE’s (Application Entities) 
The Progeny Imaging application entity can perform these functions: 
It can write a new DICOM file-set. 
It can read and existing DICOM file-set and display the image. 
It can update and existing DICOM file-set. 

3.1.2.1 Progeny Imaging Application Entity Specification 
The Progeny Imaging application entity provides standard conformance to DICOM Interchange 
Option of the Media Storage Service Class. The Application Profiles and Roles are listed: 
 

Application Profiles Supported Real world activity  Role SC Option 
STD-DEN-CD Export DICOM file-set FSC Interchange 
STD-DEN-CD 
AUG-PRO-01 

View DICOM file-set  FSR Interchange 

STD-DEN-CD 
AUG-PRO-01 

Update DICOM file-set FSU Interchange 

 

3.1.2.2 File Meta Information for the Progeny Imaging Application Entity 
The Application Entity (AE) title is “Progeny Imaging”. 

3.1.3 Sequencing of Real World Activities 
If applicable, this section shall contain a description of sequencing as well as potential constraints, of 
Real-World Activities, including any applicable user interactions, as performed by all the Application 
Entities. A UML sequence diagram, which depicts the Real-World Activities as vertical bars and 
shows the events exchanged between them as arrows, is strongly recommended. 

3.2 AE SPECIFICATIONS 

3.2.1 Progeny Imaging 

3.2.1.1 SOP Classes 
The specification for an Application Entity shall contain a statement of the form: "This Application 
Entity provides Standard Conformance to the following SOP Class(es):” 
 
 
 

3.2.1.2 Association Policies 
Each AE Specification shall contain a description of the General Association Establishment and 
Acceptance policies of the AE. 
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3.2.1.2.1 General 
The DICOM standard Application context shall be specified. 

3.2.1.2.2 Number of Associations 
The number of simultaneous associations, which an Application Entity may support as a SCU or SCP, 
shall be specified. Any rules governing simultaneity of associations shall be defined here.   
Note: For example an AE may have the capability to have up to 10 simultaneous associations, but 
may limit itself to have no more than 2 with any particular other AE. There may also be policies based 
upon combinations of simultaneous Real-World Activities. 
 

3.2.1.2.3 Asynchronous Nature 
If the implementation supports negotiation of multiple outstanding transactions, this shall be stated 
here, along with the maximum number of outstanding transactions supported. 

3.2.1.2.4 Implementation Identifying Information 
The value supplied for Implementation Class UID shall be documented here.  If a version name is 
supplied, this fact shall be documented here. Policies defining the values supplied for version name 
may be stated here. 

3.2.1.3 Association Initiation Policy 
This describes the conditions under which the AE will initiate an association. 

3.2.1.4 Association Acceptance Policy 
Each AE Specification shall contain a description of the Association Acceptance policies of the AE. 
This describes the conditions under which the AE will accept an association. 

3.3 NETWORK INTERFACES 
 

3.3.1 Physical Network Interface 
If applicable, specifies what physical network interface(s) are supported. 
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3.4 CONFIGURATION 

3.4.1 AE Title/Presentation Address Mapping 
An important installation issue is the translation from AE title to Presentation Address. How this is to 
be performed shall be described in this section. 
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4. MEDIA INTERCHANGE 

4.1 IMPLEMENTATION MODEL 
The Implementation Model shall identify the DICOM Application Entities in a specific 
implementation and relate the Application Entities to Real-World Activities. 

4.1.1 Application Data Flow Diagram 
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4.1.2 Functional definitions of AE’s 

4.1.2.1 Progeny Imaging 

4.1.2.2 Create DICOM Image 
The Progeny Imaging application acts as a FSC when acquiring images into the DICOM format. 

4.1.2.3 Display DICOM Image 
The Progeny Imaging application acts as a FSR when using the viewing and image in DICOM format. 
Application Profile AUG-PRO-01. 

4.1.2.4 Update DICOM Image 
The Progeny Imaging application acts as a FSU when updating image “notes”. 
Application Profile AUG-PRO-01. 

4.1.2.4.1 Export DICOM Image 
The Progeny Imaging application acts as an FSC when using the export function located in the file 
menu and subsequently selecting as the export format.  When the Progeny Imaging Application is 
requested to export an image in the DICOM format, it will create a new File-set containing the 
information corresponding to the Application Profile STD-DEN-CD. 

4.1.2.4.2 Media Storage Application Profile 
No Application Profiles that invoke this AE for the Export DICOM image. 
There are no extensions or specializations. 

4.1.2.4.3 Display Directory 
DICOMDIR IS NOT SUPPORTED 
 
Future -> The Progeny Imaging application acts as a FSR using the open DICOMDIR from the file 
menu.  When the Progeny Imaging Application is requested to read out a DICOMDIR it will read the 
File-set and display the DICOMDIR directory for those SOP Instances in the File-set that correspond 
to the AUG_EMG_01 Application Profile. 

4.1.3 Sequencing of Real World Activities 

4.1.4 File Meta Information for Implementation Class and Version 
This section shall be used to list the values assigned to the File Meta Information attributes (see PS 
3.10) 
that pertain to the Implementation Class and Version. These are: 
 
File Meta Information Version 
Implementation Class UID 
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Implementation Version Name 
 

4.2 AE SPECIFICATIONS 
The next section in the DICOM Conformance Statement is a set of Application Entity Specifications.  
There shall be one such specification for each Application Entity type. 

4.3 AUGMENTED AND PRIVATE APPLICATION PROFILES 

4.3.1 Augmented Application Profiles 
The Progeny Imaging application supports one augmented Application Profile: AUG-PRO-01. 

4.3.1.1 Progeny Imaging 
This Application Profile is an augmentation of the STD-DEN-CD Standard Application profile 
defined in supplement 92 of the dicom standard. 

4.3.1.1.1 SOP Class Augmentations 
The following IODs are part of the AUG-PRO-01. There are no requirements or restrictions on 
SOP options for these IODs beyond those in their standard definitions. 
 
Table 3-1 - IODs for AUG-PRO-01 
 

Information Object Definition (IOD) SOP Class UID 
Secondary Capture Image Storage 1.2.840.10008.5.1.4.1.1.7 
Computed Radiography Image Storage 1.2.840.10008.5.1.4.1.1.1 

 
 
All the transfer syntaxes AUG-PRO-01 support are described in table 3-2. 
 
Table 3-2 – Transfer syntaxes for AUG-PRO-01 
 

Transfer Syntax Transfer Syntax UID 
Implicit VR Little Endian 1.2.840.10008.1.2 
Explicit VR Little Endian 1.2.840.10008.1.2.1 
Explicit VR Big Endian 1.2.840.10008.1.2.2 

 
JPEG Lossless, Non-Hierarchical 
(Process 14) 

1.2.840.10008.1.2.4.57 

JPEG Lossless, Non-Hierarchical First-
Order Prediction (Process 14[Selection 
Value 1]) 

1.2.840.10008.1.2.4.70 
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JPEG-LS Lossless Image Compression 1.2.840.10008.1.2.4.80 
JPEG-LS Lossy (Near-Lossless) Image 
Compression 

1.2.840.10008.1.2.4.81 

RLE Lossless 1.2.840.10008.1.2.5 
 

4.3.1.1.2 Directory Augmentations 
There are no additional directory keys, records, or options as part of this profile. None will be 
written as either FSU or FSC. 

4.3.1.1.3 Other Augmentations 
None. 

4.3.2 Private Application Profiles 
None. 
 
 

4.4 MEDIA CONFIGURATION 
Any implementation’s DICOM conformance may be dependent upon configuration that takes place at 
the time of installation. Issues concerning configuration shall be addressed in this section (e.g. the 
configuration of the Source AE Title in File Meta Information). 
 



DICOM Conformance Statement 
 

Progeny Imaging 
 

© Copyright 2006, Progeny Dental, Inc. Page: 19 of 21 
 
 

5. SUPPORT OF EXTENDED CHARACTER SETS 
The Progeny Imaging Application Entity will only support copy of SOP Instances containing the 
DICOM 
default character set as defined in PS 3.5. 
 
 

5.1 Codes and Controlled Terminology 
This implementation uses the SNOMED DICOM Microglossary as a Mapping Resource. 
No Private Mapping Resources or Coding Schemes are used. 
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6. SECURITY PROFILES 
None. 
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7. COVER LETTER 
 
 
This document provides written affirmation that the imaging software known as Progeny Imaging is 
DICOM compliant. 
 
Progeny Dental, Inc., the maker of Progeny Imaging, is committed to delivering DICOM 
functionality.  Progeny Imaging is currently producing DICOM compliant images following the 
ACR-NEMA DICOM standards parts 1 – 14 and supplement 32 (Digital X-ray). In addition, the 
implementation of the DICOM standard is in compliance with ADA WG 12.1. This involves the 
DICOM substandard for dental digital applications. 
 
Thank you for your interest in Progeny Imaging 
 
 
Sincerely, 
 
Progeny Dental, Inc. 
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