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Safety Before you use the Intecal software program, make sure that you 
read and understand all the related data. This includes: the 
applicable local safety procedures, the instructions for the 
equipment you are using with the software, and this publication.

When you use equipment with this software, make sure that it is 
serviceable and that it is in its normal condition for safe operation.

Before you start an operation or procedure in this publication, 
make sure that you have the necessary skills (if necessary, with 
qualifications from an approved training establishment). Follow 
good engineering practice at all times.

Copyright © 2015 General Electric Company. All rights reserved.

Trademarks All product names are trademarks of their respective companies.

Microsoft, Excel, and Windows are either registered trademarks or 
trademarks of Microsoft Corporation in the United States and/or 
other countries.

InstallShield is a registered trademark and service mark of 
InstallShield Software Corporation in the United States and/or 
other countries.

Software purpose The Intecal calibration software is a Windows-based calibration 
management tool that helps you maintain and control your 
calibration environment to the highest standards of metrology. 
Available in different languages, you can use the software for 
these tasks:

• Manage the maintenance and calibration of all the 
measurement devices for a specified business location.

• Set up a schedule of calibration work for different employees.

• Upload and download data to and from portable calibrators 
that have a USB/serial communications function or an IEEE 488 
interface (Druck, Ruska, or devices with a Field Calibrator 
Interface - FCINTF).

• Manage the calibration records for devices that do not have a 
serial communications function or an IEEE 488 interface 
(Manual Data Entry).
ii
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• Inspect your calibration history records. You can also make a 
permanent record of each calibration report. For example: For 
ISO 9000 quality control procedures. 

• (Intecal only) Set up automatic calibration systems to make full 
use of your GE calibrators and controllers (Ruska and Druck) or 
alternative systems with an FCINTF facility.

• (Intecal only) Calibrate a Device that has a serial 
communications function or an IEEE 488 interface (Druck, 
Ruska, or FCINTF).

Registration The Intecal calibration software is available for you to try as a fully 
functional product, with no obligation, for a period of 30 days. The 
trial period starts on the day it is first used - not on the day it is 
installed.

To change the 30 day license to a full license, please purchase the 
applicable software license (Intecal) from the GE Measurement 
and Control sales team at: https://www.gemeasurement.com/
intecalv10/register.

Please read the Registration Help available in the Registration Tool: 
Use the Intecal program group (Figure 2-1) or use the Intecal 
menu: Help > Registration ... .
iii
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Chapter 1:  Installation

System specification To use the Intecal software, this is the minimum specification for 
your computer:

• Operating system: Windows XP, 7 and 8 or 8, 32 or 64 bit 
operating systems.

• 66 MHz processor (Pentium® recommended).

• 128 MB of RAM (256 MB recommended).

• Hard disk space: 40 MB for the installation, then 10 MB to 
permit expansion of the database.

Install Intecal 
software

You can install the software from the Internet.

Note: Intecal v10 must be installed by a user with administrative 
privileges.

Windows 8/8.1 requires the .NET Framework 3.5. This feature is not 
enabled by default. Use ‘Turn Windows features on or off’ to 
enable .NET Framework 3.5.

Before you install the software, close all other Windows 
applications.

Install Intecal from the 
Web:

1. Follow the instructions on the Web page to save the specified 
File name (Example: Intecal***.exe) to your computer.

2. When the File Download is complete, open the file from the 
specified Save in location.

3. When the InstallShield Wizard opens on your computer, follow 
the on-screen instructions.

Manual Driver 
Installation

Manual driver installation procedures are described in Appendix B.
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Software updates If a new version of the software becomes available, you can 
download it from the Internet at: 
(https://www.gemeasurement.com/intecalv10/register).

After installation When the installation is complete, you can start using the software 
(Refer to Chapter 2). 

Note: Intecal v10 must be run by the user who installed the software.

Remove the Intecal 
software

If it is necessary to remove the software from a computer, use 
these steps:

1. On the Windows taskbar, click on the Start button and select 
Settings > Control Panel > Add/Remove Programs.

2. Select the software program (Intecal) and select the “Remove” 
option. 

3. Follow the on-screen instructions.
1-2 Installation
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Chapter 2:  Getting started

Introduction This chapter gives a description of these items:

• the procedure the first time you use the Intecal software

• the general structure of the screens you will see.

• the general structure of the Intecal program.

• how to set up your Employee data and control the software 
tasks they can do.

• the procedure to set a different language for the software. 

Start the software The first time you use the Intecal software, use this log-in 
procedure.

Note: From Windows 7 onwards, communication with serial port 
driver may be limited due to access control restrictions. To 
inter-operate with these drivers the Intecal application should 
be run with administrator privileges. This can be done by 
either:

1. Right click the Intecal shortcut, select run as administrator

2. On Intecal.exe, select properties and modify the privilege level to 
run as administrator

For more informations, see:
 http://windows.microsoft.com/en-gb/win-
dows7/how-do-i-run-an-application-once-with-a-full-administra-
tor-access-token

1. Double-click on the Desktop icon.

2. If you are in the 30 day trial period, the first display will show 
the demo version screen withe the number of days remaining.
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3. When the log-in window opens, enter  1  in the User Name box. 
Leave the Password box empty.

4. Click on OK.

Note: You can also start intecal from the Intecal program group 
(Figure 2-1).

After you log in, you can use the Employee Manager to set up a 
database of Employees (with applicable User Name data) and/or 
change your own password. Refer to “Employee Manager”.

All other users must enter their specified User Name. This is also 
the default password the first time they log in. All passwords are 
case sensitive.

Start up - Program group Figure 2-1 shows the program group when you click on: Start > 
Programs > GE Intecal:

Intecal: This starts the Intecal software.

ReadMeFirst: This text file contains important notes and software 
release information.

Registration Tool: To purchase the software, you can use this 
option to read the Registration Help file and then set up the 
registration data.
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 Figure 2-1: Intecal program group

Screen structure When you start the software, Figure 2-2 gives an example of the 
window that opens. These items are common to all the main 
program functions:

1 - Navigation bar: Use this to move between the different 
program functions (Plant structure, Procedures ... )

2 - Menu bar: Use this to select a task from a menu list.

3 - Tool bar: Use this to select a task with an icon.

The Menu bar and Tool bar include common items and special 
items for the program function you are using.

The common items include: Save, Exit , Employee Manager, 
Language Selection, Backup Database, Customer Report Details, 
Find, Intecal Help, and Registration.
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 Figure 2-2: Screen structure - Common items

Program structure The software has four main program functions: 

Plant Structure: To manage and organize your database of 
devices.

Procedures: To manage the calibration procedures in your 
database. A calibration procedure contains the values a 
calibration uses (test points, ramp time).

Calibration Systems: To manage the hardware configurations 
you use to do your calibrations.

Work Orders: To manage your calibration work.

Use the Navigation Bar to move between the different program 
functions.

Employee Manager Use the Employee Manager (Figure 2-3) to set up and maintain a 
list of your Employees. You can then use the software to see the 
Employees related to each task and calibration.

You can use the Employee Manager to do these tasks:

1 2 3
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• Create a new Employee. To use the software, you must include 
a User Name and one of four permission levels.

• Delete an Employee, change the status (Active/Not active) or 
change the Employee data. 

• Change your own password.

Permission levels The Permission Level that you set up for an Employee (Refer to “Set 
up Employee data”) controls the software tasks they can do:

Administrator: You can do all the program tasks. 

Supervisor: You can do all the program tasks but you cannot 
change the user Permission Level.

Technician: You can do all the daily operations but you cannot set 
up or change Procedures or Calibration Systems.

Auditor: You can read the Intecal data and change your own 
Employee data.

Set up Employee data You must have the necessary Permission Level for this task.

To set up a new Employee:

1. Select Tools > Employee Manager from the menu bar. 

2. When the Employee Manager window opens (Figure 2-3), click 
on the New button.

 Figure 2-3: Employee Manager window
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3. When the new Employee ID window opens (Figure 2-4), enter a 
unique number and click on OK.

 Figure 2-4: New Employee ID window

4. In the Employee Manager window (Figure 2-3), click on the 
Active check-box. This sets the status (active or not active).

5. Enter the applicable values in these boxes: First Name, 
Last Name (Mandatory), Job Title, Email, Initials.

6. (Administrator only) Click on the Edit User Permissions button. 

7. When the Edit User Permissions window opens (Figure 2-5), 
enter applicable values for these items:

User Name: An Employee can only use the software if they have a 
User Name. This is also the default password the first time they log 
in.

Permission Level: Select the applicable Permission Level from the 
drop-down list. Refer to “Permission levels”.

 Figure 2-5: Edit User Permissions window
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8. When the User Permissions data is set up, click on OK. Then 
click on the applicable button in the Employee Manager 
window:

OK: To confirm the data and leave the Employee Manager window.

Cancel: To cancel the data and leave the Employee Manager 
window.

Apply: To apply the data and continue to use the Employee 
Manager window.

Change Employee data You must have the necessary Permission Level for this task. Refer 
to “Permission levels”.

To change the Employee data:

1. Select Tools > Employee Manager from the menu bar. 

2. When the Employee Manager window opens (Figure 2-3), select 
the applicable Employee ID from the drop-down list.

3. Change the applicable data. Refer to “Set up Employee data”, 
steps 4 to 8.

Set up your password You can only set up or change your own password. To set a 
password:

1. Select Tools > Employee Manager from the menu bar. 

2. When the Employee Manager window opens (Figure 2-3), select 
the applicable Employee ID from the drop-down list.

3. Click on the Change Password button.

4. When the Change Password window opens (Figure 2-6), enter 
the applicable password.

Note: All passwords are case sensitive.

 Figure 2-6: Change Password window
Getting started 2-7



Revision A 
5. When you confirm the password in the second box, click on OK.

Delete an Employee You must have the necessary Permission Level for this task. Refer 
to “Permission levels”.

Note: If you cannot delete an Employee ID because it is used in a 
calibration, you can set it to not active.

To delete an Employee:

1. Select Tools > Employee Manager from the menu bar. 

2. When the Employee Manager window opens (Figure 2-3), select 
the applicable Employee ID from the drop-down list.

3. Click on the Delete button.

You must confirm that you want to delete the Employee ID.

Select a language The software can operate in a number of different languages. 

To change to a different language, use one of these methods:

• Click on the Language Selection button in the tool bar.

• Select Tools > Language Selection from the menu bar.

When the Language Selection window opens (Figure 2-7), select 
the applicable language and click on OK. 

Note: When you click on OK, the software immediately closes and 
restarts.

 Figure 2-7: Language Selection window
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Backup Database Use this option to make a backup copy of your Intecal database.

1. Select Tools > Backup Database ... from the menu bar.

2. In the window that opens, set a file name and file location for 
the *.mdb file and click on OK. 

Set Customer Report 
Details

Use this option to set up your calibration reports (Chapter 7) with a 
company logo (1), a company address (2) and standard footer text 
(3). See Figure 2-8.

 Figure 2-8: Calibration Report Details
(Header/Footer)

Setup procedure 
(Report details)

1. Select Tools > Customer Report Details from the menu bar. See 
Figure 2-9.

1 2

3
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 Figure 2-9: Calibration Report Details

2. Set the necessary data (Address; Report Details): 

Address (1 to 5): Enter up to 15 characters on each line.

User Text (1 to 3): Enter up to 67 characters on each line.

3. To change the company logo, click on Select User Logo. A file 
selection window opens.

4. If necessary, select a different Directory. Then select the *.bmp 
file for the applicable company logo and click on OK.

The software uses the specified *.bmp file to replace the file 
“logo.bmp” in the Intecal folder on your computer. For example: 
In folder C:\Program Files\ ... \Intecal. It also makes a backup of 
the old logo file.

Note: The logo you use must have width less than or equal to 80 
pixels; length less than or equal to 170 pixels.

5. To accept the settings, click on OK. The software applies the 
new Address and Report Details to all new calibration reports. 
The new logo goes on all your calibration reports.
2-10 Getting started



Revision A
Use the Find facility When you have different Devices in different Locations in your 
Plant Structure, you can find them quickly with Find. This includes 
all or part of these items:

Setup procedure 
(Find)

1. Select Tools > Find from the menu bar. See Figure 2-10.

 Figure 2-10: Calibration Report Details
(Header/Footer)

2. Click on the Find drop-down menu 5 and select one of the 
options: Location ID; Tag ID; Asset ID; Device Description

3. Enter the applicable characters you want to find.

4. Click on the drop-down menu 5 and set how the Find 
operation is done:

Equal: The specified characters give the complete ID or 
Description. 

Begin: The specified characters give the initial characters of the ID 
or Description.

Contain: The specified characters give part of the ID or 
Description.

5. Click on OK. If the software finds the characters, it shows the 
Plant Structure window and the first item.

6. To find the next item with the specified characters, click on 
Next .

7. To close the Find window, click on Cancel.

• Location ID • Asset ID

• Tag ID • Device 
Description
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Introduction Use Intecal Plant Structure to manage and organize your database 
of devices in the same way as you use Windows® Explorer to 
organize files and folders. Figure 3-1 shows the Plant Structure 
window. 

 Figure 3-1: Plant Structure window

The tree structure lets you represent all the physical locations and 
devices for your site in a single view. You can set up: sub-locations, 
tags, devices and device ranges.

When you click on an item in the tree structure, the screen shows 
the related data. For example:

• the data set up for the Location, Tag or Device and the related 
Maintenance Actions

• the range calibration data and the related Calibration History

You can use the Plant Structure function to do these tasks:

• To set up or change the sub-locations, tags, devices and device 
ranges. 
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• To set up or change the related Maintenance Actions.

• Chapter 6: To add items to a Work Order. 

• Chapter 7: To see the calibration history for a Device or Range.

• Chapter 7: To calibrate a Device or to make calibration 
adjustments.

Locations A location or sub location usually represents a physical location on 
your site (Example: a building or room) but you can set up any 
alternative group structure (Example: Druck, Ruska). You can put 
more than one device in a location

Create a Sub-location To create a Sub-location, click on an applicable location or sub-
location and use one of these methods:

• Click on the new Sub-Location button in the tool bar

• Select File > New > Sub-Location from the menu bar.

• Right-click and select New > Sub-Location.

Edit a Sub-location When you create a Sub location, the Intecal software gives it the 
next Location ID in the sequence (Figure 3-2).

 Figure 3-2: Location Detail View

Description: Up to 123 characters.

Loop Diagram: Up to 255 characters.
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SOP (Standard Operating Procedure): Use this to set up a link to a 
file on your computer system (Example: PDF, TIFF, TXT, DOC).

Rename a Sub-location To change the Location ID, click on it in the Plant Structure tree, 
and then use one of these methods:

• Select File > Rename from the menu bar.

• Right click and select Rename.

A location cannot have two sub-locations at the same level with 
the same Location ID (Maximum: 50 characters). 

Delete a Sub-location Before you can delete a sub-location, you must remove all the 
related items. You can then use one of these methods to delete it: 

• Click on the Delete button in the tool bar.

• Select File > Delete from the menu bar.

• Right click and select Delete.

• Press the Delete key on the keyboard.

You must confirm that you want to remove the item.

Tags A tag is similar to a location but a tag can only hold one device at a 
time. For example: You can set up a tag for a unique device 
operation. If you calibrate the related device, there is a link to the 
device and the tag.

Create a Tag To create a Tag, click on an applicable location or sub-location and 
use one of these methods:

• Click on the new Tag button in the tool bar

• Select File > New > Tag from the menu bar.

• Right-click and select New > Tag.
Plant Structure 3-3



Revision A 
Edit a Tag When you create a Tag, the Intecal software gives it the next Tag 
ID in the sequence (Figure 3-3):

 Figure 3-3: Tag Detail View

Description: Up to 123 characters.

Loop Diagram: Up to 255 characters.

SOP (Standard Operating Procedure): Use this to set up a link to a 
file on your computer system (Example: PDF, TIFF, TXT, DOC).

Rename a tag To change the Tag ID, click on it in the Plant Structure tree, and 
then use one of these methods:

• Select File > Rename from the menu bar.

• Right click and select Rename.

A location cannot have two tags at the same level with the same 
Tag ID (Maximum: 50 characters). 

Delete a tag You cannot delete a tag if it has a Device or a calibration record. 
You must remove all the related items. You can then use one of 
these methods to delete it: 

• Click on the Delete button in the tool bar.

• Select File > Delete from the menu bar.

• Right click and select Delete.

• Press the Delete key on the keyboard.
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You must confirm that you want to remove the item.

Devices A Device has one or more measurement ranges. For example: 
pressure sensors, or measurement and test equipment. Each 
Device must a have a unique Asset ID.

Create a device (Manual 
method)

To create a Device manually, select the applicable location or tag 
for the Device, and then use one of these methods:

• Click on the new Device button in the tool bar.

• Select File > New > Device from the menu bar.

• Right-click and select New > Device.

You can then edit the necessary device data (Figure 3-5)

Create a device (New 
Device Wizard method)

If the Device has a digital communication interface that the Intecal 
software supports, you can use the New Device Wizard (Figure 3-4) 
to set up the necessary data.

1. Connect the Device to the computer (refer to the user manual 
for the applicable Device).

2. Select the applicable Location or Tag for the Device, and then 
use one of these methods:

• Click on the New Device Wizard button in the tool bar

• Select Tools > New Device Wizard from the menu bar. 

 Figure 3-4: New Device Wizard views
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Note: The Calibrator drop down box is only for use with USB devices and 
when using comm devices or if no USB devices are attached then 
the box will remain blank and is not required.

3. When the New Device Wizard opens, set up the necessary data.

Asset ID: Enter a unique Asset ID (Maximum: 50 characters).

Driver: Click on the drop-down list and select the applicable 
device driver.

Port: Click on the drop-down list and select the communication 
Port for the Device.

Calibrator: Select the applicable USB device.

Properties: Set the applicable communication properties (refer to 
the user manual of the applicable device).

4. To start the data transfer, click on the OK button in the device 
wizard. 

If the device does not support all the data in the Intecal Device 
view (Figure 3-5), these data items stay empty. But, before you 
calibrate the Device, make sure that all the data is correct. This 
includes the Device data and the related Ranges (Figure 3-7).

Edit a Device When you create a Device manually, the Intecal software gives it 
the next Asset ID in the sequence (Figure 3-5):

 Figure 3-5: Device Detail view

Reference: The software uses the Reference name in the Plant 
Structure tree. When it is first set up, it is the same as the Asset ID 
but you can change it in the Plant Structure tree (Refer to Rename 
a Device).
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Asset ID: A unique identifier for the Device (Maximum: 50 
characters). If you change the Asset ID, use the Intecal Save facility 
to save it .

Note: If the Device has a related Work Order or a Calibration 
History, you cannot change the Asset ID. 

Serial Number: The serial number specified by the manufacturer. 
To upload/download data with the Work Orders function 
(Chapter 6), make sure the serial number is set.

Model Number: The model number specified by the manufacturer.

Manufacturer: The manufacturer.

Driver: If applicable, click on the drop-down list and select the 
applicable Device Driver. The Devices you use in a Calibration 
System (Chapter 5) must have a Device Driver.

Hook up Diag: Use this for reference data (Up to 255 characters).

Remarks: Use this for reference data (Up to 70 characters).

Calibrator: If you use the Device in a hardware configuration to 
calibrate other Devices (Chapter 5), click on this box. This includes 
Calibrators, Controllers, Auxiliary Devices.

When you create a Device, the Intecal software automatically 
adds a Maintenance Action (Figure 3-6) and a Range (Figure 3-7).

Rename a device To change the Reference name for a Device, click on it in the Plant 
Structure tree, and then use one of these methods:

• Select File > Rename from the menu bar.

• Right click and select Rename.

You can use the same Reference name for more than one device 
(Maximum: 50 characters).

Delete a Device You cannot delete a Device if it has a calibration record. You must 
remove all the related records. You can then use one of these 
methods to delete it: 

• Click on the Delete button in the tool bar.

• Select File > Delete from the menu bar.

• Right click and select Delete.
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• Press the Delete key on the keyboard.

You must confirm that you want to remove the item.

Maintenance actions When you create a Device, the Intecal software automatically 
adds a Maintenance Action (Figure 3-6).

Edit a maintenance action To edit a Maintenance Action, use one of these methods:

• Double-click on the row.

• Click on the row and press the Enter key.

• Right-click on the row and select Edit Row.

Figure 3-6 shows an example of the Edit view:

 Figure 3-6: Maintenance Action - Edit view

Date: Click on the drop-down list to show the calendar function. 
Select the month/year and click on an applicable date. Use the 
check-box to show it is complete.

Type: Click on the drop-down list to select the type of Maintenance 
Action:

Location: Click on the drop-down list to select an applicable 
Location.

Employee: Click on the drop-down list to select an applicable 
Employee.

Create a maintenance 
action

To create a Maintenance Action, use one of these methods:

• Select File > New > Maintenance Action from the menu bar.

• Undefined • Remove

• Installation • Inspected

• Calibrate
3-8 Plant Structure



Revision A
• Click under Maintenance Actions and press the Insert key.

• Right-click under Maintenance Actions and select Add Row.

Delete a maintenance 
action

To delete a Maintenance Action, use one of these methods:

• Click on the row and press the Delete key on the keyboard.

• Right-click on a row and select Delete Row.

Ranges When you create a Device, the Intecal software automatically 
adds a Range (Figure 3-7). A Range describes the measurement 
capabilities of the Device. You can add more ranges but the 
minimum is one.

Create a Range If you create a Device with the New Device Wizard (Refer to 
Devices), the Intecal software can create the applicable number of 
ranges and set up the necessary data.

To create more ranges, click on the Device in the Plant Structure 
tree, and then use one of these methods:  

• Click on the New Range button in the tool bar.

• Select File > New > Range from the menu bar.

• Right click and select New > Range.

Edit a Range A Range has four tabs (Figure 3-7 to Figure 3-10):

General tab: To set up how and when the calibration is done.

Input tab and Output tab: To set up the applicable input/output 
values that the device uses.

Relationship tab: To set up the relationship between the input/
output values.

General Tab This tab lets you set up how and when the calibration is done. 
Figure 3-7 shows the data on the General tab:
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 Figure 3-7: Range General Tab

Calibration Due Date: Click on the drop-down list to show the 
calendar function. Select the month/year and click on an 
applicable date. Use the check-box to show it is active and/or 
complete.

Calibration Interval (days): Enter the number of days between 
each calibration.

Procedure: You cannot add a Device to a Work Order if it does not 
have a Procedure. Click on the drop-down list and select the 
necessary calibration Procedure (Chapter 4). To change how the 
Procedure works, click on the Edit button.

Note: More than one Device can use a Procedure. Make sure that 
the changes you make are applicable to all the related 
Devices.

Criteria: Enter the necessary calibration limits for Pass/Fail and 
the permitted amount of Adjustment (Adjustment %  £ Pass/Fail %). 
The Intecal software uses the largest value (% Span or % Reading). 
After a calibration, this data is permanent.

Driver Range: (Reference data) If the Device has more than one 
Range, set the applicable range number (1, 2, 3 ...). After a 
calibration, this data is permanent.

Input/Output Tab These tabs let you set up the applicable input/output values that 
the device uses. Figure 3-8/3-9 shows an example of the Input tab 
and the Output tab for a pressure device that gives a mA output. 
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I

 Figure 3-8: Range Input tab

 Figure 3-9: Range Output tab

Parameter: Click on the drop-down list and select the applicable 
Parameter. The parameters include:

* Only available as an output parameter

Intecal adds more data items to the tab if they are necessary for 
the specified Parameter. Example: Probe Type for an RTD or 
Thermocouple. After a calibration, this data is permanent.

Measurement Units: Click on the drop-down list and select the 
applicable units (See Appendix A). After a calibration, this data is 
permanent.

Minimum/Maximum: Enter applicable values for the Device. After 
a calibration, this data is permanent.

• Current • Observed * • Temperature

• Density • Pressure • Temperature (RTD)

• Frequency • Resistance • Temperature (TC)

• Humidity • Switch * • Voltage
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Settling Time (s): Enter an applicable value (in seconds) that lets 
the Device give a stable reading (Value > 0). Refer to the user 
manual for the Device.

Relationship Tab This tab let you set up the relationship between the input/output 
values. Figure 3-10 shows an example Relationship tab:

 Figure 3-10: Range Relationship tab

Relationship Type: Click on the drop-down list and select the 
applicable type. These include:

• Linear: A typical straight-line relationship.

• Square Root: Flow calculations use this type of relationship. The 
data includes the option to set a Break Point .

• Switch: For switches only.

After a calibration, this data is permanent.

Delete a Range A Device must have one Range. You cannot delete it . Also, if a 
Range has calibration records, you must remove all the related 
records before you can delete it . You can then use one of these 
methods: 

• Click on the Delete button in the tool bar.

• Select File > Delete from the menu bar.

• Right click and select Delete.

• Press the Delete key on the keyboard.

You must confirm that you want to remove the item.
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Copy/move items Similar to Windows® Explorer, you can cut, copy and paste these 
items in the Plant Structure tree: Sub-Locations, Devices, Ranges. 
You can also use your mouse to drag and drop these items.

If the item includes a sub-structure, the cut, copy and paste 
operation will included these items as well.
Plant Structure 3-13



Chapter 4:  Calibration procedures

Introduction Use Intecal Procedures to set up and manage the calibration 
Procedures in your database. A calibration Procedure contains the 
values a calibration uses (test points, ramp time). You can then use 
the same calibration Procedure for all the applicable Devices under 
test. Figure 4-1 shows the Procedures window.

You can use the Procedures function to do these tasks:

• create a Procedure

• edit, copy, delete or rename a Procedure.

 Figure 4-1: Procedures window

Create a procedure To create a Procedure, use one of these methods:

• Click on the New Procedure button in the tool bar.

• Select File > New Procedure from the menu bar.
Calibration procedures 4-1



Revision A 
• Right-click and select New Procedure.

This opens the “Procedure Creation Wizard” (Figure 4-2). 

 Figure 4-2: Procedure creation wizard

1. Enter a unique Procedure Name (maximum 50 characters). 

2. Select the Procedure Type: 

3. Click on the Finish button.

Edit a procedure Note: More than one device can use a Procedure. Make sure that 
the changes you make are applicable to all the related 
Devices.

To edit a Procedure, select the Procedure in the list, and then use 
one of these methods to edit it:

• Select Tools > Procedure Editor from the menu bar.

• Right-click and select Procedure Editor.

• Double-click on the Procedure.

This opens the Procedure Editor (Figure 4-3/4-4). It has two tabs:

General tab: To set up how the Procedure works. 

Affected Devices tab: This shows a list of devices that use the 
procedure.

Proportional: For Procedures with a set of test points.
Switch: To do a switch test on a portable calibrator.
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Procedure editor for 
proportional procedures

Figure 4-4 shows an example of the General tab when the 
Procedure has a set of test points:

 Figure 4-3: Procedure Editor for proportional procedures

Description: Up to 255 characters.

Show Procedure in Reference To: If you select one of the Affected 
Devices from the drop-down list, the software adds another 
column of test points. The new test point values are in the 
measurement units of the specified Device.

External Power: Use the check-box to show that the device must 
have an external power supply.

Test Points: This shows each test point as a percentage of Span. 
To add another column of test points, use Show Procedure in 
Reference To. To edit a test point, double-click on the value.

Setup Wizard: Click on this button to open the Procedure Point 
Wizard. Use this to create a set of test points.

Add/Remove/Insert Test Point: Click on the applicable button to 
add, remove or insert one test point.

Test Point Tolerance: To set an applicable calibration tolerance.
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Exercise Cycles: To set the number of cycles before a test can 
start (for example: to get a stable operating temperature).

Procedure Editor for 
switch procedures

Figure 4-4 shows an example of the General tab when the 
Procedure is for a switch test.

Note: The Switch test is for portable calibrators only.

 Figure 4-4: Procedure Editor for a switch test

Description: Up to 255 characters.

Ramp Time: Set the period (in seconds) for the portable calibrator 
to go from the low value to the high value.

Test Reset: Select this option to see if the switch resets correctly.

Rename a procedure To rename a Procedure, select the Procedure in the list, and then 
use one of these methods to rename it: 

• Select File > Rename from the menu bar.

• Right-click and select Rename.
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Copy a procedure To copy a Procedure, select the Procedure in the list, and then use 
one of these methods to copy it:

• Click on the Copy button in the tool bar. 

• Select Edit > Copy from the menu bar.

• Right-click and select Copy.

A window opens for you to enter a new Procedure ID.

Delete a procedure To delete a Procedure, select the Procedure in the list, and then use 
one of these methods to delete it: 

• Click on the Delete button in the tool bar.

• Select File > Delete from the menu bar.

• Right-click and select Delete.

• Press the delete key on the keyboard.

You must confirm that you want to delete the Procedure. 

Note: If a device uses the Procedure, when the Procedure is 
deleted the Procedure is removed from all of the Devices 
which use it .
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Chapter 5:  Calibration systems

Introduction Use Intecal Calibration Systems to manage the hardware 
configurations you use to do your calibrations. A Calibration 
System includes the Devices you use in the hardware 
configuration and the applicable Device Variables that control the 
calibration.

You can then use the same Calibration System for all the 
applicable Devices under test (Chapter 7). Figure 5-1 shows the 
Calibration Systems window.

You can use the Calibration Systems function to do these tasks:

• create a Calibration System

• edit, copy, delete or rename a Calibration System.

 Figure 5-1: Calibration Systems window

Create a Calibration 
System

To create a Calibration System, use one of these methods:

• Click on the New Calibration System button in the tool bar.

• Select File > New Calibration System from the menu bar.
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• Right-click and select New Calibration System.

• When you start a calibration (Chapter 7), click on the New 
Calibration System button.

This opens the “Calibration System Creation Wizard” (Figure 5-2). 

Wizard - Page 1

 Figure 5-2: Calibration System Creation Wizard - Page 1

1. Enter a unique Configuration ID (Maximum: 50 characters). 

2. If necessary, enter a Description (Maximum: 164 characters) 

3. Click on the Next button (Figure 5-3).

Wizard – Page 2

 Figure 5-3: Calibration System Creation Wizard - Page 2

1. Enter the applicable values:
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Device ... (Calibrator): Click on the drop-down list and select the 
applicable Calibrator Device (Chapter 3): This is the Device that 
reads the standard values used in the calibration.

Device ... (Controller): Click on the drop-down list and select the 
applicable Controller Device (Chapter 3): This is the Device that 
controls the standard values used in the calibration.

Note: The Calibrator and the Controller can be the same Device.

Port: Click on the drop-down list and select the communication 
Port for each Device.

Generate 0 Point By: If applicable, click on the drop-down list and 
select the method to set a zero pressure value:

• Control Zero: The Controller takes the pressure to zero.

• Vent: The Controller vents the pressure to atmospheric 
pressure.

• Draw Vacuum: A vacuum pump reduces the pressure to an 
approximate absolute zero.

2. When the values are set up, click on the Next button 
(Figure 5-4).

Wizard – Page 3

 Figure 5-4: Calibration System Creation Wizard - Page 3

Enter the applicable values or click on the Finish button:

Vent Delay Time (s): If applicable, enter the time interval (in 
seconds) before the system vents to atmospheric pressure.
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Use Auxiliary Device ... Output: If there is an auxiliary Device 
(Example: a multimeter) to read the output of the device under test 
(DUT), click on this check-box.

Note: If you do not set an Auxiliary Device, you must enter the 
necessary data during the calibration.

Auxiliary Device: Click on the drop-down list and select the 
applicable Calibrator Device (Chapter 3).

Port: Click on the drop-down list and select the communication 
Port for the Device.

Edit a Calibration 
System

Note: More than one Device can use a Calibration System. Make 
sure that the changes you make are applicable to all the 
related Devices.

To edit a Calibration System, select the applicable Calibration 
System in the list, and then use one of these methods to edit it:

• Click on the Cal System Configurator button in the tool bar.

• Select Tools > Cal System Configurator from the menu bar.

• Right-click and select Cal System Configurator.

• Double-click on the Calibration System.

This opens the Calibration System Configurator (Figure 5-5). 

 Figure 5-5: Calibration System Configurator
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There are two lists:

Devices: Use this list to set up and change the Devices you use to 
do the calibration. 

Variables: Use this list to set up and change how the Calibration 
System uses the Variables to do the calibration.

Add, edit, delete 
calibration devices

To change the Devices in the Calibration System, click the 
applicable button to add, edit, or delete a Device. To edit an item, 
you can also double-click on it .

You can only add a New Device if is set up with a Device Driver 
(Figure 3-4 /3-5). When you add a New Device, it must have a 
specified communications port. Use the drop-down list to select 
one.

Note: When you edit a Device to change the communications port, 
the software tries to communicate with it . Make sure that 
the Device has a connection to the PC. 

Add, edit, delete 
calibration variables

To change the Variables in the Calibration System, click the 
applicable button to add, edit, or delete a Variable. To edit an item, 
you can also double-click on it .

 Figure 5-6: Data for a Variable
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Variable Name: Enter a unique Name (maximum 50 characters).

Type: Click on the drop-down list and select the applicable type for 
this Variable. These include:

• Automated: A specified Device supplies the Variable value 
(Specified in Device:).

• Constant: It is a constant value (Specified in Default Value:).

• Manual: During the calibration a Prompt asks you to supply the 
necessary value (The text is specified in Prompt:).

Device: (Automated Variables only). Click on the drop-down list 
and select the applicable Calibrator Device (Chapter 3).

Parameter: Click on the drop-down list and select the applicable 
Parameter. See Appendix A, Table A-2.

Range: (Automated Variables only). If the Device has more than 
one Range, set the applicable range number (1, 2, 3 ...). 

Units: Click on the drop-down list and select the applicable units. 
See Appendix A, Table A-2.

Default Value: (Constant Variables only) Enter an applicable 
constant value.

Prompt: (Manual Variables only) Enter the applicable text to ask 
the operator for a value during the calibration.

Rename a calibration 
system

To rename a Calibration System, select the Calibration ID in the list, 
and then use one of these methods to rename it: 

• Select File > Rename from the menu bar.

• Right-click and select Rename.

Copy a calibration 
system

To copy a Calibration System, select the Configuration ID in the list, 
and then use one of these methods to copy it:

• Click on the Copy button in the tool bar. 

• Select Edit > Copy from the menu bar.

• Right-click and select Copy.
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A window opens for you to enter a new Calibration System ID. 
Default: “Copy of XYZ” (XYZ is the ID you are copying).

Delete a calibration 
system

To delete a Calibration System, select the Configuration ID in the 
list, and then use one of these methods to delete it: 

• Click on the Delete button in the tool bar.

• Select File > Delete from the menu bar.

• Right-click and select Delete.

• Press the delete key on the keyboard.

You must confirm that you want to delete the Calibration System.
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Chapter 6:  Work Orders

Introduction Use Intecal Work Orders to manage your calibration work. 
Figure 6-1 shows the Work Orders window.

You can use the Work Orders function for these tasks:

• Create a new Work Order and set up a schedule of work for 
specified employees. To help you, a Query function can show 
you all the calibrations that are due in a specified period.

• Change the Work Order, or delete it .

• Upload and download data (Procedures, calibration results) to 
and from portable calibrators that have a USB/serial 
communications function or an IEEE 488 interface (Druck, 
Ruska, or FCINTF).

• Close a Work Order and, if necessary, examine its history.

• Chapter 7: Manage the calibration records for Devices that do 
not have a serial communications function or an IEEE 488 
interface (Manual Data Entry).

• Chapter 7: Calibrate a Device that has a serial communications 
function or an IEEE 488 interface (Druck, Ruska, or FCINTF).
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 Figure 6-1: Work Order window
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Create a new Work 
Order

To create a Work Order, use one of these methods:

• In the Work Orders window, click on the New button in the tool 
bar.

• In the Work Orders window, select File > New from the menu 
bar.

• In the Plant Structure window:

a. Right-click on an item and select Add to Work Order. 

b. When the Add to Work Order window opens, click on the 
New Work Order button.

You must enter a unique New Work Order ID and click on the OK 
button. You can then set up your Work Order data.

Set up your Work 
Order data.

To set up what is done in a Work Order you need to add Devices to 
it . You can also add Employee data and work instructions.

Add Devices to a 
Work Order

You can add Devices to a Work Order, from the Work Order window 
or from the Plant Structure window. 

In the Work Orders window:

• Click on the Cal Date Query button. This facility lets you set 
calendar limits for Devices that are overdue for calibration. You 
can then move the applicable Devices into a Work Order. See 
Figure 6-2.

• Select Tools > Get Overdue Items from the menu bar. The 
software uses the Calibration Due Date for each Device to add 
ALL the applicable items to the Work Order.

In the Plant Structure window, you must select an item from the 
Plant Structure tree (Location, Sub-Location, Tag, Device, Range), 
and then use one of these methods:

• Click on the Add To Work Order button in the tool bar.

• Select Tools > Add To Work Order from the menu bar.

• Right-click on the item and select Add to Work Order. 

A drop-down list lets you add the item to an applicable Work 
Order. When you click on the OK button, the software adds all the 
related Devices to the specified Work Order.
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Note: If a Device is not set up with the necessary Range data 
(Parameter, Procedure), the software ignores it .

Setup procedure 
(Cal Date Query)

1. In the Work Orders window (Figure 6-1), click on the 
Cal Date Query button. See Figure 6-2. The window shows all 
the applicable Devices in the Query Results panel.

2. Use one of these options to set the calendar limits for Devices 
that are overdue for calibration:

Calibration Window ... 5: Set the number of months (1 to 6).

Calibration Due Date between ... 5 and ... 5: Click on the drop-
down list to show the calendar function. Select the month/year 
and click on an applicable date.

Show Overdue: Click on this button to show ALL the Devices that 
are overdue for calibration.

 Figure 6-2: Calibration History

3.  Set the Work Order you want to use: 

• For an available Work Order, click on the drop-down list ... 5.

• For a new Work Order, click on the New Work Order button. You 
must enter a unique New Work Order ID and click on OK.

4. To move the applicable Devices into the specified Work Order:

• For one Device at a time, select the Device in the left-hand 
panel and click on >.

• For ALL the Devices in the left-hand panel, click on >>.
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5. When the Work Order is complete, click on Close.

Add instructions to a 
Work Order

In the Work Orders window (Figure 6-1), select the applicable Work 
Order from the drop-down list. You can then add the necessary 
instructions:

Assigned to: (Administrator/Supervisor only) Click on the 
drop-down list to select an applicable Employee.

Calibration Due /Date Closed: The Calibration Due date is set up 
with the Device data (Chapter 3, Figure 3-7). Date Closed is set 
when you use the Close WorkOrder button.

Notes: Up to 260 characters.

Work Order reports To get a Work Order report that shows all the related Devices and 
the current status:

1. In the Work Orders window (Figure 6-1), select the applicable 
Work Order from the drop-down list. 

2. To include Device locations in the report, click on the check-
box.

3. Click on Print Report  > See Figure 6-3.

 Figure 6-3: Example Work Order report
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4. You can print the file and/or export the file in a different format 
(Table 6-1).

Delete items from a 
Work Order

To delete an item from a Work Order:

1. In the Work Orders window (Figure 6-1), select the applicable 
Work Order from the drop-down list. 

2. Click on the applicable item in the Work Order list, then use one 
of these methods to delete it: 

• Click on the Delete button in the tool bar.

• Select File > Delete from the menu bar.

Delete a Work Order To delete a Work Order, Select the applicable Work Order from the 
drop-down list, and then use one of these methods to delete it: 

• Click on the Delete Work Order button in the tool bar.

• Select File > Delete Work Order from the menu bar.

Upload/download 
data 

To upload and download data (Procedures, calibration results) to 
and from a portable calibrator, connect the Device to the 
applicable communication port (COM port, IEEE-488 interface or 
USB). 

 Table 6-1: Report window - Tool bar 

Item Operation

To set up the printer and print the report.

To export the file in a different format. You can set 
the applicable format, filename and location. 
Formats: Portable Document Format (PDF), 
Microsoft Word, Microsoft Excel, Text file (with tab 
separators).
To refresh the contents of the display.

To go to the first or last page.

To go to the previous or next page.

To find text in the report.
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Note: The portable calibrator must have the necessary serial 
communications function or an IEEE 488 interface (Druck, 
Ruska, or FCINTF).

Then:

1. In the Work Order window (Figure 6-1), select the Work Order 
from the drop-down list.

2. In Download/Upload to ..., click on the applicable drop-down list 
and select the necessary portable calibrator driver and the 
communication port. For a USB device, select the Port as 'USB' 
and then select the required USB device from the Calibrator 
drop down box.

3. Click on the download button to download the procedure.

Note: To prevent error messages, make sure the data you 
download includes the correct serial number for each 
Device. See Chapter 3, Figure 3-5.

4. Do the necessary calibration:

• Intecal: Refer to Chapter 7.

• Local calibration methods - Refer to the applicable local 
calibration procedures.

5. Click on the upload button to upload the results.

6. If the data you upload includes a Device serial number that is 
not in the Intecal database, the software gives you two options 
(Figure 6-4):

Download button in the tool bar
Download button in the Work Order window

Upload Button in the tool bar
Upload Button in the Work Order window
Work Orders 6-7



Revision A 
 Figure 6-4: Example display - Accept/Reject uploaded serial number

• Accept: To accept the results but use them with the specified 
Device serial number in the database.

• Reject: To reject the results. The serial number in the uploaded 
data is correct. 

7. If you Reject the results, set up a New Device with the applicable 
serial number (Chapter 3) and then do the upload again.

Close a Work Order When all the Device calibrations for a Work Order are at status 
Completed, you can close it and start again with all Devices at 
status Ready.

Note: You cannot close a Work Order if there is a Device with 
status Ready or Downloaded.

1. In the Work Orders window (Figure 6-1), select the applicable 
Work Order from the drop-down list.

2. Click on Close WorkOrder. The message window gives three 
options:

• Yes: To save the Work Order in the format workorder_datetime 
(Example: ABC123456_05-Feb-200814:51). 
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When you save a Work Order, you can use the Work Order 
History drop-down list to examine its calibration history.

• No: To close the Work Order and not save it . 

• Cancel: To leave the Work Order unchanged.

3. If you click on Yes, the software saves the Work Order and you 
see the workorder_datetime in the Work Order History.

See the Work Order 
History

To see the records in your Work Order History:

1. In the Work Orders window (Figure 6-1), select the applicable 
Work Order from the drop-down list.

2. Click on the Work Order History drop-down list and select a 
record (if available).

3. To see the calibration history for a Device, double click on the 
applicable row. See Chapter 7, Figure 7-1.
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Chapter 7:  Calibration

Introduction You can use the Intecal software for these calibration tasks:

• To see the Calibration History for a Device or Range. You can 
also make a permanent record of each calibration report. For 
example: For ISO 9000 quality control procedures. 

• To manage the calibration records for Devices that do not have 
a USB/serial communications function or an IEEE 488 interface 
(Manual Data Entry).

• To calibrate a Device that has a USB/serial communications 
function or an IEEE 488 interface (Druck, Ruska, or FCINTF).

• Calibration adjustment: Set up automatic calibration systems 
to make full use of your GE calibrators and controllers (Ruska 
and Druck) or alternative systems with an FCINTF facility.

Calibration history If a Device or Range has a Calibration History, you can see each set 
of results on the screen.

If you have the correct Permission level (Administrator / 
Supervisor), you can give final approval to a set of results. You can 
then make a permanent record of each calibration report with an 
applicable address and/or company logo. 

To see the Calibration History, use one of these methods:

• In the Plant Structure window:

1. Click on the related Tag, Device or Range.

2. Click on the Calibration History button in the tool bar.  OR

Select Tools > Calibration History from the menu bar.

• In the Work Orders window:

If a Device in a Work Order has status Completed, you can 
double click on it to see the Calibration History.  OR 

If a Work Order is closed, click on the Work Order History 
drop-down list and select a record. See Chapter 6.

Figure 7-1 shows an example of the Calibration History window.
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 Figure 7-1: Calibration History

3. If there is more than one record, click on the drop-down list 
(left-hand side) and select the calibration record you want to 
see.

Calibration History 
records

A typical Calibration History record includes these items:

As Found/As Left: This shows the type of results:

• As Found: The values before adjustment. 

• As Left: The values after the checks/adjustments.

Report Style: There are two types:

• Proportional: The report includes all the calibration data.

• Proportional-Blank: The report shows the Device data but no 
calibration data.

Input (...), Output (...) : The type of Device, and the Procedure you 
use controls the type of data in the calibration record. To calculate 
the error values for each test point (Absolute Error, %Reading, 
%Span), the software uses the specified Device pass/fail and 
adjustment criteria (Chapter 3).

The software has three categories for the calibration results:
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• Passed: The test point values have a white background.

• Needs Adjustment: The test point values have a yellow 
background.

• Failed: The test point values have a red background.

Status: Passed (Green) - All the test points are in the specified 
limits for the Device.

Needs Adjustment (Yellow) - Some of the test points are not in the 
specified limits but they are in the limits for adjustment.

Failed (Red) - The equipment is unserviceable. For example: It must 
go back to the manufacturer or to a calibration laboratory.

Maximum/Standard Deviation: The software calculates these 
values for information only.

Calibrated by: The Employee that did the calibration.

Approve: (Administrator/Supervisor only) If the results are correct 
and the approval is not set, click on the Approve button. The 
approval is permanent.

View Report: After approval, you can click on this button to see the 
contents of the calibration report and make a permanent record 
(electronic or paper). 

New Report: After approval, you can click on this button to add 
comments to the report. To see the new report with the 
comments, click on OK.

Calibration History reports If you use the View Report or New Report buttons (Figure 7-1), the 
Intecal Report window opens (Figure 7-2). You can print the file 
and/or export the file in a different format. See Chapter 6, 
Table 6-1.

 If the Report Style is set to Proportional, there are two pages:

• Page 1 has the necessary Device and calibration data 
(Figure 7-2).

• Page 2 shows the calibration results in a graph (Figure 7-3).

To set up your calibration reports with a company logo, a 
company address and standard footer text, refer to Chapter 2, 
Figure 2-8.
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 Figure 7-2: Example calibration report 
(Page 1 - Data)

Calibration - Manual 
Data Entry

If you are using a calibrator that does not have a serial 
communications function, you can add calibration results to your 
Intecal database manually:

1. In the Work Order window (Figure 7-4), select a Work Order from 
the drop-down list.

 Figure 7-3: Work Order - Manual Data Entry
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2. Select the applicable Device from the Work Order list of Devices.

3. Click on the Manual Data Entry button in the tool bar. This opens 
the Manual Data Entry window (Figure 7-4).

 Figure 7-4: Manual Data Entry window

4. Add the necessary data:

Technician: Click on the drop-down list to select an applicable 
Employee.

Date: Click on the drop-down list to show the calendar function. 
Select the month/year and click on an applicable date.

As Found/As Left: Use the check-boxes to show the type of 
results:

• As Found: The values before adjustment.

• As Left: The values after the checks/adjustments are complete.

Nominal Input (...), Actual Input (...): The type of Device, and the 
Procedure you use controls the type of data in the calibration 
record. Click on a box and enter the applicable values.

Calibrator Info: To make sure that the calibration is traceable to 
the necessary standards, identify the calibrator used to do the 
calibration (Manufacturer, Model Number ... ).
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Print Blank Report: Click on this button to see a report with the 
Device data but no calibration data.

5. To complete the calibration, click on Save. 

6. Please confirm ... Yes/No: Click on Yes to accept the data.

Calibration - 
Automatic

Use this function to calibrate a Device or a Range.

Before you start:

• Read and understand the “Safety” section.

• Make sure the Device is set up with the necessary Range data 
(Chapter 3).

• Make sure that there is a connection between the PC 
communications port and the applicable test equipment.

When all the connections are correct, you can do the automatic 
calibration from the Plant Structure window or from the Work 
Order window.

Automatic calibration - 
Plant Structure window

To do a calibration from the Plant Structure window (Chapter 3):

1. Select an item in the Plant Structure tree, and use one of these 
methods to start the calibration:

• Click on the Calibrate button in the tool bar.

• Select Tools > Calibrate... from the menu bar.

• Right-click and select Calibrate... .

2. When the Select Calibration System window opens (Figure 7-5), 
select an applicable Calibration System from the drop-down list 
or click on the New Calibration System button.

 Figure 7-5: Select Calibration System window
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Note: A Calibration System Creation Wizard (Chapter 5) helps you 
set up a new Calibration System.

3. When the Calibration System is correct, click on OK. This opens 
the “Calibration” window (Figure 7-6).

Automatic calibration - 
Work Order window

To do a calibration from the Work Order window (Chapter 6): 

1. Select the Work Order from the drop-down list.

2. Use these methods to select the applicable items from the 
Work Order: 

• Select Edit > Select All (Deselect All) from the menu bar. All 
selections have a green background.

• Click on an item and, if necessary, select Edit > Select 
(Deselect) from the menu bar.

3. Use one of these methods to start the calibration:

• Click on the Calibrate button in the tool bar.

• Select Tools > Calibrate... from the menu bar.

4. When the Select Calibration System window opens (Figure 7-5), 
select an applicable Calibration System from the drop-down list 
or click on the New Calibration System button.

Note: A Calibration System Creation Wizard (Chapter 5) helps you 
set up a New Calibration System.

5. When the Calibration System is correct, click on OK. This opens 
the “Calibration” window (Figure 7-6).

Calibration window Figure 7-6 shows the Calibration window that opens:
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 Figure 7-6: Calibration window

Controller/Calibrator: Specified by the Calibration System 
(Chapter 5).

Controller: Click on the drop-down list and select the Device to 
control the pressure generated for the test. Then select the Module 
and range from the second drop-down list.

Calibrator: Click on the drop-down list and select the Device to 
measure the pressure generated for the test.

Device: Click on the top drop-down list and select the Device you 
want to calibrate. Then select, from the second and third 
drop-down list respectively, the Device (Calibrator) to be used to 
measure the output from the device under test and if required the 
channel to be used.

Tolerance: Specified by the Procedure set up for the Device Range 
(Chapter 3).

Hold Before Readings: If you want to stop and examine the data 
before each reading, click on this check-box.

Driver Properties: To examine or change the applicable 
communication properties (Controller, Calibrator, Device), click on 
this button. Refer to the user manual for the applicable Device.

Properties: To examine the applicable Device properties 
(Controller, Calibrator, Device), click on this button.
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The large “Play” button and the tool bar at the top of the screen 
lets you select the applicable calibration task (Table 7-1).

 Table 7-1: Calibration window - Tool bar

The bottom half of the screen shows the calibration results:

Nominal: Shows the calibration values specified by the Procedure 
(Chapter 3).

Standard: Shows the applied calibration values.

XXX: (Applicable Device ID) Shows the reading that the specified 
Device gives back.

........ Item Operation

Exit: Leave the calibration screen.

Refresh: Update the data on the screen. 

Play: Start the calibration.

Pause: Stop the calibration temporarily. To continue, 
click on “Pause” again. 
Stop: Stop the calibration completely.

Redo: Go back and do the previous test point again. 

Skip: Go to the next test point.

Zero: Set the Device to zero.

Exercise: Make sure that the Device works correctly 
and to get a stable operating temperature.
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Appendix A:   Parameters 
and units 

Parameters and units 
for Devices

Table A-1 gives a list of the available Parameters and Units that 
you can use when you set up a Device (Chapter 3, Figure 3-5). 

* Only available as an output parameter

 Table A-1: Parameters and units for Devices 

Parameter Available units

Current mA

Density g/cm3

Frequency hertz

Humidity %RH

Pressure atm in H2O @ 0°C kPa

bar in H2O @ 20°C lb/ft2

cm H2O @ 4°C in H2O @ 25°C mbar

cm H2O in H2O @ 4°C mH2O

cm Hg @ 0°C in H2O @ 60°C mHg

cm Hg inH2O mm H2O @ 4°C

ftH20 @ 20 °C inH2O @ 60°F mmH2O

ftH2O inHg mmHg

ftH2O @ 4°C inHg @ 0°C mmHg @ 0°C

ftH2O @ 60°C inHg @ 60°F MPa

hPa kg/cm2 Pa

kg/m2 psi

kgf/cm2 Torr

Resistance kOhm Ohm

Temperature °C °R

°F °K

Voltage mV V

Observed * User specified

Switch * Set by the input
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Parameters and units 
for Variables

Table A-2 gives a list of the available Parameters and Units that 
you can use when you set up a Variable in a Calibration System 
(Chapter 5, Figure 5-6). 

 Table A-2: Parameters and units for Variables 

Parameter Available units

Area cm2 in2 mi2

ft2 km2 mm2

ha m2 yd2

Current/Current AC A Amps

mA mAmps

Density g/cm3 g/m3 oz/gal

kg/cm3 kg/m3

lb/ft3 lb/in3

Frequency GHz Hz

kHz MHz

Mass g kg mg

oz ton ug

Pressure atm in H2O @ 4°C mm H2O @ 4°C

bar in H2O @ 60°C mmH2O

cm H2O @ 4°C inH2O mmHg

cm H2O kg/cm2 MPa

cm Hg @ 0°C kg/m2 Pa

cm Hg kPa psi

ftH2O lb/ft2 tonf/ft2

hPa mbar tonf/in2

in H2O @ 0°C mH2O Torr

in H2O @ 20°C mHg

in H2O @ 25°C

Resistance MOhm Ohm

Temperature °C °R Celsius

°F °K Fahrenheit

Kelvin

Voltage mV V Volts DC

mVolts Volts

Voltage DC mV V

Volts Volts DC
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Voltage AC V Volts

Volts AC

 Table A-2: Parameters and units for Variables (Continued)

Parameter Available units
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Appendix B:   Driver 
Installation 

Manual Driver 
Installation

IT security policy settings may prevent GE drivers from auto 
configuring on installation. This will be apparent if Intecal is unable 
to communicate with the following equipment:

DPI620
DPI620IS
DPI620 Genii
DPI611
PACE1000
PACE5000
PACE6000

To resolve this issue, the GE drivers may be configured manually. 
Please consult your local IT representative if you are unsure about 
this or require further assistance.

To install manually perform the following steps:

1. On the desktop, right click “Computer” and select “Manage”.

2. From the Computer Management panel select “Device 
Manager”.
Driver Installation B-1
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3. Scroll through the list of USB devices to find the device that is 
not configured (“Unknown Device” or “Other devices…”). Right 
click and select “Update Driver Software…”.

4. Select “Browse my computer…”.
B-2 Driver Installation
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5. In the “Search for driver”, enter the system “inf” folder location 
e.g. “C:\Windows\inf”. 

6. Tick “Include subfolders”. 

7. Click “Next” to complete driver installation.
Driver Installation B-3
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8. If any system security messages are displayed – allow access to 
the driver to continue.
B-4 Driver Installation
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Windows 8/8.1/10
Windows 8/8.1/10 may prevent the above procedure from 
completing successfully due to the driver signature enforcement 
that was introduced for these versions.
To restart Windows with driver enforcement disabled follow these 
steps:
Settings -> Change PC Settings -> Update and recovery -> 
Recovery -> Advanced start-up -> Restart now -> Troubleshoot -> 
Advanced Options -> Start-up Settings -> Restart -> F7
See: 
http://windows.microsoft.com/en-gb/windows-8/windows-startu
p-settings-safe-mode for more information.

Note: If Windows 8 fails to install the drivers and the error in the 
Figure below is displayed. This issue is resolved by copying 
the driver files to a local folder which does require 
administrator access privileges.
Driver Installation B-5
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Serial Port Drivers (COM Ports)
From Windows 7 onwards, communication with serial port driver 
may be limited due to access control restrictions. To inter-operate 
with these drivers the Intecal application should be run with 
administrator privileges. This can be done by either:

1. Right click the Intecal shortcut, select run as administrator.
2. On Intecal.exe, select properties and modify the privilege level to 

run as administrator.

See:
http://windows.microsoft.com/en-gb/windows7/how-do-i-run-an
-application-once-with-a-full-administrator-access-token for 
more information.
B-6 Driver Installation
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Customer service Visit our web site: www.gemeasurement.com.

http://www.gesensing.com/
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