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1. What is Ubuntu? 
Most PC computers come with a Microsoft Windows operating system automatically installed. By 
installing Ubuntu, you are replacing Microsoft Windows with a Linux-based system. What does this 
mean? While Microsoft Windows is a closed source operating system (Microsoft owns and controls all 
information relating to its programs), Linux is an open source system, which means all the ‘blueprints’ 
for the system are available to computer programmers to develop according to their own needs. This is 
why Linux-based operating systems come in different ‘flavours.’ Ubuntu is just one of these flavours, 
and is regarded as one of the most user-friendly and accessible to the average computer user. Many 
open source and free applications (programs) are created for Linux systems, including some that are 
very similar to the Microsoft suite of programs many PC users are familiar with. These will be 
described below, in section 5.  
 
2. Recommended computer specifications to run Ubuntu:  
Information taken from: https://help.ubuntu.com/community/Installation/SystemRequirements

Ubuntu should run reasonably well on a computer with the following minimum hardware 
specifications. However, features such as visual effects may not run smoothly.  

• 700 MHz x86 processor  
• 384 MB of system memory (RAM)  
• 8 GB of disk space  
• Graphics card capable of 1024x768 resolution  
• Sound card  
• A network or Internet connection [optional for day-to-day use, but very useful at installation 

stage]  
 
3. Installing Ubuntu   
Note: Installing Ubuntu on a computer that has been running Windows may cause loss of files on that 
system. See https://help.ubuntu.com/8.10/windows/C/
for information on how to transfer files and settings, specifically “Transferring your data safely”.  
 
Download Ubuntu from www.ubuntu.com or use an installation CD. Ubuntu is distributed over the 
Internet as CD image files, called ISOs. ISOs are images of complete CDs compiled into one file. To 
install Ubuntu, you will need to burn the ISO file as an image onto a CD (or have an existing copy of 
the ISO file). This means your CD burner needs to be able to burn images. If you don’t have one, you 
can download Infra Recorder from the internet. This is a free and open source application 
recommended by Ubuntu.  
 
See these sites for helpful installation tips:  
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When installing or trying the live version of Ubuntu from a CD, your computer has to be able to boot 
from that CD. According to the Ubuntu website, usually this consists of just inserting the disk into your 
CD/DVD drive and rebooting your computer. If this doesn’t work, you will need to figure out how to 
boot from CD/DVD on your particular laptop/desktop computer. Consult your computer’s help 
section/manual or try out the options described below.  
 
On the Toshiba, hold down F12 while re-starting computer. A boot options menu will appear. Select 
CD/DVD option from menu and press enter.  

 
On the Acer, hold down F2 while re-starting computer. Select Boot from top menu. Use F6 key to move 
CD/DVD option to the top of the priority order. Select F10 to save changes and exit. Computer should 
continue to boot from CD.  
 
Once you boot from the CD, you have a choice between running the program live from the CD (an 
opportunity to try it out without actually installing it) or selecting a full install from the CD menu. After 
you have finished trying out the Operating System on ‘LiveCD’, you can install by double clicking on 
the install icon on the desktop.   
 
See https://help.ubuntu.com/community/GraphicalInstall for step-by-step instructions on installing 
Ubuntu from the CD. Please note that the installation disk will not let you install with a blank 
password. When you get to the section on partitioning the hard drives, you will have a choice between 
partitioning the hard drive or starting with a blank disk with no partitions. If you’re uncertain about this 
section, it is best to select one of the Guided Options.  
 
If you want to be able to run both Windows and Ubuntu on your computer, you will need to partition 
your hard drives accordingly. See this page for instructions: 
https://help.ubuntu.com/community/WindowsDualBoot
 
 
4. Introduction to Ubuntu 
Note: All usernames and passwords are set as 'wantok' or 'Wantok'. 
 
If you have an internet connection, the Ubuntu official and community (user generated) documentation 
is very useful. See https://help.ubuntu.com/ for the former and https://help.ubuntu.com/community for 
the latter.  
 
Additionally, the system’s Help menu can be accessed through the question mark icon on 
the left side of the panel on the top of the desktop. It is quite thorough and useful and most 
of it doesn't require an internet connection. Reading through the 'New to Ubuntu?' help section is 
highly recommended to get acquainted with the Ubuntu desktop and basic functions. Access it by 
clicking on the Help icon and selecting the first topic (left column of the window). 
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Changing passwords and adding users 
 
Changing the user password set during the installation process requires using the system terminal. (See 
https://help.ubuntu.com/community/UsingTheTerminal for introduction to the terminal). 
 
You can find the terminal at Applications > 
Accessories > Terminal  
 
 
New password: When the terminal is open, 
type: sudo passwd 
You will then be prompted to type in the new 
password.  
 
 
Adding a user:  Go to System > Administration > Users 
and Groups. Press unlock and enter password. Press +Add 
User.  
 
Note: For username, do not use spaces or ASCll characters.   
 
For additional information on how to add new users and set 
passwords for new users: 
https://help.ubuntu.com/community/AddUsersHowto
 
The Desktop  
See this page for information on the Main Menu in the 
desktop panel: http://library.gnome.org/users/user-
guide/stable/menubar.html
 
Creating Icons 
Create desktop icons by clicking and dragging the icon from any of the main menu drop-down lists 
(Applications, Places, System). If you want to remove the icon, right click and select Move to Trash or 

click and drag to the orange recycling box in the lower 
right corner of the screen. This won't remove the 

program, just the icon.  
 
Two desktops  

There are two squares in the bottom right corner of the desktop. One will automatically 
be selected, and if you have windows open, it will feature white squares to represent the 

open windows. Clicking from one to the other will allow you to toggle between two desktops.  
 
Accessing the Internet through a wired connection   
Make sure any necessary cable is connected. Click on the Network Monitor icon in the panel on the 
upper right side of the desktop. It looks like two computer monitors, one in front of the other. If you 
have an Ethernet connection and it is configured to connect automatically, selecting autoeth should 
allow you to connect automatically.  
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If you need to provide a username and password to connect, click on 'VPN Connections', and then 
select 'Configure VPN'. Select the correct tab, click 'add' and insert your Internet connection 
information, click 'okay' and then close. Then go back to the Network Monitor drop down menu and 
select your connection from the list. 
 
At times the Internet connection seems prone to cutting out, just reconnect as normal to resume the 
connection.  
 
Enabling language support  
 
You will need an internet connection to install the 
required language packages.  
 
System > Administration > Language support 
 
Select a language from the menu of options by 
checking the support box beside it.   
 
See this page for further information on language 
support: 
http://platonic.techfiz.info/2008/08/30/language-
support-in-debianubuntu/
 
Adding and Removing software  
This section includes selections from the Help Topic on 'Adding, Removing, and 
Updating Applications'. See this Topic for helpful information on installing new 
programs.  
 
A package manager is a program that you can use to install, remove and upgrade 
software. Software for Ubuntu is provided in the form of packages, which are 
automatically downloaded by the package manager. The package management 
program you will be using most of the time is Add/Remove Applications, under 
Applications in the main menu. 
 
Add/Remove Applications quickly installs and removes popular programs, as well 
as providing short descriptions of the program's function and it's ratings. Programs 
that have been automatically included with Ubuntu will have checkmarks beside 
their names. To install a new program, check the box beside the program name. To uninstall a program, 
uncheck the box. Go to ‘Apply changes.’ You can search for 
programs by name, using the search window. Make sure 'All'  i
selected in the menu on the left and ‘Show all available 
applications’ is selected from the drop-down menu at the top of the 
window.   

s 

                
Most, if not all, of these programs require an internet connection to be 
installed.  
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Alternatively, a more complex package management program is called Synaptic (System > 
Administration > Synaptic Package Manager). According to the help section: Synaptic is an advanced 
package management application that can install and remove every package available to your system. 
The interface is graphical like Add/Remove Applications, but presents much more information and 
gives you complete control over the software on your computer.  
 
Finally, programs can also be downloaded from the internet. See section on 'Installing a Single Package 
File' in help section) or installed from CD (see section on 'Enabling other CDs that can be used to 
install packages' in help section).  
  
5. Frequently used applications  
 
OpenOffice.org – for Word Processing 
OpenOffice is similar to the Microsoft Office suite of programs. OpenOffice Word Processor is similar 
to Microsoft Word. It saves files in .odt (Open Document Text) format but can also read .doc files. It 
can be opened from Applications > Office.  
 
To change a document from .odt to another format (ie. .doc in order for it to be read by a Windows 
user), change the file type by going to File > Save As and selecting the type of file (most often this will 
likely be either a version of Windows .doc or a Rich Text File). 

 
Firefox – For browsing the internet  

Firefox is an open source internet browser. It can be accessed from Applications > Internet or from the 
icon on the desktop panel that looks like a red fox circling the earth.  
 
Rhythmbox Music Player – For playing music, 
burning CDs, and creating playlists to broadcast 
The default music player in Ubuntu is Rhythmbox 
Music Player. It can be found under Applications in the 
Sound and Video folder.  
 
 

To play a CD, insert disk into drive. 
Rhythmbox Music Player will 
automatically open or you will be 
prompted to choose a program. The CD 
will appear in the list on the left side of 
the screen, under devices. Play by 
selecting button on top left side of 
screen or hit the space bar. To pause, select the play button again. Pressing the space b
to pause doesn't seem to work very well, as the song will resume playing quickly or 
skip to the next song.   

ar 

 
To import the music from the CD onto the computer, select the 
Extract button, visible when you have right-clicked the CD title 
in the menu on the left. Alternatively, if you don’t want to 
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extract the entire disk, you can click and drag the tracks you want into the Library (in the menu on the 
left of the window). The music will then copy from the CD into the Library. This will take some time. 
You can watch the progress in the lower right corner of the window. Music that has been imported to 
the library will be on the hard drive (See Places menu) in the music folder, organised by artist.  
 
Burning music to CD 
Although there are several different 
ways to burn a CD, the easiest way to 
create an audio CD is by using 
Rhythmbox Music Player. Create a new playlist by going to Music > Playlist > New Playlist. From the 
Music Library, click and drag the tracks you want to burn to the playlist. Or, select multiple tracks by 
holding down the shift key while you select the first and last track of the sequence (consecutive songs) 
you want to burn.    
 
When you're ready to burn the disk, insert a blank CD. A window 
will pop up giving you a choice of applications to open. You can 
select 'do nothing.' Back in Rhythmbox Music Player, select the 
playlist you want to burn and select Burn from the icon menu at the top of the window.  
 
Note: To eject disks without using Rhythmbox Music Player or another application, right click the icon 
on the desktop and select Eject Volume. 
 
Using a music player to stay on the air when there's no one in the studio 
Show hosts using the Ubuntu system as documented in this manual could record their shows in 
Audacity by running a line out of the sound board into the computer's line-in or mic-in jack. Station 
programmers could import those files into the music player. A playlist composed of already-broadcast 
shows could be created and played back when no one is on the air. Similarly, long music playlists could 
be created and left to run in a set order or on Shuffle.  
 

Amarok – for playing music, and creating 
playlists  
 
Amarok is a music player that is great for 
scheduling and creating playlists that last a 
specific amount of time.  
Get it by going to Applications>Add/Remove, 
searching 'Amarok' and then checking the box. 
Once it's downloaded, find it by going to 
Applications>Sound and Video. 
 

Playing music from a CD 
Insert the CD and then click on the Engage tab (top left corner) and 'Play Audio CD'. Unfortunately, it 
isn't possible to upload CDs using Amarok, but there are many other ways to do this (eg. Rhythmbox).  
 
Note: If you are having trouble playing restricted file types (MP3, DVD, WMA etc.), go to 
Applications>Accessories>Terminal. Type in 'sudo apt-get install ubuntu-restricted-extras' and follow 
the instructions.  
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Adding songs to Amarok from computer 

1. Click on the Settings tab (top left corner), choose Configure 
Amarok, select the Collection tab and then select folders that 
you want songs to come from. Click Apply and OK. 
 

2. Another option is to manually add music by 
going to the playlist tab (top left corner) and 
clicking 'Add Media'. 

 
 
Scheduling Songs/Creating playlists 
Click on the Collection tab (left), right click on track and select 'Queue Track'. Save the playlist by 
clicking on the icon that looks like a floppy disc, 
which is located in the upper left part of the 
screen (Save Playlist As).  
 
 
Brasero Disc Burning– useful for burning audio CDs 
Applications > Sound and Video > Brasero Disc Burning > Audio Project 
Click on a song and then click the +Add button. Click 'Burn'. 
 
 
Limewire - for downloading music from the internet  
To obtain this program, go to http://www.limewire.com/download/version.php  
 
See the ‘choose your platform’ option on the download 
page and select Linux (Ubuntu, Desbian). 
 
 
When the program is installed, it will be found under Applications > Internet. Every time you open 
LimeWire, it will ask you if you want to upgrade to the Pro version (a version you must buy). Click 
'Later.' The search window has a section on the left hand side called 'Select Search Type.' Select 
'Audio.' Then search for the song you are looking for according to the criteria options available.  
When the search has finished loading (the Lime icon stops spinning), double click on the track(s) you 
want to download or highlight it and select the green 'Download' button at the bottom of the window. A 
window will likely appear saying Limewire can't find a licence for the track you want to download and 
asking you if you want to proceed anyway. Select 'yes.' You can monitor your download at the bottom 
of the window.  
 
Downloaded tracks are automatically stored in Homefolder 
> LimeWire > Saved. You can click and drag tracks into 
your music playing program. If you are asked whether you 
want to install a plug-in that will allow you to play MP3 
files, select 'yes.' 
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Note: There are a number of online sources of radio programs and pieces available for free to 
community broadcasters. For example:  
Unicef Radio -http://www.unicef.org/videoaudio/video_radio.html  
Rabble Podcasts - http://rabble.ca/podcasts (see Our Podcasts list on right side of window).  
 
Look for files that can be downloaded (eg. MP3s) rather than streamed. This means you will be able to 
download them to the hard drive and can play them back without an Internet connection. To download 
audio files, right click on the hyperlink file name, select ‘save file’, and choose where you want to put 
the file. When the download is complete, you will likely be able to click and drag it to import it into 
your music player program (eg. Rhythmbox or Amarok). 
 
Audacity - for digital audio editing  
Audacity is a simple and user-friendly audio editing application. It will allow you to record and edit 
multiple tracks, apply some basic audio processing effects, and mix down multiple tracks to a single 
stereo audio file.  
 
The easiest way to install Audacity is through the internet. In Ubuntu, go to  
Applications > Add/Remove. In the 'Show' window, select All Available Applications. Search for 
Audacity in the 'Search' window. Tick the box beside Audacity in the search results window and select 
Apply changes. Audacity will now be available through Applications > Sound and Video. You can also 
create a desktop icon by clicking and dragging the icon from the Applications menu.  
 
When you have launched Audacity,  
The full Audacity manual is available on its website at: 
http://audacity.sourceforge.net/help/documentation
A .pdf or .html file can be saved to your computer. The Help > Index window suggests downloading 
the help files from the website in order to access them directly through Audacity when it is running.  
 
Audio settings 
 
In order to be able to record in Audacity or any other program, you need to configure the computer's 
audio settings so that it is taking audio from the right source and playing audio from the right source.  
 
Make sure your microphone and headphones are plugged into the correct jacks (the computer will 
likely have little symbols beside the jacks to indicate which is which. Or, they might be colour coded. 
The microphone is usually green; the headphones pink). 

 
Double click the Volume Control icon on the upper right side 

of the panel. It looks like a little speaker with a sound wave coming out of it. Select preferences and 
make sure the following boxes are ticked: Master, Headphone, PCM, Front, Front Mic Boost, Capture, 
Input Source. Close the window.  
 
Back in the main Volume Control Window, with the Playback tab selected, make sure that the Master, 
Headphone, and PCM faders are almost all the way to the top. The Front Mic Boost fader will likely 

need to be about half-way. This fader boosts the signal from 
the external microphone. Then select the Recording tab. M
sure the mic icon isn't muted (a little x over the microp

ake 
hone 
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symbol.) This fader controls the input from the external microphone. Finally, select the Options tab a
make sure Front Mic is selected as the Input Source. Keep this window open as you may need to 
change levels while you are recording. 

nd 

 
Note: for some reason these settings kept changing on their own. Keep an eye on them.  

 
Creating a new session  
In Audacity, a session is like a project file. Create a new session by opening Audacity and going to File 
> Save Project As. A folder called Audio Files with a subfolder called Audacity has been created on the 
desktop. Giving the session a unique name and including a date will help you keep track of your 
session. Audacity will create a project file with an .aup extension and another folder of files with an 
_data extension. When you are opening a project, it is the .aup file you want to open.  
 
If you are working on a large session over a long period of time, saving several versions of the session 
is a good idea as it will allow you to go back to previous versions if necessary. It is useful to save your 
session before you have even started importing or recording audio and to re-save often by going to File 
> Save.     
 
Setting preferences  
Go to Edit > Preferences.  
In Audio I/O, experiment with different device settings. The ALSA: HDA ATI SB: ALC268 Analog 
(hw:0,0) for both Playback and Recording Devices gives good results. Uncheck both Playthrough 
boxes if they are checked. Leave everything else as is. In Quality, experiment with different sample 
rates and formats. 44100 Hz is CD quality. 
 
Note: Once you have closed the preferences window, you may also need to set the project sample rate, 
which can be found in the lower left corner of the main Audacity window. Select the same sample rate 
as you selected in preferences. Or experiment with different combinations until you have found 
something that gives maximum sound quality with minimum interruptions and errors.  
 
In Import/Export, check 'Make a copy of uncompressed audio files' and 'Always copy all audio into 
project.' Leave the rest as is.  
 
In Interface, make sure 'Enable cut lines' is checked. Otherwise, leave everything as is. 
 
 
Recording an audio track from an external microphone   
The default record setting has been set to mono. If recording a single voice, it is best to record a mono 
track. If recording music, a stereo recording may be preferable. To change the recording from mono to 
stereo,  go to Edit > Preferences > Audio I/O. In the Recording section, select 2 (Stereo) Channels. 
Select Okay to save changes.  

 
To activate 'Record Ready,' press 

pause and then record. A new track will appear. Name the new track by clicking on Audio Track > 
Name in the window to the left of the track. It is a good idea to give it a name that will let you 
distinguish between the different tracks (eg. Voice 1; Voice 2; Music; Sound).  
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You will see a red bar in the input (microphone) meter in the middle of the 
panel at the top of the 
window. This meter is monitoring your recording 
levels. Ideally, your levels when speaking should be 
somewhere -12dB and 0 dB (-12dB is represented by 
the little line between -24 and 0dB).  The meter isn't 

that accurate. If you need to adjust your levels, use the Front 
Mic Boost and Capture faders in Volume Controls (described 
in previous section) in the other window. For some reason 
the Input Volume control in Audacity (represented by the 
microphone icon and horizontal fader to the right of the 
meters) does not function in this version of the program.     
 
When you're ready to record, press pause again. You should 
see a waveform appear as the cursor scrolls along the track. 
When you want to finish recording, press stop.  
 
 
Importing music from music folder or CDs  
Audacity doesn't appear to be able to import directly from CD. You will need to extract the tracks you 
want using Rhythmbox Music Player. Back in Audacity, go to File > Import > Audio. The track will 
then load as a stereo track. Any changes you make in the track will be made in both the left and right 
channel.  
 
Digital audio editing basics  
Audio files are displayed as a waveform – a computer’s representation of sound.  
The nice thing about digital editing is that edits and changes made to audio files can be undone. If 
you're unhappy with an edit, just go to Edit > Undo. Or Ctrl-Z. The best way to learn how to use a 
digital audio editing program is to experiment and play with all the features.  
 
Toolbars:  This refers to the collection of icons found near the top of the main Audacity window.  
 
1. Control Toolbar 
Pause, Play, Stop, Beginning of Track, End of Track, Record 
The keyboard shortcut for Play and Pause is using spacebar to Play and 'P' to pause/resume from the 
cursor point rather than going back to start point.  
 
2. Tools Toolbar 

 
cursor – to start/stop and make selection  
 
envelope shaper – to create fades and shape volume levels of waveforms  

 
pencil - for re-drawing waveform (ignore this)  

 
magnifying glass – for zooming into a point on the waveform (hold down ‘Shift’ key to zoom back 
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out),  
 

time shifter - will allow you to move waveforms horizontally along its track (to move waveforms 
vertically – ie. to a different track - you will need to cut and paste it. See Edit Toolbar below)  

 

zoom in to fill window with selection

ulti-track editing 
 a new recording or import a new audio file, Audacity creates a new track. You can 

otice the features along the left side of each track window  

ll track volume) 

• eft/Right panning  
apse and expand track size (can also do this by clicking and dragging on 

• r of the track will close and delete that track.  
 

gain, when with multiple tracks, give each track a specific name that will allow you to keep track of 

multi-tasker  – will allow you to toggle between different tools by placing it at different positions 
within the track). 

 
Make a selection by placing the cursor at the point on the waveform where you want the selection to 
start, then clicking and holding until the end of the selection. Once you have made a selection, you can 
edit using the Edit toolbar (described below), the Edit drop-down menu in the main menu, or using 
keyboard shortcuts (most are like word processing shortcuts; they are also listed in preferences).  
 
3. Edit Toolbar (collection of icons that includes a pair of scissors) 
Note: All edits have keyboard shortcuts and can also be executed from the Edit window along the main 
panel  

 
 -delete, copy, paste, 

create silence around selection, replace selection with silence   
 

 -undo and redo 
 
 -            zoom in and zoom out (use slider along 

bottom of window to find part of the 
waveform you are looking for),    
,  zoom in to fit entire waveform in window. 

 
 
M
Every time you start
also add additional tracks by going to Tracks > Add New. 
 
 
 
 
 
N

• Mute/Solo 
• Gain (overa

 
L

• Triangle lets you coll
bottom of track 
'x' in the top left corne

A
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what’s on it and try to keep different types of audio separate (eg. interview track, music track, sound 
effects track). Mixing them up will make it harder to keep track of them when you start editing. This 
may mean copying and pasting waveforms from one track into another to consolidate them. Then you
can delete the empty track. Unfortunately, Audacity doesn' t let you start a new recording on an existing
track (unless you have just paused a recording and are resuming it).    
 

 
 

's best to edit each track separately until it’s time to be mixed. Cut sections you’re unlikely to use and 

ome helpful multi-track editing tools  

It
paste them into the ‘dump track’ (pieces that you don't think you'll need) so you can retrieve them fairly 
easily if you end up wanting to use them. Typically, you want to approach editing in the following 
order: vocal track, then sound effects, then music. Music is hardest to edit smoothly, so make sure 
everything else is as ‘locked’ as possible before mixing in music.  
 
S
- Split waveform and use time shift tool to move it along track 

nd select Edit > Split  
  

- Join

 - put cursor (cursor tool) where you want to make split a
- if you want to split a selection, use cursor to make selection, then Edit > Split

 t  region on both wo clips by moving them so they’re beside each other, then use cursor to select
sides of split and select Edit >Join   
- Moving several clips along track without changing their individual placement in relation to each other 

ulti-track mixing tools 
nd side of track to set overall volume for each track  

 
se envelope tool to add fades and adjust volume in specific regions 

options 

ffects 
 to run an effect on an audio file, you need to select the part of the file (or the entire file) to 

ts. 

ote: Wikipedia describes normalization this way: 
the selected region of the recording to bring the 

m 
 

 -use cursor tool to select all the tracks you want to include in the move 
 -use time shift tool to move them all to the left or right  
 
M
-Use gain level on left-ha
 

-U
of waveform (you can also add fades by using the Fade In or Fade Out 
in the Effects menu).  

 
 
 
E
In order
which you want to add an effect. Again, the best way to learn what effects do, is to experiment with 
them. Remember, you can always use Undo. Generally speaking, less is more when it comes to effec
Probably the most frequently used effects in radio production are Amplify (increasing the volume of a 
track or selection),  Normalize, and Compressor.  
 
N
Normalization applies a constant amount of gain to 
highest peak to a target level, usually 98% (-0.3 dB) or 100% (0 dB). This differs from dynamics 
compression, which applies varying levels of gain over a recording to fit the level within a minimu
and maximum range. Normalization applies the same amount of gain across the selected region of the
recording so that the relative dynamics (and signal to noise ratio) are preserved. 
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‘Bouncing’ final mix  
Bouncing a mix means compressing the files into a single stereo file.  
- You can either export the entire session by going to File > Export (make 
sure you mute or delete your 'dump track' if you have one) or export a 
selection by selecting the tracks or parts of tracks you want to export and 
going to File > Export Selection.   
 
- Indicate where you want to save final file and give it a unique name so you 
will be able to find it easily.  
 

- Near the bottom right of the window there is a 
drop-down menu that allows you to select the file type. 

Generally, it is best to save files in an uncompressed format (eg. .wav). If you plan on 
emailing a file or putting it on the internet, save it as a .wav AND an MP3 file. Ogg 
Vorbis is an open source file format preferred by Linux users.  
- A ‘warning’ window about creating two stereo files will appear – select ‘okay.’ 
- To listen to your file, go to where you saved it and right click to open with 
Rhythmbox Music Player (or click and drag).   
 
Note: When trialing Audacity on Ubuntu, the program repeatedly assigned incorrect 
names to final bounces. For example, it would give the file the same name as a music 
track that had been imported from a CD earlier. To fix this, you will need to re-insert 
the file, artist information, and any other file markers you think will help you search 
for and identify the file in the metadata window, which will appear when you are 
bouncing the final file. If this window doesn’t appear, make sure it is selected in the 
Preferences.  
 
 
 
6. Uninstalling Ubuntu  
If Ubuntu has been installed as the only Operating System on the computer (not a dual-boot system 
with Windows), it appears that the only way to uninstall is by backing up all your files running the full 
Windows installation disk, as though installing Windows for the first time.  
 
If the computer has been set up as a dual boot system, the process looks even more complicated. There 
are a number of internet sites that include suggestions and recommendations, but few sites include a 
thorough and comprehensive guide to uninstallation. One link that may be useful is this post on the 
Ubuntu users list, in which the author laments the poor documentation and support for the process and 
explains how he uninstalled Ubuntu.    
https://lists.ubuntu.com/archives/ubuntu-users/2006-December/102255.html
 
For additional assistance, please check out the Ubuntu Pocket Guide at: 
 
http://www.ubuntupocketguide.com/download.html
<http://www.ubuntupocketguide.com/download.html> 
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