
 
 
 

ENDNOTE Essentials for MAC 
(Only suitable for OSX 10.6.8 & higher) 

 
Install EndNote 
 

• EndNote installs into  Finder > Applications > EndNote X7 
• Default is: Create a new free EndNote Web account; you may wish to change to Do not integrate 

with EndNote Web at this time 
• To make sure your version is up-to-date select Help on the menu bar then click on  

EndNote Program Updates 
 
Exercise 1   Start EndNote 
 

• OPTION A: Open  Finder > Applications > EndNote X7 > EndNote Program  
• OPTION B: From within Word (2011): Using the EndNote toolbar (View > Toolbars > EndNote X7) 

 Click on X7 
 
Exercise 2   Open an EndNote Library and view some references 
 

• In EndNote go to File > Open Library  

• Find Sample_Library_X7.enlx (a practice Library that comes with EndNote)  
Hint It is in the Examples folder: Finder\Applications\EndNote X7\Examples 

• Note the layout of the Library Window can be changed to include search, groups, pdf, reference, 
preview etc. Click on the Layout button on the upper right to alter the layout. 

 
Hint: You can click on the Layout button upper right side. 
 

• Note the columns displayed in the Library reference list. Default is Read/Unread Status, File 
attachments, Author, Year, Title… 
HINT: Reorder column headings using drag-and-drop 
           Right-click the headings to customize which columns display 

• Double-click on a reference to display the full details in a new window. 

• Within a reference record use the setting wheel drop down menu at the top to Show and Hide 
Empty fields 

• The pdf preview pane can be added using the slide bar on the bottom right   
• Pdfs can be  

• Close the full reference by clicking on the red ‘x’ at the top left of the window.  

 
Exercise 3   Sort the references in a Library 
 
• Quick and easy: Click on column headings; click again to reverse.  Try it with Author. 
• Use Tools > Sort Library for a more complex sorting of references. The default is to sort by author 

(first) and within author by year (second). 
Click on the A-Z icon to select ascending/descending order. 
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Exercise 4 Searches within a Library                                                                                                                     
 
• Quick and easy: Click on a column heading. Then start typing the name that you want for that 

field. Try it with author.  
• There is also a Quick Search box on the main toolbar. Searches all references and all fields 

including PDFs & PDF notes (results highlighted)                     
• For more advanced searching use Tools > Search Library   

OR Select Show Search from menu on top right, adjacent to search box. 
• Select the field that you wish to search within then type in search terms. 

Use the AND operator (default) to combine terms.  
To search for any references containing the word bats & published after 1990: 
 

 
 

• Return to the full list of references: Click on All References in the My Library pane (Left hand side 
of the screen).  

• NOTE: The most recent search results are in the Search Results Group.  
 
 
Exercise 5   Select a bibliographic style 
 
• Display the Preview pane 
• Select the style of your choice from the drop-down menu at the base of the preview. 

Use Select Another Style if your style is not listed 
 
• Select (highlight) a reference in your Library. This will now be displayed in the style that you 

chose. 
NOTE: EndNote X7 installs only the most popular 100 Styles. Supplementary styles are available:  
o QUT - https://www.library.qut.edu.au/research/toolkit/referencing/downloads.jsp#styles  

(QUT APA, QUT Harvard) 
e.g. APA6th_Feb2012_FIN.ens 

o EndNote website - http://endnote.com/downloads/styles 
• Download the selected file (Safari or Firefox) and save it to your Styles folder, which is typically 

located at Finder\Applications\EndNote X7\Styles. (NOTE: you will need Mac administrator 
rights.) 
 

Exercise 6   Create a new EndNote Library  
 

• File > New                                                                     
• Name your library. An .enl extension will automatically apply.  

Make a note of where you save it. You might like to use the Examples folder  
Finder\Applications\EndNote X7\Examples  

• You are now ready to begin adding references.  
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ADD REFERENCES TO YOUR LIBRARY 
 

  
Exercise 7   Add references manually 

• With your Library open, select References > New Reference   or click on  (top left) 

• Select the appropriate Reference Type from the drop-down menu (journal article is the default.)  

• Follow the Endnote Guidelines for Entering References handout (also available from 
https://www.library.qut.edu.au/research/toolkit/referencing/documents/LTR_EnteringReference
s_ENX7_Sep2015.pdf) for the following examples: 

 
Journal article: 
Harrison, T. & Parker, R. A. (2010). Issues in cross-cultural comparative research. Research & Theory 
for Nursing Practice 24(4), 233-240. doi: 10.1891/1541-6577.24.4.233 
 
HINT: EndNote APA 6th Style 
DOI available (DOI field) – Use Journal Article reference type. 
If no DOI available, type Retrieved from http://www.springerpub.com/product/15416577 (homepage 
of the journal) in the URL field – Use Electronic Article reference type. 
 
Book: 
Rosenberg, M. S., Wilson, R., Maheady, L., & Sindelar, P. T. (2004). Educating students with behaviour 
disorders. Boston: Allyn & Bacon. 
 
Book chapter: 
HINT: Use the Book Section reference type 
Freud, S., & Breuer, J. (1998). Studies in hysteria. In J.M. Jenkins, K. Oatley & L. Stein (Eds.), Human 
emotions: a reader (pp. 30-38). Oxford: Blackwell. 
 
Web page: 
Cooper, H. L. (2010). A brief history of tactile writing systems for readers with blindness and visual 
impairments. Retrieved from http://www.tsbvi.edu/seehear/spring06/history.htm 
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Exercise 8   Add references using DIRECT EXPORT 
 
• On Macs, we recommend using  Mozilla Firefox as your browser with direct export from 

databases 
• Having exported the references from the database, select the default Open with option, and click 

OK.  
• EndNote will open and prompt you to select the EndNote library you wish to import the results 

into.  
 

Some examples 
Database Procedure 
Cochrane Library Click on Export Selected at the bottom of the page 

Change the Export type to Mac 
Change the file type to Citation & abstract 
Click on Export Citation 
 
Firefox: …[Opening citation-export.txt box] appears 
Open with EndNote X7 … Click OK 
Safari: Open Downloads folder 
Right click on citation-export.txt. Right click and choose Open with …. Select 
EndNote X7 
 
… [Choose an Import Filter box] Select Cochrane Library (Wiley) 
Select Choose 
 

EBSCOhost 
 

Go to Folder View of saved records. Select records.  
Click on the Export icon 
Select Direct Export in RIS format (e.g. …EndNote…) (default)  
Click on Save 
 
Firefox: EndNote automatically opens and imports records 
Safari: Open Downloads folder. 
Right-click on .ris file. Choose Open with … 
Select EndNote X7 
 

Factiva It is not currently possible to Direct Export from Factiva to EndNote X7 on Mac. 
Please follow the instructions for manually adding references. 
 

Google Scholar Configure to send reference to EndNote 
o Select Settings (top right hand corner) 
o Under Bibliography Manager select Show links to import citations into 

choose  EndNote 
o Click on Save 

Import search results into EndNote 
o Search Google Scholar 
o Click on Import into EndNote for the reference you want 

 
Firefox & Safari: Open Downloads folder. Open .ews file (will open directly into 
EndNote) 
 

Informit 
A+ Education 
APA-FT 
Health Collection 

Click on Save 
Change the Output Format to EndNote Direct 
Click on Save Records 
Note: Not all Informit databases work well with Direct Export 
 
Firefox: [Opening Informit_Results.txt box] appears.  
Open with EndNote X7 … Click OK 
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Safari: Open Downloads folder. 
Right-click on file. Choose Open with … 
Select EndNote X7 
 

  
ProQuest 
 

Hover mouse over Export/Save 
Select EndNote, Reference Manager or ProCite from drop-down list 
Click on Continue 
 
Firefox: ...[Opening ProQuest Documents.... box] appears 
Open with EndNote X7 ... Click OK. 
Safari: Open Downloads folder 
Right-click on file and choose Open with ... EndNote X7 
 

PubMed From the Send To drop down menu on the right: 
…[Choose Destination box] Select Citation Manager 
Click on Create File 
 
Firefox: [Opening citations. Bib box] appears 
Open with EndNote X7… Click OK 
Safari: Open Downloads folder 
Right-click on file and choose Open with ... EndNote X7 
 

Quick Find (QUT) Click on the little folder on the top right of the record to save 
Click on the folder of Saved Items (top most right) 
Use the Export As drop down menu to select Endnote 
 
Save the file to the Downloads folder. 
Open Downloads folder 
Open file and select to Open with Endnote X7 and select Endnote Library 
 

ScienceDirect Click on Export Citations 
…[Export Citations screen]: select Citations and Abstracts 
RIS format (for Reference Manager, ProCite, EndNote) 
Click on Export 
 
Firefox: EndNote automatically opens and imports records 
Safari: Open Downloads folder 
Right-click on file and choose Open with ... EndNote X7 
 

Scopus Click on Export 
…[Output options screen]: 
Change the Export format to RIS format (Reference Manager, ProCite, EndNote) 
Change the Output to Complete format 
Click on Export 
 
Firefox: …[Opening scopus.ris box] appears 
Open with EndNote X7… Click OK 
Safari: Open Downloads folder 
Open file (will open directly into EndNote) 
 

Web of Science At the bottom of the page there is an Output Records box 
Default = Authors, title, source plus abstract 
Select Full Record plus Cited References if desired 
Save to: select EndNote 
 
Firefox: …[Opening savedrecs.clw box] appears 
Open with EndNote X7 … Click OK 
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Safari: Open Downloads folder 
Right-click on file and choose Open with ... EndNote X7 

 
• Only the exported records display 

The most recent export is in the Imported References Group  
• Open records and check content - change as necessary; add any comments. 

 
 

CHECKLIST 
Refer to the Entering References handout for specific details. 

 
Essential to open each record and check content 

Reference Type Is this correct?  
Author(s) Is capitalization and spacing correct? Are family names and first names in the 

correct order? 
Year Is the year of publication in this field?  
Article Title Check words that are capitalized – are they appropriate?  

Make sure there is no full stop at the end.  
Journal Title Make sure there is no full stop at the end. Check capitalization.  

Use full journal names. Change if they are imported as abbreviated. 
Pages Is the page range given? Some only show the initial page number.  
DOI and URL Delete or move URL to Notes if previewed reference displays both. 
 
• With the reference open in a full window, there is the option to change the case of words 

highlighted, by clicking on the drop down Edit menu e.g. sentence case 

  
 

• Select the style of your choice and use Preview to check if any errors persist in the Reference or if 
there are any limitations with the EndNote version of the style selected. Know your style well 
and what it should look like. 

 

Add additional information to your reference: 
 

• Name of Database field – enter the database name where you found the fulltext of your article. 

• Access Date field – enter today’s date. 

HINT: Try a global change for all your new references, by selecting the option: 

Tools > Change/Move/Copy Fields 

Select the Access Date field from the drop-down menu. 

Insert before field’s text: Type in the date e.g. April 30, 2014 then Click OK.  
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• The Label field is one commonly used to categorise references, for example: 

o Assignment title/ Paper for Journal… / Thesis 

o Topic area or subject heading 

o Case Law etc. for Law bibliographies as outlined AGLC3 User Guide on  
https://www.library.qut.edu.au/research/toolkit/referencing/downloads.jsp#styles 

 
Exercise 9   Add a PDF File to a reference 

 
• You can store files with references in your Library – pdf, Word documents, image files… The files 

will be copied from their existing location on your computer and stored in a PDF folder, which is 
part of the .Data folder attached to the Library. Up to 45 files can be attached to each reference. 

o Enable automatic renaming of .pdf documents as you import them: Enable automatic 
renaming of pdf documents as you import them 
Endnote X7 > Preferences > PDF Handling 
PDF Auto Renaming Options e.g. Author + Year + Title. Click OK 

o Locate a PDF file relating to one of your references and save it to your desktop. 
Drag and drop it onto a reference or into the File attachments field in that reference  
OR right click on the reference > File attachments > Attach file.  
A pdf icon appears in the File Attachments field. Up to 45 files can be stored here. 
NOTE: double-click on the reference to open the PDF attachment.  

• Try the Find Fulltext function in EndNote. There is a comprehensive FAQ on the Library website 
https://www.library.qut.edu.au/research/toolkit/referencing/findftxtfaq.jsp 
 

o Configure EndNote 
EndNote X7 > Preferences > Find Full Text 
Tick all boxes and enter the following URLs 
Open URL path: http://sf5mc5tj5v/search/serialssolutions.com/ 
Authenticate with: http://gateway.library.qut.edu.au/login?url= 
 

o Run Find Full Text  
Highlight references 

References > Find Full Text > Find Full Text or use:  
[Copyright and usage notice] Click Continue 
Monitor progress in the Find Full Text group set at the bottom of the Groups panel 

A PDF icon appears in the File Attachments field and a paperclip icon  appears next to the 
Author name in the Reference list. 
 

Exercise 10 Open and annotate a PDF attachment 
 
Click on the PDF viewer tab on the bottom right to 
display the document 
  
 
 

 
 
 
 
 
 
 
 
 

Click  to open the PDF viewer then open 

annotations tools:   
to highlight text, underline strikethrough & add sticky 
notes  
HINT: Right click highlighted text or the sticky note and 
select Delete annotation if you change your mind 
 
Save changes made 

Click again to close     
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• To display your whole Library including the new references select All References in the Groups 
panel. 

 
• It is possible to search within these attached PDFs. 

In the Advanced Search field: 
o Select Any Field + PDF with Notes to search within references and PDFs and Notes added 
o Select PDF to search within the PDF attachments 
o Select PDF Notes to just search within the attachments 

 
Exercise 11 Add a reference and PDF using the PDF IMPORT filter 
 
If you have a pdf document with a correctly formatted DOI on the first page, EndNote X7 can retrieve 
the bibliographic details from the crossref database and bring them into your EndNote library. 
 
• Save a pdf of a recent journal article to your desktop. 
• In EndNote, click on File > Import 

 
Import File:  Click on Choose File to locate and select file; e.g. JournalArticle.pdf 
Import Option: PDF or PDF Folder 

 
• Click on Import. Only the imported records will display. 

The more recent import is in the Imported References Group 
• Open the records and check the content – make corrections if needed (use the Checklist on p. 6) 

Add any additional information 
• To display your whole library, click on All References in the Group pane. 
• If you have more than one pdf document in a folder, you can import all at once 

o Select File > Import > Folder 
 
NOTE: If bibliographic details are unable to be retrieved, only a title and the attached pdf will appear 
in the reference. 
• Only the imported records will display.  

The most recent import is in the Imported References Group. 
• Open the records and check the content – make corrections if needed (use the Checklist on p.5). 

Add any additional information. 
To display your whole Library, click on All References in the Groups pane 
 
Exercise 12 Organize references using Groups 
 
Using groups to organize your references is better than setting up separate libraries for each topic. 
To set up any one of the following: 
Right-click in the Groups panel OR select Groups on the toolbar to open an options menu. 
 

o Create Group Sets to bring groups together for the same broad subject area. 
For example: Group Sets for Sample_Library_X7.enlx include Psychology 101, Biology, Bats 
Select Create Group Set. Name the new Group Set. 
The contents of each group are listed alphabetically. Click the My Library header to toggle 
between ascending and descending order. 
 

o  Custom Groups 
Select Create Group. Name your group. 
Add References to your Custom Group 
Select the references you wish to add to this group. 
Right click & select Add References To OR Drag and drop references into the group 
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o  Smart Groups – set search criteria to dynamically update these groups. 
Display All References 
Select Create Smart Group. A search box appears. Name your group. Enter a search and click 
on Create. The group of search results is saved into this Smart Group. 
NOTE: When an existing reference is edited or new references are added to your library, they 
are checked against the search query. If there is a match, they are automatically added to the 
Smart Group. 
 

o  Create Combined Groups to find references which are common to more than one 
group. 
Select Create From Groups 
Use the dialogue box to Name the combined group and select the groups you need to 
include. Click on Create. Only those references that are in both groups will appear. 

 
NOTE:  References can be added to more than one Group. 

References deleted from a Group still remain in your library. 
You can drag and drop groups to relocate them within the Groups panel. 
 
 
 

ENDNOTE AND WORD WORKING TOGETHER 
 

The EndNote toolbar should automatically appear in Word when you install the EndNote 

software.  

HINT:  If it is not showing go to View > Toolbars and select EndNote X7.  
 

Exercise 13   Insert a citation into text 
 
• In Word (2008 & 2011): 

o Place the cursor where you wish to insert the citation(s) 
o Click on Search Endnote  to search for the reference(s) you wish to insert e.g. enter 

first author and year, and click on Insert 
OR 

o In your EndNote Library highlight the reference(s) that you wish to insert. 
Select multiple references by holding down the Command key  

o On EndNote toolbar: Click on Insert Selected Citation(s)  
If the reference appears unformatted turn on Instant formatting           

The in-text citation appears and a Bibliography is automatically generated at the end of 
your document. 

 
 
Exercise 14   Edit in-text citations (Add page numbers…)  
 
• Place the cursor where you wish to insert the citation(s) and select the relevant EndNote 

command from the Citations menu on the Endnote toolbar 
 

• In Word (2008 & 2011), highlight the in-text citation you wish to edit. Right click > Edit Citation(s)  
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• Some quick options are available (also found in the Formatting drop down menu) 

To omit authors’ names from citations, select Exclude Author 
To omit the year from citations, select Exclude Year 

• Click on More … OR choose Edit Citation(s)           from the EndNote toolbar to display the Edit & 
Manage Citations box 

 
 
 
 
 
 
 
 
 

    
• Use the Pages box to enter page numbers e.g. 67 - 71  
• Use the Prefix box to add comments like as cited in (Include a space at the end of your text 

(Include a space at the end of your text) 
• Use the Suffix box for additional information e.g. , Table 2  

(Include appropriate spaces) 
• Click on the Edit Reference button and select: 

o Edit Library Reference to open the Reference within EndNote 
o Remove citation to delete from your Word document 
o Insert citation opens the Find and Insert my References window to find additional 

references for multiple citations 
 

 
 
 
 
Exercise 15   Change the style of your citations and bibliography in Word 
 
• In Word, select the appropriate style from the EndNote X7 toolbar dropdown menu. All 

references will update automatically 
OR 

• Click on CWYW Tools, choose Bibliography Settings, and select output style. 
 
 
Exercise 16   Create an independent bibliography 
 
Produce a list of references to share with colleagues, or use for an annotated bibliography. 
• Select the desired references in EndNote 
• Select the desired style 
• Edit > Copy  Formatted to copy the references to the clipboard OR Right-click > Copy Formatted 

In your Word document, Paste 
 
 
Exercise 17 Back up your EndNote Library 
 
Don’t lose all your hard work! Save it in more than one place, on more than one computer – at home, 
at work, to flash (USB) drive, burn it to a CD. 
 
• Select File > Compressed Library to compress the Library (.enl file) and its attached folders into a 

single file to save. The file extension will be .enlx.  
NOTE: The Data folder contains a PDF folder (copies of articles attached to your references) and 
information on any Groups that you have set up. 
 

NOTE: ALWAYS use the Edit Citation(s) command to make changes to in-text citations or to delete a 
citation. Just typing changes into the document risks corrupting the EndNote citations. 
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o Default = All References in Library    
Options = Selected Reference(s); All References in Group/Group Set 

o Default = With File Attachments    
Option = Without File Attachments (You may not want to attach files if sending to 
another institution for copyright reasons) 

 
• The compressed file unzips automatically when you open it in EndNote. 

 
 
More information about EndNote 
 

• Help button on the EndNote Library toolbar    
 
• User manual (pdf)  - loads onto your MAC with the EndNote software 

Finder/Applications/EndNote X6/EndNote.pdf 
 

• QUT Library EndNote Help 
https://www.library.qut.edu.au/research/toolkit/referencing/ 

o Styles – download QUT APA style and QUT Harvard style 
o Connect files – download the connect file for the QUT Library catalogue 
o Online tutorials – access the ‘Endnote essentials’ PowerPoint & links to other online 

tutorials 
o Endnote Help & FAQs 

 
• EndNote website online Help 

http://www.endnote.com/support/ensupport.asp 
www.endnote.com/training has online video tutorials 
 

• EndNote & Mac online Help 
http://www.endnote.com/ENMac.asp 
 

• Adept Scientific – Endnote List Archive 
http://lists.adeptscience.co.uk/endnote/ 

 
• Try using Google and YouTube to search for solutions 
 

 
 
 

Congratulations! You have mastered EndNote Essentials. 
 

11 
 

https://www.library.qut.edu.au/research/toolkit/referencing/
http://www.endnote.com/support/ensupport.asp
http://www.endnote.com/ENMac.asp
http://lists.adeptscience.co.uk/endnote/

	Add additional information to your reference:
	ENDNOTE AND WORD WORKING TOGETHER

