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1 Introduction 

Welcome to Brainloop Secure Dataroom 

With Brainloop Secure Dataroom you meet important risk management specifications and standard guidelines for 

handling your confidential documents. When managing supervisory board and executive management level 

communication or in legal and finances departments, all sensitive documents are reliably protected, both internally 

and with cross-company cooperation via the Internet. This allows you to securely work and communicate with 

parties who don't have access to your company's Intranet, e.g. partners, consultants, government agencies and 

clients. 

Brainloop Secure Dataroom offers the highest level of security with... 

• double authentication with time-limited PINs, which are sent by SMS 

• a server using 256-bit encryption and data transfer with 128-bit encryption 

• document protection that goes beyond the boundaries of the secure Dataroom on the client computer 

• consistent separation of application and system administration 

• integrated release processes including second person check principle for security-relevant administration 

functions 

• revision-secure traceability of changes and accesses 

Brainloop Secure Dataroom supports document management with... 

• structured filing, editing and distribution of all kinds of documents 

• adjustable document tasks, which map processes for multi-level document approval, release and publication 

• document collections that combine, sort and structure several documents with separate version management 

and different access rights 

• automatic generation of protected PDF files from PDF, Office documents and picture files for write-protected 

access with layout checks, where required with additional security options, such as print prevention or content 

exports 

• seamless integration of Rights Management technologies from Microsoft and Adobe 

• intelligent search function with a wide range of filter options 

• configurable version management 

• check-in and check-out, which reserves documents for longer editing cycles 

• document retention periods 
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Brainloop Secure Dataroom supports your project communication with... 

• secure and traceable document delivery 

• central access to all messages, which enables you to see all of your incoming messages and task assignments 

in the overview and efficiently trace the messages and tasks you distribute 

• secure sending of structured document collections 

• tasks and documents that are grouped in milestones with an integrated release process 

• functions for organizing votes in circulation procedures 

• explicit functionalities for administering a regulated question and answer process 

• ad-hoc workflows for release processes and publications 

 

1.1 Target Group and Document Structure 

This documentation is intended for Dataroom users. It is assumed that these users have basic knowledge of the 

Windows operating system, applications such as Microsoft Office, as well as web-based applications. 

 

1.2 Notational Conventions 

The following notational conventions are used in this documentation: 

Sample text: Names of files, directories, as well as elements of the user interface 

Note or Tip: These text boxes identify tips and additional information. 

 

Warning: These text boxes contain important notes, for example, to identify actions that could cause data losses. 

 

1.3 Open the Online Help 

The online help is a context-sensitive help in some areas of Brainloop Secure Dataroom which means that it 

displays the corresponding help topic. 

To open the online help: 

• Click Help at the top right of the page. 

• Click the Help icon  in a dialog window (if available). 

The online help is opened in a new browser window. 
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2 Getting started with Brainloop Secure Dataroom 

This section provides some basic information on how to register with a Dataroom in Brainloop Secure Dataroom for 

the first time, on how to navigate in the application as well as on how to perform some general work steps in your 

Dataroom. 

 

2.1 Register and Log into a Dataroom 

Before you can enter a Dataroom for the first time, you must be invited by a Dataroom member and then register 

with Brainloop Secure Dataroom. The invitation to your Dataroom is generally sent to you by e-mail. The e-mail 

includes an explanation of the registration process and a link to the registration page. 

To register and log in to your Dataroom: 

1. Click on the link in the e-mail or open the URL provided in a browser. 

The registration page opens in the browser. 

Tip: You can also open the login page of the Dataroom for the initial registration and start the process here by 

clicking the Register link. In this case, you also have to provide your e-mail address to authenticate yourself. 

2. If you do not start the registration via the link in your invitation e-mail, you will receive a PIN by e-mail or SMS, 

depending on how you were invited. Enter the PIN and click Next. 
3. Specify this information: 

 First name and last name. 

 Enter a password and repeat it. The password length and its strength depend on your Dataroom 

configuration settings. 

 Choose your preferred language. 

The application automatically detects and uses the date and time format from your browser settings. You can 

change the settings later in your profile (see Change Regional Settings on page 49). 

4. Next, read and confirm the Terms of Use and click Continue. The registration process is finished. 

5. If any articles are enabled, these will be displayed to you first. The latest is always displayed first. Please read 

the articles carefully. To read older articles, click Next. Click Close when you are done. 

6. The following step depends on the following: 

a. If you have only been invited to one Dataroom and this Dataroom does not require any further 

authentication, you will be taken directly into this Dataroom. 

b. If you have been invited to several Datarooms, you will be taken to the Dataroom Selector, which lists 

all the Datarooms that you have been invited to. Click a Dataroom to access it. 

Tip: Save the Dataroom address in the Favorites or Bookmarks of your browser so that you can call it up 

quickly. 
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7. Specify this information: 

 You also have to register a mobile phone number in your profile, if the Dataroom is protected with an SMS 

PIN authentication and your mobile number was not already entered by the Dataroom Manager. 

 As an option, you may set a security question which is used to verify your identity in case you lose your 

mobile phone. 

After you have registered, an SMS containing a PIN is sent to your mobile phone. 

8. Enter the PIN to access the Dataroom. 

9. If your Dataroom Manager has activated special terms of use for this Dataroom,  read them carefully. If the 

conditions are in a linked document, click on the link to open the document and read it before you continue.  

10. Finally, select I have read and agree to the Terms of Use. 
11. Click Next. 

 

2.1.1 Prerequisites for Logging into a Dataroom 

To log into a Dataroom, you need the following: 

• Your username, which is the e-mail address that you registered with. 

• Your password, the one you provided when you registered. 

• A mobile phone (switched on), if your Dataroom is protected by SMS PIN. 

Note: Always store a valid mobile phone number in your profile so that you are sure to receive the SMS PINs 

(see Add or Change Mobile Phone Number on page 47). 

• Access to your e-mail account, if your Dataroom allows you to receive PINs by e-mail. 

Note: Other login variants are possible depending on the Dataroom configuration, e.g. login using a certificate or 

smartcard. 

 

2.1.2 Log into the Dataroom 

The Dataroom can be protected with the following authentication options: 

• Standard login security (username and password): You can login with you username (your e-mail address) 

and password. 

• SMS PIN authentication: You can authenticate by entering a one-time PIN sent to your mobile phone. For 

users without a registered mobile phone, the PIN can be sent by e-mail. This has to be enabled for the 

Dataroom. Ask your Dataroom Manager for further information. If a Dataroom is PIN-protected, you can also 

authenticate with a QR code. 

• Certificate authentication: You can authenticate with a certificate (see Manage Certificate on page 181). 
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2.1.2.1 Log into a Dataroom without two-factor Authentication 

To log into a Dataroom without additional authentication: 

1. Open Brainloop Secure Dataroom in your web browser or click the link in the invitation e-mail. 

2. Enter your username (your e-mail address) and password. 

Note: If you enter an incorrect password three times in a row, your access is locked for 15 minutes. If you have 

forgotten your password, you can reset it (see Reset Your Password on page 23). 

3. Enable the Remember my username option so that your e-mail address is already entered in the Username 

field the next time you log in. 

4. Click Login. 

If you are a member in only one Dataroom, you will be taken directly into your Dataroom after logging in. 

Otherwise, after logging in, you will be taken to the Dataroom Selector on page 57, which lists all the Datarooms 

that you have been invited to. 

5. Click a Dataroom to access it. 

 

2.1.2.2 Log into a Dataroom with a PIN 

If your Dataroom is additionally protected by a PIN, which you receive by e-mail or SMS, you have to enter this PIN 

directly after you logged into this Dataroom. 

To log in to a PIN-protected Dataroom: 

1. Open Brainloop Secure Dataroom in your web browser or click the link in the invitation e-mail. 

2. Enter your username (your e-mail address) and password. 

Note: If you enter an incorrect password three times in a row, your access is locked for 15 minutes. If you have 

forgotten your password, you can reset it (see Reset Your Password on page 23). 

3. Enable the Remember my username option so that your e-mail address is entered in the Username field the 

next time you log in. 

4. Click Login. 

If you are a member of one Dataroom only, a PIN is sent to you by SMS or by e-mail. If you do not receive a PIN 

click Resend PIN. 

If you are a member of several Datarooms, click the PIN-protected Dataroom you want to enter. A PIN is sent to 

you by SMS or by e-mail. If you do not receive a PIN click Resend PIN. 

Note: If you have not yet added your mobile phone number to your profile, you are prompted to do so before you 

can enter the Dataroom. 

5. Enter the PIN. 

6. Click Login. 

You will be taken directly into your Dataroom. 
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2.1.2.3 Log into a Dataroom by Scanning a QR Code 

With the Brainloop QR Code Scanner you can authenticate against PIN-protected Datarooms by scanning a QR 

code generated during the login process.  

The Brainloop QR Code Scanner app is available both for iOS (iPhone and iPad) and for Android. The app is 

protected by an access code to be entered whenever you start the app. 

Note: You can only use the QR code authentication method for Datarooms with the SMS PIN authentication 

option enabled. 

 

2.1.2.4 Requirements for using QR Codes 

You need the following in order to use QR codes as a two-factor authentication method: 

• A smartphone with a fast autofocus camera running on iOS 6.1 or newer or on Android 4.0 or newer. 

• The Brainloop QR Code Scanner app installed on your smartphone. 

• A data connection (e. g. WLAN or mobile) between your smartphone and Brainloop Secure Dataroom (version 

8.30 and newer). 

• The Login Security in your Dataroom configured to using SMS PIN authentication. 

• Your smartphone registered with Brainloop Secure Dataroom and the Validation Mode in your user profile set to 

QR Code. 

 

2.1.2.5 Register Your Smartphone and Enable QR Code Authentication 

To register your smartphone and to enable QR Code Authentication: 

1. Click your username in the top-left corner of the web browser. 

The Profile and Settings dialog window is displayed. 

2. In the Member Account tab, navigate to the Account Login - Authentication Methods section. 

3. Click Change next to Mobile Phone. 

4. Enter the one-time PIN sent to your mobile phone. 

5. Click Next. 
The dialog window Add or Change Mobile Phone Number is displayed. 

6. From the Validation Mode drop-down list, select QR Code. 

7. Click Next. 

A dialog window containing a QR code is displayed. 

8. Start the Brainloop QR Code Scanner app on your smartphone. 
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9. In the app, enter your access code and tap Login. 

10. If the scanner does not start automatically, tap the Scan option in the app. 

11. Scan the QR code displayed. 

A message informing you that your device was registered is displayed on your smartphone. 

12. Tap OK to close the message. 

13. Click Close. 

Now are you ready to use a QR code as a two-factor authentication method. 

 

2.1.2.6 Log into a Dataroom with a QR Code 

To log in to a PIN-protected Dataroom with a QR code: 

1. Open Brainloop Secure Dataroom in your web browser or click the link in the e-mail. 

2. Enter your username (your e-mail address) and password. 

Note: If you enter an incorrect password three times in a row, your access is locked for 15 minutes. If you have 

forgotten your password, you can reset it (see Reset Your Password on page 23). 

3. Enable the Remember my username option so that your e-mail address is already entered in the Username 

field the next time you log in. 

4. Click Login. 

If you are a member of only one Dataroom, the QR Code Authentication dialog is displayed immediately. 

If you are a member of several Datarooms, click the Dataroom you want to enter. The QR Code 
Authentication dialog is displayed. 

5. Start the Brainloop QR Code Scanner app on your smartphone. 

6. In the app, enter your access code and tap Login. 

7. If the scanner does not start automatically, tap the Scan option in the app. 

8. Scan the QR code displayed. 

A message confirming that you are registered with the Dataroom is displayed on your smartphone. 

9. Tap OK to close the message dialog. 

You will be taken directly into the Dataroom after authenticating. 

 

2.1.2.7 Log into a Dataroom with a Certificate 

To login with a certificate: 

1. Open Brainloop Secure Dataroom in your web browser or click the link in the e-mail. 

2. Click the certificate icon  next to Login. 

3. Select your certificate from the list. 
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If you are a member in only one Dataroom, you will be taken directly into your Dataroom after logging in. 

Otherwise, after logging in, you will be taken to the Dataroom Selector on page 57, which lists all the Datarooms 

that you have been invited to. 

4. Click a Dataroom to access it. 

 

2.1.2.8 Log into a Dataroom as a Representative 

If another Dataroom member has named you as their representative, you can decide on the new page whether to 

log in with your own username or with the name of the Dataroom member you are representing. Select the desired 

option in the drop-down list and click OK. 

For more information, see Acting-on-Behalf Rules on page 194. 

 

2.1.2.9 Log into a Dataroom using Windows Explorer 

If you have not yet logged in to the Dataroom using your web browser, you can log in directly using your Windows 

Explorer. 

Note: The login method using Windows Explorer does not work for Datarooms protected by SMS PIN or certificate 

(e.g. smart card). 

 

1. Open Windows Explorer and click on the network folder of the Dataroom Center that your Dataroom belongs to. 

2. Enter your username (i.e. your e-mail address) and your password. 

3. Click OK. 

Note: If you want to use the Dataroom in the web browser in parallel, you must also log in there. 

 

2.1.3 Log out of a Dataroom 

You should always log out using the Logout link after you have finished your work in the Dataroom or when you 

leave your PC unsupervised for some time. This ensures that nobody can have unauthorized access to your 

Dataroom and its contents. This applies in particular when you use the WebDAV interface. Please be especially 

vigilant when working on a public PC. In such cases, always double check that you have logged out and deleted all 

of the files listed below (see Delete all Information about your Dataroom Visit on page 23). If you just close the 

browser without logging out, the connection remains active for a time period before it is automatically disconnected 

due to inactivity. 
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To log out of a Dataroom: 

1. Click the Logout link next to your name. 

The Logout dialog window is displayed. 

2. Define whether you want to clear the Username field on the Login page. 

3. For a PIN-protected Dataroom, define whether you want to reset the PIN. This is advisable, if you share this 

computer with others. As long as there is a connection via the WebDAV interface the PIN always remains 

active, even if you have closed the browser without logging out. If, however, you just close the browser and no 

such documents are left open, WebDAV will close itself after a certain time period of inactivity. 

4. Click OK. 

Note: If you have logged into the Dataroom in the browser but have been inactive in the Dataroom for a long time, 

the Automatic Logout dialog window is displayed. It shows how much time remains before you will be 

automatically logged out. If you want to log out immediately, click Logout. If you want to continue working in the 

Dataroom, click Keep Me Logged In. 

If you have not logged out correctly, you will be informed by the system the next time you log in to the Dataroom. 

 

2.1.3.1 Delete All Information About Your Dataroom Visit 

To delete all information about your Dataroom visit from the PC you are working on, proceed as described below. 

Deleting all information is highly recommended, if this is a public or shared PC: 

• Delete any documents that you have downloaded and saved in local folders. 

• Delete any temporary Internet files (refer to the Help section of your Internet browser to learn how to delete 

these files.) 

Note: Always log out so that the Dataroom session is ended. If you just close the browser without logging out, the 

connection will remain active for a time period before it is automatically disconnected due to inactivity. If you have 

not logged out correctly, you will be informed by the system the next time you log in to the Dataroom. 

 

2.1.4 Reset Your Password 

To reset your password, you receive an e-mail with a link that starts the password reset process. You will then have 

to verify your identity via a one-time PIN sent to your mobile phone or by e-mail. This change prevents an untrusted 

party from resetting your password by simply gaining access to your mobile phone or e-mail account. 

To request a new password: 

1. In the Brainloop Secure Dataroom login window, click the I forgot my Password link. 
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2. In the Reset Password window, verify your e-mail address displayed in the Username (e-mail address) field. 

3. Click Next. 
4. Click Close to confirm the message “A password reset link has been sent to: <your e-mail address>. 

Please check your e-mails and click on the link to continue resetting your password.”. 

5. Go to your e-mail Inbox and open the Password Reset Requested e-mail sent to you. 

6. Click the Password Reset link. 

The Reset Password dialog is displayed. 

7. Enter the one-time PIN sent to you to authenticate yourself. 

8. Next, enter your new password and repeat it. 

9. Click Continue. 

If you are a member in only one Dataroom, you will be taken directly into your Dataroom. Otherwise, you will be 

taken to the Dataroom Selector on page 57, which lists all the Datarooms that you have been invited to. Click a 

Dataroom to access it. Additionally, a confirmation e-mail is sent to you. 

 

2.2 The Dataroom Window and its Areas 

The Dataroom window has the following distinct areas: Header, Logo, Navigation area, the View tabs with their 

Work areas, Footer, and the Messages pop-up window. For more information on these areas, please refer to the 

help topics listed below. 

 

2.2.1 Header 

In the left part of the Dataroom window’s Header you find the following information and actions: 

• The name of the user currently logged in: Clicking the username opens the Profile and Settings dialog 

window. 

• The Logout link to log out of the Dataroom. 

• The name of the Dataroom: Clicking the drop-down selector icon  to the left of the Dataroom name opens 

a drop-down list that contains the Dataroom Selector and up to eight favorite Datarooms (if available). 

• The name of the Dataroom Manager (or one of the Dataroom Managers): Click on the Manager link (if 

available) to open the  Members in Group "DR_ADMINS" dialog. 

• The number of members in the given Dataroom (i.e. the members you are permitted to see): Click on the 

Members link to open the Members of <Dataroom> dialog. Here, you can also see which groups in the 

Dataroom you belong to. 

• The Invite link: Please note that you can only invite other members if you have the required permission. 
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In the right part of the Dataroom window’s Header you find the following information and actions: 

• The Help link to open the online help. 

• The Support link to display the contact information. 

• The Dataroom's search function. 

In the bottom middle of the Header, you will find the View tabs to access the different views:  

You can switch between the different views by clicking a tab. For details about the individual views, refer to View 

Tabs on page 26. 

 

2.2.2 Navigation Area 

The Navigation Area in the left part of the Dataroom window comprises the Dataroom Explorer tree, Favorites 
and Recently Viewed items. 

The Dataroom Explorer tree can be collapsed, expanded, and docked. With these view modes, you can save 

space in the Dataroom window and can focus on the items displayed in the work area, for example. 

The Dataroom Explorer tree offers these functions: 

• Once you have logged in to a Dataroom for the first time, the tree is open by default and is docked, i.e. it stays 

open until you close it again. 

This tree mode is indicated through the  pin icon in the upper right corner of the tree.  

• You can now collapse the tree by clicking . The tree is collapsed to the left and is docked, and all elements 

in the Dataroom window are shifted to the left too. 

• To re-open the tree, you can now select whether to open it permanently by clicking . or to expand it 

temporarily while you select a Dataroom item, for example, by clicking . The tree is collapsed again 

immediately after the selection of an item. 

 

2.2.2.1 Dataroom Explorer 

The Dataroom Explorer provides you with a structured tree-based view of the Dataroom items that are grouped 

into various folders. Here, you can navigate to all Dataroom items that you are allowed to view. 

• Click  or  to open this view and navigate the Dataroom using this tree. Click  to minimize this view. 

• To open folders that contain subfolders, click the  icon in front of the relevant folder. 

• When you click a folder in the Dataroom Explorer, the contents of this folder will be displayed to the right (see 

Folders View on page 28). 
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• You can also use the Dataroom Explorer to open Tasks, Projects, Discussions, and the Recycle Bin (see 

Manage Recycle Bin on page 63). 

 

2.2.2.2 Favorites List 

In the Favorites list just below the Dataroom Explorer you see your favorite items. The list is only shown, if you 

have added at least one item to your Favorites. 

To open and access the items in the Favorites list, click  Favorites. To minimize this list, click  Favorites. 

To open an item in this list, click the item. To add items to the Favorites list see Manage Favorites on page 59. 

Tip: In your Profile on page 189 you can define which item types and up to how many items are displayed. Here, 

you can also choose to use the lists across Datarooms (instead of per Dataroom). Move the mouse over an item 

name in one of these lists to display the item path and the name of the Dataroom where this item is located. 

 

2.2.2.3 Recently Viewed Items 

In the Recently Viewed list just below the Favorites list you see items that you have recently accessed. 

Click  to open and access the items in this list. Click  to minimize this list. 

Tip: In your Profile on page 189 you can define which item types are displayed and up to how many items are 

displayed. Here, you can also choose to use the lists across Datarooms (instead of per Dataroom). Move the mouse 

over an item name in one of these lists to display the item path and the name of the Dataroom where this item is 

located. 
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2.2.3 View Tabs 

The following View Tabs are available depending on your permissions and on your Dataroom’s configuration 

settings: 

• Info 

• Folders 

• Messages 

• Calendar 

• Watchlist 

• Dataroom Reports 

• Dataroom Administration (available for Dataroom Managers only) 

• Drop-down selector containing the Dataroom Center Administration option (available for Dataroom Center 

Managers only) 

Note: The View Tab that is opened by default when you logged into a Dataroom depends on the Entry Page set by 

the Dataroom (Center) Manager or set by you in your Profile (see Configure your Default Dataroom Entry Page on 

page 190). 

 

2.2.3.1 Info View 

The Info View provides you with a quick overview of all the latest activities performed in the Dataroom (up to 30 

days previously). If your last visit was less than 30 days ago, then next to Recent Activities you can select, if you 

want to display the activity in the last 30 days or since your last visit. 

In the Info View up to ten of the most recent activities that have occurred in your Dataroom during the selected time 

period are displayed. If more than ten activities were performed in this period, you can page to the next ten activities 

by clicking the > Older activity link. Click > Newer activity at the bottom of the work area to scroll back to the 

previously displayed activities. 

You can also change the view to predefine the view of displayed data an create new Articles for the Info Portal, if 

you have the sufficient permissions. 

Note: You can also see which Dataroom member performed the corresponding activities, if you have sufficient 

permission to see this member in the Dataroom. Each activity is described in a single sentence that may contain 

links to the respective Dataroom item. You can click on these links to navigate to the item. 
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2.2.3.2 Articles in the Info View 

If your Dataroom Manager has created one or more articles, the latest article is displayed in the header of this view. 

You also see how many articles there are altogether and click >> to view older announcements.  

Click More  to see the full view of announcements in the Article Full View dialog window. Depending on the 

Dataroom's settings, you can also send feedback to the author or authors here. 

 

2.2.3.3 Options in the Info View 

The following options are available in the Info View, depending on your permissions and the Dataroom’s 

configuration settings: 

• Change View to predefine the view of displayed data by selecting filter and display options. 

 Select the desired activities filter: 
Show All activities, Activities of other users, or My activities 

 Select the desired Object Types: 

Documents, Messages, Events and/or Other (e.g. activity related to tasks or to new members who enter 

the Dataroom for the first time). 

• New Article to create a new Info Portal article (Note: This link is only visible to Dataroom Managers and 

Dataroom Center Managers) 

• View drop-down menu with the Folder Index option (see Use the Folder Index on page 56). 

 

2.2.3.4 Folders View 

The Folders View displays all folders contained in the Documents root folder. The folder path shows the location 

of the displayed folder in the folder structure, f.e Documents > 05_PDFs. 

In the Folders View header you will find up to three direct actions, depending on your permissions. These direct 

actions represent the most important actions in this view, for example Send Securely, Add Folder, and Add 
Document.  

Note: If an action is set as a direct action, it is not displayed in one of the drop-down menus again. 

Below the direct actions, you find the View, Organize and Modify drop-down menus. Which drop-down menu is 

displayed and which options it contains depends on your permissions and your Dataroom’s configuration settings. 

For further information, see Work with Folders on page 77. 
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2.2.3.5 Messages View 

The Messages View combines the individual links to the Inbox and Outbox and All Messages in one view. 

The three lists and the Change View filter help you to maintain an overview of your own outgoing and incoming 

messages and items. Here, you can also send messages and text messages (SMS) to other Dataroom members. 

For further information, see Direct Actions and Options in the Messages View Header on page 29. 

In each area, the respective items are shown to you in a list. Additional information about each item is also shown in 

the list, e.g. when the message or item was sent and who the sender or recipients are. Clicking on any item in the list 

will open the item's details. Here, you see a preview of the message text, the status of the message or item, the 

names of collaborators (permission-dependent) and a limited number of options.  

Inbox 

By default, the Messages View displays all items available in the Inbox that have been sent to the user logged in 

during the last four weeks. The number of new messages in the Inbox is displayed at the top of the Messages view.  

By clicking the drop-down arrow to the left of Inbox you open a drop-down list with actions to switch to the Outbox 
or to All Messages. Messages and collaborative items sent to you are listed here. 

Outbox 

Messages and collaborative items sent by you are listed here. You see which recipients have already reacted and 

which Dataroom members you should probably remind again. 

All Messages 

All messages and collaborative items that are visible to you in the Dataroom are listed here. 

 

2.2.3.6 Direct Actions and Options in the Messages View Header 

In the Messages view header you find these direct actions depending on your permissions: 

• Send SMS to send an SMS to another Dataroom member, if they have a mobile phone number in their profile 

that is visible to all members (see Send SMS on page 211) 

• Send Message to send a message to other Dataroom members (see Send E-Mail on page 211) 

• Change View to predefine the view of displayed data using filter and display options. Please note that those 

options depend on whether you are in Inbox, Outbox or in All Messages. 

 Lists can be filtered based on the status, so that all messages, only pending or only completed items are 

shown. 

 Lists can also be called for a time period (from/to fields). 
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 You can also enter a search term in the Containing field above the list of items. Only messages that contain 

this term in one of the following fields will be displayed: Sender, Recipients, Subject, Message text and 

Names of linked items. 

 

2.2.3.7 Calendar View 

If your Dataroom Manager has enabled this option, you can use a calendar in the Dataroom and create events. You 

can access your calendar events from the Calendar or the Messages views.  

For further information, see Work with the Dataroom Calendar on page 198. 

 

2.2.3.8 Watchlist View 

The Watchlist provides you with a quick overview of all monitored items that have been changed. 

In the Watchlist View Header there are two direct actions: 

• Select Digest to select an instant digest of changes to items on the Watchlist or of the Dataroom, and  

• My Notification Settings to make cross-item notification and digest settings.  

For further information, see Monitor Changes with the Watchlist on page 167. 

 

2.2.3.9 Dataroom Reports View 

The reports and statistics available in Brainloop Secure Dataroom help to maintain a good overview of the 

Dataroom and the projects running in it. Please note that the available reports depend on the permissions defined 

for the Dataroom and/or user. All reports can be exported to Microsoft Excel. To do this, you can use the predefined 

Excel templates or provide your own templates (see Export Reports and Statistics to Microsoft Excel on page 36). 

Your Dataroom Center Manager and Dataroom Manager can give you access to dedicated Dataroom reports 

through a specific group permission even if you do not have permissions to access the Dataroom Administration. 

Users with this permission can call the corresponding Dataroom reports via the Dataroom Reports view in their 

Datarooms. 

Important note: If you have both the See History and See Dataroom Reports permissions assigned you can also 

call the History from the Dataroom Reports view. 

The following reports and statistics are available depending on your permissions: 

• History: Shows the activities in the Dataroom. 

• History Statistics: Shows which actions were performed and how often. 
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• User Statistics: Shows which users were active. 

• Membership Report: Shows who belongs to which group and the user's last login. 

• Permission View: Shows which user has which permissions. 

• Q&A Report: Shows the Q&A process status. 

• Activity Report: Shows who performed specific actions at a specific time or in a specific period. The report can 

be displayed for individual users or for groups. 

• Licensing Report: Shows the changes made to the licensed units in a Dataroom Center in chronological order. 

This also includes information on Datarooms that have been copied from a Dataroom Center. 

 

2.2.3.10 History 

The History shows all user and system actions performed in Dataroom Administration in chronological order. 

To call the History: 

1. Open the Dataroom Reports view. Note: As a Dataroom Manager, you can also call the reports and statistics 

from Dataroom Administration > Reporting. 

2. Open the Please Select... drop-down list, and select the History from the list. 

3. You can specify the following filter criteria: 

 Period: The information of the last ten days is shown by default. 

 Category: Select a category (see below). By default, all categories are considered. Note: The offered 

categories are similar to the categories that are available in the Item History, the Activity Report and the 

Watchlist: 

o Content and Item Changes: All actions related to changes made to any Dataroom item (add, create, 

modify, delete), and changes made to items uploaded and created through API and WebDAV. 

o Communication: All actions related to the communication between Dataroom users. 

o Configuration Changes: All actions related to changes made to the configuration of Dataroom 

templates (Dataroom Center), Dataroom default notifications, etc. 

o Member Management: All actions related to changes made to Dataroom user groups and Dataroom 

users, such as creating and removing groups, renaming groups, inviting users, adding users to groups 

and removing them from these. 

o Organizational Changes: All actions related to changes made to the following items: Dataroom 

(archive, rename, change description, change Dataroom type), Dataroom archives (create, authorize, 

delete, failed), Dataroom backup (upload and status “successful” and “failed”), Dataroom restore 

(started, restored, restored from backup), Dataroom templates (create, change), item attributes (add, 

change, delete), Dataroom items (destroy, move, rename), publish settings (add, remove, publish), 

descriptions, copying items (copied from – to), and document completion statuses (incl. “completed by 

linked items”). 



 
Brainloop Secure Dataroom Version 8.30 User Manual 

 

Page 32 of 250 
 
 
 
 

o Security and Policies: All actions related to changes made to permissions, security categories, trusted 

devices settings, login security and login settings, retention, naming conventions, structured tasks, 

owners, encryption, unsuccessful certificate or PIN authentication, use of specific conditions of use or 

the Info Portal. 

o Access: All actions related to Dataroom access and logout, and PIN authentication of users in 

chronological order. 

4. Click Go to generate the report in your web browser. 

5. The following information is provided for each action: Name of the action, related details, user who has 

performed the action, date, and the IP address from which the action has been performed. 

6. Click Export to Excel to export the report to Microsoft Excel. 

 

2.2.3.11 History Statistics 

The History Statistics show which actions have been performed in the specified period, and how often.  

To call the History Statistics: 

1. Open the Dataroom Reports view. Note: As a Dataroom Manager, you can also call the reports and statistics 

from Dataroom Administration > Reporting. 

2. Open the Please Select... drop-down list, and select the History Statistics from the list. 

3. You can specify the following filter criteria: 

 Period: The information of the last ten days is shown by default. 

4. Click Go to generate the report in your web browser. 

5. You see the actions performed in the selected period and how often they were performed. 

6. Click Export to Excel to export the report to Microsoft Excel. 

 

2.2.3.12 Member Statistics 

The Member Statistics show the number of Dataroom accesses for the specified period. 

To call the Member Statistics report: 

1. Open the Dataroom Reports view. Note: As a Dataroom Manager, you can also call the reports and statistics 

from Dataroom Administration > Reporting. 

2. Open the Please Select... drop-down list, and select the Member Statistics from the list. 

3. You can specify the following filter criteria: 

 Period: The information of the last ten days is shown by default. 
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 Dataroom or Dataroom Center: If a user has the required permissions for both, the Dataroom 

Administration and Dataroom Center Administration, they can also call the statistics for the entire Dataroom 

Center. 

4. Click Go to generate the report in your web browser. 

5. The following information is provided for each Dataroom item: Name of the item, version, date of change, 

performed action, details related to the action, date of the action, user who performed the action. 

6. Click Export to Excel to export the report to Microsoft Excel. 

 

2.2.3.13 Activity Report 

With the Activity Report you can perform detailed analysis on all actions on Dataroom items performed by users 

and user groups within the specified period. 

To call the Activity Report: 

1. Open the Dataroom Reports view. Note: As a Dataroom Manager, you can also call the reports and statistics 

from Dataroom Administration > Reporting. 

2. Open the Please Select... drop-down list, and select the Activity Report from the list. 

3. You can specify the following filter criteria: 

 Period: The information of the last ten days is shown by default. 

 Category: Select a category (see below). By default, all categories are considered. The offered categories 

are similar to the categories available in the Item History, for example. 

o Content and Item Changes: All actions related to changes made to any Dataroom item (add, create, 

modify, delete), and changes made to items uploaded and created through API and WebDAV. 

o Communication: All actions related to the communication between Dataroom users. 

o Organizational Changes: All actions related to changes to the metadata of an item, e.g. move, 

rename, change description or copy. 

o Security and Policies: All actions related to changes made to the permissions, security category or the 

owners of items. 

o Versioning: All actions related to changes made to the versioning of items. 

o Access: All actions related to Dataroom access and logout, and PIN authentication of users in 

chronological order. 

 For (an individual user or a user group): Select a user or group to which the report should be restricted.  

 Also show items without activities: With this option, you can display items that have not been changed 

by the selected users within the specified period. With this option, you can display documents that have not 

been downloaded, for example. 

 Also show destroyed items: With this option, you can display actions that have been performed on 

destroyed items. 
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 Show “Additional Info” column: With this option, further action-related details from the History and the IP 

address of the user are shown. 

4. Click Go to generate the report in your web browser. 

5. The following information is provided for each Dataroom item: Name of the item, version, date of change, 

performed action, details related to the action, date of the action, user who performed the action. The following 

filter criteria are available: 

6. Click Export to Excel to export the report to Microsoft Excel. 

 

2.2.3.14 Membership Report 

The Membership Report shows which users belongs to which group and when they were last logged in.  

To call the Membership report: 

1. Open the Dataroom Reports view. Note: As a Dataroom Manager, you can also call the reports and statistics 

from Dataroom Administration > Reporting. 

2. Open the Please Select... drop-down list, and select the Membership Report from the list.  

3. You can specify the following filter criteria: 

 Dataroom Name: Shows which users belong to which group in the selected Dataroom. 

 For all Datarooms in the Dataroom Center: Depending on a user's permissions, the report can also be 

called for all Datarooms in the Dataroom Center. 

 For this Dataroom Center only: Depending on a user's permissions, the report can be called for the 

groups in the Dataroom Center. 

 For this Dataroom Center and all its Datarooms: Depending on a user's permissions, the report can be 

called for all Datarooms in the Dataroom Center and the Dataroom Center groups. 

4. Click Go to generate the report in your web browser. 

5. The following information is available: Dataroom name, group name, subgroup name (if a user is a member in a 

Dataroom Center group that is within a Dataroom group), complete name (as entered in the profile), e-mail 

address and last login.  

6. Click Export to Excel to export the report to Microsoft Excel. 

 

2.2.3.15 Permission View 

The Permission View shows all users permissions for each item. 

To call the Permission View: 

1. Open the Dataroom Reports view. Note: As a Dataroom Manager, you can also call the reports and statistics 

from Dataroom Administration > Reporting. 
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2. Open the Please Select... drop-down list, and select the Permission View from the list. 

3. You can specify the following filter criteria: 

a. Start In: Select a folder that marks the desired part of the Dataroom structure that the report should be 

restricted to. By default, the report is displayed for the entire Dataroom structure. Type at least two 

correlated characters of the name and click in the selection list on the respective folder. Alternatively, 

click  in the Browse & Select dialog window and mark the respective item. Click OK. 

b. For (an individual user or a user group): Select a user or group to which the report should be restricted. 

By default, the report is displayed for all groups. Tip: Click  to display all Dataroom Groups and 

Members in the Browse & Select window. Click OK. 

c. Item Types: Select the item types Folders, Documents, Tasks, Saved Searches, Document 

Collections, Milestones, and Discussions to which the report should be restricted to. By default, the 

report is displayed for all item types. 

4. Click Go to generate the report in your web browser. 

5. The following information is provided for each Dataroom item: Level of the item, number of direct subitems, 

path, name, type, owner, security category, group or user for which the permissions are displayed (view, 

download Brainmark, download, create subitem, modify, versioning, delete, change permissions, answer 

question). The relevant permissions are marked with an X. 

6. Click Export to Excel to export the report to Microsoft Excel. 

 

2.2.3.16 Q & A Report 

The Q&A Report shows the status of the Q&A processes. 

To call the Q&A report: 

1. Open the Dataroom Reports view. Note: As a Dataroom Manager, you can also call the reports and statistics 

from Dataroom Administration > Reporting. 

2. Open the Please Select... drop-down list, and select the Q&A Report from the list. 

3. You can specify the following filter criteria: 

 Period: The information of the last ten days is shown by default. 

 Inquirer: Select a user or group to which the report should be restricted. Tip: Click  to display all 

Dataroom Groups and Members in the Browse & Select window. Click OK. 

4. Click Go to generate the report in your web browser. 

5. The following information is provided for each question: Text of the question, date the question was asked, 

status, name of inquirer, group the inquirer belongs to, date of last change, currently responsible user and their 

group, Q&A ID, detailed text of the question, last answer and path. 
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6. To open a question, click on the question in the report, provided it has not been answered yet and you have the 

permission to reserve the answer for yourself. If the question has already been answered, you can click 

Release. A copy of the question and answer is created, which is visible for all users. 

7. Click Export to Excel to export the report to Microsoft Excel. 

 

2.2.3.17 Export Reports and Statistics to Microsoft Excel 

To export reports and statistics to Microsoft Excel: 

1. Call the report or the statistics you want to export in the web browser. 

2. Click the Excel to Excel button above the report or the statistics. 

The Content Exported to Excel dialog window is displayed. 

If you have created precisely one template, this is accessed. 

3. If you have created several templates for a report type, select the template you want in the Select Template for 
Export dialog window. For further information on templates, see Configure Excel Export Templates on page 

Fehler! Textmarke nicht definiert.. Click OK. 

4. Click on the Download Excel file now link to export the information to Excel. 

A dialog window of your browser opens. 

5. Confirm the dialog window prompt to open the Excel file. 

 

2.2.3.18 Dataroom Administration View 

The Dataroom Administration is accessible for Dataroom Managers only. 

 

2.2.4 Footer 

In the left part of the Dataroom window’s Footer you find the following information: 

• Copyright information: Click this link to open the Brainloop Website. 

• Brainloop Secure Dataroom version 

In the right part of the Dataroom window’s Footer you find the following information: 

• Data Protection Statement: Click the link to open a dialog window with the corresponding information. 

• Terms of Use: Click the link to open a dialog window with the corresponding information. 

• Contact Us: Click the link to view our Impressum. 
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2.2.5 Messages Pop-up 

For many actions you perform in the Dataroom, system messages are shown in the Messages pop-up window that 

is displayed at the bottom of the Dataroom window. The pop-up window lists the action that was performed and 

whether the action was successful or had undesirable consequences. Success messages are shown in green, 

warnings in yellow.The Messages pop-up disappears automatically after a few seconds. 

Note: Error messages are displayed separately in a dialog window that users must confirm and close before they 

can continue using the Dataroom. 

 

2.3 Customize the Interface 

You can modify the interface of Brainloop Secure Dataroom to suit your needs. For example, you can adjust the 

width of the Dataroom Explorer and the Favorites and Recently Viewed areas, as well as adjust the list view 

columns.  

Additionally, you can open and close areas that have the  icon beside their names (see for example Dataroom 

Explorer on page 25). 

 

2.3.1 Adjust the Width of the Dataroom Explorer and the Lists 

To adjust the width: 

1. Move the cursor to the divider line between the Dataroom Explorer and the tab folder area.  

2. When the cursor changes to a double arrow, click the divider line. 

3. Keep the mouse button pressed and drag the mouse left or right until the desired column width. 

 

2.3.2 Customize Columns in the View Tabs 

The list columns displayed in a number of view tabs (e.g. Folder or Messages) or in the Search window can be 

easily customized to your needs.  

The following settings are available: 

• Show or hide columns 

• Apply settings to new members as Dataroom or System default 

• Change column order 
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• Adjust column width 

• Sort column content 

 

2.3.2.1 Show and Hide Columns 

This option is available, for example, in the Folders view or in the Search dialog. 

1. Click  to display the Customize Columns dialog. 

2. Select all columns that you want to see in the list and deselect any items that you do not want to see in the list. 

3. Click OK. 

4. Click  to close the dialog window. 

 

2.3.2.2 Save Column Settings as Default 

As Dataroom Manager you can save the list configuration settings as the default setting for all new users of a 

Dataroom or a Dataroom Center.  These settings will not be applied to existing users in the Dataroom or Dataroom 

Center. 

1. Customize the columns as you wish. 

2. Click  to display the Customize Columns dialog. 

3. Select all columns that you want to see in the list and deselect any items that you do not want to see in the list. 

4. Click OK. 

5. In the Administrative Options area of the Customize Columns dialog, the following options are available for 

saving the settings as a default, depending on your permissions: 

 Dataroom default 

 Dataroom Center default 

 System default 

6. Click Save. 

 

2.3.2.3 Change the Column Order 

 The position of the first two columns, i.e. Item Type (icon) and Name, cannot be changed. 

1. In the selected list, click the name of the column that you want to move, and keep the mouse button pressed. 

2. Drag the column to the desired position and release the mouse button. 

The column is now shown in the new position. 
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2.3.2.4 Adjust the Column Width 

1. Move the cursor to the column header area of the list to the right of the column you want to resize. 

The cursor changes to a double arrow. 

2. Click on the divider line, keep the mouse button pressed and drag the mouse left or right to the desired column 

width. 

 

2.3.2.5 Sort the Column Content 

1. To sort the content of a column differently, e.g. items displayed according to change date, click on the column 

name in the header line. 

If the items were first displayed in the order of last to oldest change date, they will now be displayed in the order 

of oldest to last change date.  

You see an arrow beside the column name indicating if the sort order is ascending (arrow pointing upwards) or 

descending (arrow pointing downwards). 

2. Click again on the column name to reverse the order. 

The arrow will now point in the other direction. 

 

2.4 Work with WebDAV 

With WebDAV you can access Dataroom folders and files the same way you access files saved on your hard disk or 

on the company network (see What is WebDAV? on page 39). 

To do this you require a Windows operating system and Internet Explorer (see WebDAV Requirements on page 

41). 

If you meet the respective requirements, you can use the WebDAV interface (see Use the WebDAV Interface on 

page 43). 

Note: Please note that while working with WebDAV the path can not exceed 100 characters. File and folder names 

with special characters will extend the path length significantly. Every special character adds three characters to the 

path and every space adds six characters to the path.  
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2.4.1 What is WebDAV? 

WebDAV is a technology for working with files on the Internet in a familiar setting. It allows you to access Dataroom 

folders and files in the same way you access files saved on your hard disk or on the company network. 

You can view your Dataroom or a specific folder in your Dataroom as web folders in your Windows Explorer. Inside 

a web folder, you can create folders, as well as copy, move or delete documents - just as you do with the local 

folders and files on your computer. 

To use WebDAV, you must have a Windows operating system and use Internet Explorer to access the Dataroom 

(see WebDAV Requirements on page 41). 

WebDAV Functions 

You can execute the following functions, provided that you have the necessary permissions: 

Item Function In Windows Explorer In the Browser 
Folder Create Context menu New > Folder see Create Folder on page 77 

 
Rename Rename context menu see Rename Folder on page 92 

 
Copy Copy and Paste context menu see Copy Folder on page 80 

 
Move 'Drag and Drop' or Cut and Paste at another point 

context menu 
see Move Folder on page 79 

 
Delete Remove button 

Warning: This option deletes all subitems! 
see Delete Folder on page 93 

Document Create Copy existing document into the Dataroom folder see Upload Documents on page 
103, 
see Update Document Content on 
page 110 

 
Rename Rename context menu see Rename Documents on page 

117 

 
Copy Copy and Paste context menu see Copy Documents on page 

119 

 
Move 'Drag and Drop' or Cut and Paste at another point 

context menu 
see Move Documents on page 
118 

 
Upload Copy and move document from a local folder into a 

Dataroom folder 
see Upload Documents on page 
103, 
see Replace Document Content 
on page 110 

 
Download Copy document from the Dataroom folder into a local 

folder 
see Download Documents on 
page 99 

 
Delete Remove button see Delete Documents on page 

122 
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Change from the browser to Windows Explorer 

If you want to work with the Internet Explorer in the Dataroom, you can change from a Dataroom folder directly into 

the corresponding folder view in the Windows Explorer. You always have this option when you see the Open in 
Windows option in the View drop-down menu. 

Edit Documents in the Browser 

In addition to the file management functions, WebDAV also provides another advantage. You can edit Office 

documents directly in the Dataroom. These are written directly back to their original location in the Dataroom when 

you save. This saves you time over the alternative method of downloading the document to your local computer, 

modifying it and then uploading it as a new version (Open > Save > Edit > Update Document). 

Dataroom Functions that you cannot perform via WebDAV 

The following is a list of functions that you can only perform in the browser: 

• Download Documents as Brainmark versions 

• Send Documents 

• Create, edit, remove communication items, e.g. tasks, milestones 

• Change properties of the document or the folder, e.g. description, owner, etc. 

 

2.4.2 WebDAV Requirements 

Click here to download the latest Client System Requirements for Brainloop Secure Dataroom as of Version 8.30 

which also contain the WebDAV requirements. 

To see if your existing configuration is sufficient for accessing the Dataroom through WebDAV, you can download 

and run the WebDAV Checker from your user profile. To do so, click your username in the top left corner of the web 

browser and select WebDAV Access > Check WebDAV (see Check WebDAV Version on page 50). 

You check the interface drivers manually as follows: 

1. Find the OLE DB folder on your hard drive. By default, this folder is added to the following directory: 

C:\Program Files\Common Files\System\ 
2. In the OLE DB\ folder find the msdaipp.dll file. 

3. Right-click on the file and select the Properties option in the context menu. 

4. Open the Version tab. The msdaipp.dll file must have at least version 11.0.6715.15. 

If the test does not function properly or if the msdaipp.dll file has an old version, you must update your system. 

http://www.brainloop.com/en/BDRS_requirements/Client-System-Requirements-Secure-Dataroom-8.30-en.pdf
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Install Web Folder Component 

• You require the Web Folder Component version 11.0.6715.15 or higher. You can download and then install the 

Web Folder Component from the Microsoft website at the following link.  

• You require the corresponding rights on your PC for the installation. Contact your IT support if you cannot install 

the component on your PC. 

• The Web Folder Component is a Microsoft security update. 

http://www.microsoft.com/downloads/details.aspx?FamilyID=17c36612-632e-4c04-9382-987622ed1d64  

 

2.4.3 Use the WebDAV Interface 

After you have successfully tested the WebDAV interface to the Dataroom in your user profile (Profile and Settings 

dialog window, see WebDAV Requirements on page 41), you will see a web folder in your Windows Explorer under 

My Network Places that represents the Dataroom Center and a subfolder in it representing your Dataroom. 

To open the Dataroom folder in Windows Explorer: 

1. Open Windows Explorer, e.g. by right-clicking bottom left in your Windows start menu on Start and selecting 

Explorer. 
2. If the dialog window does not display a folder structure in the left side, click in the toolbar on Folder. 

3. Open Local Machine >  Web Folder. Alternatively, you can also open the  My Network Places folder. 

4. You will see the entry for the web folder of your Dataroom Center, e.g.  my.domain.xyz/DAV/ . 

Tip: You can work within folders representing a Dataroom or Dataroom folder just as you do when working with 

other Windows folders. Depending on your Dataroom permissions, you may see folders, navigate amongst them, 

view their content, open documents, edit documents, etc. 

Note for Windows XP users only: You can delete web folders with the format, ID=182230 on 

my.domain.xyz/DAV/. These are the result of downloading an item from the Dataroom. 

Open Temporary Web Folders 

As an alternative to the path described above, you can also open a web folder in Windows Explorer from the 

browser. This method only works when using the Internet Explorer (see WebDAV Requirements on page 41). 

To open a web folder in Windows Explorer from the browser: 

1. Open the Dataroom in Internet Explorer. 

2. In the Dataroom Explorer, select the required folder. 

3. Select View > Open in Windows. 

http://www.microsoft.com/downloads/details.aspx?FamilyID=17c36612-632e-4c04-9382-987622ed1d64
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Windows Explorer opens with a view of the folder. In the folder bar you see an additional folder with 

the ID=182230 on my.domain.xyz/DAV/ format. You can delete this again after using it and open the web 

folder you want via the Dataroom web folder. 

 

2.4.4 Open a Folder in Windows 

You can open a Dataroom folder directly in Windows. To do so, you need a functioning WebDAV interface (see 

WebDAV Requirements on page 41). 

To open a folder in Windows: 

• Select View > Open in Windows. 

The folder is opened in Windows Explorer. You can view and modify the folder contents, if you have the 

necessary permissions. For further information, see What is WebDAV? on page 39. 

 

2.4.5 Open a Folder as a Link in the Web Browser 

You can open a Dataroom folder directly in Windows using a persistent link. To do so, you need a functioning 

WebDAV interface (see WebDAV Requirements on page 41). 

To open a folder as a link: 

1. Select View > Open as Link in the Web Browser. 

The folder is opened in Windows-Explorer. You can view and edit the folder contents, if you have the necessary 

permissions. For further information, see What is WebDAV? on page 39. 

A new tab is opened in the browser. 

2. Click Yes to close the tab in the browser. 
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3 General Work Steps 

The General Work Steps section provides an overview over the work steps you can perform in Brainloop Secure 

Dataroom and which are not linked with a specific item type, such as folder, document or task. 

 

3.1 Select a Date 

For some Dataroom items, e.g. tasks, events, and votes, you can define a due date or a reminder date. 

1. Click the  icon or open the Change drop-down menu and select the Change Due Date option. 

A calendar is displayed with the current date selected. 

2. Click the desired date. 

3. To scroll a month forward or back use the << and >> arrows to the left and right of the month name.  

4. As an option, enter a time for the date above the drop-down lists below the input field. Select the hour in the left 

drop-down list and the minutes in the right. 

5. Click OK. 

The calendar is closed and the date and time are entered in the corresponding input field. 

6. To clear the date and time, click the  icon. 

 

3.2 Select Recipients 

Recipients are both Dataroom members to whom you send items, e.g. documents, as well as those with whom you 

collaborate, e.g. on tasks or votes. You can find and select recipients using two methods: 

• Typing in the member's name or username into the autocomplete input field 

• Manually select members from a list of all Dataroom members 

 

3.2.1 Select Recipients Using Autocompletion 

The Recipients or Collaborators field is an autocompletion input field, i.e. the system shows you suggestions that 

match the text you have typed.  

To select recipients by typing in characters and selecting the correct match when it appears in the list: 

1. In the Recipients or Collaborators input field enter at least two contiguous characters of a username or e-mail 

address. Parts of the e-mail address are also sufficient.  
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Example: If you want to enter Dataroom member "Monica Taylor" whose e-mail address is 

mtaylor@top123.com as the recipient, type in the following character combinations: 
 

 mo Monica Taylor 

mtaylor@top123.com 

 p1 Monica Taylor 

mtaylor@top123.com 

 ay Monica Taylor 

mtaylor@top123.com 

 12 Monica Taylor 

mtaylor@top123.com 

 ta Monica Taylor 

mtaylor@top123.com 

 3. Monica Taylor 

mtaylor@top123.com 

 @t Monica Taylor 

mtaylor@top123.com 

 co Monica Taylor 

mtaylor@top123.com 

 r@ Monica Taylor 

mtaylor@top123.com 

 .c Monica Taylor 

mtaylor@top123.com 
 

2. The Dataroom members whose usernames or e-mail addresses contain the specified character combination 

are listed below the input field. 

3. Click the desired recipient in the list, or click Select all matches, if you want to accept all suggested recipients. 

Tip: If you want to select all recipients, double-click in the input field for recipients. All users are listed below the 

input field. Select Select all matches. 

4. Repeat the selection, if you want to send the document to other recipients that are not in the list. 

5. To send a copy of the mail to recipients move the mouse over the recipient and click CC. 

6. To remove recipients from the list move the mouse over the recipient and click Delete. 

 

3.2.2 Select Recipients from the List of All Dataroom Members 

To select recipients from the list of all Dataroom members: 

1. Click the icon next to the input field. 

The Browse & Select dialog is displayed. 

2. Click the Dataroom members or groups that you want to select as recipients. 

3. If you want to select all recipients, select the topmost checkbox in the column heading row. 

Tip: If you want to select all recipients, double-click in the input field for recipients. All users are listed below the 

input field. Select Select all matches. 

4. Click OK. 

The Browse & Select dialog is closed.  

The selected Dataroom members are displayed under Recipients. 

5. To send a copy of the mail to recipients, move the mouse over the recipient and click CC. 
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6. To remove recipients from the list, move the mouse over the recipient and click Delete. 

 

3.3 My Profile - Most Important Settings 

We recommend you to enter all your contact data in your User Profile to make full use of all Dataroom 

communication options. Therefore update your contact details and your mobile phone numbers as necessary. 

For further settings see Manage My User Profile on page 180. 

 

3.3.1 Add or Change Contact Details 

To make use of all Dataroom communication options you should enter all your contact data in your user profile. 

Your username is identical to your e-mail address and is therefore stored automatically when you register. 

Also, we recommend you to enter your current mobile phone number so that PINs and messages can be sent to you 

there (see Add or Change Mobile Phone Number on page 47). 

You can decide which of the contact details stored for you in the Dataroom are to be visible to other Dataroom 

members (see Protect Privacy on page 194). 

To add or change your contact details: 

1. Click your username in the top-left corner of the web browser. 

The Profile and Settings dialog window is displayed. 

2. Open the Contact Details tab. 

The following areas are displayed in the Contact Details tab: 

 Address and Personal Details 

 Signature 

 Phone Numbers 

 Instant Messengers 

3. Scroll down the list of features until you see the desired section, or open the Show me... drop-down list and 

select the desired section.  

Tip: Click  to close the displays in these sections. Click  to open the display again. 

4. Specify this information: 

 Change Details: Click this link and enter or change your personal data details in the Change Details dialog 

window. 

 Change Signature: Click this link and enter or change your signature in the Change Signature dialog 

window. 
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 Manage Telephone Numbers: Click this link and enter or change your private and business phone and fax 

numbers in the Manage Telephone Numbers dialog window. For details on how to enter or change your 

mobile phone number, see Add or Change Mobile Phone Number on page 47. 

 Manage Instant Messenger Accounts: Click this link and enter or change your instant messenger 

address details in the Manage Instant Messenger Accounts dialog window. 

5. Click OK. 

 

3.3.2 Add or Change Mobile Phone Number 

The mobile phone number is required in your user profile so that PINs and messages can be sent to your mobile 

phone. 

To add or change your mobile phone number: 

1. Click your username in the top-left corner of your Dataroom browser.  

The Profile and Settings dialog window is displayed. 

2. Open the Member Account tab. 

3. Scroll down the list of features until you see Mobile Phone. 

4. Click Add or Change. 

5. In the Add or Change Mobile Phone Number dialog window, enter the PIN you received by SMS or by e-mail 

to authenticate yourself. 

6. Click Next. 

7. Click .  

A list of valid country codes is displayed.  

8. Select a country code from the list and click OK. Tip: Type a country code in the first field.  A list of matching 

country codes is displayed. 

9. Enter the area code and local number according to your local regulations, i.e. area code with our without leading 

zero. The following characters are allowed when entering the area code and local number: 0123456789 ()-. 

10. Click Next. 

11. Confirm the entered number by entering the PIN you received by SMS or by e-mail. 

12. Click Finish. 

13. As an option, you can define a security question and answer to change or delete your mobile phone number.  

 To define a security question now, confirm the question "Set Security Question?" with OK. 

 To define a security question later, confirm the question "Set Security Question?" with Cancel (see Add 

Security Question on page 48). 

Important note: If you cannot receive SMS PINs anymore and forgot the answer to your security question, please 

contact Brainloop Support. 
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3.3.3 Add Security Question 

If you log into your Dataroom with password and SMS PIN authentication, and either have lost your mobile phone or 

have a new phone number, you can no longer receive SMS PINs. To change the mobile phone number without 

having access to the old phone, you can define a security question and answer. 

To add a security question and answer: 

1. Click your username in the top-left corner of the web browser. 

The Profile and Settings dialog window is displayed. 

2. Open the Member Account tab. 

3. Scroll down the list of features until you see the Security Question option in the Authentication Methods 

section. 

4. Click Configure. 

5. Enter the one-time PIN you received by SMS or by e-mail to authenticate yourself. 

6. Next, open the Security Question drop-down list and select one of the following questions: 

 Best Friend from Childhood: What is your childhood best friend's last name? 

 Grandmother's Maiden Name: What is your grandmother's maiden name? 

 First Date of Parents: In which city or town did your parents meet each other? 

 Last Name of Phone-a-Friend Lifeline: What is the last name of the person you would select as 

Phone-a-Friend lifeline in a TV quiz show? 

 Favorite Job: What career would you have chosen if you had not chosen your current job? 

 Enter your own: Type a user-defined security question in the Your Question field.  

Important note: Make sure your secret question and answer are easy for you to remember, but difficult for 

others to guess. 

7. Type your answer in the Answer field. Note: The security answer is not case-sensitive. 

8. Click OK. 

You can now use your security question and answer to change or delete your mobile phone number. 

Note: If you cannot receive SMS PINs anymore and forgot the answer to your security question, please contact 

Brainloop Support. 

 

 

3.3.4 Change Mobile Phone Number using the Security Question 
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To change your mobile phone number by using your a security question: 

1. Log in to your Dataroom. 

2. When being prompted to enter a one-time-PIN that you are not able to receive by SMS click Cancel. 
3. Click your username in the top-left corner of the web browser. 

The Profile and Settings dialog window is displayed. 

4. Open the Member Account tab. 

5. Scroll down the list of features until you see Mobile Phone. 

6. Click Change. 

7. In the Add or Change Mobile Phone Number dialog window, click I cannot enter the PIN. 

Your security question is displayed (see Add Security Question on page 48). 

8. Enter the correct answer in the input field below the security question. 

9. Click Next. 

10. Enter your new mobile number in an internationally recognized format. 

11. Click Next. 
12. Enter the one-time PIN you received to authenticate yourself. 

13. Click Finish. 

 

3.3.5 Delete Mobile Phone Number using the Security Question 

To delete your mobile phone number by using your a security question: 

1. Log in to your Dataroom. 

2. When being prompted to enter a one-time-PIN that you are not able to receive by SMS click Cancel. 

3. Click your username in the top-left corner of the web browser. 

The Profile and Settings dialog window is displayed. 

4. Open the Member Account tab. 

5. Scroll down the list of features until you see Mobile Phone. 

6. Click . 

7. In the Remove Mobile Phone Number dialog window, click I cannot enter the PIN. 

Your security question is displayed. 

8. Enter the correct answer in the input field below the security question. 

9. Click Remove. 

 

 

3.3.6 Change Regional Settings 
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You can select your preferred language, date and time format, and time zone in your user rofile. If you do not make 

any settings, the settings of your browser are applied automatically with the registration. 

It may be useful to change your settings if, for example, you communicate in a Dataroom with members in a different 

time zone and you want to change the time zone accordingly. 

To set your preferred language, data and time format, and time zone: 

1. Click your username in the top-left corner of the web browser. 

The Profile and Settings dialog window is displayed. 

2. In the Show me... drop-down list, select the Regional area. 

3. Specify this information: 

 Select your preferred language. 

 Select the date format. 

 Select the time format. 

 Select the time zone. Choose Auto detect if you want to automatically apply the time zone configured in 

your browser. 

 

3.3.7 Change Password 

To change your password: 

1. Click your username in the top-left corner of the web browser. 

The Profile and Settings dialog window is displayed. 

2. Open the Member Account tab. 

3. Scroll down the list of features until you see the Account Login and Authentication Methods section. 

4. Click Change Password. 

The Change Password dialog window is displayed. 

5. Specify this information: 

 Old Password: Enter your previous password. 

 New Password: Enter a new password. Observe the the minimum length and strength of the password 

displayed below. 

 Repeat Password: Repeat your new password. 

6. Click Save. 

 

 

3.3.8 Check WebDAV Version 



 
Brainloop Secure Dataroom Version 8.30 User Manual 

 

Page 51 of 250 
 
 
 
 

For information on WebDAV, see What is WebDAV? on page 39. 

To check your WebDAV version: 

1. Click your username in the top-left corner of the web browser. 

The Profile and Settings dialog window is displayed. 

2. In the Show me... drop-down list select the WebDAV Access area. 

3. Click Check WebDAV. 

The Check WebDAV Compatibility dialog window is displayed. 

4. Click Check. 

The WebDAV Checker checks if your computer has the required components installed to use the Open in 
Windows and Edit options. 

5. In the Brainloop WebDAV Checker window, click Check now. 

The results of this check are shown in this window. 

6. Click Create Report to export the results to a text file. 

7. Click X to close the Brainloop WebDAV Checker. 

 

3.4 Register Your Smartphone and Enable QR Code Authentication 

To register your smartphone and to enable QR Code Authentication: 

1. Click your username in the top-left corner of the web browser. 

The Profile and Settings dialog window is displayed. 

2. In the Member Account tab, navigate to the Account Login - Authentication Methods section. 

3. Click Change next to Mobile Phone. 

4. Enter the one-time PIN sent to your mobile phone. 

5. Click Next. 
The dialog window Add or Change Mobile Phone Number is displayed. 

6. From the Validation Mode drop-down list, select QR Code. 

7. Click Next. 

A dialog window containing a QR code is displayed. 

8. Start the Brainloop QR Code Scanner app on your smartphone. 

9. In the app, enter your access code and tap Login. 

10. If the scanner does not start automatically, tap the Scan option in the app. 

11. Scan the QR code displayed. 

A message informing you that your device was registered is displayed on your smartphone. 

12. Tap OK to close the message. 

13. Click Close. 

Now are you ready to use a QR code as a two-factor authentication method. 
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3.5 See and Invite Users 

Depending on your permissions you can see the data of other users and invite new users into the Dataroom. 

• See Users on page 52 

• Invite Users on page 53 

 

3.5.1 See Users 

You can see the details for other Dataroom users depending on your permissions. 

To view the data of other users: 

1. Click the corresponding details of Dataroom members.  

 Name of the Dataroom Manager: The Dataroom Manager's business card is displayed. 

 [Number of] manager(s): The Members in Group "DR_ADMINS" dialog window is displayed. 

 [Number of] member(s): The Members of "Dataroom name" dialog window is displayed. 

The members are displayed with their names and the date of the last Dataroom visit. You can adjust which 

columns to display, e.g. First Name and Last Name instead of Displayed Name, and the widths of each 

column for this list (see Customize Lists in the View Tabs on page 37). 

2. Use the following filter options: 

 Enter a search text in the Search Filter input field, to filter by members that have this text in their name or 

username will be displayed. 

 Select a group from the Group Filter drop-down, only the members in this group will be displayed. 

3. Click the desired member to view more information about this member. 

The Business Card dialog window is displayed. In addition to contact data, the business card will also contain 

information on the member's certificate, if one has been registered, and group memberships. 

 You can write a message to this member.  

To do this click on the e-mail address displayed in the business card. 

 You can send an SMS to this member, if there is a mobile phone number visible in the business card. Click 

the mobile phone number to do this. 

 If the user has been invited but not yet entered the Dataroom, you will be able to send or resend the user an 

invitation e-mail.  

Next to the field Last Dataroom Visit, click Send Invitation E-mail.  

This e-mail contains a link to the registration page for not-yet-registered users or a link to the Dataroom for 

already-registered users. 

 In the Business Card dialog window, click Close to return to the dialog window with the members. 

4. Select another member whose details you want to display or click Close. 
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3.5.2 Invite Users 

Depending on your permissions, you can invite new members into the Dataroom, either to any group or only to 

groups that you belong to via the Invite link. 

You can send members an invitation by e-mail. You can also prepare invitation e-mails and send them later, or 

resend invitation e-mails to members who have not yet registered. 

Depending on your Dataroom's configuration settings  these three options are available to invite new 
users into your Dataroom: 

• Invite Users without additional Authentication 

• Invite Users per PIN Authentication 

• Invite Users per Client Certificate Authentication 

 

3.5.3 Invite Users Without Additional Authentication 

You can invite users by e-mail without additional authentication required. With this invitation type, you can invite 

several users at the same time. To use this invitation type, the Secure Invitation = E-mail option must be enabled in 

the Dataroom's security settings (see Define Security Functions on page Fehler! Textmarke nicht definiert.). 

Note: Users receive all the permissions of the group that they are assigned to. 

To invite new users without additional authentication: 

1. Click on the Invite link. 

The Invite to [Name of Dataroom] dialog window is displayed. 

2. Specify this information: 

 Recipients: Enter the e-mail address of the new user. If you want to invite several users into the same 

group, separate the e-mail addresses with a comma, a semi-colon or a line break. 

 Group: Open the drop-down list and select the group into which the new user is to be accepted. 

 Preferred Language: Select the preferred language for the invitation e-mail to the new users. Note: Users 

can then also change the preferred language themselves. 

 Send invitation e-mail:  

o Leave this option enabled if you want to send the invitation e-mail directly after you have entered all 

necessary data. 

o Disable this option if you do not want to send the user an invitation e-mail yet. At first you can only 

create the invitation and send the e-mail later. To do this, change to the user's business card. The 
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invitation e-mail includes a personal link, via which the new user can register. If the user is invited, but 

has not received an e-mail yet, the Dataroom's user already sees in the list of their Datarooms, if they 

are logged in on the system. 

 Reminder Date: Use this option to receive a reminder e-mail containing information whether the invited 

user has logged on to the Dataroom or not. To do so, click the No date selected link to open a date picker. 

Select the desired reminder date. Click OK. 

 Invitation Text: This field is only active if the Send invitation e-mail option is enabled. Enter a message 

text (maximum 3000 characters). 

3. Click Invite to send or to save the invitation. 

The Failed Invitations dialog shows whether and why sending of an invitation has failed. 

 

3.5.4 Invite Users With Additional PIN Authentication 

You can invite users by e-mail and an additional PIN authentication. To use this invitation type, one of the 

following options must be enabled in the Dataroom's security settings: 

• Secure Invitation = SMS or 

• Secure Invitation = E-mail or SMS for users who do not have a mobile phone (see Define Security Functions 

on page Fehler! Textmarke nicht definiert.) 

For the secure invitation with a mobile phone number, an additional PIN is sent to the new user by SMS or by e-mail 

if they want to register. With this invitation type, you can only invite users individually. To have a better overview 

we recommend that you invite users by group, i.e. write the invitations for users of the same group one after the 

other. 

Note: Users receive all the permissions of the group that they are assigned to. 

To invite new users with additional PIN authentication: 

1. Click on the Invite link. 

The Invite to [Name of Dataroom] dialog window is displayed. 

2. Specify this information: 

 Recipients: Enter the e-mail address of the new user. The e-mail address is required to send the user a 

PIN for authentication, if they do not have a mobile phone. 

 Mobile Phone: Click the icon to the right of the input field. A list of valid country codes is displayed. Tip: 

Type a country code in the first field. A list of matching country codes is displayed. Select a country code 

from the list and click OK. 

Next, enter the area code and local number according to your local regulations (area code with our without 

leading zero).  

Note: The following characters are allowed for the area code and local number: 0123456789 ()-. 
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 Group: Open the drop-down list and select the group into which the new user is to be accepted. 

 Preferred Language: Select the preferred language for the invitation e-mail to the new users. Note: Users 

can then also change the preferred language themselves. 

 Send invitation e-mail: Leave this option enabled if you want to send the invitation e-mail directly after you 

have entered all necessary data. 

Disable this option if you do not want to send the user an invitation e-mail yet. At first you can only create the 

invitation and send the e-mail later. To do this, change to the user's business card. The invitation e-mail 

includes a personal link, via which the new user can register. If the user is invited, but has not received an 

e-mail yet, the Dataroom's user already sees in the list of their Datarooms, if they are logged in on the 

system. 

 Reminder Date: Use this option to receive a reminder e-mail containing information whether the invited 

user has logged on to the Dataroom or not. To do so, click the No date selected link to open a date picker. 

Select the desired reminder date and click OK. 

 Invitation Text: This field is only active if the Send invitation e-mail option is enabled. Enter a message 

text (maximum 3,000 characters). 

3. Click Invite to send or to save the invitation. 

The Failed Invitations dialog window shows whether and why sending of an invitation has failed. 

 

3.5.5 Invite Users With Client Certificate Authentication 

You can also use certificates to securely invite new users into the Dataroom. For the secure invitation with user 

certificate, invited users must authenticate themselves with a certificate. The corresponding certificate must be 

installed on the user's computer first. 

With this invitation type, you can only invite users individually. To have a better overview we recommend that you 

invite users by group, i.e. write the invitations for users of the same group one after the other. 

Note: Users receive all the permissions of the group that they are assigned to. 

To invite new users with additional client certificate authentication: 

1. Click on the Invite link. 

The Invite to [Name of Dataroom] dialog window is displayed. 

2. Specify this information: 

 Recipients: Enter the e-mail address of the new user. The e-mail address is required to send the user a 

PIN for authentication, if they do not have a mobile phone. 

 Certificate: Click Browse and navigate to the appropriate certificate. Select the certificate and click Open. 

The public key of the certificate is now uploaded. The user must then log on by entering the certificate's 

corresponding private key. 
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 Group: Open the drop-down list and select the group into which the new user is to be accepted. 

 Preferred Language: Select the preferred language for the invitation e-mail to the new users. Note: Users 

can then also change the preferred language themselves. 

 Send invitation e-mail: Leave this option enabled if you want to send the invitation e-mail directly after you 

have entered all necessary data. 

Disable this option if you do not want to send the user an invitation e-mail yet. At first you can only create the 

invitation and send the e-mail later. To do this, change to the user's business card. The invitation e-mail 

includes a personal link, via which the new user can register. If the user is invited, but has not received an 

e-mail yet, the Dataroom's user already sees in the list of their Datarooms, if they are logged in on the 

system. 

 Reminder Date: Use this option to receive a reminder e-mail containing information whether the invited 

user has logged on to the Dataroom or not. To do so, click the No date selected link to open a date picker. 

Select the desired reminder date and click OK. 

 Invitation Text: This field is only active if the Send invitation e-mail option is enabled. Enter a message 

text (maximum 3,000 characters). 

3. Click Invite to send or to save the invitation. 

The Failed Invitations dialog window shows whether and why sending of an invitation has failed. 

 

3.6 Use the Folder Index 

You can display an index for the entire Dataroom or for one folder. 

The Folder Index lists all subitems of a Dataroom or a folder. It gives you a quick overview of the structure and all 

items contained in the Dataroom or in a folder and its subfolders. 

To open the index for the Dataroom: 

1. Select View > Folder Index in the Dataroom Header. 

The Folder Index is displayed according to your browser setting in a new dialog window or a new tab. You see 

a list of the items contained in the Dataroom. You can configure the columns and information shown in the list 

(see Customize List View on page 37). Click Next>> to display further entries. 

To open the index for a folder: 

1. In the Dataroom Explorer, select he folder you want. 

2. In the Header of the Folders View, select View > Folder Index. 

The Folder Index is displayed according to your browser setting in a new dialog window or a new tab. You see 

a list of the items in the folder. You can configure the columns and information shown in the list (see Customize 

List View on page 37). Click Next>> to display further entries. 
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The following options are available in the Folder Index: 

• Click an item name in the index to directly navigate to this item in the window or tab that you were working in. 

The selected item's Details view is displayed (see Details View). 

• You can search the currently displayed items of the index using the search function of your browser. You invoke 

the search function of your browser using the shortcut key Ctrl+F. 

• You can export the index to Excel. Click the  icon in the top part of the Folder Index. If your Dataroom 

Manager has configured Excel templates for your Dataroom, you will be able to select one of these templates 

for formatting your index in Excel. You will also have the option of downloading the index without a template. 

Confirm the security prompt with OK. 

Note: If your Dataroom Manager has not provided any Excel templates, exporting the Folder Index to Excel 

without a template will result in an Excel file with the "raw data" that is void of text or cell formatting. For 

example, in the "raw data", the folder and document names are all left-aligned in the “Name” column, making it 

impossible to determine the folder hierarchy without looking at the “Path” column. By using an Excel template, it 

is possible to transform this data into a more readable and user-friendly format, e.g by indenting the names so 

that the hierarchy is visible at a glance. 

 

3.7 Switch Dataroom 

If you are a member of several Datarooms, you can change between Datarooms. 

To change to another Dataroom: 

1. The following options are available: 

 Click the name of the current Dataroom in its Header and select the desired Dataroom in the drop-down list. 

Or: 

 Click the name of the current Dataroom in its Header and select Dataroom Selector. 
2. The Dataroom Selector page is displayed containing a list of the Datarooms you belong to on the current 

server.  

Tip: For each Dataroom, you will be able to see if SMS PIN or certificate authentication is required, the 

Dataroom Center in which the Dataroom is contained and the last time you visited that Dataroom. 

3. To sort the list of Datarooms click the header the column you want the list to be sorted by. 

4. To enter a Dataroom simply click its name. If this Dataroom has a secondary authentication enabled that you 

have not already encountered since logging in, you will need to authenticate yourself first (see also Log in to a 

Dataroom on page 18). 

 



 
Brainloop Secure Dataroom Version 8.30 User Manual 

 

Page 58 of 250 
 
 
 
 

3.8 Change Permissions for an Item 

If you are the owner of an item or have been granted the permission "Change Permissions" for an item, you can 

determine which groups get which permissions for that item. To check your permissions, open the Details view and 

select Organize > Permissions (see also Change Permissions for an Item on page 58). 

You should be very cautious in granted permissions. For easier maintenance, it is recommended that you grant 

permissions to Dataroom groups and not individual users. If you need assistance with this process, please contact 

your Dataroom Manager. 

To change the permissions for an item: 

1. Move the mouse over the name of the item and click Details to the right of the item's name. 

The Details view is displayed. 

2. Select Organize > See Permissions. 

The Show Member Permissions dialog window is displayed. 

The users are displayed in groups and then in alphabetical order. You can also opt not to show the users in 

groups. To do this, uncheck Show Users in Groups. 

3. Select the user group or Dataroom member, whose permissions you want to see. 

4. As an option, start typing the group or member's name in the textbox. Only the matching groups and/or users 

will be displayed. Click  to clear this textbox. 

On the right side of this dialog window, you will see a list of permissions. Permissions that have already been 

granted to the selected group/user are identified by a checkmark to their left. 

5. Click Modify Permissions. 

In the Modify Member Permissions dialog window, you will see a similar layout, however, a checkbox will now 

be visible to the left of each permission. 

The list of groups on the left are those that have already been granted at least one permission for the item. You 

can add further users or user groups as follows: 

6. Click Add. 

7. Start typing the user or group's name that you want to add. When you see the user or group in the 

autocompletion list, select it.  

8. Click Apply. 

In the Modify Member Permissions dialog window, you will see the newly added groups or users in the list on 

the left side. Users added individually will be displayed in the Individually Assigned Permissions area. 

9. For each group or individually-added user whose permissions you want to change, select the group or user and 

then check/uncheck the permissions shown at the right as desired. The following is optional: 

 If the item whose permissions you are modifying has subitems, e.g. folders, then you can also apply the 

permissions to all existing subitems, e.g. to all documents and subfolders in a folder.  To do so, check 

Apply to existing subitems. 
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 If you want to remove all permissions not granted for the current item from existing subitems for all groups, 

check Remove all other permissions from subitems. 

10. Click OK. 

11. Click Close. 

 

3.9 Manage Favorites 

You can add Dataroom items that you access regularly to your Favorites list. This list is always visible on the 

left-hand side of your Dataroom, and you can easily navigate to any item on this list by clicking on it. 

In your profile you can configure the maximum number of items to show in your Favorites list, as well as whether the 

list should be used across Datarooms (see Define Settings for Favorites and Recently Displayed Items on page 

188). 

 

3.9.1 Add Favorites 

You can add every item to the Favorites list in the left-hand area of the Dataroom window.  

To add a Dataroom to your Favorites: 

1. Click the Dataroom name in the Header of the Dataroom. 

2. In the list of Datarooms, move the mouse over the Dataroom's name and select Add Favorite . 

To add a folder to your Favorites: 

1. Click the desired folder in the Dataroom Folder. 

2. In the header, select Organize > Add to Favorites. 

To add a document to your Favorites: 

1. Move the mouse over the name of a document and click Details to the right of the document’s name. 

2. In the Details view, select Organize - Add to Favorites. 

 

 

3.9.2 Remove Favorites 

To remove a Dataroom from your Favorites: 

1. Click the Dataroom name in the Header of the Dataroom. 

2. In the list of Datarooms, move the mouse over the Dataroom's name and select Remove Favorite. 
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To remove a folder from your Favorites: 

1. Click the desired folder in the Dataroom Folder. 

2. In the header, select Organize > Remove Favorite. 

Or: 

3. Move the mouse over the respective folder in the Favorites list and click . 

To remove a document from your Favorites: 

1. Move the mouse over the name of a document and click Details to the right of the document’s name. 

2. In the Details view, select Organize - Remove Favorite. 

Or: 

3. Move the mouse over the respective document in the Favorites list and click . 

 

3.10 Read and Manage Articles in the Info Portal 

If your Dataroom Manager has activated the Info Portal, they can inform you and other Dataroom members centrally 

about important information and changes with announcements. You also receive important operating information 

about the Info Portal from your service provider. You must read your service provider's messages, as they provide 

you with important information, about maintenance times, for example. 

New announcements are automatically displayed to you when you enter the Dataroom for the first time, after these 

have been enabled. Thereafter the announcements are displayed to you in the Info View. You can leave feedback 

on some announcements. Your feedback is sent by e-mail to the author of the article, i.e. the Dataroom Manager or 

the system administrator. 

Your Dataroom Manager can also create articles or a Dataroom Conditions of Use that each member must read 

and accept before they enter the Dataroom for the first time. 

To read announcements: 

When entering the Dataroom you are automatically displayed new announcements in a dialog window. 

To read the announcements again later on, click Switch Dataroom for system announcements. For Dataroom 

announcements click the Info tab. 

If there are active announcements, you will see these in the header of the Info view of the Dataroom or in the 

header of the Dataroom Selector. The last announcement is shown first. 

1. To display further announcements click beside the announcement's text on >>. 

2. The following is optional:  

 Click More  to show the announcement in full. You see the full text in the Article Full View dialog 

window. 
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 Click Provide Feedback if you want to give feedback on an article. Enter your feedback in the Send 
Feedback dialog window. Then click Send. 

In the Article Full View dialog window, you will also see a Provide Feedback link, if the author has 

enabled feedback. 

 If the author has set a link to a document, click on the document's name to read it. 

To read and accept the Dataroom Conditions of Use: 

If the Dataroom Manager has added or modified the Dataroom's conditions of use, the Special Conditions of Use 
for This Dataroom dialog window will be displayed. 

1. If the conditions are not displayed in this window, they may be in a document that has been linked here. In this 

case, click on the document name to open it. 

The document is opened according to the Dataroom's settings. 

2. Read the document carefully. Save it if required or note the storage location in the Dataroom. 

3. Select I have read and agree to this Dataroom's Conditions of Use. 

4. Click Accept. 

You will now be taken into the Dataroom. 

 

3.11 Create New Articles 

If you have Dataroom Manager permissions, you will see the option New Article in the Dataroom's Info view. You 

can use this to inform other Dataroom members centrally about important information and changes using 

announcements. You can also hide announcements for the Dataroom members. 

To create a new announcement: 

1. Click New Article. 

The Create/Edit Article dialog window is displayed. 

2. For Valid From, select a date from which the announcement is to be visible. Today's date is selected by default. 

3. The following is optional: 

 For Valid Until select a date until which the announcement is to be visible. 

 Check Allow Feedback if you want to give your Dataroom members the option of sending feedback to you 

by e-mail. Enter the e-mail address to which this feedback should be sent in the Send feedback to field. 

4. Select the language of the article. 

5. In the Subject field, enter a name for your announcement. The name will be displayed in the header of the 

dialog window for the announcement. 

6. In the Content field, enter the content of your announcement. You can use the Text Editor to change the font, 

highlight text, or insert a horizontal line or a link. 
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Note: If you are preparing the text of your article in a separate document, it is recommended that you only use 

plain text or a plain-text editor like Notepad. Rich-text formatting is not supported when you copy and paste your 

text into the Info Portal article and can lead to unexpected or lost formatting. It is therefore recommended to 

paste plain text into your announcement and then format it using the Info Portal Editor. 

7. For a Referenced Document, select a document from the Dataroom that contains the conditions as an 

option. You can either start typing the name of the document in the autocomplete input field or you can click on 

the icon to the right of this field to open the Browse & Select dialog window and select the document from a 

tree. 

8. Click Save to create the announcement. 

You see a confirmation in the Messages pop-up window at the bottom of the Dataroom window. Additionally, 

this announcement should now appear as the first article in the header area of your Info view. 

To hide an announcement 

1. In the header area of the Info view, click >> to the right of an announcement area until the announcement you 

want to hide is displayed. 

2. Click Hide for All. 
3. Confirm the prompt with OK. 

The item is no longer visible to Dataroom members on their Info view. Dataroom Managers will still be able to 

see the article in the Info Portal Administration, however the article cannot be made visible again. 

 

3.12 Forbidden Characters 

Note: The following characters must not be used in the name: \ / : * ? " < > § | # +  

Also, names must not consist of periods only (....), contain consecutive periods (e.g. Item..doc), and must not end 

with a period (e.g. Item.). 

Also, filenames should not be longer than 100 characters, since this may cause problems with some browsers and 

WebDAV clients. 

 

3.13 Contact Support 

If you have any questions or need help, please contact Brainloop Support. To open our online support form, click 

here (http://www.brainloop.com/en/services-support/support.html). 

To display a list of the Support phone numbers, click Support in the top right corner of the Dataroom dialog window. 

The Support dialog window will appear with their contact information. Click on the e-mail address to write an e-mail 

with your local e-mail client, e.g. Outlook. 

http://www.brainloop.com/en/services-support/support.html
http://www.brainloop.com/en/services-support/support.html
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3.14 Manage Recycle Bin 

Documents that you delete are moved to the recycle bin. If you have deleted a document unintentionally, you can 

restore it from the recycle bin. If you want to remove an item from the Dataroom completely, before the defined 

default retention period of the recycle bin expires, you can delete it irrevocably from the recycle bin. 

 

3.14.1 Delete Items from the Recycle Bin 

Dataroom Center Managers and Dataroom Managers can control and monitor which user groups and users are 

allowed to remove items permanently from the Recycle Bin. 

To permanently delete items from the Recycle Bin, you have the following three options: 

• Delete an individual item from the Recycle Bin 

• Delete multiple items from the Recycle Bin with the Select Multiple Items Option 

• Delete all Items in the Recycle Bin 

Note: You may only delete items from the Recycle Bin if you have the Delete Items permanently from Recycle 

Bin group permission assigned, even if you are the owner of an item. 

 

3.14.1.1 Delete Individual Items from the Recycle Bin 

To delete an item from the Recycle Bin: 

1. In the Dataroom Explorer, select Recycle Bin. 

The list contains all items that were deleted today by default. 

2. Click the calendar icons and select another period. Confirm with OK. 

All items that werde deleted within the selected period are displayed. 

3. Move the mouse over the name of the item and click Details to the right of the item's name. 

The Details view is displayed. 

4.  Click Delete. 
5. Confirm the security prompt with OK. 

You see a confirmation in the Messages pop-up window at the bottom of the Dataroom window. 

 



 
Brainloop Secure Dataroom Version 8.30 User Manual 

 

Page 64 of 250 
 
 
 
 

3.14.1.2 Delete Multiple Items from the Recycle Bin 

To delete multiple items from the Recycle Bin: 

1. In the Dataroom Explorer, select Recycle Bin. 

The list contains all items that were deleted today by default. 

2. Click the calendar icons and select another period. Confirm with OK. 

All items that werde deleted within the selected period are displayed. 

3. Click Select Multiple Items. 

4. Select the respective items. 

5. Open the Select an action drop-down list and select Destroy Items. 

6. Click Apply. 

7. Confirm the security prompt with OK. 

You see a confirmation in the Messages pop-up window at the bottom of the Dataroom window. 

 

3.14.1.3 Delete All Items from the Recycle Bin 

To delete all Items from the Recycle Bin: 

1. In the Dataroom Explorer, select Recycle Bin. 

2. In the header, click Empty Recycle Bin. 

3. Confirm the security prompt with OK. 

You see a confirmation in the Messages pop-up window at the bottom of the Dataroom window. 

 

3.14.2 Restore Items from Recycle Bin 

Documents that you delete are moved to the recycle bin. If you have deleted a document unintentionally, you can 

restore it from the recycle bin. 

If you want to restore several items at once, you can either restore each item to its original location or you can 

restore all items to the same new destination folder. You cannot select different new destination folders for each 

item. 

3.14.2.1 Restore Individual Items from the Recycle Bin 

To restore an item from the Recycle Bin: 

1. In the Dataroom Explorer, select Recycle Bin. 

The list contains all items that were deleted today by default. 

2. Click the calendar icons and select another period. Confirm with OK. 
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All items that werde deleted within the selected period are displayed. 

3. Move the mouse over the name of the item and click Details to the right of the item's name. 

The Details view is displayed. 

4. Click Restore. 

5. Confirm the security prompt with OK. 

The Restore dialog window is displayed. 

6. Select one of the following options: 

 the original location: This option is only available, if the original location has not been deleted. 

 a new folder: Start typing the folder name until it appears in the list. Select the folder from the list. 

Alternatively, click  in the Browse & Select dialog window and mark the respective item. 

7. Click OK. 

You see a confirmation in the Messages pop-up window at the bottom of the Dataroom window. 

 

3.14.2.2 Restore Multiple Items from the Recycle Bin 

If you want to restore several items at once, you can either restore each item to its original location or you can 

restore all items to the same new destination folder. You cannot select different new destination folders for each 

item. 

To restore multiple Items from the Recycle Bin: 

1. In the Dataroom Explorer, select Recycle Bin. 

The list contains all items that were deleted today by default. 

2. Click the calendar icons and select another period. Confirm with OK. 

All items that werde deleted within the selected period are displayed. 

3. Click Select Multiple Items. 

4. Select the respective items. 

5. Select Restore selected item(s) in the Select an action drop down list. 

6. Click Apply. 

7. Select one of the following options: 

 the original location: This option is only available, if the original location has not been deleted. 

 a new folder: Start typing the folder name until it appears in the list. Select the folder from the list. 

Alternatively, click  in the Browse & Select dialog window and mark the respective item. 

8. Click OK. 

You see a confirmation in the Messages pop-up window at the bottom of the Dataroom window. 
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4 Search 

The search function allows you to perform a targeted search for items and actions in the Dataroom. You can refine 

a search by defining search criteria. You can save your result list and the filter settings and you can execute the 

saved search again. The search results can be downloaded as a Excel file. 

 

4.1 Search for an Item name 

To search for an item name: 

1. Enter the first letters of your search term in the search field. 

All items containing the entered letters are shown below the search field. 

2. Click the name of the searched item. 

The item is displayed. If the object you searched for is a folder, the items that are contained in the folder are 

displayed. If the item you searched for is not a folder, the level the item is in is displayed and the item you are 

searching for is marked. 

 

4.2 Perform a Full-text Search 

If the full-text search is enabled in your Dataroom you can also search for text within documents. The full-text search 

supports the languages English, German, and French. You can search for part of a word or a whole word. To search 

for a word that may have several endings, use the asterisk wildcard *, e.g. admin*. You can also use the Boolean 

operators OR, AND and NOT on page 67. Please observe that you may only use the English operators, which must 

be entered in capital letters. The full-text search also uses word stemming.  

To perform a search for an item with the full-text search and the item properties: 

1. Enter the search term in the search field using  the above-mentioned search methods. 

2. Click Go. 

All items which contain the search term are displayed. Documents including the search term in the content and 

other items containing the search term are displayed. 

You can use search criteria to refine the search and you can save the search. 
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4.2.1 Search with Boolean Operators 

To search for items with one of multiple search terms: 

1. Enter the search terms. Add OR between the search terms, for example jazz OR blues 

2. Click Go. 

All items which contain at least one of the search terms are displayed. Documents including at least one of the 

search term in the content and other items containing at least on of the search term are displayed. For example, 

this search finds documents that contain either jazz or blues or both. 

To search for items with search terms that belong together: 

1. Enter the search terms. Add AND between the search terms, for example jazz AND blues 

2. Click Go. 

All items which contain both search terms are displayed. Documents including both search terms in the content 

and other items containing both search terms are displayed. For example, this search finds documents that 

contain jazz and blues. 

To search for items that contain one search term but not the other: 
1. Enter the search terms. Add NOT between the search terms, for example jazz NOT blues 

2. Click Go. 

All items which contain the first search term, but not the second search term are displayed. Documents 

exclusively including the first search term in the content and other items exclusively including the first search 

term are displayed. For example, this search finds documents that contain jazz and not blues. 

 

4.3 Define Search Criteria 

To specify additional search criteria in your search: 

1. Click Go next to the search field in the header. 

The search settings are displayed 

2. Click Item Type. 

The Additional Search Criteria dialog window is displayed. 

3. Enable or disable the item types you want to search for in the bottom part of the dialog window. 

4. Enable or disable further search criteria in the top part of the dialog window. 

 Item Name 

Enable this option to search for items whose names contain a specific text. 
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Enter either the complete text or only a part of it with the wildcard * into the Item Name contains field at the 

bottom of the dialog window. Important note: File extensions, e.g. *.doc are also recognized as an item 

name, not as an item type. 

 Read Status 

Enable this option to search for read or unread items. 

Select one of the following options from the Read Status drop-down list: 

o Only unread items 

o Only read items 

 Status 

Enable this option to search for items with specific statuses. For versioned items, i.e. documents and 

document collections, this criterion will be mapped to the item's version status. Versioned items that are In 
Progress are either manually versioned with version status In Progress or autoversioned with the status 

Content Frozen. All other versioned items would be considered Completed. For collaborative items, i.e. 

mails, Q&As, votes, tasks, milestones and discussions, this criterion is mapped to the item's overall status. 

Select one of the following options from the Status drop-down list: 

o Any Status to search for items with any status. 

o Completed to search for items that are not versioned, and that are completed or closed, and to search 

for collaboration items that are completed. 

o In Progress to search for items that are in progress. 

 Date 

Enable this option to search for items that match certain time criteria. 

Select one of the following options from the Add a date criterion drop-down list: 

o Last Modified in the last n days or in a user-defined date range: Enter the number of days or the 

From Date and To date for a period within which an item was modified. Additionally, define whether the 

time criterion applies to the last modification date of the content or to the last modification date of the 

properties. 

o Added in the last n days or in a user-defined date range: Enter the number of days or the From Date 

and To date for a period within which an item was added. 

o Due Date in the last or next n days or in a user-defined date range: Enter the number of days or the 

From Date and To date for a period within which an item, e.g. a task or an event becomes/was due. 

o Retention expires in the next n days or in a user-defined date range: Enter the number of days or 

the From Date and To date for a period after which retention of an item expires. 

o Start Date in last or next n days or in a user-defined date range: Enter the number of days or the 

From Date and To date for a period within which an item, e.g. a ask is/was started. 

 Naming Convention  

Enable this option to search for items that match or do not match a naming convention. 

Select one of the following options from the Naming Convention drop-down list: 
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o Passed: for items that fulfill the Naming Conventions. 

o Failed: for items that don't fulfill the Naming Conventions. 

 Attribute  

Enable this option to search for items with specific attributes assigned. These attributes are defined by a 

Dataroom Manager for the entire Dataroom and appear in the Details view of an item as checkboxes. You 

can add one or more desired attributes and configure whether each attribute should be satisfied (enabled) 

or unsatisfied (disabled). Example: In a Dataroom that contains the attributes "Draft", "Ready for Approval" 

and "Approved", you want to find all documents that are ready for approval but have not yet been approved. 

You add the attribute "Ready for Approval" and enable it. Then, you add the attribute "Approved" and leave 

it disabled. Your search returns all items whose "Ready for Approval" attribute is enabled and "Approved" 

attribute is not enabled. 

Select an attribute from the Attribute drop-down list. 

 Member  

Enable this option to search for items that are owned, created or last modified by a specific Dataroom 

member. 

Select one of the following options from the Add a member criterion drop-down list: 

o Owner to search for items owned by of a specific Dataroom user: Select The following member and 

enter the name of the Dataroom user into the below field. Alternatively, you can select The active 
member to search for items owned by yourself. 

o Creator to search for items created by a specific Dataroom user: Select The following member and 

enter the name of the Dataroom user into the below field. Alternatively, you can select The active 
member to search for items created by yourself. 

o Last Modifier to search for items modified by a specific Dataroom user: Select The following member 
and enter the name of the Dataroom user into the below field. Alternatively, you can select The active 
member to search for items modified by yourself. 

 Security Category 

Enable this option to search for items with specific security categories. 

Select a security category from the Security Category drop-down list. 

 Collaborator 

Enable this option to search for collaboration items,, e.g. tasks, that are affiliated with a specific Dataroom 

member or have a specific status, e.g. Completed. 

Open the Add a collaborator criterion drop-down list at the bottom of the dialog window and select one of 

these options: 

o Collaborator to search for collaboration items of a specific Dataroom user: Select The following 
member and enter the name of the Dataroom user in the below field. Alternatively, you can select The 
active member to search for your own collaboration items. 
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o Collaborator Status to search for collaboration items with a specific status, e.g. Action required. 

Open the drop-down list and select Any Status, Action Required or Completed. See also Change 

Your Task Status on page 237. 

5. Click Apply & Close. 

6. Disable the Search in current versions only option if you also want to search in older versions. 

Note: To remove search criteria, move the cursor to the respective criterion and click . 

7. Click Go. 

The search results are displayed. 

 

4.4 Save a Search 

You can save the selected search criteria to perform a saved search quickly again. 

Note: Any Dataroom member who has the View Item permission for the search can see and execute the saved 

search in the Dataroom. The search results will also only contain items for which that member has the View Item 

permission. 

To save a search to a Dataroom folder, you need the Create Subitem permission for the folder. To check your 

permissions, open the Details view and select Organize > Permissions (see also Change Permissions for an Item 

on page 58).  

To save a search: 

1. Define your search criteria. 

2. Click Save. 

The Save Search dialog window is displayed. 

3. Specify this information: 

 Name: User-defined name for the search. This field is required.  

Note: The following characters must not be used in the name: \ / : * ? " < > § | # +  

Also, names must not consist of periods only (....), contain consecutive periods (e.g. Item..doc), and must 

not end with a period (e.g. Item.). 

 Create In Folder: Accept the suggested folder or click  and select another folder from the tree. 

 Description: User-defined description for the search. 

 Execute this search immediately when it is viewed: Enable this option to have the search executed 

immediately after it is opened. 

Leave this option disabled to have the search executed after having opened the search and click Go.  

 Lock Search Criteria: Enable this lock  for specific search criteria that may not be modified by 

members with view-only access to the saved search.  
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Members with Modify Object permission can change the lock status of any added criteria using the Edit 

function. Criteria that have not been fully configured cannot be locked, since they do not affect the search 

results. 

 Content Search: Enter a keyword, if you generally want to search item contents for that keyword.  

4. Click OK. 

The saved search is selected in the Dataroom Explorer and displayed in the main content area. 

5. Click  above the results list to export the list to Excel. 

 

4.5 Execute a Saved Search 

To execute a saved search: 

1. In the Dataroom Explorer, select the search you want to execute. 

If the saved search has been configured to execute immediately, the search results are immediately displayed. 

2. If the saved search has been configured to not execute immediately, click Go. 

The search is executed. 

3. Click  above the results list to export the list to Excel. 

 

4.6 Change Saved Search Properties 

If you have the required permissions you can modify the properties of a saved search. 

 

4.6.1 Execute Search Immediately 

You can configure, that the saved search is executed as soon as you click the search in the Dataroom Explorer. 

To configure a saved search to immediately execute: 

1. In the Dataroom Explorer, select the search for which you want to change the settings. 

2. Select Edit. 
The Edit Saved Search dialog window is displayed. 

3. Enable the Execute this search immediately when it is viewed option. 

4. Click Save. 

After selecting the saved search in the Dataroom Explorer, the saved search is immediately executed. You see 

a confirmation in the Messages pop-up window at the bottom of the Dataroom window. 
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4.6.2 Rename Saved Search 

To rename a saved search: 

1. In the Dataroom Explorer, select the saved search you want to rename. 

2. Click Modify > Rename. 

The Rename Dataroom Item dialog window is displayed. 

3. Enter the new name in the Name input field. 

Note: The following characters must not be used in the name: \ / : * ? " < > § | # +  

Also, names must not consist of periods only (....), contain consecutive periods (e.g. Item..doc), and must not 

end with a period (e.g. Item.). 

4. Click OK. 

The saved search is shown with its new name in the Dataroom Explorer and in the search results list. You see 

a confirmation in the Messages pop-up window at the bottom of the Dataroom window. 

 

4.6.3 Change Saved Search Criteria 

You can change the unlocked criteria of a saved search if you have the View Item permission for the search. If you 

edit a saved search, the item will be changed for all Dataroom members. 

Note: To edit a search or add search criteria you require the Modify Item permission for the search. This 

permissions is also required to lock and unlock configured criteria. 

To check your permissions, open the Details view and select Organize > Permissions (see also Change 

Permissions for an Item on page 58). If you do not see this option, please ask your Dataroom Manager for further 

assistance.  

To change a saved search: 

1. In the Dataroom Explorer, select the saved search you want to change. 

2. Select Edit. 
In the Edit Saved Search dialog, the search criteria are displayed. 

3. Click Change Criteria. 

The Additional Search Criteria dialog is displayed. 

4. Change the criteria. For further information on search criteria, see Define Search Criteria on page 67. 

5. Click OK. 

The search criteria are changed. You see a confirmation in the Messages pop-up window at the bottom of the 

Dataroom window. 

6. To see the search results, click Go. 
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4.6.4 Change the Owner of a Saved Search 

If you are the owner of a saved search, you can specify a new owner for the saved search. 

Note: The owner of an item always has all permissions for the item, even if the groups to which the owner belongs 

have not collectively been granted all permissions. 

To change the owner of a search: 

1. In the Dataroom Explorer, select the saved search whose owner you want to change. 

2. Click Permissions. 
The Show Member Permissions dialog window is displayed. 

3. Click Change Owner. 
The Change Owner dialog window is displayed. 

4. To select an owner, enter the first letters of the username in the field New Owner and select the desired owner. 

Alternatively, you can click  and select an owner in the Browse & Select dialog. 

5. Click OK. 

The owner of the saved search is changed. You see a confirmation in the Messages pop-up window at the 

bottom of the Dataroom window. 

6. Click Close. 

 

4.6.5 Add a Description to a Saved Search 

You can add a description to a saved search which is then displayed in the header of the search results list. This 

description is also considered when you perform a full-text search. 

To add a description to a saved search: 

1. In the Dataroom Explorer, select the saved search to which you want to add a description. 

2. Select Modify > Add Description. 
The Description dialog window is displayed. 

3. Enter the new description (maximum 3,000 characters) in the Description field. 

4. Click Save. 

The new description is displayed. 
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4.6.6 Change a Description of a Saved Search 

To change the description of a saved search: 

1. In the Dataroom Explorer, select the saved search for which you want to change the description. 

2. Select Modify > Change Description. 
The Description dialog window is displayed. 

3. Enter the new description (maximum 3,000 characters) in the Description field. 

4. Click Save. 

The new description is displayed. 

 

4.7 Move Saved Search 

You can move one or more saved searches to another Dataroom folder. 

Note: You can move items only within a Dataroom. You can, however, store a copy of a saved search in a different 

Dataroom. 

To move a saved search: 

1. In the Dataroom Explorer, select the search you want to move. 

2. Select Modify > Move. 

The Move "[search name]" dialog window is displayed. 

3. Enter the first letters of the destination folder name to select the new destination folder. Then click in the window 

on the destination folder you want. Alternatively, click  and select the target folder in the Browse & Select 
dialog. 

4. Click OK. 

The saved search is now located in the new target folder in the Dataroom Explorer. You see a confirmation in 

the Messages pop-up window at the bottom of the Dataroom window. 

To move multiple saved searches: 

1. In the Dataroom Explorer, select the folder that contains the searches you want. 

2. Click Select Multiple Items. 

3. Select the searches you want to move. 

4. In the drop-down list, select the Move Items option. 

5. Click Apply. 

The Move Selected Items dialog window is displayed. 
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6. To select a target folder, enter the first letters in the Target Folder field and click the desired folder. 

Alternatively, click  and select the target folder in the Browse & Select dialog. 

7. Click OK. 

The saved searches are displayed in the target folder in the Dataroom Explorer. You see a confirmation in the 

Messages pop-up window at the bottom of the Dataroom window. 

 

4.8 Change Security Category of Items in a Saved Search 

You can change the security category for folders, documents and document collections in a saved search. 

Note: If no security category is selected for an item, the permissions that a Dataroom member has for the respective 

folder apply as access permissions. To check your permissions, open the Details view and select Organize > 

Permissions (see also Change Permissions for an Item on page 58). 

To change the security category of items in a saved search: 

1. In the Dataroom Explorer, select the saved search whose security category you want to change. 

2. Click Select Multiple Items. 

3. Select the folders, documents, or document collections whose security category you want to change. 

4. In the drop-down list, select the Change Security Category option. 

5. Click Apply. 

The Security Category dialog window is displayed. 

6. In the Security Category drop-down list, select the desired security category. 

7. If you want the security category to be applied to all items contained in a folder, enable the Apply to Existing 
Subitems option. 

8. Click Save. 

9. Confirm that you want to apply the selected security category to the displayed items. 

You see a confirmation in the Messages pop-up window at the bottom of the Dataroom window. 

 

4.9 Delete Saved Search 

You can delete one or more saved searches. 

To delete a saved search: 

1. In the Dataroom Explorer, select the search you want to delete. 

2. Select Modify > Delete. 

3. Confirm the security prompt with OK. 
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The saved search is moved to the Recycle Bin. You see a confirmation in the Messages pop-up window at the 

bottom of the Dataroom window. 

To delete multiple saved searches: 

1. In the Dataroom Explorer, select the folder that contains the searches you want. 

2. Click Select Multiple Items. 

3. Select the saved searches you want to delete. 

4. In the drop-down list, select the Delete Items option. 

5. Click Apply. 

6. Confirm the security prompt with OK. 

The saved searches are moved to the Recycle Bin. You see a confirmation in the Messages pop-up window at 

the bottom of the Dataroom window. 

Note: Items  can be restored from the Recycle Bin (see Manage Recycle Bin on page 63). 

 

4.10 Send Saved Search to Dataroom Members 

To send a saved search to Dataroom members: 

1. In the Dataroom Explorer, select the search you want to send to a Dataroom member. 

2. Click Send Securely. 

The Send "[search name]" Securely dialog window is displayed. 

3. Specify this information: 

 Private message (visible only to sender and recipients): Enable this option, if you do not want the send 

operation to be visible for other Dataroom members. 

Warning: The send operation will be visible to authorized users in the item history, but the message text will 

not be. 

 Recipient: Dataroom member who will receive the saved search. To select a recipient, enter the first letters 

of the username in the Recipients field. Alternatively, you can click  and select a recipient in the 

Browse & Select dialog. 

 Send myself a copy: Enable this option, if you want to receive a copy of the e-mail. 

 Subject: Change the subject line. The name of the item sent is entered here by default. 

 Message: Enter a message (maximum 3,000 characters). 

4. Click Send. 

The link to the search is sent by e-mail. You see a confirmation in the Messages pop-up window at the bottom 

of the Dataroom window. 
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5 Work with Folders 

You can change the properties of a folder under View > Properties or in the Details view. Changes to the security 

category, versioning, encryption, retention period, owner, or permissions can also be applied to all subitems. 

To check your permissions, open the Details view and select Organize > Permissions (see also Change 

Permissions for an Item on page 58).  

You can change the following properties: 

• Description 

• Foldername 

• Security Category 

• Autoversioning 

• Encryption 

• Retention Period 

• Reference Date 

• Naming Convention 

• Owner 

 

5.1 Create a New Folder 

A new folder inherits its permissions and security settings from the parent folder. These settings define the visibility 

of the folder and its contents. If you are unsure, if the given settings are suited for the new folder, please ask your 

Dataroom Manager. 

To create a new folder: 

1. In the Dataroom Explorer, select the folder in which to create the new folder. 

2. Select Add Folder. 
The Add Folder In "[folder name]" dialog window is displayed. 

3. Specify this information: 

 Name: Custom name of the folder. 

Note: The following characters must not be used in the name: \ / : * ? " < > § | # +  

Also, names must not consist of periods only (....), contain consecutive periods (e.g. Item..doc), and must 

not end with a period (e.g. Item.). 

 Description: Custom description of the folder (maximum 3,000 characters). The description is displayed in 

the Details View. The description can be used to find items using the full-text search. 
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 Security Category: Security category for this folder (see Change Security Settings for Folders on page 

91). 

 Retention Period: Defines the time period between the last modification of the folder and the automatic 

deletion of the folder. If the value is 0, the folder is not automatically deleted. The setting is only visible, if the 

parent folder has a retention period defined. 

 Reference Date: If time-constrained access is enabled in your Dataroom, you can select a reference date. 

4. Click OK. 

The folder is displayed in the folders list. You see a confirmation in the Messages pop-up window at the bottom 

of the Dataroom window. 

Once the folder has been created, you can assign or change the permissions (see Change Permissions for an 

Item on page 58). 

Tip: Alternatively, you can also create folders in Windows Explorer (see Use the WebDAV Interface on page 43). 

 

5.2 Send Folders Securely 

Folders can only be sent to Dataroom members, but not to external users. When a folder is sent, a time-limited link 

to the folder is sent and not the folder itself. 

To send folders to Dataroom members securely: 

1. In the Dataroom Explorer, select the folder to send to Dataroom members. 

2. Select Send Securely. 

The Send "[Name]" Securely dialog window is displayed. 

3. Specify this information: 

 Security Level: Folders can only be sent with Maximum (Dataroom members) security. Only Dataroom 

members can see the folder. 

 Private message (visible only to sender and recipients): Enable this option if you do not want the send 

operation to be visible to other Dataroom members. The send operation is nevertheless visible in the item 

history, but the message text is not (see Display Item History on page 123). Please note that this option is 

only visible, if your Dataroom Manager has enabled it. 

 Recipients: Select the Dataroom member to send the folder to. To select a recipient, enter the first letters of 

the username in the Recipients field. Alternatively, you can click  and select a recipient in the Browse 
& Select dialog. 

 Send myself a copy: Enable this option, if you want to receive a copy of the e-mail.  

 Subject: The name of the item sent is entered here by default. Overwrite this default text, if applicable. 

 Message: Enter a message text (maximum 3,000 characters). 

4. Click Send. 
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A link to the folder is sent by e-mail. You see a confirmation in the Messages pop-up window at the bottom of 

the Dataroom window. 

 

5.3 Move Folders 

You can move one or more folders into a different folder. Alternatively, you can also move folders in Windows 

Explorer (see Use the WebDAV Interface on page 43).  

Note: You can move folders only within the same Dataroom. You can, however, copy folders into another Dataroom 

(see Copy Folder on page 80) or create a link to a folder in another Dataroom (see Create Link to External URL on 

page 175).  

To move a single folder: 

1. In the Dataroom Explorer, select the folder you want to move. 

2. Select Modify > Move. 

The Move "[Name]" dialog window is displayed. 

3. To select a target folder, enter the first letters in the Target Folder field and click the desired folder. 

Alternatively, click  and select the target folder in the Browse & Select dialog. 

4. Click OK. 

The destination folder is displayed in the Folders view. You see a confirmation in the Messages pop-up 

window at the bottom of the Dataroom window. 

To move multiple folders: 

1. In the Dataroom Explorer, select the folder containing the folders you want to move. 

2. Click Select Multiple Items. 

3. Select the folders you want to move. 

4. In the drop-down list, select the Move items option. 

5. Click Apply. 

The Move Selected Items dialog window is displayed. 

6. To select a target folder, enter the first letters in the Target Folder field and click the desired folder. 

Alternatively, click  and select the target folder in the Browse & Select dialog. 

7. Click OK. 

The destination folder is displayed in the Folders view. You see a confirmation in the Messages pop-up 

window at the bottom of the Dataroom window. 
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5.4 Copy Folders within the same Dataroom 

You can copy one or multiple folders and subfolders and their contents to another folder located in the same 

Dataroom. Alternatively, you can copy folders in the Windows Explorer (see Use the WebDAV Interface on page 

43). 

To copy one single folder: 

1. Move the mouse over the name of the item and click Details to the right of the item's name. 

The Details view is displayed. 

2. Select Modify > Copy. 

The Copy "[folder name]" dialog window is displayed. 

3. Make sure that the current Dataroom is selected in the Destination Dataroom drop-down list. 

4. To select a target folder, enter the first letters in the Target Folder field and click the desired folder. 

Alternatively, click  and select the target folder in the Browse & Select dialog. 

5. Select one of the following options: 

 Copy all versions and attributes: All versions, permissions, attributes, security categories, and date 

properties of the items contained in the folder are copied. 

 Copy current version only: Only the current versions of the documents contained in the folder are copied. 

 Advanced copy: This option allows you to specify exactly what will be copied for the documents contained 

in the folder. 

o Copy all versions: All versions of the items in the folder are copied. 

o Copy attributes: All attributes of the items and the folder are copied. 

o Copy creation and modification dates: The creation date and the last modified date are copied. 

o Copy permissions: The permissions for the folder and all the items in the folder are copied. 

o Copy Security Category: The Security Category of the folder and all items in the folder are copied. 

6. Click OK. 

In the Dataroom Explorer, the folder is displayed in the new target folder. You see a confirmation in the 

Messages pop-up window at the bottom of the Dataroom window. 

Note: If your are copying folders within the same parent folder, the name of the copied folder is modified. The name 

of the copy consists of the original name plus a consecutive number in brackets. 

Example: If you copy a folder named Documentation within the same parent folder, the copied folder is named 

Documentation (2). If you create another copy of Documentation in the same folder, the copied folder is named 

Documentation (3). If you create a copy of Documentation (2) in the same folder, the copied folder is named 

Documentation (2) (2). 
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To copy multiple folders: 

1. In the Dataroom Explorer, select the folder that contains the folders you want to copy. 

2. Click Select Multiple Items. 

3. Select the folders you want to copy. 

4. In the drop-down list, select the Copy Items option. 

5. Click Apply. 

The Copy dialog window is displayed. 

6. Make sure that the current Dataroom is selected in the Destination Dataroom drop-down list 

7. To select a target folder, enter the first letters in the Target Folder field and click the desired folder. 

Alternatively, click  and select the target folder in the Browse & Select dialog. 

8. Select one of the following options: 

 Copy all versions and attributes: All versions, permissions, attributes, security categories, and date 

properties of the items contained in the folder are copied. 

 Copy current version only: Only the current versions of the documents contained in the folder are copied. 

 Advanced copy: This option allows you to specify exactly what will be copied for the documents contained 

in the folder. 

o Copy all versions: All versions of the items in the folder are copied. 

o Copy attributes: All attributes of the items and the folder are copied. 

o Copy creation and modification dates: The creation date and the last modified date are copied. 

o Copy permissions: The permissions for the folder and all the items in the folder are copied. 

o Copy Security Category: The Security Category of the folder and all items in the folder are copied. 

9. Click OK. 

In the Dataroom Explorer, the folders are displayed in the new target folder. You see a confirmation in the 

Messages pop-up window at the bottom of the Dataroom window. 

Tip: When you copy a large number of items, select Hide Process in the progress bar dialog to have the 

operation run in the background. This way, you can continue working in the Dataroom while copying is taking 

place. When the operation has completed, you will be notified by e-mail. 

 

5.5 Copy Folders to a different Dataroom 

You can copy one or multiple folders and the items contained in them to a different Dataroom. 

To copy one folder to a different Dataroom: 

1. Move the mouse over the name of the item and click Details to the right of the item's name. 

The Details view is displayed. 

2. Select Modify > Copy. 
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The Copy "[folder name]" dialog window is displayed. 

3. In the Destination Dataroom drop-down list, select the Dataroom you want to copy the folder to. 

4. To select a target folder, enter the first letters in the Target Folder field and click the desired folder. 

Alternatively, click  and select the target folder in the Browse & Select dialog. 

5. Select one of the following options: 

 Copy current version only: Only the current versions of the documents contained in the folder are copied. 

 Copy all versions: All versions of the documents contained in the folder are copied. 

 Copy all versions but no dates: All items in the folder are copied to the Dataroom without dates for the 

creation or last modification. 

6. Click OK. 

The copied folder is displayed in the Dataroom Explorer. You see a confirmation in the Messages pop-up 

window at the bottom of the Dataroom window. 

To copy multiple folders to a different Dataroom: 

1. In the Dataroom Explorer, select the folder that contains the folder you want to copy. 

2. Click Select Multiple Items. 

3. Select the folder you want to copy. 

4. In the drop-down list, select the Copy Items option. 

5. Click Apply. 

The Copy dialog window is displayed. 

6. Make sure that the current Dataroom is selected in the Destination Dataroom drop-down list 

7. To select a target folder, enter the first letters in the Target Folder field and click the desired folder. 

Alternatively, click  and select the target folder in the Browse & Select dialog. 

8. Select one of the following options: 

 Copy current version only: Only the current versions of the documents contained in the folder are copied. 

 Copy all versions: All versions of the documents contained in the folder are copied. 

 Copy all versions but no dates: All items in the folder are copied to the Dataroom without dates for the 

creation or last modification. 

9. Click OK. 

The folders are copied to the target folder. You see a confirmation in the Messages pop-up window at the 

bottom of the Dataroom window. 

Tip: When you copy a large number of items, select Hide Process in the progress bar dialog to have the 

operation run in the background. This way, you can continue working in the Dataroom while copying is taking 

place. When the operation has completed, you will be notified by e-mail. 
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5.6 Open the Details View of a Folder 

To open the Details View of a folder: 

1. Select the Documents root folder to display all subfolders in the Folders list. 

2. Move the mouse over the name of a folder and click Details to the right of the folder's name. 

The Details view is displayed. 

3. To close the Details view and return to the folders list, click . 

 

5.6.1 Actions in the Details View 

Users who have full permissions in a Dataroom can make use of the following functions in a folder's Details view. 

The three most important functions are available as direct actions. The remaining functions are available in the 

View, Organize, and Modify drop-down menus. 
 

 

View Organize Modify 

Related Messages on page 84 Send Securely (direct action by default) Add Folder on page 77 (direct action by 
default) 

History on page 123 Ask a Question on page 231 (not 
available in Discussion and Task 
folders) 

Add Document on page 95 (not available 
in Discussion and Task folders; direct 
action by default) 

Download as Zip on page 84 Add Vote on page 213 (not available in 
Discussion and Task folders) 

Add Document Collection on page 134 
(not available in Discussion and Task 
folders) 

Open in Windows (not available in 
Discussion and Task folders) 

Add Link on page 174 (not available in 
Discussion and Task folders) 

Add Description/Change Description on 
page 92 

Open as Link in the Web Browser (not 
available in Discussion and Task 
folders) 

Add Discussion on page 205 (only 
available in Discussion folders; direct 
action by default) 

Rename on page 92 

Folder Index on page 56 Add Task on page 235 (only available in 
Task folders; direct action by default) 

Copy on page 80 (not available in 
Discussion and Task folders) 

Properties Add Milestone on page 220 (only 
available in Discussion folders) 

Move on page 79 (not available in 
Discussion and Task folders) 

 
Change Security Category on page 91 
(not available in Discussion and Task 
folders) 

Delete on page 93 (not available in 
Discussion and Task folders) 

 
Permissions on page 58  

 
Notify Me on page 168  

 
Add to Favorites/Remove from Favorites 
on page 59 
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Note: You can also apply actions to multiple items using the Select Multiple Items option. 

 

5.7 Show Messages Related to Folders 

You can view messages that are related to the selected folder. A related message is created for the following 

actions: 

• Ask A Question on page 231 

• Add Vote on page 213 

• Send Securely 

• Create Events on page 200 

To display messages related to a folder: 

• Select View > Related Messages. 

The Messages View is displayed. All messages related to the selected folder are displayed. 

 

5.8 Download Folders as a Zip File 

You can download hierarchically structured, multi-level folders including their contents in a Dataroom folder as a Zip 

file either in their original formats or in Brainmark format, depending on your download permissions. 

To download a folder as a Zip file: 

1. In the Dataroom Explorer, select the folder that contains the documents to be zipped and downloaded. 

2. Select View > Download as Zip. 

The Download Zip File dialog window is displayed. 

Note: This option is only available, if you have either the Download Original Document or the Download 
Brainmark Document permission. 

3. Select your preferred download format, if you have the corresponding permissions: 

 Original: Select this option, if you want to add the documents in their original formats to the Zip file. 

 Brainmark: Select this option, if you want to add the documents in Brainmark format to the Zip file. 

The Zip file is created. 

4. In the Zip Download dialog window, click on the Download the Zip file link to initiate the download. 

5. If files could not be included in the Zip file, a corresponding message is displayed in the open dialog window and 

the Click here for more information link is available. Click on this link to open an Excel report that contains 

information regarding the failed Zip download. 

6. From the Windows menu that is displayed, select whether you want to open or save the Zip file. 
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5.9 Upload Folders and Documents as a Zip File 

To upload a folder, including its subfolders and contents, or a large number of documents in a single operation, you 

can compress them into a Zip file and then upload it to the Dataroom. Even empty folders contained in the Zip file 

are created in the Dataroom. 

Note: If a zipped folder is uploaded that contains documents that are identical with the documents already present 

in the Dataroom, these files are not replaced. Already existing documents with the same name for which the user 

does not have any permissions, are not replaced either. 

To upload a Zip file: 

1. In your local drive, select the folder and documents you want to compress. 

2. Right-click on one of the selected documents and select Send To > Compressed (zipped) Folder in the 

context menu. 

The Zip file with the documents is created on your local drive. 

3. In the Dataroom Explorer, select the folder in which you want to store the document. 

The folder name and the items contained in this folder are displayed in the Folders view. 

4. Click Add Document. 
5. Click Select File. 

A dialog window for selecting the file is displayed. 

6. Select the file you want to upload and click Open. 

7. Click Upload. 

The Add Zip File dialog window is displayed. 

8. Select one of the following Zip Options: 

 Upload as Zip file without extracting: The Zip file is uploaded and is shown as a single document in the 

Dataroom folder. None of the files within the Zip are extracted. 

 Extract and create new versions of existing documents: The documents and folders in the Zip file are 

extracted and represented in the Dataroom folder as single documents and with the exact folder structure. 

Note: You can select this option only, if the Dataroom folder has autoversioning enabled or if you have 

permission to create new versions for the folder. If the folder is manually versioned and already contains 

documents with the same names, these documents are frozen and updated with a new version. If the folder 

is autoversioned, then the documents will be updated with a new version. 

 Extract and overwrite latest version where possible: The documents and folders in the Zip file are 

extracted and represented in the Dataroom folder as single documents and with the exact folder structure.  

Note: If the folder is manually versioned and contains documents with the same names, then the current 

versions of any non-frozen documents will be overwritten. If the folder is autoversioned, then the documents 

will be updated with a new version. 
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Note: If a folder is uploaded and documents could not be extracted and uploaded due to lacking permissions, a 

message is displayed and an Excel file with further details can be downloaded. If documents are contained in 

the Zip file that were changed by another user in the meantime, a dialog window is displayed and you can 

decide whether to overwrite or skip these documents. 

Depending on the option you select, the Add New Document or Extract Zip File dialog window is displayed. 

9. Depending on the dialog window that is displayed, you can change the following settings: 

 Filename: Name of the document. 

 Freeze Content: If this option is enabled, the document is protected against changes (see Freeze 

Documents to Protect Against Changes on page 111). 

 Attributes: If attributes are defined for this Dataroom, select the desired attributes. 

 Security Category: Security category for this Dataroom. 

 Description: Custom description of the document (maximum 3,000 characters). 

10. Click OK. 

You see the uploaded documents and folders in the Folders view. Their version numbers are displayed in the 

Details View of the document. 

Note: If you upload the Zip file using WebDAV, the file is automatically saved in its entirety and is not unzipped (see 

Use the WebDAV Interface on page 43).  

 

5.10 Change Folder Properties 

You can view and change folder properties via View > Properties. Changes to the retention period, encryption, 

versioning, or the reference date for time-constrained access can also be applied to all subitems in the folder. 

The following options are available in the Configuration area: 

• Display and change retention period (see Define Retention Period for Dataroom Items on page Fehler! 
Textmarke nicht definiert.) 

• Display and change Encryption (see also Change Document Encryption Setting on page 98, Change Folder 

Encryption Setting) on page 87 

• Display and change Autoversioning (see also Change Document Autoversioning Setting on page 142, 

Change Folder Autoversioning Setting on page 99) 

• Display Brainmark version: The size of the Brainmark version is displayed. Click  to delete the Brainmark 

version. It is automatically generated again if a user requests the Brainmark version. 

The following information is shown in the Properties area: 

• Date the folder was added to the Dataroom 

• Date and time of last modification and name of user performing the modification  

• Owner 
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Tip: Click  to show the content in the respective area. Click  to minimize the respective area. 

 

5.10.1 Change Folder Autoversioning Setting 

You can define for a folder whether documents that have been modified are automatically saved as new document 

versions, or whether new versions of the documents have to be created manually. 

To activate the autoversioning setting: 

1. Move the mouse over the name of a folder and click Details to the right of the folder's name. 

The Details view is displayed. 

2. Select View > Properties. 

3. If the required information is not visible under Configuration, click  in this area. 

4. With the Autoversioning option you can define, if you want to use manual or automatic versioning for the items 

in this folder: 

 Activated: A new version is automatically created, every time a document is edited and saved, or each time 

a document is updated with a locally modified version. 

 Deactivated: The folder is manually versioned (see Create New Version on page 112). 

Note: Autoversioning requires storage space, as each version will be added to the document as a separate 

file. 

The set properties are automatically inherited by all new items that are stored in the folder. 

 Activate Apply to Existing Subitems so that all existing subitems in the folder inherit this setting. 

5. Confirm the security prompt with OK. 

You see a confirmation in the Messages pop-up window at the bottom of the Dataroom window. 

6. Select View > View Contents to return to the Folders view. 

 

5.10.2 Change Folder Encryption Setting 

If the encryption properties in your Dataroom are not predefined, you can decide for each folder whether to save its 

items with or without encryption. 

To change the encryption setting: 

1. Move the mouse over the name of the item and click Details to the right of the item's name. 

The Details view is displayed. 

2. Select View > Properties. 

3. If the required information is not visible under Configuration, click  in this area. 
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4. With the Encryption setting, you can define, if the items in the folder should be encrypted: 

 Encryption: The contents of the documents in the folder are saved with encryption. Activate the 

Encryption option. 

 No Encryption: All items in the folder are saved without encryption. Deactivate the Encryption option. 

The properties are automatically inherited by all documents that are added to the folder. 

5. Activate Apply to Existing Subitems so that all existing subitems in the folder inherit this setting. 

Note: If there are many subitems in the folder structure, this may take some time. 

6. Confirm the security prompt with OK.  

You see a confirmation in the Messages pop-up window at the bottom of the Dataroom window. 

7. Select View > View Contents to return to the Folders view. 

 

5.10.3 Change Folder Retention Period 

You can define a retention period for a folder, so that items are not stored in the Dataroom longer than necessary. 

Note: You can only define retention periods for folders if your Dataroom Manager has activated this option. 

To change the retention period for a folder: 

1. In the Dataroom Explorer or in the Folders tab, select the folder you want to change the retention period for. 

2. Select View > Properties. 

3. If the required information is not visible under Configuration, click  in this area. 

If no retention period has been defined, No Retention Period is displayed. 

4. Click Change to change the retention period. 

The Change Retention Period dialog window is displayed. 

5. In the Retention field enter the number of days after which an object will be deleted, if no relevant actions have 

been made with the object during the defined period. 

The retention period you have set is applied automatically to all documents added to the folder. 

6. Select Apply to existing subitems to apply the new retention period to all the subfolders. 

7. Click OK. 

The retention period is displayed. You see a confirmation in the Messages pop-up window at the bottom of the 

Dataroom window. 

8. Select View > View Contents to return to the Folders view. 
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5.10.4 Change Folder Reference Date 

You can change the reference date for time-constrained access to a folder, if the time-constrained access 

functionality is activated for your Dataroom. 

To change the reference date: 

1. Move the mouse over the name of the item and click Details to the right of the item's name. 

The Details view is displayed. 

2. Select View > Properties. 

3. If the required information is not visible under Configuration, click  in this area. 

4. Click Change next to Reference Date for Time-constrained Access. 

A dialog window is displayed. 

5. Next to Reference Date, click on the date and select a new reference date in the calendar. 

6. Click OK in the calendar. 

7. Select Apply to existing subitems to apply the new reference date to all the subfolders. 

8. Click OK. 

The reference date is changed. 

 

5.10.5 Change Naming Convention 

If one or more naming conventions are defined in your Dataroom, you can apply a naming convention to the folder. 

For further information see Work with Naming Conventions (Indexing) on page 162. 

To change the naming convention: 

1. Move the mouse over the name of the item and click Details to the right of the item's name. 

The Details view is displayed. 

2. Select View > Properties. 

3. If the required information is not visible under Configuration, click  in this area. 

4. Click Change next to Naming Convention. 

A dialog window is displayed. 

5. Specify this information: 

 Naming Convention: Select the naming convention to be assigned to this folder. 

 Apply to all item types: If this option is enabled, the naming convention is applied to all item types 

contained in this folder. If this option is disabled, the naming convention is only applied to folders. 

 Apply to existing subitems: If this option is enabled, the naming convention is applied to the items 

currently available in this folder. At the same time, the system checks, if the items comply with the naming 
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convention. If this option is disabled, the naming convention is only applied to items that are newly created 

in this folder. 

Note: If items do not comply with the naming convention, items are not renamed by enabling this option. 

However, if the Adjust names if applicable option is enabled, items not compliant with the naming 

convention are renamed so that they are compliant. 

 Adjust names if applicable: If this option is enabled, items not compliant with the naming convention are 

renamed so that they are compliant. 

 

5.11 Change Folder Owner 

If you are the owner of a folder, you can transfer the ownership of this folder to a different Dataroom member. 

By default, the owner of an item in the Dataroom is the person who created the item. The owner can designate 

another Dataroom member as the owner. An item can only have one owner. 

Warning: The owner of an item always has all permissions, regardless of the permissions that have been granted 

to the groups to which the owner belongs. 

To change the owner of a folder: 

1. In the Dataroom Explorer, select the folder whose owner you want to change. 

2. Select Organize > Permissions. 

The Dataroom Member Permissions dialog window is displayed. 

3. Select Change Owner. 
4. To select an owner, enter the first letters of the username in the field New Owner and select the desired owner. 

Alternatively, you can click  and select an owner in the Browse & Select dialog. 

The change is automatically inherited by all documents that are created in the folder. 

5. Activate Apply to existing subitems so that all existing subitems in the folder inherit this change. 

6. Click OK. 

The new owner is shown at the bottom left of the Dataroom Member Permissions dialog window. You see a 

confirmation in the Messages pop-up window at the bottom of the Dataroom window. 

7. Click Close to return to the folder list. 

 

 



 
Brainloop Secure Dataroom Version 8.30 User Manual 

 

Page 91 of 250 
 
 
 
 

5.12 Change Security Category for Folders 

You can change the security category of one or multiple folders. For further information on security categories see 

Define Security Category on page Fehler! Textmarke nicht definiert.. 

Note: If no security category is selected for an item, the permissions that a Dataroom member has for the respective 

folder apply as access permissions. To check your permissions, open the Details view and select Organize > 
Permissions (see also Change Permissions for an Item on page 58). 

To change the security category for a single folder: 

1. In the Dataroom Explorer, select the folder whose security category you want to change. 

2. Select Organize > Change Security Category. 

The Security Category dialog window is displayed. 

3. In the Security Category drop-down list, select the desired security category. 

4. If you want the security category to be applied to all items contained in this folder, enable the Apply to Existing 
Subitems option. 

5. Click Save. 

The new security category is displayed in the Folders view. You see a confirmation in the Messages pop-up 

window at the bottom of the Dataroom window. 

To change the security category for multiple folders: 

1. In the Dataroom Explorer, select the folder containing the respective folders. 

2. Click Select Multiple Items. 

3. Select the folders whose security category you want to change. 

4. In the drop-down list, select the Change Security Category option. 

5. Click Apply. 

The Security Category dialog window is displayed. 

6. In the Security Category drop-down list, select the desired security category. 

7. If you want the security category to be applied to all items contained in this folder, enable the Apply to Existing 
Subitems option. 

8. Click Save. 

9. Confirm the security prompt with Save. 

The new security category is displayed in the Folders view. You see a confirmation in the Messages pop-up 

window at the bottom of the Dataroom window. 
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5.13 Add or Change Folder Description 

You can add a description to an item so that you can quickly see its content and its benefits. You see the description 

in the link's Details view and in the header of its Properties view. The description can be used to find items using 

full-text search (see The Dataroom's Search Function on page 66). 

To add a description to a folder or change an existing one: 

1. Open the Folders view. 

2. Move the mouse over the name of the item and click Details to the right of the item's name. 

The Details view is displayed. 

3. Select Modify > Add Description or Change Description. Alternatively, you can click on the existing 

description in the Details view. 

The Description dialog window is displayed. 

4. Enter the new description in the Description text box (maximum 3,000 characters). 

5. Click Save. 

The new description is displayed in the Details view. 

 

5.14 Rename Folders 

You can rename folders in the browser. Alternatively, you can also rename folders in Windows Explorer (see Use 

the WebDAV Interface on page 43). For this, open the "Documents" root folder in Windows Explorer by means of 

the View > Open in Windows option. 

To rename a folder in the browser: 

1. Select the folder you want to rename in the Dataroom Explorer. 

2. Select Modify > Rename. 

The Rename Dataroom Item dialog window is displayed. 

3. In the Name field, enter a new name. 

Note: The following characters must not be used in the name: \ / : * ? " < > § | # +  

Also, names must not consist of periods only (....), contain consecutive periods (e.g. Item..doc), and must not 

end with a period (e.g. Item.). 

4. Click OK. 

The folder is displayed with the new name. You see a confirmation in the Messages pop-up window at the 

bottom of the Dataroom window. 

 



 
Brainloop Secure Dataroom Version 8.30 User Manual 

 

Page 93 of 250 
 
 
 
 

5.15 Delete Folders 

You can delete one or multiple folders, including all items contained in them.  Alternatively, you can also delete 

folders in Windows Explorer (see Use the WebDAV Interface on page 43). For this, open the Documents root folder 

in Windows Explorer by means of the View > Open in Windows option. To delete items, you need the Delete Item 

permission. 

Note: Deleted items are moved to the Recycle Bin so that you can restore them later if necessary (see Manage 

Recycle Bin on page 63). 

To delete one folder: 

1. In the Dataroom Explorer, select the folder you want to delete. 

2. Select Modify > Delete. 

3. Confirm the security prompt with OK. 

The folder is moved to the Recycle Bin. You see a confirmation in the Messages pop-up window at the bottom 

of the Dataroom window. 

To delete multiple folders: 

1. In the Dataroom Explorer, select the folder containing the folders you want to delete. 

2. Click Select Multiple Items. 

3. Select the folders you want to delete. 

4. In the drop-down list, select the Delete Items option. 

5. Click Apply. 

6. Confirm the security prompt with OK. 

The folders are moved to the Recycle Bin. You see a confirmation in the Messages pop-up window at the 

bottom of the Dataroom window. 

 

5.16 Display Item History for Folder 

You can view the history of folders. In the item history, you see which user performed an action on the folder and 

when. You can also filter the history by categories. 

To display the history for a folder: 

1. In the Dataroom Explorer, select the desired folder. 

2. Select View > History. 

In the History Details dialog window you see the history for the folder. 

3. To display details for an action, click the action name. 
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The details of the action are displayed in a separate window. 

To filter the history: 

• In the drop-down list, select the action category by which you want to filter the history. The following categories 

are available: 

 Changes to content and items 

o items were added to the folder 

o items in the folder were deleted 

o items in the folder were moved 

 Communication 

o items in the folder were sent securely 

o questions regarding the folder were asked 

 Organizational actions 

o the folder description was changed 

o the folder was renamed 

o the folder was copied 

o the folder was moved 

 Security and policies 

o the folder's permissions were changed 

o a security category was assigned to the folder 

o the security category of the folder was changed 

o the security category of the folder was removed 

o the retention period of items in the folder was changed 

o the retention period of items in the folder has expired 

o the naming convention of the folder was changed 

o the reference date of the folder was changed 

 Versioning 

o changes were made to the autoversioning option of the folder 

 Access 
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6 Work with Documents 

In a Dataroom you can store and edit documents securely and make them available to other users. Documents are 

files of a specific type, e.g. .txt, .doc or .docx, .xls or .xlsx, .pdf, .xps, .gif, .pps or ppsx, .msg, etc. To protect 

documents against changes you can freeze them and generate a Brainmark file. 

Tip: Unread documents and document collections are identified by the  icon in the Folders view. "Unread" 

means that you have not yet opened or downloaded the item. 

 

6.1 Open the Document's Details View 

To open the Details view of a document: 

1. In the Dataroom Explorer, select the name of the folder containing the desired document. 

2. Move the mouse over the name of a document and click Details to the right of the document’s name. 

The Details view is displayed. 

3. To close the Details View and return to the folders list, click . 

 

6.1.1 Options in the Details View of a Document 

The following options are available in the Details view of a document to users who have all permissions. Three of 

the most important actions are available as direct actions. All other actions are located in the View, Organize, and 

Modify menus. 
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View Organize Modify 

Related Messages on page 84 Send Securely (normally displayed as a 
direct action) 

Edit on page 106 (normally displayed as 
a direct action) 

Open Brainmark on page 101 Ask a Question on page 231 Update on page 110 (normally displayed 
as a direct action) 

History on page 123  Add Vote on page 213 Add Description / Change Description on 
page 116 

Properties Alphabetic list of Event types on page 
200 for this document Set Attributes on page 117 

 
Add Task on page 235 Rename on page 117 

 
Alphabetic list of structured tasks on 
page 239 for this document 

Check Out / Check In / Undo Check Out 
on page 95 

 
Add Discussion on page 205 Undo Lock on page 107 

 
Alphabetic list of Publish Rules on page 
122 for this document Create New Version on page 112 

 
Change Security Category on page 115 Freeze on page 111 

 
Permissions on page 58 Copy on page 119 

 
Notify me on page 168 Move on page 118 

 
Add to Favorites/Remove from Favorites 
on page 59 Delete on page 122 

 

Note: You can also apply actions to several items at the same time using the Select multiple Items option. 

 

6.2 Show Messages Related to Documents 

You can view messages that are related to the selected document. A related message is created for the following 

actions: 

• Ask A Question on page 231 

• Add Vote on page 213 

• Send Securely 

• Add Task on page 235 and Add a New Structured Task on page 239 

• Add Discussion on page 205 

• Create Event on page 200 

To display messages related to a document: 

• Select View > Related Messages. 

The Messages view is displayed. All messages related to the selected document are displayed. 
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6.3 Change Document Properties 

Under View > Properties, you can view detailed information regarding an item such as version information, 

Brainmark ID, modification date, etc. 

In a document's Properties, you also have access to the menu items that are available in the Details view. 

 

6.3.1 Change Retention Periods for Documents and Document Collections 

In order for items not to be stored in the Dataroom longer than necessary, you can assign a retention period to 

documents and document collections. 

If you do not change the retention period for a document or document collection, it inherits the setting of the folder 

that it is stored in. 

Note: Please note that you can only define retention periods for documents and document collections, if your 

Dataroom Manager has activated this option. 

To change the retention period for a document or a document collection: 

1. Move the mouse over the name of the item and click Details to the right of the item's name. 

The Details view is displayed. 

2. Select View > Properties. 
3. In the Properties view, in the Configuration area, the defined retention period is displayed.  

If no retention period has been defined, No Retention Period is shown. 

4. Click Change. 

The Change Retention Period dialog window is displayed. 

5. In the Retention Period field, enter the number of days after which the item will be deleted, if no relevant 

actions have been made on the document or document collection. 

6. Click OK. 

7. The retention period is displayed. You see a confirmation in the Messages pop-up window at the bottom of the 

Dataroom window. 

To return to the Details view of the selected item, select View > Details. 
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6.3.2 Change Document Encryption Setting 

If the encryption properties in your Dataroom are not predefined, you can decide whether to save a document with 

or without encryption. 

If you do not change the encryption setting for a document, it inherits the setting of the folder that it is stored in. 

To change the encryption setting: 

1. Move the mouse over the name of a document and click Details to the right of the document’s name. 

The Details view is displayed. 

2. Select View > Properties. 

3. If the settings in the Configuration area are hidden, click  next to Configuration. 

4. Use the Encryption option to define whether you want the document to be encrypted: 

 Encryption: Enable the Encryption option, if you want the contents of the document to be saved with 

encryption. 

 No Encryption: Disable the Encryption option, if you want the document to be saved without encryption. 

5. Confirm the security prompt with OK. 

You see a confirmation in the Messages pop-up window at the bottom of the Dataroom window. 

6. Select View > Details to return to the document's Details view. 

 

6.3.3 Change Document Reference Date 

You can change the reference date for time-constrained access to a document, if the time-constrained access 

functionality is activated for your Dataroom. 

To change the reference date: 

1. Move the mouse over the name of the item and click Details to the right of the item's name. 

The Details view is displayed. 

2. Select View > Properties. 

3. If the required information is not visible under Configuration, click  in this area. 

4. Click Change next to Reference Date for Time-constrained Access. 

A dialog window is displayed. 

5. Next to Reference Date, click on the date and select a new reference date in the calendar. 

6. Click OK in the calendar. 

7. Click OK. 

The reference date is changed. 
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6.3.4 Change Document Autoversioning Setting 

You can decide whether document versioning is performed automatically or manually each time you save a 

document.  

If you do not change the version setting for a document, it inherits the setting of the folder that it is stored in. 

Note: To make a document available in Brainmark format, the content has to be frozen first. To simplify the creation 

of Brainmark documents, it is recommended to enable the Autoversioning option. Please note that this option 

requires storage space as each version is created as its own document file. 

To enable the autoversioning setting: 

1. Move the mouse over the name of a document and click Details to the right of the document’s name. 

The Details view is displayed. 

2. Select View > Properties. 

3. If the settings in the Configuration area are hidden, click  next to Configuration. 

4. Use the Autoversioning option to define whether you want the document to be versioned manually or 

automatically: 

 Autoversioning enabled: A new version of the edited document is created automatically each time a 

document is modified and saved or a new document is uploaded. 

 Autoversioning disabled (manual versioning): Versioning has to be performed manually (see Create New 

Version on page 112). 

5. Confirm the security prompt with OK. 

You see a confirmation in the Messages pop-up window at the bottom of the Dataroom window. 

6. Select View > Details to return to the document's Details view. 

 

6.4 Download Documents 

Depending on your document permissions and the properties of a document, there are several ways to download a 

document. 

 

6.4.1 Download Original Documents 

You can download one document or multiple documents in their original formats to read them, or to save or edit 

them locally, depending on your permissions. 
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To download a document in its original format: 

1. In the folder list, click the name of the document. 

A dialog window is displayed in the browser. 

2. Select one of the following options: 

 Open: The document is opened in the corresponding MS Office application (e.g. Word) and is not saved 

automatically. 

 Save: The document is saved locally on your computer in the predefined folder (e.g. Downloads). 

 Save as: A dialog window is displayed where you can select the destination on your local computer. 

Note: Alternatively, you can also download and save documents in Windows Explorer (see Use the WebDAV 

Interface on page 43). 

To download multiple original documents compressed in a Zip file: 

1. In the Dataroom Explorer, select the folder containing the desired documents. 

2. Click Select Multiple Items. 

3. Select the documents you want to download. 

4. In the drop-down list, select Zip Items. 

5. Click Apply. 

The Download Zip File dialog window is displayed. 

Note: A warning is displayed, if you do not have the necessary download permissions for all of the documents 

you want to download in a Zip file. 

6. Click Original. 
7. Click the Download the Zip file link. 

A dialog window is displayed in the browser. 

8. Select one of the following options: 

 Open: The document is opened in the corresponding MS Office application (e.g. Word) and is not saved 

automatically. 

 Save: The document is saved locally on your computer in the predefined folder (e.g. Downloads). 

 Save as: A dialog window is displayed where you can select the destination on your local computer. 

 

6.4.2 Download Multiple Documents as a Zip File 

You can download multiple documents in a Dataroom folder as a Zip file either in their original formats or in 

Brainmark format to your computer. 

Tip: You can also Zip and download whole folders including their contents and subfolders. For further information, 

see Download Folders as a Zip File on page 84. 
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To download multiple documents as a Zip file: 

1. In the Dataroom Explorer, select the folder that contains the documents to be zipped and downloaded. 

2. Click Select Multiple Items. 

3. Select the documents and folders you want to compress to a Zip file and download. 

4. In the drop-down list, select the Zip Items option. 

5. Click Apply. 

The Download Zip File dialog window is displayed. 

Note: The Zip Items option is only available, if you have either the Download Original Document or the 

Download Brainmark Document permission for at least one of the selected documents. 

6. Select your preferred download format, if you have the corresponding permissions: 

 Original: Select this option, if you want to add the documents in their original formats to the Zip file. 

 Brainmark: Select this option, if you want to add the documents in Brainmark format to the Zip file. 

The Zip file is created. 

7. In the Zip Download dialog window, click the Download the Zip file link to initiate the download. 

8. If files cannot be included in the Zip file, a corresponding message is displayed in the open dialog window and 

the Click here for more information link is available. Click on this link to open an Excel report that contains 

information regarding the failed Zip download. 

9. From the Windows menu that is displayed, select whether you want to open or save the Zip file. 

 

6.4.3 Download Documents with Brainmark 

You can download the Brainmark version of a document (see also What is a Brainmark version? on page 102) if you 

have the required permission and if the document is already frozen. 

Note: A Brainmark version can only be generated for documents with specific file types (see File Types for 

Brainmark Conversion on page 103). 

 

To download the Brainmark version of a document: 

1. If you only have the Download Brainmark Document permission, you can click the name of the document in  

the Folders View. 

2. If you have both the Download Brainmark Document and the Download Original Document permissions, 

move the mouse over the name of the document and click Details to the right of the document's name. 

3. In the Details view, click Download Brainmark (normally available as a direct action). 

Depending on the settings of the Dataroom and the browser settings you see the following: 

 A Windows dialog at the bottom of  the web browser with the following options:  

o Open: Opens the Brainmark document in a new window. 
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o Save: Saves the Brainmark document to the default download folder. 

o Save as: Saves the Brainmark document to the selected folder. 

o Save as and open: Saves the Brainmark document to the selected folder and opens it. 

 The Brainmark document opened in the Secure Document Viewer (see Open Brainmark Version in the 

Secure Document Viewer on page 102) 

 

6.4.4 What is a Brainmark version? 

The Brainmark version of a document or a document collection is a frozen version with a unique ID known as a 

Brainmark ID, which contains additional protection measures. The Brainmark version can contain a dynamically 

generated watermark containing the username of the Dataroom member who downloaded it as a cover sheet. 

Depending on the Dataroom settings, a Brainmark version is: 

• a PDF document with Brainmark that you can save and print. 

• a restricted PDF document with a Print option and, depending on Dataroom settings, with additional Rights 

Management protection. 

• a protected version displayed in the Secure Document Viewer in a secure browser window that cannot be saved 

or printed. 

Note: You need the Download Brainmark Document permission to download a Brainmark version of a document 

or a document collection. 

 

6.4.5 Open Brainmark Version in the Secure Document Viewer 

In the Secure Document Viewer, you can display individual pages of a Brainmark document or a Brainmark 

document collection as images. 

Important Note: If a document collection contains a document you are not allowed to view, the document collection 

cannot be opened using the Secure Document Viewer. 

To navigate the Brainmark version: 

• To advance to the next page, click . 

• To go back to the previous page, click . 

To rotate the page view: 

• To rotate the page clockwise 90 degrees, click . 

• To rotate the page counterclockwise 90 degrees, click . 
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To change the zoom: 

• To zoom into the page, click Zoom in. 

• To zoom out of the page, click Zoom out. 

To hide or show the thumbnail view: 

• To hide the thumbnail view, click Hide. 

• To show the thumbnail view again, click Show. 

 

6.4.6 File Types for Brainmark Conversion 

The following file types can be converted into Brainmark format: 

• Word documents: .doc, .dot, .docx, .docm 

• Excel files: .xls, .xlt, .xlsx, .xlsm,  

• PowerPoint files: .ppt, .pps, .pot, .pptx, .pptm 

• PDF files: .pdf 

• Text files: .txt 

• Image files: .tiff, .tif, .jpg, .jpeg, .gif, .bmp, .png 

 

6.5 Upload a single Document to the Dataroom 

You can upload single or multiple new documents to a selected folder in your Dataroom. You can upload multiple 

documents via a Zip file (see Upload Multiple Documents as a Zip File on page 85). Alternatively, you can upload 

documents in Windows Explorer (see Use the WebDAV Interface on page 43). 

Note: The document inherits the permissions, versioning and encryption settings of the folder that you store it in. 

To upload a single document to the Dataroom: 

1. In the Dataroom Explorer, select the folder in which you want to store the document. 

2. Click Add Document. 
The Add Document dialog window is displayed.  

3. Click Select File. 

A dialog window for selecting the file is displayed. 

4. Select the file you want to upload. 

5. Click Upload. 

The Add Document dialog window is displayed. 

6. You can change the following settings: 
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 Filename: Name of the document. 

 Freeze Content: If this option is enabled, the document is protected against changes (see Freeze 

Documents to Protect Against Changes on page 111). 

 Attributes: If attributes are defined for this Dataroom, select the desired attributes. 

 Security Category: Security category for this Dataroom. 

 Reference Date: If time-constrained access is enabled in your Dataroom, you can select a reference date 

(see Select Date on page 44). 

 Description: Custom description of the document (maximum 3,000 characters). The description is 

displayed in the Details View. The description can be used to find items using the full-text search (see The 

Dataroom's Search Function on page 66). 

Note: If a document with the same name and the same file extension (e.g. .doc) already exists in the folder, you 

can also overwrite the existing document, provided you have the necessary permissions. 

7. Click OK. 

You see the uploaded documents in the Folders view. Their version numbers are displayed in the Details View 

of the document. 

 

6.6 Upload Folders and Documents as a Zip File 

To upload a folder, including its subfolders and contents, or a large number of documents in a single operation, you 

can compress them into a Zip file and then upload it to the Dataroom. Even empty folders contained in the Zip file 

are created in the Dataroom. 

Note: If a zipped folder is uploaded that contains documents that are identical with the documents already present 

in the Dataroom, these files are not replaced. Already existing documents with the same name for which the user 

does not have any permissions, are not replaced either. 

To upload a Zip file: 

1. In your local drive, select the folder and documents you want to compress. 

2. Right-click on one of the selected documents and select Send To > Compressed (zipped) Folder in the 

context menu. 

The Zip file with the documents is created on your local drive. 

3. In the Dataroom Explorer, select the folder in which you want to store the document. 

The folder name and the items contained in this folder are displayed in the Folders view. 

4. Click Add Document. 
5. Click Select File. 

A dialog window for selecting the file is displayed. 

6. Select the file you want to upload and click Open. 
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7. Click Upload. 

The Add Zip File dialog window is displayed. 

8. Select one of the following Zip Options: 

 Upload as Zip file without extracting: The Zip file is uploaded and is shown as a single document in the 

Dataroom folder. None of the files within the Zip are extracted. 

 Extract and create new versions of existing documents: The documents and folders in the Zip file are 

extracted and represented in the Dataroom folder as single documents and with the exact folder structure. 

Note: You can select this option only, if the Dataroom folder has autoversioning enabled or if you have 

permission to create new versions for the folder. If the folder is manually versioned and already contains 

documents with the same names, these documents are frozen and updated with a new version. If the folder 

is autoversioned, then the documents will be updated with a new version. 

 Extract and overwrite latest version where possible: The documents and folders in the Zip file are 

extracted and represented in the Dataroom folder as single documents and with the exact folder structure.  

Note: If the folder is manually versioned and contains documents with the same names, then the current 

versions of any non-frozen documents will be overwritten. If the folder is autoversioned, then the documents 

will be updated with a new version. 

Note: If a folder is uploaded and documents could not be extracted and uploaded due to lacking permissions, a 

message is displayed and an Excel file with further details can be downloaded. If documents are contained in 

the Zip file that were changed by another user in the meantime, a dialog window is displayed and you can 

decide whether to overwrite or skip these documents. 

Depending on the option you select, the Add New Document or Extract Zip File dialog window is displayed. 

9. Depending on the dialog window that is displayed, you can change the following settings: 

 Filename: Name of the document. 

 Freeze Content: If this option is enabled, the document is protected against changes (see Freeze 

Documents to Protect Against Changes on page 111). 

 Attributes: If attributes are defined for this Dataroom, select the desired attributes. 

 Security Category: Security category for this Dataroom. 

 Description: Custom description of the document (maximum 3,000 characters). 

10. Click OK. 

You see the uploaded documents and folders in the Folders view. Their version numbers are displayed in the 

Details View of the document. 

Note: If you upload the Zip file using WebDAV, the file is automatically saved in its entirety and is not unzipped (see 

Use the WebDAV Interface on page 43).  
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6.7 Edit Documents 

You can edit a document in two ways: 

• Edit the document directly in the Dataroom (see Edit a Document Directly on page 106). 

• Edit the document offline on your local computer (see Edit Document Offline on page 107). 

 

6.7.1 Edit a Document Directly 

You can edit Microsoft Office documents directly from the Dataroom in the respective Microsoft Office application 

and save the changes directly to the Dataroom, if you have the permission to modify the document and if you are 

working in the Internet Explorer browser. Alternatively, you can also edit documents via Windows Explorer, see Use 

the WebDAV Interface on page 43. 

To edit a document: 

1. Move the mouse over the name of the item and click Details to the right of the item's name. 

The Details view is displayed. 

2. Select Modify > Edit. 

The document is opened in the corresponding MS Office application (e.g. Word). The document is locked for 

other users. 

Note: If your computer crashes or your network is interrupted, you can manually unlock the document again 

(see Manual Unlock on page 107). 

3. Edit the document in your MS Office application. 

4. Save the document in your MS Office application. 

The updated document is saved in the Dataroom. If autoversioning is enabled, a new version is created and the 

previous content is saved in the former version. If autoversioning is not enabled, the content of the document is 

overwritten. 

Note: The only way to edit non-Office documents (e.g. CAD drawings) is to download them, edit them locally using 

the appropriate application, and then upload them again (see also Download Original on page 99 and/or Upload 

Documents on page 103). Use the Check Out and Check In functions to prevent parallel editing by other Dataroom 

members (see Reserve Documents for Editing on page 109). 
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6.7.2 Manual Unlock 

When you edit a document directly in the Dataroom the document is locked for other Dataroom members. You can 

remove this lock manually. This may be necessary after your computer crashed or your network was interrupted. 

The lock only relates to the editing of Office documents in the Dataroom and should not be confused with the 

check-out of documents (see Reserve Documents for Editing on page 109). 

Warning: Before you remove a lock that you did not set yourself, you should ensure that the document is no longer 

being edited. When you remove a lock, all unsaved data is lost. 

To manually remove a lock: 

1. Move the mouse over the name of the item and click Details to the right of the item's name. 

The Details view is displayed. 

2. Select View > Properties. 

3. In the drop-down list, select Unlock. 

4. Confirm the security prompt with OK. 

You see a confirmation in the Messages pop-up window at the bottom of the Dataroom window. The document 

is released for editing.  

If another user locked the document that you unlocked, this user is informed by e-mail that the lock has been 

removed. 

 

6.7.3 Edit a Document Offline 

You can edit a Microsoft Office document offline by downloading it from the Dataroom, editing it on your local 

computer, and uploading it to the Dataroom. To prevent other users from editing the same document in parallel, 

check the document out. 

Note: Checking out a document is not compulsory, it is only recommended (see Reserve Documents for Editing on 

page 109). 

To edit a document offline: 

1. Move the mouse over the name of the item and click Details to the right of the item's name. 

The Details view is displayed. 

2. Select Modify > Check Out. 
3. Confirm the security prompt with OK. 

You see a confirmation in the Messages pop-up window at the bottom of the Dataroom window. 

4. In the Details view, click the thumbnail of the document. 
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5. Click Save as. 

A dialog window for selecting the destination is displayed. 

6. Select a destination for the document and click Save. 

7. Edit the document in your MS Office application. 

8. Save the document in your MS Office application. 

The updated document is saved in the Dataroom. 

Note: If autoversioning is enabled, a new version is created and the new content is saved in this new version. If 

autoversioning is not enabled, the content of the document is overwritten. 

 

To update the document in the Dataroom 

1. Move the mouse over the name of the item and click Details to the right of the item's name. 

The Details view is displayed. 

2. In the Details view, click Update. 

The Update File "[Document Name]" is displayed. 

3. Click Select File. 

A dialog window for selecting the file is displayed. 

4. Select the file you want to upload. 

5. Click Upload. 

The Update Existing Document dialog window is displayed. 

6. Depending on the settings of the document, you can change the following settings: 

 Rename document in the Dataroom: If this option is enabled, the document is renamed to the new file 

name. 

 Versioning Options: Select one or more options: 

o Add As New Version: If this option is enabled, a new version of the document is created and the 

previous version is frozen. 

o Freeze Content: If this option is enabled, the document is protected against changes (see Freeze 

Documents to Protect Against Changes on page 111). The document can be modified, if a new 

document version is created. 

o Check In: If this option is enabled, the document can be modified again by other users after it has been 

updated. 

 Attributes: If attributes are defined for this Dataroom, select the desired attributes. 

 Security Category: Security category for this Dataroom. 

 Reference Date: If time-constrained access is enabled in your Dataroom, you can select a reference date. 

 Description: Custom description of the document (maximum 3,000 characters). The description is 

displayed in the Details View. The description can be used to find items using the full-text search (see The 

Dataroom's Search Function on page 66). 
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7. Click OK. 

The document is updated. 

 

6.7.4 Reserve Documents for Editing 

You can check out a document for editing in order to prevent parallel editing by several Dataroom Members. 

To perform a check-out: 

1. Move the mouse over the name of the item and click Details to the right of the item's name. 

The Details view is displayed. 

2. Select Modify > Check Out. 
3. Confirm the security prompt with OK. 

You see a confirmation in the Messages pop-up window at the bottom of the Dataroom window.  

You can now download and edit the document (see Edit a Document Directly on page 106). 

 

6.7.5 Undo the Check-out for a Document 

You can undo a check-out to make the document available for editing again. 

Warning: When you undo your check out, all changes you have made to the document after you checked it out are 

discarded. 

To undo a check-out: 

1. Move the mouse over the name of the item and click Details to the right of the item's name. 

The Details view is displayed. 

2. Select Modify > Undo Check Out. 
3. Confirm the security prompt with OK. 

You see a confirmation in the Messages pop-up window at the bottom of the Dataroom window. 

 

6.7.6 Check in a Document 

You can check in a document so that it can be edited by other Dataroom members. 

To check in a document: 

1. Move the mouse over the name of the item and click Details to the right of the item's name. 

The Details view is displayed. 
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2. Click Modify > Check In. 

3. The Check In Document "[Document Name]" dialog window is displayed. 

4. If you want to change the description of the document, change the text in the Description field. 

5. If you want to create a new version of the document during check-in, enable the Create New Version option. 

6. Click OK. 

You see a confirmation in the Messages pop-up window at the bottom of the Dataroom window. 

The document is available again for editing by other Dataroom members. 

 

6.7.7 Update Existing Documents 

If you do not only want to edit a document but also replace its entire content, you can use the Update option to 

replace the document with a local version. 

To replace a document with an updated version: 

1. Move the mouse over the name of the item and click Details to the right of the item's name. 

The Details view is displayed. 

2. Select the direct action Update. 

The Update File "[document name]" dialog window is displayed. 

3. Click Select File. 

A dialog window for selecting the file is displayed. 

4. Select the file you want to upload. 

5. Click Upload. 

The Update Existing Document dialog window is displayed. 

6. You can change the following settings: 

 Add As New Version: If this option is enabled, a new version of the document is created and the previous 

version is frozen. If this option is disabled, no new version is created and the previous file is overwritten by 

the new file. 

 Freeze Content: If this option is enabled, the document is protected against changes (see Freeze 

Documents to Protect Against Changes on page 111). 

 Attributes: If attributes are defined for this Dataroom, select the desired attributes. 

 Security Category: Security category for this Dataroom. 

 Reference Date: If time-constrained access is enabled in your Dataroom, you can select a reference date. 

 Description: Custom description of the document (maximum 3,000 characters). The description is 

displayed in the Details View. The description can be used to find items using the full-text search (see The 

Dataroom's Search Function on page 66). 
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 Retention Period: Defines the time period between the last modification of the folder and the automatic 

deletion of the folder. If the value is 0, the folder is not automatically deleted. The setting is only visible, if the 

parent folder has a retention period defined. 

7. Click OK. 

Please note the following: 

 If the selected document has a different name than the document to be replaced, you can choose to replace 

the name of the current document with the new one. In this case, select the Rename Document in the 
Dataroom option.  

 If the selected document has a different file extension than the document to be replaced, e.g. .xls instead of 

.doc, then the file extension will also be replaced. Confirm the security prompt with OK. Click Cancel to 

abort the replacement process.  

Warning: If you replace a document with a document of a different type (a Word document with an Excel 

document), this may give rise to conflicts with other Dataroom items with which the document is linked. 

You see a confirmation in the Messages pop-up window at the bottom of the Dataroom window. 

 

6.8 Freeze Documents 

You can freeze your document to protect it against changes. You can also freeze the current versions of multiple 

documents at the same time via the Select Multiple Items option. If autoversioning is enabled, the content of the 

latest version of a document is always frozen automatically. The document can nevertheless be edited directly as a 

new version is created automatically (see Edit a Document Directly on page 106). 

To freeze a document: 

1. Move the mouse over the name of the item and click Details to the right of the item's name. 

The Details view is displayed. 

2. Select Modify > Freeze. 

The Freeze "[Name]" dialog window is displayed.  

3. In the drop-down list, you have the choice of the following levels of freezing: 

 Freeze Content: If you want to protect only the document content against changes but not the document 

properties and attributes. New versions of the document can be created and the new file can be edited. 

 Freeze Version: If you want to protect the document content and the document properties and attributes 

against changes but want to allow new versions of the document to be created and the new file to be edited. 

 Deep Freeze Item: If you want to protect the document content and the document properties and attributes 

against changes and also want to prevent new versions of the document from being created. 

Note: Deep freezing is an irreversible action. After deep freezing this item, it will no longer be possible to 

modify its content or properties. 
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4. If you want to change the description of the document, change the text in the Description field (maximum 3,000 

characters). 

5. Click OK. 

The document is frozen. You see a confirmation in the Messages pop-up window at the bottom of the Dataroom 

window. 

To freeze multiple documents: 

1. In the Dataroom Explorer, select the folder that contains the documents you want. 

2. Click Select Multiple Items. 

3. Select the items you want to freeze. 

4. In the drop-down list select the Freeze Items option. 

5. Click Apply. 

The Freeze "[Name]" dialog window is displayed.  

6. In the drop-down list, you have the choice of the following levels of freezing: 

 Freeze Content: If you want to protect only the document content against changes but not the document 

properties and attributes. New versions of the document can be created and the new file can be edited. 

 Freeze Version: If you want to protect the document content and the document properties and attributes 

against changes but want to allow new versions of the document to be created and the new file to be edited. 

 Deep Freeze Item: If you want to protect the document content and the document properties and attributes 

against changes and also want to prevent new versions of the document from being created. 

Note: Deep freezing is an irreversible action. After deep freezing this item, it will no longer be possible to 

modify its content or properties. 

7. If you want to change the description of the document, change the text in the Description field (maximum 3,000 

characters). 

8. Click OK. 

The documents are frozen. You see a confirmation in the Messages pop-up window at the bottom of the 

Dataroom window. 

 

6.9 Create New Version of a Document 

You can create a new version of a document manually, even if autoversioning is enabled (see Change Document 

Autoversioning Setting on page 142). 

Note: When you create a new version of a document, the previous version is frozen (see Freeze Documents on 

page 111). 
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To create a new version manually: 

1. Move the mouse over the name of the item and click Details to the right of the item's name. 

The Details view is displayed. 

2. Select Modify > Create New Version. 

The Create New Version "[Name]" dialog window is displayed. 

3. Describe the new version in the Description text box (maximum 3,000 characters). 

4. Click OK. 

The new version number is displayed in the Details view. Under View > Properties > Status Information, all 

versions are displayed. You see a confirmation in the Messages pop-up window at the bottom of the Dataroom 

window. 

 

6.10 Send Documents Securely 

Depending on the Dataroom settings, you can send documents to Dataroom members as well as to external users, 

i.e. to non-Dataroom members. When a document is sent, a time-limited link to the item is sent and not the item 

itself. 

Once you have sent a document securely, you and the recipient receive a message. The message is shown in the 

Messages view. If the message is not marked as private, sent items are also visible for other Dataroom members in 

the Messages view. 

To send documents securely: 

1. Move the mouse over the name of the item and click Details to the right of the item's name. 

The Details view is displayed. 

2. Select Send Securely. 

The Send "[Name]" Securely dialog window is displayed. 

3. Specify this information: 

 From the Security Level drop-down list, select which recipients may receive the document and which 

document format is used. The following options are available: 

o Maximum (Dataroom members): The item may only be sent to Dataroom members. Before 

downloading the document, recipients must authenticate themselves in accordance with the Dataroom 

settings. 

o High (Externals with one-time PIN via e-mail): Recipients must authenticate themselves in the 

Dataroom with a one-time PIN, which they are sent in a separate e-mail. Every download is logged with 

the e-mail address of the download recipient in the item history. 
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o Medium (Externals): Recipients can download the document without having to authenticate with a 

one-time PIN. Every download is logged in the item history with the e-mail address of the download 

recipient in the item history. 

o One-Time Direct View: External recipients can download the document without having to authenticate 

with a one-time PIN. When clicking the link the document is displayed but the link can only be used 

once. 

o Low (Externals are anonymous): The link can be used without having to authenticate with a one-time 

PIN. 

 The drop-down list Document Format is displayed when sending the document to externals. Here, you 

define the format in which recipients may download the document. The following options are available: 

o Original Format: The current version of the document is displayed in its original format (see Download 

Original Documents on page 99). 

o Brainmark Format: The current version of the document is displayed in Brainmark format (see 

Download Documents with Brainmark on page 101). 

 Private message (visible only to sender and recipients): Enable this option if you do not want the send 

operation to be visible to other Dataroom members. The send operation is nevertheless visible in the item 

history, but the message text is not (see Display Item History on page 123). Please note that this option is 

only visible, if your Dataroom Manager has enabled it. 

 Recipients: Select the person to send the document to. To select a recipient, enter the first letters of the 

username in the Recipients field. Alternatively, you can click  and select an owner in the Browse & 
Select dialog. Tip: Click the CC option that is displayed when moving the mouse over a recipient to send 

the message in copy (Cc) to this recipient. 

 Send myself a copy: Enable this option, if you want to receive a copy of the e-mail. 

 Subject: The name of the item sent is entered here by default. Overwrite this default text, if applicable. 

 Message: Enter a message text (maximum 3,000 characters). 

 Link Valid Until: This option is displayed, if you are sending the document to externals. The document can 

be downloaded until the selected date. 

 Remind Me On: You receive a notification by e-mail, if one or more recipients have not yet downloaded the 

item by the selected reminder date. 

4. Click Send. 

5. If a dialog window is displayed asking you for the permission to freeze the document, click OK. 

The link to the document is sent by e-mail. You see a confirmation in the Messages pop-up window at the 

bottom of the Dataroom window. 

You receive a notification by e-mail when all recipients have downloaded the document. 
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6.11 Change Security Category for Documents 

You can change the security category for one or multiple documents. The security categories can restrict the 

access permissions to confidential documents. 

For further information regarding security categories, see Define Security Categories on page Fehler! Textmarke 
nicht definiert.. 

Note: If no security category is selected for an item, the permissions that a Dataroom member has for the respective 

item apply without restrictions. 

To change the security category for a document: 

1. Move the mouse over the name of the item and click Details to the right of the item's name. 

The Details view is displayed. 

2. Select Organize > Change Security Category. 

The Security Category dialog window is displayed. 

3. Select the category you want in the Security Category drop-down list. 

4. Click Save. 

The new security category is displayed in the Details view. You see a confirmation in the Messages pop-up 

window at the bottom of the Dataroom window. 

To change the security category for multiple documents: 

1. In the Dataroom Explorer, select the folder containing the documents concerned. 

2. Click Select Multiple Items. 

3. Select the documents for which you want to change the security category. 

4. In the drop-down list, select Change Security Category. 

5. Click Apply. 

The Security Category dialog window is displayed. 

6. Select the category you want in the Security Category drop-down list. 

7. Click Save. 

8. Confirm the security prompt with Save. 

The new security category is displayed in the Folders view. You see a confirmation in the Messages pop-up 

window at the bottom of the Dataroom window. 
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6.12 Change Document Owner 

If you are the owner of a document, you can transfer the ownership of this document to a different Dataroom 

member. 

By default, the owner of an item in the Dataroom is the person who created the item. The owner can designate 

another Dataroom member as the owner. An item can only have one owner. 

Warning: The owner of an item always has all permissions, regardless of the permissions that have been granted 

to the groups to which the owner belongs. 

To change the owner of a document: 

1. Move the mouse over the name of the item and click Details to the right of the item's name. 

The Details view is displayed. 

2. Select Organize > Permissions. 

The Dataroom Member Permissions dialog window is displayed. 

3. Select Change Owner. 
4. To select an owner, enter the first letters of the username in the field New Owner and select the desired owner. 

Alternatively, you can click  and select an owner in the Browse & Select dialog. 

5. Click OK. 

The new owner is shown at the bottom left of the Dataroom Member Permissions dialog window. You see a 

confirmation in the Messages pop-up window at the bottom of the Dataroom window. 

6. Click Close to return to the Details view. 

 

6.13 Add or Change Document Description 

You can add a description to an item so that you can quickly see its content and its benefits. You see the description 

in the link's Details view and in the header of its Properties view. The description can be used to find items using 

full-text search (see The Dataroom's Search Function on page 66). 

To add a description to a document or change an existing one: 

1. Move the mouse over the name of the item and click Details to the right of the item's name. 

The Details view is displayed. 

2. Select Modify > Add Description or Change Description. Alternatively, you can click on the existing 

description in the Details view. 

The Description dialog window is displayed. 

3. Enter the new description in the Description text box (maximum 3,000 characters). 
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4. Click Save. 

The new description is displayed in the Details view. 

 

6.14 Rename Documents 

You can rename documents in the browser. Alternatively, you can also rename documents in Windows Explorer 

(see Use the WebDAV Interface on page 43). 

To rename a document in the browser: 

1. Move the mouse over the name of a document and click Details to the right of the document’s name. 

The Details view is displayed. 

2. Select Modify > Rename. 

The Rename Dataroom Item dialog window is displayed. 

3. In the Name field, enter a new name. 

Note: The following characters must not be used in the name: \ / : * ? " < > § | # +  

Also, names must not consist of periods only (....), contain consecutive periods (e.g. Item..doc), and must not 

end with a period (e.g. Item.). 

Also, filenames should not be longer than 100 characters, since this may cause problems with some browsers 

and WebDAV clients. 

4. If the corresponding option is enabled in your user profile, you can change the file extension in order to change 

the File Type (see Display File Extensions on page 189). 

Note: The file extension, e.g. .doc or .xls, must be kept so that the document type is still recognized. 

5. Click OK. 

The document is displayed with the new name. You see a confirmation in the Messages pop-up window at the 

bottom of the Dataroom window. 

 

6.15 Set Attributes 

You can set attributes for a Dataroom item by activating or selecting them. Attributes are defined by your Dataroom 

Manager. 

To set attributes: 

1. In the Dataroom Explorer, open the folder containing the item to which you want to assign attributes. 

2. Move the mouse over the name of the item and click Details to the right of the item's name. 

The Details view is displayed. 

3. Select Modify > Set Attributes. 
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The Set Attributes dialog window is displayed. 

4. Assign attributes to an item by activating or deactivating the corresponding options, or by selecting a value in 

the drop-down list, respectively. 

5. Click Save. 

The attributes are set for the item. You see a confirmation in the Messages pop-up window at the bottom of the 

Dataroom window. 

 

6.16 Move Documents 

You can move one or multiple documents into a different folder. Alternatively, you can also move documents in 

Windows Explorer (see Use the WebDAV Interface on page 43). 

Note: You can move documents only within the same Dataroom. You can, however, copy documents into another 

Dataroom (see Copy Documents to a Different Dataroom on page 120) or create a link to a document in a different 

Dataroom (see Create Link to External URL on page 175). 

To move a single document: 

1. In the Dataroom Explorer, select the folder containing the document you want to move. 

2. Move the mouse over the name of the item and click Details to the right of the item's name. 

The Details view is displayed. 

3. Select Modify > Move. 

The Move "[Name]" dialog window is displayed. 

4. To select a target folder, enter the first letters in the Target Folder field and click the desired folder. 

Alternatively, click  and select the target folder in the Browse & Select dialog. 

5. Click OK. 

The destination folder is displayed in the Folders view. You see a confirmation in the Messages pop-up 

window at the bottom of the Dataroom window. 

To move multiple documents: 

1. In the Dataroom Explorer, select the folder containing the documents you want to move. 

2. Click Select Multiple Items. 

3. Select the documents you want to move. 

4. In the selection list, select the Move Items option. 

5. Click Apply. 

The Move Selected Items dialog window is displayed. 

6. To select a target folder, enter the first letters in the Target Folder field and click the desired folder. 

Alternatively, click  and select the target folder in the Browse & Select dialog. 
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7. Click OK. 

The destination folder is displayed in the Folders view. You see a confirmation in the Messages pop-up 

window at the bottom of the Dataroom window. 

 

6.17 Copy Documents within the same Dataroom 

You can copy one or multiple documents to a different folder within the same Dataroom. Alternatively, you can copy 

documents in the Windows Explorer (see Use the WebDAV Interface on page 43). 

To copy one document: 

1. Move the mouse over the name of the item and click Details to the right of the item's name. 

The Details view is displayed. 

2. Select Modify > Copy. 

The Copy "[document name]" dialog window is displayed. 

Make sure that the current Dataroom is selected in the Destination Dataroom drop-down list. 

3. To select a target folder, enter the first letters in the Target Folder field and click the desired folder. 

Alternatively, click  in the Browse & Select dialog window and mark the respective item. 

4. Select one of the following options: 

 Copy all versions and attributes: All versions, permissions, attributes, security categories, and date 

properties of the documents are copied. 

 Copy current version only: Only the current versions of the documents are copied. 

 Advanced copy: You can decide individually, if versions, permissions, attributes, security categories, and 

date properties of the items are copied. 

o Copy all versions: All versions of the items are copied. 

o Copy attributes: All attributes of the items are copied. 

o Copy creation and modification dates: The creation date and the last modified date are copied. 

o Copy permissions: The permissions of the items copied. 

o Copy Security Category: The Security Categories of the items copied. 

5. Click OK. 

The document is copied to the target folder. You see a confirmation in the Messages pop-up window at the 

bottom of the Dataroom window. 

 

Note: If your are copying documents within the same folder, the name of the copied document is modified. The 

name of the copy consists of the original name plus a consecutive number in brackets. 

Example: If you copy a document named Cover letter.docx within the same folder, the copied document is named 

Cover letter (2).docx. If you create another copy of Cover letter.docx in the same folder, the copied document is 
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named Cover letter (3).docx. If you create a copy of Cover letter (2).docx in the same folder, the copied 

document is named Cover letter (2) (2).docx. 

To copy multiple documents: 

1. In the Dataroom Explorer, select on the folder that contains the documents you want to copy. 

2. Click Select Multiple Items. 

3. Select the respective documents. 

4. In the drop-down list, select the Copy Items option. 

5. Click Apply. 

The Copy dialog window is displayed. 

6. To select a target folder, enter the first letters in the Target Folder field and click the desired folder. 

Alternatively, click  in the Browse & Select dialog window and mark the respective item. 

7. Select one of the following options: 

 Copy all versions and attributes: All versions, permissions, attributes, security categories, and date 

properties of the documents are copied. 

 Copy current version only: Only the current versions of the documents are copied. 

 Advanced copy: You can decide individually, if versions, permissions, attributes, security categories, and 

date properties of the items are copied. 

o Copy all versions: All versions of the items are copied. 

o Copy attributes: All attributes of the items are copied. 

o Copy creation and modification dates: The creation date and the last modified date are copied. 

o Copy permissions: The permissions of the items copied. 

o Copy Security Category: The Security Categories of the items copied. 

8. Click OK. 

The documents are copied to the target folder. You see a confirmation in the Messages pop-up window at the 

bottom of the Dataroom window. 

Tip: When you copy a large number of items, select Hide Process in the progress bar dialog to have the 

operation run in the background. This way, you can continue working in the Dataroom while copying is taking 

place. When the operation has completed, you will be notified by e-mail. 
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6.18 Copy Documents to a different Dataroom 

You can copy one or multiple documents to a different Dataroom. 

To copy one document: 

1. Move the mouse over the name of the item and click Details to the right of the item's name. 

The Details view is displayed. 

2. Click Modify > Copy. 

The Copy "[document name]" dialog window is displayed. 

3. In the Destination Dataroom drop-down list, select the Dataroom containing the the target folder. 

4. To select a target folder, enter the first letters in the Target Folder field and click the desired folder. 

Alternatively, click  and select the target folder in the Browse & Select dialog. 

5. Select one of the following options: 

 Copy current version only: Only the current versions of the documents are copied. Older versions are not 

copied. 

 Copy all versions: All versions of the documents are copied. 

 Copy all versions but no dates: All versions of the document are copied to the Dataroom without dates for 

the creation or last modification. 

6. Click OK. 

You see a confirmation in the Messages pop-up window at the bottom of the Dataroom window. 

To copy multiple documents to a different Dataroom: 

1. In the Dataroom Explorer, select the folder that contains the documents you want to copy. 

2. Click Select Multiple Items. 

3. Select the documents you want to copy. 

4. In the drop-down list, select the Copy Items option. 

5. Click Apply. 

The Copy dialog window is displayed 

6. In the Destination Dataroom drop-down list, select the Dataroom containing the the target folder. 

7. To select a target folder, enter the first letters in the Target Folder field and click the desired folder. 

Alternatively, click  and select the target folder in the Browse & Select dialog. 

8. Select one of the following options: 

 Copy current version only: Only the current versions of the documents are copied. Older versions are not 

copied. 

 Copy all versions: All versions of the documents are copied. 

 Copy all versions but no dates: All versions of the document are copied to the Dataroom without dates for 

the creation or last modification. 
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9. Click OK. You see a confirmation in the Messages pop-up window at the bottom of the Dataroom window. 

Tip: When you copy a large number of items, select Hide Process in the progress bar dialog to have the 

operation run in the background. This way, you can continue working in the Dataroom while copying is taking 

place. When the operation has completed, you will be notified by e-mail. 

 

6.19 Delete Documents 

You can delete one or multiple documents. Alternatively, you can also delete documents in Windows Explorer (see 

Use the WebDAV Interface on page 43). To delete items, you need the Delete Item permission. 

Note: Deleted items are moved to the Recycle Bin so that you can restore them later if necessary (see Manage 

Recycle Bin on page 63). 

To delete one document: 

1. Move the mouse over the name of the item and click Details to the right of the item's name. 

The Details view is displayed. 

2. Select Modify > Delete. 

3. Confirm the security prompt with OK. 

The document is moved to the Recycle Bin. You see a confirmation in the Messages pop-up window at the 

bottom of the Dataroom window. 

To delete multiple documents: 

1. In the Dataroom Explorer, select the folder containing the documents you want to delete. 

2. Click Select Multiple Items. 

3. Select the documents you want to delete. 

4. In the drop-down list, select the Delete Items option. 

5. Click Apply. 

6. Confirm the security prompt with OK.  

The documents are moved to the Recycle Bin. You see a confirmation in the Messages pop-up window at the 

bottom of the Dataroom window. 
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6.20 Publish Documents 

You can publish a document within a user group. When a document is published, a copy of the current document 

version is created and placed in a folder to which the user group has access. The target folder may also be located 

in a different Dataroom. The current version of both the original document and the copy are frozen automatically. 

Each document version can only be published once. To publish a document again, you first have to create a new 

document version (see Create New Version on page 112). When a document is published again, the published 

copy is overwritten by the new copy. You can even republish published copies and save them to yet another 

location. 

Note: Contact your Dataroom Manager to find out which publishing rules are available. 

To publish a document: 

1. Move the mouse over the name of the item and click Details to the right of the item's name. 

The Details view is displayed. 

2. Click Organize > [name of the publishing rule]. 
The Publish "[name of the publishing rule]" dialog window is displayed. 

3. In the Target Dataroom drop-down list, select the destination Dataroom for the document you want to publish.  

4. To select a target folder, enter the first letters in the Target Folder field and click the desired folder. 

Alternatively, click  and select the target folder in the Browse & Select dialog. 

Note: If a destination folder has already been defined by the Dataroom Manager, you can neither change the 

destination Dataroom nor the destination folder. 

5. If you want to change the description of the published version of the document, change the text in the 

Description field. 

6. Click Publish. 

The current version of the document is copied to the target folder and is frozen. You see a confirmation in the 

Messages pop-up window at the bottom of the Dataroom window. 

 

6.21 Display Item History for Document 

The history for documents lists which user performed an action on the item and when. You can filter the history by 

categories. 

To display the history for a document: 

1. Move the mouse over the name of the item and click Details to the right of the item's name. 

The Details view is displayed. 
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2. Select View > History. 

In the History Details dialog window you see the history for the document. 

3. To display details for an action, click the action name. 

The details of the action are displayed in a separate window. 

 

To filter the history for a document: 

• In the drop-down list, select the action category by which you want to filter the history. The following categories 

are available: 

 Changes to content and items 

o document was created 

o document was uploaded 

o an event with the document attached to it was added 

 Communication 

o document was sent securely 

o questions regarding the document were asked 

o a task regarding the document was added 

o a discussion regarding the document was added 

 Organizational actions 

o document description was changed 

o attributes were changed 

o document was renamed 

o document was copied 

o document was moved 

 Security and policies 

o the document's permissions were changed 

o a security category was assigned to the document 

o the security category of the document was changed 

o the security category of the document was removed 

o the retention period of the document was changed 

o the reference date of the document was changed 

o document was encrypted 

 Versioning 

o changes were made to the autoversioning option of the document 

o document was checked out 

o document was checked in 
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o check-out was undone 

 

 Access 

o The document was downloaded 
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7 Work with Document Collections 

A document collection is a structured compilation of documents that contains a specific version of each of its 

documents. The document collection itself is a unit that is versioned separately. 

Depending on your permissions and on the properties of the document collection, a document collection can be 

downloaded as a zipped collection of individual documents in their original formats, or as a Brainmark version in one 

PDF file (including a table of contents and cover pages between the individual documents), or it can be viewed in 

the Secure Document Viewer. 

You can download, create, change and delete a document collection as well as send it securely to Dataroom 

members. 

Important Note: Document collections may contain individual documents for which some users do not have the 

necessary permissions. In this case, the document collection cannot be opened with the Secure Document Viewer. 

Document collections can only be downloaded in part (i.e. excluding these documents), if Adobe Life Cycle 

Management is enabled in your Dataroom. Please contact your Dataroom Manager for further information. 

 

7.1 Display the Details View of a Document Collection 

To display the Details view of a document collection: 

1. In the Dataroom Explorer, select the name of the folder containing the desired document collection. 

2. Move the mouse over the name of a document collection and click Details to the right of the document 

collection’s name. 

The Details view is displayed. 

3. To close the Details view, click . 

 

7.2 Details View of a Document Collection 

In the Details view of a document collection, the following information and functions are available, depending on 

your permissions, on the properties of the document collection, and on the Dataroom settings. 

Direct actions in the header 

Some important functions are available as direct actions, e.g. Send Securely on page 133. 
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"View" drop-down menu 

• Related Messages 

• Download as Zip on page 128 (only if not available as a direct action) 

• History on page 145 

• Properties on page 140 

"Organize" drop-down menu 

• Send Securely on page 133 (only if not available as a direct action) 

• Ask A Question on page 231 

• Add Vote on page 213 

• Add Task on page 235 

• Add Discussion on page 205 

• Change Security Category on page 115 

• Permissions on page 58 

• Notify Me on page 168 

• Add to Favorites / Remove Favorite on page 59 

• Alphabetical list of Event Types on page 200 for this document collection 

• Alphabetical list of Structured Tasks on page 239 for this document collection 

• Alphabetical list of Publishing Rules that may be set (see Publish Document Collections on page 149) 

"Modify" drop-down menu 

• Create New Version on page 152 

• Freeze on page 150 

• Copy on page 147 

• Move on page 144 

• Delete on page 148 

Further information and functions 

•   [Thumbnail]: If you have the necessary permissions, you can click the thumbnail to download the 

document collection in Brainmark format. 

• [Name of the document collection]: If you have the necessary permissions, you can click the name of the 

document collection, to download it in as a Zip file. 

• Last Modified: Date when the document collection was last modified. 

• Status: Status of the document collection, e.g. Frozen. 

• Attribute: Attributes that are set for the document collection. If you have the necessary permissions, you can 

click one of the attributes to change its value. 
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• [Name of the security category]: If a security category is assigned to the document collection, the name of the 

security category is displayed. If you have the necessary permissions, you can click the name of the security 

category to change or remove it. 

 

7.3 Download Document Collections 

There are several ways of downloading or reading document collections, depending on your permissions and on 

the properties of the document collection. Document collections can be viewed in the Secure Document Viewer or 

downloaded as a Zip file containing the original documents or as a Brainmark version in PDF format. 

Important Note: Document collections may contain individual documents for which some users do not have the 

necessary permissions. In this case, the document collection cannot be opened with the Secure Document Viewer. 

Document collections can only be downloaded in part (i.e. excluding these documents), if Adobe Life Cycle 

Management is enabled in your Dataroom. Please contact your Dataroom Manager for further information. 

 

7.3.1 Download Document Collections as ZIP File 

You can download a document collection as a ZIP file. All documents contained in the document collection remain 

in their original formats (e.g. Word, Excel, PDF). 

To download a document collection as a ZIP file: 

1. Move the mouse over the name of the item and click Details to the right of the item's name. 

The Details view is displayed. 

2. Click View > Open as Zip. 

A dialog window is displayed in the browser. 

3. Select one of the following options: 

 Open: The document is opened in the corresponding MS Office application (e.g. Word) and is not saved 

automatically. 

 Save: The document is saved locally on your computer in the predefined folder (e.g. Downloads). 

 Save as: A dialog window is displayed where you can select the destination on your local computer. 
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7.3.2 Download Document Collections with Brainmark 

You can download Brainmark versions of document collections, if you have the necessary permissions and the 

document collection has already been frozen. 

Note: Only specific file types can be converted to Brainmark documents and downloaded (see File Types for 

Brainmark Conversion on page 103). 

To download a document collection in Brainmark format: 

1. Move the mouse over the name of the item and click Details to the right of the item's name. 

The Details view is displayed. 

2. Click the thumbnail view of the document collection. 

Depending on your permissions and on the Dataroom's settings, one of the following views is displayed: 

 Dialog window for opening the Brainmark document or saving it on your computer 

 Display of the Brainmark document in the Secure Document Viewer (see View Brainmark Versions in the 

Secure Document Viewer on page 102) 

 

7.3.3 What is a Brainmark version? 

The Brainmark version of a document or a document collection is a frozen version with a unique ID known as a 

Brainmark ID, which contains additional protection measures. The Brainmark version can contain a dynamically 

generated watermark containing the username of the Dataroom member who downloaded it as a cover sheet. 

Depending on the Dataroom settings, a Brainmark version is: 

• a PDF document with Brainmark that you can save and print. 

• a restricted PDF document with a Print option and, depending on Dataroom settings, with additional Rights 

Management protection. 

• a protected version displayed in the Secure Document Viewer in a secure browser window that cannot be saved 

or printed. 

Note: You need the Download Brainmark Document permission to download a Brainmark version of a document 

or a document collection. 

 



 
Brainloop Secure Dataroom Version 8.30 User Manual 

 

Page 130 of 250 
 
 
 
 

7.3.4 Open Brainmark Version in the Secure Document Viewer 

In the Secure Document Viewer, you can display individual pages of a Brainmark document or a Brainmark 

document collection as images. 

Important Note: If a document collection contains a document you are not allowed to view, the document collection 

cannot be opened using the Secure Document Viewer. 

To navigate the Brainmark version: 

• To advance to the next page, click . 

• To go back to the previous page, click . 

To rotate the page view: 

• To rotate the page clockwise 90 degrees, click . 

• To rotate the page counterclockwise 90 degrees, click . 

To change the zoom: 

• To zoom into the page, click Zoom in. 

• To zoom out of the page, click Zoom out. 

To hide or show the thumbnail view: 

• To hide the thumbnail view, click Hide. 

• To show the thumbnail view again, click Show. 

 

7.3.5 File Types for Brainmark Conversion 

The following file types can be converted into Brainmark format: 

• Word documents: .doc, .dot, .docx, .docm 

• Excel files: .xls, .xlt, .xlsx, .xlsm,  

• PowerPoint files: .ppt, .pps, .pot, .pptx, .pptm 

• PDF files: .pdf 

• Text files: .txt 

• Image files: .tiff, .tif, .jpg, .jpeg, .gif, .bmp, .png 
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7.4 Create Document Collections 

You can create document collections in various ways: 

• As an empty document collection 

• As a preallocated document collection using the Select Multiple Items option 

• As a preallocated document collection via the search results list 

 

7.4.1 Create an Empty Document Collection 

To create an empty document collection: 

1. In the Dataroom Explorer, select the folder in which you want to create the document collection. 

2. Select Modify > New Document Collection. 

The Create Document Collection dialog window is displayed. 

3. Specify this information: 

 Location: Contains the current path of the document collection. Click  to change the storage location. 

 Security Category: Security category assigned to the document collection. 

 Reference Date: If time-constrained access is enabled in your Dataroom, you can select a reference date. 

 Name: Name of the document collection. 

Note: The following characters must not be used in the name: \ / : * ? " < > § | # +  

Also, names must not consist of periods only (....), contain consecutive periods (e.g. Item..doc), and must 

not end with a period (e.g. Item.). 

 Description: Custom description of the document collection (maximum 3,000 characters). task. The 

description is displayed in the Details View. The description can be used to find items using the full-text 

search (see The Dataroom's Search Function on page 66). 

 Contents > Add section: Adds a new section (see Change Sections). Sections are a structuring aid and 

are used in the table of contents of the Brainmark version. 

 Section > Add content: Adds a document or all documents of a folder to the document collection (see Add 

documents to a document collection on page 134). 

4. Click Save. 

The document collection is created. You see a confirmation in the Messages pop-up window at the bottom of 

the Dataroom window. 
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7.4.2 Create Document Collections with the "Select Multiple Items" Option 

To create a preallocated document collection using the "Select Multiple Items" option of the Folders view: 

1. In the Dataroom Explorer, select the folder that contains the documents you want to add to the document 

collection. 

2. Click Select Multiple Items. 

3. Select the documents and folders you want to add to the document collection. 

4. In the drop-down list, select Create Document Collection. 

5. Click Apply. 

The Create Document Collection dialog window is displayed. The previously selected documents are already 

added. 

6. Specify this information: 

 Location: Contains the current path of the document collection. Click  to change the storage location. 

 Security Category: Security category assigned to the document collection. 

 Reference Date: If time-constrained access is enabled in your Dataroom, you can select a reference date. 

 Name: Name of the document collection. 

Note: The following characters must not be used in the name: \ / : * ? " < > § | # +  

Also, names must not consist of periods only (....), contain consecutive periods (e.g. Item..doc), and must 

not end with a period (e.g. Item.). 

 Description: Custom description of the document collection (maximum 3,000 characters). task. The 

description is displayed in the Details View. The description can be used to find items using the full-text 

search (see The Dataroom's Search Function on page 66). 

 Contents > Add section: Adds a new section (see Change Sections). Sections are a structuring aid and 

are used in the table of contents of the Brainmark version. 

 Section > Add content: Adds a document or all documents of a folder to the document collection (see Add 

documents to a document collection on page 134). 

7. Click Save. 

The document collection is created. You see a confirmation in the Messages pop-up window at the bottom of 

the Dataroom window. 

 

7.4.3 Create a Document Collection via the Search Function 

To create a document collection via the search function: 

1. Perform a search. The following options are available for the search: 

 Search for the name of an item (see Search for an Item Name on page 66) 

 Full-text search (see Perform a Full-text Search on page 66) 
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 Perform a saved search again (see Perform Saved Search on page 71) 

The list of search results is displayed. 

2. Click Select Multiple Items. 

3. Select the documents you want to add to the document collection. 

4. In the drop-down list, select Create Document Collection. 

5. Click Apply. 

The Create Document Collection dialog window is displayed. The documents you selected earlier have 

already been added. 

6. Specify this information: 

 Location: Contains the current path of the document collection. Click  to change the storage location. 

 Security Category: Security category assigned to the document collection. 

 Reference Date: If time-constrained access is enabled in your Dataroom, you can select a reference date. 

 Name: Name of the document collection. 

Note: The following characters must not be used in the name: \ / : * ? " < > § | # +  

Also, names must not consist of periods only (....), contain consecutive periods (e.g. Item..doc), and must 

not end with a period (e.g. Item.). 

 Description: Custom description of the document collection (maximum 3,000 characters). task. The 

description is displayed in the Details View. The description can be used to find items using the full-text 

search (see The Dataroom's Search Function on page 66). 

 Contents > Add section: Adds a new section (see Change Sections). Sections are a structuring aid and 

are used in the table of contents of the Brainmark version. 

 Section > Add content: Adds a document or all documents of a folder to the document collection (see Add 

documents to a document collection on page 134). 

7. Click Save. 

8. The document collection is created. You see a confirmation in the Messages pop-up window at the bottom of 

the Dataroom window. 

 

7.5 Send Document Collections Securely 

Document collections can only be sent to Dataroom members, but not to external users. When a document 

collection is sent, a time-limited link to the document collection is sent and not the document collection itself. 

Once you have sent a Dataroom item securely, you and the recipients receive a message. The message is shown 

in the Messages view. If the message is not marked as private, sent items are also visible for other Dataroom 

members in the Messages view. 
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To send document collections securely to a Dataroom member: 

1. Move the mouse over the name of the item and click Details to the right of the item's name. 

The Details view is displayed. 

2. Select Send Securely. 

The Send "[Name]" Securely dialog window is displayed. 

3. Specify this information: 

 Security Level: Document collections can only be sent with Maximum (Dataroom members) security. 

Only Dataroom members can see the document collection. 

 Private message (visible only to sender and recipients): Enable this option if you do not want the send 

operation to be visible to other Dataroom members. The send operation is nevertheless visible in the item 

history, but the message text is not (see Display Item History on page 123). Please note that this option is 

only visible, if your Dataroom Manager has enabled it. 

 Recipients: Select the Dataroom member to send the document collection to. To select a recipient, enter 

the first letters of the username in the Recipients field. Tip: Click  to display all Dataroom Groups and 

Members in the Browse & Select window. Tip: Click the CC option that is displayed when moving the 

mouse over a recipient to send the message in copy (Cc) to this recipient. 

 Send myself a copy: Enable this option, if you want to receive a copy of the e-mail. 

 Subject: The name of the item sent is entered here by default. Overwrite this default text, if applicable. 

 Message: Enter a message text (maximum 3,000 characters). 

 Remind Me On: You receive a notification by e-mail, if one or more recipients have not yet downloaded the 

item by the selected reminder date. 

4. Click Send. 

The link to the document collection is sent by e-mail. You see a confirmation in the Messages pop-up window at 

the bottom of the Dataroom window. 

 

7.6 Modify Document Collections 

You can edit a document collection, if you have the necessary permissions. 

Note: To check your permissions, open the Details view and select Organize > Permissions (see also Change 

Permissions for an Item on page 58). If you do not see this option, please ask your Dataroom Manager for further 

assistance. 
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7.6.1 Add Documents to an Existing Document Collection 

You can add a document or all documents contained in a folder to an existing document collection. 

To add documents to an existing document collection: 

1. Move the mouse over the name of the item and click Details to the right of the item's name. 

The Details view is displayed. 

2. Select Edit. 
The Modify Document Collection dialog window is displayed.  

3. Click Add Content in the respective section. 

Tip: Click  to display the available functions and the content of the section. Click  to close the display. 

The Add Content to "[folder name]" dialog window is displayed. 

4. Select an individual document or all documents contained in a folder: 

 To select an individual document, enter the first letters of the document name or the corresponding folder or 

path into the Document field, and click the desired document. Alternatively, click  in the Browse & 
Select dialog window and mark the respective item. 

 To select all documents contained in a folder, enter the first letters of the name of the corresponding folder 

or path into the Document field, and click the desired folder. Alternatively, click  in the Browse & Select 

dialog window and mark the respective item. Documents contained in sub-folders are also added to the 

document collection. 

5. In the Insert After drop-down list, select the position where you want to add the new document: 

 Insert at the bottom: The document is added at the end of a section. 

 Insert at the top: The document is added at the beginning of a section. 

 [Document name]: The document is added after the selected document. 

6. Click OK. 

In the Modify Document Collection dialog, the added documents are displayed. 

7. Click Save. 

The documents are added to the document collection. You see a confirmation in the Messages pop-up window 

at the bottom of the Dataroom window. 

 

7.6.2 Remove Documents from a Document Collection 

You can remove a document from a document collection. The document itself is not deleted, only the link to this 

document is deleted. 

To remove a document from a document collection: 

1. Move the mouse over the name of the item and click Details to the right of the item's name. 
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The Details view is displayed. 

2. Select Edit. 
The Modify Document Collection dialog window is displayed. 

3. Move the cursor to the document you want to remove and click Remove. 

4. Click Save. 

The document is no longer included in the document collection. You see a confirmation in the Messages 

pop-up window at the bottom of the Dataroom window. 

 

7.6.3 Sort Document Collections Automatically 

You can sort the sections in a document collection and automatically sort the documents within the sections in 

alphabetic order at the same time. 

To sort the sections and documents in alphabetic order: 

1. Move the mouse over the name of the item and click Details to the right of the item's name. 

The Details view is displayed. 

2. Select Edit. 
The Modify Document Collection dialog window is displayed. 

3. Click Contents > Auto sort. 
4. Confirm the security prompt with OK. 

The sections in the document collection and the documents within the sections are displayed in alphabetic 

order. 

5. Click Save. 

The document collection is sorted in alphabetic order. You see a confirmation in the Messages pop-up window 

at the bottom of the Dataroom window. 

 

7.6.4 Structure Document Collections Automatically 

You can structure a document collection automatically so that they are in the same order as the documents in their 

corresponding Dataroom folders. While doing so, a section is created for each folder with the same name as the 

corresponding folder. Already existing sections are removed. 

To structure a document collection automatically: 

1. Move the mouse over the name of the item and click Details to the right of the item's name. 

The Details view is displayed. 

2. Select Edit. 
The Modify Document Collection dialog window is displayed. 
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3. Click Contents > Auto structure. 

4. Confirm the security prompt with OK. 

The automatically structured document collection is displayed. 

5. Click Save. 

The document collection is structured in the same order as the documents in the corresponding folders. You 

see a confirmation in the Messages pop-up window at the bottom of the Dataroom window. 

 

7.6.5 Move Sections in a Document Collection 

You can move a section including the documents contained in it to a different position in the document collection. 

To move a section within the document collection: 

1. Move the mouse over the name of the item and click Details to the right of the item's name. 

The Details view is displayed. 

2. Select Edit. 
The Modify Document Collection dialog window is displayed. 

3. In the section concerned, click the Move drop-down list and select the desired position. 

The section is shown in the selected position. 

4. Click Save. 

The section is in the selected position. You see a confirmation in the Messages pop-up window at the bottom of 

the Dataroom window. 

 

7.6.6 Move Documents in a Document Collection 

You can move a document to a different position within a section or to a different section. 

To move a document within the document collection: 

1. Move the mouse over the name of the item and click Details to the right of the item's name. 

The Details view is displayed. 

2. Select Edit. 
The Modify Document Collection dialog window is displayed. 

3. Select the document you want to move. 

The context menu for this document is displayed. 

4. In the Move Document drop-down list, select the desired position: 

 To Another Section: The document is moved to the end of the selected section. 

 Within this Section: The document is moved to the position before or after the selected document. The 

new position is determined as follows: 
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o To move the document further down in this section, click on the document after which you want to insert 

it. 

o To move the document further up in this section, click on the document before which you want to insert 

it. 

5. Click Save. 

The document is in the selected position. You see a confirmation in the Messages pop-up window at the bottom 

of the Dataroom window. 

 

7.6.7 Rename Sections in a Document Collection 

To rename a section in a document collection: 

1. Move the mouse over the name of the item and click Details to the right of the item's name. 

The Details view is displayed. 

2. Select Edit. 
The Modify Document Collection dialog window is displayed. 

3. In the section you want to rename, click Rename. 
The Rename Section dialog window is displayed. 

4. In the Name field, enter the new name. 

Note: The following characters must not be used in the name: \ / : * ? " < > § | # +  

Also, names must not consist of periods only (....), contain consecutive periods (e.g. Item..doc), and must not 

end with a period (e.g. Item.). 

5. Click OK. 

The section is displayed with its new name. 

6. Click Save. 

The section is renamed. You see a confirmation in the Messages pop-up window at the bottom of the Dataroom 

window. 

 

7.6.8 Add Sections to a Document Collection 

To add a new section to a document collection: 

1. Move the mouse over the name of the item and click Details to the right of the item's name. 

The Details view is displayed. 

2. Select Edit. 
The Modify Document Collection dialog window is displayed. 

3. Click Contents > Add Section. 
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The Add Section dialog window is displayed. 

4. In the Name field, enter the desired name. 

Note: The following characters must not be used in the name: \ / : * ? " < > § | # +  

Also, names must not consist of periods only (....), contain consecutive periods (e.g. Item..doc), and must not 

end with a period (e.g. Item.). 

5. Click OK. 

The new section is displayed. The section is automatically added after the last section. You can change the 

position of the section (see Move Sections in a Document Collection on page 137). 

6. Click Save. 

The new section is created. You see a confirmation in the Messages pop-up window at the bottom of the 

Dataroom window. 

 

7.6.9 Delete Sections from a Document Collection 

To delete a section from a document collection: 

1. Move the mouse over the name of the item and click Details to the right of the item's name. 

The Details view is displayed. 

2. Select Edit. 
The Modify Document Collection dialog window is displayed. 

3. In the section you want to delete, click Delete. 

Note: If you delete a section, the documents contained in this section are deleted from the document collection, 

too. You cannot undo deleting the section. 

4. Confirm the security prompt with OK. 

The deleted section is no longer displayed. 

5. Click Save.  

The section is deleted and the documents contained in it are removed from the document collection. You see a 

confirmation in the Messages pop-up window at the bottom of the Dataroom window. 

 

7.6.10 Change the Version of one Document in a Document Collection 

When a document is added to a document collection, it is always the latest document version that is linked to the 

document collection. This link remains unchanged, if a new version is created of a document. You can update the 

version of a document linked to the document collection. 

Note: If the document collection is frozen, you cannot change the linked document version. 
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To change the version of a document linked to the document collection: 

1. Move the mouse over the name of the item and click Details to the right of the item's name. 

The Details view is displayed. 

2. Select Edit. 
The Modify Document Collection dialog window is displayed. 

3. Next to the document whose version you want to change, click Version: [Number]. 

The document's context menu is displayed. 

4. In the Version: [Number] drop-down list, select the desired document version. 

5. Click Save. 

The selected version of the document is linked to the document collection. You see a confirmation in the 

Messages pop-up window at the bottom of the Dataroom window. 

 

7.6.11 Update All Document Versions in a Document Collection 

When a document is added to a document collection, it is always the latest document version that is linked to the 

document collection. This link remains unchanged, if a new version is created of a document. You can update all 

document links so that the document collection contains the latest versions of the documents. 

Note: If the document collection is frozen, this function is not available. 

To update the links to all documents: 

1. Move the mouse over the name of the item and click Details to the right of the item's name. 

The Details view is displayed. 

2. Select Edit. 
The Modify Document Collection dialog window is displayed. 

3. Select Update linked versions. 

4. Click OK. 

Tip: If the document collection is not frozen, this function is also available in the Details view as the direct action 

Update Versions. 

The links to all documents are updated. You see a confirmation in the Messages pop-up window at the bottom 

of the Dataroom window. 

 

7.7 Change Document Collection Properties 

In the View > Properties view, you can view and modify a document collection's properties. 

In a document collection's Properties, you also have access to the menu items that are available in the Details view. 
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7.7.1 Rename Document Collections 

To rename a document collection: 

1. Move the mouse over the name of the item and click Details to the right of the item's name. 

The Details view is displayed. 

2. Select Modify > Rename. 

The Rename Dataroom Item dialog window is displayed. 

3. In the Name field, enter a new name.  

Note: The following characters must not be used in the name: \ / : * ? " < > § | # +  

Also, names must not consist of periods only (....), contain consecutive periods (e.g. Item..doc), and must not 

end with a period (e.g. Item.). 

4. Click OK. 

The document collection is displayed with the new name. You see a confirmation in the Messages pop-up 

window at the bottom of the Dataroom window. 

 

7.7.2 Add or Change Document Collection Description 

You can add a description to an item so that you can quickly see its content and its benefits. You see the description 

in the link's Details view and in the header of its Properties view. The description can be used to find items using 

full-text search (see The Dataroom's Search Function on page 66). 

To add a description to a document collection or change an existing one: 

1. Move the mouse over the name of the item and click Details to the right of the item's name. 

The Details view is displayed. 

2. Select Modify > Add Description or Change Description. Alternatively, you can click on the existing 

description in the Details view. 

The Description dialog window is displayed. 

3. Enter the new description in the Description text box (maximum 3,000 characters). 

4. Click Save. 

The new description is displayed in the Details view. 

 

7.7.3 Change Document Collection Reference Date 

You can change the reference date for time-constrained access to a document collection, if the time-constrained 

access functionality is activated for your Dataroom. 
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To change the reference date: 

1. Move the mouse over the name of the item and click Details to the right of the item's name. 

The Details view is displayed. 

2. Select View > Properties. 

3. If the required information is not visible under Configuration, click  in this area. 

4. Click Change next to Reference Date for Time-constrained Access. 

A dialog window is displayed. 

5. Next to Reference Date, click on the date and select a new reference date in the calendar. 

6. Click OK in the calendar. 

7. Click OK. 

The reference date is changed. 

 

7.7.4 Change Automatic Versioning for Document Collections 

You can decide whether document versioning is performed automatically or manually each time you save a 

document.  

If you do not change the version setting for a document, it inherits the setting of the folder that it is stored in. 

Note: To make a document available in Brainmark format, the content has to be frozen first. To simplify the creation 

of Brainmark documents and to allow immediate opening of document collections in Brainmark format, it is 

recommended to enable the Autoversioning option. 

To enable the autoversioning setting: 

1. Move the mouse over the name of the item and click Details to the right of the item's name. 

The Details view is displayed. 

2. Select View > Properties. 

3. If the settings in the Configuration area are hidden, click  next to Configuration. 

4. Use the Autoversioning option to define whether you want the document to be versioned manually or 

automatically: 

 enabled: A new version of the edited document is created automatically each time a document is modified 

and saved or a new document is uploaded. 

 disabled: Versioning has to be performed manually (see Create New Version of a Document on page 112). 

5. Confirm the security prompt with OK. 

You see a confirmation in the Messages pop-up window at the bottom of the Dataroom window. 

6. To return to the Details view select View > Details. 
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7.7.5 Configure Cover Pages for Document Collections in Brainmark Format 

For document collections in Brainmark format, a cover page is available in the Dataroom, if this cover page was set 

up by your Dataroom Manager. You can define, if cover pages are to be inserted between the individual documents 

in the document collection. The cover page of the document collection itself is always created and cannot be 

deactivated. 

Note: The same cover page is used in every position in Brainmark document collections. Individual cover page 

layouts cannot be generated. 

To configure cover pages for document collections: 

1. Move the mouse over the name of the item and click Details to the right of the item's name. 

The Details view is displayed. 

2. Select View > Properties. 

3. If the settings in the Configuration area are hidden, click  next to Configuration. 

4. In the Configuration section of the Properties, set the Add cover pages to documents in Brainmark format 

option: 

 Activate this option to add cover pages to each individual document in the document collection. 

 Deactivate this option to deactivate the cover pages for individual documents in the document collection. 

5. To return to the Details view select View > Details. 

 

7.7.6 Optimize Document Collections for Two-Sided Printing 

For document collections in Brainmark format, a cover page is available in the Dataroom, if this cover page was set 

up by your Dataroom Manager. If cover pages are activated, they are inserted between the individual documents. 

You can define that the cover page is always added on an uneven-numbered page. 

Note: Please note that cover pages are only added to the individual documents, if the Cover Page option is 

activated either in the Brainmark Options or in the Security Categories. For further questions on this topic, please 

contact your Dataroom Manager. 

To optimize a document collection for two-page printing: 

1. Move the mouse over the name of the item and click Details to the right of the item's name. 

The Details view is displayed. 

2. Select View > Properties. 

3. If the settings in the Configuration area are hidden, click  next to Configuration. 

4. In the Configuration section, select the Optimize Brainmarked format for two-sided printing option. 
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Every cover page is added on an uneven-numbered page. If necessary, an empty page is generated before and 

after the cover page. 

5. To return to the Details view, select View > Details. 

 

7.7.7 Change Document Collection Owner 

If you are the owner of a document collection, you can transfer the ownership of this document collection to a 

different Dataroom member. 

By default, the owner of an item in the Dataroom is the person who created the item. The owner can designate 

another Dataroom member as the owner. An item can only have one owner. 

Warning: The owner of an item always has all permissions, regardless of the permissions that have been granted 

to the groups to which the owner belongs. 

To change the owner of a document collection: 

1. Move the mouse over the name of the item and click Details to the right of the item's name. 

The Details view is displayed. 

2. Select Organize > Permissions. 

The Dataroom Member Permissions dialog window is displayed. 

3. Select Change Owner. 
4. To select an owner, enter the first letters of the username in the field New Owner and select the desired owner. 

Alternatively, you can click  and select an owner in the Browse & Select dialog. 

5. Click OK. 

The new owner is shown at the bottom left of the Dataroom Member Permissions dialog window. You see a 

confirmation in the Messages pop-up window at the bottom of the Dataroom window. 

6. Click Close to return to the Details view. 

 

7.8 Move Document Collections 

You can move one or multiple document collections to a different folder. Alternatively, you can also move document 

collections in Windows Explorer (see Use the WebDAV Interface on page 43). 

Note: You can move document collections only within the same Dataroom. You can copy document collectuions 

into another Dataroom (see Copy Documents to a Different Dataroom on page 120) or create a link to a document 

collection in a different Dataroom (see Create Link to External URL on page 175). 
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To move a single document collection: 

1. In the Dataroom Explorer, select the folder containing the document collection you want to move. 

2. Move the mouse over the name of the item and click Details to the right of the item's name. 

The Details view is displayed. 

3. Select Modify > Move. 

The Move "[Name]" dialog window is displayed. 

4. To select a target folder, enter the first letters in the Target Folder field and click the desired folder.  

5. Click OK. 

The destination folder is displayed in the Folders view. You see a confirmation in the Messages pop-up 

window at the bottom of the Dataroom window. 

To move multiple document collections: 

1. In the Dataroom Explorer, select the folder containing the document collections you want to move. 

2. Click Select Multiple Items. 

3. Select the document collections you want to move. 

4. In the drop-down list, select the Move items option. 

5. Click Apply. 

The Move Selected Items dialog window is displayed. 

6. To select a target folder, enter the first letters in the Target Folder field and click the desired folder. 

Alternatively, click  in the Browse & Select dialog window and mark the respective item. 

7. Click OK. 

The destination folder is displayed in the Folders view. You see a confirmation in the Messages pop-up 

window at the bottom of the Dataroom window. 

 

7.9 Display Item History for Document Collection 

In the item history for the document collection, you see which user performed an action on the document collection 

and when. You can also filter the history by categories. 

To display the item history for a document collection: 

1. Move the mouse over the name of the item and click Details to the right of the item's name. 

The Details view is displayed. 

2. Select View > History. 

In the History Details dialog window you see the history for the document. 

3. To display details for an action, click the action name. 

The details of the action are displayed in a separate window. 
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To filter the history for a document collection: 

• In the drop-down list, select the action category by which you want to filter the history. The following categories 

are available: 

 Changes to content and items 

o document collection was created 

o a section header was changed 

o document was added 

o an event with the document collection attached to it was added 

 Communication 

o document collection was sent securely 

o questions regarding the document collection were asked 

o a task regarding the document collection was added 

o a discussion regarding the document collection was added 

 Organizational actions 

o description of document collection was changed 

o attributes were changed 

o document collection was renamed 

o document collection was copied 

o document collection was moved 

 Security and policies 

o the document collection's permissions were changed 

o a security category was assigned to the document collection 

o the security category of the document collection was changed 

o the security category of the document collection was removed 

o the retention period of the document collection was changed 

o the reference date of the document collection was changed 

 Versioning 

o changes were made to the autoversioning option of the document 

o a version of a document collection was deleted 

o the version was frozen 

o a new version was created 

Access 

o The document collection was downloaded 
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7.10 Copy Document Collections 

You can copy one or multiple document collections to a different folder located in the same Dataroom. 

Note: If you want to copy document collections to a different Dataroom, you have to copy the folder containing the 

document collection as well as the folders containing the documents in the document collection. 

To copy a document collection: 

1. Move the mouse over the name of the item and click Details to the right of the item's name. 

The Details view is displayed. 

2. Select Modify > Copy. 

The Copy "[Name]" dialog window is displayed. 

3. To select a target folder, enter the first letters in the Target Folder field and click the desired folder. 

Alternatively, click  in the Browse & Select dialog window and mark the respective item. 

4. Select one of the following options: 

 Copy all versions and attributes: All versions, permissions, attributes, security categories, and date 

properties of the item are copied. 

 Copy current version only: Only the current version of the item is copied. Older versions are not copied. 

 Advanced copy: You can decide individually, if versions, permissions, attributes, security categories, and 

date properties of the item are copied. 

o Copy all versions: All versions of the item are copied. 

o Copy attributes: All attributes of the item are copied. 

o Copy creation and modification dates: The creation date and the last modified date of the item are 

copied. 

o Copy permissions: The permissions of the item are copied. 

o Copy Security Category: The Security Category of the item is copied. 

5. Click OK. 

The document collection is copied to the target folder. You see a confirmation in the Messages pop-up window 

at the bottom of the Dataroom window. 

Note: If your are copying document collections within the same folder, the name of the copied document collection 

is modified. The name of the copy consists of the original name plus a consecutive number in brackets. 

Example: If you copy a document collection named DocumentCollection 1 within the same folder, the copied 

document collection is named DocumentCollection 1 (2). If you create another copy of DocumentCollection 1 in 

the same folder, the copied document collection is named DocumentCollection 1 (3). If you create a copy of 

DocumentCollection 1 (2) in the same folder, the copied document collection is named DocumentCollection 1 

(2) (2). 
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To copy multiple document collections: 

1. In the Dataroom Explorer, select the folder that contains the document collections you want to copy. 

2. Click Select Multiple Items. 

3. Select the document collections you want to copy. 

4. In the drop-down list, select the Copy Items option. 

5. Click Apply. 

The Copy dialog window is displayed. 

6. To select a target folder, enter the first letters in the Target Folder field and click the desired folder. 

Alternatively, click  in the Browse & Select dialog window and mark the respective item. 

7. Select one of the following options: 

 Copy all versions and attributes: All versions, permissions, attributes, security categories, and date 

properties of the items are copied. 

 Copy current version only: Only the current versions of the items are copied. Older versions are not 

copied. 

 Advanced copy: You can decide individually, if versions, permissions, attributes, security categories, and 

date properties of the items are copied. 

o Copy all versions: All versions of the items are copied. 

o Copy attributes: All attributes of the items are copied. 

o Copy creation and modification dates: The creation date and the last modified date of the items are 

copied. 

o Copy permissions: The permissions of the items are copied. 

o Copy Security Category: The Security Categories of the items are copied. 

8. Click OK. 

The document collections are copied to the target folder. You see a confirmation in the Messages pop-up 

window at the bottom of the Dataroom window. 

 

7.11 Delete Document Collections 

You can delete one or multiple document collections. Alternatively, you can also delete document collections in 

Windows Explorer (see Use the WebDAV Interface on page 43). To delete items, you need the Delete Item 

permission. 

Note: Deleted items are moved to the Recycle Bin so that you can restore them later if necessary (see Manage 

Recycle Bin on page 63). 
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To delete one document collection: 

1. In the Dataroom Explorer, select the folder containing the document collection you want to delete. 

2. Move the mouse over the name of the item and click Details to the right of the item's name. 

The Details view is displayed. 

3. Select Modify > Delete. 

4. Confirm the security prompt with OK. 

The document collection is moved to the Recycle Bin. You see a confirmation in the Messages pop-up window 

at the bottom of the Dataroom window. 

To delete multiple document collections: 

1. In the Dataroom Explorer, select the folder containing the document collections you want to delete. 

2. Click Select Multiple Items. 

3. Select the document collections you want to delete. 

4. In the drop-down list, select the Delete Items option. 

5. Click Apply. 

6. Confirm the security prompt with OK. 

The document collections are moved to the Recycle Bin. You see a confirmation in the Messages pop-up 

window at the bottom of the Dataroom window. 

 

7.12 Publish Document Collections 

You can publish a document collection within a user group. When a document collection is published, a copy of the 

current version is created and placed in a folder to which the user group has access. The target folder may also be 

located in a different Dataroom. The current version of both the original document and the copy are frozen 

automatically. 

Each version of a document collection can only be published once. To publish a document collection again, you first 

have to create a new version (see Create New Version on page 112). When a document collection is published 

again, the published copy is overwritten by the new copy. You can even republish published copies and save them 

to yet another location. 

Note: Contact your Dataroom Manager to find out which publishing rules are available. 

To publish a document collection: 

1. Move the mouse over the name of the item and click Details to the right of the item's name. 

The Details view is displayed. 

2. Click Organize > [name of the publishing rule]. 
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The Publish "[name of the publishing rule]" dialog window is displayed. 

3. In the Target Dataroom drop-down list, select the destination Dataroom for the document collection you want to 

publish.  

4. To select a target folder, enter the first letters in the Target Folder field and click the desired folder. 

Alternatively, click  and select the target folder in the Browse & Select dialog. 

Note: If a destination folder has already been defined by the Dataroom Manager, you can neither change the 

destination Dataroom nor the destination folder. 

5. If you want to change the description of the published version of the document collection, change the text in the 

Description field. 

6. Click Publish. 

The current version of the document collection as well as the document versions included in it are copied to the 

target folder. The document collection and the documents included in it are frozen. You see a confirmation in the 

Messages pop-up window at the bottom of the Dataroom window. 

 

7.13 Freeze Document Collections 

To protect a document collection against changes, you can freeze the current version of this document collection. 

You can also freeze the current versions of multiple documents at the same time via the Select Multiple Items 

option. If autoversioning is enabled for a document, the content of the latest version is always frozen automatically. 

The document can nevertheless be edited directly as a new version is created automatically (see Edit a Document 

Directly on page 106). 

A document collection has to be frozen so that it can be downloaded either as a ZIP file or as a Brainmark version 

(see Download Document Collections on page 128). 

To freeze document collections, you need the Manage Versioning permission. 

Note: When a document collection is frozen, all items contained in it that are In Progress are also frozen. 

To freeze a document collection: 

1. Move the mouse over the name of the item and click Details to the right of the item's name. 

The Details view is displayed. 

2. Select Modify > Freeze. 

The Freeze "[Name]" dialog window is displayed. 

3. In the drop-down list, you have the choice of the following levels of freezing: 

 Freeze Content: The contents of the document collection and its structure are protected against changes, 

but not the properties and attributes of the document collection. It is possible to create new versions of the 

document collection and edit them. 
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 Freeze Version: The contents of the document collection and its structure as well as the document 

collection's properties and attributes are protected against changes. It is possible to create new versions of 

the document collection and edit them. 

 Deep Freeze Item: The contents of the document collection and its structure as well as the properties and 

attributes of the document collection are protected against changes. It is not possible to create new 

versions of the document collection and edit them. 

Note: Deep freezing is an irreversible action. After deep freezing this item, it will no longer be possible to 

modify its content or properties. 

4. If you want to change the description of the document, change the text in the Description field (maximum 3,000 

characters). 

5. Click OK. 

The document collection is frozen. You see a confirmation in the Messages pop-up window at the bottom of the 

Dataroom window. 

Note: If Autoversioning is not enabled for the documents contained in the document collection, the documents are 

set to Version frozen when the document collection is frozen. To change one of the documents contained in the 

collection, you have to create a new version manually. We recommend enabling the Autoversioning option. 

 

To freeze multiple document collections: 

1. In the Dataroom Explorer, select the folder that contains the desired document collection. 

The folder name and the items it contains are displayed in the folder list. 

2. Click Select Multiple Items. 

3. Select the document collections you want to freeze. 

4. In the drop-down list select the Freeze Items option. 

5. Click Apply. 

The Freeze "[Name]" dialog window is displayed. 

6. In the drop-down list, you have the choice of the following levels of freezing: 

 Freeze Content: The contents of the document collection and its structure are protected against changes, 

but not the properties and attributes of the document collection. It is possible to create new versions of the 

document collection and edit them. 

 Freeze Version: The contents of the document collection and its structure as well as the document 

collection's properties and attributes are protected against changes. It is possible to create new versions of 

the document collection and edit them. 

 Deep Freeze Item: The contents of the document collection and its structure as well as the properties and 

attributes of the document collection are protected against changes. It is not possible to create new 

versions of the document collection and edit them. 
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Note: Deep freezing is an irreversible action. After deep freezing this item, it will no longer be possible to 

modify its content or properties. 

7. If you want to change the description of the document collection, change the text in the Description field 

(maximum 3,000 characters). 

8. Click OK. 

The document collections are frozen. You see a confirmation in the Messages pop-up window at the bottom of 

the Dataroom window. 

 

7.14 Create New Version of a Document Collection 

You can create a new version of a document collection manually, even if autoversioning is enabled (see Change 

Automatic Versioning for Document Collections on page 142). 

Note: When you create a new version of a document collection, the previous version is frozen (see Freeze 

Document Collections on page 150). 

To create a new version manually: 

1. Move the mouse over the name of the item and click Details to the right of the item's name. 

The Details view is displayed. 

2. Select Modify > Create New Version. 

The Create New Version "[Name]" dialog window is displayed. 

3. Describe the new version in the Description text box (maximum 3,000 characters). 

4. Click OK. 

The new version number is displayed in the Details view. Under View > Properties > Status Information, all 

versions are displayed. You see a confirmation in the Messages pop-up window at the bottom of the Dataroom 

window. 
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8 Comment on Brainmark Documents and Start Document Reviews 

You can comment on documents in Brainmark format and can share these documents with other Dataroom users 

for a document review. Once a Brainmark document is opened in Adobe Reader, the Comment and Annotations 

panels that contain commenting and markup tools are opened by default. 

You can use the commenting tools to modify the text (e.g. insertions and deletions, strikethrough) as well as to add 

notes for the author or other reviewers. 

Important note: If you use an Adobe Reader annotation tool that is not supported by Brainloop Secure Dataroom, 

your comments will be displayed in Adobe Reader, however, they will be deleted after you click Publish 
Comments. 

 

8.1 Prerequisites for the Commenting and Review Feature 

Dataroom Configuration Settings 

The following Datatoom configuration settings are required for the commenting and shared reviews feature for 

Brainmark documents. 

 Users who want to comment on documents need the Add Server-side Annotations group permission. 

 Users who want to share documents for a document review (initiators of the review) with other Dataroom 

members must have the permission to see all users they want to invite to the review. 

 Users who are invited to join a document review must have the permissions to see each other and to see 

the initiator of the review. 

Please ask your Dataroom Center Manager or Dataroom Manager for more details. 

 

8.1.1 Supported Adobe Reader Versions 

The commenting and shared review feature is fully compatible with Adobe Reader 9 and XI. 

Note: You cannot use the commenting and shared review feature with Adobe Reader version 10.1.x installed on 

your computer, and Adobe LiveCycle Rights Management and the Brainmark styles View only or View & Print 

enabled. 
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8.1.2 Recommended Web Browsers 

As Adobe Reader will open in a browser window, we recommend you use Windows Internet Explorer as your 

default web browser. Internet Explorer by default displays PDF files in Adobe Reader, and no extra settings are 

required. If you use another web browser as your default browser, it has to be configured accordingly to ensure that 

PDF files are opened in Adobe Reader. 

 

8.2 Adding Private Comments to Brainmark Documents 

You can download a Brainmark document from the Dataroom and add your comments to it. Once you have saved 

your comments, you can share the commented document with other Dataroom users in a so-called document 

review. 

 

8.2.1 Commenting and Markup Tools available in Brainmark Documents 

Once a Brainmark document is opened in Adobe Reader, the Comment and Annotations panels that contain 

commenting and markup tools are opened by default. You can use the commenting tools to modify the text (e.g. 

insertions and deletions, strikethrough) as well as to add notes for the author or other reviewers. 

Important note: If you use an Adobe Reader annotation tool that is not supported by Brainloop Secure Dataroom, 

your comments will be displayed in Adobe Reader, however, they will be deleted after you click Publish 

Comments. 
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Tool Action 

 
Add a sticky note at cursor position 
Sticky notes are useful when you want to make overall comments about a document or 
a section of a document, rather than commenting on a particular phrase or sentence. 

 
Highlight text 

 Insert text at cursor position 

 
Replace text 
Select the text you want to delete and type the text that should replace it. 

 Strikethrough text 
Select the text you want to delete. 

 
Underline text 
Select the text you want to underline. 

 
Add Note To Text 
Highlight the text and add a note regarding the highlighted content. 

 

8.2.2 Comment on a Brainmark Document in Adobe Reader for the first time 

To make private comments in a Brainmark document for the first time: 

1. Move the mouse over the name of a document and click Details to the right of the document’s name. 

2. Click Open Brainmark or select View > Open Brainmark. 

Adobe Reader is opened and the Shared Review window is displayed. 

3. In this window, activate the Don’t show again option. 

4. Click Connect. 

5. Next, you must identify yourself in the following Adobe Reader dialog window. This information is then stored in 

Adobe Reader. 

6. Specify this information: 

 Email Address (mandatory): 

Enter the e-mail address you use to log in to the given Dataroom. Please observe that this field is 

case-sensitive, i.e. use the correct spelling in terms of capital and small letters. 

 Name (mandatory): 

Enter your name. We recommend that you enter the username that is displayed in your Dataroom. 

 Title (optional): 

Enter your title, or leave this field empty. 

 Organization Name (optional): 

Enter the name of your company, or leave this field empty. 

7. Click OK. 
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The Welcome to Shared Review window is displayed. 

8. If necessary, select your Reviewer Profile. 

9. Click OK. 

The Brainmark document is displayed in Adobe Reader. The Comment tab with the available Annotation tools 

is opened by default. 

10. In the Brainmark document, scroll to the position where you want to add your comments. 

11. Click the desired Annotation tool with your mouse and enter sticky notes, free text, or highlight the text in the 

desired position, for example (see Commenting and Markup Tools). 

Important note: If you use an Adobe Reader annotation tool that is not supported by Brainloop Secure Dataroom, 

your comments will be displayed in Adobe Reader, however, they will be deleted after you click Publish 

Comments. 

12. Once you have finished adding your annotations, click Publish Comments.  

Your annotations are saved securely to the corresponding Dataroom. Adobe Reader displays a corresponding 

message. 

13. To close the document, click x. You do not need to click Save. 

 

8.2.3 Comment on a Brainmark Document in Adobe Reader 

To make private comments in a Brainmark document: 

1. Move the mouse over the name of a document and click Details to the right of the document’s name. 

2. Click Open Brainmark or select View > Open Brainmark. 

Adobe Reader is opened and the Welcome to Shared Review window is displayed. 

3. If necessary, select your Reviewer Profile.  

4. Click OK. 

The Brainmark document is displayed in Adobe Reader. The Comment tab with the available Annotation tools 

is opened by default. 

5. In the Brainmark document, scroll to the position where you want to add your comments. 

6. Click the desired Annotation tool with your mouse and enter sticky notes, free text, or highlight the text in the 

desired position, for example (see Commenting and Markup Tools). 

Important note: If you use an Adobe Reader annotation tool that is not supported by Brainloop Secure Dataroom, 

your comments will be displayed in Adobe Reader, however, they will be deleted after you click Publish 

Comments. 

7. Once you have finished adding your annotations, click Publish Comments. 
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Your annotations are saved securely to the corresponding Dataroom. Adobe Reader displays a corresponding 

message. 

8. To close the document, click x. You do not need to click Save. 

 

8.2.4 Open a Brainmark Document with your Private Comments 

To open a document with private comments: 

1. Move the mouse over the name of a document and click Details to the right of the document’s name. 

2. Click Open Brainmark or select View > Open Brainmark. 

The document containing your private comments is opened in Adobe Reader. 

 

8.3 Start Reviews for Brainmark Documents 

You can start a review for a Brainmark document by commenting on the document in Brainmark format and sharing 

it with other Dataroom users for a document review. The Brainmark document can be created from a single 

document or from a document collection. 

 

8.3.1 Invite Dataroom Members to Join a Review of an Uncommented Brainmark 
Document 

To invite a Dataroom member to join a review on a Brainmark document that does not yet contain any 
private comments: 

1. Move the mouse over the name of the item and click Details to the right of the item's name. 

The Details view is displayed. 

2. Select Send Securely. 

The Send "[Name]" Securely dialog window is displayed. 

3. From the Security Level drop-down list, select Maximum (Dataroom members). 
4. If you do not want the send operation to be visible to other Dataroom members, activate Private message 

(visible only to sender and recipients). 
5. In the Recipients field, enter the Dataroom Members you want to invite to the review. To select a recipient, 

enter the first letters of the username in the Recipients field. Alternatively, you can click  and select a 

recipient in the Browse & Select dialog. 

6. From the Document Review drop-down-list, select Start a new shared review. 

7. Specify this information: 
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 Review until: Date when the review will be closed. After this date, reviewers can no longer publish their 

comments. 

 Send myself a copy: Enable this option, if you want to receive a copy of the e-mail. 

 Subject: The name of the item sent is entered here by default. Overwrite this default text, if applicable. 

 Message: Enter a message text (maximum 3,000 characters). 

 Remind me on: You receive a notification by e-mail, if not all recipients have downloaded the Brainmark 

document by this date. 

8. If you want to change the name of the review that was automatically generated, overwrite it in the Name of 
Review field. 

9. Click Send. 

The invitation to the review is sent by e-mail. You see a confirmation in the Messages pop-up window at the 

bottom of the Dataroom window. 

Note: In a shared document review, all the people involved can only open the commented Brainmark document 

from their Inboxes or from All Messages in the Messages view. A shared, commented Brainmark document 

cannot be opened and further commented through the normal Open Brainmark action. 

 

8.3.2 Share Private Comments in a Brainmark Document with Others 

You can share your private comments in a Brainmark document with other Dataroom members and ask them to join 

a review of this document. By doing so, the commented document is made available to the selected reviewers. 

Reviewers can comment on the Brainmark document in Adobe Reader. 

To share your private comments: 

1. Move the mouse over the name of the item and click Details to the right of the item's name. 

The Details view is displayed. 

2. Select Send Securely. 

The Send "[Name]" Securely dialog window is displayed. 

3. From the Security Level drop-down list, select Maximum (Dataroom members). 
4. If you do not want the send operation to be visible to other Dataroom members, activate Private message 

(visible only to sender and recipients). 
5. In the Recipients field, enter the Dataroom Members you want to invite to the review. To select a recipient, 

enter the first letters of the username in the Recipients field. Alternatively, you can click  and select a 

recipient in the Browse & Select dialog. 

6. From the Document Review drop-down-list, select Share existing private review. 

7. Specify this information: 
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 Review until: Date when the review will be closed. After this date, reviewers can no longer publish their 

comments. 

 Send myself a copy: Enable this option, if you want to receive a copy of the e-mail. 

 Subject: The name of the item sent is entered here by default. Overwrite this default text, if applicable. 

 Message: Enter a message text (maximum 3,000 characters). 

 Remind me on: You receive a notification by e-mail, if not all recipients have downloaded the Brainmark 

document by this date. 

8. If you want to change the name of the review that was automatically generated, overwrite it in the Name of 
Review field. 

9. Click Send. 

The invitation to the review is sent by e-mail. You see a confirmation in the Messages pop-up window at the 

bottom of the Dataroom window. 

Note: In a shared document review, all the people involved can only open the commented Brainmark document 

from their Inboxes or from All Messages in the Messages view. A shared, commented Brainmark document 

cannot be opened and further commented through the normal Open Brainmark action. 

 

8.3.3 Invite Dataroom Members to Join an Existing Shared Review 

You can invite additional Dataroom members as reviewers to an already existing shared review of a Brainmark 

document. 

To invite additional Dataroom members to an already existing shared review: 

1. Move the mouse over the name of the item and click Details to the right of the item's name. 

The Details view is displayed. 

2. Select Send Securely. 

The Send "[Name]" Securely dialog window is displayed. 

3. From the Security Level drop-down list, select Maximum (Dataroom members). 
4. If you do not want the send operation to be visible to other Dataroom members, activate Private message 

(visible only to sender and recipients). 
5. In the Recipients field, enter the Dataroom Members you want to invite to the review. To select a recipient, 

enter the first letters of the username in the Recipients field. Alternatively, you can click  and select a 

recipient in the Browse & Select dialog. 

6. From the Document Review drop-down-list, select Invite to: [Name of Review]. 
7. Specify this information: 

 Send myself a copy: Enable this option, if you want to receive a copy of the e-mail. 

 Subject: The name of the item sent is entered here by default. Overwrite this default text, if applicable. 
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 Message: Enter a message text (maximum 3,000 characters). 

 Remind me on: You receive a notification by e-mail, if not all recipients have downloaded the item by this 

date. 

8. Click Send. 

The invitation to the review is sent by e-mail. You see a confirmation in the Messages pop-up window at the 

bottom of the Dataroom window. 

Note: In a shared document review, all the people involved can only open the commented Brainmark document 

from their Inboxes or from All Messages in the Messages view. A shared, commented Brainmark document 

cannot be opened and further commented through the normal Open Brainmark action. 

 

8.3.4 Join a Review of a Brainmark Document 

When you are invited to join a review of a Brainmark document, and if you have the necessary permissions, you can 

add your own comments to a document review. 

Note: You may only comment on documents, if your user group has the Add Server-side Annotations permission 

assigned. 

To join a document review: 

1. Log in to your Dataroom. 

2. Open the Messages view and select Inbox. 

3. Select the Shared Review message in the list. 

A page containing the name of the review and the document is displayed. 

4. Click Review to comment on the document in Adobe Reader. 

5. If you join a review for the first time, you must identify yourself in Adobe Reader. This information is stored in 

Adobe Reader (see Comment on a Brainmark Document in Adobe Reader for the first time on page 155). 

6. Once you have entered your details, the Welcome to Shared Review dialog window is displayed. 

7. If necessary, check your Reviewer Profile. 

8. Click OK. 

The Brainmark document is displayed in Adobe Reader. The Comment tab with the available Annotation tools 

is opened by default in the top right corner. 

9. In the Brainmark document, scroll to the position where you want to add your comments. 

10. Click the desired Annotation tool with your mouse and enter sticky notes, free text, or highlight the text in the 

desired position, for example (see Commenting and Markup Tools). 
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Important note: If you use an Adobe Reader annotation tool that is not supported by Brainloop Secure 

Dataroom, your comments will be displayed in Adobe Reader, however, they will be deleted after you click 

Publish Comments. 

11. Click Publish Comments. Your annotations are saved securely to the corresponding Dataroom’s database. 

Adobe Reader displays a corresponding message. 

12. To close the document, click x. You do not need to click Save. 

Note: In a shared document review, all the people involved can only open the commented Brainmark document 

from their Inboxes or from All Messages in the Messages view. A shared, commented Brainmark document 

cannot be opened and further commented through the normal Open Brainmark action. 
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9 Work with Naming Conventions (Indexing) 

Note: This option is only available, if naming conventions have been defined for your Dataroom. Please ask your 

Dataroom Manager for the naming conventions that are available for your Dataroom. 

Naming conventions can be used to automatically assign index numbers to folders, subfolders, and documents as 

well as to define patterns and rules for assigning names to items. 

The following properties and information can be assigned to folders and documents: 

• Index number with a predefined number of digits before the item name 

• Hierarchical index number with a predefined number of digits before the item name 

The index number is a combination of the index of folders and superordinate folders. 

• Maximum number of characters 

• Uppercase or lowercase letters 

• Use of numbers or letters 

• Date and time 

• Name of the superordinate folder 

• Selection of fixed parts of the filename 

 

9.1 Apply a Naming Convention (Index) to an Existing Folder Structure 

You can apply a naming convention to an already existing folder structure. 

Note: The naming convention that is described here as an example, produces a hierarchical index. In this example, 

the naming convention "Hierarchy" is applied. If necessary, ask your Dataroom Manager for the naming 

conventions that are available in your Dataroom. 

The other naming conventions are applied accordingly. 

 

Note: You need the Modify Object permission for the parent folder and its subitems to apply a naming convention. 

To apply a naming convention to an existing folder structure: 

1. Move the mouse over the name of the item and click Details to the right of the item's name. 

The Details view is displayed. 

2. Select View > Properties. 
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3. If the required information is not visible under Configuration, click  in this area. 

4. Next to Naming Convention, select Change. 

The Set a naming convention dialog window is displayed. 

5. Specify this information: 

 Naming Convention: Select the naming convention to be applied. To apply a hierarchical index to folders, 

subfolders and items contained in them, open the drop-down list and select the required naming 

convention, e.g. Hierarchy. 

 Apply to all item types: If this option is enabled, the naming convention is applied to all folders, 

documents, document collections, and links in the given folder.  

If this option is disabled, the naming convention is only applied to folders contained in this folder. 

 Apply to existing subitems: If this option is enabled, all existing and newly created items in the given 

folder are checked for their consistency with the naming convention. All items that are not consistent with 

the naming convention are listed in the Naming Convention Errors window. 

If this options is disabled, the naming convention is only applied to newly created items. 

 Adjust names if applicable: If this option is enabled, the names of all items in this folder are automatically 

adjusted according to the naming convention, if they are not already consistent with the naming convention. 

If this option is disabled, the names are not changed. 

Warning: Please use this function with caution. The results may not be as desired, e.g. if in the XML file the 

length of the item name is restricted to a certain number of characters, your item names may be truncated. 

 Refresh indexes: This option is available, if the Adjust names if applicable option is enabled. If this 

option is enabled, the index numbers are adjusted so that they are consecutive. Possible gaps in a 

sequence of index numbers are corrected immediately. 

6. Click OK. 

The naming convention is applied to the folder according to the defined settings. 

 

9.2 Add a new Dataroom Folder with a Naming Convention enforced 

When you add a new folder in a Dataroom folder for which a naming convention is enforced, the name of the new 

folder must comply with the active naming convention. 

Note: The naming convention that is described here as an example, produces a hierarchical index. In this example, 

the naming convention "Hierarchy" is applied. If necessary, ask your Dataroom Manager for the naming 

conventions that are available in your Dataroom. 

The other naming conventions are applied accordingly. 
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To add a new Dataroom folder with a naming convention enforced: 

1. In the Dataroom Explorer, select the folder to which you want to add a new folder. 

2. Select Add Folder. 
The Add Folder in "[Folder Name]" dialog window is displayed. 

3. Specify this information: 

 Name: Predefined name of the folder according to the naming convention. 

 Index: The index number is provided by the naming convention. You can edit the index number according 

to the naming convention. 

 Name: Custom folder name. In this field, you can change the name of the folder. 

Note: The following characters must not be used in the name: \ / : * ? " < > § | # +  

Also, names must not consist of periods only (....), contain consecutive periods (e.g. Item..doc), and must 

not end with a period (e.g. Item.). 

Tip: Move the mouse over  to display the maximum number of characters allowed. Please keep in mind 

that the index numbers and the separator are included in the maximum number of characters. If the entered 

name exceeds the maximum number of characters, it will be truncated. 

 Description: Custom description of the folder (maximum 3,000 characters). The description is displayed in 

the Folders View. The description can be used to find items using the full-text search. 

 Security Category: Security category for this folder (see Change Security Category for Folders on page 

91). 

 Retention Period: Defines the time period between the last modification of the folder and the automatic 

deletion of the folder. If the value is 0, the folder is not automatically deleted. The setting is only visible, if the 

parent folder has a retention period defined. 

 Reference Date: If time-constrained access is enabled in your Dataroom, you can select a reference date. 

4. Click OK. 

The folder is displayed in the Folders View. You see a confirmation in the Messages pop-up window at the 

bottom of the Dataroom window. 

 

9.3 Add a new Document with a Naming Convention enforced 

When you add a new document to your Dataroom and a naming convention is enforced, the name of the uploaded 

document must comply with the active naming convention. 

Note: The naming convention that is described here as an example, produces a hierarchical index. In this example, 

the naming convention "Hierarchy" is applied. If necessary, ask your Dataroom Manager for the naming 

conventions that are available in your Dataroom. 

The other naming conventions are applied accordingly. 
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To upload a new document to the Dataroom with a naming convention enforced: 

1. In the Dataroom Explorer, select the folder to which you want to add the document. 

2. Select Add Document. 
The Add Document dialog window displayed. 

3. Click Select File. 

A dialog window for selecting the file is displayed. 

4. Select the file you want to upload. 

5. Click Upload. 

The Add Document dialog window is displayed. 

6. Specify this information: 

 Name: Predefined name of the document according to the naming convention. 

 Index: The index number is provided by the naming convention. You can edit the index number according 

to the naming convention. 

 Name: Custom folder name. In this field, you can change the name of the document. 

Note: The following characters must not be used in the name: \ / : * ? " < > § | # +  

Also, names must not consist of periods only (....), contain consecutive periods (e.g. Item..doc), and must 

not end with a period (e.g. Item.). 

Tip: Move the mouse over  to display the maximum number of characters allowed. Please keep in mind 

that the index numbers and the separator are included in the maximum number of characters. If the entered 

name exceeds the maximum number of characters, it will be truncated. 

 Freeze Content: If this option is enabled, the document is protected against changes (see Freeze 

Documents to Protect Against Changes on page 111). 

 Attributes: If attributes are defined for this Dataroom, select the desired attributes. 

 Security Category: Security category for this document. 

 Reference Date: If time-constrained access is enabled in your Dataroom, you can select a reference date. 

 Description: Custom description of the document (maximum 3,000 characters). The description is 

displayed in the Details View. The description can be used to find items using the full-text search (see The 

Dataroom's Search Function on page 66). 

Note: If a document with the same name and the same file extension (e.g. .doc) already exists in the folder, you 

can also overwrite the existing document, provided you have the necessary permissions. 

7. Click OK. 

You see the uploaded document in the Folders View. Its version number is displayed in the Details View of the 

document. You see a confirmation in the Messages pop-up window at the bottom of the Dataroom window. 
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9.4 Rename a Dataroom Item with a Naming Convention enforced 

When you rename an item in your Dataroom and a naming convention is enforced, the new name of the item must 

comply with the active naming convention. 

Note: The naming convention that is described here as an example, produces a hierarchical index. In this example, 

the naming convention "Hierarchy" is applied. If necessary, ask your Dataroom Manager for the naming 

conventions that are available in your Dataroom. 

The other naming conventions are applied accordingly. 

To rename a Dataroom item with a naming convention enforced: 

1. Move the mouse over the name of the item and click Details to the right of the item's name. 

The Details view is displayed. 

2. Select Modify > Rename. 

The Rename Dataroom Item dialog window is displayed. 

3. If necessary, change the index number in the Index field. The index number has to be consistent with the 

naming convention. 

4. In the Name field, enter a new name.  

Note: The following characters must not be used in the name: \ / : * ? " < > § | # +  

Also, names must not consist of periods only (....), contain consecutive periods (e.g. Item..doc), and must not 

end with a period (e.g. Item.). 

Tip: Move the mouse over  to display the maximum number of characters allowed. Please keep in mind that 

the index numbers and the separator are included in the maximum number of characters. If the entered name 

exceeds the maximum number of characters, it will be truncated. 

5. Click OK. 

The item is displayed with its new name. 
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10 Monitor Changes with the Watchlist 

You can add items that you want to monitor to your Watchlist so that you receive a notification when an item is 

changed. Notifications are sent by e-mail or by SMS. 

 

10.1 Change the Watchlist Settings 

Note: Notifications regarding Tasks and Q&A statuses are independent of your Watchlist settings. 

To change your Watchlist settings: 

1. Select the Watchlist tab. 

2. Click the My Notification Settings link.  

The My Notification Settings dialog window is displayed. 

3. Specify this information: 

 Global Settings area: Settings that apply to all your Datarooms. 

Tip: Disable the options in the Global Settings area, if you are out of the office for an extended period of 

time. If the options are disabled, no Watchlist notifications are sent, independent of the settings for the 

individual Datarooms. If you re-enable the checkboxes once you are back, all options for your individual 

Datarooms are reactivated. 

Please note that notifications for Tasks and Q&A statuses are not deactivated by this, so that you will still 

receive these e-mails. 

o Instant Notifications: If this option is enabled under , a notification is sent to you by e-mail, when 

an item on your Watchlist is changed. If this option is enabled under , a notification is sent to you by 

SMS, when an item on your Watchlist is changed. 

o E-mail Digests: If this option is enabled, a digest of changes to items on the Watchlist is sent to you by 

e-mail. 

 Settings for this Dataroom area: Settings that apply to the current Dataroom. 

o Notify me about my own actions: If this option is enabled, you receive notifications, when you have 

made changes to items on the Watchlist. If this option is disabled, you do not receive notifications for 

items you have changed yourself. 

o Instant Notifications: If this option is enabled under , a notification is sent to you by e-mail, when 

an item on your Watchlist is changed. If this option is enabled under , a notification is sent to you by 

SMS, when an item on your Watchlist is changed. 
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o Q&A has been assigned to me: If this option is enabled under , a notification is sent to you by 

e-mail, when a question has been assigned to you. If this option is enabled under , a notification is 

sent to you by SMS, when a question has been assigned to you. 

For further information, see Questions & Answers (Q&A) on page 230. 

o New public Q&A available: If this option is enabled under , a notification is sent to you by e-mail, 

when a public question has been asked. If this option is enabled under , a notification is sent to you 

by SMS, when a public question has been asked. 

o Confirmation for Q&A Question: If this option is enabled under , a notification is sent to you by 

e-mail, when you have asked a question yourself. If this option is enabled under , a notification is 

sent to you by SMS, when you have asked a question. 

 E-mail Digests: If this option is enabled, you receive regular digests about the changes to the items on your 

Watchlist and/or about changes to the current Dataroom. 

The following settings are available: 
 Watchlist: If this option is enabled, you receive a regular digest of changes to items on your Watchlist by 

e-mail according to the settings for this option (see Request Regular Digests on page 171). 

 Dataroom: If this option is enabled, you receive a regular digest of changes to items in the current 

Dataroom according to the settings for this option (see Request Regular Digests on page 171). 

 Set as Dataroom default: Select this option to apply your notification settings to all members who are 

newly invited to this Dataroom. 

Note: This option is only available, if you belong to the group of Dataroom Managers for this Dataroom. 

4. Click OK. 

The notification settings are changed. You see a confirmation in the Messages pop-up window at the bottom of 

the Dataroom window. 

 

10.2 Add Items to the Watchlist 

You can add one or multiple documents to the Watchlist. 

To be notified by SMS, your Dataroom Manager must allow SMS use for notifications. 

To add an item to the Watchlist: 

1. Move the mouse over the name of the item and click Details to the right of the item's name. 

The Details view is displayed. 

2. Click Organize > Notify me. 

The Item Notification Settings dialog window is displayed. 

3. Specify this information: 
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 Security and Policies: If this option is enabled under , a notification is sent to you by e-mail, when the 

permissions or the security category for an item on your Watchlist have been changed. If this option is 

enabled under , a notification is sent to you by SMS, when the permissions or the security category for 

an item on your Watchlist have been changed. 

 Organizing: If this option is enabled under , a notification is sent to you by e-mail, when one of the 

following actions is performed on an item on your Watchlist: Ask a Question, Add Vote. If this option is 

enabled under , a notification is sent to you by SMS, when one of the following actions is performed on 

an item on your Watchlist: Ask a Question, Add Vote. 

 Content/Subitem Changes: If this option is enabled under , a notification is sent to you by e-mail, 

when one of the following actions is performed on an item on your Watchlist: Edit, Move, Delete. If this 

option is enabled under , a notification is sent to you by SMS, when one of the following actions is 

performed on an item on your Watchlist: Edit, Move, Delete. 

 Versioning: If this option is enabled under , a notification is sent to you by e-mail, when one of the 

following actions is performed on an item on your Watchlist: Freeze, Create New Version, Change 

Description, Set Attributes, Check Out, Check In, Change Autoversioning, Change Reference Date. If this 

option is enabled under , a notification is sent to you by SMS, when one of the following actions is 

performed on an item on your Watchlist: Freeze, Create New Version, Change Description, Set Attributes, 

Check Out, Check In, Change Autoversioning, Change Reference Date. 

 Access: If this option is enabled under , a notification is sent to you by e-mail, when an item on your 

Watchlist has been downloaded. If this option is enabled under , a notification is sent to you by SMS, 

when an item on your Watchlist has been downloaded. 

 Communication: If this option is enabled under , a notification is sent to you by e-mail, when the item 

on your Watchlist was sent securely. If this option is enabled under , a notification is sent to you by SMS, 

when the item on your Watchlist was sent securely. 

• Default: Click this option, if you want to use the default notification settings for this item. 

1. Click OK. 

2. The notification settings are saved. You see a confirmation in the Messages pop-up window at the bottom of 

the Dataroom window. 

To add multiple items to the Watchlist: 

Note: If you add multiple items to your Watchlist using the Select Multiple Items option, the default notification 

settings are used. 

1. In the Dataroom Explorer, select the folder that contains the items you want. 
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2. Click Select Multiple Items. 

3. Select the items you want to add to the Watchlist. 

4. In the drop-down list, select Notify me. 

5. Click Apply. 

The default notification settings are applied to the items. You see a confirmation in the Messages pop-up 

window at the bottom of the Dataroom window. 

 

10.3 Remove Items from the Watchlist 

You can remove one or multiple items that you no longer want to monitor from the Watchlist. 

To remove one item from the Watchlist: 

1. Select the Watchlist tab. 

2. Move the mouse over the name of the item and click Details to the right of the item's name. 

The Details view is displayed. 

3. Select Organize > Notify Me. 

The Item Notification Settings dialog window is displayed. 

4. Select Clear All. 

All options of the notification settings are disabled. The item is no longer on your Watchlist. You see a 

confirmation in the Messages pop-up window at the bottom of the Dataroom window. 

To remove multiple items from the Watchlist: 

1. Select the Watchlist tab. 

The Watchlist is displayed. 

2. Click Select Multiple Items. 

3. Select the respective items. 

4. In the drop-down list, select Remove Items. 

5. Click Apply. 

6. Confirm the security prompt with OK. 

All options of the notification settings are disabled. The items are no longer on your Watchlist. You see a 

confirmation in the Messages pop-up window at the bottom of the Dataroom window. 
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10.4 Request Regular Digests 

You can request regular digests of changes to items on your Watchlist or of all Dataroom activities that are visible 

for you. 

To receive regular notifications about changes to items on your Watchlist: 

1. Select the Watchlist tab. 

2. Select My Notification Settings.  

The My Notification Settings dialog window is displayed. 

3. In the Global Settings area, select E-mail Digests. 

4. In the E-mail Digests area, select the Watchlist option. 

The Watchlist E-mail Digest Settings dialog window is displayed. 

5. Select the weekdays on which you want to receive the corresponding digests. 

6. If you want to receive a digest every month, select Monthly Digest. 
7. To apply your notification settings to all members who are newly invited to this Dataroom, click Set as 

Dataroom default. 
8. Click OK. 

The notification settings are changed. You see a confirmation in the Messages pop-up window at the bottom of 

the Dataroom window. 

To receive regular digests about all activities in this Dataroom that are visible to you: 

1. Select the Watchlist tab. 

2. Select My Notification Settings.  

The My Notification Settings dialog window is displayed. 

3. In the Global Settings area, select E-mail Digests. 

4. In the E-mail Digests area, select the Dataroom option. 

The Dataroom E-mail Digest Settings dialog window is displayed. 

5. Select the weekdays on which you want to receive the corresponding digests. 

6. If you want to receive a digest every month, select Monthly Digest. 
7. To apply your notification settings to all members who are newly invited to this Dataroom, click Set as 

Dataroom default. 
8. Click OK. 

9. The notification settings are changed. You see a confirmation in the Messages pop-up window at the bottom of 

the Dataroom window. 
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10.5 Switch off Regular Digests 

You can switch off the regular digests of changes to items on your Watchlist or of all activities in this Dataroom that 

are visible to you. 

To switch off the regular digests for changes to items on your Watchlist: 

1. Select the Watchlist tab. 

2. Select My Notification Settings.  

The My Notification Settings dialog window is displayed. 

3. In the E-mail Digests area, disable the Watchlist option. 

4. Click OK. 

You will no longer receive any regular digests for changes to items on your Watchlist. You see a confirmation in 

the Messages pop-up window at the bottom of the Dataroom window. 

To switch off the regular digests for changes to all activities in this Dataroom that are visible to you: 

1. Select the Watchlist tab. 

2. Select My Notification Settings.  

The My Notification Settings dialog window is displayed. 

3. In the E-mail Digests area, disable the Dataroom option. 

4. Click OK. 

You will no longer receive any regular digests for all activities in this Dataroom that are visible to you. You see a 

confirmation in the Messages pop-up window at the bottom of the Dataroom window. 

 

10.6 Instant Digests 

You can request an instant digest of changes to items on your Watchlist or of all activities in this Dataroom that are 

visible to you. 

To request an instant digest of changes to items on your Watchlist: 

1. Select the Watchlist tab. 

2. Select Digest.  

The Select Digest dialog window is displayed. 

3. In the Digest Type drop-down list, select Watchlist. 
4. Next to Start Date, select the date from which changes to items on the Watchlist are taken into account. 

5. Next to End Date, select the date up to which changes to items on the Watchlist are taken into account. 

Tip: If you want to have a digest of the changes for one day only, enter the desired date in both input fields. 

6. Click OK. 
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The digest is displayed in a new browser tab.  

To request an instant digest of all activities in this Dataroom that are visible to you: 

1. Select the Watchlist tab. 

2. Select Digest.  

The Select Digest dialog window is displayed. 

3. In the Digest Type drop-down list, select Dataroom. 

4. Next to Start Date, select the date from which activities in this Dataroom are taken into account. 

5. Next to End Date, select the date up to which activities in this Dataroom are taken into account. 

Tip: If you want to have a digest of the activities for one day only, enter the desired date in both input fields. 

6. Click OK. 

The digest is displayed in a new browser tab. 
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11 Create and Manage Links 

You can create links to items in the Dataroom or to external URLs. You can access items in another Dataroom or 

refer to any external web pages via external URLs. 

If you use links there is no need to store copies of the same items at different locations. As a result, you have a clear 

overview of the versions of an item. 

 

11.1 Create Link to Dataroom Item 

A link is stored in a folder. To create a link you need the Create Subitem permission for the folder. To check your 

permissions, open the Details view and select Organize > Permissions (see also Change Permissions for an Item 

on page 58). 

You can create links to the following Dataroom items: 

• Documents 

• Document collections 

• Folders 

To create a link to a Dataroom item: 

1. In the Dataroom Explorer, select the folder in which you want to store the link. 

The Folders view is opened. 

2. Select Organize > Add Link. 

The Add Link dialog window is displayed. 

3. Specify this information: 

 Name: Enter the name of the link. 

Note: The following characters must not be used in the name: \ / : * ? " < > § | # +  

Also, names must not consist of periods only (....), contain consecutive periods (e.g. Item..doc), and must 

not end with a period (e.g. Item.). 

 Link To: Open the drop-down list and select (Link To >) A Dataroom Item. 

 Dataroom Item: To select the item you want enter the item name's first letters in the field. Then select the 

desired folder. You see the path of the selected item in the Dataroom Item input field. Alternatively, click 

 in the Browse & Select dialog window and mark the respective item. 

4. Click OK. 

The link is displayed in the Folders view. 
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11.2 Create Link to External URL 

A link is stored in a folder. To create a link you need Create Subitem permission for the folder. To check your 

permissions, open the Details view and select Organize > Permissions (see also Change Permissions for an Item 

on page 58). 

Items in another Dataroom and external web pages count external URLs. You can create links to the following items 

in another Dataroom: 

• Documents 

• Document collections 

• Folder 

To create a link to an external URL: 

1. In the Dataroom Explorer, select the folder in which you want to store the link. 

The Folders view is opened. 

2. Select Organize > Add Link. 

The Add Link dialog window is displayed. 

3. Specify this information: 

 Name: Enter the name of the link.  

Note: The following characters must not be used in the name: \ / : * ? " < > § | # +  

Also, names must not consist of periods only (....), contain consecutive periods (e.g. Item..doc), and must 

not end with a period (e.g. Item.). 

 Link To: Open the drop-down list and select (Link To >)  An external URL. 

 External URL: Enter the URL. 

Example of the URL for an external webpage: http://www.yourdomain.com 

Example of the URL for a Dataroom item: https://my.brainloop.net/dmo/dmo.aspx?intObjectID=123456 

Tip: To prevent typing errors, we recommend you open the external link in a second browser dialog window 

and copy it from the browser address field into the External URL field. 

4. Click OK. 

The link is displayed in the Folders view. 

 

11.3 Send Link Securely 

Links can only be sent to Dataroom members, but not to external users.  

Once you have sent a Dataroom item securely, you and the recipients receive a message. The message is shown 

in the Messages view. If the message is not marked as private, sent items are also visible for other Dataroom 

members in the Messages view. 
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To send a link to a Dataroom member: 

1. In the Dataroom Explorer, open the folder containing the link you want to send. 

2. Move the mouse over the name of the item and click Details to the right of the item's name. 

The Details view is displayed. 

3. Select Send Securely. 

The Send "[Name]" Securely dialog window is displayed. 

4. Specify this information: 

 Security Level: Links can only be sent with Maximum (Dataroom members) security. Only Dataroom 

members can see the link. 

 Private message (visible only to sender and recipients): Enable this option if you do not want the send 

operation to be visible to other Dataroom members. The send operation is nevertheless visible in the item 

history, but the message text is not (see Display Item History on page 123). Please note that this option is 

only visible, if your Dataroom Manager has enabled it. 

 Recipients: Select the Dataroom member to send the link to. To select a recipient, enter the first letters of 

the username in the Recipients field. Alternatively, you can click  and select a recipient in the Browse 
& Select dialog. Tip: Click the CC option that is displayed when moving the mouse over a recipient to send 

the message in copy (Cc) to this recipient. 

 Send myself a copy: Enable this option, if you want to receive a copy of the e-mail. 

 Subject: The name of the item sent is entered here by default. Overwrite this default text, if applicable. 

 Message: Enter a message text (maximum 3,000 characters). 

5. Click Send. 

The link is sent by e-mail. You see a confirmation in the Messages pop-up window at the bottom of the 

Dataroom window. 

 

11.4 Move Links 

You can move one or more links into a different folder. 

Note: You can move links only within the same Dataroom.  

To move a single link: 

1. In the Dataroom Explorer, select the folder containing the link you want to move. 

2. Move the mouse over the name of the item and click Details to the right of the item's name. 

The Details view is displayed. 

3. Select Modify > Move. 

The Move "[Name]" dialog window is displayed. 
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4. To select a target folder, enter the first letters in the Target Folder field and click the desired folder. 

Alternatively, click  and select the target folder in the Browse & Select dialog. 

5. Click OK. 

The destination folder is displayed in the Folders view. You see a confirmation in the Messages pop-up 

window at the bottom of the Dataroom window. 

To move multiple links: 

1. In the Dataroom Explorer, select the folder containing the links you want to move. 

2. Click Select Multiple Items. 

3. Select the links you want to move. 

4. In the drop-down list, select the Move items option. 

5. Click Apply. 

The Move Selected Items dialog window is displayed. 

6. To select a target folder, enter the first letters in the Target Folder field and click the desired folder. 

Alternatively, click  in the Browse & Select dialog window and mark the respective item. 

7. Click OK. 

The destination folder is displayed in the Folders view. You see a confirmation in the Messages pop-up 

window at the bottom of the Dataroom window. 

 

11.5 Change Link Owner 

If you are the owner of a link, you can transfer the ownership of this link to a different Dataroom member. 

By default, the owner of an item in the Dataroom is the person who created the item. The owner can designate 

another Dataroom member as the owner. An item can only have one owner. 

Warning: The owner of an item always has all permissions, regardless of the permissions that have been granted 

to the groups to which the owner belongs. 

To change the owner of a link: 

1. In the Dataroom Explorer, select the folder containing the link you want to change. 

2. Move the mouse over the name of the item and click Details to the right of the item's name. 

The Details view is displayed. 

3. Select Organize > Permissions. 

The Dataroom Member Permissions dialog window is displayed. 

4. Select Change Owner. 
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5. To select an owner, enter the first letters of the username in the field New Owner and select the desired owner. 

Alternatively, you can click  and select an owner in the Browse & Select dialog. 

6. Click OK. 

The new owner is shown at the bottom left of the Dataroom Member Permissions dialog window. You see a 

confirmation in the Messages pop-up window at the bottom of the Dataroom window. 

7. Click Close to return to the Details view. 

 

11.6 Rename Links 

To rename a link: 

1. In the Dataroom Explorer, select the folder containing the link you want to rename. 

2. Move the mouse over the name of a folder and click Details to the right of the folder's name. 

3. The Details view is displayed. 

4. Select Modify > Rename. 

The Rename Dataroom Item dialog window is displayed. 

5. In the Name field, enter a new name.  

Note: The following characters must not be used in the name: \ / : * ? " < > § | # +  

Also, names must not consist of periods only (....), contain consecutive periods (e.g. Item..doc), and must not 

end with a period (e.g. Item.). 

6. Click OK. 

The link is displayed with the new name. You see a confirmation in the Messages pop-up window at the bottom 

of the Dataroom window. 

 

11.7 Add or Change Link Description 

You can add a description to an item so that you can quickly see its content and its benefits. You see the description 

in the link's Details view and in the header of its Properties view. The description can be used to find items using 

full-text search (see The Dataroom's Search Function on page 66). 

To add a description to a link or change an existing one: 

1. In the Dataroom Explorer, select the folder containing the link you want to change. 

2. Move the mouse over the name of the item and click Details to the right of the item's name. 

The Details view is displayed. 

3. Select Modify > Add Description or Change Description. Alternatively, you can click on the existing 

description in the Details view. 

The Description dialog window is displayed. 
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4. Enter the new description in the Description text box (maximum 3,000 characters). 

5. Click Save. 

The new description is displayed in the Details view. 

 

11.8 Delete Links 

You can delete one or multiple links. To delete items, you need the Delete Item permission. 

Note: Deleted items are moved to the Recycle Bin so that you can restore them later if necessary (see Manage 

Recycle Bin on page 63). 

To delete a single link: 

1. In the Dataroom Explorer, select the folder containing the link you want to delete. 

2. Move the mouse over the name of the item and click Details to the right of the item's name. 

The Details view is displayed. 

3. Select Modify > Delete. 

4. Confirm the security prompt with OK. 

The link is moved to the Recycle Bin. You see a confirmation in the Messages pop-up window at the bottom of 

the Dataroom window. 

To delete multiple links: 

1. In the Dataroom Explorer, select the folder containing the links you want to delete. 

2. Click Select Multiple Items. 

3. Select the links you want to delete. 

4. In the drop-down list, select the Delete Items option. 

5. Click Apply. 

6. Confirm the security prompt with OK. 

The links are moved to the Recycle Bin. You see a confirmation in the Messages pop-up window at the bottom 

of the Dataroom window. 
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12 Manage My User Profile 

You should enter all your contact data in your user profile (Profile and Settings dialog window) to be able to make 

full use of all Dataroom communication options. 

For an explanation of the most important profile settings, see My Profile - Most Important Settings on page 46 

 

12.1 Member Account 

Under Member Account you have the following options to manage your profile: 

• Add or Change Mobile Phone Number on page 47 

• Change Username on page 192 

• Change Password on page 50 

• Privacy Settings on page 194 

• Manage Certificate on page 181 

• Acting-on-Behalf Rules on page 194 

 

12.2 Contact Details 

You can manage your contact details in the Contact Details tab. 

The following areas are available to you: 

• Address and Personal Data (see Add or Change Contact Details) on page 46 

• Signature 

• Phone Numbers 

• Instant Messengers 

 

12.3 Settings 

In the Settings tab, the following options for managing your profile are available: 

• Display Favorites and Recently Viewed Items Cross-Dataroom on page 188 

• Change Number of Recently Viewed Items on page 188 

• Define Recently Viewed Item Types on page 189 

• Display File Extensions on page 189 

• Activate E-mail Encryption on page 191 
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• Change Regional Settings on page 49 

• Check Local WebDAV Version on page 50 

• Set IRM User Account on page 186 

• Disable IRM Use on page 187 

 

The following areas are available to you: 

• Favorites & Recently Viewed 

• Preferences 

• Regional Settings 

• WebDAV Access 

• Information Rights Management 

Open the areas via the drop-down list. Click  to show the content in these areas. 

 

12.4 Manage Certificate 

Brainloop Secure Dataroom uses digital certificates for authentication with the use of rights management for 

advanced document protection and for encrypting e-mail texts. Your Dataroom Manager can define the purpose of 

the certificates used. 

A digital certificate consists of two parts: 

• a public key 

• a private key 

The public key is stored in your Dataroom profile. It is used to encrypt messages sent to you via the Dataroom. To 

decrypt these messages you need your private key which must be installed on your PC for this purpose. 

Certificates are issued by generally recognized certificate authorities and comply with a standard, the X.509 

standard in the case of Brainloop Secure Dataroom. If you do not have a certificate of this kind, you can have one 

generated and issued by Brainloop for use in the Dataroom. 

Because your private key matches your public key in the Dataroom and identifies you as a member of the 

Dataroom, you can also use the certificate to log in to the Dataroom. 

Note: You are not recommended to use the certificate to log in to the Dataroom. It is more secure to authenticate 

yourself by means of SMS PIN. The settings for login security are made by your Dataroom Manager . 
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12.4.1 Generate Certificate and Install Locally 

If you do not have your own digital certificate yet, you can generate and install one. Follow these instructions 

closely. Above all, do not close the browser dialog window unless instructed to do so. A certificate must be installed 

on the PC on which you want, for example, to decrypt encrypted messages. 

Note: Installation is different for Internet Explorer and Firefox. If you use both browsers, you must install the 

certificate separately for each. 

Generate and install the certificate as follows. 

1. Generate or Upload an Existing Certificate 

2. Install for Internet Explorer 

3. Install for Firefox 

4. Test 

To generate a Dataroom certificate for your profile: 

1. Click your username in the top-left corner of the web browser. 

The Profile and Settings dialog window is displayed. 

2. Under Member Account select the Certificate area in the Please select... drop-down list. Click  to show 

the content in this area. 

If you see No certificate set here, you have not entered any certificates. 

3. Click Generate Certificate. 

The Generate or Assign Certificate dialog window is displayed. 

4. Click Assign (ext.) to upload an existing certificate and select the respective certificate in the new window. 

5. Click Generate Certificate again to generate a certificate. 

The Generate and Set Up Certificate – PIN Entry Required dialog window opens. Depending on your 

settings you receive a PIN by SMS or e-mail. The validity period of the PIN is shown. 

6. Enter the PIN and click Next. 
7. The Generate and Set Up New Certificate – Download Certificate dialog window opens. 

Please note down the password that is shown after Password. You need it to install your certificate locally in the 

next step. 

8. Click Next to start the certificate file download. 

9. The browser opens a window for downloading a file. Save the file. Read below how you install the certificate 

with Internet Explorer or Firefox. 

10. Click Save and install the certificate on your local computer as described in the next steps for Internet Explorer 

and Firefox. 
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To install the certificate for Internet Explorer: 

1. Click Open in the following dialog window. 

2. The Windows certificate import wizard opens. Click Next. 
3. Check the proposed certificate file. The file name of the certificate shows the generation date and time and has 

the .pfx extension, e.g. 2007_11_5__10_44_25__6HSAEY.pfx. Click Next. 

4. Enter the password for installation. 

5. The following is optional: 

 Enable high security for the private key if you want to use the certificate to log in to the Dataroom as well. 

Note: You are not recommended to use the certificate to log in to the Dataroom. It is more secure to 

authenticate yourself by means of SMS PIN. The settings for login security are made by your Dataroom 

Manager. 

 Mark keys as exportable if you want to install the certificate on another PC as well. 

6. Click Next. 

7. Leave the settings for certificate storage as proposed. Only change the settings if you know exactly what you 

are doing. Click Next. 
8. Check your settings and click Finish and confirm the subsequent message with Yes. 

The certificate is now installed for Internet Explorer. The next step is to Test the Certificate #Testen. 

To install the certificate for Firefox: 

Note: If you want to use the certificate with the Firefox browser, you must first save it as a file and then install it in 

Firefox. It is not possible to use the installation wizard. 

1. Click Download. 

2. In the following dialog window select the Save to Floppy Disk/Hard Disk option and click OK. 

3. Specify the save location if necessary. 

The certificate is downloaded. The file name of the certificate shows the generation date and time and has the 

.pfx extension, e.g. 2007_11_5__10_44_25__6HSAEY.pfx. 

4. In the Firefox browser select the menu options Tools > Settings > Advanced. 

5. Click Show Certificates on the Encryption tab. 

6. Select the Your Certificates tab. 

7. Click Import. 

8. Select the certificate file that you have just downloaded. 

9. Click Open. 

10. Enter the password for installation. 

11. Click OK. 

12. The certificate is now installed for the Firefox browser. The next step is to Test the Certificate #Testen. 
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To test the certificate: 

You must test the certificate before you can finally use it. Testing ensures that installation has been completed 

successfully. At the same time the certificate in your profile is released for use.  

1. The Generate and Set Up Certificate – Set Up Certificate on Your Computer dialog window was opened 

with the certificate file download. 

2. Click Next. 

The browser opens a list of available certificates. If there is only one certificate, the browser might automatically 

select this certificate for you. 

3. Select the certificate just generated. 

4. You go back to the Profile and Settings dialog. 

The "Certificate Assigned" confirmation is displayed. 

5. If the test has failed, log out of the Dataroom and close the browser. Perform steps 1 to 5 again. In the Use 
Existing Certificate dialog you can then download the already generated certificate again and install it once 

more locally, or test it directly again. 

 

12.4.2 Download Certificate Again 

If you have saved a certificate in your Dataroom profile, you can download it again. You must do this if you want to 

install the certificate locally again because the first installation did not work, or because you want to install the 

certificate locally on another PC. 

To download a certificate again: 

1. Click your username in the top-left corner of the web browser. 

2. The Profile and Settings dialog window is displayed. 

3. Under Member Account select the Certificate area in the drop-down list. Click  to show the content in this 

area. 

4. Click the name of the certificate. 

5. A dialog window for downloading the certificate file opens. 

6. Optional: Click Manage Certificate. 

7. The Certificate Information dialog window is displayed. Here you see the certificate's expiry date, issuer, 

name and number. The following options are available to you: 

a. Click Certificate to download the certificate again. 

b. Click Public Part to download the certificate's public key. 

c. If the certificate's validity is just about to expire, you have the option of renewing the certificate. Click 

Renew to extend the certificate's validity. 
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8. Install the certificate for every browser that you want to use (see Generate Certificate and Install Locally on page 

182). 

 

12.4.3 Remove Certificate 

You can remove a certificate in order to replace it with another because your previous certificate is no longer valid. 

You can also remove a certificate if the Dataroom is no longer protected by certificates. If you want to fully remove 

your certificate, you must delete it from your Dataroom profile and remove its local installation. 

Note: If you remove only your local certificate, you can no longer access certificate-protected Datarooms. You can 

no longer read e-mails sent to you in encrypted form from the Dataroom. Also, without a certificate you can no 

longer open IRM-protected documents. 

To remove a certificate from your Dataroom profile: 

1. Click your username in the top-left corner of the web browser. 

2. The Profile and Settings dialog window is displayed. 

3. Under Member Account select the Certificate area in the drop-down list. Click  to show the content in this 

area. 

4. Move the cursor to the certificate's name and click . 

5. Confirm the security prompt with OK. 

To remove a locally installed certificate: 

• In Internet Explorer: 
a. Select the menu option Tools > Internet Options. 

b. Switch to the Content tab. 

c. Click Certificates. 

d. Select the desired certificate and click Remove. 

e. Confirm the prompt by clicking Yes. 

 

• In the Firefox browser: 
a. Select the menu options Tools > Settings > Advanced. 

b. Click Show Certificates on the Encryption tab. 

c. Select Your Certificates. 

d. Select the certificate you want and click Delete. 

e. Confirm the security prompt with OK. 
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12.5 Configure IRM 

IRM (Information Rights Management) is a document protection method. It comprises a multi-level system of rights 

that, for example, allows authorized persons to open IRM-protected documents but not to print or save them. 

This allows you to protect both Microsoft Office documents and Adobe PDF documents in the Dataroom. Microsoft 

Rights Management Services (RMS) and Adobe LiveCycle Rights Management (LC:RM) are used for this. 

The access rights are stored together with the document so that they apply at all times, even outside Datarooms. 

You need an IRM user account to access an IRM-protected document and client software for Microsoft Office 

documents. If you open an IRM-protected document in a Dataroom before you have prepared your profile, you are 

automatically forwarded to the activation dialog. 

 

12.5.1 IRM Requirements 

The following requirements must be fulfilled so that you can download IRM-protected documents from the 

Dataroom, and decrypt and read them: 

• You require a certificate (see Manage Certificate on page 181). 

• You require Adobe Reader 9 for IRM-protected PDF documents. 

• The following software must be installed on your PC for IRM-protected Microsoft Office documents: 

 Internet Explorer 

 RMS Client. Available for download on the Microsoft web site at 

http://www.microsoft.com/downloads/details.aspx?FamilyID=02da5107-2919-414b-a5a3-3102c7447838 

 Rights Management Add-On for Internet Explorer. Available for download on the Microsoft web site at 

http://www.microsoft.com/downloads/details.aspx?displaylang=de&FamilyID=b48f920b-5af0-46b4-994f-2f

62582cc86f 

 

12.5.2 Set Up IRM User Account 

You require an IRM user account, which you must activate with a few steps, to use IRM. If you open an 

IRM-protected document in a Dataroom before you have prepared your profile, you are automatically forwarded to 

the activation dialog. 

To activate your IRM user account: 

1. Click your username in the top-left corner of the web browser. 

The Profile and Settings dialog window is displayed. 

http://www.microsoft.com/downloads/details.aspx?FamilyID=02da5107-2919-414b-a5a3-3102c7447838
http://www.microsoft.com/downloads/details.aspx?displaylang=de&FamilyID=b48f920b-5af0-46b4-994f-2f62582cc86f
http://www.microsoft.com/downloads/details.aspx?displaylang=de&FamilyID=b48f920b-5af0-46b4-994f-2f62582cc86f
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2. In the Please select... drop-down list under Settings, select the Information Rights Management area. Click 

 to show the content in this area. 

Tip: If you see the Deactivate IRM action, your profile is already activated for IRM use. 

3. Otherwise click Activate IRM. 

You are now taken through a series of dialogs. First the IRM Configuration Required dialog window is 

displayed. 

4. Click Start to begin the configuration. 

If you have not yet stored a certificate in your user profile, the Certificate Required dialog opens.  

5. Click Continue to continue as described in Generate and Install Certificate Locally on page 182. After you have 

successfully verified the certificate the Register certificate in profile – this certificate will be used for IRM 

dialog is opened. 

6. Click Next. 
If Microsoft RMS is used in your Dataroom, the Download and run RMS Helper dialog opens. If only Adobe 

LC:RM is used in your Dataroom, proceed with step 18. 

7. Click Next. 

A window for downloading the RMS Helper opens. The RMS checks the requirements for using Microsoft RMS 

on your computer. 

8. Confirm the RMS Helper execution. 

The BL RMS Helper window opens. 

9. Click Start RMS Activation. 

The RMS Helper now executes some steps until the RMS Registration DONE confirmation is shown. 

10. Click Quit and return to the browser to the Download and Run RMS Helper dialog. 

11. Click Next. 
The IRM Configuration Complete dialog opens. 

12. Click Close. 

You are now registered for IRM use. You can now open IRM-protected documents. Before opening an 

IRM-protected document you must present the certificate registered in your profile. This means that you must 

configure the certificate locally on every computer on which you want to open IRM-protected documents. 

 

12.5.3 Disable IRM Use 

You can disable this function for yourself if you do not want to send any IRM-encrypted documents. 

To disable IRM use: 

1. Click your username in the top-left corner of the web browser. 

The Profile and Settings dialog window is displayed. 
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2. In the drop-down list under Settings select the Information Rights Management area. Click  to show the 

content in this area. 

3. Click Deactivate IRM. 

4. Confirm the security prompt with OK. 

In the Information Rights Management area you see the information telling you that IRM use is deactivated. 

Click IRM Configuration to activate the use again. 

 

12.6 Define Settings for Favorites and Recently Viewed Items 

Save the items you often need in your favorites. You can save Datarooms and items in the dataroom as a favorite. 

You can view recently viewed items. 

 

12.6.1 Display Favorites and Recently Viewed Items Across Datarooms 

To display favorites and recently viewed items across Datarooms: 

1. Click your username in the top-left corner of your Dataroom browser to display the Profile and Settings dialog. 

2. Select the Settings tab and scroll to the Favorites & Recently Viewed area. If necessary, click  to show the 

content in this area. 

3. Select Display Favorites and Recently Viewed Items Across Datarooms to display items across 

Datarooms. 

 

12.6.2 Change Number of Recently Viewed Items 

You can select the number of items to be listed in the Recently Viewed Items list. 

To change the number of viewed items listed: 

1. Click your username in the top-left corner of your Dataroom browser to display the Profile and Settings dialog. 

2. Select the Settings tab and scroll to the Favorites & Recently Viewed area. If necessary, click  to show the 

content in this area. 

3. Select the amount of items you want to see in the Dataroom Explorer in the Max Items In List drop down menu. 

The settings are immediately applied. 

4. Click Close to close your profile. 
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12.6.3 Define Recently Viewed Item Types 

You can specify which item types are to be displayed to you in the Favorites and Recently Viewed Items areas. 

To specify the item types that are displayed in the Recently Viewed Items: 

1. Click your username in the top-left corner of your Dataroom browser to display the Profile and Settings dialog. 

2. Select the Settings tab and scroll to the Favorites & Recently Viewed area. If necessary, click  to show the 

content in this area. 

3. Click the Configure Items link next to Show these Items. 

4. In the Recently Viewed dialog, select the item types to be displayed. 

5. Click OK. 

6. Click Close. 

 

12.7 Set Preferences 

In the Preferences area of your user profile you can customize the following settings: 

• Show file extensions 

• Configure a default Dataroom entry page 

• Change the default view to a view optimized for mobile devices 

• Activate e-mail encryption 

• Substitute the subject of encrypted e-mails by a neutral text 

• Redirect e-mail links to an easily accessible website 

 

12.7.1 Show File Extensions 

You can specify whether files in the Dataroom are shown with or without file extensions, such as *.docx or *.xlsx. By 

default, file extensions are hidden. 

To show file extensions: 

1. Click your username in the top-left corner of the web browser. 

The Profile and Settings dialog window is displayed. 

2. In the Show me drop-down list select Preferences. 

3. Enable the Show file extensions option. 

Extensions of all files in the Dataroom are shown. 

4. Click Close. 
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12.7.2 Configure Default Entry Page 

You can configure which page is to be opened when you first enter the Dataroom. 

Note: You may only configure your personal Dataroom entry page unless your Dataroom Manager has configured 

a default setting for the Dataroom entry page in the Dataroom for all users. 

To configure your default Dataroom entry page: 

1. Click your username in the top-left corner of the web browser. 

The Profile and Settings dialog window is displayed. 

2. In the Show me drop-down list select Preferences. 

3. In the Entry Page drop-down list, select the default entry page: 

 Info 

 Watchlist  

 Calendar 

 Inbox 

 All Messages 

 Folders 

The selected entry page is opened the next time you log in to the Dataroom. 

4. Click Close. 

 

12.7.3 Change Default View to Mobile View 

You can specify that Brainloop Secure Dataroom is displayed in a view that is optimized for mobile devices. 

To change the default view to the mobile view: 

1. Click your username in the top-left corner of your Dataroom browser. 

The Profile and Settings dialog window is displayed. 

2. In the Show me drop-down list select Preferences. 

3. Enable the Open Secure Dataroom in Mobile View option. 

The list of Datarooms is displayed in the mobile view. The next time you log in to a Dataroom, this Dataroom is 

opened in the mobile view. 

Note: You can switch from the mobile view to the default view by clicking Switch to Full Site View. 

4. Click Close. 
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12.7.4 Activate E-mail Encryption 

You can specify that all e-mails that are sent to you via the Dataroom are encrypted. The certificate that you stored 

in your User Profile is used for the encryption (see Manage Certificate on page 181). 

Note: You can only enable encryption of e-mails if a certificate is selected in your User Profile. 

To enable e-mail encryption: 

1. Click your username in the top-left corner of the web browser. 

The Profile and Settings dialog window is displayed. 

2. In the Show me drop-down list select Preferences. 

3. Enable the Encrypt all e-mails sent to me with my certificate option. 

E-mails that are sent to you via the Dataroom are encrypted with your certificate. 

4. Click Close. 

 

12.7.5 Substitute Subject of Encrypted E-Mails 

You can specify to have the subject of encrypted e-mails replaced by a neutral text, this neutral text saying that the 

original subject was removed for security reasons. 

Note: This option is only available if a certificate is selected in your User Profile. In addition, e-mail encyrption must 

be enabled (see Activate E-mail Encryption on page 191). 

To enable that the subject text in encrypted e-mails is replaced by a neutral text: 

1. Click your username in the top-left corner of your Dataroom browser. 

The Profile and Settings dialog window is displayed. 

2. In the Show me drop-down list select Preferences. 

3. Enable the Substitute subject of all encrypted e-mails sent to me option. 

The subject text in all encrypted e-mails sent to you is now replaced by a neutral text. 

4. Click Close. 

 

12.7.6 Hide Warning Message After Automatic User Logout 

You can specify that the warning message that is normally displayed when you were logged out automatically of 

your last Dataroom session is hidden by default. 
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To hide the warning message after an automatic logout: 

1. Click your username in the top-left corner of your Dataroom browser. 

The Profile and Settings dialog window is displayed. 

2. In the Show me drop-down list select Preferences. 

3. Enable the Hide "Auto Logout" dialog window option. 

The Auto Logout dialog window is no longer displayed when you are logged out of a Dataroom automatically. 

4. Click Close. 

 

12.7.7 Enable Redirect of E-Mail Links to Easily Accessible Website 

You can specify that Dataroom links sent to you by e-mail are opened in an easily accessible website by default. 

To enable the redirect of e-mail links to an easily accessible website: 

1. Click your username in the top-left corner of your Dataroom browser. 

The Profile and Settings dialog window is displayed. 

2. In the Show me drop-down list select Preferences. 

3. Enable the Redirect links in e-mails to easily accessible website option. 

All Dataroom links sent to you by e-mail are from now on opened in an easily accessible website by default. 

4. Click Close. 

 

12.8 Change Username 

Your e-mail address is used as username in the Dataroom. If you have a new e-mail address, you can change it and 

therefore your username for the login. 

To change your username: 

1. Click your username in the top-left corner of your Dataroom browser. 

2. The Profile and Settings dialog window is displayed. 

3. Under Member Account, scroll down to the Account Login area in the drop-down list. Click  to show the 

content in this area. 

4. Move the cursor to your username and click Change Username. 

5. The Change Username dialog window is displayed. 

You see an input field for a PIN and an input field for your new e-mail address. If you have stored a mobile 

phone number in your profile, the required PIN is sent to this number by SMS. Otherwise, the PIN is sent to your 

current e-mail address. The validity period of the PIN is shown. Click Resend PIN to request a new PIN. 

6. Enter the PIN in the Enter PIN input field. 
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7. Enter your new e-mail address in the New Username input field. 

8. Click Next. 

9. You receive another PIN at your new e-mail address. The PIN is valid for 60 minutes. 

10. Enter the PIN in the Validation of PIN sent to new e-mail address input field. 

11. Enter your password in the Verify Password input field. The password is the same as that for logging into the 

Dataroom. 

12. Click Finish to apply the e-mail change. 

13. You see a confirmation in the Messages pop-up window at the bottom of the Dataroom window. 

 

12.9 Upload Image 

You can upload an image to your profile; for example, a current photograph of yourself. The size of the image 

should be 140 x 185 pixels. Possible image types are .jpg, .gif, .png or .bmp. 

You can remove an image you have already uploaded and replace it with another. Proceed in the same way as 

when you upload an image. The new image that you upload automatically replaces the old image. 

The following instructions apply to Windows applications. 

To upload an image: 

1. Click your username in the top-left corner of your Dataroom browser. 

2. The Profile and Settings dialog window is displayed. 

3. You see your name and a placeholder for an image in the header. Click on the placeholder. 

4. The dialog Change My Profile Picture is displayed. 

5. Click Browse. A Windows Explorer window opens. Navigate to the folder with the image you want. Select the 

image file you want and click Open at the bottom right in the Windows Explorer dialog window. 

6. The name of the picture is displayed. 

7. Click Upload to upload the image. 

8. Click Close. 

9. You see a confirmation in the Messages pop-up window at the bottom of the Dataroom window. Your image 

has been uploaded to your profile. 

To delete an image: 

1. Click your username in the top-left corner of your Dataroom browser. 

2. The Profile and Settings dialog window is displayed. 

3. You see your name and beside it your image in the header. Click the image. 

4. You see your image on the new page. 

5. Click Remove. 
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6. Click Close. 

7. You see a confirmation in the Messages pop-up window at the bottom of the Dataroom window. Instead of your 

image you see a placeholder for an image. 

 

12.10 Protect Privacy 

You can decide which of the contact details stored for you in the Dataroom are to be visible to other Dataroom 

members. 

To decide which contact details are to be visible to others members: 

1. Click your username in the top-left corner of the web browser. 

2. The Profile and Settings dialog window is displayed. 

3. In the Member Account tab, scroll down to the Privacy Settings area in the drop-down list. If necessary, click 

 to show the content in this area. 

4. Select the options you want under Mobile Phone: 

 Hide mobile phone 

 Do not allow other members to send me SMSes from the Dataroom 

5. Select the options you want under Hide Details: 

 Hide address details 

 Hide additional phone numbers 

 Hide Instant Messenger contact details 

For further information see Add or Change Contact Details on page 46. 

 

12.11 Acting-on-Behalf Rules 

Depending on the Dataroom settings your Dataroom Manager defines who represents who, or you are able to name 

your representatives yourself. Your representatives are allowed to enter the Dataroom and perform actions on your 

behalf. 

If you are allowed to name your own representatives, under Member Account you see the Acting on Behalf area 

in your user profile. 

When representatives enter a Dataroom, they select the person on whose behalf they are entering the room. They 

are then granted only those permissions of the user in whose name they enter the Dataroom; in other words, their 

own permissions or those of the user they represent. Each action performed by a representative on behalf of 

another user is logged with both usernames in the item history. 
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Example: Susan Roberts (sroberts@top123.com) is the representative of Monica Taylor (mtaylor@top123.com) 

and downloads a document on behalf of Monica Taylor. This is logged as follows in the Users column of the item 

history: Monica Taylor (mtaylor@top123.com) on behalf of Susan Roberts (sroberts@top123.com). 

Note: During their stay in a Dataroom representatives are able to switch to their own username at any time. To do 

this, they click Switch User next to the username of the Dataroom member they are representing in the top part of 

the Dataroom dialog window. They then select their own username on the new page. Representatives cannot 

switch from their own username to that of a Dataroom member they represent in the same way. Instead, they must 

log out and log in again (see Login as a Representative on page 22). 

 

12.11.1 Create Acting-on-Behalf Rule 

To create an Acting-on-Behalf rule: 

1. Click your username in the top-left corner of your Dataroom browser. 

2. The Profile and Settings dialog window is displayed. 

3. In the Member Account tab scroll-down until you see the Acting-on-Behalf Rules area. 

4. Click New Acting-on-Behalf Rule. 

5. In the New Acting-on-Behalf Rule dialog window, specify the respective acting-on-behalf details. 

6. Choose the Dataroom member who is to represent you in the Delegate drop-down list. 

Note: Please note, that if a representative has only the See Users from own Group permission assigned, they 

can only see the users that are within the represented user’s group to which the acting-on-behalf rule applies. 

7. Select the option CC member on all messages sent by delegate if you want to receive a copy of all e-mails 

that your representative sends on your behalf. 

8. If you want to grant your representative access to your collaboration items, activate the See Private 
Collaboration Items option. 

9. Select one of the following options: 

 Do not forward correspondence to delegate: Your representative (Delegate) does not receive any 

Dataroom e-mails that are sent to you. 

 CC delegate on all e-mails sent to the member from this Dataroom: Your representative receives a 

copy of all Dataroom e-mails sent to you by other users. The representative also receives a copy of 

notification e-mails on the Watchlist. E-mails needed for authentication in the Dataroom are not copied to 

your representative. 

 Send all correspondence only to the delegate: All Dataroom e-mails addressed to you are sent only to 

your representative but not to yourself. This does not apply for e-mails that are used for your authentication 

in the Dataroom. These e-mails are sent only to yourself. 

10. Select the groups whose permissions will be granted to the delegate when s/he is acting on your behalf. 
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11. Click OK. 

You see a confirmation in the Messages pop-up window at the bottom of the Dataroom window. 

 

12.11.2 Change Acting-on-Behalf Rule 

To change an Acting-on-Behalf Rule: 

1. Click your username in the top-left corner of your Dataroom browser. 

2. The Profile and Settings dialog window is displayed. 

3. In the Member Account tab scroll-down until you see the Acting-on-Behalf Rules area. 

4. To modify the rules for representatives, click Change in the corresponding line. 

5. In the Change Acting-on-Behalf Rule dialog window you can redefine the rules. 

6. Choose the Dataroom member who is to represent you in the Delegate drop-down list. 

Note: Please note, that if a representative has only the See Users from own Group permission assigned, they 

can only see the users that are within the represented user’s group to which the acting-on-behalf rule applies. 

7. Select the option CC member on all messages sent by delegate if you want to receive a copy of all e-mails 

that your representative sends on your behalf. 

8. If you want to grant your representative access to your collaboration items, activate the See Private 
Collaboration Items option. 

9. Select one of the following options: 

 Do not forward correspondence to delegate: Your representative (Delegate) does not receive any 

Dataroom e-mails that are sent to you. 

 CC delegate on all e-mails sent to the member from this Dataroom: Your representative receives a 

copy of all Dataroom e-mails sent to you by other users. The representative also receives a copy of 

notification e-mails on the Watchlist. E-mails needed for authentication in the Dataroom are not copied to 

your representative. 

 Send all correspondence only to the delegate: All Dataroom e-mails addressed to you are sent only to 

your representative but not to yourself. This does not apply for e-mails that are used for your authentication 

in the Dataroom. These e-mails are sent only to yourself. 

10. Select the groups whose permissions will be granted to the delegate when s/he is acting on your behalf. 

11. Click OK. 

12. You see a confirmation in the Messages pop-up window at the bottom of the Dataroom window. 
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12.11.3 Confirm Acting-on-Behalf Rule 

The Dataroom Manager defines the Acting-on-Behalf Rule. 

To confirm an Acting-on-Behalf Rule that has been defined by a Dataroom Manager: 

1. The Dataroom member to be represented receives an e-mail with a description of the rules and a link to an 

activation form. 

2. Click the link in the e-mail or open the URL provided in a browser. 

3. Log in to your Dataroom. 

4. Accept the Acting-on-Behalf Rule. 

5. You see a confirmation in the Messages pop-up window at the bottom of the Dataroom window. 

 

12.11.4 Remove Acting-on-Behalf Rule 

To remove an Acting-on-Behalf Rule: 

1. Click your username in the top-left corner of your Dataroom browser. 

2. The Profile and Settings dialog window is displayed. 

3. In the Member Account tab scroll-down until you see the Acting-on-Behalf Rules area. 

4. To remove a representative, click  in the corresponding line. 

5. Confirm the security prompt with OK. 
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13 Communicate and Organize 

You can communicate with others and organize your projects using a Brainloop Secure Dataroom. You can access 

items sent to you by e-mail directly via the link in the e-mail. 

 

13.1 Work with the Dataroom Calendar 

If your Dataroom Manager has enabled this option, you can use a calendar in the Dataroom and create events. You 

can access your calendar events from the Calendar or the Messages views. 

The calendar shows events, and where applicable, votes, tasks and structured tasks. 

The calendar can be opened in list, weekly or monthly views. Each event added to the calendar must have a name, 

start date/time, end date/time and a managing group whose members will be able to modify the event. 

Events may also include a location, description, participants and be linked to one or more Dataroom items. Unless 

marked as private, events are visible to all non-participating users in the Dataroom who can see the event organizer 

(who is always a participant of the event as well). However, if the organizer of a public event is not visible to the 

non-participating users in the Dataroom, the event is not visible either. 

Events can be downloaded from the Dataroom calendar and can then be imported into the local calendar, e.g. 

Outlook. 

 

13.1.1 Open Calendar 

To open the calendar: 

1. Open the Calendar view. 

The calendar shows events, and where applicable, votes and tasks for the current month, week, or quarter. The 

current day is highlighted in blue. 

If there are more events than can be displayed, the See More text is displayed. Click this text to show all events. 

2. Click the arrow to the left of the selected calendar view, e.g. Month View, and select another view, e.g. List 
View or Week View. The next time you open the Calendar view, the calendar is opend in the last used view. 

 Month View: This view is the default view when calling the calendar for the first time and shows the events 

for the current month. Click the double arrows at the top-left corner of the calendar to move forward or 

backward by one month. 

 Week View: This view shows the events for the current week. Click the double arrows at the top-left corner 

of the calendar to move forward or backward by one week. 
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 List View: This view shows the events for each quarter. Click the double arrows at the top-left corner of the 

calendar to move forward or backward by one quarter. Click the date links between the arrow buttons to 

open a date picker. Here, you can select any other time frame. 

 

13.1.2 Calendar Filter Functions 

To filter data in the calendar: 

1. Open the Calendar view. 

2. At the top-right corner, click Change View. 

3. In the Change View dialog window, make the following settings: 

 Tasks:  

Enable this option to show tasks. 

Disable this option to hide tasks. 

 Milestones:   

Enable this option to show milestones. 

Disable this option to hide milestones. 

 Votes:  

Enable this option to show votes. 

Disable this option to hide votes. 

 Events:  

Enable this option to show events. 

Disable this option to hide events. 

 My Events: 

Enable this option to show only events where you are the organizer, or to which you have been invited. 

Disable this option to show your events, and events of all Dataroom users who belong to groups of which 

you are also a member. 
 

 

13.1.3 Create Events 

The way of creating events depends on whether predefined event types with default values and attachment types 

exist or not. 

 



 
Brainloop Secure Dataroom Version 8.30 User Manual 

 

Page 200 of 250 
 
 
 
 

13.1.3.1 Create Events without Templates 

To create an event that is not based on an event template defined by your Dataroom Manager: 

1. Open the Calendar view. 

2. At the top-right corner, click Create Event. 
The Create/Change Event dialog window is displayed. 

3. Specify this information: 

 Event Name: Enter a name for the event. This field is required. 

 Location: Enter a location for the event. 

 Private: Select this option to mark this event as private. Then, only you and the participants can view this 

event and its details. 

 Description: Enter a description for the event. 

 Start/End: Click the Start link, and select the start date and start time for the event. Click the End link, and 

enter the end date and end time for the event. Click OK. 

 Participants: To invite others to this event enter the e-mail address into the field. Tip: Click  to display 

all Dataroom Groups and Members in the Browse & Select window. You may only invite Dataroom 

members. 

 Managed By: Open the drop-down list and select a specific user group from the list that later can edit this 

event. 

 Attachment: Click  and select an object you want to attach to this event. To add more attachments, 

click this icon and select an object. 

4. Click Save. 

An e-mail invitation is sent to the selected participants. For details on how to reply to this invitation, see Reply to 

an Invitation to an Event in a Dataroom on page 202. 

Once all participants have replied to the event invitation, the organizer gets a corresponding notification e-mail. 

 

13.1.3.2 Create Events based on Templates 

To create an event based on an event template defined by your Dataroom Manager: 

1. Open the Calendar view. 

2. Click the arrow to the left of the Create Event option. 

3. Select a template from the list. 

The Create/Change Event dialog window is displayed. Some fields may be pre-filled according to the template 

selected, but can be overwritten. 

4. Specify this information: 

 Event Name: Leave the default name for the event as is or overwrite it. This field is required. 
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 Location: Leave the default location for the event as is or overwrite it. 

 Private: Select this option to mark this event as private. Then, only you and the participants can view this 

event and its details. 

 Description: Leave the default description for the event as is or overwrite it. 

 Start/End: Click the Start link, and select the start date and start time for the event. Click the End link, and 

enter the end date and end time for the event. Click OK. 

 Participants: To invite others to this event enter the e-mail address into the field. Tip: Click  to display 

all Dataroom Groups and Members in the Browse & Select window. You may only invite Dataroom 

members. 

 Managed By: Open the drop-down list and select a specific user group from the list that later can edit this 

event. 

 [Input Field with user-defined Label]: Click  and select an object you want to attach to this event. To 

add more attachments, click this icon and select an object. Note: For an event based on an event type with 

one or more specific attachment types defined, you may only attach one item per attachment type. 

5. Click Save. 

An e-mail invitation is sent to the selected participants. For details on how to reply to this invitation, see Reply to 

an Invitation to an Event in a Dataroom on page 202. 

Once all participants have replied to the event invitation, the organizer gets a corresponding notification e-mail. 

 

13.1.3.3 Create Events for Structured Tasks 

You can create events for your structured tasks to create reminders, for example. For this, the Add Event action is 

available in the Properties screen of a structured task. 

To add an event for a structured task: 

1. Open the Messages view. 

2. Open your Inbox and select the structured task from the list. 

3. At the top-right corner, select Properties. 

4. Select Organize > Add Event. 
The Create/Change Event dialog window is prefilled with the most important task information: 

 The name of the event, which is the name of the task. 

 The description of the event, which is the description of the task. 

 The end date of the event, which is the task’s due date. 

 The start date of event , which is the task’s due date minus one hour. 

5. If applicable, enter further data. 

6. Click Save. 

The structured task is now shown as an event in the Dataroom calendar. 
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13.1.4 Reply to an Invitation to an Event in a Dataroom 

To reply to an invitation to an event in a Dataroom: 

1. In the e-mail invitation you receive in your e-mail client's inbox, e.g. Outlook, click on the Reply Now link. 

2. Log in to your Dataroom. 

You are directed to the Messages view. 

3. To the right of the Action required text, open the Please select drop-down list and select one of these options: 

 Tentative to accept the invitation to the given event tentatively. Note: You can add a message to the 

organizer detailing your tentative reply. Enter a message or leave the message box empty and click OK. 

 Accept to confirm the invitation to the given event. 

 Decline to decline the invitation to the given event. Note: You can add a message to the organizer detailing 

your decline. Enter a message or leave the message box empty and click OK. 

The event organizer receives a status e-mail and both, the organizer and the participant can see the action to 

the invitation in their Info view. 

 

13.1.5 Edit Events 

To edit an event in your Dataroom calendar: 

1. Open the Calendar view. 

2. Click the event you want to edit. 

3. Select Edit. 
4. Make your changes in the Create/Change Event dialog window (see Create Events without Templates on 

page 200 or Create Events based on Templates on page 200). 

5. As an option, you can add a message to the participants detailing your changes. Enter a message or leave the 

message box empty and click OK. 

6. Click Save. 

All participants receive a corresponding notification e-mail, and can see the action to the invitation in their Info 

view. 
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13.1.6 Change the Status of an Event 

To change the status of an event: 

1. Open the Calendar view. 

2. Click the event you want to edit. 

3. Below the Action required text, open the Please select drop-down list and select another status. 

 Tentative to accept the invitation to the given event tentatively. Note: You can add a message to the 

organizer detailing your tentative reply. Enter a message or leave the message box empty and click OK. 

 Accept to confirm the invitation to the given event. 

 Decline to decline the invitation to the given event. Note: You can add a message to the organizer detailing 

your decline. Enter a message or leave the message box empty and click OK. 

4. Click Close. 

The event organizer receives a corresponding status e-mail, and both, the organizer and the participant can see 

the action to the invitation in their Info view. 

 

13.1.7 Copy Events 

To copy an event in your calendar: 

1. Open the Calendar view. 

2. Click the event you want to copy. 

3. Select Edit. 
4. In the Create/Change Event dialog window, click Copy. 

5. Make your changes to the event copy (see Create Events without Templates on page 200 or Create Events 

based on Templates on page 200). 

6. Click Save. 

 

13.1.8 Delete Events 

To delete an event from you Dataroom calendar: 

1. Open the Calendar view. 

2. Click the event you want to delete. 

The Create/Change Event dialog window is displayed. 

3. As an option, add a message to the cancelation e-mail to the participants. 

4. Click Delete. 
The event is deleted from your calendar. 
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13.1.9 Export Events 

You can export an event from your Dataroom calendar and import it into your local calendar, e.g. Outlook. Please 

note that your local calendar is not updated automatically if changes are made to the corresponding event in the 

Dataroom. 

To export an event from your Dataroom calendar: 

1. Open the Calendar view. 

2. Click the event you want to export. 

The Create/Change Event dialog window is displayed. 

3. Click Export Event 
4. Click Download. 

5. Save the *.ics file to your local computer. 

6. Import this file into your local calendar application. 

For more information about the import of an *.ics file to your local calendar, use the Help function of your e-mail 

client application. 

 

13.1.10 Configure Notifications for Event and Status Changes 

For each event, you can specify whether you want to be notified by e-mail and by SMS in case one or more of these 

changes are made to an event and to the status of event: 

• Attachment has been added 

• Attachment has been removed 

• Start date has been changed 

• Location has been changed 

• Description has been changed 

• Participant has been changed 

• Participant has been removed 

• Participation status has been changed 

• Event status (Accepted, Tentative, Declined) has been changed 

 

To configure notifications for event and status changes: 

1. Open the Calendar view. 

2. Click an event. 

The Create/Change Event dialog window is displayed. 
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3. At the top-right corner, click Notify me. 

4. In the Item Notification Settings dialog window, make the following settings: 

 Select the options for notification by e-mail if you want to be notified when changes are made to an event 

and/or to its status. 

 Select the options for notification by SMS if you want to be notified when changes are made to an event 

and/or to its status. 

 Click the Default button to apply the default notification settings to this event. 

5. Click OK. 

 

13.2 Discussions 

You can use the Discussions option to ask other Dataroom members questions, to answer the questions of other 

Dataroom members, and to hold discussions. 

 

13.2.1 Create Discussions 

You can create discussions for a folder, document, or document collection either in the Discussions folder or in the 

Folders view. 

To create a discussion: 

1. In the Dataroom Explorer, open the Discussions folder, or in the Folders view, select an item for which you 

want to create a discussion and open its Details view. 

2. In the Discussions view, select Add Discussion, in the Details view select Organize > Add Discussion. 

The Add Discussion dialog window is displayed. 

3. Specify this information: 

 Subject: Enter the name of the discussion.  

Note: The following characters must not be used in the name: \ / : * ? " < > § | # +  

Also, names must not consist of periods only (....), contain consecutive periods (e.g. Item..doc), and must 

not end with a period (e.g. Item.). 

 Comment: Enter your question or the discussion topic (maximum 3,000 characters). 

 Link To: If you have created the discussion from the Discussions folder, you can also link to the Dataroom 

item to which the discussion refers. To do this enter the first letters of the item name in the input field under 

Link to. Then click on the item you want in the window. You see the path of the selected item in the input 

field. 

4. Click OK. 
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The new discussion is displayed in the Messages view. You see a confirmation in the Messages pop-up 

window at the bottom of the Dataroom window. 

 

13.2.2 Reply to Discussion 

You can see updates about new and changed discussions in the Info view, that is if this feature is enabled in your 

Dataroom and you have enabled the Other filter. If you have the Create Subitem permission for a discussion, you 

can participate in the discussion and add your reply to any part of the discussion thread.  

To reply to a discussion: 

1. In the Dataroom Explorer, open the Discussions folder. 

2. Select the discussion for which you want to write an entry. 

The discussion is opened in the Messages view. 

3. Click Reply or move the cursor to one of the previous entries, for which you want to answer, and then click 

Reply with Comment. 
4. In the Reply "[discussion name]" dialog window you see the Comment text box with the question or the 

previous entry, for which you want to answer. Enter your comment in the text box. 

5. Click OK. 

You see a confirmation in the Messages pop-up window at the bottom of the Dataroom window. The newest 

entry is shown on top of the list of entries by default. 

 

13.2.3 Send Discussions Securely 

Discussions can only be sent to Dataroom members, but not to external users. When a discussion is sent, a 

time-limited link to the discussion is sent and not the discussion itself. 

Once you have sent a Dataroom item securely, you and the recipients receive a message. The message is shown 

in the Messages view. If the message is not marked as private, sent items are also visible for other Dataroom 

members in the Messages view. 

To send a discussion to a Dataroom member: 

1. In the Dataroom Explorer, open the Discussions folder. 

2. Click the discussion you want to send to a Dataroom member. 

The discussion is opened in the Messages view. 

3. Select Send Securely. 

The Send "[Name]" Securely dialog window is displayed. 

4. Specify this information: 
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 Security Level: Discussions can only be sent with Maximum (Dataroom members) security. Only 

Dataroom members can see the discussion. 

 Private message (visible only to sender and recipients): Enable this option if you do not want the send 

operation to be visible to other Dataroom members. The send operation is nevertheless visible in the item 

history, but the message text is not (see Display Item History on page 123). Please note that this option is 

only visible, if your Dataroom Manager has enabled it. 

 Recipients: Select the Dataroom member to send the discussion to. To select a recipient, enter the first 

letters of the username in the Recipients field. Alternatively, you can click  and select an owner in the 

Browse & Select dialog. Tip: Click the CC option that is displayed when moving the mouse over a recipient 

to send the message in copy (Cc) to this recipient. 

 Send myself a copy: Enable this option, if you want to receive a copy of the e-mail. 

 Subject: The name of the item sent is entered here by default. Overwrite this default text, if applicable. 

 Message: Enter a message text (maximum 3,000 characters). 

5. Click Send. 

The link to the discussion is sent by e-mail. You see a confirmation in the Messages pop-up window at the 

bottom of the Dataroom window. 

 

13.2.4 Move Discussions 

You can move one or more discussions into a different folder. You can move discussions only within the subfolders 

of the Discussions root folder and within a Dataroom. 

To move a single discussion: 

1. In the Dataroom Explorer, open the Discussions folder. 

2. Select the discussion you want to move. 

The discussion is opened in the Messages view. 

3. Select Modify > Move. 

The Move "[Name]" dialog window is displayed. 

4. To select a target folder, enter the first letters in the Target Folder field and click the desired folder. 

Alternatively, click  and select the target folder in the Browse & Select dialog. 

5. Click OK. 

The destination folder is displayed in the Folders view. You see a confirmation in the Messages pop-up 

window at the bottom of the Dataroom window. 

To move multiple discussions: 

1. In the Dataroom Explorer, open the Discussions folder. 

2. Click Select Multiple Items. 
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3. Select the discussions you want to move. 

4. In the selection list, select the Move Items option. 

5. Click Apply. 

The Move Selected Items dialog window is displayed. 

6. To select a target folder, enter the first letters in the Target Folder field and click the desired folder. 

7. Click OK. 

The destination folder is displayed in the Folders view. You see a confirmation in the Messages pop-up 

window at the bottom of the Dataroom window. 

 

13.2.5 Change Discussion Owner 

If you are the owner of a discussion you can transfer the ownership of this discussion to a different Dataroom 

member. 

By default, the owner of an item in the Dataroom is the person who created the item. The owner can designate 

another Dataroom member as the owner. An item can only have one owner. 

Warning: The owner of an item always has all permissions, regardless of the permissions that have been granted 

to the groups to which the owner belongs. 

To change the owner of a discussion: 

1. Move the mouse over the name of the item and click Details to the right of the item's name. 

The Details view is displayed. 

2. Select Organize > Permissions. 

The Dataroom Member Permissions dialog window is displayed. 

3. Select Change Owner. 
4. To select an owner, enter the first letters of the username in the field New Owner and select the desired owner. 

Alternatively, you can click  and select an owner in the Browse & Select dialog. 

5. Click OK. 

The new owner is shown at the bottom left of the Dataroom Member Permissions dialog window. You see a 

confirmation in the Messages pop-up window at the bottom of the Dataroom window. 

6. Click Close to return to the Details view. 
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13.2.6 Rename Discussions 

To rename a discussion: 

1. In the Dataroom Explorer, open the Discussions folder. 

2. Select the discussion you want to rename. 

The discussion is opened in the Messages view. 

3. Select Modify > Rename. 

The Rename Dataroom Item dialog window is displayed. 

4. In the Name field, enter a new name. 

Note: The following characters must not be used in the name: \ / : * ? " < > § | # +  

Also, names must not consist of periods only (....), contain consecutive periods (e.g. Item..doc), and must not 

end with a period (e.g. Item.). 

5. Click OK. 

The discussion's new name is displayed in the header of the Messages view. You see a confirmation in the 

Messages pop-up window at the bottom of the Dataroom window. 

 

13.2.7 Close and Re-Open Discussions 

If you have Modify Object permission for a discussion you can close the discussion or re-open a closed discussion. 

A discussion should, for example, be closed when all questions have been sufficiently answered or the discussion 

members have reached a result. No new replies can be added to a closed discussion. 

To close a discussion: 

1. In the Dataroom Explorer, open the Discussions folder. 

2. Select the discussion you want to close. 

The discussion is opened in the Messages view. 

3. Click Close. 

The discussion is closed and the Reply option is no longer available. You can recognize a closed discussion by 

the icon . 

To re-open a discussion: 

1. In the Dataroom Explorer, open the Discussions folder. 

2. Select the discussion you want to re-open. 

The discussion is opened in the Messages view. 

3. Click Open. 
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The discussion is re-opened. Dataroom members with sufficient permissions may add replies to the discussion 

again. 

 

13.2.8 Delete Discussions 

You can delete one or multiple discussions. To delete items, you need the Delete Item permission. 

Note: Deleted items are moved to the Recycle Bin so that you can restore them later if necessary (see Manage 

Recycle Bin on page 63). 

To delete one discussion: 

1. In the Dataroom Explorer, open the Discussions folder. 

2. Select the discussion you want to delete. 

The discussion is opened in the Messages view. 

3. Select Modify > Delete. 

4. Confirm the security prompt with OK. 

The discussion is moved to the Recycle Bin. You see a confirmation in the Messages pop-up window at the 

bottom of the Dataroom window. 

To delete multiple discussions: 

1. In the Dataroom Explorer, open the Discussions folder. 

2. Click Select Multiple Items. 

3. Select the discussions you want to delete. 

4. In the drop-down list, select the Delete Items option. 

5. Click Apply. 

6. Confirm the security prompt with OK. 

The discussions are moved to the Recycle Bin. You see a confirmation in the Messages pop-up window at the 

bottom of the Dataroom window. 
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13.3 Messages 

You can send a message to other Dataroom members directly from the Dataroom. You can either send an e-mail or 

a text message (SMS). 

 

13.3.1 Send E-Mail 

You can send a message to individual users, user groups, or all users of the Dataroom by e-mail. An e-mail sender 

can open it in the Outbox in the Messages view. 

Recipients can open the e-mail in the Inbox. E-mails that are not marked as private are also visible to other 

Dataroom members in All Messages. 

To send an e-mail: 

1. Open the Messages view. 

2. Select Send Message. 

The Send Message dialog window is displayed. 

3. Specify this information: 

 Recipients: Select the Dataroom member to send the e-mail to. To select a recipient, enter the first letters 

of the username in the Recipients field.  Alternatively, you can click  and select a recipient in the 

Browse & Select dialog. Tip: Click the CC option that is displayed when moving the mouse over a recipient 

to send the message in copy (Cc) to this recipient. 

 Send myself a copy: Enable this option, if you want to receive a copy of the e-mail. 

 Private message (visible only to sender and recipients): Enable this option if you do not want the send 

operation to be visible to other Dataroom members. The send operation is nevertheless visible in the item 

history, but the message text is not (see Display Item History on page 123). Please note that this option is 

only visible, if your Dataroom Manager has enabled it. 

 Subject: Enter an e-mail subject. 

 Message: Enter a message text (maximum 3,000 characters). 

4. Click Send. 

 

13.3.2 Send SMS 

You can send a message to individual users, user groups , or all users of the Dataroom by SMS. To be able to 

receive an SMS, the users must have entered their mobile phone number in their user profile and it must be made 

visible for other users. Unlike e-mails, SMS are not listed in the mailboxes in the Messages view. 
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To send an SMS: 

1. Open the Messages view. 

2. Select Send SMS. 

The Send SMS dialog window is displayed. 

3. Specify this information: 

 Recipients: Select the Dataroom member to send the text message to. To select a recipient, enter the first 

letters of the username in the Recipients field. Alternatively, you can click  and select a recipient in the 

Browse & Select dialog.  

 Message: Enter a message text. Allowed SMS characters are: A-Z, Ä, Ö, Ü, ß, 0-9, ".", ",", "!", "?", ";", ":", "/", 

"\", "-", "+" and "@". 

4. Click Send SMS. 

 

13.3.3 Telephone, Skype and Instant Messenger 

In addition to e-mail address and mobile phone number users are able to store further telephone numbers and 

various Instant Messenger IDs or Skype IDs in their personal profile. They can then contact other users outside the 

Dataroom via these channels. 

 

13.4 Votes 

Depending on the Dataroom settings and your permissions you can hold a vote on a document, a document 

collection or a folder. To create a vote for an item you need the Create Subitem permission for this item. 

Brainloop Secure Dataroom supports you with individual voting in particular: 

With individual voting contributing Dataroom members receive an e-mail or a notification in their Inbox with a 

prompt to submit their vote. 

Voting is completed when all collaborating Dataroom members have submitted their votes or when a member with 

Modify Object permission for vote closes the vote. The final result is then shown in the vote's item view. If the vote 

organizer is not the one who closed the vote, s/he will receive an e-mail with the result of the vote. 

The Dataroom members who take part in the vote have the following options when submitting their vote: Approve, 
Reject, or Abstain. 
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 A vote whose status is Undecided is indicated by this icon. 

 A vote whose status is Rejected is indicated by this icon. 

 A vote whose status is Approved is indicated by this icon. 

If a contributing Dataroom member does not submit a vote, their contribution status with regard to the vote remains 

Action required. 

 

13.4.1 Create Votes 

Depending on the Dataroom settings you can create a vote relating to a folder, a document or a document 

collection. 

To create a vote: 
1. Open the Folders view. 

2. Move the mouse over the name of the item and click Details to the right of the item's name. 

The Details view is displayed. 

3. Select Organize > Add Vote. 

The Add Vote to "[item name]" dialog window is displayed. 

4. Specify this information: 

 Name: Enter a name for the vote. 

Note: The following characters must not be used in the name: \ / : * ? " < > § | # +  

Also, names must not consist of periods only (....), contain consecutive periods (e.g. Item..doc), and must 

not end with a period (e.g. Item.). 

 Description: Describe what is to be voted on (maximum 3,000 characters). The text can be viewed in the 
All Messages mailbox. Your text will also be visible to authorized users in Watchlist and Dataroom digests 

and in any other Dataroom function that displays history information. 

 Due Date: Select a date until which the contributing Dataroom members can submit their votes. The vote 

organizer can close the vote at any time, regardless of the due date specified. 

 Link To: To link the vote to a Dataroom item enter the first letters of the item name. Then click on the item 

you want in the autocompletion results. 

 Show Individual Votes: Define which of the participating voters can see the names of the other voters and 

the vote's status: 

o To vote organizer only: Only the organizer of the vote can see the vote’s status and the names of 

other voters at any time during the vote.To all at any time during the vote 

o To all after vote outcome is decided: All participating voters can see the vote’s status and the names 

of other voters as soon as the outcome of the vote has been decided. 
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o To all at any time during the vote: All participating voters can see the vote’s status and the names of 

other voters at any time during the vote. 

 Result Generation: You can decide whether the vote result will be generated automatically or manually. 

This setting will be recorded in the history details of the vote creation event. When the vote result is reached, 

then the name of the last person who acted upon the vote will also be recorded in the history details. For 

manual result generation, this would be member who closes the vote. Nevertheless, the organizer can 

close the vote manually at any time. This may be necessary if, for example, insufficient votes have been 

submitted for automatic result generation and no due date has been configured for the vote. For automatic 

result generation, this would be the last collaborator to place his/her vote. 

o Automatic: The result is generated automatically once all contributors have voted or once the due date 

is reached. If the result is triggered by the due date, then the status will be as follows: 

Undecided, if the % of collaborators who have placed their votes is less than the configured Votes 
Needed (%). 
Rejected, if the required % of collaborators voted but the % of collaborators who voted to Approve is 

less than the configured Approval Votes Needed (%). 
Approved, if the required % of collaborators voted and the % of approval votes needed has been 

reached. 

Votes Needed (%): You can specify minimum voter participation as a percentage. This is the minimum 

number of votes needed before a convincing result can be determined. The percentage reflects this 

ratio: # of votes submitted/# of contributors. If this were set to 50%, then at half of the collaborators 

must submit a vote in order to determine if the automatic result is Approved or Rejected. If you set a 

due date and this % is not reached by this date, then the automatic result is Undecided. If no due date 

is set, then as long as this % is not reached, no automatic result will be triggered.  

Approval Votes Needed (%): You can specify the minimum % of collaborators who must submit 

approval votes in order for the vote result to be considered Approved. The percentage reflects this ratio: 

# of approval votes/# of collaborators. This percentage is set to 50% by default. Then, exactly half of the 

collaborators must vote to approve in order for the automatic result to be Approved. 

o Manual: The organizer must close the vote manually and set the status accordingly. This type of result 

generation is useful if votes from different collaborators are weighted differently. 

 Collaborators: To select a Dataroom member who should take part in the vote, enter the first letters of the 

username in the Collaborators field. Tip: Click  to display all Dataroom Groups and Members in the 

Browse & Select window. 

5. Click OK. 

You see a confirmation in the Messages pop-up window at the bottom of the Dataroom window. 

The new vote is shown in the Folders view. 
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13.4.2 Submit Vote 

With individual voting you receive an e-mail with a prompt to submit your vote. 

To submit your vote: 

1. Click on the link in your e-mail. 

2. Log in to your Dataroom. 

3. Alternatively, you can open the vote in your Inbox in the Messages view. 

You see the vote in your Inbox. If applicable, you see the actions and names of items that are linked to the vote. 

Note: If an item is linked to the vote, look at it before you submit your vote. To do this, click Open. The document 

or document collection download will start. 

4. Click Place my Vote. 

5. In the Confirm Your Vote dialog window, open the Your Vote drop-down list and select one of these options: 

 Approve 

 Reject 
 Abstain 

Note: If you do not select any of the options, your status will remain Action Required. 

6. If you vote with Reject or Abstain, you can give a reason for your decision in the Add Comment text box as an 

option. 

7. Click OK. 

You see a confirmation in the Messages pop-up window at the bottom of the Dataroom window. 

After all votes have been submitted or after the voting due date has been reached, the vote organizer receives 

an e-mail with the current voting results. 

 

13.4.3 Send Votes Securely 

Votes can only be sent to Dataroom members, but not to external users. When a vote is sent, a time-limited link to 

the vote is sent and not the vote itself. 

Once you have sent a Dataroom item securely, you and the recipients receive a message. The message is shown 

in the Messages view. If the message is not marked as private, sent items are also visible for other Dataroom 

members in the Messages view. 

To send a vote securely to a Dataroom member: 

1. In the Dataroom Explorer, select the folder containing the vote you want to send. 

2. Move the mouse over the name of the item and click Details to the right of the item's name. 

The Details view is displayed. 

3. Select Send Securely. 
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The Send "[Name]" Securely dialog window is displayed. 

4. Specify this information: 

 Security Level: Votes can only be sent with Maximum (Dataroom members) security. Only Dataroom 

members can see the vote. 

 Private message (visible only to sender and recipients): Enable this option if you do not want the send 

operation to be visible to other Dataroom members. The send operation is nevertheless visible in the item 

history, but the message text is not (see Display Item History on page 123). Please note that this option is 

only visible, if your Dataroom Manager has enabled it. 

 Recipients: Select the Dataroom member to send the vote to. To select a recipient, enter the first letters of 

the username in the Recipients field. Alternatively, you can click  and select a recipient in the Browse 
& Select dialog. 

 Send myself a copy: Enable this option, if you want to receive a copy of the e-mail. 

 Subject: The name of the item sent is entered here by default. Overwrite this default text, if applicable. 

 Message: Enter a message text (maximum 3,000 characters). 

5. Click Send. 

The link to the vote is sent by e-mail. You see a confirmation in the Messages pop-up window at the bottom of 

the Dataroom window. 

 

13.4.4 Change Vote Due Date 

To change the due date of a vote: 

1. In the Dataroom Explorer, select the folder containing the vote you want to change. 

2. Move the mouse over the name of the item and click Details to the right of the item's name. 

The Details view is displayed. 

3. Select Modify > Change Due Date. 

4. Click  and select a new due date. 

5. Click OK. 

You see a confirmation in the Messages pop-up window at the bottom of the Dataroom window. 

 

13.4.5 Add or Change Vote Description 

You can add a description to an item so that you can quickly see its content and its benefits. You see the description 

in the link's Details view and in the header of its Properties view. The description can be used to find items using 

full-text search (see The Dataroom's Search Function on page 66). 
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To add a description to a vote or change an existing one: 

1. In the Dataroom Explorer, select the folder containing the vote you want to change. 

2. Move the mouse over the name of the item and click Details to the right of the item's name. 

The Details view is displayed. 

3. Select Modify > Add Description or Change Description. Alternatively, you can click on the existing 

description in the Details view. 

The Description dialog window is displayed. 

4. Enter the new description in the Description text box (maximum 3,000 characters). 

5. Click Save. 

The new description is displayed in the Details view. 

 

13.4.6 Change Vote Owner 

If you are the organizer of a vote, you can transfer the ownership of this vote to a different Dataroom member. 

By default, the owner of an item in the Dataroom is the person who created the item. The owner can designate 

another Dataroom member as the owner. An item can only have one owner. 

Warning: The owner of an item always has all permissions, regardless of the permissions that have been granted 

to the groups to which the owner belongs. 

To change the owner of a vote: 

1. In the Dataroom Explorer, select the folder containing the vote you want to change. 

2. Select Organize > Permissions. 

The Dataroom Member Permissions dialog window is displayed. 

3. Select Change Owner. 
4. To select an owner, enter the first letters of the username in the field New Owner and select the desired owner. 

Alternatively, you can click  and select an owner in the Browse & Select dialog. 

5. Click OK. 

The new owner is shown at the bottom left of the Dataroom Member Permissions dialog window. You see a 

confirmation in the Messages pop-up window at the bottom of the Dataroom window. 

6. Click Close to return to the Details view. 

 

13.4.7 Close Votes 

As the organizer of a vote you can close a vote before the due date is reached and also before all votes have been 

submitted. The result of the vote is generated and displayed in the item view of the vote. 
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To close a vote: 

1. In the Dataroom Explorer, select the folder containing the vote you want to close. 

2. Move the mouse over the name of the item and click Details to the right of the item's name. 

The Details view is displayed. 

3. Select Decide Outcome. 

4. From the Final Outcome drop-down list select the final voting result: 

 Approved 

 Rejected 

 Undecided 

5. Click OK. 

You see a confirmation in the Messages pop-up window at the bottom of the Dataroom window. 

The vote's status is updated and its icon changes accordingly. 

If you have the Download Brainmark Document permission for the vote, you can download its result in 

Brainmark format (see Open Brainmarked Document on page 101). 

 

13.4.8 Move Votes 

You can move one or multiple votes to a different folder.  

Note: You can move votes only within the same Dataroom. 

To move one single vote: 

1. In the Dataroom Explorer, select the folder containing the vote you want to move. 

2. Move the mouse over the name of the item and click Details to the right of the item's name. 

The Details view is displayed. 

3. Select Modify > Move. 

The Move "[Name]" dialog window is displayed. 

4. To select a target folder, enter the first letters in the Target Folder field and click the desired folder. 

Alternatively, click  in the Browse & Select dialog window and mark the respective item. 

5. Click OK. 

The destination folder is displayed in the Folders view. You see a confirmation in the Messages pop-up 

window at the bottom of the Dataroom window. 

To move multiple votes: 

In the Dataroom Explorer, select the folder containing the votes you want to move. 

1. Click Select Multiple Items. 

2. Select the votes you want to move. 
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3. In the drop-down list, select the Move items option. 

4. Click Apply. 

The Move Selected Items dialog window is displayed. 

5. To select a target folder, enter the first letters in the Target Folder field and click the desired folder. 

Alternatively, click  in the Browse & Select dialog window and mark the respective item. 

6. Click OK. 

The destination folder is displayed in the Folders view. You see a confirmation in the Messages pop-up 

window at the bottom of the Dataroom window. 

 

13.4.9 Delete Votes 

You can delete one or multiple votes. To delete items, you need the Delete Item permission. 

Note: Deleted items are moved to the Recycle Bin so that you can restore them later if necessary (see Manage 

Recycle Bin on page 63). 

To delete one vote: 

1. In the Dataroom Explorer, select the folder containing the vote you want to delete. 

2. Move the mouse over the name of the item and click Details to the right of the item's name. 

The Details view is displayed. 

3. Click Delete. 
4. Confirm the security prompt with OK. 

The vote is moved to the Recycle Bin. You see a confirmation in the Messages pop-up window at the bottom of 

the Dataroom window. 

To delete multiple votes: 

1. In the Dataroom Explorer, select the folder containing the votes you want to delete. 

2. Click Select Multiple Items. 

3. Select the votes you want to delete. 

4. In the drop-down list, select the Delete Items option. 

5. Click Apply. 

6. Confirm the security prompt with OK. 

The votes are moved to the Recycle Bin. You see a confirmation in the Messages pop-up window at the 

bottom of the Dataroom window. 
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13.5 Milestones 

Milestones are formal project review points that mark the transition of a project from one phase to another. You can 

set milestones for your projects, e.g. a milestone Hold kick-off meeting. A milestone can also represent a date at 

which a sepcific event takes place, e.g. 2010-12-07 Kick-Off-Meeting. 

The following items can be included in a milestone: 

• Documents 

• Document collections 

• Tasks 
 

 
A milestone whose status is In Progress is indicated by this icon. 

 
A milestone whose status is Complete is indicated by this icon. 

 

13.5.1 Create Milestones 

You can only create milestones in the Tasks folder or in one of its subfolders. 

To create a milestone: 

1. In the Dataroom Explorer, open the Tasks folder or one of its subfolders. 

2. Select Organize > Add Milestone. 

The Add Milestone dialog window is displayed. 

3. Specify this information: 

 Milestone Name: Enter the name of the milestone. 

Note: The following characters must not be used in the name: \ / : * ? " < > § | # +  

Also, names must not consist of periods only (....), contain consecutive periods (e.g. Item..doc), and must 

not end with a period (e.g. Item.). 

 Due Date: Click  and select a due date. 

Note: If a milestone has not been completed by the due date, the owner is notified by e-mail. 

 Description: Enter a description for the milestone (maximum 3,000 characters).  

 Document Completion Attribute: If your Dataroom Manager has defined attributes for documents and 

document collections, you can select Document Completion Attributes in the Documents and 

Document Collections drop-down lists. The completion attributes are used to define which attribute must 

be set for all documents and document collections in the milestone so that the milestone is reached (see 

Set Attributes on page 117). 
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 Contents: With the milestone, you can link to documents, document collections and tasks. The linked items 

represent a work package that needs to be completed. Linking to documents and document collections is 

done by means of defined attributes (see Set Attributes on page 117). Linking to tasks is done by means of 

the task statuses, i.e. for a milestone to receive the status Completed, all linked tasks must be Completed, 

too. 

o Click Add Content to link to items. 

The Add Content to Milestone dialog window is displayed.  

o In the Select Content field enter the first letters of the item name or folder name that contains the items. 

Then click on the item you want in the window.  

o Select the position in the Insert after field. 

4. Click OK. 

The milestone is displayed in the Folders view. You see a confirmation in the Messages pop-up window at the 

bottom of the Dataroom window. 

 

13.5.2 Edit Milestones 

You can edit a milestone by adding or removing item references. Additionally you can change or update the linked 

version of the items contained in the milestone. To edit a milestone you need the Modify Item permission for the 

milestone. 

You can edit milestones with both the In Progress status and the Done (Milestone reached) status. 

Important note: When you edit a milestone, e.g. add further documents, its status may change accordingly. 

In addition to the item references, you can change the following milestone properties: 

• Name 

• Owner 

• Due date 

• Completion attributes 

• Description 

• Status 
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13.5.2.1 Add Item Reference to Milestones 

To add an item reference to a milestone: 

1. In the Dataroom Explorer, open the Tasks folder. 

2. Move the mouse over the name of the item and click Details to the right of the item's name. 

The Details view is displayed. 

3. Select Edit. 
The Edit Milestone dialog window is displayed. You see a list of the items it contains. 

4. Select Add Content. 
The Add Content to Milestone dialog window is displayed. 

5. In the Select Content field enter the first letters of the item name or folder name that contains the items. 

Alternatively, click  in the Browse & Select dialog window and mark the respective item. 

6. In the Insert after drop-down list, select the desired position. Click OK. 

7. Click OK. 

The item reference is now contained in the milestone. You see a confirmation in the Messages pop-up window 

at the bottom of the Dataroom window. 

 

13.5.2.2 Change Linked Item Versions in Milestones 

To change the linked version of an item contained in a milestone: 

1. In the Dataroom Explorer, open the Tasks folder. 

2. Move the mouse over the name of the item and click Details to the right of the item's name. 

The Details view is displayed. 

3. Select Edit. 
The Edit Milestone dialog window is displayed. You see a list of the items it contains. 

4. Select a linked item in the list. 

5. Open the Latest version drop-down list and select the version you want. 

6. Click OK. 

You see a confirmation in the Messages pop-up window at the bottom of the Dataroom window. 

The versions of the linked items are displayed in the milestone's Properties. 

To update all document references to the newest versions: 

1. In the Dataroom Explorer, open the Tasks folder. 

2. Move the mouse over the name of the item and click Details to the right of the item's name. 

The Details view is displayed. 

3. Select Edit. 
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The Edit Milestone dialog window is displayed. You see a list of the items it contains. 

4. Select Update linked versions. 

5. Confirm that you want to update the item references to the newest versions. 

The references contained in the milestone are now linked to the newest versions. 

6. Click OK. 

You see a confirmation in the Messages pop-up window at the bottom of the Dataroom window. 

The versions of the linked items are displayed in the milestone's Properties. 

 

13.5.2.3 Remove Item Reference from Milestones 

To remove an item reference from a milestone: 

1. In the Dataroom Explorer, open the Tasks folder. 

2. Move the mouse over the name of the item and click Details to the right of the item's name. 

The Details view is displayed. 

3. Select Edit. 
The Edit Milestone dialog window is displayed. You see a list of the items it contains. 

4. Move the mouse over the name af an item in the list and select Remove. 

The item is removed from the list. 

5. Click OK. 

You see a confirmation in the Messages pop-up window at the bottom of the Dataroom window. 

 

13.5.2.4 Rename Milestones 

To rename a milestone: 

1. In the Dataroom Explorer, open the Tasks folder. 

2. Move the mouse over the name of the item and click Details to the right of the item's name. 

The Details view is displayed. 

3. Select Modify > Rename. 

The Rename Dataroom Item dialog window is displayed. 

4. In the Name field, enter a new name. 

Note: The following characters must not be used in the name: \ / : * ? " < > § | # +  

Also, names must not consist of periods only (....), contain consecutive periods (e.g. Item..doc), and must not 

end with a period (e.g. Item.). 

5. Click OK. 

The milestone is displayed with the new name. You see a confirmation in the Messages pop-up window at the 

bottom of the Dataroom window. 
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13.5.2.5 Change Milestone Owner 

If you are the owner of a milestone, you can transfer the ownership of this milestone to a different Dataroom 

member. 

By default, the owner of an item in the Dataroom is the person who created the item. The owner can designate 

another Dataroom member as the owner. An item can only have one owner. 

Warning: The owner of an item always has all permissions, regardless of the permissions that have been granted 

to the groups to which the owner belongs. 

To change the owner of a milestone: 

1. In the Dataroom Explorer, open the Tasks folder. 

2. Move the mouse over the name of the item and click Details to the right of the item's name. 

The Details view is displayed. 

3. Select Organize > Permissions. 

The Dataroom Member Permissions dialog window is displayed. 

4. Select Change Owner. 
5. To select an owner, enter the first letters of the username in the field New Owner and select the desired owner. 

Alternatively, you can click  and select an owner in the Browse & Select dialog. 

6. Click OK. 

The new owner is shown at the bottom left of the Dataroom Member Permissions dialog window. You see a 

confirmation in the Messages pop-up window at the bottom of the Dataroom window. 

7. Click Close to return to the Details view. 

 

13.5.2.6 Change Milestone Due Date 

To change the due date of a milestone: 

1. In the Dataroom Explorer, open the Tasks folder. 

2. Move the mouse over the name of the item and click Details to the right of the item's name. 

The Details view is displayed. 

3. Select Edit. 
The Edit Milestone dialog window is displayed. 

4. If no due date has been selected, click No date selected. To change an existing due date, click on the date link 

next to Due Date. Select the new date from the calendar. As an option, you can define a fixed end time. Click 

OK. 

5. Click  to delete a due date. 
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6. Click OK. 

The new due date is displayed in the Details view. 

If a milestone has not been completed by the due date, the owner is notified by e-mail. 

 

13.5.2.7 Change Milestone Completion Attributes 

If your Dataroom Manager has defined attributes for documents and document collections, you can select 

completion attributes in a milestone. Completion attributes are used to define which attribute must be set for all 

documents and document collections in the milestone so that the milestone is reached (see Set Attributes on page 

117). 

To change the completion attributes of a milestone: 

1. In the Dataroom Explorer, open the Tasks folder. 

2. Move the mouse over the name of the item and click Details to the right of the item's name. 

The Details view is displayed. 

3. Select Edit. 
The Edit Milestone dialog window is displayed. 

4. Open the drop-down list next to Document Completion Attribute and select the completion attribute you want. 

5. Click OK. 

You see a confirmation in the Messages pop-up window at the bottom of the Dataroom window. 

 

13.5.2.8 Add or Change Milestone Description 

You can add a description to an item so that you can quickly see its content and its benefits. You see the description 

in the link's Details view and in the header of its Properties view. The description can be used to find items using 

full-text search (see The Dataroom's Search Function on page 66). 

To add a description to a milestone or change an existing one: 

1. In the Dataroom Explorer, open the Tasks folder. 

2. Move the mouse over the name of the item and click Details to the right of the item's name. 

The Details view is displayed. 

3. Select Modify > Add Description or Change Description. Alternatively, you can click on the existing 

description in the Details view. 

The Description dialog window is displayed. 

4. Enter the new description in the Description text box (maximum 3,000 characters). 

5. Click Save. 

The new description is displayed in the Details view. 
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13.5.2.9 Change Milestone Status 

You can change the status of a milestone from In Progress to Reached and vice-versa. 

To change the status of a milestone: 

1. In the Dataroom Explorer, open the Tasks folder. 

2. Move the mouse over the name of the item and click Details to the right of the item's name. 

The Details view is displayed. 

3. Select Overall Status. 

4.  Open the Status drop-down list and select the status you want. 

The milestone icon in front of the milestone name indicates the new status. You see a confirmation in the 

Messages pop-up window at the bottom of the Dataroom window. 

 

13.5.2.10 Set Attributes 

You can set attributes for a Dataroom item by activating or selecting them. Attributes are defined by your Dataroom 

Manager. 

To set attributes: 

1. In the Dataroom Explorer, open the folder containing the item to which you want to assign attributes. 

2. Move the mouse over the name of the item and click Details to the right of the item's name. 

The Details view is displayed. 

3. Select Modify > Set Attributes. 

The Set Attributes dialog window is displayed. 

4. Assign attributes to an item by activating or deactivating the corresponding options, or by selecting a value in 

the drop-down list, respectively. 

5. Click Save. 

The attributes are set for the item. You see a confirmation in the Messages pop-up window at the bottom of the 

Dataroom window. 

 

13.5.3 Send Milestones Securely 

Milestones can only be sent to Dataroom members, but not to external users. When a milestone is sent, a 

time-limited link to the milestone is sent and not the milestone itself. 
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Once you have sent a Dataroom item securely, you and the recipients receive a message. The message is shown 

in the Messages view. If the message is not marked as private, sent items are also visible for other Dataroom 

members in the Messages view. 

To send a milestone securely to a Dataroom member: 

1. In the Dataroom Explorer, open the Tasks folder. 

2. Select the milestone you want to send. 

3. Select Send Securely. 

The Send "[Name]" Securely dialog window is displayed. 

4. Specify this information: 

 Security Level: Milestones can only be sent with Maximum (Dataroom members) security. Only 

Dataroom members can see the milestone. 

 Private message (visible only to sender and recipients): Enable this option if you do not want the send 

operation to be visible to other Dataroom members. The send operation is nevertheless visible in the item 

history, but the message text is not (see Display Item History on page 123). Please note that this option is 

only visible, if your Dataroom Manager has enabled it. 

 Recipients: Select the Dataroom member you want to send the milestone to. To select a recipient, enter 

the first letters of the username in the Recipients field. Alternatively, you can click  and select a 

recipient in the Browse & Select dialog. Tip: Click the CC option that is displayed when moving the mouse 

over a recipient to send the message in copy (Cc) to this recipient. 

 Send myself a copy: Enable this option, if you want to receive a copy of the e-mail. 

 Subject: The name of the item sent is entered here by default. Overwrite this default text, if applicable. 

 Message: Enter a message text (maximum 3,000 characters). 

5. Click Send. 

The link to the milestone is sent by e-mail. You see a confirmation in the Messages pop-up window at the 

bottom of the Dataroom window. 

 

13.5.4 Close and Re-Open Milestones 

You can freeze a milestone with its current processing status and therefore close it. This freezes all documents and 

document collections in the milestone and closes tasks. 

You can re-open a closed milestone. This releases all tasks in the milestone for further processing. The documents 

and document collections in the milestone remain frozen but you can create new versions and edit these. To do this, 

it may be necessary to change the version linked with the milestone (see Change Linked Item Versions in 

Milestones on page 222). 
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To close a milestone, you need Modify Item and Manage Versioning permissions for all documents and document 

collections in the milestone as well as Modify Item permission for all tasks in the milestone. To check your 

permissions, open the Details view and select Organize > Permissions (see also Change Permissions for an Item 

on page 58). 

To close a milestone: 

1. In the Dataroom Explorer, open the Tasks folder. 

2. Move the mouse over the name of the item and click Details to the right of the item's name. 

The Details view is displayed. 

3. Select Modify > Close. 

The Close Milestone dialog window is displayed. 

You see the Description text box and the list of tasks that will be closed. If applicable, change the description of 

the milestone. 

4. Click OK. 

You see a confirmation in the Messages pop-up window at the bottom of the Dataroom window. 

To re-open a milestone: 

1. In the Dataroom Explorer, open the Tasks folder. 

2. Move the mouse over the name of the item and click Details to the right of the item's name. 

The Details view is displayed. 

3. Click Modify > Reopen. 

4. Confirm that you want to re-open the milestone. The milestone can then be edited again and all tasks contained 

in it can also be edited again. Linked documents and document collections will remain frozen and can be edited 

using the New Version option. 

You see a confirmation in the Messages pop-up window at the bottom of the Dataroom window. 

 

13.5.5 Move Milestones 

You can move one or more milestones into a different folder. You can move milestones only within the subfolders of 

the Tasks root folder and within a Dataroom. 

To move a single milestone: 

1. In the Dataroom Explorer, open the Tasks folder. 

2. Move the mouse over the name of the item and click Details to the right of the item's name. 

The Details view is displayed. 

3. Select Modify > Move. 

The Move "[Name]" dialog window is displayed. 
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4. To select a target folder, enter the first letters in the Target Folder field and click the desired folder. 

Alternatively, click  and select the target folder in the Browse & Select dialog. 

5. Click OK. 

The destination folder is displayed in the Folders view. You see a confirmation in the Messages pop-up 

window at the bottom of the Dataroom window. 

To move multiple milestones: 

1. In the Dataroom Explorer, open the Tasks folder. 

2. Click Select Multiple Items. 

3. Select the milestones you want to move. 

4. In the drop-down list, select the Move items option. 

5. Click Apply. 

The Move Selected Items dialog window is displayed. 

6. To select a target folder, enter the first letters in the Target Folder field and click the desired folder. 

7. Click OK. 

The destination folder is displayed in the Folders view. You see a confirmation in the Messages pop-up 

window at the bottom of the Dataroom window. 

 

13.5.6 Delete Milestones 

You can delete one or multiple milestones. To delete items, you need the Delete Item permission. 

Note: Deleted items are moved to the Recycle Bin so that you can restore them later if necessary (see Manage 

Recycle Bin on page 63). 

To delete one milestone: 

1. In the Dataroom Explorer, open the Tasks folder. 

2. Move the mouse over the name of the item and click Details to the right of the item's name. 

The Details view is displayed. 

3. Select Modify > Delete. 

4. Confirm the security prompt with OK. 

The milestone is moved to the Recycle Bin. You see a confirmation in the Messages pop-up window at the 

bottom of the Dataroom window. 

To delete multiple milestones: 

1. In the Dataroom Explorer, open the Tasks folder. 

2. Click Select Multiple Items. 
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3. Select the milestones you want to delete. 

4. In the drop-down list, select the Delete Items option. 

5. Click Apply. 

6. Confirm the security prompt with OK. 

The milestones are moved to the Recycle Bin. You see a confirmation in the Messages pop-up window at the 

bottom of the Dataroom window. 

 

13.6 Questions & Answers (Q & A) 

This feature provides support for confidential question & answer processes.  Such a process would be required, for 

example, in the due diligence phase of a corporate acquisition.  In contrast to a discussion, the Q&A allows you to 

regulate who can provide answers to questions, how questions get assigned and when answers can be 

released.  Answers in Q&A objects are not visible to non-Experts and non-Gatekeepers until they have been 

released.  This ensures that the Inquirer only gets an answer that has been properly reviewed. 

This feature allows users to ask questions about a folder, a document or a document collection. 

The Q&A process can be configured in your Dataroom Administration.  A typical Q&A workflow might look like this: 

A new question is forwarded to all Gatekeepers.  One of the Gatekeepers reviews the question and forwards it to 

the group of Experts whose area of expertise is relevant for the question. One Expert provides an answer to the 

question but then assigns it to another Expert for additional input.  This Expert adds his/her input and release the 

question back to the Gatekeeper who first reviewed it. The Gatekeeper checks the answers and releases the final 

answer to the inquirer. Depending on their group permissions, the Inquirer and the Experts may or may not be able 

to see each other. 

Experts can only answer questions that have been assigned. 

Gatekeepers are responsible for mediating the process in the Dataroom. Unlike Experts, their responsibility is not 

specific to certain Dataroom items. 

The following options are available to you, depending on the role assigned to you in a question & answer 
process: 
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Inquirer: Any Dataroom member who belongs to a group with the Submit Questions 
permission 

Ask a Question on page 231 

Expert: Any Dataroom member who belongs to a group with the Q&A Expert 
permission and has Edit Q&A Object permission for the respective 
Dataroom item 

Answer a Question on page 
233 

Gatekeeper: 

 

Any Dataroom member who belongs to a group with the Q&A Gatekeeper 
permission 

Answer a Question on page 
233 
Forward Question to an Expert 
on page 232 
Release Answer to the 
Inquirer on page 233 

 

 

13.6.1 Ask a Question 

You can ask a question about a Dataroom item. This is only possible if you have the permission to ask a question 

and when there is at least one expert for the item. 

To ask a question: 

1. Move the mouse over the name of the item and click Details to the right of the item's name. 

The Details view is displayed. 

2. To create a question for this folder, select Organize > Ask A Question in the functions menu. 

3. To create a question for a document or a document collection, select Organize > Ask A Question in the 

Details view (see Details View). 

4. The Ask A Question dialog window is displayed. 

 If there are already questions for the selected item, these are listed. Check to see if your question has 

already been asked. Click Ask Question if you want to ask a new question. You then see the input fields to 

write your question. 

 If no questions have been asked about the selected item yet, you see input fields to write your question. 

5. Enter your question in the Question input field. 

6. The following fields are optional: 

a. Describe your question more precisely in the Description input field (maximum 3,000 characters). 

b. You can display a frequently asked question with an answer for all users of the Dataroom. Proceed as 

follows: 

o Activate Mark as public. 

o Enter the corresponding answer in the Your Answer field. 

o If required, select an item that the question and answer refer to. Enter the first letters of the item name to 

do this. Then click on the item you want in the dialog window. 

7. All members of the Dataroom who can see the related item will receive an e-mail with the question and answer 

texts, as well as a link to the item. 
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8. Click Submit when you are done. 

9. You see a confirmation in the Messages pop-up window at the bottom of the Dataroom window. You can also 

find your question in the Messages view in your Outbox. 

10. As soon as your question is answered, you will receive a message in your Inbox. If a question is made public by 

an Expert or Gatekeeper, the question and answer will be displayed in All Messages. You can also use the 

Dataroom search feature to find Q&A items (see Search and Find). 

 

13.6.2 Forward a Question to an Expert or Gatekeeper 

Depending on how the Q&A workflow is configured in your Dataroom, questions may be automatically forwarded to 

all Gatekeepers or all relevant Experts in your Dataroom.  As a Gatekeeper, you could answer the question 

yourself or forward the question to a single expert, a group of experts or all experts on the respective item. If, 

however, questions in your Dataroom are configured to be automatically forwarded to experts, then you will only 

receive the answer when one of the experts has released it to you, the Gatekeeper group that you belong to or all 

Gatekeepers in the Dataroom.  In this case, you will see the Q&A item in the Messages view in your Inbox. After 

reviewing the question and the answer, you can decide to send it back to the Experts or release it to the Inquirer. Via 

the search function or the All Messages mailbox, you can get an overview of all open questions and, if necessary, 

intervene. 

To forward a question to an Expert or another Gatekeeper: 

1. In the Messages view, select Inbox or All Messages, and click the question you want. 

2. The Details view is displayed with the first lines of the question. 

3. Click Forward. 

4. The Forward Question dialog window is displayed. 

5. In the Forward to drop-down list select the Gatekeeper or Expert option. 

6. If you want to forward to a specific Gatekeeper/Expert, select the respective member. 

7. Optional: You can also choose to forward to a specific group of Gatekeepers/Experts or to all 

Gatekeepers/Experts. 

8. Click OK. 

9. You see a confirmation in the Messages pop-up window at the bottom of the Dataroom window. 

10. The question will no longer be displayed in the Messages view in your Inbox, but instead in your Outbox. 

Published questions and answers will be displayed in All Messages. 

11. The Expert(s) or Gatekeeper(s) that you forward the Q&A to will receive an e-mail with the question and see it in 

the Messages view in their Inbox. 
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13.6.3 Answer a Question 

If you have been assigned the expert role for a Dataroom item, you can answer questions about this item. You see 

the questions directed at you in the Messages view in your Inbox. 

The inquirer can only see the answer when the Gatekeeper has released it. 

To answer a question: 

1. Select the Messages view. 

2. Select Inbox. 

3. Select the desired question. 

4. The Details view for the question is displayed. 

5. Click Answer and enter the answer in the Your Answer field (maximum 3,000 characters). 

6. Optional: Select an item that you want to refer to with your answer. Enter the first letters of the item name to do 

this. Then click on the item you want in the window. 

7. Select the new status of the question: 

 Assigned to gatekeeper for review: Your answer is forwarded to the Gatekeeper. 

 Forwarded to another expert: Select this option if you want to forward the question to another expert. 

8. Optional: If you want to copy and edit the question and the answer, e.g. make them anonymous, in order to send 

them to other Dataroom members, activate Create Public Copy. A public copy is created and can be edited 

further in your Inbox. 

9. Click OK. 

10. You see a confirmation in the Messages pop-up window at the bottom of the Dataroom window. 

Note: The question will no longer appear in your Inbox but instead in your Outbox. Published questions and 

answers will appear in All Messages. 

 

13.6.4 Release Answer to Inquirer 

As a Gatekeeper you ensure that all questions are answered as quickly as possible and you check the quality of the 

answers. Depending on the Dataroom setting, you can answer questions about an item yourself, or it is your task to 

forward the questions to the expert or experts responsible for the item. Your Dataroom Manager can set a feature 

so that the questions are automatically forwarded to the experts. In this case you only receive the answer of the 

experts in the Messages view in your Inbox. You then have to forward the answer to the inquirer. Via the search 

function or the All Messages mailbox you also create an overview of the ongoing Q&A processes and, if necessary, 

you intervene in these processes. 
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To release an answer to an inquirer: 

1. Select the Messages view. Select Inbox and click the desired question. 

2. The Details view is displayed with the first lines of the question or the last answer. 

3. Click Open full view . 

4. You see the question and the expert's answer. 

5. The following options are available to you: 

 If you want to release and forward the answer to the inquirer, click Release. Confirm the security prompt 

with OK. The question and the last answer are therefore visible for the inquirer and all users from their 

group. The Q&A item can no longer be edited. 

 Click Answer (see Answer Question on page 233) if you want to process the expert's answer. You can 

forward the changed answer to an expert or gatekeeper by selecting the appropriate value for New Status 

(see Forward Question to an Expert or Gatekeeper on page 232), or set it to answered and give it back to 

the inquirer. 

Note: If Four-Eyes Review is activated you cannot set the answer you changed to answered and give it back to the 

inquirer. In this case forward the answer to another gatekeeper. 

 If you want to forward the expert's answer to another expert or another gatekeeper for checking, click 

Forward (see Forward Question to an Expert or Gatekeeper on page 232). 

6. Optional: If you want to copy and edit the question and the answer, e.g. make them anonymous, in order to send 

them to other Dataroom members, check Mark as public. A public copy of the Q&A will be created and can be 

found in the Messages view in your Inbox. 

7. Click OK. 

8. You see a confirmation in the Messages pop-up window at the bottom of the Dataroom window. 

9. The question will no longer be displayed in your Inbox, but instead in your Outbox. If you click on the question 

in your Outbox, you will see both the question and answer texts, the last modified date, and the Dataroom 

members who have modified the answer text. 

 

13.7 Tasks 

You can assign tasks to Dataroom members. General tasks that do not refer to any specific document are stored in 

the Tasks folder or in one of its subfolders. 

Note: The folder for general tasks is called Tasks by default. You can, however, also rename the folder, like all 

other folders. 

You can also create tasks for a specific document. Another type of tasks are the structured tasks. To use these you 

need specific templates created by the Dataroom Manager. 
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A task with the In Progress status is indicated by this icon. 

 
A task with the Complete status is indicated by this icon. 

 
A task with the Declined status is indicated by this icon. 

 

13.7.1 Create a Task 

You can create General tasks that do not refer to any specific document are stored in the Tasks folder or in one of 

its subfolders. You can also create tasks for a specific document. 

Note: The folder for general tasks is called Tasks by default. The folder in your Dataroom may possibly have a 

different name. 

To create a task for a tasks folder: 

1. Click the Tasks folder or one of its subfolders in the Dataroom Explorer. 

The items are displayed in the Folders view. 

2. Click the direct action Create Task. 

The Create Task in "[folder name]"dialog window is displayed. 

3. Specify this information: 

 Name: Custom name of the task. 

Note: The following characters must not be used in the name: \ / : * ? " < > § | # +  

Also, names must not consist of periods only (....), contain consecutive periods (e.g. Item..doc), and must not end 

with a period (e.g. Item.). 

 Description: Custom description of the task. The description is displayed in the Details View. The 

description can be used to find items using the full-text search (maximum 3,000 characters) (see The 

Dataroom's Search Function on page 66). 

 Due Date: Specify when a task has to be completed. If a task has not been completed by the due date, the 

contributors and you are reminded by e-mail and the due date is displayed red in the task's display. You can 

also select the end time in the drop-down lists for hours and minutes.  

 Add Collaborators: Dataroom members that should contribute to the task. The task is listed in the 

Messages view in the recipient's Inbox. The recipient also receives an e-mail with the message and a link 

to the task. To select a recipient, enter the first letters of the username in the Recipients field. Alternatively, 

you can click  and select a recipient in the Browse & Select dialog. 

 Place Results In: Via the results input field you can specify where the result is to be stored. This can, for 

example, be a folder in which the Dataroom members that are involved with the task are to store the results 
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documents. To select a target folder, enter the first letters in the Target Folder field and click the desired 

folder. Alternatively, click  and select the target folder in the Browse & Select dialog. 

4. Click OK. 

The new task is displayed in the folder list.You see a confirmation in the Messages pop-up window at the 

bottom of the Dataroom window. 

 

To create a task for a document: 

1. Move the mouse over the name of the item and click Details to the right of the item's name. 

The Details view is displayed. 

2. Select Organize > Add Task. 

The Add Task for a Document dialog window is displayed. 

3. Specify this information: 

 Name: Custom name of the task. 

Note: The following characters must not be used in the name: \ / : * ? " < > § | # +  

Also, names must not consist of periods only (....), contain consecutive periods (e.g. Item..doc), and must not end 

with a period (e.g. Item.). 

 Description: Custom description of the task. The description is displayed in the Details View. The 

description can be used to find items using the full-text search (maximum 3,000 characters) (see The 

Dataroom's Search Function on page 66). 

 Due Date: Specify when a task has to be completed. If a task has not been completed by the due date, the 

contributors and you are reminded by e-mail and the due date is displayed red in the task's display. You can 

also select the end time in the drop-down lists for hours and minutes.  

 Add Collaborators: Dataroom members that should contribute to the task. The task is listed in the 

Messages view in the recipient's Inbox. The recipient also receives an e-mail with the message and a link 

to the task. To select a recipient, enter the first letters of the username in the Recipients field. Alternatively, 

you can click  and select a recipient in the Browse & Select dialog. 

 Place Results In: Via the results input field you can specify where the result is to be stored. This can, for 

example, be a folder in which the Dataroom members that are involved with the task are to store the results 

documents. To select a target folder, enter the first letters in the Target Folder field and click the desired 

folder.  

4. Alternatively, click  and select the target folder in the Browse & Select dialog. 

5. Click OK. 

You see a confirmation in the Messages pop-up window at the bottom of the Dataroom window. 
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13.7.2 Complete Tasks 

If you have received a task by e-mail, click the link in your e-mail to proceed to the task, process it, and therefore 

complete it. Alternatively, select the Messages view and select Inbox. New tasks might also be displayed on the 

Info view. 

You should change your contribution task as soon as you have completed a task: 

• See Change Your Task Status on page 237 

• See Change Your Structured Task Status on page 238 

 

13.7.2.1 Change Your Task Status 

To change the task status from the Details View: 

1. Move the mouse over the name of the item and click Details to the right of the item's name. 

The Details view is displayed. 

2. Click the Task Status. 

The Change Task Status dialog is displayed. 

3. Select one of the following options from the Status drop-down list: 

 Done: Select Done if you have completed the task. 

 Not done: Select Not Done if you do not want to accept the task or cannot complete it. 

4. In the Comment input field, you can provide the task organizer with additional details about what you did or why 

you are declining the task. 

5. Click OK. 

You see a confirmation in the Messages pop-up window at the bottom of the Dataroom window. 

Note: If you want to change your status on the task again, open the task in your Inbox again and change the status. 

If you do not see options for changing your status, then the overall status of the task has already been changed to a 

final status. 

To change the task status from the Messages View: 

1. Click the link in your e-mail. Alternatively, select the Messages view and select Inbox. 

2. Log in to your Dataroom. 

The task is displayed in the Messages View. 

3. Click Change Task Status. 
The Change Task Status dialog is displayed. 

4. Select one of the following options from the Status drop-down list: 

 Done: Select Done if you have completed the task. 
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 Not done: Select Not Done if you do not want to accept the task or cannot complete it. 

5. In the Comment input field, you can provide the task organizer with additional details about what you did or why 

you are declining the task. 

6. Click OK. 

You see a confirmation in the Messages pop-up window at the bottom of the Dataroom window. 

7. If required, click the Place Results Here link to open the specified folder and store your results document there 

(see Modify Task Results on page 244). 

 

13.7.2.2 Change the Overall Status of a Task 

The overall status of a task can be changed manually or can be automatically triggered when enough collaborators 

have responded to the task. 

• If the contribution status of the majority of Dataroom members involved is set to Done, the overall status is 

automatically set to Completed. 

• If the contribution status of the majority of Dataroom members involved is set to Not Done, the overall status is 

automatically set to Declined. 

• If the result is not calculated immediately, the Task Organizer must set the task's overall status manually. 

To change the overall status of a task: 

1. Move the mouse over the name of the item and click Details to the right of the item's name. 

The Details view is displayed. 

2. Click Overall Status. 

This option is by default a direct action in the header of the Details View. 

3. Select the required status from the Status drop-down list. 

4. Confirm the security prompt with OK. 

 

13.7.2.3 Change Your Structured Task Status 

As the owner you can change the overall status of a structured task, as long as all Dataroom members involved with 

the task have not completed their part and therefore have not changed their contribution status. 

If several Dataroom members are involved in a task and they have completed their part of the task, change the 

contribution status of the structured task. You change the contribution status by selecting one of the answer options 

specified by the Dataroom Manager and therefore complete your part of the structured task. If all Dataroom 

members involved have completed their part of the task, the overall status of the task changes automatically. 

Note: Once a structured task changes to an approved or rejected status, its status can no longer be changed. 
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To change the contribution status of a structured task: 

1. Select the Messages view.  

2. In the Inbox, select the desired task. 

The message's Details view is displayed. You see the answer options. 

3. Click Change Task Status. 

The Confirm Status Change dialog window is displayed. 

4. Select one of the answer options from the Status drop-down list. 

5. In the Comment input field, you can provide the task organizer with additional details about what you did or why 

you are declining the task. 

6. Click OK. 

You see a confirmation in the Messages pop-up window at the bottom of the Dataroom window. 

To change the overall status of a structured task: 

1. Select the Messages view.  

2. In the Outbox, select the desired task. 

The message's Details view is displayed. 

3. Click Properties. 

4. Click Overall Status. This option is a direct action, located in the header. 

The Change Task Status dialog is displayed. 

5. Select the desired status from the Status drop-down list: 

 Fulfilled: For a positively completed task. 

 Unfulfilled: For a negatively completed task. 

6. Confirm the security prompt with OK. 

You see a confirmation in the Messages pop-up window at the bottom of the Dataroom window. 

 

13.7.3 Structured Tasks 

Depending on the Dataroom setting, you have the option of creating structured tasks for specific documents. 

Structured tasks are templates created by the Dataroom Manager for specific, recurring types of tasks, for which 

there can be a positive and a negative answer. The task name and definition have already been proposed by the 

Dataroom Manager . The Dataroom Manager also defines the formulations for a positive and a negative tasks 

completion. The documents that you create a structured task for are frozen when the task is created. 

Application options that make sense for structured tasks include, for example, release processes. Your Dataroom 

Manager might possibly create a structured task with the name Release Document and define Released as a 

positive answer and Not Released as a negative answer. 
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To check if a structured task can be created for a document: 

1. Move the mouse over the name of the item and click Details to the right of the item's name. 

The Details view is displayed. 

2. If the option Organize > "Structured Task Name" is available in the document's Details view, e.g. Release 
Document, you can create a structured task for the document. 

3. You need the permission to change versioning to be able to create structured tasks for a document that is not 

frozen yet, as the document will be frozen. To check your permissions, open the Details view and select 

Organize > Permissions (see also Change Permissions for an Item on page 58). 

To create a structured task for a document: 

1. Move the mouse over the name of the item and click Details to the right of the item's name. 

The Details view is displayed. 

2. Select Organize > "Structured Task Name" from the Details view. 

3. Confirm the prompt with OK. If the document is already frozen, the prompt doesn't apply. 

4. The Start Process: Structured Task 1 dialog window is displayed. 

5. The Name input field is already filled. You have the option of overwriting the name.  

Note: The following characters must not be used in the name: \ / : * ? " < > § | # +  

Also, names must not consist of periods only (....), contain consecutive periods (e.g. Item..doc), and must not end 

with a period (e.g. Item.). 

6. The Description input field may also be already filled. You can overwrite or extend the description (maximum 

3,000 characters). Note: The description can be viewed via All Messages when you click on the task. Your text 

will also be visible to authorized users in Watchlist and Dataroom digests and in any other Dataroom function 

that accesses the history function. 

7. Optional: Select a due date (see Select Date). on page 44  

Note: If a structured task has not been completed by the due date, the owner is notified by e-mail and the due 

date is displayed red in the task's display. 

8. Enter the Dataroom members who are to take part in the task as recipients in the Add Collaborators input field 

(see Select Recipients on page 44). The task is displayed in the Messages view, in the recipient's Inbox. The 

recipient also receives a notification by e-mail. 

9. Click Next. 
10. Review your specified input. Click Finish to create the structured task. 

11. You see a confirmation in the Messages pop-up window at the bottom of the Dataroom window. 
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13.7.4 Create Events for Structured Tasks 

You can create events for your structured tasks to create reminders, for example. For this, the Add Event action is 

available in the Properties screen of a structured task. 

To add an event for a structured task: 

1. Open the Messages view. 

2. Open your Inbox and select the structured task from the list. 

3. At the top-right corner, select Properties. 

4. Select Organize > Add Event. 
The Create/Change Event dialog window is prefilled with the most important task information: 

 The name of the event, which is the name of the task. 

 The description of the event, which is the description of the task. 

 The end date of the event, which is the task’s due date. 

 The start date of event , which is the task’s due date minus one hour. 

5. If applicable, enter further data. 

6. Click Save. 

The structured task is now shown as an event in the Dataroom calendar. 

 

13.7.5 Send Tasks Securely 

Tasks can only be sent to Dataroom members, but not to external users. When a task is sent, a time-limited link to 

the task is sent and not the task itself. 

Once you have sent a Dataroom item securely, you and the recipients receive a message. The message is shown 

in the Messages view. If the message is not marked as private, sent items are also visible for other Dataroom 

members in the Messages view. 

To send a task securely to a Dataroom member: 

1. In the Dataroom Explorer, open the Tasks folder. 

2. Move the mouse over the name of the item and click Details to the right of the item's name. 

The Details view is displayed. 

3. Select Send Securely. 

The Send "[Name]" Securely dialog window is displayed. 

4. You can specify the following filter criteria: 

 Security Level: Tasks can only be sent with Maximum (Dataroom members) security. Only Dataroom 

members can see the task. 
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 Private message (visible only to sender and recipients): Enable this option if you do not want the send 

operation to be visible to other Dataroom members. The send operation is nevertheless visible in the item 

history, but the message text is not (see Display Item History on page 123). Please note that this option is 

only visible, if your Dataroom Manager has enabled it. 

 Recipients: Select the Dataroom member you want to send the task to. To select a recipient, enter the first 

letters of the username in the Recipients field. Alternatively, click  and select the target folder in the 

Browse & Select dialog. Tip: Click the CC option that is displayed when moving the mouse over a recipient 

to send the message in copy (Cc) to this recipient. 

 Send myself a copy: Enable this option, if you want to receive a copy of the e-mail. 

  Subject: The name of the item sent is entered here by default. Overwrite this default text, if applicable. 

 Message: Enter a message text (maximum 3,000 characters). 

5. Click Send. 

The link to the task is sent by e-mail. You see a confirmation in the Messages pop-up window at the bottom of 

the Dataroom window. 

 

13.7.6 Change Task Properties 

You can only change the properties of a task as long as the task has not been completed. With structured tasks you 

can only change the Dataroom members that are involved with the task. 

You can modify the following properties: 

• Name 

• Owner 

• Due date 

• Linked item 

• Description 

• The Dataroom members involved with the task 

 

13.7.6.1 Rename Tasks 

To rename a task: 

1. Move the mouse over the name of the item and click Details to the right of the item's name. 

The Details view is displayed. 

2. Select Modify > Rename. 

The Rename Dataroom Item dialog window is displayed. 

3. In the Name field, enter a new name.  
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Note: The following characters must not be used in the name: \ / : * ? " < > § | # +  

Also, names must not consist of periods only (....), contain consecutive periods (e.g. Item..doc), and must not 

end with a period (e.g. Item.). 

4. Click OK. 

The task's new name is displayed in the header of the All Messages view. You see a confirmation in the 

Messages pop-up window at the bottom of the Dataroom window. 

 

13.7.6.2 Change Task Owner 

If you are the owner of a task, you can transfer the ownership of this task to a different Dataroom member. 

By default, the owner of an item in the Dataroom is the person who created the item. The owner can designate 

another Dataroom member as the owner. An item can only have one owner. 

Warning: The owner of an item always has all permissions, regardless of the permissions that have been granted 

to the groups to which the owner belongs. 

To change the owner of a task: 

1. Move the mouse over the name of the item and click Details to the right of the item's name. 

The Details view is displayed. 

2. Select Organize > Permissions. 

The Dataroom Member Permissions dialog window is displayed. 

3. Select Change Owner. 
4. To select an owner, enter the first letters of the username in the field New Owner and select the desired owner. 

Alternatively, you can click  and select an owner in the Browse & Select dialog. 

5. Click OK. 

The new owner is shown at the bottom left of the Dataroom Member Permissions dialog window. You see a 

confirmation in the Messages pop-up window at the bottom of the Dataroom window. 

6. Click Close to return to the Details view. 

 

13.7.6.3 Change Task Due Date 

You can change the due date for an item. 

Note: If a task or a milestone has not been completed by the due date, the owner is notified by e-mail and the due 

date is displayed red in the item view of the task or milestone. 
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To change the due date: 

1. Move the mouse over the name of the item and click Details to the right of the item's name. 

The Details view is displayed. 

2. Select Organize > Change Due Date. 

3. If a due date is not yet available, select the direct action Due on and select Click here to select a due date. 

You can also select the end time in the drop-down lists for hours and minutes. Click  to delete a due date. 

The change is shown in the Details view next to Due Date. You see a confirmation in the Messages pop-up 

window at the bottom of the Dataroom window. 

 

13.7.6.4 Change Task Result Link 

You can change the Results item of a task. The Results item is the item in which the results of the task are to be 

visible. This can, for example, be a folder in which the Dataroom members that are involved with the task are to 

store their results documents. 

To change the results of a task: 

1. Move the mouse over the name of the item and click Details to the right of the item's name. 

The Details view is displayed. 

2. Select the View > Properties.  

3. In the Related Dataroom Items area of the Properties view, click Change Results Location. 

The Change Results Location dialog is displayed. 

4. To select a target folder, enter the first letters in the Target Folder field and click the desired folder. 

Alternatively, click  and select the target folder in the Browse & Select dialog. 

5. Click OK. 

You see a confirmation in the Messages pop-up window at the bottom of the Dataroom window. 

 

13.7.6.5 Add or Change Task Description 

You can add a description to an item so that you can quickly see its content and its benefits. You see the description 

in the link's Details view and in the header of its Properties view. The description can be used to find items using 

full-text search (see The Dataroom's Search Function on page 66). 

To add a description to a task or change an existing one: 

1. In the Dataroom Explorer, open the Tasks folder. 

2. Move the mouse over the name of the item and click Details to the right of the item's name. 

The Details view is displayed. 
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3. Select Modify > Add Description or Change Description. Alternatively, you can click on the existing 

description in the Details view. 

The Description dialog window is displayed. 

4. Enter the new description in the Description text box (maximum 3,000 characters). 

5. Click Save. 

The new description is displayed in the Details view. 

 

13.7.6.6 Change Contributing Dataroom Members 

You can change the Dataroom members that are involved with a task. 

To add a Dataroom member to a task: 

1. Move the mouse over the name of the item and click Details to the right of the item's name. 

The Details view is displayed. 

2. Click View > Properties. 

The Properties view is displayed. The Dataroom members involved with the task are listed under Status 
Information > Collaborators. 

3. To add Dataroom members, click Add Collaborator. To select a new contributer, enter the first letters of the 

user name in the field Add Collaborator. Alternatively, you can click  and select a recipient in the Browse & 
Select dialog. 

The new collaborator is displayed in the Collaborators list. 

To remove a Dataroom member from a task: 

1. Move the mouse over the name of the item and click Details to the right of the item's name. 

The Details view is displayed. 

2. Click View > Properties. 

The Properties view is displayed. The Dataroom members involved with the task are listed under Status 
Information > Collaborators. 

3. Move the mouse over the name of the Dataroom Member and click Remove Collaborator. 
4. Confirm the security prompt with OK. 

The collaborator is no longer displayed in the Collaborators list. 
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13.7.7 Assign Tasks to a Milestone 

You can assign tasks to a milestone. The tasks are then part of the package that has to be processed to reach the 

milestone. 

You must edit the milestone in order to assign tasks to it (see Edit Milestones). 

 

13.7.8 Move Tasks 

You can move one or more tasks into a different folder. You can move tasks only within the subfolders of the Tasks 

root folder and within a Dataroom. 

To move one single task: 

1. In the Dataroom Explorer, open the Tasks folder. 

2. Move the mouse over the name of the item and click Details to the right of the item's name. 

The Details view is displayed. 

3. Select Modify > Move. 

The Move "[Name]" dialog window is displayed. 

4. To select a target folder, enter the first letters in the Target Folder field and click the desired folder. 

Alternatively, click  and select the target folder in the Browse & Select dialog. 

5. Click OK. 

The destination folder is displayed in the Folders view. You see a confirmation in the Messages pop-up 

window at the bottom of the Dataroom window. 

To move multiple tasks: 

1. In the Dataroom Explorer, open the Tasks folder. 

2. Click Select Multiple Items. 

3. Select the tasks you want to move. 

4. In the drop-down list, select the Move items option. 

5. Click Apply. 

The Move Selected Items dialog window is displayed. 

6. To select a target folder, enter the first letters in the Target Folder field and click the desired folder. 

Alternatively, click  and select the target folder in the Browse & Select dialog. 

7. Click OK. 

The destination folder is displayed in the Folders view. You see a confirmation in the Messages pop-up 

window at the bottom of the Dataroom window. 
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13.7.9 Delete Tasks 

You can delete one or multiple tasks. To delete items, you need the Delete Item permission. 

Note: Deleted items are moved to the Recycle Bin so that you can restore them later if necessary (see Manage 

Recycle Bin on page 63). 

To delete one task: 

1. Open the Messages view. 

2. Select the task you want to delete. 

3. Select Properties. 

4. Select Modify > Delete. 

5. Confirm the security prompt with OK. 

The task is moved to the Recycle Bin. You see a confirmation in the Messages pop-up window at the bottom of 

the Dataroom window. 

To delete multiple tasks: 

1. In the Dataroom Explorer, open the Tasks folder. 

2. Click Select Multiple Items. 

3. Select the tasks you want to delete. 

4. In the drop-down list, select the Delete Items option. 

5. Click Apply. 

6. Confirm the security prompt with OK. 

The tasks are moved to the Recycle Bin. You see a confirmation in the Messages pop-up window at the 

bottom of the Dataroom window. 

 

13.7.10 Display Item History for Task 

You can display the item history for a task. In the item history you see who created the item and which user 

performed an action on the item and when. 

To display the item history for a task: 

1. Move the mouse over the name of the item and click Details to the right of the item's name. 

The Details view is displayed. 

2. Select View > History. 

In the History Details dialog window you see the history of the task. 
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14 Glossary 

A 
Attributes 

Attributes are designed to classify Dataroom items. They can be used to indicate the processing status 

of items. The Dataroom Manager defines the names and possible values of the attributes. Dataroom 

members set attributes for specific items by activating or selecting them. 

When working with Milestones, users can set "Completion Attributes". In this case, the completion 

attributes are used to define which attribute must be set for all documents and document collections 

contained in the milestone so that the milestone is reached and is therefore "complete". 

Example: Your Dataroom Manager has defined the To be checked and Released attributes for 

documents. You create a Release Checked Documents milestone. You include all documents that are 

to be checked in the milestone. If you want that the milestone is be reached when the Released attribute 

is set for all documents included, select Released as Document Completion Attribute. When the 

desired attribute is set for all milestone documents and all tasks in the milestone have been set to the 

Complete status, your milestone is automatically set to the Complete status. 
 

R 
Reference Date 

The reference date of an item defines, together with the Time-constrained Access parameter defined 

in a user's profile, whether this user has access to a Dataroom  item. As long as the reference date falls 

within the defined Time-constrained Access period, the user may access the item. 

Example: 

The user John Smith has a Time-constrained Access period defined in his User Profile  which starts 

on 01 Sept 2014 and ends on 31 Oct 2014. The Dataroom item Document1 has the reference date  31 
Aug 2014, the document Document2 has the reference date 20 Sept 2014. As the reference date of 

Document1 is outside of the defined access period John Smith cannot access Document1. However, 

John Smith can access Document2 as its reference date falls within the defined access period. 
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S 
Stemming 

The stemming algorithm lets you reduce each input word to its basic root or stem (e.g. ‘walking’ to ‘walk’) 

so that variations on a word (‘walks’, ‘walked’, ‘walking’) are considered equivalent when searching. The 

stemming algorithm depends on the search index language (stemming language) selected. Please note 

that the full-text search only supports the languages English, German, and French. 
 

W 
Wildcard 

An asterisk * that can be used to search for a part of the search term or a word with differing endings. 

Examples for searching with the wildcard character *: 
 

Entry Result 

Documen* 

Documentation07.doc, Document_for_review.xls, 
DocumentCollection_Discussion, Document.doc 

With a full-text search, all items that, for example, contain the terms, Document, 
Document Structure or Documentation, are also displayed. 

*.doc 
All Word Document type items, for example, Document.doc, Letter Template.doc 

or Circular_to_All.doc. 

*@emailxyz.com 

All items that have been changed by the Dataroom members with an e-mail 

address of the emailxyz.com domain, e.g. by the Dataroom member with the 

e-mail address, bl@emailxyz.com. 
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