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P R E F A C E

Contents and Conventions

P.1 Introduction

This preface contains the following information:

e Section P.2 discusses the overall scope of e Section P.4 illustrates and describes
the manual. conventions that appear in the manual.

e Section P.3 briefly summarizes the
contents of the manual.

P.2  Scope of the Manual

This manual discusses the MPMS MultiVu application, which is the software running the Magnetic
Property Measurement System (MPMS) and the MPMS options. This manual describes how you
install and how you use MPMS MultiVu.

The MPMS MultiVu application must run on Windows 95. This manual assumes you are familiar
with Windows 95.

For information about the MPMS hardware, refer to the MPMS Hardware Reference Manual. For
specific information about any of the MPMS options, refer to the appropriate option manual.

P.3 Contents of the Manual

e  Chapter 1 introduces the MPMS MultiVu e  Chapter 4 discusses MPMS MultiVu
application. data files.

e  Chapter 2 discusses the MPMS MultiVu e  Chapter 5 discusses MPMS MultiVu
interface. sequence files and sequence operation.

e  Chapter 3 explains how to use MPMS e  Chapter 6 discusses MPMS MultiVu
MultiVu to take a sample measurement. sequence commands.
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Section P.4

Conventions in the Manual

Preface
Contents and Conventions

e Chapter 7 explains how to use MPMS e Appendix A explains how to install
MultiVu to perform basic system MPMS MultiVu.
operations.

o Chapter 8 explains how to use MPMS e Appendix B explains the format of
MultiVu to perform diagnostic functions. MPMS MultiVu data files.

P.4

Xiv

Conventions in the Manual

File menu

File»Open
.dat
<Enter>

<Alt+Enter>

1
\%
4

Bold text distinguishes the names of menus, options, buttons, and panels appearing
on the PC monitor.

The » symbol indicates that you select multiple, nested software options.
The Courier font distinguishes code and the names of files and directories.
Angle brackets distinguish the names of keys located on the PC keyboard.

A plus sign connecting the names of two or more keys distinguishes keys you press
simultaneously.

A pointing hand introduces a supplementary note.

An exclamation point inside an inverted triangle introduces a cautionary
note.

A lightning bolt inside an inverted triangle introduces a warning.
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C HAPTER 1

Introduction to MPMS MultiVu

1.1

Introduction

This chapter contains the following information:

e Section 1.2 presents an overview of the e Section 1.3 explains how to start up
MPMS MultiVu application. MPMS MultiVu.

1.2

NOTE

1.2.1

Overview of the MPMS MultiVu Application

MPMS MultiVu is a 32-bit, Windows 95—-based application that controls and monitors the operation
of the MPMS hardware and the operation of installed MPMS options. MPMS MultiVu integrates all
system operations into one versatile and easy-to-use Windows 95 interface (see figure 2-1). System
operation is simplified; multiple commands that open files, run measurements, or set parameters are
always enabled. The control center and status bar in the MPMS MultiVu interface always display
status information.

MPMS MultiVu functions like any Windows 95 application and uses all Windows 95 conventions.
Windows 95 utilities may be used to control and manage MPMS MultiVu file folders without exiting
MPMS MultiVu. MPMS MultiVu may run simultaneously with other applications.

This manual generally describes one method of performing a specific task in
MPMS MultiVu. However, different MPMS MultiVu commands can often
be used to perform the identical task. As you work with MPMS MultiVu,
you will discover multiple ways of performing identical tasks.

Immediate Mode and Sequence Mode Operation

MPMS MultiVu supports manual, or immediate, tasks and automated, or sequence, tasks. Menu
options and control center commands execute immediately. Sequence commands execute only

when the sequence file in which the commands are included runs, but while the sequence runs, the
commands are executed automatically. If you select a measurement command in the MPMS MultiVu
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Section 1.2

Overview of the MPMS MultiVu Application

1.2.2

1.2.3

Chapter 1

Introduction to MPMS MultiVu

Measure menu, you are taking a measurement in immediate mode. If you add a measurement
sequence command to a sequence file and then run the sequence, you are taking a measurement

in sequence mode.

Data Viewing

MPMS MultiVu offers tremendous flexibility in data-viewing options. When you open a data file, you
see a plot of the actual data stored in the file. You can modify the appearance of the graph view of the
file and select which types of data are plotted in the graph. You can also use tables or a text editor to
examine the data, and you can import the data file into another graphics application. MPMS MultiVu

automatically saves all system-generated data to data files.

Comparison with the MPMSR2 DOS Software

MPMS MultiVu simplifies many of the tasks performed in the MPMSR2 DOS software and includes

new features that make it easier to work with the MPMS.

Table 1-1. New Features in MPMS MultiVu

MANUAL
TASK WHAT MPMS MULTIVU DOES REFERENCE
Storing Data Stores data in data files and prevents data files Section 4.2
from being overwritten. Allows data files to be Section 4.3
opened at any time.
Viewing Data Allows graph of data file to be modified and data Section 4.5
to be examined in different viewing formats. Section 4.6
Automating Operation | Edits, executes, and controls sequence files. Section 5.2
Section 5.4

Recording Events Includes event log that records error, information,
and sequence events.

Section 7.8.6

Recording System Data | Includes environment log file that can store system
data indefinitely.

Section 4.3.3

parameters and allow parameters to be modified.

Tuning SQUID Allows SQUID coils to be tuned automatically. Section 7.5

Running Control Loop | Includes scan sequence commands that create Section 6.3
execution loops.

Performing Diagnostics | Includes Diagnostics dialogs that list all diagnostic | Chapter 8

MPMS MultiVu allows you to convert MPMSR2 DOS sequence files and data files to the MPMS

MultiVu format.

. Select the Utilities» Convert Sequence menu option to convert an MPMSR2 DOS sequence.
. Select the Utilities» Convert Data File menu option to convert an MPMSR2 DOS data file.

MPMS MultiVu Application User’s Manual
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Chapter 1 Section 1.3
Introduction to MPMS MultiVu Starting Up MPMS MultiVu

1.3 Starting Up MPMS MultiVu

1. Do one of the following: (a) select the MPMS MultiVu icon that is on the desktop or (b) open
the Windows 95 Start menu and then locate and select the MPMS MultiVu option. The MPMS
MultiVu option may be located in the Programs»Quantum Design folder.

2. Wait for MPMS MultiVu to start up. The MPMS MultiVu interface opens, and in the center of
the interface, the System Startup dialog box appears. The System Startup dialog box identifies
each task the system performs as part of start-up. The dialog box disappears as soon as start-up
is complete.

System startup
@ |ritialization complete

Figure 1-1. System Startup Dialog Box
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C HAPTER 2

MPMS MultiVu Interface

2.1

Introduction

This chapter contains the following information:

e  Section 2.2 summarizes the function e Section 2.3 discusses the main features
of the MPMS MultiVu interface. of the MPMS MultiVu interface.

2.2

2.2.1

Function of the MPMS MultiVu Interface

Menu options and command buttons in the MPMS MultiVu interface perform all manual and
automated MPMS tasks. Immediate instrument status feedback information displayed in the interface
indicates the current system status. The interface allows immediate control of the MPMS for
performing a wide variety of standard tasks, such as changing the temperature or magnetic field,
running measurements, or logging system data. The interface also allows most functions of the
MPMS and the MPMS options to be automated by using a series of simple commands, called a
sequence. MPMS MultiVu provides the sequence editor and the commands that initiate and control
the running sequence.

The MPMS MultiVu interface simplifies data collection and data viewing. Data can be viewed in a
graphic, tabular, or raw data format. Data can be viewed in real time during automated operation, or it
can be viewed after it has been collected.

MDI Application Interface

MPMS MultiVu is a multiple document interface (MDI) Windows application. In MPMS MultiVu,
multiple documents may be open for viewing and editing at any one time, and a single document can
be viewed in multiple ways. For example, a data file can be viewed in a graph, table, record, or raw
data window. Each different view presents the same information in a unique manner. The name of
the active document appears in the title bar of the main MPMS MultiVu window. To activate a
document, you simply click anywhere within its window.
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Features of the MPMS MultiVu Interface

Chapter 2

MPMS MultiVu Interface

23

Tool Bar ——> D[B[H| @[] & |ml@| 5| »[1]=|8] 2]

Features of the MPMS MultiVu Interface

The MPMS MultiVu menu options and command buttons provide multiple ways of performing many
basic tasks, such as opening files and running sequences. The menu options and command buttons that
are available depend on the active file and the task being performed and also on the installed hardware
options. Figure 2-1 illustrates the basic elements of the MPMS MultiVu interface. Other windows

may be visible, depending on the task being performed.

B MPMS Multivu Application - Sequencel_seq - Simulation Mode
File Edt “iew Sample Seguence Center Measure Graph nstrument  Utilities  Window Help

Sample: B Graph View - M vs Angle Permanent Magnet.
SRR MPRS DC M it
easurams
Install | Change 0.04,
Control Selected Sequence:
Cent H Sequencel. seq
enter
E dit | Change \
Seguence Baze 0.0z
Drata File Name: =
_vs_fngle_Pemane 2
w
Change T Line Mumber: 10
: 0 Set Magnetic Field 10000.00 Oe, Oscilate, Hi Res Disabled
Sequence Status: = W aitfor Field:Stable Delay:10secs
|dle = Iritialize Transport
= DC Center Parameters: 4.00 cm, 32 pts, AutoRing, Longitudinal, ¥-range Na, track:0n
= OC Center
E Automaticaly Adjust Sample Position
Scan Temp from 20.00K. to 100.00K at 10.000K./rin in 51 steps [1.60 K/step) Sweep
Fun Fause -0.02 \ Meazure DC: 4.00 cm, 32 pts, 5 scane, AutoRing, Long, lterative Req., track:Yes, laWZNﬁW_
End Scan
Aot | Lack iE
0% 100
Rotatior

Status Bar ———> ‘ }
\

2-2

Sequence Idle

| Target field: 0.000e | Systern 290.00K 12.2kPa 100% Hed

<nongr

Reciiculating

<nones

|
| Actual field: 0.00 0 |5t 290.00K, 10.00K/min |
|

[ State: Stable | State: Stable EC:Autn Mot Filing

Figure 2-1. MPMS MultiVu Interface
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Chapter 2 Section 2.3
MPMS MultiVu Interface Features of the MPMS MultiVu Interface
2.3.1 Menu Bar
All MPMS MultiVu functions are accessible through the menus in the menu bar. The available
menus and menu options vary, based on the current task, active file, and installed MPMS options.
Some options add items to the menus.
Table 2-1. MPMS MultiVu Menus
MENU FUNCTION
File Contains standard Windows commands that create, open, or close files.
Edit Contains standard Windows editing commands that edit sequence files.
Menu is available only when sequence file is active.
View Options show or hide parts of interface or select data-viewing formats.
Sample Options summarize sample parameter and sample installation data.
Sequence Options control sequence operation.
Center Options control centering operation.
Measure Options control measurement operation.
Graph Options open and modify graph configuration files and create and apply
graph template files.
Instrument | Options control basic operation of MPMS hardware.
Utilities Options are tools that help operate MPMS or are diagnostics that directly
control MPMS hardware.
Window Contains standard Windows organization commands that arrange icons or
windows. Menu is available only when sequence or data file is active.
Help Standard Windows Help menu.
2.3.2 Pop-up Menus

In addition to the menus in the menu bar, MPMS MultiVu includes a Graph pop-up menu and an Edit
pop-up menu, which provide shortcuts to data-viewing commands and editing commands, respectively.
The Graph pop-up menu is available only when the graph view of a data file is active. The Edit pop-
up menu is available only when a sequence file is active.

You open the Graph pop-up menu by right-clicking the mouse inside a graph window. If you right-
click anywhere inside the graph window except immediately above or below the graph, then all menu
options, including X Axis Auto Scale and Y Axis Auto Scale, are available.

Graph pop-up menu options and Graph menu options are nearly identical. Options in both menus
modify graph configuration files and create and apply graph template files. However, Graph pop-
up menu options emphasize modifying the graph format and selecting data-viewing formats. Graph
menu options emphasize opening and saving files.

You open the Edit pop-up menu by right-clicking the mouse inside a sequence editor window. Edit
pop-up menu options and Edit menu options are identical. Both menus contain standard Windows
editing commands that you apply to sequence files.
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Section 2.3 Chapter 2
Features of the MPMS MultiVu Interface MPMS MultiVu Interface

2.3.3 Tool Bar

The tool bar buttons provide shortcuts that let you initiate many of the more frequently performed
MPMS MultiVu functions without having to select multiple, nested menu options. The buttons are
grouped according to function. The active file and the current state of sequence operation determine
which buttons are enabled.

You may move, resize, dock, hide, or display the tool bar. The View»Tool Bar toggle option hides
or displays the tool bar.

If the mouse pointer pauses over a tool bar button, a ToolTip pops up to display the name of the button.

Table 2-2. MPMS MultiVu Tool Bar Buttons

BUTTON FUNCTION

Creates and opens new sequence file by opening sequence

New Sequence File editor window for file.

Opens sequence file by opening sequence editor window

Open Sequence File | o' "

Saves active sequence file. Button is enabled only when

Save Sequence File . .
sequence file is active.

Opens data file whose graph format is defined by selected

Open Graph File graph configuration file.

Open Data File Opens data file.

Cut Removes command or commands selected in sequence
file. Button is enabled only when sequence file is active.

Co Copies command or commands selected in sequence file.

py Button is enabled only when sequence file is active.

Pastes last cut or copied command or commands into

Paste sequence file. Button is enabled only when sequence file
is active.

Print Prints active sequence file or graph view of active data file.

About Identifies which version of MPMS MultiVu is running.

Runs selected sequence. Button is enabled only when

Run Sequence . . .
sequence status is unlocked and no sequence is running.

Pause Sequence Pauses or resumes unlocked sequence run. Button is
Resume Sequence enabled only when unlocked sequence runs.

Aborts unlocked sequence run. Button is enabled only

Abort Sequence when unlocked sequence runs.

Lock\Unlock
Sequence

emElrl=w 2|2k wenE| s

Locks or unlocks current sequence status.
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Section 2.3

Features of the MPMS MultiVu Interface

Table 2-3. Equivalent Tool Bar Button and Menu Commands

TOOL BAR
BUTTON

EQUIVALENT
MENU COMMAND

New Sequence File

File»New Sequence

Open Sequence File | File»Open»Sequence
Save Sequence File | File»Save

Open Graph File File»Open» Graph
Open Data File File»Open»DataFile
Cut Edit»Cut

Copy Edit»Copy

Paste Edit>» Paste

Print File»Print

About Help>» About

Run Sequence Sequence» Control»Run

Pause Sequence

Sequence» Control» Pause

Resume Sequence

Sequence» Control» Resume

Abort Sequence

Sequence» Control» Abort

Lock Sequence

Sequence» Control» Options» Lock

Unlock Sequence

Sequence» Control» Options» Unlock
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2-6

Control Center

The control center summarizes sequence status information and allows
you to control sequence operation without having to select menu options.
The status panels and command buttons in the control center are grouped
according to function and are arranged, from top to bottom, in the order
you normally review or select them.

The Sample panel at the top of the control center displays the name
of the sample. You select the Sample Change button to review or
redefine the sample parameters.

The Selected Sequence panel displays the name of the selected
sequence, which is the sequence file that runs the next time an MPMS
MultiVu Run command is issued. The Edit button opens the selected
sequence, and the Selected Sequence Change button lets you choose
another sequence to run.

The Sequence Base Data File Name panel displays the base name

of the data files that will store the sequence measurement data. The
View button opens the graph view of one of these files. The Sequence
Base Data File Name Change button lets you select another data file
to store the measurement data.

The Sequence Status panel indicates the status of the selected
sequence—Idle, Running, or Paused—and when the sequence runs,
displays (1) the command line number, as indicated in the sequence
editor, and name of the sequence command being executed; (2) the
name of the running sequence; and (3) the base name of the active
data files. Clicking once in the Sequence Status panel opens the
Sequence Status dialog box.

Control Center E3

Chapter 2
MPMS MultiVu Interface

Sample:
|LI nknown

Change 1

Selected Sequence:
|EmdLi3t.$eq

Edit | Change |

Sequence Baze
Data File Mame:

|Test1

Wiew | Change

Sequence Status:

[Idle
Run | Hause I
Aot | Lock I

Figure 2-2. Control
Center

Run and Abort buttons as well as Pause or Resume and Lock or Unlock toggle buttons are at the

bottom of the control center.

The View» Control Center toggle option hides or displays the control center. Clicking once on any
sequence status panel in the MPMS MultiVu status bar (see section 2.3.5.1) also displays the control

center. You may move or dock the control center.
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MPMS MultiVu Interface Features of the MPMS MultiVu Interface

2.3.5 Status Bar

The status bar displays the sequence status and the status of the magnetic field, system temperature,
and MPMS sample chamber. Panels displaying the same type of information are grouped together.

You may minimize, maximize, hide, display, or move the status bar. By default, the status bar is
maximized to show the maximum amount of status information. The View» Status Bar>»Minimum
option minimizes the status bar so that it shows a minimal amount of information. View» Status
Bar>»None hides the status bar. View» Status Bar»Maximum displays the entire status bar.

Each field, temperature, and chamber status panel in the status bar is also a command button that opens
the Magnetic Field, Temperature Parameters, or Chamber dialog box, respectively. These dialog
boxes display status information and let you change the system state.

Sequence Status Field Status Temperature Status Chamber Status
Panels Panels Panels Panels
Status Bar
Sequence Runhing . T arget field: 0.00 Oe Sygtern: 10,00 K 100% Hed
i CrodList. seq | Actual figld: 0.00 Oe | Set: 10.00K. 10.00K.rmin I | Purging, Mot Ready

Testl [ State: Stable | State: Stable IH:Low DZCH Cv
1 |

Figure 2-3. Status Bar Maximized

2.3.5.1 SEQUENCE STATUS PANELS

The sequence status panels indicate whether a sequence is running. The top or first panel always
indicates the sequence status: Idle, Running, or Paused. During the run, the sequence status panels
display the name of the running sequence and the base name of the active data files. If another
sequence is selected for editing while a sequence is running, the sequence status panels continue to
show the name of the running sequence and the base name of the data files storing the measurement
data from the current sequence run.

Clicking once on any sequence status panel displays the control center.

Table 2-4. Data in Sequence Status Panels

DISPLAYED DATA

PANEL STATUS BAR MAXIMIZED STATUS BAR MINIMIZED
Tob or “Idle” . e Sequence name and status during
Le?t . ‘S‘Squengf status: “Idle,” “Running,” or sequence run
ause e “none” and “Idle” if sequence is idle

Middle e Sequence name during sequence run e Data file name if sequence is running
or Right | e “none” if sequence is idle e “none” if sequence is idle

o Data file name if sequence is runnin
Bottom « b au J

e “none” if sequence is idle
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2.3.5.2 FIELD STATUS PANELS
The field status panels display the current magnetic field and indicate the state of field control.

Clicking once on any field status panel opens the Magnetic Field dialog box.

Table 2-5. Data in Field Status Panels

DISPLAYED DATA

PANEL STATUS BAR MAXIMIZED STATUS BAR MINIMIZED

Top Field set point Current field and state of field control

Middle Current field

Bottom State of field control

2.3.5.3 TEMPERATURE STATUS PANELS

The temperature status panels display the current system temperature and indicate the state of
temperature control.

Clicking once on any temperature status panel opens the Temperature Parameters dialog box.

Table 2-6. Data in Temperature Status Panels

DISPLAYED DATA

PANEL STATUS BAR MAXIMIZED STATUS BAR MINIMIZED

Top Current system temperature Current system temperature and state of
temperature control

Middle Temperature set point and sweep rate

Bottom | State of temperature control
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2.3.6

2.3.7

2.3.54 CHAMBER STATUS PANELS

The chamber status panels display the state of the sample chamber status and indicate the level of
helium in the dewar.

Clicking once on any chamber status panel opens the Chamber dialog box.

Table 2-7. Data in Chamber Status Panels

DISPLAYED DATA

PANEL STATUS BAR MAXIMIZED STATUS BAR MINIMIZED

Top Helium level in dewar Helium level in dewar

Middle State of sample chamber

Bottom Status of impedance heater, driver, and
cooling valve

When the EverCool option is active, the MPMS MultiVu status bar can display EverCool system status
data instead of sample chamber status data. Refer to the Magnetic Property Measurement System:
EverCool Dewar Option User’s Manual.

Data File Windows

MPMS MultiVu documents include data files. You may examine data files in graph, table, record, or
raw data windows. You may move, minimize, and maximize these windows. Any number of these
windows may be open at one time.

Chapter 4 discusses data files and data-viewing formats in detail.

Sequence Windows

MPMS MultiVu documents include sequence files. A sequence editor window displays the sequence
commands and command parameters comprising one sequence file. The sequence command bar
displays all available sequence commands. Any number of sequence editor windows may be open

at one time. You may move, minimize, or maximize the sequence editor window. You may edit a
sequence within the sequence editor window. You may move, dock, hide, or display the sequence
command bar.

Chapter 5 discusses sequence files and sequence operation in detail.
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C HAPTER 3

Sample Measurement

3.1 Introduction

This chapter contains the following information:

e Section 3.2 presents an overview of the e Section 3.4 describes the measurement
sample measurement process. algorithms.

e Section 3.3 explains how to take a DC e Section 3.5 discusses factors to consider
sample measurement in immediate mode. when performing a measurement.

3.2 Overview of Sample Measurements

MPMS MultiVu measures the magnetic moment of a sample by reading the output of the SQUID
detector while the sample moves upward, from the initialization position, through the SQUID pickup
coils. This upward movement through the SQUID pickup coils completes one vertical scan. Voltage
readings that are taken as a function of the sample’s position in the coils comprise the raw measure-
ment data. At each position in the coils, MPMS MultiVu typically reads the SQUID output voltage
several times, and MPMS MultiVu can average together multiple scans in order to improve the
measurement resolution. MPMS MultiVu saves the raw measurement data to the active raw data, or
.raw, file. After collecting the raw voltages, MPMS MultiVu computes the magnetic moment of the
sample and saves the magnetic moment to the active measurement data, or . dat, file.

The magnetic moment calibration for the MPMS is determined by measuring a palladium standard
over a range of magnetic fields and by then adjusting the system calibration factors to obtain the
correct moment for the standard. The standard is a right circular cylinder approximately 3 mm in
diameter x 3 mm in height. Due to the geometry of the SQUID pickup coils, samples of this size or
smaller are effectively point sources to an accuracy of approximately 0.1%.
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3.3 Measuring the Sample

The procedures in this section explain how you use the standard sample transport to perform a manual,
or immediate, DC sample measurement. Section 5.4 explains how you automate DC measurements
by running a sequence. The Magnetic Property Measurement System: AC Option User’s Manual
explains how you perform an AC sample measurement. The Magnetic Property Measurement System.
Reciprocating Sample Option User’s Manual explains how you perform an RSO sample measurement
and how you use the RSO sample transport.

3.3.1 Attach the Sample

The type, size, and geometry of a sample determine the method you use to attach it to the sample
rod. This section explains how you use a clear plastic drinking straw to attach a sample. The straw
has minimal magnetic susceptibility and is thus a useful means of attaching a sample. The MPMS
Hardware Reference Manual describes other techniques you can use to attach samples.

Complete the following steps to attach the sample to the sample rod:
1. Cut off a small section of a clear plastic drinking straw. The section must be small enough to fit
lengthwise inside the straw.

2. Weigh and measure the sample. After you insert the sample into the sample chamber, you can
use the Sample»Description option to define the sample’s mass, in milligrams, and its diameter
and length, in millimeters.

3. Use phenolic tweezers to place the sample inside the small straw segment.

4.  Hold the straw segment so that its two
open ends are vertical.

SAMPLE

®
5. Place the straw segment inside the drink- \@ STRAW SEGMENT
ing straw, and move the segment until it v
is in approximately the middle of the
length of the straw. Verify that the walls DRINKING STRAW
of the straw obstruct the open ends of the
segment. Refer to figure 3-1.

6.  Wrap a sufficient amount of tape around
the brass-colored end of the sample rod so
that the drinking straw will fit snugly over
the rod. Quantum Design recommends Figure 3-1. Correctly Positioned Sample
using Kapton tape.

7.  Place the end of the drinking straw over the tape on the sample rod, and then use additional tape
to securely attach the straw to the rod.

8.  Place a small piece of tape over the exposed end of the drinking straw. This extra piece of tape
prevents a loose sample from falling into the sample chamber.

9.  Move the slide seal plug up and down part of the sample rod to verify that the rod is well
lubricated. If the plug does not move easily, apply a small amount of Apiezon H Grease to the
rod. Run your fingers along the length of the rod to ensure a light, even coating of grease.
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3.3.2 Insert the Sample

1. Turn the airlock lever on the electronic control assembly counterclockwise so that it is horizontal
and in the “Closed” position (see figure 3-2). The MPMS vents the airlock space, which is the
portion of the sample chamber located above the airlock valve.

When the airlock lever is closed, it closes the airlock value that is near the top of the sample
chamber, thus protecting the lower portion of the chamber from air flowing into the top of
the chamber.

ACTUATOR SHOE
\\ N

AIRLOCK PLUG

SOCKET BLOCK ASSEMBLY \
S
AIRLOCK SPACE \/EWPORT\
N

SLIDE SEAL CLAMPS

D>

\J

=
® i
READY LED = A aUA%N
VENTING LED\ R 2% pE?

\ g.,“ %

PURGE AIRLOCK BUTTON\ h

AIRLOCK LEVER

Figure 3-2. Sample Transport and Electronic Control Assembly

2. Wait for the MPMS to vent the airlock space. The yellow “Venting” LED (figure 3-2) flashes
on and off while the system vents the space and remains off when the space is vented. The green
“Ready” LED does not turn on.

3. Push the two slide seal clamps on the socket block assembly (see figures 3-2 and 3-3) so that the
handles of the clamps face the front of the MPMS. When the clamp handles face the front of the
MPMS, the airlock plug is unlocked and may be removed from the opening of the airlock space.

4.  Remove the airlock plug, which has an anodized, blue coating. Store the plug in a safe place.
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Chapter 3
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Verify that three O-rings are on top of the socket block assembly (see figure 3-3). If necessary,
stand on a stool or small ladder so that you can examine the top of the socket block. Reinsert any
missing O-rings.

The large O-ring at the mouth of the airlock space occasionally sticks to the sample rod when the
rod is removed from the sample chamber.

Never insert the sample rod into the sample chamber if the O-rings on the
top of the socket block assembly are missing. The O-rings prevent air from
pumping into the chamber. Air pumped into the chamber can damage the
vacuum pump and freeze the sample.

SLIDE SEAL CLAMP

O—RING
(VON2-006)

O—-RING
(VON2-015)
O—RING

(VON2-008)

Figure 3-3. O-Rings on Socket Block Assembly

10.

11.

12.

Move the slide seal plug down the sample rod until the plug rests just above the sample holder.
Lower the sample rod into the airlock space.

Move the slide seal plug down the sample rod until the plug rests on top of the socket block
assembly. If necessary, adjust the position of the slide seal clamps to correctly seat the plug.

Turn the slide seal plug until the white dot on the plug faces the front of the MPMS. When the
white dot faces the front of the MPMS, the proper amount of gas flows through the slide seal.

Push the two slide seal clamps completely outward or inward. When the handles of the clamps
do not face the front of the MPMS, the clamps lock the slide seal plug in position by forcing it
downward against the three O-rings.

Press the “Purge Airlock” button on the electronic control assembly (see figure 3-2). The
MPMS purges the airlock space and cycles through the purge sequence four times. The yellow
“Venting” LED turns on during the purge.

Wait for the MPMS to purge the airlock space. The green “Ready” LED turns on when the purge
sequence is complete.

If the “Ready” LED does not turn on, the airlock space may have a leak. Missing or improperly
seated O-rings may cause the leak. Perform the following steps to check for a leak: (a) Select
Instrument»Chamber» Vent Sample Space to vent the sample chamber; (b) remove the
sample rod when the “Venting” LED turns off; and (c) verify that the O-rings are properly seated
and lubricated. If necessary, correctly seat and lubricate the O-rings.
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13.  Turn the airlock lever clockwise so that it is vertical and in the “Open” position. When the lever
is in the “Open” position, it opens the airlock value.

14. Lower the sample rod gently and slowly until the black slide clamp on the rod engages the
actuator shoe on top of the sample transport. Figure 3-2 illustrates the actuator shoe. When the
slide clamp engages the actuator shoe, the rod is fully inserted into the sample chamber.

The knurled nut must be near the top of the sample rod or you will be unable to fully insert the
rod into the sample chamber. If necessary, loosen the nut, and then move it until it is 1 to 2

inches from the top of the rod.

15. Loosen the two clip screws on top of the actuator shoe until the screw threads are visible.

Do not remove the screws.

16. Rotate the slide clamp so that its two curved slots hook around the clip screws. If necessary,
continue to loosen the clip screws until the slide clamp is properly seated.

17. Tighten the clip screws. The clip screws secure the sample rod to the actuator shoe, so the

sample transport can move the rod vertically.

333 Define the Sample Parameters

Defining the sample parameters is optional;
MPMS MultiVu does not read the parameters
during the measurement. However, if you
want to save the parameters to a measurement
data file, you must define them before specify-
ing the base name of the data file and before
running the measurement. MPMS MultiVu
saves sample parameter data to a data file
header only while creating the data file.

Table 3-1. Sample Parameters

ACCEPTED DEFAULT
PARAMETER VALUES VALUE
Mass 0-10,000 mg 1 mg
Diameter 0-9 mm Imm
Length 0-100 mm 1 mm

Complete the following steps to define the sample parameters:

1. Select Sample»Description. The Sample Description dialog box opens.

Sample Description [ %]

Sample Mame: ILlnknown

Mass: |1 mg
Ciameter: I'I ol
Length: I'I ol

Shape: ISDhB'B

Camment; |

Ok, I Cancel

Figure 3-4. Sample Description
Dialog Box

® Nk

Verify that the Sample Installed check box is
selected. If necessary, click once on the check

box.

Enter a descriptive name for the sample.
Unknown is the default name until a name is
specified. The name you enter is the name under
which MPMS MultiVu stores all information
about the sample and the measurement.

Enter the mass, in milligrams, of the sample.

Enter the diameter, in millimeters, of the sample.

Enter the length, in millimeters, of the sample.

Define the shape of the sample.

Enter a comment if you want to include a com-
ment in the data file header. A comment may
have up to 63 characters.

Select OK.
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3.34 Center the Sample

The sample must be centered in the SQUID pickup coils to ensure that all four coils sense the magnetic
moment of the sample. If the sample is not centered, the coils read only part of the magnetic moment.

The MPMS can run a full DC centering measurement or a partial DC centering measurement. System
operation during a full centering measurement is factory defined; the MPMS scans the entire length of
the sample transport’s vertical travel path, and MPMS MultiVu reads the maximum number of data
points. System operation during a partial centering measurement is defined by the values you set for
the scan and SQUID parameters. During a partial centering measurement, the MPMS scans only the
distance you specify, and MPMS MultiVu reads only the number of data points you specify.

The parameter values set for a partial centering measurement are set for any subsequent sample mea-
surements. A partial centering measurement therefore indicates whether the sample will be centered
during the sample measurement. Before you measure the sample, you should run a partial centering

measurement.
Table 3-2. Scan Parameters
ACCEPTED VALUES
PARAMETER CENTERING SCAN FULL SCAN DEFINITION

Scan Length 0.1-12 cm 12 cm Length of sample transport’s
vertical travel path that is scanned.
Sample is centered when it is in
middle of scan length.

Data Points 2-64 64 Individual voltage readings plot-
ting response curve in centering
scan data file.

Autotracking Enabled Enabled Automatic tracking and adjustment

Disabled Disabled of sample position to keep sample
centered in SQUID coils. Auto-
tracking compensates for thermal
expansion and contraction in
sample rod.

Table 3-3. SQUID Parameters
ACCEPTED VALUES
PARAMETER CENTERING SCAN FULL SCAN DEFINITION

Measurement Longitudinal Longitudinal SQUID axis from which measure-

Axis Transverse ments are taken.

EMU Range Autoranging Autoranging Autoranging allows EMU range to

Normal Normal be changed as necessary so that it

Extended Extended is appropriate for SQUID output.
EMU range is sensitivity value
indicating maximum magnetic
moment MPMS can measure with-
out saturating SQUID detector.

Sections 3.3.4.1 through 3.3.4.4 explain how you center the sample.
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3.3.4.1 INITIALIZE THE SAMPLE TRANSPORT

1.

Select Center»DC. The DC Centering dialog box opens. The Status panel at the top of the
dialog box indicates the status of an on-going centering measurement and the result of the last
centering measurement. The Control panel contains the centering command buttons. The
function of each button is summarized to the right of the button.

DC Centering !EI
r— Status

Meazurement idle.

Moment | 2.812079E-007  EMU

EMU Eentef T —
RlemaE 0.000125 3.00 cm

Position *

— Contral

Calibrate the gample trangport,

Parameters. .. | Define scan parameters.
Full DT Scan | Scan the entire length of
tranzport travel,
Center | Perform centering scan,
; - Adjuzt sample position with
Sl Pl .. rezpect to SAUID coils.

Wiew | Abort | Cloze

Figure 3-5. DC Centering Dialog Box

Quantum Design

2.

Select Initialize Transport. The MPMS initializes, or calibrates, the sample transport by first
lowering it to the lower-travel-limit switch, which is defined as zero, and then raising it until it is
in a known position that is just above the lower-travel-limit switch. When the transport is in this
known position, it is correctly located to begin centering the sample. The initialization position

places the sample far enough below the pickup coils that the SQUID does not detect the sample
moment.

If autotracking is enabled when you initialize the transport, the MPMS initializes the transport
by moving it to a position far enough above the lower-travel-limit switch in order to allow adjust-
ments for any shrinkage that occurs in the sample rod. This position corresponds to a 0.5-cm
offset when the sample chamber is at room temperature. To enable autotracking, select Center»
DC>»Parameters» Autotracking. Refer to section 3.3.4.2 below.
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3.34.2 DEFINE THE PARAMETERS

1.

Select Parameters in the DC Centering dialog box. The DC Center Parameters dialog box
opens and displays the value of each scan and SQUID parameter MPMS MultiVu uses during a
partial centering measurement.

DC Center Parameters E3|

— Scan Parameters

Scan Length IE crm [ata Paints 132

[ Auto Tracking

~SQUID Parameters
: ~EMU Fange
Measurement Axiz : " Use Auoraning
£+ Longitudinal i Foy
i = Harmal "
 Transverse | Euterded IU.UUUIEE 'l

Cancel |

Figure 3-6. DC Center Parameters Dialog Box

2.

3.

4.
NOTE

5.

6.
NOTE

7.
3-8

Enter the length, in centimeters, of the scan. The default length of a partial centering measure-
ment is 6 cm. During a full centering measurement, the MPMS scans the complete travel path,
which is 12 cm.

Enter the number of data points that MPMS MultiVu reads during the scan. The default number
of data points read during a partial centering measurement is 32. During a full centering mea-
surement, MPMS MultiVu reads the maximum number of data points, which is 64.

Verify that autotracking is enabled. If necessary, click once on the Autotracking check box.

Disable autotracking only if you are working with a sample that is very
sensitive to centering or if you are using a custom-built sample rod.
Quantum Design used a normal sample rod and a quartz sample holder
to develop the sample-tracking algorithms. Sample holders and rods that
respond to temperature differently than brass, steel, or quartz exhibit
greater variations in the position of the sample.

Select the SQUID axis from which MPMS MultiVu takes measurements. The Transverse axis
option is enabled only if the Transverse SQUID is installed. During a full centering measure-
ment, MPMS MultiVu uses the longitudinal SQUID axis.

Verify that autoranging is enabled. If necessary, click once on the Use Autoranging check box.

Disable autoranging only if you know the sample’s approximate EMU value
and you want to define the normal or extended EMU range most closely
matching that value. The Extended EMU range option is enabled only if the
Extended Range (EDR) option is installed.

Select OK. The DC Center Parameters dialog box closes, and the DC Centering dialog box
appears again.
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3.34.3 RUN THE CENTERING MEASUREMENT

1.

Select Full DC Scan or Center in the DC Centering dialog box.

. Full DC Scan runs a full centering measurement, which covers the complete length of the
sample transport’s travel path. A full centering measurement always locates the sample.

. Center runs a partial centering measurement. A partial centering measurement locates the
sample only if the sample is within the section of the travel path that is scanned.

As soon as you initiate the centering measurement, the sample transport moves upward, carrying
the sample through the pickup coils. While the sample moves through the coils, MPMS MultiVu
measures the SQUID’s response to the magnetic moment of the sample and saves all data from
the centering measurement to the centering scan data, or center.dc.lastscan, file. Status
messages appearing at the top of the DC Centering dialog box identify the specific task MPMS
MultiVu is performing. Figure 3-7 on the following page illustrates the progress of a centering
measurement.

During a partial centering measurement, MPMS MultiVu uses the iterative regression algorithm
to calculate the magnetic moment of the sample. During a full centering measurement, MPMS
MultiVu uses the full scan algorithm. If the iterative regression algorithm cannot center the
signal, MPMS MultiVu substitutes the linear regression algorithm. The centering measurement
continues uninterrupted. Section 3.4 discusses the measurement algorithms in detail.

When the centering measurement is complete, the Moment box in the DC Centering dialog
box displays the new sample moment, and the Center Position box indicates the sample’s new
position. The center.dc.lastscan file opens as a graph that plots the SQUID’s voltage
response and the regression fit to that response against the length of the scan.

Examine the plot of the center.dc.lastscan file to determine whether the sample is
centered in the SQUID pickup coils. Refer to figure 3-7. The sample is centered when the peak
of the large, middle curve is within 0.05 cm of the half-way point of the scan length. In a 6-cm
scan, for example, the sample is centered when the peak of the middle curve is within 0.05 cm
of the 3-cm point.

The shape of the plot is a function of the geometry of the pickup coils. The coils are wound in
a second-derivative configuration in which the single-turn, positively charged upper and lower
coils are counterwound with respect to the two-turn, negatively charged center coil. In the plot,
the large, middle curve is the reading from the two center coils. The smaller first and third
curves are the readings from the first and fourth coils, respectively.

The second-derivative configuration strongly rejects interference from nearby magnetic sources
and lets the MPMS function without a superconducting shield around the pickup coils.

Select Full DC Scan if the MPMS just ran a partial centering measurement but did not locate
the sample. After the full centering measurement runs, examine the plot of the center.dc
.lastscan file. Refer to step 2.

Select Center if the MPMS just ran a full centering measurement or has not yet run a partial
centering measurement. After the partial centering measurement runs, examine the plot of the
center.dc.lastscan file. Refer to step 2.

You may abort a centering measurement at any time. Simply select the Abort button located at the
bottom of the DC Centering dialog box. After the measurement aborts, Measurement aborted
appears in the Status panel at the top of the dialog box.

Quantum Design
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SAMPLE CENTERING ON THE MPMS
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Figure 3-7. DC Centering Measurement and Measured SQUID Voltage Response

Figure 3-7a illustrates the sample moving upward through the SQUID pickup coils. Figure 3-7b
illustrates MPMS MultiVu measuring the SQUID response while the sample moves through the coils.
Figure 3-7c¢ plots the SQUID response against the scan length; the output in figure 3-7¢ indicates that
the sample is too high and must be lowered. Figure 3-7d illustrates a centered sample. In figure 3-7d,
the scan begins one-half scan length below the center coils.
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3.344 ADJUST THE SAMPLE POSITION

1.

Select Adjust Position in the DC Centering dialog box if the sample is not centered in the
SQUID pickup coils. Adjust Position opens the Adjust Sample Position dialog box.

Adjust Sample Position E3|

The computed pozition of the sample iz shown below, [T i iz incomect, pleaze
enter the carrect pozition of the center peak.

Sample Location Im cm

Automatic zample positioning can be performed only i the adjuztrent is within
the limitz of the tranzport mechanizm. Othenwize, manual repogitioning uzing
the knurled nut at the top of the sample rod is required.

¥ Perform szan after adjustment

Adjuzt Autarnatically I Adjuzt Manually
Cloze |

Figure 3-8. Adjust Sample Position Dialog Box

Quantum Design

2.

Enter, in centimeters, the correct position of the sample if the computed position displayed in the
Sample Location text box is incorrect.

Verify that the Perform scan after adjustment check box is selected. If necessary, click once
on the check box.

Select Adjust Automatically. The MPMS adjusts the position of the sample so that the center
peak of the SQUID’s voltage response is within 0.1 cm of half the length of the scan. The
MPMS then runs a partial centering measurement. A plot of the center.dc.lastscan file
opens when the centering measurement is complete.

If automatic adjustment is outside the limits of the transport mechanism and the RSO option is
not installed, a pop-up message tells you to adjust the position manually. Select Adjust
Manually in the Adjust Sample Position dialog box and then follow the on-screen instructions.

e  Lower the sample if the peak of the large, middle curve in the center.dc.lastscan
file is to the left of the half-way point of the scan length.

e  Raise the sample if the peak is to the right of the half-way point of the scan length.
Select Close, and then select Close again to close the DC Centering dialog box.
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3.3.5 Measure the Sample

When you initiate an immediate-mode measurement, MPMS MultiVu measures the sample at the
current system conditions without waiting for any conditions to stabilize. If you want to ensure that
system conditions are stable when the measurement begins, run the measurement in a sequence and
use appropriate sequence commands to stabilize system conditions. Refer to section 5.4.

Sections 3.3.5.1 through 3.3.5.3 explain how you run a measurement in immediate mode. Before
running a measurement, you may want to refer to section 3.5, “Measurement Considerations.”

3.3.5.1 DEFINE THE PARAMETERS

1. Select Measure»DC. The Measure DC dialog box opens. The Status panel at the top of the
dialog box indicates the status of an on-going measurement and the result of the last measure-
ment. The Control panel lists the scan and SQUID parameters MPMS MultiVu uses during a
measurement and identifies which data files will store the measurement data.

Table 3-2 defines the scan parameters. Table 3-3 defines the SQUID parameters.

the sample measurement. By using identical parameter values for the partial
centering measurement and the sample measurement, you help ensure that the
sample remains centered and that the partial centering measurement
accurately reflects the conditions of the sample measurement.

W Avoid radically modifying the scan and SQUID parameters before you run

CAUTION

|
Measure DC =] B |
— Statuz
[Measurement Idls Moment |

| Std, Dev | 0.00000CE+G00

- Control
= Scan Parameters

Scan Length iB cm Data Points |32

Scans to Average i2 ™ &uto Tracking

— SAUID Parameters

Measure iz & Longitudinal 0 B A= 1

 Trancverse | M Use Autaranging

: & h il lﬁ
Algorithm | lterative Reg. | ' ) Extended B2

—[Drata File
|
[ Include Diagrostics Data (% de. diag)
[ Include Raw Data [*de.raw)

Measure Aot |

Figure 3-9. Measure DC Dialog Box

2. Enter the length, in centimeters, of the scan if the specified scan length is inappropriate for the
measurement.

3. Enter the number of scans that MPMS MultiVu runs and averages together. The MPMS can run
from 1 to 50 scans. Specify a large number if the sample is data sensitive or has an extremely
small signal. Specify a small number if the sample or experiment is time sensitive. A large
number of scans, by including changes that occur in the data, produces more reliable data.

When two or more scans run as part of one measurement, MPMS MultiVu computes the average
sample moment and standard deviation of each scan and then averages the values of the scans.
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4.  Enter the number of data points that MPMS MultiVu reads during the scan if the specified
number is inappropriate for the measurement. The data points plot the response curve appearing
in the active measurement data, or . dat, file.

5. Verify that autotracking is enabled. If necessary, click once on the Autotracking check box.

l@j Disable autotracking only if you are working with a sample that is very
sensitive to centering or if you are using a custom-built sample rod.
NOTE Quantum Design used a normal sample rod and a quartz sample holder

to develop the sample-tracking algorithms. Sample holders and rods that
respond to temperature differently than brass, steel, or quartz exhibit
greater variations in the position of the sample.

6.  Select the SQUID axis from which MPMS MultiVu takes measurements. The Transverse axis
option is enabled only if the Transverse SQUID option is installed.

7. Select the measurement algorithm MPMS MultiVu uses to calculate the magnetic moment of
the sample. Section 3.4 discusses the measurement algorithms in detail.

8. Verify that autoranging is enabled. If necessary, click once on the Use Autoranging check box.

l@j Disable autoranging only if you know the sample’s approximate EMU value
and you want to define the normal or extended EMU range most closely
NOTE matching that value. The Extended EMU range option is enabled only if the

Extended Range (EDR) option is installed.

3.3.5.2 SELECT THE DATA FILES

1. Select Change if you want to save measurement data to a file other than the measurement data,
or .dat, file currently selected to store immediate-mode measurement data. The name of the
selected . dat file appears in the Data File panel, which is to the left of the Change button.

Change opens the Select or Enter a New DC Data File dialog box. The dialog box lists the
names of all . dat files. You can select a file and then select Open, or you can enter the base
name of a file in the File name text box, and then select Open. The full name of the . dat file
you select or create appears in the Data File panel.

You must create a new . dat file if you want to save the sample parameter data you entered
in section 3.3.3to a .dat file. MPMS MultiVu saves sample parameter data to a data file
header only while creating the . dat file. Consequently, there may not be an existing data file
containing sample parameter data identifying your sample. If you want to append data to an
existing . dat file, try to select a file whose header information identifies your sample.

2. Verify that the Include Diagnostics Data check box is selected if you want to save diagnostic
measurement data to a diagnostic data, or . diag, file. If necessary, click once on the check
box.

3. Verify that the Include Raw Data check box is selected if you want to save raw measurement
data to a raw data, or . raw, file. If necessary, click once on the check box.
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3353 RUN THE MEASUREMENT

To run a measurement, select Measure in the Measure DC dialog box. The measurement begins.
The sample transport moves upward, carrying the sample through the pickup coils. While the sample
moves through the coils, MPMS MultiVu measures the SQUID’s response to the magnetic moment of
the sample. If autoranging is disabled, the MPMS repeats each measurement until it locates the EMU
range that accommodates the SQUID’s sensitivity. MPMS MultiVu saves all data from the measure-
ment to the active data files. Status messages appearing at the top of the Measure DC dialog box
identify the specific task MPMS MultiVu is performing.

If the iterative regression algorithm is selected but iterative regression cannot center the signal, MPMS
MultiVu substitutes the linear regression algorithm. The measurement continues uninterrupted.

When the measurement is complete, the Moment box in the Measure DC dialog box displays
the new sample moment, and the Standard Deviation box displays the new standard deviation.

You may abort a measurement at any time. Simply select the Abort button located at the bottom of
the Measure DC dialog box. The measurement aborts as quickly as possible, although it does not
abort in the middle of a scan, but waits until the scan is complete. MPMS MultiVu collects all
available data from the aborted measurement and stores the data in the active data files. After the
measurement aborts, Measurement aborted appears in the Status panel at the top of the Measure DC
dialog box.

3.3.54 VIEW THE DATA FILES

Selecting the View button in the Measure DC dialog box can open any data file that is selected to
store the immediate-mode measurement data. View opens the Select a Data File dialog box. By
default, the dialog box lists the names of only the files that are either actively storing measurement
data or that will store data the next time a measurement runs. The files share the identical base name.
When you select a data file, and then select the Open button, the graph view of the data file opens.

You may open a new data file you have selected to store immediate-mode measurement data even
before you run a measurement. If you specify a new base file name and then select the View button,
MPMS MultiVu creates the . dat file and the file’s associated . lastscan file. MPMS MultiVu
also creates the .diag and . raw files if you have selected the Include Diagnostics Data and
Include Raw Data options. All the new files are blank; they contain only the header information,
which defines the default graph format. Once you open a new file, you can modify the default graph
format. New files remain blank until you run a measurement.
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Measurement Algorithms

After MPMS MultiVu collects the raw measurement data, it uses a measurement algorithm to compute
the sample’s magnetic moment. Three measurement algorithms are available: iterative regression,
linear regression, and full scan. The algorithms should work effectively if MPMS MultiVu collects 24
data points during the scan, although MPMS MultiVu can collect up to 64 data points.

Table 3-4 summarizes the operation of the measurement algorithms and indicates when you should use
each algorithm. The following sections discuss the algorithms in more detail.

Table 3-4. Summary of Functions of Measurement Algorithms

ALGORITHM

DEFINITION

WHEN TO USE

Iterative Regression

Calculates magnetic moment by
mathematically fitting analytical curve
to measurement response data.
Default measurement algorithm
during partial centering measurement.

To perform short, high-precision
scans with few data points.

To perform fast measurements
that are relatively insensitive to
noise and drift.

To measure very small, noisy, or
off-center signals.

Linear Regression

Calculates magnetic moment by
mathematically fitting analytical curve
to measurement response data and by
assuming sample is properly centered.
Used during partial centering
measurement if iterative regression
cannot center signal.

To perform short, high-precision
scans with few data points.

To measure very small, noisy, or
off-center signals.

Full Scan

Calculates magnetic moment by
building response curve as sample
moves through full length of pickup
coils and by then computing weighted
summation of all points in scan.
Default measurement algorithm
during full centering measurement.

To perform full centering
measurement.

To locate sample within pickup
coils.

3.4.1

Iterative Regression Algorithm

The iterative regression algorithm calculates the magnetic moment of the sample by mathematically
fitting an analytical curve to the measurement response data. By fitting the curve to the data, the
iterative regression algorithm can accommodate variations in the sample’s position that are caused
by the thermal expansion of the sample rod. The use of an analytical curve also allows short, high-
precision scans that have relatively few data points. The iterative regression algorithm thus permits
fast measurements that are less sensitive to noise and drift than measurements performed with the

full scan algorithm.
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The iterative regression algorithm is the default measurement algorithm during a partial centering
measurement. MPMS MultiVu substitutes the linear regression algorithm only if the iterative
regression algorithm cannot center the signal. Iterative regression cannot locate the signal if the
signal is beyond a certain tolerance.

During a measurement, you select the iterative regression algorithm if you require short, high-precision
scans with few data points, or if you require fast measurements that are relatively insensitive to noise
and drift. You also select the iterative regression algorithm if you are measuring very small, noisy,

or off-center signals. You should avoid selecting the iterative regression algorithm if the scan length
includes most of the sample transport’s travel path. Iterative regression—because it tries to fit data

to an ideal curve—has difficulty calculating the sample moment when the scan length is large.

Linear Regression Algorithm

The linear regression algorithm calculates the magnetic moment of the sample by mathematically
fitting an analytical curve to the measurement response data and by assuming the sample is properly
centered. The use of an analytical curve allows short, high-precision scans that have relatively few
data points. Regression calculations eliminate noise effectively. The linear regression algorithm thus
permits fast measurements that are less sensitive to noise and drift than measurements performed with
the full scan algorithm. MPMS MultiVu substitutes the linear regression algorithm if the iterative
regression algorithm cannot center the signal.

During a measurement, you select the linear regression algorithm if you require short, high-precision
scans with few data points, or if you are measuring very small, noisy, or off-center signals.

Full Scan Algorithm

The full scan algorithm calculates the magnetic moment of the sample by building a response curve
as the sample moves through the full length of the SQUID pickup coils and by then computing a
weighted summation of all points in the scan. The sample moment is computed as the square root of
the sum of the squares, normalized for the number of data points and the system calibration factors.
This analysis works well when the signal is larger than the noise in the system. However, when the
response of the sample is comparable to the system noise, the full scan algorithm, because of its
squaring process, effectively sums the system noise as well as the sample response instead of trying
to average the noise to zero.

The full scan algorithm is the default measurement algorithm during a full centering measurement.
The MPMS always locates the sample during a full scan, so MPMS MultiVu never substitutes another
algorithm while a full scan is in progress.

During a measurement, you select the full scan algorithm if the MPMS will perform a full scan of
the sample transport’s travel path, or if the MPMS has not located the sample within the pickup coils.
You select the iterative regression algorithm or linear regression algorithm instead of the full scan
algorithm if you are measuring very small, noisy, or off-center signals. The full scan algorithm

does not analyze very small signals as effectively as the iterative regression and linear regression
algorithms.
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3.5 Measurement Considerations

If a single scan takes too long, low-frequency drifts, which degrade the data, occur in the SQUID
detector. Consequently, you should average together several short scans rather than try to collect a
large number of data points during a single, lengthy scan. Quantum Design recommends that you
average at least 10 to 12 readings at each point. You want to take as much data as possible during a
single scan without unduly extending the time required to complete the scan. An individual reading
of the SQUID output takes approximately 5 milliseconds, and it takes approximately 1 second to move
the sample and allow the filter in the SQUID electronics to settle. The time required to move the
sample can be reduced somewhat, but this reduction does not decrease the filter settling time for the
SQUID electronics. The scan length and the number of data points collected determine the spacing
between each pair of data points.

Collecting a number of data points that is an integral power of 2 may be advantageous if you anticipate
that more unusual data processing may be performed on the raw data at a later date. Using an integral
power of 2 for the number of data points may be required when you use Fast Fourier Transform
routines. Otherwise, the MPMS has no specific requirement on the number of data points collected.

The values defining the measurement parameters significantly affect the accuracy of a measurement
when you measure samples producing signals that are either slightly larger or slightly smaller than the
instrument noise. The values defining the measurement parameters affect the accuracy of a measure-
ment less significantly when you measure samples producing large signals.

3.6 Multiple Measure Sequence Command

A new feature—the Multiple Measure sequence command—has been implemented in revision 1.52
of the MPMS MultiVu software. The Multiple Measure sequence command performs a user-
specified number of measurements (of type DC or RSO) and reports the average moment, standard
error, and other statistical figures for the population of those measurements. With this command, the
user can collect time-dependent statistical measurement data from the MPMS instrument. In addition,
the user can set the command to reject measurements that deviate from the average of the overall data
set. Thus, the feature allows the user to reject spurious measurements (noise or artifacts) from the data
population. Such problem measurements may arise from magnet-flux jumps, external vibrations, and
so on, which are most commonly observed when running magnetization versus field loops (see MPMS
Application Note #1014-820) while detecting low-moment samples (see MPMS Application Note
#1014-822).

3.6.1 Compatibility

The Multiple Measure command does not alter the way that the MPMS system performs the actual
measurement. It only coordinates the running and collection of the measurement data and the
calculation of the statistics for that collection. The statistical data is recorded in a file that is separate
from the measurement file. The new data file has the same base name as the measurement data file but
the file extension is .ndat (e.g., mydata.dc.ndat). One line item is written to the . ndat file for
every Multiple Measure command that is completed.
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The Multiple Measure command is compatible with the Automated Background Subtraction
feature of the MPMS system. However, there are difficulties in using the In Order search method
when applying a background data file, because the Multiple Measure command can reject a deviant
measurement and collect another as a substitute. Such substitute measurements may not track with the
correct data in the background data file. Therefore, it is recommended that the In Order search
method not be used with the Multiple Measure command. All other search methods will work

properly.

Accessing and Using Multiple Measure Command

The Multiple Measure command is a sequence command. Hence, it is located in the Measure
Commands section of the Sequence Command bar, which is shown in Figure 3-10. The following
section explains how to access and use the Multiple Measure command.

/.. MPMS Multivu Application - Simulation Mode -10] x|
| File Wiew Sample Sequence Center Measure Graph  Instrument  Utiities  Help

1. In the main MultiVu window, e "+ . Sequence Commands:
. pEm. .. tl+
select File >> New Sequence Close - Sys;e;r:‘lg Z”QEST;“
(or Sequence >> New). F—— Remark
Fun Sequence
Scan Field

2. When the Sequence ¥ sequencel.seq Scan Rotation

Command panel opens, click Lo e Scan Temperature
. Set Field

on the plus (+) Slgn next to Set Temperature

the Measure Commands

it For
section.

& Center Commands
= Meazure Commands
® Background Subtraction
Measure AC
Measure DC
Measure RS0

3. When the list of commands
appears, double click on the
Multiple Measure command.
The Multiple Measurement
Command dialog box will
open (see Figure 3-11).

Scan AC Amplitude
Scan AC Frequency
Set Datafile

E Diagnostic Commands

Figure 3-10. MPMS MultiVu Window, Sequence Commands panel,
and new sequence file

The Multiple Measurement Command dialog box is used to specify the Type of measurement to
perform and the Number of measurements to be collected.

Multiple Measurement Command x|

Type of measurement to perfarm: IF!SEI j ‘Parameters. ..}

Humber of meazurements: |1E| Advanced »» |

Eszt. mawimum time to complete: | 00:00:41  [HH:MM:55]

aE. | Canicel |

Figure 3-11. Multiple Measuremeant dialog box set up to perform RSO
measurements.
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In Figure 3-11, the dialog box is set to perform 10 RSO measurements. Additional specifications can
be made by using the Parameters and Advanced buttons on the right side of the dialog box.

Clicking on the Parameters button opens the standard dialog box for the type of measurement you
chose. Here you can specify details about the measurements that you want taken.

For example, because the Multiple Measurement Command dialog box in Figure 3-11 is set up for
RSO measurements, clicking on the Parameters button produces the Measure RSO dialog box, as
shown in Figure 3-12. In this example, a typical RSO measurement will consist of a 4 cm center scan
at 1 Hz with 5 cycles per scan and 3 scans per measurement. For every measurement, the usual
information will be recorded in the .dat, .raw, and .diag files.

Measure RS0 il

— RS0 Parameters

Amplitude |4.D cm Paosition IEenter 'I
Mumber of Cycles |5 Frequency |1.D Hz vl

Scans per Measurements |3 ™ &uto Tracking
— SOUID Parameters

Measure bxis O Longitudinal
£ Transyverse

. I‘I.25IJDEID YI
Algorithm Ilterative Rea. 'I

— DataFile
¥ Include Diagnostic D ata (% rso.diag)

EtL Range
W Uz Autoranging

Ok I Cancel |

Figure 3-12. Measure RSO dialog box for setting measurement parameters

The Advanced button acts differently. If you click on the Advanced button, the Multiple
Measurement Command dialog box (Figure 3-11) expands to show a Measurement Rejection
Criteria panel (see Figure 3-13). In this panel you can specify the criteria that will be used to reject
individual measurements from the data that is collected. You can set two rejection criteria:

e the maximum number of measurements that are to be rejected

e the number of standard deviations that is permitted before a measurement moment is a
candidate for rejection

Multiple Measurement Command |
Type of meazurement to perform: IHSU vl Parameters... |

MHumber of measurements: |'| i}

Est. masimum time to complete: | 00:00:41  [HH:kk:55]

Measurement Rejection Criteria
M awirunn nuriber of meazurements ta reject: |2 3:

Reject meazurements that are greater than this l?
number of standard deviations fram the mear: z

Ok, | Cancel |

Figure 3-13. Multiple Measurement Command dialog box after the Advanced button has been selected.
Note the Measurement Rejection Criteria panel in the lower half of the window.

For your reference, the Multiple Measurement Command dialog box also shows an estimate (Est.
maximum time to complete) of the time that it will take to perform the number of measurements you

Quantum Design MPMS MultiVu Application User’s Manual 3'1 9



Section 3.6

Chapter 3

Multiple Measure Sequence Command Sample Measurement

3.6.3

3-20

specified. This estimate includes the time that will be needed to take any necessary extra
measurements.

As depicted in Figure 3-13, the Multiple Measurement Command is set to perform 10 RSO type
measurements. The Multiple Measurement Command also is set to reject a maximum of two deviant
measurements and to reject measurement values that are more than two standard deviations from the
mean.

After the measurements have been completed, the program computes the average (My,,) and standard
deviation (SDy) from the collection of moment values. Next, the program determines the moment
value that deviates most from the average. If the value deviates by more than the maximum limit that
the user set, that moment value is removed from the array of data. Then the program initiates another
RSO measurement, which is added to the collection, and My, and SDy; are recomputed.

As long as the user-specified number of rejections has not been reached, the program will again
determine the most deviant moment value. If the deviant value exceeds the average by more than the
specified number of standard deviations, it is rejected, another measurement is made, and My, and
SDy are recomputed. If necessary, this process continues until the maximum number of data
rejections has been reached. The final My, and SDy; are recorded in the .ndat file.

For the data collected with the settings in Figure 3-13, a maximum of two measurements could be
removed, and a measurement would have to be more than two standard deviations larger or smaller
than the mean value before it would be rejected.

Checking the Status of a Multiple-Measure Command

When a Multiple Measure sequence command is executed, the command continues until the specified
number of measurements has been completed.

To see the status of the current sequence command, open the Control Center (View >> Control
Center), which appears at the left of the MultiVu window. The Control Center shows whether a
command is running or complete; the type of measurement being taken; the sequential number of that
measurement; and if extra measurements were taken.

As illustrated in Figure 3-14, the Sample is Unnamed, and the name of the Selected Sequence,
Sequencel.seq, is that of the open sequence file.

The Sequence Base Data File Name is TestDatal. As each of the 10+ measurements is completed, it
is stored in a standard data file named TestDatal.rso.dat.
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B, MPMS MultiVu Application - Sequencel.seq = |EI|5|

File Edit Wiew Sample Seguence Center Measure  Graph  Instrument  Utilities  sindow

Help
Unnamed W = Swsten Commands
Irstall | Change | Iti-M % Measure RS0 0.30 cm, 1 g.::-.eariample

Selected Sequence: Fun Sequence
Sequencel seq Scan Field
Edi | e | Scan Fotation

Scan Temperature
Sequence Baze Set Field
D ata File Mame:

Set Temperature
TestDatal \wait For
WView | Change | E Center Commands

= Measure Commands

Sequence Status: B Background Subtraction
teasure AC
teasure DC
Sequencel. seq teazure RS0

TestDatal

FiLim Pauze | Y Sean AL Amplitude

rultiple b

Lire:

Scan AL Frequency

fbot | _ Lock | Set Datafile
H Diagnostic Commands

e[|

Figure 3-14. MPMS MultiVu window showing Control Center panel (left side), Sequence Commands, and

3.64

Quantum Design

sequence file

When the Multiple Measurement Command has performed the specified number of measurements
and ended, the statistical data will be stored in a data file named TestDatal.rso.ndat.

The Sequence Status section of the Control Center shows that the command is "Running"; that RSO
measurements are being made; and that the measurement is number 1 of 10 (e.g., MeasRSO 1/10). If
one extra (substitute) measurement had been taken, the MeasRSO status reading would be 11/10 (i.e.,
MeasRSO 11/10).

If a measurement meets the rejection criteria and is removed from the array of data that was used to
compute My,, and SDy, an entry is made in the Event Log:

00:45:13 06/08/01 INFO Rejectable measurement found at position: 1,
timestamp: 991986148.703000

00:45:13 06/08/01 INFO Measurement rejected.

The position of the rejected measurement is relative to its order in the data. The timestamp
corresponds to the time that is recorded in the measurement .dat file for that measurement.

Reading the Statistical Data (.ndat) File

Recall that the Multiple Measure command records the results of a statistical analysis of the
population of measurement results into a file that has the base name of the individual measurement
data file (.dat) , but the statistical data file ends with the . ndat extension.

One data line (or record) is written to the .ndat file for each completed Multiple Measure
command. To see the statistical data for the measurements, open the . ndat file and select View >>
Record. Figure 3-15 illustrates a data record and its layout. The data fields are defined as follows:

MPMS MultiVu Application User’s Manual 3'2 1



Section 3.6

Multiple Measure Sequence Command

3-22

Record #10 of g P ] e
. . . Figld M amne Field " alue
Time: The time stamp corresponding to  JF=——J7rararneonisy 54,267 =
the completion of the first measurement 2 Commerit Deviates at: 6,10,
4 Avag. Temperature [K) 3.000005e+002
C / The measurements. if an 5 g, Moment [EMLU] -1.213329e-007
omment. 11 Ure ’ Ys 5 frg, San Std, Dev, 1.759193=-00%
that were deviant and rejected. In the 7 Standard Error 5.577466e-009
example, the 6th value was rejected, 8] Avg. Offset [cm) 0.000000e+000
h he 10th val octed 3 Awg. Reo. Fit 0.000000e+000
then the value was rejecied. 10 Murber of Measurements 10
. . 11 bd awirnurn Mum. Meas. to Rej |2
Field: The magnetic field present when 12 [Mum. Std. Dev. for Reject |2
the Multiple Measure command 13 |Mumber Meas. Rejected |2
14 Deviate Meaz. Ewigts 0
started. 15__|RS0 Pasition 0
16___ | Amplitude [cm) 4.000000=+000
Avg. Temperature: The average of all 17 |Frequency 1.500000e+000
the temperatures for the individual 18 |Cycles to Average 2
. . 19 Scanz per Measurement 3
measurements in the collection. a0 Dielta Temp (K] 1 879853002
21 Error 1]
Avg. Moment: The average of all the 22 |Using ABS 0
moment values for the individual =
measurements in the collection. First << Prav Mest 37 Last
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Figure 3-15. Contents of the statistical data file for
record #10 of quartzVR1.rso. Note the .ndat
ending for the file name

Avg. Scan Std. Dev.: The average of all the scan standard deviation values for the individual
measurements in the collection

Standard Error: The standard deviation of the individual measurements in the collection from the
mean of the population moment (m) values, computed using the following equation:

N 2 N 2
SE = ﬁ[z m; _%(Z mi) |
i=1 i=1

Note: This value is not to be confused with the average of the scan standard deviations.

Number of Measurements: The number of measurements (as specified in the Multiple Measurement
Command dialog box)

Maximum Num. Meas. to Reject: The maximum number of measurements that could be rejected (as
specified in the Multiple Measurement Command dialog box)

Num. Std. Dev. for Reject: The rejection criterion (the allowable number of standard deviations before
a measurement is rejected, as specified in the Multiple Measurement Command dialog box). If an
individual moment value deviates from the average moment of the collection by more than this value,
it will be removed from the collection if the Maximum Num. Meas. to Reject value has not already
been reached.

Number Meas. Rejected: The number of individual moment values that were rejected and removed
from the collection, causing additional measurements to be taken. This number cannot exceed
Maximum Num. Meas. to Reject.
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Deviate Meas. Exists: The presence of at least one moment value within the collection that still meets
the rejection criterion (exceeds the specified maximum number of standard deviations from the
average moment) after the maximum number of moment values has been rejected. Note, the position
of this deviant measurement will be listed last in the Comment filed.

RSO Position (Data field 15)—Scans per Measurement (Data field 19): Measurement-specific (DC or
RSO) parameters

Delta Temp (K): The difference between the largest and smallest temperatures reported for all the
measurements in the collection

Error: The presence of a measurement error for at least one measurement in the collection. If an error
is reported for a measurement in the collection, the measurement will be rejected (just as a deviant
measurement moment value would be) and the program will perform an additional measurement,
unless the Maximum Num. Meas. to Reject has been reached. Errant measurements are rejected from
the list before deviant measurement values.

Using ABS: The use of Automated Background Subtraction for the population of measurements.
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4.1

Introduction

This chapter contains the following information:

e Section 4.2 presents an overview e Section 4.5 discusses the data-viewing
of data files. formats.

e Section 4.3 discusses the various e Section 4.6 discusses how to change
types of data files. graph formats.

e  Section 4.4 discusses data file
management.

4.2

4.2.1

Overview of Data Files

Multiple types of data files store all measurable data generated by sample measurements, system
parameters, and helium fills. Each type of data file stores a specific type of data. Stored data may be
examined in several different data-viewing formats, and the plot of the data may be modified. Every
data file opens as a graph. A template automatically saves the graph view of a data file.

Data generated by the measurement options is stored in up to four different data files. This multiple-
file storage system is in direct contrast to the single-file storage system used in the MPMSR2 DOS
software. By separating the measurement data into several files, MPMS MultiVu allows you to easily
import the files into other graphics applications.

Data files storing measurement data cannot be overwritten, and no data file can be deleted from within
MPMS MultiVu. To delete a data file, you must open the Windows directory that stores the file, and
then delete the file from within that directory.

File Format

Every data file consists of two main sections: the header and the data section. The data file header
defines the type of data file and the type of data stored in the file as well as the file’s default graph
format. Data file headers contain the identical type of information. The data section lists the actual
data stored in the file. Data sections list data that is specific to the measurement option that generated
the data and to the type of data the file stores.
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The format of the data files is designed such that the files may be easily imported by other graphic
applications, such as Microsoft Excel. The data file format is comma delimited. Appendix B
discusses the data file format in more detail.

Naming Conventions

You specify the base name of any data file you want to create. When MPMS MultiVu creates the file,
it adds file extensions to the base name. One file extension always identifies which type of data the
file stores. When appropriate, a second file extension identifies which type of measurement option
generated the data. The generic format of a data file name is thus

BaseName.DataType or
BaseName.MeasurementType.DataType.

The addition of the file extensions means that multiple data files may share a base name. When you
specify a base name for a new measurement data, or . dat, file, MPMS MultiVu uses that name to
create the base names of the other data files that also store data while the new . dat file is active.

If the base name of a new . dat file is testdata, MPMS MultiVu saves DC sample measurement
data to the testdata.dc.dat file and DC centering scan data to the testdata.dc.lastscan
file. The file extensions identify and organize the related files. The file extensions also protect the
function of each data file, ensuring that the file stores only the appropriate type of data.

Table 4-1. Components of Data File Names

COMPONENT SIGNIFICANCE

Base Name Defines base data file name and can be shared by multiple
data files storing different types of data. Base name is user
specified and can be any valid Windows 95 file name.

Measurement Type | Indicates type of measurement option generating data.
Measurement type is system specified.

Data Type Indicates type of data stored in file. Data type is system
specified.

Table 4-2. File Extensions

FILE EXTENSION VALID ENTRIES WHAT ENTRY INDICATES

Measurement Type .dc DC measurement

.IrSso RSO measurement

.ac AC measurement

.pfl Field-profiling measurement
Data Type .dat Measurement data

.lastscan Last scan data

.diag Summary data from scans

.raw Raw SQUID voltages from scans

.env System parameter data
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4.2.2.1 EXAMPLE: NAMING DATA FILES THAT SAVE SEQUENCE
MEASUREMENT DATA

If you specify a new base data file name called PbtoAu_Test1 and then run a sequence that includes
DC measurement commands but no other type of measurement command, MPMS MultiVu creates the
following two data files when it finishes taking the first measurement in the sequence run:

PbtoAu Testl.dc.dat
PbtoAu Testl.dc.lastscan

MPMS MultiVu adds the file extensions to the base file name. By default, the data files reside in the
C:\QdMpms \Data directory.

If you specify a new base data file name called PotoAu_ Test2, then modify the DC measurement
commands in the selected sequence so that MPMS MultiVu saves diagnostic and raw data, and then
run the sequence, MPMS MultiVu creates the following four data files when it finishes taking the first
measurement in the sequence run:

PbtoAu Test2.dc.dat
PbtoAu Test2.dc.diag
PbtoAu Test2.dc.raw
PbtoAu TestZ.dc.lastscan

If you specify a new base data file name called PbtoAu_Test3, then modify the selected sequence
so that it includes RSO measurement commands, and then run the sequence, MPMS MultiVu creates
the following six data files when it finishes taking the first measurement in the sequence run:

PbtoAu Test3.dc.dat
PbtoAu Test3.dc.diag
PbtoAu Test3.dc.raw
PbtoAu Test3.dc.lastscan
PbtoAu Test3.rso.dat
PbtoAu Test3.rso.lastscan

4.2.2.2 EXAMPLE: NAMING DATA FILES THAT SAVE IMMEDIATE
MEASUREMENT DATA

If you specity, in the Measure DC dialog box, a new base data file name called CuMagProperties
and then run an immediate DC sample measurement, MPMS MultiVu creates the following two data
files when it finishes taking the measurement:

CuMagProperties.dc.dat
CuMagProperties.dc.lastscan

When you specify the base file name, MPMS MultiVu adds the file extensions to the name immedi-
ately because it knows which type of measurement option will generate the data.

By default, the data files reside in the C: \QdMpms \Data directory.
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4.2.3 Active Data Files

The active data files are the files actively storing the measurement data as the data is generated. A data
file that is selected to store measurement data does not become “active” until a sequence or immediate
measurement begins to run. An active file remains active until the sequence or immediate measure-
ment is aborted or completes or until MPMS MultiVu reads a Set Datafile sequence command.

MPMS MultiVu identifies the data files that either are active or that will be active. The sequence
status panels in the status bar and the Sequence Status panel in the control center display the base
name of the files storing sequence measurement data. The Sequence Base Data File Name panel in
the control center displays the base name of the files storing sequence measurement data or that will
store data the next time a sequence runs. The Data File panel in the Measure dialog box displays the
full name of the . dat file storing immediate-mode measurement data or that will store data the next
time a measurement runs. Figure 5-4 illustrates the control center. Figure 3-9 illustrates the Measure
DC dialog box.

The Set Datafile sequence command instructs MPMS MultiVu to make new data files the active data
files. The base name of the new files appears in the Sequence Status panel and the sequence status
panels, but does not appear in the Sequence Base Data File Name panel.

4.2.4 Template Files

Two types of template files save the defined graph format of data files. A graph configuration,

or . gph, file is the template saving the most recently defined graph format of a data file. A graph
template, or . tpl, file is a template you create to save the defined graph format of a data file.
The graph format is the physical appearance of the graph; that is, the data parameters the graph
plots and the gridlines and data indicators the graph uses to plot the data points.

A .gph file is associated with each data file you have opened and then closed. MPMS MultiVu
creates the . gph file the first time you close the file. MPMS MultiVu uses the base name of the data
file to create the base name of the . gph file. The first time you close the testdata.dc.dat file,
MPMS MultiVu creates the testdata.dc.dat.gph file. Every time you reopen and close a data
file, MPMS MultiVu updates the associated . gph file. The . gph file ensures that any changes you
make to the graph format are saved and reappear when you reopen the data file.

You create . tpl files. You can create a . tpl file of the defined graph format of any data file and
then apply that . tpl file to any data file, including the file from which you created the . tpl file.

If you apply a . tpl file created from a data file storing one type of measurement data to a file storing
a different type of measurement data, MPMS MultiVu may not copy the full format of the template to
the other file, because the other file may be unable to use all format items defined in the template.
Section 4.4.4 explains how you create . tpl files. Section 4.4.5 explains how you apply . tpl files.
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Types of Data Files

Each type of MPMS MultiVu data file performs a unique function by storing a specific type of mea-
surement data. A file extension, which MPMS MultiVu adds to the base file name at the time the file
is created, identifies the type of data file and protects the function of the file, ensuring that it saves only
the type of measurement data it was created to save.

Table 4-3. Name and Function of Data File Types

DATA FILE FILE EXTENSION FUNCTION

Measurement Data .dat Stores pertinent data from measurement.

Scan Data .lastscan Stores raw SQUID voltages from data points read
during last scan.

Raw Data .raw Stores raw SQUID voltages from data points read
during any number of scans.

Diagnostic Data .diag Stores summary data from any number of scans.

Helium Data' .dat Records level of helium in dewar.

Environment Log .env Stores specified system parameters.

Field Profile Scan’ .pfl.dat Stores pertinent data from field profile scan.

EDC Data .edc Generated by EDC program.

"MPMS MultiVu has one helium data file. The base name of the file is heliumgr.

?The field profile scan data file is available only if the Low Field Profiling option or Ultra Low Field option is
installed.

Sample Measurement Data Files

For any sample measurement, MPMS MultiVu may save measurement data in up to four different
data files, called the sample measurement data files. The measurement data, scan data, raw data, and
diagnostic data files are the sample measurement data files. MPMS MultiVu automatically saves
sample measurement data to a measurement data file and data from the last scan to a scan data file.
MPMS MultiVu creates the raw data and diagnostic data files and then saves data to those files only
if you instruct it to do so.

Each sample measurement data file saves data from only one type of measurement. The name of the
file indicates which measurement option generated the data stored in the file. The abbreviation of

the measurement option—dc, rso, or ac—appears immediately after the base name of the file. For
example, the testdata.dc.dat file stores data from a DC sample measurement. The testdata
.rso.dat file stores data from an RSO sample measurement. MPMS MultiVu adds file extensions
to the base name of the file when it creates the file.
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4.3.1.1 MEASUREMENT DATA FILES

A measurement data, or . dat, file stores all pertinent data generated by any number of sample
measurements taken by one type of measurement option. The first type of measurement option to
save data to a . dat file determines the type of measurement option data the file stores.

A .dat file stores measurement data only when it is active, and only one . dat file is active at a time.
MPMS MultiVu uses the base name of the active . dat file to create the base names of the other files
that are active while the . dat file is active. The Sequence Base Data File Name panel in the control
center displays the base name of the . dat file that is active during a sequence run or that will be
active when a sequence runs. The Data File panel in the Measure dialog box displays the full name
of the . dat file that is active during an immediate measurement or that will be active when an
immediate measurement runs.

A .dat file contains one line of data for every identical type of measurement taken while the . dat
file is active. If a sequence run includes five DC measurement commands, the active . dat file has
five new lines of data. MPMS MultiVu appends data to a . dat file and never overwrites a . dat file.

MPMS MultiVu includes a default . dat file, called data0000. You may create any number of
additional . dat files. Section 4.4.1 explains how you create . dat files.

4.3.1.2 SCAN DATA FILES

A scan data, or . lastscan, file stores the raw SQUID voltages from the individual data points read
during only the last scan taken as part of a measurement. When the same measurement option runs
another measurement, MPMS MultiVu updates the . lastscan file, overwriting the file with the data
from the last scan.

One . lastscan file is associated with each . dat file, and the files share the identical base name.
MPMS MultiVu creates the . lastscan file the first time a measurement runs while the . dat file is
active. MPMS MultiVu overwrites the . lastscan file whenever another measurement runs while
the same .dat file is active.

One centering scan data, or center.lastscan, file is associated with each measurement option.
MPMS MultiVu creates and names the center. lastscan file the first time the measurement
option runs a centering measurement. MPMS MultiVu overwrites the center.lastscan file
whenever the same option runs another centering measurement.

A .lastscan file contains one line of data for every data point read during the last scan taken as part
of a measurement. The lines summarizing data include the average voltage and the average detrended

and demeaned voltage as well as the average regression, detrended, and demeaned fit of all data points
in the file. Ifa . lastscan file includes data from a scan that has 32 data points, the file has 32 lines
of data.

The . lastscan file performs the same function as the SQUID response graph that was generated by
the MPMSR2 DOS software.
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43.1.3 RAW DATA FILES

The raw data, or . raw, file stores the raw SQUID voltages from the individual data points read during
any number of scans taken by one type of measurement option. MPMS MultiVu creates a . raw file
only if you instruct it to do so. Each . raw file you create is associated with one . dat file, and the
files share the identical base name. MPMS MultiVu saves data to the . raw file only while the file’s
associated . dat file is active.

A . raw file contains one line of data for every data point read during every scan run while the file is
active. The lines summarizing data from the last scan that was run include the average voltage and fit
of all data points in the . raw file. Ifa . raw file includes data from two scans and each scan has 10
data points, the file has 20 lines of data, and lines 11 through 20 include the average voltage and the
average detrended and demeaned voltage as well as the average regression, detrended, and demeaned
fit of all data points in the file. MPMS MultiVu always appends data to a . raw file and never
overwrites a . raw file.

4.3.14 DIAGNOSTIC DATA FILES

The diagnostic data, or .diag, file stores summary data from any number of scans taken by one type
of measurement option. MPMS MultiVu creates a . diag file only if you instruct it to do so. Each
.diag file you create is associated with one . dat file, and the files share the identical base name.
MPMS MultiVu saves data to the . diag file only while the file’s associated . dat file is active.

The . diag file contains one line of data for every scan performed while the file is active. Ifa .diag
file includes data from 10 scans, the file has 10 lines of data. MPMS MultiVu always appends data to
a .diag file and never overwrites a . diag file.

Helium Data File

The helium data, or heliumgr.dat, file stores the helium-level data from the last helium fill. The
file plots the level of helium in the dewar against the length of time of the helium-filling operation.
The Utilities» Helium Fill option opens the graph view of the heliumgr.dat file. MPMS MultiVu
has one heliumgr.dat file that it overwrites whenever you run another helium fill.

The heliumgr.dat file has one line of data for every helium level recorded during the last helium
fill. Each line has two data entries: the timestamp and the helium level. The MPMS system defines
the time interval at which the heliumgr.dat file stores data.

Environment Log Files

The environment log, or . env, file stores time-based system data parameters. Once a . env file
begins to store data, it stores data until it is instructed to stop.

You create all . env files (see section 4.4.2). You specify which system data parameters MPMS
MultiVu saves to the . env file, and you specify the time interval at which MPMS MultiVu saves
the data. Only one . env file stores data at a time.
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The . env file has one line of data for each data reading. The number of data readings is determined
by the specified time interval. The content of each line of data is determined by the specified data
parameters. By default, MPMS MultiVu appends data to a . env file. You can instruct MPMS
MultiVu to overwrite a . env file.

The . env file is also referred to as the log MPMS file.

4.3.4 Field Profile Scan Files

The field profile scan, or . pf1, file stores all pertinent data from a field profile scan. MPMS MultiVu
creates a . pf1l file during a field profile scan. The .pf1 files are available only if the Low Field
Profiling option or the Ultra Low Field option is installed.

The .pf1 file contains one line of data for every field recorded during the field profile scan. By
default, MPMS MultiVu appends data to a . p£f1 file. You can instruct MPMS MultiVu to overwrite
the file.

4.3.5 EDC Data Files

Data files created in an EDC program by using the EDC data file commands use the same format and
naming conventions as all other MPMS MultiVu measurement data files, but add the . edc extension
to the data file name. The Magnetic Property Measurement System: External Device Control
Language User’s Manual discusses the EDC data files in detail.
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Creating a Measurement Data File

If you specify the base name of a new . dat file before you run a measurement, you can save data
from that measurement to the new file.

The following procedures explain how you create a . dat file to store DC measurement data. The
procedures you use to create a . dat file to store RSO measurement data or AC measurement data
are nearly identical.

44.1.1 CREATING A MEASUREMENT DATA FILE TO SAVE IMMEDIATE

MEASUREMENT DATA

Select Measure»DC. The Measure DC dialog box opens (see figure 3-9).

Select Change. The Select or Enter a New DC Data File dialog box opens. By default, the
dialog box lists all . dat files.

Select the directory in which the data files will reside, if necessary. The default directory is
C:\QdMpms\Data. Ifyou select a directory, all new data files will reside in that directory.

Enter only the base name of the new . dat file, and then select Open. The Select or Enter a
New DC Data File dialog box closes, and the Measure DC dialog box appears again. The full
name of the . dat file, including the file extensions, appears in the Data File panel in the
Measure DC dialog box.

Select the Include Diagnostics Data and Include Raw Data check boxes if you want MPMS
MultiVu to create the .diag and . raw files.

Do the following if you want to modify the default graph format of any data file that will store
the immediate measurement data: (a) select View, (b) select the file, (¢) select Open, and then
(d) modify the graph format as necessary. Refer to section 4.6.

Selecting View prompts MPMS MultiVu to create the . dat and . lastscan files and—if the
Include Diagnostics Data and Include Raw Data check boxes are selected—the . diag and

. raw files. The new files contain only header information, which defines the default graph
format.

Select Measure to run the measurement. If you did not select View, MPMS MultiVu creates the

data files when it completes the first measurement. If you run multiple measurements while the
same data files are active, MPMS MultiVu appends data to the files.
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44.1.2 CREATING A MEASUREMENT DATA FILE TO SAVE SEQUENCE
MEASUREMENT DATA

1. Select the Sequence Base Data File Name Change button in the control center. The Select a
Data File dialog box opens. By default, the dialog box lists all . dat files.

2. Select the directory in which the data files will reside, if necessary. If you select a directory,
all new data files will reside in that directory.

3. Enter only the base name of the new . dat file, and then select Open. The Select a Data File
dialog box closes. The base name of the . dat file appears in the Sequence Base Data File
Name panel in the control center. MPMS MultiVu has deleted any file extensions you added
to the base file name.

4.  Open the selected sequence file if you want to modify the DC measurement commands. In the
command dialog box, select the Include Diagnostic Data and Include Raw Data check boxes
if you want MPMS MultiVu to create the .diag and . raw files. Section 5.3.2 explains how
you edit a sequence.

Save the selected sequence file if you have edited it.
Select the Run button in the control center in order to run the sequence.

MPMS MultiVu creates the . dat and . lastscan files when it completes the first measure-
ment in the sequence. MPMS MultiVu also creates the . diag and . raw files if you instructed
it to do so. MPMS MultiVu creates the files and adds the file extensions to the base file names
when it knows which type of measurement data the files will store.

Once a measurement is complete, you may open any of the active data files. Do the following:
(a) select the Sequence Base Data File Name View button in the control center, (b) select a data
file in the Select a Data File dialog box, and then (c) select Open.

If you run multiple sequences while the same data files are active, MPMS MultiVu appends data
to those files.

44.1.3 CREATING A MEASUREMENT DATA FILE WITHIN A SEQUENCE

1. Select the Selected Sequence Edit button in the control center. A sequence editor opens and
lists all commands in the selected sequence. The sequence command bar also opens unless it is
hidden or already open.

2. Double-click on the Set Datafile command, which is in the Measure command group in the
sequence command bar. Set Datafile opens a dialog box that lists all . dat files.

3. Select the directory in which the data files will reside, if necessary. If you select a directory,
all new data files will reside in that directory.

4.  Enter only the base name of the new . dat file, and then select Open. The Select a Data File
dialog box closes. The base name and file location of the . dat file appear on a single command
line in the sequence editor. MPMS MultiVu has deleted any file extensions you added to the
base file name.

5. Edit the sequence file in order to correctly position Set Datafile, if necessary. Set Datafile must
precede a measurement command if you want to save the data generated by that command to the
new files. Section 5.3.2 explains how you edit a sequence.

6.  Modify the DC measurement commands, if necessary. In the command dialog box, select the
Include Diagnostic Data and Include Raw Data check boxes if you want MPMS MultiVu to
create the .diag and . raw files.

7. Save the sequence.
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Select the Run button in the control center in order to run the sequence.

MPMS MultiVu creates the . dat and . lastscan files when it completes the first measure-
ment after it reads Set Datafile. MPMS MultiVu also creates the . diag and . raw files if you
instructed it to do so. The files created with Set Datafile remain active throughout the sequence
run unless MPMS MultiVu reads another Set Datafile command.

During the sequence run, the base name of the data files created with Set Datafile appears in the
Sequence Status panel and the sequence status panels, but does not appear in the Sequence Base
Data File Name panel.

4.4.2 Creating an Environment Log File

Quantum Design

Select Utilities» Log MPMS Data. The Log Data dialog box opens.

Select the General tab. You use the General tab to select an environment log file and to specify
how frequently MPMS MultiVu logs data to the file.

Log Data x|
General | Standard Iterms I
Data File Parameters ]
!7 Data File: ]BridgeDriveang.env j I~ Overwrite !
i
‘ Fepeat Every iz.DD seconds
i
Yiew Data |
Start Sitop Close

Figure 4-1. General Tab in Log Data Dialog Box

Select Browse. The Select an Environment Data File dialog opens and lists all . env files.

Select the directory in which the . env file will reside, if necessary. If you select a directory,
all new data files will reside in that directory.

Enter only the base name of the new . env file, then select Open. The full name of the .env
file appears at the top of the Data File pull-down menu in the General tab. MPMS MultiVu
has added the file extension to the base file name because it knows which type of data the file
will store.

Notice that you select the Overwrite check box if you want to overwrite an existing . env file.
By default, MPMS MultiVu appends data to . env files.

Enter the time interval, in seconds, defining how frequently MPMS MultiVu logs data to the
.env file. The time interval may be any length from 0.25 seconds to 99,999 seconds.
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7. Select the Standard Items tab. You use the Standard Items tab to select the system data
parameters that MPMS MultiVu logs to the . env file.

Log Data [ x| I
Gereral  Standard ltems |

I {Temperature I I Bidge 1 Temp. | ;

I~ Field [ I Bidge2Temp [ i

™ Helium Level [ I Bridge 3 Temp. [

[ Impedance Heater [~ I Bridge 4 Temp.

[ Driver 2 Select T Driver1 Output N

™ “Waltmeter f ™ Driver 2 Olutput |

IHeIium teter '; I~ Dewar Pressure .f ]
Selectall | Unselect a1l | 7 TimeStsrp [ 935014448.870

Start | Stap Cloze

Figure 4-2. Standard Items Tab in Log Data Dialog Box

8.  Select system parameters. Click on Select All to save all parameters. Click on Unselect All to
deselect all parameters. When you select a parameter, its value appears in the Standard Items
tab. If you select a large number of parameters, data logging occurs more slowly.

9. Select Start to begin logging the specified parameters. MPMS MultiVu creates the . env file
when it begins logging data.

At any time, you can specify different parameters for MPMS MultiVu to log. However, while
MPMS MultiVu logs the data, you cannot redefine the time interval at which the data is logged.
You cannot run multiple . env files.

10. Select View Data in the General tab in order to open the . env file.

11.  Select Stop to stop logging data. MPMS MultiVu logs data until you instruct it to stop.

4.4.3 Changing the Sequence Base Data File Name

1. Select the Sequence Base Data File Name Change button in the control center. The Select a
Data File dialog box opens. By default, the dialog box lists all . dat files.

2. Selecta .dat file, then select Open. The base name of the . dat file appears in the Sequence
Base Data File Name panel in the control center. The file does not open.
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Creating a Graph Template File

Select an open data file, and verify that the graph view is active.
Modify the graph format, if necessary. Refer to section 4.6.

Select Graph»Save Template As. The Save as a Graph Template File dialog box opens

and lists all . tpl files. The full name of the data file you are using to create the template is
displayed. However, MPMS MultiVu has replaced the original file extension with the . tpl
extension.

Select Open or specify a different file name and then select Open. MPMS MultiVu creates
the . tpl file.

Applying a Graph Template File

Select an open data file, and verify that the graph view is active.

Select Graph» Apply Template. The Apply a Template to the Current Graph dialog box
opens and lists all . tpl files.

Select a . tpl file, then select Open. MPMS MultiVu applies the . tpl file to the graph format
of the data file, modifying the graph format so that it is defined by the template.

If you apply a . tpl file created from a data file storing one type of measurement data to a file
storing a different type of measurement data, MPMS MultiVu does not necessarily copy the full
format of the template to the data file; the data file may not be able to use all format items
defined in the . tpl file.

Printing a Graph

Before you print any graph view or sequence file, you can use the File »Print Preview option to see
what the graph or sequence file will look like when it is printed. The view window also includes a
Print button.

Select an open data file, and verify that the graph view is active.

Select File»Print. The Print Parameters dialog box opens. The dialog box defines the
appearance of the printed graph.

Specify what labels, such as the name and path of the data file, you want to print on the graph.
Also specify the printing options.

Select OK. The Print dialog box opens.
Select a printer and define the printer properties, specify the number of copies, and so on.

Select OK. The graph is printed.
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4.5 Data-Viewing Formats

MPMS MultiVu includes four data-viewing formats—the graph view, record view, table view, and
raw data view—that give you four different ways of examining the information stored in a data file.
The graph view is the default viewing format. Every data file opens in the graph view. Once a data
file is open, you can select any of the other three viewing formats. Multiple views of a data file or
of several files may be open at one time.

Commands in the View menu and Graph pop-up menu open and select viewing formats. You open
the Graph pop-up menu by right-clicking the mouse inside any graph window.

4.5.1 Graph View

The graph view is a plot of data points that MPMS MultiVu has saved to a data file. The graph plots
only the specified data points and may not plot all data points saved to the file. MPMS MultiVu uses
the current graph configuration, or . gph, file to plot the points.

E® Graph View - M_vs_Angle_Permanent_Magnet dc_.__ [j=] E3 I B Graph View - SoftFerro_M_vs_H_dc_dat [_ [3]x]
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Figure 4-3. Graph View

In the graph view, one data point is highlighted, or selected. If you double-click close to the selected
data point, the record view opens and lists the values of all parameters for that data point. If you
double-click a part of the graph area that is not near the selected data point, the table view opens and
lists all parameters for all data points in the data file. To select a different data point, click on that data
point.

The graph view automatically opens when you open a data file. If a data file is open and selected, but
the graph view is not selected, you can open the graph view by selecting the View»Graph option.
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Record View

The record view is a table listing the value of all parameters for one data point that MPMS MultiVu
has saved to a data file. Each row in the table displays the name and value of one parameter. The
number in the left-hand column of every row helps separate the rows and identifies which column in
the table-view table displays the same parameter data. The number of rows in the record-view table
is determined by the number of parameters associated with the data point.

i£j Record #1 of M_vs_Angle_Permane... [H[E E3
Label Walue

1 Time[minutes,relative) 0.000

2 Field [De] 0. 000000

3 Temperature [K)] 299,982

4 Longitudinal toment [ER ] 00253856

] Longitudinal Std. Dey 2 42620E-00¢

g Longitudinal Algorithm 3

7 Longitudinal Reg Fit 0996147

g Longitudinal Reg Factor 1.82500

9 Tranzverze Moment [EMU) 0000000

10 Mumber of Scans 2

11 Scan Length 4.00000

12 Delta Temp [K) 0.0219116

13 Rotational Pogition 0. 000000

T First I ¢ Prey Mest »» Last

Figure 4-4. Record View

The header in the record window indicates which data point you are examining. The data point is
always the last data point selected in the graph view or table view. To select a different data point,
use the First, Prev, Next, and Last buttons that are at the bottom of the record window, or click on
a data point in the graph view or on a row in the table view.

You can open the record view whenever a data file is open and selected, but the record view is not
selected. To open the record view, you can select the View»Record option. You can also open the
record view by double-clicking on any point in the graph view or by double-clicking on any row in
the table view.
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4.5.3 Table View

The table view is a table listing the value of all parameters for all data points that MPMS MultiVu has
saved to a data file. Each row in the table displays all parameter data for one data point. The number
in the left-hand column of a row identifies the order in which the data point was read in the sequence
of data points comprising the data file. The number of data points read determines the number of rows

in the table.
able ¥iew - M_vz_Angle_Permanent_Magnet dc_dat
Time[m| Field [Oe Temperature (K. | Longitudinal Mo Longitudinal St Longitudinal Al Longitudinal F
] -
2 0,463 |0.000000 299.979 00252207 2.94238E-006 |3 0.935209 I
3 0.916 | 0.000000 299.990 0.0249762 1.90280E-005 |3 0.936254 E
4 1.400 | 0.000000 300.009 0.0245424 2.05874E-005 |3 0.936337
5 1.887 |0.000000 300.004 0.0237275 2.24524E-005 |3 0.935498
E 2.354 | 0.000000 300,008 0.0228777 1.79677E-005 |3 0.996697
7 2.816 | 0.000000 299.987 0.0216631 9,88870E-006 |3 0.937079
g 3279 | 0000000 299,530 00205954 1.95482E-005 |3 0.995934
9 3751 | 0.000000 299,938 0.0190382 1.77873E-005 |3 0997238
10 4,207 | 0.000000 299.996 0.0173934 1.74896E-005 |3 0.997494
11 4,665 | 0.000000 299,933 0.0154236 1.18235E-005 |3 0.99740
12 5.131 |0.000000 299.995 0.0137131 8.43991E-006 |3 0.935168
13 5,579 |0.000000 299.985 0.0118138 1.86151E-005 |3 0.933411
14 6.045 |0.000000 299993 0.00968942 1.25104E-005 |3 0.988520
15 6.922 |0.000000 299.990 0.00748542 4 71B47E-007 |3 0.980193
16 7.390 | 0.000000 299995 0.00538553 3222328005 |3 0.955838
17 7.847 | 0.000000 299,930 000366915 1.80622E-005 |3 0886085
18 8.5I1 SI 0. 000000 299.985 0.00297051 0.000413366 |3 0.694279 A
4 3

Figure 4-5. Table View

The highlighted, or selected, row in the table view identifies the last data point selected in the graph
view or record view. If you double-click on the selected row, the record listing the value of all param-
eters for that data point opens. To select a different data point, click on another row in the table view.

You can open the table view whenever a data file is open and selected, but the table view is not
selected. To open the table view, you can select the View» Table option.

4.5.4 Raw Data View

The raw data view is a text editor view of a data file. You can open the raw data view whenever a data
file is open and selected, but the raw data view is not selected. To open the raw data view, you can
select the View>»Raw Data option.
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4.6

4.6.1

Quantum Design

Graph Formats

The graph format is the physical appearance and layout of the graph view of a data file. A graph’s
appearance refers to the gridlines and data indicators the graph uses to plot different types of data
stored in the file. The header section of a data file defines the default graph format of the file. You
cannot change the default graph format. However, when the graph view is active, you can modify its
appearance in multiple ways.

Commands in the Graph menu and Graph pop-up menu change the graph format. Graph menu and
Graph pop-up menu options are nearly identical. However, Graph menu options emphasize opening
and saving files; Graph pop-up menu options emphasize viewing data. The Graph pop-up menu is
available only when the graph view is active. You open the Graph pop-up menu by right-clicking the
mouse inside any graph window.

Selecting Gridlines and Data Indicators

Select an open data file, and verify that the graph view is active.

2. Select Graph» Appearance. The Appearance submenu opens. The submenu can contain up to
four numbered Plot options. One option is enabled for each plot in the graph view.

3. Select a Plot option. A pop-up dialog box opens and Plot 1 A =]
identifies which gridline and data indicator options
define the format of the selected plot. W Herizontal Grid Lines ¢

4.  Select options in the Plot Appearance pop-up dialog W ertical Grid Lines bpply |
box. If the active graph view has multiple plots, you
can select Apply to All Plots to apply the format of the ® S0 it Cancel |

' Show Lines Only

selected plot to all plots in the graph view.
p p grap % Show Both

5. Select Apply to apply the changes and keep the pop-up
dialog box open or select OK to apply the changes and ™ &pply ta All Plats
close the dialog box.

Figure 4-6. Plot Appearance

The Graph>» Auto Scale All Plots option or the Graph pop-up Dialog Box

menuX»Auto Scale All Plots option adjusts the axis limits so
that the plotted data points are comfortably spaced and you can
see all of your data.

The Graph pop-up menu»X Axis Auto Scale toggle option or Y Axis Auto Scale toggle option
adjusts the x-axis gridlines or y-axis gridlines, respectively, so that the plotted data points are
comfortably spaced.
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4.6.2 Plotting Parameters

1. Select an open data file, and verify that the graph view is active.

2. Select Graph»Data Selection. The Data Selection dialog box opens and lists all available axes
and parameters that may appear in the graph.

Graph: Data Selection - testdata_dc_dat
Amiz Log Data Auto Min b
M r ITemperature (K] j v IZ?D |35U
[1 =] T/ Long Moment [EMU) = ¥ o [eE043
[ = =] H0 |0
W= =] Eo |0
[ = = o [0
MOTE: Log scales show only positive values

Data Group————————— [ Display Range
’]Longitudinal j & Al RBecords

Show Time [n
o I d
* Minutes  Seconds Last |3 EEarEs

Time Display " Fram # |'| To#t |3
{* Felative © Absolute
QK I Apply | Cancel |

Figure 4-7. Data Selection Dialog Box

3. Use the Axis pull-down menus to select the axes on which MPMS MultiVu plots data in the
graph. Each graph must have one x-axis and one y-axis. A graph may have up to four y-axes.
To remove an extra y-axis, select off in the corresponding pull-down menu.

4.  Select the Log check box associated with each axis if you want to logarithmically scale the
parameter data on that axis. If Log is not selected, MPMS MultiVu scales the data linearly.

5. Use the Data pull-down menu associated with each axis to select the type of parameter data
plotted on the axis. If the graph includes multiple y-axes, you can select a different type of
parameter data for each y-axis. When multiple y-axes plot different types of data, MPMS
MultiVu creates a separate plot of each x-axis—and—y-axis combination within the graph
window.

An asterisk appearing to the left of any parameter name in a Data pull-down menu indicates
that MPMS MultiVu has not found data for that parameter.

The Data pull-down menus list only the types of parameter data that are in the specified data
group. You use the Data Group pull-down menu to specify the data group. Refer to step 7.

6.  Select the Auto check box associated with each axis in order to automatically scale the axis.
If Auto is not selected, you can specify the minimum and maximum values for the axis. Enter
the minimum and maximum values in the Min and Max text boxes, respectively. The default
values appearing in the Min and Max text boxes represent the axis limits presently defined by
the autoscale function.

7. Use the Data Group pull-down menu to specify the data group. The data group is a subgroup
of similar data parameter types. Select Longitudinal to plot only parameters used by the
longitudinal SQUID. Select Transverse to plot only parameters used by the transverse SQUID.
Select All to plot all available parameters. MPMS MultiVu can plot only the data parameters
in the specified data group.

8. Select the time interval the x-axis uses to represent time.
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Select the method of displaying time in the graph. Select Relative to start the time scale at zero.
Select Absolute to use the absolute timestamp value that is stored in the data file.

Select the graph’s display range. Select All Records to plot all data points. Select Last or From
to display only specified data points.

Select Apply to apply the changes and keep the Data Selection dialog box open or select OK to
apply the changes and close the dialog box.

4.6.3 Magnifying a Graph

Select an open data file, and verify that the graph view is active.

Click anywhere on the graph, drag the mouse through the graph so that you select the part of the
graph you want to magnify, and then release the mouse. The selected part of the graph is
magnified. You may repeat this procedure any number of times.

Select Graph»Zoom Previous to return a magnified graph to its previous magnification. You
can select Zoom Previous any number of times until the graph returns to its original size.

4.6.4 Restoring the Current Graph Configuration File

Select Graph»Restore Graph to return the graph format of a data file to the format defined by the
current graph configuration, or . gph, file. The current . gph file is the file created the last time the
data file was closed. You may select Restore Graph at any time.

4.6.5 Restoring the Default Graph Format

Select Graph»Default Graph to return the graph format of a data file to the default graph format
defined in the data file header. You may select Default Graph at any time.

Quantum Design
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