
INSTALLATION 

for PIXWRITER v3.2

1.  Insert the CD into the computer.

2.  You will see:

  PixWriter.app

 Read Me which has these installation instructions in it.

 PixWriter Manual and Samples

3.  Drag PixWriter.app to the Applications Directory in the Finder.  PixWriter
 will be copied on your hard drive.
 

4.  Drag PixWriter Manual and Samples folder to the Documents Directory in
 the Finder.  Inside that folder are:

  1.  PixWriter v3.2 Mac Manual.pdf.

  2.  PixWriter v3.2 Samples folder

Installation is Complete. 

Look in your Applications Directory for PixWriter.  Double click PixWriter to open 
the program.
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Welcome!
Congratulations on having chosen PixWriter™ 3.2. PixWriter is the easy-to-use tool for begin-
ning writers of any age, for all students in grades Kindergarten through Second, for students 
learning English and for RTI interventions for students who are struggling.

For those of you who are familiar with previous versions of PixWriter, you will find that all the 
favorite features have been included in this new version.  All files you have made in previous 
versions can be opened and used in PixWriter 3.2.

For those of you who are new to PixWriter, you are going to experience the most effective 
Picture-Assisted Writing™ tool for beginning writers.  You will create Word Banks simply by 
typing words and hitting the spacebar.  Customized vocabulary Word Banks can be created to fit 
with your students’ abilities, assignment requirements, and IEP goals.

Look at the new features!  They are all described in this manual.

 Completely newly drawn library of Literacy Support Pictures™ (LSP) in high resolution.
 The library of Literacy Support Pictures is now over 10,500 LSP in color and black-and-
  white.
 New scanning options -- not only single-switch but also two-switch step scanning.
 Both scanning options have the ability to read the buttons, in other words. auditory 
  scanning.
 You can now make PECS cards, classroom labels, and vocabulary cards using the
  PixCards™ feature.
 The new 4-space Word Bank is especially suited for first-time writers.
 Words are highlighted as they are read.

There are many other new features!  So experiment, look for interesting sections in the Table of 
Contents, and have fun with your students as you see them take pride in their writing!
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Getting Started
 In the Finder in the Applications menu, double click on the PixWriter icon.  When Pix-
Writer opens, you will see the PixWriter screen divided into two areas.  The top area of the 
screen is the Paper.  Words and graphics will appear here as words are typed or buttons are se-
lected.  The bottom area is the Word Bank.  The buttons in the Word Bank will hold the words 
and pictures that your students will select to complete their written language assignments.  Be-
tween the Paper and the Word Bank is the PixWriter Tool Bar.  Each of the functions of the icons 
and spaces in the Tool Bar will be explained in this manual.

Making a PixWriter Word Bank:

 1.  Type a word in the Edit Box.  The Edit Box is the blue rectangle in the Paper portion
      of your screen.

    

 2.  Hit the spacebar to make a button.  Capitalize proper nouns and the word “I.”    
 3.  Continue typing words followed by the spacebar until all the desired vocabulary is in  
      the  Word Bank.

                        



Filling Buttons Using the Phrase Edit Box in the Tool Bar:
The Phrase Edit Box located in the Tool Bar allows you to fill one button with two or three
words that are represented by one Literacy Support Picture™ (LSP).  Click in the Phrase 
Edit Box to activate.

               

 Type your words in the Phrase Edit Box and select the Get Pictures (or Parse) Button.
 A button will fill with the words and one picture.
 

       

 (Note:  If you are unsure whether or not the two- or three-word phrase has a LSP assigned 
 to it, clicking the “Get Pictures” button will fill one or more buttons appropriately. In  
 other words, if one picture represents the multiple words, one button will fill.  If each  
 word in the Phrase Edit Box has a graphic associated with it, that many buttons will  
 fill.)

Clearing the Paper:  Press the Escape (ESC) key to clear the paper at any time.

Organizing the Word Bank Buttons:

 • Moving buttons.  Hold the Shift key and drag a button to move it.  If another   
    picture/word is in the location, the pictures/words will swap positions.

 • Deleting buttons.  Hold the Control key (ctrl) and click a button to delete it from  
    the Word Bank.

 • Duplicating buttons.  Hold the Shift key and click on the desired button.

Coloring Button Borders (optional):

 1.  Hold down the Option key and click the desired color on the Palette in the
      Tool Bar.
 2.  Continue to hold down the Option key and click on a button to add the color
       border.  Several buttons can be colored with subsequent clicks.
 3.  Click on the Palette to select another color and repeat.



 4.  You may change a colored button back to black by holding Shift and Option
      keys and clicking the button.

  Option +                                       

Locking the Word Bank (optional):

 Click the Lock button on the Tool Bar.  This will prevent accidental changes
 in the Word Bank.  
 To unlock the Word Bank, use the Edit Menu or ⌘ + L.

 NOTE:  The keyboard is always active, even when the Word Bank is locked.

         

 
Punctuation, Return, Erase and Speak Buttons:

The Punctuation, Return, Erase and Speak buttons are in the Tool Bar when you
first start using PixWriter

  

These buttons are active in the Tool Bar and students can click on any of these
buttons while writing.

 The Punctuation, Erase and Speak buttons can be moved into the Word Bank.  Possible
 reasons for moving the buttons to the Word Bank are: 1)  to emphasize adding punctua
 tion in a student’s written work, 2) to address visual concerns for recognizing and 
 selecting these buttons be larger, 3) to have the buttons available during scanning mode. 
  
  1.  Select Punctuation Big, Speak Button Big or Erase Button Big in
       the Options Menu.  PixWriter will place these buttons in the last spaces
       in the Word Bank.



             

                  

   

 Functions of the Speak Button:

  1.  When the Speak button is selected, the words showing on the Paper will
       be read by the computer.  The words will be highlighted as they are read.
       You can stop the speech by selecting the Speak button again.

  2.  If a single picture is selected from the Paper and the Speak button is
       selected, only that word will be spoken.

  3.  If a single word is selected from the Paper and the Speak button is selected,
       the computer will begin reading from that point.  You can stop the speech
       by selecting the Speak button again.



Writing with PixWriter 3.2
 Writing with the Mouse, Touch Window, Joystick or Similar Device: 

        Click on a button to write the  picture/word on the paper.

        

 Writing Directly From the Keyboard:

  Type and press the spacebar to put words on the paper.  Even if the Word Bank is 
  completely filled or locked, words will appear on the paper and the LSP support-
  ing that picture will be paired with the word in the Paper area.

 Writing Directly From the Keyboard--No Buttons Showing:

  1.  Go to the Options Menu and select Hide Word Bank.  The Word Bank will
       disappear, but the Tool Bar will remain available 
 



                

                

 

                   

  2.  Return to the Options Menu and select Show Word Bank to bring the Word  
       Bank back to the screen.

    

    
 Writing Using Switches: 

  Select Setup Scan... in the Options Menu to set the parameters.

     

    



  You will see the following window:

             

  

 Two scanning options are available:  Single-Switch Scanning and Two-Switch Step
 Scanning. 

 Single-Switch Scanning:
 In single-switch scanning, the user hits the switch to start the scanning.  PixWriter moves 
 the highlighter from one button (or group) to another using the time interval 
 set in the Advance Timer Pressing the switch on a highlighted button will print that word/
 graphic on the Paper.
  1.  Set your Single Switch Interface Action according to the directions
       included in your interface instructions.  Check your switch interface for
       possible settings (for example, #1 for Switch 1).
  2.  Type the character in the 1st Key Character box in the bottom section of the
       dialog. When designating a key character, be sure to type in a printable charac-
       ter (e.g. letters, numbers, punctuation).  
  3.  Move the slider to the speed desired for the scanning.  The time
       between advancing the scanning ranges from 6 seconds to a couple of tenths of
       a second.
  4.  Select any or all of the program options which are shown at the bottom of
       the dialog.  
   • Start Scan with Big Speak Button.  The Speak Button must be in the
     Word Bank to be scanned.  Starting here allows the student to listen



     to what he/she has written before continuing with the written language
     assignment.  This options is only available when Groups (see below)
      is not selected.
   • Groups, Then Individuals.  The Word Bank contents are scanned in
      groups to speed up locating the desired word.  After the Group has been 
      selected, the individual words within that group are scanned.
   • Tick Sound on Advance.  A soft “tick” is heard as the scanning moves
      from button to button or group to group.
   • Auditory Scanning.  Selecting this option will turn on auditory
     scanning of the individual buttons.  The words will be spoken as the
     buttons are scanned.  NOTE:  If the scanning speed is very rapid, some
     words may not be said entirely.  Adjust speed if needed. 
  5.  Click OK.

 Two-Switch Step Scanning:
 In this scanning mode, a switch advances the scanning.  When the desired word
 has been highlighted, another switch selects that word and prints it on the Paper.  
 There is no timed interval in two-switch step scanning, since the user determines
 how quickly the scanning advances from button to button.
  1.  Since two switches are in use in this scanning mode, you will have to
       designate two key characters in order for the switch interface to recognize the 
       two switches.  Check you switch interface for possible key characters to use.
  2.  Enter the 1st and 2nd Key Characters in the boxes at the bottom of the dialog.
       When designating key characters, be sure to type in a printable charac-
       ters (e.g. letters, numbers, punctuation).
  3.  Make your selections for options.  (See #4 in Single-Switch Scanning above
       for a description of each option.)
  4.  Click OK.

 After the scanning options have been set and you return to the main screen, the Tool Bar
 contain an indication of the scan settings.  The key character(s) you designated appear 
 next to the Return button in the Tool Bar.

   

 
 When scan settings are active, press ESC to turn them off or select the menu item 
 (Options Menu).

 Changing the Size of Words Appearing on the Paper:

  1.  Select Smaller Text (⌘ 3) or Larger Text (⌘ 4) in the Options Menu.  Repeat 
       the selection to get the desired text size.



    

    

              

 

 Changing the Size of Pictures Appearing on the Paper:

  1.  Select Smaller Pictures (⌘ 1) or Larger Pictures (⌘ 2) from the Options 
       Menu.  Repeat the selection to get the desired picture size.

    

    



  

 Changing font:
 
  1.  Select the desired font in the Font Menu.  This changes the font that is used on 
       the Paper.

  



Customizing a PixWriter 3.2 Word Bank
 Selecting the Number of Buttons in the Word Bank:

  1.  Go to the Options Menu.
  2.  Select 4, 16, 36, or 64 Buttons.  The default Word Bank is 36 buttons.

   

   

 Adding Punctuation, Erase and/or Speak Buttons to the Word Bank:

  Refer to Page 4 for a description of moving the buttons from the Tool Bar.

 Selecting Gender-Appropriate Personal Pronouns:  

 Personalizing a Word Bank to reflect the gender of the person writing or a character 
 in a story is possible.  All personal first-person pronouns (I, me, my, mine) will appear 
 as male or female depending upon your selection.  Go to the Options Menu and select 
 the appropriate gender.
 

      

    

   

   

 Selecting Black-and-White Pictures:

 The default setting is for color pictures.  You can select black-and-white pictures by going
 to the Options Menu and selecting Color Pictures which will change all of the pictures on
  the paper and on the word bank to black-and-white.  Return to the Options Menu, click
  Color Pictures to restore color pictures.

         



       

                                        

                           

 
 Using Same Font on Paper and in Word Bank:

  Go to the Options Menu and Select Sync Document/Button Font.

  

  

  



 
Creating Word-Only Buttons:

 The default setting is for both words and pictures to occupy buttons.  In the Options 
 Menu this item is checked indicating that pictures will appear on the buttons.  Selecting 
 this option, turns off the function and word-only buttons will fill the Word Bank.  When a
 button(s) is selected, the word and picture will appear on the Paper.

      

   

 

     

 The Voice Menu:

  Shows all the voices that are installed and currently available on your computer.
  Select any foice.  If you save the file, the voice setting will be retained each time
  the file is used.

 The Speech Menu:

  Choose Faster or Slower to change the rate of the text-to-speech.
  
  Say All, Stop Talking, and Mute show key equivalents for functions of the
  Speak button.   When Mute is selected, the speak icon will be grayed out and
  there will be no speech when a button is selected.
   

    

   



Target Word Dialog
 Any time you want to change a picture-word match, you will target the word you
 have in the document.  

 Functions Possible in the Target Word Dialog:

 You can: 1.  Change the picture/word match.
          a.  Choose another picture from the LSP library.
          b.  Select No Picture.
          c.  Import pictures (clip art, original drawings, digital photographs).
    (See Importing Pictures, below)
     2.  Change text-to-speech pronunciations.
     3.  Make a button with two or more words.

 Target Word Basics:

  1.  Click on the Target Button in the Tool Bar.           

             The Target Word Dialog will appear on your paper.

  2.  Enter the targeted word (the word which requires a graphic change).
                

           



  3.  Enter the name for the alternate picture.    

                     

  4.  Click Add Target.  If there is a button in the Word Bank for that word already,
        the graphic changes to reflect your assignment.
  5.  Make other target word selections, if needed.
  6.  Click Done.  Not only will the buttons reflect your assignments, but the LSP
       above the word on the Paper will also change.

 The LSP Thesaurus:

  1. When you enter a target word, sometimes alternate LSP will appear in the 
       thumbnails.

   

      



  2. Click any alternate picture to select it.  The substitute picture will appear as
         the Target Picture.

  

  3. Click Add Target to use that picture.  The new picture will appear on the button
      in your Word Bank.
  4. Click Done when you are finished assigning alternate pictures to your targeted 
       word(s).

 
 Determining if an Alternate Picture is Available for a Specific Word:
 There will be occasions when you type a word and a picture that does not represent the
 meaning of the word appears on the button.  To see if there is an alternate picture that
 may have been assigned to that word, follow this procedure:

 1.  Click on the word printed in the Paper portion of the PixWriter window.



  

  2.  Click on the Target Word icon on the Tool Bar.
  3.  You will see that the word has automatically been entered in the Target
       Word box, and the choices of LSP available for that word are displayed
       as thumbnails.

  

  4.  Select the graphic that illustrates the meaning of your word.



  

  5.  Click Add Target to use that picture.  The new picture will appear on the
       button in your Word Bank
  6.  Click Done.  The assignment will also appear on the Paper.

  

 Making Phrase and Sentence Buttons:

 There are two ways to enter phrases on a button.
  1.  Use the Phrase Edit Box in the Tool Bar to enter two and three words that 
       have been paired with an LSP.  (See Page 000000000 in Getting Started for 
       an explanation of use of the Phrase Edit Box.)
  2.  Type in two or more words in the target word box in the Target Word dialog.  



        If the word is in the LSP library, the picture will appear.  (Example:  polar 
        bear, thank you, fire extinguisher)

            

  Complete sentences (up to 23 characters) can be entered in the target word box.  
  One LSP can be chosen to illustrate the message of the sentence.
   1.  Type the sentence in the target word box.
   2.  Write that word to represent the graphic for that sentence in the 
        Alternate Picture rectangle.
   3.  If the Thesaurus shows possible graphics, choose the one desired.

             

   4.  Click Add Target.
   5.  Repeat for other targets/sentences.
   6.  Click Done.

 



  Below is a 4-space Word Bank which contains sentences and phrases.  All were 
  created using the above steps.

   

Importing Pictures into PixWriter:

 There are three ways to import images into your PixWriter Word Bank:
  1.  Select Import a Picture File in the Target Word dialog.
  2.  Select Import Picture in the File Menu.
  3.  Copy image from another application to the Clipboard and import through the
       Target Word dialog.

 Importing Through the Target Word Dialog:

  1.  Click on the Target button in the Tool Bar (or ⌘T, or Target Word in the
       Edit Menu.
  2.  Click Import a Picture File.

      



  3.  Navigate to the desired picture file.  The file may be a digital photograph or 
            graphic (from camera, internet, photo editor).

  

    

    4.  Click Choose.
  5.  Assign a name for the picture.  Click OK. 
 
   

   

            The imported picture will automatically fill a button and the word will be 
       added to the target word list on the right side of the dialog.
  6.  Continue to import photos.
  7.  Click Done.

 



 Importing Using the File Menu:

  1.  Select Import Picture... from the File Menu.

   

   

  2.  Locate the desired picture.
  3.  Name the picture.  Click OK.
 
  A button will be created with the imported picture and the target word.  You have
  not needed to visit the Target Word dialog.  (If you go to the Target Word dialog, 
  you will see that the word has been added to the list on the right side.)

 Importing Images Saved on the Clipboard:

  1.  Locate the image desired and open it in another application.
  2.  Select all or part of it and copy to the clipboard there.
  3.  Go back to PixWriter and click on the Target button on the Tool Bar.  You will 
       see a thumbnail of the picture which was copied to the clipboard.
  4.  Click on the thumbnal labeled Clipboard Contents
  5.  You will then see a larger version of the picture displayed.

  

                        



  
  5.  Enter the target word.
  6.  Click Add Target.  
  7.  Click Done.

  NOTE:  Visit www.slatersoftware.com for tips and tricks for picture resolution
  and tutorials on importing pictures.  This information will help you decrease
  file size and optimize the performance of PixWriter.

 Say, Clear, Remove and Done Buttons:
 
  Say:  To change the way the computer pronounces a word, enter the phonetic 
            spelling.

  Clear:  To clear the target word and alternate word fields.

  Remove:  Click on a word in the target word list on the right.  Then click 
                   Remove to delete the entry.

  Done:  Click Done when you have finished making changes to your target words.
              You will return to the Word Bank and document.

http://www.slatersoftware.com
http://www.slatersoftware.com


Editing a PixWriter Document
 Five editing functions are available.

 Deleting a Word:
       1.  Click on the word on the Paper that you want to delete from the document.
       2.  Click the Erase button located either in the Tool Bar or in the Word Bank.

      

 Substituting One Word for Another:
       1.  Click on the word on the Paper that you want to change.
       2.  Click on the desired button from the Word Bank.  
       The new word/picture will now appear on the Paper.

              

 Adding/Inserting Punctuation.
       1.  Click on the word on the Paper which will precede the punctuation.
       2.  Click on the needed punctuation which is located either on the Tool Bar or in
            the Word Bank.
  
      NOTE:  When adding/inserting ending punctuation, PixWriter will insert the 
      punctuation, space appropriately following the punctuation and capitalize
      the first word in the next sentence.

           

 

 Inserting a Word:
       1,  Click on the word on the Paper that will follow the inserted word.
       2,  Hold down the Command key (⌘) and click the word/picture button in the 
       Word Bank that you want to insert.



               ⌘ +  

                                     

 Inserting Multiple Words: 

 NOTE:  This is an advanced feature requiring students to use the keyboard to type 
 words from the keyboard that they want inserted into their document.
 
       1.  Click on the word on the Paper that will follow the inserted words.  The 
       chosen word will appear in the Phrase Edit Box on the Tool Bar.  
  2.  Place your cursor in the Phrase Edit box and type the desired word(s).
       3.  Click the Get Pictures (Parse) button.  The words in the Phrase Edit Box will 
       replace your selection in the document (and will fill any empty buttons in the 
       Word Bank).

                        

                       

      
 
                
           



Teacher Features
 Making a Word Bank From Digital Text:
 You can make word buttons fast from digital text.

  1.  Copy text from another application or website to your clipboard.

          

       2.  Return to PixWriter.
  3.  Click in the Phrase Edit Box on the Tool Bar.
  4.  Paste (⌘ V or Edit Menu selection) the clipboard contents into the
       Phrase Edit Box.
  5.  Click the Get Pictures (Parse) button.
  

           

  6.  Buttons will fill with the words/pictures which match the imported text.



  NOTE:  You can use this same procedure to adapt a text email to be read in
  in PixWriter.  Copy the email, paste into the Phrase Edit Box, click Get Pictures,
  and the contents of the email will be displayed in picture-assisted text on the
  Paper.  The Speak button will allow the computer to read it out loud.  The buttons 
  have also been filled with the words from the email, therefore, the vocabulary is 
  available to write a response if desired.

      
 Making Duplicate Buttons:
 Duplicating buttons allows you to support beginning writers when they are,
 for example, writing complete sentences.

  1.  Enter the desired words and make buttons.
  2.  Hold down the Shift key.  Move the cursor to the desired button.  Click.
  3.  Shift and drag the buttons to position them in the Word Bank.

                 

 Making PixCards™ --  Small Picture Cards: 
 PixCards allows you to make vocabulary flash cards, labels for your classroom, PECS 
 cards for communication, schedules, or game cards.

  1.  Select PixCards from the Options Menu or Shift + Click on the Palette icon. 
       You will notice that each word/picture on the Paper is bordered by a black 
       rectangle.
       
   

   

           
 



    

 
            3.  Adjust the picture and word sizes using the Options Menu.

                                     

  4.  Print and Use.
  5.  Turn off PixCards from the Options menu or Shift + Click on the Palette.

 
            Auto Capitalize
 The default setting is for PixWriter to automatically capitalize the first word of 
 each  new sentence.  This feature can be turned off allowing a student to learn
 capitalization rules.

  1.  Go to the Options Menu.
  2.  Select Auto Capitalize

   

   

  3.  Create buttons for words that will begin sentences both in upper case and in 
       lower case.



  

   

 Resizing the PixWriter Window
 The PixWriter window can be resized and moved around your screen.  This
 is convenient when you are using two applications.  For example, a picture-assisted 
 reading document might be open in Picture It so that a student can refer to the
 document while writing a report on the content.  Or a student could be finding
 information on the internet and importing that content and/or graphics into
 PixWriter.

  1.  Grab the bottom right corner of PixWriter and drag to the desired
       size.
  2.  Click on the title bar at the top of the window and drag to the desired
       location.

 Selecting File Info
 Under the File Menu, you will see File Info....  Selecting this menu item will tell you
 about the file you are creating.  It tells you whether the file has been saved and/or
 changed, the font, the font size, the number of imported pictures and the number of
 words in the file.

 



 Copying Text from a PixWriter Document
 Under the Edit Menu is an item Copy All Text (Shift ⌘ C).  This copies
 the text to the clipboard which can then be pasted into any other application.   

 Copying a Selected Picture and Using in Another Application
  1.  Click on a LSP in the Paper.  A red outline of the LSP will appear.
  2.  Select Copy Selected Picture from the Edit Menu or  ⌘ C to copy
       the LSP to the Clipboard.

     

  3.  The copied graphic can then be pasted into another application.
 
 The PixWriter Menu:
  About PixWriter... shows copyright information and displays the version you are 
  presently using along with its revision date.

 



Spanish Language
Having the capability of creating documents and creating Word Banks in Spanish means that 
many students can now learn, read and write in the Spanish language.  Whether the student is a 
native Spanish speaker attending English-speaking schools or a student learning Spanish,      
PixWriter will enhance their educational experience.  Teachers who work with native Spanish 
speakers will find this feature of PixWriter helps their students understand English and expand 
their English vocabularies.  Teachers in bilingual classrooms will enjoy the ease with which they 
can produce English and Spanish parallel documents and visual aids for their classroom.  Foreign 
language teachers will be thrilled with the adaptability and ease of use in their classes.

Entering Spanish Text:

 1.  Select Spanish under the Options Menu.

   

   

 2.  Type a Spanish word, hit the spacebar, and the button will automatically
      fill with the Spanish word and the graphic.

 Diacritical Markings:
 Spanish words often have diacritical markings.  These accents are part of the
 spelling of the words and must be included in order for the computer to
 automatically match a picture to a word.  If you type in a word that you 
 would expect will bring up a picture, please first check your use of the
 accents.

 Macintosh computers include a sequence of key strokes to add the accents
 to the letters:
  
  for á, é, í, ó, ú:  Option + “e”, then the letter
  for ñ: Option + “n” then “n” again.

Producing a Word Bank Containing Both English and Spanish Words:

 Sometimes, when in Spanish mode, pictures will appear above English
 words.  This is because the “look-up list” (that list that PixWriter scans for
 the automatic picture matching) has been written to refer to English picture names.
 For example, you could be in Spanish mode and type dress and a picture would 



 appear.  However, if you typed dressing there would be no picture.  Experimentation
 will educate you as to what words will produce pictures.

 You may always mix English and Spanish words in a Word Bank using
 the Target Word Dialog.  (See Page 16 for instructions on using the Target Word Dialog.)

Voice Selection:

 OS X, by default, does not include a Spanish voice.  A Spanish voice may
 be purchased from a third-party vendor.  For instance, Cepstral (cepstral.com)
 offers a male and female voice that will work on OS X.  The cost per voice is
 $29.95.

Homonyms and Words with Multiple Meanings:

 1.  Click on the word in the Paper.
 2.  Select the Target Word icon from the Tool Bar.
 3.  You will notice that the word has already been filled in in the Target Word
      box and, if there are multiple picture choices, those choices are displayed as 
      thumbnails.
 4.  Select the one that fits the meaning of your sentence.  The chosen picture
      will automatically fill a button.

Punctuation

 Option + 1 gives you an upside-down exclamation point.
 Shift + Option + ?/ brings up the upside-down question mark.

 To produce a button with beginning punctuation:
  1.  Type the word and hit the spacebar.
  2.  Click on the word in the Paper.
  3.  Click on the Target Word icon on the Tool Bar.
  4.  When in the Target Word dialog, add the leading punctuation, and capitalize
       the first letter of the word.
  5.  Click Add Target.
  6.  Click Done.  A button will be filled with the correct punctuation.
       



ANIMALS

MAMMALS

aardvark (s)
alligator (s)
animal
animals
anteater (s)
antelope, (plural)
armadillo (s)
baboon (s)
badger (s)
bat (s)
bear (s)
beaver (s)
big horn sheep 
(plural
boar (s)
Brahman bull
bronco
buffalo (plural)
bull (s)
bulldog (s)
camel (s)
calf (ves)
carnivore
cat (s)
cattle
cheetah
chimpanzee (s)
chipmunk (s)
colt
cottontail
cow (s)
cougar 
coyote
crocodile (s)
cub
dall sheep
deer (plural)
doe
dog (s)
dolphin (s)
donkey (s)
elephant (s)
elk
emu
ermine
ewe (s)

fawn (s)
ferret (s)
flock (sheep)
fox (es)
gazelle (s)
giraffe (s)
gnu
goat (s)
gorilla (s)
guinea pig (s)
hamster (s)
herbivore
hippo (s)
horse (s)
hound (s)
humpback
hyena (s)
jaguar (s)
kids (goats)
killer whale
kitten (s)
lamb (s)
lemur (s)
leopard (s)
lion (s)
lioness
llama (s)
lynx (es)
mammals
mammoth (s)
manatee (s)
mare
mink
mole (s)
monkey (ies)
moose
mouse, mice
mountain goat (s)
mountain lion (s)
muskox
omnivore
otter (s)
ox (en)
paint pony
panda (s)
panther
pig (s)
piglet (s)
platypus
polar bear (s)

poodle (s)
porcupine (s)
prairie dog
predator
puppy (ies)
rabbit (s)
raccoon (s)
ram (s) 
rat (s)
rhinoceros (es)
seal (s)
sheep
skunk (s)
sloth
squirrel (s)
stallion
steer
tiger (s)
walrus (es)
tiger (s)
water buffalo
weasel (s)
wolf
whale
whales
yak (s)
zebra (s)

INSECTS

ant (s)
aphid (s)
bee (s)
beetle (s)
bug (s)
butterfly (ies)
caterpillar (s)
cockroach (s)
cocoon
cricket (s)
dragonfly (ies)
drones
fireflies
flea (s)
fly (ies)
grasshopper (s)
hive
katydid (s)
ladybug (s)
millipede (s)

mosquito (s)
moth (s)
tarantula (s)
queen bee
scorpion (s)
spider (s)
tarantula (s)
wasp (s)
worm (s)

BIRDS

bird (s)
bluejay (s)
canary (ies)
cardinal
chick (s)
chicken (s)
crow (s)
cygnet (s)
dodo
dove
drake
duck (s)
duckling (s)
eagle (s)
eaglet
egret
emu
falcon (s)
flamingo (s)
flock (birds)
gaggle
geese
goose
hawk (s)
heron
hummingbird (s)
millipede (s)
ostrich (s)
owl (s)
parakeet (s)
parrot (s)
peacock (s)
pelican (s)
penguin (s)
pheasant
pigeon (s)
prairie chicken (s)
puffin (s)
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pupa
quail (s)
robin (s)
rooster (s)
seagull (s)
stork
swan (s)
toucan (s)
turkey (s)
vulture
whooping crane
woodpecker (s)
wren

REPTILES

boa constrictor
chameleon (s)
cobra (s)
dragon
gila monster
iguana (s)
lizard (s)
python
rattlesnake
reptiles
snake (s)
tortoise (s)
turtle (s)

FISH

angelfish
bass
eel
fish
hogfish
manta ray
eel
marlin
moray eel
octopus, octopi
perch
pike
puffer fish
salmon
school (fish)
shark (s)
starfish
swordfish

trout
CRUSTACEANS

crab (s)
crayfish
lobster (s)
shrimp
clam (s)
mussels

AMPHIBIANS

frog (s)
froglet
salamander (s)
toad (s)
tadpole (s)
treefrog

MARSUPIALS

kangaroo (s)
koala (s)
opossum (s)

GASTROPODS

slug
snail

ANIMAL PARTS

antlers
beak (s)
claw
fang
feather (s) 
fins
fleece
fur
hoof (ves)
hump )s)
paw (s)
quills
tail (s)
trunk
webbed feet
wing (s)

ANIMAL SOUNDS

baa
bark
bray
caw
chirp
cluck
cock-a-doodle-doo
croak
gobble
hoot
howl
meow
moo
neigh
oink
purr
quack
roar
squeak

DINOSAURS

Brachiosaurus
Brontosaurus
dinosaurs
Pterodactal
Stegosaurus
Triceratops
Tyrannosaurus Rex

APPLIANCES

appliance (s)
blender (s)
can opener
coffee maker (s)
dishwasher
dryer
microwave
mixer
refrigerator (s)
stove
television
toaster
washing machine

BODY PARTS

ankle (s)
arm (s)
back
bladder
body
bone (s)
brain
brow
calf (ves)
cardiovascular
cell
cheek
chest
chin
collar bone
ear (s)
earcanal
egg cell (s)
elbow (s)
esophagus
eye (s)
eyebrow (s)
eyelashes
face (s)
feet
finger
fingernail (s)
fist (s)
foot
freckles
front
gland
hair
hand (s)
head (s)
heart
heel (s)
hip
inner ear
intestines
kidney
knee
lap
left hand
leg (s)
lips
lungs
mouth
neck
nose
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ovary
palm
rib (s)
right hand
scalp
shin
shoulder (s)
side
skeleton
skin
skull
spine
stomach
stomach (anatomy)
teeth
throat
thumb
toe (s)
toenail
tongue
tooth
waist
wrist

BRANDS

Burger King
Coca-Cola
Dairy Queen
Dr. Pepper
Jack-in-the-Box
KFC
McDonalds
Mountain Dew
Pepsi
Pizza Hut
Seven Up
Spite

BUILDINGS

airport
apartment
bakery
bank
bar
barber shop
barn (s)
bookstore
building (s)

business
cabin (s)
capitol
castle
cathedral
church
convent
cottage
courthouse
doghouse
drug36store
factory
fire station
fort
garage
gas station
greenhouse
grocery
hogan
hospital
hotel
house
hut
igloo (s)
jail
library
lighthouse
longhouse
mill
mobile home
motel
museum
outhouse
pet store
police station
post office
restaurant
school
shack
shop
silo
stadium
synagogue
tepee (s)
temple
trading post
tree house

CLOTHES

apron (s)
bathrobe (s) 
bikini
blouse
blue jeans
boot (s)
bonnet (s)
boot
boots
booties
bra
cap (s)
cape
clothes
coat(s)
collar
costume
cowboy boots
diaper
dress
fireman’s hat (s)
glove (s)
hat (s)
knickers
jacket (s)
jumper
mitten (s)
moccasin (s)
nightgown
overalls
pajamas
panties
pants
parka (s)
poncho
raincoat
saddle shoes
sash
scarf
shawl
shirt (s)
shoes (s)
shorts
skirt
sleeve
slip
slipper (s)
sock (s)
sombrero (s)
smock

suit
sweater
sweatpants
sweatshirt (s)
swimsuit (s)
tie
t-shirt
tunic
underwear
vest

CLOTHES--
ACCESSORIES

apron (s)
badge
barrette
belt
beret
bib
bow
bracelet
broach
buckle (s)
button (s)
cleat (s)
crown
cuff
earmuffs
earrings
handkerchief
headband
helmet (s)
hem
hood
hose
glasses
goggles
lace
mask
mask (Thespian)
necklace (s)
necktie (s) 
overalls
plaid
pleat
pocket
purse (s)
ring (s)
sandal (s)
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sash
shawl
shoelace (s)
snap (s)
strap
sunglasses
suspenders
umbrella
wallet
watch

COLORS

black
blue
brass
brown
copper
gold
green
indian red
lime green
olive green
orange
pink
plum
purple
red
scarlet
silver
tan
white
yellow

CONTAINERS

backpack
bag(s)
barrel (s)
basket (s)
bin (s)
bookshelf (ves)
bottle (s)
bottle (baby)
bowl (s)
box (es)
bucket (s)
bundle (s)
bushel (s)
cage

can
canteen (s)
carton (s)
churn
crock
cupboard
cup (s)
envelope
fishbowl
flowerpot
glass (es)
jar (s)
jug
kettle (s)
lunch box
mailbox
mug (s)
pitcher
pocket
punchbowl
purse (s)
shopping cart
suitcase
tank
teakettle (s)
teapot (s)
trailer
trash bag (s)
trash can (s)
trunk (car)
tub (s)
wastebasket
watering can

COOKING

INGREDIENTS

baking powder
baking soda
brown sugar
butter
cornmeal
cinnamon
flour
oatmeal
oil
pancake mix
salt and pepper
spices

sugar
vanilla
vinegar

COOKING TERMS

bake
batter
boil
broil
fry
recipe
sift
stir
cookbook 
coupon

UTENSILS

colander
cookie cutters
cookie sheet
cork
counter top
fork
frying pan
funnel
grill
kettle
knife (ves)
kitchen
ladle
measuring cups
pans
pot (s)
rolling pin (s)
rubber spatula
silverware
skillet
spatula
spoon (s)
tablespoon
teapot
teaspoon
timer
tongs
whisk

DISHES

bowl (s)
cup (s)
dishes
goblet (s)
plate
platter
napkin
tablecloth

DRINKS

apple juice
beer
beverage
cocoa
Coke
coffee
grape juice
juice
orange juice
iced tea
Kool Aid
lemonade
milk
milkshake
orange juice
Pepsi
pop
water

EMOTIONS

afraid
angry
ashamed
bashful
curious
greedy
happy
jolly
nervous
sad
stubborn
tired
worried

FOOD

DAIRY PRODUCTS
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banana split
butter
cheese
cottage cheese
cream
food
ice cream
ice cream bar (s)
milk
milk shake
yogurt

FRUITS

apple (s)
apple core (s)
applesauce
apricot (s)
banana (s)
berry (ies)
blueberry (ies)
cantaloupe (plural)
caramel apples
cherry (ies)
coconut (s)
date
fruit
grapefruit (plural)
grapes
kiwi
lemon (s)
lime (s)
mango (s)
orange
peach (es)
pear (s)
pineapple (s)
plum (s)
prune (s)
raisin (s)
raspberry (ies)
rhubarb
tangerine (s)
strawberry (ies)
watermelon (s)

GRAINS

bagel (s)
biscuit (s)

bread
brownie (s)
bun (s)
cake (s)
cobbler
cookie (s)
corn flakes
cornmeal
crackers
Cheerios
cornmeal
cupcake(s)
croissant (s)
donut (s)
flour
fortune cookie (s)
gingerbread 
man(men)
macaroni and cheese
muffin (s)
nachos
noodle
oatmeal
pancakes
pasta
pretzel (s)
quesadilla
rice
scone (s)
stuffing
toast
tortillas
waffles

MEATS

bacon
beef
bologna
burrito (s)
cheeseburger
chicken nuggets
drumstick (s)
egg (s)
ham
hamburger
hotdog
hot dogs
lamb chop (s)
meat

omelet
pork chop (s)
quesadilla
roast
salami
sausage (s)
seafood
shrimp
spaghetti
taco (s)
tamale (s)
yolk

VEGETABLES

artichoke (s)
asparagus
avocado
beans
beet (s)
broccoli
cabbage (s)
caramel apple (s)
carrots
cauliflower
celery
chili pepper (s)
corn
cucumber (s)
eggplant (s)
French fries
garlic
green pepper
jalapeno
lettuce
olive (s)
onion (s) 
peas 
pepper (s)
pickle (s)
potato (es)
produce
pumpkin (s)
red chilis
radish (es)
salad
spinach
soybeans
squash
tomato (es)

vegetables
yam (s)
NUTS

almonds
nut (s)
peanut (s)
walnut

DESSERTS

banana split
brownie (s)
cobbler
crust
cupcake (s)
dessert
eclair (s)
jello
lemon mereinge
pie (s)
sundae (s)
whipped cream

OTHER FOODS

candy
candy cane (s)
catsup/ketchup
chips
chocolate
chocolate chips
food
groceries
honey
icing
jam
jelly
jelly beans 
licorice
lollipop (s)
marshmallows
mayonnaise
mushroom (s)
mustard
nachos
pastry
peanut butter
pizza (s)
pod
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pop
popcorn
popsicle (s)
salt and pepper
sandwich (es)
sauce
snacks
snowcone
soup
subsandwich
syrup
twinkies
whipped cream

FURNITURE

bathtub
beanbag (s)
bed (s)
bench
bunk beds
cabinet
chair (s)
chest of drawers
clock
coat rack
cot
couch
cradle
crib
cupboard
desk
dresser
furniture
grandfather clock
highchair
lamp
mirror
phone
piano
picture
pillow
radio
refrigerator (s)
rocking chair (s)
rug (s)
shower
sink
stool (s)
table (s) 

television
throne
toilet
tuffet
wardrobe

HOUSE

attic
balcony
banister
basement
bathroom
bedroom
ceiling
chimney
closet
corner
dining room
door (s)
doorbell
doorknob
doorway 
downstairs
faucet (s)
fire escape
fireplace
floor
greenhouse
hall
house
kitchen
laundry
light switch
living room
mantle
pane
porch
roof
room (s)
TV room
sink
stool
stairs
upstairs
wall
window

HYGIENE

bath
brush (noun)
brush (action)
comb (noun)
comb (verb)
curlers
curling iron
deodorant
first aid
floss
haircut
hair dryer
hairspray
lipstick
lotion
makeup
manicure
perfume
polish
razor
scale
shampoo
shave
shower
soap
toilet paper
toothbrush
toothpaste
towel
washcloth

MATH

amount
difficult
division
easy
example
minus
multiplication
plus
equals
fractions
greater than
lesser than
prove
sum
wrong

MUSIC

accordion
bagpipes
band
banjo (s)
bass drum
bassoon (s)
bell (s)
bongos
bugler
choir
chord
clarinet (s)
concert
conductor
cymbals
drumset
drum sticks
flute
French horn (s)
gong
guitar (s)
harmonica (s)
harp
horn (s)
instruments
kazoo
lyre
maraca (s)
music
music box (es)
music class
note
organ
piano
play (instrument)
recorder (s)
saxophone
sing
tambourine (s)
trombone (s)
trumpet
tuba
violin (s)
xylophone

NURSERY 
RHYMES/BOOK 
CHARACTERS 
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Amelia Bedelia
Babe, The Blue Ox
Baby Bunting
Big Bad Wolf
Bo Peep 
Boy Blue
Dish and Spoon
Fiddlers Three
Hooligan Vine
Humpty Dumpty
Jack Be Nimble
Jack Sprat
King Cole
Little Miss Muffet
Old Shoe
Old Woman
Pumpkin Shell
Red Ridinghood 
Robin Hood
Rudolph
Three Bears
Three Little Pigs
To Market
Troll
Viola Swamp
Wee Willie Winkie

OPPOSITES

above - below
add - subtract
admire - detest
after - before
a.m. - p.m.
answer - question
apart - together
arrive - depart
ascend - descend
awake - asleep
back - front
bad - good
beautiful - ugly
beginning - end
big - little
black - white
body - soul
bottom - top
boy - girl
break - repair
brother - sister

buy - sell
child - adult
clean - dirty
close - open
city - country
cold - hot
cool - warm
crooked - straight
cry - laugh
dawn - sunset
day - night
deep - shallow
difficult - easy
down - up
dull - sharp
east - west
evening - morning
empty - full
fast - slow
fat - thin
find - lose
first - last
follow - lead
frown - smile
go - come
guess - know
happy - sad
head - foot
heavy - light
hide - show
high - low
in - out
leave - arrive
long - short
loose - tight
lost - found
man - woman
many - few
more - less
mother - father
near - far
night - day
noisy - quiet
none - all
north - south
old - new
on - off
open - shut
over - under
part - whole

play - work
please - thank you
plus - minus
poor - rich
pupil - teacher
push - pull
remember - forget
right - left
right - wrong
rough - smooth
same - different
sit - stand
soft - hard
son - daughter
stop - go
strong - weak
take - give
tall - short
teach - learn
there - here
upstairs - downstairs
wet - dry
wide - narrow
yell - whisper
zip - unzip

PEOPLE

FAMILY

adult
aunt 
baby (ies)
boy  (s)
bride
brother (s)
child
children
cousin
dad
daughter
family
girl (s)
granddaughter
grandmother
grandfather
grandparents
grandson
husband
I (male/female)

man
men
mother
he
person 
she
sister (s)
stepdaughter
stepfather
stepmother
stepson
teenager
they
toddler
twins (male)
twins (female)
uncle
we
woman
women
you

OCCUPATIONS

accountant
actor
aide 
airman
animator
announcer
architect
artist
astronaut
astronomer
athelete
attorney
author
babysitter
banker
barber
beekeeper
bishop
blacksmith
boss
bridesmaid
bullfighter
bull rider
bus driver
businessman
butcher
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captain
carpenter
cashier
celebrity
chef
clown
cobbler
composer
cowboy (s)
custodian
dentist 
digger
doctor
driver
editor 
employee
engineer
explorer 
farmer
fiddlers
firefighter (s)
golfer
guard
inspector
jester
judge
king
knight
librarian
lifeguard
lion tamer
magician
maid
mail carrier
marine
matador
mechanic
milkman
miner
minister
monk
nun
nurse
operator
paleontologist
paperboy
photographer
pilot
pitcher (baseball) 
police

pope
potter
President
prince (s)
princess (s)
principal
psychologist
queen
rabbi
ranger
referee
reporter
ringmaster
rock climber
sailor
scientist
secretary
server
shepherd
singer
surgeon
teacher
tightrope walker
veterinarian
waitress
weatherman

HISTORICAL

Abraham Lincoln
Benjamin Franklin
King, Martin Luther
Thomas A. Edison
George Washington
Sir Isaac Newton

GROUPS

band (marching)
choir
crowd
group
people 
team 
tribe

MISCELLANEOUS

angel (s)
ballet

bowler
Boy Scout
captive
captor
caveman (men)
cheerleader
chief
coward
crusader
customer
devil (s)
elf (ves)
emigrant
Eskimo (s)
everyone
fairy (ies)
folk
friend (s)
genie
ghost (s)
giant
Girl Scout
gnome (s)
goalie
goblin (s)
graduate
guest
guide
gypsy
hero
hiker
hobo
hunter
Indian
intruder
juror
jury
karate
leprechaun
mermaid
neighbor
papoose
patient
patriot
pedestrian
pilgrims
pioneer
pirate (s)
poacher
robber

Santa Claus
skier
slave
soccer player
soldier
someone
soul
student
super hero
tourist
troll
vampire
winner
witch (es)

PLACES

CITY

bridge 
cemetery
circus 
city 
dock 
elevator
escalator
fair
freeway
grave
harbor
intersection 
kennel
movie
museum
police station
stage 
street
subway
wharf
zoo

NEIGHBORTHOOD

backyard
doghouse
garden
lawn
orchard
park

VOCABULARY IN CATEGORIES



pool
sidewalk
street
town
picnic 
playground
porch

GEOGRAPHICAL

Amazon River
bay
beach
canyon
cave
cliff
continent
country
desert 
dune
equator
forest
Grand Canyon
hill
iceberg 
island
jungle
lake
mesa 
mountains
ocean
pond
reef
river
stream
swamp
valley
waterfall
world

AT  SCHOOL

art class
cafeteria
class
college
crosswalk
gym
jungle gym
laboratory 

music class
office
PE class
restroom
sandbox

IN THE COUNTRY

corral
farm
field
hay loft
hive 
lane
mine
path
pen (sty)
ranch
refuge 
road
stable 
tunnel
windmill

PLANTS

TREES

acorn (s)
branch
Christmas tree
leaf (ves)
maple (leaf)
palm tree (s)
pine cone (s)
pine tree (s)
stick (s)
stump
tree (s)
trunk (tree)

FLOWERS

bud
corsage
daisy
flower (s)
flowerpot
iris (es)
lei

pansy (ies)
poinsettia
poppy (ies)
rose (s)
stalk (s)
sunflower (s)
thorn (s)
tulip (s)
violets

MISCELLANEOUS

bush
cactus, cacti
cattails
fern
field
garden
grain
grass
grow
holly
lawn
nature
plant (potted)
root (s)
seedling (s)
seedpods
seeds
shamrock (s)
sprout (s)
vine
watering can
weed

PREPOSITIONS

above
across
after
around
before
behind
beside
between
by
down
in
in front of
off

on
out/outside
through
up

SCHOOL

SUPPLIES

backpack
binder
calculator (s)
combination lock
compass
crayon (s)
eraser (s) (pencil)
glue 
lunch box
notebook(s)
paper
paste
pen (s)
pencil (s)
marker (s)
protractor
ruler
scissors
slate
tablet (s)

IN CLASSROOM

abcs / alphabet 
calendar
chalk
chalkboard
clipboard
computer 
desk
dictionary
eraser (s) (chalk)
file cabinet
globe 
homework
lesson 
lockers
microscope
paper clip (s)
pencil sharpener 
reading
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report card 
scotch tape
spelling 
stapler
sticker (s)
story 
wastebasket
words
workbook (s)

MISCELLANEOUS

art class
crosswalk 
gym class
lunchroom
math class
music class 
playground
sandbox
school zone
science class 
seesaw
slide
swing (s)

SCIENCE

all planets
amperes
amplitude
atmosphere
atom
attract
bar magnet
barometer
centimeter (s)
chemical
concave
convex
core
core sample
current (electrical)
direct current
earth layers
electron (s)
electromagnet
frequency
inner core
magnet

mantle
molecule
nucleus
outer core
parallel circuit 
prism
refraction
repel
series circuit
transformer
volts
watts

SEASONS--
HOLIDAYS

Fall/Autumn
Winter
Spring
Summer
Seasons
Holiday

Birthday
    age
    card
   blow
   candle (s)
   cake (s)
   gift (s)
   how old
   party 

Christmas
   angel (s)
   bell (s)
   candle (s)
   candy cane (s)
   Christmas tree
   church
   decorate
   elf (ves)
   holly
   ornament (s)
   Rudolph
   Santa Claus
   sleigh
   star (s)
   stocking
   wreath

Hanukkah
   Menorah
   dreidle
   Star of David

Easter
   bunny
   basket
   Easter
   Easter egg (s)
  
Halloween
   brew
   carve
   costume
   ghost (s)
   goblin (s)
   haunted house
   jack-o-lantern (s)
   mask
   pumpkins
   skeleton
   trick-or-treat
   witch (es)

Memorial Day
   flowers
   grave
   memorial

St. Patrick’s Day
   lad (s)
   lass (es)
   leprechaun
   pot-of-gold
   shamrock (s)

Thanksgiving
   feast
   Indian
   Pilgrim (s)
   Thanksgiving
   turkey (s)
   stuffing
   wishbone

Valentine’s Day
   card
   heart (s)

   love
   valentine
   valentines

SHAPES

angle
arc
circle (s)
cone
cube (s)
cylinder (s)
diamond (s)
heart (s)
hexagon (s)
oval (s)
quadrangle (s)
rectangle (s)
shapes
square (s)
star (s)
triangle (s)
 
SPORTS

BASEBALL

ballgame
balls (s)
base (s)
baseball (s)
baseball field
basketball (s)
bat (s)
batter
bleachers
mitt

BOWLING

bowler
bowling ball
bowling pin

FOOTBALL

cleat (s)
field goal
football (s)
goal post
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helmet (s)
pass
penalty
punt
referee
score
stadium
touchdown

BASKETBALL

dribble
gymnasium
hoop
shoot

TENNIS

hit
racket
rackets
tennis court
tennis ball

SOCCER

goal
goalie
kick
soccer
soccer ball (s)

GOLF

caddy
golf
golf bag
golf ball
putt
tee

HOCKEY

hockey
puck

TIME WORDS

after
afternoon

age
all days of the week
all months of the year
a.m.
before
calendar
clock
date
day
dinnertime
halftime
hour
midnight
minute
morning
night
p.m.
seasons
second ((time)
sometime
sunrise
sunset
time
today
tomorrow
week
weekend
when
year
yesterday

TOOLS

anvil
ax (es)
brad
broom (s)
bushel (s)
cell phone (s)
chisel
computer (s)
cord
drill
dustpan (s)
fan (s)
fire extinguisher (s)
flashlight (s)
hammer (s)
harrow
hoe (s)

hose (s)
ladder (s)
lawn mower
mop (s)
nail (s)
oar (s)
pail (s)
paint
paintbrushes
pickax (es)
pliers
plow
pump
rake (s)
rope (s)
saw (s)
screw (s)
screwdriver
shovel (s)
sledgehammer (s)
spade (s)
tack (s)
tape measure
tools
typewriter
vacuum (s)
wheelbarrow
wire
wire stripper
wrench (s)

TOYS

ball (s)
balloon (s)
basketball (s)
beach ball
block (s)
book (s)
bubbles
clay
coloring book
crayon (s)
dart (s)
dice
doll
dreidel
easel
football (s)
frisbee

game
jump rope
kite (s)
marbles
model
piñata
puppet (s)
puzzle
rattle
robot
roller blades
roller skates
sandbox
scooter
skateboard
sled
snowboard
spinner
sticker (s)
story
teddy bear
toys
video game
wagon (s) 
whistle
yo-yo

VEHICLES

airplane (s)
ambulance (s)
ark
barge (s)
bicycle (s)
blimp (s)
boat (s)
buggy
bulldozer
bus (es)
camper
canoe (s)
carriage
car (s)
cart (s)
cement truck
city bus
convertible
covered wagon
crane
cruise ship
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dogsled (s)
dump truck
ferry
fire truck
fleet
garbage truck
glider
hang glider (s)
hay wagon
helicopter
hot air balloon (s)
jeep (s)
kayak (s)
lifeboat (s)
locomotive
motorboat (s)
motorcycle
police car
race car (s)
raft
riverboat
roadgrader
rocket
rowboat (s)
sailboat (s)
semi truck
ship (s)
shuttle
skateboard
sled
sleigh
snowmobile (s)
snowplow
stagecoach
streetcar
stroller
submarine (s)
subway
taxi
tractor
traffic
trailer
train
transportation
tricycle (s)
truck (s)
ufo
van (s)
vehicle
wagon (s)

WEATHER 

barometer
blizzard
clouds
cold
fog
hail
hurricane
lightning
rain
rainbow
snow
snowflake
sunny
thunder
tornado
weather
wind

**************
*

All US. States

All Mexican States
--

Clocks on the 5 
minutes for every 
hour.

--

Countries in
   Africa
   Antarctica
   Asia
   Europe
   Middle East
   North America
   South America
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