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Introduction

Customer Service

Thank you for choosing GARMIN MapSource™ — the complete 
tool for managing your GARMIN GPS.  MapSource provides geographic 
data on a CD-ROM, which augments the information already on your 
GARMIN GPS basemap.  You may also quickly select maps and save 
them for use on your GARMIN GPS unit.  With MapSource, you can 
view existing waypoints, routes and tracks on the graphic map or quickly 
create new waypoints or routes with a click of the mouse.  Editing and 
managing your waypoints and routes is made easy with MapSource.  This 
manual is organized into fi ve sections for your convenience:

Introduction  —gives a quick overview of MapSource and contains 
the Table of Contents and important information pertaining to the use 
of MapSource data.

Getting Started—takes you through installing MapSource and 
describes the MapSource Interface.

Quick Tour—walks you through the basic functions of 
MapSource.

Reference—provides details about the functions of MapSource.

Appendices—contains the map legends for MapSource, Keyboard 
Shortcuts and the Index. 

We hope you enjoy MapSource and thank you again for choosing 
GARMIN!

Contact GARMIN

If you should encounter any diffi culty while installing 
MapSource, or if you have any questions about 

MapSource, contact GARMIN’s Product Support 
Department by phone at 913-397-8200 or 800-800-

1020, Monday – Friday, 8 am – 5 pm 
Central Time; or by e-mail at sales@garmin.com.
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Introduction

THIS SOFTWARE IS OWNED BY GARMIN CORPORATION (“GARMIN”) AND IS PROTECTED UNDER 
COPYRIGHT LAWS AND INTERNATIONAL COPYRIGHT TREATIES. THIS SOFTWARE IS LICENSED, 
NOT SOLD. THIS SOFTWARE IS PROVIDED UNDER THE FOLLOWING LICENSE WHICH DEFINES 
WHAT YOU MAY DO WITH THE PRODUCT AND CONTAINS LIMITATIONS ON WARRANTIES 
AND/OR REMEDIES.

IMPORTANT: CAREFULLY READ THIS LICENSE BEFORE USING THIS PRODUCT. INSTALLING, 
COPYING, OR OTHERWISE USING THIS PRODUCT INDICATES YOUR ACKNOWLEDGMENT THAT 
YOU HAVE READ THIS LICENSE AND AGREE TO ITS TERMS. IF YOU DO NOT AGREE, RETURN 
THE COMPLETE PRODUCT TO GARMIN INTERNATIONAL. INC. CUSTOMER SERVICE, 1200 EAST 
151st STREET, OLATHE, KS 66062 WITHIN 10 DAYS OF THE DATE YOU ACQUIRED IT FOR A 
FULL REFUND.

1. LICENSE: GARMIN (“we” or “us”) provides you with storage media containing computer software (the 
“Program”) which may also include digital cartographic data and “online” or electronic documentation, 
and printed materials (together called the “Product”) and grants you a limited non-exclusive license to 
use the Product in accordance with the terms of this License Agreement. The copyright and all other 
rights to the Product shall remain with us. You must reproduce any copyright or other notice marked 
on the Product on all copies you make.

2. YOU MAY: 
a) install and use one copy of the Product on a single computer or network. This copy is to be used by 
only a single user at a time. If you wish to use the Product for more users, you will need an additional 
license for each user.

b) make one copy of the Product for archive or backup purposes.

c) use a copy of the Product on a home or portable computer if that copy is never loaded at the same 
time it is loaded on your primary computer.

d) transfer the Product to someone else only if you assign all of your rights under this License, cease all 
use of the Product, erase or destroy any copy (including the hard disk copy) made in support of your use 
of  the Product, and ensure that the other person agrees to the terms of this License.

3. YOU MUST NOT: 
a) make copies of the Product except as expressly permitted in Section 2 of this License.

b) translate, reverse engineer, decompile, or disassemble the Product except to the extent the foregoing  
restriction is expressly prohibited by applicable law.

c) rent, lease, loan, sub-license, distribute, assign, or transfer the Product except as set out in Section 
2 (d) above.

d) modify the Product or merge all or any part of the Product with another program.

Software License Agreement

MapSource Manual Intro.indd   ii 5/10/2002, 3:50:25 PM



iii

IntroductionIntroduction

Software License Agreement

4. TERM: This License shall continue for as long as you use the Product. However, this License will 
terminate automatically without notice from GARMIN if you fail to comply with any of its terms or 
conditions. You must agree, upon termination, to destroy all copies of the Product. The Limitations of 
Warranties and Liability set out below shall continue in force even after any termination.

5. LIMITATION OF WARRANTIES AND LIABILITY: THE PRODUCT IS PROVIDED ON AN 
“AS IS” BASIS, WITHOUT ANY WARRANTIES OR CONDITIONS, EXPRESS OR IMPLIED, 
INCLUDING, BUT NOT LIMITED TO, WARRANTIES OF MERCHANTABLE QUALITY, 
MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE, OR THOSE ARISING BY LAW, 
STATUTE, USAGE OF TRADE, OR COURSE OF DEALING. THE ENTIRE RISK AS TO THE RESULTS 
AND PERFORMANCE OF THE PRODUCT IS ASSUMED BY YOU. NEITHER WE NOR OUR DEALERS 
OR SUPPLIERS SHALL HAVE ANY LIABILITY TO YOU OR ANY OTHER PERSON OR ENTITY 
FOR ANY INDIRECT, INCIDENTAL, SPECIAL, OR CONSEQUENTIAL DAMAGES WHATSOEVER, 
INCLUDING, BUT NOT LIMITED TO, LOSS OF REVENUE OR PROFIT, LOST OR DAMAGED DATA 
OR OTHER COMMERCIAL OR ECONOMIC LOSS, EVEN IF WE HAVE BEEN ADVISED OF THE POS-
SIBILITY OF SUCH DAMAGES, OR THEY ARE FORESEEABLE. WE ARE ALSO NOT RESPONSIBLE 
FOR CLAIMS BY A THIRD PARTY. OUR MAXIMUM AGGREGATE LIABILITY TO YOU SHALL NOT 
EXCEED THE AMOUNT PAID BY YOU FOR THE PRODUCT. THE LIMITATIONS IN THIS SECTION 
SHALL APPLY WHETHER OR NOT THE ALLEGED BREACH OR DEFAULT IS A BREACH OF A FUN-
DAMENTAL CONDITION OR TERM OR A FUNDAMENTAL BREACH. SOME STATES/COUNTRIES 
DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR 
INCIDENTAL DAMAGES, SO THE ABOVE LIMITATION MAY NOT APPLY TO YOU.

6. RESTRICTED RIGHTS: If this Product is acquired by or for the U.S. Government, then it is 
provided with Restricted Rights. Use, duplication, or disclosure by the U.S. Government is subject 
to restrictions as set forth in subparagraph (c)(1)(ii) of The Rights in Technical Data and Computer 
Software clause at DFARS 252.227-7013, or subparagraphs (c)(1) and (2) of the Commercial 
Computer Software - Restricted Rights at 48 CFR 52.227-19, or clause 18-52.227-86(d) of 
the NASA Supplement to the FAR, as applicable. The contractor/manufacturer is GARMIN 
International, Inc., 1200 E. 151st Street, Olathe, KS 66062, USA. 

7. EXPORT CONTROLS: You agree not to export or re-export the Product to any country in violation of 
the export control laws of the United States of America.

8. GENERAL: This License is the entire agreement between us, superseding any other agreement or 
discussions, oral or written, and may not be changed except by a signed agreement. This License shall be 
governed by and construed in accordance with the laws of the State of Kansas, United States of America. 
If any provision of this License is declared by a court of competent jurisdiction to be invalid, illegal, or 
unenforceable, such a provision shall be severed from the License and the other provisions shall remain 
in full force and effect.
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Introduction

Map Data Information:  One of the goals of GARMIN is to provide 
customers with the most complete and accurate cartography that is avail-
able to us at a reasonable cost.  We use a combination of governmental 
and private data sources, which we identify as required in product 
literature and copyright messages displayed to the consumer.  Virtually 
all data sources contain inaccurate or incomplete data to some degree.  
This is particularly true for areas outside the United States, where com-
plete and accurate digital data is either not available, or is prohibitively 
expensive. 

If the data source is lacking a feature, or an item is mislocated or mis-
identifi ed, it will be incorrectly identifi ed or missing in the GARMIN 
cartography product as well.  Each MapSource product has its strengths 
and weaknesses, and not all are suitable for every purpose.  Please keep 
this in mind as you use and enjoy the benefi ts the cartography provides.

GARMIN encourages customers to report any errors found in our 
electronic maps by completing our on-line Error Reporting Form in 
the Cartography section of our web site at:  http://www.garmin.com/
cartography/mapSource/errorForm.html.

CAUTION:  GARMIN MAKES NO WARRANTY AS TO THE ACCU-
RACY OR COMPLETENESS OF THE MAP DATA IN THIS PRODUCT 
AND DISCLAIMS ANY AND ALL EXPRESS, IMPLIED, OR STATUTORY 
WARRANTIES, INCLUDING ANY IMPLIED WARRANTY OF MER-
CHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE.  IT IS 
THE USER’S RESPONSIBILITY TO USE THIS PRODUCT PRUDENTLY.  
THIS PRODUCT IS INTENDED TO BE USED ONLY AS A TRAVEL AID 
AND MUST NOT BE USED FOR ANY PURPOSE REQUIRING PRECISE 
MEASUREMENT OF DIRECTION, DISTANCE, LOCATION OR 
TOPOGRAPHY. 

Warnings and Cautions
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Warnings and Cautions

The following Warnings and Cautions may apply to some or all of the 
content in the MapSource BlueChart™ CD-ROM:

WARNING:  No National Hydrographic Offi ce has verifi ed the 
information in this product and none accept liability for the accuracy 
of reproduction or any modifi cations made thereafter.  No National 
Hydrographic Offi ce warrants that this product satisfi es national or 
international regulations regarding the use of the appropriate products 
for navigation.

WARNING:  This product has been produced, in part or whole, from the 
United Kingdom Hydrographic Offi ce products.  No liability is accepted 
for the use of this product and it must not be used to assist in navigation.

The digital chart(s) contained herein have not been verifi ed or updated.  
For their own safety, users are advised to consult offi cial updated nautical 
charts for purposes of navigation.

The Hydrographic Offi ce has not verifi ed the extracted data and the 
printed chart should be consulted for full navigational details.

CAUTION:  The Australian Hydrographic Offi ce does not check the 
information on this product and the Commonwealth accepts no liability 
for the accuracy of copying or for any modifi cations that may have 
been made to the information which it has supplied.  Furthermore, the 
Commonwealth does not warrant that this product meets any regulations 
as an appropriate product for navigation or that it contains the latest 
hydrographic information available.

BlueChart™
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Getting Started

Compatibility and Installation 
Requirements

Compatibility
Waypoint/Route/Track Management

MapSource is compatible with all GARMIN GPS systems except the 
GPS 100 family of products (including GPS 100AVD, GPS 100MRN, GPS 
100MIL, and SRVY II) and Panel Mount Aviation products.
Map Transfer

Not all GARMIN GPS systems are compatible with this feature.  Please 
consult your GPS Owner’s Manual to determine if your unit is able to 
use this feature.

GARMIN data cards (available for use with selected GARMIN GPS 
systems) and the GARMIN USB (Universal Serial Bus) Data Card 
Programmer, can only be used to transfer and store map data.  They will 
not store Waypoints, Routes or Tracks, which are only transferred to or 
from the GPS unit for storage or retrieval. 

Installation and Removal of Program
Minimum System Requirements

IBM-compatible PC with Pentium processor or equivalent, 16-32 
Megabytes RAM, CD-ROM drive, mouse or other pointing device, 
256-color display adapter (24-bit color recommended) and monitor with 
640 x 480 resolution or higher, and a minimum of 20 Megabytes to 1.5 
Gigabytes of free hard drive space (depending on the map data).  

MapSource requires a 32-bit operating system such as Windows 
95/98/2000, Windows ME, XP or Windows NT 4.0.  An available serial 
port is required for interfacing with a GPS unit.  Internet access is recom-
mended for MapSource products with “locked” data.  Use of the GARMIN 
USB Data Card Programmer accessory requires Windows 98/2000, 
Windows ME or XP, and a USB (Universal Serial Bus) Port.

USB Data Card Programmer
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Getting Started

Program Installation and Removal

To install the MapSource software:
1. Insert the MapSource CD-ROM into your computer’s CD-ROM drive. 

2. Your computer should automatically run the start-up fi le and display a 
welcome screen.  If it doesn’t run automatically, click the Start button 
and select “Run…” then type in the drive letter of your CD-ROM drive 
followed by “setup” (for example, “d:\setup”), and press Enter.

3. Follow the directions on your computer screen.
4. If you have purchased multiple MapSource products, repeat steps 1-3 

for the additional CD-ROM(s).  “Full Install” copies all fi les to your 
hard drive, so the CDs won’t be required to run the program. This 
may take 1-2 Gigabytes of hard drive space.

   If your MapSource product includes more than one CD, installation 
will only occur from the fi rst disc.  The other MapSource discs will be 
needed for running the program after installation.

Unlocking Map Data and Registration
Some MapSource products must be “unlocked” before you can 

view and download the detailed map data.  Those products come with 
a MapSource Unlock Certifi cate, which includes either a 25-character 
unlock code, or an 8-character coupon code for obtaining an unlock code.

With recent versions of MapSource products that contain locked 
data, the UnlockWizard will automatically run at the end of the installa-
tion process.  Follow the directions on your computer screen and use the 
code on your MapSource Unlock Certifi cate to unlock the map data and 
register your MapSource product. 

To remove MapSource from your system:
1. Click the Start button and select “Settings,” then “Control Panel.”
2. From the Control Panel page, select Add/Remove Programs, then 

highlight MapSource and click Add/Remove.

Install Welcome Screen

‘Run’ Dialog Box
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Getting Started

Unlocking Maps

Unlocking Maps

If you did not unlock maps during installation, if you want to unlock 
another MapSource region, or if you want to unlock maps for a second 
GARMIN GPS unit, you may do so using the UnlockWizard and/or the 
‘Unlock Codes’ window.

Keep your Unlock Certifi cate and Unlock Code in a safe place.  
You may need this information in the future if you need 
to re-install MapSource.  GARMIN cannot give refunds or 
exchanges for MapSource Unlock Codes.

Redeeming a Coupon Code
If your MapSource Unlock Certifi cate includes an 8-character coupon 

code, you will use that number to obtain an unlock code, either by fol-
lowing the directions on the Certifi cate or by using the UnlockWizard.

UnlockWizard
To run the UnlockWizard, click the Start button, select “Programs,” 

then select UnlockWizard from the MapSource menu.  Follow the direc-
tions on your computer screen to either enter a 25-character unlock code 
or redeem an 8-character coupon code to unlock the map data.  Once the 
map data is unlocked, the unlock code and coverage area information will 
appear in the ‘Unlock Codes’ window in MapSource.

If you have a 25-character unlock code that you did not enter using 
the UnlockWizard during installation, you may enter it in the ‘Unlock 
Codes’ window instead of running the UnlockWizard again.

�

UnlockWizard

NOTE:  To check if your MapSource product includes 
the UnlockWizard, click the Start button, select 
“Programs,” then “MapSource” and look for the 

UnlockWizard.  
If you don’t have the UnlockWizard, go to 

www.garmin.com/unlock/ to obtain an unlock code.
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Getting Started

Unlocking Maps

‘Unlock Codes’ Window

Click the Import button to add Unlock Code(s) from a 
saved fi le on your computer.  To save Unlock Code(s) 
to a fi le on your computer, click the Export button.

To enter an Unlock Code and unlock a map region:
1. Select Unlock Codes from the Tools Menu or press Ctrl and U.
2. Click the Add button. Type or paste the 25-character code in the 

space. Enter a note in the Comment fi eld if desired (this may be useful 
for distinguishing multiple Unlock Codes in the list).  

3. Click OK. To add another code, repeat steps 3 and 4. To exit, click the 
Close button.

To edit or delete an Unlock Code:
1. Select Unlock Codes from the Tools Menu or press Ctrl and U.
2. Select the desired Unlock Code by highlighting it with a click of the left 

mouse button.
3. To edit the Unlock Code, click the Edit button and enter or modify the 

notes in the Comment fi eld. Click OK when you’re fi nished.
4. To delete the Unlock Code, click the Delete button. Click Yes when 

you are asked “Are you sure you want to delete...” If you made a mis-
take, click No and the Unlock Code will not be deleted. To exit, click 
the Close button.

Connecting the GPS to a Computer

To connect your GPS to your computer:
1. Using a PC Interface Cable, connect your GPS to a serial communica-

tions port on your computer (see illustration).
2. To be sure you have a good connection, you can have MapSource 

automatically detect the GPS on the COM port.  Check that your GPS 
is powered on and the Serial Data Format is set to GARMIN. 

3. Select Preferences in the Edit Menu and click the Transfer tab.
4. Click the Auto Detect button.  The ‘Auto Detect’ window appears, 

showing which COM port your GPS is connected to and the software 
version of your GPS.  Click OK to set the COM port and exit.

Serial Communications Port

MS Manual - Getting Started.indd   4 5/10/2002, 3:53:56 PM



5

Getting Started

Finding Your Way Around MapSource

MapSource Toolbars
MapSource has four toolbars: ‘File’, ‘Edit’, ‘View’ and ‘Tools’, that allow 

you to quickly access many of the functions available in the menus.

MapSource Toolbars

File View ToolsEdit

Undocking the Toolbars
The toolbars can be undocked and moved around the application for 

your convenience.  To undock a toolbar, place the mouse pointer over an 
open area on the toolbar, click and hold the left mouse button and move 
the toolbar to a different location.  To return a toolbar to its starting loca-
tion, move it back to the top of the application.

Undocking the Toolbars
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Edit Toolbar
The Edit Toolbar contains functions of the Edit Menu.  You can select 

the Cut, Copy and Paste functions, Delete selected items, and Undo the 
last user action.  After an “undo” is performed, the Redo button is acti-
vated, allowing you to revert to the last user action, or “redo” the “undo.”  
See page 20 for more detailed information on the Edit Menu.

6

Getting Started

File and Edit 
Toolbars

File Toolbar
The File Toolbar contains functions of the File Menu.  You can create 

a New Document, Open a Document, Save the Current Document and 
Print the Graphic Map.  You may also transfer data between MapSource 
and a GPS or a data card inserted in a USB programmer by selecting 
Open From Device or Save To Device.  See page 19 for more detailed 
information on the File Menu.

Cut

Copy Delete

Paste Undo

Redo

New Document

Save to DevicePrint Graphic MapOpen a Document

Save Current Document Open from Device
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Getting Started

View Toolbar
The View Toolbar contains features of the View Menu.  You can Select 

a Region to view, Zoom In/Out, Select a specifi c Zoom Scale or activate 
the Find feature.  The Find features lets you search for a city and view it 
on the Graphic Map.  Some MapSource products include the Advanced 
Find feature, allowing you to search for a city, point of interest or an 
address and view it on the Graphic Map.  See page 25 for more detailed 
information on the View Menu.

Tools Toolbar
The Tools Toolbar contains features of the Tools Menu. You can 

directly select the Zoom, Hand, Selection, Waypoint, Route, Map, and 
Distance/Bearing Tools.  See page 31 for more detailed information on the 
Tools Menu.

View and Tools Toolbars

With the Zoom Scale, you can zoom In 
as close as 80 ft., and Out up to 1500 miles.  

The Zoom In and Zoom Out buttons offer the same 
zoom increments.

Zoom Tool Selection Tool

Waypoint Tool

Route Tool

Map Tool

Distance/Bearing Tool

Hand Tool

Select Region

Zoom In 

Zoom ScaleZoom Out 

Find 
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Getting Started

Data Tabs
The Data Tabs (Maps, Waypoints, Routes, Tracks and GPS) are located 

on the left side of the display.  The GPS Tab provides real time tracking 
when you run MapSource on a laptop with a GARMIN GPS connected to 
the laptop.  For more information on real time tracking and the GPS Tab, 
see page 53.  

When the Maps, Waypoints, Routes or Tracks tab is selected, the data 
for that item is displayed in list form.  When data is created or transferred 
from the GPS, the Tab List for the data item is automatically updated.  
For example, when you select maps to be saved to a GPS, they will be 
listed in the Maps Tab.  

The Tab Lists allow you to easily select items for viewing or editing.  
Data displayed in the Tab Lists can be sorted by column.  You may need 
to move the Splitter Bar to see all the column headers.  The Splitter Bar 
can be moved by clicking and holding the left mouse button on the bar 
and dragging it to a new location.  

To sort the data by a specifi c column, click on the column header.  
An arrow will appear, showing the direction of the sort, ascending or 
descending.  You may also change the order the columns are arranged 
from left to right by clicking on a column header, then “dragging and 
dropping” the column into the desired location.

The Tab Lists show what items will be transferred to a GPS or a data 
card in a USB programmer.  MapSource will transfer all of the data in a 
chosen Tab, not just the item highlighted in the list.

Data Tabs

Tab Lists
The Tab selects the type of data displayed. To see all 

of the data it might be necessary to change the position 
of the Splitter Bar.  The Splitter Bar can be moved by 
clicking and holding the left mouse button on the bar, 

and dragging it to a new location.

Splitter BarTabs
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Graphic Map
The Graphic Map shows the region of the world that is currently 

selected in the Region Selection Box.  You can zoom in and out and move 
to different parts of the selected region.  At large zoom scales (Zoom Out), 
less detail is displayed.  At smaller zoom scales (Zoom In), you can see 
the actual detailed map features that can be transferred to your GPS (if 
your GPS supports this feature).  When this occurs, “GPS Map Detail” 
will be displayed below the zoom scale in the lower right-hand corner 
of the Graphic Map.

To pan the Graphic Map, use the on-screen scroll bars or the 
keyboard’s arrow keys.  In addition, the Page Up and Page Down keys 
move the map window up or down by the length of the window.  
Holding the Ctrl key and pressing an arrow key moves by the width of 
the window in that direction (up, down, left, or right).

Status Bar
The Status Bar extends across the bottom of the MapSource window.  

The Status Bar displays information relating to the current action.  The 
Status Bar can show:

•   Latitude and Longitude of the mouse pointer when the mouse is 
positioned on the Graphic Map, regardless of which tool is selected.

•  The number of tab items selected in the Tab List.

•  The current Position Format and Map Datum set in Preferences.

•   If the Map Tool is selected, the name and approximate data size 
of the geographical map boundary currently highlighted on the 
Graphic Map will be displayed in the right panel of the Status Bar.

•   If the Distance/Bearing Tool is selected, the distance and bearing 
from a beginning point will be displayed in the right panel of the 
Status Bar.

Status Bar

Graphic Map/
Status Bar

Graphic Map
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MapSource Tour

A Tour through MapSource

This tour is intended to take you through the basic operations of 
MapSource.  You can fi nd more detailed descriptions of the tools and 
operations in the Reference section of this manual.  A copy of this Quick 
Tour can be found in the MapSource Help Menu.

This tour presumes that you have installed MapSource, unlocked the 
map data (if required), have not changed the default settings of the appli-
cation and that your GPS is connected to a serial port on your computer.  
Open the MapSource application by double clicking the MapSource 
icon on your desktop.  To view a map region from the MapSource data 
you have loaded, choose ‘Region’ in the View Menu and pick a region.  
To view more map detail, set the ‘Zoom Scale’ (also located in the View 
Menu) between 2 miles and 500 feet.  Some Points of Interest may only 
appear at the 500 ft scale or smaller.

MapSource comes with a sample document fi le that we will use 
for this tour, so lets open it and get started!  From the File Menu select 
‘Open’.  In the MapSource folder, locate the fi le ‘MapSource Tour’ and 
double click it (The MapSource folder is the installation folder you chose 
during installation. You will need to change the folder you are working 
from to this folder.).  Notice that the Routes Tab and Waypoints Tab now 
contain some data. At the top of each tab you will see the tab name fol-
lowed by the number of items contained in the tab list.  The Waypoints 
Tab should contain 13 waypoints. Display the Waypoints Tab List by 
clicking on the Waypoints Tab.

MapSource Icon

Selecting a Map Region

Select a Map Region to view on the Graphic Map from 
the data that you have loaded. If you only have one 

MapSource product loaded, it will be the only selection 
in the list.
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Waypoints

Waypoints

Let’s start by looking at waypoint 001.  Select waypoint 001 by click-
ing on it one time with the left mouse button.  From the View Menu, 
choose Show Selected Waypoint On Map, to center the waypoint on the 
Graphic Map at the current zoom scale. 

Viewing Waypoint Data
There are two places to view waypoint data:

Waypoints Tab List—The Waypoints Tab List displays waypoint 
data but doesn’t allow you to edit the information.  It may be neces-
sary to slide the Splitter Bar in the middle of the display to the right to 
see all of the data.  

Waypoint Properties—To display the ‘Waypoint Properties’, double 
click on the waypoint in the Waypoints Tab List.  The ‘Waypoint 
Properties’ dialog allows you to review and edit waypoint data. 

Editing Waypoint Properties
With the properties for waypoint 001 displayed, highlight the way-

point name fi eld and type “Boat Ramp” as a new name.  Scroll through 
the symbol list and select the Boat Ramp symbol.  To save the changes 
and view the waypoint on the Graphic Map, click the Show on Map 
button.  To save and exit the ‘Waypoint Properties’, click OK.

Things You Should Know About Waypoint Properties:

•   GARMIN GPS products limit the number of characters in a way-
point name.  If you transfer a waypoint with a name that exceeds 
the character limit, the GPS will truncate the name.  If more than 
one waypoint name is the same after truncation, only one of the 
waypoints will be loaded in the GPS.                (continued)

Waypoints Tab List

‘Waypoint Properties’ Dialog Box
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Waypoints

•   GARMIN GPS products limit the number of characters in the 
waypoint description.  If the MapSource description exceeds this 
limit, the waypoint description will be truncated.

•   If you select a symbol that does not exist in your GPS, the waypoint 
will be represented by a square when transferred into your GPS. 

See your GPS Owner’s Manual for your product’s limitations.

Creating Waypoints
Creating a new waypoint is as easy as locating a spot on the Graphic 

Map with your mouse and clicking.  

Creating a Waypoint using the Waypoint tool: 

1. Select Waypoint located in the Tools Menu.

2. Place the mouse pointer over a position on the Graphic Map and click 
the left mouse button.

The ‘Waypoint Properties’ dialog appears for the new waypoint.  Map-
Source automatically assigns a name and symbol for new waypoint. Make 
any desired changes in the ‘Waypoint Properties’ and click OK.  Notice 
that MapSource added the new waypoint to the Waypoints Tab List.

Moving a Waypoint using the Selection tool:

1. Choose Selection located in the Tools Menu.

2. On the Graphic Map, click on the waypoint to select it, then click it 
again. Do not double click on the waypoint, as this will display the 
‘Waypoint Properties.’

3. Position the mouse pointer at the new location, then click again to 
anchor the waypoint.

Moving a Waypoint
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Routes

Routes

A route is a collection of waypoints used for navigation.  When 
creating a route on the Graphic Map, you can use existing waypoints or 
create new waypoints while creating the route. 

Creating a Route using the Route tool:

1. Select Route located in the Tools Menu.

2. Highlight waypoint 009 in the Waypoints Tab List, then choose Show 
Selected Waypoint on Map located in the View Menu.

3. Adjust the Zoom Scale so you can see waypoints 009 through 012.

4. Place the mouse pointer on waypoint 009.  When the waypoint is 
selected (there will be a white circle surrounding the waypoint), click 
on the waypoint. Move the mouse pointer; there will be a line extend-
ing from 009 to the mouse pointer location. Click on waypoints 010, 
011 and 012 in that order.

5. Move the mouse pointer to any location on the Graphic Map and click 
again.  A new route waypoint is created and added to the route at 
the location you selected. 

6. When you have fi nished adding waypoints to the route, press the Esc 
key on your keyboard to end the route. 

Select the Routes Tab.  You can see that a new route has been added. 
MapSource automatically names the new route using names of the fi rst 
and last waypoints in the route.

Using the Route Tool
Create a new route by clicking on waypoints in the 

order that you wish to navigate them. You can create 
new waypoints while creating the route by clicking on 

a map location. 
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Routes/
Tracks

Extending a Route:

1. Choose Selection located in the Tools Menu. Select the route that you 
just created by clicking on it with the left mouse button (the route will 
turn yellow when selected). 

2. With the Selection Tool, click the fi rst or last waypoint in the route.

3. Click on an existing waypoint or a position on the Graphic Map to 
add to the route.

4. When fi nished extending the route, press the Esc key on your key-
board.

Deleting a Route:

1. Choose Selection located in the Tools Menu, then select the route that 
you just fi nished creating on the Graphic Map.

2. Press the Delete key on the keyboard.

The route will be removed from the Tab List and the Graphic Map.  
Notice that the route waypoints remain; only the route has been erased.

Tracks

A track cannot be created in MapSource unless you have a GPS con-
nected to your computer and use the Real Time Tracking feature in the 
GPS Tab.  If a track has been transferred to MapSource from a unit or cre-
ated with Real Time Tracking, then the Tracks Tab List will display those 
tracks.  For more information on tracks, Real Time Tracking and the GPS 
Tab, see pages 53-57.

Extending a Route
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Map Sets

A Map Set is one or more detailed maps selected from the Graphic 
Map to be transferred to your GPS unit.  Not all GARMIN GPS units 
can use detailed maps.  Please consult your Owner’s Manual to determine 
if your unit has this capability and its limitations.  To begin, select the 
Maps Tab.

Creating a Map Set:
1. Select Map located in the Tools Menu.

2. Place the Map Tool inside a boundary area.  The area will become 
outlined in yellow.

3. Click inside the map boundary to add it to the Map Set. The selected 
area will now be shaded in pink.

The MapSource data that you have loaded determines the geographi-
cal map boundaries.  Each product has different boundary areas.  When 
the Map Tool is placed inside a map boundary area, that area will become 
outlined in yellow.  If you are having diffi culty locating a map boundary 
area, change the zoom scale and try again.  Most map boundaries can be 
seen at the 30 mile (50 km) zoom scale.

When you add a map to the Map Set, the Name, Area and the Size 
of the map are shown in the Maps Tab List. At the bottom of the Maps 
Tab List, you will see the number of maps that have been selected and 
the required memory for the Map Set.  If the Map Set contains a large 
number of maps or a large memory capacity, you may get a warning from 
MapSource.  To remove the warning, reduce the number of maps.

Map Sets

Creating a Map Set

Choose the Map Tool.  Place the mouse pointer in the 
geographical area that you want to select.  The area 

will become outlined in yellow.  To select the area and 
add it to the Map Set, click the left mouse button. When 
the area is selected it will be shaded in pink and listed 

in the Maps Tab List.
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Map Sets/
Transferring Data

Deleting Maps:
1. Click the map name in the Maps Tab List then press the Delete key.  Or, 

with the Map Tool Selected, click the mouse inside the boundary of the 
map area you want to delete.

To remove several maps at the same time, hold the Ctrl key and drag 
a box around the selected map boundaries.  You can also select several 
maps in the Maps Tab List and press the Delete key.  When a map is 
deleted, it will no longer be shaded pink on the Graphic Map and will be 
removed from the Maps Tab List.

Transferring Data

After creating waypoints, routes, map sets and tracks in MapSource, 
the data can be saved for use on a GARMIN GPS three different ways: 

•   To the internal memory of a GARMIN GPS unit, which accepts all data 
types (maps, waypoints, routes and tracks).

•   To a data card in a GARMIN GPS unit—maps are saved to the card, 
and all other data is saved to the unit’s internal memory.

•   To a data card in a GARMIN USB data card programmer, which will 
only accept map data.

When transferring map data to a GPS or data card, all previously 
stored map data or pre-loaded data in the GPS or on the card will be 
erased and replaced with the new information (the GPS basemap, 
however, will not be overwritten).

Saving MapSource data to a GPS:  
1. If the GPS holds a data card, be sure a card is inserted correctly in the 

unit (if you are saving maps).  Also, be sure the unit is properly con-
nected to the computer with the serial data cable, and that the unit’s 
transfer mode is set to GARMIN.

The USB Data Card Programmer will 
only operate with Windows 98, 
Windows 2000, Windows ME or 
Windows XP.

NOTE:  Preprogrammed BlueChart or 
Fishing Hot Spots data cards should 
not be used in the USB Programmer 
or in a GPS unit for saving MapSource 
maps.  The data will be lost.  If you have 
a BlueChart or Fishing Hot Spots data 
card in your GPS unit, remove it before 
transferring map sets to the unit to 
avoid losing the preprogrammed data.  
If you choose to overwrite the prepro-
grammed data on a BlueChart or Fishing 
Hot Spots data card, GARMIN will not 
replace or recover the lost data.

�

�
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Transferring Data

2.  Select Save To Device from the File Menu and select the Serial Port Tab.

3.  In the ‘What To Save’ dialog, select the data type for transfer by plac-
ing a check mark in the box(es) next to the type of data you want to 
save, or click the Select All button.

4.  In the ‘Communication Options’ dialog, you may choose to ‘Turn Off 
GPS After Transfer’ by placing a check mark in the box.  You may also 
modify the communication settings by selecting a different Port or 
Baud Rate, or have MapSource automatically detect the Port and Baud 
Rate of your connection by clicking the Auto Detect button.

5. Click the Save button to begin data transfer.  As the transfer takes 
place, MapSource will display a progress indicator and the GPS will 
display a message indicating that the data is being transferred.

Saving Maps to a data card in a USB Programmer:
1. First, be sure the programmer is properly connected to a USB port on 

your computer and a data card is inserted correctly in the programmer.
2. Select Save to Device from the File Menu and select the USB Port Tab.
3.  The USB Port dialog will appear with “Card Programmer” highlighted.

4. Click the Save button to begin transferring maps.

Because you can only save maps to a data card, there will not be a 
“What To Save” dialog on the USB Port Tab.  A progress indicator will 
appear on the computer screen, and when fi nished, MapSource will 
display a message indicating “Transfer complete.”  Do not remove the data 
card during the transfer.  

Transferring data to MapSource from a GPS:

 NOTE:  You cannot open maps from a GPS unit that cannot accept 
downloadable maps.  Please see your GPS owner’s manual to learn more 
about your GPS unit’s capabilities.                                      (continued)

Pre-Loaded Map Data
If your GPS unit includes a pre-loaded Points of Inter-
est database, you will see a warning about erasing the 
pre-loaded data before you save MapSource maps. 
The pre-loaded data can be recovered to your GPS unit 
by downloading it from the GARMIN web site: 

1. Go to www.garmin.com
2. Click “Support”, then “Updates and Downloads”
3. Select the name of your GARMIN GPS unit
4.  Click the “Download” link below “Download 

Preloaded Marine POI Database”

Any MapSource maps on your GPS unit will be erased 
and replaced with the POI database.

�
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1. If transferring maps from a data card in a GPS, be sure the card 
is inserted correctly in the unit. Also, be sure the unit is properly 
connected to the computer with the serial data cable and the unit’s 
transfer mode is set to GARMIN.

2. Select Open From Device from the File Menu and select the Serial Port 
Tab.

3. In the ‘What To Open’ dialog, select the data type for transfer by plac-
ing a check mark in the box(es) next to the type of data you want to 
save, or click the Select All button.

4. In the ‘Communication Options’ dialog, you may choose to ‘Turn Off 
GPS After Transfer’ by placing a check mark in the box.  You may also 
modify the communication settings by selecting a different Port or 
Baud Rate, or have MapSource automatically detect the Port and Baud 
Rate of your connection by clicking the Auto Detect button.

5. Click on the Open button to begin transfer. 

Transferring Maps to MapSource from a data card 
in a USB Programmer:

1. First be sure the programmer is properly connected to a USB port on 
the computer and a data card is inserted correctly in the programmer.

2. Select Open From Device from the File Menu and select the USB Port 
Tab.

3. With “Card Programmer” highlighted, click the Open button to 
begin transferring maps.  

A progress indicator will appear on the computer screen and when fi n-
ished, MapSource will display a message indicating “Transfer Complete.”  
Do not remove the data card during the transfer.

Transferring Data

Open From Device—
USB Port Tab

Save To Device—
Serial Port Tab
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File Menu

New— Opens a new, empty MapSource document.

Open— Opens a previously saved MapSource document.

Save/Save As— Saves the current MapSource document.

Print— Prints the current Graphic Map display.

Print Preview— Shows a preview of what will be printed.  To print 
the preview, click the Print button at the top of the page.

Print Setup— Activates the setup page for printing the MapSource 
Graphic Map display.

Open From Device— Allows you to transfer selected data (Maps, 
Waypoints, Routes and Tracks) from a GPS or maps only from a 
Data Card inserted in a Programmer connected to the computer.  See 
“Transferring Data” on page 16 for more information.

Save To Device— Allows you to transfer selected MapSource data 
to a GPS or maps only to a Data Card inserted in a Programmer.  See 
“Transferring Data” on page 16 for more information.

GARMIN GPS units are limited in the number of waypoints, 
routes, tracks and map sets that can be stored in the unit.  
Please refer to your GARMIN GPS owner’s manual to learn 
about the limitations of your specifi c model.

Send Mail— This function allows you to send an e-mail with the 
current MapSource document as an attachment.

File Menu

File Menu

�
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Import— This feature allows the user to open data stored using 
GARMIN’s PCX5 Version 2.09 software. MapSource can display 
waypoints (.wpt), routes (.rte), tracks (.trk) or one of the maps (.grm) 
provided with PCX5.  When using a PCX5 map (.grm), turn off any 
MapSource map data by choosing ‘No Map’ in the ‘Region’ menu 
selection to avoid screen clutter.

Export— This feature allows the user to export MapSource data in a 
tab delimited text format (.txt) for use in a word processor or spread-
sheet, or in a .dxf format.

Recent Files— This area shows the four most recently used 
MapSource documents.  To quickly reopen one of these fi les, click on 
the document name.

Exit— Closes the MapSource application.

Edit Menu

Undo— Reverts to most recent previous action taken by the user.

Redo— After an ‘Undo’ is performed, the Redo button is activated, 
allowing you to revert to the last user action, or “redo” the “undo.”

Cut, Copy, Paste— These functions work like many other Windows 
programs.  You may cut or copy any MapSource list information to 
the Windows clipboard for the following purposes:

•   To paste data from one active MapSource document to another 
active MapSource document. 

•   To paste MapSource information into a word processor, simple text 
editor, or a spreadsheet program in tab-delimited text format.

File Menu/Edit Menu

Edit Menu

MS Manual - Reference.indd   20 5/13/2002, 9:45:55 AM



21

Reference

Edit Menu

New Waypoint— Automatically creates a new waypoint in the 
center of the Graphic Map, assigns a waypoint name, description, and 
displays the ‘Waypoint Properties’ dialog box.  You can change the 
waypoint name, description, change the position, assign an altitude, 
enter a proximity distance, enter a depth, choose a symbol, select 
display colors (if you have a color unit), and set the display options 
for the waypoint.  To center the waypoint on the Graphic Map, 
click Show on Map.  When you are fi nished, click the OK button 
to save the waypoint.  If you don’t want to save the waypoint, click 
the Cancel button.  For more detailed information, see “Creating 
Waypoints” on page 41.

New Route— Displays the ‘Route Properties’ dialog box.  To create a 
new route, click the Insert button and select a waypoint from the list 
(you must have already created and saved waypoints to choose from).  
With some MapSource products, you may also search for a city or 
point of interest to add to the route by clicking the Find button.  
Continue inserting route points in the order that navigation will take 
place.  When the last point has been inserted, click OK to save and 
add the new route to the Routes Tab List.  If you wish to save and 
view the new route on the Graphic Map, click Show on Map.  When 
you create a route, MapSource will automatically assign a name based 
on the names of fi rst and last route waypoints.  To change the route 
name, uncheck the ‘Autoname’ box.  This will activate the name fi eld 
so you can type in a new route name.  For more detailed information, 
see page 47. 

Duplicate Route— Duplicates the selected route in the route list.

Delete— Deletes Waypoint(s), Route(s), Track(s) or Map(s) selected 
in the Tab List or on the Graphic Map.

‘Waypoint Properties’ Dialog Box 
for a New Waypoint
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Edit Menu:  Preferences

Remove Waypoint(s) from Route— Removes a selected waypoint 
from the selected route.  For more information, see “Editing Routes” 
on page 48.

Properties— Activates the ‘Route’, ‘Waypoint’, ‘Map’ or ‘Track Prop-
erties’ dialog box, depending on the data item that is selected. 

Select All— Highlights all data in the active Tab List and on the 
Graphic Map.

Preferences— Activates the setup functions for MapSource.  Prefer-
ences are organized into an easy-to-use tabbed format, with 8 setup 
tabs to choose from:  Detail, Units, Position, Map Datum, Transfer, 
File Location, Waypoint, Time and AutoRouting.  When you change 
any of the ‘Preferences’ settings, click the Apply button to make the 
change, then click OK to save and exit.  

Detail Tab:  Use the slider control to adjust the amount of detail 
displayed on the Graphic Map (this setting does not affect the amount 
of detail transferred to the GPS) and options for displaying ‘Services’, 
‘Spot Soundings’ and ‘Light Sectors’ on the Graphic Map.

Units Tab:
     Distance/Speed:  Select Metric, Nautical or Statute.  All distance 

or speed measurements will refl ect this setting. 
     Heading:  Choose True, Automatic Magnetic Variation, User 

Magnetic Variation or Grid.  ‘True’ will show true North headings.  
‘Automatic’ will automatically calculate the magnetic variation for 
the geographical area.  ‘Grid’ provides a true North heading as 
determined by the Position Format.  When ‘User’ is selected, the 
fi eld to the right is activated for entering a magnetic variation.  

Preferences—‘Detail’ Tab

Preferences—‘Units’ Tab

MS Manual - Reference.indd   22 5/13/2002, 9:45:56 AM



23

Reference

Edit Menu:  Preferences

     Altitude/Elevation:  Select Feet or Meters.
    Depth:  Select Feet, Meters or Fathoms.

Position Tab:  Select from the available grid formats or manually 
enter information for a user defi ned grid.  
      System Defi ned Grid Formats:  Select a grid format from the 

drop-down list.
      User Defi ned Grid Format:  Manually enter values to create a 

custom grid format.

Map Datum Tab:  Select from over 100 available map datums, allow-
ing MapSource to easily match up with just about any paper chart or 
map, or manually enter information for a user defi ned map datum.
      System Defi ned Datum:  Select a map datum from the drop-

down list.
     User Defi ned Datum:  Manually enter values to create a custom 

map datum.

Transfer Tab:  This allows you to check and modify the communica-
tions settings for transferring data between your computer and your 
GPS unit.  Select Auto Detect to have the computer automatically 
detect the correct COM Port and Baud Rate for transfer. Or manually 
choose a Port and Baud Rate that works best with your computer.
     Port:  Use the drop-down list to select the COM port used for 

communication with your GARMIN GPS via the PC Interface 
cable.  Some computers use different names for the serial commu-
nication ports, so you may be required to manually enter the name 
of the serial port.

Preferences—‘Position’ Tab

Preferences—‘Map Datum’ Tab
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Edit Menu:  Preferences

     Baud Rate:  Use the drop-down list to select the baud rate used 
to transfer data to and from MapSource.  If you consistently 
observe operation at 9600 baud, you may wish to manually select 
a baud rate that works best for your computer.

     Auto Detect:  MapSource has the ability to search for and auto-
matically select the Port where the GARMIN GPS is connected.  
To have MapSource automatically select the communication port, 
make sure the GPS is connected and turned on.  Click the Auto 
Detect button.  MapSource will display the progress of the search 
and will inform you when a connection has been made.  Click OK 
to accept the Port selection.

     Reduce Map Size:  For routable MapSource products, this option 
removes the route calculation data from maps before transferring 
them to your GPS.  This is recommended for use with units that 
don’t accept automatic routes.  Place a check mark in the box to 
select this option.

File Location Tab:  This allows you to set up a default location on 
your computer for saving and opening your MapSource fi les, import-
ing PCX5 data, and exporting .txt and .dxf data.  Manually enter 
the location or click the Browse button to select the folder for your 
default fi le location.  

Waypoint Tab:  Sets up the preferences for creating waypoints in 
MapSource.  
      Characters:  Use the drop-down menu or manually enter a 

number to limit the number of characters in waypoint names.

Preferences—‘Transfer’ Tab

Preferences—‘File Location’ Tab
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Edit Menu/View Menu

      Creating a Waypoint on a Map Feature:  Select between ‘Let 
MapSource decides its name, symbol and display’ and ‘Use the 
choices above.’  When you select ‘Use the choices above,’ you may 
manually enter a name prefi x and/or use the drop-down menus 
to select a symbol and how the waypoint will be displayed on the 
Graphic Map.

Time Tab:  Sets up displayed time, either by the computer’s local time 
zone, or by entering a UTC offset. 

Autorouting Tab:  Sets up preferences for automatic routing calcula-
tions when using a routable MapSource product.  Select, deselect or 
set up the following for MapSource to automatically calculate a route:  
Calculation Style (Faster Time/Shorter Distance/Direct Route), Type 
of Vehicle, Avoid Highways, Avoid Toll Roads, Avoid U-Turns, and 
Average Driving Speeds on various types of roads.  These features only 
apply to routable MapSource products.  For more information,  see 
“Creating Routes” on page 46.

View Menu

Show Selected Item on Map— When Waypoints, Routes, Maps or 
Tracks are selected in the Tab List, selecting this feature will dis-
play the selected item in the center of the Graphic Map.  The menu 
heading changes to refl ect the item(s) selected in the Tab List.  For 
example, if a waypoint is selected in the Waypoints Tab List, the 
menu will read Show Selected Waypoint on Map.  

Go To Position— Allows you to enter a latitude/longitude position 
to view on the Graphic Map.

Preferences—‘Waypoint’ Tab

Preferences—‘Autorouting’ Tab
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Zoom In— Decreases the zoom scale, showing a smaller area and 
more detail.

Zoom Out— Increases the zoom scale, showing a larger area and less 
detail.

Zoom In Max— Decreases the zoom scale to the smallest setting, 
showing the most detail.

Zoom Out Region— Increases the zoom scale to center on the region 
that is currently selected.

GPS Map Detail— With this item checked, MapSource shows the 
actual map info that will be loaded into the GPS.  Unchecking this 
option will enable faster map drawing, and may reduce the need for a 
CD-ROM to be in your computer’s CD-ROM drive.

Show Crosshair— When this item is selected, MapSource re-draws 
the map display to show a center point on the Graphic Map.  A 
check mark next to this feature in the View Menu indicates that it is 
selected.

Region— Select a MapSource product and coverage region to display 
on the Graphic Map.  You can select a coverage region from any 
MapSource product that has been installed on your computer.  If 
you select a region that has been installed, but the corresponding 
CD-ROM is not in your computer’s CD-ROM drive, a message may 
prompt you to insert the proper CD.

Zoom Scale— Allows you to quickly select a zoom scale from a list.

View Menu

View Menu
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View Menu

Toolbars— Allows you to individually select/deselect the File, Edit, 
View and Tools Toolbars to be shown or hidden on the PC screen.  
A check mark next to the toolbar name indicates those currently 
selected.  You may also Hide All or Show All toolbars.

Status Bar— Allows you to show or hide the Status Bar at the 
bottom of the MapSource window.  When this menu item is checked, 
the Status Bar will be displayed.

Find— Enables you to search for a city, point of interest, address or 
street and view it on the Graphic Map.  Some MapSource products 
include an Advanced ‘Find’ dialog with additional criteria to help 
narrow your search.  The basic Find window is entitled ‘Find City’ 
and the advanced Find window is simply entitled ‘Find.’  With Map-
Source products that are installed by region, you will only be able to 
fi nd items in the maps that have been installed.

To fi nd a city with the basic ‘Find’ feature and view it on 
the Graphic Map:  

1. Select Find from the View Menu.  The ‘Find City’ dialog appears.

2. Enter the name of the desired city and highlight the city in the list.

3. To display the highlighted city on the Graphic Map, click the Center 
On City button, press Enter on your keyboard, or double-click the 
highlighted city name.  It may be necessary to Zoom IN to view the city 
name on the Graphic Map.

NOTE:  Only cities in the selected region are listed.  For 
example, if the selected region is Hawaii, cities in the 
continental U.S. will not be listed.

�

‘Find City’ Dialog
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To fi nd a city with the advanced ‘Find’ feature and view it 
on the Graphic Map:
1. Select Find from the View Menu.  The advanced ‘Find’ dialog appears.

2. Enter a city name in the ‘City’ fi eld (you may also enter information in 
the other fi elds to narrow your search).  If you are unsure of the city 
name, click the Select button to the right of the ‘City’ fi eld to show a 
list of city “matches.”  Highlight the desired city and click the Select 
City button.

3. With the desired city name entered in the ‘City’ fi eld, click the Search 
button to show a list of city/state matches to choose from.  The fi rst 
match will be displayed in the center of the Graphic Map and high-
lighted in the search results list.  

4. Highlight the desired city and click the OK button to keep the selected 
city centered on the Graphic Map.  To return to your previous map 
display, click the Cancel button.

NOTE:  If you are using a MapSource product with “unlocked” 
data, the Advanced ‘Find’ feature will only locate points of 
interest within the unlocked region, but it will locate cities 
both within and outside the region.

To fi nd a point of interest with the advanced ‘Find’ feature:
1. Select Find from the View Menu.  The advanced ‘Find’ dialog appears.

2. Enter the name of a Point of Interest in the ‘Name’ fi eld.  If desired, 
click the Select button next to the ‘Name’ fi eld to select from a list of 
“matches” for that name to help narrow your search.  

3. Enter the city, state or both to enable the Search button.

4. Click the Search button.  The fi rst match will be displayed in the 
center of the Graphic Map and highlighted in the search results list.  

�

Advanced ‘Find’ Dialog—City Search
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5. Highlight the desired Point of Interest. 

6. To view the address and telephone number of the Point of Interest, 
click the Properties button (this may be helpful in distinguishing 
multiple Points of Interest with the same name).  Click the OK button 
to exit the ‘Properties’ window.

7. To keep the selected point displayed in the center of the screen, click 
the OK button.  To return to your previous map display, click the 
Cancel button.

To fi nd an address or street with the advanced ‘Find’ 
feature:
1. Select Find from the View Menu.  The advanced ‘Find’ dialog appears.

2. Click the Select button to the right of the ‘Address’ fi eld.  The ‘Select 
Address’ window appears.  

3. Enter the number of the address in the ‘Number’ fi eld. If the number 
is unknown, or if you want to only search for a street name, you may 
leave the ‘Number’ fi eld blank.

4. Enter the street name in the ‘Street’ fi eld.  A list of street name 
“matches” will appear to narrow your search.  Highlight the desired 
street name from the list and click the Select Address button.  

5. The full address (or the street name) appears in the ‘Address’ fi eld in 
the advanced ‘Find’ dialog.  Enter the city, state, or both to enable the 
Search Button.

6. Click the Search button. The fi rst matching location will be centered 
on the Graphic Map and highlighted in the search results list.  High-
light the desired location to view it on the map.  

7. To return to your previous map display, click the Cancel button.  Click 
OK to exit the advanced ‘Find’ window and keep the map centered on 
the highlighted address or street. 

Advanced ‘Find’—Point of Interest Search
Advanced ‘Find’ search results with the Properties for 

the selected Point of Interest displayed.

Advanced ‘Find’ Dialog—Address Search
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Tools Menu

Zoom Tool— Enables you to quickly zoom to a specifi c area on the 
Graphic Map.

To zoom IN on the Graphic Map:

1. With the Zoom Tool selected, click the left mouse button to zoom IN by 
one step and re-center the Graphic Map on that point. 

2. To zoom IN on a defi ned area, click and hold the left mouse key and 
draw a box around the area.

To zoom OUT on the Graphic Map:

1. With the Zoom Tool Selected, click the right mouse button will 
decrease the zoom scale by one step.

NOTE:  Holding the Ctrl key while clicking the left mouse key 
will center the Graphic Map without changing the zoom level.  
Pressing the “+” and “-” keys on your keyboard also let you 
zoom IN and OUT.

Hand Tool— Allows you to quickly pan around the Graphic Map.

To pan around the Graphic Map:

1. Place the Hand Tool on the Graphic Map, click and hold the left mouse 
button and drag the hand around the Graphic Map to view different 
areas.  Release the mouse button to view the area.  You may also use 
the Arrow Keys (Up, Down, Left, Right) on your keyboard as a shortcut 
to pan the Graphic Map in the desired direction.

Tools Menu

You may also change the Zoom Scale by clicking the 
Zoom IN or Zoom OUT buttons, or by using the drop-
down Zoom Scale list, all located in the View Toolbar.

�
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Tools Menu

Selection Tool— Allows you to select map features, waypoints, 
routes and tracks directly on the Graphic Map. 

To select an item on the Graphic Map:
1. Place the Selection Tool on the desired item.  The item will become 

highlighted in white and the name of the item will be displayed in a 
white box.  To view details about a map feature, click the right mouse 
button on the item and select Feature Properties from the options 
menu.

2. To select a waypoint or route for editing, click the left mouse button on 
the item.  The route or waypoint will be highlighted in yellow and can 
be edited.  For more information on editing waypoints and routes, see 
“Editing Waypoints” on page 43 and “Editing Routes” on page 49.

Waypoint Tool— Allows you to quickly create waypoints on the 
Graphic Map.  For detailed information on creating waypoints using 
the Waypoint Tool, see “Creating Waypoints” on page 41.

Route Tool— Allows you to quickly create, or use existing waypoints 
on the Graphic Map to determine a route.  For detailed information 
on creating routes using the Route Tool, see “Creating Routes” on 
page 46.

Map Tool— Allows you to select maps to be added to and removed 
from the Map Set.  For more information, see “Creating and Using 
Map Sets” on page 57.

Tools Toolbar
The tools available in the ‘Tools’ menu can be accessed 
through Toolbar shortcuts or keyboard shortcuts.  To 
activate a tool, click the shortcut on the Toolbar or 

enter the shortcut on the keyboard.

Tools Keyboard Shortcuts

Zoom — z
Hand — h 
Selection — s
Waypoint — w

Route — r
Map — m
Distance/Bearing — d
Unlock Codes — Ctrl + U

Zoom

Hand

Selection

Waypoint

Route

Map

Distance/
Bearing
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Distance/Bearing Tool— Allows you to measure the distance and 
bearing from one point to another on the Graphic Map.

To determine a distance and bearing:
1. Place the Distance/Bearing Tool at a “beginning” point on the Graphic 

Map and click the left mouse button. 
OR: 
1. With any tool selected (except the Zoom Tool), place the cursor at a 

“beginning” point on the Graphic Map, click the right mouse button 
and select Begin Measurement.       

2. Move the tool/cursor to an “end” point and click the left mouse 
button.  The distance and bearing from the starting point to the fi nish-
ing point will be displayed in the Status Bar.  

3. You may continue to another “end” point, or click the right mouse 
button to end the operation.  Select Cancel to stop measuring and 
keep the measurement displayed on the Graphic Map.  Select Clear 
Measurement to stop measuring and clear the measurement from the 
Graphic Map.  

Unlock Codes— Activates the Unlock Codes window, where you 
may view a list of unlocked map data, as well as add, delete and 
edit unlock codes. If you unlocked map data during installation, the 
unlock code and a description of the coverage area will show in the 
list..  If you chose not to unlock maps during installation, if you want 
to unlock another MapSource region, or if you want to unlock maps 
for a second GARMIN GPS unit, you may do so using the ‘Unlock 
Codes’ window and the UnlockWizard.  See “Unlock Codes” on pages 
2-4 for more information.

Distance/Bearing Tool
When using the Distance/Bearing tool, the distance 

and bearing from a beginning point to the cursor will 
be displayed in the Status Bar at the bottom of the 

MapSource application window.

Adding an Unlock Code
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Tools Menu/Help Menu

Set PC Clock— Allows you to synchronize the clock on your PC 
with the GPS clock.  Click the OK button to set the PC Clock.  Make 
sure your GPS is connected to a serial communication port on your 
computer.  If you see the message “The GPS is not responding,” you 
may need to check the Serial Connection Settings.

Get Unit ID— Retrieves the Unit ID of your GPS unit.  Click the 
OK button to get the Unit ID.  Make sure your GPS is connected to a 
serial communication port on your computer.  If you see the message 
“The GPS is not responding,” you may need to check the Serial 
Connection Settings. 

Help Menu

Contents— Displays the Help Contents tab.  A copy of MapSource’s 
Quick Tour can be found here for easy reference.

Index— Displays the Help Index tab.

About MapSource— Displays the About Box.  The About Box 
contains information about the MapSource application, including 
software version, USB driver versions, and a list of installed products.

Go To MapSource Update Web Page— Jumps to the ‘MapSource 
Updates and Downloads’ page of the GARMIN web site, so you may 
check for the latest available version of MapSource software to down-
load.  To update MapSource, click the “Download” link and follow the 
directions on your computer screen.  Note: this will only update the 
MapSource program, not the map data.

Set PC Clock

Help Menu
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Right-Click Menus

Right-Click Menus

MapSource includes shortcuts to many functions of the main menus 
through the Right-Click Menus.  With any tool selected (except the Zoom 
Tool), click the right button on your mouse anywhere on the Graphic 
Map, and a menu of options will appear for that feature or location.  
Right-clicking on an item in one of the Data Tabs will also activate a 
menu of options for that item.

When there is more than one map feature at a given location (such as 
a waypoint that is part of a route), a list of those features will appear fi rst, 
with the name and type of feature.  Select the desired feature from the list, 
and the right-click menus for that feature will appear.

Map Feature Right-Click Menu
By clicking the right mouse button on an open area or on a feature 

of the Graphic Map (such as a Point of Interest, Exit, Fishing Area or 
Navigational Aid—not a route, waypoint, or track), the following menu 
options may appear:

NOTE:  The ‘New Waypoint’, ‘Begin Route’ and ‘Begin 
Measurement’ options are default right-click options.  They 
will be available by clicking the right mouse button anywhere 
on the Graphic Map.

Map Feature Right-Click Menu Options

When you click the right mouse button on a location 
that has multiple features, the fi rst menu will be a list 
of all those items.  Select one of these items and the 
appropriate right-click menu options will appear.

�
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New Waypoint— Creates a new waypoint at the selected map loca-
tion and accesses the ‘Waypoint Properties’ dialog.  For more informa-
tion, see “Creating Waypoints” on page 41.

Begin Route— Activates the Route Tool and begins a route at the 
selected map location.  For more information, see “Creating Routes” 
on page 46.

Begin Measurement— Activates the Distance/Bearing Tool, allow-
ing you to measure the distance and bearing from the location you 
selected to another location on the Graphic Map.  For more informa-
tion, see “Distance/Bearing Tool” on pages 32-33.

Show on Map— “Zooms” to the selected map feature and centers it 
on the Graphic Map.

Feature Properties— Activates the Properties for the selected map 
feature, such as the address and phone number of a Point of Interest, 
services and facilities at an Exit, information about a Fishing Hot 
Spot or Lake, or details about a 
Marine Chart.

Map Feature Properties—
Fishing Hot Spots

Map Feature Properties—
BlueChart

Map Feature Properties—Point of Interest

Map Feature Properties—Exit Services
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Right-Click Menus

Predict Tides— By clicking the right mouse button on a Tide Station 
(If your MapSource product supports this feature), this menu option 
appears.  Selecting this option displays the current tide information 
for the selected location.  On the ‘Tide Prediction’ window, you may 
also view the tide information for a different time or date, choose to 
view the information either by day or by week, and choose to view it 
using the local station time.

Show This Map Only/Show All Maps— This feature applies to 
BlueChart regions of MapSource, where map areas frequently overlap.  
With the Map Tool selected and a map area highlighted in yellow, 
right-clicking the map area will access this additional option.  Select 
Show This Map Only to view detail only within the selected map.  To 
cancel, right-click the map area again and select Show All Maps.

Tide Station Symbol

‘Show This Map Only’ Feature

‘Tide Prediction’ Window
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Waypoint Right-Click Menu
By clicking the right mouse button on a waypoint on the Graphic 

Map or in the Waypoints Tab List, the following options may appear:

Move Waypoint— Activates the Selection Tool and allows you 
to move the selected waypoint to another location on the Graphic 
Map.  For detailed information on moving a waypoint, see “Editing 
Waypoints” on page 43.

New Waypoint, Begin Route, Begin Measurement— see page 35 
for descriptions of these options.

Remove Waypoint From Route— Selecting this option will remove 
the selected waypoint from the route, but will not delete the waypoint 
(this option is only enabled if the selected waypoint is a route way-
point).  For more information, see “Editing Routes” on page 49.

Cut/Copy/Paste— Just like the functions in the Edit Menu, these 
options allow you to cut, copy and paste waypoints from one active 
MapSource document to another.

Delete Waypoint— Deletes the selected waypoint.

Show Selected Waypoint on Map— “Zooms” to the selected way-
point and centers it on the Graphic Map.

Waypoint Properties— Activates the ‘Waypoint Properties’, allowing 
you to review and edit the properties for the selected waypoint.  For 
more information, see “Editing Waypoints” on page 43.

Waypoint Right-Click Menu Options
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Route Right-Click Menu
By clicking the right mouse button on a route on the Graphic Map or 

in the Routes Tab List, the following options may appear:

Invert Route— Reverses the waypoint order in the selected route.  
This also reverses the route name, if the route name is the Autoname 
default “<begin point> to <end point>”.

Recalculate Route— If you have modifi ed the Autorouting Prefer-
ences (see page 25), selecting this option will recalculate the selected 
route according to the new preferences.  You may also use this option 
to have a routable MapSource product recalculate and create an auto-
matic route from a route previously created with another 
(non-routable) MapSource product.

New Waypoint, Begin Route, Begin Measurement— see page 35 
for descriptions of these options.

Cut/Copy/Paste— Just like the functions in the Edit Menu, these 
options allow you to cut, copy and paste routes from one active Map-
Source document to another.

Delete Route— Deletes the selected route.

Show Selected Route on Map— “Zooms” to the selected route and 
centers it on the Graphic Map.

Route Properties— Activates the ‘Route Properties’, allowing you 
to review and edit the properties for the selected route.  For more 
information, see page 51.

Route Right-Click Menu Options
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Additional Right-Click Menu options that may appear for a selected route:

Resume Route— By selecting a route, then right-clicking the start or 
end point of that route, this options appears, allowing you to extend 
the route to an existing waypoint or map location.

Insert Route Section— By selecting a route, then right-clicking a 
leg of that route (between two waypoints) on the Graphic Map, this 
option appears, allowing you to insert a new point in that leg of the 
route.  For more information, see “Editing Routes” on page 49.

Replace Route Section— By selecting a route with at least three 
waypoints, then right-clicking a waypoint in that route on the 
Graphic Map, this option appears, allowing you to move the waypoint 
to a new location.  For more information, see “Editing Routes” on 
page 48.

Track Right-Click Menu
By clicking the right mouse button on a track on the Graphic Map or 

in the Tracks Tab List, the following options may appear:

New Waypoint, Begin Route, Begin Measurement— see page 35 
for descriptions of these options.

Cut/Copy/Paste— Just like the functions in the Edit Menu, these 
options let you cut, copy and paste tracks from one active MapSource 
document to another.

Delete Track— Deletes the selected track.

Show Selected Track on Map— “Zooms” to the selected track and 
centers it on the Graphic Map.

Track Right-Click Menu Options
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Track Properties— Activates the ‘Track Properties’, allowing you 
to review and edit the properties for the selected track.  For more 
information on Tracks, see page 53.

Maps Tab List Right-Click Menu 
By clicking the right mouse button on a map in the Maps Tab List, the 

following options map appear:

Cut/Copy/Paste— Just like the functions in the Edit Menu, these 
options let you cut, copy and paste maps from one active MapSource 
document to another.

Delete Map— Deletes the selected map from the Maps Tab List.

Show Selected Map on Map— “Zooms” to the selected map and 
centers it on the Graphic Map.

Map Properties— Activates the ‘Map Properties’, which shows the 
name, type of coverage area, and size of the map.  For more informa-
tion on maps, see “Creating and Using Map Sets” on page 57.

Maps Tab List Right-Click Menu Options
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Creating Waypoints

Creating Waypoints

A waypoint is a geographic location stored in memory.  Waypoints 
can be created in MapSource using the Waypoint Tool or the ‘Waypoint 
Properties’ dialog box.  When a waypoint is created, MapSource will 
automatically assign a name to the waypoint based on its location.  If you 
created the waypoint on a map feature, the waypoint name will be an 
abbreviation of the name of the feature.  If the waypoint is created on an 
open location, MapSource will assign a numeric name to the waypoint.  
All waypoint properties can be changed, allowing you to customize the 
waypoint for display and use.

Creating a Waypoint with the Waypoint Tool
The Waypoint Tool can be selected three ways:  by choosing Waypoint 

in the Tools Menu, by clicking on the Waypoint Tool icon in the Tools 
Toolbar, or by using the keyboard shortcut “w”. 

When the Waypoint Tool is selected, a fl ag similar to the Waypoint 
Tool icon will appear beside the mouse pointer on the Graphic Map. 

To create a Waypoint on the Graphic Map:

1. With the Waypoint Tool selected, position the mouse pointer at a 
location on the Graphic Map.

2. Click the right mouse button and select New Waypoint, or just click the 
left mouse button.  The ‘Waypoint Properties’ dialog box appears.

3. Make any desired changes to the ‘Waypoint Properties’, then click the 
OK button to save the new waypoint.  To reject the waypoint click the 
Cancel button.

Creating a Waypoint
When you create a Waypoint on the Graphic Map, 

the ‘Waypoint Properties’ dialog box is displayed.  To 
accept the new waypoint as is, press ‘OK’.  To reject the 

waypoint click on ‘Cancel.’
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Creating a Waypoint with the Waypoint Properties
A waypoint can also be created based on the center of the Graphic 

Map display by using the Waypoint Properties.

To create a Waypoint with the Waypoint Properties:

1. Select New Waypoint from the Edit Menu.  This will display the 
‘Waypoint Properties’ dialog box.  MapSource will assign a name and 
location based on the center of the Graphic Map.

2. Make any desired changes to the ‘Waypoint Properties’, then click the 
OK button to save the new waypoint.  To reject the waypoint, click the 
Cancel button.

Things to remember about Waypoints:

•   When changing the name or description, remember that GARMIN 
GPS products can only display a limited number of characters.  
The name or description will be truncated in the GPS if it exceeds 
the unit’s limit.  If multiple waypoints have identical names after 
truncation, only one of the waypoints will be stored in the GPS. 
Refer to your GPS owner’s manual to determine your GPS unit’s 
limitations.

•   All MapSource waypoints can contain proximity information.  If 
your GPS is capable of using proximity waypoints and new way-
points that contain a proximity range are saved to your GPS, then 
all waypoints in the GPS unit’s proximity list will be deleted and 
replaced with the new MapSource waypoints.  

•   If you select a symbol that does not exist in your GPS, the waypoint 
will be represented by a square when transferred to your GPS.

Creating Waypoints

Remember that you can set up 
preferences for creating waypoints on 
the Waypoint Tab under Preferences in 
the Edit Menu.

�
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Editing Waypoints

Most editing features for waypoints can be performed in the 
‘Waypoint Properties’ dialog box.  To activate the ‘Waypoint Properties’, 
do one of the following:

•  Double-click a waypoint name in the Waypoints Tab List

•  Double-click a waypoint on the Graphic Map

•   Highlight a waypoint in the Waypoints Tab List or on the Graphic 
Map, then select Waypoint Properties from the Edit Menu

•   Highlight a waypoint in the Waypoints Tab List or on the Graphic 
Map, then click the right mouse button and select Waypoint 
Properties

Waypoint Properties

There are nine properties that can be modifi ed for the selected way-
point:  Name, Description, Position, Altitude, Proximity, Depth, Symbol, 
Color, and Display.  You may also choose to center the waypoint on the 
Graphic Map by clicking the Show on Map button.

Name— Most GARMIN GPS systems limit the name to six characters. 
If the length of the name exceeds the limitations of your unit, the 
name will be truncated.

Description— A description can be entered to help identify the 
waypoint. GARMIN GPS units have a maximum number of charac-
ters allowed in the description fi eld. If the description that you enter 
exceeds the unit limitation, the description will be truncated. Refer to 
the GPS unit’s owner’s manual to determine your unit’s limitations.

‘Waypoint Properties’ Dialog Box
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Position— The coordinates of the waypoint are displayed in the 
‘Position’ fi eld.  The coordinates will be displayed according to the 
Position Format set up in Preferences.  Enter new coordinates to 
change the position of the waypoint.

Altitude— If known, you can enter an altitude for the waypoint.  If 
the altitude is unknown, place a mark in the ‘Unknown’ checkbox.

Proximity— Enter a range for a proximity warning.  This property is 
not used by all GARMIN GPS systems.  If you don’t want to include 
Proximity data or if your unit is not compatible with proximity data, 
place a mark in the ‘Unknown’ checkbox.

Depth— Enter a depth for underwater waypoints.  This is only 
compatible with GPS/Sounder combination units.  If the depth 
is unknown or you unit is not compatible, place a mark in the 
‘Unknown’ checkbox.

Symbol— Allows you to choose from over 100 different symbols. If 
you select a symbol that is not supported by your GPS system, it will 
be represented with a square symbol.

Color— This property allows the user to select from 16 colors for the 
waypoint.  This property does not apply to all GARMIN GPS systems. 
Refer to your GPS owner’s manual to determine if your unit is capable 
of displaying waypoint colors.

Display— Allows you to choose how the waypoint will be displayed.  
There are three settings to choose from: Symbol only, Symbol and 
Name, or Symbol and Description.

Show On Map— Centers the waypoint on the Graphic Map while 
keeping the ‘Waypoint Properties’ window open. You may need to 
move the ‘Waypoint Properties’ window to see the waypoint on the 
map.

Clicking the OK button saves the changes you made 
and exits the ‘Waypoint Properties’, and clicking the 
Cancel button cancels any changes and exits the 

‘Waypoint Properties’.
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Moving a Waypoint on the Graphic Map:  

1. Choose the Selection Tool located on the Toolbar or in the Tools Menu. 

2. Right-click the mouse on the desired waypoint and select Move 
Waypoint, or click the left mouse button on the waypoint to select 
it (the waypoint will be highlighted in yellow), then click on it again. 
Do not double click the waypoint, as that will display the ‘Waypoint 
Properties’ dialog box.  

3. The mouse pointer will now have the word “MOVE” and a small icon 
of the Waypoint Tool below it.  Move the mouse pointer to the new 
location and click the left mouse button to anchor the waypoint.  You 
may also right-click the mouse pointer on the new location and select 
Place Waypoint Here to anchor the waypoint, or select Cancel to return 
the waypoint to its original location.

Deleting Waypoints

You can delete a waypoint on the Graphic Map or in the Waypoints 
Tab List.  

To delete a Waypoint from the Map or the Waypoints Tab:

1. With the Selection Tool, highlight the waypoint in the Waypoints Tab 
List or on the Graphic Map.  Press the Delete key on your keyboard or 
select Delete Waypoint from the Edit Menu.  OR, click the right mouse 
button on the desired waypoint and select Delete Waypoint.

2. To delete multiple waypoints at the same time, draw a box around 
the waypoints on the Graphic Map, or hold down the Shift key while 
selecting the waypoints individually.  After the waypoints are selected, 
either press the Delete key, or select Delete Waypoints from the Edit 
Menu, or right-click the mouse and select Delete Waypoints.

Moving a Waypoint

MOVE
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Creating Routes

There are two ways to create a route in MapSource—on the Graphic 
Map with the Route Tool, or with the ‘Route Properties’ dialog box.  
Depending on the MapSource product you are using, you may create a 
direct route (a straight-line route), or an automatic route (a turn-by-turn 
route).

NOTE:  Not all MapSource products can create an automatic 
route.  You must be using a routable MapSource product for 
MapSource to automatically calculate a route.

Using the Route Tool
The Route Tool can be selected several ways:  by choosing Route in the 

Tools Menu, by clicking on the Route Tool icon in the Tools toolbar, and 
by using the keyboard shortcut “r”.  You may also start a route by clicking 
the right mouse button on the desired starting point on the Graphic Map, 
and then selecting Begin Route. 

Creating a direct route with the Route Tool:

1. After selecting the Route Tool, click the waypoints or map locations in 
the sequence you want them to appear in the route.  If there is not a 
waypoint where you click, a new waypoint will be created at that loca-
tion.  As you continue, route legs will be created in a direct line from 
one point to the next. 

2. When you have entered all of the points that you want in the route, 
press Esc on your keyboard or right-click to end the route.  A route will 
be created and automatically named using the names of the fi rst and 
last waypoints. 

Creating Routes

�

Creating a Direct Route with the Route Tool
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Creating a Direct Route with 
the ‘Route Properties’ Dialog Box

Creating an automatic route with the Route Tool:

1. Follow the previous directions for “Creating a direct route with the 
Route Tool.”

2. With a routable MapSource product, MapSource will automatically 
calculate a turn-by turn route.  The Auto-Route will be displayed on 
the Graphic Map, along the roads it follows and with the turns it takes, 
instead of showing a direct line from one point to the next.  Detailed 
information about an Auto-Route’s turns and directions can be viewed 
in the ‘Route Properties’ for that route.

Using the Route Properties
You may create a route with the Route Properties by inserting way-

points, and with some MapSource products, you may also insert points 
of interest and cities through the Find feature.  Start a new route with the 
Route Properties by selecting New Route in the Edit Menu or by using the 
keyboard shortcut “Ctrl + R”.

Creating a direct route with the Route Properties:

1. With the ‘Route Properties’ dialog box displayed, click the Insert 
button to display the ‘Select Waypoint’ dialog box.  A list of waypoints 
will appear.

2. Highlight the waypoint that you want to insert, then click OK.  Repeat 
the process, choosing the waypoints in the order that you wish to navi-
gate them.  If enabled, you may also use the Find button to search 
for a city or point of interest to add to the route (see pages 27-30 for 
more information on using the advanced ‘Find’ feature). The route 
points will be listed in the ‘Route Properties’ as they are added to the 
route. 

3. When you are fi nished, click the OK button to save the new route.

Creating Routes
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Creating an automatic route with the Route Properties:
1. Follow the previous directions for “Creating a direct route with the 

Route Properties.”  

2. With a routable MapSource product, MapSource will automatically cal-
culate a turn-by-turn route.  As you add points, the directions and turns 
will be listed between each waypoint in the ‘Route Properties‘ dialog 
box.  The automatic route will also show the roads it follows and turns 
it takes on the Graphic Map, instead of showing a direct line from one 
point to the next.

Adding a map location to an automatic route with the 
Route Properties:
1. Select a point in the route where you want to add a map location.  To 

add a map location at the end of the route, highlight the blank space 
at the end of the route list.  To add a point anywhere else, click the 
point in the route list that will follow the location you add.

2. Click the Find button.  The advanced ‘Find’ dialog box will appear, 
allowing you to search for a city, point of interest or address to add 
to the route. See pages 27-30 for more information on using the 
advanced ‘Find’ feature.

3. When you have found the desired map location, click the OK button 
in the advanced ‘Find’ dialog box.  The map location will be added 
directly before the point you selected in the route and MapSource will 
automatically calculate the new location into the route.

Naming a Route
If the ‘Autoname’ checkbox is marked, MapSource will automatically 

name the route using the names of the fi rst and last waypoints entered in 
the route.  To enter a different name, remove the mark from the 
‘Autoname’ checkbox and enter a name in the ‘Name’ fi eld.

Creating Routes

Remember that you can set up 
preferences for creating automatic 
routes on the ‘Autorouting’ Tab under 
‘Preferences’ in the Edit Menu.

�
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Inverting a Route
You can reverse the order of the route waypoints by clicking the 

Invert button.  This feature is convenient when you want to navigate a 
route in the reverse direction.  When fi nished, click OK to save the route.

Editing Routes

Editing Routes on the Graphic Map
Routes can be edited on the Graphic Map using the Selection Tool.  

You may choose the Selection Tool by clicking the Selection Tool icon 
from the Tools Toolbar, by choosing Selection from the Tools Menu, or by 
using the keyboard shortcut “s”.  The Selection Tool allows you to add 
waypoints to the beginning, middle or end of a route, remove a waypoint 
from a route, and move a waypoint to a new location in a route.

Inserting Waypoints into an existing Route:

1. With the Selection Tool activated, select the route in the Routes Tab 
List or on the Graphic Map by clicking on it with the left mouse button.  
When the route is selected, it will be displayed in yellow.

2. Click the left mouse button on the route leg you want to add a way-
point to, or click the right mouse button on the route leg and select 
Insert Route Section.  The mouse pointer will now have the letters 
“INS” and a small icon of the Route Tool below it.  The route leg will 
“rubber band,” allowing you to stretch it to an existing waypoint or a 
map location. 

3. When you have the mouse pointer at the desired position, click the 
right mouse button and select Add to Route, or just click the left 
mouse button to add the point to the route leg. 

4. Repeat these steps to insert additional waypoints.  Click the left mouse 
button away from the route or press the Esc key on your keyboard to 
quit and save the changes to the route.

Adding a Waypoint to a Route 

INS

Editing Routes
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Extending a Route (adding a Waypoint to the beginning or 
end of a Route):

1. With the Selection Tool activated, select the route in the Routes Tab 
List or on the Graphic Map by clicking on it with the left mouse button.  
When the route is selected, it will be displayed in yellow.

2. Left-click on the fi rst or last waypoint in the route, or right-click the 
fi rst or last waypoint in the route and select Resume Route.  The 
mouse pointer will now have the word “ADD” and a small icon of the 
Route Tool below it.

3. Move the extension line to an existing waypoint or a map location.  
Click the right mouse button and select Add to Route, or just click the 
left mouse button to anchor the route leg. 

4. Repeat these steps to add more waypoints.  Click the right mouse 
button and select Cancel, or press the Esc key on your keyboard to 
quit and save the changes to the route.

Removing a Waypoint from a Route:

1. With the mouse pointer located on the route waypoint that you want 
to remove, click the right mouse button and select Remove Waypoint 
From Route. 

OR:

1. Click the left mouse button on the waypoint (the waypoint will be 
highlighted in yellow).  Select Remove Waypoint From Route from the 
Edit Menu or from the Right-Click Menu. 

Editing Routes

ADD

Extending a Route
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Moving a Waypoint to another location in a Route:
1. With the Selection Tool activated, select the route in the Routes Tab 

List or on the Graphic Map by clicking on it with the left mouse button.  
When the route is selected, it will be displayed in yellow.

2. Left-click on the waypoint you want to move, or right-click the way-
point and select Replace Route Section.  The mouse pointer will now 
have the letters “REPL” and a small icon of the Route Tool below it.  
The route leg will “rubber band,” allowing you to move the waypoint 
to a new location.

3. Position the mouse pointer where you want to move the waypoint.  
Click the right mouse button and select Add to Route, or just click the 
left mouse button to move the waypoint.

Editing Routes with the Route Properties

Many editing functions for routes can be performed in the ‘Route 
Properties’ dialog box.

To edit a Route with the Route Properties:
1. Select the route in the Routes Tab List or on the Graphic Map. 

2. Choose Route Properties from the Edit Menu, or click the right mouse 
button and select Route Properties 

3. Make the desired changes and click the OK button to save the 
changes and exit.

Name— To change the route name, make sure the Autoname check-
box is not marked and type in a new name.

Center Map on Selected Item— With this box checked, when you 
select a point in the route, it will automatically be centered on the 
map while you view the ‘Route Properties.’

OK— Select this button to save changes to the route and exit the 
‘Route Properties’ window.

REPL

Moving a Route Waypoint

Editing Routes
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Editing Routes

Cancel— Select this button to cancel any changes made to the route 
and exit the ‘Route Properties’ window.

Insert— To add a waypoint, click the waypoint in the list that will 
follow the point you want to add.  Click the Insert button and select 
a waypoint from the list.  The waypoint will be inserted directly 
before the point you selected in the route.

Find— If you are using a MapSource product that includes the 
Advanced ‘Find’ feature, this button will be activated, allowing you to 
search for a city or point of interest to add to the route.  See “Adding 
a map location to an automatic route with the Route Properties” on 
pages 47-48 for more information.  

Edit— Select the waypoint in the route list and click the Edit button.  
The ‘Waypoint Properties’ for the selected waypoint will appear, 
allowing you to review and edit the waypoint.  For more information, 
see “Editing Waypoints” on page 43.

Delete— To remove a waypoint from a route, select the waypoint on 
the route list and click the Delete button.

Recalculate— If you have modifi ed the Autorouting Preferences in 
the Edit Menu, you may recalculate an existing route according to the 
new preferences by clicking the Recalculate button.  You may also 
use the Recalculate button to have a routable MapSource product 
change a direct route into an automatic route.  For more information 
on setting up the ‘Autorouting Preferences’ see page 25.  This feature 
only applies to routable MapSource products.

Invert— Reverses the waypoint order, making the last waypoint 
become the fi rst waypoint in the route.

Show On Map— Centers the map on the selected route.

The ‘Route Properties’ Dialog Box 
with a Routable MapSource Product

When using a routable product, the ‘Route Properties’ 
dialog box will show directions and turns from one 

waypoint to the next in the selected route.
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Deleting a Route

You can delete a route on the Graphic Map or in the Routes Tab List.

To delete a Route:

1. With the Selection Tool activated, select the desired route in the Routes 
Tab List or on the Graphic Map by clicking on it with the left mouse 
button.  When the route is selected, it will be highlighted in yellow.

2. Press the Delete key on your keyboard; or select Delete Route from 
the Edit Menu; or click the right mouse button on the highlighted 
route either on the Graphic Map or in the Routes Tab List and select 
Delete Route.

Tracks

Tracks can be created in MapSource by connecting your GARMIN 
GPS to your computer and using the Real Time Tracking feature in the 
GPS Tab.  Those tracks, and any tracks transferred to MapSource from a 
GPS, will be listed in the Tracks Tab List.

Real Time Tracking and the GPS Tab
When real time tracking is enabled, MapSource reads information 

from the GPS, shows the GPS as a red triangle on the Graphic Map, 
displays the tracking data in the GPS Tab, and records a track.

In order to do real time tracking with a locked MapSource product, 
you must do the following:

•   Have a valid unlock code for your GPS unit installed in MapSource 

•   Receive real time information from a GARMIN unit that supports 
locked maps

•   The GPS unit must be in GARMIN transfer mode, not NMEA mode

Tracks Tab List

Deleting Routes/
Tracks
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To start Real Time Tracking:

1. Check that your GPS is properly connected to a serial port on your 
computer.  Set the “Serial Data Format” on your GPS to either 
GARMIN or NMEA format.  MapSource automatically reads the data 
format so you don’t need to set up the format in MapSource.  Only the 
more recent GARMIN GPS’s will output data in GARMIN format.

2. Select the GPS Tab to have MapSource record the track, be sure the 
‘Record Track’ box is checked.  The track will be recorded and listed in 
the Tracks Tab.  

3. To have MapSource automatically adjust the map to keep the vehicle/
GPS (red triangle) visible on the Graphic Map, check the box next to 
‘Keep Vehicle Visible on Map.’)

4. The fi rst fi eld describes the current Tracking Status and should display 
the message “Tracking is disabled.”  Click the Start Tracking button.  
One of the following messages may appear in the Tracking Status fi eld:  
“Trying GARMIN format”, “Trying NMEA format”, “3D Navigation”, 
“3D Differential”, “2D Navigation”, “2D Differential” or “Poor GPS 
Coverage.”  As MapSource reads the GPS data, the tracking data will 
appear in the GPS Tab data fi elds below the Tracking Status fi eld.

5. To stop real time tracking, click the Stop Tracking button.

GPS Tab Data Fields
The GPS Tab displays the data gathered from the GPS in real time, 

including tracking status, speed, altitude (not available in NMEA format), 
current compass heading (‘track’ fi eld), compass bearing, position 
coordinates, date and time.

EPE— (Estimated Position Error)  The number in this fi eld indicates 
the estimated accuracy of the horizontal position fi x.

Real Time Tracking/
GPS Tab

Real Time Tracking on the Graphic Map
With the ‘Keep vehicle visible on map’ and ‘Record 

track’ features selected, MapSource shows the location 
of the GPS/vehicle (red triangle), keeps it centered on 

the Graphic Map, and records the track it follows.
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DOP— (Dilution of Precision)  This measures satellite geometry 
quality (the number of satellites received and their location in relation 
to each other) on a scale from one to ten—the lower the number, the 
better the accuracy (not available in GARMIN format).
Keep Vehicle Visible on Map— With this function selected, the 
vehicle (red triangle) will remain centered on the Graphic Map during 
real time tracking, and the map display will continually change to 
show where the “vehicle” is traveling.  Check/uncheck the box to 
select/deselect this feature.
Record Track— Check this box to select or deselect this function 
to have MapSource record the track that your GPS is navigating.  
MapSource will automatically assign a track name and display it in 
the Tracks Tab List.

Viewing a Track on the Map

To view a Track on the Graphic Map:

1. Highlight the track name in the Tracks Tab List.

2. Select Show Selected Track on Map from the View Menu or from the 
Right-Click Menu.  The track will be centered on the Graphic Map and 
highlighted in yellow. Zoom IN to view track points and track legs.

Viewing and Editing Track Properties

The ‘Track Properties’ can be activated by doing one of the following:

•   Highlight a track in the Tracks Tab or on the Graphic Map, then 
select Track Properties from the Edit Menu.

•   Highlight a track in the Tracks Tab or on the Graphic Map, then 
click the right mouse and select Track Properties from the Menu.

•   Double-click the left mouse button on the track name in the Tracks 
Tab or on the track displayed on the Graphic Map.

Real Time Tracking on the GPS Tab

GPS Tab/
Track Properties

MS Manual - Reference.indd   55 5/13/2002, 9:46:57 AM



56

Reference

Track Properties

Track Properties
The ‘Track Properties’ window lets you change the track name, assign 

a color (if your GPS can display colors), invert the track, view a vertical 
profi le of the track, and view and edit track points. 

Name— displays the track name.

Color— choose from 16 colors for displaying the track on your 
GARMIN GPS unit.

Invert— reverses the order of the track points.

Show Profi le— displays a vertical profi le of the track. Zoom IN and 
OUT to adjust the distance and altitude scales, and choose to show or 
hide track points. Click the left mouse button on the profi le to view 
the distance and altitude at that location (you may need to move the 
scroll bars to view the entire profi le, depending on the zoom scale).

Display Track on GPS— keeps the track displayed on the GPS.

Center Map on Selected Item— with this option selected, any time 
a track point is highlighted it will automatically be displayed in the 
center of the Graphic Map while you view the ‘Track Properties’.

Track Points List— shows details of each track point. When points 
are highlighted, the selected leg of the track is highlighted in blue on 
the Graphic Map and the editing buttons are enabled.

Cut/Copy/Paste/Delete/Undo/Redo— editing buttons like the 
functions in the Edit Menu. These options let you cut, copy, paste and 
delete portions of the track. You may also undo and redo these editing 
actions.

Show on Map— select this button to view the revised track on the 
map while keeping the ‘Track Properties’ window open.

‘Track Properties’ Window

‘Vertical Track Profi le’ Window
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OK— saves the changes and closes the ‘Track Properties’ window.

Cancel— cancels any changes and closes the ‘Track Properties’.

‘Track Properties’ Right-Click Menu— by clicking the right mouse 
button in the ‘Track Properties’ window, the following options map 
appear:  Cut, Copy, Delete, Paste and Select All.

Creating and Using Map Sets

Not all GARMIN GPS systems can use detailed maps.  Check 
your GPS owner’s manual to see if your unit is compatible.

What is a Map Set?
A Map Set is one or more detailed regional maps selected from the 

Graphic Map to be saved for use on your GARMIN GPS unit.  The regions 
are determined by the MapSource data that you have loaded.  You can 
select maps from more than one MapSource data source in a Map Set, but 
you will only see data from one data source on your GPS.  

As an example, if you select both Topographical and Roads & 
Recreational data for the same geographical region, you WILL NOT see a 
combination or topographic and road data.  You will only see data from 
the Roads & Recreation data set.

Map Sets

Selecting a Detailed Regional Map
When the ‘Map’ Tool is placed within the boundaries 
of a detailed map, the border of the detailed map is 

outlined in yellow.  To select the map, click the mouse 
while the border is selected. When the map is added 
to the Map Set, the area of the detailed map will be 

shaded in pink.

�
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Selecting a regional map using the Map Tool:

1. Select a Zoom Scale that will allow you to view the boundaries of the 
desired regional map (most can be seen at the 30 mile/50 km zoom 
scale).  

2. Choose Map from the Tools Menu.  When the Map Tool is located 
within a detailed regional map, the borders of the region will be 
outlined in yellow and the region name/memory requirement will be 
displayed in the Status Bar.  The MapSource data that you have loaded 
determines the geographical map boundaries, and each product has 
different boundary areas.  

NOTE:  If you have a MapSource product with map areas that 
are available for purchase separately, you will only be able to 
select those maps that you have purchased and installed on 
your computer.

Adding a map to the Map Set/Maps Tab List:

1. Click the left mouse button in the selected region.  To choose several 
maps, hold the Shift key and click and drag the mouse to draw a box 
through the regions on the Graphic Map.  As you add maps, they will 
be shaded in pink.  The number of maps and the memory required to 
store the maps is displayed at the bottom of the Maps Tab. 

At the bottom of the Maps Tab List, you will see the number of 
selected maps and the required memory for the Map Set.  If the Map Set 
contains a large number of maps or a large memory capacity, you may see 
a warning from MapSource to reduce the number of maps in the Map Set.

Map Sets

�

When you have added all the maps to the Map Set 
that you want, click the ‘Save to Device’ button 

in the toolbar to save the maps to your GPS unit 
or a data card.  See pages 16-18 for more information 

on transferring data.
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Removing a map from the Map Set/Maps Tab List:

1. Place the Map Tool inside the border of the region that you want to 
deselect and click the left mouse button.  To remove several maps at 
once, hold the Ctrl key and click and drag the mouse to draw a box 
through the regions on the Graphic Map.  

OR:

1. Highlight the desired regional map in the Maps Tab list.  To select 
several maps, hold down the Shift key on your keyboard and highlight 
the desired maps.  Click the right mouse button and select Delete Map, 
or select Delete Map from the Edit Menu, or press the Delete key on 
your keyboard.

Map Properties

The name, type of coverage area, and size of the map can be viewed 
in the ‘Map Properties’ window by doing one of the following:

•  Double-click the map name in the Maps Tab List

•  Highlight the map name and press Enter

•  Right-click the map name and select Map Properties

Naming/Renaming a Map Set

The Map Set Name button and ‘Name’ fi eld are located along the 
bottom of the Maps Tab List. MapSource will automatically name a Map 
Set when it is created. 

To Rename a Map Set:

1. Click the Map Set Name button located along the bottom of the 
Map Tab List.

2. Verify that the Autoname checkbox located on the ‘Map Set Name’ 
dialog box is not marked.

3. Enter a new name in the ‘Name’ fi eld and click the OK button.

Map Sets

Naming a Map Set
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Transferring Data

After creating waypoints, tracks, routes and map sets, the data may be 
saved for use on your GPS using three different methods:

•   To the internal memory of a GARMIN GPS unit, which accepts all 
data types: maps, waypoints, routes and tracks.

•   To a data card in a GARMIN GPS unit. Maps are saved to the card, 
and all other data is saved to the unit’s internal memory.

•   To a data card in a GARMIN USB data card programmer, which will 
only accept map data.

For detailed instructions on transferring data, see pages 16-18.

MapSource Documents

Saving a MapSource Document:

1. Choose Save from the File Menu, or click the Save button in the File 
Toolbar.

2. Select a location for your MapSource document and click the Save 
button.

Opening a Previously Saved MapSource Document:

1. Choose Open from the File Menu, or click the Open button in the File 
Toolbar.  

2. Select the saved document and click the Open button.  

If you have a document open, MapSource will close the open docu-
ment.  If the open document data needs to be saved, MapSource will 
prompt you before closing the document.  Only one document can be 
open in MapSource at a time, but you can run several instances of 
MapSource simultaneously, allowing you to easily trade information.

‘Open’ Dialog Box

MapSource Documents

MS Manual - Reference.indd   60 5/13/2002, 9:47:17 AM



61

Reference

NOTE:  If you open a MapSource document with locked 
maps, and you don’t have an Unlock Code for that map data, 
MapSource will still display the non-locked features of that 
fi le (waypoints, routes, etc.)

Importing a GARMIN PCX5 Data File

You may import a GARMIN PCX5 data fi le to MapSource, but no 
other data fi le types are supported for import to MapSource.

To Import GARMIN PCX5 Data:

1. Choose Import from the File Menu.  If you have set up your PCX5 data 
fi les in the Default File Location (in the File Location Tab under 
Preferences in the Edit Menu), that location will automatically appear.

2. Select the PCX5 data fi le and click the Open Button.  MapSource can 
display PCX5 waypoints (.wpt), routes (.rte), tracks (.trk) or one of the 
map outlines provided with PCX5 (.grm). 

To avoid screen clutter, turn off any MapSource map data, if 
using a PCX5 map outline. 

Printing the Graphic Map

The Print, Print Preview and Print Setup options function like other 
Windows applications.  Choose Print Setup to select a printer and set 
printing properties.  You may need to change the DPI settings for the 
image to print.  To preview what will be printed, select Print Preview.  To 
print the current Graphic Map Display, select Print from the File Menu.  
Only a representation of the Graphic Map can be printed from 
MapSource.

Print Preview

�

�

MapSource Documents
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Map Legends:
Businesses and Attractions

Color map legends can be viewed in MapSource HELP.
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Map Legends:
Points of Interest

Color map legends can be viewed in MapSource HELP.
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Color map legends can be viewed in MapSource HELP.

Map Legends: Lines & Areas
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Color map legends can be viewed in MapSource HELP.

Map Legends:
Navigation Aids and Obstructions
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Map Legends:
BlueChart Symbols

In addition to the symbols in the Navigation Aids and Obstructions 
Legend, the following are some of the symbols found in MapSource 
BlueChart marine data:

Color map legends can be viewed in MapSource HELP.

BlueChart™
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Keyboard Shortcuts

File Menu
New Document ____________________ Ctrl + N
Open Existing Document______________ Ctrl + O
Save Document ____________________ Ctrl + S
Print Graphic Map __________________ Ctrl + P
Open From Device ____________ Ctrl + Shift + O
Save To Device ________________Ctrl + Shift + S

Edit Menu
Undo____________________________ Ctrl + Z
Redo ____________________________ Ctrl + Y
Cut _____________________________ Ctrl + X
Copy ____________________________ Ctrl + C
Paste____________________________ Ctrl + V
New Waypoint _____________________Ctrl + W
New Route _______________________ Ctrl + R
Delete ______________________________ Del
Remove Waypoint from Route _________Ctrl + Del
Select All _________________________ Ctrl + A
Preferences __________________Ctrl + Shift + P

View Menu
Zoom To Selected Items ______________ Ctrl + D
Go To Position _____________________ Ctrl + T
Zoom In_______________________________+
Zoom Out _____________________________ -
Zoom In Max ______________________ Ctrl + +
Zoom Out Region___________________ Ctrl + -
GPS Map Detail ____________________ Ctrl + G
Show Crosshair ____________________ Ctrl + H

Find ____________________________ Ctrl + F 

Tools Menu
Zoom Tool _____________________________ z
Hand Tool _____________________________ h
Selection Tool___________________________ s
Waypoint Tool _________________________ w
Route Tool _____________________________ r
Map Tool _____________________________ m
Distance/Bearing Tool _____________________ d
Unlock Codes _____________________ Ctrl + U
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