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Chapter 1 Getting Started With SongShow Plus 

Understanding the SongShow Plus interface 

The goal of any song presentation program is to provide a way for you to display 
song lyrics and other information that your audience can see, while at the same 
time enabling you to control and change that display “on the fly.” SongShow Plus 
accomplishes this goal by using two separate screens:  

1. A Control Window to select, preview, modify, and step through the parts of 
a song.  (Figure 1)  To learn more about the Control Window click here. 

.

  

Figure 1. The SongShow Plus control Window 

2. A Display Screen that simply displays (or “outputs”) the results of those 
actions. Whether the “Display Screen” actually appears on your monitor 
depends upon whether you are using a single-monitor system or a dual-
monitor system.   

 

Understanding the Control Window 

Overview 
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As you can see in Figure 1, the SongShow Plus “Control Window” contains many 
controls, but these are easily understood when you break the display down into 
its individual parts.  Each of these parts is explained in the sections that follow. 

 

Figure 1. The SongShow Plus Control Panel 

Main Menu Bar 

The “Main Menu Bar” is the top row of the window, and functions like most other 
Windows program menus.  Some of the menu titles change, however, according 
to the type of item (songs, slide shows, etc.) that you select.  If you click the 
“Slide Shows” button, for example, a “Slide Shows” menu appears on the “Main 
Menu Bar.”  You can activate a menu by either clicking on it or by pressing the 
'ALT' key in combination with the underlined letter in the command name (such 
as 'ALT + F' for the File menu). 

Main Tool Bar 

The “Main Toolbar” on the second row contains icons that quickly access the 
major areas of the program.  The icons are arranged in sets so they are easy to 
remember and use.  

The Program Buttons  

These buttons (as they appear in order from left to right on the tool bar) enable 
you to create, save, and re-open a program for a worship service or presentation. 
 See figure 1 
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Figure 1 

 The Create Program button prompts you to save the current program (if 
needed), and then opens a new program. 

 The Open Program button prompts you to save the current program (if 
needed), and then opens the browse window to enable you to select a 
program you have previously saved. 

 The Save Program button enables you to save the current program for 
later use. By default, SongShow Plus saves programs in the “\...Programs” 
folder.   

 The Print Program enables you to print the current program. 

The Panel View Buttons 

The Panel View Buttons allow you to toggle on and off the main panels in the 
control panel of SongShow Plus.  See Figure 2 

 

Figure 2 

 

The Database Panel 

The “Database Panel” is the location you will find your media items for 
presentation. This includes songs, scriptures, slide shows, video files, image 
files, audio files, and other media items. You can select which database panel to 
view by clicking the buttons as shown below. 
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Figure 1. Database Panel buttons 

The “Database Panel” in Figure 2 for example, displays the “Songs” panel. 

 

Figure 2. The Songs Database 

The Program Panel 

Once you begin creating a presentation program, the “Program” window lists the 
items you have selected for your program.  When you add an item to your 
program, it will be added to the program panel.  The program panel functions as 
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a list displaying all of the items in the order in which they were added to your 
current program.  You can add, move or remove any item on your program 
panel.  You can also make changes to Item Specific Display Properties of each 
item in your Program Panel without making permanent changes to that item. 

 

 

 

 

The Program Panel Toolbar 

The Program Panel Toolbar gives quick access to many options without leaving 
the program.  See Figure 1. 

 

Figure 1. Program Panel Controls 

 Mute Display will blank the screen. 
 Clear Display will remove the foreground elements but leave the 

background display. 
 The File Menu opens the same options as “File” under the main menu 
 The Insert Items menu lets you insert program items like display 

properties, service elements, etc. 
 The Program Item buttons (Previous Program Item and Next Program 

Item) move an entire program item forward or backward (from one song to 
the next, for example). They ignore steps within an item (such as verses 
and choruses) and jump directly to the next or previous item. 

 The Program Step buttons (Previous Program Step and Next Program 
Step) move through each step within a program (such as each part of a 
song or each slide in a slide show). This feature works in conjunction with 
verse sequences assigned by the user.                                        

 The Expand All button opens all the program items. 
 The Collapse All button closes all the program items. 
 The Show Detail button gives you options to show additional information 

about items in the program.  
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 The Inspector Panel button will activate the inspector panel for the current 
program.  

 The Quick Access List will display a drop-down list of items that you have 
previously created. This provides a way to build a list of items (songs, 
slide shows, images, etc.) that you use frequently and want to have handy 
at any point in a service, regardless of the program. 

The Inspector Panels 

There are two different "Inspector" panels.  One for databases and one for 
programs.  By default neither inspector panel is enabled.  To enable either one 
select View then "Show Database Inspector" or "Show Program Inspector" from 
the "Main Menu."   

The "Inspector" panel displays an "information preview" of an item (song, slide 
show, video or image).  What actually appears in the "Inspector" depends upon 
the type of item you select: 

 Song – The Inspector enables you to scroll through all the parts (verse, 
chorus, etc.) of a song and its information (title, copyright, etc.).  

 Slide Show – The window enables you to preview a selected slide show. 
 When you select a slide show, the "Inspector" provides you with 
information about the slide show.  Two tabs, "Titles" and "Slides," enable 
you to display either a list of slide titles or thumbnail images of each slide.  

 Video – Selecting a video previews it here.  The controls then enable you 
to run or stop the video, and play or mute the audio.  

 Image – "Inspector" displays the selected image.  
 Audio - Selecting an audio file previews it here.  The controls enable you 

to play or stop the audio file, and to increase or decrease the volume. 

 

The Monitor Panel  

The “Monitor” window normally functions as a secondary monitor, mirroring the 
current item on the “Display Screen.”  In other words, you can always see at a 
glance what your audience is seeing.  This is extremely important in dual-monitor 
mode, especially when the operator of the “Control Screen” does not have a 
direct view of the “Display Screen.”  See figure 1. 

You can also use the “Monitor” window as a preview screen, showing you an 
item before it is displayed.  This is called “cueing,” which you will explore as you 
start using SongShow Plus.  To enable the Cue monitor window simply place a 
check in the box marked “Cued”. 
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Figure 1. The monitor panel can look different depending on 
what monitors you choose to display. 

The Display Controls 

The "Display Control Window" (Figure 1) provides the controls for the object that 
appears in the "Display Window. 

 

Figure 1. Display Controls 

 The Clear Display Toggle simply removes the text from the current slide. 
 The Mute Display Toggle button "cuts to" (quickly displays) the blackout 

screen.     
 The Display Blank Slide transitions  (using the current default transition) to 

the blackout screen 
 The Previous button steps backward. If you step out of a displayed item, 

then the previous item in the program will be presented. 
 The Next button steps forward. If you step out of a displayed item, then 

the next item in the program will be presented. 
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Note: There’s an important difference between "Display Blank Slide" and "The 
Mute Display Toggle."   "Display Blank Slide" replaces the item you’re displaying 
using a transition, while clear" simply cuts to the current background.  

The Quick Buttons 

These buttons give you instant access to the "quick features" of SongShow Plus 
you’re using (Figure 1).  This list is essentially a program itself that is 
automatically loaded when SongShow Plus runs. 

• Build a Quick Slide – Opens the "Quick-Slide" window, which enables you to 
create a simple text-only slide "on-the-fly" without opening Slide Show Builder. 
 This is handy for announcements or urgent messages.  The slide uses your 
default background image or color, and the Toolbar enables you to adjust the 
typical font properties of the text. 

• Quick Message – Opens the Quick Message program for displaying scrolling or 
blinking messages (such as nursery announcements). 

 

Figure 1 

Miscellaneous Controls 

There are two other buttons with special significance (Figure 1). 

 

Figure 1 

 Start Logging CCLI Activity – Enables you to start or end a log of the 
songs you use in a service when you are recording or taping for the 
purpose of tracking royalties.  When you turn on the log, this button looks 
like it has been pressed down.  It is automatically turned off when 
SongShow Plus is closed. 

 Database Panels - Turns off the Database Panel. 
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Understanding the Display Window 

Overview 

The second main window of SongShow Plus is the Display Window.  If you are 
using a dual monitor configuration, your Display Window will usually be your 
secondary monitor or projector.  On a single monitor system, when you display 
something, the Display Window will come to the front and the Control Window 
will be hidden. 

To learn more about single monitor verses dual monitor click here. 

The Display Window 

As you might have already noticed , the "Display Window" displays the results of 
what you do in the "Control Window."  If you are in single-monitor mode, your 
"Display Window" appears on the same monitor or device as the Control 
Window.  When you choose to display a song or other item, the "Display Screen" 
occupies the entire screen.  You can then use the F12 key to return to the 
Control Window.  The keyboard is the best way to control a single-monitor 
system. 

If, on the other hand, you are operating in dual-monitor mode (which we again 
recommend), the Display Window appears on the second monitor.  When you 
are ready to display a song, you can show any part of the song (verses, chorus, 
bridge, or ending) by using the keyboard or the mouse as a controlling device. 
 Unlike single-monitor system, the mouse is the best method for controlling a 
dual-monitor system. 

A new mode called Practice Mode enables a user to use the preview panel as 
the display screen and see all the transitions and animations of the program. 
 This is a great mode for a "non-projection" workstation in the church office or at 
home.  To turn this mode on and off, go to "Display" > "Change Monitor Options" 
> "Practice Mode." 

Screen Savers 

Because a screen saver activating during a presentation would be problematic 
SongShow Plus automatically deactivates your screen saver each time you 
launch SongShow Plus.  When you close SongShow Plus your screen saver will 
be reactivated.     
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Chapter 2 Using Songs 

Overview 

Songs are the corner stone of SongShow Plus.  Understanding how to navigate 
through the various songs databases and how to display songs will help you how 
to understand the rest of SongShow Plus. 

The Basic Features of Songs 

Overview 

This section will introduce you to the basic features of songs.  Here we will cover 
how to locate a song, how to display it and how to add it to your program. 

Displaying a song on the Screen 

Displaying a song is a simple matter of clicking the "Present" button ( ) beside a 
song title.  Clicking the "Add-to-Program" button ( ) symbol adds the selected 
song to your presentation program.  Clicking the "Expand" button ( ) expands 
the listing so you can see the verses of the selected song, as in the figure. 
 Figure 1 shows a typical song title and its controls.  

 

Figure 1. Song controls 

To display a song, follow these steps: 

1. Click the   button to display the "Songs" panel in the "Database Panel."  
2. Click the "All Songs" button to display all the songs in the SongShow Plus 

database. 
3. Scroll down in the window until you locate the song "Doxology." 
4. Click the "Present" button ( ). You should now see the song displayed in 

the "Monitor" window and on your secondary monitor.  
5. Scroll up in the window until you locate the song "And Can It Be."  
6. Click the "Present" button ( ) to display the song.  
7. Click the "Expand" button ( ) to expand the verse listing. 
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8. Click the "Present" button ( ) beside a verse to display it. Notice the 
verse buttons that now appear below the Main Toolbar (Figure 2).  

9. Click the "V2" button to change the display to verse 2. 
10. Click the "C" button to change the display to the chorus. Using this 

technique, you can quickly and easily switch from the verse of a song to 
its chorus. 

 

Figure 2. 

Searching For Songs 

Overview 

One of the most used features of SongShow Plus is the ability to search for 
songs.  You can search alphabetically, for words and even by a song's key. 
 Understanding the different ways you can search for songs will make SongShow 
Plus that much more fun to work with. 

Searching for songs alphabetically 

This search option lists all songs whose title starts with a particular letter.  To 
search for a song using this method do the following: 

1. Click the "Alphabetic" button.  This displays the letters of the alphabet, 
enabling you to click on a letter and listing titles that begin with that letter 
(Figure 1). 

2. Clicking on a letter displays only the songs whose title begins with that 
letter. 

 

Figure 1. Searching for songs alphabetically. 

 Note: Clicking on the "All Songs" button will list all of the songs in your database 
alphabetically.   

 

Searching for songs by music key 
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This search option lists all songs written in a particular key.  To search for songs 
using this method do the following:  

1. Click the "Key" button.  This displays the standard music keys, enabling 
you to click on a key to list songs written in that key (Figure 1). 

2. Click on a key.  This displays only the songs written in that key. 

 

Figure 1. Searching by musical key. 

Note: What if you are looking for a song in a minor key?  Simple.  Just click on 
the name of the key, not its relative major.  If you’re looking for a song in Dm, for 
example, click on D. 

Searching for songs by text 

This search option, which you will probably use the most, lists all songs that 
contain a particular word or phrase.  You can search for a word or phrase that 
appears in the Lyrics, Title, Author, or Notes of the song, or any combination.  To 
search for a song by "Text", follow these steps: 

1. Click the "Text" button.  This displays the text searching tools (Figure 1). 
2. Type your search text in the "Text" box.  
3. Select either the "Phrase" or "Word" option.  

 The "Phrase" option searches for the exact entered phrase.  
 The "Words" option locates all songs that contain the entered key 

words in the selected fields.  The words do not have to be 
separated by anything but a space, nor do they have to be in any 
particular order. 

4. Click the scroll button beside the Fields box and click the box for each field 
you want to use. By default, "Lyrics" and "Title" appear.  This will meet 
most needs.  

5. Click the "Search" button.  This displays the results of your search, in this 
case "Amazing Grace. 
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Figure 1. Searching for text. 

Note: If you want only one field, click on the name of the field.  If you want more 
than one, click on each box. 

Using filters in song searches 

In addition to the search methods, SongShow Plus also provides three search 
"filters" (Figure 1).  A filter is a "limit" to the search that further narrows down the 
results.  The three main types of filters are:  

 Theme – Limits the list of songs to include only those with a particular 
theme or themes.  

 Tempo – Limits the list of songs to include only those with a particular 
tempo or tempos. 

 Collection – Limits the list of songs to include only those in a particular 
collection (or collections) of songs.  

 

Figure 1 

You can apply more than one filter at a time and have multiple selections for 
each filter.  

Note: You can specify a filter regardless of the search method you’re using 
(Alphabetic, Text, etc.) 

Using a ShortList 

Overview 
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The "ShortList" feature is actually another Filter option.  It provides a quick and 
easy way to keep a separate list of the songs you are likely to use most often.  It 
also helps to keep the search lists small and easily accessible.  

This feature is especially helpful if you are working with multiple or large 
databases and frequently search only for specific songs in the database.  The 
SongSelect databases, for example, contain several songs with the title "Blessed 
be the Name of the Lord."  It’s likely, however, that your church uses only one of 
these.  You could, therefore, add the one that you use to the "ShortList."  Then, 
when you list all songs that start with "B", only the one "Blessed be the Name of 
the Lord" that you use will show up in the list.  

Adding Songs to the ShortList 

To add a song to the "ShortList" follow these steps: 

1. Locate the song you want to add to the "ShortList". 
2. Right-click on the song. 
3. Select the "Add To ShortList" option on the pop-up menu that appears.  

Note: You can also add the song by clicking on it and then selecting "Songs" > 
"Add to ShortList" from the "Main Menu." 

Filtering the ShortList 

To apply the filter to a search, follow these steps: 

1. Select a filter from one or more of the filter fields ("Tempo," "Theme" or 
"Collection"). 

2. Place a checkmark in the "Search ShortList Only" option box.  
3. To un-apply the filter, remove the checkmark from the box. 

Viewing the Current ShortList 

To view the current ShortList, follow these steps: 

1. Click the "All Songs" button. 
2. Check the "ShortList Only" checkbox.  (A message appears if you have no 

songs in the "ShortList.")  

Removing a Song from the ShortList 

To remove a song from the "ShortList" follow these steps: 

1. Locate the song you would like to remove from the "ShortList" by using 
one of the search methods. 
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2. Right-click the mouse on the song you want to remove from the 
"ShortList." 

3. Select the "Remove From ShortList" option on the pop-up menu that 
appears.  

Note: You can also remove the song by clicking on it and then selecting "Songs" 
> "Remove From ShortList" from the "Main Menu."  

Using the Activity Log 

Activity Log Overview 

CCLI (Christian Copyright Licensing International) exists to help individuals, 
churches, and organizations in the area of worship by offering information, 
services, and products.  Through an annual licensing fee (based on church size), 
churches are granted permission to copy songs in a variety of ways, including 
bulletins, song sheet handouts, and computer databases.  

Using the Activity Log 

SongShow Plus supports CCLI by automatically tracking your display of songs 
and generating an activity log you can review or print and use to complete your 
CCLI Activity Report.  To use this feature, follow these steps: 

1. To turn on the recording of CCLI activity, select "Activity" > "Start Logging 
CCLI Copy Activity" from the "Main Menu." This displays the "CCLI Activity 
Log" dialog box. 

2. Select the logging options that you want and click "OK."  
3. To turn off the recording of CCLI activity, select "Activity" > "Stop Logging 

CCLI Copy Activity" from the "Main Menu." 

Note: Logging must be started at the beginning of each service.  Logging 
automatically turns off when SongShow Plus closes. 

 

 

Viewing and Printing the Activity Log 

Viewing and Printing the Activity Log   

To view or print the Activity Log, follow these steps: 

1. Select "Activity" > "View Activity Report" from the "Main Menu."  This 
displays the "Activity Log" dialog box.  
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2. Select the database for your Activity Log.  (Note: Third-party databases 
might have their own activity report viewer; you should use them to view 
those activity reports.) 

3. Scroll down and select a report period from the drop-down list.  This 
displays the activity report.  

4. To specify printer options, click the "Printer Setup" button. 
5. To print the report, click the "Print" button.  
6. To print a cover sheet, select the "Cover Page" option, and then click the 

"Print" button.  This cover sheet contains your organization information.  

The Advanced features of Songs 

Overview 

Previously you were introduced you to the basic features of "Songs."  Here, 
however, we go beyond the basics by showing you how to build new songs and 
edit existing songs, as well as how to clone, delete, and print songs.  It also 
demonstrates how to change the order of items in a program and how to change 
the "Songs" window display.  

Copying a Song to the Clipboard 

Even if you do not use video projection, or if you occasionally need to make 
overhead transparencies or handouts, SongShow Plus can help.  It’s easy to 
copy a song to the clipboard, and then paste it into a word processing or desktop 
publishing program.  SongShow Plus even prompts you for the copyright activity 
this involves.  To copy a song from the database:  

1. Locate the song you would like to print by using one of the search 
methods. 

2. Right-click on the song list and select "Copy to Clipboard" from the pop-up 
menu (or select "Songs" > "Copy to Clipboard" from the "Main Menu").  

3. When prompted, provide the type of copyright activity.  
4. Switch to the application you want and paste the copied data. 

Controlling the Songs Window Display 

By default, the "Songs" window displays only song titles.  However, you can 
change this to display much more information.  Select the "Songs" > "Show" 
command from the "Main Menu" and notice the options under "Show."  Select 
one or more options to display the information in the "Songs" window. 

Creating, Editing, Copying and Deleting Songs 

Overview 
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Occasionally you may need to add, edit, copy (clone) or delete a song.  With 
SongShow Plus all of these are easy tasks to accomplish.   

Creating a New Song Manually 

To enter a song into SongShow Plus manually do the following: 

1. Select "Songs" > "New Song" from the "Main Menu."  
2. If you have more than one database active, you will be prompted for 

where (that is, in which database) to add the new song.  After selecting a 
database, the "New Song" window opens with the "General" tab options 
displayed. 

3. Click the "Lyrics" tab.   
4. Click "Add Song Part". This will give you a list of pre-set song parts (verse 

1, chorus, bridge, etc.). Select one then enter the text for that song part to 
the right. If you need a song part label that is not in the list, you can enter 
a custom label in the Label field. 

 

Figure 1. 

5. Repeat step 4, for each part of the song.   
6. Click on each tab and add any other information you wish.  For example, 

you might want to specify the Key (which for our sample is D).  You might 
also want to specify one or more Themes (which for our example would be 
Praise, Prayer, and Thankfulness). 

7. Use the other buttons as you wish.  They are as follows: 
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 Spell Check – Performs a spell check on the Title, and each song 
part.  

 Mix Case – Converts uppercase text to mixed-case text.  
 Upper Case – Converts mixed-case text to all uppercase text.  
 ShortList – Specifies whether or not the song should appear on the 

"ShortList." 

8. Click the "Save" button.  Notice that your song is now listed in either the 
SongShow Plus ("User Hymns") list or other list that you specified. It’s also 
on your "ShortList." 

 

Creating a Song from the Clipboard 

If you have a song you wish to use in SongShow Plus in another program such 
as Microsoft Word you can do the following: 

1. Click the "Import From" button and then the "Clipboard" option.  If you 
have more than one database active, you will be prompted for where to 
add the new song.  After selecting a database, the "Clipboard Capture 
Utility" dialog box (Figure 1).  Within this window you can select text form 
the clipboard and assign it to various song parts. 

 

Figure 1. 
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2. Open the document or file that contains the song text.  
3. Copy all the text (including the song information and all song text) to the 

clipboard.  The "Clipboard Capture Utility" dialog box automatically 
reappears with the text pasted into it  

4. Highlight each section of text you want to designate, and then press the 
associated button at the bottom of the window.  For example, highlight the 
title, and the click the "Title" button.  

5. When you have finished, click the "Save" button.  Your song will be saved 
in the SongShow Plus folder unless a different location was specified in 
step 1.  The song will also be placed on your "ShortList." 

6. Once the song has been saved into your songs list, you will be presented 
with another menu asking what you would like to do.  Your options are: 

a. Display the song - this will immediately send the song to your 
presentation window using the global display properties 

b. Edit the song - this will open the song edit window allowing you to 
make other changes 

c. Add the song to the current program - This will add the song to your 
current program 

d. None of the above - nothing will be done, the song will be saved but 
nothing else will be done.   

Note: The checkbox at the bottom left of the screen allows you to specify if the 
import window will be closed when you're done importing the song.  You can 
leave the import window open allowing you to import another song without having 
to restart the process. 

 

Editing a Song 

What happens if you make an error while creating a new song and need to 
change it?  Or what if you simply want to change something about a song?  No 
problem!  Just follow these steps: 

1. Locate the song using one of the search methods and select it.  
2. Right-click on the song and select "Edit Song" from the pop-up menu (or 

select "Songs" > "Edit Song" from the "Main Menu").  This displays the 
"Song Properties" dialog box, which is identical to the "New Song" dialog 
box. 

3. Make the desired changes, and then click the "Save" button.  

Note: There are some restrictions to editing songs that come with the SongSelect 
databases.  To modify a song in one of these databases, first "clone" the song 
into the SongShow Plus database before modifying it.  

Deleting a Song 
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You might on occasion want to delete a song, such as one you cloned but no 
longer need.  To do so, follow these steps: 

1. Locate the song using one of the search methods and select it.  
2. Right-click on the song and select "Delete Song" from the pop-up menu 

(or select "Songs" > "Delete Song" from the "Main Menu").  
3. Click "Yes" in the confirmation box that appears. 

Cloning a Song 

SongShow Plus provides a quick way to make a copy of a song in the current 
database.  This is particularly useful (and even necessary) when using some 
databases (such as SongSelect) that do not allow you to edit its songs.  If you 
want to reformat a song in such a database, you must first make a clone of it and 
then format the clone the way you want.  To clone a song, follow these steps:  

1. Locate the song using one of the search methods and select it.   
2. Right-click on the song and select "Clone Song" from the pop-up menu (or 

select "Songs" > "Clone Song" from the "Main Menu").  
3. If you have multiple databases active, you will be prompted to select the 

destination database for the cloned song. The new song will appear in the 
list with a "(2)" placed at the end of the title. 

4. You can now right-click on the title of the cloned song and select "Edit 
Song." 

Note: Any part of a song title contained between the () symbols will not be 
displayed when the song is presented. 

Printing Songs 

Overview 

SongShow Plus makes printing easy.  You can print the lyrics of a song, or print 
a list of songs based on a search.  You can even copy a song to the clipboard so 
you can paste it into another application, such as your word processor. 

Printing a Song List 

To print a list of songs based on a search, follow these steps: 

1.  Locate the song you would like to print by using one of the search 
methods.  

2. Right-click anywhere in the song list and select "Print Song List" from the 
pop-up menu (or select "Songs" > "Print Song List" from the "Main Menu"). 
 This displays the "Print Song List" dialog box. 
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3. Set the print options you desire.  The Print Song List dialog box includes 
several settings that enable you to customize how you want your list of 
songs to print: 

 Show – Includes "Key," "Tempo," and "QAN" (Quick Access 
Number) information in the printout.  As you select each option, the 
preview window displays the format. (To learn more about QANs 
click here.) 

 Group By – Groups songs either by "Title," "Key," or "Tempo."  As 
you select each option, the preview window displays the format.  

 Font/Size – Selects the font and size of the printed text.  As you 
select each option, the preview window displays the format. 

 Copies – Specifies the number of copies to print.  
 Copy to Clipboard (HTML) – Copies the list to the Windows 

clipboard in an HTML format.  
 Printer Setup – Selects the printer and print properties to use.  
 Print – Sends the print job to the printer.  
 Close – Closes the window.  

4. Click "Print" button to print the list. 

Printing Song Lyrics 

1. To print the lyrics of a song, follow these steps:  
2. Locate the song you would like to print by using one of the search 

methods.  
3. Right-click on the song and select "Print Song Lyrics" from the pop-up 

menu (or select "Songs" > "Print Song Lyrics" from the "Main Menu"). 
 This displays the "Print Song Lyrics" dialog box. 

4. Set the print options you desire.  The Print Song Lyrics dialog box includes 
several settings that enable you to customize how your lyrics print: 

 Page/Parts – Specifies where parts are placed on the pages.  
 Font/Size/Align – Specifies the look and layout of the text.  
 Copies – Specifies the number of copies you would like to print. 
 Print Pages in Reverse Order – A handy option if you are using a 

printer such as an HP DeskJet, so that the pages come out in the 
proper order.  

 Printer Setup – Selects the printer and print properties to use.  
 Print – Sends the print job to the printer.  
 Close – Closes the window.  

5. Click the "Print" button to print the lyrics 

Song Sequences 
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Overview 

You can specify the typical verse order to be used anytime a song is presented. 
 You can set also set the verse order for a song a program.   

Specifying Typical Verse Order 

In addition to specifying a verse sequence for a song in a program, you can also 
specify a Typical Verse Order for a song in a song database.  This is useful if you 
consistently like to sing the verses of a song in a particular order.  This way each 
time you add that song to a program, the verse order will already be set. To 
specify a Typical Verse Sequence, follow these steps: 

1. Locate the song for which you want to specify a verse sequence using one 
of the search methods.  

2. Right-click on the song title and select "Edit Song" from the pop-up menu 
(or select "Songs" > "Edit Song" from the "Main Menu").  This displays the 
"Song Properties" dialog box for the selected song. 

3. Click the "Order" tab.  This displays the verse sequence controls. 
4. Specify the verse order you want, and then click the "Save" button. 

Specifying Verse Order in a Program 

A Verse Order enables you to specify the order in which a program displays song 
parts (such as verses and choruses).  When you specify a verse sequence, the 
presentation program will step through each part of the song before going on to 
the next item.  This is convenient if you know the exact order in which you want 
to display songs and their parts and want to simply move through the parts. 
 There are actually two methods for accomplishing this. 

Method 1 

To specify a verse sequence using the "Items Properties" dialog box, for a song, 
follow these steps:  

1. Select the song in the Program list for which you want to specify a verse 
sequence.  

2. Right-click on the song and select "Verse Order..." from the pop-up menu. 
 This displays the "Item Properties" dialog box. 

3. Click on the  button for each item in the "Verses Available" box in the 
order in which you want it to display in the "Verse Order" box.    

4. To remove an item from the "Verse Order" box, you need only click on the 
 button beside the item.  

5. Click the "Save" button to put this sequence into effect. 
6. If you want this sequence to appear in the Program listing, select 

"Program" > "Show" > "Verse Order" from the "Main Menu"). 
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Method 2 

There is also an alternate method for specifying verse sequence.  This method is 
actually easier and faster, assuming you know the order you want when you 
originally add the song to the program.  To do this, simply expand the song in the 
"Songs" window and then click on the "Add-to-Program" button ( ) next to each 
song part.  This adds each part to the program in that sequence. 

 

Specifying Key Changes in a Program 

The Key Change Sequence is a way to annotate songs in your program with 
information about key changes. This is helpful, for example, if you are printing a 
program for your musicians to use. To specify the key change sequence for a 
song, follow these steps:  

1. Select the song in the Program list for which you want to specify a verse 
sequence.  

2. Right-click on the song and select "Key Changes" from the pop-up menu. 
 This displays the "Item Properties" dialog box. 

3. Click on each key button to add it to the "Key change information" box.  
4. Click the Save button to save the sequence (or click "Cancel" to discard 

changes).  

Note: If you save this sequence it will appear in parentheses before the program 
item. If you have a long sequence of key changes, they might overlap the song 
title in the program list, but they will print properly. 

Using Songs in Programs 

Overview 

For most people, SongShow Plus will be used to create "Programs".  Doing so 
allows you to create a worship service ahead of time and then present it later. 
 This way, during the service you are not scrambling for the songs, or trying to 
change the sequence at the last minute.   

Adding a Song to a Program 

Once you select a song, a single click of the mouse adds it to the presentation 
program you are creating. 

1. Locate the song you wish to add to the program. 
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2. Click the “Add-to-Program” button ( ). This immediately adds the song to 
the “Program” window (Figure 1). 

3. You will then be prompted to specify a verse order for the song. See 
Specifying Verse Order in a Program for more information. If you prefer to 
not be prompted with this window each time you add a song, you can 
disable it by unchecking the option located at the lower-left area of the 
window. 

4. After specifying a verse order, the Display Properties window will open 
letting you specify the appearance of the song. This window contains 
three major sections, Background, Text, and Layout. These are the 
essential elements for selecting the appearance of a song. At the top of 
the window you will see a preview of the song slides as they will (mostly) 
look when the song is rendered. By clicking on any one of the preview 
slides, you will be presented with a larger view. If you have selected a 
motion background, this larger view will present the background in motion 
as well. 
 
If you prefer to not be prompted with this window each time you add a 
song, you can disable it by unchecking the option located at the lower-left 
area of the window. 
 
The following information is applicable if your Display Properties window is 
set to Use Basic Settings. 

1. Background: Here you are given a convenient way to select an 
image, video, or solid background for your song. You can also 
make adjustments for contrast, brightness, color level, and hue. 

2. Text: Here you are given a convenient way to select basic text 
properties like font, size, style, color, and shadow. 

3. Layout: Here you are given a convenient way to arrange the layout 
for the song text. Note that unlike advanced display properties, here 
title, author, copyright, and reference are all grouped together. 
 
  

5. If you have created and/or assigned pre-made slide shows to a song, then 
you will be prompted to use one of these slide shows before steps 3 and 
4. To disable this feature, see User Preferences, SongShow Plus, 
Program Panel. 

Song Text Properties 

These properties are applied to the appearance of text objects. 

 Lyrics, Title, Author, Copyright, and Reference: Provide access to the 
display properties for song text. For each of these, you can set the 
following: 

 Font: see Display Properties, Common Properties, Font 
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 Color / Fill: see Display Properties, Common Properties, Color / Fill 
 Outline: see Display Properties, Common Properties, Outline 
 Effects: see Display Properties, Common Properties, Effects 
 Shadow: see Display Properties, Common Properties, Shadow 

 Additional Styles: Lets you specify which parts of a song (if any) to always 
italicize. 
(This tab is not visible when used in Slide Show Builder.) 

Song Layout Properties 

These properties are applied to the position of text objects. 

 Lyrics, Title, Author, Copyright, and Reference – See Display Properties, 
Common Properties, Alignment. 

 Layout – Controls placement of the song lyrics and song information on 
the display. You can adjust the location and size of each of these text 
boxes on the screen: "Title," "Author," "Lyrics," "Copyright," and 
"Reference." When you move the mouse pointer in the box, it changes to 
a hand or arrows, indicating what action will occur if you click and drag 
that item. The hand indicates a part that you can move; arrows are items 
that you can resize. 

 Show –  
(This tab is not visible when used in Slide Show Builder.) 

 Show Title – Specifies if the title should be displayed. 
 Show Author – Specifies if the author should be displayed. 
 Show Copyright – Specifies if the copyright should be displayed. 
 Show Reference – Specifies if the reference should be displayed. 
 Display lyrics – Controls how much of a song’s text is displayed at 

one time. This selection box is only available under the "Lyrics" tab.  
 Verse-by-Verse – Displays the entire contents of a verse or 

chorus at the same time.  
 Page-by-Page – Displays text one page at a time, using 

page breaks you designate. SongShow Plus uses the 
standard ¶ symbol at the end of a line to indicate page 
breaks. If you choose this option, you will need to add page 
breaks to your songs. 

 Sentence-by-Sentence – Displays your song text one 
sentence at a time. Sentence breaks are indicated by any 
one of the following symbols occurring at the end of a line: . ; 
? ! 

 Line-by-Line – Displays your song text one line at a time. 
You can modify line breaks using the "Song Properties" 
dialog box (which you enter whenever you edit a song).  

 By maximum lines per slide – Displays your song according 
to the number of lines you set in the selection box. If you 
select this option and select 3 lines, for example, a maximum 
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of three lines of text display on the screen until the end of the 
song part is reached; the final slide of that song part might 
have less than three lines, depending upon the total number 
of lines in that song part.  

 Show CCLI License Number – Specifies whether your 
organizations CCLI number should be included on the song slide. 

 Split Line – Specifies whether, when the CCLI License 
Number is included, whether its placed on the same line as 
the copyright information, or if its split to a second line. 

 Show Song Number – Specifies whether song numbers should be 
included in the song's reference part of the slide. 

 Show title, author, copyright, and reference on – Specifies on which 
slides this information will included. 

 All lyrics slides 
 First lyrics slide only 
 Last lyrics slide only 
 Title slide only 

 Have lyrics fill screen when title information is not displayed – This 
is useful if you are presenting the title information on only one slide, 
and would like to use the entire display area for the lyrics on all 
other slides. 
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Chapter 3 Using Images 

Overview 

There are actually a number of ways to use images in SongShow Plus.  You can 
use an image as an item in a program, such as a photo of a recent event, or a 
picture from a Youth missions trip.  You can also use an image as a background 
image for other program items, which you specify by setting the display 
properties for that item.  Third, you can use an image as a background image for 
a slide that you create in the Slide Show Builder. 

SongShow Plus can display images from a variety of formats, such as: .bmp, 
.jpg, .pcx, .png, .tif, and .wmf (.gif is not currently supported).  SongShow Plus 
registers only the default file association  “action-to-shell-command” settings for 
.bmp files (loading it into the Windows Paint applet for editing, for example).  If 
you have another graphics editors you will need to “register” it with SongShow 
Plus so they will work together.  Learn more here. 

The Basic Features of Images 

Overview 

Before you can use images in SongShow Plus you need to understand a few 
basic things like how to find them and ways to use them.   

Finding Images 

By default, SongShow Plus stores images in the "C:\Documents and Settings\All 
Users\Shared Documents\R-Technics\SongShow Plus\Images" folder and its 
subfolders.  These are easy to access, however, by activating the "Images" 
panel.  To locate images, follow these steps: 

 Click the  button on the Database Panel Toolbar.  This displays the 
"Images" panel.  

 To browse for image by folder 
 Click the plus signs beside folder names to expand the folders 

(Figure 1). 
 Click on a folder name to display image file names in the lower 

panel. 
 To search for images by file name 

 Click the Search option in the panel. This will change the folders 
pane to a search pane. 

 Type in a full or partial file name then click Search or press Enter. A 
list of matching files will be presented below. 
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 You can view thumbnail images by clicking the Thumbnail option located 
in the panel. 

 

 

Display an Image 

Displaying an image is a simple matter.  Just follow these steps. 

1. Expand a folder, such as the "Photographs" folder.  
2. Select a subfolder, if needed. 
3. Click the "Present" button ( ) beside an image.  This displays the image 

in the "Display Window." 

Adding an Image to a Program 

Displaying an image is a simple matter. Just follow these steps. 

1. Locate an image by opening the images control panel.  
2. Click the "Add-to-Program" button ( ) beside an image.  This adds the 

image to your current program. 

The Advanced Features of Images 

Overview 

Once you understand how to locate images, add them to your program and 
display them, you are ready to learn about some of the advanced features 
SongShow Plus offers for using images. 

Importing Image Files 

Before using image files in SongShow Plus, they will need to be imported into 
SongShow Plus's folder structure. This is easily done through a utilities that are 
provided for you. To import image files: 

1. Within the Images Database Panel, click on the folder into which you want 
to import the file. 

2. Select "Images" > "Get/Copy Image From". You will then see a submenu 
that lists the import options. 

3. Select an import option from the submenu, then follow its steps. 
4. After importing an image file, you will be prompted to add it to the current 

program, or to immediately display it. 
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Creating Folders 

There may be a time when you want to create your own folders in the images 
directory to better help keep your images organised.  To add a folder under the 
"\...Images" folder, follow these steps: 

1. Open the Images panel and right click on the "Images" folder and select 
"New Subfolder" from the pop-up menu.  This displays the "New 
Subfolder" dialog box. 

2. Type the name you want to give your new folder.  
3. Click the "OK" button.  Notice that the new folder does not immediately 

appear. 
4. Right-click anywhere in the "Images" panel and select "Refresh Folder 

List" from the pop-up menu.  Your new folder now appears in the listing. 

Alternate Method: 

1. Use Windows Explorer to browse to the "\...Images" folder.  (Usually 
located at: "C:\Documents and Settings\All Users\Shared Documents\R-
Technics\SongShow Plus\Images") and manually create a new folder.   

2. In SongShow Plus right-click anywhere in the "Images" panel and select 
"Refresh Folder List" from the pop-up menu. 

Editing an Image File 

Windows .bmp files (which Windows uses for Desktop Wallpaper) are by default 
associated with the Windows Paint applet, a small graphic editing tool. 
 SongShow Plus enables you to open such files right in Paint. To do this, follow 
these steps: 

1. Right-click on the image you wish to edit and select "Edit Image" from the 
pop-up menu.  This opens the file in Paint.   

2. Make any changes you wish and either save the file using the same name 
or a new name. 

Note: You can register other graphics editing programs with SongShow Plus. 
 Doing so will allow you edit more than just .bmp files. 

To learn about registering your graphic editing software click here. 

Creating an Image File 

If you have registered your graphics editing program you can run it directly from 
SongShow Plus.  If you have such a program installed, these are the steps to 
access it in SongShow Plus: 
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1. Select "Images" > "New" from the "Main Menu."  This displays a menu 
with several file formats listed.  

2. Select the type of file you wish to create.  The application associated with 
that file type opens, enabling you to build the new graphic image file. (If 
you have no other program, you can use Windows Paint to create .bmp 
(Bitmap) files.  

3. Create the image using the associated application.  
4. Save the image file, placing it into the "…\R-Technics \SongShow 

Plus\Images" folder, or one of its subfolders.  The new image file will 
appear in the images list (if it does not appear, select "Images" > "Refresh 
List" from the "Main Menu").  

To learn about registering your graphic editing software click here. 

Cropping an Image 

"Cropping" a picture refers to cutting out portions of the picture that you do not 
need and leaving only the part of the picture you want to use.  SongShow Plus 
enables you to crop the images that you place into a program. To do this, simply 
follow these steps:  

1. Right-click on the image item in the program list, and select "Crop image" 
from the pop-up menu.  This displays the "Crop Image" dialog box. 

2. Click the "Crop" option to place a checkmark in the checkbox.  Cropping 
handles (small white boxes) appear at each corner and on each side of 
the image. 

3. Drag and drop the handles to select the area of the image you want to 
remove.  Guidelines show you where the image will be cut. 

4. Click the "Apply" button to crop the image. 

Printing an Image 

If you want to print an image, you can do so by right-clicking on the image file 
and selecting "Print Image" from the pop-up menu.  This prints the image in the 
application associated with that graphic file format.  By default, for example, 
SongShow Plus will call on the Windows Paint applet to print .bmp (Bitmap) files. 

 

 

Using Images in Programs 

Overview 
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Once you understand how to find images and how to manipulate them, you'll 
want to know how to use them in a program. 

 

Using Images as a Global Background 

Images can be used in a number of ways.  One way to use an image is as a 
default background for all other program items or as a background for one single 
program item.  Here we will cover setting an image for the "Global Display 
Properties".  There are two methods to doing this: 

Method 1  

1. Locate the image you wish to use as a background. 
2. Right click on the image and select "Set as Background Image for" 
3. Select "Global Display Properties" to set the image as the default 

background for all items.   

Method 2 

1. Click the  button or press "F11" on your keyboard.  This will open the 
"Global Display Properties" window.   

2. From the list on the left select the "Background Image" option.  (Figure 1) 
3. Click the "Select" button.  This will open the "Select Images" window. 
4. Use this window to locate the image you'd like to use and click the "Select" 

button.  This will select the image and take you back to the "Display 
Properties" window. 

5. Click "OK" to save your changes. 
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Figure 1. The Global Display Properties after selecting "Background Image" 

Note: For the second method, if you un-check the "show background image" 
checkbox the image will not be displayed. 

Using an Image for a Program Item Background 

Images can be used in a number of ways.  One way to use an image is as a 
background for a program item such as a song or a scripture verse.  Here we will 
cover setting an image for a program item.  There are three methods to doing 
this: 

Method 1  

1. Locate the image you wish to use as a background. 
2. Right click on the image and select "Set as Background Image for" 
3. Select "Current Program Item:" to set the image as the item currently 

selected in the "Program" panel.     

Method 2 

1. In the "Program" panel right click on the item you wish to use an image 
with.   

2. Move your cursor over the "Set Item Background" option.  Then move 
your cursor over the "Image" item. 

3. In the list that is displayed click on the image you wish to use.   
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Method 3 

1. In the "Program" panel right click on the item you wish to use an image 
with and select the "Edit Item Display Properties" option.  This will open 
the item's display properties window.   

2. Select the "Background Image" option. 
3. Click the "Select" button.  This will open the "Select Images" window. 
4. Use this window to locate the image you'd like to use and click the "Select" 

button.  This will select the image and take you back to the "Display 
Properties" window. 

5. Click "OK" to save your changes. 

Note: For the third method, if you un-check the "show background image" 
checkbox the image will not be displayed. 

 

Image Properties 

Whether you are using "Global Display Properties" ("Display" > "Edit Properties" 
from the "Main Menu")  or "Display Properties for Program Item" (right-clicking on 
the item you want—in this case an Image—and then selecting "Edit Display 
Properties" from the pop-up menu), there are three special Display Properties. 

 Size: Specifies how an image is displayed. 
 Enlarge/Reduce to fit margins – This option sizes the image to fit 

within the default margins. 
 Reduce to fit margins, don't enlarge – This option ensures that the 

image will fit within the default margins, but will display the image at 
its native resolution if that happens to be smaller than the display 
area within the margins. 

 Shadow: Sets the depth of the shadow on the image. This setting is a 
percentage of the actual Shadow depth set in "Shadow Properties."  

 Effects: see Display Properties, Common Properties, Effects 

Using an Image as a Background 

Images can be used as a background for songs, scripture, and other media 
content. See Display Properties, Background Properties, Background Image for 
more information on this topic. 

A convenient way to set an image as a global background is as follows: 

1. Locate the image you wish to use as a background. 
2. Right click on the image and select "Set as Background Image for" 



SSP V7 User Guide 

36 

3. Select "Global Display Properties" to set the image as the default 
background for all items.   
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Chapter 4 Using Videos 

Overview 

As the capabilities of computer multimedia have continued to increase, it was 
inevitable that full motion video would make its way into presentations. 
 SongShow Plus can play video files, either directly or from within a program. 
 Running a video from within a program enables you to display only the section of 
the video file you need.  In other words, you can specify the beginning and 
ending frames, as well as audio level and balances.  SongShow Plus supports 
most of the formats supported by Windows Media Player, depending upon the 
drivers you have installed.  

Although SongShow Plus is not a video editor, you can edit a video from within 
the program.  The "Videos" > Edit Video" command enables you to run your own 
installed video editor from within SongShow Plus.  For help on editing a video, 
please check with your video editor’s documentation.  Also, while SongShow 
Plus 7.0 is not pre-configured to automatically support any specific video editors, 
you can register a video editor of your choice with SongShow Plus. 

SongShow Plus also provides an audio mixer that you can use to control the 
audio level and balance of your video while it’s playing.  To open the audio mixer 
window, select "View" > "Show Audio Mixer Toolbar" from the "Main Menu." 

The Basic Features of Videos 

Overview 

There are a number of things that can be done with videos.  The first step to 
understanding how videos work within SongShow Plus is to understand the 
basics. 

Displaying Video Clips 

To play a video, follow these steps:  

1. Click the  button on the Database Panel Toolbar.  This switches to the 
"Videos" panel (Fig. 7.1).  A listing of folders appears at the top of the 
panel, and a listing of files appears in the panel below.  The default 
location for video files is "C:\Documents and Settings\All 
Users\Documents\R-Technics\SongShow Plus\Videos" and the folders 
beneath it. 

2. Navigate to the location of the video you want. 
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3. Click on the "Present" button ( ) beside the video you want to play.  This 
displays the video on your secondary screen and in the preview window 
on the Toolbar (Figure 1). 

4. Use the control buttons to control the video playback.  

 Play – Plays (or resumes) the video. 
 Stop – Stops the video at the current frame and removes the video 

from the screen.  Clicking Play resumes the video. 
 Pause – Pauses the video at the current frame and leaves the video 

on the screen.  Clicking Play resumes the video. 
 Rewind – Rewinds the video to the beginning and removes the video 

from the screen. 
 Position (and Slider) – Indicates the current frame and total number of 

frames.  Drag the Slider or click the arrow buttons to advance 
manually. 

 Step Buttons – These buttons let you step through the video frame-by-
frame when it is paused. 

 Preview – Displays a low-resolution representation of the current 
frame. 

 Toggle Preview – Turns on or off the preview. 

 

 

Figure 1. 

Adding a Video to a Program 

To add a video clip to a program do the following:  

1. Locate the clip you wish to add and click the "Add-to-Program" button ( ) 
beside the clip name.  

2. If needed, you can then drag the item to put it in proper order within the 
program. 

Controlling the Audio Volume 
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Because some videos are louder than others, SongShow Plus has included an 
"Aduio Mixer Toolbar" which you can use to adjust the volume levels of video 
clips to suit your needs.  To do the following: 

1. Select "View" > "Show Audio Mixer Toolbar".  This displays the "Audio 
Mixer" toolbar, which enables you to set the audio levels for the playback 
of your video.  

 Volume – Controls the playback audio level.  The "Master" level 
affects all audio levels; the "Wave" level affects only the specific 
video you are playing.  

 Mute – Disables all audio output if checked.  
 You can also add the "Synthesizer," "Compact Disc" and "Line In" 

faders to the toolbar by right clicking on the toolbar and selecting 
the appropriate fader from the pop-up menu.  For each line you can 
specify the volume and mute settings.  

Note: You can also control the audio settings in a program by right clicking on the 
program item and selecting "Edit Audio Level Settings" on the pop-up menu.  

The Advanced Features of Videos 

Overview 

As with most things in SongShow Plus, there are advanced features for videos in 
SongShow Plus.  We will cover some of these features here. 

Setting the Starting and Ending Point of a Video 

While SongShow Plus is not a video editor, it does enable you to specify the 
beginning and ending frames in a video clip.  This is useful, for example, when a 
clip contains an advertising section.  To accomplish this simple task, follow these 
steps: 

1. Add the clip to the "Program Panel."  It must be listed here before you can 
specify the beginning and ending frames. 

2. Right-click on the video in the "Program Panel," and select "Edit Playback 
Settings" from the pop-up menu.  This displays the "Video Playback 
Settings" dialog box.  Point at each button and wait for the ToolTip to 
display.  (These are the international symbols for recording and playback.) 

3. Click the "Step Forward" and "Step Back" buttons (or drag the pointer on 
the frame track) to the position on the frame track where you want to begin 
the video.  As you do this, the display box changes with each frame.  Also 
notice the number to the right of the frame track.  This is the "frame 
number," which changes as you move the slider.  
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4. Click the "Mark In" button to select the starting frame for the video.  The 
display bar changes colors to show this as the beginning point. 

5. Find the frame where you want to end the video and press the "Mark Out" 
button.  

6. If you change your mind at any time, click the "Mark Begin/End" button to 
reset the video to include all the frames. 

7. You can also check the "Loop" box if you want to video to play 
continuously when it is placed in a program. 

8. Click the  button to mute the audio during preview. 
9. Press Set to save your settings.  
10. Play the video and notice the clip begins and ends at the frames you 

selected. 
11. If you want to quickly remove these new settings, right-click on the video 

in the "Program" window, and select "Remove Playback Settings" from the 
pop-up menu. 

Creating or Editing Videos 

If you have registered an application in SongShow Plus to edit or capture video, 
you can run your video-editing program directly from SongShow Plus.  To learn 
how to register your video-editing software click here.  If you have such a 
program installed, these are the steps to access it in SongShow Plus: 

1. Select "Videos" > "New" from the "Main Menu."  This displays a menu with 
several file formats listed. Alternately, if you’re editing a video, right-click 
on it and select "Edit Video" from the pop-up menu (or select "Videos" > 
"Edit Video" from the "Main Menu").  

2. Select the type of file you wish to create.  The application associated with 
that file type will open, enabling you to build the new video file. (This step 
will not be necessary if you are editing a video.) 

3. Edit or capture the video using the associated application.  
4. Save the video file, placing it into the "C:\Documents and Settings\All 

Users\Shared Documents\RTechnics\SongShow Plus\Videos" folder, or 
one of its subfolders.  The new video file will appear in the videos list (if it 
does not appear, select "Videos" > "Refresh List" from the "Main Menu").  

Using Videos in Programs 

Using Display Properties 

Whether you are using "Global Display Properties" ("Display" > "Edit Properties" 
from the "Main Menu") or "Display Properties for Program Item" (right-clicking on 
the item you want—in this case a Video—and then selecting "Edit Display 
Properties" from the pop-up menu), there are two special Display Properties. 
 The first is "Placement" and the second is "Effects".   
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 Placement: This tab is used to control where a video clip is displayed on 
the screen.  You can select how much of the screen is uses, what part of 
the screen is used and whether it’s cropped or not.   

 Center Position: Allows you to move where the video display is 
centered on your screen. 

 Size: Allows you to increase or decrease how much of the display 
the video will take up. 

 Size and position relative to: Determines if the size setting is 
relative to the actual screen size or the display margins. 

 Crop Video if Necessary: If checked video files will be cropped to fit 
the screen properly.   

 Crop Position Adjustments: If the aspect ratio of the video is larger 
than the aspect ratio of the display area (typical), then the 
Horizontal adjustment lets you adjust how much of the left and right 
sides of the video are cropped, the Vertical adjustment is ignored. If 
the aspect ratio is smaller than the display area, then the Vertical 
adjustment lets you adjust how much of the top and bottom sides of 
the video are cropped, the Horizontal adjustment is ignored. 

 Effects: see Display Properties, Common Properties, Effects   
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Chapter 5 Using Scriptures 

Overview 

Not only does SongShow Plus create and display songs, videos and slide shows, 
it also contains a fully functional Scripture search and retrieval feature.  This 
enables you to search and retrieve Scripture by book, chapter, or verse and then 
display either a single verse or a range of verses.  You can also search for 
matching text.  For quicker searching, you can sort the books of the Bible by 
book order or by name.  You can also create your own topical listing of verses, or 
even assign a scripture passage to the Quick Access List. 

A selection box enables you to specify which translation of the Bible you want to 
search and display.  If you select a verse and place it into a program, SongShow 
Plus saves the name of the Bible translation with the program item.  SongShow 
Plus comes with the King James Version (KJV) of the Bible.  If you have the 
Professional Edition of SongShow Plus, you can also purchase and access other 
scripture databases, such as Parsons QuickVerse and The Online Bible. 

The Basic Features of Scriptures 

Overview 

Like most Scripture programs, SongShow Plus makes it quick and easy to look 
up a specific Scripture reference.  SongShow Plus, however, goes further by 
enabling you to display not just a single verse but also a range of verses. 

 

 

Opening the Scripture Panel 

Like the other panels "Scriptures" is only a click away.  To view the "Scriptures" 
panel, follow these two simple steps: 

1. Click the   button on the Database Panel Toolbar. This displays the 
"Scripture" panel. 

2. Click the scroll button beside the "Version" box and select a Bible version. 
The King James Version (KJV) is included with SongShow Plus, but if you 
have the Professional Version and have purchased access to other Bible 
software packages that are installed on your computer, other versions 
(and the program that contains them) are listed.  

Searching for Scriptures 
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Like most Bible software programs, SongShow Plus enables you to perform 
searches to locate verse that you need.  There are actually three methods of 
searching for Scripture text using the Search Tab.  To explore these methods, 
follow these steps: 

1. Click the "Search" tab.  This displays the "Search words" box and search 
options.   

2. Select a search option.  These are as follows: 

 Search for any word – Searches for verses that have any of the 
words in your "search string" (the words you type in).  

 Search for all words – Searches for verses that have all the words 
in the search string. (Note: The words do not have to appear in the 
same order as your search string.) 

 Search for phrase – Searches for verses that have all the words 
that are exactly the same (in the same order) as the search string. 

3. Type your search into the "Search words" box.  
4. Click the "Search" button (or just press 'ENTER' on your keyboard ). This 

displays the number of verses that were found as well as the list of 
references.  

Selecting and Displaying a Single Scripture 

To select and display a single Scripture, follow these steps: 

1. Click the "Book/Chapter/Verse" tab (if necessary). 
2. Use the scroll bar to navigate the "Bible Book List" and click on the 

desired book.  
3. Click on the chapter you want.  
4. Select on the verse you want (Do not click on the "Present" or "Add-to-

Program" buttons).  This displays the text of the verse only at the bottom 
of the "Scripture" panel (Figure 1), not in the "Display Window". 

5. Now click the "Present" button ( ) next to the scripture verse you would 
like to display.  This will present the scripture. 
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Figure 1. The Scriptures selection panel. 

Note: If you want to display a Scripture "on the fly," such as during a service, type 
the verse reference in the box below the "Book/Chapter/Verse" tab and press 
Enter.  

Copying and Pasting a Verse 

Not only can you use the "Scripture" panel in all the ways already described, but 
you can also use it to copy and paste verses into a Slide Show Builder slide, a 
SongShow Plus "Quick Slide", or even another application, such as a word 
processor.  In other words, you do not have to "fire up" your regular Bible search 
program just to copy a verse.  To do this, follow these simple steps: 

1. Locate the verse you want using one of the search methods.  
2. Click only on the verse number (not the "Present" button ( )  or the 

 "Add-to-Program" ( ) button). Notice that the text appears at the bottom 
of the "Scriptures" panel. 

3. Highlight the verse, right-click on it, and select "Copy" from the pop-up 
menu. 

4. Switch to a slide or other application and paste the text (e.g. click a 
"Paste" button, press 'CTRL + V', etc.). 

The Advanced Features of Scriptures 

Overview 
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More often that not, you will want to display more than just one scripture on your 
screen.  Other times you may want to skip a scripture while displaying other 
scriptures around it.  (.e.g. verse 1, 3, and 4.)  SongShow Plus allows you to do 
far more than just display scripture one verse at a time. 

Selecting and Displaying Multiple Scriptures 

You can use the standard Windows list selection methods to highlight (select) 
multiple verses; that is, you use the mouse buttons in conjunction with the 
'SHIFT' or 'CTRL'' keys.  To select multiple verses, follow these steps: 

Non sequential Method 

This standard Windows technique selects items in a list that are not sequential.  

1. Navigate to the book and chapter you want. 
2. Click on the first verse number you want. 
3. Hold down the 'CTRL' key, and then click on each additional verse 

number you want.  This highlights the verses in gray shading.  Notice also 
the three display options at the bottom of the "Scripture" panel (Figure 1), 
which we will come back to in a moment. 

 

Sequential Method 

This standard Windows technique selects items in a list that are sequential.  

1. Navigate to the book and chapter you want. 
2. Click on the first verse number you want. 
3. Hold down the 'SHIFT' key, and click on the last verse number you want. 

 This highlights the range in gray shading. Again notice the three display 
options at the bottom of the "Scripture" panel (Figure 1). These options 
are as follows: 

 Entire Chapter – Clicking the "Add-to-Program" button ( ) beside 
this option selects all the verses of the chapter and adds them to 
the current program.  The verses will be listed separately in the 
program item, enabling you to expand the item and show each 
verse individually.  

 Selected Verses, Multiple Slides – Clicking the "Add-to-Program" 
button ( ) beside this option selects only the highlighted verses 
and adds them to the program.  The verses will be listed separately 
on the program item, enabling you to expand the item and show 
each verse individually.  
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 Selected Verses, Single Slide – Clicking the "Add-to-Program" 
button ( ) beside this option also adds the selected verse to the 
program, but unlike the two options above, this option places all the 
verses together as one block of text, perhaps even on one slide.  

4. Click the "Add-to-Program" button ( ) beside the "Each Selected Verse" 
option.  This adds the passage to the "Program" window. 

 

Figure 1. 

Note: If you are using a large block of text, you probably will not want to use the 
"All Selected Verses" option. Doing so would display the verses on one slide and 
make the font pretty small. 

Editing Scripture References. 

1. If you need to make a change to a Scripture reference that you added to 
your program, you do not have to delete the program item and start over. 
 You can simply edit the reference by following these steps: 

2. Right-click on the Scripture reference you want to edit and select "Edit 
Scripture Reference" from the pop-up menu.  This displays the "Scripture" 
dialog box. 

3. Carry out any actions needed. 

 To delete a verse, click on the reference in the "Verse Ranges" box 
and click the "Delete" button. 

 To add a verse (or passage) within the same chapter, click the 
"Add" button, and then click at the starting and ending verse. 

 To change the Bible version, simply select a version from the list. 

4. Click the "Save" button to make the changes (or "Cancel" to cancel any 
changes you made). 

Using Scripture Topics 

Overview 

A topic is a list of scripture verses that are related in some way. SongShow Plus 
enables you to create topics and assign verses to them. You can also remove 
verses from a topic and delete topics you no longer need. 

Creating a New Topic 
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You might want to create topics that you often use as themes for your 
presentations. To create a topic, follow these steps: 

1. Either right-click in the left window of the "Scripture" panel and select "add 
Topic" from the pop-up menu, or select "Scripture" > "Topic" > "Add Topic" 
from the "Main Menu." A new topic line appears in the left hand panel.  

2. Type in the name of the new topic and press 'ENTER'.  

Adding a Verse to a Topic 

By first locating one or more verses that you want using a search method, you 
can then add verses to your topic. To add a verse to a topic, follow these steps: 

1. Use a search method to locate a verse or group of verses.  
2. Right-click on the verse you want to add and select "Add Verse to Topic" 

and then the name of the topic from the pop-up menu.  (You can also 
select "Scripture" > "Verse" > "Add Verse to Topic" from the "Main Menu.")  

3. Switch back to "Topics" and notice that your verse has been added. 

Note: By the way, even if you highlight more than one verse using the 
“Book/Chapter/Verse" tab, only the last verse is assigned to the topic.  

Removing a Verse from a Topic 

If you need to remove a verse from a topic, simply locate the verse under the 
appropriate topic, right-click on the verse, and then select "Delete Verse from 
Topic" from the pop-up menu. (You can also select "Scripture" > "Verse" > 
"Delete Verse from Topic" from the "Main Menu.")   

Displaying a Topic 

The "Scripture" panel contains three tabs: "Book/Chapter/Verse," "Search," and 
"Topics."  To display a Topic do the following:   

1. Click on the "Topics" tab to activate it.  
2. Select the Topic you would like to use from the list of available topics. 
3. Click the "Present button" ( ) next to the portion of the topic you would 

like to display. 

Renaming a Topic 

You might also have the need to change the name of a topic. To do so, just right-
click on it, select "Rename" from the pop-up menu, type the new name, and 
press 'ENTER'.  (You can also select "Scripture" > "Topic" > "Rename Topic" 
from the "Main Menu.")   
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Removing a Topic 

If you no longer need a particular topic, you can delete it by right-clicking it and 
selecting "Delete Topic" from the pop-up menu. (You can also select "Scripture" 
> "Topic" > "Delete Topic" from the "Main Menu.")   

Using Scriptures in Programs 

Overview 

The final goal of all of the scripture tools is to enhance your ability to use 
scriptures in your programs in a way that enhances your worship services.   

Scripture Text Properties 

These properties are applied to the appearance of text objects. 

 Content and Reference:  Provide access to the display properties for 
scripture text. Click on a tab to view the properties available for you to 
apply to the Scripture words or any part of the scripture information. 

 Font: see Display Properties, Common Properties, Font 
 Color / Fill: see Display Properties, Common Properties, Color / Fill 
 Outline: see Display Properties, Common Properties, Outline 
 Effects: see Display Properties, Common Properties, Effects 
 Shadow: see Display Properties, Common Properties, Shadow 

Scripture Layout Properties 

These properties are applied to the position of text objects. 

 Content and Reference: See Display Properties, Common Properties, 
Alignment. 

 Layout – Placement of the verse and Bible information on the display. 
 You can adjust the location and size of each of these text boxes on the 
screen: "Content" and "Reference."  When you move the mouse pointer in 
the box, it changes to a hand or arrows, indicating what action will occur if 
you click and drag that item.  The hand indicates a part that you can 
move; arrows are items that you can resize.   

 Show –  
(This tab is not visible when used in Slide Show Builder.) 

 Show Reference – Specifies if the scripture reference should be 
displayed. 

 Show Reference Source – Check this to display the Bible version 
(or book title) with each scripture verse or verses. 
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 Show abbreviation when available – Check this to display an 
abbreviated title (KJV for King James Version, etc.) if one is 
available. 

 Show Verse Numbers – Specifies that verse numbers are to 
included along with the scripture text. 

 Line breaks between verses – Specifies the number of lines 
to place between each scripture. The default is 0. 
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Chapter 6 Using Slide Shows 

Overview 

Church services, both in New Testament times and in our time, involve more 
than just singing.  Meeting this need, SongShow Plus makes it easy to create 
and edit slide shows for sermon notes, announcements, and presentations. 
 Slide Show Builder, part of the SongShow Plus 7.0 suite of programs, provides 
you with powerful tools for building these slide shows. 

In addition to creating its own slide shows, Slide Show Builder also supports slide 
shows created in Microsoft PowerPoint and Corel Presentations.  

Slide Show Basics 

Overview 

Slide Show Builder does much more than just organize slides.  It’s a full-featured 
graphics creation and layout program with slide and object animation.  It enables 
you to create and edit slide show files by adding, deleting, and modifying slides 
as needed.  Slide Show Builder gives you all the editing tools you need to 
produce a professional-quality slide show. 

Adding a Slide Show to a Program 

Open the slide show database panel by clicking on the  button. You will then 
see a list of your slide shows. Just like adding songs, click on the “Add-to-
Program” button ( ) beside the slide show you wish to add to a program.  

Slide Show Wizards 

Overview 

SongShow Plus provides a number of builder tools that let you easily build slides 
and slide shows without the need to use the Slide Show Builder. These builders 
(also known as "wizards") provide a step-by-step process to build a series of 
slides for various purposes. The following builders are presently available with 
SongShow Plus: 

 Background Sequence Builder 
This builder lets you quickly build a slide show of background images and 
videos. 

 Photo Slides Builder 
This builder helps you quickly build a series of slides each containing a 
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single image. You can pull images from the hard drive, a network folder, or 
an external source like a thumb drive.  

 Photo Slides with Captions Builder 
This builder is similar to the previous builder but adds the capability to 
specify captions for each image. 

 Text Slides Builder  
This builder helps you quickly build text-based slides that can be used for 
sermon notes or announcements. These slides can contain text formatting 
and bullet points. 

 Scripture Slides Builder 
This builder helps you quickly build a series of scripture slides. You can 
import scripture text from any scripture databases supported by 
SongShow Plus, or buy pasting scripture text from another source like a 
web-based scripture service. 

 Top Ten List Builder 
This builder helps you build a "top-ten" list in the fashion of The Late Show 
top-ten list segment. 

 Video Sequence Builder 
This builder helps you build a slide show containing a series of videos and 
still images. This is primarily useful for assembly an announcement slide 
show that contains both short video clips and single slide announcement 
made through tools like PhotoShop. 

 

Creating and Announcement Slide Show 

To create a church Announcements Slide Show using a wizard, follow these 
steps: 

1. Click the  button on the Database Panel Toolbar.  Notice that you now 
have a "Slide Shows" menu item on the "Main Menu." 

2. Select "Slide Shows" > "Create/Import Slide Show From" > 
"Announcement Builder" from the "Main Menu."  This displays the 
"Announcement Builder" wizard. This will step you through the process of 
creating the entire slide show. 

3. When you have read the "Intro" click the "Next" button.  This takes you to 
the "Background" step. 

4. Select "Yes" to use a specified background or click "No" to use the default 
background.  The background that will be used is displayed in the box to 
the right. 

5. Once you have selected your background click the "Next" button.  This 
takes you to the "Text Style" step. 

6. Select the font "Name," "Size," and "Color" that you want for each of the 
text areas of the slides. (Click on the color buttons to display color 
choices.) 
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7. Click the "Next" button. This takes you to the "Slides" step.  Here you will 
type the content of each slide. 

8. Click in the "Item" box and type what will become the title of the slide. 
 Notice that this text appears in the preview window and in the "Slides" 
box. 

9. Click in the "Information" box and type the main text.   
10. Click on "New Slide" in the "Slides" box and enter the contents of this 

slide.  
11. Repeat this for any other slides you want. 
12. Once you have created the slides you want click the "Next" button.  This 

takes you to the "Transition" step. Here you can specify what kind of 
transition effect you want between slides. 

13. Select the desired effect in the "Transitions" box and click the "Click here 
to preview transition" option to preview your choice.  The "Static 
Background" option, which you can use with the "Push," Squeeze," and 
"Streak" transition effects means that the only the text of each slide will 
make the transition, not the background. 

14. Click the "Next" button.  This takes you to the "Animation" step.  Here you 
can specify what kind of animation effect you want as your default text 
animation for the slide show.  You can also specify the "Start Time," "End 
Time," and "Finish Time." 

15. Click the "Next" button and then the "Finish" button.  This displays the 
"Save Slide Show" dialog box. 

16. Type a file name, and then click the "Save" button.  By default, Slide Show 
Builder saves files in the "C:\Documents and Settings\All Users\Shared 
Documents\R-technics\SongShow Plus\SlideShows" folder.  

17. After saving your Slide Show a dialog box will appear asking you what to 
do with it.   

Creating an Outline Slide Show 

Using the Outline Builder wizard is almost identical to using the Announcement 
wizard, except for three steps: "Outline Style," "Title Slide," and "Outline Slides."  

1. Click the  button on the Database Panel Toolbar to open the Slide 
Shows panel.  (Alternately you can launch the Slide Show builder from the 
"SongShow Plus" folder in your "Programs" menu within Microsoft 
Windows.) 

2. Select "Slide Shows" > "Create Slide Show From" > "Outline Builder" from 
the "Main Menu." This displays the "Outline Builder" wizard.  

3. Once you have read the "Intro" section click the "Next" button to go to the 
"Background" step and select a background. 

4. Once a background is selected click the "Next" button and select a "Text 
Style." 
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5. After selecting your "Text Style" click the "Next" button to go to the 
"Outline Style" step. This step enables you to select from a wide variety of 
bulleted, numbered, or outline styles.  

6. Click the "Next" button to go to the "Title Slide" step.  
7. Click "Yes" if you want a Title Slide or "No" if you do not.  
8. Click the "Next" button to go to the "Outline Slides" step.  Here you can 

either type in the outline points or copy and paste them from another 
application, such as a word processor.  The preview window will help keep 
you on track as you create the outline. 

9. Type in your first bullet point, or if you are using a document from another 
word processing program copy the first point from the word processing file 
into the outline window.  (Note: If the bullet disappears, press  'CTRL + 
SHIFT + ENTER'  to get it back. When done, press 'ENTER'  to go to the 
next point. 

10. Type or copy the first sub-point into the outline.  (Press 'CTRL + SHIFT + 
ENTER' to get the bullet back.)  Now press 'CTRL + TAB' to "demote" this 
point to a sub-point.  ('SHIFT + TAB' "promotes" a point).   When done, 
press Enter to go to the next point. 

11. Once you have entered your last point do not press Enter.  (Trick: If 
pasting causes the bullet to jump down a line, just press 'BACKSPACE' ; 
this should format the point properly.)  

12. Press 'CTRL + ENTER' to insert a "Slide Break," that is, create a new 
slide. Only a ¶ symbol appears in the outline window, but the preview 
window shows a blank slide. Press 'SHIFT + TAB' to "promote" the next 
point. 

13. Once you have created your outline click the "Next" button to go to the 
"Transition" step.  Here you can specify what kind of transition effect you 
want between slides. 

14. Select the desired effect in the "Transitions" box and click the "Click here 
to preview transition" option to preview your choice.  The "Static 
Background" option, which you can use with the "Push," Squeeze," and 
"Streak" transition effects means that the only the text of each slide will 
make the transition, not the background. 

15. Click the "Next" button.  This takes you to the "Animation" step. Here you 
can specify what kind of animation effect you want as your default text 
animation for the slide show.  You can also specify the "Start Time," "End 
Time," and "Finish Time." 

16. Click the "Next" button and then the "Finish" button.  This displays the 
"Save Slide Show" dialog box. 

17. Type a file name, and then click the "Save" button. By default, Slide Show 
Builder saves files in the "C:\Documents and Settings\All Users\Shared 
Documents\R-technics\SongShow Plus\SlideShows" folder.  

18. After saving your Slide Show a dialog box will appear asking you what to 
do with it.   
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Creating a Photo Show 

This unique wizard steps you through the creation of a slide show of pictures. 
 You can use this to display pictures of people, activities, trips, or anything else 
that is picture-oriented.  You might, for example, want to display a collection of 
pictures taken at the last youth activity or during various weeks of church camp. 
 To use this wizard, select "Slide Shows" > "Create Slide Show From" > "Photo 
Show Builder" from the "Main Menu" and then follow the steps.  (You can also 
run this wizard from within Slide Show Builder by selecting "Tools" > "Photo 
Show Builder" from the menu.) 

Working with PowerPoint Presentations 

Overview 

With SongShow Plus, you can incorporate the use PowerPoint files into your 
presentations. This can be done by either playing the PowerPoint presentations 
directly through use of PowerPoint itself, or by importing the PowerPoint 
presentation into a SongShow Plus slide show format.  

Note:  To use these features, PowerPoint 2000 or later must be installed on your 
computer.  

Importing a PowerPoint Presentation 

There are two methods for importing a PowerPoint presentation into SongShow 
Plus. One is to simply import the PowerPoint presentation file directly into 
SongShow Plus. PowerPoint itself is then used by SongShow Plus to present the 
file. The other method is to import the file into a SongShow Plus slide show 
format. The advantage of the second option is that you will have more control 
over the slide show for presentation. You will also be able to play the slide show 
on machines that do not have PowerPoint installed. The disadvantage is that you 
will not get special features for PowerPoint like its animations, transitions, or 
video objects. 

Import a Presentation File 

To import a PowerPoint presentation file for playback using PowerPoint, follow 
these steps: 

1. In SongShow Plus, go to the Slide Shows Database Panel. 
2. Select the menu comment In SongShow Plus, select "Slide Shows" > 

"Get/Copy Slide Shows From" > "File Copy". This will open a file selection 
window. 

3. Select the PowerPoint slide show you wish to import.  
4. Press Select. 
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5. You will then be asked if you want to display, edit, or add the file to your 
current program. 

 

Import a Presentation File as a SongShow Plus Slide Show 

To import a PowerPoint presentation file as a SongShow Plus slide show, follow 
these steps: 

1. In SongShow Plus, go to the Slide Shows Database Panel. 
2. Select the menu comment In SongShow Plus, select "Slide Shows" > 

"Create/Import Slide Shows From" > "PowerPoint Presentation". This will 
open the Import Slide Show from PowerPoint window. 

3. Follow the step-by-step directions. 
4. Once finished, you will be asked to get the new slide show file a name. 

Enter a name. 
5. You will then be asked if you want to display, edit, or add the file to your 

current program. 

 

Creating a PowerPoint Presentation 

SongShow Plus also enables you to create a PowerPoint presentation, assuming 
PowerPoint is installed on your computer.  Select "Slide Shows" > "New" > 
"Microsoft PowerPoint Presentation" from the "Main Menu" to open PowerPoint. 

 

Note: SongShow Plus also enables you to run presentations created in other 
graphics programs, such as Corel Presentations, assuming you have it installed 
on your computer. SongShow Plus simply "links" to these programs so you can 
use presentations that were created in them.  

Using the PowerPoint Plug-in 

With multi-monitor support that was introduced to PowerPoint 2000, this support 
is still somewhat unreliable depending upon your system configuration.  The 
PowerPoint Support ProModule, therefore, addresses some of these issues in 
the following ways:  

 SongShow Plus maintains control of the PowerPoint presentation, which 
allows for a more seamless use similar to using the native slide show 
format for SongShow Plus.  
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 SongShow Plus can monitor the progress of a slide show, even to the 
bullet animation level, just as it can with its own native slide show format.  

 The PowerPoint viewer window will always be positioned in the correct 
monitor.   

 The PowerPoint viewer window will no longer be hidden by the SongShow 
Plus display window.  There is no need to automatically hide the 
SongShow Plus display window first.  

 You can get a preview of slides in a PowerPoint presentation from within 
the SongShow Plus “Inspector” pane. 

We are continually updating our PowerPoint support capabilities.  

There are a few things to note when using this ProModule: 

 If you are using a dual monitor system, unless you specify the display 
monitor in the PowerPoint presentation, you will likely find that when a 
presentation is first displayed from SongShow Plus, it will appear in the 
primary monitor, then shift to the secondary monitor (assuming that your 
secondary monitor is your display monitor).  

 There are two options for control of PowerPoint presentations.  The first is 
SongShow Plus control, which is the desired option.  The second mode is 
PowerPoint control.  

 Use the second option only if you are certain that PowerPoint 
presentations do not behave as expected when used with the first 
option.  This option is set on installation of the ProModule.  You can 
also set it via the "PowerPoint Support ProModule Configuration" 
dialog box by selecting "Tools" > "Configure" > "PowerPoint 
Support" from the "Main Menu."  (Alternately, select "Tools" > 
"Utilities" then click the "ProModules"” button, select "PowerPoint 
Support" and then click the "Configure" button.) 

 The cue box in the "Monitor" pane is not supported.  
 AutoCue mode is not supported.  
 If you are using a single monitor system, the plus and minus key will not 

work to advance the slide show as they do in SongShow Plus once 
PowerPoint gains input focus, nor will 'F12' take you back to the control 
window.  Support for these keys may be added at a later date. 

The Advanced Features of Slide Shows 

Overview 

While a wizard makes creating a slide show quick and easy, and it’s often the 
best way to begin most any slide show.  There is, however, so much more you 
can do with Slide Show Builder.  For example, you can move elements around 
on a slide, change slide backgrounds, create transition effects, insert graphic 
images, specify Display Properties, and much more.  This section of the User 
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Guide, therefore, goes way beyond wizards and provides detailed instructions for 
using Slide Show Builder in a more direct, hands-on manner, giving you 
enhanced skills and creativity.  

Working with Slide Elements 

To start working with Slide Show Builder directly, you first need to understand the 
interface and how "graphic elements" appear on a slide. To get going quickly, 
follow these steps: 

1. Right-click on the slide show you want to edit and select "Edit Slide Show" 
from the pop-up menu.  

2. Click on a slide in the "Slide List" window. Figure 1 details the main 
components of the Slide Show Builder screen.  

 

Figure 1. 
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You’re already familiar with the function of the "Main Menu" and Toolbar, but 
there are several new features in this window. 

 The Slide show Tools panel provides functions for opening and 
saving a slide show, specifying properties, and adding new slides.  

 The Slide List panel contains either the names of the slides in this 
slide file, or a "thumbnail" (small graphic) display of each slide 
("View" > "Thumbnails").  Click on the name (or thumbnail of the 
slide you want to modify.  

 The Object List panel displays the name of each object on the 
current slide.  Here you can select an object by name, which is 
useful if two objects overlap each other in the slide.  

 The Slide Tools bar appears whenever you display a slide in the 
working area.  The buttons on this vertical toolbar are divided into 
three groups (from top to bottom): Text/Image/OLE selection, 
Shape Selection, and Slide Properties.  

 The Object Tools bar appears whenever you click on an object 
element. It lets you specify properties for the selected object. 

 The Slide Edit Area is where you make direct edits to a slide.  
 A Object Element refers to an individual element on a slide.  Each 

object element is separate from all others, which enables you to 
control each one separately. 

 A Resizing Square enables you to change the size of an object 
element. 

3. Point at an object element and notice the dotted line that appears. 
4. Click a object element and notice the little resizing squares that appear; 

the mouse pointer changes to a "hand" shape. 
5. Hold down the left mouse button and drag the element to a different 

location. 
6. Resize the element by dragging a resizing square.  

7. Click the  button to save the slide show.  You have made a significant 
change to the slide show, so it is a good idea to save it again. 

 

 

Creating a New Slide 

To add a blank slide to a slide show, simply 

1. Click the  button, select the Slide > New > Slide menu item, or press 
F2.    
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To add a slide using built-in or installed templates,  

1. Select the Slide > New > From Template menu item. This will open the 
Slide Templates window. 

2. Click on the template you wish to use from the list. 
3. Click Select. This will add the slide to the slide show using the template 

you selected. 

 

To add a scripture-based slide (a slide containing one or more verses of scripture 
text and a reference), 

1. Select the Slide > New > Scripture Slide menu item. This will open the 
Scripture Selector window. 

2. Select the verse(s) you wish to place on the slide. All verses will be 
included on the same slide. 

3. Click Select. This will add the slide to the slide show with objects 
containing the scripture text and reference. 

 

To add one or more slides using a slide builder, see Using Slide Shows, Slide 
Show Wizards, Using Slide Builders from within the Slide Show Builder. 

Setting the Background for a Slide 

This feature enables you to specify a different background for each slide.  To do 
this, follow these steps: 

1. Create or open a Slide Show. 
2. Select a slide in the slide list.  

3. Click the  button on the "Slide Properties Bar" (or select "Slide" > 
"Background" from the "Main Menu").  This opens the "Display Properties 
for Slide" dialog box. By default, the settings will be those you set for the 
slide show when you first created it.  (Remember: point at a button and 
wait for ToolTip to appear.) 

4. To override "Background Color," "Background Image," or "Background 
Effects" properties, check the box next to the property type, and then 
make the desired changes.  

5. Click the "Apply" button or "OK" button to make the changes.  (Note: 
"Apply" makes the changes without closing the dialog box.) 

6. Click the  button to save the slide show. 
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Note: Images you place in a slide as objects are stored inside the slide show file. 
 Images you select for backgrounds, however, are only linked to the slide show 
file.  If you will be displaying your slide show on another machine, you will need 
to copy your background, as well as the slide show, to the other machine. 
Copying a linked image is more easily done using the Package-to-Go feature. 

Adding a Shape Object 

You can add a wide variety of shape objects to a slide, such as stars, lines, 
arrows, geometric shapes, and "fun" shapes.  

1. Create or open a Slide Show and select a slide in the slide list.  
2. Use the  button below the "Shape Selection Buttons" to find the type of 

shape you want and then click the blue arrow next to that shape.  (Note: 
the icon on shape buttons changes when you select a shape.) A pop-up 
menu appears with available shapes. 

3. Select  the shape you want and click on it.  This inserts the shape in the 
slide.  Resize and relocate it as needed. 

4. To modify the shape, right-click on the shape and select the Edit menu 
item. 

5. To specify the appearance of the shape, see: Object Properties. 

Adding a Text Object 

Slide Show Builder also makes it easy to add a standard text object, a pre-
positioned text object (such as a title or footer), or a Scripture to your slides.  You 
can also create a new text object and paste text from the clipboard in a single 
step.  To practice using text objects, follow these steps: 

1. Create or open a Slide Show and select a slide in the slide list.  

2. Click the  button.  This creates a text box in the middle of the slide. 
 Click inside the text box and type, This is a standard text box.  

3. To modify the text, right-click on the text box and select the Edit menu 
item. 

4. To specify the appearance of the text, see: Object Properties. 

Note: When editing text, you can highlight a portion of the text content and set it 
to be the title of the slide. To do this, right click on the selected text then select 
the menu item Set Slide Ttile. 

 

Working with a Text Object 
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You might want to change something in a text box, such as the content itself or a 
special effect.  To do so, follow these steps: 

1. Create or open a Slide Show with a slide that contains text. 
2. Right-click on the text object and select "Properties" from the pop-up 

menu (or click on it and select "Object" > "Properties" from the "Main 
Menu."  This displays the "Object Properties" dialog box.  

3. Use the various tabs across the top of the dialog box to set various effects 
on the text.   

4. Click the "Apply" button or "OK" button to make the changes. 
5.   
6.   

 

Inserting an Image into a Slide 

One of the most exciting features of Slide Show Builder is its ability to place 
graphic images on a slide.  Unlike images in a SongShow Plus program, which 
are linked (referenced in the program file, but not actually stored in the program 
file), images on a slide can be either linked or embedded (actually contained 
within the slide show file).  Embedding them makes it easier to move a slide 
show file, since all the image information (except background image information) 
is contained within the slide show file.  

You can place images anywhere on a slide, and even layer them over each 
other.  You can also specify a transparent color for an image.  This is handy if 
you have a large area on the image with a non-interesting color (such as white) 
and you wish to let the background show through in these areas.  

You can insert images from a file, paste them from the Windows Clipboard, and 
even scan images into the slide if you have a scanner or digital camera that 
supports the TWAIN interface.  Slide Show Builder supports the following image 
formats: .bmp, .gif, .jpg, .png, .tif, .tiff, .emf, and .wmf. 

To add an image to a slide, follow these steps: 

1. Create or open a Slide Show. 
2. Select a slide in the slide list.  

3. Click the  button (or select "Slide" > "Add" > "Image Object" from 
the "Main Menu").  This displays the "Image Source" menu which allows 
you to choose where you will acquire the image from.  Once you've 
chosen where the file will originate from the "Select Image" dialog box is 
displayed. 

4. Navigate as needed to locate the image you want to use.  
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5. Double-click on the image you want (or click on it and then on the "Select" 
button.  This inserts the image into your slide. 

6. Resize the image using the resizing squares, and then move it to the 
desired location. 

7.  Resize and move other elements on the slide to get the desired result. 

Note: So, should you link or embed images?  Linking has two advantages: 1) the 
slide show file will be significantly smaller, and 2) if you change a source image, 
any place its used in a slide show, the change will be automatically shown.  The 
disadvantage, however, is that this might reduce performance.  Also, do not use 
this option if you plan on moving the slide show file from one machine to another. 
 You can select this option on an individual image basis in Slide Show Builder by 
selecting the “Link to image file” option on the image’s pop-up menu.  

 

Using Transparent Colors with Images in a Slide 

Transparent Color 

SongShow Plus supports images that contain transparency information such as 
PNG or GIF files. However, if you are using an image that does not have 
transparency information, but you want to select a color to use as the transparent 
color, you can do this as well. 

1. Select the image object. 
2. Right-click on it and select the Edit menu item. This will place the image 

object in edit mode. (Simply clicking on the image a second time will do 
this as well.) 

3. Click the  button, then select the menu item "Use Transparent 
Color". This will open the Select Transparent Color window. 

4. Select the color you want to use as the transparent color. After doing this, 
click the OK button. 

5. Click out of the image box to exit the edit mode. 

 

Note: If you attempt to specify a transparent color for a photograph image, you 
may get unexpected results.  This is because there are rarely large amounts of a 
single color in a photograph.  Even if a background looks solid (like the sky), 
there actually may be several shades of blue, making it impossible to select a 
single transparent color. 

Setting the Margins for a Slide 
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The default margins for a slide are the same as those for the rest of the slide 
show.  To change the margins of a slide, follow these steps:  

1. Click the  button on the "Slide Properties Bar" (or select "Slide" > 
"Margins" from the "Main Menu.")   This opens the "Display Properties for 
Slide" dialog box. 

2. Click the checkbox next to "Margins" and then set the options as you wish. 
 Again, these settings override any settings previously set for the slide 
show. 

3. Click the "Apply" button or the "OK" button to make the changes. 

4. Click the  button to save the slide show. 

Creating and Animating Bullet and Numbered Lists 

Another common task in slide shows is creating bullet lists.  Creating a bullet list 
is as easy as creating any other text object. To do this, follow the steps: 

1. Create a text box.  
2. Right-click on the text box and select the "Properties" menu item. This will 

open the Object Properties window. 
3. Click on the "Bullets" tab. Here you can specify what kind of bullets to use 

for your text object. 
4. Click Close once you've select the bullet style you wish to use. 
5. Right-click on the text box and select the "Edit" menu item. This will the 

text box into edit mode. 
6. Enter the text you wish to have in the text box. For items that should be 

bulleted, click on the  button.  This places a bullet to the left of the text 
box. You can also press 'CTRL + . (period)'. Pressing these buttons or 
keys again will remove the bullet. 

7. When finished, click out of the text box. 

 

By default, the bullet points will not be animated. To animate them: See the 
"Setting the Animation for an Object" for more information. 

Setting Slide Show Builder Preferences 

See User Preferences, Slide Show Builder. 

   

Setting Slide Show Properties 
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"Slide Show Properties" control how your slide show displays.  They enable you 
to control actions for slide shows, such as specifying that the slide show runs 
continuously.  To set such properties, follow these steps: 

 Click the  on the Toolbar (or select "File" > "Slide Show Properties" 
from the "Main Menu."  This will open the "Slide Show Properties" dialog 
box.  The options in this dialog box are as follows: 

 Timing 
 You can specify that a slide show be manually advanced, or 

automatically advanced. 
 For automatically advancing slide shows, you can specify 

that each slide is given its own specify time, that all slides 
are displayed for equal amounts of a specified time, or that 
the entire slide show will run for a specified amount of time 
displaying each slide for an equal amount of time. If an audio 
track is specified (see below) you can set the slide show 
time to match the audio track file length. 

 You can specify that the slide show is to start playing 
automatically. 

 You can specify that the slide show is to loop continuously. 
 Audio Track 

 Here you can specify an file to use as an audio track for the 
slide show. Audio tracks are only supported if the slide show 
is runable (not manually advanced). 

 You can specify that an audio track will loop continuously. 
 Other 

 The first animated object on a slide appears: This lets you 
specify that, when a slide contains bullet points, that the first 
bullet point is included on the slide when the slide is first 
presented. Otherwise, the first bullet point comes in after the 
slide is present (after its transition). 

 Target Height: In some cases, it is desirable to ensure that 
images are displayed at their native resolution when 
possible. This field specifies at what target display resolution 
images should be displayed at their native resolution. This 
works when images are added to a slide but not resized. If 
you resize and image after adding it to the slide, then the it 
will not display at its native resolution using a display of the 
Target Height. Also, if an image is too large to fit within the 
Target Height in the first place, then it will be sized down. 

 

Setting the Animation for an Object 
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You can specify an animation for any object on a slide. One practical use of this 
is to specify that the points in an outline or bullet list appear one at a time. If a 
text item contains multiple bullet points, then each bullet point will be separately 
animated. To set an animation for an object: 

1. Select the object for which you want to specify an animation.  
2. Right-click anywhere inside the text object and select the Entrance 

Animation item from the pop-up menu. This will open a submenu 
containing a list of available animations. 

3. Select the animation you want to use from the menu.  This sets this will 
set the animation for the object. 

4. If you would like to specify the animation time for the object, or use custom 
animation settings, right-click on the object, then select the menu item 
Entrance Animation > Settings. This will open the Object Properties 
window to the Animation panel. For more information, see Display 
Properties, Common Properties, Animation. 

 

You can also specify an Exit Animation for an object. To do this, us the same 
steps above except use Exit Animation rather than Entrance Animation. Also, 
please note the following: 

 An Exit Animation only works on an object if the object also has an 
Entrance Animation.  

 An Exit Animation is invoked on the following step after the Entrance 
Animation.  

 The Exit Animation for the last animated object on a slide is ignored. 
 There are less exit animations available than entrance animations. 

Setting the Transition for a Slide 

Like the background, the default transition settings for a slide are the same as 
those for the rest of the slide show.  To change the transition effect for an 
individual slide, follow these simple steps: 

1. Click the  button down arrow. This will open the transitions menu. 
2. Select the transition you wish to use with the slide. 
3. For specific transition settings 

1. Click arrow again then select the "Settings" menu item. This opens 
the "Display Properties for Slide" dialog box to the Transitions 
page. 

2. Make any changes you wish to make. 
3. Click OK button to make the changes. 

4. Click the  button to save the slide show. 
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Setting the Timing for a Slide 

The "Slide Time" buttons set the number of seconds a slide is visible before the 
transition to the next slide begins.  To change the slide time, follow these steps: 

1. Create or open a Slide Show. 
2. Select a slide in the slide list.  

3. Click the small arrows beside the  box to increase or decrease 
the time.   

4. Click the  button to save the slide show. 

 

Spell Checking a Slide 

SongShow Plus has its own built-in spell-checking feature that includes many of 
the features found in high-end word processors.  This great feature helps ensure 
that your slide shows will not have embarrassing errors in them.  The spell 
checker comes with three dictionaries: American, English, and British words. 
 You can check spelling using any or all of them.  You can add spellings and 
words unique to your ministry using the included "local" dictionaries; one is setup 
for Slide Show Builder, another as a user dictionary for songs.  You can even 
add third-party specialty dictionaries. 

To check spelling in your slide show, follow these steps: 

1. Select "Tools" > "Spell Check" from the "Main Menu".  This displays the 
"Spell Check" dialog box. 

2. Specify how much of the slide show you wish to spell check and then click 
the "Start" button.  You can check all slides (the default), only the current 
slide, or specify a range of slides (such as 1-3, for example). 

3. Make any corrections that are needed.  The misspelling appears in the 
"Not Found" box and several suggested spellings appear below.  Click on 
one of the suggested spellings or type one manually in the "Replace With" 
box. 

 Change All – Replaces all occurrences of the misspelled word with 
the word in the "Replace With" box. 

 Change – Replaces only the current occurrence of the misspelled 
word.  

 Ignore All – Ignores the questionable word throughout the rest of 
the spell check 

 Ignore – Ignores only the current occurrence of the questionable 
word.  

 Add – Adds the word in the "Not Found" box to the user dictionary 
specified in the Configuration (see "Options"). 
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 Auto-Correct – Adds the words in the "Replace With" box to the 
current user dictionary (specified in the Configuration) as an auto-
correct pair.  Any future occurrence of the presumed misspelled 
word will then be automatically replaced with the correct spelling. 
 This is useful for common spelling mistakes, such as 
"recieve:receive" and "teh:the."  

 Suggest – Adds additional word alternatives to the suggestions list, 
if possible. 

 Start – Restarts a spell check session from the current position if 
the spell check window lost focus in favor of another window in the 
current application.  This gives freedom of movement, enabling you 
to edit the document being checked without ending the current spell 
check session.  

 Undo Last – Restores the last spell check action performed and re-
selects the previous misspelled word (if possible).  This button can 
be pressed multiple times to undo consecutive operations. 

 Options – Displays the "Spell Check Configuration" dialog box that 
enables you to set several spell check configuration options.  

 Dictionaries – Indicate whether or not a specific dictionary is 
active.  To change the active status, simply click on this 
checkbox. To add an already existing dictionary to the list, 
click on the "Add" button.  When adding a preexisting user 
dictionary, Microsoft Word user dictionaries (.DIC file 
extension) may also be used. To delete a dictionary already 
in the list, click on the "Remove" button.  To form a new user 
dictionary, click on the "New" button.  The "Add Words To" 
selection box enables you to specify which user dictionary 
new words and auto-corrections are to be added to.  This 
must be an active user dictionary (and not a Microsoft Word 
user dictionary). 

 Options – The "Words Containing Numbers" checkbox, 
when checked, forces the spelling checker to skip any words 
that might contain one or more numeric characters.  This can 
be useful for ignoring license plates and other partially 
numeric words. This can also be somewhat detrimental if a 
numeric key was pressed instead of a character by mistake. 
 The "Re-check Replaced Words" checkbox, when checked, 
forces the spell checker to re-check words that it has 
replaced as a result of a change or change all operation. 
 This is a useful feature to counteract the occasional spelling 
mistake that may occur when typing a corrected word.  The 
"Prompt on Repeated Word" checkbox, when checked, 
notifies you when a word is repeated, such as "the the," a 
common repeated word sequence.  The "Reset Ignore All" 
button removes any words previously added to the "Ignore 
All" list. Words previously in the list will no longer be ignored 
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when encountered.  The "Reset Change All" button removes 
any word sequences added to the "Change All" list.  Words 
matching added to the "Change All" list will no longer be 
automatically replaced. 

Cloning a Slide 

SongShow Plus provides a quick way to make a copy of a slide.  This is useful 
when you need to create a slide that is very similar to an existing slide.  To clone 
a slide, follow these simple steps. 

1. Select the slide name you want to clone in the "Slide List" window. 
2. Right-click on the slide name and select "Clone" from the pop-up menu. 

 Alternately, you can select "Slide" > "Clone" from the "Main Menu" or 
press 'F3' on your keyboard.  This creates an exact duplicate of the slide 
and lists it under the existing slide. 

Deleting a Slide 

Deleting a slide is quite easy to do.  To delete a slide, follow these two steps: 

1. Select the slide name you want to delete in the "Slide List" window. 
2. Right-click on the slide name and select "Delete" from the pop-up menu 

(or select "Slide" > "Delete" from the "Main Menu"”).  This removes the 
slide from the "Slide List." 

Merging Slide Shows 

There might be times when you want to insert one slide show into another slide 
show.  This is called "merging." To perform this simple operation, follow these 
steps: 

1. In Slide Show Builder, open the slide show into which you want to merge 
another slide show. 

2. If you want to insert the merged slide show within the current slide show, 
in the "Slide List," select the slide before which you want to insert the 
merged show. 

3. Select "File" > "Merge" from the "Main Menu").  This displays a standard 
Windows dialog box called "Merge Slide Show.". 

4. Select the slide show file you wish to merge, and then click the "Open" 
button (or just double-click on the file). This displays the "Merge Option" 
dialog box. 

5. Select the option you want, either to insert the merged slide show before 
the selected slide or at the end of the current show. 

Printing a Slide Show 
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SongShow Plus provides the ability to print slide shows. You can print a slide 
show either from within Slide Show Builder or directly from the "Slide Shows" list 
in SongShow Plus.  The program provides a variety of layouts and options. To 
print a slide show, follow these steps: 

1. Select the slide show to print and open the "Print Slide Show" dialog box 
in one of two ways: 

 In Slide Show Builder, open the slide show you want to print and 
select "File" > "Print" from the "Main Menu." 

 In SongShow Plus, right-click on the slide show you want to print 
and select "Print Slide Show" from the pop-up menu (or click on 
slide show and then select "Slide Shows" > "Print Slide Show" from 
the "Main Menu."  

2. Select any print options you want. 
 Layout Buttons – Specifies the format you want to use for your 

slides.  When you click on them, the display box displays how your 
slide show will print on the pages.  You might want to click the third 
button, for example, which prints two slides per page. 

 Print Options – Specifies what will be included in the printout.  You 
can print the slide show without color (grayscale), inverted, without 
a background, and can convert all text to black.  You can also 
include slide titles and numbers, insert page numbers, and add a 
border around the slides. When you select an item, the display box 
shows how your slide show will appear printed on the pages. 

 Page Options – Specifies how much of the slide show to print.  You 
can print the entire slide show, just the current page, or a range of 
pages. 

 Printer – Specifies the printer you want to use and the number of 
copies to print.  Also included is an option to print in reverse order, 
which on some printers collates the pages in the correct order. 

3. When you have selected the options you want to use, click the "Print" 
button to print the pages. 

Using Slide Shows in Programs 

Overview 

Running a Slide Show in ShongShow Plus is as easy as clicking the "Present" 
button ( ) and stepping through each slide or bullet point automatically.   But 
SongShow Plus also provides you much more control than just that.   

Controlling a Slide Show 

When you present a slide show, a new Toolbar appears on the "Control Window" 
(Figure 1).  Use these buttons to control the progress of the slide show: 
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 Play – Plays the slide show. If the slide show is set to run automatically, 
this button is grayed out. 

 Stop – Stops the slide show. If the slide show is set to run automatically, 
this button is grayed out. 

 Pause – Stops the progress at the current slide. 
 Rewind – Rewinds the slide show to the beginning.  
 Restart Slide – This will restart the current slide. This is useful if you wish 

to restart the animations or an embedded video without stepping back to 
the previous slide. 

 Previous/Next Slide – These buttons will step you through the slide show 
slide-by-slide. 

 Previous/Next Step  – These buttons will step you through the current 
slide step-by-step. If you step out of a slide, you will then go to the next or 
previous slide depending on the step direction. 

 Go to slide (first step or last step) – Jumps directly to either the beginning 
or ending of the slide you select from the pull-down menu that appears. 

 Slide Show progress – Shows the total progress through the slide show. 
 Slide progress – Shows the progress through the individual steps and 

animations on each slide.  

 

 

Figure 1. The Slide Show Control Buttons 

Specifying Slide Sequences in a Program 

A Slide Sequence enables you to specify the order in which a program displays 
slides.  When you specify a slide sequence, the presentation program will step 
through each slide that you assign in the show before going on to the next item. 
 This is convenient if you want to rearrange the order in which you want to 
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display slides for announcements, etc.  There are actually two methods for 
accomplishing this. 

Method 1 

To specify a slide sequence using the "Items Properties" dialog box, for a song, 
follow these steps:  

Add a Slide Show to your program  

Right-click on the slide show and select "Edit Slide Sequence" from the pop-up 
menu (or select "Program" > "Edit Slide Sequence" from the "Main Menu").  This 
displays the "Item Properties" dialog box. 

Click on the  button next to each item in the "Slides" box in the order in which 
you want it to display in the "Sequence" box, or just click the "All Slides" button to 
list all the slides.  

To remove an item from the "Sequence" box, you need only click on the  
button beside the item. 

Click the "Save" button to put the sequence into effect. 

Method 2 

There is also an alternate method for specifying slide sequence.  This method is 
actually easier and faster, assuming you know the order you want when you 
originally add the slide show to the program.  To do this, simply expand the slide 
show in the "Slide Shows" window and then click on each "Add-to-Program" 
button     ( ) sign next to each slide part.  This adds each slide to the program in 
that sequence. 

Understanding Display Properties in the Slide Show Builder 

Like SongShow Plus itself, Slide Show Builder enables you to specify Displays 
Properties for every element of a slide. You can control the following: 

 How the slide show runs, including.  Automatic advancing of slides 
("Autorun"), default slide times, and "looping" (continuously re-running the 
slide show).  

 The display of all the slides in a slide show.  When you run your slide 
show, these settings "override", or take precedence over the Display 
Properties set in SongShow Plus.  

 The display of an individual slide.  When you run your slide show, these 
settings override the Slide Show Display Properties.  

 Objects placed on a slide.  
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To get the full benefit from Slide Show Display Properties, it’s essential to 
understand that they, like SongShow Plus Display Properties, are arranged in a 
reverse-hierarchy; in other words, each subsequent property overrides the former 
property from general to specific as you move down the following list: 

 SongShow Plus Display Properties (are overridden by) 
 Slide Show Global Display Properties (are overridden by) 

 Slide Display Properties (are overridden by) 
 Object Display Properties (are overridden by) 

 Text Display Properties  

Any individual property you set in a lower level overrides the same property in the 
upper levels, but only for that item. 

 

Display Properties for Slide Shows 

Slide shows use the same display properties mechanism as SongShow Plus 
does. To edit display properties for a slide show, select the menu command File 

> Display Properties or click the  button. This will open the display properties 
window. 

This window contains display properties entries for each slide, and a single entry 
that services as the default for the entire slide show. The default entry is listed 
first. 

Slide shows can contain text objects that identify themselves as song text (lyrics, 
title, author, copyright, and reference) or scripture text (content, reference), in 
addition to the usual slide text objects (main text, title, footer). This lets you edit 
slide shows that were created from song sources and to build slide shows that 
are designed specifically for the presentation of scripture passages.  

To get the full benefit from Slide Show Display Properties, it’s essential to 
understand that they, like SongShow Plus Display Properties, are arranged in a 
reverse-hierarchy; in other words, each subsequent property overrides the former 
property from general to specific as you move down the following list: 

 SongShow Plus Global Display Properties  
 Program Item Display Properties (when in a program) 

 Slide Show Display Properties 
 Slide Display Properties 

 Object Display Properties 
 For text objects, formatting at the text 

level 
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The following property groups apply to slide shows: 

 Song Text: see Using Songs in Programs, Song Text Properties. 
 Song Text: see Using Songs in Programs, Song Layout Properties. 
 Scripture Text: see Using Scriptures in Programs, Scripture Text 

Properties. 
 Scripture Layout: see Using Scriptures in Programs, Scripture Layout 

Properties. 
 Slide Text: 

 Main Text, Title, Footer: 
 Font: see Display Properties, Common Properties, Font 
 Color / Fill: see Display Properties, Common Properties, 

Color / Fill 
 Outline: see Display Properties, Common Properties, Outline 
 Effects: see Display Properties, Common Properties, Effects 
 Shadow: see Display Properties, Common Properties, 

Shadow 
 Slide Layout: 

 Main Text, Title, Footer: see Display Properties, Common 
Properties, Alignment. 

 Layout – Placement of the text objects on the slide.  You can adjust 
the location and size of each of these text boxes on the screen: 
"Title", "Main Text", and "Footer."  When you move the mouse 
pointer in the box, it changes to a hand or arrows, indicating what 
action will occur if you click and drag that item.  The hand indicates 
a part that you can move; arrows are items that you can resize.  

 Shadow: see Other Slide Construction Properties, Shadow Properties 
 Background Color: see Background Properties, Background Color 
 Background Image: see Background Properties, Background Image 
 Motion Background: see Backgrround Properties, Motion Background 
 Background Effects: see Background Properties, Background Effects 
 Margins: see Other Slide Construction Properties, Margins Properties 
 Transitions: see Other Slide Construction Properties, Transitions 

Properties 

Shadow Properties 

You can specify a shadow behind an object.  The options are: 

 None – Turns off any display of a shadow.  
 Automatic – If you select Automatic, Slide Show Builder will use the Slide 

Show-level shadow settings, if any.  If there are none set, then SongShow 
Plus uses the Global Display Properties for the shadow settings.  
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 See Display Properties, Common Properties, Shadow for the controls 
used to specify shadow settings. 

Slide Properties in SongShow Plus 

Not only can you set slide properties in the Slide Show Builder, you can also set 
some properties in SongShow Plus as well.   

 Main Text, Title, and Footer – Control the display properties of text on 
slides created in Slide Show Builder. Click on a tab to view the properties 
for one of these text types.  The properties under these tabs are identical 
to those described for “Song Text Properties.” 

 Layout – Controls the placement and size of text boxes for the three main 
parts of a slide: main text, title, and footer.  The properties under these 
tabs are identical to those described for the “Song Layout Properties.”  
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Chapter 7 SongShow Plus Display Properties 

Overview 

Display Properties are used to determine the appearance of slides when they are 
rendered.  Properties are arranged in groups. When used in programs, you can 
override certain property groups to change the default appearance. 

The display property groups can be arranged in two categories: those that affect 
media objects, and those that are used for general slide construction. The former 
include Song Text, Song Layout, Slide, Scripture Text, Scripture Layout, Video, 
Image, and Blackout. The later are Shadow, Background Color, Background 
Image, Motion Background, Background Effects, Margins, and Transition. 

Display Properties Hierarchy 

With SongShow Plus, you can set properties that apply to every object in every 
item in every program.  These are referred to as the "Global Display Properties." 
 SongShow Plus applies the "Global Display Properties" globally (to everything) 
unless you set specific properties for an object, item, or program.  The properties 
you set for an individual object, item, or program will override the global display 
properties. 

Display properties are arranged in a reverse-hierarchy; in other words, each 
subsequent property overrides the former property from general to specific as 
you move down the following list: 

1. Global Display Properties are the most general display properties.  They 
apply to all programs, objects, and items for which you have not set 
individual properties.  

2. Program Display Properties are inserted into a program and affect all 
program items following them. These properties override the global 
properties, but not those listed below.  

3. Program Item Display Properties apply to an individual item within a 
Program.  These properties, set in a program, override any Global Display 
Properties or Program Display Properties for only that singular item within 
the program. 

4. Slide Display Properties can be set for a slide within a slide show. They 
override the above display properties, but are limited to individual slides. 

For convenience, SongShow Plus arranges the Display Properties in a single 
dialog box (or slight variation) and arranges them in groups with a tab for each 
group. In addition to the controls on each tab, there are several others that 
control how the "Display Properties" dialog box works: 
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 Presets – Presets are a saved collection of display property settings, 
which you can apply as global properties or to an item or object.  Click 
here for more information about using presets. 

 Copy/Paste – Copies and pastes all property sections, or just selected 
sections. This makes it easy to take the display settings for one slide, text 
object, or program item, and copy them to another.  

 Apply – Applies your changes without closing the window.  SongShow 
Plus immediately applies the effects to the screen.  Checking the “Apply” 
box instructs SongShow Plus to apply all your changes immediately 
without clicking the button. 

 OK – Saves your changes and closes the window.  
 Close – Exits the window without saving your changes.  

Specifying Global Display Properties 

"Global Display Properties" are the most general display properties.  They apply 
to all programs, objects, and items for which you have not set individual 
properties.  To accomplish some global layout changes, follow these steps: 

1. Click the  button on the Toolbar (or select "Display" > "Edit Properties" 
from the "Main Menu").  By default, the Basic Global Display Properties 
window will open. This window lets you make changes to the most 
common types of display properties changes you will likely make. 

2. To access all display property options, click Use Advanced Display 
Properties. This will open the Display Properties: Global window. 

3. If you would like to return to the basic window, click Use Basic Display 
Properties.  

4. After making changes, click OK to apply the changes and close the 
window, or press Apply to just apply the changes be leave the window 
open. 

When you open the display properties window the next time, you will get which 
ever window (basic or advanced) that you last used. 

 

Note: You can also access the Display Properties window by pressing the 'F11' 
key on your keyboard. 

Inserting Program Display Properties into a Program 

You can insert a Display Property "break" item into a program.  This non-
displayable item sets the display properties for all items that follow it.  (Note: This 
over rides Global Display Properties but is itself over ridden by Item Specific 
Display Properties.) 
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To insert a Display Property item into a program do the following: 

1. Open the presentation program file with which you wish to work.   
2. Right-click on the first item you want to be affected by the Program 

Display Properties and select "Insert Display Properties" from the pop-up 
menu (or select the location and then select "Program" > "Insert Display 
Properties" from the "Main Menu"). 

3. This opens the "Display Properties for Program" dialog box and inserts a 
"Display Properties Break" in the program.  This break now affects all 
program items that follow the break. 

4. Make any changes you wish  and then click "OK." 
5. Click the "Present" button ( ) beside each program item after the break 

and notice the changes that have occurred.  The properties set in this 
break now override those set for the global. 

 

Note: You can insert as many Program Display Properties in a program as you 
like.  Using more than on Program Display Properties allows you to create 
sections of your program that use different display styles. 

Specifying Program Item Display Properties 

"Program Item Display Properties" apply to an individual song, slide show, or 
video within a Program.  These properties, set within a program, override those 
set globally. For a couple of examples, follow these steps: 

1. Right-click on a song in the Program and select "Edit Display Properties" 
from the pop-up menu.  This displays "Display Properties for Program 
Item" dialog box.  

2. Notice that this dialog box looks a little different.  What you specify here 
overrides any global properties that have been set. You also need to 
specify which properties you want to edit. 

3. Click the "Song Layout" option and then click the "Copyright" tab.  
4. Click the "Show" option to remove the checkmark and click "Apply." 

 Copyright information is not needed on public domain songs, so turning 
this option off removes it on this song only. 

5. Click the "Shadow" option, change the current settings and click "Apply."  
6. Click the OK button.  Now check other program items and notice that their 

properties have not changed. 

 

Note: The above example only discusses songs, however you can set display 
properties for each program item regardless of what type of item it is. 
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Using Display Properties Presets 

"Presets" are a saved collection of display property settings, which you can apply 
as default properties, or specific properties to an item or object.  By saving your 
display settings as a preset, you can quickly and easily restore your settings to 
the "look and feel" you need.  SongShow Plus installs with two included presets 

 Factory-Default – Demonstrates a gradient background, shadowed text, 
and other display features. (There are 5 variations of this preset included 
with SongShow Plus.) 

 Factory-Minimal – Includes a black background and other display features 
designed to use the least amount of your computer’s resources.  Selecting 
the factory-minimal preset gives you the fastest performance, and may be 
a good choice if you have an older or slower computer system. 

To select a preset, click the "Presets" button at the top left of the "Display 
Properties" dialog box.  A drop-down list appears where you can select the 
preset to apply.  

 

Creating a Preset 

To create a preset, follow theses steps: 

1. Adjust the Display Properties to the settings you want to save. 
2. Click the "Presets" button at the top left of the "Display Properties" dialog 

box and then select "Save to Preset."  This displays the "Save to Display 
Property Preset" dialog box. (Notice the two installed presets mentioned 
earlier.) 

3. Enter a name for the preset display properties in the "Save as Preset" box. 
4. Click the "Save" button. 

 

Deleting a Preset 

To delete a preset, click the "Presets" button, select, "Delete Preset," select the 
name of the preset you want to delete in the "Delete Display Property Preset" 
dialog box, and then click the "Delete" button. 

Motion Background Properties 

The Motion Background property is the third background layer and is rendered 
over the color and image layers. A motion background can be a video file, a live 
camera feed, or visualization.  Visualizations are motion backgrounds that are 
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generated at runtime.  They have user adjustable properties that let you specify 
how the background will look.  Examples of visualizations are: Clouds, Snowfall, 
Starfield, and other more ethereal effects. Visualizations are available through 
Professional Level license plug-ins.  

 Selection: Use this tab to select your motion background.  You can choose 
from Visualizations, Video files and Live Video sources.  When clicking on 
an option in the list, associated properties will become visible in the lower 
part of the Display Properties window. Use these to specify the 
appearance of the motion background. 

 Effects: see Chapter 7 Display Properties, Common Properties, Effects 

Note: Motion Backgrounds will typically require that DirectX 9 is installed on your 
system.  Adding affects will also increase the demand on your system and are 
not recommended on lower end systems. 

 

Background Effects Properties 

Background effects are applied after the first three background layers are 
rendered.  

 See Chapter 7 Display Properties, Common Properties, Effects for effects 
options. 

 Effects Within Margins Only – Applies the selected special effects only 
within the margins.  Otherwise, by default, the effects will fill to the edge of 
your display. 

Margins Properties 

You can set margins to restrict the area of your display that SongShow Plus uses 
for text and background. This is helpful if your display device or screen is not the 
same proportion as a computer monitor.  You can set the following margin 
properties: 

 Left, Right, Top, and Bottom Margins: The margins are represented as a 
percentage of your screen size. Use the slider bars to increase or 
decrease the margin settings.  

 Full Screen: Sets all margins to zero percent.  
 Increase and Decrease: Provides a convenient way to increase or 

decrease all margins at the same time.  Click the up or down arrows to 
increase/decrease all the margins 1% for each click.  

Transitions Properties 
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SongShow Plus includes many powerful, professional transition effects.  You can 
use these effects to transition between songs, slides, images, or any other 
program element.  The Transition Properties screen in the "Display Properties" 
dialog box enables you to select and configure these transitions. 

These properties let you specify a slide transition.  

 Selection 
 The following options are available to be used as animations.  

  
  

Name Plug-in 
Blinds Stock 
Block Transitions 

Collection 
Box Stock 
Christmas 
Ornaments 

Christmas 
Goodies 

Circle Stock 
Cover Stock 
Curl In Transitions 

Collection 
Curl Out Transitions 

Collection 
Diamond Stock 
Dissolve Stock 
Echo Cinematic 

Effects 
Collection 

Edge Blend Cinematic 
Effects 
Collection 

Edge Blur Cinematic 
Effects 
Collection 

Ellipse Stock 
Fade Stock 
Fade Through 
Color 

Stock 

Fly In Stock 
Fly Out Stock 
Fly-In 3D Transitions 

Collection 
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Fly-Out 3D Transitions 
Collection 

Hear Stock 
Interlace Stock 
Materialize Cinematic 

Effects 
Collection 

Motion Blur Cinematic 
Effects 
Collection 

Page In Transitions 
Collection 

Page Out Transitions 
Collection 

Push Stock 
Random 
Transition 

Stock 

Roll Stock 
Roll In Transitions 

Collection 
Roll Out Transitions 

Collection 
Slate Transitions 

Collection 
Snowflake 
Wipe 

Christmas 
Goodies 

Sparkle Cinematic 
Effects 
Collection 

Split Stock 
Squeeze Stock 
Streak Stock 
Tile In Transitions 

Collection 
Tile Out Transitions 

Collection 
Uncover Stock 
Vaporize Cinematic 

Effects 
Collection 

Weave Stock 
Wipe Stock 
Zoom Stock 
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 Option: Most transitions have a list of options that can be used with it 
(such as "Left", "Right", etc.) and some transitions additionally offer 
customizable properties.  

 Transition Time: Duration of animation in seconds 
 Fixed Background: Some transitions (such as "Push," "Squeeze," and 

"Streak") enable you to maintain a static background throughout the 
transition.  This is useful if your background is an image or texture.  This 
option requires additional processing and resources, so use it only if you 
need it. 

 

 

Blank Slide 

This property group defines how a blank slide will look when presented. 

 Use Color: When selected, a blank slide will be of a solid color selectable 
by the neighboring control. 

 Use Background: When selected, a blank slide will be rendered using the 
current background settings. 

 Use Slide: When selected, you can select from a list of slides to use as a 
background. You can also edit collection of background slides by clicking 
the Edit Slides button. 

 Use Image File: When selected, you can specify an image file that will be 
used for a blank slide. 

 Transition: With this control, you can specify a transition time and type for 
a blank slide. 
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Chapter 8 Additional Features 

Overview 

There are a number of additional features that set SongShow Plus apart from 
any other product on the market.   This section is dedicated to explaining what 
these features are and how to use them in your presentations. 

 

Using Quick Slide 

One of SongShow Plus’ many unique features is "Quick Slide."  It enables you to 
create a simple text slide "on-the-fly," without opening Slide Show Builder.  This 
is great for on the spot announcements, prayer requests, and urgent messages. 
 The slide automatically uses your default background image or color, and the 
toolbar enables you to adjust the typical font properties of the text.  To use the 
"Quick Slide" feature, follow these steps: 

1. Open the "Quick Slide" window, by doing one of the following: 

 Click the  button on the "Main Toolbar."  
 Press 'F10' on your keyboard. 
 Select "Tools" > "Quick Slide" from the "Main Menu." 

2. Type the contents as desired, clicking the "Show" button (or pressing 'ALT 
+ S') when you want to display the slide to the screen. 

3. Repeat Step 2 for additional content.  The slide automatically updates on 
the screen.  

4. Click the "Close" button to erase the slide.  The "Quick Slide" window 
closes, but the created slide is still displayed on the screen. 

Note: The Toolbar includes almost all the same tools you use in the Slide Show 
Builder text editor, with the exception that bullets are not available in "Quick 
Slide." 

 

Using the Inspector Panels 

"Inspector Panel" shows an "information preview" of an item (song, slide show, 
video, or image).  

To open the "Database Inspector Panel" (Figure 1), select "View" > "Show 
Database Inspector Panel" from the "Main Menu."  
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What actually appears in the "Inspector" window depends upon the type of item 
you select:  

 Songs – The Inspector Panel enables you to scroll through all the parts 
(verse, chorus, etc.) of a song and its information (title, copyright, etc.).  

 Slide Shows – The Inspector Panel enables you to preview a selected 
slide show.  When you select a slide show, the "Inspector" provides you 
with information about the slide show.  Two tabs, "Titles" and "Slides," 
enable you to display either a list of slide titles or thumbnail images of 
each slide.  You can also select the size of the preview images.  To do so, 
right-click inside the window and select one of the following from the pop-
up menu that appears: "Small Images," "Medium Images," or "Large 
Images." 

 Scripture - The Inspector Panel does not display anything for scripture as 
it's already displayed in the Scripture Panel.  

 Videos – Selecting a video enables you to preview it here.  The controls 
then enable you to run or stop the video, and play or mute the audio.  

 Images – The "Inspector" displays the selected image.  This provides a 
great way to preview images without displaying them on the screen.  

You will also notice the two familiar "Present" ( ) and "Add-to-Program" ( ) 
buttons in Figure 1.  The "Inspector" also enables you to display items directly or 
add items to a program. 
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Figure 1. The Database Inspector Panel.   

Using the Monitor Panel with Cued Objects 

The "Monitor Panel" normally functions as a monitor, mirroring the current item 
on the "Display Screen."  Alternately, however, you can also use the "Display 
Preview Panel" as a preview screen, showing you an item before it is displayed. 
 You do this by "cueing," or loading an item into memory, without sending it to the 
display screen. 

You can cue-up an item in one of three ways: 

1. You can cue any item by clicking on the "Present" ( ) button with the 
middle mouse button (if you have a three-button mouse).  The cued item 
appears in the "Monitor Panel."  

2. You can set the "Control Window" to "Cue-Only Mode," by clicking the 

"Cue Objects" button ( ) on Display Control Toolbar.  When you click 
the button, it appears to be pressed down, indicating that the "Control 
Window" is in cue-only mode.  In this mode, any items you select to 
display are not sent to the Display screen, but are cued-up and shown in 
the Display Preview window.  
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3. When displaying a program, using "Auto Cue" ( ) will, after an item is 
displayed, automatically cue up the next item in the program. 

A handy use for cuing is the ability to view both the currently displayed object and 
the next cued object simultaneously.  Figure 1 provides an example.  

The Preview panel provides three windows: Cue, Next, and Display.  If an item is 
cued, it will be shown in the Cue window.  The Next window shows the next slide 
in the current program item (which is different than a cued item).  The Display 
window shows what is presently displayed on the screen.  Note that these 
windows do not show animations, such as motion backgrounds.  By default the 
Cued window is not displayed but can be enabled by placing a check mark in the 
"Cued" box in the "Monitor Panel." 

  

Figure 1. The Monitor Panel displaying a Cued item and a 
currently displayed item. 

Editing Audio Level Settings in a Program 

You can control the audio settings for videos using a toolbar as is discussed 
here. You can also do so, however, using the "Edit Audio Settings" command, 
which also controls the audio settings for a slide show.  To control audio settings 
for a program item, follow these steps: 

1. Right-click on the program item and select "Edit Audio Level Settings" 
from the pop-up menu (or highlight the program item and select "Program" 
> "Edit Audio Level Settings" from the "Main Menu").  This displays the 
"Audio Level Settings" dialog box. 

2. Specify which audio levels you want to set (slide shows and videos 
typically use the "Wave" audio line). 

3. Set the volume and/or mute settings.  
4. Click the "OK" button to save the settings. 
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5. If you want to remove settings completely from a video item, highlight the 
program item, and then select "Program" > "Remove Audio Level 
Settings" from the "Main Menu." 

Note: Clicking the "Get Current Settings" retrieves the current system mixer 
settings. 

 

Inserting a Blank Slide into your Program 

Another handy feature is the ability to insert a blank slide into a program.  You 
might want to do this so you can make a transition to a blank slide without having 

to click on the "Display Blank Slide" button ( ). Using this technique and by 
setting verse and slide sequences, you can step through an entire program by 
simply pressing the '+'  key. To insert a blank slide, follow these steps: 

1. Select the location in the program below that you want to insert the blank 
slide.  

2. Right-click and select "Insert Blank Slide" from the pop-up menu (or select 
"Program" > "Insert Blank Slide" from the "Main Menu").  This inserts a "-
Blank Slide-" notation into the "Program" listing. 

3. To delete the blank slide, simply click on it and press the Delete key. 

Adding Comments to a Program 

Each item in a program can contain a comments line.  As in "Key Change 
Sequences," this is a practical way to annotate the program for printing purposes. 
 To add a comment line, follow these steps:  

1. Select the song in the Program list for which you want to specify a 
comment.  

2. Right-click on the item and select "Edit Comments" from the pop-up menu 
(or select "Program" > "Edit Comments" from the "Main Menu").  This 
displays the "Item Properties" dialog box. 

3. Enter the desired text in the "Comment" box, and then click the "Save" 
button (or click "Cancel" to discard changes).  

4. If you want this comment to appear in the Program listing, select 
"Program" > "Show" > "Comments" from the "Main Menu").  The comment 
will appear in parentheses below the program item  

Printing a Program 

You can print programs for your musicians and singers.  Your printed program 
might contain only a list of songs and other items, but it can also include item 
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numbers, key and verse sequence information, comments, song words, and slide 
titles.  To print the current program, follow these steps:  

1. Right-click anywhere inside the "Program Panel" and select "Print 
Program" from the pop-up menu (or select "Program" > "Print Program" 
from the "Main Menu").  This opens the "Print Program" dialog box. 

2. Set the following options to customize how the program prints: 

 Show – Specifies which items to include in the printout: "Item 
Numbers," "Key Sequence," "Verse Sequence," "Song Lyrics," 
"Slide Titles," and "Comments."  To select an item, click its 
checkbox.  

 Font/Size – Specifies the font and size for the printed program.  
 Copies – Specifies number of copies of the program you want to 

print.  
 CCLI Activity – Specifies the type of CCLI activity that should be 

recorded for this copy event.   (Note: If you include song words in a 
printout, SongShow Plus registers a CCLI print activity in the 
activity log for each song.) 

 Copy to Clipboard (HTML) – Copies the contents of the program to 
the clipboard in an HTML format so that you can paste it into 
another application, such as your word processor.  

 Printer Setup – Selects the printer and print properties for your 
program.  

3. Click the "Print" button to send the print job to your printer, and then click 
"Close." 

Updating SongShow Plus 

With SongShow Plus version 7 we have introduced a new way of thinking about 
how software is developed.  Instead of releasing one major update and then 
releasing nothing for months on end, we will be releasing smaller updates much 
more often.  SongShow Plus includes a very handy update tool which will allow 
you to periodically check to see if anything new has been released.   

Updates are referred too as ProModules.  ProModules can include things like 
support for 3rd party scripture programs, new visual effects and other things that 
can extend the capability of SongShow Plus. 

There are two methods to using the Updater: 

Method 1 

1. In SongShow Plus select "Tools" > "SongShow Plus Update" from the 
"Main Menu". 
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2. Once the update tool has launched, close SongShow Plus.  (You can run 
the update tool with SongShow Plus open, however most updates will not 
be seen until after you have closed and reopened SongShow Plus.  Other 
updates may require the computer to be restarted.) 

3. On the update tool select either the "Only update recommended 
components" or the "All available components" option. 

 Only update recommended components - This option will only look 
for core components to SongShow Plus.   

 All available components - This option will look for both the core 
components and any other additional features that have been 
released. 

4. Click the "Check for updates" button. 
5. Select the ProModules you wish to install.  The items will be listed in 

various colors to show the state of that item: 
 Green - Items listed in green are already installed.   
 Blue - This item is installed on your system but a newer one is 

available.  These items will be automatically selected for installation 
and can be un-selected simply by removing the check from the box 
in front of the item.   

 Light Black - This item is not installed and is not selected for 
installation.  You can select it for installation if you wish. 

 Dark Black - This is a new item and has been automatically 
selected for installation.   

 Light Gray - This component is not available at this membership 
level.  If you see this, chances are you are not logged in using your 
customer ID number.  Fix this by clicking "Back" and then entering 
your customer ID number.   

 Red - A newer version of this item is already installed.   
6. Select the ProModules you want to install and click the "Click here to 

download selected components" button.  Note: Any item with a '*' after it's 
name will need to be downloaded.  

7. Once the components have been downloaded the Updater will prompt you 
to click the "OK" button to install the components.  

Method 2 

Method 2 is very much like Method 1 except for how the Updater is launched: 

1. Close SongShow Plus. 
2. Click the Windows "Start" button. 
3. Open "Programs" or "All Programs" (depending on your system you will 

have one or the other) and then look through the menu until you find the 
SongShow Plus folder. 

4. Open the SongShow Plus folder and click on the "SongShow Plus 
Update" program.  This will launch the Updater without opening 
SongShow Plus. 
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5. Refer back to Step 3 for Method 1 and continue from there.   

Backup & Restore 

Overview 

The last thing in the world a computer user wants is to lose work due to a hard 
disk failure or other disaster.  SongShow Plus, therefore, provides its own backup 
feature, which you can use to create a backup file on any drive, including a 
network drive.  You can back up to any media, including floppy drives, since the 
backup file is compressed and will automatically span disks, if necessary. 

You can also choose to include a "catalog" of items in your backup.  A catalog 
enables you to restore parts of a backup selectively.  If you include in your 
backup every module and item that the Backup/Restore Utility recognizes, you 
can choose to restore any combination of modules or items you want. 

Creating a Backup 

To make a backup, follow these steps: 

1. Open the Backup/Restore Utility either from the SongShow Plus sub-
menu under "Start" > "Programs" > SongShow Plus" > "Backup/Restore 
Utility" or select "Tools" > "Backup/Restore Utility" from the SongShow 
Plus "Main Menu."  This displays the "SongShow Plus Backup/Restore 
Utility" dialog box. 

2. Click the "Backup" tab and select the following settings for your backup:  
 Backup file – This is the target file for your backup (where the 

backup file will be created).  The target file defaults to 
a:\SspBackup1.sspbck.  You can enter a different filename or use 
the "Browse" button to select a different destination.  If a file with 
that name already exists, the Utility will prompt you to confirm that 
you want to overwrite it. 

 Modules List – A list of modules appears below the "Backup file" 
box and lists which modules are available for backup.  To select a 
module for backup, place a checkmark in the box beside the 
module.  If a module is checked, all the items in that module will be 
backed up; if it is grayed-out checked, only the items selected in the 
"Items" box will be backed up.  The modules are as follows: 

 SongShow Plus Database – This will be checked if you are 
using the SongShow Plus database.  Leave this item 
checked if you want to back up all the songs in the native 
database.  Right-click and select "Partial" if you want to 
select specific songs to backup.  

 Display Properties – Check this item if you would like to 
backup the current display property settings.  This is useful if 
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you want to save a set of properties for later use or to 
transfer them to another machine.  The following properties 
can be included in the backup: Background Color, Current 
Settings, Margins preset, Original, Slide preset, and Blackout 
Slide.  

 Images – Check this item if you would like to make a backup 
of some or all your image files.  

 Programs – Check this item if you would like to backup some 
or all of your programs.  

 Scripture Topics – Check this item if you would like to 
backup some or all of your scripture topics.  

 Slide Shows – Check this item if you would like to backup 
some or all your slide shows.  

 Videos – Check this item if you would like to make a backup 
of some or all of your video files.  (Note: Video files are 
usually large and compression does not significantly reduce 
their size.  If you include this item in your backup it can 
greatly increase the backup size and the number of disks 
you need).  

 User Data – Check this module if you would like to backup 
these items: Quick Access Numbers, Quick Access Items, 
Quick Message Presets, Spell Check Settings (including the 
user-defined spelling dictionary), and any Slide Templates 
you have created.  

 Shared Settings – Check this module if you would like to 
backup these shared settings: general settings, images, 
slide shows, and videos.  

 Local Settings – Check this module if you would like to 
backup these local settings: Information on your previous 
backup (this will be blank until you have performed at least 
one backup), Audio, Backup settings, Slide Show Builder, 
and SongShow Plus.  

 Additional options might be available depending upon which 
(if any) ProModules you have installed.  

 Include catalog of items – Check this option if you want to have the 
backup include a catalog of items.  A catalog is necessary if you 
want to perform a partial-restore (that is, restore only selected 
items) with this backup. 

 Automatically Erase Disks – If you select this option, the Utility 
automatically erases any files on the disk(s) you use for the 
backup.  This enables you to use the maximum amount of space 
available for the backup.  This option will only be used if the 
destination media is a diskette. 

3. When you have selected the settings and options for your backup, click 
the "Start Backup" button to begin.  The Utility displays a progress bar 
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indicating the progress of the backup.  If you chose to backup only 
selected items, you will be prompted to select which files to process. 
 Clicking the "Stop Backup" button halts the backup in progress. 

Restoring a Backup 

To restore a backup, follow these steps: 

1. Open the Backup/Restore Utility either from the SongShow Plus sub-
menu under "Start" > "Programs" > "SongShow Plus" > "Backup/Restore 
Utility" or select "Tools" > "Backup/Restore Utility" from the SongShow 
Plus "Main Menu."  This displays the "SongShow Plus Backup/Restore 
Utility" dialog box. 

2. Click the "Restore" tab and select the following settings for restoring from 
a backup:  

 Backup file – Enter the name of the backup file.  If you use the 
Browse button to locate a backup file, the Utility will update the 
Modules and Items List to show which items are actually contained 
in the backup file.  

  Modules and Items Lists – The Utility reads the list of Modules and 
Items in the modules from the selected backup file.  From these 
lists you can either restore the entire backup or choose the specific 
items you want to restore. (See the "Creating a Backup" section 
above for information on checkbox options.)  

 If . . . already exists on disk – A module or item you want to restore 
may already exist on your hard disk. This selection box enables you 
to determine which steps the Utility takes if this situation occurs. 
Your options are:  

 Never Overwrite – If a selected item in your backup already 
exists on your hard disk, the Utility does not overwrite it. 

 Overwrite if Newer – If the file date of a selected item in the 
backup is newer than that of the module or item on the hard 
disk, the Utility overwrites the copy on the hard disk. 

 Always Overwrite – If the item from the backup already 
exists in the hard disk, the Utility overwrites the copy on the 
hard disk anyway. 

 Prompt Before Overwrite – Selecting this option causes the 
Utility to pause and display a pop-up window with the names 
and file dates of the selected module or item.  You can 
determine item-by-item which files the Utility will overwrite. 

3. Click the "Start Restore" button to begin the restore process.  The Utility 
displays a bar that visually indicates its progress.  
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4. If needed, you can click the "Stop Restore" to cancel the restore process 
that is already in progress.  (WARNING: Stopping a restore process can 
leave your database unstable. Use this option only as a last resort!) 

 

Note: Important information for SongSelect 2.1 users: When you restore a 
SongSelect 2.1 database, it will overwrite any existing user added songs in that 
database on the destination machine!  With SongSelect 2.1, it is not possible to 
back up and restore individual songs.  Instead, when you make a backup, the 
backup utility stores all user added songs in the backup.  If you restore the 
backup file onto a different machine, the restoration process will overwrite all 
existing songs on the machine at the time.  This limitation only applies to 
SongSelect 2.1 and earlier; with SongSelect 3.0, it’s possible to backup and 
restore individual songs. 

Note: If you choose to restore the SongSelect Database, the Utility prompts you 
to exit SongShow Plus before proceeding with the restore.  If you are directly 
sharing SongSelect with other users on a network, they will also need to exit their 
copies of the application. 

Using Package to Go 

The Package-To-Go Utility provides a convenient way to use the Backup/Restore 
Utility for Programs and Slide Shows.  When used, this utility will analyze a 
program or slide show, and, after opening the Backup/Restore Utility, pre-select 
the external files and songs used by the program or slide show.  

This is a useful utility if you are building a program or slide show on a remote 
workstation and intend to bring only the necessary songs and files to your 
projection machine, using removable media. 

To Package a Program 

To use the Package-To-Go Utility for a program, in SongShow Plus, select the 
menu item, "File" > "Package To Go."  This will first determine if you program 
needs to be saved.  If so, it will ask you to save it.  Be sure that the program is 
saved in the SongShow Plus Programs folder, not an alternate folder.  The 
Backup/Restore utility will then be opened with the necessary songs and files 
selected.  You can then proceed with the backup, or select (or un-select) 
additional files. 

To Restore a Program 
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To restore a packaged program, select the menu item, "File" > "Restore 
Package."  You will be prompted to select a package.  Once selected, it will call 
the Backup/Restore utility to automatically perform a restore of the package. 

The same menu items are also available in the Slide Show Builder to easily 
backup and restore a slide show and its external files. 

Note: The Backup/Restore Utility will only backup files that are located within the 
SongShow Plus data files folder and subfolders.  If a slide show or program use 
an image file, for instance, that is located on a separate drive, then the utility 
cannot backup or restore that file. 
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Appendix A SongShow Plus on a Single Monitor System 

Overview 

While we highly recommend that you use SongShow Plus on a dual-monitor 
system, it still works well on a single-monitor system.  Doing so requires you to 
remember a few easy keystrokes for navigating through your program, but these 
are not hard to learn.  You might also need to interrupt or “blank” the display to 
the projector during a search if you do not want your audience to see what you’re 
doing.  

Displaying a Song 

Use the following keystrokes to display songs: 

Once you have displayed a song by clicking on the “Present” button ( ) beside 
the title, you can change verses on a single-monitor system by pressing '2' on 
your keyboard for verse two, '3' for verse 3, etc., or '0'  for a chorus.  

To display the Bridge, press '~' on your keyboard  (upper left-hand key under the 
'ESC' key).  

If there is more than one Bridge, press and hold the '~' key, press and release 
the key of the bridge number to display: '2' or '3' , and then release the '~'  key.  

If the song has a special Ending, press '9'. 

Blanking and Un-blanking the Screen 

A crucial point in using SongShow Plus on a single-monitor system is blanking 
the display when you do a search.  This way your audience will not see what 
you’re doing.  To accomplish this, follow these steps: 

1. Press the '\' key. This blanks the screen. 
2. Use your projector remote to freeze or mute the signal. (This varies 

depending on Manufacturer and model.) 
3. Press 'F12'. This returns you to the Control Window. 
4. Perform your search and display the result. 
5. To un-blank the screen, press '\'  (or 'BACKSPACE' on a laptop). 

Using Quick Access Numbers (QANs) 

"Quick Access Numbers" (QAN) are primarily for the benefit of those using a 
single-monitor system.  They enable you to retrieve a song without having to go 
back to the "Control Window."  To do this, you simply assign a QAN to any song 
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in your active databases.  When you then need a particular song, you enter its 
QAN without having to go back to the "Control Window."  To work with QANs, 
follow these steps: 

1. Select the "Songs" > "Show" command from the "Main Menu" and turn on 
the display of "QANs."  You will not see any numbers in the "Songs" 
window because no numbers have been assigned. 

2. Right-click anywhere in the song list and select "Quick Access Number" > 
"Assign List" from the pop-up menu (or select "Songs" > "Quick Access 
Number" > "Assign List" from the "Main Menu"). A number is now 
assigned to each song in the list. 

3. To find a song instantly, hold down the 'CTRL' key, type '0' and then type 
the QAN of the song. This immediately displays the song assigned to that 
QAN on your screen and "Monitor Panel" and its verse buttons on the 
Display Control Bar. 

4. Right-click anywhere in the song list and select "Quick Access Number" > 
"Unassign List" from the pop-up menu (or select "Songs" > "Quick Access 
Number" > "Unassign List" from the "Main Menu"). This removes the 
QANs. 

5. To assign a QAN to an individual song, right-click on a song and select 
"Quick Access Number" > "Assign" from the pop-up menu (or select 
"Songs" > "Quick Access Number" > "Assign" from the "Main Menu"). 
SongShow Plus starts at "1" and numbers each song sequentially.  The 
other options are: 

 Unassign – Removes the QAN reference for the selected song.  
 Clear – Removes all QAN references for all songs.  
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Glossary 

M 
Motion Background: As the name implies a motion background is a background 

that comprises movement. This can include Videos, Visualizations and 
other animated features. 

P 
Program: A program is a list of songs, videos, scriptures etc... that you have 

linked together to display in a worship service. 

ProModule: A ProModule is an additional plugin to SongShow Plus. ProModules 
add new features or provide support for other third party applications. 

Properties: Properties are user changeable settings. Most features have at least 
some properties that can be used to adjust how those features will work or 
be displayed during the presentation. 

Q 
QAN: QAN is short for Quick Access Number. A Quick Access Number can be 

assigned to a song you use frequently. To display that song simply hold 
down the 'CTRL' key and press the song's assigned QAN. 

V 
Visualization: A Visualization is a motion background that is provided by 

SongShow Plus. Visualizations are different from other motionbackgrouns 
in that they are rendered by your computer as you display them and can 
be adjusted by the user via the built in settings. 
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