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Software License & Legal Information 

Shrink Wrap Agreement 
The software described in this book is furnished under a license agreement and may be used only in 
accordance with the terms of the agreement. 

Copyright Notice 
Copyright © 1997-2003  Sidebar Software, Inc. 
All Rights Reserved. 
 
Any technical documentation that is made available by Sidebar Software is the copyrighted work of Sidebar 
Software and is owned by Sidebar Software. 
 
NO WARRANTY.  The technical documentation is being delivered to you AS-IS, and Sidebar Software makes 
no warranty as to its accuracy or use.  Any use of the technical documentation or the information contained 
therein is at the risk of the user.  Documentation may include technical or other inaccuracies or typographical 
errors.  Sidebar Software reserves the right to make changes without prior notice. 
 
No part of this publication may be copied without the explicit written permission of Sidebar Software, Inc., 63 
Summit Avenue, Suite 301, Brookline, MA 02446. 

Trademarks 
Sidebar Software, CiteIt!, BriefOutline, and the CiteIt! logo are trademarks or registered trademarks of Sidebar 
Software, Inc. 
 
Windows, Windows NT, Windows 95, Windows 98, Windows 2000, Windows XP, Microsoft Word and Word XP 
are all either trademarks or registered trademarks of Microsoft Corporation.  Corel and WordPerfect are 
registered trademarks of Corel Corporation.   
 
The Bluebook: A Uniform System of Citation is a copyrighted work owned by, and The Bluebook is a trademark 
owned by, the Harvard Law Review, The Yale Law Journal, The Columbia Law Review Association and the 
University of Pennsylvania Law Review.  Neither Sidebar Software, Inc. or CiteIt! are affiliated, sponsored by, or 
otherwise associated with The Bluebook, or any of the aforementioned law reviews. 
 
ALWD Citation Manual: A Professional System of Citation is a copyrighted work owned by and ALWD is a 
trademark owned by the Association of Legal Writing Directors.  
 
Westlaw, Westlaw.com, WestMate, and WestGroup are trademarks or registered trademarks of WestGroup 
and/or West Licensing Corporation. Lexis and Lexis-Nexis is a registered trademark of Reed Elsevier 
Properties, Inc.  Loislaw and  Loislaw.com are trademarks of Loislaw.com, Inc 
 
Other brands or products are the trademarks or registered trademarks of their respective companies and are 
hereby acknowledged.  Neither Sidebar Software, Inc. or Citelt! are affiliated, sponsored by, or otherwise 
associated with any third-party entity listed in this section.   

Sales Information 
For more information on Sidebar Software’s products, please visit our website at www.sidebarsoft.com or e-mail 
to info@sidebarsoft.com. 

Sidebar Software License and Warranty 
SIDEBAR SOFTWARE LICENSES THE ENCLOSED SOFTWARE TO YOU ONLY UPON THE CONDITION 
THAT YOU ACCEPT ALL OF THE TERMS CONTAINED IN THIS LICENSE AGREEMENT.  PLEASE READ 
THE TERMS CAREFULLY BEFORE OPENING THIS PACKAGE, AS OPENING THE PACKAGE WILL 
INDICATE YOUR ASSENT TO THEM.  IF YOU DO NOT AGREE TO THESE TERMS, THEN SIDEBAR 

http://www.citeit.com
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SOFTWARE IS UNWILLING TO LICENSE THE SOFTWARE TO YOU, IN WHICH EVENT YOU SHOULD 
RETURN THE FULL PRODUCT WITH PROOF OF PURCHASE TO THE DEALER FROM WHOM IT WAS 
ACQUIRED OR SIDEBAR SOFTWARE WITHIN THIRTY DAYS OF PURCHASE, AND YOUR MONEY WILL 
BE REFUNDED. 
 

Terms and Conditions 
The software which accompanies this license (the “Software”) is the property of Sidebar Software.  The 
Software in its entirety is protected by copyright law and the Software also contains trade secrets of Sidebar 
Software.   While Sidebar Software continues to own the Software, you will have certain rights to use the 
Software after your acceptance of this license.  You are granted a limited, non-exclusive license to use a copy 
of the Software on a single computer. 
 
Except as may be modified by a license addendum which accompanies this license, your rights and obligations 
with respect to the use of this Software are as follows: 

You may: 
1) use only one copy of one version of the Software contained on the enclosed floppy disks or CD-ROM 

on a single computer; 
2) make one copy of the Software for archival purposes, or copy the Software onto the hard disk of your 

computer and retain the original for archival purposes; 
3) use the Software on a network, provided that you have a licensed copy of the Software for each 

separate computer on which the Licensed Program is installed or used.  You may not install, use, or 
share a single copy of the Software on more than one computer concurrently; 

4) after written notice to Sidebar Software, transfer the Software on a permanent basis to another person 
or entity, provided that you retain no copies of the Software and the transferee agrees to the terms of 
this agreement; 

5) if this Agreement is included with a trial version of the Software, use the Software for the specified 
number of uses or for the time period specified; thereafter, you may purchase the right to use a non-
limited version of the Software by contacting Sidebar Software or an authorized dealer; 

6)  if this Agreement is included with an academic edition of the Software, use the Software only for 
educational, non-commercial purposes. 

You may not: 
1) use an academic edition of the Software for any commercial or non-educational purpose.  
2) copy the documentation which accompanies the Software; 
3) sublicense, assign, loan, rent, lease, or distribute any portion of the Software; 
4) reverse engineer, decompile, disassemble, modify, adapt, translate, make any attempt to discover the 

source code of the Software, or create derivative works from the Software; 
5) install, use, or share a single copy of the Software on more than one computer concurrently. 

Limited Warranty 
Sidebar Software warrants that the Software will perform substantially in accordance with the user 
documentation provided to you by Sidebar Software for a period of ninety (90) days from the date of receipt.  
Some states and jurisdictions do not allow limitations on duration of an implied warranty, so the above limitation 
may not apply to you.  To the extent allowed by applicable law, implied warranties on the Software, if any, are 
limited to ninety (90) days. 
 
Sidebar Software’s entire liability and your exclusive remedy shall be, at Sidebar Software’s option, either (a) 
return of the price paid, if any, or (b) repair or replacement of the Software to the extent that it does not meet 
Sidebar Software’s Limited Warranty so long as the Software is returned to Sidebar Software with a copy of 
your receipt within the warranty period.  The Limited Warranty is void if failure of the Software has resulted from 
accident, abuse, or misapplication.  Any replacement Software will be warranted for the remainder of the 
original warranty period or thirty (30) days, whichever is longer.  

http://www.citeit.com


CiteIt! Version 3 User Manual  Software License & Legal Information 
 
 

 
 
© 2003 Sidebar Software    Page 4 
www.citeit.com 

Disclaimer of Warranties 
EXCEPT AS PROVIDED ABOVE, THIS SOFTWARE AND ANY RELATED SERVICES ARE PROVIDED “AS-
IS” AND TO THE MAXIMUM EXTENT PERMITTED BY APPLICABLE LAW, SIDEBAR SOFTWARE 
DISCLAIMS ALL OTHER REPRESENTATION AND WARRANTIES, EXPLICIT OR IMPLIED, REGARDING 
THIS SOFTWARE, DISKETTE, RELATED MATERIALS AND ANY SERVICES, INCLUDING THEIR FITNESS 
FOR A PARTICULAR PURPOSE, THEIR QUALITY, THEIR MERCHANTABILITY, OR THEIR NON-
INFRINGEMENT.  SIDEBAR SOFTWARE DOES NOT WARRANT THAT THE SOFTWARE IS FREE FROM 
BUGS, ERRORS, OR OTHER PROGRAM LIMITATIONS.  SOME STATES DO NOT ALLOW THE 
EXCLUSION OF IMPLIED WARRANTIES, SO THE ABOVE EXCLUSIONS MAY NOT APPLY TO YOU.  THIS 
WARRANTY GIVES YOU SPECIFIC LEGAL RIGHTS, AND YOU MAY HAVE OTHER RIGHTS AS WELL 
WHICH VARY FROM STATE TO STATE. 
 

Disclaimer of Liabilities and Damages 
THE ENTIRE LIABILITY OF SIDEBAR SOFTWARE AND ITS REPRESENTATIVES FOR ANY REASON 
SHALL BE LIMITED TO THE AMOUNT PAID BY THE CUSTOMER FOR THE SOFTWARE AND RELATED 
SERVICES PURCHASED FROM SIDEBAR SOFTWARE OR ITS AUTHORIZED RESELLERS.  TO THE 
MAXIMUM EXTENT PERMITTED BY APPLICABLE LAW, SIDEBAR SOFTWARE AND ITS SUBSIDIARIES, 
AFFILIATES, LICENSORS, THIRD-PARTY CONTENT OR SERVICE PROVIDERS, DISTRIBUTORS, 
DEALERS OR SUPPLIERS (“REPRESENTATIVES”) ARE NOT LIABLE FOR ANY ADDITIONAL DAMAGES, 
INCLUDING ANY INDIRECT, SPECIAL, INCIDENTAL, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT 
NOT LIMITED TO: DAMAGES FOR LOSS OF BUSINESS, LOSS OF PROFITS OR INVESTMENT, 
BUSINESS INTERRUPTION, LOSS OF BUSINESS INFORMATION, OR THE LIKE), WHETHER BASED ON 
BREACH OF CONTRACT, BREACH OR WARRANTY, TORT (INCLUDING NEGLIGENCE), PRODUCT 
LIABILITY OR OTHERWISE, EVEN IF SIDEBAR SOFTWARE OR ITS REPRESENTATIVES HAVE BEEN 
ADVISED OF THE POSSIBILITY OF SUCH DAMAGES, AND EVEN IF A REMEDY SET FORTH HEREIN IS 
FOUND TO HAVE FAILED OF ITS ESSENTIAL PURPOSE.  SOME STATES DO NOT ALLOW THE 
LIMITATION AND/OR EXCLUSION OF LIABILITY FOR INCIDENTAL OR CONSEQUENTIAL DAMAGES, SO 
THE ABOVE LIMITATION OR EXCLUSION MAY NOT APPLY TO YOU. 
 
THE LIMITATIONS OF DAMAGES SET FORTH ABOVE ARE FUNDAMENTAL ELEMENTS OF THE BASIS 
OF THE BARGAIN BETWEEN SIDEBAR SOFTWARE AND YOU.  SIDEBAR SOFTWARE WOULD NOT BE 
ABLE TO HAVE PROVIDED THIS SOFTWARE OR SERVICES WITHOUT SUCH LIMITATIONS. 

U.S. Government Restricted Rights 
This Software and documentation are provided with RESTRICTED RIGHTS.  Use, duplication, or disclosure by 
the Government is subject to restrictions as set forth in subparagraph (c)(1)(ii) of the Rights in Technical Data 
and Computer Software clause at DFARS 252.227-7013 or subparagraphs (c)(1) and (c)(2) of the Commercial 
Computer Software-Restricted Rights clause at 48 CFR 52.227-19, as applicable.  The manufacturer is Sidebar 
Software, Inc., 63 Summit Avenue, Suite 1, Brookline, MA 02446. 

General Provisions 
This Agreement sets forth Sidebar Software and its Representatives’ entire liability and your exclusive remedy 
with respect to the Software.  You acknowledge that this Agreement is a complete statement of the agreement 
between you and Sidebar Software, and that there are no other prior or contemporaneous understandings, 
promises, representations, or descriptions regarding the Software or any related services.  This Agreement 
does not limit any rights that Sidebar Software may have under trade secret, copyright, patent or other laws.  
The Representatives of Sidebar Software are not authorized to make modifications to this Agreement, or to 
make any additional representations, commitments, or warranties binding on Sidebar Software and you should 
not rely upon such statements.  If any provision of this Agreement is invalid or unenforceable under applicable 
law, then it is, to that extent, deemed omitted and the remaining provisions will continue in full force and effect.  
The validity and performance of this Agreement shall be governed by Massachusetts law (without reference to 
choice of law principles), except as to copyright and trademark matters, which are covered by federal laws.  
This Agreement shall be construed as to its fair meaning and not strictly for or against either part. 
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Chapter 1:  Introduction 
 
 
 

Welcome to CiteIt! 
CiteIt!™  is the first software program that enables a user to instantly import citations and research information 
that is found online, in a legal database or in an existing document, into a powerful database.  In addition, CiteIt! 
intuitively automates the task of creating correct citation in legal documents by correctly formatting entered and 
imported source information.  Benefits of using CiteIt! include: 
 
§ Citations can be imported instantly from online legal databases such as Westlaw™ and Lexis™ and from 

existing Word™ or WordPerfect™ documents. 
§ CiteIt! can import all of the citations in an entire document, citations in selected text, or from the main citation 

of an online source. 
§ For each imported citation, CiteIt! breaks down the source information into individual elements (such as 

volume number, starting page, etc.) so that it can be easily edited and updated. 
§ The paragraph in which a citation was found can be placed into the citation’s notes tab automatically, making 

it easy to organize your research. 
§ CiteIt! makes it easy to manually enter citations by prompting you for the relevant source information and 

providing you with pull-down menus for frequently entered information. 
§ CiteIt! automatically adds all punctuation and text formatting such as underline, italics, and small caps. 
§ All imported or entered citations can be inserted in correct citation form with one mouse click- never type a 

citation again! 
§ Support for over 30 types of sources and thousands of individual citation sources make citing even obscure 

sources easy. 
§ In minutes, CiteIt! can create a table of authorities for any Word or WordPerfect document. 
§ CiteIt! allows users to create a powerful Brief Outline™, which organizes your sources by keywords and 

includes your research notes. 
§ CiteIt!’s notes feature allows an unlimited amount of notes to be saved for each citation. 
§ Organizing research is easy with CiteIt!'s powerful keyword feature. 
§ Locate specific information quickly with CiteIt!'s Find feature. 
§ With a single click of the mouse, CiteIt!'s Web Capture allows you to take a snapshot of any web page in 

Internet Explorer. 
§ What-You-See-Is-What-You-Get displays allows you to see the citation exactly as it will appear in your 

document. 
§ User-friendly and intuitive design allows CiteIt! to be learned in minutes. 
§ CiteIt! allows you to create custom citation styles - so your citations can conform to local court rules or specific 

law review or journal requirements. 

About This Manual 
This user’s manual gives you an overview of CiteIt!’s main features and tools and will also provide you with step-
by-step instructions on how to use the most commonly utilized features of CiteIt!.  All chapter headings and 
subheadings are listed in the Table of Contents.  At the beginning of each chapter we provide a quick outline of all 
the topics that will be covered in that chapter.  You will also be able to find information about a specific feature or 
function by referring to the Index at the back of the manual.   This manual also includes numerous pictures of 
CiteIt!’s screens to help guide you through the step-by-step tutorials. 

 
Throughout this manual, you will see many tips formatted like this.  They are designed to alert you to important 
information about various CiteIt! functions. 
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Learning More About CiteIt! 
Here are some other ways you can learn about CiteIt!: 

CiteIt! Help 
As you use CiteIt!, you can get help by pressing F1 or by choosing Help from the Help pull-down menu. 

Website 
The CiteIt! website offers a wealth of information and updated news about CiteIt!.  From the CiteIt! Help pull-down 
menu, click Help on the Web, or visit CiteIt!’s website at www.citeit.com.  
 

Installation 

Hardware and Software Requirements 
To install and use CiteIt!, you need the following: 
 
IBM-compatible personal computer 
486 processor or higher 
Microsoft Windows '98, ME, 2000, NT or XP  
Minimum of 64MB of RAM is recommended 
3½” floppy disk drive 
CD-ROM drive 
25 MB of free hard disk space 
Microsoft® Word™  '97, 2000, XP  or  Corel WordPerfect®  2000 or 2002 

Installing CiteIt!  
Make sure you are running Windows 98, ME, NT, 2000 or XP before you start the installation process.    
 
To install CiteIt!: 
 

1) Close all open applications. 
 
2) Insert the CiteIt! CD-ROM into your CD-ROM drive, and wait for the installation program to begin. 
 
 If the installation program does not begin automatically, click the Start button and select Run… 
 
 Enter d:\setup (if necessary, substitute your CD-ROM drive for letter d), and click OK. 
 
3) Follow the on-screen instructions. 
 
4) The installation program may require you to reboot your machine.  If this is the case, make sure that you 

remove the CD-ROM before rebooting. 
 
5) After the installation process, launch your word processor (Word™ or WordPerfect®) to use CiteIt! or run 

CiteIt! from your Windows Start button. 

Registering CiteIt! 
After you install CiteIt!, it will run as a trial version until you register the program using a registration code or a key 
diskette. 
 
To register CiteIt!: 

http://www.citeit.com
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1) On the initial trial version screen, click the  button. 
 
2) CiteIt! will then ask you whether you have a key diskette or a registration code.  If you purchased CiteIt! in 

a retail box then you should register with the key diskette that was included with CiteIt!.  If you purchased 
CiteIt! online, then you should have been issued a registration code which you will enter into CiteIt! to 
complete your registration. 

 
3) After registering CiteIt!, you will need to close CiteIt! and restart the program again to complete the 

registration process. 
 
In the event that you have to reinstall your operating system, it is possible that your registration code might not 
work.  In this case you should contact Sidebar Software to receive another registration code.  If you did not 
purchase CiteIt! online, or have not sent in your registration card, you may be asked to provide proof of purchase 
information. 
 
If you have any problems installing or registering CiteIt! please visit www.citeit.com for troubleshooting 
information, or contact Sidebar Software.  

Registration Card 
If you purchased a retail version of CiteIt!, please fill out and send in the registration card that was included with 
the software, so that you will be a registered CiteIt! user.  Sending in your registration card makes you eligible to 
receive technical support, notice of free CiteIt! updates as well as special offers on upgrades to CiteIt!.  If you 
purchased CiteIt! electronically, then you are automatically registered at the time of purchase.   

Updating CiteIt! 
At Sidebar Software, we are constantly improving our products, and as part of that commitment, we often offer 
free product updates to registered users of our software.  To find out about the latest updates available for CiteIt!, 
visit www.citeit.com. 

http://www.citeit.com
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Chapter 2:  CiteIt! Basics 
 
 
 

 
In minutes, CiteIt! can help you automate the task of creating properly formatted legal citation.  This chapter will introduce 
you to CiteIt!’s basic functionality, as you will learn how to:  

 
§ Start CiteIt! 
§ Import Citation Information from an Existing Document 
§ Import Citation Information from an Online Source 
§ Insert a Citation Into Your Document 

Starting CiteIt!  
To use CiteIt! to create legal citation: 
 

1) Start your word processor, (Word or WordPerfect) and open the document you would like to create 
citations for. 

 

2) Click the  or CiteIt! button which was installed on your word processor’s standard toolbar and the 
CiteIt! splash screen will appear.  

 
If your document has not yet been named, CiteIt! will prompt you to use your word processor’s Save As 
command to name the document first.   

 
3) You will then see the following dialog box:  

 

 
 

4) Click on the  button and CiteIt! will create a cite file in the directory where your word 
processing document is located.  The name of the cite file created will have the same name as the name 
of your document, but with a “.cit” extension. 

 
For example, if your document is named “Appellate Brief.doc” (Word) or “Appellate Brief.wpd” 
(WordPerfect), CiteIt! will create a cite file named “Appellate Brief.cit” which holds all of the citation 
information associated with that document.   (For more information on cite files, see Chapter 9.) 

 
5) Now the CiteIt! screen will appear: 

http://www.citeit.com
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6) To make sure that CiteIt! is configured properly to insert citations in your word processor, from 

Tools>Options click on the General tab.  From the Insert Citations Into pull-down select the 
appropriate choice 

Importing Citations into CiteIt! from an Existing Document (Professional Edition Only) 
If you already have citations in an existing document, CiteIt! makes it easy to import that information.  To import 
citations from an existing Word or WordPerfect document: 

 
1) Open the document in Word or WordPerfect. 
 
2) If the Import Citation Toolbar is not visible, select View>Import Citation Toolbar from the pull-down 

menus. 
 
3) Use the pull-down menu on the Import Citation Toolbar to select either Microsoft Word or WordPerfect 

as the import source. 
 

 
 

4) Click one of the following buttons to start the import process: 

 - Import all citations that appear in the document. 

 - Import only citations that appear in the currently-selected text in your word processor. 
 
When importing citations from selected text in your word processor, you must use your cursor to select 

the text in your word processor before pressing on the  button. 

http://www.citeit.com
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As CiteIt! is importing citations from your word processing document, you should be careful not to access 
your word processor while CiteIt! is processing.  When CiteIt! says that importing is completed, then you 
can return to working in your word processor. 

 
When CiteIt! has finished importing citations from the word processing document, a folder titled Recently 
Imported will contain all the sources from your most recent import process.  In addition, the status bar located at 
the bottom of CiteIt!, will indicate how many sources were imported, and the number of duplicate sources that 
were found.   
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In addition, below the Recently Imported folder, CiteIt! will place all imported citations into folders according to 
their type of source (i.e. Cases, Statutes, etc.): 
 

 

Importing Citations into CiteIt! from Internet Explorer 
CiteIt! allows you to easily import citations from a variety of web sources including Westlaw.com™, Lexis.com™, 
Loislaw.com™ and other popular legal research websites which are viewed in Internet Explorer.  To import 
citations: 
 

1) Make sure that the document you would like to import citations from is open in Internet Explorer. 
 

If you are importing from Internet Explorer, ideally, you should only have one browser window open, or 
CiteIt! will have to prompt you for which browser window you would like it to import from. 

 
2) If the Import Citation toolbar is not visible, then select  View>Import Citation Toolbar from the pull-down 

menus. 
 
3) Select Internet Explorer as the import source from the pull-down menu on the import toolbar: 
 

 
 

4) Click one of the following buttons to start the import process: 
 

 - Import From Selection - Import only the citations that appear in the currently-selected text in the 
import source.  (See below for more detailed information about importing from selected text.) 

 - Import Main Citation  - CiteIt! will only import the citation of the source that you are viewing in the 
online document.  For example, if you are viewing a case, Dandridge v. Williams, then this option 
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would import only the citation for that case:  Dandridge v. Williams,  397 U.S. 471 (1970)   (See 
below for more detailed information on importing the main citation) 

 
When CiteIt! has finished importing citations, the status bar at the bottom of CiteIt! will indicate how many citations 
were imported, and the number of duplicate citations that were found. 
 
 
If you select Clipboard as the import source, you can copy any citation information to the Windows Clipboard and 
CiteIt! will import any citations that it finds in the contents of the clipboard.  This allows you to import citation 
information from any Windows program. 
 
Obviously, because there is an infinite combination of citation sources, forms, and styles, importing citations is a 
difficult and complex task.  CiteIt!’s import engine is constantly being updated to allow it to recognize more 
citations and import citations more accurately.  To make sure that you are always using the latest version of 
CiteIt!, and to download free updates, visit www.citeit.com on a regular basis. 
 
If for some reason, CiteIt! is unable to import a citation, you can easily enter that citation into its database 
manually, see Chapter 3 on how to enter citation information manually. 

Importing from a Selection in Internet Explorer 
CiteIt! makes it easy to import citations from text that appears in Internet Explorer.  For example, if, while reading 
a case in an online legal database, you find a paragraph which has a number of citations in it which you wish to 
import into your citation file, simply do the following: 
 

1) Make sure that Internet Explorer is selected as the import source from the pull-down menu on the import 
toolbar: 

 

 
 

2) Use your cursor to select (highlight) the text in Internet Explorer which you wish to import citations from. 
 

If you would like to import ALL of the citations from an Internet Explorer document, then you can click the 

Select All button  on the import toolbar.  You should see all of the text in Internet Explorer become 
selected.  If you don't see all of the text become selected, you may need to click inside the text of Internet 
Explorer and then click on the Select All button again to select all of the text. 
 

3) Once you have selected the text in Internet Explorer, click on the Import From Selection button  and 
CiteIt! will import all of the citations in the text you had selected. 
  
When you click off of Internet Explorer and back to CiteIt!, it may appear that the text that you selected is 
no longer highlighted.  Actually, the text remains selected even though it may not appear highlighted, and 
if you click on the title bar of the Internet Explorer window, the highlighting will appear again and you can 
see that the text is still selected. 
 

When CiteIt! has finished importing citations, the status bar at the bottom of CiteIt! will indicate how many citations 
were imported, and the number of duplicate citations that were found. 
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Importing the Main Citation in Internet Explorer 
As you are researching in an online legal database, often you will want to capture information about the source 
that you are current viewing.   For example, if you are viewing a case, Dandridge v. Williams, then you may want 
to import the citation information for that case:  Dandridge v. Williams,  397 U.S. 471 (1970).   To import this "main 
citation", do the following: 
 

1) Make sure that Internet Explorer is selected as the import source from the pull-down menu on the import 
toolbar: 

 

 
 

2) As it imports the main cite, CiteIt! will automatically place any text which you have selected (highlighted) 
in Internet Explorer into the notes field.  Using our example, if as you are reading the Dandridge case, you 
find a paragraph that you know you want to put in the notes, you should simply select that text in Internet 
Explorer before clicking on the Import Main Citation button in the next step. 

 

3) Click on the Import Main Citation button  to import the main citation, and add any selected text to the 
notes for that citation. (As described in the previous step.) 

 
When CiteIt! has finished importing citations, the status bar at the bottom of CiteIt! will indicate how many citations 
were imported, and the number of duplicate citations that were found. 
 
When you import a Main Citation, CiteIt! also automatically activates its Web Capture feature to take a snapshot 
of the page that you are viewing in your browser.  The Web Capture will store the full-text of the source that you 
were viewing in your citation file for later reference, which means that you having to retrieve the source document 
from the online source again.   See Chapter 4 for more information on the Web Capture feature. 

Importing Text into the Notes Field 
When you are importing citations from a document or online database, you can have CiteIt! automatically place 
the entire text of the paragraph where each citation was found into the Notes field for each citation.  This will 
provide you with an easy way to recall the context in which the citation was found and allow you to keep track of 
the actual proposition of law for which each citation was cited.  To use this feature: 

 

1) Press the Save Surrounding Text to Notes   button on the Import Citation Toolbar, so that it 
remains pressed down: 
 

 
 
2) Now, when you import citations, the Notes field for each citation will include the text surrounding the 

citation. 
 

If you are importing from an entire document, then CiteIt! will import the paragraph of text surrounding each 
citation.  If you are importing from a selection in a document, then CiteIt! will import the paragraph of text 
surrounding each citation or just the selected text, whichever amount of text is shorter.  
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Inserting a Citation Into Your Document 
Once citation information has been imported into CiteIt!, inserting a correctly formatted citation into your word 
processing document is very simple.  
 

1) Place your cursor in your word processor where you want the citation to be inserted. 
 
2) Click on the Forms tab. 
 
3) Select the citation source that you want to insert from the tree display on the left hand side of the CiteIt!.  

In the tree display, CiteIt! intuitively groups all of the sources by the type of source.  Here, we have 
selected the "Agency Holding Corp." case: 

 

 
 
 
4) CiteIt! now displays all of the citation forms for the selected citation.  Select the desired citation form by 

clicking on the citation form.  The citation will be highlighted in yellow. 
 

For this example, if we assume that this is the first time that the "Agency Holding Corp." case has been 
cited in this document, you will want to click on the first citation form.    

 
5) Double-click on the citation form you want inserted, and CiteIt! will automatically place the correctly 

formatted citation into your document where you had previously placed your cursor. 
 
When CiteIt! enters a citation into your document, the citation is normal text just like the rest of your document. 
Therefore, you can modify or delete information in the citation, or you can use your word processor’s “undo” 
command to remove a citation. 
 
The first time you use CiteIt!, you should make sure that CiteIt! is configured to work with the correct version of 
your word processor.  From Tools>Options click on the General tab.  From the Word Processor pull-down select 
the appropriate choice.  (See Chapter 5 for more information.) 
 
To create citations in different styles, create endnotes or footnotes, or use different signal styles, see Chapter 5 
on how to configure CiteIt! 
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Chapter 3:  Manually Entering 
New Citations 
 
 
 

 
In this chapter you will learn how to manually enter citations as well as delete and edit any citation that has been 
previously imported or entered into CiteIt!.  This chapter will teach you: 

 
§ Enter New Citation Information 
§ Save Citation Information 
§ Delete an Existing Citation 
§ Edit an Existing Citation 
§ Create Parallel Citation 
§ Create Prior and Subsequent History Citations 

Entering New Citation Information 
As an example, let’s assume that you want to use CiteIt! to cite the following Minnesota state case:   
 

Drennan v. Star Paving Company, 198 N.W.2d 242, 248 (Minn. 1979). 
 
We will continue to use this example as we take you through all the necessary steps of entering a citation into 
CiteIt!. 
 

1) To create a new citation, click the New Citation   button located on the far left side of the Main 
Toolbar.  Pressing the New Citation button will automatically select the Data tab and a new blank 
citation will be created. 

 
If the Main Toolbar is not visible, then choose Main Toolbar from the View pull-down menu. 

 
2) Select the type of citation source from the Type of Source pull-down menu.   
 

For this example, you would select “Case”. 
 
3) Select “Minnesota” from the Jurisdiction pull-down menu. 
 
4) Since the Drennan case is found in the Northwest Reporter 2nd Series, select “N.W.2d” from the Source 

pull-down menu.  (Notice that the reporters listed reflect only those reporters in which a Minnesota case 
would appear.) 

 
If you encounter a pull-down menu that does not include the data value that you would like to insert, 
simply type in the new value and CiteIt! will use that value to create proper citation.   For example, if a 
reporter is not included in one of CiteIt!'s pull-down menus, you can type a new reporter name into the 
Source field, and CiteIt! will use that reporter name in creating the citation. 
 
CiteIt! now provides a complete list of all of the data fields necessary to cite a Case, so you can quickly 
enter the citation information. 
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5) In the Full Case Name field, enter “Drennan v. Star Paving Company.” 
 

Notice that when you leave the Full Case Name field, CiteIt! will immediately alert you that the word 
“Company” is generally abbreviated as “Co.”  By clicking the Yes button, CiteIt! will automatically replace 
“Company” with “Co.” 
 

 
 
 
CiteIt! automatically checks case names for proper abbreviations, so it is best to type the full case name.  
If you type an abbreviation incorrectly, CiteIt! will not be able to correct it.   

 
6) Now, enter the Short Case Name which is the name used for short citation forms.  In this example, we 

will cite this case as “Drennan.”   
 
7) Enter the Volume Number (“198”) and the Starting Page (“242”). 
 
8) Enter the Pinpoint Page (also referred to as a “jump cite”), which is the specific page of the case that you 

are citing.   
 

If you know that you will be citing multiple pages in the Drennan case, enter an “*” (a single asterisk) in 
the Pinpoint Page field. 
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By entering an “*” in the Pinpoint Page field, CiteIt! will prompt you to enter the pinpoint page number 
each time the citation is inserted.  See the “Ask Me Later” section later in this chapter for information on 
this feature. 
 
Instead of entering specific information into any field, if you enter an “*” (a single asterisk) in the field, 
CiteIt! will prompt you to enter the information when you insert the citation.   
 

 
9) Select “Minn.” from the Deciding Court pull-down menu.  (Notice that the pull-down menu only lists 

courts which might preside over a Minnesota case.) 
 

 
 

10) Enter “1979” in the Year of Decision field. 
 
 
As you type citation information into CiteIt!, it automatically creates a properly formatted citation in the What-You-
See-Is-What-You-Get display at the bottom of the screen.  
 

 
11) Your citation is now complete.   You can click on the Forms tab and CiteIt! will show you all of the cite 

forms for your citation. 
 

Saving Citation Information   
To save the citation information you have just entered into CiteIt!, either: 
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1) Click the Save button  at the lower right hand corner of the Data tab; OR, 
2) Upon exiting the Data tab, or selecting another citation from the tree menu, click Yes when asked         

whether you want to save your changes. 
 

 
 

“Ask me later” Feature 
Instead of entering specific information into any field, if you enter only an “*” (a single asterisk) in the field, CiteIt! 
will prompt you to enter the missing information when you insert the citation into your document. For example, by 
typing an “*” in the Pinpoint Page field, each time this citation is inserted, CiteIt! will prompt you to enter the 
pinpoint page number with this dialog box: 
 

 
 
 
After entering the pinpoint page number and clicking OK, CiteIt! will insert the fully formatted citation into your 
word processor. 

Optional Fields 
Each citation source requires different citation information to be entered into CiteIt!.   CiteIt! provides you with a 
list of fields when entering a citation to make this process easier.   In some cases, citation information may not be 
required for a citation, but instead may be optional. 
 
When entering citation information, a field name with an “(O)” that appears in blue text indicates that the 
information for that field is optional, and can be entered at the user’s discretion. 
 
For example, when you select “Book” as your Type of Source in a new citation, CiteIt! will list six optional fields 
that can be filled in at your discretion.  Any information that you enter into an optional field will be inserted into the 
citation according to proper citation format.  
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Parallel Citation or Prior/Subsequent History 
If a case you are citing has parallel citation or prior/subsequent history, CiteIt! still allows you to easily create 
properly formatted citations.  In fact, CiteIt! allows you to create a total of seven parallel or prior/subsequent 
history citations for each case. 
 

 
 
On each of the seven numbered tabs, you can enter one additional parallel or prior/subsequent history citation.   
 

Parallel Citation 
To enter parallel citation for a case: 
 

1) On the Data tab, click the  button. 
 
2) Click the Parallel Cite radio button on the appropriate tab. 
 
3) Select the correct Jurisdiction and Reporter from the pull-down menus, and enter values into the 

Volume Number, Starting Page, and Pinpoint Page fields. 
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If you entered an “*” in the Pinpoint Page field for the primary citation, CiteIt! will automatically ask you for 
pinpoint page numbers for parallel citations when inserting the citation. 
 

4) If a citation requires an additional parallel citation (or has prior/subsequent history), select the next 
numbered tab and repeat steps 1-3.   

 
5) After entering all parallel citations for the case, click the OK button and CiteIt! will save the information. 

 

To enter Prior/Subsequent History for a case: 

1) On the Data tab, click the  button. 
 
2) Click the Prior or Subsequent History radio button on the appropriate tab. 
 
3) Select the appropriate Explanatory Phrase, Jurisdiction, Reporter, and Deciding Court from the pull-

down menus, and enter values into the Volume Number, Starting Page, and Year of Decision fields. 
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If you encounter a pull-down menu that does not include a value that you would like to insert, simply type 
in the new value and CiteIt! will use that information to create proper citation. 

 
4) If a citation requires an additional prior/subsequent history (or parallel citation), select the next numbered 

tab and repeat steps 1-3. 
 
5) After entering all prior/subsequent and parallel citations for the case, click on the OK button, and CiteIt! 

will save the information. 
 

When creating a citation, CiteIt! will place the parallel/subsequent citations in the same order in which you entered 
them into the tabbed screens.   Therefore, if a court requires that parallel citations appear in a specific order, 
make sure that you enter the citations in that order on the tabbed screens. 
 
You will notice that the display on the bottom of the screen now reflects the parallel citation according to the 
information you just entered. 

Inserting a Citation with Parallel Citation and/or Prior/Subsequent History 
When inserting a citation which has parallel citation and/or prior/subsequent history, CiteIt! will prompt you 
whether to include these additional citations. 
 

 
 
To include parallel citation or prior/subsequent history, simply check the appropriate box or boxes. 
 
CiteIt! only includes prior/subsequent history citations in the long citation form, since that is the only situation in 
which it is appropriate. 
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If you do not want a citation’s prior/subsequent history or parallel citation to be inserted into your document you 
can configure CiteIt! accordingly.  For more information, read the section in Chapter 5: Configuring CiteIt! 
 

Deleting a Citation 
To delete an existing citation and all of its corresponding information such as Notes simply: 
 

1) Select the desired citation from the tree menu on the left. 
 

2) Click on the Delete button on the Main Toolbar  
 
3) CiteIt! will then prompt you to make sure you in fact want to delete the selected citation.  Click “Yes”. 
 

  

Editing Citation Information 
To quickly edit a citation simply  
 

1) Select the desired citation from the tree menu on the left. 
 
2) Click on the Data tab. 
 
3) Perform the necessary editing. 

 
If you are working in CiteIt! but would like to get back to your word processor, the fastest way to do so is to simply 
click on your word processor’s window in the background.  When you do this, CiteIt! will automatically go to the 
background.   To activate CiteIt! again, simply press the CiteIt! button on your word processor’s toolbar, or click 
on CiteIt! on your Windows Taskbar. 
 
As with most applications, CiteIt! allows you to use shortcut keys to access many functions.  To access these 
shortcuts, use the Control key and the underlined letter on a menu item or button.  For example, you can use 
Control+F to use CiteIt!'s Find feature, or Control+L to insert a Source List.  
 
If you have imported citations and want to quickly edit or delete several citations, the Recently Imported folder 
makes it very easy and quick to delete and edit numerous sources. 
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Chapter 4:  Storing and 
Organizing Legal Research 
 
 
 

In addition to making creating legal citation easy, CiteIt! also has a number of advanced and powerful features designed 
to allow you to easily store and organize your legal research information.  This chapter will show you how to: 

 
§ Enter Notes for a Citation 
§ Assign Keywords to a Citation 
§ Use Find to Locate Information 
§ Save a Snapshot of a Web Page with the Web Capture feature 
§ Create a Source List 
§ Create a Brief Outline™ 

Notes Feature 
The Notes tab allows you to enter notes for each and every source in your citation file.  To enter notes simply 
select the appropriate citation from the citation tree display on the left side of the CiteIt! window and then press 
the Notes tab.  Type in the space provided and CiteIt! will automatically save the information as soon as you 
exit the Notes tab. 
 

 
 
If you would like more advanced notes features, like text formatting, tables, and bulleted lists, simply double-click 
on the Notes field.  CiteIt! will open a large Notes Window that has much of the same functionality as your 
word-processor, making it easy for you to format and organize your notes: 
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From the large Notes screen, you can choose File>Export As to create a standard Microsoft Word document out 
of your notes for that source.   To import information from Microsoft Word, you can choose File>Insert File and 
CiteIt! will prompt you to choose a Microsoft Word document, and will then insert the text from that document into 
your notes.     
 
You can also import information into the Notes field from outside applications, such as online legal databases.  
(See Chapter 2 for more information on using CiteIt! with legal databases.) 
 
If you use the Notes field, you can use CiteIt!’s Find feature to search for specific words associated with a 
citation.  (For more information, see the section on the Find feature later in this chapter.) 
 
In addition, information entered into the Notes fields can be included in a Table of Authorities or Brief 
Outline™.  (For more information, on how to create a Table of Authorities or a Brief Outline™, refer to the 
sections on those features later in this chapter.)  

Keywords Feature 
CiteIt!’s Keywords feature is designed to help you organize your legal research.  As you enter citation 
information, you can assign an unlimited number of keywords to each source. 
 
Once you have created keywords, the tree menu on the left hand side of the CiteIt! screen will have a By 
Keywords folder that will provide you with a list of all of the keywords that you have created in the file, and 
underneath each keyword will be the sources that have been assigned that keyword. 
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Note that if you have assigned multiple keywords to a source, that source will appear under EACH keyword. 
 
For example, in the screen shot above, you can see that on the tree view on the left, the Hayduk case is listed 
under three visible keywords:  "breach of contract", "conclusory allegations", and "damages". 
 
To access the keywords for a source, press the  button on the Notes tab.  This will bring up the Select 
Keywords dialog: 
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This dialog provides a list of all of the keywords that you have used, and allows you to assign or un-assign 
keywords to a source and also allows you to create new keywords or delete existing keywords. 
 

Selecting Keywords for a Source 
 

1) Select the citation to add keywords to from the tree menu on the left. 
 
2) Click on the Notes tab. 
 
3) Click on the  button. 
 
4) To assign a keyword to a source, simply check the checkbox next to the keyword.   To un-assign a 

keyword, uncheck the box next to the keyword. 
 

The keywords that you have selected for that source will be displayed at the top of the Select Keywords 
dialog. 
 

 
 
5) When you have finished assigning keywords, click on the OK button. 

 

Creating a New Keyword 
 
1) Click on the Notes tab. 
 
2) Click on the  button. 
 
3) Click on the  button. 
 
4) A "New Keyword" entry will be added to the end of the keyword list.  Type in the text of the new keyword.  

In this example, we have typed "remedies" as our new keyword. 
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5) Press "Enter" or click off of the new keyword to add the keyword. 
 
 

Once you have created a new keyword, to assign that keyword to a source, simply check the checkbox next to 
the keyword. 

 
 

Deleting a Keyword 
Deleting a keyword will delete that keyword from ALL of your sources and from the keyword list.   To do this: 
 

1) Click on the Notes tab. 
 
2) Click on the  button. 
 
3) Click on the  button. 
 
4) CiteIt! will provide a dialog which confirms that you want to delete this keyword from ALL of your sources. 
 

If you do NOT wish to delete the keyword from ALL of your sources, but just wish to un-assign a keyword for a 
particular source, then simply open the keywords for that source and un-check the checkbox next to that keyword.  

 
In addition to helping you organize and find source information quickly, using keywords allows you to create a 
Brief Outline™, which is a subject matter outline of all of your citations and research information.  (See the Brief 
Outline section later in this chapter for more information.) 
 

Find Feature 
Once citations have been entered into CiteIt!, you can use CiteIt!’s Find feature to locate words or phrases that 
have been entered into a citation. 
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To use the Find feature: 
 

1) Select Tools>Find from the pull-down menu or click on the Find button  on the Main Toolbar.  
      
2) Type the word or phrase that you are trying to locate in the Search For field. 
 

 
 
 
You can use standard Boolean searching in CiteIt’s Find feature.  Using the following conventions: 
 

 X and Y = returns a match when both strings X and Y are found 
 X or Y = returns a match when either X or Y, or both, are found 
 not X = returns a match when X is not found 
 X xor Y = returns a match when X or Y are found, but NOT if  both X and Y are found 
 X and (Y or Z) = use parenthesis to create complex searches 
 X and Y or Z = same as above, since "or" is ALWAYS parsed before "and" 
 X or Y or Z = returns a match if any of X, Y, or Z are found 
 (X and Y) or Z = returns a match if  1) both X and Y are found, OR; 2) Z is found 
 (X and not (Y or Z)) or A = You can have nested parenthesis 

 
 

4) In the Find In pull-down select the fields you would like CiteIt! to search.  You can have CiteIt! search 
specific combinations of fields, or if you choose All fields, your terms will be searched for in every citation 
field.  

 
5) Click on the Find button 
 
6) CiteIt! will display your results in the Find Results folder.  The search results can be navigated using the 

find arrow buttons .  CiteIt will highlight the search terms in each record 
 
CiteIt! will display the total number of records found and the search term on the Find Results folder. 
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If you enter information into the Notes and Keywords fields for each citation, the Find feature will allow you to 
quickly locate sources which relate to a certain subject or point of law. 
 

Web Capture 
Since a significant portion of legal research is now done through web-based interfaces (i.e., Westlaw.com, 
Lexis.com, Findlaw.com, state and federal court websites, on-line statue collections, etc.), CiteIt!'s Web Capture 
feature allows you to easily take a snapshot of any web page and save a web page for each source. 
 
This allows you to store all of your primary research and notes for a particular matter in a single citation file, and 
also provides you the ability to review your research without having to retrieve each source document again, or 
even having to go on-line. 
 
 

Capturing a Web Page 
 
To use the web capture capability: 
 

1) Make sure that the web page that you would like to capture is open in Internet Explorer. 
 

Ideally, you should only have one Internet Exporer window open, or CiteIt! will have to prompt you for 
which IE window you would like it to import from. 

 
 
2) Select the citation to add the web capture to from the tree menu on the left. 
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3) Click on the Web Capture tab. 
 

4) On the Web Capture toolbar, click on the Web Capture  button. 
  
5) If you do NOT have any text selected in Internet Explorer, then CiteIt! will take a snapshot of the ENTIRE 

page and place it into the Web Capture browser. 
 
 If you DO have text selected in Internet Explorer, then CiteIt! will take a snapshot of JUST the selected 

text. 
 

 

 
 
 

In addition to capturing the web page, CiteIt! automatically saves the URL of the page captured and the 
date and time which it was captured: 
 

 
 

If you only want to capture a portion of a page (For example, you want to capture just the text of an online case, 
but not all of the navigation menus, frames, images and other non-text objects), then inside Internet Explorer 
select the text which you wish to capture before clicking on the Web Capture button. 

 
When capturing a complex web page, CiteIt! will remove such items as JavaScript, VBScript, Flash animations, 
in-line frames, and other advanced web objects and add-ins.  This process ensures that the content of the page 
will be saved in a format that will allow it be viewed off-line. 
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To view the page with these elements intact, you should open the web capture URL  (see below) to display the 
"live" page in a normal browser window.  

 

Retrieve the "Live" Version of a Web Capture URL 
 
If you want to retrieve the "live" version of the page that you have captured (For example, to see if the page has 

been updated since your web capture), click the  button on the Web Capture toolbar and CiteIt! will 
automatically launch a new Internet Explorer window and navigate to the URL of the web capture. 
 

Removing Images from the Web Capture 
In many instances, when a website is captured, it may include a number of images including navigation and menu 
bars, frames and other complex sets of images. 
 
Since most of the time when doing legal research, it is the text of a web page that is important, CiteIt! provides an 
easy way for you to remove images from your web capture if you so choose. 
 

After you have completed a web capture, click the Remove Images  button on the Web Capture toolbar and 
CiteIt! will permanently remove the images from the web capture. 
 

Clearing the Web Capture 

To clear the existing web capture, click the Clear button  on the Web Capture toolbar.  

Creating a Source List 
A source list is a quick way of reviewing all of the sources that have been saved in a citation file.   To create a 
source list: 
 

1) Select the pull-down arrow from the button  on the Main Toolbar 
 

 
 
2) Select Insert Source List. 
 
3) If you would like the Source List to include the notes and keywords fields for each source, check the 

appropriate checkbox or checkboxes. 
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4) Place your cursor in your word processing document where you would like to insert your Source List and 

click the Insert Source List button. 

Creating a Brief Outline™ 
CiteIt! can automatically create a Brief Outline, which groups all of your sources by subject matter.  Under each 
keyword that you have used in your citation file, CiteIt! will list all of the sources which contain that keyword.  To 
create a Brief Outline: 
 

1) Select the pull-down from button  on the Main Toolbar 
 

 
 
 

2) Select Insert Brief Outline. 
 
3) If you would like the Brief Outline to include the notes and keywords fields for each source, check the 

appropriate checkbox or checkboxes. 
 

 
 
 

4) Place your cursor in your word processing document where you would like to insert your Brief Outline and 
click the Insert Brief Outline button. 
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Chapter 5:  Additional Citation Features 

 
 
 

CiteIt! has many additional features which allow it to create complex legal citation.  In this chapter, you will become 
familiar with: 

 
§ Introductory Signals 
§ In-Text, Footnote and Endnote Citations 
§ Parenthetical Phrases 
§ Cite Sentences and String Cites 
§ Configuring CiteIt! 
§ Customizing CiteIt! 

Introductory Signals 
If you would like to use introductory signals in a citation: 
 

1) In the Additional Options pull-down at the bottom of the Forms tab, select Signals 
 

 
 
2) Select the desired signals.   There are checkboxes provided for the two most common signals, "But" and 

"See".  Additional signals can be chosen from the pull-down menu to the right of those signals. 
 

 
 

 
If you attempt to select multiple signals that are logically or grammatically incompatible (such as "See" and "See 
also" together) CiteIt! will automatically remove the inappropriate signal to assure correct signal use. 

In-Text, Footnote and Endnote Citations 
In addition to inserting citations in the text of your document, CiteIt! can also automatically create your citations in 
footnotes or endnotes.  To change this function,  
 

1) In the Additional Options pull-down at the bottom of the Forms tab, select Citation Type 
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2) Select In-Text, Footnote, or Endnote from the pull-down menu. 
 

 

Parenthetical Phrases 
To include a parenthetical explanation in a citation: 
 

1) In the Additional Options pull-down at the bottom of the Forms tab, select Parenthetical 
 

 
 
2) Enter the appropriate phrase in the space provided.  (It is not necessary to type the parenthesis around 

the phrase, CiteIt! will insert them automatically.) 
 

 
 
3) Click the Add button. 

 
Since a given parenthetical phrase is typically only used once,  CiteIt! will only save the text of a parenthetical 
phrase until you select a different source or create a new citation. 

Cite Sentence   
If you would like a period to appear at the end of a citation, because you are only citing one source, or the cite is 
the last cite in a string cite: 
  

1) In the Additional Options pull-down at the bottom of the Forms tab, select Punctuation. 
 

 
 
2) Select Cite Sentence from the pull-down menu that appears to the right of the Additional Options pull-

down. 
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When Cite Sentence is checked, CiteIt! will place a period at the end of the citation.  After inserting a cite, CiteIt! 
will be minimized and your word processor will be the active window. 

String Cite 
If you are citing to more than one citation in a string cite and would like a semi-colon to appear at the end of that 
citation then: 
 

1) In the Additional Options pull-down at the bottom of the Forms tab, select Punctuation. 
 

2) Select String Cite from the pull-down menu that appears to the right of the Additional Options pull-
down. 

 

 
 

When String Cite is checked, CiteIt! will place a semi-colon at the end of the citation.  In addition, your computer 
will “beep” to alert you that the citation has been inserted, and CiteIt! will remain active so that you can insert the 
next citation in the string citation. 
 
Before inserting the last citation in the string citation, check the Cite Sentence checkbox so that CiteIt! will place 
a period at the end of the citation. 
 
If you do not want any punctuation at the end of your citation then Select None from the pull-down menu that 
appears to the right of the Additional Options pull-down. 
 

 

Configuring CiteIt! 
Configuring CiteIt! can be done by selecting the pull-down Tools>Options.  The Options window has three tabs:   
Citation Format, Table of Authorities and General.  All changes will be saved by either pressing the OK button 
or, in case you have several changes to make, the Apply button. 

Citation Format Tab 
 

http://www.citeit.com


CiteIt! Version 3 User Manual  Chapter 5 - Additional Citation Features 
 
 

 
 
© 2003 Sidebar Software    Page 38 
www.citeit.com 

 
 

Citation Style 
CiteIt! allows you to choose between “Law Review” or “Legal Memoranda” and any other custom citation styles 
that you have created.  To change citation styles: 
 

1) Select the Citation Format  tab. 
2) In the Citation Style pull-down select the appropriate choice. 

 

Font for Citations 
Before creating citation in a document, you must select the font and font size which CiteIt! will use in creating 
citations.  (Typically, these should be the same font and font size used in your word processing document.)  To 
choose the font and font size to be used for your citations:  
 

1) Select the Citation Format tab. 
2) Click the Change Font button. 
 
3) Choose the desired font. 
4) Click the OK button. 

Signal Style 
CiteIt! also allows you to choose how introductory signals such as “See” and “Compare” are formatted.  To 
change the signal style: 
 

1) Select the Citation Format tab. 
2) Where it says Signal Formatting, choose any combination of the four buttons (bold, italic, underline or 

small caps) provided on the dialog box. 
 

CiteIt! will automatically update the example signal “But see also” to reflect your selected Signal Style 
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Including Prior/Subsequent and Parallel Citation when Inserting Citations 
CiteIt! allows you to choose whether, when inserting a citation, to include a citations prior/subsequent and/or 
parallel history.  There are three options, Never, Always, and Prompt When Inserting.  To set this function: 

 
1) Select the Citation Format tab. 
2) Where it says When Inserting Citations, for both the Include Parallel Citation and Include 

Prior/Subsequent History pull-down choose: 
 

Never - CiteIt! will never insert, nor prompt you to insert, any entered parallel citation or prior/subsequent        
history. 

Always - CiteIt!, without prompting, will always insert any parallel citation or prior/subsequent history that 
you have entered. 

Prompt When Inserting - Prior to inserting CiteIt! will prompt you asking whether you want to include the 
entered parallel citations or prior/subsequent history. 

Table of Authorities Tab 
 
This tab allows you to configure and customize how CiteIt! creates Table of Authorities.  For more on these 
settings, see Chapter 6. 
 
 

General Tab 
 

 

Word Processor Selection 
In order for CiteIt! to work correctly, you should make sure to configure CiteIt! to work with the correct version of 
your word processor.  To select the appropriate word processor: 
 

1) Select the General tab. 
2) In the Insert Citations Into pull-down select the appropriate choice. 
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If Copy to Clipboard is selected then when the Insert button is clicked, CiteIt! will place the correctly formatted 
citation in the Windows clipboard.  The citation can be inserted into any Windows application using the 
application’s Paste command or a Control+V keystroke. 
 

Default Jurisdiction for Sources 
CiteIt! allows you to specify a default jurisdiction for imported citations.  This is important since when importing 
citations, CiteIt! may find citations that do not allow CiteIt! to absolutely determine their jurisdiction.  For example, 
regional case reporters (N.E.2d, A.2d, P.3d, etc.) may include cases from seven different states. 
 
By designating a default jurisdiction, when CiteIt! finds a citation in a regional reporter, it will use the default 
jurisdiction to more accurately assign the correct jurisdiction.   If the default jurisdiction is in fact covered by the a 
regional reporter, CiteIt! will consider it a match and will enter the default jurisdiction in the Jurisdiction field on the 
Data tab.  If however, it is not a match, CiteIt! will enter “Unknown State”, in the Jurisdiction field, leaving it to you 
to manually select the appropriate jurisdiction.  In any case, you can later change the Jurisdiction for any case 
citations.   
 
Setting the default jurisdiction can be helpful if you are going to be creating a Table of Authorities where sources 
will be separated into state and federal citations. 
 
To select a default jurisdiction: 
 

1) Select the General tab. 
2) In the Default Jurisdiction for Sources pull-down select the appropriate jurisdiction. 

Customizing CiteIt!'s Display 
There are several features that allow you customize the CiteIt! display to your own preferences. 

Toolbars 
CiteIt! provides two different toolbars. 
 
The Main Toolbar: 

  
 
And the Import Citation Toolbar : 
 

 
 
These toolbars can be turned on and off in any combination: 
 

1) Select View from CiteIt!' pull-down menus 
2)  Select Import Citation Toolbar and/or Main Toolbar. 
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Always on Top Setting 
Because CiteIt! is designed to work closely with your word processor and Internet Explorer, you will find that you 
will often be switching between those applications.   To make it easier to use CiteIt!, you can set CiteIt! to be 
"Always On Top".  
 
When CiteIt! is Always On Top then CiteIt! will remain the foreground - in front of any other applications that you 
have running. 
 
This is useful when you are importing citations from on-line sources, and it is also useful when you are writing 
your word processing document and want to keep CiteIt! easily available to insert citations into your document. 
 
To have CiteIt! always on top: 
 

1) Select the pull-down View. 
2)  Select Always on Top. 
 

 
 

Compact Mode 
Designed to be used with the Always On Top feature, the Compact Mode reduces the size of CiteIt! so that you 
can have CiteIt! remain visible while using other applications such as Internet Explorer or your word processor.    
 
Putting CiteIt! into Compact Mode will make the CiteIt! Window a smaller size.  In addition, to make more room 
available, CiteIt! will no longer show the What-You-See-Is-What-You-Get-Display on the Data tab. 
 
To place CiteIt! in Compact Mode: 

1) Click on Compact Mode button  , OR 
2) Select the View>Compact Mode from the CiteIt! pull-down menus, OR 
3) Grab the corner of the CiteIt! window and resize it so that it is very small. 

 
 
To take CiteIt! out of Compact Mode 

1) Click on the Full Mode button , OR 
2) Grab the corner of the CiteIt! window and resize it larger. 
 
 

To maximize the information you can see on CiteIt!’s tabs while in Compact Mode, you can may also want to 
remove CiteIt!’s toolbars from the View pull-down menu. 
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Chapter 6:  Creating a Table of 
Authorities
 
 

CiteIt! automates the process of  creating a table of authorities, both in documents where citations have been created by 
CiteIt! and in documents where citations have been previously created.  In this chapter you will learn how to: 

 
§ Create a Table of Authorities for Existing Documents 
§ Create a Table of Authorities for Documents Created Using CiteIt! 

Create a Table of Authorities for Existing Documents (Professional Edition Only) 
CiteIt! makes it easy to create a table of authorities for documents which already have existing citations.  As   
CiteIt! is importing citations from the document, simply have CiteIt! automatically mark found citations with your 
word processor’s table of authorities fields.  To do this: 

 
1) If the Import Citation Toolbar is not visible, then select Import Citation Toolbar from the View menu. 
 
2) Use the pull-down menu to select either Microsoft Word or WordPerfect as the import source. 
 

 
 

3) Press the Mark Table of Authorities  button on the Import Citation toolbar, so that it remains 
pressed down: 

 

 
 

 

4) Press  to import all of the citations that appear in the document.  As CiteIt! locates each citation in 
your document, it will import that citation and also mark the citation with your word processor’s table of 
authorities field. 

 
As CiteIt! is importing and marking citations in your word processing document, you should be careful not 
to access your word processor while CiteIt! is processing.  When CiteIt! says that importing and marking 
is completed, then you can return to working in your word processor. 

 
5)  To generate the table of authorities, see the section later in this chapter. 

 
If you have already previously imported or marked citations in a particular document, when you import or 
mark the document again, CiteIt! may incorrectly think that the citations are duplicates and not import or 
mark the citations in the document.  If this occurs, simply select New from the File pull-down to start with 
a new citation file and then try the import process again. 
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To speed up the marking process, you may want to disable your word-processor's automatic spelling 
checker which checks spelling as you type. 

Create a Table of Authorities for Documents Created Using CiteIt! (Advanced & Professional 
Editions only) 

When you use CiteIt! to insert citations into your word processing document, CiteIt! can automatically mark those 
citations with your word processor’s table of authorities fields.  To configure this feature:  
 

1) Select Tools>Options from CiteIt!'s pull-down menu. 
 
2) Select the Table of Authorities tab. 
 
3) If Insert Table of Authority Tags when inserting citations is checked, when CiteIt! inserts citations into 

a document, it will automatically mark each citation with a table of authorities tag so that the citation will 
automatically be included when you create a table of authorities. 

 
 

 
 

If citations have been previously entered into your document manually, or were inserted by CiteIt! while the Insert 
Table of Authorities Fields was not selected, then simply use the method described in the previous section to 
mark the existing citations, or reinsert them with the Insert Table of Authorities Fields feature selected. 

Generating a Table of Authorities (Advanced and Professional Editions Only) 
 
Once citations have been marked with Table of Authorities fields by one of the methods described in the previous 
two sections of this chapter, to have CiteIt! generate a Table of Authorities in your word processing document: 

 

1) Select the pull-down arrow from the button  on the Main Toolbar 
 

 
 
2) Select Insert Table of Authorities.   
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3) Place your cursor in your word processing document where you would like to insert your table of 
authorities and click the Insert Table of Authorities button. 

 
CiteIt! will insert a Table of Authorities into the document.  CiteIt! will automatically group all of the 
sources by the type of source together, so that all of the cases will be listed together, then all of the 
statutes and so on.  It will also include all the page numbers that each source appears on in your 
document. 

 
 

The Table of Authorities feature is NOT available in the Student Edition of CiteIt!.   To purchase the Advanced or 
Professional Edition of CiteIt!, visit www.citeit.com or contact Sidebar Software. 

 
A table of authorities can only be generated in documents where CiteIt! has marked the citations with Table of 
Authorities fields.  This can be done either by CiteIt! marking the citations as it is inserting citations or by having 
CiteIt! mark the Table of Authorities fields while importing the citations from a document. 
 
Because CiteIt! relies on citations being marked, when you are generating a Table of Authorities, you must do so 
in the same document that the citations appear in.  If you want to place your table of authorities in another 
document, simply create your table of authorities in the same document as the citations and copy and paste the 
entire table of authorities into a new document. 

Configuring the Table of Authorities 
 

To configure how CiteIt! creates the table of authorities: 
 

1) Select Tools>Options from CiteIt!'s pull-down menu. 
 
2) Select the Table of Authorities tab. 

  
3) If Insert Table of Authority Tags when inserting citations is checked, when CiteIt! inserts citations into 

a document, it will automatically mark each citation with a table of authorities tag so that the citation will 
automatically be included when you create a table of authorities. 

 
 

 
 

4) If Include Parallel Citations or Include Prior and Subsequent History are checked CiteIt! will include 
that information in table of authorities tag, therefore parallel citation and/or prior and subsequent history 
information will be including it when it generates a table of authorities. 

 

 
 
5) If Divide state and federal material is checked, when creating a table of authorities, CiteIt! will divide the 

sources by state and federal sources.  You can specify what sources you would like divided between 
state and federal by selecting either Only Cases; Only Case, Statutes & Administrative Codes; and All 
Material. 
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Chapter 7:  Managing Cite Files 
 
 

 
With CiteIt!, citation information can easily be transferred between anyone involved in the process of legal research and 
writing.  To help you manage citation information effectively, in this chapter, you will learn how to: 

 
§ Save and Retrieve Citation Information 
§ Find a Cite File 
§ Change a Document’s Name and or Directory 
§ Open Other Cite Files 
§ Run CiteIt! Outside of a Word Processor 

Saving and Retrieving Citation Information 
Files that are created by applications often have specific file extensions associated with those files.  (A file 
extension is the three letters or numbers that follow the period in a filename.)  For example, Microsoft Word 
documents, by default, have a “.doc” extension, and WordPerfect documents have a “.wpd” extension. 
 
Although CiteIt! is closely integrated into your word processor, citation information is NOT stored in your 
document, but is stored in a separate CiteIt! database called a “cite file”.  Cite files have their own extension: “.cit”.       
 
Usually, the information that you enter into CiteIt! is automatically stored in a cite file which has the same file 
name as the document you are citing, except the cite file has a “.cit” extension (instead of “.doc” or “.wpd”). 
 
For example, if you are working on a Microsoft Word document named  "ApellateBrief.doc" the citations for that 
document will be stored, by default, in a file named "ApellateBrief.cit". 
 
Similarly, if you are working on a WordPerfect document called “ApellateBrief.wpd”, the corresponding cite file 
that will be created by CiteIt! will be named “ApellateBrief.cit”. 
 
 

Document Name Cite File Name 
ApellateBrief.doc ApellateBrief.cit 
ApellateBrief.wpd ApellateBrief.cit 
C:\Windows\MyDocuments\Reply.doc C:\Windows\MyDocuments\Reply.cit 
C:\Documents\Johnson\Briefs\Brief#4.wpd C:\Documents\Johnson\Briefs\Brief#4.cit 

 
 
If you open CiteIt! in a document which has not yet been named, CiteIt! will prompt you to use your word 
processor’s Save As command to name the document first. 
 
When you have a document open and run CiteIt! from your word processor’s toolbar, CiteIt! will automatically  
look in the directory where the active document is located for the cite file associated with that document. 
 
For example, if your document is named “ApellateBrief.doc” and it is located in the “C:\MyDocuments” directory, 
CiteIt! will look in the “C:\MyDocuments” directory for “ApellateBrief.cit”. 
 
If CiteIt! is unable to locate a cite file with the same name in the current directory, the following screen will display:  
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In this dialog box, you are presented with two options: 
 

1) Clicking the  button will allow you to navigate through your directories and files to locate and 
open an existing cite file. 

 

2) Clicking the  button will create a new cite file.  
 
The cite file will be located in the same directory as your document and will have the same name as your 
document, except instead of a “.doc” or “.wpd” file extension, the cite file will have a “.cit” extension. 

Changing a Document’s Name or Directory 
If you use your word processor’s Save As command to change the name or directory of a document (or manually  
move or rename the file), you must remember that this does NOT change the name of the related cite file.  
 
Therefore, the next time you open CiteIt! from that  document, CiteIt! will not be able to automatically open the cite 
file, since the document file and cite file would have different names and/or directories.   
 
To avoid this situation, any time that you change the name or directory of a document, you should immediately 
use CiteIt!’s Save As command from the File pull-down menu (or rename the cite file manually) to make sure that 
the cite file remains in the same directory with the document and that it has the same name as the document (with 
a “.cit” extension).  If you do not follow this procedure, then, each time you open the document, you will be 
required to open the cite file manually.   

Opening Other Cite Files 
Once CiteIt! is running you can open any previously created cite file by selecting the Open command from the 
File pull-down. 
 
This feature allows you to use cite files interchangeably in other word processing documents.  

Finding a Cite File 
If you are unable to find a particular cite file, one of the best ways to locate the file is using the Windows Find 
feature.  
 

1) From the Windows Start button, select Find…Files or Folders.   
 
2) On the Name & Location tab, enter the name of the cite file you are looking for in the Named field (i.e., 

“Brief.cit”). 
 
3) Make sure the drive you want to search is selected from the pull-down menu in the Look In field. 
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4) Click the Find Now button and Windows will attempt to locate the cite file. 
 
If you want to find a cite file, but have forgotten the name of the file, you can do a search to find all cite files 
residing on your hard-drive.  To do this, follow the directions above, but type “*.cit” in the Named field. 

Running CiteIt! Outside of a Word Processor 
There may be times when you wish to use CiteIt! independently from Word or WordPerfect.   This can be done by 
launching CiteIt! from a shortcut on your desktop or in your Start button menu.  Whenever you use CiteIt! in this 
manner, CiteIt! will prompt you to name your cite file when you exit the program.    
  
If you have created a cite file and now want that file to be associated with a particular document, simply place that 
cite file in the same directory and give it the same name as the document substituting a “.cit” extension for “.doc” 
or “.wpd”. 
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Chapter 8:  Customizing Citations 
(Advanced & Professional Editions Only) 
 
 

 
The Professional and Advanced Editions of CiteIt! allow you to customize or create sources, cite forms and citation 
formatting styles using two features- Custom Case Citations and the Custom Source Wizard.   In this chapter you will 
learn how to: 

 
§ Create Custom Case Jurisdictions, Reporters, Styles and Forms 
§ Use the Custom Source Wizard to Create New Styles 
§ Use the Custom Source Wizard to Create New Sources 
§ Use the Custom Source Wizard to Create New Cite Forms 

Creating Custom Case Styles and Forms 
Since some courts, jurisdictions and individuals prefer to format case citations a particular way, CiteIt! makes it 
easy to customize the style of case citation forms. 
 
While the Custom Case Citations feature allows you to easily change the style of case citation forms (i.e. bold, 
italic, underlining, etc.), the general form of a case citation [e.g., Drennan v. Star Paving Company, 198 N.W.2d 
242, 248 (Minn. 1979)] cannot be changed.  

Accessing the Custom Case Citation feature 
You can access the Custom Case Citations feature to add a new case jurisdiction or case reporter in two 
different ways: 
 

1) Select Tools>Options from CiteIt!'s pull-down menus.  On the Citation Format tab, press the 

 button. 
 
2) When entering a new case citation, select "*** Add or Delete a Source ***" from the Source pull-down 

menu 
 

Adding a New Jurisdiction 
 

To add a new jurisdiction: 
 

1) Open the Case Reporters screen using one of the methods outlined above. 
2) Click on the New button to the right of the Available Jurisdictions pull-down menu. 

 

 
 

3) Type in the name of your new jurisdiction and click OK. 
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4) Now, your custom jurisdiction will be available in the Jurisdiction pull-down menu when you want to 
enter a new citation. 

 

  
 
You can rename or delete any custom jurisdiction that you have created by using the Rename and Delete 
buttons located to the right of the Available Jurisdictions pull-down menu. 
 

Adding a Custom Case Reporter 
 

1) Open the Case Reporters screen using one of the methods outlined above. 
 
2) Select the jurisdiction that your new reporter should be associated with.  In this example, we will use the 

custom jurisdiction ‘Black Acre’ that we just created above. 
 
3) Click on the New button to the right of the Available Case Reporters pull-down menu. 

 

 
 

4) Type in the name of your new case reporter and click OK 
 

 
 

5) Now, your custom reporter will be available in the Source pull-down menu when you are entering a new 
case citation 
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You can rename or delete any custom case reporters that you have created by using the Rename and Delete 
buttons located to the right of the Available Case Reporters pull-down menu. 
 

Creating a Custom Case Styles and Format 
To create a custom citation format for cases: 
 

1) Select Options from the Tools pull-down menu. 
 
2) Click on the Citation Format tab and click on the Custom Case Wizard button. 
 
3) Choose whether you want to modifying an existing style or create your own new style.  In this example, 

we will create a new style, called “Internal Memo Style”, so you should click on the New button to the right 
of the Style pull-down menu. 

 

 
 
 

4) Enter “Internal Memo Style” in the New Style Name field and click the OK button. 
 

 
 

Now you should create the custom case format for your new “Internal Memo Style”   For this example, 
assume that we want to have case citations appear in the following format: 

 
Drennan v. Star Paving Co., 198 N.W.2d 242, 250 (Minn. 1979). 

 
5) To change the long citation form, you make changes in the Long Cite Form section that looks like this: 
 

 
 

This area shows a sample citation where you can change the format of all of the individual citation 
elements that make up the long form of a case citation.  Notice the box around “Kodadek v. MTV 
Networks, Inc.”  This box indicates that the case name is the active element, so any formatting changes 
that you make will be applied to the case name element. 
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6) For our example, we want case name to be in bold type.  Therefore, make sure that the case name 
(“Kodadek v. MTV Networks, Inc.”) has the box around it as illustrated above and then click on the bold 

button  under the Current Element Style Attributes to make the text bold. 
 

The example case name will now appear in bold to indicate that the chosen style has been applied: 
 

 
 

7) You now need to customize the reporter name, since in our example, the reporter name should be 
italicized.  Therefore, on the long cite form, click on “F.3d” to make that the active element: 

 

 
 

8) Now click on the italics button  to italicize the reporter name: 
 

 
 
 

9) Continue to customize all of the additional elements, by making them the active element in the example 
case and then clicking on the appropriate formatting buttons.   Do the same for the short citation form and 
also for  explanatory phrases. 

 
10) When you have completed creating your custom case format, click the OK button. 

 
 
Note that if you customize one of the pre-existing case styles, (e.g., Law Review/Legal Memorandum for The 
Bluebook or Italics/Underline for the ALWD Citation Manual) but later want to go back to the default styles, simply 

select the style that you would like to restore, and then click on the  button.  
 
 

Creating a Custom Citation using the Custom Source Wizard 
 
When you want to customize sources other than cases or customize more than the style of case citation forms, 
you can use the Custom Source Wizard.  For instance, suppose you are practicing tax law in the state of  
Greenacre, and the Greenacre Tax Code is cited in the  
following manner: 
 

TitleNumber G.T.C. § SectionNumber (Year) 
 
Therefore, if you were citing to Title 41, Section 77 of the 1997 Greenacre Tax Code, your citation would look like 
this: 
 

41 G.T.C. § 77 (1997) 
 
To start creating this custom citation with CiteIt!, open the Custom Source Wizard: 
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1) Select Custom Source Wizard from the Tools pull-down menu. 
 

Selecting a Style 
 
The first step in the Custom Source Wizard is determining what Style you would like your custom source saved 
under.  CiteIt! includes Law Review or Legal Memoranda, which are default styles from The Bluebook.  You can 
choose one of these styles or create a new custom style. 
 

 
 

Using an Existing Style  
 
To use an existing Style: 
 

1) Select the Style from the Available Styles pull-down list. 

2) Click the  button. 
 
 

Creating a New Style 
 
Because we only intend to use the Greenacre Tax Code in internal memos, we will want to create a new Style. 
 
To create a new Style: 
 

1) Click the New button, and the following dialog box will appear: 
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2) Type “Internal Memo” in the text box. 
3) Click the OK button. 

 
Notice that the Available Styles pull-down list now contains an “Internal Memo” entry. 
 

 
 
 

4) With “Internal Memo” selected, click the  button. 
 
Custom sources will only appear in the citation style in which they were created.  For example, if you create a 
Style called “Internal Memo” then any citations you create in this Style, will only be available for creation and 
inserting when “Internal Memo” is the active Style in Tools>Options>Citation Format. 
 

Selecting the Type of Source 
 
A “Type of Source” is a broad category which groups sources together in order to make a specific source easier 
to find.  For example, the “Interview” Type of Source category includes three types of interview sources:  “In-
Person Interview,” “Telephone Interview,” and “Third-Person Interview.” 
 
You may create a custom source in an existing Type of Source category or you can create a new Type of Source 
category.   
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Using an Existing Type of Source 
 
To use an existing Type of Source category: 
 

1) Select the Type of Source from the Available Types of  Source pull-down list. 

2) Click the  button. 
 

Creating a New Type of Source 
 
In the Greenacre Tax Code example, in order to make this source easy to find in the future, we might want to 
create a new “State Tax Codes” Type of Source category.  By making this category broad, we will be able to add 
any other state tax codes to this category in the future. 
 
To create a new Type of Source category: 
 

1)  Click the New button, and the following dialog box will appear: 
 

 
 
2)  Type “State Tax Codes” in the text box. 
 
3)  Click the OK button. 
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Notice that the Type of Source category pull-down list now contains a “State Tax Codes” entry. 
 

 
 

4)  With “State Tax Codes” selected, click the  button. 
 
After you create a new Type of Source category you will be required to determine whether the Type of Source is 
“Jurisdiction Specific”. 

 

 
 

Examples of Jurisdiction Specific sources are “Cases” and “Constitutions” in that they require you to specify the 
particular state that the ‘Case’ or ‘Constitution’ is from.  Conversely, “Books”, “Magazines”, “Interviews”, and 
“Internet Sources” are examples of sources that are not particular to a state and therefore are not jurisdiction 
specific. 
 
In our example, the Greenacre State Tax Code is obviously specific to the state of Greenacre, so we would want 
to click the Yes button when CiteIt! asks if this Type of Source is jurisdiction specific.   By doing this, CiteIt! will 
then prompt you to select which jurisdiction the source should be used with. 
 

Selecting a Jurisdiction for your Custom Source 
 
If you made your source Jurisdiction specific in the previous step, than you now need to select the Jurisdiction for 
which your custom source will be associated with.   
 
If your source is not Jurisdiction specific then you should skip this section and proceed to the section entitled, 
“Selecting a Source Name”. 
 
You can create a custom source in an existing Jurisdiction or you can create a new Jurisdiction.   
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Using an Existing Jurisdiction 
 
To use an existing Jurisdiction: 
  

1) Select the Jurisdiction from the Available Jurisdictions pull-down list. 

2) Click the  button. 
 

Creating a New Jurisdiction 
 
In the Greenacre Tax Code example, we will need to add “Greenacre” to the list of jurisdictions. 
 
To create a new Jurisdiction: 
 

1) Click the New button, and the following dialog box will appear: 
 

 
 
2) Type “Greenacre” in the text box. 
 
3) Click the OK button. 

 
Notice that now the Jurisdiction pull-down list now contains a “Greenacre” entry. 
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4) Make sure that the “Greenacre” entry is selected, and then follow the steps in the next section. 
 

Selecting a Source Name 
 
Now, that the Style, Type of Source and Jurisdiction have been selected, you will now name the Source.  You 
may select an existing Source name or you can create a new Source name.    
 

 
 
 

Using an Existing Source 
 

To use an existing Source: 
  
1) Select the Source from the Available Sources pull-down list. 

2) Click the  button. 
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Creating a New Source 
 
In the Greenacre Tax Code example, we will now want to add the name of the source to CiteIt!.  In creating the 
source name, you may want to use the full name of a source such as “Greenacre Tax Code”.  However, because 
you have already have selected the Type of Source (i.e. “State Tax Codes”) and the Jurisdiction (i.e. “Greenacre”) 
it is generally easier to use the correct abbreviation for the source, which users may be more accustomed to 
seeing.  In this case, let’s name the source, “G.T.C”.   
 
To create a new Source: 
 

1) Click the New button, and the following dialog box will appear: 
 

 
 
2) Type “G.T.C.” in the text box. 
 
3) Click the OK button. 
 

Notice that the Available Source pull-down list now contains a “G.T.C.” entry. 
 

 
 

4)  Make sure that the “G.T.C.” entry is selected, and click the  button. 
 

Creating and Arranging Fields 
 
Now that you have defined the Style, Source Type, and Source that you want to customize, you must now create 
and arrange the Fields for the source. 
 
Fields are all of the individual items of information which must entered in order to create a new citation for the 
source.  For example, when you are citing a case, Fields that you fill out for a citation to be accurate and 
complete, include the Case Name, Reporter, Volume, Starting Page, Pinpoint Page, Deciding Court and Year of 
the Decision. 
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In our example, given that the citation form for the “Greenacre Tax Code” is: 
 

TitleNumber G.T.C. § SectionNumber (Year) 
 

The fields that need to be created are “Title Number,” “Section Number,” and “Year”. 
 
You will notice that CiteIt! provides some commonly used field names in the Possible Field Names list on the left 
hand side of the screen.  You may select Fields names from this list, or create new Field names if your desired 
Field names are not provided. 
  

Using Existing Field Names 
 
To use an existing Field name, either:  

 
1) Double-click on the appropriate Field name in the Possible Field Names list, or;  
 
2) Select the appropriate Field name, and click the Add button. 
 
3) Verify that the Field name that you selected shows up in the Field Names box on the right side of the 

screen. 
 
 

Creating a New Field Name 
 
In the Greenacre Tax Code example, “Title Number” and “Section Number” were not in the Possible Field 
Names list, so we will need to add these two Field names. 
 
To create a new Field name: 
 

1) Click the New button, and the following dialog box will appear: 
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2) Type “Title Number” in the text box. 
 
3) Click the OK button. 
 
4) Verify that the Field name that you entered shows up in the Field Names box on the right side of the 

screen. 
 
For our example, repeat the above steps to add the “Section Number” field also. 
 
 
To remove a Field name that you accidentally selected or entered, highlight that field name and click the Remove 
button. 
 
When you are finished, the Field Names box should look like this: 
 

 
 
 

Ordering the Field Names 
 
Now that you have created the proper Field names, you will want to arrange them in a logical order, because the 
order in which the Field names appear in the Field Names box will be the same order in which they will appear 
when entering the citation information. 
 
For example, since we are creating the cite form: 
 

TitleNumber G.T.C. § SectionNumber (Year) 
 
You would want to arrange the Field names accordingly to look like this: 
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To change the order of the fields: 
 

1) Highlight a Field name. 
 

2) Click the  or  buttons, until the Field name is in the right order. 
 
3) Repeat steps 1 & 2 with the other Field names as necessary. 

4) Once the order of the Field names appears as you would like, click . 
 

Creating Citation Forms 
 
You will now create and format the cite forms for the source that you have created.   You do this by selecting the 
citation information and then applying the necessary formatting and punctuation. 

 

 
 
CiteIt! allows you to create five different cite forms for each source.  Typically, the first cite form is the “long form” 
and the fifth cite form is the “short form”.   
To create a citation for each form, you should first select the appropriate tab from the five numbered tabs at the 
top of the screen: 
 

 
 
With the appropriate cite form tab selected you can begin formatting your citation. 
  
For our example, let’s continue to assume that the long form of the citation is: 
 

TitleNumber G.T.C. § SectionNumber (Year) 
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To create a cite form: 
 

1) Select the appropriate cite form number from the numbered tabs.  In this case make sure to select “1” 
since we will be creating the long cite form. 

 

 
 
2) Since the “Title Number” Field is the first information in the citation, you can insert it into the citation form 

by double-clicking it or by selecting it and clicking the  button.   
 

Notice that once you insert a selection it becomes visible in the What-You-See-Is-What-You-Get display 
at the bottom of the screen.  Since this display is showing you what your citation will look like, you can 
use it as a reference when creating cite forms. 
 

 
 

3) To insert the space between “Title Number” and “G.T.C.”, click on the  button. 
 

Any of the characters on the left of the screen (comma, period, space, parenthesis, section symbol, or 
paragraph mark), can be inserted into the citation form by clicking on the appropriate button. 
 
Any additional text or symbols can be inserted into the citation form by typing the information into the text 

box below the Field list and clicking . 
 

4) Now we need to insert “G.T.C.”   Since “G.T.C.” appears in bold type in the citation, after selecting 

“G.T.C” from the pull-down list, click  to put it into bold type and then click . 
 

The What-You-See-Is-What-You-Get display should now look like this: 
 

 
 

5) To insert a space between the “G.T.C.” and the section symbol (§), click the  button. 
 

6) To insert the section symbol (§) into the citation form, click the  button. 
 

7) Now insert “Section Number” by selecting it from the menu and clicking .  
 

The What-You-See-Is-What-You-Get display should now look like this: 
 

 
 

8) Insert a space by clicking the  button. 

9) To place an open parenthesis “(“ into the citation click the  button. 
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10) Insert ‘Year’ into the citation by selecting it from the menu and click .  

11) Finally, place a closed parenthesis after “Year” by clicking the  button. 
 
12) Check that the citation form is displayed properly in the What-You-See-Is-What-You-Get Display. 

 

 
 

 
13) To create the other four cite forms for the source, select a different numbered tab and then repeat steps 2 

through 12. 
 

14) When you have finished creating all of the cite forms for the source, click the  button. 
 
If you make an error while creating a cite form you can undo the steps you have taken by clicking the 

 button until the error has been removed.  
 

Double-clicking on a field name has the same effect as selecting the field name and then clicking . 
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Chapter 9:  Troubleshooting  
 
 
 

 
While we are confident that you will find using CiteIt! easy and effortless, the following chapter is designed to address 
some basic questions that you may have about installing or using CiteIt!. 

Frequently Asked Questions 

INSTALLATION 
 
Q: Is CiteIt! compatible with my operating system and word processor? 
 

CiteIt! has very basic system requirements. It requires Windows 98/NT/2000/XP and is compatible with 
Microsoft Word 97/2000/XP and Corel WordPerfect 9/10.  Internet Explorer 4.0 or later is also required. 

 
Q: When I attempt to install CiteIt! on my Windows NT or Windows 2000 computer, I receive an "Access 

Denied" error or an error message appears stating that the system administrator needs to install the 
program.  

 
CiteIt! installation requires that files be written to areas that are only available to someone with administrator 
level access.  Log in as a system administrator and install CiteIt!. Users can then log in and CiteIt! will run 
normally. 

 
Q: Can our firm simply install CiteIt! once on our network server and run it from there? 
 

Because CiteIt! is closely integrated with your word processor, it needs to be installed locally on each 
individual computer.  CiteIt! can, of course, user your network to access and share citation files, just like you 
use it to access and share your word processing documents. 

 
Q: Why doesn't the CiteIt! button appear on my Microsoft Word toolbar? 
 

When you install CiteIt!, the installation program should automatically detect your installed versions of 
Microsoft Word and should automatically place a CiteIt! toolbar button on the far left side of your Standard 
Word toolbar. 

 
If the CiteIt! button does not appear on your Microsoft Word toolbar, first try re-installing CiteIt!, making sure 
that all instances of Microsoft Word are closed.  When Install Shield displays a screen which asks whether 
you would like to "Modify, Repair or Uninstall" CiteIt!, choose "Repair."  The CiteIt! button should now appear 
on your toolbar when you re-open your new word processor. 

 
If the toolbar button still does not appear on the far left side of your Standard Word toolbar, try the following: 

 
1)  Using Windows Explorer, go to your Microsoft Office Startup directory, (generally, this is found at 

"C:\Program Files\Microsoft Office\Office\Startup") and see if there is a file in that directory named 
"CiteIt_Word32".  If this file DOES EXIST in your Microsoft Office Startup directory, then go to step 3, 
if the file DOES NOT EXIST, then continue with Step 2. 

 
2) Find the "CiteIt_Word32" file in the directory where you installed CiteIt!, which is generally 

"C:\Program Files\Sidebar Software\CiteIt!".  COPY this file to your Microsoft Office Startup directory 
that you found in the previous step. 
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3) Open up Microsoft Word and see if the CiteIt! button appears. It generally appears on the far left side 

of your Standard toolbar in Word. 
 
4) If the CiteIt! button does not appear, then from the pull-down menus in Microsoft Word select 

"Tools>Templates and Add-Ins" 
 
5) In the bottom section of the Templates and Add-Ins dialog box, make sure that "CiteIt_Word32.wll" is 

listed and that its checkbox is checked. 
 
Q: The CiteIt! toolbar button doesn't appear on my Microsoft Word toolbar, but CiteIt! does appear under 

the Tools pull-down menu in Microsoft Word.  How can I create another CiteIt! toolbar button in 
Word? 

 
In Microsoft Word, if there is a CiteIt! entry in your Tools pull-down menu in Microsoft Word, you can easily 
add a CiteIt! button to your Word toolbar: 
 

1) Right-click on any Word toolbar and choose Customize. 
 
2) When the Customize Window appears, select the Tools pull-down menu from the top of the Word 

screen. 
 
3) While holding down the Control key, left click-and-drag the CiteIt! menu entry from the Word pull-

down menu to the position where you would like the CiteIt! button to appear on the toolbar.  When 
you release your left mouse button, Word will copy the CiteIt! command from the pull-down menu to a 
button on your toolbar. 

 
Q: CiteIt! seems to have difficulty interacting with my word processor. What can I do? 
 

CiteIt! is designed to work with the most updated versions of both Word and WordPerfect.  In order to assure 
compatibility with CiteIt!, and to make sure that your system is as stable as possible when using your word 
processor, it is HIGHLY recommended that users make sure that they have installed all of the available 
updates for their word processor. 

 
Service Packs are provided by both Microsoft and Corel to fix any bugs which are discovered subsequent to 
the release of a version of Word or WordPerfect.  These service releases are free, and they can be 
downloaded from the Microsoft and Corel websites. 

 
Q: When I try to insert a citation into my Word document, I get a string of errors including one that says 

"Ambiguous name detected: TmpDDE" How do I fix this problem? 
 

This error generally occurs as a result of attempting to insert a citation, a table of authorities, a brief outline or 
a source list without having Microsoft Word open.  If Word is not running when CiteIt! attempts insert 
information into Word, CiteIt! will attempt to open Word.  This generally results in a series of errors. After 
these errors occur, if you try to insert a citation you may receive the "Ambiguous name detected: TmpDDE" 
error.  You can fix this error by doing the following: 

 
1) Open Word and make sure that a document is also active. 
 
2) From the Tools pull-down menu, select Macro or Macro>Macros (the entry will depend on your 

Word version).  
 
3) On the Macros dialog box, find and select the macro named TmpDDE.  
 
4) Delete the TmpDDE macro.  
 
5) Close the dialog.  
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6) CiteIt! should now be able to insert information into any Word document.  
 

IMPORTING CITATIONS 
 
 Q: I just used CiteIt! to import citations and while most of the source information that was imported is 

correct, there are few mistakes that I would like to correct. 
 

Any information that is imported can be edited by simply clicking on the Data tab.  To change any citation just 
simply edit the information that is either not correct or that you want customized. 

 
 Q: I am having problems importing the main cite from a source on Westlaw or Lexis. 
 

Unfortunately, Westlaw and Lexis do not provide citations for sources in a standard citation forms.  Therefore, 
CiteIt! attempts to interpret these incorrect citations and create accurate citations.  In these situations, you 
might try finding the citation for the source in the text of a source.  One way that this can be done quickly is to 
Shepardize or KeyCite the citation, and then choose one of the sources that cites your desired citation. 

 
 Q: I can't import citations from the Westlaw Link Browser. 
 

Unfortunately, in some versions of Internet Explorer, the Westlaw link browser window does not allow third-
party applications such as CiteIt! to communicate with it.  In these situations, in order to import citations, press 
the Maximize button which will bring your current document up in the main Westlaw window.  You should then 
be able to import citations from the main Westlaw window. 

 
 Q: Why does CiteIt! sometimes not import a citation or make mistakes when importing? 
 

Because there is an infinite combination of citation sources, forms, and styles, importing citations is a difficult 
and complex task. Although CiteIt! is designed to import a variety of citations, under some circumstances, 
CiteIt! may have difficulty importing citations. To assure maximum accuracy when importing citations, follow 
these guidelines: 

 
1)  CiteIt!'s import capabilities are constantly being updated to allow it to recognize more citations and 

import citation information more accurately.  To make sure that you are always using the latest 
version of CiteIt!, and to download free updates, visit www.citeit.com on a regular basis.  

 
2) Import long citation forms. For most types of citations, CiteIt! relies on long citation forms to import 

citation information since they provide all of the information necessary to create a complete citation.  
Therefore, if you find a short citation form, look earlier in the document and import the long citation 
form. 

 
3) CiteIt! was designed to import citations which have common citation errors, however, some errors in 

citations may prevent CiteIt! from accurately importing citations. Citations which are missing citation 
information or have incorrect punctuation such as extra commas or parenthesis may result in a 
citation not being imported.  To avoid this problem, if possible, try to import citations which are as 
close to standard Bluebook or ALWD citation styles as possible.  

 
4) Some online services such as Westlaw or Lexis provide numerous parallel citations to non-standard 

citation sources.  These types of citations can be difficult for CiteIt! to import, so if possible, try 
importing from a selection which doesn't include the parallel citations.  

 
5) Because of they have fairly standard citation styles, cases and statutes are generally the most 

accurate citations to import.  Other sources may require more editing or correcting. 
 

PURCHASING AND UPDATING CITEIT! 
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Q: I recently purchased a new computer or had to reinstall the operating system on my computer and 
now my purchase code doesn't work. What do I do? 

 
Each purchase code and key diskette is designed to only work on one computer.  Therefore, if you purchase 
another computer or reinstall your computer's operating system, you may have to obtain a new purchase 
code from Sidebar Software. 

 
To obtain a purchase code: 
 

1) Download a trial version of CiteIt! from http://www.citeit.com 
 
2) Install the trial version 
 
3) When you run CiteIt!, you will see a trial information screen. At the bottom of this screen is a 16 digit 

trial code 
 
4) Email your trial code, and full name and contact information to sales@sidebarsoft.com 

 
Sidebar Software will only provide new purchase codes to Registered Purchasers of CiteIt!.  You are a 
Registered Purchaser of CiteIt! software if you either: 1) purchased CiteIt! directly from Sidebar Software; or 
2) purchased a retail version of CiteIt! and sent in your registration card provided with that retail version. 

 
Q: How do I update my purchased copy of CiteIt! to make sure that I am using the most recent version? 
 

If you are a registered purchaser of CiteIt!, to update your version of CiteIt! to the most recent version, simply 
download and install any of the CiteIt! trial versions available at http:\\www.citeit.com 

 
All CiteIt! downloads are the same for both registered purchasers and trial users.  If you install CiteIt! and do 
not have a valid purchase code or key diskette, CiteIt! will run as a trial version.  If you have a valid purchase 
code or key diskette, the software will unlock, and work as a fully purchased version. 

 
As you install the trial version, CiteIt! will automatically detect that you have already purchased CiteIt! and it 
will unlock itself to a purchased version.  If you have not purchased CiteIt!, after installing a trial version, 
CiteIt! will run operate as a limited trial version until a purchase code or key diskette is used to unlock CiteIt! 
into a purchased version. 

 

CITATION STYLES 
 
Q: What version of The Bluebook does CiteIt! support? 
 

CiteIt! supports the 17th Edition of The Bluebook, which was published in 2000 and is the most current 
edition. 

 
Q: Does CiteIt! support the ALWD Citation Manual? 
 

Yes.  There are two versions of CiteIt! available for purchase.  One supports The ALWD Citation Manual and 
the other supports The Bluebook: A Uniform System of Citation. 

 
Q: Can I have ALWD & Bluebook versions installed on the same computer? 
 

Unfortunately, at this time, you cannot have ALWD and Bluebook versions of CiteIt! installed on a computer at 
the same time.  However, if you need to use the other citation system for a specific project or writing 
assignment, you can, for example, uninstall the Bluebook version of CiteIt! and reinstall the ALWD version of 
CiteIt! (and vice-versa). 

 
Warning: you must fully uninstall and reinstall the full CiteIt! version, you cannot use a CiteIt! update patch to 
change citation manuals.  If you need to change versions, you should contact Sidebar Software and we can 
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provide you with more detailed directions for this procedure as well as provide you with an additional 
purchase code for the new version. 

 
Q: What do I do if I am creating a new citation and don't want to include information like the deciding 

court or pinpoint page number? 
 

CiteIt! has been designed so that in certain cases, you can leave certain fields blank, and CiteIt! will still 
create the proper citation.  There are a number of situations, where by leaving a field blank, CiteIt! will be able 
to figure out what your intent is and create a proper citation. 

 
An example of how leaving a field blank will result in a proper citation is if you wanted to cite AN ENTIRE 
CASE to make a general point.  In this situation, if you leave the Pinpoint Page field blank, CiteIt! will provide 
you with a correctly formatted cite form that doesn't include the pinpoint page. 

 
Another common example would be a situation where because the case reporter unambiguously indicates the 
court name, therefore you don't want to include the court name in the year parenthetical.  Again, if you can 
simply leave the court name field blank and CiteIt! will create a proper citation.  

 
Therefore, if you run across a situation where CiteIt! is including information that you don't want in the citation, 
you can generally just omit that information on the "Add New Cite" screen and CiteIt! will be able to come up 
with the cite forms that you need. 

 
Q: CiteIt! is creating citations in the wrong font, what do I do? 
 

Simply select Tools>Options and click on the Citation Format tab.  Click on the Change Font button and 
select your desired font. 

 
Q: How can I change the formatting for my introductory signals, such as "But" and "See"? 
 

Simply select Tools>Options and click on the Citation Format tab.   Where it says Signal Formatting use 
the four formatting buttons to select the right text characteristics for your signals. 

 
Q: How do I insert a paragraph or section symbol into a citation? 
 

In any field in CiteIt!, Control+P will create the paragraph symbol, and Control+S will create the section 
symbol. 

 
Q: In Microsoft Word, why is it that sometimes when I insert a citation into my document CiteIt! creates 

or deletes spaces before or after the citation? 
 

CiteIt! was designed to insert citations at the exact location of your cursor in your Microsoft Word document.  
If it appears that CiteIt! is inserting or deleting spaces between your cursor and the citation, this is likely a 
result of Word's "Smart Cut and Paste" feature being enabled.  To turn "Smart Cut and Paste" off, follow 
these simple steps: 

 
1) Choose Options from the Tools pull-down menu in Microsoft.  
 
2) Click the Edit tab. 
 
3) Uncheck "Use Smart Cut and Paste" then Click OK. 

 
Note that when inserting a cite sentence, CiteIt! will automatically add two spaces after the end period of the 
citation. 

 

TABLE OF AUTHORITIES 
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Q: I previously used CiteIt! to mark a document for a table of authorities, but now when I try to mark the 
table of authorities again, CiteIt! doesn't find or mark all of my citations. 

 
If you have already previously imported or marked citations in a particular document, when you import or 
mark the document again, CiteIt! may incorrectly think that the citations are duplicates and not import or mark 
the citations in the document.  If this occurs, simply select New from the File pull-down menu to start with a 
new citation file and then try the import process again. 

 
Q: Why did CiteIt! not mark my short case citation? 
 

In order to accurately mark short citations, CiteIt! must first find a long form of the citation which contain all of 
the citation information.  Therefore, if CiteIt! does not mark a short form of a citation, make sure that there is a 
corresponding long form for that citation and that the long citation appears before any short form for that 
citation, which this is also a requirement for accurate citation. 

 
Q: CiteIt didn't mark one of my citations for the Table of Authorities, what should I do? 
 

Because CiteIt! uses your word processor's table of authorities functionality, if you are familiar with how to 
mark citations manually with your word processor, you can mark the citations using that method.  If you are 
not familiar with that process, you can insert the citation into your document with CiteIt!, and CiteIt! will 
automatically mark the citation.  If you don't yet have the citation in your CiteIt! database, you can enter that 
citation into CiteIt! manually and then insert the citation into your document. 

 
Q: I have the Professional Edition of CiteIt!, what are the weird characters that appear after my citation in 

Microsoft Word? 
 

The Advanced and Professional Editions of CiteIt! can automatically create table of authorities tags in Word 
and WordPerfect. The characters that you seeing after the citation which look like "{/ta /1... etc.}" is the 
Microsoft Word table of authorities fields. 

 
If you don't want to see these fields in Word, choose Tools>Options>View from the Word pull-down menus 
and make sure that the Hidden Text and All check boxes are unchecked. 

 
If you don't want CiteIt! to insert Table of Authorities fields as you insert citations, then you can select 
Configure in the CiteIt! pull-down menus and uncheck the Insert Table of Authorities Fields entry. 

 

CITATION FILES 
 
Q: I opened up a document which I had previously cited with CiteIt!, but when I brought the document up 

later, none of my citations were there. What happened? 
 

When you open up CiteIt! from within your word processor, CiteIt! looks in the same directory as that 
document and attempts to open the ".cit" file with the same name as your document.  If it is unable to locate a 
".cit" file with the same name, then it will ask you if you would like to create a new ".cit" file. 

 
What probably happened was that the ".cit" file that you had created earlier is not in the same directory, or it 
has a different name than your document.  Simply find the previous ".cit" file on your system and copy or 
move it into the same directory as your document, making sure that it is named the same as the document 
but with a ".cit" file extension. 

 
Q: Can I use a previously created cite file to create citation in a different document? 
 

Absolutely. Simply select "Open" from the File Menu and select the cite file you would like to use for the 
document.   If you want to associate that cite file with that document, you should use the "Save As" feature to 
save the information with the same name as the document, with a ".cit" extension. 

 
Q: I have trouble opening citation files that are on floppy disks. 

http://www.citeit.com


CiteIt! Version 3 User Manual  Chapter 9 - Troubleshooting 
 
 

 
 
© 2003 Sidebar Software    Page 70 
www.citeit.com 

 
Because CiteIt! stores citation information in a database format, the size of a citation file can grow and shrink 
dramatically as CiteIt! opens, manipulates, and closes files.  Because of the limited storage space available 
on floppy disks, you should not try to open citation files on floppy disks, but instead move all citation files to 
your hard drive before opening them. 

 

SITE LICENSES 
 
Q: Do we receive better pricing if we buy a multi-seat license for CiteIt! versus a single copy at a time? 
 

Yes. Sidebar provides site license discounts for Professional Edition purchases.  Contact Sidebar Software 
for more details. 

 
Q: We would like to buy a small number of seat licenses to evaluate CiteIt!. Would those initial seats 

purchased be credited towards a quantity discount if we buy additional copies? 
 

If within thirty days after your initial purchase you decide that you would like to buy additional seat licenses, 
Sidebar will total the copies of CiteIt! purchased in the first and second transaction and provide you with a 
volume discount on the total purchase. If you decide that you would like to order additional copies of CiteIt!, or 
have any questions about this policy, please e-mail sales@sidebarsoft.com or call Sidebar Software for more 
details. 

 
Q: Our firm uses a systems integrator or consultant to help us with our information technology needs. 

Can we acquire the program from them or must we buy direct from Sidebar Software? 
 

Sidebar can either work with your systems integrator or with your firm directly.  Also, if you do not have an 
integrator and are looking for technology assistance, Sidebar will be happy to offer a recommendation to one 
in your area. 

 
 
For more frequently asked questions, visit www.citeit.com. 

http://www.citeit.com
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Chapter 10: Technical Support 
 
 
 

If after reading this manual you still have questions about installing or operating CiteIt!, Sidebar Software offers technical 
support and services to provide assistance.  In this chapter you will learn about: 

 
§ Sidebar Software’s Technical Support Policy 
§ Free Technical Support  
§ Fee-Based Technical Support  

Technical Support Policy 
Users can contact our staff via phone, fax or e-mail.  In addition, users are invited to visit our web site at 
www.citeit.com where we provide extensive support information.   
 
Sidebar Software’s technicians can help you with problems related to: 
 

• Installation of CiteIt! 
• Configuration of CiteIt! 
• Errors in program operation 

 
However, our technicians are unable to assist with problems related to:  
 

• Citation questions about The Bluebook or ALWD Citation Manual 
• Issues related to Word or WordPerfect 

Free Technical Support 

Manual 
Before contacting Sidebar Software, we encourage you to double check to see if this user manual addresses your 
concern.   In many cases, the answer can be found immediately by using the table of contents or the index.   

Help Files 
To access CiteIt!’s help files press “F1” at any time, or select the Help pull-down menu. 

On-line Support 
Online support helps you find the answers you need, quickly and easily.  Because we are constantly improving 
CiteIt!, we encourage you to periodically check CiteIt!’s website at www.citeit.com for additional technical support 
information, frequently asked questions, and information on updates.  

E-mail 
In order to provide timely and accurate information, please consult the Technical Support Request at the end of 
this manual (or on the CiteIt! website) to make sure that your e-mail provides all of the requested information.  
Technical support questions can then be e-mailed to support@citeit.com.   
 
At Sidebar Software, we are striving to make CiteIt! the most efficient and accurate way to create proper legal 
citation.  But, because legal citation is very complex, we need your help.  If you have suggestions for future 
improvements or enhancements to CiteIt! or have discovered a situation where you believe CiteIt! is not  

http://www.citeit.com
http://www.citeit.com
http://www.citeit.com
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creating correct citation, please e-mail us at citation@citeit.com. 

Fax 
Using the Technical Support Request at the end of this manual, you can fax your technical support questions to 
(617) 975-0028.  Fax support is available Monday through Friday from 9am to 5pm Eastern Standard Time. 

Fee-Based Technical Support 
 
Sidebar Software can provide phone technical support for purchasers of site license technical support plans or on 
a “Pay-Per-Incident” basis.  To find out about these two types of  support, please send an e-mail to 
support@citeit.com, or visit the CiteIt! website at www.citeit.com.

http://www.citeit.com
mailto:citation@citeit.com
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Technical Support Request 
 
 
CiteIt! Version: _______________ 
 
Windows Version:    ___ 98   ___ ME   ___ 2000   ___ NT   ___ XP 
 
Word Processor:  ___ Word™ ___ WordPerfect™ Version: __________ 
 
 

Additional Applications: 

__________________________________________________________________________________________ 

__________________________________________________________________________________________ 

 
Detailed description of problem (please include the steps needed to duplicate the problem): 

__________________________________________________________________________________________ 

__________________________________________________________________________________________ 

__________________________________________________________________________________________ 

__________________________________________________________________________________________ 

__________________________________________________________________________________________ 

__________________________________________________________________________________________ 

__________________________________________________________________________________________ 

__________________________________________________________________________________________ 

 

Exact text of error messages received: 

__________________________________________________________________________________________ 

__________________________________________________________________________________________ 

__________________________________________________________________________________________ 

__________________________________________________________________________________________ 

__________________________________________________________________________________________ 

__________________________________________________________________________________________ 

 

Other information: 

__________________________________________________________________________________________ 

__________________________________________________________________________________________ 

__________________________________________________________________________________________ 

__________________________________________________________________________________________ 

 
Fax this form to (617) 975-0028 

http://www.citeit.com

